Subject: [Bricklin] Window action

From: "Brett Kelsey" <[email-masked]>
Date: Mon, 23 Mar 2015 16:12:31 -0400 s=q20140121; t=1427141561; bh=N5TOVsOkO0nyhEGY7y8sdMf4khgk3FDbCUelFBZl6hk=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=jr0A6xhecGrGrWojrd8gYAe+GvbcG6k2GgK6+Ikia4QmnrVIVh4dwTXH4qGy8ipDK +fW6VR7JoOw2EgYl39BhiEts1JSqqSQttrZXIppEPzT4wgibDIWVyhYYAFF7v6jI2Q gDkVUfPiaeLtyHZRGyrzKd3E/IGQqg6XzJGFV/Em5yyFS56V+NP2ugLL5GfDSWfZEZ XAT9naPnRKMqYm+3euCareWl7047cVkUncmve8C7AARn7jx+xmrSR3pirOPhOwU6e6 +6Q448gFmTHB0Oo57imVPp8umnQ0gDRIr6BU14DWYvf40RJLzVvMiXx7QxHlYSQHl0 spgd9hypXglcw==

Thanks for all the help on both the correct car cover and front suspension
parts everyone.
Ibm also having an issue with both passenger and driver side window
operation. Itbs been an problem since I bought it in 79 but itbs next on
my to fix list.

Passenger side takes a lot of effort to move up and down and the window
doesnbt go all the way down. To make it seal in the up position I have to
press out on the glass while turning the handle. Took the door off last
weekend and tried to see what the issue was but really couldnbt tell mainly
because the entire mechanism is buried behind the door sheet metal with the
exception of the small access cutouts. Someone, probably the dealer,  already
did some work as the original mounting holes had been modified in a couple of
spots. The drivers side window wonbt roll all the way up. I decided not to
tackle that one until I threw out this call for help.
Does anyone have any experience on window operation and could offer offer a
suggestion or two? Ibm assuming the window mechanisms were sourced from a
donor vehicle?

Thanks
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "John T. Blair" <[email-masked]>
Date: Mon, 23 Mar 2015 18:47:14 -0400

At 04:12 PM 3/23/2015, Brett Kelsey wrote:

 >Ib'm also having an issue with both passenger and driver side 
window operation.
 >It's been an problem since I bought it in 79 but it's next on my to fix list.

 >doesn't go all the way down.

There are 2 problems here: 1 the effort and 2 the going all the way 
down.  Do you
have the back issues of the magazine?  I did an article back in the 
July 2005 issue
of the magazine covering many of the window problems.

1. As far as the effort there are a lot of things that contribute to 
that.  Here is a
quick over view of the possible causes of the large effort.

      a. The window insulation (fuzzy stuff in the window channel) is 
now about 40 years old.  If the fuzzy are gone then the window can 
rub against the rubberish
backing and really increase the friction to operate the window.

      b. A bent regulator.  Need to fix the regulator.

      c. If a 75 then the forward guide rail is not parallel to the 
real frame guide,
causing the window to bind.

      d. The window is not properly aligned to it's guide rail.

2. As to the window not going all the way down, that's normal.  If by 
doesn't go all
the way down, you mean the there is about an inch or so of glass 
sticking out of
the door.  Unfortunately, that is as designed.

There isn't enough room inside the door to receive the entire glass 
window.  That
being said, there is a rubber bumper in the bottom of the door.  Some 
people have
removed them to let the window go all the way down.  Not a good idea.  If the
window is resting on the metal of the door, all the vibration is 
transfered to the
window.  This can cause the bonding of the window to the channel to 
fail and the
window to come unattached, and lead to a broken window.  Currently the windows
are getting very hard to come by (spelled expensive).

 >To make it seal in the up position I have to press out on the glass 
while turning
 >the handle.

This sounds like the window may not be going all the way up in the 
channel.  You'll
need to adjust the various parts of the window mechanism.

 >Took the door off last weekend and tried to see what the issue was 
but really
 >couldn't tell mainly because the entire mechanism is buried behind 
the door sheet
 >metal with the exception of the small access cutouts.

Again as designed.  There is enough access room to do some work on the window
but to easily work on the windows channel and alignment you should 
really remove
the door skin.  This is not something you want to consider 
lightly.  However, if the
door skin is delaminating from the door frame, it may be time to look 
into that.
You may want to replace the door skin with a new fiberglass skin.

 >The drivers side window won't roll all the way up. I decided not to 
tackle that one
 >until I threw out this call for help.

Again, that sounds like it could be a binding issue do to any or all 
of the issues
defined in 1 above.

 >suggestion or two? I'm assuming the window mechanisms were sourced from a
 >donor vehicle?

Unfortunately, yes, I believe it was an International Harvester or 
something like that.  Unfortunately, they are not strong enough for 
this application.

If you don't have the back issues, you may want to think about getting them.
But in the mean time, if you don't have the July 2005 issue let me 
know and I'll
email you the article I was refering to earlier in this reply.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive