Subject: [Bricklin] Steering wheel bolts

From: "Brett Kelsey" <[email-masked]>
Date: Sat, 11 Apr 2015 15:15:33 -0400

Does anyone know of a source for the countersunk 5mm x 0.8 hex bolts and
washers that attach the steering wheel?
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: George Curley <[email-masked]>
Date: Sat, 11 Apr 2015 19:51:21 -0400

Hardware stores have the screws.  I don't know what you are talking 
about as far as washers; my cars don't have washers.

George Curley #670, 220