Subject: Re: [Bricklin] Heater fan problem

From: Mike Walsh <[email-masked]>
Date: Wed, 8 Apr 2015 08:17:39 -0400

Since you have voltage at the motor and it works when you take it out, I would
be suspicious that you have a bad ground

Sent from my iPhone

> On Apr 8, 2015, at 7:27 AM, <[email-masked]> <[email-masked]>
wrote:
>
> ------Original Message------
> From: Glenda Cutright
> Sender: Bricklin
> To: [email-masked]
> Subject: [Bricklin] Heater fan problem
> Sent: Apr 7, 2015 10:10 PM
>
> Hi Guys, I have a problem with the heater fan in 2009. I have tested the
> fan motor and it works. I have pulled the resister and it tests ok. I
> have 11.5 volts to the fan motor and to the resister. I have the dash
> out so I can check other things under the dash. I am looking for
> suggestions of what to test next. I want to get the AC fixed while I
> have the dash out but I need to have the heater fan working for the shop
> to fix AC expansion valve. Merv Cutright
>  Bricklin 1349, 2009, 2555
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
>
>
> Sent on the TELUS Mobility network with BlackBerry
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Mike Walsh <[email-masked]>
Date: Wed, 8 Apr 2015 08:19:11 -0400

Just to be clear... That would be a bad ground from the connector that plugs
into the motor to the ground

Sent from my iPhone