Subject: [Bricklin] Heater fan problem

From: Glenda Cutright <[email-masked]>
Date: Tue, 07 Apr 2015 19:10:50 -0700

Hi Guys, I have a problem with the heater fan in 2009. I have tested the 
fan motor and it works. I have pulled the resister and it tests ok. I 
have 11.5 volts to the fan motor and to the resister. I have the dash 
out so I can check other things under the dash. I am looking for 
suggestions of what to test next. I want to get the AC fixed while I 
have the dash out but I need to have the heater fan working for the shop 
to fix AC expansion valve. Merv Cutright
  Bricklin 1349, 2009, 2555
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Wed, 8 Apr 2015 11:27:39 +0000 FILETIME=[0897C170:01D071EF]

------Original Message------
From: Glenda Cutright
To: [email-masked]
Subject: [Bricklin] Heater fan problem
Sent: Apr 7, 2015 10:10 PM

Sent on the TELUS Mobility network with BlackBerry
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "John T. Blair" <[email-masked]>
Date: Wed, 08 Apr 2015 08:16:09 -0400

At 10:10 PM 4/7/2015, Glenda Cutright wrote:

 >Hi Guys, I have a problem with the heater fan in 2009. I have tested the fan
 >motor and it works. I have pulled the resister and it tests ok. I 
have 11.5 volts to
 >the fan motor and to the resister. I have the dash out so I can check other
 >things under the dash. I am looking for suggestions of what to test 
next. I want
 >to get the AC fixed while I have the dash out but I need to have 
the heater fan
 >working for the shop to fix AC expansion valve.

Merv,

Since you have 11.5 V at the fan, there are only 2 things I can think of:

1.  While you have voltage, you have way too much resistance so not enough
current to turn the motor over.  So check the connector and the wire going from
the resistor pack to the motor.

2. More than likely, it's a bad ground.  Try running an aligator clip 
lead from a good
metal part on the fan, say a bolt that hold the fan to the box, and to a good
ground like the bolt holding the shock in the top of the shock tower.

If that works, you need to find the ground and redo it.

While the following does not match you symptoms, it is possible that 
your brushes
are shot.  Especially if the motor is original and 40 yrs old and 
used a good bit.

If you need a motor, you might want to try Les Randolph or John 
Martin.  I think
they may have an upgraded fan motor.  If you try to get one from the common
autoparts stores, take the old one with you.  I've ordered several 
only to get the
wrong motor.  It has shafts on both end.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive