Subject: [Bricklin] Headers question

From: <[email-masked]>
Date: Thu, 9 Apr 2015 21:15:07 +0200

Dear All,

I would like to replace the rusted headers on my '75 Bricklin to aftermarket
new ones.

Has anyone a hint for the right "candidate" which needs any or minimum
customizing?

Thanks in advance and best regards

Sven Koch
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Steven <[email-masked]>
Date: Thu, 9 Apr 2015 19:38:19 -0400

65-68 Ford Mustang Tri-Y Headers for a Ford Small Block are your best choice.

Steve Stratton

> On Apr 9, 2015, at 3:15 PM, <[email-masked]> <[email-masked]>
wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive