Subject: Re: [Bricklin] Front coil springs

From: Pugs <[email-masked]>
Date: Wed, 6 May 2015 21:14:24 -0600

I just ended up buying a set from terry t last winter. Also there is a very
safe spring removal tool for sale on eBay. It cost 100 w shipping but there is
no way the spring can slip. Let me know if u need the guys name. Pugs 756

Pugs Pivirotto

> On May 6, 2015, at 7:02 PM, "Brett Kelsey" <[email-masked]>
wrote:
>
> Can anyone tell me what vechicle the front springs came from?  I'd like to
> replace them when I tear the front suspension down.
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "John T. Blair" <[email-masked]>
Date: Thu, 07 May 2015 09:16:36 -0400

At 11:14 PM 5/6/2015, you wrote:

 >Also there is a very safe spring removal tool for sale on eBay. It 
cost 100 w
 >shipping but there is no way the spring can slip. Let me know if u 
need the guys
 >name.

Pugs,

I'd like the fellows name and or contact / ebay ad.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive