Subject: [Bricklin] Front coil springs

From: "Brett Kelsey" <[email-masked]>
Date: Wed, 6 May 2015 21:02:01 -0400

Can anyone tell me what vechicle the front springs came from?  I'd like to
replace them when I tear the front suspension down.
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "John T. Blair" <[email-masked]>
Date: Thu, 07 May 2015 09:08:49 -0400

>replace them when I tear the front suspension down.

Brett,

When you tear down your front suspension, would you take pictures and write an
article about how do to it,  why you did it, problems you had, 
etc.  We haven't had
a good how to article on this in about 15 yrs.

Also what VIN do you own.  My records show you used to own #0870 but sold it.

To my knowledge while the front suspension is AMC Hornet/Gremlin/Javelins/AMXs
etc. the springs are specific to Bricklin.  According to Terry Tanner 
there is a
difference between the 74 and 75 springs.  If I remember correctly, 
he recommends the 75 springs for all Bricklins.

John

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive