Subject: [Bricklin] Air Line Routing

From: GREG <[email-masked]>
Date: Tue, 5 May 2015 19:45:42 +0000 (UTC)

I have been replacing a few connections and lines for the air door system in the effort to remove a leak(s). I have run a few lines bypassing the controller board and found that I have no leaks from the tank to the pump. Now when I put the lines back to the board I am getting an issue where the pump will hit the 145 pressure cut off on the switch. Then the pressure drops to 120 and starts the pump again. This cycle goes until the pressure finally remains at 120. I am not sure this is normal or not. My system has always filled to the 145 pressure and then cut off without all this cycling. I believe I may have fixed a few leaks, but I do not believe that there was so much of a leak that it would have prevented the cycling. 

I am curious of how others are setup. Mine runs from the pump to the connector at the center(3) then out the other side back to the tank. Is anyone else routed differently? 

Not sure if the drawing below will make it through in the same format. 

TANK 
| 
^ 
| 
|1-------2 
| 
|-<-3--<- | 

4-------5 | 
| 
|-----------^ 
^ 
Pump 

Greg 0036 
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Rick at High Tech Coatings" <[email-masked]>
Date: Wed, 6 May 2015 12:16:46 -0400

Greg if the pressure switch is too close to the compressor of check valve it
can cause this, it is "fooled" by a surge from the compressor, turns off,the
back on once the surge goes by. I try to pit about 3' between the compressor
and check valve then another 3' to the pressure switch, that way the surges
get a chance to even out before hitting the switch. I also put the switch on a
T and have it up higher than the rest of the system so no moisture settles in
it. I also point the inlet of the switch down.

On 5/5/2015 3:45:42 PM, GREG ([email-masked]) wrote:
> I have been replacing a few connections and lines for the air door system
> in the effort to remove a leak(s). I have run a few lines bypassing the
>

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive