Subject: [Bricklin] Passenger side Window Regulator

From: Mike Walsh <[email-masked]>
Date: Tue, 02 Jun 2015 07:30:15 -0400

Friends,

My passenger side window regulator is not working.

Any idea where I can find another (or perhaps a cross reference)?

Thanks,

Mike Walsh
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "John T. Blair" <[email-masked]>
Date: Tue, 02 Jun 2015 08:25:17 -0400

At 07:30 AM 6/2/2015, Mike Walsh wrote:

 >My passenger side window regulator is not working.  Any idea where 
I can find
 >another (or perhaps a cross reference)?

Mike,

The original source is almost as rare as the Bricklin.  They come for 
an International Harvester truck or something like that.  Your best 
bet is to call Terry Tanner and get one that he has reinforced.  This 
help keep them from bending
and making it harder to roll up the windows.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive