Subject: Re: [Bricklin] Website on ipda

From: Glcurley <[email-masked]>
Date: Wed, 15 Jul 2015 15:18:35 -0400

It's loaded down with Javascript for no apparent reason.  The old site had Javascript menus rather than HTML and CSS, but other than that you could still see the main page.

I use Firefox with NoScript to block Javascript.  Allowing "Bricklin.org" is not sufficient and just results in a blank page.

George Curley #670,220

-----Original Message-----
From: GREG <[email-masked]>
To: bricklin <[email-masked]>
Sent: Wed, Jul 15, 2015 2:26 pm
Subject: [Bricklin] Website on ipda

The site is terrible on an iPad   Keeps making me log into the old forum. Never
saves the id and pw. 

Greg
@0036
_______________________________________________
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Dalesnyder <[email-masked]>
Date: Wed, 15 Jul 2015 16:58:07 -0400

I have completely given up. I just got my membership renewal and it went into
the trash can. I use dozens of forums and this is just total crap. Been a
member since 1985.

Sent from my iPad

> On Jul 15, 2015, at 1:07 PM, GREG <[email-masked]> wrote:
>
> The site is terrible on an iPad   Keeps making me log into the old forum.
Never saves the id and pw.
> Greg @0036
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive