Subject: [Bricklin] wipers

From: [email-masked]
Date: Fri, 10 Jul 2015 13:19:10 -0500

The wiper is a two speed one.

To get the itermitent wipres you need botha new switch and the module.
These are very hard to find as they are not made anymore.

I discovered that the switch is very similair to that on a 71-73 Mustang
(the motor also looks the same) I bought an after market intermitnet wiper
switch for the Mustang and got it to work after swapping two wires around.
Riht now I do not recall whihc two.These however are no longer made as the
quality cntril was bad. I have had 2 fail in my Mustang. the one in the
Bricklin has worked OK since I put it in.

I did read that some one has made a switch for the Mustang  (which could
also I am guesssing works on the Bricklin) that is not a true intermitent
one but rather has may more speeds, the slwo and fast aas well ass a 3 5
and 10 second delay. Bumping the switch clockwise will cycle through the
speedds while bumping it anti-clckwise will turn them off.

>
> Message: 2
> Date: Fri, 10 Jul 2015 15:22:54 +0000 (UTC)
> From: GREG <[email-masked]>
> To: [email-masked]
> Subject: [Bricklin] Wiper speeds - just one
> Message-ID:
> 	<[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> Hoping I do not need to use these, but would like to get it right.
> Currently I have one speed on my wipers. I removed the stock controller
> and added an intermittent module and still only have one speed. Any
> recommendations to diagnose what the problem could be?
>
> Greg 0036
>
>
> ------------------------------
>
> Message: 3
> Date: Fri, 10 Jul 2015 11:48:38 -0400
> From: "John T. Blair" <[email-masked]>
> To: [email-masked]
> Subject: Re: [Bricklin] Wiper speeds - just one
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> At 11:22 AM 7/10/2015, GREG wrote:
>
>  >Hoping I do not need to use these, but would like to get it right.
> Currently I have
>  >one speed on my wipers. I removed the stock controller and added an
>  >intermittent module and still only have one speed. Any recommendations
> to
>  >diagnose what the problem could be?
>
> Greg,
>
> Since I've never had my car in one piece, I can't tell you what the
> wipers are supposed to be like.  But I do know that most cars of that
> era and later did have
> a 2 speed wiper system.  So with that in mind, here is a link to an
> article about
> a lucus 2 speed wiper motor, and I'm pretty sure that the american 2
> speed wipers
> work the same way.
>
> http://www.team.net/www/morgan/tech/electrical/wipers/2speed/2SpeedWiperMotor.html
>
> Good luck.  You might want to take some pictures while you are working on
> this
> and write up an article for the magazine.
>
> John
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Greg Schroeder" <[email-masked]>
Date: Sat, 11 Jul 2015 09:30:19 -0500 s=q20140121; t=1436625039; bh=GiHdQe+Wh5Fb2L4QlKwn6QFDhLT6IamWdI9g3LeJPW8=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=fXx1AvA4wrI8+KyPQM2uj87oMzbB2VCp7MHVcjCNoQSRiciLpUc0JpFzrDgTmZRN0 1zuEKRxDlbHunOGM9GO3QP5Zl7DV93fatvk5BOYTn3odkU5kuJkIyQgD1PdTpCh/TK LfoEOvh7xb85SVQEnMtOsUWe9TcaRgH3Nc5fbHp0Fw5K3XleZOkhU4wTeBirEAcnnO qXRtuMoJq9OIZNjj5CqnWVqyU/K5boGaYH7AeLTXnmBtuBxIe/FkDmW3ysMSlyyB7E BBD/sscEsLMMHZ2lf2zTHoKWTgv8ydugsUVu2zPPo7nBE4rCvX9aMih/U66LAVEUYF pSRF+/2EXYShg==

Did a couple of different things last night.  Hooked up a new wiper motor 
and still one speed with the Intermittent switch and with the original.  Did 
an ohm meter test form the switch connector to the wires on the wiper motor 
and had connectivity to each wire.  Did the same with the ground wire back 
to the frame.

Not sure where to go from here.  It kind of makes me wonder if the plug that 
connects to the switch is wired correctly.

Greg 0036

---

From: "John T. Blair" <[email-masked]>
Date: Sat, 11 Jul 2015 11:23:01 -0400

At 10:30 AM 7/11/2015, Greg Schroeder wrote:

 >Did a couple of different things last night.  Hooked up a new wiper 
motor and still
 >one speed with the Intermittent switch and with the original.  Did 
an ohm meter
 >test form the switch connector to the wires on the wiper motor and had
 >connectivity to each wire.  Did the same with the ground wire back 
to the frame.

Greg,

  Do/did the high speed work before you put in the intermittant 
mod?  Do you still
have the original switch?  If so, can you go back to the original 
configuration?
Then take voltage measurements on the wire coming from the switch in the
various positions and write them down (ie. draw a picture of the 
switch and the wires).  Then reinstall the intermittant system, and 
check the wires there.  It is
entirely possible that with the intermittant system, they changed the 
outputs on
the switch.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Greg Schroeder" <[email-masked]>
Date: Sat, 11 Jul 2015 18:57:55 -0500

John,

The original switch only had one speed also.  That was part of my motivation 
to move to the intermittent switch.  I was thinking the original one speed 
was in the switch.  Now after doing the swap back with a new motor and still 
having one speed with both switches.  Granted one speed it better than none, 
but I would like to get to the intermittent level if I could.

Greg 0036