Subject: [Bricklin] website

From: [email-masked]
Date: Mon, 13 Jul 2015 09:59:37 -0500

The new website is still giing me a blank page. Guessing someone tried to
fix something that was not broken and it wound up breaking it.

> Send Bricklin mailing list submissions to
> 	[email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://autox.team.net/mailman/listinfo/bricklin
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
>
> You can reach the person managing the list at
> 	[email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Bricklin digest..."
>
>
> Today's Topics:
>
>    1. Re: wipers (Greg Schroeder)
>    2. New website (Dalesnyder)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sat, 11 Jul 2015 18:57:55 -0500
> From: "Greg Schroeder" <[email-masked]>
> To: <[email-masked]>, "John T. Blair" <[email-masked]>
> Subject: Re: [Bricklin] wipers
> Message-ID: <9AE3F7CF68774708A756C5B97628C7A7@GregPCAX4>
> Content-Type: text/plain; format=flowed; charset="iso-8859-1";
> 	reply-type=original
>
> John,
>
> The original switch only had one speed also.  That was part of my
> motivation
> to move to the intermittent switch.  I was thinking the original one speed
> was in the switch.  Now after doing the swap back with a new motor and
> still
> having one speed with both switches.  Granted one speed it better than
> none,
> but I would like to get to the intermittent level if I could.
>
> Greg 0036
>
>
> ------------------------------
>
> Message: 2
> Date: Sat, 11 Jul 2015 21:15:27 -0400
> From: Dalesnyder <[email-masked]>
> To: Bricklin <[email-masked]>
> Subject: [Bricklin] New website
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=us-ascii
>
> Is the new website unusable for everyone or am I doing something wrong.
>
> Sent from my iPad
>
>
> ------------------------------
>
> Subject: Digest Footer
>
> _____________________________________________
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "John T. Blair" <[email-masked]>
Date: Mon, 13 Jul 2015 11:32:14 -0400

>fix something that was not broken and it wound up breaking it.

What browser are you using?  And what version.  You may be using an 
old browser that doesn't have support for the latest html standards.

I don't know what they are using now to generate the web page, but if they are
using something like MS .NET then it generates lots of code to do 
things instead
of dealing with the plain html standards.

I'm using Firefox, ver. 39, and I can see it.  But it's not all working.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Greg Schroeder" <[email-masked]>
Date: Mon, 13 Jul 2015 11:12:11 -0500 s=q20140121; t=1436803936; bh=Qi6zrLe90EpOKKtdB7vek//+JV+0mxmABv0HQgzS7YU=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=rsVLXJiDoak/aDAa6ReOHHu3byIEsdS5OpUMeP75ZNoDFkxNvfp0qWIPdCbgOhAbd PggVR1eGphtUtkBK6o/KwPBD8SHzWqq3vNKe/hlntqxUMV4oOKmnkbAJlQZoJIvh/A ID6pAgHkBgEYa4Hexv3962irQf9SmkZl8UtHrQQ6zV9TG0ZKKIEJlGPS20AbYGxriG 1lqDeEztF+kmwT926slcDhFjAaE4QvDyIJqANoASZM+VhM+Xtt/scmQiPB5xCMg+3d vpiToUW2XfNWdxnVwx2rBC7XkS53gLtNeWgxk8J+dB/KhyJ3k7Daf54MX72a6a94eT uyrjFUnj0pjhQ==

I am using Chrome without any issues.

Greg 0036

---

From: Dalesnyder <[email-masked]>
Date: Mon, 13 Jul 2015 19:19:20 -0400

I am using an iPad and also IE on my work desktop.
I can log in to the old forum using my old UN and password,
I get the thank you for logging in message and then the log in screen comes
back.
Si cannot access any of the old forum.

I had to make a new user name/ password through shadow to get the new forum.
When I try to post a topic or reply to one, I get a message box that says it
must be approved.

All the posts that I see on the new forum are at 3 days old.

This is really upsetting to me, especially when the meet is this week.

Sent from my iPad

> On Jul 13, 2015, at 12:12 PM, Greg Schroeder <[email-masked]>
wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive