Subject: [Bricklin] Lug nut torque

From: GREG <[email-masked]>
Date: Wed, 15 Jul 2015 16:48:51 +0000 (UTC)

On the way to Hershey. Tires started to separate. Getting new tires in Roanoke   Anyone know the torque specs. 

Greg 0036
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Seth" <[email-masked]>
Date: Wed, 15 Jul 2015 13:21:11 -0400

Typically, steel wheels 120ft-lb, alloy wheels 100ft-lbs

-Seth
1544

----- Reply message -----
From: "GREG" <[email-masked]>
To: <[email-masked]>
Subject: [Bricklin] Lug nut torque
Date: Wed, Jul 15, 2015 12:48 PM

Greg 0036

---

From: "John T. Blair" <[email-masked]>
Date: Wed, 15 Jul 2015 13:25:50 -0400

At 12:48 PM 7/15/2015, GREG wrote:

 >On the way to Hershey. Tires started to separate. Getting new tires 
in Roanoke
 >Anyone know the torque specs.

Greg,

About 75 ft # is what I've always used.

Bummer.  But glad you could stop.  When Jim Kelliher and I were on our way back
from Gettysburg, he had his tires start to seperate when we were 
passing through
DC.  So we stopped at an NTW and he got a new set.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "John T. Blair" <[email-masked]>
Date: Wed, 15 Jul 2015 13:27:47 -0400

Greg,

Belay my last.  I defer to Seth as he does brake systems for a living.

John

---