Subject: [Bricklin] website

From: [email-masked]
Date: Mon, 13 Jul 2015 13:19:55 -0500

I have Classila 9.3.3 which came out late last year. Have also tried it on
iCab and Netscape 7.

The forum gives me a blank page.

Bricklin.org also comes up as a blank page.

Was there someting wrong with the old version that I did not know about or
was this just a lets change things for the sake of changing things moment?
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Steven <[email-masked]>
Date: Mon, 13 Jul 2015 14:38:08 -0400

You are trying to run the webpage using Mac OS 9 based browsers. OS9 has not
been supported for over a decade and the browsers are not modern web browsers
with true HTML5 support.

Steve

> On Jul 13, 2015, at 2:19 PM, [email-masked] wrote:
>
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "John T. Blair" <[email-masked]>
Date: Mon, 13 Jul 2015 16:31:26 -0400

>was this just a lets change things for the sake of changing things moment?

Not really.  If filled the needs of most, I think.  But some wanted a 
"newer", "fresher" look.  The only problem was we'd lost our web 
master.  And the new
one, couldn't find all the pieces.  So that was a good excues to update it.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: George Curley <[email-masked]>
Date: Mon, 13 Jul 2015 23:38:11 -0400

I was not able to access the forum for about a year.  I even tried to 
re-register to no avail.  I could get to the site itself but it recently 
went blank.

George Curley #670, 220