Subject: Re: [Bricklin] BI forum

From: Dalesnyder <[email-masked]>
Date: Sat, 1 Aug 2015 20:57:00 -0400

This is just my opinion.since I am am not one of the chosen members.
The new forum is totally screwed up and will not get better.
There is a secret backdoor that some know about.
Go to 'bricklinoldforum.org' to access the original forum with your old name
and password this will usually work, it has been down the last few days
though. The new section will ask over and over for the login as well as "you
are waiting for approval"whenever you try to post.

I think that they are pushing everyone to use Facebook, I do not use
Facebook.

I have been a. Member for over thirty years and this is the end for me.
It's not just the forum but the way a power clic has formed and the lack of
forthcoming info on the new direction. They have everyone's email address and
could have easily kept us all informed, yet chose not too.

If I can ever be of help please don't hesitate to drop an email my way,

Sent from my iPad

> On Aug 1, 2015, at 10:42 AM, [email-masked] wrote:
>
> Hi gang,
>
> I would like to know how many of you can access, browse, use and post
> messages on the BI forum.
> A friend of mine told me he has full access to the forums and lots of
> messages have been posted for some time.
> When I log in, I do get a "You logged on successfully! Thanks for your
> participation!". However, I have no access whatsoever to the vins
> forums, tech forums etc. nothing. If I try to login from the header,
> on top of the page, asking for an email instead of a username, I'm not
> even identified.
> The "new forum" has also vanished.
>
> I use Windows 7 Home, up-to-date, and I've been trying with the
> lastest version of Firefox (#39) with the latest java (8.50) and also
> with the latest Internet Explorer (#11) with the latest java too.
>
> Would my account have a problem?
> To whom may I ask about this?
>
> Eric
> #2643
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Pugs <[email-masked]>
Date: Sun, 2 Aug 2015 21:22:55 -0600

I get into the forum fine at home and work. Home is vista and that's old. 756

Pugs Pivirotto

> On Aug 1, 2015, at 8:42 AM, [email-masked] wrote:
>
> Hi gang,
>
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive