Subject: Re: [Bricklin] BI's web page

From: "Paul J. Amoroso" <[email-masked]>
Date: Mon, 26 Oct 2015 23:40:08 -0400

Hi Group;

Look what I saw:

https://www.yahoo.com/autos/first-bricklin-sv-1-emerges-for-1269448914485302.html

Looks pretty good!

Amo
#1207

On 09/11/15 9:00 AM, John T. Blair wrote:
> At 01:13 AM 9/11/2015, Greg Schroeder wrote:
>
>   >Looks like the old site is back, but none of the links work.  The
> links to the *old
>   >sites no longer work.  Hopefully it is in transition phase.
>
> Greg,
>
> Yes, the links off of the main page and the drop down Resources has problems.
> I noticed that most of the links say:  (This has been reported as a bad link.)
>
> I'm not sure if they are going to try and fix this as I think all
> their efforts are on
> getting the new site running.  But I'm not sure.
>
> For those that start using the site, if you find problems, please
> post them so we
> know what isn't working.  Maybe we can get these items fixed.
>
> John
>
>
> John T. Blair  WA4OHZ     email:  [email-masked]
> Va. Beach, Va                  Phone:  (757) 495-8229
>
>             48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
>        75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
>                          65 Rambler Classic
>
> Morgan:    www.team.net/www/morgan
> Bricklin:  www.bricklin.org
>
> If you can read this             - Thank a teacher!
> If you are reading it in English - Thank a Vet!!
>
>   From Dennis Prager - The American Trilogy:
>        e pluribus Unum, "from many, one."
>        In God We Trust
>        Liberty - the  power  of  choosing,  thinking,  and  acting  for
>                     oneself; freedom  from  control  or  restriction
>
>
>
>
> ---
> This email has been checked for viruses by Avast antivirus software.
> http://www.avast.com
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Greg Schroeder" <[email-masked]>
Date: Tue, 27 Oct 2015 07:39:27 -0500 s=q20140121; t=1445949570; bh=0hWaK7jJFN+A4OsK4XhrXihh+Lc+tE+yoo7eMICsYFA=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=YpmHkhYo+8CGuUUKp7yZ9OKX4o5qU5rcxbAta4hhkOiA1/gNTTm3h+yiiH1dN9T3X jxzUOj58ill2X7tA892D1SQsGJurP9QWrkzS8wNr9ZvUWe+gcnVGZz37A/xjuaUxOv v7L6S46HNbzjcX5GVrUPT0Nh6/oYAl3BOSZNAgkZo34Xt9QMxEzKtlW9jT62vFUZKX UK/n5E0oHw9IVLsGIp5+p1Fb4LQsqKYxOLFJENpp4wyd4XE4FN7nggKCgkRERjOsKV We4+Yd92Uk391S0CzY1yZQoWtxtb4rkAz8/PGxu4nvVjoSnFYDB3q0uhUaL+sa34Hp Z07YTMR8Q8d8A==

Here is a link to the video of the sale.

https://www.youtube.com/watch?v=aq5w2l_e2Sw

Greg 0036