Subject: [Bricklin] Update on the Passing of Terry Tanner

From: "John T. Blair" <[email-masked]>
Date: Tue, 15 Dec 2015 14:32:13 -0500

Hey Gang,

Steve Stratton just posted this on the webpage

------------------

All,

For those that are interested, the Memorial service for Terry Tanner 
will be this Thursday, December 17, 2015 at 7:00pm. The location of 
the service will be at:

Seven Hills Church Of Christ
810 Old Graves Mill Road
Lynchburg, VA 24502
Phone: (434) 237-3666

I plan on attending and representing BI, but if anyone else would 
like to come and show support, by all means, please do.

Thanks,

Steve

------------------

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Fedeli, Joe DLA CIV TROOP SUPPORT" <[email-masked]>
Date: Mon, 28 Dec 2015 14:48:36 +0000

So sorry to hear...Terry will be missed.  A legend is gone!  I'm just back
from extended work travel.

Joe Fedeli

-----Original Message-----
From: Bricklin [mailto:[email-masked]] On Behalf Of John T.
Blair
Sent: Tuesday, December 15, 2015 2:32 PM
To: [email-masked]
Subject: [Non-DoD Source] [Bricklin] Update on the Passing of Terry Tanner

Hey Gang,

------------------

All,

For those that are interested, the Memorial service for Terry Tanner will be
this Thursday, December 17, 2015 at 7:00pm. The location of the service will
be at:

I plan on attending and representing BI, but if anyone else would like to come
and show support, by all means, please do.

Thanks,

Steve

------------------

John

http://autox.team.net/mailman/options/bricklin/[email-masked]