Subject: Re: [Bricklin] Reassembly

From: Pugs2 <[email-masked]>
Date: Tue, 2 Aug 2016 08:56:03 -0600

I have never taken the window out but have removed and reinstalled the dash
last yr. not sure that it matters but it might be easier to do the dash first.
That is what I lean towards myself. Pugs 756

Pugs Pivirotto

> On Jul 17, 2016, at 5:46 PM, Alan Coleman <[email-masked]> wrote:
>
> Those of you that have taken your Bricklin apart, could you please tell me
if
> during reassembly process, you put the windshield in first, or the dash
(crash
> pad).  I was going to put the dash in first, but now that I've started
> thinking about it and fitting the dash, I'm not so sure.
>
>
> Thanks.
>
>
> Alan Coleman
>
> #246 Original Owner
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "John T. Blair" <[email-masked]>
Date: Wed, 03 Aug 2016 08:43:21 -0400

>> Those of you that have taken your Bricklin apart, could you 
please tell me if
 >> during reassembly process, you put the windshield in first, or 
the dash (crash
 >> pad).  I was going to put the dash in first, but now that I've 
started thinking
 >> about it and fitting the dash, I'm not so sure.

Alan,

I agree with  pugs.  I'd leave the windshield to about the last 
things.  It makes getting to the dash, to adjust it, a lot easier.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Chuck Scurr <[email-masked]>
Date: Wed, 3 Aug 2016 14:20:31 +0000 (UTC)

blockquote, div.yahoo_quoted { margin-left: 0 !important; border-left:1px
#715FFA solid !important; padding-left:1ex !important; background-color:white
!important; } I have not removed the dash beforeBut have had Windshield
replacedWhat do others think?Chuck Scurr B  B White S/N Xxx 2737

Sent from Yahoo MailB 

On Tuesday, August 2, 2016, 7:56 AM, Pugs2 <[email-masked]> wrote:

I have never taken the window out but have removed and reinstalled the dash
last yr. not sure that it matters but it might be easier to do the dash
first.
That is what I lean towards myself. Pugs 756

Pugs Pivirotto

if
(crash
> pad).B  I was going to put the dash in first, but now that I've started
> Suggested annual donationB  $11.47
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive