Subject: Re: [Bricklin] Locking gas cap recommendations

From: Christopher Blizzard <[email-masked]>
Date: Wed, 2 Nov 2016 15:34:34 -0700

> On Oct 31, 2016, at 9:45 PM, Greg Schroeder <[email-masked]> wrote:
>
> I replaced my 74 filler neck with a 75 a few years back.  I am taking my
car
> to an indoor car show that requires a locking gas cap.  Any recommendations
or
> part numbers.
> Greg 0036

I've got a 1974 fuel tank and neck - did it change?  Part number for that is a
Stant 10705.  If you know that you can look it up on rockauto, look at what it
shipped on, and look for vehicles that offer locking gas caps:

http://www.rockauto.com/en/partsearch/?mfr=STANT&partnum=10705
<http://www.rockauto.com/en/partsearch/?mfr=STANT&partnum=10705>

--Chris
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Greg Schroeder" <[email-masked]>
Date: Wed, 2 Nov 2016 23:24:51 -0500 e5ggGCcdoQbAx0+s1GpbahBPFcK4vBJ1J5F7YKSHH9aeyaJVcspHVkioGwpqagaXmnQyuJl7688krLU9yIdJ9j4FfLjX9ZVqpow=

The 75 Changed to unleaded and had the reduced inlet for unleaded nozzles.  My
previous 74 locking cap runs into that reduction.

Greg  0036