Subject: [Bricklin] Is the Forum Down?

From: "Greg Schroeder" <[email-masked]>
Date: Mon, 17 Sep 2018 22:34:22 -0500 q0t64OQMCou1KrDFlCKcj4he+/cixvX/DUHmUQa9dVeU10U8Aju8rGKq

Went to check on a VIN that I saw in a YouTube video.  Page does not wan to
come up from the www.bricklin.org page.

Greg
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Greg Schroeder" <[email-masked]>
Date: Mon, 17 Sep 2018 23:36:29 -0500 xN4EhhzdFfIXrEf98UVwMnmgTuMHookh7FaEbml2BiSLUhbsyNd9gN/q

Looks like it is back up.
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive