Subject: Re: [Bricklin] 74 Starter Solenoid

From: Pugs2 <[email-masked]>
Date: Thu, 8 Nov 2018 11:51:13 -0700

John not sure what u mean by switched but it is just the Std ford sol that
Ford used for years. If I go home later I can get u a part number #756

Pugs Pivirotto

> On Nov 8, 2018, at 9:07 AM, John T. Blair <[email-masked]> wrote:
>
> Hey gang,
>
> I should know the answer to this but I'm coming up blank.  I've tried
searching the forums and can't get that to work so I'm dropping back to old
school.
>
> Anyway, I'm looking for info on the 74 starter solenoids.  I've been told
that
> they use a switched ground instead of a switched +12V to trigger them.  Is
> this correct?
>
> Any body have a good part number?  I've just spent over an hour looking
> through the various parts suppliers, RockAuto, AutoZone, O'Reily's, etc.
trying to find the solenoids.  Unfortunately, most show the same solenoids.
>
> So anybody with a 74 that has changed their solenoid?  If so do you have a
manufacturer and part no. for what you used?  Am I correct, that the 74's
> use a switched ground to trigger the solenoid?
>
> Any help would be greatly appreciated.
>
> John
>
>
>
> John T. Blair  WA4OHZ     email:  [email-masked]
> Va. Beach, Va                  Phone:  (757) 495-8229
>
>          48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
>     75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
>                       65 Rambler Classic
>
> Morgan:    www.team.net/morgan
> Bricklin:     www.bricklin.org
>
> If you can read this             - Thank a teacher!
> If you are reading it in English - Thank a Vet!!
>
> From Dennis Prager - The American Trilogy:
>     e pluribus Unum, "from many, one."
>     In God We Trust
>     Liberty - the  power  of  choosing,  thinking,  and  acting  for
>                  oneself; freedom  from  control  or  restriction
>
>
>
>
> ---
> This email has been checked for viruses by Avast antivirus software.
> https://www.avast.com/antivirus
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Paul Coady <[email-masked]>
Date: Thu, 8 Nov 2018 21:45:54 +0000 (UTC)

If he has the AMC 360 it won't be a Ford solnoid.

    On Thursday, November 8, 2018, 1:12:27 PM MST, Pugs2
<[email-masked]> wrote:

Pugs Pivirotto

> I should know the answer to this but I'm coming up blank.B  I've tried
>
> Anyway, I'm looking for info on the 74 starter solenoids.B  I've been told
that
> they use a switched ground instead of a switched +12V to trigger them.B  Is
> this correct?
>
> Any body have a good part number?B  I've just spent over an hour looking
trying to find the solenoids.B  Unfortunately, most show the same solenoids.
>
> So anybody with a 74 that has changed their solenoid?B  If so do you have a
manufacturer and part no. for what you used?B  Am I correct, that the 74's
> John T. BlairB  WA4OHZB  B  email:B  [email-masked]
> Va. Beach, VaB  B  B  B  B  B  B  B  B  Phone:B  (757) 495-8229
>
>B  B  B  B  B  48 TR1800B  B  48 #4 MidgetB  B  65 Morgan 4/4 Series V
(B1106)
>B  B  75 Bricklin SV1 (#0887)B  B  77 SpitfireB  B  71 Saab Sonett III
>B  B  B  B  B  B  B  B  B  B  B  65 Rambler Classic
>
> Morgan:B  B  www.team.net/morgan
> Bricklin:B  B  www.bricklin.org
>
> If you can read thisB  B  B  B  B  B  - Thank a teacher!
>B  B  e pluribus Unum, "from many, one."
>B  B  In God We Trust
>B  B  Liberty - theB  powerB  ofB  choosing,B  thinking,B  andB  actingB 
for
>B  B  B  B  B  B  B  B  B  oneself; freedomB  fromB  controlB  orB 
restriction
> Suggested annual donationB  $11.47
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Keith - Gmail" <[email-masked]>
Date: Thu, 8 Nov 2018 20:00:58 -0600

Try these part numbers.  From what I've read they are supposed to work for
all years.  
Conrad F496G 
Niehoff PT901

-----Original Message-----
From: Bricklin <[email-masked]> On Behalf Of Paul Coady
Sent: Thursday, November 8, 2018 3:46 PM
To: John T. Blair <[email-masked]>; Pugs2 <[email-masked]>
Cc: [email-masked]
Subject: Re: [Bricklin] 74 Starter Solenoid

Pugs Pivirotto

that
> they use a switched ground instead of a switched +12V to trigger 
> them.B  Is this correct?
>
> Any body have a good part number?B  I've just spent over an hour 
> looking through the various parts suppliers, RockAuto, AutoZone,
O'Reily's, etc.
> John T. BlairB  WA4OHZB  B  email:B  [email-masked] Va. Beach, VaB  
> B  B  B  B  B  B  B  B  Phone:B  (757) 495-8229
>
(B1106)
for
restriction
> Donate: http://www.team.net/donate.html Suggested annual donationB  
> $11.47
http://autox.team.net/mailman/options/bricklin/[email-masked]

---

From: Pugs2 <[email-masked]>
Date: Thu, 8 Nov 2018 19:01:37 -0700

AMC ford all used This solenoid. John the parts manual only lists one for 74.
The last one I bought, fits AMC and Ford is NAPA st81sb

Pugs Pivirotto

> On Nov 8, 2018, at 2:45 PM, Paul Coady <[email-masked]> wrote:
>
> On Thursday, November 8, 2018, 1:12:27 PM MST, Pugs2 <[email-masked]>