Subject: [Fot] And the Winner is??

From: Brad Eells via Fot <[email-masked]>
Date: Sat, 20 Apr 2024 16:37:01 -0700

--Apple-Mail-465E0070-B2AF-4EF7-AC9E-BEEF73A8991D
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Walt Hollowell, your race winner and Kastner Cup awardee!

--Apple-Mail-465E0070-B2AF-4EF7-AC9E-BEEF73A8991D
	name=IMG_0677.jpg;
	x-apple-part-url=F75415E3-163F-4E11-B28D-A582D8BC2657
Content-Disposition: inline;
	filename=IMG_0677.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-465E0070-B2AF-4EF7-AC9E-BEEF73A8991D
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Brad Eells
Sent from my iPhone
--Apple-Mail-465E0070-B2AF-4EF7-AC9E-BEEF73A8991D
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-465E0070-B2AF-4EF7-AC9E-BEEF73A8991D--

---

From: Greg Hilyer via Fot <[email-masked]>
Date: Mon, 22 Apr 2024 08:59:51 -0600

Huge congratulations Walt! Proud of you bringing that big cup home to New Mexico.
One more bit of trivia that relates to Hardy (Mr. E-type tow car) presenting the cup to Walt is that for a few years Walt faithfully drove his TR6 racer to the track (and around town) - and if I’m not mistaken - sometimes towing a little trailer with his race supplies.
Good for you Walt!
Greg “Lunker” Hilyer
Albuquerque NM

> On Apr 21, 2024, at 5:10 AM, yellow04 via Fot <[email-masked]> wrote:
> 
> Congratulations Walt, well done! Welcome to the club!!!
> 
> Here is some interesting triva, this is only the 6th time a 6 cylinder TR has come home with the cup, with 4 of them in the past 7 years!
> 
> Henry Frye
> 2025 Kastner Cup Co-Chair
> 
> 
>> On 2024-04-20 19:37, Brad Eells via Fot wrote:
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]