Subject: [Fot] 2025 Kastner Cup

From: yellow04 via Fot <[email-masked]>
Date: Sun, 21 Apr 2024 07:46:15 -0400

I am pleased to announce the 2025 Kastner Cup will be run at the Lime 
Rock Historic Festival, at Lime Rock Park, in the scenic northwest hills 
of Connecticut. The Historic Festival is one of the premier East Coast 
vintage racing events, and takes place over the Labor Day weekend. Skip 
Barber asked us "When are you guys going to bring your Kastner Cup to 
the Historics?", the cards just fell into place.

The event is put on by the track, and is co-sanctioned by Vintage Racer 
Group (VRG) and VSCCA. Track owner Skip Barber calls the shots, and his 
right-hand man through the whole process is the VRG event chair Paul 
King. Paul is also a FOT member, those of you from the east should 
remember his yellow GT6 running events over the past 20 years or so. I 
have been working closely with Paul on VRG's Driver Development program 
for several years now, and we realized this aligning of the stars was 
too perfect to pass up. Paul and I will co-chair the event with Paul 
managing the track side of the house, and I will manage the FOT side, 
with help from Curt Johnston and the Alexanders, of course.

We hope everyone will mark their calendars now and plan on being with us 
at Lime Rock Park in 2025!

Henry Frye
2025 Kastner Cup Co-chair
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: kekjacobsen via Fot <[email-masked]>
Date: Sun, 21 Apr 2024 10:55:52 -0700

--===============6497917624254915857==

----_com.samsung.android.email_5986966671697900
Content-Transfer-Encoding: base64

----_com.samsung.android.email_5986966671697900
Content-Transfer-Encoding: base64

----_com.samsung.android.email_5986966671697900--

--===============6497917624254915857==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6497917624254915857==--

---

From: Scott Janzen via Fot <[email-masked]>
Date: Sun, 21 Apr 2024 14:54:12 -0400

Labor Day weekend 
Sent from my iPhone

> On Apr 21, 2024, at 2:41 PM, John H. Hasty via Fot <[email-masked]> wrote:
> 
> Remember they don't race on Sundays so for those who need to be back home on Monday , make plans accordingly
> 
> 
> 
>  
> John H. Hasty
> Of Counsel
> Mullen Holland & Cooper P.A.
> 301 S. York St.,
> P.O. Box 488
> Gastonia, NC 28053
> 704.864.6751 (p) 704.861.8394 (f)
> mhc-law.com | [email-masked]
>  
>  
> 
> 
> -----Original Message-----
> From: Fot <[email-masked]> On Behalf Of Chris Marx via Fot
> Sent: Sunday, April 21, 2024 1:15 PM
> To: 'yellow04' <[email-masked]>; [email-masked]
> Subject: Re: [Fot] 2025 Kastner Cup
> 
> Wow!
> Cool. I feel tempted.
> 
> Cheers
> Chris
> 
> 
> -----Original Message-----
> From: Fot <[email-masked]> On Behalf Of yellow04 via Fot
> Sent: Sunday, April 21, 2024 1:46 PM
> To: [email-masked]
> Subject: [Fot] 2025 Kastner Cup
> 
> I am pleased to announce the 2025 Kastner Cup will be run at the Lime Rock Historic Festival, at Lime Rock Park, in the scenic northwest hills of Connecticut. The Historic Festival is one of the premier East Coast vintage racing events, and takes place over the Labor Day weekend. Skip Barber asked us "When are you guys going to bring your Kastner Cup to the Historics?", the cards just fell into place.
> 
> The event is put on by the track, and is co-sanctioned by Vintage Racer Group (VRG) and VSCCA. Track owner Skip Barber calls the shots, and his right-hand man through the whole process is the VRG event chair Paul King.
> Paul is also a FOT member, those of you from the east should remember his yellow GT6 running events over the past 20 years or so. I have been working closely with Paul on VRG's Driver Development program for several years now, and we realized this aligning of the stars was too perfect to pass up. Paul and I will co-chair the event with Paul managing the track side of the house, and I will manage the FOT side, with help from Curt Johnston and the Alexanders, of course.
> 
> We hope everyone will mark their calendars now and plan on being with us at Lime Rock Park in 2025!
> 
> Henry Frye
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: kekjacobsen via Fot <[email-masked]>
Date: Sun, 21 Apr 2024 13:14:46 -0700

--===============3086878729805246431==

----_com.samsung.android.email_6045900077687920
Content-Transfer-Encoding: base64

----_com.samsung.android.email_6045900077687920
Content-Transfer-Encoding: base64

----_com.samsung.android.email_6045900077687920--

--===============3086878729805246431==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3086878729805246431==--