Subject: Re: [Fot] VIR Wild Hare 2024 (Kastner Cup 2025?)

From: Mark Cook via Fot <[email-masked]>
Date: Tue, 9 Apr 2024 10:45:40 -0400

All,

For those that did not have an opportunity to meet Paul Morro at VIR during the Wild Hare Run, would like to add him to the FOT group.  Paul is currently VP of the Triumph Club of the Carolinas (based in Raleigh, NC).  He used to race his TR6 in the past, but now works on them for other Triumph enthusiast.  Also, he is very involved in other aspects of racing which he could better elaborate and share.

Paul is currently involved with a project to bring a support race over from the UK to the US for Operation Motorsport (https://operationmotorsport.org/).   I mentioned the possibility of the Kastner Cup being run at VIR, and he is very interested in helping with that effort as much as possible.

Would appreciate adding Paul to the list.

Thanks,

Mark Cook

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Terry Sopher via Fot
Sent: Monday, April 8, 2024 12:40 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] VIR Wild Hare 2024

Henry is spot-on!  Great Weekend, Great Track, Great Racing & Super Turnout of Triumphs!

VIR would be perfect for 2025 Kastner Cup!  Started dialog on interest in that possibility with the sanctioning body!

What do you all think about VIR for 2025 Kastner Cup?

Best, Terry 

> On Apr 8, 2024, at 10:59, Henry Frye via Fot <[email-masked]> wrote:
> 
> ?Another fantastic Wild Hare, we had what could only be described as perfect weather. Cool mornings warming up to quite comfortable in the afternoon, and zero rain at the track from Friday through Sunday! The Triumph turnout was quite impressive, and having old friends show up to say hi is always a treat.
> 
> I was looking forward to running with Bob but unfortunately that was not to be. Bob did a great job beating up on the competition at the pointy end of the field for me, so by the second feature race on Saturday afternoon I was gridded third behind Denny Wilson in his Lotus 7 and a very fast Elva Mark VI, and a fast Elva Courier and a Ginetta G4 behind me. As the top five cars were sitting on the grid, I had a Rodney Dangerfield moment. The four cars I could see were all being managed by race teams, with the flurry of activity of a bunch of guys fussing with the car and driver, and then there is me, all by myself, sitting in my lowly Triumph with nobody to even hold an umbrella. I got no respect...
> 
> Both Saturday feature races I finished second overall, and on Sunday's race I was third overall, only .05 seconds out of second place to of all things, a Lotus 23R who started from the back.
> 
> So, yeah, it was good weekend.
> 
> And thanks to everyone with VDCA for another great event!
> 
> Henry
> 
> -----Original Message-----
> From: Robert Lang
> Subject: [Fot] VIR Wild Hare 2024
> 
> Hi,
> 
> I had a super fun weekend at VIR for the Wild Hare. I developed a coolant leak that we couldn't track down at the track. I'd go about 5 laps at full chat and then the cooling system would push enough coolant to get an air bubble and then I'd see the temp gauge indicating a problem and would pull in. Even so, I had a great time. The track is awesome and we got to hang around with FOT friends old and new. But it was really kool hanging around with the usual suspects as well as Dean Tetterton, John Harkness and some new faces like Mark Cook. It'll be fun to see some more TR6's on track in the coming years.
> 
> I manged to get down to a 2:20.8xx which was my target time. Henry Frye got into the 2:18's during the morning race on SAT. Speaking of which, had I not seen my temp problems, I probably would have had a a podium finish with the Group 3 race. I was in 2nd overall for the first 4 laps, I think. Too bad that video didn't come out. That said, even running a distant second, I was still racing on the same track as Denny Wilson.
> 
> At any rate, I posted a video from the Friday afternoon practice / qualifier:
> 
> VIR Hot Laps
> 
> <https://www.youtube.com/watch?v=4mD2IbU0mcE>
> 
> Check it out.
> 
> C ya,
> Bob Lang
> 
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Mark Bradakis via Fot <[email-masked]>
Date: Tue, 9 Apr 2024 16:25:17 -0600

Okay, Paul Morrow is now on the list.

mjb.