Subject: [Fot] Thanks to Richard Good. Sponsor to the Sonoma Kastner Cup.

From: Joe Alexander via Fot <[email-masked]>
Date: Mon, 1 Apr 2024 17:01:41 -0500

Thank you Richard, for your generous sponsorship.

And congratulations on your nomination to the BSCHOF.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
ARE  LLC
Gasketinnovations.com
Email: [email-masked]
Cell:  319.464.4711

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Richard Good via Fot <[email-masked]>
Date: Sun, 7 Apr 2024 21:13:59 +0000 (UTC)

--===============2688718224411430873==
	boundary="----=_Part_6981787_1647648735.1712524439558"

------=_Part_6981787_1647648735.1712524439558
Content-Transfer-Encoding: quoted-printable

 Happy to provide support to a great group of fellow enthusiasts.=C2=A0
I am honored to receive a nomination to the BSCHOF.
Richard Good

    On Monday, April 1, 2024 at 06:11:01 PM EDT, Joe Alexander via Fot <fot=
@autox.team.net> wrote: =20
=20
 Thank you Richard, for your generous sponsorship.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
ARE=C2=A0 LLC
Gasketinnovations.com
Email: [email-masked]
Cell:=C2=A0 319.464.4711

 =20
------=_Part_6981787_1647648735.1712524439558
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp73bfb16byahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div><div>Happy to provide support to a great group of fellow enthusiasts.&nbsp;</div><div><br></div><div>I am honored to receive a nomination to the BSCHOF.</div></div><div><br></div><div>Richard Good</div><div><br></div><div><br></div><div><br></div>
        
        <div id="ydp73bfb16byahoo_quoted_2686387902" class="ydp73bfb16byahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                        On Monday, April 1, 2024 at 06:11:01 PM EDT, Joe Alexander via Fot &lt;[email-masked]&gt; wrote:
                    </div>
                    <div><br></div>
                    <div><br></div>

                <div><div dir="ltr">Thank you Richard, for your generous sponsorship.<br></div><div dir="ltr"><br></div><div dir="ltr">And congratulations on your nomination to the BSCHOF.<br></div><div dir="ltr"><br></div><div dir="ltr"><br></div><div dir="ltr">Joe Alexander<br></div><div dir="ltr">4505 Donald Dr<br></div><div dir="ltr">Cedar Falls, IA 50613<br></div><div dir="ltr">ARE&nbsp; LLC<br></div><div dir="ltr">Gasketinnovations.com<br></div><div dir="ltr">Email: <a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br></div><div dir="ltr">Cell:&nbsp; 319.464.4711<br></div><div dir="ltr"><br></div><div dir="ltr"><br></div><div dir="ltr"><br></div><div dir="ltr"><br></div></div>
            </div>
        </div></div></body></html>
------=_Part_6981787_1647648735.1712524439558--

--===============2688718224411430873==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2688718224411430873==--