Subject: Re: [Fot] TR3 oil catch can

From: Tony Garmey via Fot <[email-masked]>
Date: Sat, 13 Apr 2024 03:37:07 +0000

--===============4616277658206386436==
Content-Language: en-US
	boundary="_005_IA1PR19MB6347558EB4CCC88160A47E74AB0B2IA1PR19MB6347namp_";
	type="multipart/alternative"

--_005_IA1PR19MB6347558EB4CCC88160A47E74AB0B2IA1PR19MB6347namp_
	boundary="_000_IA1PR19MB6347558EB4CCC88160A47E74AB0B2IA1PR19MB6347namp_"

--_000_IA1PR19MB6347558EB4CCC88160A47E74AB0B2IA1PR19MB6347namp_
Content-Transfer-Encoding: base64

--_000_IA1PR19MB6347558EB4CCC88160A47E74AB0B2IA1PR19MB6347namp_
Content-Transfer-Encoding: base64

--_000_IA1PR19MB6347558EB4CCC88160A47E74AB0B2IA1PR19MB6347namp_--

--_005_IA1PR19MB6347558EB4CCC88160A47E74AB0B2IA1PR19MB6347namp_
Content-Description: image0.jpeg
Content-Disposition: inline; filename="image0.jpeg"; size=116158;
	creation-date="Sat, 13 Apr 2024 03:37:07 GMT";
	modification-date="Sat, 13 Apr 2024 03:37:07 GMT"
Content-ID: <939D6A0D-19A9-4BA8-B8CF-6775917694C2-L0-001>
Content-Transfer-Encoding: base64

--_005_IA1PR19MB6347558EB4CCC88160A47E74AB0B2IA1PR19MB6347namp_
Content-Description: image1.jpeg
Content-Disposition: inline; filename="image1.jpeg"; size=125105;
	creation-date="Sat, 13 Apr 2024 03:37:07 GMT";
	modification-date="Sat, 13 Apr 2024 03:37:07 GMT"
Content-ID: <C35BEE01-288A-4523-83E2-A4C1B7A52E15-L0-001>
Content-Transfer-Encoding: base64

--_005_IA1PR19MB6347558EB4CCC88160A47E74AB0B2IA1PR19MB6347namp_--

--===============4616277658206386436==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============4616277658206386436==--

---

From: Greg Hilyer via Fot <[email-masked]>
Date: Fri, 12 Apr 2024 22:09:41 -0600

Post WWII Moto Guzzi’s used (factory installed) olive oil tins as catch-cans. 
I just can not come up with a Brit equivalent to a olive oil tin. So I’m keeping with a “1qt plastic bottle” - aka - empty 1qt oil jug 😜. 
Greg “Lunker” Hilyer
Albuquerque NM

> On Apr 12, 2024, at 8:12 PM, Alfetta95 via Fot <[email-masked]> wrote:
> 
> Amici
> 
> What are you TR3-4 guys doing for an oil catch can?  My 1qt plastic bottle wire tied to the chassis isn’t cutting it any more.  
> 
> Thanks
> Todd
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Alec Buchan via Fot <[email-masked]>
Date: Fri, 12 Apr 2024 21:49:29 -0700

This is a multi-part message in MIME format.
--===============0301968238983241823==
 boundary="------------f0BeQuW8Gmi1ah8xgxMHcWs0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------f0BeQuW8Gmi1ah8xgxMHcWs0
Content-Transfer-Encoding: 8bit

This aluminum catch can came with a crashed TR4 race car (#484) I 
purchased long ago.

On 4/12/2024 9:09 PM, Greg Hilyer via Fot wrote:
>> On Apr 12, 2024, at 8:12 PM, Alfetta95 via Fot<[email-masked]>  wrote:
>>
>> Amici
>>
>> Donate:http://www.team.net/donate.html
>> Archive:http://autox.team.net/archive  http://www.team.net/pipermail/fot
>> Unsubscribe/Manage:http://autox.team.net/mailman/options/fot/[email-masked]
>>
>>
> Donate:http://www.team.net/donate.html
> Archive:http://autox.team.net/archive  http://www.team.net/pipermail/fot
> Unsubscribe/Manage:http://autox.team.net/mailman/options/fot/[email-masked]
>
>

-- 
--------------f0BeQuW8Gmi1ah8xgxMHcWs0
 boundary="------------XDALP3Ok8WTnyTUIe6AmlZG5"

--------------XDALP3Ok8WTnyTUIe6AmlZG5
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    This aluminum catch can came with a crashed TR4 race car (#484) I
    purchased long ago.<br>
    <br>
    <img src="cid:[email-masked]" alt=""><br>
    <br>
    <div class="moz-cite-prefix">On 4/12/2024 9:09 PM, Greg Hilyer via
      Fot wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">Post WWII Moto Guzzi’s used (factory installed) olive oil tins as catch-cans. 
I just can not come up with a Brit equivalent to a olive oil tin. So I’m keeping with a “1qt plastic bottle” - aka - empty 1qt oil jug 😜. 
Greg “Lunker” Hilyer
Albuquerque NM

</pre>
      <blockquote type="cite">
        <pre class="moz-quote-pre" wrap="">On Apr 12, 2024, at 8:12 PM, Alfetta95 via Fot <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:

Amici

Thanks
Todd
_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
      </blockquote>
      <pre class="moz-quote-pre" wrap="">
_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      <img src="cid:[email-masked]" border="0"></div>
  </body>
</html>
--------------XDALP3Ok8WTnyTUIe6AmlZG5
Content-Disposition: inline; filename="AEYLRp0MB1LztsEv.png"
Content-Id: <[email-masked]>
Content-Transfer-Encoding: base64

--------------XDALP3Ok8WTnyTUIe6AmlZG5
Content-Disposition: inline; filename="emailsignature4.jpg"
Content-Id: <[email-masked]>
Content-Transfer-Encoding: base64

--------------XDALP3Ok8WTnyTUIe6AmlZG5--

--------------f0BeQuW8Gmi1ah8xgxMHcWs0--

--===============0301968238983241823==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0301968238983241823==--

---

From: DAVE HOGYE via Fot <[email-masked]>
Date: Fri, 12 Apr 2024 22:26:43 -0700 (PDT)

------=_Part_168576_1186014340.1712986003245
Content-Transfer-Encoding: quoted-printable

Hello Todd,
I like size and shape of quart cans with the screw on caps from something l=
ike paint stripper or mineral spirits or something.  So, I made something s=
imilar with built-in mounting tabs and a coolant catch can to match in alum=
inum.  Although I made something custom, I still thing these commonly found=
 cans would work nicely and it's fairly easy to find a place for them.  In =
the beginning I used two K&N filters, but after a couple weekend of racing =
they got oil soaked and stopped venting enough, so I removed the filters.=
=20
Dave H.=20
> On 04/12/2024 7:12 PM PDT Alfetta95 via Fot <[email-masked]> wrote:
>=20
> =20
> Amici
>=20
> What are you TR3-4 guys doing for an oil catch can?  My 1qt plastic bottl=
e wire tied to the chassis isn=E2=80=99t cutting it any more. =20
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/dlhogye@com=
cast.net
------=_Part_168576_1186014340.1712986003245
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="engine compartment.jpeg"

------=_Part_168576_1186014340.1712986003245
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="engine. compartment.jpeg"

------=_Part_168576_1186014340.1712986003245
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_Part_168576_1186014340.1712986003245--

---

From: Henry Frye via Fot <[email-masked]>
Date: Sat, 13 Apr 2024 06:30:38 -0400

--=_44a2e3957548f0cbc35752e8c32167d5
Content-Transfer-Encoding: 8bit
 format=flowed

When I bought Old Blue from Bill Dentinger he was quite proud of the 
fact the car was one of the most period correct vintage TR3's racing in 
the country. As you can see, Bill left the battery in the stock 
location, and it just so happens that a standard Group 24 battery in a 
TR3 battery tray leaves the perfect amount of room for a plastic jug 
that is used as the dump can both the engine and gearbox.

I realize everybody is posting pictures of beautiful, clean engine 
compartments, but these are honest pictures of what the business end of 
a race car looks like after being campaigned for well over 60 years.

And yes, the battery is still in the stock location, the fuel cell is 
still built into a stock fuel tank in the stock location, and yes, the 
weight transfer when tossing the car from side to side is, well, quite 
noticeable...

Henry

On 2024-04-12 22:12, Alfetta95 via Fot wrote:
> Amici
> 
> What are you TR3-4 guys doing for an oil catch can?  My 1qt plastic
> bottle wire tied to the chassis isn’t cutting it any more.
> 
> Thanks
> Todd
--=_44a2e3957548f0cbc35752e8c32167d5
Content-Transfer-Encoding: base64
 name=1000001455.jpg
Content-Disposition: attachment;
 filename=1000001455.jpg;
 size=415345

--=_44a2e3957548f0cbc35752e8c32167d5
Content-Transfer-Encoding: base64
 name=1000001454.jpg
Content-Disposition: attachment;
 filename=1000001454.jpg;
 size=409319

--=_44a2e3957548f0cbc35752e8c32167d5
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--=_44a2e3957548f0cbc35752e8c32167d5--

---

From: Michael Moore via Fot <[email-masked]>
Date: Sat, 13 Apr 2024 12:39:46 +0000

--_002_CH2PR04MB68565178BC86A245A6D62BF9B40B2CH2PR04MB6856namp_
Content-Transfer-Encoding: base64

--_002_CH2PR04MB68565178BC86A245A6D62BF9B40B2CH2PR04MB6856namp_
Content-Description: 098.JPG
Content-Disposition: attachment; filename="098.JPG"; size=1795487;
	creation-date="Sat, 13 Apr 2024 12:39:30 GMT";
	modification-date="Sat, 13 Apr 2024 12:39:46 GMT"
Content-Transfer-Encoding: base64

--_002_CH2PR04MB68565178BC86A245A6D62BF9B40B2CH2PR04MB6856namp_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--_002_CH2PR04MB68565178BC86A245A6D62BF9B40B2CH2PR04MB6856namp_--

---

From: Alfetta95 via Fot <[email-masked]>
Date: Sun, 14 Apr 2024 09:29:08 -0400

Thank you all for your comments and pics. 

I now have a game plan.  

Todd

> On Apr 12, 2024, at 10:27 PM, Alfetta95 <[email-masked]> wrote:
> 
> Amici
>