Subject: Re: [Fot] [TR] Buying Parts From England?

From: Scott Janzen via Fot <[email-masked]>
Date: Sun, 18 Jan 2026 12:34:25 -0500

--===============6187005236818208824==
Content-Transfer-Encoding: 7bit

--Apple-Mail-1132771D-3FCF-4EEF-84B1-52A97F1872E4
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

I=E2=80=99m with you, but I=E2=80=99d leave it off the list. FOT is one of t=
he few places we can interact with having to think about what=E2=80=99s goin=
g on in the broader world.
Scott
GT6
Sent from my iPhone

> On Jan 18, 2026, at 12:11=E2=80=AFPM, Larry Young via Fot <[email-masked].=
net> wrote:
>=20
> =EF=BB=BF Dave, I know we try to stay away from politics on this list, but=
 the answer is obvious. Trump just announced new tariffs on the UK and 7 oth=
er countries over his plan to take over Greenland. What got me recently is h=
ow much the dollar has declined in the past year, over 10%.=20
>  - Larry Young
>=20
> On 1/17/2026 9:32 PM, DAVE HOGYE via Fot wrote:
>> Well, how in the hell did this all come about.  Tariffs!  Awful.  And, wh=
at a shame.
>> DH
>> =20
>> =20
> _______________________________________________
> [email-masked]
>=20
> http://www.fot-racing.com
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]=
om
>=20
>=20

--Apple-Mail-1132771D-3FCF-4EEF-84B1-52A97F1872E4
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html class=3D"apple-mail-supports-explicit-dark-mode"><head><meta http-equi=
v=3D"content-type" content=3D"text/html; charset=3Dutf-8"></head><body dir=3D=
"auto">I=E2=80=99m with you, but I=E2=80=99d leave it off the list. FOT is o=
ne of the few places we can interact with having to think about what=E2=80=99=
s going on in the broader world.<div>Scott</div><div>GT6<br id=3D"lineBreakA=
tBeginningOfSignature"><div dir=3D"ltr">Sent from my iPhone</div><div dir=3D=
"ltr"><br><blockquote type=3D"cite">On Jan 18, 2026, at 12:11=E2=80=AFPM, La=
rry Young via Fot &lt;[email-masked]&gt; wrote:<br><br></blockquote></di=
v><blockquote type=3D"cite"><div dir=3D"ltr">=EF=BB=BF

 =20
    <meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DUTF-8"=
 =20
 =20
    Dave, I know we try to stay away from politics on this list, but the
    answer is obvious. Trump just announced new tariffs on the UK and 7
    other countries over his plan to take over Greenland. What got me
    recently is how much the dollar has declined in the past year, over
    10%.&nbsp;<br>
    &nbsp;- Larry Young<br>
    <br>
    <div class=3D"moz-cite-prefix">On 1/17/2026 9:32 PM, DAVE HOGYE via
      Fot wrote:<br>
    </div>
    <blockquote type=3D"cite" cite=3D"mid:645155589.607443.1768707120667@con=
nect.xfinity.com">
      <meta http-equiv=3D"content-type" content=3D"text/html; charset=3DUTF-=
8">
      <meta charset=3D"UTF-8">
      <div style=3D"font-size: 12pt; font-family: helvetica,arial,sans-serif=
; color: #333333;">
        <span style=3D"font-family: helvetica; font-size: 12pt;">Well, how
          in the hell did this all come about.&nbsp; Tariffs!&nbsp; Awful.&n=
bsp; And,
          what a shame.</span> </div>
      <div class=3D"default-style" style=3D"font-size: 12pt; font-family: he=
lvetica,arial,sans-serif; color: #333333;">
        <span style=3D"font-family: helvetica; font-size: 12pt;">DH</span>
      </div>
      <div class=3D"default-style" style=3D"font-size: 12pt; font-family: he=
lvetica,arial,sans-serif; color: #333333;">
        &nbsp; </div>
      <div class=3D"default-style" style=3D"font-size: 12pt; font-family: he=
lvetica,arial,sans-serif; color: #333333;">&nbsp;</div>
    </blockquote>
 =20

<span>_______________________________________________</span><br><span>fot@au=
tox.team.net</span><br><span></span><br><span>http://www.fot-racing.com</spa=
n><br><span></span><br><span>Donate: http://www.team.net/donate.html</span><=
br><span>Archive: http://autox.team.net/archive http://www.team.net/pipermai=
l/fot</span><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/opti=
ons/fot/[email-masked]</span><br><span></span><br><span></span><br></div></b=
lockquote></div></body></html>=

--Apple-Mail-1132771D-3FCF-4EEF-84B1-52A97F1872E4--

--===============6187005236818208824==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============6187005236818208824==--

---

From: Michael Kurtz via Fot <[email-masked]>
Date: Sun, 18 Jan 2026 14:36:11 -0500

This is a multi-part message in MIME format.
--===============8720878670473027191==
 boundary="------------aHMlciYpcr3iWcytSlixwmCI"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------aHMlciYpcr3iWcytSlixwmCI
Content-Transfer-Encoding: 8bit

On 1/18/2026 12:34 PM, Scott Janzen via Fot wrote:
> I’m with you, but I’d leave it off the list. FOT is one of the few 
> places we can interact with having to think about what’s going on in 
> the broader world.
> Scott
> GT6
> Sent from my iPhone
>
>> On Jan 18, 2026, at 12:11 PM, Larry Young via Fot 
>> <[email-masked]> wrote:
>>
>>  Dave, I know we try to stay away from politics on this list, but 
>> the answer is obvious. Trump just announced new tariffs on the UK and 
>> 7 other countries over his plan to take over Greenland. What got me 
>> recently is how much the dollar has declined in the past year, over 10%.
>>  - Larry Young
>>
>>> Well, how in the hell did this all come about.  Tariffs! Awful.  
>>> And, what a shame.
>>> DH
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/fot/[email-masked]
>>
>>
>
> Donate:http://www.team.net/donate.html
> Archive:http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage:http://autox.team.net/mailman/options/fot/[email-masked]
>
>

--------------aHMlciYpcr3iWcytSlixwmCI
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <br>
    <br>
    <div class="moz-cite-prefix">On 1/18/2026 12:34 PM, Scott Janzen via
      Fot wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      I’m with you, but I’d leave it off the list. FOT is one of the few
      places we can interact with having to think about what’s going on
      in the broader world.
      <div>Scott</div>
      <div>GT6<br id="lineBreakAtBeginningOfSignature">
        <div dir="ltr">Sent from my iPhone</div>
        <div dir="ltr"><br>
          <blockquote type="cite">On Jan 18, 2026, at 12:11 PM, Larry
            Young via Fot <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
            <br>
          </blockquote>
        </div>
        <blockquote type="cite">
          <div dir="ltr">
            <meta http-equiv="Content-Type"
              content="text/html; charset=UTF-8">
            Dave, I know we try to stay away from politics on this list,
            but the answer is obvious. Trump just announced new tariffs
            on the UK and 7 other countries over his plan to take over
            Greenland. What got me recently is how much the dollar has
            declined in the past year, over 10%. <br>
             - Larry Young<br>
            <br>
            <div class="moz-cite-prefix">On 1/17/2026 9:32 PM, DAVE
              HOGYE via Fot wrote:<br>
            </div>
            <blockquote type="cite"
cite="mid:[email-masked]">
              <meta http-equiv="content-type"
                content="text/html; charset=UTF-8">
              <meta charset="UTF-8">
              <div
style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
                <span style="font-family: helvetica; font-size: 12pt;">Well,
                  how in the hell did this all come about.  Tariffs! 
                  Awful.  And, what a shame.</span> </div>
              <div class="default-style"
style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
                <span style="font-family: helvetica; font-size: 12pt;">DH</span>
              </div>
              <div class="default-style"
style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
                  </div>
              <div class="default-style"
style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;"> </div>
            </blockquote>
            <span>_______________________________________________</span><br>
            <span><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></span><br>
            <span></span><br>
            <span><a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br>
            <span></span><br>
            <span>Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
            <span>Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>
              <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a></span><br>
            <span>Unsubscribe/Manage:
              <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br>
            <span></span><br>
            <span></span><br>
          </div>
        </blockquote>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------aHMlciYpcr3iWcytSlixwmCI--

--===============8720878670473027191==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8720878670473027191==--