Subject: Re: [Fot] Front and Rear springs

From: Steven Belfer via Fot <[email-masked]>
Date: Fri, 9 Jan 2026 12:03:09 -0800

The problem is, you could swap cars with Tony and he would still overtake!

~Steve

> On Jan 9, 2026, at 12:01 PM, Tony Garmey via Fot <[email-masked]> wrote:
> 
> 
> Sent from my iPhone
> 
>> On Jan 9, 2026, at 10:58 AM, Alfetta95 via Fot <[email-masked]> wrote:
>> 
>> Friends,
>> 
>> What are you TR3 guys using for front and rear springs? Mine are still from when my father raced the car 50yrs ago. Anyone using the Racetorations comp rear springs?
>> 
>> I’ve ordered the Koni shocks for front and am having the rear shocks rebuilt.
>> 
>> When Tony Garmey passed me in the left hander at Lime Rock I thought, “hmm that car didn’t show body roll”.  It was then I decided to have a look at mine.
>> 
>> Any info is helpful
>> Todd
>> _______________________________________________
>> [email-masked]
>> 
>> http://www.fot-racing.com/
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Todd Redmond via Fot <[email-masked]>
Date: Sat, 10 Jan 2026 09:17:37 -0500 (EST)

Agreed!

        ------ Original Message ------
        From: [email-masked]
        To: [email-masked]
Cc: [email-masked]; [email-masked]
        Sent: Friday, January 9th 2026, 03:03 PM
        Subject: Re: [Fot] Front and Rear springs

  The problem is, you could swap cars with Tony and he would still 
overtake!

  ~Steve

  >> What are you TR3 guys using for front and rear springs? Mine are 
still from when my father raced the car 50yrs ago. Anyone using the 
Racetorations comp rear springs?
  >> When Tony Garmey passed me in the left hander at Lime Rock I 
thought, “hmm that car didn’t show body roll”.  It was then I decided to 
have a look at mine.
  >> Unsubscribe/Manage: 
http://autox.team.net/mailman/options/fot/[email-masked]
  > Unsubscribe/Manage: 
http://autox.team.net/mailman/options/fot/[email-masked]