Subject: Re: [Fot] Tire Rules for 2026 Kastner Cup - Return to Mosport

From: Chuck Gee via Fot <[email-masked]>
Date: Thu, 1 Jan 2026 11:41:51 -0500

Hi Henry,

Will the track allow us to leave our stuff at the track so we can hook up and leave on Monday?

Chuck

> On Dec 31, 2025, at 11:43 AM, Henry Frye via Fot <[email-masked]> wrote:
> 
> I just got word from the race director of VARAC regarding acceptable tires for the 24th running for the Kastner Cup.
> 
> "We allow cars to run as prepped to satisfy their "home club" rules at the VGP.  If you allow slicks on vintage cars and it passes your tech, then we'll allow it."
> 
> Last reminder, when the ball drops tonight in Times Square, the early bird registration opportunity closes! Why don't you join the 33 Triumph racers who have already taken advantage!
> 
> www.msreg.com/2026-VARAC-VGP
> 
> Henry Frye
> KCup chair - Return to Mosport
> 860.508.3118(c)
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Henry Frye via Fot <[email-masked]>
Date: Thu, 01 Jan 2026 11:53:11 -0500

Chuck,

The track is happy to have racers spend Sunday night in the paddock to 
get a fresh start for the tow home. Several of us have been doing this 
for years.

Keep in ming the track is always rented out that following Monday, so as 
we are pulling out early Monday morning the next group is always 
filtering into the paddock. As long as you are planning on an early 
start Monday morning, you will be fine!

Henry Frye

On 2026-01-01 11:41, Chuck Gee wrote:
>> I just got word from the race director of VARAC regarding acceptable 
>> tires for the 24th running for the Kastner Cup.
>> 
>> "We allow cars to run as prepped to satisfy their "home club" rules at 
>> the VGP.  If you allow slicks on vintage cars and it passes your tech, 
>> then we'll allow it."
>> 
>> Last reminder, when the ball drops tonight in Times Square, the early 
>> bird registration opportunity closes! Why don't you join the 33 
>> Triumph racers who have already taken advantage!
>>