Subject: [Healeys] Tires Again

From: Bob Spidell <[email-masked]>
Date: Sat, 28 Apr 2012 18:48:19 -0700

Any ideas for 185/70-R15 or 185R tires?  Anything besides Vredestein (they're good tires, just wondering if there's 
anything else available)?

Good sources?

TIA,
Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sat, 28 Apr 2012 19:18:28 -0700

I hear the archives are great place to look.

Ira Erbs
IT Consultant
Portland, OR

 On Apr 28, 2012 6:48 PM, "Bob Spidell" <[email-masked]> wrote:

> Any ideas for 185/70-R15 or 185R tires?  Anything besides Vredestein
> (they're good tires, just wondering if there's anything else available)?
>
> Good sources?
>
> TIA,
> Bob
>
> --
> ***********************************************************************
> ***********************************************************************
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sat, 28 Apr 2012 19:36:24 -0700

For dated information.  I'm looking for up-to-date info (tire availability changes fairly often).

Thanks for the enormously helpful suggestion, though.

Bob

On 4/28/2012 7:18 PM, I Erbs wrote:
> On Apr 28, 2012 6:48 PM, "Bob Spidell" <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Any ideas for 185/70-R15 or 185R tires?  Anything besides Vredestein (they're good tires, just wondering if
>     there's anything else available)?
>
>     Good sources?
>
>     TIA,
>     Bob
>
>     -- 
>     Bob Spidell           San Jose, CA [email-masked] <mailto:[email-masked]>
>
>     [email-masked] <mailto:[email-masked]>
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

[email-masked]

---

From: scott willis <[email-masked]>
Date: Sat, 28 Apr 2012 23:43:02 -0500

Does anyone run Vredestine Sprint Classics on their 3000? I have them on my
E-Type and am satisfied. If so which size do you have on your Healey and do
you have photos you can share? I have Michelin ZX 175 R15 which I love because
they fill the wheel well prefect and look correct but I cannot find them
anymore. I put the set on my MGA and now I want another set for the Healey.

Thx

Scott Willis
Mashed 60 BN7 AH Club USA
59 MGA
66 E-Type FHC

http://bgeuroclassics.webs.com/
BG Euro Classics Car Club President
Bowling Green, KY

----------------------------------------
> Date: Sat, 28 Apr 2012 19:36:24 -0700
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Healeys] Tires Again
>
(they're good tires, just wondering if

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sat, 28 Apr 2012 21:56:58 -0700

I've run a couple sets of Vred Sprint Classic 185/70HR-15s on my BJ8 with 6" rims (photo attached).  Good on dry roads, 
not great in rain, abysmal in snow.  The 185HR15 Sprint Classic is taller--of course--and looks good with narrower 
rims.  The Sprint+ appears to be more of an all-season tire, but doesn't come in suitable sizes for Big Healeys.

Bob

On 4/28/2012 9:43 PM, scott willis wrote:
>
> Does anyone run Vredestine Sprint Classics on their 3000? I have them on my E-Type and am satisfied. If so which size do you have on your Healey and do you have photos you can share? I have Michelin ZX 175 R15 which I love because they fill the wheel well prefect and look correct but I cannot find them anymore. I put the set on my MGA and now I want another set for the Healey.
>
> Thx
>
>
> Scott Willis

[demime 1.01d removed an attachment of type image/jpeg which had a name of 100-0049_IMG.JPG]

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Sun, 29 Apr 2012 07:45:48 +0100

Bob.

Avon ZZ s are excellant and have the right period look. They come in hard
and soft compounds and are a road/race tyre used a lot by hillclimbers and
sprinters rather than actual Dunop Racing tyres.

They are expensive though.

I have 185/70/15 Halda tyres on my other car. Although they are the same
dimensions (supposedly) they look much fatter than the Avons.

Derek
www.healeysix.net

On Sun, Apr 29, 2012 at 2:48 AM, Bob Spidell <[email-masked]> wrote:

> options/healeys/derek.c.job@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Sun, 29 Apr 2012 19:32:04 +1000

Tyres again.
You had me at ZZ...
Zzzzzzz
Snore
Zzzzzzz
;-)
No disrespect. Just sleepy.
;-)

Sent from my iPhone

On 29/04/2012, at 4:45 PM, Derek Job <[email-masked]> wrote:

>> Support Team.Net
http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> Forums: http://www.team.net/forums
http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailma
n/listinfo/healeys>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
options/healeys/derek.c.job@**gmail.com<http://autox.team.net/mailman/options
/healeys/[email-masked]>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Sun, 29 Apr 2012 06:33:47 -0400

Also Michelin XAS in--I think--180/70.  Supposedly great--certainly
expensive.

Best--Michael Oritt

On Sun, Apr 29, 2012 at 2:45 AM, Derek Job <[email-masked]> wrote:

> > http://autox.team.net/mailman/**listinfo/healeys<
> http://autox.team.net/mailman/listinfo/healeys>
> >
> > options/healeys/derek.c.job@**gmail.com<
> http://autox.team.net/mailman/options/healeys/[email-masked]>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Sun, 29 Apr 2012 8:02:41 -0400

I've had them on my BJ8 and E-Type for a few years------Love the looks and ride.

Maybe I can take a photo today and send to you.

tom

---- scott willis <[email-masked]> wrote: 

=============

Thx

Scott Willis

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Sun, 29 Apr 2012 8:04:06 -0400

You drive your Healey in the snow?  

---- Bob Spidell <[email-masked]> wrote: 

=============

Bob

[email-masked]

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Sun, 29 Apr 2012 8:06:36 -0400

Didn't know you could still get Avon's.

---- Derek Job <[email-masked]> wrote: 

=============
Bob.

Derek
www.healeysix.net

[email-masked]

---

From: "Freese, Ken" <[email-masked]>
Date: Mon, 30 Apr 2012 15:45:20 +0000

Pirelli CN 36's are available from some sources again in 185/70. I loved them
in the 70's.
Not Cheap.
Ken Freese
65 BJ8

[email-masked]