Subject: Re: [Healeys] Daimler SP-250

From: Jonas Payne <[email-masked]>
Date: Wed, 25 Apr 2012 18:42:08 +0000

Didnt these use a moss box?

-----Original message-----
From: "[email-masked]" <[email-masked]>
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Sent: Wed, Apr 25, 2012 18:04:34 GMT+00:00
Subject: [Healeys] Daimler SP-250

Hi Gordy,
I own a SP 250 aside my Healeys and I can a assure you the Healey gearbox
wouldn`t fit. As far as I know there is a chance to modify a Triumph TR (TR4
or TR6) gearbox to make it fit. Or a Borg/Warner automatic as fitted to the
Daimler 250 limousines. SP 250 police cars had those fitted.
There is a very good Daimler forum were you can also place your question:
http://www.dlcentre.com/forum/forum.asp?FORUM_ID=3
Btw. The SP250 uses the 9" BN1 clutch.
The SP250 easily outdistances any stock Healey in acceleration.
Regards,

Josef Eckert
Konigswintzer/Germany

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von [email-masked]
Gesendet: Mittwoch, 25. April 2012 19:44
An: Healeys
Betreff: [Healeys] Daimler SP-250

  A friend of mine has a 1963 Daimler SP-250 for sale, a quirky looking car,
the only one I have ever seen. Fiberglass panels, 4 valve hemi V-8 with 2
SU's, 4 wheel disc brakes, interior looks like a bunch of Healey components.
It is in rough shape, but strange enough to be interesting.
  This car does not have a transmission in it, and from what I have read, it
used a TR-3, or similar gearbox.

  My question is...any chance a Healey gearbox would bolt up to the engine?

  Regards,
  Gordy
$12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: <[email-masked]>
Date: Wed, 25 Apr 2012 21:28:33 +0200

Jaguars had Moss boxes. But when the SP 250 was designed, Daimler was an independent manufacturer. Daimler simply copied for their SP 250 many parts of the TR3a as the chassis, suspension, gearbox and other parts .  1961 Daimler was bought from Jaguar and the Daimler V8 engine of the SP250 was also implemented into the Jaguar MK2 limousine and sold as Daimler 250 or V8.

Josef Eckert

Von: Jonas Payne [mailto:[email-masked]]
Gesendet: Mittwoch, 25. April 2012 20:42
An: Eckert, Josef; [email-masked]; [email-masked]
Betreff: Re: [Healeys] Daimler SP-250

-----Original message-----
From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: Wed, Apr 25, 2012 18:04:34 GMT+00:00
Subject: [Healeys] Daimler SP-250
Hi Gordy,

Josef Eckert
Konigswintzer/Germany

[email-masked]

---

From: "Rich Chrysler" <[email-masked]>
Date: Wed, 25 Apr 2012 17:57:52 -0400

One thing I have noted that could be useful information to anybody working
on an early adjustable steering Healey Hundred...the original adjustable
steering wheel with the fatter hub section and small Bluemels locking ring
is the same.

Rich

[email-masked]

---

From: Jonas Payne <[email-masked]>
Date: Wed, 25 Apr 2012 22:35:58 +0000

Just a thought

Moss boxes ended up in a lot of orphans including Jensens, Bristols, Morgan +4 and +8  and others.  Would seem a better match for the HP and torque of a V8 than any of triumphbs contemporary offerings?

The comment about the healey clutch/pressure plate usage was interesting too b itbs common to the Morgan +4bs as well

Jonas Payne
PBR
Cell:   (702) 358-5084

From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, April 25, 2012 12:29 PM
To: Jonas Payne; [email-masked]
Subject: Daimler SP-250

Josef Eckert

Von: Jonas Payne [mailto:[email-masked]]<mailto:[mailto:[email-masked]]>
Gesendet: Mittwoch, 25. April 2012 20:42
An: Eckert, Josef; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Betreff: Re: [Healeys] Daimler SP-250

-----Original message-----
From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Sent: Wed, Apr 25, 2012 18:04:34 GMT+00:00
Subject: [Healeys] Daimler SP-250
Hi Gordy,

Josef Eckert
Konigswintzer/Germany

[email-masked]