Subject: [Healeys] eBay 100 Valve Cover

From: Randy Hicks <[email-masked]>
Date: Tue, 17 Apr 2012 22:52:12 -0400

Did anyone see the period finned aluminum 100 valve cover that just sold on
ebay?

Very rough condition with no filler cap or cover turned knobs.  Sold for
$1295.00!!!!

I have incredible docs on my Florida Green/OEW 100M, and just looked up the
receipt for the same one the original owner put on 1 month after purchased.

$23.95 Cash!  Gotta love it!!!!  :-)

Randy

Randy Hicks
www.austinhealey100m.com
'56 100 M  White/Black
'56 100 M  Florida Green/OEW
'55 BN1 Dealer Le Mans  (SOLD)
'62 BN7 MkII with factory hardtop
'65 BJ8
'53 MGTD
[email-masked]
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 17 Apr 2012 20:17:38 -0700

Wo.fee if the eBay buyer bid on one of Gary's $500.00 books?
Ira Erbs
IT Consultant
Portland, OR

Coming Thursday on the Holocaust Memorial Day - WWW WW)WWW (Yom
HaShoah) we
will remember all who perished.
On Apr 17, 2012 7:52 PM, "Randy Hicks" <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]