Subject: Re: [Healeys] Oil plug washer

From: [email-masked]
Date: Fri, 27 Apr 2012 14:26:19 -0400 (EDT)

Hi Bob-
FYI
Just confirmed that 3/4" is correct. 
(Measured drain plug and washer.)
Marion Brantley 

In a message dated 4/27/2012 2:13:59 P.M. Eastern Daylight Time,  
[email-masked] writes:

I think  it's 3/4" ID (hopefully, someone can un/confirm). 

Or, you can just  anneal the one you have: heat it to 'cherry red' with a 
propane torch and let  cool. Will seal as good as new. 

Bob  

-------------------------------- 
Bob Spidell - San Jose, CA  

----- Original Message -----

Can someone give me the  dimensions for the copper washer used to seal the 
oil 
drain plug on BN7? I  need a new one and don't have time to order from 
Moss. 
I assume I can get  one of the proper size locally. 

Thanks, 

Ron Fine  
Suggested annual donation   $12.75
Archive: http://www.team.net/archive
Forums:  http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage:  
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Steve Gerow" <[email-masked]>
Date: Fri, 27 Apr 2012 12:34:48 -0700

Ron,

Don't have the diameter, but if the washer is copper or aluminum you can
anneal it and re-use it.

Copper - heat on the stove until it glows, then quench it in water.

For aluminum, heat it up then let it air-cool - do not quench.

--

Steve Gerow

Altadena, CA, USA

BN6

[email-masked]