Subject: [Healeys] Photos of my new Healey

From: Derek Job <[email-masked]>
Date: Thu, 26 Apr 2012 20:23:11 +0100

Hi all,

I've created a page on my website for my new car. Photos and full spec can
be found here

http://www.healeysix.net/My%20Fast%20Road%20100-Six.htm

Next up is a fixed back sports seat with head restraint and a breather
catch tank. Then I'm almost ready to make a fool of myself in competition!

Derek
www.healeysix.net
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Jim Lesher <[email-masked]>
Date: Thu, 26 Apr 2012 21:39:47 -0400

THAT IS SOME GOOD LOOKIN 100-SIX!!!!!

> Date: Thu, 26 Apr 2012 20:23:11 +0100
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Photos of my new Healey
>
> Hi all,
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Larry Varley <[email-masked]>
Date: Fri, 27 Apr 2012 16:58:37 +1000

And what a fine looking car it is!
Happy motoring
Larry

On 27/04/2012 5:23 AM, Derek Job wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]