Subject: [Healeys] Oil plug washer

From: "Ron Fine" <[email-masked]>
Date: Fri, 27 Apr 2012 10:30:00 -0700

Can someone give me the dimensions for the copper washer used to seal the oil
drain plug on BN7?  I need a new one and don't have time to order from Moss.
I assume I can get one of the proper size locally.

Thanks,

Ron Fine
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 27 Apr 2012 18:03:16 +0000 (UTC)

I think it's 3/4" ID (hopefully, someone can un/confirm). 

Or, you can just anneal the one you have: heat it to 'cherry red' with a propane torch and let cool. Will seal as good as new. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Thanks, 

Ron Fine 

[email-masked]

---

From: john spaur <[email-masked]>
Date: Fri, 27 Apr 2012 11:41:06 -0700

25/32" ID, 1-3/32 OD, .06 thick. Take your plug down to the hardware store.

John

At 06:03 PM 4/27/2012 +0000, Bob Spidell wrote:
>Or, you can just anneal the one you have: heat it to 'cherry red' 
>with a propane torch and let cool. Will seal as good as new.
>
>
>Bob
>
>
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Ron Fine" <[email-masked]>
Date: Fri, 27 Apr 2012 16:07:50 -0700

Thanks.   My only existing plug is on my car.  I hate to lose all my fresh 
oil.  I did try to anneal the existing washer without much success.  That's 
why I am going to try to do a quick switch with my finger in the dike so to 
speak.

Ron
----- Original Message ----- 
From: "john spaur" <[email-masked]>
To: "Ron Fine" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, April 27, 2012 11:41 AM
Subject: Re: [Healeys] Oil plug washer

>>Or, you can just anneal the one you have: heat it to 'cherry red' with a 
>>propane torch and let cool. Will seal as good as new.
>>
>>
>>Bob
>>
>>

[email-masked]