Subject: [Healeys] Team.Net web server

From: Mark J Bradakis <[email-masked]>
Date: Sat, 28 Apr 2012 13:41:21 -0600

While working on one problem I accidently caused another, as anyone who
tried to get to the forums, the mailman admin page, the donate link or
whatever during the last 12 hours or so would know.

The server is now responding, though the problems I was working on are 
still
unresolved.  I'd rather be at The Mitty!

mjb.
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: [email-masked]
Date: Sat, 28 Apr 2012 19:51:02 +0000

I believe paypal is doing maint they let me know for oher sites so pp may choke today. 
------Original Message------
From: Mark J Bradakis
Sender: [email-masked]
To: [email-masked]
Subject: [Healeys] Team.Net web server
Sent: Apr 28, 2012 12:41 PM

mjb.

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

Sent on the Sprint. Now Network from my BlackBerry.

[email-masked]