Subject: Re: [Healeys] paint stripper

From: Kent McLean <[email-masked]>
Date: Sun, 22 Apr 2012 12:53:34 -0400

caddi5 wrote:
> What is the very best.......... PAINT STRIPPER/REMOVER?
> I am going to strip my shrouds,doors,and hard top.

Three different materials - aluminum shroud, steel doors, and
fiberglass top - need 3 different strippers. You'll want the
least abrasive method for each. I'll let others with more
experience comment on what to use.

-- 
Kent McLean
'56 100 BN2
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: [email-masked]
Date: Sun, 22 Apr 2012 18:29:34 -0500 (CDT)

My favorite stuff too!!!!!!

On 04/22/12, john spaur wrote:

Kleanstrip Aircraft paint remover. It is made for aluminum and works 
on steel too. I have not used it to remove Imron that I know of. I 
stripped my shrouds and wings with out scaring the metal. Just let 
the stripper do the work; it takes several applications. Use a little 
heat from a propane torch on the bondo.

John

At 03:22 PM 4/22/2012 +0000, [email-masked] wrote:
>Hello Gentlemen,
>
>What is the very best.......... PAINT STRIPPER/REMOVER? I am going 
>to strip my shrouds,doors,and hard top. I beleive that Imron paint 
>was used but not sure of that .so I want the best alll around 
>remover.................and yes I know it will be a mess:):):)
>
>thanks
>Mitchell
>
>1959 bn4
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]