Subject: [Healeys] Healeys on RT 66

From: Bob Brown <[email-masked]>
Date: Wed, 18 Apr 2012 16:08:45 -0700 (PDT)

For anyone living near old RT 66, the Dutch Healey Club has a group leaving 
Chicago Thursday morning heading for LA. The group consists of 11 Healeys, 8 
Morgans, 1 TR3 and 1 MGF. I have their schedule if anyone is interested in 
meeting or just seeing the group. The Chicago AHC hosted a reception for them 
last night. 

Just an FYI.
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Fri, 20 Apr 2012 01:43:00 +0000

The Road Runner Healey club in Albuquerque, NM has been awaiting your
itinerary. Let us know when you plan to be here and we will try to lay
something on. I'm sure you will be hearing from Dave Porter.

Bill Lawrence

> Date: Wed, 18 Apr 2012 16:08:45 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Healeys on RT 66
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Thu, 19 Apr 2012 19:51:07 -0600

Ah Bill.. we have been in contact with the group, but they have been
re-miss/ slow in replies.... Bob and I have been in constant contact... ;~)
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of WILLIAM B LAWRENCE
Sent: Thursday, April 19, 2012 7:43 PM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] Healeys on RT 66

Bill Lawrence

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]