Subject: [Healeys] Brake problem

From: Michael Oritt <[email-masked]>
Date: Mon, 30 Apr 2012 07:17:08 -0400

Yesterday while returning from a ride in the 100 I applied the brakes and
the pedal went to the floor--fortunately the emergency brake slowed me down
enough that I could negotiate the upcoming turn and come to a stop.

After a few deep breaths I stepped on the brake pedal--this time it was
normal and the brakes functioned seemingly fine. I checked the hydraulic
fluid reservoir and it was full. I was less than a mile from the garage so
returned slowly though the brakes continued to work fine and got me back.

In the garage I applied the brakes a few more times, all normal except for
one time when I held my foot on the pedal it and it went slowly to the
floor like I was pushing fluid out somewhere through a very small leak but
there were no leaks. Next push the brake pedal was high and firm. Retested
several times at 15 to 30 minute intervals--no problems, but obviously
something is wrong here!

I haven't pulled the master cylinder off and apart yet but am thinking that
the return valve is somehow hanging up. FWIW I have a BT7 discs in front
and drums in back and a single circuit setup with a valve in the rear brake
line which serves as a poor man's proportional setup.

Thoughts?

Best--Michael Oritt
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Gary R. Brierton" <[email-masked]>
Date: Mon, 30 Apr 2012 08:19:23 -0400

Sorry I can't really help, but could it be the infamous "LBC intermittent 
cardiac stimulator"?
GaryB

-----Original Message----- 
From: Michael Oritt
Sent: Monday, April 30, 2012 7:17 AM
To: Austin Healey
Subject: [Healeys] Brake problem

Thoughts?

Best--Michael Oritt

[email-masked]

Unsubscribe/Manage: 
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Ron Ray" <[email-masked]>
Date: Mon, 30 Apr 2012 07:45:21 -0500

Hi Michael,
 
It does sound like a leak of sorts.
But, it could also be a brake temporary locked up and the brake fluid
overheated.  That might explain why you cannot duplicate the problem in the
garage.
 
  Ron

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael Oritt
Sent: Monday, April 30, 2012 6:17 AM
To: Austin Healey
Subject: [Healeys] Brake problem

 
In the garage I applied the brakes a few more times, all normal except for
one time when I held my foot on the pedal it and it went slowly to the floor
like I was pushing fluid out somewhere through a very small leak but there
were no leaks. Next push the brake pedal was high and firm. Retested several
times at 15 to 30 minute intervals--no problems, but obviously something is
wrong here!
 
I haven't pulled the master cylinder off and apart yet but am thinking that
the return valve is somehow hanging up. FWIW I have a BT7 discs in front and
drums in back and a single circuit setup with a valve in the rear brake line
which serves as a poor man's proportional setup.
 
Thoughts?
 
Best--Michael Oritt

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Mon, 30 Apr 2012 10:01:07 -0400

Hi Michael,
My guess would be that the master cylinder seal is starting to fail.
You will probably find that if you press VERY gently on the pedal it will
ever so slowly go to the floor as fluid bypasses the seal.
If you stomp on the pedal it will work normally.
What happens in these cases is that the fluid pressure on the downside of
the seal presses the seal lip in and makes it seal against the piston, if
you apply pressure very slowly the pressure does not build up in the system
quickly enough to press the seal lip in to the piston and the fluid flows
past the seal and back to the reservoir.

-- 
Michael Salter

        Check My Blog
http://www.netbug.net/blogmichael/

[email-masked]

---

From: Ron Mitchell <[email-masked]>
Date: Mon, 30 Apr 2012 08:02:31 -0700 (PDT)

Hi Michael,

There is a small hole thatis located directly in front of the
pressure seal called a Compensating Portthat allows fluid to flow into the
master cylinder from the Fluid Reservoir.  After much use the lip of the seal
will develop a small groove where it rubs over the port as you apply the
brakes.  In time that groove will become deep enough that under pressure the
seal doesn't expand enough in the area of the groove to seal off the bore and
will freely travel forward.  Until the groove gets big enough to be a complete
failure you will experience the described problem on 
light applications of
the brake pedal. If you apply the brake pedal firmly the seal will expand
positively against the the bore but fluid will slowly bypass the seal as the
seal relaxes. The symptoms you describe sounds like that may be the problem. 
You can sometimes evaluate this condition if you get someone to remove the
Reservoir Cap and watch for a slight blip of fluid as you slowly apply the
brake pedal.  

Hope this helps,
Ron Mitchell
BN6
BN7  

________________________________
 From: Michael Oritt
<[email-masked]>
To: Austin Healey <[email-masked]> 
Sent:
Monday, April 30, 2012 7:17 AM
Subject: [Healeys] Brake problem
 
Yesterday
while returning from a ride in the 100 I applied the brakes and
the pedal went
to the floor--fortunately the emergency brake slowed me down
enough that I
could negotiate the upcoming turn and come to a stop.

After a few deep
breaths I stepped on the brake pedal--this time it was
normal and the brakes
functioned seemingly fine. I checked the hydraulic
fluid reservoir and it was
full. I was less than a mile from the garage so
returned slowly though the
brakes continued to work fine and got me back.

In the garage I applied the
brakes a few more times, all normal except for
one time when I held my foot on
the pedal it and it went slowly to the
floor like I was pushing fluid out
somewhere through a very small leak but
there were no leaks. Next push the
brake pedal was high and firm. Retested
several times at 15 to 30 minute
intervals--no problems, but obviously
something is wrong here!

I haven't
pulled the master cylinder off and apart yet but am thinking that
the return
valve is somehow hanging up. FWIW I have a BT7 discs in front
and drums in
back and a single circuit setup with a valve in the rear brake
line which
serves as a poor man's proportional setup.

Thoughts?
Best--Michael Oritt

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Mon, 30 Apr 2012 12:07:18 -0400

Ron--

Thanks for the good tip. Though the failure mode you describe does not
correlate exactly with my experience in case the MC is up for removal,
inspection and rebuild.  Until then the 100's driving privileges have been
suspended.

Best--Michael

On Mon, Apr 30, 2012 at 11:02 AM, Ron Mitchell <[email-masked]> wrote:

> Hi Michael,
>
> There is a small hole that is located directly in front of the pressure
> seal called a Compensating Port that allows fluid to flow into the master
> cylinder from the Fluid Reservoir.  After much use the lip of the seal will
> develop a small groove where it rubs over the port as you apply the
> brakes.  In time that groove will become deep enough that under pressure
> the seal doesn't expand enough in the area of the groove to seal off the
> bore and will freely travel forward.  Until the groove gets big enough to
> be a complete failure you will experience the described problem on light
> applications of the brake pedal. If you apply the brake pedal firmly the
> seal will expand positively against the the bore but fluid will slowly
> bypass the seal as the seal relaxes. The symptoms you describe sounds
> like that may be the problem.  You can sometimes evaluate this condition if
> you get someone to remove the Reservoir Cap and watch for a slight blip of
> fluid as you slowly apply the brake pedal.
>
> Hope this helps,
> Ron Mitchell
> BN6
> BN7
>
>
>
>   ------------------------------
> *From:* Michael Oritt <[email-masked]>
> *To:* Austin Healey <[email-masked]>
> *Sent:* Monday, April 30, 2012 7:17 AM
> *Subject:* [Healeys] Brake problem
>

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Tue, 1 May 2012 01:16:22 +0000

Rebuild the master cylinder. I had the exact same thing happen to me one time,
only it was the clutch pedal. I stabbed the pedal again and it worked fine.

Richard Mayor
BN7L-466  Vintage Racer
Portland, Oregon

> Date: Mon, 30 Apr 2012 07:17:08 -0400
> From: [email-masked]
> To: [email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]