Subject: [Healeys] Marvel Mystery Oil

From: Steven <[email-masked]>
Date: Tue, 24 Apr 2012 19:09:29 -0700

Hi all,

I've got a 1961 BN7 with 72,000 miles and to my knowledge, it's never 
had an engine rebuild.  I was thinking of adding some Marvel Mystery Oil 
to clean out carbon deposits that I'm sure must exist.   Naturally I'm 
very cautious about what I put in my engine.

Has anyone ever tried this stuff and if so, what were your results?

Thanks in advance,
Steve 61' BN7
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 24 Apr 2012 19:19:34 -0700

I think its great. I also use it as dash pod oil.

Ira Erbs
IT Consultant
Portland, OR

 On Apr 24, 2012 7:09 PM, "Steven" <[email-masked]> wrote:

> Hi all,
>
> I've got a 1961 BN7 with 72,000 miles and to my knowledge, it's never had
> an engine rebuild.  I was thinking of adding some Marvel Mystery Oil to
> clean out carbon deposits that I'm sure must exist.   Naturally I'm very
> cautious about what I put in my engine.
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 24 Apr 2012 19:20:26 -0700

Ira Erbs
IT Consultant
Portland, OR

[email-masked]

---

From: Al Malin <[email-masked]>
Date: Tue, 24 Apr 2012 23:06:36 -0400

The Mystery Oil label says it's a "Top Cylinder Lubricant". After I noticed "Upper Cylinder Oil" is listed in "Recommended Lubricants" (page Q.1) I use it as a fuel additive.

Al Malin

On Apr 24, 2012, at 10:09 PM, Steven wrote:

> Hi all,
> 
> I've got a 1961 BN7 with 72,000 miles and to my knowledge, it's never had an engine rebuild.  I was thinking of adding some Marvel Mystery Oil to clean out carbon deposits that I'm sure must exist.   Naturally I'm very cautious about what I put in my engine.
> 

[email-masked]