Subject: [Healeys] Cork washers for king pins, front springs install.

From: Todd Taylor <[email-masked]>
Date: Sat, 28 Apr 2012 18:00:52 -0400

wondering if there is a source for Cork washers that go on the neck of 
the king pins.
Or is there something else I can use like nylon type.  any one know what 
size they have to be??
I hate to put an order in for 2 washers and pay $6 in shipping...   I 
assume they are used to seal up grease.

also I have to put my front springs in , any ideas to do this??   my 
motor is out and there isn't any weight to work with.
jack on the bottom will jack up the whole frame??     any specail 
tools?    spring compressor wont go up the center
because there isn't any holes to go through..
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Sat, 28 Apr 2012 18:23:22 -0400

Hi Todd,
The later and currently available kits just use a standard sized O ring.
A couple of 6" sections of 3/8" threaded rod can be used to pull the spring
plate up.

-- 
Michael Salter

        Check My Blog
http://www.netbug.net/blogmichael/

On Sat, Apr 28, 2012 at 6:00 PM, Todd Taylor <[email-masked]> wrote:

> wondering if there is a source for Cork washers that go on the neck of the
> king pins.
> also I have to put my front springs in , any ideas to do this??   my motor
> is out and there isn't any weight to work with.
> jack on the bottom will jack up the whole frame??     any specail tools?
>  spring compressor wont go up the center

[email-masked]

---

From: Todd Taylor <[email-masked]>
Date: Sat, 28 Apr 2012 18:40:36 -0400

what's the O ring made out of rubber??   any idea what size??   like for 
a sink??

On 4/28/2012 6:23 PM, Michael Salter wrote:
> A couple of 6" sections of 3/8" threaded rod can be used to pull the 
> spring plate up.
>
> -- 
> Michael Salter
>
>         Check My Blog
> On Sat, Apr 28, 2012 at 6:00 PM, Todd Taylor <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     wondering if there is a source for Cork washers that go on the
>     neck of the king pins.
>     Or is there something else I can use like nylon type.  any one
>     know what size they have to be??
>     I hate to put an order in for 2 washers and pay $6 in shipping...
>       I assume they are used to seal up grease.
>
>
>     also I have to put my front springs in , any ideas to do this??  
>     my motor is out and there isn't any weight to work with.

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sat, 28 Apr 2012 16:13:23 -0700

AFAIK, the only O-rings on the king pins are used to seal either end of the spring-loaded tubular dust cover.  I think 
cork washers are still used on the lower trunnion (but I haven't bought a set in years).

Any suitably-sized O-ring should work; just measure the diameter of the king pin and buy an O-ring; nitrile are best for 
oily environments.   They might be differently sized.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************

[email-masked]

---

From: john spaur <[email-masked]>
Date: Sat, 28 Apr 2012 21:41:32 -0700

I recommend using treaded rod the same diameter as the bolts which I 
think are 9/16". My parts manual shows the bolts but the part number 
listing is not in it. I have made this repair a few times and every 
time it has been very difficult to get all four bolt holes centered 
properly. I believe it is because I have been using 3/8" rod. 
However, it could be that I cinched up the plate unevenly from side to side.

You can get "O" rings to replace the cork ones. The cork ones can 
blow out very easily if you pump to much grease into the fitting.

John

At 06:23 PM 4/28/2012 -0400, Michael Salter wrote:
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: john spaur <[email-masked]>
Date: Sat, 28 Apr 2012 22:05:27 -0700

Hi Todd,

The bolts are not 9/16. They might be 7/16".

Sorry,
John

At 09:41 PM 4/28/2012 -0700, john spaur wrote:
>think are 9/16".

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sat, 28 Apr 2012 22:05:41 -0700

You have to pull up all the allthreads evenly.  Lots of nut-turning; an air ratchet and deep socket (1/2") helps a lot.  
To use the socket, you'll also need to pull up the nuts on top and bottom evenly as well.

3/8" coarse is good (you could probably lift the whole car with a grade 8  9/16" bolt).

Don't forget to re-install the brackets for the sway bar (of course, I would never do such a thing).

Bob

On 4/28/2012 9:41 PM, john spaur wrote:
> I recommend using treaded rod the same diameter as the bolts which I think are 9/16". My parts manual shows the bolts 
> but the part number listing is not in it. I have made this repair a few times and every time it has been very 
> difficult to get all four bolt holes centered properly. I believe it is because I have been using 3/8" rod. However, 
> it could be that I cinched up the plate unevenly from side to side.
>
> You can get "O" rings to replace the cork ones. The cork ones can blow out very easily if you pump to much grease into 
> the fitting.
>
> John
>

[email-masked]