Subject: [Healeys] Comparison of Gear Ratios

From: Derek Job <[email-masked]>
Date: Sun, 29 Apr 2012 21:42:32 +0100

Hi all,

For anyone interested I have prepared a graph comparing the following gear
ratios.

BN4
3000
Later 3000
Tulip
Sebring

The graph can be seen here

http://www.healeysix.net/Gearratios.htm

derek
www.healeysix.net
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 29 Apr 2012 18:48:33 -0700

Interesting.  Thanks.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************

[email-masked]