Subject: [Healeys] Brake Pad Squeal

From: scott willis <[email-masked]>
Date: Sat, 28 Apr 2012 15:40:37 -0500

Hi,
I just replaced the pads on the rt front caliper that had one side sticking. I
used David Nock's technique by pulling the thick side out and pushing the
brake to free the caliper. It worked great. I pushed both calipers back in and
installed new metal shims and new pads. But now I have a louder squeal than
ever. I did not put shims in the left side yet. The squeal sounds like it is
coming from the rt side I just serviced.

Any ideas how to stop this LOUD squeal?

Thanks,

Scott Willis
Mashed 60 BN7 AH Club USA
59 MGA
66 E-Type FHC

http://bgeuroclassics.webs.com/
BG Euro Classics Car Club President
Bowling Green, KY
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Todd Taylor <[email-masked]>
Date: Sat, 28 Apr 2012 18:38:28 -0400

see if some of that brake quiet spray works,  it's worked for me in the 
past...   stuff is like glue almost...

On 4/28/2012 4:40 PM, scott willis wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: David Nock <[email-masked]>
Date: Mon, 30 Apr 2012 08:13:08 -0700

The piston the was frozen is probably not moving equally compared to  
the other piston in the caliper. 	 That will cause the pads to no  
press flush on the rotor and then cause a squeal. The calipers will  
need to be rebuilt and probably new pistons.

On Apr 28, 2012, at 1:40 PM, scott willis wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]