Subject: [Healeys] Compression ratio for a fast road 100----Update

From: "T+ B Willig" <[email-masked]>
Date: Sat, 21 Apr 2012 10:44:27 +0200

Hi,
 
I have finished building up the motor to the specs described below. The
results are:
 
Smooth running
Very usable power curve
No running on
 
The car was tested today on a rolling road and  82 kW (110 hp) was measured
at the rear wheels at 4800rpm. I'am delighted!
 
Best regards

Thomas Willig
 
--------------------------
 
First of all thanks for the big number of replys to my question. To
clarify my plans:

I plan to use:

DW Fast road aluminum head with hardened studs and DW competition head
gasket.
 
100S profile camshaft 228/234 
 
10.5:1 DW pistons turned/dished to give 9.5:1 CR
 
Harmonic damper on crankshaft
 
Narrow fan belt conversion
 
Lightened original flywheel
 
All components precision balanced
 
Con rods equalized
 
SU H6 on 100 M Manifold
 
123 Ignition
 
Regards
 
Thomas Willig

Von: David Nock [mailto:[email-masked]]
Gesendet: Donnerstag, 13. Januar 2011 17:30
An: Thomas Willig
Cc: [email-masked]
Betreff: Re: [Healeys] Compression ratio for a fast road 100
 
Be very careful when raising the compressions on a 100/4. We just
finished re doing a 100 M that had 13:1 flat top pistons in it the
engine would run on and ping so bad on street gas that you could not
drive it. Also due to the high compressions it cracked that crankshaft.
 
DW only shows a 8.5:1 and 10.5:1.  I would say that with the 10.5:1
option you will have to be very selective on fuel and possibly be
limited to race fuel.
 
When we are building a performance motor for the street we will use the
8.5:1 pistons with a good performance camshaft, New lightened flywheel
and an aluminium head with hardened studs and special head gasket that
does not LEAK. We also will use a verneer cam gear to adjust the cam
timing to the optimum performance.
 
We have installed lots of light flywheels on both 4 and 6 cylinder cars.
As low as 15 lbs and had no problems with idle, accleration or any other
of the things that have been mentioned on previous e mails.
 
David Nock
 
British Car Specialists
 
Stockton Ca 95205
 
209-948-8767
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Derek Job <[email-masked]>
Date: Mon, 23 Apr 2012 13:45:15 +0100

Thomas

Congratulations on building a very nice engine.

I was talking to the mechanic that looks after 2, 100s that race at Le Mans
and Goodwood. They have full blown race engines with steels cranks etc,
etc. He had just got back from dyno testing and recorded 141 hp at the
wheels which they feel is about the maximum you can extract from the 100
engine

regards

Derek
www.healeysix.net

On Sat, Apr 21, 2012 at 9:44 AM, T+ B Willig <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]