Subject: [Healeys] paint stripper

From: [email-masked]
Date: Sun, 22 Apr 2012 15:22:24 +0000 (UTC)

Hello Gentlemen,

What is the very best.......... PAINT STRIPPER/REMOVER?   I am going to strip my shrouds,doors,and hard top.  I beleive that Imron paint was used but not sure of that .so I want the best alll around remover.................and yes I know it will be a mess:):):)

thanks
Mitchell

1959 bn4
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 22 Apr 2012 08:34:11 -0700

I'm a big beleiver in fyi, but I would send it out to have them media
blasted. It's quick and environmentally safe. Emron requires some serious
stuff to remove.

Ira Erbs
IT Consultant
Portland, OR

 On Apr 22, 2012 8:22 AM, <[email-masked]> wrote:

> Hello Gentlemen,
>
> What is the very best.......... PAINT STRIPPER/REMOVER?   I am going to
> strip my shrouds,doors,and hard top.  I beleive that Imron paint was used
> but not sure of that .so I want the best alll around
> remover.................and yes I know it will be a mess:):):)
>
> thanks
> Mitchell
>
> 1959 bn4
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 23 Apr 2012 02:30:15 +1000

Redistrip.

Seriously, shrouds are alloy. And over 40 years old aluminum alloy. Anything
"we" use to remove paint requires scraping. And the last thing we need is
trying to scrape bubbling old paint off a 40 plus year old aluminum shroud
with a flat steel scraper....
You might get the paint off, but you can add hundreds of dollars to the prep
by scarring the shrouds removing old paint..
Some things we can do. Some we can't. Unless you've done this before, then I'd
suggest don't learn on aluminum shrouds on your Healey. Get it chemically
dipped by a professional.

As Dirty Harry said, "a man must know his limitations"
Or something like that.....
;-)
Chris

Sent from my iPhone

> What is the very best.......... PAINT STRIPPER/REMOVER?   I am going to
strip my shrouds,doors,and hard top.  I beleive that Imron paint was used but
not sure of that .so I want the best alll around remover.................and
yes I know it will be a mess:):):)
> 1959 bn4
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: john spaur <[email-masked]>
Date: Sun, 22 Apr 2012 09:58:58 -0700

Kleanstrip Aircraft paint remover. It is made for aluminum and works 
on steel too. I have not used it to remove Imron that I know of. I 
stripped my shrouds and wings with out scaring the metal. Just let 
the stripper do the work; it takes several applications. Use a little 
heat from a propane torch on the bondo.

John

At 03:22 PM 4/22/2012 +0000, [email-masked] wrote:
>Hello Gentlemen,
>
>What is the very best.......... PAINT STRIPPER/REMOVER?   I am going 
>to strip my shrouds,doors,and hard top.  I beleive that Imron paint 
>was used but not sure of that .so I want the best alll around 
>http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sun, 22 Apr 2012 10:47:33 -0700 (PDT)

RediStrip did a great job on my bugeye 35 yrs ago, but it is getting
increasingly difficult to find operators as environmental regs. have caused a
number of them to close, like the one here in Massachusetts.  If you do find
one, make sure they know it's aluminum they are dipping, they use a different
solution than they do for steel.  I'm pretty sure the steel solution will
dissolve the ali. 

If you go with an aircraft stripper, sand the old finish with coarse sandpaper
first, apply the stripper and cover it with plastic wrap to keep the stripper
from evaporating.  Let the stripper do the work.  Might be best to use plastic
scrapers and single edge razor blades for the removal process.

Oh yeah, wear a respirator in a well ventilated area, otherwise you'll be
higher than Barrett-Jackson auction prices.

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo

--- On Sun, 4/22/12, Chris Dimmock <[email-masked]> wrote:

From: Chris Dimmock <[email-masked]>
Subject: Re: [Healeys] paint stripper
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Date: Sunday, April 22, 2012, 12:30 PM

Redistrip.

Some things we can do. Some we can't. Unless you've done this before, then
I'd

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 22 Apr 2012 18:43:20 +0000 (UTC)

Agree; except the 'standard' Klean-Strip stripper--more readily available--seems to be pretty much the same stuff and just as effective (and probably cheaper). Interestingly enough, the last time I read the label on the Klean-Strip 'Aircraft' paint stripper it said 'Not for use on aircraft.' Go figure. 

Tips: put the stripper on heavy and wet and only brush it on in one direction. Don't scrimp, and scrape it off as soon as the paint bubbles; if you let it dry you go back to square one. Use plastic scrapers on aluminum. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

John 

[email-masked]

---

From: john spaur <[email-masked]>
Date: Sun, 22 Apr 2012 12:24:18 -0700

Remember, it is the paint you are removing so the aluminum stripper 
will work on the painted steel.

A few other points:

Most body shops will skim coat the entire car so small scratches are 
not a problem at all, in fact if bondo is being used to fill in small 
dings they usually leave a rougher finish to help with adhesion. If 
the aluminum or steel is being straightened using traditional hammer 
and dolly techniques it can be very rough because of the filing that 
is done to find low and high spots in the process. Metal scrapers are 
fine, just use them carefully.

Don't use a steel brush on the aluminum. I am told it can leave 
embedded fragments in the aluminum that will rust. Always use a brash 
wire brush on the aluminum.

John

At 10:47 AM 4/22/2012 -0700, HealeyRick wrote:
>I'm pretty sure the steel solution will dissolve the aluminum.

[email-masked]

---

From: Roland Wilhelmy <[email-masked]>
Date: Sun, 22 Apr 2012 13:25:41 -0700

I think Healey Rick had in mind the kind of stripper solution that
whole chasses and engine blocks are dipped into, the stuff that eats
away the aluminum ID tags on the block if you don't pull the drive
rivets and remove them.  It would disolve any problems  on your
shrouds, too ;-)  Then you'd get to start over.

-Roland

On Sun, 22 Apr 2012 12:24:18 -0700,John wrote:

::Remember, it is the paint you are removing so the aluminum stripper
::will work on the painted steel.
[snip]
::
::John
::
::At 10:47 AM 4/22/2012 -0700, HealeyRick wrote:
::>I'm pretty sure the steel solution will dissolve the aluminum.
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sun, 22 Apr 2012 14:15:39 -0700 (PDT)

You may also want to give mechanical stripping a try.  The 3M Scotch Brite
Purple Disc in a grinder is supposed to work really well: 
http://tinyurl.com/6vww25e
 I wouldn't want to keep it too long in one place so as not to put too much
heat in and warp the metal.  A lot of guys swear by using single edge razor
blades and shaving the paint off.  I don't know if this would work on Imron,
though.

Rick

[email-masked]

---

From: Andrew Thorp <[email-masked]>
Date: Mon, 23 Apr 2012 01:43:51 -0700 (PDT)

Anything with methylene chloride in it will get the paint off the metal but
don't use it on the fibreglass as it will eat the gelcoat. 

I did my shrouds
& ht last year and used the cheapest hardware store stripper in 4 litre tins.
Slop it on with a paint brush and scrub it off after ten minutes with a brass
wire brush. Clean the wire bristles off with a rag when they are caked up and
you don't make very much mess at all. If you have heaps of paint layers the
first ones can be scraped on the flat areas with a paint scraper but only very
gentle scraping on the curved bits. Good hose down afterwards before the
stripper starts to dry and you're done.

For the hardtop I used a citrus based
stripper and it worked well although a little more slowly than the methylene
chloride type. I covered it in plastic kitchen wrap and came back in half an
hour with the wire brush. It took about five goes to get it all off. Don't get
the fibreglass soaking wet as it absorbs moisture.

Lots and lots of photos
before and during stripdown...

Andy.

--- On Mon, 23/4/12, [email-masked]
<[email-masked]> wrote:

> From: [email-masked] <[email-masked]>
>
Subject: [Healeys] paint stripper
> To: [email-masked]
> Received:
Monday, 23 April, 2012, 3:22 AM
> What is the very
best.......... PAINT
> STRIPPER/REMOVER?   I am going to strip my
>
shrouds,doors,and hard top.  I beleive that Imron paint
> was used but not
sure of that .so I want the best alll
> around remover.................and yes
I know it will be a
> mess:):):)

[email-masked]