Subject: Re: [Healeys] Just acquired another Healey!

From: Jim Lesher <[email-masked]>
Date: Tue, 17 Apr 2012 20:23:34 -0400

Derek - CONGRATULATIONS!!!! another 100-Six  Does it happen to be a modified
Longbridge?????

jim

> Date: Tue, 17 Apr 2012 21:27:48 +0100
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Just acquired another Healey!
>
> Hi all.
>
> Today I took delivery of another Healey and just completed a great 120 mile
> drive home in it. Inevitably it's a 100-Six, however this one has a MkIII
> engine built by Jeremy Welch with a DWR8 fast road cam, Cosworth forged
> 84mm pistons and a few other tweeks. It's running on twin HD8's. It has a
> centre change box, with straight cut Tulip ratio gears, competition
> overdrive, and Quaife limited slip diff all put together by Hardy
> Engineering.
>
> It has an aluminium bonnet and boot and is Healey Blue with a white Works
> hard top. It's still running with points in the Dizzy hence my questions of
> yesterday. I'm planning on competing in the Healey Sprint and Hillclimb
> challenge and I'll post some photos of the car on my website as soon as I
> get chance.
>
> That means my other 100-Six is now for sale. It's a great car and also has
> a 3000 engine but not Mk111. It's in the UK and if anyone knows of someone
> looking for a good car please let me know. It's history can be seen here:
>
> http://www.healeysix.net/mynew100six.htm
>
> The new car is running strong and is pretty quick and the steering is as
> light as Ive driven in a Healey. it's running on Avon ZZs. It hasn't done
> many miles since the engine was built and only about a 1000 in the last
> year. It probably needs a bit of a tune up as it's a bit reluctant to idle.
> Anyone got experience of the DWR8 cam? Is that normal?
>
> Derek
> www.healeysix.net
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Magnus Karlsson <[email-masked]>
Date: Wed, 18 Apr 2012 08:41:32 +0200

Derek,

It should idle just as good as a standard engine. You do have to give it a
tune up.

Magnus Karlsson

www.concourshealeys.com

[email-masked]