Subject: [Healeys] 7 way fuse block

From: "Simon Lachlan" <[email-masked]>
Date: Fri, 27 Apr 2012 20:10:01 +0100

Can someone kindly give me the contact details, preferably email, for the
company that manufactures the 7 way fuse box which takes Lucas style glass
fuses and fits right into our 3000s? I have one, but it was a private
purchase, not from the manufacturer.

Simon.
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 27 Apr 2012 16:32:01 -0400 (EDT)

I'm interested in this information as well.

Cheers,
Chris
BJ8

-----Original Message-----
From: Simon Lachlan <[email-masked]>
To: healeys <[email-masked]>
Sent: Fri, Apr 27, 2012 3:26 pm
Subject: [Healeys] 7 way fuse block

Can someone kindly give me the contact details, preferably email, for the
ompany that manufactures the 7 way fuse box which takes Lucas style glass
uses and fits right into our 3000s? I have one, but it was a private
urchase, not from the manufacturer.
Simon.
uggested annual donation  $12.75
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
[email-masked]
ttp://autox.team.net/mailman/listinfo/healeys
Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
u
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 27 Apr 2012 14:01:49 -0700

Charlie Hart  [email-masked]
On Fri, Apr 27, 2012 at 1:32 PM, [email-masked] <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Fri, 27 Apr 2012 17:19:45 -0400

Charlie Hart at: [email-masked]

The one that he makes can be seen at:
http://www.healey6.com/Technical/Fuse%20Block.pdf

I understand that he is making one up for a BJ8 which I understand may have
to be a little different than the one that I put on my BN6. I just say that
this was the easiest installation that I have made in a long time. Charlie
also makes some other doodads that are great to have such as:

http://www.healey6.com/Technical/Hart.pdf

John Sims, BN6
Aberdeen, NJ
 
http://www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Friday, April 27, 2012 4:32 PM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] 7 way fuse block

Cheers,
Chris
BJ8

-----Original Message-----
From: Simon Lachlan <[email-masked]>
To: healeys <[email-masked]>
Sent: Fri, Apr 27, 2012 3:26 pm
Subject: [Healeys] 7 way fuse block

[email-masked]