Subject: [Healeys] Tacho not working

From: Derek Job <[email-masked]>
Date: Thu, 19 Apr 2012 09:11:50 +0100

Hi all

Have an issue with the tacho on the car I'm selling. When I bought the car
2 years ago the tacho was working fine. I didn't get to spend much time
with the car but when I finally did I noticed the tacho cable was wrongly
routed which made it very tight and possibly stretching it. I re-routed the
cable and it was working fine.

About two months ago when I got the car to my house I noticed it was
sticking at 2000 revs sometimes at 3000, anyway not moving freely. I
checked all connections, lubricated and I tested it using a drill attached
the cable but that procedure never got it to move even a tiny bit. When I
reconnected it to the engine it did at least move but got stuck again.
Decided to buy a new cable assuming old one might have been damaged with
stretching etc. Connected it yesterday and nothing, not even the tiniest
movement. At least it moved with the old cable.

Any ideas? Is it time the tacho was serviced?

cheers

Derek
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 19 Apr 2012 10:26:24 +0200

As long as mechanical tachs are operated frequently they seem to go on 
for ever. It is just when they are not in use that the oil starts 
gumming up and operation gets difficult as you describe. Time for a 
service. Sometimes you can get away by dipping it in an ultrasonic 
cleaning bath followed by lubrication with clock oil. If that fails a 
rebuild is at hand.
Kees Oudesluijs
NL

Op 19-4-2012 10:11, Derek Job schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2012.0.1913 / Virusdatabase: 2411/4945 - datum van uitgifte: 04/18/12

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Thu, 19 Apr 2012 10:26:22 +0100

Kees

Thats probably whats happened, the car has had only intermittant use in the
last two years and was stored from September to early march.

Derek

On Thu, Apr 19, 2012 at 9:26 AM, Oudesluys <[email-masked]> wrote:

>
> As long as mechanical tachs are operated frequently they seem to go on for
> ever. It is just when they are not in use that the oil starts gumming up
> and operation gets difficult as you describe. Time for a service. Sometimes
> you can get away by dipping it in an ultrasonic cleaning bath followed by
> lubrication with clock oil. If that fails a rebuild is at hand.
> Kees Oudesluijs
> NL
>
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/coudesluijs@**chello.nl<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
>>
>>
>> -----

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 19 Apr 2012 05:44:29 -0700

I've done a lot of work on my BJ8's speedometer--the tach is basically a speedometer without the gearing for the 
odometer and trip meter.

You can go through the tach yourself.  There is no mystery--the cable rotates a magnet which causes a flanged flat disk 
to turn ('magnetic coupling') which moves the needle.  There are no ball or roller bearings to be concerned about; the 
cable drives a small shaft--which kinda looks like a little camshaft--to turn the magnet.  There is a small watch spring 
to return the needle to zero.   Probably what's happened is whatever lubricant was on the small shaft has dried out and 
impeded the needle and plate from turning.  Worst case is the old/misrouted cable damaged or wore out something.

You'll need a jeweler's screwdriver kit ($5-10).  Get a clean workbench and I lay down paper towels to keep small bits 
from escaping.  The Anthony Rhodes 'white paper' on speedometers that's been around forever might be helpful.   I use 
'electronic circuit cleaner' to clean the parts; DO NOT use 'electrical parts cleaner;' it's too harsh.  I use a light 
lithium grease to lubricate the shaft.

If anything's busted and you can't find the part then you can button it back up and send it out for service (I'm 
guessing about $100-200 plus shipping, etc.).

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************

[email-masked]