Subject: [Healeys] Jacks

From: andy pole <[email-masked]>
Date: Mon, 30 Apr 2012 09:34:15 +0000

Does anyone know who makes the reproduction jack handles for the Shelley LJ21
Jacks?
Or on the off chance has anyone got a LJ225 with the reinforced yoke (Ca311)
that they are looking to sell or would swap for the LJ21's.
Thanks Andy
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Mon, 30 Apr 2012 05:00:58 -0700

Reid Trummel had a batch made many years ago.  I know they were correct for the 311, but probably fit other models (I 
bought one).   I doubt he has any left, but he moderates the Healey Forum on the British Car Forum website so you could 
post the question there: http://www.britishcarforum.com

Reid sold a 311 on eBay a while ago; IIRC it went for over $400.  I have a 311--I'm going to use it to finance my 
retirement.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Mon, 30 Apr 2012 09:54:38 -0400

While on the subject of jacks I'm looking for one for my very early BN1.
I understand that this is a Shelley which has "6 INCH" cast into the side
opposite the brand name.
I recognize that this may be a tall order but if anyone they would sell I
would like to hear from them.
Failing that if someone has one and the time I would really appreciate some
good photos.
-- 
Michael Salter

        Check My Blog
http://www.netbug.net/blogmichael/

[email-masked]

---

From: andy pole <[email-masked]>
Date: Mon, 30 Apr 2012 14:31:37 +0000

Thanks Bob, I'm on BCF as Andybj8.
I didn't explain very well I'm after the Lj21 handles to sell as complete with
the jack. Or to swap a 311 jack (already have handle) for the two Lj21 jacks.
Didn't Reid sell a Lj21 for $365 odd as well, but with handles?
Anyone know what Shelley jack uses the same handle as the 21? I did plan on
trying to get one and see if I could get a fabricator to make some up.

> Date: Mon, 30 Apr 2012 05:00:58 -0700
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Healeys] Jacks
>
> Reid Trummel had a batch made many years ago.  I know they were correct for
the 311, but probably fit other models (I
> bought one).   I doubt he has any left, but he moderates the Healey Forum on
the British Car Forum website so you could

[email-masked]

---

From: andy pole <[email-masked]>
Date: Mon, 30 Apr 2012 14:57:14 +0000

Michael see:
http://www.mgaroadster.co.uk/shelley_jacks.htm
Cheers

> Date: Mon, 30 Apr 2012 09:54:38 -0400
> From: [email-masked]
> To: [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Mon, 30 Apr 2012 12:24:45 -0400 (EDT)

Mike
I have a Shelley jack per your discription with DL. jack only. No handle or
jack bag.
I'll send photos in follow up email
Aloha
Perry

-----Original Message-----
From: Michael Salter [email-masked]

 understand that this is a Shelley which has "6 INCH" cast into the side
pposite the brand name.

[email-masked]

---

From: Richard Korn <[email-masked]>
Date: Mon, 30 Apr 2012 23:47:58 +0000

Michael,

There is an excellent article with photos by Roger Moment in the nov-dec 2011
Austin Healey Magazine about Original Equipment Tools for all Austin Healey
models.  Very well written with all jack models shown.

Richard
56 BN2 w/LJ21 55

Sent from Ricky's iPad

> Failing that if someone has one and the time I would really appreciate some
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Graeme Molony" <[email-masked]>
Date: Tue, 1 May 2012 14:19:34 +1000

Richard

Do you or any of the other listers Have the ability to forward to me a copy 
of Roger Moments article in the Nov/Dec copy of Austin Healey Magazine as I 
don't have access to same.

I have collected various tools  for my cars over the years including some 
earlier tools but am not 100% sure which models they may relate to.

Any assistance would be appreciated

Regards from down under
Graeme
BJ8

Email: [email-masked]

----- Original Message ----- 
From: "Richard Korn" <[email-masked]>
To: "Michael Salter" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, May 01, 2012 9:47 AM
Subject: Re: [Healeys] Jacks

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]