Subject: [Healeys] Paint stripping

From: "Allyn Richardson" <[email-masked]>
Date: Sun, 22 Apr 2012 16:39:53 -0700

Now that you mention it.Yep!..lol.
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Charlie Baldwin <[email-masked]>
Date: Sun, 22 Apr 2012 19:46:19 -0400

Allyn,
I would be very afraid of annealing the aluminum shrouds with this method.
I think that to turn  the paint into a powder would require a
temperature above that required to anneal aluminum.
I have annealed aluminum in a paint baking oven meant to cure the paint
and not burn it to a powder.
Healey shrouds are somewhat soft anyway, but losing their temper would
be a disaster.
Charlie

On 4/22/2012 7:19 PM, Allyn Richardson wrote:
>  My .02 cents worth..My X cousin in law, think that's what it is when you get
>  a divorce.lol.. has a shop that restores high end cars. He has gone to
>  baking the old paint finishes off of cars. An environmentally friendly, and
>  cost effective quick way of removing the paint. Whole car goes in the oven
>  after being stripped of all items you don't want to get cooked. Car comes
>  out and what is left of the paint, bondo filler, and eons of grease is a
>  powder residue vacuumed off.
>  Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]