Subject: [Healeys] Healey wallpaper - not for computers

From: "John Sims" <[email-masked]>
Date: Sun, 29 Apr 2012 14:03:15 -0400

An off the wall request (pun intended). I am redoing my home/office which
has golf themed border wallpaper at the top of the walls. Want to do it with
a LBC theme. Anyone know where I can get this? I have been all over the
internet today and can not find anything.

John Sims, BN6
Aberdeen, NJ
 
http://www.healey6.com
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Sun, 29 Apr 2012 16:10:34 -0400

John--

There are numerous places online that make custom wallpaper and borders
from your artwork.  I have no idea of price but it is probably not that
expensive and besides you're certainly worth it!

Best--Michael Oritt

On Sun, Apr 29, 2012 at 2:03 PM, John Sims <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Skip Saunders" <[email-masked]>
Date: Sun, 29 Apr 2012 16:54:49 -0400

You can do your own.... just take any jpg or bmp picture, go to your control
panel, all control panel items, personalization, desktop background,  and
select the picture (jpg or bmp) as your new wall paper.   
These are ones that I've used:
For the Healey Wallpaper.bmp file, I told the controlpanel/display
settings/desktop to replicate the image so it is repeated all over the
screen.
For the picture of the open road, I merely told the controlpanel/display
settings/desktop to use that image

(sorry folk on the list, other than John you won't be able to see the
pictures because they are stripped off)

[demime 1.01d removed an attachment of type image/bmp which had a name of Healey Wallpaper.bmp]

[demime 1.01d removed an attachment of type image/jpeg which had a name of 0530-Lots of gorgeous roads to drive.JPG]

[email-masked]

---

From: "Skip Saunders" <[email-masked]>
Date: Sun, 29 Apr 2012 16:59:51 -0400

Perhaps I misunderstood.... Maybe you are interested in "paper" wall paper
vice computer screen wall paper?
Thanks
-skip-
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sun, 29 Apr 2012 17:06:36 -0400

This is for the top of the walls in the room -- not the computer. Usually
comes in a 6 inch or so wide 15 foot strip.

John Sims, BN6
Aberdeen, NJ
 
http://www.healey6.com

-----Original Message-----
From: Skip Saunders [mailto:[email-masked]]
Sent: Sunday, April 29, 2012 5:00 PM
To: 'Michael Oritt'; 'John Sims'
Cc: 'Healey List'
Subject: RE: [Healeys] Healey wallpaper - not for computers

[email-masked]

---

From: "Skip Saunders" <[email-masked]>
Date: Sun, 29 Apr 2012 17:31:17 -0400

Try:
http://www.rollout.ca/printyourartwork.html

-----Original Message-----
From: John Sims [mailto:[email-masked]]
Sent: Sunday, April 29, 2012 5:07 PM
To: 'Skip Saunders'; 'Michael Oritt'
Cc: 'Healey List'
Subject: RE: [Healeys] Healey wallpaper - not for computers

John Sims, BN6
Aberdeen, NJ
 
http://www.healey6.com

-----Original Message-----
From: Skip Saunders [mailto:[email-masked]]
Sent: Sunday, April 29, 2012 5:00 PM
To: 'Michael Oritt'; 'John Sims'
Cc: 'Healey List'
Subject: RE: [Healeys] Healey wallpaper - not for computers

[email-masked]

---

From: "Mike Sinclair" <[email-masked]>
Date: Sun, 29 Apr 2012 14:38:05 -0700

I think you're going to have problems finding this.  Closest I've seen is 
Disney cars, which I don't think fits the bill!  Some ideas:
     You might find a paper tablecloth and cut and paste
     You might find some decal-type things that would work.
     Stencils?
I haven't seen any of these with LBC, but maybe out there in Cyberland there 
are some.  Most of everything I have seen is either for a baby's room or a 
"cutesy" bathroom.
Good luck.

Mike
=======================

----- Original Message ----- 
From: "John Sims" <[email-masked]>
To: "'Healey List'" <[email-masked]>
Sent: Sunday, April 29, 2012 11:03 AM
Subject: [Healeys] Healey wallpaper - not for computers

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sun, 29 Apr 2012 17:52:58 -0400

Well, there are some companies that will do this based on photos that one
supplies (thanks Michael Oritt) but for my home office it will cost around
250 smackeroos. Gotta find a way to get this done without the better half
seeing the package arrive (much less the credit card bill - hey, on second
thought not a problem -- I get them all electronically and she is computer
illiterate). I would gladly do a bulk order if anyone else is interested so
that we can get a volume discount but you guys would have to put up a strip
of photos of my car. You could do worse!

John Sims, BN6
Aberdeen, NJ
 
http://www.healey6.com

-----Original Message-----
From: Mike Sinclair [mailto:[email-masked]]
Sent: Sunday, April 29, 2012 5:38 PM
To: John Sims
Cc: Healey Forum
Subject: Re: [Healeys] Healey wallpaper - not for computers

Mike
=======================

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 29 Apr 2012 14:54:51 -0700

Try a printshop that prints banners. They should be able to print it from
yor artword

On Sun, Apr 29, 2012 at 2:06 PM, John Sims <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 30 Apr 2012 07:25:21 -0500

Just have it sent to a fellow Club Member (with, say a BJ-7 or BJ-8
w/different Body Colour so it's NOT wanted<G>), John <G> !

Ed

On 4/29/2012 4:52 PM, John Sims wrote:
> Gotta find a way to get this done without the better half
> seeing the package arrive

[email-masked]