Subject: [Healeys] 3.54 Ring & Pinion has arrived

From: Ron Mitchell <[email-masked]>
Date: Fri, 27 Apr 2012 05:48:32 -0700 (PDT)

General Info for those that have purchased the 3.54:1 Ring & Pinion from Dan
Lempert.  I received mine via Fed Ex yesterday afternoon (April 26th).  Dan
had emailed a request to everyone that placed an order to confirm their
shipping address to him.    

Ron Mitchell
Goodrich, MI
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Ed O'Neal <[email-masked]>
Date: Fri, 27 Apr 2012 20:05:32 +0000

Received my sets today also.

Edward J. O'Neal, P.E., Pte.
Wadsworth O'Neal Bacik, Inc.
6418 Commerce Park Drive
Fort Myers, Florida 33966
[email-masked]
(239) 454-5511
(239) 454-4501 fax

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ron Mitchell
Sent: Friday, April 27, 2012 8:49 AM
To: [email-masked]
Subject: [Healeys] 3.54 Ring & Pinion has arrived

Ron Mitchell
Goodrich, MI
$12.75

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]