Subject: [Healeys] Early BN1 white wheel wells

From: Michael Salter <[email-masked]>
Date: Fri, 27 Apr 2012 09:31:09 -0400

Oh Wise Ones,

I'm starting on the restoration of my very early BN1 (#174). This is a very
original and sound, apparently low mileage but badly weathered car. During
the dis-assembly process I took about 500 photos of details to aid in the
reassembly.
I was showing these to a very patient and Rich Chrysler yesterday and he
commented that the wheel wells appeared to all have been originally painted
white which seemed odd. Upon closer examination it appears that this may
have been original because the white paint was only on body components
which would have been installed at Jensens and not on mechanical components
which would have been installed later at Longbridge.
This is a Healey Blue car and I'm wondering if this may actually have been
done in the factory. It is a pretty rudimentary "quick shot" with no
evidence of masking but no white on things like the steering column, nuts
holding the turn signal relay, the original front shocks, the real bump
boxes or springs, etc etc.
Just wondering if anyone else has encountered this on a very early Healey
Blue BN1?

-- 
Michael Salter

        Check My Blog
http://www.netbug.net/blogmichael/
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Derek Job <[email-masked]>
Date: Fri, 27 Apr 2012 15:02:40 +0100

Mike

Does your car have an all aluminium body? Weren't the first 200 or so
production models still bodied that way

Derek
www.healeysix.net

On Fri, Apr 27, 2012 at 2:31 PM, Michael Salter <[email-masked]>wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Fri, 27 Apr 2012 10:09:21 -0400

Hi Derek,
No this car has steel fenders and doors but aluminum boot and bonnet skins
(steel frames).
I'm by no means an expert on these early cars but as I understand it only
the first 20 (pre-production) cars had all aluminum skins.

-- 
Michael Salter

        Check My Blog

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Fri, 27 Apr 2012 16:23:55 +0100

Thanks Michael,

I knew about the 20 pre-production cars but read somewhere that the very
early production cars continued with it. I guess it was just the boot and
bonnets that were continued.

Derek

On Fri, Apr 27, 2012 at 3:09 PM, Michael Salter <[email-masked]>wrote:

>>  On Fri, Apr 27, 2012 at 2:31 PM, Michael Salter <[email-masked]
>> > wrote:
>>
>>>  Oh Wise Ones,
>>>

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Fri, 27 Apr 2012 19:50:18 -0400

That's all very well but it doesn't help with my white wheel wells!!!   :-)

-- 
Michael Salter

        Check My Blog

On Fri, Apr 27, 2012 at 7:16 PM, Curt/Nancy Arndt <[email-masked]>wrote:

> Listers,
>
> We know that Blair Harbor's # 23 the very first production car was all
> aluminum, Birmabright to be specific, so we can possibly conclude that the
> other cars that came from Jensen in that batch, numbers 21 and 22 were also
> all aluminum.  I believe that the lorry's that transported the cars from
> Jensen to Longbridge held at least three cars at a time?  Someone correct
> me if I'm wrong.
>
> I have been told that only the first 50 cars were aluminum but I
> personally don't believe that number.  Don't ask me why.
>
> FYI it's the first 200 XK-120 Jaguars that were all aluminum.
>
> Cheers,
>
> Curt
>
> On Fri, Apr 27, 2012 at 8:23 AM, Derek Job <[email-masked]> wrote:
>
>> Thanks Michael,
>>

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Sat, 28 Apr 2012 08:11:39 +0800

Michael -

Some perspective here.

In 1952 and 53, metallic paints were two things:

1) More expensive
2) More unstable.

White paint was the opposite - very stable and actually a good base to
spray over with light metallic color later.

Also some early cars also had black engine bays if I'm not mistaken,
Rich will know.

Probably the demand was high for the mettallic blue and they decided
to respray the car to a customer's order, and took a car from Jensens
that had been partially painted white.

Cheers,

Alan

On 4/27/12, Michael Salter <[email-masked]> wrote:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Sent from my mobile device

[email-masked]