Subject: [Healeys] Daimler SP-250

From: [email-masked]
Date: Wed, 25 Apr 2012 13:43:40 -0400

A friend of mine has a 1963 Daimler SP-250 for sale, a quirky looking 
car, the only one I have ever seen. Fiberglass panels, 4 valve hemi V-8 
with 2 SU's, 4 wheel disc brakes, interior looks like a bunch of Healey 
components. It is in rough shape, but strange enough to be interesting.
  This car does not have a transmission in it, and from what I have 
read, it used a TR-3, or similar gearbox.

  My question is...any chance a Healey gearbox would bolt up to the 
engine?

  Regards,
  Gordy
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: <[email-masked]>
Date: Wed, 25 Apr 2012 20:04:16 +0200

Hi Gordy,
I own a SP 250 aside my Healeys and I can a assure you the Healey gearbox
wouldn`t fit. As far as I know there is a chance to modify a Triumph TR (TR4
or TR6) gearbox to make it fit. Or a Borg/Warner automatic as fitted to the
Daimler 250 limousines. SP 250 police cars had those fitted.
There is a very good Daimler forum were you can also place your question:
http://www.dlcentre.com/forum/forum.asp?FORUM_ID=3
Btw. The SP250 uses the 9" BN1 clutch.
The SP250 easily outdistances any stock Healey in acceleration.
Regards,

Josef Eckert
Konigswintzer/Germany

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von [email-masked]
Gesendet: Mittwoch, 25. April 2012 19:44
An: Healeys
Betreff: [Healeys] Daimler SP-250

  A friend of mine has a 1963 Daimler SP-250 for sale, a quirky looking car,
the only one I have ever seen. Fiberglass panels, 4 valve hemi V-8 with 2
SU's, 4 wheel disc brakes, interior looks like a bunch of Healey components.
It is in rough shape, but strange enough to be interesting.
  This car does not have a transmission in it, and from what I have read, it
used a TR-3, or similar gearbox.

  My question is...any chance a Healey gearbox would bolt up to the engine?

  Regards,
  Gordy
$12.75

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]