Subject: [Healeys] Fwd: Fw: Marvel Mystery Oil

From: Chris Dimmock <[email-masked]>
Date: Wed, 25 Apr 2012 20:56:35 +1000

> I'm with you Fred.
> I put castor oil in my fuel too, when I'm at the track. Have since 1985
> My dad was a real fan of castor oil when we were kids. Fix any ailment.
> By the tablespoon.... Sicker you were, more you got.... And he bought glass
bottles of the stuff. Must have been on special...
> That's what I still use. Dads new old stock...  Glass bottles!!
> And I can tell you. I'd rather the castor oil coming out of my Healey
exhaust, rather than mine.
> And the best smell??  The Healey's everytime!!
> ;-)
> And some metho. Metho absorbs water. Even though I have an alloy tank, I
still put a cup of metho in every year. Absorbs water, which you don't want in
your fuel tank!
> Methylated Spirits.
> Best
> Chris
>
> Sent from my iPhone
>
> On 25/04/2012, at 5:29 PM, "Fred Crowley" <[email-masked]>
wrote:
>
>> Yup b 100% castor oil. With respect to octane ratings I donbt have a
clue
>> since Ibm using 110 leaded racing fuel....
>> Fred
>>
>> From: Derek Job
>> Sent: Wednesday, April 25, 2012 1:48 AM
>> To: Fred Crowley
>> Cc: AustinHealey List
>> Subject: Re: [Healeys] Fw: Marvel Mystery Oil
>>
>> Fred
>>
>> Great stuff Fred. I love that smell. Unfortunately using Castrol racing
oil
>> means more frequent engine rebuilds as it gums up the works. Maybe a bit
of
>> castor oil in the fuel is the way to go. Presumably though this will lower
the
>> overall octane level. Or would the effect be insignificant.
>>
>> Is it 100% castor oil that you buy?
>>
>> Derek
>> On Wed, Apr 25, 2012 at 6:29 AM, Fred Crowley
>> <[email-masked]> wrote:
>>
>> I buy castor oil in a gallon container (off the internet) and add a couple
>> of glugs (must be very precisely measured) to about 5 gallons of gas in my
>> vintage racing '62 3000.

>>  smells real good, just like it was in the day when castor oil was in
>> the sump.

>>  I may not be the fastest, but I
>> sure smell authentic (there's a lot of leeway for comments here!).
>>
>> A side effect I've noticed is that cylinder bore wear, vales, and rings
show
>> minimal signs of wear. I built up the current engine in the car about 10
years
>> ago. With 6-7 hard racing weekends a year, the leak down is still less
than
>> 1%.
>> Cheers, Fred
>> a.k.a Team Healey Texas
>>
>> -----Original Message----- From: Dick Matson
>> Sent: Tuesday, April 24, 2012 11:38 PM
>> To: AustinHealey List
>> Subject: [Healeys] Fw: Marvel Mystery Oil
>>
>> I acquired a 5-gallon 'drum' of Marvel Mystery Oil a long time ago.
>> add
>> a couple caps full in the Austin Healey gas tank once in a while.  Doesn't
>> seem to hurt a thing.
>>
>> Dick
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 25 Apr 2012 13:15:40 +0200

> still put a cup of metho in every year. Absorbs water, which you don't want in

And then you are all complaining about the modern fuels like E10!!!!! or 
other petrol/alcohol mixtures what damage they can do.
Kees Oudesluijs
NL

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Wed, 25 Apr 2012 12:27:07 +0100

Chris,

How much is 'some'?

I might give this a go.

Derek

On Wed, Apr 25, 2012 at 12:15 PM, Oudesluys <[email-masked]> wrote:

> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/derek.c.job@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Wed, 25 Apr 2012 21:36:18 +1000

Kees, half a cup of metho in 50 or 60 litres of 110 avgas is nothing like
running an engine originally designed for 100 octane leaded fuel, on 91 octane
E10
And that's imperial octane. Not US.
Sincerely.
Chris

Sent from my iPhone

> 2995XG

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Wed, 25 Apr 2012 21:41:11 +1000

A  dainty china tea cup,  in a full tank, once a year
Seriously.
Or A kitchen measure of one cup.
But I use one of my mothers old doulton china tea cups, which the handle has
broken off!!!
;-)
Chris

Sent from my iPhone

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 25 Apr 2012 14:29:01 +0200

Chris,
It is not the running of the engine that is affected, but much more the 
side affects of alcohol in petrol, like corrosion of aluminium alloys, 
deterioration of rubber parts, loosening up dirt in tanks etc. I always 
hear Yanks complaining about.
I never have experienced any of those troubles at all when e.g. lead 
free petrol ( 5% alcohol) was introduced in the 70's, apart from the odd 
fuel hose, or in these days  when I use E10 in Germany in my Jensen 
Healey or every day car.
Kees Oudesluijs

Op 25-4-2012 13:36, Chris Dimmock schreef:
> Kees, half a cup of metho in 50 or 60 litres of 110 avgas is nothing like running an engine originally designed for 100 octane leaded fuel, on 91 octane E10
> On 25/04/2012, at 9:15 PM, Oudesluys<[email-masked]>  wrote:
>
>> And then you are all complaining about the modern fuels like E10!!!!! or other petrol/alcohol mixtures what damage they can do.
>> Kees Oudesluijs
>> NL
>>
>> -- 
>> Kees Oudesluijs
>> Dorpsstraat 183
>> 2995XG
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2012.0.1913 / Virusdatabase: 2411/4957 - datum van uitgifte: 04/24/12

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Wed, 25 Apr 2012 08:33:31 -0400

Hyacinth Bucket would be appalled.

John Sims, BN6
Aberdeen, NJ
 
http://www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Chris Dimmock
Sent: Wednesday, April 25, 2012 7:41 AM
To: Derek Job
Cc: AustinHealey List
Subject: Re: [Healeys] Fwd: Fw: Marvel Mystery Oil

A  dainty china tea cup,  in a full tank, once a year Seriously.
Or A kitchen measure of one cup.
But I use one of my mothers old doulton china tea cups, which the handle has
broken off!!!
;-)
Chris

Sent from my iPhone

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Wed, 25 Apr 2012 22:59:08 +1000

Kees, With all due respect, E10, as I understand it,  is 10% ethanol.
i.e. 5 litres of ethanol in every 50 litre tank of petrol. In every tank full.
I'm sure at that level it would cause issues.

I said one cup of metho in one tank of avgas 110 octane - once a year.

And you have to use a Royal Doulton teacup. Proper British. ;-)

Heres an analogy - as much as i like a drink, I'm sure we can all see the
"health" differences between drinking 7 bottles of rum/scotch/ whatever every
time we fill our Healey with fuel; versus drinking 1/5 - 1/4 of a bottle once
a year!!
;-)
Chris
PS. It doesn't have to be Doulton. Any fine China will suffice. ;-)
Sent from my iPhone

On 25/04/2012, at 10:29 PM, Oudesluys <[email-masked]> wrote:

> Chris,
> It is not the running of the engine that is affected, but much more the side
affects of alcohol in petrol, like corrosion of aluminium alloys,
deterioration of rubber parts, loosening up dirt in tanks etc. I always hear
Yanks complaining about.
> I never have experienced any of those troubles at all when e.g. lead free
petrol ( 5% alcohol) was introduced in the 70's, apart from the odd fuel hose,
or in these days  when I use E10 in Germany in my Jensen Healey or every day
car.

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Wed, 25 Apr 2012 06:07:58 -0700 (PDT)

"It's 'Bouquet"!" 

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo

--- On Wed, 4/25/12, John Sims <[email-masked]> wrote:

From: John Sims <[email-masked]>
Subject: Re: [Healeys] Fwd: Fw: Marvel Mystery Oil
To: "'Chris Dimmock'" <[email-masked]>, "'Derek Job'"
<[email-masked]>
Cc: "'AustinHealey List'" <[email-masked]>
Date: Wednesday, April 25, 2012, 8:33 AM

John Sims, BN6
Aberdeen, NJ

http://www.healey6.com

[email-masked]