Subject: Re: [Healeys] 1959 Used Austin Healey 3000 Mark I at Gullwing Motor Cars.

From: HealeyRick <[email-masked]>
Date: Tue, 17 Apr 2012 16:14:47 -0700 (PDT)

Looking at the pics more carefully, I just realized this was the long lost
Healey Trike prototype. The result of a hush-hush collaboration between the
Morgan Motor Co. and the Healey works, it was an attempt to combine the
torquey Healey six cylinder with the "entertaining" handling of the Moggie
three-wheeler.  The prototype had previously been thought destroyed when one
of the works apprentices attempted to maneuver it over an open mechanic's pit
for an oil change.  Unfortunately, the apprentice attempted to approach the
pit in reverse gear with predictable results.

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo

--- On Tue, 4/17/12, keith taylor <[email-masked]> wrote:

From: keith taylor <[email-masked]>
Subject: Re: [Healeys] 1959 Used Austin Healey 3000 Mark I at Gullwing Motor
Cars.
To: "healeys" <[email-masked]>
Date: Tuesday, April 17, 2012, 6:40 PM

The other half is in the background poor marketing in leaving it out of the
picture gallery  ...............The control head looks recoverable

Keith Taylor
WAMBERAL OZ
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: scott willis <[email-masked]>
Date: Tue, 17 Apr 2012 21:24:55 -0500

The rear end of the car was beautifully restored and was just sold on Ebay.

Scott Willis
Mashed 60 BN7 AH Club USA
59 MGA
66 E-Type FHC

http://bgeuroclassics.webs.com/
BG Euro Classics Car Club President
Bowling Green, KY
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]