Subject: [Healeys] Brand new MGB GT LE 1981

From: I Erbs <[email-masked]>
Date: Mon, 23 Apr 2012 13:47:06 -0700

http://www.mgenthusiast.com/mg-news/latest-news/634-an-unregistered-bgt-le-has-surfaced-in-lancashire
Found in storage brand new 1981 mgb gt

Ira Erbs
IT Consultant
Portland, OR
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Mon, 23 Apr 2012 14:22:28 -0700 (PDT)

I'd rather have one of these brand new Spitfires:  http://tinyurl.com/6ulyjrz

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo

--- On Mon, 4/23/12, I Erbs <[email-masked]> wrote:

From: I Erbs <[email-masked]>
Subject: [Healeys] Brand new MGB GT LE 1981
To: "Ahealey help" <[email-masked]>
Date: Monday, April 23, 2012, 4:47 PM

http://www.mgenthusiast.com/mg-news/latest-news/634-an-unregistered-bgt-le-ha
s-surfaced-in-lancashire
Found in storage brand new 1981 mgb gt

Ira Erbs
IT Consultant
Portland, OR

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 23 Apr 2012 22:30:25 -0600

Here's what I wrote the other day on the MG list about a car we had come
into the shop:

Some fellow purchased a new 1980 MGB limited edition.  He drove it from
Salt Lake up to his place in Heber, about 40 miles away.  He died a week or
so later.  Wow.

His son took over the place, the MG sat in a heated outbuilding under wraps
for these many years.  The daughter now wants to drive it.  The first 
time it
came into Mike's shop it had just over 100 miles on it.  Friday when we put
in a new fuel sending unit it was way up to 500.  The parts aren't 
wearing out,
they are dying of boredom!  It even has the original tires.  Clean, 
unmolested,
wow.

She is thinking of driving it to New York this summer.  And yes, she 
will put
new tires on it before doing so.

Personally if it were mine *I* wouldn't put thousands of miles on it for 
a road
trip.

[email-masked]

---

From: "Gary R. Brierton" <[email-masked]>
Date: Tue, 24 Apr 2012 06:00:06 -0400

But...but...it's a neat LBC!  I would drive it, provided one has gone 
through it and made sure that it didn't have original parts that were on the 
verge of catastrophic failure. Why not drive it?
I drive my 1967 Healey thousands of miles each year.  That is why I have it. 
Just one man's opinion, of course ;<)
GaryB

-----Original Message----- 
From: Mark J Bradakis
Sent: Tuesday, April 24, 2012 12:30 AM
To: [email-masked]
Subject: Re: [Healeys] Brand new MGB GT LE 1981 

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Tue, 24 Apr 2012 21:23:40 +1000

Truthfully. With all due respect. Every disclaimer I can think of.....
Seriously. A 1981 MGB?
Now if it was a 1981 Toyota, or a 1981 Honda..... Let's get excited!!!!
;-)
Chris
Tongue firmly planted in cheek. Well, maybe not...

Sent from my iPhone

> GaryB
>
> -----Original Message----- From: Mark J Bradakis
> Subject: Re: [Healeys] Brand new

[email-masked]