Subject: Re: [Healeys] cc capacity

From: Michael Salter <[email-masked]>
Date: Wed, 18 Apr 2012 08:21:12 -0400

OK,,,,pi times radius squared times stroke times 6 = 3.141592653589793 x
(3.361/2)squared x 3.5 x 6 = 186.3143050975086 cu. in x 16.367064  =
3,049.418155646449 c.c. approx
-- 
Michael Salter

        Check My Blog
http://www.netbug.net/blogmichael/

On Tue, Apr 17, 2012 at 6:38 PM, EDWARD ANDERSON <[email-masked]> wrote:

> I'm not bad on calculating until it gets to this. What would a 60 over
> bore on
> a 2912 cc engine result in in cc's(don't know where a decimal point or 00s
> go)
> ?
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: keith taylor <[email-masked]>
Date: Thu, 19 Apr 2012 07:25:32 +1000

I guess near enough is good enough
Keith Taylor WAMBERAL OZ

On 18 April 2012 22:21, Michael Salter <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]