Subject: [Healeys] Under the Southern Cross

From: "E. A. Driver" <[email-masked]>
Date: Tue, 24 Apr 2012 08:51:20 -0600

A very pleasant ANZAC Day   under the Southern
Cross

Warm regards
Ed
Saskatoon, Saskatchewan
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Wed, 25 Apr 2012 08:46:13 +1000

Thank you Ed. 
Lest we forget
Sincerely. 
Chris 

Sent from my iPhone

[email-masked]