Subject: [Healeys] land rover question

From: I Erbs <[email-masked]>
Date: Thu, 19 Apr 2012 11:22:16 -0700

Howdy,
 My Series III is having starter issues. The selanoid looks like a Ford
type unit. Can someone supply a current part #?
I'm waiting for the rain to stop (maybe this weekend) before I look into
it. I know shorting across the terminals bypass the thing. I have a serious
offer to buy and need it starting ASAP. Buyers are so picky....
Thanks

-- 
Ira Erbs
IT CONSULTANT
Portland, OR

 We can't solve problems by using the same kind of
thinking we used when we created them.
                                           -Albert Einstein
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Fri, 20 Apr 2012 01:31:54 +0000

Ira,

Take the old one off and take it to NAPA or an automotive electric shop and
they can probably match it from stock.

Bill Lawrence

> From: [email-masked]
> Date: Thu, 19 Apr 2012 11:22:16 -0700
> To: [email-masked]
> Subject: [Healeys] land rover question
>
> Howdy,
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Peter & Veronica" <[email-masked]>
Date: Fri, 20 Apr 2012 12:24:11 +1000

Have a look here Ira:

http://www.hollandrover.co.uk/starter-solenoid-13h5952l-land-rover-series-3-35-p.asp

or here:

http://www.ebay.com.au/itm/LAND-ROVER-SERIES-3-STARTER-SOLENOID-13H5952L-/250746148070

or here

http://www.roverparts.com/Parts/5791.cfm

Cheers

Peter Linn
Brisbane Oz
BN1 Ward Spl coupe
BN1 Holden V6
Landrover Series III LWB (petrol)

-----Original Message----- 
From: WILLIAM B LAWRENCE
Sent: Friday, April 20, 2012 11:31 AM
To: [email-masked] ; [email-masked]
Subject: Re: [Healeys] land rover question

Ira,

Bill Lawrence

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Thu, 19 Apr 2012 19:29:49 -0700

Thanks,
I can get one, just need it this weekend and was wondering what's
comparable?

Ira Erbs
IT Consultant
Portland, OR

 On Apr 19, 2012 7:24 PM, "Peter & Veronica" <[email-masked]>
wrote:

> Have a look here Ira:
>
> http://www.hollandrover.co.uk/**starter-solenoid-13h5952l-**
> land-rover-series-3-35-p.asp<http://www.hollandrover.co.uk/starter-solenoid-13h5952l-land-rover-series-3-35-p.asp>
>
> or here:
>
> http://www.ebay.com.au/itm/**LAND-ROVER-SERIES-3-STARTER-**
> SOLENOID-13H5952L-/**250746148070<http://www.ebay.com.au/itm/LAND-ROVER-SERIES-3-STARTER-SOLENOID-13H5952L-/250746148070>
>
> or here
>
> http://www.roverparts.com/**Parts/5791.cfm<http://www.roverparts.com/Parts/5791.cfm>
>
> Cheers
>
> Peter Linn
> Brisbane Oz
> BN1 Ward Spl coupe
> BN1 Holden V6
> -----Original Message----- From: WILLIAM B LAWRENCE

[email-masked]