Subject: [Healeys] Paint Stripper

From: [email-masked]
Date: Mon, 23 Apr 2012 13:34:44 +0000 (UTC)

Thanks to all who responded to my inquiry...........................I have used paint stripper many years ago and was just wondering if there were any NEW and IMPROVED brands avail.
I think I will strip the hardtop by hand(sanding)..................doors (have them dipped chemically)..................and the shrouds using Aircraft stripper.(carefully)

Thanks Again
Mitch
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "George Castleberry" <[email-masked]>
Date: Mon, 30 Apr 2012 18:08:27 -0700

Mitch,

Has anyone mentioned soda blasting to you?

I am curious to know if this is a viable option.

George C
54 100 in need of stripping
59 AN5 driver
Flagstaff, AZ
  ----- Original Message -----
  From: [email-masked]
  To: [email-masked]
  Sent: Monday, April 23, 2012 6:34 AM
  Subject: [Healeys] Paint Stripper

  Thanks to all who responded to my inquiry...........................I have
used paint stripper many years ago and was just wondering if there were any
NEW and IMPROVED brands avail.
  I think I will strip the hardtop by hand(sanding)..................doors
(have them dipped chemically)..................and the shrouds using Aircraft
stripper.(carefully)

  Thanks Again
  Mitch

  [email-masked]

  Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Jody Kerr <[email-masked]>
Date: Mon, 30 Apr 2012 19:11:44 -0700

It's a viable option, but does have it's own special set of drawbacks.
Those are primarily the post blasting cleaning. I have a small cabinet
where I soda blast parts. To get the soda off I then have to treat
with hot water and vinegar, finally blowing dry with compressed air.

Jody

On 4/30/12, George Castleberry <[email-masked]> wrote:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
http://www.theymightberacing.com/

1953 Studebaker Champion            1960 Austin Healey 3000 (BT7L/5479)
1974 Jensen Healey MKII (14291)   1974 Jensen Healey MKII (18854)
1978 Triumph Spitfire (Mum's)         1981 Triumph TR8
1970 MG MGB                               1980 Triumph TR7
"Human beings, who are almost unique in having the ability to learn from
the experience of others, are also remarkable for their apparent
disinclination to do so."
--Douglas Adams
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "Carr&Edwards" <[email-masked]>
Date: Mon, 30 Apr 2012 22:16:10 -0400

We have had a little experience with having items soda blasting -- works 
beautifully to remove paint from aluminum, not so well for paint from 
pitted/rusty steel.  Haven't tried it on areas with bondo under the paint.

Sarah Carr
BN1 in PA

----- Original Message ----- 
From: "George Castleberry" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Monday, April 30, 2012 9:08 PM
Subject: Re: [Healeys] Paint Stripper

[email-masked]