Subject: [Healeys] 3:54 GEAR SETS

From: "Steve Shepherd" <[email-masked]>
Date: Wed, 18 Apr 2012 20:28:24 -0500

Has anyone received or heard when we will receive the gear sets we ordered?
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Peter & Veronica" <[email-masked]>
Date: Thu, 19 Apr 2012 12:39:51 +1000

Hi Steve

One of our guys got this reply from Dan Lempert a couple of days ago:

Subject: Re: 3.54 Gear Status Update

Cyril,

No, finally we are getting somewhere, they gears were to leave the factory
today and are coming to me.  Once I get receipt of them I'll be shipping
them out.  Hopefully it will only take a few days for them to arrive to me.

Thank you for your patience through this endeavor!

Best,
Dan

Cheers

Peter Linn
Brisbane Oz

-----Original Message----- 
From: Steve Shepherd 
Sent: Thursday, April 19, 2012 11:28 AM 
To: [email-masked] 
Subject: [Healeys] 3:54 GEAR SETS 

[email-masked]

---

From: Al Fuller <[email-masked]>
Date: Thu, 19 Apr 2012 12:30:46 -0400

Not a word!

Al.
--
Sent from my 'Droid. Please excuse my brevity.

Steve Shepherd <[email-masked]> wrote:

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Peter & Veronica" <[email-masked]>
Date: Fri, 20 Apr 2012 05:48:20 +1000

Son of, I believe

-----Original Message----- 
From: Michael Salter
Sent: Friday, April 20, 2012 2:50 AM
To: Peter & Veronica
Cc: Steve Shepherd ; [email-masked]
Subject: Re: [Healeys] 3:54 GEAR SETS

Is this Lempert related to Mike Lempert?

Michael S

On 2012-04-18, at 10:49 PM, Peter & Veronica <[email-masked]> 
wrote:

> -----Original Message----- From: Steve Shepherd Sent: Thursday, April 19, 
> 2012 11:28 AM To: [email-masked] Subject: [Healeys] 3:54 GEAR SETS
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Thu, 19 Apr 2012 16:01:38 -0400

Is Mike still out there building steering wheels?

I emailed him a week or 2 ago and never got a response.

Randy

On Apr 19, 2012, at 3:48 PM, Peter & Veronica wrote:

> Son of, I believe
>
> -----Original Message----- From: Michael Salter
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Ron Mitchell <[email-masked]>
Date: Thu, 19 Apr 2012 13:18:43 -0700 (PDT)

Still has a web site. 

http://www.pbase.com/mdlempert/wheels 

He did answer
me last August when I was trying to get his son Dan to answer my emails.
Ron Mitchell
BN7 MkII
BN6

________________________________
 From: Randy
Hicks <[email-masked]>
To: Peter & Veronica <[email-masked]>
Cc: [email-masked]; Michael Salter <[email-masked]> 
Sent:
Thursday, April 19, 2012 4:01 PM
Subject: Re: [Healeys] 3:54 GEAR SETS
 
Is
Mike still out there building steering wheels?

I emailed him a week or 2 ago
and never got a response.

Randy

On Apr 19, 2012, at 3:48 PM, Peter &

> On
2012-04-18, at 10:49 PM, Peter & Veronica <[email-masked]>
wrote:
>> No,
finally we are getting somewhere, they gears were to leave the factory
them out.  Hopefully it will only take a few days for them to arrive to
me.
>> -----Original Message-----
From: Steve Shepherd Sent: Thursday, April 19,
2012 11:28 AM To:
[email-masked] Subject: [Healeys] 3:54 GEAR SETS
>> Has anyone
received or heard when we will receive the gear sets we
ordered?
[email-masked]
Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Support Team.Net
http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Fri, 20 Apr 2012 01:09:15 +0000

Well worth the wait. But you made me wonder about my steering wheel...

Bill Lawrence

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Thu, 19 Apr 2012 12:39:51 +1000
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Thu, 19 Apr 2012 21:15:47 -0400

I never got mine!!!
-- 
Michael Salter

        Check My Blog
http://www.netbug.net/blogmichael/

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Fri, 20 Apr 2012 01:29:51 +0000

I think mine was from the second batch. I've been using it for years and can't
imagine my car with 4.10s any more.

Bill Lawrence

Date: Thu, 19 Apr 2012 21:15:47 -0400
Subject: Re: [Healeys] 3:54 GEAR SETS
From: [email-masked]
To: [email-masked]
CC: [email-masked]; [email-masked]; [email-masked]

I never got mine!!!
--
Michael Salter

        Check My Blog

Bill Lawrence

[email-masked]

Unsubscribe/Manage:

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 19 Apr 2012 19:25:51 -0700

Indeed.

I do many wrong things but I just sprained my elbow patting myself on the back for grabbing one of the 3.5 diffs the 
first time around (they were $200--I think Mike barely broke even).  Also started my speedometer repair odyssey trying 
to get the thing calibrated for the taller gears.

Gloat mode off.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Fri, 20 Apr 2012 02:42:23 +0000

You can turn that off? Who knew...

> Date: Thu, 19 Apr 2012 19:25:51 -0700
> From: [email-masked]
> To: [email-masked]
> I do many wrong things but I just sprained my elbow patting myself on the
back for grabbing one of the 3.5 diffs the
> first time around (they were $200--I think Mike barely broke even).  Also
started my speedometer repair odyssey trying
me.

[email-masked]

---

From: "John & Kerry rowe" <[email-masked]>
Date: Fri, 20 Apr 2012 13:33:13 -0800

'trying to get the thing calibrated for the taller gears.'

Bob- Use a GPS unit- much easier and cheaper

Cheers
John Rowe
Qld Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Spidell
Sent: Thursday, 19 April 2012 6:26 PM
To: WILLIAM B LAWRENCE
Cc: [email-masked]
Subject: Re: [Healeys] 3:54 GEAR SETS

Indeed.

I do many wrong things but I just sprained my elbow patting myself on the
back for grabbing one of the 3.5 diffs the first time around (they were
$200--I think Mike barely broke even).  Also started my speedometer repair
odyssey trying to get the thing calibrated for the taller gears.

Gloat mode off.

Bob

[email-masked]