Subject: [Healeys] Accu Spark kit

From: Larry Varley <[email-masked]>
Date: Thu, 26 Apr 2012 18:44:42 +1000

Hi Guys, has anyone had experience with the Accu Spark distributor 
conversion for pointless operation on a BT7? I bought a kit out of 
curiosity, which was quite cheep and found that the firing ring that 
fits over the distributor cam, is quite a loose fit and can rotate a 
little on the cam, so I can't see how it could maintain regular timing. 
Has anyone successfully used this kit? The concept looked good as there 
are basically no modifications or extra wiring, and the sender unit fits 
well on the points plate.
Cheers
Larry
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Thu, 26 Apr 2012 19:04:16 +1000

Hey Larry,
No. But I too have watched with interest. At the moment, their "replacement"
distributors look like they are great value, but they seem to only offer one
cam. 16 degrees.
That's 32 engine degrees. That means you can add 2 - 4 static. Won't let you
start on a modern fuel with a modified engine.
Look on eBay. Lots of dizzy graphs. But all the same...
I emailed when they first came out, but parts aren't interchangeable with
original Lucas.
Can't help with the electronic side.
I really thought they were onto something. But I think it's just been tweaked
to be proprietary and not really interchangeable.
Bet it's not loose in their version of a Lucas dizzy....
Try Pertronics. They do positive earth too.
;-)
Chris

Sent from my iPhone

> Hi Guys, has anyone had experience with the Accu Spark distributor
conversion for pointless operation on a BT7? I bought a kit out of curiosity,
which was quite cheep and found that the firing ring that fits over the
distributor cam, is quite a loose fit and can rotate a little on the cam, so I
can't see how it could maintain regular timing. Has anyone successfully used
this kit? The concept looked good as there are basically no modifications or
extra wiring, and the sender unit fits well........
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 26 Apr 2012 11:16:34 +0200

These are cheap and cheerful units. I have not heard of failures yet, 
but the loose fit seems to occur sometimes. Just apply a little sealant 
and rotate the ring until it hits the cam properly and secure it. Let 
the sealant cure fully. This will centre the ring and keep it fixed on 
the cam without play. It is more or less the same system as from 
Petronix and Luminition.
Kees Oudesluijs

Op 26-4-2012 10:44, Larry Varley schreef:
> little on the cam, so I can't see how it could maintain regular 
> timing. Has anyone successfully used this kit? The concept looked good 
> as there are basically no modifications or extra wiring, and the 
> sender unit fits well on the points plate.
> Cheers
> Larry
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2012.0.1913 / Virusdatabase: 2411/4959 - datum van uitgifte: 
> 04/25/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]