Subject: [Healeys] Pertronix coil application chart

From: [email-masked]
Date: Fri, 20 Apr 2012 19:15:30 -0400 (EDT)

Below is a link to Pertronix coil application chart with information on their
coil resistance for various applications. Apparently, the "Ignitor" & "Ignitor
II" require different coils. I did not know that!

http://www.pertronix.com/prod/ig/flame/coils/chart.aspx

Gary Hodson
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 20 Apr 2012 18:19:12 -0700

FWIW, an Ignitor II won't fit under a Healey distributor cap (at least according to the Pertronix folks).

Bob

On 4/20/2012 4:15 PM, [email-masked] wrote:
> coil resistance for various applications. Apparently, the "Ignitor"&  "Ignitor

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 20 Apr 2012 19:19:31 -0700

It looks like I may be mistaken (or, rather, the Pertronix folks were).

Anybody running an Ignitor II in a Big Healey?  Last I checked, they were neg. ground only.

Bob

[email-masked]

---

From: [email-masked]
Date: Fri, 20 Apr 2012 23:48:40 -0400 (EDT)

I did not know that either!
Gary

-----Original Message-----
From: Bob Spidell <[email-masked]>
To: healeys <[email-masked]>
Sent: Fri, Apr 20, 2012 8:20 pm
Subject: Re: [Healeys] Pertronix coil application chart

FWIW, an Ignitor II won't fit under a Healey distributor cap (at least
according
o the Pertronix folks).
Bob

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 20 Apr 2012 21:31:43 -0700

That's what a Pertronix tech support person told me, but a credible lister has said otherwise.

Bob

[email-masked]