Subject: [Healeys] Tire help

From: "Alan Grossman" <[email-masked]>
Date: Wed, 9 May 2012 14:54:28 -0700

I tried a look in the archives, but it was pretty daunting.
My BN 4 came with 3 old, but almost no miles P 3s, and a new Riken. Tire size
185/70 15. Anyhow the 3 Pirellis are toast. So I need 3 or 4 new tires. Not
having much luck looking on the web. Suggestions please.

Thanks, Alan
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Wed, 9 May 2012 19:28:48 -0400

Alan--

Opinions will vary on which tire is best but I think everyone will tell you
to have the same time on all four corners.  If you must keep it, make the
Riken a spare but no more.

Best--Michael Oritt

On Wed, May 9, 2012 at 5:54 PM, Alan Grossman <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 10 May 2012 09:22:42 +0800

Alan -

Longstone has a few options for you:

http://www.longstonetyres.co.uk/page/austin-healey

coker has options too;

http://www.cokertire.com/catalogsearch/result/?q=185/70R15
http://www.cokertire.com/165hr15-vredestein-sprint-blackwall-tire.html

note that if you have the original rims on your car (60 spoke, 4.5
inch rim width) then the 165s are a good option and MUCH cheaper.

Alan

>> having much luck looking on the web. Suggestions please.
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Alan Grossman" <[email-masked]>
Date: Thu, 10 May 2012 05:33:36 -0700

Thanks to everyone for the speedy, helpful replies. Much appreciated!
Alan
----- Original Message ----- 
From: "Alan Seigrist" <[email-masked]>
To: "Michael Oritt" <[email-masked]>
Cc: "Alan Grossman" <[email-masked]>; "Healey" 
<[email-masked]>
Sent: Wednesday, May 09, 2012 6:22 PM
Subject: Re: [Healeys] Tire help

[email-masked]