Subject: [Healeys] John and Grace

From: Bob Haskell <[email-masked]>
Date: Sun, 27 May 2012 07:53:22 -0400

Listers,

I don't remember if this had been mentioned before, or not. There's now 
a web page on ebay for Drive Away Cancer.

	http://cc.ebay.com/drive-away-cancer/

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Jim Werner <[email-masked]>
Date: Sun, 27 May 2012 08:15:00 -0400 (EDT)

John and Grace wil be in Louisville for Conclave. Ben Moore has produced a
promotional video that can be seen at http://youtu.be/L1jsMfiGLxw

Jim Werner
Louisville, KY

-----Original Message-----
From: Bob Haskell <[email-masked]>
To: Forum <[email-masked]>
Sent: Sun, May 27, 2012 7:52 am
Subject: [Healeys] John and Grace

Listers,
I don't remember if this had been mentioned before, or not. There's now
 web page on ebay for Drive Away Cancer.
	http://cc.ebay.com/drive-away-cancer/
Cheers,
Bob Haskell
HCA 3000 Mk I registrar
ttp://www.ciahc.org/registry_3000mk1.php
uggested annual donation  $12.75
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
[email-masked]
ttp://autox.team.net/mailman/listinfo/healeys
Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Gilbert Gauthier <[email-masked]>
Date: Sun, 27 May 2012 20:27:26 -0400

Very nice video !!!!

Enjoy the 2012 Conclave !!!

Gilbert Gauthier

Lucky BT7

> http://autox.team.net/mailman/options/healeys/[email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]