Subject: [Healeys] Fitting BN1 front hub studs

From: Noel and Helen standfast <[email-masked]>
Date: Thu, 24 May 2012 21:18:17 +1000

Hi listers

I am about to fit new studs to my new front hubs, I notice the old studs 
have a V indentation to peen them over, is this necessary and if so how 
is it done, or can I just use locktite?

thanks

Noel S, AHOC Qld
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: [email-masked]
Date: Thu, 24 May 2012 11:23:06 +0000

Blue Loctite is best, actually.
------Original Message------
From: Noel and Helen standfast
Sender: [email-masked]
To: Healeys list
Subject: [Healeys] Fitting BN1 front hub studs
Sent: May 24, 2012 19:18

Hi listers

thanks

Noel S, AHOC Qld

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

Sent from my BlackBerry. smartphone 
www.blackberry.com

[email-masked]