Subject: [Healeys] BN

From: "Mike" <[email-masked]>
Date: Thu, 31 May 2012 09:10:41 -0700

Educate me.  Is there a BN3 or a BN5?  Well, I guess that brings the question
of what does BN stand for?

I used to remember all this, but I forgot.

Mike
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: I Erbs <[email-masked]>
Date: Thu, 31 May 2012 10:07:32 -0700

There is a BN3 down under in Australia.
On May 31, 2012 9:10 AM, "Mike" <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Thu, 31 May 2012 13:28:33 -0400

B equals engine displacement between 2000cc and 2999cc N equals two seat
tourer (or roadster). The BN3's and 5's are explained here:
http://www.acmefluid.com.au/larry/PQBN3.html

John Sims, BN6
Aberdeen, NJ
 
http://www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of I Erbs
Sent: Thursday, May 31, 2012 1:08 PM
To: Mike
Cc: Healey Forum
Subject: Re: [Healeys] BN

There is a BN3 down under in Australia.
On May 31, 2012 9:10 AM, "Mike" <[email-masked]> wrote:

> Educate me.  Is there a BN3 or a BN5?  Well, I guess that brings the
> question of what does BN stand for?
>

[email-masked]

---

From: "Mike" <[email-masked]>
Date: Thu, 31 May 2012 11:42:04 -0700

Thank you.  Very interesting reading.  I have a feeling a few "backsteps" 
were omitted about the restoration.  But love triumphs all.  Restoring a car 
is like restoring a house--every time you uncover something, you find more 
that needs redoing.

Mike
BN2
==============================
----- Original Message ----- 
From: "John Sims" <[email-masked]>
To: "'I Erbs'" <[email-masked]>; "'Mike'" <[email-masked]>
Cc: "'Healey Forum'" <[email-masked]>
Sent: Thursday, May 31, 2012 10:28 AM
Subject: RE: [Healeys] BN

John Sims, BN6
Aberdeen, NJ

http://www.healey6.com

-----Original Message-----

[email-masked]

---

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Fri, 1 Jun 2012 04:43:52 +1000

G'day Mike

Yes Virginia there is a BN3. In fact the world is awash with BN3s, all two
of them.

The last time I looked there was BN3/1 in my garage and BN4/4 is at the
Healey Museum in the Netherlands. However they are very different cars.

And yes while N does mean a two seater, the BN3/1, besides being the first
six-cylinder Austin-Healey built, is a four seater and in fact the first
four seat Austin-Healey.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Sims
Sent: Friday, 1 June 2012 3:29 AM
To: 'I Erbs'; 'Mike'
Cc: 'Healey Forum'
Subject: Re: [Healeys] BN

John Sims, BN6
Aberdeen, NJ
 
http://www.healey6.com

-----Original Message-----

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Thu, 31 May 2012 20:51:33 +0100

The BN3 and BN4 are incorrectly named if you exactly follow the logic of
the BMC code system. They should have been BT's

Derek

On Thu, May 31, 2012 at 7:43 PM, Patrick and Caroline Quinn <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]