Subject: Re: [Healeys] Dust covers-ball joints

From: "Steve B. Gerow" <[email-masked]>
Date: Mon, 28 May 2012 10:47:35 -0800

Gail,
I installed the Hyundai part#56828-21010 in September of 2006 and the boots show no cracking or other distress 5-1/2 years later.

I bought mine from a local dealer.

--
Steve Gerow
Altadena, CA
BN6

Gail Hess wrote:

The rubber ball joint dust covers on my ground up restoration are less than
three years old and are already cracked and falling off.  I can't believe the
poor quality!  These were purchased from Moss.  The car is always garaged and
has been driven less than a thousand miles since the covers were installed
new.

Can anyone suggest a good quality source?  I have heard that a domestic car
part is a good fit but don't know the brand. I have replaced these on many
domestic cars and had them last well over ten years.

Thanks very much for any suggestions.
G. Alton Hess
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: <[email-masked]>
Date: Mon, 28 May 2012 20:58:41 +0200

I also have the Hyundai dust covers on two of my cars for many years. The
quality is much superior to any other dust covers you can get.

Josef Eckert
Konigswinter/Germany

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Steve B. Gerow
Gesendet: Montag, 28. Mai 2012 20:48
An: [email-masked]
Betreff: Re: [Healeys] Dust covers-ball joints

Gail,
I installed the Hyundai part#56828-21010 in September of 2006 and the boots
show no cracking or other distress 5-1/2 years later.

--
Steve Gerow
Altadena, CA
BN6

Gail Hess wrote:

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Mon, 28 May 2012 13:33:46 -0700 (PDT)

>From Wikipedia:

"When Hyundai wanted to develop their own car, they hired George Turnbull, the former Managing Director of Austin Morris at British Leyland.
 He in turn hired five other top British car engineers.They were Kenneth
 Barnett body design, engineers John Simpson and Edward Chapman, John Crosthwaite ex-BRM as chassis engineer and Peter Slater as chief development engineer."

Coincidence?

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo

--- On Mon, 5/28/12, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: [Healeys] Dust covers-ball joints
To: [email-masked]
Date: Monday, May 28, 2012, 2:58 PM

Josef Eckert
Konigswinter/Germany

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 28 May 2012 22:38:26 +0200

Well, those early Hyundais were absolute rubbish and very outdated, so 
no coincidence. These days they are fairly good cars for relatively 
little money.
Kees Oudesluijs

Op 28-5-2012 22:33, HealeyRick schreef:
> --- On Mon, 5/28/12, [email-masked]<[email-masked]>  wrote:
>
> From: [email-masked]<[email-masked]>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2012.0.1913 / Virusdatabase: 2425/5028 - datum van uitgifte: 05/28/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]