Subject: [Healeys] Weight of 100 engine

From: "Peter & Veronica" <[email-masked]>
Date: Wed, 30 May 2012 08:32:25 +1000

Gbday list

Anyone know what a 100 engine (or engine & transmission) weighs?

Cheers

Peter Linn
Brisbane Oz
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Curt/Nancy Arndt" <[email-masked]>
Date: Tue, 29 May 2012 16:04:55 -0700

Peter,

Don't quote me, but off the top of my head I believe it's 550 lbs.
Supposedly more than a Ford 289 V8.

Cheers,

Curt

On Tue, May 29, 2012 at 3:32 PM, Peter & Veronica
<[email-masked]>wrote:

> Gb day list
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael J Maloney <[email-masked]>
Date: Tue, 29 May 2012 19:45:39 -0400

Hi All;
Engine 611 lbs (277kg)
Gearbox std 79.5 lbs (36.027 kg)
Gearbox W/overdrive 117 lbs  (52.907kg)
>From workshop manual AKD 1179H
Mike Maloney 66 HLY
On Tue, May 29, 2012 at 7:04 PM, Curt/Nancy Arndt <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Curt/Nancy Arndt" <[email-masked]>
Date: Tue, 29 May 2012 21:01:41 -0700

Peter,

>From a friend with several 100s, one with a 289 installed...

*"With an aluminum intake and bell housing, the 289 is 5 lbs lighter than
the 100 engine. 526 vs 531.*"

So at 531 lbs., I was close at 550, but that's just the engine alone.

Curt

[email-masked]

---

From: "Peter & Veronica" <[email-masked]>
Date: Thu, 31 May 2012 09:08:21 +1000

Many thanks for replies. Ibm trying to work out how much my Ausca project
would weigh with a Healey drivetrain. So far: chassis (Kilmartin) 82kg
(according to Jule Enterprises site); body: 55kg; engine/transmission: 330kg.
Thatbs 467kg total. Any estimates as to what the rest of the running gear
(front suspension, rear axle, springs, wheels etc b would add?

Cheers

Peter Linn
Brisbane Oz

From: Curt/Nancy Arndt
Sent: Wednesday, May 30, 2012 2:01 PM
To: Peter & Veronica
Cc: [email-masked]
Subject: Re: [Healeys] Weight of 100 engine

Peter,

>From a friend with several 100s, one with a 289 installed...

"With an aluminum intake and bell housing, the 289 is 5 lbs lighter than the
100 engine. 526 vs 531."

Curt

On Tue, May 29, 2012 at 3:32 PM, Peter & Veronica <[email-masked]>
wrote:

  Gb day list

  Cheers

  Peter Linn
  Brisbane Oz

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Thu, 31 May 2012 00:36:55 +0000

Wrong.  611 lbs is the weight of the 6 cylinder engine.

Richard Mayor
BN7L-466  Vintage Racer
Portland, Oregon

> Date: Tue, 29 May 2012 19:45:39 -0400
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "teamhealeytexas" <[email-masked]>
Date: Wed, 30 May 2012 21:01:01 -0500

The 6 cylinder may have started life at 611 lbs, but I have verified that 
every time I pull the engine it has increased in weight by 57.23 lbs. Thus 
my engine now weighs in the range of 1532.3 lbs. Don't know the science 
behind this but I'm absolutely positive it has nothing to do with my age or 
frustrations.

Y'all take care,

Fred
Team Healey Texas

-----Original Message----- 
From: richard mayor
Sent: Wednesday, May 30, 2012 7:36 PM
To: [email-masked] ; [email-masked]
Cc: healeys
Subject: Re: [Healeys] Weight of 100 engine

Richard Mayor
BN7L-466  Vintage Racer
Portland, Oregon

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Wed, 30 May 2012 19:27:32 -0700

LoL....
Too true
On May 30, 2012 7:01 PM, "teamhealeytexas" <[email-masked]>
wrote:

> -----Original Message----- From: richard mayor
>> On Tue, May 29, 2012 at 7:04 PM, Curt/Nancy Arndt
>>
> <[email-masked]>wrote:
>
>>
>> > Peter,
>> >
>> > <[email-masked]>**wrote:
>> >
>> > > Gb day list
>> > >
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]