Subject: [Healeys] for those really interested inBN1 Detail

From: [email-masked]
Date: Thu, 10 May 2012 12:35:15 -0400 (EDT)

Hi Michael,
 
                was very interested on your thoughts re. the air saw. The 
thing that makes me  suggest a monodex cutter is the width of the cut. I very 
much doubt that the saw  blade is thick enough to make a cut this wide.If 
you remember, the monodex  as it cuts, produces a coil of metal as wide as 
the blade.
 
                                                    Regards,
 
                                                              Barrie from 
England 
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Tom <[email-masked]>
Date: Thu, 10 May 2012 20:54:59 -0400

Hi,

I'm starting to reassemble my front BJ8 hubs.  Should the distance piece be
greased or go in dry?  Does it turn on the spindle?

thanks,

Tom

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 10 May 2012 20:21:42 -0700

Dry.  Sufficiently torqued down, the inner bearing races and both spacers won't/shouldn't turn.

I used to pack the whole cavity with grease but read somewhere--possibly the shop manual--to only pack the bearings.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Fri, 11 May 2012 04:40:11 +0000

The distance piece and shims do not need to be greased and should not turn on
the stub axle. they bear on the inner bearing races and are pinched between
them. Their purpose is to allow the bearings to be set as close to zero
clearance as possible without introducing any preloading.

Bill Lawrence

> Date: Thu, 10 May 2012 20:54:59 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [Healeys] for those really interested inBN1 Detail
>
> Hi,
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Fri, 11 May 2012 12:32:03 +0200

The distance piece also makes the stub axle stronger. It should 
absolutely not be allowed to turn with the wheel, and it should also not 
be omitted when assembling the front wheel hub.

Per in Sweden

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Fri, 11 May 2012 09:15:09 -0400

Hi Tom,
The distance piece, and its shims, act as a solid spacer between the inner
races of he bearings. When installed correctly it will be absolutely locked
in place by the torque you apply to the spindle nut and when that nut is
tight the hub should still turn freely with virtually no free play.
Getting the shim thickness adjusted correctly is critical and easiest to do
before you install the seal or grease.

-- 
Michael Salter

                         *I have BJ8 water pump kits!!*

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 11 May 2012 09:32:28 -0500

<< On 5/10/2012 11:40 PM, WILLIAM B LAWRENCE wrote:
                 The distance piece and shims do not need to be greased >>

Tom, nobody has mentioned that bearings MUST be squeaky clean whilst 
doing the initial set-up
assembly (meaning grease-less) ! !

Just RTM + follow The KISS Rule ! ! <G>  Tedious but rewarding job !

Ed
'63 BJ-7 (Hortense THE Healey wearing STD IL plates    AH BJ 7    )
Founding Member - ILLINI Chapter, AHCA [close to 40 years].
Tech Contact & Member - AHCUSA
Please visit MY site at:
www.justbrits.com

PS:  If you need a selection of shims, just write me direct & I'll 
send you some.  Start with one
         (1) .30 shim since you have NEW hubs.
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]