Subject: [Healeys] Few Healeys at Bonhams comming up

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Wed, 30 May 2012 08:40:52 +0200

A Silverstone for restoration, among other rare Healeys:
http://tinyurl.com/74ywkqs 
http://tinyurl.com/7xrlvhf
http://tinyurl.com/88bzbl9
http://tinyurl.com/7l6lc3g

There is also a BN1 and a 3000..

Tadek
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Wed, 30 May 2012 17:25:33 +1000

My heavens.

I nearly fell off my chair. In 25 years of owning a Healey Duncan saloon I
have never seen one come up for sale. Plus a drone too.

Both are very interesting cars in Healey History.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tadeusz Malkiewicz
Sent: Wednesday, 30 May 2012 4:41 PM
To: [email-masked]
Subject: [Healeys] Few Healeys at Bonhams comming up

Tadek

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Larry Varley <[email-masked]>
Date: Wed, 30 May 2012 18:17:46 +1000

What an amazing collection of Healey cars, thanks for the link Tadek

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Wed, 30 May 2012 09:46:02 +0100

The estimate for the Duncan saloon is 3000-5000 pounds. The registration
JUC 1 is worth probably more than that alone.

Derek

On Wed, May 30, 2012 at 9:17 AM, Larry Varley <[email-masked]> wrote:

>> ______________________________**_________________
>>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/derek.c.job@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]