Subject: [Healeys] #40320 Distributor ?

From: Randy Hicks <[email-masked]>
Date: Sun, 6 May 2012 16:07:58 -0400

Hi, can anyone tell me what Healey 100 this distributor (#40320) would be
appropriate for?

TIA.
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 7 May 2012 08:21:02 +1000

100's prior to chassis 230361, and A90 atlantics.
Best
Chris

Sent from my iPhone

On 07/05/2012, at 6:07 AM, Randy Hicks <[email-masked]> wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Richard Korn <[email-masked]>
Date: Sun, 6 May 2012 22:36:18 +0000

Randy,
Don't see it mentioned in the concours guidelines but according to the Moment
Anderson book,the 40320 was used on the 100 til jan.56 at C/E 230361 when it
was changed for #40495. this is the standard 100 not the M.

very best regards, Richard

> Hi, can anyone tell me what Healey 100 this distributor (#40320) would be
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Sun, 6 May 2012 23:26:58 +0000

Atlantics used a different dizzy altogether.  Not the best unit - the main housing was split between the lower shaft housing and the upper contact housing.  The interference fit between the two was prone to wear, causing housing wobble similar to shaft wobble.  A finicky and unreliable unit on many levels....

Sent by BlackBerry. from PCCW mobile

-----Original Message-----
From: Chris Dimmock <[email-masked]>
Sender: [email-masked]: Mon, 7 May 2012 08:21:02 
To: Randy Hicks<[email-masked]>
Cc: Healey List<[email-masked]>
Subject: Re: [Healeys] #40320 Distributor ?

Sent from my iPhone

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Curt/Nancy Arndt" <[email-masked]>
Date: Sun, 6 May 2012 16:37:51 -0700

Randy,

Chris is correct.  To expand a bit further since you own a 100M...

Prior to chassis 230361 -    Part No. 40320A/B  Standard BN1/2 , Vacuum
Advance # 420006
Prior to chassis 230361 -    Part No.40422B     100M/Le Mans , Vacuum
Advance # 420755

Chassis 230362 and later - Part No.40495A Standard BN2 , Vacuum Advance #
54411727
Chassis 230362 and later - Part No.40520A 100M/Le Mans , Vacuum Advance #
54411233

Cheers,

Curt

On Sun, May 6, 2012 at 3:21 PM, Chris Dimmock <[email-masked]>wrote:
100's prior to chassis 230361, and A90 atlantics.
Best
Chris

Sent from my iPhone

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 7 May 2012 13:45:52 +1000

http://www.a90atlantic.com/index.php/technical-info-s
Click on distributor.
On A90 Atlantic the DM2 40320 was fitted from May 1951. Clamp had 1 bolt not
2.
Yes, earlier production of A90 Atlantic was different.
Best
Chris

Sent from my iPhone

On 07/05/2012, at 9:26 AM, [email-masked] wrote:

> Atlantics used a different dizzy altogether.  Not the best unit - the main
housing was split between the lower shaft housing and the upper contact
housing.  The interference fit between the two was prone to wear, causing
housing wobble similar to shaft wobble.  A finicky and unreliable unit on many
levels....
>
>
>
>
> Sent by BlackBerryB. from PCCW mobile
>
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 7 May 2012 15:57:25 +0800

Hmm weird.  My Saloon was made on or around August '51 and it had the old
DVX4 dizzy on it....  but who knows.

On Mon, May 7, 2012 at 11:45 AM, Chris Dimmock
<[email-masked]>wrote:

> On A90 Atlantic the DM2 40320 was fitted from May 1951. Clamp had 1 bolt
> not 2.
> > Atlantics used a different dizzy altogether.  Not the best unit - the
> main housing was split between the lower shaft housing and the upper
> contact housing.  The interference fit between the two was prone to wear,
> causing housing wobble similar to shaft wobble.  A finicky and unreliable
> unit on many levels....
> >
> >
> >
> >

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Tue, 8 May 2012 01:20:24 +1000

>
> On Mon, May 7, 2012 at 11:45 AM, Chris Dimmock <[email-masked]>
2.

[email-masked]

---

From: Larry Varley <[email-masked]>
Date: Tue, 08 May 2012 06:25:22 +1000

Chris, was that the early type were the vacuum advance unit was 
completely external, and used to rotate the entire body of the 
distributor to achieve advance? If so they were a real shocker once 
everything started to wear. There was one on an old Austin A70 motor I 
had to use in my Healey years ago while I was rebuilding the Healey 
engine  ( back in the days the Healey was my only transport ). The 
distributor used to wobble constantly!
Cheers
Larry

On 8/05/2012 1:20 AM, Chris Dimmock wrote:
> On 07/05/2012, at 5:57 PM, Alan Seigrist<[email-masked]>  wrote:
>
>> On Mon, May 7, 2012 at 11:45 AM, Chris Dimmock<[email-masked]>
> wrote:
>>> From: Chris Dimmock<[email-masked]>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Tue, 8 May 2012 10:14:50 +0800

Larry -

No, that early type on the 100 is still a one piece housing and shaft
housing unit (DM2), not a two piece like the DVX4.   I shelved my DVX4
and put on a Pertonix dizzy on the A90.  Jeff at Advanced Distributors
was actually sort of bummed out I didn't give him my DVX4 to rebuild,
I sort of understood how he felt....

Best.

Alan

> On Tue, May 8, 2012 at 4:25 AM, Larry Varley <[email-masked]> wrote:
>>
>> Chris, was that the early type were the vacuum advance unit was completely
external, and used to rotate the entire body of the distributor to achieve
advance? If so they were a real shocker once everything started to wear. There
was one on an old Austin A70 motor I had to use in my Healey years ago while I
was rebuilding the Healey engine  ( back in the days the Healey was my only
transport ). The distributor used to wobble constantly!
>>> On A90 Atlantic the DM2 40320 was fitted from May 1951. Clamp had 1 bolt
not
>>>> On A90 Atlantic the DM2 40320 was fitted from May 1951. Clamp had 1 bolt
not

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Tue, 8 May 2012 15:12:20 +1000

Hi Alan,
Larry said he had an A70 distributor in an A70 engine he had temporarily
fitted in his 100 many years ago.
The A70 distributor was very, very agricultural - probably more agricultural
than the DVX4!!!!
Best
Chris

Sent from my iPhone

>>> Chris, was that the early type were the vacuum advance unit was
completely

[email-masked]