Subject: [Healeys] Dust covers-ball joints

From: "Ghess4" <[email-masked]>
Date: Sun, 27 May 2012 20:43:18 -0700

The rubber ball joint dust covers on my ground up restoration are less than
three years old and are already cracked and falling off.  I can't believe the
poor quality!  These were purchased from Moss.  The car is always garaged and
has been driven less than a thousand miles since the covers were installed
new.

Can anyone suggest a good quality source?  I have heard that a domestic car
part is a good fit but don't know the brand. I have replaced these on many
domestic cars and had them last well over ten years.

Thanks very much for any suggestions.
G. Alton Hess
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Mon, 28 May 2012 08:02:29 +0200

Today many "rubber" parts suffer from low quality. Sometimes theese parts
begin to crack DURING the restoration.
No comment.

Gergo

2012/5/28 Ghess4 <[email-masked]>

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 28 May 2012 14:26:00 +0800

Mr. Hess -

For this type of stuff, always refer to John Sim's great website:

http://www.healey6.com/replacement_parts.htm

And towards the bottom of the list, you will see:

Steering Rod Boot
Hyundai Dealer Parts
56828-21010
Cover-Dust Tie Rod

Apparently this boot is a carbon copy of the original.

Best,

Alan

[email-masked]