Subject: [Healeys] For those really interested in BN1 DETAIL!!

From: Michael Salter <[email-masked]>
Date: Tue, 8 May 2012 22:13:30 -0400

I have just adder 3 posts to my blog regarding the restoration of my
earlyBN1.
These may be of interest to some otherwise please ignore.

http://www.netbug.net/blogmichael/?p=812  About the car
http://www.netbug.net/blogmichael/?p=838   Paint history
http://www.netbug.net/blogmichael/?p=865   Unusual front fenders

-- 
Michael Salter

                         *I have BJ8 water pump kits!!*
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 08 May 2012 21:04:47 -0700

re: "Anyone got any idea of the tooling or technique used to make these cutouts?"

My guess would be a jig saw or small body saw like this one:

http://www.harborfreight.com/high-speed-metal-saw-91753.html

Dumb question:  do some BN1s and 2s have these cutout vents?  Our BN2's fenders only have the 3 holes for the chrome 
spears' studs.

If you get a chance, I could use closeups of how the shroud is attached to the cowl near the fascia.  I know there are 
pop rivets and sheetmetal screws as well as the usual 10-32 machine screws, but we got into a frenzy disassembling our 
car and didn't take enough pictures.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************

[email-masked]

---

From: Alan Bromfield <[email-masked]>
Date: Wed, 9 May 2012 14:20:48 +0100

Hi Michael.
Thanks for sparking up the blog again. I really enjoy this engineering
archeology and we learn so much from the careful (forensic?)
dis-assembly.

My guess regarding the strange cuts is that they were made with an
'Abrafile'. Tensioning one in a frame deep enough to pass the wheel
arch would be interesting though.  More to the point however would be
why the cuts were made in the first place?

I'll be interested in the views from assembled wisdom on this list.

More please Mike.

-- 
  _________________________________________
(______________ Alan Bromfield_______________)
        (_______\____1957-BN4____/________)
                (__tinyurl.com/healeyforum _)
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Wed, 9 May 2012 09:36:51 -0400

Hi Alan, thanks for taking the time to read my stuff...
Regarding the type of tool used ... I didn't include one of the pictures of
the end of one of the cuts. (I'll post it on the blog when I get a better
focused version). I have attached it for you.
The end of the cut is square and I think that a small cut out saw may have
been used as Bob suggested.
http://www.harborfreight.com/high-speed-metal-saw-91753.html
I am pretty sure an Abrafile blade is round but without this picture it
would have been a good idea.
Can you imagine the time it took to cut each one out that way?
Furthermore they must have used a very small blade considering the size of
the start hole!!
Much more to follow.

-- Michael Salter

> > http://www.netbug.net/blogmichael/?p=865   Unusual front fenders

[demime 1.01d removed an attachment of type image/jpeg which had a name of F fender cut out detail 4 small.jpg]

[email-masked]

---

From: "Curt/Nancy Arndt" <[email-masked]>
Date: Wed, 9 May 2012 07:38:29 -0700

Bob,

Typically 100  fenders with just the three holes for the chrome spears were
period factory replacements.

Curt

On Tue, May 8, 2012 at 9:04 PM, Bob Spidell <[email-masked]> wrote:

> http://www.harborfreight.com/**high-speed-metal-saw-91753.**html<http://www.harborfreight.com/high-speed-metal-saw-91753.html>
>
>
> Dumb question:  do some BN1s and 2s have these cutout vents?  Our BN2's
> fenders only have the 3 holes for the chrome spears' studs.
>
> If you get a chance, I could use closeups of how the shroud is attached to
> the cowl near the fascia.  I know there are pop rivets and sheetmetal
> screws as well as the usual 10-32 machine screws, but we got into a frenzy
> disassembling our car and didn't take enough pictures.
>
>
> Bob
>
>
>
>> http://www.netbug.net/**blogmichael/?p=812<http://www.netbug.net/blogmichael/?p=812> About the car
>> http://www.netbug.net/**blogmichael/?p=838<http://www.netbug.net/blogmichael/?p=838>  Paint history
>> http://www.netbug.net/**blogmichael/?p=865<http://www.netbug.net/blogmichael/?p=865>  Unusual front fenders
>>
>>
>
> --
> ***********************************************************************
> ***********************************************************************
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/cnaarndt@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]