Subject: [Healeys] dwell

From: Richard Kahn <[email-masked]>
Date: Sat, 12 May 2012 18:38:38 -0700

I checked the dwell with two different meters. One read 30 the other 28. Book
says 34. I called Jeff at Advanced Distributor  who rebuilt it 2 years ago and
he said not to use a dwell meter because the are all different and not that
accurate. He suggested setting the gap at .016. I did that and the meter
readings moved lower. The engine runs smooth. What gives?
Rich Kahn
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sun, 13 May 2012 04:33:39 +0000

Rubbing block wear.

Bill Lawrence

> From: [email-masked]
> To: [email-masked]
> Date: Sat, 12 May 2012 18:38:38 -0700
> Subject: [Healeys] dwell
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Sat, 12 May 2012 22:27:48 -0700

Well to start with you are reading the wrong scale.
Secondly if the guy that built your distributor doesn't know this he is an
idiot.

Sent from my iPhone

> readings moved lower. The engine runs smooth. What gives?
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sun, 13 May 2012 09:00:30 +0200

Dwell angle meters are actually quite accurate. It is setting the gap 
that is rather inaccurate, and depending on the skill of the (home) 
mechanic. After a few thousand miles the dwell angle will be off partly 
because of wear of the points, but these days also because of the 
plastic lobe that runs on the cams of the distributor shaft. In the ol' 
days this lobe was made of fiber and lasted much better, also the poits 
were of a different material that did not wear as fast as the modern 
ones made in India, China, Vietnam or whatever. Chuck the the points and 
go electronic. Costs little money, from as cheap as $50 or even less, 
and if fitted properly lasts a lifetime without needing attention to the 
timing. The only disadvantage is that you tend to forget to service the 
distributor regularly. It still needs the odd drop of oil on top of the 
shaft and the occasional squirt of thin oil or WD40 on the weights and 
springs under the base plate.
Kees Oudesluijs
NL

Op 13-5-2012 3:38, Richard Kahn schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2012.0.1913 / Virusdatabase: 2425/4993 - datum van uitgifte: 05/12/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "Alan Grossman" <[email-masked]>
Date: Sun, 13 May 2012 06:37:15 -0700

I don't understand either of these statements.
Alan
----- Original Message ----- 
From: "Richard Ewald" <[email-masked]>
To: "Richard Kahn" <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, May 12, 2012 10:27 PM
Subject: Re: [Healeys] dwell

>> says 34. I called Jeff at Advanced Distributor  who rebuilt it 2 years 
>> ago
> and
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Sun, 13 May 2012 11:39:53 -0400

Dwell is the period, measured in degrees of distributor rotation, that 
the points are closed.  If you increase the point gap, the points will 
be open for a longer period, meaning the dwell will be shorter.

For a 6 cylinder, the dwell should be on the order of 30-35 degrees; for 
a 4 cylinder, somewhere around 45 degrees.

The factory workshop manual I have doesn't give dwell, but gives the 
points gap to be 0.014-0.016".

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Sun, 13 May 2012 09:37:26 -0700

Dwell is a measurement of the angle between when the points close and when
they open again.
Roughly speaking the points are going to be open about 120 degrees out of the
360 degrees in a full circle. That leave 240 degrees (approx) of closed time
divided by the number of cam lobes. So take a 4 cylinder engine has 4 lobes on
the dist cam we have 240/4= 60 degrees of dwell. Depending on engine design
the range for these engines is 58-62 typically.
A 6 cylinder engine gives us 240/6= 40 with a typical range of 38-44 degrees.
A V8 has twice the lobes of a 4 cylinder so you have 30 degrees with a range
of about 28-32 degrees.
Analog dwell meters typically have two scales a 6 cylinder scale and an 8
cylinder scale with a note to double the readings if you have a four cylinder.
So if someone with a six cylinder engine says they have the dwell set at 30
degrees either they are reading the 8 cylinder scale or their points are WAY
WAY off.
Anyone who works with distributors who doesn't realize that 30 degrees is the
wrong scale for a six cylinder in .001 seconds is an idiot IMHO.
BTW a couple of notes about dwell. Set points to the minimum end of the spec
range. As the rubbing block wears the points will be closed more and the dwell
will rise. By setting to min you ensure they stay in the proper range.
After you have them set correctly rev the engine and watch the dwell it should
not change by more than a degree or so. If the bushings in the distributor are
bad the dwell will jump all over the place.
Rick

Sent from my iPhone

[email-masked]

---

From: Richard Kahn <[email-masked]>
Date: Sun, 13 May 2012 19:58:35 -0700

You are wrong on both statements.

> CC: [email-masked]
> From: [email-masked]
> Date: Sat, 12 May 2012 22:27:48 -0700
> To: [email-masked]
>
idiot.

[email-masked]

---

From: "Donald Paye" <[email-masked]>
Date: Mon, 14 May 2012 06:57:42 -0400

Sorry for the error on my part ..... must have been a senior moment!!!  many 
thanks for the instructions.  Don

----- Original Message ----- 
From: "Bob Haskell" <[email-masked]>
To: "Alan Grossman" <[email-masked]>
Cc: "Healey" <[email-masked]>
Sent: Sunday, May 13, 2012 11:39 AM
Subject: Re: [Healeys] dwell

> Dwell is the period, measured in degrees of distributor rotation, that the 
> points are closed.  If you increase the point gap, the points will be open 
> for a longer period, meaning the dwell will be shorter.
>
> For a 6 cylinder, the dwell should be on the order of 30-35 degrees; for a 
> 4 cylinder, somewhere around 45 degrees.
>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Tue, 15 May 2012 01:16:14 +1000

With all due respect, guys.
I never stir up people on this list!
;-)
But Seriously. We all make assumptions.
I think you both did.
Personally, let's just make this about facts. Is that fair????
Ok.
Facts.
1. Richard K.
You didn't specify which distributor you had. DM6? 25D6? Which model Lucas? Is
it even a Lucas? Modified engine? All bets are off if it isn't ...
You know different Lucas cams have different dwell angles? They aren't all
identical??
2. Richard E.
Mate. You've done this a thousand times, but mostly with the distributor in
your hand... Where you can look, measure, and refer to books, because you know
they arent all the same... You offered your expertise based on assumptions -
and rules of thumb. Yeah. Good rules of thumb - but still...
We all know Lucas distributors have more dwell. Generally, Lucas points stay
closed longer. My guess why?? Crap Lucas coils.... Mallory are different.
BUT - If Richard K didn't say, you can't assume? Ok Richard E?
Guys. I love a good argument!!
;-)
But only if it's factual, and educational, and entertaining, and if everyone
plays the ball. Not the man.
Ok. So it's my throw in.... It's Rugby!!

So..... Personally, I think dwell is a waste of time, and is only for blokes
with expensive instruments, who can't correctly use a cheap feeler guage.
Ok?
Just play the ball...
;-)
Sincerely.
Chris
www.myaustinhealey.com
Sent from my iPhone

ago

[email-masked]