Subject: [Healeys] Speedometer calibration

From: Ed O'Neal <[email-masked]>
Date: Tue, 15 May 2012 21:14:47 +0000

BT7 - Are there any good articles or documents on how to calibrate a smiths
speedometer?
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Tue, 15 May 2012 19:26:36 -0400

Look Technical page, Gauge section of my site for several articles.

John Sims, BN6
Aberdeen, NJ
 
http://www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ed O'Neal
Sent: Tuesday, May 15, 2012 5:15 PM
To: [email-masked]
Subject: [Healeys] Speedometer calibration

$12.75

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]