Subject: Re: [Healeys] Smith Brody

From: Dean Caccavo <[email-masked]>
Date: Tue, 22 May 2012 11:32:33 -0700 (PDT)

Gary,
 
I saw his Panoz up on his lift as I drove by his shop a week or so
ago.  Assumed he was working on it as it was outside.
 
I'll try to swing by
this week or weekend to see if he is around, but if he is not answering the
phone he is probably on the road:)
 
Dean 
 
Subject: [Healeys] Smith Brody
Message-ID: <[email-masked]>
Content-Type: text/plain; charset="us-ascii"

Has anyone had any contact with
Smith Brody in the last month or so? We've
called both of his telephone
numbers but haven't gotten any response.
Thanks.
Gary Anderson
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Healey Bruce" <[email-masked]>
Date: Thu, 24 May 2012 07:47:56 -0700

I understand Smitty is driving back east (FL, GA) visiting friends.

Bruce
Brea, CA
1960 BN7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Dean Caccavo
Sent: Tuesday, May 22, 2012 11:33 AM
To: [email-masked]
Subject: Re: [Healeys] Smith Brody

Gary,
 
I saw his Panoz up on his lift as I drove by his shop a week or so ago.
Assumed he was working on it as it was outside.
 
I'll try to swing by
 
Dean 

Smith Brody in the last month or so? We've called both of his telephone
$12.75

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]