Subject: [Healeys] brakes

From: "Mike Sinclair" <[email-masked]>
Date: Tue, 15 May 2012 08:41:50 -0700

After a lot of work tracing a leak at my rear wheel brakes on my 100M, I have
narrowed it down to the wheel cylinder itself.  It's been so long since I
worked on this car, I'm not up to date on where to buy parts.  I did look at
Moss, but couldn't find it.  Any suggestions?  Also, plan to buy some nuts for
the hub attach, if I can find them.

TIA
Mike
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Curt/Nancy Arndt" <[email-masked]>
Date: Tue, 15 May 2012 11:39:43 -0700

Mike,

I don't know where you're looking, but a quick search at Moss turned up
this...

021-159 $20.95  WHEEL CYLINDER ASSEMBLY, Classic Gold
  BN1 from C.E.221536, BN2, BN4, BN6
Also check out AH Spares in England...

BRK197G<http://www.ahspares.co.uk/products/productdetail.aspx?GUID=f666b1db-6fd3-4488-ac63-b9047b350c0b>
WHEEL
CYLINDER-rear BN1.221536-BN6 $69.44 40
BRK197<http://www.ahspares.co.uk/products/productdetail.aspx?GUID=cc2acfbb-7848-4ad4-8432-eb2a439af6dc>
WHEEL
CYLINDER-rear BN1.221536-BN6 $40.92 40
Curt

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Wed, 16 May 2012 06:59:17 +0200

AH4H?
http://www.ahead4healeys.co.uk/

Gergo

2012/5/15 Mike Sinclair <[email-masked]>

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Brown <[email-masked]>
Date: Wed, 16 May 2012 04:48:29 -0700 (PDT)

AH4H North America distributor AutoFarm  http://www.autofarm.net
________________________________
From: Austin Healey [email-masked]
AH4H?
http://www.ahead4healeys.co.uk/

Gergo

2012/5/15 Mike Sinclair
<[email-masked]>

> I'm not up to date on where to buy parts.  I did
look
> at
> Moss, but couldn't find it.  Any suggestions?  Also, plan to buy
some nuts
> for

[email-masked]