Subject: [Healeys] Healeys at Sebring - 1963

From: HealeyRick <[email-masked]>
Date: Fri, 18 May 2012 20:10:24 -0700 (PDT)

If you like period race photos, this is a must
see:  http://tinyurl.com/7td7sbn                      The '63 Sebring 12 hr is
documented with more than 1200 photos.  Here's one of the 54
FAC:  http://tinyurl.com/7x8ttdx  Enjoy.

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Derek Job <[email-masked]>
Date: Sat, 19 May 2012 08:04:18 +0100

Fantastic photos Rick. Haven't seen all 1200 yet! Great pics of the FAC
cars plus a brilliant one of Graham Hill driving a Ferrari.

Derek
www.healeysix.net

On Sat, May 19, 2012 at 4:10 AM, HealeyRick <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Sat, 19 May 2012 17:27:24 +1000

G'day

Yes great photos by Dave Friedman.

Also the first photo in the third batch is one never often seen. It's the
DHMC reserve car 57 FAC in practice. The cars used in the race were 54 FAC
and 56 FAC with 57 FAC in reserve.

After the race 54 FAC and 56 FAC were taken back to the UK and 57 FAC was
sold to Austin Canada for US$1,000. This car is now in Australia.

Hoo Roo

Patrick Quinn
Sydney Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Derek Job
Sent: Saturday, 19 May 2012 5:04 PM
To: HealeyRick
Cc: [email-masked]
Subject: Re: [Healeys] Healeys at Sebring - 1963

Derek
www.healeysix.net

[email-masked]