Subject: [Healeys] 10 slowest car of all time

From: I Erbs <[email-masked]>
Date: Wed, 23 May 2012 10:39:28 -0700

http://autos.yahoo.com/news/the-ten-slowest-sports-cars-of-all-time.html

-- 
Ira Erbs
IT CONSULTANT
Portland, OR

 We can't solve problems by using the same kind of
thinking we used when we created them.
                                           -Albert Einstein
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 24 May 2012 12:17:34 +0800

that's a fun list, although I'm sure the Bond Minicar should be on
there, although it only has three wheels.

On Thu, May 24, 2012 at 1:39 AM, I Erbs <[email-masked]> wrote:
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Wed, 23 May 2012 21:19:20 -0700

It is has a motorcycle engine and three wheels, so not sure it counts....

Ira Erbs
IT Consultant
Portland, OR

[email-masked]

---

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Thu, 24 May 2012 14:36:49 +1000

G'day

So does a Morgan 3 wheeler fitted with a JAP V twin and they are quick and
are seen as sports cars. As are the more modern Moto Guzzi Trike.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of I Erbs
Sent: Thursday, 24 May 2012 2:19 PM
To: Alan Seigrist
Cc: Ahealey help
Subject: Re: [Healeys] 10 slowest car of all time

Ira Erbs
IT Consultant
Portland, OR

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Thu, 24 May 2012 09:46:56 +0100

The Ferrari Mondial was junk. You can buy them for under 20K

Sad to see the Midget in all it's caked on make up trying to look young.
Orange paint, huge decals and hideous bumpers thanks to you guys over the
other side of the pond!

The Fiero style looks pretty good from the angle in the photo,

How can you only get 150bhp from a 5.0 litre V8!!!

Derek

On Thu, May 24, 2012 at 5:36 AM, Patrick and Caroline Quinn <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 24 May 2012 09:44:44 -0500

Huh ??  I did not see any car so equipped, Derek !?!

[email-masked]

---

From: "Jerry Costanzo" <[email-masked]>
Date: Thu, 24 May 2012 20:06:19 -0700

We had one of the 3 wheeler MOrgans with a JAP V Twin at our UBSCC car show 
last weekend.  The guy that owned it said it would do 65 miles per hour, but 
don't turn at that speed.   That would be fun to drive.
The car was in beautiful shape.  I wonder what they are worth?

Jerry 

[email-masked]