Subject: [Healeys] Tires, batteries and mufflers

From: Michael Salter <[email-masked]>
Date: Mon, 7 May 2012 11:40:11 -0400

Just checking, I realize the chances are SLIM!!
I'm gathering parts for the restoration of my early 100.
I would like to get original 590 x 15 Roadspeed tires, these could be the
currently available RS5 type. Does anyone out there have a set they no
longer want?
I'm also looking for a pair of 17L "Lucas" branded batteries. Doesn't
matter if they are sulphated I'm going to convert them to lithium ion
internally.
Also looking for help with an original BURGESS branded muffler. If I can
get accurate dimensions I can make one but better yet does anyone have one?

Thanks,
Michael Salter

I have BJ8 water pump kits :-)
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Curt/Nancy Arndt" <[email-masked]>
Date: Mon, 7 May 2012 11:28:22 -0700

Michael,

I have an NOS Burgess silencer for my BN1 that I will take photos of and
send dimensions if you can't find and original.

If you need one, I still have several NOS 100 splash aprons that are still
in the dark chocolate brown primer.  I'm sending one off today to
Fourintune to be used on Randy Hicks' 100M.

Let me know about your battery project as I'm about to order two of the
Lucas 17F batteries from Antique Battery Company.

BTW how bad where your aluminum door trim pieces?  I was just looking at a
fellow list members trim from his '53 100 and it appears that we should be
able to clean them up, and while they won't look new they are in remarkably
good condition for almost 60 years old.

Cheers,

Curt
Carlsbad, CA
'55 BN1, '60 AN5 :{)

On Mon, May 7, 2012 at 8:40 AM, Michael Salter <[email-masked]>wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Mon, 7 May 2012 17:11:51 -0400

> Moss has a repro:
> http://www.mossmotors.com/graphics/products/PDF/459-380.pdf
> Or
> http://tinyurl.com/75sqm59
>
> Robert
> Sent from my device that doesn't pay me to advertise for them.
>
> On 2012-05-07, at 11:40 AM, Michael Salter <[email-masked]> wrote:
>

[email-masked]

---

From: "Rich Chrysler" <[email-masked]>
Date: Thu, 10 May 2012 18:56:42 -0400

Robert, et al,

These Moss batteries are from Antique Battery Supply, but for almost double
the price.

Rich

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Robert Duquette
Sent: May-07-12 5:12 PM
To: Healeys
Subject: Re: [Healeys] Tires, batteries and mufflers

[email-masked]