Subject: [Healeys] hi

From: Gary Olson <[email-masked]>
Date: Wed, 9 May 2012 10:09:35 -0700 (PDT)

wow this is crazy you should look into this http://www.sixnews15.net/biz/?employment=2247797
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 09 May 2012 12:59:32 -0600

Great.  Another hacked account to be put on the moderate list.

mjb.

[email-masked]