Subject: [Healeys] Replacement Steering Wheel Boss - Fit

From: Charlie Vaselaar <[email-masked]>
Date: Tue, 15 May 2012 20:24:51 -0500 (GMT-05:00)

I recently purchased a steering wheel boss from Moss for mounting my new Moto-Lita steering wheel in my '66 BJ8..

It fits OK except for a noticeable gap (1/8") between the turn signal / horn assembly and the steering wheel trim ring.  When secured by the three grub screws, I can see that the signal / horn assembly is fully seated on the machined mounting surface inside the boss.

Has anyone else had a similar problem when installing a new steering wheel?  What was your solution?

Thanks,

Charlie Vaselaar
1966 BJ8
Houston, TX
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Dave Murphy <[email-masked]>
Date: Fri, 18 May 2012 12:20:23 -0400

Hi Charlie,
I too just purchased a new hub adapter for an adjustable wheel (and Moto-Lita
14" wood wheel) from Moss. Parts arrived Monday.

I have not yet tried to install these in my 1966 BJ8 which currently has the
standard 16.5" plastic wheel.
I probably won't get to them until next week at the earliest and probably not
until after Conclave.

I was surprized to see the 2 main adapter components were in a black anodized
finish (- the last ones I saw were brightly plated!) and stamped "made in
China".  Were yours the same as mine?

Please copy me on anything you find out about your problem and I will keep you
posted as well on my progress.
Will I see you at Conclave?

Dave Murphy
Dearborn MI

> Date: Tue, 15 May 2012 20:24:51 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Replacement Steering Wheel Boss - Fit
>
> It fits OK except for a noticeable gap (1/8") between the turn signal / horn
assembly and the steering wheel trim ring. When secured by the three grub
screws, I can see that the signal / horn assembly is fully seated on the
machined mounting surface inside the boss.
> Houston, TX> [email-masked]

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Sat, 19 May 2012 08:09:47 +0100

Moto Lita make them in black, like yours and in brushed aluminium. It's the
buyers choice but maybe Moss don't specify that.

Derek
www.healeysix.net

On Fri, May 18, 2012 at 5:20 PM, Dave Murphy <[email-masked]>wrote:

> > Has anyone else had a similar problem when installing a new steering
> wheel?
> What was your solution?
> >
> > Thanks,
> >
> > Charlie Vaselaar
> > 1966 BJ8
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]