Subject: Re: [Healeys] Electric Cooling Fan

From: Jack Feldman <[email-masked]>
Date: Fri, 11 May 2012 18:46:49 -0500

Thanks to the folks who responded.

The big problem is to squeeze the fan either in front of behind the Healey
radiator.

I went to Barney Gaylord's *mgaguru.com*, where he had a discussion about
using the fans. His comment was that they really don't solve the problem He
described the issues with my MGC accurately. It heats up when running at
speed, and cools down when the speed drops. He said that the problem was
air flow, not the fan. Ed also suggested that an electric fan isn't
necessarily the answer.

Ill try and find an overflow tank for the Healey before looking further.

For the MGC, I'll try getting the radiator cleaned out, and make sure that
the timing is correct before trying the fan. I discovered, naturally be
accident, that there is a supplemental Service sheet for North America that
lists different timing then the manual.

Once again, thanks!

Jack
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Charlie Baldwin <[email-masked]>
Date: Fri, 11 May 2012 21:57:19 -0400

Jack,
Either car has something that channels the air through the radiator to 
keep it from going around it.  Make sure that all of the correct pieces 
are present to make sure that happens.
The Healey has the air deflector in front of the radiator and the C has 
a seal that goes between the radiator and the hood.
Seems to me that I've seen fan shrouds that go on the engine side for 
B's and C's.
Charlie

On 5/11/2012 7:46 PM, Jack Feldman wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 12 May 2012 08:31:08 +0200

Have the radiator recored with a core with higher cooling capacity. 
Having it cleaned out is generally a waste of time and money.
Kees Oudesluijs

Op 12-5-2012 1:46, Jack Feldman schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2012.0.1913 / Virusdatabase: 2425/4991 - datum van uitgifte: 05/11/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]