Subject: [Healeys] Wheel Cylinders

From: "Alan Grossman" <[email-masked]>
Date: Tue, 29 May 2012 13:00:23 -0700

Hi,
Need to replace the rear w/c s on my 1958 BN4. I don't really want to have
them sleeved, because I don't want to wait. I have had problems with repro
cylinders on my Landy 88. I could sure use some guidance about what would be
the best cylinder. I like to save a buck, but not at tthe expense of safety.
Thanks, Alan
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 29 May 2012 14:30:12 -0700

white post and apple hydraulics sell rebuilt units with a good reputation

On Tue, May 29, 2012 at 1:00 PM, Alan Grossman <[email-masked]>wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]