Subject: [Healeys] Reattaching hood to front bow

From: Al Malin <[email-masked]>
Date: Thu, 03 May 2012 11:33:53 -0400

About 6 inches at one end of the hood is pulled away from the bow. The hood was attached to the bow with 3/8 inch staples.

When reattaching, should an adhesive be used in addition to the staples? If so, which adhesive is recommended.

Al Malin
Tricarb
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: David Nock <[email-masked]>
Date: Thu, 3 May 2012 09:47:39 -0700

Tops are attached to the header rail with staples and then they are  
covered up by the hidum strip and it is also stapled in place.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com
.
.

On May 3, 2012, at 8:33 AM, Al Malin wrote:

> About 6 inches at one end of the hood is pulled away from the bow.  
> The hood was attached to the bow with 3/8 inch staples.
>
> When reattaching, should an adhesive be used in addition to the  
> staples? If so, which adhesive is recommended.
>
> Al Malin
> Tricarb
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]