Subject: Re: [Healeys] The ULTIMATE.................

From: Kent McLean <[email-masked]>
Date: Wed, 02 May 2012 15:21:52 -0400

Just Brits wrote:
> .........Frogeye (finished, that is<G>  !) HAULER ! ! ! ! ! ! !
>
> http://www.youtube.com/watch?v=L-bkq0CSzjQ&feature=related
>
> Wonder if a Big Healey (my Hortense<G>) would fit<VBG>  ?!?

Blastolene sounded familiar. Then I remembered Big Bertha.

<http://www.blastolene.com/Bertha/index.htm>

Now *that's* a two-seater.  Although I'd take the DecoLiner.

-- 
Kent McLean
'56 100 BN2
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: I Erbs <[email-masked]>
Date: Wed, 2 May 2012 14:32:49 -0700

Grants Pass is about 4 hours south of Portland, guess I need to take a road
trip....

Ira Erbs
IT Consultant
Portland, OR

 On May 2, 2012 12:21 PM, "Kent McLean" <[email-masked]> wrote:

>> http://www.youtube.com/watch?**v=L-bkq0CSzjQ&feature=related<http://www.youtube.com/watch?v=L-bkq0CSzjQ&feature=related>
>>
> <http://www.blastolene.com/**Bertha/index.htm<http://www.blastolene.com/Bertha/index.htm>
> >
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]