Subject: [Healeys] BN7 Brake Caliper?

From: scott willis <[email-masked]>
Date: Sun, 27 May 2012 14:47:55 -0500

I am trying to install a rebuilt caliper. The damn mounting bolts don't line
up on this new one. These holes are a bit further apart than the original
caliper off my car. Here's a photo of both.
http://rides.webshots.com/photo/2559358890100422800JsyaCY The one on the rotor
is the new one. The one in the pan is the original off my car. Is this an
original MK I caliper in the pan? Is the one on the rotor for a MK III?

Thanks,

Scott Willis
Mashed 60 BN7 AH Club USA
59 MGA
66 E-Type FHC

http://bgeuroclassics.webs.com/
BG Euro Classics Car Club President
Bowling Green, KY
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: <[email-masked]>
Date: Sun, 27 May 2012 21:57:11 +0200

The one in the pan is a MkI caliper. The one on the rotor looks like one which
may fit to a MKIII, but aftermarket (Ford Capri etc.) not original.
Josef Eckert
Konigswinter/Germany

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von scott willis
Gesendet: Sonntag, 27. Mai 2012 21:48
An: [email-masked]
Betreff: [Healeys] BN7 Brake Caliper?

Thanks,

Scott Willis

[email-masked]

---

From: "Mike Sinclair" <[email-masked]>
Date: Sun, 27 May 2012 14:09:02 -0700

After cars get old, the aftermarket folks start to combine there offerings, 
with the goal that "one size fits all".  I had the problem on my Honda, 
which is newer (1990), with the brake calipers being just different enough 
to cause a problem.

Mike
=======================
----- Original Message ----- 
From: "scott willis" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, May 27, 2012 12:47 PM
Subject: [Healeys] BN7 Brake Caliper?

> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 27 May 2012 14:21:34 -0700

Do the pads fit? Early calipers have a different shape pad.
On May 27, 2012 12:47 PM, "scott willis" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Mon, 28 May 2012 01:29:21 +0000

The one with all the lettering visible is the the type 14, early 3000 caliper.
The other caliper looks like a BJ8, Mk  III, caliper.

Richard Mayor
BN7L-466  Vintage Racer
Portland, Oregon

> From: [email-masked]
> To: [email-masked]
> Date: Sun, 27 May 2012 14:47:55 -0500
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]