Subject: [Healeys] Gauges

From: John Roesle <[email-masked]>
Date: Tue, 22 May 2012 13:41:04 -0700 (PDT)

Need advise on best place to get gauges for 100 6 refurbished.

Thanks

John
1957 BN4

Sent from Yahoo! Mail on Android
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Jim Lesher <[email-masked]>
Date: Tue, 22 May 2012 18:22:24 -0400

john - try    http://www.nisonger.com

you should not be disappointed.

what is the build date on your Longbridge?

jim lesher

> Date: Tue, 22 May 2012 13:41:04 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Gauges
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]