Subject: [Healeys] Beautiful photo set of MKI

From: Magnus Karlsson <[email-masked]>
Date: Sun, 20 May 2012 22:53:18 +0200

I4m very sorry to bomb the list but it seems that my long links don4t work
very well. It was suggested that I try tiny url.

Please try this link instead:

http://tinyurl.com/7nha2wr

Magnus Karlsson

www.concourshealeys.com
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 20 May 2012 15:41:57 -0600

Magnus Karlsson wrote:
> very well.

Yes, a lot of mail programs out there will "do you a favor" and put
a break in a long line.  So when the mail shows up at the server
it is not a continuous, clickable link.

mjb.

[email-masked]

---

From: Linwood H Rose <[email-masked]>
Date: Sun, 20 May 2012 21:03:23 -0400

Magnus,
Thanks for sharing those! As the owner of a MKI I was especially pleased to see the Sebring car. Thanks again.
Lin

Lin Rose
1959 AN5 Bugeye - pure driving enjoyment, go-kart with a body.
1960 BT7 "The Bloody Beast" - owned since 1971, my first car and still have it!
1964 Jag MKII - current project
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]