Subject: [Healeys] Donington Classic Race Weekend - Photos of amazing cars including Healeys

From: Derek Job <[email-masked]>
Date: Sun, 6 May 2012 11:14:17 +0100

Petrolheads,

Yesterday I was at Donington for the classic race meeting. This is one of
the top events in Europe with all the top dollar racers and cars including
Group C monsters. There were about 6 Healeys racing including a couple of
100S's and the Record car that was built by Jeremy Welch.

Re the recent thread on tyres, Avon are very much alive and well and they
had their works support truck in attendence and there is a photo of a
technician hand cutting treads for wet tyres. The red Aston Martin Ulster
number 38  is being driven by a lady and she was in 5th place until the car
developped a misfire. No rollbars or seat belts!

Check out the photos here

http://s1266.photobucket.com/albums/jj530/derekcjob/Donington/

Derek
www.healeysix.net
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Blue Healey" <[email-masked]>
Date: Sun, 6 May 2012 16:23:53 +0100

Thanks for sharing Derek.
You're keen - it was bloody cold out there!
 _____________________________________________
(______________ Alan Bromfield _______________)
      (______ \____1957-BN4____/ _______)
          (_________________________)
         http://tinyurl.com/healeyforum

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Derek Job
Sent: 06 May 2012 11:14
To: Forum
Subject: [Healeys] Donington Classic Race Weekend - Photos of amazing cars
including Healeys

Petrolheads,

Derek
www.healeysix.net
$12.75

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "E. A. Driver" <[email-masked]>
Date: Sun, 06 May 2012 12:36:08 -0600

Hi Derek

Super to see closeups of Group C cars, I certainly will not see them at 
the Saskatoon Stock Car track
but with your photos and my collection of 1/32 scale slot cars can 
continue to enjoy this series. Just
another great old British track with an interesting history. Many thanks 
Derek for the opportunity
to enjoy the cars through your photos!
Cheers
Ed
Saskatoon, Saskatchewan
Historian, AHCUSA

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Mon, 7 May 2012 04:12:41 +0000

Many thanks Derek for sharing these with the groups. Great photos from a major
meet.

Jean Caron

> Date: Sun, 6 May 2012 11:14:17 +0100
> From: [email-masked]
> To: [email-masked]
including Healeys
> http://s1266.photobucket.com/albums/jj530/derekcjob/Donington/
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com

[email-masked]