Subject: [Healeys] removal of listing

From: "Donald Paye" <[email-masked]>
Date: Sun, 13 May 2012 11:11:01 -0400

Please remove my name/listing from any future mailings ....thank you..  Don
Paye  [email-masked]
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 13 May 2012 18:58:34 -0600

Donald Paye wrote:
> Paye

I'm assuming when you clicked on the unsubscribe link at the bottom
of each message, it didn't work.  What, exactly happened?  I thought
it was working:

http://www.team.net/status.html

mjb.

[email-masked]