Subject: Re: [Healeys] Tires Again

From: Bob Spidell <[email-masked]>
Date: Tue, 01 May 2012 18:22:08 -0700

Thought I've give a little summary of the input I got on tires.

Avons and Dunlops are available, as are Michelin XAS, but I can't find a convenient source and they apparently are mucho 
expensive.  Realistically, Vredestein Sprint Classics--in either 185R or 185/70R are the only practical choice (unless 
you really want to spend big bucks for the others,  if you can find them).  Vreds are pretty good, I've run a couple 
sets with no problems.

Heaven help us if Vredestein ever goes out of business or decides not to support the classic car market (FWIW, their 
brochures have a red 3000 on the cover).

Anyone comes across a good new source for these sizes of tires please let us know.

Thanks for all the feedback.

Bob

On 4/29/2012 5:06 AM, Tom Felts wrote:
> Didn't know you could still get Avon's.
>
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Tue, 1 May 2012 22:26:06 -0400

Bob--

Not sure which to which Dunlops you are referring but the Avons are
available through Sasco Tires and I believe the Michelin XAS's through
Coker.

Best--Michael Oritt

On Tue, May 1, 2012 at 9:22 PM, Bob Spidell <[email-masked]> wrote:

> Avons and Dunlops are available, as are Michelin XAS, but I can't find a
> convenient source and they apparently are mucho expensive.  Realistically,
> Vredestein Sprint Classics--in either 185R or 185/70R are the only
> practical choice (unless you really want to spend big bucks for the others,
>  if you can find them).  Vreds are pretty good, I've run a couple sets with
> no problems.
>
> Heaven help us if Vredestein ever goes out of business or decides not to
> support the classic car market (FWIW, their brochures have a red 3000 on
> the cover).
>
> ***********************************************************************
> ***********************************************************************
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/michael.oritt@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]