Subject: [Healeys] Hagerty ins

From: EDWARD ANDERSON <[email-masked]>
Date: Wed, 9 May 2012 00:37:30 +0000

Anyone know how many miles annually they allow when insured as an occasionally
driven?
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: F Ronald Rader <[email-masked]>
Date: Tue, 8 May 2012 21:12:55 -0700

IIRC it is 2500 miles.
however in my conversions with the agents they "say" as long as it involves
events and not daily driving it is not an issue.

this year i will probably drive my XK 150 FHC about 4,000 miles on rallies
and jag trips.

they also covered my E type (and 50 other cars) and repainted it when it
got sand blasted on the Copperstate 1000 two year sago.
ron

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Wed, 9 May 2012 08:47:09 +0100

I got a quote from Hagerty here in the UK. They were 50% more expensive and
offered less annual miles than the company I'm now with

Derek.

On Wed, May 9, 2012 at 5:12 AM, F Ronald Rader <[email-masked]>wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Ron Mitchell <[email-masked]>
Date: Wed, 9 May 2012 06:06:55 -0700 (PDT)

Edward,

According to Classic Car Insurance Review 
http://www.classiccarinsurances.com/articles/how-to/get-the-best-classic-car-
insurance-quote.html  Hagerty doesn't place a mileage restriction. In the
second paragraph of their review you will find this statement "Hagerty
insurance (http://www.hagerty.com) put no limits on mileage, but restrict you
from driving your classic car as basic transportation (no 
driving it to work
daily, for example)."

I've had their insurance for over 15 years during which
time I have had two incidents which required repairs.  Both times they
informed me to get a quote from the repair shop of my choice and send them the
bill.  They are also less expensive then other Classic Car Insurance Co. that
I have received quotes from.

Ron Mitchell
BN6
BN7 
________________________________
 From: EDWARD ANDERSON <[email-masked]>
To:
[email-masked] 
Sent: Tuesday, May 8, 2012 8:37 PM
Subject: [Healeys]
Hagerty ins
 
Anyone know how many miles annually they allow when insured as
an occasionally
driven?
Suggested annual donation 
$12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: F Ronald Rader <[email-masked]>
Date: Wed, 9 May 2012 06:31:50 -0700

we bid ours every year.
price is always competitive and the service was amazing when I had two claims.
ron

Sent from my iPhone

[email-masked]

---

From: "Mike Brouillette" <[email-masked]>
Date: Wed, 9 May 2012 10:07:14 -0400

Folks, If anyone is looking for a great car, take a look at this one. Not my 
car, but know it well. It's a well maintained car based in the Boston area.

http://boston.ebayclassifieds.com/classic-cars/boxford/1967-austin-healey-3000-bj8/?ad=16188517 

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 09 May 2012 09:42:54 -0500

Do they do US business, Derek ? ? ?

<< On 5/9/2012 2:47 AM, Derek Job wrote:

         They were 50% more expensive and offered less annual miles than the company I'm now with   >>

I think most of us would be interested in saving a few bucks<G>  ? ! ?

Ed
Please visit MY site at:
www.justbrits.com

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Wed, 9 May 2012 13:46:14 -0400

I'm with Hagerty and they never offered me or told me how many miles I could drive a year----I  asked once and they said don't worry about it--drive and enjoy.

tom
---- F Ronald Rader <[email-masked]> wrote: 

=============
we bid ours every year.

Sent from my iPhone

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Wed, 9 May 2012 14:07:16 -0400

I have had coverage with Hagerty since I got my 100 in 1999.  I have driven
from my home in Maryland to several Conclaves--Tahoe, Grand Rapids MN, NC
and Texas (via Bismark ND) in all cases with prior notice to Hagerty and
not a peep from them about it.

Best--Michael Oritt

On Wed, May 9, 2012 at 9:06 AM, Ron Mitchell <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Wed, 9 May 2012 15:59:39 -0400

Ditto-

---- Michael Oritt <[email-masked]> wrote: 

=============

[email-masked]