Subject: Re: [Healeys] gap

From: Per Schoerner <[email-masked]>
Date: Sun, 27 May 2012 01:54:03 +0200

Hi
I'd say it depends on how much you want the engine to rev when you 
enrichen the carburettors, e.g. use the choke.

Per in Sweden

[email-masked] skrev 2012-05-26 17:15:
> There's no real set here because it depends on how the throttle shaft has been drilled.  Usually, however, I back off touching the lever by about one full turn (after slow idle fully set).
>
> ------Original Message------
> From: Dr. C. Rubino
> Sender: [email-masked]
> To: healeylist
> Subject: [Healeys] gap
> Sent: May 26, 2012 22:54
>
> What size should the gap be between the fast idling screw and the throttle
> shaft lever?
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Sat, 26 May 2012 18:06:37 -0600

It depends on which carbs you have and then it depends on how much variation
is required to synchronize the air flow. It's not as simple as merely
setting the idle speed.
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Per Schoerner
Sent: Saturday, May 26, 2012 5:54 PM
To: [email-masked]
Subject: Re: [Healeys] gap

Hi

Per in Sweden

[email-masked]