Subject: [Healeys] I'm cleaning out my garage in Huntsville, AL

From: Patrick Williams <[email-masked]>
Date: Fri, 11 May 2012 14:01:06 -0500

I've got a bunch of Healey stuff, BN4 and BT7 that I will give away if
you come pick it up. Items include:
4 wings - original ,OK shape with a little dogleg rust
steering column
aluminum cockpit surround pieces
misc carb parts HD6
dash, bare aluminum
I'm downsizing my house and just don't have room for extra parts anymore.
Anyone from Atlanta, Nashville, etc interested? Did I say the stuff is free?
Pat Williams
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Larry Varley <[email-masked]>
Date: Sat, 12 May 2012 07:05:19 +1000

Hello Pat, what a generous offer, it's reassuring to know there are 
still people in this world happy to help out others without making a 
buck. That's what I call a real car guy. I'd be there looking for little 
treasures if I wasn't on the other side of the world! Cheers, Larry

On 12/05/2012 5:01 AM, Patrick Williams wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]