Subject: [Healeys] Opinions please >>

From: Robert Blair <[email-masked]>
Date: Sun, 27 May 2012 00:15:38 -0700 (PDT)

Listers....Saw this recently in my area ...
Does anyone have experience with this problem and what happened and what was
your conclusion???

PROBLEM:
Motor with under 5K miles since full rebuild - never over rev'd.
One pushrod jumped out from rocker ball - expected nasty noises...
Tappet adjustment nut was tight after jump.
Pushrod slightly bent - as expected, but not enough to permit jump.
No follower damage.
No valve or piston damage.
Compression maintained.

SOLUTION:
Replaced pushrod and tappet screw.
Motor runs just fine.

What happened and why?????????
Opinions please ..............

Robert N. Blair  Yellow 65BJ8  [email-masked]
 
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: [email-masked]
Date: Sun, 27 May 2012 07:20:50 +0000

If you used bronze valve guides in you rebuild, the valve can get stuck when hot (in this case valve got stuck in closed position).

That's why I only used old boring iron guides!

Sent from my BlackBerry. smartphone 
www.blackberry.com

-----Original Message-----
From: Robert Blair <[email-masked]>
Sender: [email-masked]: Sun, 27 May 2012 00:15:38 
To: Healey List<[email-masked]>
Subject: [Healeys] Opinions please >>

PROBLEM:

SOLUTION:

 

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: <[email-masked]>
Date: Sun, 27 May 2012 09:22:21 +0200

Can only assume valve got stuck in valve guide. Happens when clearance is not
right after rebuild or bronze guides are used.
Josef Eckert
Konigswinter/Germany

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Robert Blair
Gesendet: Sonntag, 27. Mai 2012 09:16
An: Healey List
Betreff: [Healeys] Opinions please >>

PROBLEM:

SOLUTION:

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Sun, 27 May 2012 07:27:09 -0400

Hi Robert,
The mechanics of the problems with bronze guides in cast iron heads is
explained in my blog post
http://www.netbug.net/blogmichael/?p=384
Probably worth reading.

-- 
Michael Salter

                         *I have BJ8 water pump kits!!*

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Sun, 27 May 2012 06:29:08 -0600

The 2 previous answers are the general rule, the other is owners who
continue to insist on adding a lead additive to their gasoline. Short answer
is DON'T.
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

Can only assume valve got stuck in valve guide. Happens when clearance is
not
right after rebuild or bronze guides are used.
Josef Eckert
Konigswinter/Germany

\

PROBLEM:

SOLUTION:

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Sun, 27 May 2012 09:58:23 -0400

All--

Having been a willing captive of Michael's when we did the 2008 and 2009 *Targa
Newfoundland* rallies I have had this explained to me in person, and it's
difficult to win an argument with Michael.

OTOH the fellow who does the heads on my race cars feels that bronze guides
offer some advantages, at least for racing applications.  He simply allows
for the different coefficients with a couple of extra thousands of
clearance and I have not yet stuck a valve with bronze guides...(fingers
crossed).

Best--Michael Oritt

On Sun, May 27, 2012 at 7:27 AM, Michael Salter <[email-masked]>wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sun, 27 May 2012 20:56:03 +0200

Possibly a stuck valve in the open position so the push rod could become 
dislodged. When the engine cooled or got enough lubrication after a 
while from starting up it came unstuck. Had the engine been standing 
inoperative for a while?
Kees Oudesluijs

Op 27-5-2012 9:15, Robert Blair schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2012.0.1913 / Virusdatabase: 2425/5023 - datum van uitgifte: 05/26/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]