Subject: [Healeys] Different from 100M but kewl.........

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 16 May 2012 16:55:22 -0500

and shame "this" Dealer has it ! !

-------- Original Message --------

http://www.hymanltd.com/search/details.asp?stockno=4130&suffix=28&recordcount=32

Ed
Please visit MY site at:
www.justbrits.com
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 17 May 2012 09:49:43 +0800

that's pretty awesome!!

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 17 May 2012 00:02:42 -0500

<< ....that's pretty awesome!!>>

AGREED, Alan ! !   Neat also in that she IS a George Barris ride <G> ! ! !
Wish I had a few bucks <G <G> ! !

On Dave at nite a few minutes ago, Betty White [GOTTA LOVE her<VBG>] 
Dave showed of Betty
[what is now called 'roasting'<G>] on the dais seated next to the 
podium.  Guess who the M.C.
was <G> ?!?!?

Me

[email-masked]