Subject: Re: [Healeys] rare Aston Martin - warning no Healey content

From: Kent McLean <[email-masked]>
Date: Thu, 17 May 2012 20:40:16 -0400

Alan Seigrist wrote:
> Actually the DB2/4 was the very first production car in
> the world with a hatchback.

I'll see your DB2/4 and raise you a Kaiser Traveler (or Vagabond) as
the first production hatchback.

<http://www.hemmings.com/hcc/stories/2010/01/01/hmn_buyers_guide1.html>

"Thus, it was innovative Kaiser that gets full credit for an automotive 
first with its Traveler and Vagabond hatchback sedans."

-- 
Kent McLean
'56 100 BN2
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: I Erbs <[email-masked]>
Date: Thu, 17 May 2012 21:38:32 -0700

I prefer the Darrin
http://www.hemmings.com/classifieds/dealer/kaiser/darrin/1126463.html

On Thu, May 17, 2012 at 5:40 PM, Kent McLean <[email-masked]> wrote:

> <http://www.hemmings.com/hcc/**stories/2010/01/01/hmn_buyers_**guide1.html<http://www.hemmings.com/hcc/stories/2010/01/01/hmn_buyers_guide1.html>
> >
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
>
>

-- 
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]