Subject: [Healeys] Speedo/Cable/Angle Drive - BJ8

From: "Peter Ehn" <[email-masked]>
Date: Tue, 8 May 2012 16:05:26 +0200

Hi all,

I found the old discussion thread below while surfing for info on the
angle drive for a BJ8.

I have a new one on order since mine failed last week.

Does anyone know the dimension of the washer mentioned, thickness of
course most important?

I want to know if I don't receive one with my order.

Thanks, Peter Ehn

PS.

My drive "crashed" last week, and I think I actually reset the trip
meter while driving as someone mentioned in the old thread. Don't know
if this was the cause, but speedo and cable are OK and easy to spin by
hand.

Peter Ehn
AH 3000 MKIII, 1967. BJ8 42208.
Bromma/Stockholm, Sweden
Phone: +46 708 33 72 97
E-mail: [email-masked] <mailto:[email-masked]>

To:

"George Haywood" <[email-masked]>

Subject:

Re: [Healeys] Spedo/Cable/Angle Drive - BJ8

From:

"R. Price Lindsay" <[email-masked]>

Date:

Sun, 26 Jul 2009 20:51:12 -0500

Thanks George. I used the washer as recomended.  This is a puzzle.

Price

On Jul 26, 2009, at 8:47 PM, "George Haywood" <[email-masked]>
wrote:

>
> Price,
>
> There is suppose to be a washer inserted at the angle drive/tranny
> fitting on Austin Healeys.  Evidently the short drive is a little
> too long and is said to create too much pressure on the angle drive
> causing premature failure.  You would think that manufacturers of
> these products would just produce the correct part for our
> application.  The washer came with my new angle drive along with a
> BMC product warning regarding the use of the washer.  If you did use
> the washer as directed then I don't have any other explanation for
> the rapid failure of you drive.  Some of the new speedo cables are
> too long also and there is a specific length to cut the cable, which
> I can't find at the moment.
>
> George Haywood
> '65 bj8
>
>
>> From: [email-masked]
>> To: [email-masked]
>> Date: Sun, 26 Jul 2009 19:21:44 -0500
>> Subject: [Healeys] Spedo/Cable/Angle Drive - BJ8
>>
>> At Conclave my speedo stops working. There was a mechanic there that
>> told me the speedo was frozen, causing the system to fail. I pulled
>> the speedo and had it repaired/rebuilt. I also removed the angle
>> drive
>> and the male part into the od was broken.
>>
>> Ordered a new angle drive and cable. When the repaired speedo was
>> returned I installed it along with a new angle drive. The cable was
>> not damaged so I did not install the new one. Put the car back
>> together and 32 miles later the speedo goes flat.
>>
>> I disconnected the cable and it did not turn when I drove. I pulled
>> the cable from it's case and the od end was fine. I put a drill on
>> the
>> cable while connected to the speedo and ran it up to 50 mph. When I
>> tried to turn the cable by hand it was difficult but it did turn. I
>> suspect the angle drive is again broken.
>>
>> OK, what's the cause? Should the cable in the speedo turn easily?
>> Could the speedo have failed? Could the angle drive have failed/been
>> faulty?
>>
>> Price Lindsay
>> 67 BJ8
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 8 May 2012 17:26:50 +0000 (UTC)

Can't help on dimensions, but here's some info: 

http://www.mossmotors.com/graphics/products/PDF/021-511.pdf 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Hi all, 

Thanks, Peter Ehn 

PS. 

Peter Ehn 

[email-masked]

---

From: "Peter Ehn" <[email-masked]>
Date: Tue, 8 May 2012 19:31:08 +0200

Thanks Bob for your answer. I've read this, but don't have time to order from Moss, living on the other side of the "pond".  :-)

Peter Ehn.
+46 708 33 72 97
[email-masked]

(skickat frC%n min iPhone)

[email-masked]

---

From: john spaur <[email-masked]>
Date: Tue, 08 May 2012 13:40:49 -0700

Peter,

Steel washer, .063 to .064

keep in mind that the angle drive usually breaks due to a frozen 
speedo bearing.

John

At 07:31 PM 5/8/2012 +0200, Peter Ehn wrote:
>Thanks Bob for your answer. I've read this, but don't have time to 
>order from Moss, living on the other side of the "pond".  :-)
>
>Peter Ehn.
>+46 708 33 72 97
>[email-masked]
>
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Tue, 08 May 2012 23:47:21 +0200

Peter
Are there any remains of your old unit? Could be worth examining to see 
if the cause of the failure can be discovered.

Per

> E-mail: [email-masked]<mailto:[email-masked]>

[email-masked]

---

From: [email-masked]
Date: Tue, 8 May 2012 22:27:13 +0000

The main thing about this washer is it needs to be made out of copper.  It's a standard thickness (not thin).  Take your speedo drive to the hardware store and select the washer that best fits.  However, ordering the correct washer would be advisable... This washer acts as a sort of thrust bearing.  Try ahead 4 healeys, they'll have it.

Alan

Sent by BlackBerry. from PCCW mobile

-----Original Message-----
From: "Peter Ehn" <[email-masked]>
Sender: [email-masked]: Tue, 8 May 2012 19:31:08 
To: Bob Spidell<[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Healeys] Speedo/Cable/Angle Drive - BJ8

Peter Ehn.
+46 708 33 72 97
[email-masked]

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Peter Ehn" <[email-masked]>
Date: Wed, 9 May 2012 08:59:08 +0200

Hi Per, I have the remains. Will bring them to the meeting on Saturday.
/Peter

-----Ursprungligt meddelande-----
Fren: Per Schoerner [mailto:[email-masked]]
Skickat: den 8 maj 2012 23:47
Till: [email-masked]
Kopia: Peter Ehn
Dmne: Re: [Healeys] Speedo/Cable/Angle Drive - BJ8

Peter
Are there any remains of your old unit? Could be worth examining to see if the
cause of the failure can be discovered.

Per

[email-masked]

---

From: "Peter Ehn" <[email-masked]>
Date: Wed, 9 May 2012 09:08:22 +0200

Thanks John, now I know.
/Peter

-----Ursprungligt meddelande-----
Fren: john spaur [mailto:[email-masked]]
Skickat: den 8 maj 2012 22:41
Till: Peter Ehn
Kopia: [email-masked]
Dmne: Re: [Healeys] Speedo/Cable/Angle Drive - BJ8

Peter,

keep in mind that the angle drive usually breaks due to a frozen speedo
bearing.

John

At 07:31 PM 5/8/2012 +0200, Peter Ehn wrote:
> > I found the old discussion thread below while surfing for info on
> > the angle drive for a BJ8.
> >
> > meter while driving as someone mentioned in the old thread. Don't
> > know if this was the cause, but speedo and cable are OK and easy to
> > spin by hand.
> >
> >
> >
> >
> >
> > Peter Ehn
>Support Team.Net http://www.team.net/donate.html Suggested annual
>donation  $12.75

[email-masked]

---

From: "Peter Ehn" <[email-masked]>
Date: Wed, 9 May 2012 09:10:07 +0200

Thanks Alan.
Copper or steel according to John Spauer?
Does it matter?

/Peter

-----Ursprungligt meddelande-----
Fren: [email-masked] [mailto:[email-masked]]
Skickat: den 9 maj 2012 00:27
Till: Peter Ehn; [email-masked]; Bob Spidell
Kopia: [email-masked]
Dmne: Re: [Healeys] Speedo/Cable/Angle Drive - BJ8

The main thing about this washer is it needs to be made out of copper.  It's a
standard thickness (not thin).  Take your speedo drive to the hardware store
and select the washer that best fits.  However, ordering the correct washer
would be advisable... This washer acts as a sort of thrust bearing.  Try ahead
4 healeys, they'll have it.

Alan

-----Original Message-----
From: "Peter Ehn" <[email-masked]>
Sender: [email-masked]: Tue, 8 May 2012 19:31:08
To: Bob Spidell<[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Healeys] Speedo/Cable/Angle Drive - BJ8

Thanks Bob for your answer. I've read this, but don't have time to order from
Moss, living on the other side of the "pond".  :-)

Peter Ehn.
+46 708 33 72 97
[email-masked]

> http://www.mossmotors.com/graphics/products/PDF/021-511.pdf
$12.75

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: john spaur <[email-masked]>
Date: Wed, 09 May 2012 10:51:17 -0700

At 09:01 AM 5/9/2012 -0700, john spaur wrote:
>Mine is steel but I don't know if it is original. Perhaps copper 
>should be used because it might provide an oil seal.
>
>John
>
>At 09:10 AM 5/9/2012 +0200, Peter Ehn wrote:
>>Thanks Alan.

[email-masked]