Subject: [Healeys] fender openings

From: [email-masked]
Date: Thu, 10 May 2012 13:58:41 -0400 (EDT)

These are on my BN1 ( # 789 ) and appear to be original to the car. Bob

[demime 1.01d removed an attachment of type image/jpeg which had a name of michigan bn1 001.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of michigan bn1 002.jpg]
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Tim Davis BN7 <[email-masked]>
Date: Thu, 10 May 2012 19:48:02 -0500 (CDT)

Wow, those look really strange.

Tim Davis BN7

----- Original Message -----
From: [email-masked]
To: [email-masked]
Sent: Thursday, May 10, 2012 12:58:41 PM GMT -06:00 US/Canada Central
Subject: [Healeys] fender openings

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]