Subject: [Healeys] Not Jon Voight's Healey

From: HealeyRick <[email-masked]>
Date: Wed, 2 May 2012 05:29:29 -0700 (PDT)

Jerry Seinfeld and Ricky Gervais tweeting from a BJ8
http://tinyurl.com/7myyg5z

Rest of the story:

http://tinyurl.com/77s2v2p

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Thu, 3 May 2012 01:43:50 +1000

Awesome Rick!
How good is that!
Thanks for sharing. 
Best. 
Chris 

Sent from my iPhone

[email-masked]