Subject: [Healeys] Early BN1 alloy door trims

From: Michael Salter <[email-masked]>
Date: Thu, 3 May 2012 09:29:40 -0400

Oh wise ones,
I'm looking for a set of hens teeth..
Early 100s had alloy door trims made from aluminum sheet with a pattern of
elliptical rather than round impressions.
Does anyone know if this material is available?

-- 
Michael Salter
I have BJ8 Water Pump Rebuild Kits
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Rich Chrysler" <[email-masked]>
Date: Thu, 3 May 2012 15:19:54 -0400

Nobody makes the elliptical embossing as far as I know but Kilmartin's alloy
shut trims are the best and most accurate I've ever found. They do the
correct recess in the striker plate area, and while on that topic, they are
manufacturing the early narrow striker plate.

RICH

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael Salter
Sent: May-03-12 9:30 AM
To: [email-masked]
Subject: [Healeys] Early BN1 alloy door trims

Oh wise ones,

$12.75

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Thu, 3 May 2012 16:51:43 -0400

Hi Larry,
 I've contacted John and although they have the standard round pattern
trims they cannot get material for the elliptical pattern.
I'm working on a plan to produce a small quantity of the material but it is
going to be a little costly!!
I want to find a sample of the original to work from.
Unfortunately I tend to become a little anal about these things but...there
is only 1 "RIGHT"

-- 
Michael Salter
        I have BJ8 water pump kits

On Thu, May 3, 2012 at 4:39 PM, Larry Varley <[email-masked]> wrote:

> Hi Mike, it may be worth a call to Greg at Kilmartins, in fact I have to
> call him today about my chassis, so I'll check for you.
> Cheers
> Larry
>
>
> On 3/05/2012 11:29 PM, Michael Salter wrote:
>
>> Oh wise ones,

[email-masked]