Subject: [Healeys] Purolator Oil Filter Assembly

From: "Curt/Nancy Arndt" <[email-masked]>
Date: Wed, 30 May 2012 14:00:25 -0700

Hi Listers,

Does anyone on the List have an early Purolator Oil Filter Assembly for a
100 (four cylinder) they'd be will to part with? (Maybe you replaced yours
with a spin-on filter and don't need the original canister type anymore.)

Thanks,

Curt
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Wed, 30 May 2012 17:19:22 -0400

Curt--

If you mean the original canister I believe I do.  My car's number is
222333 so if you think that will work for you let me know and when I get
back home on Monday I will try to dig it out.

Best--Michael Oritt

On Wed, May 30, 2012 at 5:00 PM, Curt/Nancy Arndt <[email-masked]>wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]