Subject: [Healeys] Beautiful photo set of MKI

From: Magnus Karlsson <[email-masked]>
Date: Sun, 20 May 2012 22:25:05 +0200

I'm afraid that I sent a broken link to these photos in my previous mail.
Please try the link below instead:

http://www.concourshealeys.com/one-of-the-best-set-of-austin-healey-photos-iB
4ve-ever-seen-by-peter-gunnars/

Magnus Karlsson
www.concourshealeys.com
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob <[email-masked]>
Date: Sun, 20 May 2012 22:37:24 +0200

Magnus,
use tinyurl.com to get shorter URLs.
B

Le 20/05/12 22:25, Magnus Karlsson a icrit :
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]