Subject: [Healeys] Looking for T9 gearbox in the USA

From: José Vicente Vargas <[email-masked]>
Date: Tue, 29 May 2012 11:52:38 -0700 (PDT)

I am looking for a Ford Type 9 Gearbox located in the USA. Any leads ?

Thanks
 
Josi Vicente Vargas
Musmi

Tel. (571) 321 3740
Cel. (57) 311 288 3401
Skype: jovivago

www.musme.net

Bogota, Colombia
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: John Kuzman <[email-masked]>
Date: Tue, 29 May 2012 14:56:25 -0700 (PDT)

John Esposito at Quantum Mechanics has them.
http://www.quantumechanics.com/index.php
 
John Kuzman
________________________________
 From: Josi Vicente Vargas
<[email-masked]>
To: Healey List <[email-masked]> 
Sent: Tuesday,
May 29, 2012 2:52 PM
Subject: [Healeys] Looking for T9 gearbox in the USA
  
I
am looking for a Ford Type 9 Gearbox located in the USA. Any leads ?

Thanks
Josi Vicente Vargas
Musmi

Tel. (571) 321 3740
Cel. (57) 311 288 3401
Skype:
jovivago

www.musme.net

Bogota, Colombia
_______________________________________________
Support Team.Net
http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]