Subject: [Healeys] ingnition leads

From: Ed O'Neal <[email-masked]>
Date: Thu, 31 May 2012 13:07:53 +0000

Just a tidbit of info from the WFS Garage.  Each spark plug ingnition lead
should be of the same length so that the time for the spark to travel from the
distributor to the spark plug will be the same for each cylinder.
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Jonas Payne <[email-masked]>
Date: Thu, 31 May 2012 14:02:10 +0000

WFS garage or WTF garage?

Lets see, how long does it take to move 6" at the speed of light?

Jonas Payne
PBR
Cell:   (702) 358-5084

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ed O'Neal
Sent: Thursday, May 31, 2012 6:08 AM
To: [email-masked]
Subject: [Healeys] ingnition leads

$12.75

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 31 May 2012 16:08:44 +0200

That is absolute bullshit. Electricity travels with the speed of light, 
around 200.000mls/s. If you have carbon core resistor wires it is 
preferable but not necessary that the wires are of equal length because 
the resistance of each wire will be the same although it is not 
critical. With copper core wires without  measurable resistance there is 
no reason why they should be of equal length.
Kees Oudesluijs
NL

Op 31-5-2012 15:07, Ed O'Neal schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2012.0.1913 / Virusdatabase: 2425/5034 - datum van uitgifte: 05/30/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Thu, 31 May 2012 08:26:11 -0700

For those of you that are math inclined.
Speed of light = 186,000 miles per second
186,000 miles per second = 982,080,000 feet per second
982,080,000 = 11,784,960,000 inches per second.  That is eleven billion,
seven hundred eighty four million, nine hundred sixty thousand inches in
one second.
Having one spark lead 1" longer will delay the spark by
Are you ready for this?
Are you sure?
*0.000000000085 seconds.*
*Holy shit, that is going to throw your timing on that cylinder all to
hell. </sarcasm >
*

On Thu, May 31, 2012 at 6:07 AM, Ed O'Neal <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Thu, 31 May 2012 09:35:34 -0600

I'm impressed your calculator goes out to 16 decimal places.....
dp

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Richard Ewald
Sent: Thursday, May 31, 2012 9:26 AM
To: Ed O'Neal
Cc: [email-masked]
Subject: Re: [Healeys] ingnition leads

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Thu, 31 May 2012 16:39:50 +0100

...and even more importantly, they look an absolute mess if they are all
the same length!

Derek

On Thu, May 31, 2012 at 4:26 PM, Richard Ewald <[email-masked]>wrote:

> > should be of the same length so that the time for the spark to travel
> from
> > the
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Thu, 31 May 2012 11:59:01 -0400

Ok I'll bite. What is WFS Garage? When I google it I get WFS Country store
which sells dog food and electronic dog fences.

John Sims, BN6
Aberdeen, NJ
 
http://www.healey6.com

-----Original Message-----
Sent: Thursday, May 31, 2012 11:26 AM

For those of you that are math inclined.
Speed of light = 186,000 miles per second
186,000 miles per second = 982,080,000 feet per second
982,080,000 = 11,784,960,000 inches per second.  That is eleven billion,
seven hundred eighty four million, nine hundred sixty thousand inches in one
second.
Having one spark lead 1" longer will delay the spark by Are you ready for
this?
Are you sure?
*0.000000000085 seconds.*
*Holy shit, that is going to throw your timing on that cylinder all to hell.
</sarcasm >
*

On Thu, May 31, 2012 at 6:07 AM, Ed O'Neal <[email-masked]> wrote:

> Just a tidbit of info from the WFS Garage.  Each spark plug ingnition
> lead should be of the same length so that the time for the spark to
> travel from the distributor to the spark plug will be the same for
> each cylinder.
> Support Team.Net http://www.team.net/donate.html Suggested annual
> donation  $12.75
$12.75

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Thu, 31 May 2012 09:03:15 -0700

Gotta love the HP calculator app for my iPhone. Built in scientific notation.
:-)
Rick
Sent from my iPhone

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Thu, 31 May 2012 17:06:29 +0100

I wonder how fast  the electricity goes through the dog fences?

Derek

On Thu, May 31, 2012 at 4:59 PM, John Sims <[email-masked]> wrote:

> one
> hell.

[email-masked]

---

From: Al Malin <[email-masked]>
Date: Thu, 31 May 2012 12:27:44 -0400

How fast electricity goes through dog fences depends on whether you are talking about light years or dog years.

Al

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Thu, 31 May 2012 13:22:39 -0400

Ah, but to keep the pot boiling, a Light Year is a measurement of DISTANCE
not time.

John Sims, BN6
Aberdeen, NJ
 
http://www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Al Malin
Sent: Thursday, May 31, 2012 12:28 PM
To: Healey List
Subject: Re: [Healeys] ingnition leads

How fast electricity goes through dog fences depends on whether you are
talking about light years or dog years.

Al

On May 31, 2012, at 12:06 PM, Derek Job wrote:

>> Ok I'll bite. What is WFS Garage? When I google it I get WFS Country
>> store which sells dog food and electronic dog fences.
>>
>> John Sims, BN6
>> Aberdeen, NJ
>>
>> http://www.healey6.com
$12.75

[email-masked]

Unsubscribe/Manage:

[email-masked]

---

From: Ed O'Neal <[email-masked]>
Date: Thu, 31 May 2012 17:30:32 +0000

Which also begs the question . . . if you have a doggy ignition system, would
it run on dog years instead of light years?  And if so would the differing
lengths of ingnition wires become sufficiently significant to cause a poor
ignition timing???   AH we come full circle.  Could the WFS Garage have been
right in the first place?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Sims
Sent: Thursday, May 31, 2012 1:23 PM
To: 'Al Malin'; 'Healey List'
Subject: Re: [Healeys] ingnition leads

Ah, but to keep the pot boiling, a Light Year is a measurement of DISTANCE not
time.

John Sims, BN6
Aberdeen, NJ

http://www.healey6.com

-----Original Message-----

Al

$12.75

[email-masked]

Unsubscribe/Manage:

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Robert Blair <[email-masked]>
Date: Thu, 31 May 2012 10:31:51 -0700 (PDT)

Exactly.

The error in the lobe profile of the distributor that triggers the points to
open is a million times greater than the wire length error....

Robert N. Blair  Yellow 65BJ8  [email-masked]

--- On Thu, 5/31/12, Richard Ewald <[email-masked]> wrote:

> From: Richard Ewald <[email-masked]>
> To: "Ed O'Neal" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Date: Thursday, May 31, 2012, 8:26 AM
> > should be of the same length so that the time for the
> spark to travel from
> > the
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Thu, 31 May 2012 11:43:03 -0700

Yes it is, but I didn't use a light year, I used the speed in miles per
hour and converted to inches per second.  From there is it trivial to see
how long it takes to cover 1".  :-)
The time required to cover 2, 3 and 4 inches will be left as an exercise to
the student.
Rick

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Thu, 31 May 2012 21:29:27 +0200

They should be the same color not lenght IMHO. They look awfull if not the
same. A few inches make no realy measurable differences in spart timing.

G

2012/5/31 Richard Ewald <[email-masked]>

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Alex" <[email-masked]>
Date: Thu, 31 May 2012 16:46:23 -0400

Actually, there is a slight error in these calculations. Every cable, wire, 
circuit board conductor, waveguide, optical fibre, etc. offers a slight 
delay to a propagating electrical signal traveling along the wire. This 
delay is called the velocity factor.

Learn more here:   http://en.wikipedia.org/wiki/Wave_propagation_speed

For example, in a coaxial cable, the VF is usually 0.66 or so, which means 
when calculating length for an application based on the speed of light, you 
assume the speed of light is reduced by about a third.  Manufacturers of 
these cables supply the VF as a spec.

Hee hee!

== Alex in Maine
     "The Blue Mainie," 1960 Austin Healey 3000 BT7
     "Conkling," 1946 M.G. TC #1321
     Former owner 1957 A-H 100-6, 1967 A-H BJ8,
     1965 MG Midget
     http://home.roadrunner.com/~alexmm

----- Original Message ----- 
From: "Richard Ewald" <[email-masked]>
To: "John Sims" <[email-masked]>
Cc: "Healey List" <[email-masked]>
Sent: Thursday, May 31, 2012 2:43 PM
Subject: Re: [Healeys] ingnition leads

[email-masked]

---

From: Jonas Payne <[email-masked]>
Date: Thu, 31 May 2012 20:53:04 +0000

The delay would be the same for each wire regardless of length as I understand
it (which very well could be wrong) , so the travel time as a ratio of length
is still accurate.

Jonas Payne
PBR
Cell:   (702) 358-5084

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Alex
Sent: Thursday, May 31, 2012 1:46 PM
To: Richard Ewald; John Sims
Cc: Healey List
Subject: Re: [Healeys] ingnition leads

Actually, there is a slight error in these calculations. Every cable, wire,
circuit board conductor, waveguide, optical fibre, etc. offers a slight delay
to a propagating electrical signal traveling along the wire. This delay is
called the velocity factor.

For example, in a coaxial cable, the VF is usually 0.66 or so, which means
when calculating length for an application based on the speed of light, you
assume the speed of light is reduced by about a third.  Manufacturers of these
cables supply the VF as a spec.

Hee hee!

== Alex in Maine

----- Original Message -----
From: "Richard Ewald" <[email-masked]>
To: "John Sims" <[email-masked]>
Cc: "Healey List" <[email-masked]>
Sent: Thursday, May 31, 2012 2:43 PM
Subject: Re: [Healeys] ingnition leads

[email-masked]

Unsubscribe/Manage:

[email-masked]

---

From: "Alex" <[email-masked]>
Date: Thu, 31 May 2012 16:54:00 -0400

The length is a factor in calculating VF delays.

== Alex

----- Original Message ----- 
From: "Jonas Payne" <[email-masked]>
To: "'Alex'" <[email-masked]>; "'Richard Ewald'" 
<[email-masked]>; "'John Sims'" <[email-masked]>
Cc: "'Healey List'" <[email-masked]>
Sent: Thursday, May 31, 2012 4:53 PM
Subject: RE: [Healeys] ingnition leads

The delay would be the same for each wire regardless of length as I 
understand it (which very well could be wrong) , so the travel time as a 
ratio of length is still accurate.

Jonas Payne
PBR
Cell:   (702) 358-5084

-----Original Message-----

Hee hee!

== Alex in Maine

----- Original Message -----
From: "Richard Ewald" <[email-masked]>
To: "John Sims" <[email-masked]>
Cc: "Healey List" <[email-masked]>
Sent: Thursday, May 31, 2012 2:43 PM
Subject: Re: [Healeys] ingnition leads

[email-masked]

Unsubscribe/Manage: 

[email-masked]

---

From: Jonas Payne <[email-masked]>
Date: Thu, 31 May 2012 20:56:18 +0000

10-4

Jonas Payne
PBR
Cell:   (702) 358-5084

-----Original Message-----
From: Alex [mailto:[email-masked]]
Sent: Thursday, May 31, 2012 1:54 PM
To: Jonas Payne; 'Richard Ewald'; 'John Sims'
Cc: 'Healey List'
Subject: Re: [Healeys] ingnition leads

== Alex

----- Original Message -----
From: "Jonas Payne" <[email-masked]>
To: "'Alex'" <[email-masked]>; "'Richard Ewald'"

Jonas Payne
PBR
Cell:   (702) 358-5084

-----Original Message-----

Hee hee!

== Alex in Maine

----- Original Message -----
From: "Richard Ewald" <[email-masked]>
To: "John Sims" <[email-masked]>
Cc: "Healey List" <[email-masked]>
Sent: Thursday, May 31, 2012 2:43 PM
Subject: Re: [Healeys] ingnition leads

[email-masked]

Unsubscribe/Manage:

[email-masked]

---

From: David Nock <[email-masked]>
Date: Thu, 31 May 2012 14:54:58 -0700

So with these calculations we had better add some wire to the front  
marker lights so that the from marker lights, tail lights and dash  
lights do not have any delays in coming on.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com
.
.

On May 31, 2012, at 8:26 AM, Richard Ewald wrote:

>> should be of the same length so that the time for the spark to  
>> travel from
>> the
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]

---

From: [email-masked]
Date: Thu, 31 May 2012 22:00:59 +0000

Good dave.  Just don't blink. 
Sent on the Sprint. Now Network from my BlackBerry.

-----Original Message-----
From: David Nock <[email-masked]>
Sender: [email-masked]: Thu, 31 May 2012 14:54:58 
To: Richard Ewald<[email-masked]>
Cc: [email-masked]<[email-masked]>
Subject: Re: [Healeys] ingnition leads

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Thu, 31 May 2012 15:04:48 -0700

Actually this is only a problem if someone is standing off to the side.
Otherwise they can't see both the front and rear at the same time.

On Thu, May 31, 2012 at 2:54 PM, David Nock <[email-masked]> wrote:

> So with these calculations we had better add some wire to the front marker
> lights so that the from marker lights, tail lights and dash lights do not
> have any delays in coming on.
>
>
>
>
> David Nock
>
> British Car Specialists
>
> Stockton Ca 95205
>
> 209-948-8767
>
>

[email-masked]

---

From: "Alex" <[email-masked]>
Date: Thu, 31 May 2012 19:08:46 -0400

Also, if we're barelling down the road at speed, we have to figure the 
delays as explained by Einstein's relativity theory.

----- Original Message ----- 
From: "David Nock" <[email-masked]>
To: "Richard Ewald" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, May 31, 2012 5:54 PM
Subject: Re: [Healeys] ingnition leads

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Thu, 31 May 2012 18:34:01 -0500

The WFS Garage?, are your sure it is not the WTF Garage?

Cheerz

" Just a tidbit of info from the WFS Garage.  Each spark plug ingnition lead
> distributor to the spark plug will be the same for each cylinder."

[email-masked]

---

From: "Al Fuller" <[email-masked]>
Date: Thu, 31 May 2012 20:00:47 -0400

Well, let's see - it's about one foot per nano-second, so those 6 inches
would cost you about a half-nanosecond...

Al Fuller
al at bighealey dot org
'62 BT-7
'65 BJ-8
'85 Rx-7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jonas Payne
Sent: Thursday, May 31, 2012 10:02 AM
To: 'Ed O'Neal'; [email-masked]'
Subject: Re: [Healeys] ingnition leads

Jonas Payne
PBR
Cell:   (702) 358-5084

-----Original Message-----

Just a tidbit of info from the WFS Garage.  Each spark plug ingnition lead
should be of the same length so that the time for the spark to travel from
the distributor to the spark plug will be the same for each cylinder.
$12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage:

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Al Fuller" <[email-masked]>
Date: Thu, 31 May 2012 20:13:44 -0400

No, no - it's a FEATURE!  The differential wire lengths allow the lights to
come on at slightly delayed times, easing the initial load on the circuit.

Al Fuller
al at bighealey dot org
'62 BT-7
'65 BJ-8
'85 Rx-7

-----Original Message-----
Sent: Thursday, May 31, 2012 6:05 PM
To: David Nock

$12.75

[email-masked]

Unsubscribe/Manage:

[email-masked]

---

From: "Al Fuller" <[email-masked]>
Date: Thu, 31 May 2012 20:15:34 -0400

If it wasn't the WTF Garage to begin with, our various comments have made it
so!  [hee, hee...]

Al Fuller
al at bighealey dot org
'62 BT-7
'65 BJ-8
'85 Rx-7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Greg Lemon
Sent: Thursday, May 31, 2012 7:34 PM
To: Ed O'Neal; [email-masked]
Subject: Re: [Healeys] ingnition leads

Cheerz

> from the distributor to the spark plug will be the same for each 
> cylinder."
$12.75

[email-masked]

Unsubscribe/Manage:

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 1 Jun 2012 04:06:27 +0000 (UTC)

Electricity only travels at 95-97% of the speed of light through unshielded copper wire (http://en.wikipedia.org/wiki/Speed_of_electricity) 

That'll make a huge difference. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----
From: "Richard Ewald" <[email-masked]> 
To: "Ed O'Neal" <[email-masked]> 
Cc: [email-masked] 
Sent: Thursday, May 31, 2012 8:26:11 AM 
Subject: Re: [Healeys] ingnition leads 

[email-masked]