Subject: [Healeys] heads up.. collectors

From: "David Porter" <[email-masked]>
Date: Tue, 15 May 2012 10:40:06 -0600

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE:  <http://porterbikes.com/> http://porterbikes.com/  nice
pictures-fun facts-my world

On the Home page of this 'Pickers" outfit it a pretty cool healey porcelain
sign.
http://www.americanpickerswarehouse.com/Austin-Healey-Automobile-Car-Porcela
in-Sign_p_652.html

I know nothing about this outfit. I just stumbled on it last night and
thought there might be someone interested in it.. I don't know if it's old
or new or a reproduction.. I'm just passing on the link. Too rich for my
blood.

dp
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Tue, 15 May 2012 12:33:18 -0700 (PDT)

Looks just like the one Triple C has on eBay for $24.95:
http://tinyurl.com/cxfsee3
Maybe American Pocket Picker's Warehouse?  Doesn't look like it's connected to
the History Channel show but trying to give that impression.

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo

--- On Tue, 5/15/12, David Porter <[email-masked]> wrote:

From: David Porter <[email-masked]>
Subject: [Healeys] heads up.. collectors
To: [email-masked]
Date: Tuesday, May 15, 2012, 12:40 PM

cars:

dp

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Ron Mitchell <[email-masked]>
Date: Tue, 15 May 2012 13:24:23 -0700 (PDT)

If you can't live without it you can Buy It Now on ebay for $24.95 + $7.30
shipping.  Here is the link.  
http://www.ebay.com/itm/AUSTIN-HEALEY-LOGO-GENUINE-PORCELAIN-ENAMEL-SIGN-/300
582621710?pt=LH_DefaultDomain_0&hash=item45fc1ed20e  

There are 7 left out
of the 15 that were available.

Ron Mitchell
BN6
BN7
________________________________
 From: David Porter
<[email-masked]>
To: [email-masked] 
Sent: Tuesday, May 15,
2012 12:40 PM
Subject: [Healeys] heads up.. collectors
[email-masked]

Albuquerque, NM USA
87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
pictures-fun
facts-my world

On the Home page of this 'Pickers" outfit it a pretty cool
healey porcelain
sign.
http://www.americanpickerswarehouse.com/Austin-Healey-Automobile-Car-Porcela
in-Sign_p_652.html

I know nothing about this outfit. I just stumbled on it
last night and
thought there might be someone interested in it.. I don't know
if it's old
or new or a reproduction.. I'm just passing on the link. Too rich
for my
blood.

dp
_______________________________________________
Support
Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 15 May 2012 23:13:41 -0500

"7 available / 8 sold 
<http://offer.ebay.com/ws/eBayISAPI.dll?ViewBidsLogin&_trksid=p4340.l2564&rt=nc&item=300582621710>"

> shipping.  Here is the link.

Kinda like yer link Ron, "dat don't work" <VBG> ! !

[email-masked]