Subject: [Healeys] hard steering

From: "Jeff Pelletier" <[email-masked]>
Date: Sun, 27 May 2012 18:05:39 -0400

My 100-6 steering seem very hard to maneuver lately.  ..

up on the lift .it seems to move easily and smoothly.. any ideas.

jp
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Skip Saunders" <[email-masked]>
Date: Sun, 27 May 2012 18:18:53 -0400

Low tire pressure?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jeff Pelletier
Sent: Sunday, May 27, 2012 6:06 PM
To: [email-masked]
Subject: [Healeys] hard steering

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 27 May 2012 18:05:47 -0500

My very first (1st) thought also, Skip <G> ! ! !

Ed
Please visit MY site at:
www.justbrits.com
/_*
ZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZZ*_/

[email-masked]

---

From: "Jeff Pelletier" <[email-masked]>
Date: Sun, 27 May 2012 19:16:49 -0400

that's what its like... but ... done that

-----Original Message-----
From: Skip Saunders [mailto:[email-masked]] 
Sent: Sunday, May 27, 2012 6:19 PM
To: [email-masked]; [email-masked]
Subject: RE: [Healeys] hard steering

Low tire pressure?

-----Original Message-----

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Sun, 27 May 2012 20:06:52 -0400

Hi Jeff,
I would suggest that you check that grease is getting to the thrust
bearing, at the top of the swivel axle when the upper king pin bush is
being lubricated.
If either upper king pin bush is installed incorrectly the grease way
(groove in the inner bush surface) may direct grease away from the trust
bearing rather than forcing grease into it.
Over time the thrust bearing will become dry and steering effort will
increase significantly.

-- 
Michael Salter

                         *I have BJ8 water pump kits!!*

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 27 May 2012 19:30:12 -0500

Hi Jeff ! !

<<  On 5/27/2012 6:16 PM, Jeff Pelletier wrote:
                         that's what its like... but ... done that >>

OK, then take the car out for say 5 minutes, return and inflate to 35 
or 40 psi on the fronts.
make SURE that rears are both the same (whatever you normally run - 
rears only).

Go for a drive and report back to us.

Ed
Please visit MY site at:
www.justbrits.com

[email-masked]