Subject: [Healeys] jacks

From: "Dr. C. Rubino" <[email-masked]>
Date: Tue, 1 May 2012 13:58:15 -0400

A variation on the theme.

I have a mechanical scissors jack (have to turn the handle around clockwise).

Last year I had a flat and found that my old age has robed me of strength and
I could not get the wheel off the ground. Fortunately a strong young man
stopped to help.

I have been looking at alternative jakes and have focused on the  the scissors
jack (handle pumps up and down just like a standard floor jack.
Called Big Red you can find it at torinjacksusa.com, Model T1152.

Itbs a little bigger than I would like but would allow me to do the job.

|Any thoughts?

Chris Dimmock your response to me of Sept/11 is still a good idea. I am just
wondering about this one.
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Tue, 01 May 2012 14:52:04 -0400

If interested, the model number is T11152 (note three 1's)

John Sims, BN6
Aberdeen, NJ
 
http://www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Dr. C. Rubino
Sent: Tuesday, May 01, 2012 1:58 PM
To: healeylist
Subject: [Healeys] jacks

I have a mechanical scissors jack (have to turn the handle around
clockwise).

Last year I had a flat and found that my old age has robed me of strength
and I could not get the wheel off the ground. Fortunately a strong young man
stopped to help.

I have been looking at alternative jakes and have focused on the  the
scissors jack (handle pumps up and down just like a standard floor jack.
Called Big Red you can find it at torinjacksusa.com, Model T1152.

|Any thoughts?

$12.75

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Tue, 01 May 2012 15:30:50 -0400

Available at Amazon.com and Pep Boys among others. Around 60 bucks.
If interested, the model number is T11152 (note three 1's)

John Sims, BN6
Aberdeen, NJ
 
http://www.healey6.com

-----Original Message-----

|Any thoughts?

[email-masked]

Unsubscribe/Manage:

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Tue, 01 May 2012 21:34:45 +0200

Hi
For the lazy ones around, there are scissors jacks with an electrical 
motor on it, just plug it into your cigar lighter and lift the wheel off 
the ground. Here's a link to a swedish supplier, it's about 100 US$ and 
can cope with two tons. I'm sure you have the similar in your own country.
http://biltema.se/sv/Bil---MC/Verktyg-och-Verkstadsutrustning/Lyftverktyg/Saxdomkraft-elektrisk-2-ton-15367/

Per

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Tue, 1 May 2012 12:57:33 -0700

Dr. R.:  Electric.  Central Hydraulics, Electric Scissor Jack, 12 volt, 2 
ton capacity.  Model 95851.  Minimum unit height: 4 3/4 inches; Maximum 
lifting height:  13 1/2 inches,  Overall dimensions: 15 1/2 L, 6 1/4 W, 4 H; 
weight 12 pounds.  Only physical effort needed is getting it in and out of 
the trunk and pushing the buttons on the corded remote.

Where to buy?  Last one I saw was at Harbor Freight.  Walmart had them at 
one time.  I have seen them in catalogs.  I am going out to various car 
parts stores today and will add this to my list of things to look for.

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "Dr. C. Rubino" <[email-masked]>
To: "healeylist" <[email-masked]>
Sent: Tuesday, May 01, 2012 10:58 AM
Subject: [Healeys] jacks

> and
> scissors

[email-masked]

---

From: "Earl Kagna" <[email-masked]>
Date: Tue, 1 May 2012 13:08:37 -0700

Carl:

One thing that one of my Healey buddies found that works well is the factory 
jack from a current to late model Chrysler / Dodge minivan - we buy them 
from the auto wreckers for not very much money.  It's good because the 
operating handle is incorporated, and it fits well in the space that the 
original jack is stowed, with most of the thing projecting downwards so that 
the spare still stows easily on top of it.  You don't have a jack handle 
running around the boot.

Haven't had to use one yet, but what I can do is take a couple of photos for 
you and send them - I just finished the install on my BJ8.

Earl Kagna
Victoria, B.C.
BJ8, BT7 tri-carb

-----Original Message----- 
From: Dr. C. Rubino
Sent: Tuesday, May 01, 2012 10:58 AM
To: healeylist
Subject: [Healeys] jacks

|Any thoughts?

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Tue, 1 May 2012 13:29:06 -0700

Dr. R.:  Exactly what Per Schoerner and I are talking about.  I Googled 
"electric scissor jack" and two of the 149,000 hits indicate that Harbor 
Freight and Amazon are sources for this jack. There is also a YouTube video: 
http://www.youtube.com/watch?v=uvh2rNJd8Po

(The Other) Len
Vacaville, CA, USA

----- Original Message ----- 
From: "Per Schoerner" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, May 01, 2012 12:34 PM
Subject: Re: [Healeys] jacks

[email-masked]

---

From: "Randy Dickson" <[email-masked]>
Date: Tue, 1 May 2012 16:29:21 -0500

I had been bidding on LJ-225 jacks on Ebay for my Healey for about 6-years.
I even bid on cracked and broken ones, just to have an original one in my
trunk of my  BJ-7.  Someone always pipped me in the last 20 seconds.  I
finally gave up.  I think that the last one I bid on went for $300 US.

Randy
63 BJ7
60 BT7

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Tue, 1 May 2012 19:16:22 -0400

I have seen somewhere a scissors jack that runs off of 12V--I believe it
has a standard cigarette lighter plug.

Best--Michael Oritt
---------------------
On Tue, May 1, 2012 at 1:58 PM, Dr. C. Rubino <[email-masked]> wrote:

> Itb s a little bigger than I would like but would allow me to do the job.
>
> |Any thoughts?
>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Trifari" <[email-masked]>
Date: Tue, 1 May 2012 16:56:32 -0700

I have a scissors jack in my BN1.  There's a 3/4-inch nut where the handle
is inserted, so I just use a 3/4-inch socket and a long extension rod.
Cranking it up is fairly routine.  John Trifari  Golden Gate AHC

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael Oritt
Sent: Tuesday, May 01, 2012 4:16 PM
To: Dr. C. Rubino
Cc: healeylist
Subject: Re: [Healeys] jacks

I have seen somewhere a scissors jack that runs off of 12V--I believe it has
a standard cigarette lighter plug.

Best--Michael Oritt
---------------------
On Tue, May 1, 2012 at 1:58 PM, Dr. C. Rubino <[email-masked]> wrote:

> Last year I had a flat and found that my old age has robed me of 
> strength and I could not get the wheel off the ground. Fortunately a 
> strong young man stopped to help.
>
> Chris Dimmock your response to me of Sept/11 is still a good idea. I 
> am just wondering about this one.
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Johnson <[email-masked]>
Date: Wed, 2 May 2012 10:27:46 -0400

Randy, et al,

getting outbid in the closing seconds used to be a problem for us as well.
Then my wife discovered Bidnip. This allows you to put in your top bid well
before the end of the auction and time when said bid is to be released. Has
worked on many occasions, but obviously not all, to get items we wanted
without sitting by the computer trying to get that last bid in. Just an FYI
for those not familiar with it. NFI, etc.

Bob Johnson
BJ8

[email-masked]

---

From: Jody Kerr <[email-masked]>
Date: Wed, 2 May 2012 08:04:07 -0700

If you just put in what you are truly willing to pay at ebay itself
you'll either win or you won't based on that number. I never
understood the sniping thing. But then, i also hate auctions.

On 5/2/12, Bob Johnson <[email-masked]> wrote:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
http://www.theymightberacing.com/

1953 Studebaker Champion            1960 Austin Healey 3000 (BT7L/5479)
1974 Jensen Healey MKII (14291)   1974 Jensen Healey MKII (18854)
1978 Triumph Spitfire (Mum's)         1981 Triumph TR8
1970 MG MGB                               1980 Triumph TR7
"Human beings, who are almost unique in having the ability to learn from
the experience of others, are also remarkable for their apparent
disinclination to do so."
--Douglas Adams
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]