Subject: [Healeys] Beautiful photo set of MKI

From: Magnus Karlsson <[email-masked]>
Date: Sun, 20 May 2012 20:05:54 +0200

For those that might be interested I have just posted a lovely set of studio
photos of a Sebring inspired MKI. The photos were taken by professional
Swedish photographer Peter Gunnars.

Please click on the following link:

http://www.concourshealeys.com/one-of-the-best-set-of-austin-healey-photos-i%
C2%B4ve-ever-seen-by-peter-gunnars/

Magnus Karlsson

www.concourshealeys.com
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Derek Job <[email-masked]>
Date: Sun, 20 May 2012 21:32:20 +0100

Great photos Magnus.

Derek
On Sun, May 20, 2012 at 7:05 PM, Magnus Karlsson
<[email-masked]>wrote:

> C2%B4ve-ever-seen-by-peter-gunnars/<http://www.concourshealeys.com/one-of-the-best-set-of-austin-healey-photos-i%C2%B4ve-ever-seen-by-peter-gunnars/>
>
>
> Magnus Karlsson
>
> www.concourshealeys.com
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]