Subject: [Healeys] 100/4 with single Weber carb

From: John Rowe <[email-masked]>
Date: Tue, 01 May 2012 16:12:19 +0800

Hi all

Does anyone have any experience with a single Weber (45 DCOE) on a 100/4.

There is very little information in my Weber books.

We're looking for a good starting point for jets etc

regards

John Rowe
Western Australia
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Joe and Lenore Armour <[email-masked]>
Date: Wed, 02 May 2012 01:12:44 +1000

John Rowe wrote:

> ______________________
John
Some years back, say 1970 I say a Melbourne 100/4 with a 58mm 
Weber!!!!!!!!!!  It must have been reasonable because;
    a.  he drove it 550 mile up from Melbourne
    b.  it did not catch fire, not like my poorly jetted single Weber on 
a GM Holden 6 cyl engine fitted to my BN.4    Two cwt. lighter, 1500rpm 
mmore available and an 'all - night- chemist - cam' where the valves 
almost never closed. ( chemist = drug store)
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: keith taylor <[email-masked]>
Date: Sun, 6 May 2012 13:43:50 +1000

Hi John
Mark Ingham in Yea Victoria has a race BN1 (still racing) with a single
Weber his phone No is 03  5797 2707
Keith Taylor
Wamberal

On 1 May 2012 18:12, John Rowe <[email-masked]> wrote:

> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/ktee20@gmail.**com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]