Subject: [Healeys] BJ8 Brake booster fail locks brakes on

From: Chris Dimmock <[email-masked]>
Date: Wed, 23 May 2012 20:18:56 +1000

Hey guys,
Ever had a BJ8 brake booster fail so it locks your brakes on?
My brake booster (BJ8 std type) effectively pushed the pedal high, and locked
all the brakes on. Solid
Pushing hard on the pedal released the brakes, but next time you touched them,
same thing. 4 wheels locked solid.
This isn't a diagnosis question. I had replaced calipers, hoses, rebuilt wheel
cylinders, rebuilt the brake master cyl, replaced the reseviour with a new
one, and fitted a rebuilt BJ8 Booster. fitted new linings and shoes. And a New
one way valve in the booster vacuum line.
Thats when the problem started...
So I re rebuilt master cylinder. Twice. Checked and double checked everyting
Checked the booster one way valve.
Glimmer of hope was disconnecting the "new" booster. Problem vanished - but no
booster.
Today I put my old booster back on. Std BJ8, rebuilt 14 years ago. Brakes are
now perfect again.
This preventative maintenance has hairs all over it....
So the question is.... What's wrong with my newly rebuilt BJ8 booster that it
doesn't release the vacuum????
Ideas? Your experiences??
Thanks in advance.
Best
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: [email-masked]
Date: Wed, 23 May 2012 10:28:48 +0000

Chris -

The rubber seal used under the leather seal of the vaccum piston needs to be cut in about half.  The leather seal only needs a slight amount of pressure from the rubber to work properly.

Many kits use a rubber seal that's either too firm or too big, and it causes the piston and the can to lock shut.

Very common problem for years.

Hope that helps.

Alan

Sent from my BlackBerry. smartphone 
www.blackberry.com

-----Original Message-----
From: Chris Dimmock <[email-masked]>
Sender: [email-masked]: Wed, 23 May 2012 20:18:56 
To: <[email-masked]>
Subject: [Healeys] BJ8 Brake booster fail locks brakes on

Hey guys,

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Wed, 23 May 2012 20:30:06 +1000

G'day Christopher

Yes had the same experience with a Mk2 Jaguar that used to be our everyday
car. Yes it locked solid on Pennant Hills Road in the middle of peak hour. I
was later told that that the booster was the same as a BJ8. I didn't know of
course as you would realise I'm from the era when real Austin-Healeys didn't
have brake boosters. ;)

Took it to a few so-called Jaguar experts, but most were just that -
'sperts'. In the end took it to Better Brakes in Parramatta who said that it
was a dooverhicky inside that wasn't letting the fluid return. I took that
as technical talk for valve. Anyway first of all they actually found the
booster in the car which is tucked away upside down and underneath the right
hand side innerguard and then rebuilt it. 

Worked like a charm after that.

Now Christopher as you have experienced a spanner wielding moment with your
Austin-Healey it seems to me that you should have taken photos of what you
have done and we can prepare an article for Flat Clat. What say you?

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Chris Dimmock
Sent: Wednesday, 23 May 2012 8:19 PM
To: [email-masked]
Subject: [Healeys] BJ8 Brake booster fail locks brakes on

Hey guys,
Ever had a BJ8 brake booster fail so it locks your brakes on?
My brake booster (BJ8 std type) effectively pushed the pedal high, and
locked
all the brakes on. Solid
Pushing hard on the pedal released the brakes, but next time you touched
them,
same thing. 4 wheels locked solid.
This isn't a diagnosis question. I had replaced calipers, hoses, rebuilt
wheel
cylinders, rebuilt the brake master cyl, replaced the reseviour with a new
one, and fitted a rebuilt BJ8 Booster. fitted new linings and shoes. And a
New
one way valve in the booster vacuum line.
Thats when the problem started...
So I re rebuilt master cylinder. Twice. Checked and double checked everyting
Checked the booster one way valve.
Glimmer of hope was disconnecting the "new" booster. Problem vanished - but
no
booster.
Today I put my old booster back on. Std BJ8, rebuilt 14 years ago. Brakes
are
now perfect again.
This preventative maintenance has hairs all over it....
So the question is.... What's wrong with my newly rebuilt BJ8 booster that
it
doesn't release the vacuum????
Ideas? Your experiences??
Thanks in advance.
Best
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Wed, 23 May 2012 20:39:19 +1000

Thanks Alan, I'll investigate along those lines. So frustrating!!!

Hey Patrick,
I'll write you an article.
But My brake fluid dripping hands were not in the mood for a camera....
I can include a pic of my BJ8 stopped, which may infer the brakes were locked
on. I can also include a pic of the offending brake booster, which I didn't
assault with a large hammer, because I want to fix it.
Deal?
;-)
Best
Chris

On 23/05/2012, at 8:30 PM, "Patrick and Caroline Quinn" <[email-masked]>
wrote:

> Ideas?

[email-masked]

---

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Wed, 23 May 2012 20:51:21 +1000

G'day Christopher

Sounds like a deal to me.

Thanks

Patrick

-----Original Message-----
From: Chris Dimmock [mailto:[email-masked]] 
Sent: Wednesday, 23 May 2012 8:39 PM
To: Patrick and Caroline Quinn
Cc: <[email-masked]>
Subject: Re: [Healeys] BJ8 Brake booster fail locks brakes on

Hey Patrick,
I'll write you an article. 
But My brake fluid dripping hands were not in the mood for a camera.... 
I can include a pic of my BJ8 stopped, which may infer the brakes were
locked on. I can also include a pic of the offending brake booster, which I
didn't assault with a large hammer, because I want to fix it. 
Deal?
;-)
Best
Chris

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 23 May 2012 06:31:52 -0700

Haven't experienced this particular Healey joy (yet), but Alan's diagnosis sounds very likely.

In addition, the large vacuum cylinder is lined with a magical 'dry lubricant.'  Along with a too large/firm/stubborn 
seal, this lubricant may  be eroded enough to contribute to the problem, and should be restored.  I used one of these 
products (most likely, the 28A):

http://www.sandstromproducts.com/air-dry.html

Unfortunately, this stuff is beau coup expensive, and has hazmat shipping requirements.  One can would probably do 20 
boosters, and it expires after a couple years.

I don't know if there's a definitive way to tell if the lubricant should be renewed, but if the booster has over 100K 
miles it may need it.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************

[email-masked]

---

From: David Nock <[email-masked]>
Date: Wed, 23 May 2012 10:24:46 -0700

Large vacuum piston is sticking in the tank. This is a common problem  
when rebuilding the original style servos.
The rubber seal the goes under the leather seal is installed with the  
flat side in towards the piston.

Also make sure the inside of the vacuum tank is very clean and then  
you can spray it with a dry lube.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com
.
.

On May 23, 2012, at 3:18 AM, Chris Dimmock wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]