Subject: [Healeys] The ULTIMATE.................

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 02 May 2012 10:32:24 -0500

.........Frogeye (finished, that is <G> !) HAULER ! ! ! ! ! ! !

http://www.youtube.com/watch?v=L-bkq0CSzjQ&feature=related

Wonder if a Big Healey (my Hortense <G>) would fit <VBG> ?!?

Ed
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Thu, 3 May 2012 03:27:42 +1000

Ed. Awesome BUS!!
Didn't even see a TOWBAR
But geez. I was at least expecting a team woopass guy to back a bugeye off a
trailer !!
;-!
What are those totally American polished alloy motor home things from the
1950's/ early '60's called??
One day, I'll get one of those. And fly to the US.
One of them - big polished rigs. With a  matching trailer.
Route 66. Black and white car on the back. See all you guys.
zzzzz hazzz zzzzzz arrzzzz
Just need one more thing.
Oh. Yeah.
I need to both wake up, and I need win the lottery!!

Sent from my iPhone

[email-masked]