Subject: [Healeys] Disgrace

From: Alan Seigrist <[email-masked]>
Date: Mon, 21 May 2012 06:15:02 +0800

You know, there's nothing that chaps my hyde more than some moron who thinks
he'll get more money by advertising a car like this as a "rat rod".  This car
looks complete as well.  I mean he even stripped the paint just to prove it is
all aluminum.

http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem&item=160804277449
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Mon, 21 May 2012 08:34:11 +1000

G'day

I agree as the AC saloons are lovely cars and with the AC all alloy engine
are also very light.

Hope someone buys it with a view of restoration.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Alan Seigrist
Sent: Monday, 21 May 2012 8:15 AM
To: Healeys
Subject: [Healeys] Disgrace

You know, there's nothing that chaps my hyde more than some moron who thinks
he'll get more money by advertising a car like this as a "rat rod".  This
car
looks complete as well.  I mean he even stripped the paint just to prove it
is
all aluminum.

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Peter & Veronica" <[email-masked]>
Date: Mon, 21 May 2012 08:50:45 +1000

Alloy block, iron head Patrick! I went after one of these a few years ago in 
Qld - $4000. I didn't pursue as I didn't have space, & later heard it was 
bought by someone who intended to junk the body & build an AC Ace replica on 
it! (Now THAT's a disgrace!)

Cheers

Peter Linn
Brisbane

-----Original Message----- 
From: Patrick and Caroline Quinn
Sent: Monday, May 21, 2012 8:34 AM
To: 'Alan Seigrist' ; 'Healeys'
Subject: Re: [Healeys] Disgrace

G'day

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----

[email-masked]

---

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Mon, 21 May 2012 09:48:01 +1000

G'day

You're right. Just checked my one and only AC saloon book 'AC Two-Litre
Saloons & Buckland Sports cars' and it says that it had a cast iron cylinder
head and alloy block. It was also fitted with a SOHC.

I am reminded that the engine was first introduced in 1919 and stayed in
production for the saloons until 1958.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: Peter & Veronica [mailto:[email-masked]] 
Sent: Monday, 21 May 2012 8:51 AM
To: Patrick and Caroline Quinn; 'Alan Seigrist'; 'Healeys'
Subject: Re: [Healeys] Disgrace

Cheers

Peter Linn
Brisbane

-----Original Message----- 
From: Patrick and Caroline Quinn
Sent: Monday, May 21, 2012 8:34 AM
To: 'Alan Seigrist' ; 'Healeys'
Subject: Re: [Healeys] Disgrace

G'day

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----

[email-masked]