Subject: [Healeys] Morgan trike

From: Jackson Krall <[email-masked]>
Date: Thu, 24 May 2012 08:18:00 -0700 (PDT)

Not sure that many are aware that Morgan is now building a very retro trike w/HD mc engine.
Best
JK

------------------------------
On Thu, May 24, 2012 11:06 PM EDT Jerry Costanzo wrote:

>We had one of the 3 wheeler MOrgans with a JAP V Twin at our UBSCC car show last weekend.  The guy that owned it said it would do 65 miles per hour, but don't turn at that speed.   That would be fun to drive.
>The car was in beautiful shape.  I wonder what they are worth?
>
>Jerry _______________________________________________
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "E. A. Driver" <[email-masked]>
Date: Thu, 24 May 2012 11:11:22 -0600

/local/mailman/lynxXXXXLKJ5VJ: Permission denied

[email-masked]

---

From: "Curt/Nancy Arndt" <[email-masked]>
Date: Thu, 24 May 2012 10:16:46 -0700

Hi All,

I saw the Morgan Trike at the New York Auto Show.  Nice looking car, but I
would prefer an original.

Curt

[email-masked]