Subject: [Healeys] Fwd: Austin-Healey 3000 MkIII - Forza 4 Top Gear May Add-On

From: Patton Dickson <[email-masked]>
Date: Tue, 1 May 2012 20:34:14 -0500

Today an add on to Forza 4 on the XBox 360 was released that included a 1965
Austin-Healey 3000 MkIII.  I just ran my first lap and recorded a bit of the
replay so people could see the graphics.

http://www.youtube.com/watch?v=w1WkfwPROmU&feature=youtube_gdata_player

I had to record this with my iPad, so the video comes out a little dark, but
you get the idea.

Patton
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 01 May 2012 19:28:52 -0700

Cool!   Dead ringer for my BJ8, inc. the chrome-tipped exhaust pipes.

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************

[email-masked]

---

From: "Tracy Drummond" <[email-masked]>
Date: Wed, 2 May 2012 06:35:48 -0700

Patton,

Good stuff.  I need to get this game now.  I have been playing F1 2011
pretty seriously and before that GRID and F1 2010.

If you like racing particularly on line against like-minded enthusiasts you
gotta try F1 2011.  In Sept they release F1 2012 

Warm Regards,
 
Tracy Drummond

On 5/1/2012 6:34 PM, Patton Dickson wrote:
> Today an add on to Forza 4 on the XBox 360 was released that included 
> a 1965 Austin-Healey 3000 MkIII.  I just ran my first lap and recorded 
> a bit of the replay so people could see the graphics.
>
> http://www.youtube.com/watch?v=w1WkfwPROmU&feature=youtube_gdata_played
d

[email-masked]

---

From: Patton Dickson <[email-masked]>
Date: Wed, 2 May 2012 09:31:13 -0500

Its rare when I buy a game when it first comes out, and this is the first time
I have ever bought an add-on, but Forza 4 is reason enough to buy an XBox 360.
I hope F1 2012 has the Austin Track

I let my XBox gold account lapse, but head to head Healey racing my be worth
the $40 a year

I ran 4 tracks last night, pretty fun.  I got it up to 128MPH on the Le Mans
Old Mulsanne Circuit.

Patton

Sent from my iPad

[email-masked]

---

From: "Tracy Drummond" <[email-masked]>
Date: Wed, 2 May 2012 07:52:10 -0700

On the Old Circuit without Chicanes?    I heard Dan Gurney talk about some
pilots having a cigarette on the Mulsanne straights before the chicanes were
added. 

You need a 5.565 gearset installed  (grin)

OK I may just go to gamestop today.

Warm Regards,
 
Tracy Drummond
 
PMP | ITIL Service Manager | CISSP | [email-masked] | 408-394-3444
cell | 408-776-0133 home | http://www.linkedin.com/in/tracydrummond
-----Original Message-----
From: Patton Dickson [mailto:[email-masked]] 
Sent: Wednesday, May 02, 2012 7:31 AM
To: Tracy Drummond
Cc: Bob Spidell; Healey List
Subject: Re: [Healeys] Fwd: Austin-Healey 3000 MkIII - Forza 4 Top Gear May
Add-On

Its rare when I buy a game when it first comes out, and this is the first
time I have ever bought an add-on, but Forza 4 is reason enough to buy an
XBox 360.   I hope F1 2012 has the Austin Track

Patton

Sent from my iPad

On May 2, 2012, at 8:35 AM, "Tracy Drummond" <[email-masked]> wrote:

> If you like racing particularly on line against like-minded 
> enthusiasts you gotta try F1 2011.  In Sept they release F1 2012
> 
> Warm Regards,
> 
> Tracy Drummond

[email-masked]

---

From: Patton Dickson <[email-masked]>
Date: Wed, 2 May 2012 10:00:21 -0500

Yes, it's at least 3 miles wide open...

It has setup, I may be able to change gear sets, I have been driving with the
standard setups

Sent from my iPad

[email-masked]