Subject: Re: [Healeys] carbs

From: [email-masked]
Date: Fri, 1 Jun 2012 17:54:32 -0400 (EDT)

I use 2 all the time when tuning my 4 cylinder engines on Lotus cars. Works 
 great!
 
Ben Cohen
BN1, BN7 and BJ8
and Loti

In a message dated 6/1/2012 2:50:14 P.M. US Mountain Standard Time,  
[email-masked] writes:

I am  about to use a colourtune to check my mixture richness. I have access 
 to
another unit through a friend, Has anybody used two simultaneouly? Like  on 
cyl
3 and 4 at the same time making it very easy to get the two carbs  together?

BN-4  (L)
Suggested annual donation   $12.75
Archive: http://www.team.net/archive
Forums:  http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage:  
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 02 Jun 2012 08:36:39 +0200

I always use one Colortune for every carburettor or barrel to set the 
idling mixture. I.e. one for every SU or Stromberg and two for every 
side draught DellOrto, Weber, Mikuni, Solex etc. Further I use the four 
fold Morgan vacuum gauge for balancing
Kees Oudesluijs

Op 1-6-2012 23:54, [email-masked] schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2012.0.1913 / Virusdatabase: 2425/5038 - datum van uitgifte: 06/01/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]