Subject: [Healeys] carbs

From: "Dr. C. Rubino" <[email-masked]>
Date: Fri, 1 Jun 2012 17:48:50 -0400

I am about to use a colourtune to check my mixture richness. I have access to
another unit through a friend, Has anybody used two simultaneouly? Like on cyl
3 and 4 at the same time making it very easy to get the two carbs together?

BN-4 (L)
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Fri, 1 Jun 2012 15:22:47 -0700

Yes, I do.  I place them in 2 and 7 assuming that it would be averages 
between 1 and 3 and 4 and 6.   Works fine for me.

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "Dr. C. Rubino" <[email-masked]>
To: "healeylist" <[email-masked]>
Sent: Friday, June 01, 2012 2:48 PM
Subject: [Healeys] carbs

[email-masked]