Subject: [Healeys] Trans overdrive fluids

From: greg newton <[email-masked]>
Date: Sat, 2 Jun 2012 21:13:52 +0000

In the process of changing my fluids in the trans what is the latest that
folks are using and are happy with........Thanks Greg

     Greg Newton

     BJ7
     BN1
Port Dover Ontario Canada
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 02 Jun 2012 17:14:47 -0500

Yer welcome, Greg ! ! !    Archives WILL provide a satisfactory 
solution, I'm sure <G> !

Ed
Please visit MY site at:
www.justbrits.com

[email-masked]