Subject: Re: [Healeys] Chasing Classic Cars Healey- Fixed Links

From: Derek Job <[email-masked]>
Date: Fri, 1 Jun 2012 08:47:52 +0100

That is just a regular 3000 Mk1 BN7 so it's not really that rare at all.
It's the Tri-Carb BN7 that is rare. 365 I think of which only about 35 were
RHD making them, technically, rarer than 100S's!! Yes the RHD version Mk1
BN7 is rarer than the LHD but if you live in the US why would you want to
pay a premium to sit on the wrong side of the car?

Derek
On Fri, Jun 1, 2012 at 12:49 AM, Jackson Krall <[email-masked]>wrote:

> Without having seen the video
> I'm wondering what effect the RHD spec is having on the price?
> Best
>  JK
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Sat, 2 Jun 2012 20:01:15 +1000

G'day

Which brings forth a very useful piece of Austin-Healey trivia.

I would suggest that the rarest of all production Austin-Healeys would be
the 3000 Mk2 BN7 in right hand drive and with the centre shift gearbox.

While there was a total of 35 RHD Mk2 BN7s built, only 12 of these had the
centre shift gearbox and of these 5 were Works Rally Cars. So just 7 RHD Mk2
BN7s with the centre shift gearbox found their way on to the showroom floor.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Derek Job
Sent: Friday, 1 June 2012 5:48 PM
To: Jackson Krall
Cc: [email-masked]
Subject: Re: [Healeys] Chasing Classic Cars Healey- Fixed Links

Derek
On Fri, Jun 1, 2012 at 12:49 AM, Jackson Krall

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]