Subject: Re: [Healeys] Big Healey Rack Steering >> Anybody???

From: Robert Blair <[email-masked]>
Date: Sat, 2 Jun 2012 10:16:02 -0700 (PDT)

Listers,

I did not hear from anybody on this one - does that mean that there is no
alternative rack steering available for the Healey?

If not, it is a real opportunity for someone ......

Robert N. Blair  Yellow 65BJ8  [email-masked]

--- On Mon, 5/28/12, Robert Blair <[email-masked]> wrote:

> From: Robert Blair <[email-masked]>
> Subject: Big Healey Rack Steering >>
> To: "Healey List" <[email-masked]>
> Date: Monday, May 28, 2012, 11:50 PM
> Having previously owned an
> MGB/Sprite, I appreciate rack steering ...
>
> Does anyone have experience with an aftermarket rack
> steering conversion for the Big Healey from an outfit called
> Britaniaparts.com?  Just saw an older ad in Healey mag
> of March 11. 
>
> The rack idea appeals to me as I like sensible driving
> improvements .... but I would not want it to be a
> nightmare.
>
> Robert N. Blair  Yellow 65BJ8  [email-masked]
>
>  
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sat, 2 Jun 2012 10:26:13 -0700 (PDT)

Here's a link to modifying an MGB rack to a 100.  Might be a good place to
start:  http://modifiedhealeys.org/Technical/R&P1.htm

Rick

Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo

--- On Sat, 6/2/12, Robert Blair <[email-masked]> wrote:

From: Robert Blair <[email-masked]>
Subject: Re: [Healeys] Big Healey Rack Steering >> Anybody???
To: "Healey List" <[email-masked]>
Date: Saturday, June 2, 2012, 1:16 PM

Listers,

[email-masked]

Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Sat, 2 Jun 2012 13:34:07 -0400

And I fitted am MGB rack to AHX12, but be assured this is not a bolt up
conversion!!
http://www.acmefluid.com.au/larry/ahx12-1.html
-- 
Michael Salter

                         *I have BJ8 water pump kits!!*

On Sat, Jun 2, 2012 at 1:26 PM, HealeyRick <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Linwood H Rose <[email-masked]>
Date: Sat, 02 Jun 2012 13:37:07 -0400

This is a link to a kit Marty does at Jule Enterprises:
http://www.jule-enterprises.com/id76.html

Lin

Sent from my iPad

On Jun 2, 2012, at 1:16 PM, Robert Blair <[email-masked]> wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Phil Jarrett <[email-masked]>
Date: Sat, 2 Jun 2012 13:42:58 -0400

Hello
Give Jule a call Marty has a complete kit
Phil

Sent from my iPhone

>> Robert N. Blair  Yellow 65BJ8  [email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]