Subject: [Healeys] Interesting fuel article <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: "P.M. Pollock" <[email-masked]>
Date: Mon, 17 Sep 2012 10:57:15 -0700

http://www.economist.com/blogs/babbage/2012/09/octane-ratings%20?fsrc=nlw|newe|9-17-2012|3491152|34463378| 
<http://www.economist.com/blogs/babbage/2012/09/octane-ratings%20?fsrc=nlw%7Cnewe%7C9-17-2012%7C3491152%7C34463378%7C>

Pete Pollock
BJ7
N. California
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Mon, 17 Sep 2012 19:04:53 +0000 (UTC)

>From the article: "Another key additive that blenders stir into their brew is
ethanol. That is done these days primarily to boost the fuelbs octane
rating. "

Um, no (not in the States, anyway). Although ethanol is used to enhance some
racing fuels, it's mainly in our gas to buy votes and money:

https://www.cato.org/pubs/pas/pa-241.html

Bob

--------------------------------
Bob Spidell - San Jose, CA

----- Original Message -----
From: "P.M. Pollock" <[email-masked]>
To: "Healey net" <[email-masked]>
Sent: Monday, September 17, 2012 10:57:15 AM
Subject: [Healeys] Interesting fuel article

http://www.economist.com/blogs/babbage/2012/09/octane-ratings%20?fsrc=nlw|new
e|9-17-2012|3491152|34463378|
<http://www.economist.com/blogs/babbage/2012/09/octane-ratings%20?fsrc=nlw%7C
newe%7C9-17-2012%7C3491152%7C34463378%7C>

Pete Pollock
BJ7
N. California

[email-masked]