Subject: [Healeys] Rear Shroud Rivets

From: Stephen Hutchings <[email-masked]>
Date: Fri, 14 Sep 2012 10:16:27 -0400

Please reply to the list on this one...there are others of us who'd 
like to hear the answer on this one.

Stephen, BJ8
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Fri, 14 Sep 2012 15:39:14 +0000 (UTC)

I'm guessing 3/16" would be about right. Measure the combined thickness of the shroud and pan metal and allow about 1/16" to be peened over by the rivet gun (or squeezer). 

You could trim the quarter-inch rivets: http://www.aircraftspruce.com/menus/to/rivet_3cutters.html 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----
From: "Michael Salter" <[email-masked]> 
To: [email-masked] 
Sent: Friday, September 14, 2012 7:07:18 AM 
Subject: [Healeys] Rear Shroud Rivets 

I've been trying to find the original flat head aluminum rivets used to 
attach the rear shroud. 
I've purchased some that are 1/4" long but I think that is too long for 
this application. 
Does anyone have any idea what the original length of these rivets was? 

Thanks, 

-- 
Michael Salter 

*I have BJ8 water pump kits!!* 
_______________________________________________ 
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Stephen Hutchings <[email-masked]>
Date: Fri, 14 Sep 2012 16:45:06 -0400

Does anyone have a description/photo of the tool that squeezes this 
sort of rivet?
Stephen, BJ8

Michael,

If I am not mistaken David Nock has these.  Any way if you have
rivets 1/4" long you can grind about 1/16" off and they should work.  What you
have is an aluminum aircraft rivet, yes?

Jerry Adams
BN2

From: Michael
Salter <[email-masked]>
To: [email-masked]
Sent: Friday,
September 14, 2012 9:07 AM
Subject: [Healeys] Rear Shroud Rivets

I've been
trying to find the original flat head aluminum rivets used to
attach the rear
shroud.
I've purchased some that are 1/4" long but I think that is too long
for
this application.
Does anyone have any idea what the original length of
these rivets was?

Thanks,

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 14 Sep 2012 20:48:51 +0000 (UTC)

http://www.aircraftspruce.com/catalog/topages/handrivetsqueezer2.php 

----- Original Message -----

Michael, 

Jerry Adams 
BN2 

[email-masked]