Subject: Re: [Healeys] wire wheels - again <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: "kbeck100" <[email-masked]>
Date: Sat, 29 Sep 2012 07:56:03 -0400

If the wheel is mounted with cones rather than a modified splined hub it 
still is not mounted like on your car.  If the wheel assy is balanced off 
the car it can't compensate for the drum etc that is still on the car. The 
Hunter road force machine is most likely the best balancer but if the wheel 
is not true I'll bet there is still a shake. Spin your balanced wheel at 
speed and tell me that it runs dead true.  I can still prove that shaving 
will all but totally eliminate shake even better thar only using a road 
fotce machine.

Ken Beck
K & T Vintage Sports Cars LLC
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 27, 2012 1:24 PM
Subject: [Healeys] wire wheels - again

>i have gone to quite a few tire shops in las vegas silnce my main man quit 
>and took up another profession.  none know how to balance wire wheels and 
>most do not have the right cones.  i show them the picture on how to do it 
>from the blurb in the back of the moss catalog.  they say they cannot do it 
>right.  at present i use my bubble balancer but i still get a little shake 
>at 50-60 mph.  could be the dreaded scuttle shake but i do not know for 
>sure.  hjim
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "kbeck100" <[email-masked]>
Date: Sat, 29 Sep 2012 07:56:03 -0400

Ken Beck
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 27, 2012 1:24 PM
Subject: [Healeys] wire wheels - again

[email-masked]