Subject: Re: [Healeys] Wire Wheel Balancing <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Oudesluys <[email-masked]>
Date: Fri, 28 Sep 2012 18:54:48 +0200

That method has always been far superior to any other way of balancing. 
However it is not possible on all cars, e.g. LSD cars. It is rather 
involved and therefore more expensive than the usual way, as you have to 
find the heavy spots of the tire and of the rim separately which will 
need some trial and error. It also takes into account the unbalance in 
the wheel hubs, brake drums-disks.
Kees Oudesluijs
NL

Op 28-9-2012 18:40, Mark Goodman schreef:
> About two months ago it was time to replace my tires due to their age of 8
> years, even though there was plenty of tread
>
> on them.
>
>   
>
> I have a friend that lets me come to his shop and change the tires and
> balance them on the weekends, as I would not get
>
> in the way of his people.  I mounted the tires with new tubes and used his
> 13 year old balancing machine to balance them.
>
> When I took a test drive the front shook badly at 55 to 60 MPH.
>
>   
>
> There is a High Performance Porsche shop near my office and they have an
> expensive "Dynamic Road Force" balancer which runs a
>
> drum against the tire to duplicate it actually being on the road.  It also
> determines the heavier portions of the tire and wheel
>
> and marks them.  The operator then removes the air from the tube and rotates
> the tire until the mark on it matches the one
>
> on the wheel.  Then the amount of weight used to balance the wheel is
> minimal.  Upon having all 4 wheels balanced this way,
>
> I had no shaking at any speed and the ride was very smooth.  To say the
> least, I HIGHLY recommend that if anyone has shaking
>
> in the front end, find someone with a Dynamic Road Force Balancer and get
> all 4 wheels balanced.  You will not be disappointed.
>
>   
>
> Mark Goodman
>
> 66BJ8 35503
>
> www.austinhealeyessence.com
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2012.0.2221 / Virusdatabase: 2441/5296 - datum van uitgifte: 09/28/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: robert westcott <[email-masked]>
Date: Fri, 28 Sep 2012 10:08:39 -0700

I agree that Dynamic balancing is wonderful, it compensates for our unbalanced
brake drums as well.
However, once you dynamic balance the tires you cannot remove them for
cleaning or any maintenance work, when you put them back on all that work is
negated.
I used a center punch to mark both the hub and wheel so I can replace the
wheel in the exact original position when I put it back on.

Rob Westcott

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Fri, 28 Sep 2012 10:45:55 -0700

Actually road force balancing is usable on all cars.  The balance is done
off the car on a VERY expensive balancing machine. I have one in my shop,
it was about 20K.
Matching the tire to the wheel is only needed in extreme cases, most of the
time, a balance will work everything out.
The really cool part about a road force balance, is that it measures the
side force generated by each tire and instructs you was to where on the car
to mount the tire for the least pull.  This fixes a lot of cars that have
pulling/drifting issues due to the tires.
And yes my machine will do wire wheels.
Rick

>>That method has always been far superior to any other way of balancing.
However it is not possible on all cars, e.g. LSD cars.
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Fri, 28 Sep 2012 15:26:13 -0700 (PDT)

There's a good video entitled "Road Force-More than a Balancer" here: 
http://www.gsp9700.com/videos/index.cfm?cat=3  I think some of us older guys
confuse it with the old electric motor driven machines that you'd jack up a
wheel and press the tire against a roller on the motor to spin it up.  Road
force looks pretty trick and I know one of the wheel repair shops near me
advertises it.  Will have to give it a try.

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Richard Ewald
<[email-masked]>
To: Healey List <[email-masked]> 
Sent:
Friday, September 28, 2012 1:45 PM
Subject: [Healeys] Fwd:  Wire Wheel
Balancing
 
Actually road force balancing is usable on all cars.  The balance
is done
off the car on a VERY expensive balancing machine. I have one in my
shop,
it was about 20K.
Matching the tire to the wheel is only needed in
extreme cases, most of the
time, a balance will work everything out.
The
really cool part about a road force balance, is that it measures the
side
force generated by each tire and instructs you was to where on the car
to
mount the tire for the least pull.  This fixes a lot of cars that have
pulling/drifting issues due to the tires.
And yes my machine will do wire
wheels.
Rick
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Fri, 28 Sep 2012 18:54:48 +0200

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]

---

From: robert westcott <[email-masked]>
Date: Fri, 28 Sep 2012 10:08:39 -0700

Rob Westcott

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Fri, 28 Sep 2012 10:45:55 -0700

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Fri, 28 Sep 2012 15:26:13 -0700 (PDT)

Rick

"Madman in a death
machine"

[email-masked]