Subject: Re: [Healeys] Tires <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: José Vicente Vargas <[email-masked]>
Date: Tue, 25 Sep 2012 13:34:09 -0700 (PDT)

On what car ?

I have vredestein 185HR15 on my BN2 and I love them
 
Josi
Vicente Vargas
Musmi

Tel. (571) 321 3740
Cel. (57) 311 288 3401
Skype:
jovivago

www.musme.net

Bogota, Colombia
>________________________________
> From: R Phillips <[email-masked]>
>To: healeylist <[email-masked]> 
>Sent: Tuesday, September 25, 2012
3:16 PM
>Subject: [Healeys] Tires
> 
>I have reviewed some of the threads re:
tires.  I am currently running
>Dunlop 165 R15 on 60 spoke wire wheels.  While
the tires still have
>adequate tread, they are at least 10 years old if not
older
>So: Do I replace them; will 185 R15 fit (as some have suggested in the
>archives); what issues should I worry about and where can I find them and
>finally, can most tire shops work on wire wheels without damaging them?
>
>As
always thanks for your input.
>
>Ric
>_______________________________________________
>Support Team.Net
>Suggested annual donation  $12.75
>Archive:
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: R Phillips <[email-masked]>
Date: Tue, 25 Sep 2012 17:01:23 -0400

The car is a '65 BJ8.  I live in SW Florida so limited on where I can go.
Also, how do I measure the width of the wheel with the tires on?

On Tue, Sep 25, 2012 at 4:34 PM, Josi Vicente Vargas
<[email-masked]>wrote:

> Josi Vicente Vargas
> Skype: jovivago
>   ------------------------------
> *From:* R Phillips <[email-masked]>
> *To:* healeylist <[email-masked]>
> *Sent:* Tuesday, September 25, 2012 3:16 PM
> *Subject:* [Healeys] Tires
>
> I have reviewed some of the threads re: tires.  I am currently running
> Dunlop 165 R15 on 60 spoke wire wheels.  While the tires still have
> adequate tread, they are at least 10 years old if not older
> As always thanks for your input.
>
> Ric
> Support Team.Net http://www.team.net/donate.html

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Tue, 25 Sep 2012 17:18:04 -0400

I have the Vredestein 185 X 15 on my BJ8. Great combination!!!   (185/70 X 15
on the BN2's)

However, on a BJ8 this tire will rub on hard corners on the seam between the
fender and shroud at the front. You'll need to trim off about 1/4 inch. This
is no big deal as the tire really performs great and really 'rolls' on the
highway.

Not sure I understand the statement " I live in SW Florida so limited on where
I can go."  I live in New England and have made 4 cross country trips in 5
years with the BJ8 and more planned. Healey roads lead everywhere!!!   :-)

Randy

Randy Hicks
www.austinhealey100m.com
'56 100 M  White/Black
'56 100 M  Florida Green/OEW
'55 BN1 Dealer Le Mans  (for sale)  (really got to sell it now!)
'62 BN7 MkII with factory hardtop
'65 BJ8
'53 MGTD
[email-masked]

>> I have vredestein 185HR15 on my BN2 and I love them
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: David Nock <[email-masked]>
Date: Tue, 25 Sep 2012 14:30:06 -0700

The 185 70 15 vredersein will fit fine.

Look at the last numbers in the DOT and you can tell how old the  
tires are.
If there are 3 numbers the tire was made in 19XX
If there are 4 numbers the tire was made in 20XX

Example     296   would be manufactured the 29th week of 1996
		    2906  would be manufactured the 29th week of 2006

You will be surprised how old your tires are sometimes. I see a lot  
of cars with tire
that are 15 to 20 years old all the time.

It is recomended to replace your tires at 7-8 years no matter what.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com
.
.

On Sep 25, 2012, at 1:16 PM, R Phillips wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]

---

From: "Gary R. Brierton" <[email-masked]>
Date: Tue, 25 Sep 2012 17:50:21 -0400 FILETIME=[C1342810:01CD9B67]

contact http://www.hendrixwirewheel.com for all your tire & wheel needs.  He
cannot be beat.
GaryB

-----Original Message-----
From: R Phillips
Sent: Tuesday, September 25, 2012 4:16 PM
To: healeylist
Subject: [Healeys] Tires

Ric

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Tue, 25 Sep 2012 15:05:12 -0700 (PDT)

I agree with Gary.  If you want it done right the first time, send your wheels
to Allen and have him mount and balance the new tires and tubes you can buy
from him.  You may find a way to do it cheaper locally, but it's all going to
depend on finding someone who knows their way around wire wheels.  here's a
discussion on BCF you may find helpful: 
http://www.britishcarforum.com/bcforum/ubbthreads.php/topics/871354/Shopping_
for_tires#Post871354

Rick

"Madman in a death machine"
Follow My Nasty
Boy Build:  http://tinyurl.com/yj52fwo

________________________________
From: Gary R. Brierton <[email-masked]>
To: R Phillips
<[email-masked]> 
Cc: [email-masked] 
Sent: Tuesday,
September 25, 2012 5:50 PM
Subject: Re: [Healeys] Tires
 
contact
http://www.hendrixwirewheel.com for all your tire & wheel needs.  He
cannot be
beat.
GaryB

-----Original Message-----
From: R Phillips
Sent: Tuesday,
September 25, 2012 4:16 PM
To: healeylist
Subject: [Healeys] Tires

I have
reviewed some of the threads re: tires.  I am currently running
Dunlop 165 R15
on 60 spoke wire wheels.  While the tires still have
adequate tread, they are
at least 10 years old if not older
So: Do I replace them; will 185 R15 fit (as
some have suggested in the
archives); what issues should I worry about and
where can I find them and
finally, can most tire shops work on wire wheels
without damaging them?

Ric
Suggested annual
donation  $12.75
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Tue, 25 Sep 2012 18:09:57 -0400

Alan is the best. No doubt about it. Just don't tell him In said so!!!!  :-)

Randy

> http://www.team.net/donate.html
> http://www.team.net/archive

[email-masked]

---

From: "Mike" <[email-masked]>
Date: Tue, 25 Sep 2012 16:53:32 -0700

Many years ago (in fact, many many years ago), when I lived in Los Angeles, 
there was a shop that did wire wheels.  Don't remember the name (not unusual 
at my age), but I had a wheel repaired, and at that time it was supposed to 
be one of the best in the country.  Not in the best part of town, even then, 
but I remember that he had a set of five wires in the corner that someone 
had sent from Tennessee to be rebuilt.  Anyone know what I am talking about? 
Is it still there?

Mike 

[email-masked]

---

From: "Freese, Ken" <[email-masked]>
Date: Wed, 26 Sep 2012 00:02:05 +0000

Byron Quivey had a shop with wooden floors like shoe cobblers shack. He was
the best.
Ken Freese

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike
Sent: Tuesday, September 25, 2012 4:54 PM
To: Healey Forum
Subject: Re: [Healeys] Tires

Mike

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Quentin Schweninger <[email-masked]>
Date: Wed, 26 Sep 2012 11:45:36 -0400

Mike.
This sounds like Valley Wire Wheel Service. Iocated at 14731 Lull St. In a
very seedy part of Van Nuys. Operated by Mike Rizenman.
He did the wheels & tires for my XKE. Did very nice work. He was still there
in 10/04.

Dave & Daisy

On Sep 25, 2012, at 7:53 PM, Mike wrote:

Many years ago (in fact, many many years ago), when I lived in Los Angeles,
there was a shop that did wire wheels.  Don't remember the name (not unusual
at my age), but I had a wheel repaired, and at that time it was supposed to be
one of the best in the country.  Not in the best part of town, even then, but
I remember that he had a set of five wires in the corner that someone had sent
from Tennessee to be rebuilt.  Anyone know what I am talking about? Is it
still there?

Mike _______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 26 Sep 2012 18:45:12 +0200

Use Google!!

http://www.mechanicadvisor.com/ca/van-nuys/valley-wire-wheel

Kees Oudesluijs
NL

Op 26-9-2012 17:45, Quentin Schweninger schreef:
> 14731 Lull St

[email-masked]

---

From: F Ronald Rader <[email-masked]>
Date: Wed, 26 Sep 2012 23:52:49 -0700

Pico wire wheel and valley wire wheel are different.
both are still open.
ron

[email-masked]

---

From: José Vicente Vargas <[email-masked]>
Date: Tue, 25 Sep 2012 13:34:09 -0700 (PDT)

On what car ?

Josi
Vicente Vargas
Musmi

Tel. (571) 321 3740
Cel. (57) 311 288 3401
Skype:
jovivago

www.musme.net

Bogota, Colombia
3:16 PM
the tires still have
older

[email-masked]

---

From: R Phillips <[email-masked]>
Date: Tue, 25 Sep 2012 17:01:23 -0400

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Tue, 25 Sep 2012 17:18:04 -0400

Randy

Randy Hicks
www.austinhealey100m.com
'56 100 M  White/Black

[email-masked]

---

From: David Nock <[email-masked]>
Date: Tue, 25 Sep 2012 14:30:06 -0700

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

[email-masked]

---

From: "Gary R. Brierton" <[email-masked]>
Date: Tue, 25 Sep 2012 17:50:21 -0400 FILETIME=[C1342810:01CD9B67]

-----Original Message-----
From: R Phillips
Sent: Tuesday, September 25, 2012 4:16 PM
To: healeylist
Subject: [Healeys] Tires

Ric

[email-masked]

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Tue, 25 Sep 2012 15:05:12 -0700 (PDT)

Rick

 
contact

-----Original Message-----
From: R Phillips
Sent: Tuesday,

I have

Ric
Suggested annual
donation  $12.75

[email-masked]

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Tue, 25 Sep 2012 18:09:57 -0400

Randy

[email-masked]

---

From: "Mike" <[email-masked]>
Date: Tue, 25 Sep 2012 16:53:32 -0700

Mike 

[email-masked]

---

From: "Freese, Ken" <[email-masked]>
Date: Wed, 26 Sep 2012 00:02:05 +0000

-----Original Message-----

Mike

[email-masked]

[email-masked]

---

From: Quentin Schweninger <[email-masked]>
Date: Wed, 26 Sep 2012 11:45:36 -0400

Mike.

Dave & Daisy

[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 26 Sep 2012 18:45:12 +0200

Use Google!!

Kees Oudesluijs
NL

[email-masked]

---

From: F Ronald Rader <[email-masked]>
Date: Wed, 26 Sep 2012 23:52:49 -0700

[email-masked]