Subject: Re: [Healeys] BJ8 shift lever spring circlip installation <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Wed, 5 Sep 2012 01:43:24 +0000

Hmmm! I've been doing it wrong all these years. I've got to get my WIFE a
lawnmower. Thanks for the inspiration Dick.

Bill Lawrence

> From: [email-masked]
> To: [email-masked]
> Date: Tue, 4 Sep 2012 15:26:16 -0700
> Subject: [Healeys] BJ8 shift lever spring circlip installation
>
> A big white traveling tool tent came to our town 20 years ago.  At that
time
> they offered a package of two smaller and two larger inside and outside
> cir-clip pliers - for I guess $2.50.
>
> I bought them.
>
> I've used them on the neighbors tiller, an 8N Ford tractor project, and on
my
> wife's John Deere lawn tractor -  and any number of other times since.  Not
on
> the Bj8 gear shifter though.
>
> I'll let you know but I've accepted a 10% deposit on the Austin Healey.  :
(
>
> Dick Matson / Cashmere WA
>
>
>
> ----- Original Message -----
> From: John Sims<mailto:[email-masked]>
> Sent: Tuesday, September 04, 2012 1:28 PM
> Subject: Re: [Healeys] Advice------BJ8 shift lever spring circlip
> installation
>
>
> The last time that I did this, I used circlip pliers and a friend pressing
> down with the screwdriver. Snapped right in -- no problem. I had bought the
> circlip pliers several years earlier just to say I had them. Smart
> investment. Probably will never use them again but sure saved me having my
> wife come out to the garage to tell me to lower the volume or clean up my
> rant.
>
> John Sims, BN6
> Aberdeen, NJ
> www.healey6.com<http://www.healey6.com/>
>
> -----Original Message-----
> Sent: Tuesday, September 04, 2012 10:14 AM
> To: [email-masked]<mailto:[email-masked]>;
> [email-masked]<mailto:[email-masked]>;
> [email-masked]<mailto:[email-masked]>;
> [email-masked]<mailto:[email-masked]>
> Subject: Re: [Healeys] Advice------BJ8 shift lever spring circlip
> installation
>
> Mark
>
> You must have very strong fingers to squeeze the circlip tabs, thats the
> problem, trying to squeeze the circlip closed and then hold it square while
> using a flat screwdriver on the opposite side, then push the whole lot down
> square whilst the spring is trying to overcome your vain efforts. The
washer
> doesnt make to much difference in the battle of wills.
> Us girly brits must not be bred like the real men of nz (sorry tongue in
> cheek).
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Wed, 5 Sep 2012 01:43:24 +0000

Bill Lawrence

time
my
on
(
washer

[email-masked]