Subject: Re: [Healeys] Resto update <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Austin Healey <[email-masked]>
Date: Sun, 9 Sep 2012 08:53:54 +0200

Congratulations! I wich You all the best!

Gergo

2012/9/9 I Erbs <[email-masked]>

> After nearly a year off from working on my car I will once again have at
> it. I sold my land rover today and began full time work this week. I have
> funds and time to begin anew and get my car restarted and to finish the new
> interior.
> Happy Healeying to all.
>
> Ira Erbs
> IT Consultant
> Portland, OR
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Austin Healey <[email-masked]>
Date: Sun, 9 Sep 2012 08:53:54 +0200

Gergo

[email-masked]