Subject: Re: [Healeys] Smiths gages <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Oudesluys <[email-masked]>
Date: Sun, 30 Sep 2012 19:54:04 +0200

Bearings in good instruments are very often jewels/stones with a small 
hole and a depression to hold oil, as in a watch. None=0=zero (jewels).
Kees Oudesluijs
NL

Op 30-9-2012 19:42, [email-masked] schreef:
> I never had looked closely at what is stamped on the back of a Smiths gage
> until today. My BJ8 tach says:
>
> SMITHS MOTOR ACCESSORIES
> LTD. ENGLAND
> NONE-O-JEWELS
>
> What do you suppose the last line means?
> Gary Hodson
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2012.0.2221 / Virusdatabase: 2441/5300 - datum van uitgifte: 09/30/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sun, 30 Sep 2012 20:06:03 -0400 (EDT)

Smiths thought that would be something to brag about? None-O-Jewels
Gary Hodson

-----Original Message-----
From: Oudesluys <[email-masked]>
To: warthodson <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Sun, Sep 30, 2012 4:31 pm
Subject: Re: [Healeys] Smiths gages

Op 30-9-2012 19:42, [email-masked] schreef:
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

--
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sun, 30 Sep 2012 19:54:04 +0200

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]

---

From: [email-masked]
Date: Sun, 30 Sep 2012 20:06:03 -0400 (EDT)

-----Original Message-----
From: Oudesluys <[email-masked]>
To: warthodson <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Sun, Sep 30, 2012 4:31 pm
Subject: Re: [Healeys] Smiths gages

--
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]