Subject: Re: [Healeys] test <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Richard Korn <[email-masked]>
Date: Wed, 12 Sep 2012 16:40:56 +0000

Same here except from you now..

Sent from Ricky's iPad

On Sep 12, 2012, at 15:34, "John Sims" <[email-masked]> wrote:

> Test nothing received for over a day.
>
>
>
> John Sims, BN6
>
> Aberdeen, NJ
>
> www.healey6.com
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Roland Wilhelmy <[email-masked]>
Date: Wed, 12 Sep 2012 10:11:03 -0700

Your two are the first since about 4 pm 9/11.
-Roland

On Wed, 12 Sep 2012 16:40:56 +0000, you wrote:

::To: John Sims <[email-masked]>
::Subject: Re: [Healeys] test
::From: Richard Korn <[email-masked]>
::Date: Wed, 12 Sep 2012 16:40:56 +0000
::Cc: Healey List <[email-masked]>
::
::Same here except from you now..
::
::Sent from Ricky's iPad
::
::On Sep 12, 2012, at 15:34, "John Sims" <[email-masked]> wrote:
::
::> Test nothing received for over a day.
::>
::>
::>
::> John Sims, BN6
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Wed, 12 Sep 2012 12:28:50 -0700

John:  About 6 from The List yesterday.  Only yours, Richard Korn's, and 
Roland Wilhelmy's 'test' messages today so far.

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "John Sims" <[email-masked]>
To: "Healey List" <[email-masked]>
Sent: Wednesday, September 12, 2012 8:34 AM
Subject: [Healeys] test

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Wed, 12 Sep 2012 14:01:45 -0600

Perhaps something to do with the fact that Godaddy was hacked??
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Roland Wilhelmy
Sent: Wednesday, September 12, 2012 11:11 AM
To: Richard Korn
Cc: Healey List
Subject: Re: [Healeys] test

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Richard Korn <[email-masked]>
Date: Wed, 12 Sep 2012 16:40:56 +0000

Sent from Ricky's iPad

[email-masked]

---

From: Roland Wilhelmy <[email-masked]>
Date: Wed, 12 Sep 2012 10:11:03 -0700

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Wed, 12 Sep 2012 12:28:50 -0700

(The Other) Len
Vacaville, CA, USA

----- Original Message ----- 
From: "John Sims" <[email-masked]>
To: "Healey List" <[email-masked]>
Sent: Wednesday, September 12, 2012 8:34 AM
Subject: [Healeys] test

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Wed, 12 Sep 2012 14:01:45 -0600

cars:

-----Original Message-----

[email-masked]

[email-masked]