Subject: Re: [Healeys]Petition against proposed EU legislation re classic cars<mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: "[email-masked]" <[email-masked]>
Date: Thu, 13 Sep 2012 13:23:35 +0200

Where can I read the EC Proposal for Historic Vehicles (changes to the
regulations relating to classic cars)? 

	It is not shown in the Petition. 

	Perhaps I like it as it is and do not want to oppose. 

	Josef Eckert 

	Konigswinter/Germany  

 Von: Derek Job <[email-masked]>
An: Forum <[email-masked]>
Betreff: [Healeys] Petition against proposed EU legislation re classic
cars
Datum: Thu, 13 Sep 2012 09:09:17 +0200

 This is for UK listers.

Please sign the e-petition opposing changes to the regulations
relating to
classic cars which could ban all modifications to them. The Euro is
collapsing and there are riots in Greece and Spain but the idiots in
Brussels have apparantly nothing better to do to earn their tax free
salaries than attack the law abiding classic car community.

The petition is being organised by the MSA

https://submissions.epetitions.direct.gov.uk/petitions/37784 [1]

Thanks

Derek
Archive: http://www.team.net/archive [3]
Forums: http://www.team.net/forums [4]

[email-masked] [5]
http://autox.team.net/mailman/listinfo/healeys [6]

http://autox.team.net/mailman/options/healeys/[email-masked]
[7]

Links:
------
[1]
?ctl=dereferer&amp;to=aHR0cHM6Ly9zdWJtaXNzaW9ucy5lcGV0aXRpb25zLmRpcmVjdC5nb3YudWsvcGV0aXRpb25zLzM3Nzg0
[2]
?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9kb25hdGUuaHRtbA%3D%3D
[3] ?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9hcmNoaXZl
[4] ?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9mb3J1bXM%3D
[5] javascript:void(0)
[6]
?ctl=dereferer&amp;to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vbGlzdGluZm8vaGVhbGV5cw%3D%3D
[7]
?ctl=dereferer&amp;to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vb3B0aW9ucy9oZWFsZXlzL2pvc2VmLWVja2VydEB0LW9ubGluZS5kZQ%3D%3D
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Thu, 13 Sep 2012 14:02:44 +0200

Joseph,
Just Google       Directive 2009/40/EC         and you will get it in 
any language you want.
Kees Oudesluijs
NL

Op 13-9-2012 13:23, [email-masked] schreef:
> Suggested annual donation $12.75
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2012.0.2221 / Virusdatabase: 2437/5265 - datum van uitgifte: 09/12/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 13 Sep 2012 13:23:35 +0200

Josef Eckert 

	Konigswinter/Germany  

 This is for UK listers.

Thanks

Derek

Links:
------
[1]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 13 Sep 2012 14:02:44 +0200

Joseph,

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]