Subject: Re: [Healeys] Streamliner a Bonneville -2012 <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Bob Brown <[email-masked]>
Date: Sun, 30 Sep 2012 04:55:25 -0700 (PDT)

Graeme,
The 200 mph goal was not obtained for a variety of reasons. 
Best run
was 158mph in third gear, unable to shift into 4th due to interference 
with
gear shift lever and roll cage. Later runs were canceled due to water leaks
at the head. 

If you have access to Facebook look at this:
http://www.facebook.com/#!/groups/404785219580654/

Bob 
________________________________
From: Graeme Molony <[email-masked]>
Subject: [Healeys] Streamliner a Bonneville -2012

Hi Guys,

I know Steve Pike
and his crew were taking the Replica Streamliner that he
built back to the
salt flats at Bonneville earlier this month to attempt to
crack the magic 200
mph. that DMH achieved years ago but have heard nothing as
to what has
happened.

Any one know how they went and whether they managed to crack the
200 mph
mark?

Graeme
BJ8
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Dimmock <[email-masked]>
Date: Sun, 30 Sep 2012 23:35:10 +1000

All on Facebook. As Bob said.
Love it or hate it, we were (from Australia anyway) able to follow the runs
pretty close to real time.
A chunk of combustion chamber left the head. Unfixable on the Salt Flats
They also had to do multiple runs from a licensing perspective.
As an Aussie, I hoped Steve Pike and his team would achieve their goals this
time.  I'm sad for Steve and the team.
As a Healey enthusiast? The other thought was just how quick could Denis Welch
go? He did over 170mph at Bathurst in a standard shape Healey over 13 years
ago, on Conrod straight, using a diff calculated to be fastest UP the
Mountain, not down it...
Me? DW at Bonneville for a land speed record!!!!
;-)

Sent from my iPhone

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sun, 30 Sep 2012 07:11:12 -0700 (PDT)

It all makes DMH's entry into the 200 mph club over 55 yrs ago seem a bit more
impressive, doesn't it?

Rick

"Madman in a death machine"
Follow My Nasty
Boy Build:  http://tinyurl.com/yj52fwo

________________________________
From: Chris Dimmock <[email-masked]>
To: Bob Brown <[email-masked]>
Cc: Healey List <[email-masked]> 
Sent: Sunday, September 30, 2012
9:35 AM
Subject: Re: [Healeys] Streamliner a Bonneville -2012
 
All on
Facebook. As Bob said.
Love it or hate it, we were (from Australia anyway)
able to follow the runs
pretty close to real time.
A chunk of combustion
chamber left the head. Unfixable on the Salt Flats
They also had to do
multiple runs from a licensing perspective.
As an Aussie, I hoped Steve Pike
and his team would achieve their goals this
time.  I'm sad for Steve and the
team.
As a Healey enthusiast? The other thought was just how quick could Denis
Welch
go? He did over 170mph at Bathurst in a standard shape Healey over 13
years
ago, on Conrod straight, using a diff calculated to be fastest UP the
Mountain, not down it...
Me? DW at Bonneville for a land speed record!!!!
;-)
Sent from my iPhone

> I know
Steve Pike
> built
back to the
crack the magic 200
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 30 Sep 2012 09:46:24 -0500

On 9/30/2012 8:35 AM, Chris Dimmock wrote:
              I'm sad for Steve and the team....  >>
<snip>
<< .....As a Healey enthusiast? >>

I for one Chris, I am also sad ! ! !

An UN-REAL amount lot of time & labour went went into the effort ! !

I for one tho, do NOT understand why they did not have a spare head
with them ? ! ?

Best.........

Ed
Please visit MY site at:
www.justbrits.com

[email-masked]

---

From: "Freese, Ken" <[email-masked]>
Date: Sun, 30 Sep 2012 16:09:21 +0000

100S heads do not grow on trees. The real problem is a rear stud got loose.
These standard blocks have to have all the studs removed, plugged and new ones
put in new locations. One didn't have enough meat to bite into I guess. We
pulled the stud, put in a helicoil but still not good enough. I do have an old
original S head that we could have brought along, but it has 1/4 inch taken
off the bottom. The original's were not heat treated and were way too soft for
the application, let alone any boost.
Ken Freese

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of " Just Brits " Shop
Sent: Sunday, September 30, 2012 7:46 AM
To: [email-masked]
Subject: Re: [Healeys] Streamliner a Bonneville -2012

Best.........

Ed
Please visit MY site at:
www.justbrits.com

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 1 Oct 2012 02:55:25 +1000

Setting speed records on salt isn't easy.
My Denis Welch comment - Firstly - a 100/4 is far harder to do this in than a
6 cylinder.
Secondly. Well there is no second... It's about traction, aerodynamics, and
horsepower in terms of frontal area.
Funny thing is, I never really had an appreciation of Salt flats racing until
a few years back.
'Uncle' Peter Molloy built my Healey engine
http://www.myaustinhealey.com/mechanical_restoration.html - and has done a few
other pretty amazing things
http://www.motorsportretro.com/2009/08/peter-molloy-honoured/
Most recently? Riding a 250cc motorcycle on Lake Gardiner salt flats. His son
beat him and took the Australian record.
But Uncle Pete was 74 years old..
http://express-advocate-gosford.whereilive.com.au/news/story/old-salt-motors-
to-record/
Never mind. Pete's 78 now. He's building a much bigger bike for next year on
the salt.
Salt is tough...
Chris
Sent from my iPhone

[email-masked]

---

From: [email-masked]
Date: Sun, 30 Sep 2012 13:37:41 -0400 (EDT)

This should remind us all just how talented Donald Healey's team was. With the
benefit of almost 60 years of knowledge & the assistance of computers we are
finding it difficult to match their efforts. It was much more than a clever
marketing strategy.
Gary Hodson

-----Original Message-----
From: Chris Dimmock <[email-masked]>
To: Bob Brown <[email-masked]>
Cc: Healey List <[email-masked]>
Sent: Sun, Sep 30, 2012 8:39 am
Subject: Re: [Healeys] Streamliner a Bonneville -2012

Sent from my iPhone

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "Graeme Molony" <[email-masked]>
Date: Mon, 1 Oct 2012 11:52:12 +1000

Thanks for the update Bob and list.

Sorry to hear that they didn't make it due to mechanical problems.
I know that Steve and his crew put a huge effort and funds into this once
again. Shows just how difficult it is.
Regards
Graeme
BJ8
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Bob Brown <[email-masked]>
Date: Sun, 30 Sep 2012 04:55:25 -0700 (PDT)

Graeme,

Bob 

Hi Guys,

I know Steve Pike

Graeme
BJ8

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Sun, 30 Sep 2012 23:35:10 +1000

Sent from my iPhone

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sun, 30 Sep 2012 07:11:12 -0700 (PDT)

Rick

 
All on
Facebook. As Bob said.

Steve Pike
back to the
crack the magic 200

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 30 Sep 2012 09:46:24 -0500

Best.........

Ed
Please visit MY site at:
www.justbrits.com

[email-masked]

---

From: "Freese, Ken" <[email-masked]>
Date: Sun, 30 Sep 2012 16:09:21 +0000

-----Original Message-----

Best.........

Ed
Please visit MY site at:
www.justbrits.com

[email-masked]

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 1 Oct 2012 02:55:25 +1000

[email-masked]

---

From: [email-masked]
Date: Sun, 30 Sep 2012 13:37:41 -0400 (EDT)

-----Original Message-----
From: Chris Dimmock <[email-masked]>
To: Bob Brown <[email-masked]>
Cc: Healey List <[email-masked]>
Sent: Sun, Sep 30, 2012 8:39 am
Subject: Re: [Healeys] Streamliner a Bonneville -2012

Sent from my iPhone

[email-masked]

[email-masked]

---

From: "Graeme Molony" <[email-masked]>
Date: Mon, 1 Oct 2012 11:52:12 +1000

[email-masked]