Subject: Re: [Healeys] tank straps <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Bob Haskell <[email-masked]>
Date: Mon, 03 Sep 2012 11:11:42 -0400

Stephen,

Yes.

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 09/03/2012 10:39 AM, Stephen Hutchings wrote:
> It looks to me that the straps for the BJ8 fuel tank should have the
> cardboard pieces down, as padding against the tank...am I right?
> Stephen, BJ8
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Mon, 03 Sep 2012 08:28:39 -0700

Yep.  Just replaced these--the original were shot--on my BJ8 with rubber strips.

Bob

On 9/3/2012 7:39 AM, Stephen Hutchings wrote:
> It looks to me that the straps for the BJ8 fuel tank should have the cardboard pieces down, as padding against the 
> tank...am I right?
> Stephen, BJ8

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Mon, 3 Sep 2012 12:37:20 -0400

Yes.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Stephen Hutchings
Sent: Monday, September 03, 2012 10:40 AM
To: Jack Feldman
Subject: [Healeys] tank straps

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Mon, 03 Sep 2012 10:53:00 -0700

BTW, IIRC the 'cardboard' was a special type, almost like leather, tough and apparently water-resistant. I couldn't find 
anything like it--ordinary cardboard, of the cereal box variety, probably wouldn't do the job (for long). That's why I 
used rubber sheet, but I think thin leather would be better.

Bob

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Tue, 4 Sep 2012 02:07:51 +0000

I used 1/8" cork gasket material.

Bill Lawrence
BN1 #554

> Date: Mon, 3 Sep 2012 10:53:00 -0700
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Healeys] tank straps
>
> BTW, IIRC the 'cardboard' was a special type, almost like leather, tough and
apparently water-resistant. I couldn't find
> anything like it--ordinary cardboard, of the cereal box variety, probably
wouldn't do the job (for long). That's why I
> > It looks to me that the straps for the BJ8 fuel tank should have the
cardboard pieces down, as padding against the
> > Stephen, BJ8
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: David Nock <[email-masked]>
Date: Tue, 4 Sep 2012 07:58:25 -0700

We have the straps available that come with the insulating fiber  
padding. If you only need the material it can be made out of gasket  
material, they are held in place with the same split rivits as the  
rubber hood buffers.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com
.
.

On Sep 3, 2012, at 8:28 AM, Bob Spidell wrote:

>> It looks to me that the straps for the BJ8 fuel tank should have  
>> the cardboard pieces down, as padding against the tank...am I right?
>> Stephen, BJ8
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Mon, 03 Sep 2012 11:11:42 -0400

Stephen,

Yes.

Bob Haskell
AHCA 3000 Mk I registrar

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Mon, 03 Sep 2012 08:28:39 -0700

Bob

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Mon, 3 Sep 2012 12:37:20 -0400

Yes.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  

-----Original Message-----

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Mon, 03 Sep 2012 10:53:00 -0700

Bob

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Tue, 4 Sep 2012 02:07:51 +0000

Bill Lawrence
BN1 #554

[email-masked]

---

From: David Nock <[email-masked]>
Date: Tue, 4 Sep 2012 07:58:25 -0700

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

[email-masked]