Subject: Re: [Healeys] 100 Up for auction <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Greg <[email-masked]>
Date: Sun, 16 Sep 2012 03:48:03 -0400

It went for 20K, wow!

Greg

Sent from my iPad

On Sep 14, 2012, at 10:10 PM, [email-masked] wrote:

> This car is up for auction in northern california and will be sold
> tomorrow. No financial interest but looks like it may be worth it. Latest
bid
> $12K. Also lots of numbers shown, so for those in the registry, you might
take a
> look.
>    Also some Sunbeams and another AH, I believe it's a  3000.
>
> _http://www.northstateauctions.com/auction/18/item/798_
> (http://www.northstateauctions.com/auction/18/item/798)
>
> Steven Kingsbury
> BN1 #598
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bert Van Brande <[email-masked]>
Date: Mon, 17 Sep 2012 10:35:14 -0700 (PDT)

On the other end of the spectrum a 56 BN2 with Le Mans kit sold for 120K at
Gooding Auction during the Monterey Classics weekend a couple weeks back.
 I've seen the car 1-2 years ago, which was a beautiful restoration to
original condition and very low miles. I visited the owner to compare a
reno-red paint sample.  His car was Black over Reno red while I am going for
the inverse scheme. 
http://www.goodingco.com/sites/default/files/pb12_prices_realized.pdf

Bert
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Friday, September 14,
2012 7:10 PM
Subject: [Healeys] 100 Up for auction
 
This car is up for
auction in northern california and will be sold  
tomorrow. No financial
interest but looks like it may be worth it. Latest bid  
$12K. Also lots of
numbers shown, so for those in the registry, you might take a 
look.
    Also
some Sunbeams and another AH, I believe it's a  3000.
_http://www.northstateauctions.com/auction/18/item/798_
(http://www.northstateauctions.com/auction/18/item/798) 

Steven Kingsbury
BN1
#598
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 18 Sep 2012 03:41:27 -0500

<<  On 9/17/2012 12:35 PM, Bert Van Brande wrote:

.... at Gooding Auction during the Monterey Classics weekend a couple weeks back. >>

I gotta admit Bert, I woulda MUCH rather had Lot # 49 ! ! !

Ed
Please visit MY site at:
www.justbrits.com
.
.
.
.
.
.
.
.
.
.
PS:   1960 Ferrari 250 GT LWB Cal Spider Competizione
PPS:  $  11,275,000  ( was 'short' the $ 275,000.00 ) <sigh>
PPPS:  LMAO ! ! !  RIGHT ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! !
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Greg <[email-masked]>
Date: Sun, 16 Sep 2012 03:48:03 -0400

It went for 20K, wow!

Greg

Sent from my iPad

bid
take a

[email-masked]

---

From: Bert Van Brande <[email-masked]>
Date: Mon, 17 Sep 2012 10:35:14 -0700 (PDT)

Bert
 
This car is up for

Steven Kingsbury
BN1
#598

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 18 Sep 2012 03:41:27 -0500

Ed
Please visit MY site at:
www.justbrits.com
.
.
.
.
.
.
.
.
.
.

[email-masked]