Subject: Re: [Healeys] Healey sheet metal. <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Oudesluys <[email-masked]>
Date: Mon, 17 Sep 2012 23:25:41 +0200

Practically no AH panel, NOS or aftermarket, however well or by whom it 
is made, will fit properly, because all original panels were sorted to 
more or less fit together at the Jensen factory and than made to fit by 
panel beating and/or lead filling. So a replacement panel cannot fit 
straight away other than by sheer coincidence. It was still that way in 
the Jensen Healey days.
Kees Oudesluijs
NL
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Sean Sexton <[email-masked]>
Date: Mon, 17 Sep 2012 18:31:35 -0500

+1 Kilmartin

Sean Sexton
62 BT7 Tricarb

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 17 Sep 2012 23:25:41 +0200

[email-masked]

---

From: Sean Sexton <[email-masked]>
Date: Mon, 17 Sep 2012 18:31:35 -0500

+1 Kilmartin

Sean Sexton
62 BT7 Tricarb

[email-masked]