Subject: Re: [Healeys] wire wheels - again <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Jackson Krall <[email-masked]>
Date: Thu, 27 Sep 2012 11:41:27 -0700 (PDT)

I don' t have one yet but some claim the bubble balancer is the best way to go w/wire wheels. You might try balancing your brake drums to rid the existing shake. Maybe that can also be done on the bubble? Also, if the wheels are not "true" I doubt you can get a proper balance.
After a rash of ripped tubes by tire shops I bought an inexpensive manual tire changer on ebay and now do the mounting myself.
Best
JK

------------------------------
On Thu, Sep 27, 2012 1:24 PM EDT [email-masked] wrote:

>i have gone to quite a few tire shops in las vegas silnce my main man quit and took up another profession.  none know how to balance wire wheels and most do not have the right cones.  i show them the picture on how to do it from the blurb in the back of the moss catalog.  they say they cannot do it right.  at present i use my bubble balancer but i still get a little shake at 50-60 mph.  could be the dreaded scuttle shake but i do not know for sure.  hjim
>_______________________________________________
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Thu, 27 Sep 2012 17:15:36 -0400

I must be lucky--I have 2 small shops near me who not only balance them beautifully, they know exactly how to change tubes w/o any damage to them.  I know there are a bunch more that do it.

Wonder why you would have so much trouble?  I live in the suburbs of Pittsburgh--maybe that is why.

Plenty to choose from.

---- Jackson Krall <[email-masked]> wrote: 

=============

[email-masked]

[email-masked]

---

From: [email-masked]
Date: Thu, 27 Sep 2012 18:39:43 -0500 (CDT)

Yes you can.  I have balanced 3 pairs that way.  Welded 1/4 rod on the perimeter of the drum for the weight.
 
Keith

On 09/27/12, Jackson Krall wrote:

You might try balancing your brake drums to rid the existing shake. Maybe that can also be done on the bubble?
JK

[email-masked]

[email-masked]