Subject: Re: [Healeys] scuttle top to shroud gasket? <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Michael J Maloney <[email-masked]>
Date: Mon, 3 Sep 2012 20:57:12 -0400

Jean;
Thank you for the quick response.There was no material there when I
stripped the car down last year.I had not thought of the noise
factor,either ,so I'll take it apart in the morning.Meanwhile, I would much
appreciate a photo of your gaskets."66 HLY" is my 66 BJ8 plate #. I started
adding to my jewel frame in Feb this year.It's running with rebuilt
eng,tranny,O/D,and 3.54 diff.
Is the BJ8 your own?
Mike Maloney 66 HLY
Perth,ON,Canada
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael J Maloney <[email-masked]>
Date: Mon, 3 Sep 2012 20:57:12 -0400

Jean;

[email-masked]