Subject: Re: [Healeys] HD6 carb caps <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Bob Haskell <[email-masked]>
Date: Sat, 08 Sep 2012 07:26:21 -0400

Simon,

I'm going by memory, can't find it in my books. SU carbs used two 
methods to vent the damper.  Either with a hole in the cap or with a 
drilling in the piston chamber (dashpot).  Must use one, but not both.

I did find the part numbers for the HD6 carbs fitted to Austin-Healeys:

Engine	Spec		Front Carb	Rear Carb	Cap
100-6	AUC 866		AUC 9040	AUC 9041	AUC 8102
3000	AUC 914		AUC 9060	AUC 9061	AUC 8102
	AUC 935		AUC 9068	AUC 9069	AUC 8103
	AUC 963		AUC 9074	AUC 9075	AUC 8103

I believe 8102 has a brass top and 8103 has a plastic top.

FWIW...

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 09/08/2012 06:17 AM, Simon Lachlan wrote:
> I have three HD6s and I've never been sure if their caps are original.
> Should they be drilled ie have  holes in them? One can see that they had
> holes, but that they've been plugged.
>
> Simon
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Simon Lachlan" <[email-masked]>
Date: Sat, 8 Sep 2012 17:48:10 +0100

Hi,
Thanks for all the replies.
I was going to take the Healey over to Northern Ireland for a week, leaving
tomorrow. However, the forecast is for rain, rain and more rain. So, I'll
leave it behind and take something else. Boring but galvanized. (Before you
all wonder and laugh, September can be a really pleasant month in Northern
Ireland.)
So, I'll have a look when I get back.
Thanks again,
Simon.

-----Original Message-----
From: David Nock British Car Specialists [mailto:[email-masked]] 
Sent: 08 September 2012 14:52
To: Simon Lachlan
Cc: healeys @autox.team.net
Subject: Re: [Healeys] HD6 carb caps

The style of the cap will depend on the carb top. There are two styles of
caps and tops.
The later style cap has no hole and it uses a carbtop that has raised part
around  the cap that bleeds the excess oil back into the carb. 

The early style had no breather built into the carb top and had a hole in
the damper.

David Nock
British Car Specialist

Sent from my iPad

On Sep 8, 2012, at 3:17 AM, "Simon Lachlan" <[email-masked]>
wrote:

> Should they be drilled ie have  holes in them? One can see that they 
> had holes, but that they've been plugged.
> 
> Simon
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 08 Sep 2012 12:24:41 -0500

<<  On 9/8/2012 11:48 AM, Simon Lachlan wrote:

........the forecast is for rain, rain and more rain.   >>

So what, Simon ??  Do you have the ONLY "PAPER" Big Healey in the UNIVERSE <G> ?????

Or are the roads in Northern Ireland "salted" (CaCl_2    <G> calcium chloride) daily ???

The car will NOT melt unless the foregoing is true <VBG> ! !  Take 'Her' and ENJOY the "sight-seeing" ! !

Ed

PS:  Hortense and I have ENJOYED many a mile "Singing In The Rain" together ! ! !

PPS:  Her 'voice' IS better than mine ! ! !    LOL !
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Sat, 8 Sep 2012 06:51:32 -0700

The style of the cap will depend on the carb top. There are two styles of caps
and tops.

The later style cap has no hole and it uses a carbtop that has raised part
around
 the cap that bleeds the excess oil back into the carb.

The early style had no breather built into the carb top and had a hole in the
damper.

David Nock
British Car Specialist

Sent from my iPad

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Sat, 08 Sep 2012 07:26:21 -0400

Simon,

FWIW...

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Sat, 8 Sep 2012 17:48:10 +0100

Hi,

-----Original Message-----
From: David Nock British Car Specialists [mailto:[email-masked]] 
Sent: 08 September 2012 14:52
To: Simon Lachlan
Cc: healeys @autox.team.net
Subject: Re: [Healeys] HD6 carb caps

David Nock
British Car Specialist

Sent from my iPad

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 08 Sep 2012 12:24:41 -0500

Ed

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Sat, 8 Sep 2012 06:51:32 -0700

David Nock
British Car Specialist

Sent from my iPad

[email-masked]