Subject: Re: [Healeys] Reid Trummel "Big Healeys: All Models 1953 to 1967 (The Essential Buyer's Guide)" <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Bob Slater <[email-masked]>
Date: Tue, 11 Sep 2012 15:39:40 -0400

Hi all

         I came across new LED Lights for the reflectors on the Healeys.
Installed and have posted pictures at this
                 Web address.

https://picasaweb.google.com/bj7healey/NewLEDLights?authkey=Gv1sRgCI3FsN26pOGx9QE&feat=email
#

                                            *Bob Slater*
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Slater <[email-masked]>
Date: Tue, 11 Sep 2012 15:39:40 -0400

Hi all

                                            *Bob Slater*

[email-masked]