Subject: Re: [Healeys] Unusual "Healey" find <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Greg <[email-masked]>
Date: Sun, 9 Sep 2012 17:22:47 -0400

Found this on the interweb.

http://www.worthpoint.com/worthopedia/silver-austin-healey-lighter-by-shields
-fifth

Unfortunately you have to join to see the price.

Greg

Sent from my iPad

On Sep 9, 2012, at 3:22 PM, Tom Felts <[email-masked]> wrote:

> Was at a flea mkt today and found a gold colored Austin Healey cigarette
lighter made by Shields 5th Ave, "Gifts for Men".  That store closed in the
late 60's, so assume it was made in the 60's.
>
> Car is "Gold" colored, metal and has a cutout behind the seat for the
lighter to fit in.  Length is 4.75".  It came with the bottom part of the
original box that has the info imprinted on it.
>
> I had never seen one like this.  It makes a nice addition to my collection
for the garage where there are bunches of other Brit Car stuff.
>
> tom
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Sun, 9 Sep 2012 14:27:58 -0700 (PDT)

I would think it would be dangerous having the lighter so close to the gas
tank.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Greg
<[email-masked]>
To: Tom Felts <[email-masked]> 
Cc:
"[email-masked]" <[email-masked]> 
Sent: Sunday, September 9,
2012 5:22 PM
Subject: Re: [Healeys] Unusual "Healey" find
 
Found this on the
interweb.

Greg

Sent from my
iPad

> Car is "Gold" colored, metal
and has a cutout behind the seat for the
lighter to fit in.  Length is 4.75". 
It came with the bottom part of the
original box that has the info imprinted
on it.
tom
> Support Team.Net
> Archive:
[email-masked]
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Greg <[email-masked]>
Date: Sun, 9 Sep 2012 17:22:47 -0400

Greg

Sent from my iPad

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sun, 9 Sep 2012 14:27:58 -0700 (PDT)

Rick

 
Found this on the
interweb.

Greg

Sent from my
iPad

tom
[email-masked]

[email-masked]