Subject: Re: [Healeys] Looking for 3 SQ jet needles! <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Britcrs <[email-masked]>
Date: Wed, 5 Sep 2012 12:15:32 -0700

Did you try Joe Curto?

Sent from my iPad

On Sep 5, 2012, at 7:06 AM, "Randy Dickson" <[email-masked]>
wrote:

> Fellow Healeyoids,  I have a triple car setup on my BJ7 with three HS6
carbs
> and I have stock BC needles.  Well, they are too rich.  I'm looking for
> three SQ (weak) needles.  The usual suspects are out of these for 4-6
weeks.
> Thanks!
>
>
>
> Randy Dickson
>
> 63 BJ7
>
> 60 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Greg Lemon" <[email-masked]>
Date: Wed, 5 Sep 2012 19:32:36 -0500

I ordered some needles from Burlen Fuel Systems a year or so ago, they were 
here in about a week, Greg Lemon
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Britcrs <[email-masked]>
Date: Wed, 5 Sep 2012 12:15:32 -0700

Did you try Joe Curto?

Sent from my iPad

carbs
weeks.

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Wed, 5 Sep 2012 19:32:36 -0500

[email-masked]