Subject: Re: [Healeys] King pin shock arm interference <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: David Nock <[email-masked]>
Date: Fri, 21 Sep 2012 12:07:32 -0700

The new king pin kits are made to long and need the top cut off

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com
.
.

On Sep 21, 2012, at 11:24 AM, john spaur wrote:

> I installed rebuilt (possibly exchanged) shocks and rebuilt and  
> reinstalled the king pins. I have adjustable bushings in the upper  
> trunnion. I believe everything was installed correctly according to  
> shop manual and I used a 2" distance piece at the shock arm before  
> tightening all the bolts.
>
> However, the top of the king pin, above the castle nut, is hitting  
> the shock arm just where the two arms come together near the pinch  
> bolt. That is preventing the car from settling down to the correct  
> ride height.
>
> What would cause the king pint to hit the shock arm?
>
> Thank you,
> John Spaur
> '62 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Fri, 21 Sep 2012 13:37:47 -0700

/local/mailman/lynxXXXX4CdwkC: Permission denied
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Sat, 22 Sep 2012 00:35:25 +0000

It sounds as if you have the upper trunion reversed.

> Date: Fri, 21 Sep 2012 11:24:28 -0700
> To: [email-masked]
> From: [email-masked]
> Subject: [Healeys] King pin shock arm interference
>
> bolt. That is preventing the car from settling down to the correct ride
height.
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: john spaur <[email-masked]>
Date: Fri, 21 Sep 2012 17:38:29 -0700

No, it's correct but the adjustable bushings maybe adjusted further 
than before.

John

At 12:35 AM 9/22/2012 +0000, richard mayor wrote:
> > bolt. That is preventing the car from settling down to the 
> correct ride height.
> >

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Sat, 22 Sep 2012 01:20:02 +0000

John,

My first comment was wrong. I did a check on one of my Healeys.  In the stock
resting position, there is approximately 3/8th of an inch clearance ( I only
eyeballed it) between the nut and the point where the A-arms join. If the nut
is making contact --- then you need to back off the adjustment with your
offset bushings.

For a street car, I would recommend a zero camber setting.  If your king pin
nut is making contact then you probably have way too much negative camber
anyway.

Richard

> Date: Fri, 21 Sep 2012 17:38:29 -0700
> To: [email-masked]
> Subject: RE: [Healeys] King pin shock arm interference
> CC: [email-masked]
>

[email-masked]

---

From: David Nock <[email-masked]>
Date: Fri, 21 Sep 2012 12:07:32 -0700

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

[email-masked]

---

From: john spaur <[email-masked]>
Date: Fri, 21 Sep 2012 13:37:47 -0700

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Sat, 22 Sep 2012 00:35:25 +0000

height.

[email-masked]

---

From: john spaur <[email-masked]>
Date: Fri, 21 Sep 2012 17:38:29 -0700

John

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Sat, 22 Sep 2012 01:20:02 +0000

John,

Richard

[email-masked]