Subject: Re: [Healeys] Inquiry for the VERY EARLY 100 guys <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Alan Seigrist <[email-masked]>
Date: Fri, 7 Sep 2012 11:07:32 +0800

Hi Michael -

I can confirm everything on my '51 Atlantic is slotted (irritatingly so!).

Best,

Alan

On Fri, Sep 7, 2012 at 8:31 AM, Michael Salter <[email-masked]> wrote:
> When I dis-assembled #174 the screws holding the doors on, (hinge screws)
> were a mixture of slot and Phillips screws. All are 5/16" UNF threads.
> I suspect the originals may have been the slot ones..
> Can anyone with a very early car confirm this..
>
> Thanks,
>
> --
> Michael Salter
>
>                          *I have BJ8 water pump kits!!*
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Fri, 7 Sep 2012 11:07:32 +0800

Hi Michael -

Best,

Alan

[email-masked]