Subject: Re: [Healeys] Thermostat Choices <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Oudesluys <[email-masked]>
Date: Sat, 01 Sep 2012 08:16:30 +0200

I prefer to run my engines hot. They are more efficient and better 
running, however I do this with a thermoswitch controlled electric fan 
that replaces the fixed fan and a 10lbs radiator cap. Even in a hot 
climate this should not present a problem on one condition and that is 
that the radiator must have sufficient cooling capacity, which in hot 
climates means a larger core than standard. Anyway, you get a bigger 
heat transfer from radiator to air if the coolant temp is higher as you 
have a higher delta T.
The temperature reading on the gauge should only be slightly higher than 
the opening temperature of the thermostat, again on the condition that 
the radiator has sufficient cooling capacity. Only in dense traffic or 
in the mountains will it go up to between the switching temperatures of 
the thermoswitch if fitted with an electric fan. In many cases a classic 
car with a fixed fan may overheat in a serious traffic jam.
160F is not cold enough to damage the engine.
You can get OE NOS sleeved thermostats in a variety of opening 
temperatures. Moss has a sleeved thermostat which is a modified modern 
item, 160F only if I am not mistaken.
Kees Oudesluijs
NL

Op 1-9-2012 3:49, Kenneth Fleming schreef:
> I recall reading in the past a thread discussing the different options for thermostats for BJ8`s. Currently there are several options that will work and some of the choice is based on personal preference, home climate, antifreeze mixture etc.  I have had over the years several different temperature thermostats in my car.
> With a 160,180,and 190 degree thermostat what should I expect my gauge to read  on each if assuming it is calibrated correct? Is this degree designation an exact number? (forgot not much is exact with a Healey) Also, with running a160 degree year round could it potentially run the car to cold in colder months and do any damage to the engine? Our winters are not to harsh or long in the southeast, but I do drive year round.
> I have had the sleeved type with success recently from Moss purchased a few years back. (NFI)
> If this subject has been thoroughly discussed in the recent past, I would appreciate someone directing me to it in the archives.
>
> Ken
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2012.0.2197 / Virusdatabase: 2437/5237 - datum van uitgifte: 08/31/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Dimmock <[email-masked]>
Date: Sat, 1 Sep 2012 20:56:52 +1000

180 - 185 degrees is the optimal temperature for the trade off between wear
and power.
If you don't care about wear - then go down to 165. If you don't care about
power, then run it up to 200.
Here's a pic

http://i42.photobucket.com/albums/e315/ekrubi/img216.gif

How you achieve that temperature is up to you, but if you put a thermo fan in
front of your radiator, don't race it. You block off too much airflow.
Use a 180 thermostat.
I boiled a bugeye, in the snow, driving from Jindabyne to Perisher at 2.00am
Removed the huge thermo fan after that.....
Look at how much radiator area is covered by a thermo fan in front of the
radiator. Then look at the maximum airspeed the fan generates. No thermo fan
blows at 80 plus mph
Best
Chris

Sent from my iPhone

On 01/09/2012, at 11:49 AM, Kenneth Fleming <[email-masked]> wrote:

> I recall reading in the past a thread discussing the different options for
thermostats for BJ8`s. Currently there are several options that will work and
some of the choice is based on personal preference, home climate, antifreeze
mixture etc.  I have had over the years several different temperature
thermostats in my car.
> With a 160,180,and 190 degree thermostat what should I expect my gauge to
read  on each if assuming it is calibrated correct? Is this degree designation
an exact number? (forgot not much is exact with a Healey) Also, with running
a160 degree year round could it potentially run the car to cold in colder
months and do any damage to the engine? Our winters are not to harsh or long
in the southeast, but I do drive year round.
> If this subject has been thoroughly discussed in the recent past, I would
appreciate someone directing me to it
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 01 Sep 2012 13:25:16 +0200

Forgot to mention to first check the opening temperatures of the 
thermostat with a decent (laboratory mercury) thermometer, that reads 
212F or 100C minimum, in a slowly heating up pan before fitting it to 
the engine. The deviation from what is stated on the thermostat can be 
considerable.
Kees Oudesluijs
NL

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 01 Sep 2012 08:16:30 +0200

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Sat, 1 Sep 2012 20:56:52 +1000

Sent from my iPhone

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 01 Sep 2012 13:25:16 +0200

[email-masked]