Subject: Re: [Healeys] Plug fouling probelm and Needles? <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Oudesluys <[email-masked]>
Date: Tue, 04 Sep 2012 11:48:26 +0200

Check your idle mixture which is probably way to rich and adjust 
accordingly. Also check the timing which may be out. Other needles do 
influence the overall mixture but not that dramatically that it would 
not start if the idle mixture is correct.
Kees Oudesluijs
NL

Op 3-9-2012 23:40, Randy Dickson schreef:
> I have a 63 BJ7 with a triple carbs (HS6) on bored out tri-carb manifolds.
> I have a BJ8 cam, mildly ported head, stock exhaust.  The car is difficult
> to start and I must choke it.  Once started it seems to foul the plugs
> easily and the car runs badly.  I have BC needles, red  springs.  According
> to the AH Club Midlands and Overseas Centre tri-carb modification chart,
> this is the correct  combination for ok running.
>
> http://www.ahc-midlands.org.uk/index.php?page=tri-carb-modification
>
>
> However, it is for HD6 carbs.  Perhaps I should try TZ weak needles.  The BC
> needle is for stock BJ7 application.
> When I had the same HS6 carbs in the stock two configuration the car started
> fine and ran fine with no fouling.
>
> Randy Dickson
>   63 BJ7
> 60 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2012.0.2197 / Virusdatabase: 2437/5246 - datum van uitgifte: 09/03/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Tue, 04 Sep 2012 11:48:26 +0200

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]