Subject: Re: [Healeys] engine rebuild <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: HealeyRick <[email-masked]>
Date: Sun, 23 Sep 2012 12:22:21 -0700 (PDT)

Bob,

A BJ8 cam is a nice addition.  If you're going to have your cam
reground, check with Iskenderian and see if they still do a T3 regrind.  It's
a mild road cam but still an improvement over the BJ7

Best,

Rick
"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Bob
Abbott <[email-masked]>
To: [email-masked] 
Sent: Sunday,
September 23, 2012 3:06 PM
Subject: [Healeys] engine rebuild
 
I'm planning on
rebuilding my BJ7 engine this winter. Would like to know
from others as to the
modifications suggested for a good touring motor with
maybe a little extra
power. Naturally, I'll add a modern rear seal, but
what else should I
consider?
Bob
_______________________________________________
Archive:
Forums: http://www.team.net/forums
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "BJ8 Healeys" <[email-masked]>
Date: Sat, 29 Sep 2012 22:13:10 -0400

Convert the head for unleaded petrol, with hardened valve seats, Stellite
exhaust valves and cast iron guides.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Abbott
Sent: Sunday, September 23, 2012 3:06 PM
To: [email-masked]
Subject: [Healeys] engine rebuild

I'm planning on rebuilding my BJ7 engine this winter. Would like to know
from others as to the modifications suggested for a good touring motor with
maybe a little extra power. Naturally, I'll add a modern rear seal, but what
else should I consider?
Bob
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sun, 23 Sep 2012 12:22:21 -0700 (PDT)

Bob,

Best,

Rick

I'm planning on

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Sat, 29 Sep 2012 22:13:10 -0400

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC USA

-----Original Message-----

[email-masked]