Subject: [Healeys] Great Ride 2

From: scott willis <[email-masked]>
Date: Sat, 29 Sep 2012 22:42:14 -0500 FILETIME=[949BD2E0:01CD9EBD]

Hey gang,
Here's what I sent out to the KY gang today. I was inspired by Tom Felts'
"Great Ride" email.

We had a great cruise today. At breakfast BG Euro member Terry Richardson said
he had to
fly a biplane up to BG from Franklin KY so he went home to get it and chased
us down. It was too
cool as he buzzed past several times.

http://www.youtube.com/watch?v=uqQkY2fdRFU

KY road from my windshield. http://www.youtube.com/watch?v=ox7x4AZ6bYU

Amish cart http://www.youtube.com/watch?v=wMUyplA5gHw

Photos http://bgeuroclassics.webs.com/apps/photos/album?albumid=14033344

Good to see Richard Collins brought his white BN7 and not one of his climate
controlled Porsches. See ya on the road.

Cheers,

Scott Willis
Mashed 60 BN7 AH Club USA
59 MGA
66 E-Type FHC

http://bgeuroclassics.webs.com/
BG Euro Classics Car Club President
Bowling Green, KY
100% CONTACT: [email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Sun, 30 Sep 2012 6:57:08 -0400

Looks like a great route--love the roads.  Do it while you can---getting pretty cool here.

tom

---- scott willis <[email-masked]> wrote: 

=============
Hey gang,

[email-masked]