Subject: Re: [Healeys] scuttle top to shroud gasket? <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: [email-masked]
Date: Wed, 5 Sep 2012 08:20:05 -0400 (EDT)

The back of the bonnet opening is fastened with 5 small flat head sheet metal
screws.  Rivets are used on the sides of the scuttle and the cockpit/dashboard
edge.
The following explanation is confusing but there was a piece of black felt
with black adhesive placed on either side of bonnet opening at the front edge
of the scuttle (across the v shaped depression) apparently to fill the void
between shroud and scuttle. Adhesive was also along the sides of the scuttle
and across the front top edge of the scuttle. By the way be careful with your
selection of adhesive if you want to be able to remove the shroud in the
future.
Aloha
Perry

-----Original Message-----
From: David Lodge <[email-masked]>
To: Healey List <[email-masked]>
Sent: Wed, Sep 5, 2012 7:32 am
Subject: Re: [Healeys] scuttle top to shroud gasket?

I seem to remember a black bitumen-type of apparently nozzle-applied caulking
r mastic in between the two.  I had the frame Redi-Stripped so all traces are
one.  Perhaps others can comment?  And pop rivets for the other question.
--- On Mon, 3/9/12, Michael J Maloney <[email-masked]> wrote:
From: Michael J Maloney <[email-masked]>
ubject: [Healeys] scuttle top to shroud gasket?
o: "Healey List" <[email-masked]>
ate: Monday, 3 September, 2012, 21:50
Listers;
ow that I have installed my shroud!  Help!
hose who need heaters and defrosters will understand my query.
hould I have put some sort of gasket/caulking between the shroud and
cuttle to direct the most air to the
windscreen, before I go any further?
ext,is the shroud fixed to the scuttle at rear of bonnet with 5 screws or
op rivets?
hanx to all,in advance, Mike Maloney 66 HLY
uggested annual donation  $12.75
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
[email-masked]
ttp://autox.team.net/mailman/listinfo/healeys
ttp://autox.team.net/mailman/options/healeys/[email-masked]
uggested annual donation  $12.75
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
[email-masked]
ttp://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Wed, 5 Sep 2012 08:34:42 -0400 (EDT)

-----Original Message-----

[email-masked]

---

From: [email-masked]
Date: Wed, 5 Sep 2012 08:20:05 -0400 (EDT)

-----Original Message-----
From: David Lodge <[email-masked]>
To: Healey List <[email-masked]>
Sent: Wed, Sep 5, 2012 7:32 am
Subject: Re: [Healeys] scuttle top to shroud gasket?

[email-masked]

---

From: [email-masked]
Date: Wed, 5 Sep 2012 08:34:42 -0400 (EDT)

-----Original Message-----

[email-masked]