Subject: Re: [Healeys] tank straps <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: I Erbs <[email-masked]>
Date: Mon, 3 Sep 2012 09:12:58 -0600

Yes
Same for BT7/100-6

Ira Erbs
IT Consultant
Portland, OR
On Sep 3, 2012 7:39 AM, "Stephen Hutchings" <[email-masked]> wrote:

> It looks to me that the straps for the BJ8 fuel tank should have the
> cardboard pieces down, as padding against the tank...am I right?
> Stephen, BJ8
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Mon, 3 Sep 2012 09:12:58 -0600

Yes
Same for BT7/100-6

Ira Erbs
IT Consultant
Portland, OR

[email-masked]