Subject: Re: [Healeys] Rear Shroud Rivets <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Jean Caron <[email-masked]>
Date: Fri, 14 Sep 2012 15:54:26 +0000

Michael:
The only place in any of the Austin-Healey manuals I have ever seen that talks
about the rivets for the rear shroud is in the Service Manuals, like AKD 1179D
under Section P.2 Rear Body Panel. It describes how many rivets are on the
upper lip of the shroud and how many on the lower lip. Nowhere does it give
you the size or length. Thye are also not show in any of the Parts Manuals.
Howver if you measure the thickness of the trunk floor lip, about 1/16" and
the thickness of the aluminium shroud, just over 1/16" and the length that you
will squeeze, I would say that 1/4" would be enough. I have a rivet squeezing
tool that I purchased from an aircraft supply place called Applyfast and it
makes the work pretty easy. Another place that sells these tools is Hanson
Rivet in California, they also have these rivets in pretty well any length you
want.

Jean

> Date: Fri, 14 Sep 2012 10:07:18 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Rear Shroud Rivets
>
> I've been trying to find the original flat head aluminum rivets used to
> attach the rear shroud.
> I've purchased some that are 1/4" long but I think that is too long for
> this application.
> Does anyone have any idea what the original length of these rivets was?
>
> Thanks,
>
> --
> Michael Salter
>
> *I have BJ8 water pump kits!!*
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: jerry adams <[email-masked]>
Date: Fri, 14 Sep 2012 11:28:09 -0700 (PDT)

Michael,
 
If I am not mistaken David Nock has these.  Any way if you have
rivets 1/4" long you can grind about 1/16" off and they should work.  What you
have is an aluminum aircraft rivet, yes?
 
Jerry Adams
BN2

From: Michael
Salter <[email-masked]>
To: [email-masked] 
Sent: Friday,
September 14, 2012 9:07 AM
Subject: [Healeys] Rear Shroud Rivets

I've been
trying to find the original flat head aluminum rivets used to
attach the rear
shroud.
I've purchased some that are 1/4" long but I think that is too long
for
this application.
Does anyone have any idea what the original length of
these rivets was?

Thanks,

-- 
Michael Salter

                        *I
have BJ8 water pump kits!!*
$12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "Bob Yule" <[email-masked]>
Date: Fri, 14 Sep 2012 16:59:50 -0400

We have these rivets in stock.  However, we use rivets that are much 
longer than needed, and after clamping up the flanges, we cut them to suit. 
They are easily cut with a pair of sidecutters.  I think you will find that 
1/4" long rivets are not long enough to work with.
Cheers.......Bob
Check out our web site www.autofarm.net
----- Original Message ----- 
From: "Michael Salter" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 14, 2012 10:07 AM
Subject: [Healeys] Rear Shroud Rivets

> http://autox.team.net/mailman/options/healeys/[email-masked] 

[email-masked]

---

From: robert westcott <[email-masked]>
Date: Fri, 14 Sep 2012 15:09:25 -0700

I just ground the heads flat and used a block of steel (body block) on the
outside and a smaller ball peen hammer to "peen"  them over on the inside.
You need them to stick through about the same distance as the diameter of the
rivet before you tap them tight.

Rob

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Fri, 14 Sep 2012 15:54:26 +0000

Michael:

Jean

[email-masked]

---

From: jerry adams <[email-masked]>
Date: Fri, 14 Sep 2012 11:28:09 -0700 (PDT)

Michael,

Jerry Adams
BN2

From: Michael

I've been

Thanks,

-- 
Michael Salter

                        *I

[email-masked]

---

From: "Bob Yule" <[email-masked]>
Date: Fri, 14 Sep 2012 16:59:50 -0400

----- Original Message ----- 
From: "Michael Salter" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 14, 2012 10:07 AM
Subject: [Healeys] Rear Shroud Rivets

[email-masked]

---

From: robert westcott <[email-masked]>
Date: Fri, 14 Sep 2012 15:09:25 -0700

Rob

[email-masked]