Subject: Re: [Healeys] Healeys Digest, Vol 4, Issue 514 <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: [email-masked]
Date: Sun, 23 Sep 2012 21:05:55 -0400 (EDT)

you might check with the dog first

Message: 4
Date: Sat, 22 Sep 2012 14:37:04 -0600
From: <[email-masked]>
To: <[email-masked]>
Subject: [Healeys] Rare healey woody for sale
	reply-type=original

Now here is one for the Healey history buffs.
I'd give my dog's testies for this car!

http://www.classicrestorations.org.uk/showvehicle.php?id=42&image=1

------------------------------

Message: 5
Date: Sat, 22 Sep 2012 23:02:04 +0200
From: "Reinhart Rosner" <[email-masked]>
To: <[email-masked]>, <[email-masked]>
Subject: Re: [Healeys] Rare healey woody for sale

Same car was on ebay in May 2011. When that auction ended the current
bid
was at USD 115,377.99 and the reserve was not met.

Your dog's testies must be very valuable.

Reinhart

Reinhart Rosner
55 100 BN 1
Vienna - Austria

-----Urspr|ngliche Nachricht-----
Von: [email-masked]
[mailto:[email-masked]]
Im Auftrag von [email-masked]
Gesendet: Samstag, 22. September 2012 22:37
An: [email-masked]
Betreff: [Healeys] Rare healey woody for sale

Now here is one for the Healey history buffs.
I'd give my dog's testies for this car!

http://www.classicrestorations.org.uk/showvehicle.php?id=42&image=1

------------------------------
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sun, 23 Sep 2012 21:05:55 -0400 (EDT)

Message: 4

Message: 5

Reinhart

Reinhart Rosner
55 100 BN 1
Vienna - Austria

-----Urspr|ngliche Nachricht-----

[email-masked]