Subject: [Healeys] scuttle top to shroud gasket? <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Michael J Maloney <[email-masked]>
Date: Mon, 3 Sep 2012 16:50:32 -0400

Listers;
Now that I have installed my shroud!  Help!
Those who need heaters and defrosters will understand my query.
Should I have put some sort of gasket/caulking between the shroud and
scuttle to direct the most air to the windscreen, before I go any further?
Next,is the shroud fixed to the scuttle at rear of bonnet with 5 screws or
pop rivets?
Thanx to all,in advance, Mike Maloney 66 HLY
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Lodge <[email-masked]>
Date: Wed, 5 Sep 2012 11:38:14 +0100 (BST)

I seem to remember a black bitumen-type of apparently nozzle-applied caulking
or mastic in between the two.  I had the frame Redi-Stripped so all traces are
gone.  Perhaps others can comment?  And pop rivets for the other question.

--- On Mon, 3/9/12, Michael J Maloney <[email-masked]> wrote:

From: Michael J Maloney <[email-masked]>
Subject: [Healeys] scuttle top to shroud gasket?
To: "Healey List" <[email-masked]>
Date: Monday, 3 September, 2012, 21:50

Listers;
Now that I have installed my shroud!  Help!
Those who need heaters and defrosters will understand my query.
Should I have put some sort of gasket/caulking between the shroud and
scuttle to direct the most air to the
 windscreen, before I go any further?
Next,is the shroud fixed to the scuttle at rear of bonnet with 5 screws or
pop rivets?
Thanx to all,in advance, Mike Maloney 66 HLY
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Tue, 4 Sep 2012 19:10:12 +0100 (BST)

I seem to remember a black bitumen-type of apparently nozzle-applied caulking
or mastic in between the two.  I had the frame Redi-Stripped so all traces are
gone.  Perhaps others can comment?

Listers;

[email-masked]

[email-masked]