Subject: Re: [Healeys] Rear view mirror <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Chris Dimmock <[email-masked]>
Date: Sat, 22 Sep 2012 14:18:09 +1000

I bought one last year, they are awesome!
http://www.ahead4healeys.co.uk/MIRROR-STEM---LENGTHENED-id3305.html
When I redid the seats with new cushions, I realised what the actual cause of
the problem was...
Best
Chris

Sent from my Cray Supercomputer

On 22/09/2012, at 1:20 PM, Leonard Berkowitz <[email-masked]> wrote:

> I have seen an extension that raises the inside rear view mirror about 1
1/2
> inches which should give you better vision over the convertible top.  Does
> anyone know where
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Fri, 21 Sep 2012 21:39:26 -0700

I have one on parts shelf. Ill check the box for an address tomorrow. I
think it was a head 4 healeys . Or cape international.

Ira Erbs
IT Consultant
Portland, OR
On Sep 21, 2012 8:20 PM, "Leonard Berkowitz" <[email-masked]>
wrote:

> anyone know where they can be obtained?
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sat, 22 Sep 2012 03:34:22 -0700 (PDT)

Allen Hendrix has them as well:  http://www.hendrixwirewheel.com/stuff.html
 
Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Leonard
Berkowitz <[email-masked]>
To: [email-masked] 
Sent: Friday,
September 21, 2012 11:20 PM
Subject: [Healeys] Rear view mirror
 
I have seen
an extension that raises the inside rear view mirror about 1 1/2
inches which
should give you better vision over the convertible top.  Does
anyone know
where they can be obtained?
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Jose Vicente Vargas <[email-masked]>
Date: Sat, 22 Sep 2012 07:36:02 -0500

Moss motors
Dennis welch

Sent from my iPad

1/2
> anyone know where they can be obtained?
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "Bob Yule" <[email-masked]>
Date: Sat, 22 Sep 2012 08:47:01 -0400

We have them in stock @ Autofarm.
Cheers.......Bob
Check out our web site www.autofarm.net
----- Original Message ----- 
From: "Leonard Berkowitz" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 21, 2012 11:20 PM
Subject: [Healeys] Rear view mirror

> http://autox.team.net/mailman/options/healeys/[email-masked] 

[email-masked]

---

From: Bob Johnson <[email-masked]>
Date: Sat, 22 Sep 2012 09:35:52 -0400

If you have a table or radial arm saw and a router and a drill you can have
one in about a half hour. Thats what I did. Use the mirror base to get the
size.

Bob Johnson
BJ8 for sale

On Fri, Sep 21, 2012 at 11:20 PM, Leonard Berkowitz <[email-masked]

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Sun, 23 Sep 2012 12:47:05 -0700

Leonard:  I made my mirror riser out of wood.

In the link to Dropbox you will find pictures of my mirror riser plus a 
picture of my gear shift knob (not in the order I wanted).  I also show a 
picture of my switch bezel which shows "AUX" rather than "NORMAL + O/DRIVE" 
over the left switch.  My Healey did not have an overdrive when I bought it. 
As a result, I was influenced to place my overdrive switch elsewhere and 
chose to put it in the gearshift knob as done on the Rally cars.  I went 
through several different shift knobs with switches, purchased or made. and 
now have a round one with toggle switch inserted.  (do not be confused by 
the two silver lines applearing to come out of the bottom of the knob.  That 
is a reflection from the metal ring around the tunnel opening).

As one can see, the mirror extension and knob are supposed to match the wood 
of the dash as closly as possible.

https://www.dropbox.com/sh/d49q1bkkg9cywc9/htY7qCTmpK?m

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "Leonard Berkowitz" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 21, 2012 8:20 PM
Subject: [Healeys] Rear view mirror

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Sat, 22 Sep 2012 14:18:09 +1000

1/2

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 21 Sep 2012 21:39:26 -0700

Ira Erbs
IT Consultant
Portland, OR

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sat, 22 Sep 2012 03:34:22 -0700 (PDT)

Rick

 
I have seen

[email-masked]

---

From: Jose Vicente Vargas <[email-masked]>
Date: Sat, 22 Sep 2012 07:36:02 -0500

Moss motors
Dennis welch

Sent from my iPad

1/2

[email-masked]

---

From: "Bob Yule" <[email-masked]>
Date: Sat, 22 Sep 2012 08:47:01 -0400

----- Original Message ----- 
From: "Leonard Berkowitz" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 21, 2012 11:20 PM
Subject: [Healeys] Rear view mirror

[email-masked]

---

From: Bob Johnson <[email-masked]>
Date: Sat, 22 Sep 2012 09:35:52 -0400

Bob Johnson
BJ8 for sale

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Sun, 23 Sep 2012 12:47:05 -0700

(The Other) Len
Vacaville, CA, USA

----- Original Message ----- 
From: "Leonard Berkowitz" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 21, 2012 8:20 PM
Subject: [Healeys] Rear view mirror

[email-masked]