Subject: [Healeys] Rare healey woody for sale <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: <[email-masked]>
Date: Sat, 22 Sep 2012 14:37:04 -0600

Now here is one for the Healey history buffs.
I'd give my dog's testies for this car!

http://www.classicrestorations.org.uk/showvehicle.php?id=42&image=1
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Reinhart Rosner" <[email-masked]>
Date: Sat, 22 Sep 2012 23:02:04 +0200

Same car was on ebay in May 2011. When that auction ended the current bid
was at USD 115,377.99 and the reserve was not met.

Your dog's testies must be very valuable.

Reinhart

Reinhart Rosner
55 100 BN 1
Vienna - Austria

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]]
Im Auftrag von [email-masked]
Gesendet: Samstag, 22. September 2012 22:37
An: [email-masked]
Betreff: [Healeys] Rare healey woody for sale

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Sat, 22 Sep 2012 17:44:58 -0400

That, plus the smaller front fender   (wing) opening indicates a BN1.

Randy

On Sep 22, 2012, at 3:42 PM, Bob Spidell <[email-masked]> wrote:

> Since the swaged 'character' line doesn't carry over to the rear part of the
rear fenders--at DMH's insistence--it's almost certainly a BN1; a fairly early
one at that.  I believe the later BN1s and BN2s had the line carry through
(Gerry won).
>
> Bob
>
> --------------------------------
> Bob Spidell - San Jose, CA
>
> From: "Tadeusz Malkiewicz" <[email-masked]>
> To: "Randy Hicks" <[email-masked]>
> Cc: [email-masked]
> Sent: Saturday, September 22, 2012 12:32:29 PM
> Subject: Re: [Healeys] Healey in Bank advertizing in Poland
>
> Well,
>
> Is it a BN1 or BN2? I was never really able to tell the difference...
>
> John H, are you there??
>
> Tadek

[email-masked]

---

From: "Curt/Nancy Arndt" <[email-masked]>
Date: Sat, 22 Sep 2012 17:01:43 -0700

Bob,

Actually, the swagged line on the rear wings did not start until after the
introduction of the BN2.  Some early documented original BN2s also had the
smaller BN1 front wings, so essentially a BN1 body with all the BN2
mechanicals.

Cheers,

Curt

> > Since the swagged 'character' line doesn't carry over to the rear part
> of the

[email-masked]

---

From: "Curt/Nancy Arndt" <[email-masked]>
Date: Sat, 22 Sep 2012 17:08:25 -0700

Listers,

Deep sigh!  Most definitely my favorite Healey of all time.  I saw it the
first time it came up for sale and I still cannot afford to buy it for my
collection ;-^)

I first saw this car in Bill Emerson's Healey book as an original period
photo of a car that was presumed lost to history.  To my surprise and
delight its rusted hulk was found and beautifully restored.  I believe that
it was most likely either very limited production if not a one off car.

Cheers,

Curt

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sun, 23 Sep 2012 00:30:47 +0000

I certainly see your point, but both of my dogs are female. I guess I'm out of
the running... Sigh...

Bill Lawrence

> From: [email-masked]
> To: [email-masked]
> Date: Sat, 22 Sep 2012 14:37:04 -0600
> Subject: [Healeys] Rare healey woody for sale
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: <[email-masked]>
Date: Sat, 22 Sep 2012 14:37:04 -0600

[email-masked]

---

From: "Reinhart Rosner" <[email-masked]>
Date: Sat, 22 Sep 2012 23:02:04 +0200

Reinhart

Reinhart Rosner
55 100 BN 1
Vienna - Austria

-----Urspr|ngliche Nachricht-----

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Sat, 22 Sep 2012 17:44:58 -0400

Randy

[email-masked]

---

From: "Curt/Nancy Arndt" <[email-masked]>
Date: Sat, 22 Sep 2012 17:01:43 -0700

Bob,

Cheers,

Curt

[email-masked]

---

From: "Curt/Nancy Arndt" <[email-masked]>
Date: Sat, 22 Sep 2012 17:08:25 -0700

Listers,

Cheers,

Curt

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sun, 23 Sep 2012 00:30:47 +0000

Bill Lawrence

[email-masked]