Subject: Re: [Healeys] AH 100-6 Garage Find <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: I Erbs <[email-masked]>
Date: Fri, 21 Sep 2012 13:58:21 -0700

Looks a lot like mine when I bought it in 1975. Although was not quite this
rough.....
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Fri, Sep 21, 2012 at 1:42 PM, J. Scott Morris <[email-masked]>wrote:

> FYI    http://www.barnfinds.com/1959-austin-healey-100-6-garage-find/
>
> --Scott Morris; Simcoe, Ontario, Canada - Keep Smiling, Murphy Lives
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Randy Dickson" <[email-masked]>
Date: Fri, 21 Sep 2012 16:38:59 -0500

At least it is a two-seater.  It looks like a weed whacker in the cockpit.
It also looks like the previous owner loaded the weed whacker with
barbed-wire and turned it loose inside of the car and engine compartment.

I had a 1959 two -seater parts car that my brother and I paid $125 back in
1978.  It came with tons of parts, even a 3000 engine.  It looked better
than this and we stripped the parts we needed and junked the rest just
because the tops of the frame rails were rusted for about 8 inches under the
seats and there was some slight rot on the rear shroud lips.  I'd pay $6000
for that same car in the same condition today.  A cryin' shame.

Randy
 60 BT7
63 BJ7

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 21 Sep 2012 13:58:21 -0700

[email-masked]

---

From: "Randy Dickson" <[email-masked]>
Date: Fri, 21 Sep 2012 16:38:59 -0500

Randy
 60 BT7
63 BJ7

[email-masked]