Subject: [Healeys] 1st Healey meet in Poland

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Thu, 13 Sep 2012 19:55:08 +0200

Well,

We managed to meet on the weekend J.

Two cars took part in a weekend classic rally (700km in 2 days), I had
unfortunately to go to work, so I was there only on Friday.

Photos follow:

https://picasaweb.google.com/Volvo1800S/1stHealeyMeetInPoland# 

It is actually the first time I saw a Bugeye (or a British guy living in
Poland) and I have to say I really liked it! 

Tadek
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Thu, 13 Sep 2012 14:56:52 -0400 (EDT)

Great shots. Thanks for posting, looks like everyone enjoyed  themselves.
Steven Kingsbury
 
In a message dated 9/13/2012 11:02:32 A.M. Pacific Daylight Time,  
[email-masked] writes:

Well,

Photos  follow:

Tadek

[email-masked]