Subject: [Healeys] tank straps <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Stephen Hutchings <[email-masked]>
Date: Mon, 3 Sep 2012 10:39:34 -0400

It looks to me that the straps for the BJ8 fuel tank should have the 
cardboard pieces down, as padding against the tank...am I right?
Stephen, BJ8
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Stephen Hutchings <[email-masked]>
Date: Mon, 3 Sep 2012 14:10:18 -0400

Thanks for the quick response to that question!
Stephen, BJ8
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Mon, 3 Sep 2012 21:35:55 +0200

Stephen,

If this is the same type of 'paper' as on 100, then I believe it's gasket
material, not paper. I had some old roll of thick plumbing gasket, and it
was perfect. I bet it wasn't asbestos-free though... ;-)
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]