Subject: Re: [Healeys] AUSTIN HEALEY MAG <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: HealeyRick <[email-masked]>
Date: Mon, 10 Sep 2012 07:29:14 -0700 (PDT)

Joe,

I had exactly the same thoughts about the Graham Robinson article ...
very interesting indeed. As far as "works" Healeys go, it's just easier to
think we have two "works" one for road racing, the other for rallying.  

Rick
"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Joe and
Lenore Armour <[email-masked]>
To: Healey <[email-masked]>
Sent: Monday, September 10, 2012 8:43 AM
Subject: [Healeys] AUSTIN HEALEY MAG
I have just received my Oct. issue and was intrigued by the ;

The, if
undeliverable address, -------  Malmo,   Sweden !!!!!!

Undoubtably an
international magazine.

I think it great that we have Graham Robson as Guest
Editorialist.  Fantastic to have first hand  stories from someone who was an
intergral part of the British sports car scene, in both production and
competition.
This months article,  "Donald Healey's patrons....... who paid
the bills? '  is very interesting. I always saw Austin and then BMC management
as project managers and financiers to the Healey manufacture.

It raises the
old question for me, what is a 'works Healey' ?
Pre-production alloy cars 
were DHM. Co
100.S were  DHM. Co
Sebring race six cylinder cars were DHM.Co
Rally cars were the MG/BMC Competition Dept. run by BMC

Just a comment but
there are a lot of 'works Healey' replicas that look like rally cars!
_______________________________________________
Archive:
Forums: http://www.team.net/forums
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jose Vicente Vargas <[email-masked]>
Date: Mon, 10 Sep 2012 09:40:22 -0500

Is this magazine r article on line ?

Sent from my iPad

On 10/09/2012, at 9:29 a.m., HealeyRick <[email-masked]> wrote:

> Support Team.Net
> http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> http://www.team.net/archive
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Mon, 10 Sep 2012 07:29:14 -0700 (PDT)

Joe,

Rick

The, if

Undoubtably an
international magazine.

It raises the

Just a comment but

[email-masked]

---

From: Jose Vicente Vargas <[email-masked]>
Date: Mon, 10 Sep 2012 09:40:22 -0500

Sent from my iPad

[email-masked]