Subject: Re: [Healeys] Tires <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: "Ron Fine" <[email-masked]>
Date: Thu, 27 Sep 2012 11:10:09 -0700

Mr. Wilson and his business Borrani Wire Wheel Service have been gone for 
years from the location on Lincoln Blvd. in West L.A.

I use to use him but he hasn't been there for years.

Ron

----- Original Message ----- 
From: "Jackson Krall" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, September 27, 2012 9:51 AM
Subject: Re: [Healeys] Tires

> Borrani Wire Wheel Service, 328 Lincoln Blvd, Venice CA. James Wilson (Jim 
> Wheelson) owner- retired.
> I remember reading a magazine article 25 yrs ago about the man and his 
> shop but am not finding it online.
> Best
> JK
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: F Ronald Rader <[email-masked]>
Date: Thu, 27 Sep 2012 16:37:17 -0700

been closed for 2 or 43 years. ron

On Thu, Sep 27, 2012 at 9:51 AM, Jackson Krall <[email-masked]>wrote:

> ------------------------------
> On Wed, Sep 26, 2012 1:09 PM EDT Patrick Yoas wrote:
>
> >When I was in California in the Navy and stationed at Pt Mugu I used to
> take
> >my Healey up & down the coast and I seem to recall on HWY 101 in Santa
> Monica
> >a wheel place on a N.E. intersection that did wirewheels. I think
> "Borrani"
> >was on the building sign.
> >Pat Yoas
> >BJ8
> >
> >To: Jackson Krall
> ><[email-masked]>
> >Cc: "[email-masked]"
> ><[email-masked]>
> >Message-ID:
> ><[email-masked]>
> >Content-Type: text/plain;
> >charset=us-ascii
> >
> >that was James.
> >he was the best.
> >ron
> >playa del rey CA
> >
> >Sent
> >from my iPhone
> >
> >On Sep 25, 2012, at 9:08 PM, Jackson Krall
> ><[email-masked]> wrote:
> >
> >> There was also a shop run by an
> >afro-american man that I think was near
> >Venice Beach and I think was called
> >Borrani Wire Wheel Service. I have a set
> >of 15x6 that were laced by him. Shop
> >no longer exists.
> >> Best
> >> JK
> >>
> >>
> >> ------------------------------
> >> On Tue,
> >Sep 25, 2012 9:02 PM EDT Mike wrote:
> >>
> >> Thanks. That name rings a bell. This
> >would have been in the Sixties.
> >>
> >> Mike
> >Support Team.Net http://www.team.net/donate.html
> >Suggested annual donation  $12.75
> >Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Ron Fine" <[email-masked]>
Date: Thu, 27 Sep 2012 11:10:09 -0700

Ron

----- Original Message ----- 
From: "Jackson Krall" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, September 27, 2012 9:51 AM
Subject: Re: [Healeys] Tires

[email-masked]

---

From: F Ronald Rader <[email-masked]>
Date: Thu, 27 Sep 2012 16:37:17 -0700

[email-masked]