Subject: Re: [Healeys] 1955 100 Burgess paint colour <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: "John Sims" <[email-masked]>
Date: Sat, 15 Sep 2012 15:28:40 -0400

Moss sells the proper green color in aerosol cans.

John Sims, BN6
Aberdeen, NJ
www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Robert Duquette
Sent: Saturday, September 15, 2012 1:57 PM
To: Healeys
Subject: [Healeys] 1955 100 Burgess paint colour

Hi!

My air filter cans need paint.  They are  currently black.  The books seem
to say hammerite green for 1955 production.  I can't find an image with a
colour other than black!  Can someone steer me right?

Thanks in advance!
Robert
$12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Curt/Nancy Arndt" <[email-masked]>
Date: Sat, 15 Sep 2012 12:47:22 -0700

Robert,

The air cleaners are a "Hammered" version of the light green engine paint.
To my knowledge no one sells this paint so Roger Moment and I custom mixed
the paint using a similar green Hammerite brand paint and then tinting it
(yellow and white as I recall) to match the original air clear color.

I've attached photos of my restored air cleaners.

Cheers,

Curt
Concours Committee
'55BN1, '60 AN5:{)

On Sat, Sep 15, 2012 at 10:57 AM, Robert Duquette <
[email-masked]> wrote:

> to
> say hammerite green for 1955 production.  I can't find an image with a
> colour
> other than black!  Can someone steer me right?
>
> Thanks in advance!
> Robert

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_2606.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_2607.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_2608.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_2609.JPG]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sat, 15 Sep 2012 15:28:40 -0400

John Sims, BN6
Aberdeen, NJ
www.healey6.com

-----Original Message-----

Hi!

Thanks in advance!
Robert
$12.75

[email-masked]

[email-masked]

---

From: "Curt/Nancy Arndt" <[email-masked]>
Date: Sat, 15 Sep 2012 12:47:22 -0700

Robert,

Cheers,

Curt
Concours Committee
'55BN1, '60 AN5:{)

[email-masked]