Subject: Re: [Healeys] Early BN1 heat shield question <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Michael Salter <[email-masked]>
Date: Sun, 2 Sep 2012 11:29:21 -0400

On my car, body #174, the heatshields were all original and I have
documented their details on my blog
here<http://www.netbug.net/blogmichael/?p=1069>

If the owner of #449 would like more information I will be happy to provide
whatever I can.

-- 
Michael Salter

                         *I have BJ8 water pump kits!!*

On Sun, Sep 2, 2012 at 9:43 AM, Randy Hicks <[email-masked]> wrote:

> A question has come up from a non-list member.
>
> He has an early BN1 (body #449) that he is doing a "correct original"
> restoration. The top of the foot box usually has a heat shield (right under
> the steering column) that's held on by 2 bolts and a second heat shield at
> an
> angle below that.
>
> His chassis has no original holes on the top of the foot box for the bolts
> and
> only one on the slanted side,
>
> So the question is how, if at all, were these heat shields held in place?
> Where heat shield always used on early cars?
> _
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Sun, 2 Sep 2012 11:29:21 -0400

-- 
Michael Salter

[email-masked]