Subject: Re: [Healeys] Fw: [mg-tabc] Re:Al Moss - R.I.P. <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: "David Porter" <[email-masked]>
Date: Wed, 26 Sep 2012 18:02:07 -0600

Very sad news. He was a nice guy and always a treat to visit with.
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

Subject: [Healeys] Fw: [mg-tabc] Re:Al Moss - R.I.P.

Forwarded

*************************************************************************

Al Moss - R.I.P. 
Al Moss, founder of Moss Motors, passed away last night (9/25). He was the
founder of
Moss Motors back in the early 50's.   I am sure that some of our members
have
met Al in years
past as he has remained active in the vintage car world. He sold Moss Motors
many years ago
and retired to Sedona AZ.He was still very active until just a few months
ago
having recently
completed a rebuild of an Austin 7. Al was a very neat guy with many jokes
and
good stories
to share. We will miss him.
Bob
*************************************************************************
--Scott Morris; Simcoe, Ontario, Canada - Keep Smiling, Murphy Lives
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Thu, 27 Sep 2012 06:32:49 -0700 (PDT)

I had just read that Moss Motors bought his MG-TC that started the whole
business: 
http://blog.hemmings.com/index.php/2012/09/17/moss-motors-buys-al-moss-mg-tc/
 
Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: David
Porter <[email-masked]>
To: 'J. Scott Morris'
<[email-masked]>; 'Austin Listing'
<[email-masked]>; 'AustinHealey'
<[email-masked]> 
Sent: Wednesday, September 26, 2012 8:02 PM
Subject:
Re: [Healeys] Fw: [mg-tabc] Re:Al Moss - R.I.P.
 
Very sad news. He was a nice
guy and always a treat to visit with.
dave

Porter
Customs   2909 Arno NE
1954 BN2  1959
AN5
Porter Custom Bicycles

Subject: [Healeys] Fw: [mg-tabc] Re:Al Moss -
R.I.P.

Forwarded
*************************************************************************
Al Moss - R.I.P. 
Al Moss, founder of Moss Motors, passed away last night
(9/25). He was the
founder of
Moss Motors back in the early 50's.   I am sure
that some of our members
have
met Al in years
past as he has remained active
in the vintage car world. He sold Moss Motors
many years ago
and retired to
Sedona AZ.He was still very active until just a few months
ago
having recently
completed a rebuild of an Austin 7. Al was a very neat guy with many jokes
and
good stories
to share. We will miss him.
Bob
*************************************************************************
--Scott Morris; Simcoe, Ontario, Canada - Keep Smiling, Murphy Lives
Suggested
annual donation  $12.75
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums

[email-masked]

Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Wed, 26 Sep 2012 18:02:07 -0600

Forwarded

Al Moss - R.I.P. 

[email-masked]

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Thu, 27 Sep 2012 06:32:49 -0700 (PDT)

Rick

 

Porter
Customs   2909 Arno NE

Forwarded

[email-masked]

[email-masked]