Subject: Re: [Healeys] 1st Healey meet in Poland <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: HealeyRick <[email-masked]>
Date: Thu, 13 Sep 2012 11:40:38 -0700 (PDT)

What you lacked in quantity, you made up in quality.  All very nice cars. 
Love the wire wheels on a bugeye (course I'm prejudiced).

Rick

"Madman
in a death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Tadeusz Malkiewicz
<[email-masked]>
To: [email-masked] 
Sent: Thursday,
September 13, 2012 1:55 PM
Subject: [Healeys] 1st Healey meet in Poland
Well,

We managed to meet on the weekend J.

Two cars took part in a
weekend classic rally (700km in 2 days), I had
unfortunately to go to work, so
I was there only on Friday.

Photos follow:
https://picasaweb.google.com/Volvo1800S/1stHealeyMeetInPoland#
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: José Vicente Vargas <[email-masked]>
Date: Thu, 13 Sep 2012 11:51:45 -0700 (PDT)

great attendance !!!
 
Josi Vicente Vargas
Musmi

Tel. (571) 321 3740
Cel.
(57) 311 288 3401
Skype: jovivago

www.musme.net

Bogota, Colombia
>To: [email-masked] 
September 13, 2012 12:55 PM
>Two cars took part
in a weekend classic rally (700km in 2 days), I had
>unfortunately to go to
work, so I was there only on Friday.
>It is
actually the first time I saw a Bugeye (or a British guy living in
>Poland)
and I have to say I really liked it! 
>Tadek
>Support Team.Net
>Suggested annual donation  $12.75
>Archive:
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Fri, 14 Sep 2012 14:54:14 +0200

Thanks for all the support - we plan to meet again next year..

BTW, you would never get this sort of attendance anywhere in US - it must
have been 30% of Healeys in entire Poland.. J

Tadek

From: HealeyRick [mailto:[email-masked]] 
Sent: Thursday, September 13, 2012 8:41 PM
To: Tadeusz Malkiewicz; [email-masked]
Subject: Re: [Healeys] 1st Healey meet in Poland

 

Rick

"Madman in a death machine"
Follow My Nasty Boy Build: http://tinyurl.com/yj52fwo

  _____  

From: Tadeusz Malkiewicz <[email-masked]>
To: [email-masked] 
Sent: Thursday, September 13, 2012 1:55 PM
Subject: [Healeys] 1st Healey meet in Poland

Well,

Two cars took part in a weekend classic rally (700km in 2 days), I had
unfortunately to go to work, so I was there only on Friday.

Photos follow:

<https://picasaweb.google.com/Volvo1800S/1stHealeyMeetInPoland>  

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Fri, 14 Sep 2012 23:20:44 +1000

You wouldn't get that level or participation anywhere! Well done!
Best
Chris

Sent from my Cray Supercomputer with NASA designed mods.

On 14/09/2012, at 10:54 PM, "Tadeusz Malkiewicz"
<[email-masked]> wrote:
> ____

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Thu, 13 Sep 2012 11:40:38 -0700 (PDT)

Rick

"Madman
in a death machine"

Two cars took part in a

Photos follow:

[email-masked]

---

From: José Vicente Vargas <[email-masked]>
Date: Thu, 13 Sep 2012 11:51:45 -0700 (PDT)

great attendance !!!
 
Josi Vicente Vargas
Musmi

Tel. (571) 321 3740
Cel.
(57) 311 288 3401
Skype: jovivago

www.musme.net

Bogota, Colombia

[email-masked]

---

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Fri, 14 Sep 2012 14:54:14 +0200

Tadek

 

Rick

  _____  

Well,

Photos follow:

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Fri, 14 Sep 2012 23:20:44 +1000

[email-masked]