Subject: [Healeys] Healey in Bank advertizing in Poland <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Sat, 22 Sep 2012 15:01:07 +0200

Well, 

I am not sure if this is the result of the first Polish Healey gathering,
but a 100 is the focus of a 6.6% interest rate Noble Bank campaign in
Poland:

http://privatebanking.noblebank.pl/noblenano/LokataZyskowna66.jsp?affId=2120
186&tdpeh=I4K*TVP3*6I2JioFsaoODgGWiFKPnYlndwifACX6I7gjN2Z4dC7m.1a5BfS.nKD7v

or 
http://tinyurl.com/9q9r3rw

A UK registered NON??? Car... Is it in the registry?

Tadek
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Sat, 22 Sep 2012 19:42:07 +0000 (UTC)

Since the swaged 'character' line doesn't carry over to the rear part of the rear fenders--at DMH's insistence--it's almost certainly a BN1; a fairly early one at that. I believe the later BN1s and BN2s had the line carry through (Gerry won). 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----
From: "Tadeusz Malkiewicz" <[email-masked]> 
To: "Randy Hicks" <[email-masked]> 
Cc: [email-masked] 
Sent: Saturday, September 22, 2012 12:32:29 PM 
Subject: Re: [Healeys] Healey in Bank advertizing in Poland 

Well, 

Is it a BN1 or BN2? I was never really able to tell the difference... 

John H, are you there?? 

Tadek 

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 23 Sep 2012 03:09:00 +0000 (UTC)

Curt, 

Thanks for clarifying that ... I wasn't sure. 

Sooooooo ... we still don't know if it's a 1 or 2. 

Bob 

----- Original Message -----
From: "Curt/Nancy Arndt" <[email-masked]> 
To: "Randy Hicks" <[email-masked]> 
Cc: "Bob Spidell" <[email-masked]>, "Tadeusz Malkiewicz" <[email-masked]>, [email-masked] 
Sent: Saturday, September 22, 2012 5:01:43 PM 
Subject: Re: [Healeys] Healey in Bank advertizing in Poland 

Bob, 

Actually, the swagged line on the rear wings did not start until after the introduction of the BN2. Some early documented original BN2s also had the smaller BN1 front wings, so essentially a BN1 body with all the BN2 mechanicals. 

Cheers, 

Curt 

On Sep 22, 2012, at 3:42 PM, Bob Spidell < [email-masked] > wrote: 

> Since the swagged 'character' line doesn't carry over to the rear part of the 
rear fenders--at DMH's insistence--it's almost certainly a BN1; a fairly early 
one at that. I believe the later BN1s and BN2s had the line carry through 
(Gerry won). 

<blockquote>
Bob 

</blockquote>

[email-masked]

---

From: Robert Blair <[email-masked]>
Date: Sat, 22 Sep 2012 23:41:00 -0700 (PDT)

That is pretty neat ..... my wife will be pleased - she is Polish.

Robert N. Blair  Yellow 65BJ8  [email-masked]

--- On Sat, 9/22/12, Tadeusz Malkiewicz <[email-masked]>
wrote:

> From: Tadeusz Malkiewicz <[email-masked]>
> Subject: [Healeys] Healey in Bank advertizing in Poland
> To: [email-masked]
> Date: Saturday, September 22, 2012, 6:01 AM
> Well,
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]