Subject: Re: [Healeys] Radiator Cap <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: john spaur <[email-masked]>
Date: Fri, 21 Sep 2012 18:49:47 -0700

That would be a tractor cap which are available.

Thanks!

John Spaur
USA

At 09:24 AM 8/21/2012 +0200, Oudesluys wrote:
>This 10lbs cap will be a 0lbs cap in your radiator, you have the 
>wrong cap. Get a 10lbs cap which is the same dimensionally as the 7lbs cap.
>Kees Oudesluijs
>NL
>
>
>Op 21-8-2012 8:08, john spaur schreef:
>>I have a 7lb that fits a 1" deep neck and the 10lb I have fits a 
>>3/4" deep neck.
>>
>>John
>>
>>At 06:58 PM 8/20/2012 -0500, Jack Feldman wrote:
>>>Had a 7lb cap on my MG. When I went to replace it  NAPA said it should be
>>>10lb. After some research I discovered that the correct cap *was *a 10lb.
>>>
>>>7 & 10lb fit the same neck.
>>>
>>>Jack
>>>_______________________________________________
>>>Support Team.Net http://www.team.net/donate.html
>>>Suggested annual donation  $12.75
>>>Archive: http://www.team.net/archive
>>>Forums: http://www.team.net/forums
>>>
>>>[email-masked]
>>>http://autox.team.net/mailman/listinfo/healeys
>>>
>>>Unsubscribe/Manage: 
>>>http://autox.team.net/mailman/options/healeys/[email-masked]
>>_______________________________________________
>>Support Team.Net http://www.team.net/donate.html
>>Suggested annual donation  $12.75
>>Archive: http://www.team.net/archive
>>Forums: http://www.team.net/forums
>>
>>[email-masked]
>>http://autox.team.net/mailman/listinfo/healeys
>>
>>Unsubscribe/Manage: 
>>http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>>
>>
>>-----
>>Geen virus gevonden in dit bericht.
>>Gecontroleerd door AVG - www.avg.com
>>Versie: 2012.0.2197 / Virusdatabase: 2437/5212 - datum van uitgifte: 08/20/12
>>
>
>
>--
>Kees Oudesluijs
>Dorpsstraat 183
>2995XG Heerjansdam
>T: 078-677 1233
>E: [email-masked]
>
>Technische commissie Jensen Healey en GT
>Het Jensen Genootschap Holland
>www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Mon, 24 Sep 2012 19:19:50 +0200

John,
That is is also a tractor application does not matter at all. These caps 
are also used on a car.
What matters is that you get a proper cooling system.
Cheers,
Kees Oudesluijs

Op 22-9-2012 3:49, john spaur schreef:
> Versie: 2012.0.2221 / Virusdatabase: 2441/5281 - datum van uitgifte: 
> 09/20/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]

---

From: john spaur <[email-masked]>
Date: Mon, 24 Sep 2012 10:38:20 -0700

My only point is that one needs to check with tractor parts suppliers 
because it is not typically stocked at autoparts stores; at least not 
in the San Francisco Bay Area.

John

At 07:19 PM 9/24/2012 +0200, Oudesluys wrote:
>John,
>That is is also a tractor application does not matter at all. These 
>caps are also used on a car.
>>Versie: 2012.0.2221 / Virusdatabase: 2441/5281 - datum van uitgifte: 09/20/12
>>
>
>
>--
>Kees Oudesluijs
>Dorpsstraat 183
>2995XG Heerjansdam
>T: 078-677 1233
>E: [email-masked]
>

[email-masked]

---

From: john spaur <[email-masked]>
Date: Fri, 21 Sep 2012 18:49:47 -0700

Thanks!

John Spaur
USA

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 24 Sep 2012 19:19:50 +0200

John,

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]

---

From: john spaur <[email-masked]>
Date: Mon, 24 Sep 2012 10:38:20 -0700

John

[email-masked]