Subject: Re: [Healeys] Tank to floor seal <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Dave Murphy <[email-masked]>
Date: Mon, 10 Sep 2012 12:02:16 -0400

Steve,
The front of my old tank seal had indeed come off the ledge and was hanging
down through the opening. I don't know when that had occured. Perhaps it was
years ago when I had the car oil sprayed.

I installed my new tank seal with the thicker (and I think wider) part at the
front to meet up better with the upward curving radius at the front end of the
tank. When I looked at the newly installed tank through the opening from
underneath the car, I saw the seal had nicely stayed perfectly in place above
the narrow ledge. I tried to insert the free end of a cable tie between the
tank and seal and between seal and floor and found all areas of the seal was
doing their job equally well.
-Dave Murphy
Dearborn MI, '66 BJ8
> From: [email-masked]
> Subject: [Healeys] Tank to floor seal
>
> There was some discussion recently about this foam sealer, but I have
> a question that didn't come up. In all the catalogues the seal is
> shown with the wider side towards the front of the tank. However,
> when putting it into place, it looks as though it should go the other
> way around, because at the front of the opening in the boot floor
> there is quite a narrow ledge.
> As there was nothing in there when I took the car apart, I need some
> guidance here.
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Dave Murphy <[email-masked]>
Date: Mon, 10 Sep 2012 12:02:16 -0400

Steve,

[email-masked]