Subject: Re: [Healeys] Great Ride <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: scott willis <[email-masked]>
Date: Fri, 28 Sep 2012 20:53:16 -0500

Now that's what it's all about. Me and the boys hit the twisty back roads of
KY in the morning.

Hey Richard Collins,
You really going to drive the Healey this time or be in one of those silly
climate controlled Porsches?

Vroom,

Scott Willis
Mashed 0  BN  AH Club USA
9  MGA
6  E-Type FHC

http://bgeuroclassics.webs.com/
BG Euro Classics Car Club President
Bowling Green, KY
00%% CONTACT: [email-masked]

----------------------------------------
> Date: Fri, 8  Sep 012  1::6::3  -400<
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Great Ride
>
> Tonight, just before dark we decided to take the BJ  over to the foothills
of the Laurel Mtns for dinner---about 5  miles one way.
>
> After dinner and at night, with the cool crisp fall temps, we drove the back
roads thru the forest, top down-------(careful for the deer) back home. What a
great feeling with the Healey purring, all lights working, OD working and we
two smiling all the way.
>
> THAT's why we love these cars!
>
> tom
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Randy Hicks <[email-masked]>
Date: Fri, 28 Sep 2012 22:02:41 -0400

Got to watch for those deer!

In early '70's, driving a MGB, with top down, one came out of nowhere, hit it
square and we watched it fly over the top of us. In the rear view mirror, saw
it bounce on the road, get up and run away.  (Never even got to the brake)

2 small dents in the front edge  hood of the B. Just flipped it right over the
top.

Not great fun!

Randy

On Sep 28, 2012, at 9:46 PM, Tom Felts <[email-masked]> wrote:

> Tonight, just before dark we decided to take the BJ8 over to the foothills
of the Laurel Mtns for dinner---about 45 miles one way.
> After dinner and at night, with the cool crisp fall temps, we drove the back
roads thru the forest, top down-------(careful for the deer) back home.  What
a great feeling with the Healey purring, all lights working, OD working and we
two smiling all the way.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 28 Sep 2012 20:13:22 -0600

Nice!   Err, I mean I hate you!!

I've got to get one of my cars back on the road, we are having a spell 
of great
top down weather here in Salt Lake.  The old S10 pickup just isn't the 
answer.

mjb.

[email-masked]

---

From: "Gary R. Brierton" <[email-masked]>
Date: Fri, 28 Sep 2012 22:24:43 -0400 FILETIME=[94EF8B80:01CD9DE9]

Did some of my grad school in Logan in the late 60's.  Had a BJ8 and enjoyed 
every canyon off of Cache Valley!
Whenever I drive my current BJ8 out west, I try to get up that way...best 
Healey country, ever!
GaryB

-----Original Message----- 
From: Mark J Bradakis
Sent: Friday, September 28, 2012 10:13 PM
To: [email-masked]
Subject: Re: [Healeys] Great Ride

mjb.

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: [email-masked]
Date: Fri, 28 Sep 2012 23:01:08 -0400

YES !
Tom you are so right.
It's this time of year (despite the deer) that the well heated interior
combined with the top down makes for an exhilarating experience.
It reinforces the "drive them" philosophy.

I agree ---  it's one of the reasons we love these cars.
-pd-

At 09:46 PM 9/28/2012, Tom Felts wrote:
>Tonight, just before dark we decided to take the BJ8 over to the 
>foothills of the Laurel Mtns for dinner---about 45 miles one way.
>
>After dinner and at night, with the cool crisp fall temps, we drove 
>the back roads thru the forest, top down-------(careful for the 
>deer) back home.  What a great feeling with the Healey purring, all 
>lights working, OD working and we two smiling all the way.
>

[email-masked]

---

From: Richard Collins <[email-masked]>
Date: Fri, 28 Sep 2012 22:43:31 -0500

Yup
It is the heated cockpit Healey roadster fer sure

Regards,
Richard C

Sent from iPhone

> 00%% CONTACT: [email-masked]
a
>> THAT's why we love these cars!
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: scott willis <[email-masked]>
Date: Fri, 28 Sep 2012 20:53:16 -0500

Hey Richard Collins,

Vroom,

Scott Willis
Mashed 0  BN  AH Club USA
9  MGA
6  E-Type FHC

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Fri, 28 Sep 2012 22:02:41 -0400

Not great fun!

Randy

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 28 Sep 2012 20:13:22 -0600

mjb.

[email-masked]

---

From: "Gary R. Brierton" <[email-masked]>
Date: Fri, 28 Sep 2012 22:24:43 -0400 FILETIME=[94EF8B80:01CD9DE9]

-----Original Message----- 
From: Mark J Bradakis
Sent: Friday, September 28, 2012 10:13 PM
To: [email-masked]
Subject: Re: [Healeys] Great Ride

mjb.

[email-masked]

[email-masked]

---

From: [email-masked]
Date: Fri, 28 Sep 2012 23:01:08 -0400

YES !
Tom you are so right.

[email-masked]

---

From: Richard Collins <[email-masked]>
Date: Fri, 28 Sep 2012 22:43:31 -0500

Yup

Regards,
Richard C

Sent from iPhone

a

[email-masked]