Subject: [Healeys] BJ8 Rear brakes felt

From: Greg <[email-masked]>
Date: Tue, 4 Sep 2012 00:08:22 -0400

On the BJ8 rear brakes there are posts which hold the shoes away from the
backplate on top of which are felt ... things.

Do the felts get lubricated and with what?

Greg
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Tue, 4 Sep 2012 8:23:42 -0400

Hey watch it Greg:):)  Sounds like a personal question for us "Felts":):)

Tom Felts
---- Greg <[email-masked]> wrote: 

=============

Greg

[email-masked]

[email-masked]