Subject: [Healeys] Part Needed BJ8 <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Tom Felts <[email-masked]>
Date: Mon, 3 Sep 2012 16:41:28 -0400

Anyone happen to have a good gear lever socket for a BJ8 they will sell me?  Mine has wallowed out so bad the shift basically slips out when I put it in reverse.

Thanks

Tom
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Mon, 3 Sep 2012 17:16:50 -0400

Disregard folks--had I researched further I would have known it had a little nylon bush inside---it is that piece that is worn out.

thanks
tom
---- Tom Felts <[email-masked]> wrote: 

=============

Thanks

Tom

[email-masked]