Subject: [Healeys] Tires <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: R Phillips <[email-masked]>
Date: Tue, 25 Sep 2012 16:16:02 -0400

I have reviewed some of the threads re: tires.  I am currently running
Dunlop 165 R15 on 60 spoke wire wheels.  While the tires still have
adequate tread, they are at least 10 years old if not older
So: Do I replace them; will 185 R15 fit (as some have suggested in the
archives); what issues should I worry about and where can I find them and
finally, can most tire shops work on wire wheels without damaging them?

As always thanks for your input.

Ric
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Tue, 25 Sep 2012 21:14:50 +0000 (UTC)

Most tire shops can't or won't work on wires. You'll have to look around for a specialty tire/wheel shop; check with some 'low-riders' (seriously). 

You can measure the width of the wheel with: http://tinyurl.com/9lk2lk8 (or something similar you could jury-rig). It should be the same with the tire on or off. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

The car is a '65 BJ8. I live in SW Florida so limited on where I can go. 
Also, how do I measure the width of the wheel with the tires on? 

On Tue, Sep 25, 2012 at 4:34 PM, Josi Vicente Vargas 
<[email-masked]>wrote: 

> On what car ? 
> 
> I have vredestein 185HR15 on my BN2 and I love them 
> 
> Josi Vicente Vargas 
> Musmi 
> 
> Tel. (571) 321 3740 
> Cel. (57) 311 288 3401 
> Skype: jovivago 
> 
> 
> www.musme.net 
> 
> 
> Bogota, Colombia 

[email-masked]

---

From: [email-masked]
Date: Tue, 25 Sep 2012 20:54:38 -0400 (EDT)

You may mean Pico Wheel Service. They are still there and are very good.  
Our Southern California A-H Club toured their facility and learned a lot in 
the  process. Here's their phone number; 818 982-0375. No financial interest, 
but  they straightened a set of mag wheels off another car for me when no 
one else  could and I was very pleased. Garry Stevens, president and owner, 
has been  doing Wire Wheels for many years.
Steven Kingsbury
BN1 #598
 
In a message dated 9/25/2012 4:54:11 P.M. Pacific Daylight Time,  
[email-masked] writes:

Many  years ago (in fact, many many years ago), when I lived in Los 
Angeles,  
there was a shop that did wire wheels.  Don't remember the name (not  
unusual 
at my age), but I had a wheel repaired, and at that time it was  supposed 
to 
be one of the best in the country.  Not in the best part  of town, even 
then, 
but I remember that he had a set of five wires in the  corner that someone 
had sent from Tennessee to be rebuilt.  Anyone  know what I am talking 
about? 
Is it still there?

Mike  

[email-masked]

---

From: Jackson Krall <[email-masked]>
Date: Tue, 25 Sep 2012 19:08:31 -0700 (PDT)

There was also a shop run by an afro-american man that I think was near Venice Beach and I think was called Borrani Wire Wheel Service. I have a set of 15x6 that were laced by him. Shop no longer exists.
Best
JK

------------------------------
On Tue, Sep 25, 2012 9:02 PM EDT Mike wrote:

>Thanks.  That name rings a bell.  This would have been in the Sixties.
>
>Mike
>-----------------------------------------------------------------------------
>---
>
>  From: [email-masked]
>  To: [email-masked] ; [email-masked]
>  Sent: Tuesday, September 25, 2012 5:54 PM
>  Subject: Re: [Healeys] Tires
>
>
>  You may mean Pico Wheel Service. They are still there and are very good. Our
>Southern California A-H Club toured their facility and learned a lot in the
>process. Here's their phone number; 818 982-0375. No financial interest, but
>they straightened a set of mag wheels off another car for me when no one else
>could and I was very pleased. Garry Stevens, president and owner, has been
>doing Wire Wheels for many years.
>  Steven Kingsbury
>  BN1 #598
>
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]