Subject: Re: [Healeys] Healey sheet metal. <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: David Nock <[email-masked]>
Date: Mon, 17 Sep 2012 11:46:32 -0700

The main thing with the Kilmartin Sheet metal is that it fits.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com
.
.

On Sep 17, 2012, at 11:05 AM, David Lodge wrote:

> I'm just starting the restoration of my BJ8.  Recommendations for  
> sheet-metal,
> if you'd be so kind; usual Healey stuff, floors, sills, rockers, B  
> posts.  I
> have noticed that there is quite a price difference between the  
> Moss prices on
> some items and Kilmartin.  I appreciate that the Australian  
> products have to
> travel further!  Thanks to all.
>
> --- On Sun, 9/9/12, Roland Wilhelmy <[email-masked]> wrote:
>
> From: Roland Wilhelmy <[email-masked]>
> Subject: Re: [Healeys] Source for Outer Sillls
> To: "Mike Tobin" <[email-masked]>
> Cc: [email-masked]
> Date: Sunday, 9 September, 2012, 23:35
>
> I used Kilmartin outer sills on my BN1.  They were fine.  They
>  have
> them for six cylinder Healeys, too.
>
> -Roland
> BN1
> San Diego
>
> On Sun, 9 Sep 2012 18:04:55 -0400, Mike Tobin wrote:
>
> ::Back to the BT7 after way too many years.
> ::FINALLY got both door openings perfectly aligned and the inner  
> sills welded
> ::on.
> ::Somehow found myself with two right-side outer sills.  One went  
> pretty
> ::slick with no modification (my welding sucks).
> ::Went looking for a left side sill and found that Lynn Cline (whose
> ::structure parts were first class) is no longer in business.  Got  
> one from
> ::one of the smaller places and it's just not as good as Lynn's.  I  
> can
> ::probably cut and beat the thing into submission, but I'd rather  
> not have
> ::to.  Even then the radius of the crease where the sill meets the  
> lower edge
> ::of the door is not as sharp and the indentations at the ends  
> where the
> ::finders overlap aren't deep enough for the fenders and sill to be
>  flush
> ::with each other.
> ::Anybody have any suggestions on a source?
> ::It might partly be the piling on of the tolerances - one door is  
> almost
> ::3/16ths narrower than other.
> ::
> ::Cheers,
> ::MIke Tobin
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock <[email-masked]>
Date: Mon, 17 Sep 2012 11:46:32 -0700

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

[email-masked]