Subject: Re: [Healeys] led panel light replacement <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Michael J Maloney <[email-masked]>
Date: Tue, 18 Sep 2012 14:47:10 -0400

Carl;
I got all of my leds from Super bright LEDs. The replacement 2 wire bulb
holders and the 1/2"push in holders came from British Wiring. Bought them
Jan/Feb this year.
Will put copies of invoices in your mailbox later today.For information
only!
Mike Maloney 66 HLY
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael J Maloney <[email-masked]>
Date: Wed, 26 Sep 2012 17:11:07 -0400

Gayle;
Wedge base bulbs-if it does not work, turn it around,no need to change
polarity.
Tower bulbs and flasher are positive ground specific. I am using the
plastic holders fromB- W, to accommodate wedge bulbs and eliminate screw
type bulbs.Colours/colors dictate locations for bulbs.
This information is based on an article found in Austin Healey Mag,updated
by support from Super Bright LEDs.
Hope this is what you need.
Mike maloney 66 HLY

[demime 1.01d removed an attachment of type image/jpeg which had a name of LEDs.jpeg]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Michael J Maloney <[email-masked]>
Date: Tue, 18 Sep 2012 14:47:10 -0400

Carl;

[email-masked]

---

From: Michael J Maloney <[email-masked]>
Date: Wed, 26 Sep 2012 17:11:07 -0400

Gayle;

[email-masked]