Subject: [Healeys] Healey sheet metal.

From: David Lodge <[email-masked]>
Date: Mon, 17 Sep 2012 19:05:51 +0100 (BST)

I'm just starting the restoration of my BJ8.  Recommendations for sheet-metal,
if you'd be so kind; usual Healey stuff, floors, sills, rockers, B posts.  I
have noticed that there is quite a price difference between the Moss prices on
some items and Kilmartin.  I appreciate that the Australian products have to
travel further!  Thanks to all.

--- On Sun, 9/9/12, Roland Wilhelmy <[email-masked]> wrote:

From: Roland Wilhelmy <[email-masked]>
Subject: Re: [Healeys] Source for Outer Sillls
To: "Mike Tobin" <[email-masked]>
Cc: [email-masked]
Date: Sunday, 9 September, 2012, 23:35

I used Kilmartin outer sills on my BN1.  They were fine.  They
 have
them for six cylinder Healeys, too.

-Roland
BN1
San Diego

On Sun, 9 Sep 2012 18:04:55 -0400, Mike Tobin wrote:

::Back to the BT7 after way too many years.
::FINALLY got both door openings perfectly aligned and the inner sills welded
::on.
::Somehow found myself with two right-side outer sills.  One went pretty
::slick with no modification (my welding sucks).
::Went looking for a left side sill and found that Lynn Cline (whose
::structure parts were first class) is no longer in business.  Got one from
::one of the smaller places and it's just not as good as Lynn's.  I can
::probably cut and beat the thing into submission, but I'd rather not have
::to.  Even then the radius of the crease where the sill meets the lower edge
::of the door is not as sharp and the indentations at the ends where the
::finders overlap aren't deep enough for the fenders and sill to be
 flush
::with each other.
::Anybody have any suggestions on a source?
::It might partly be the piling on of the tolerances - one door is almost
::3/16ths narrower than other.
::
::Cheers,
::MIke Tobin
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Mon, 17 Sep 2012 18:32:50 +0000 (UTC)

Since you'll be ordering a bunch of stuff you'll probably save quite a bit by ordering directly from Kilmartin; esp. if you're not in a hurry. 

Though Kilmartin stuff is good quality--probably the best we can get since Everett Smith died--it's not perfect. In particular, we got some outer sills for our BN2 (Kilmartin via Moss) that weren't great; specifically, the length of the 'outer' pressing should be roughly the length of the bottom of the doors, and they weren't. Also, the angular cut--the one that optically, at least--continues the door-rear fender gap was not pressed at the correct angle at a couple places. 

Dunno if Kilmartin got the original tooling or are just doing 'best-effort' copies of good, OEM metal--I suspect the latter--but be prepared to cut, bend, weld, etc. a little to get good fitment. The Octane article of a few months ago cited someone who had worked in the original (Jensen?) sheetmetal plant; he said they would sometimes stamp up to three pieces at a time; so you'd expect the quality of reproductions to vary if even the OEM pieces did (I obtained two original rear fenders for our BN2, and the swageline pressing was significantly different between the two). 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----
From: "David Lodge" <[email-masked]> 
To: [email-masked] 
Sent: Monday, September 17, 2012 11:05:51 AM 
Subject: [Healeys] Healey sheet metal. 

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Wed, 19 Sep 2012 05:28:58 +0100 (BST)

Thank you all who responded with suggestions and tips.  Looks as though I'm
going to have an exciting couple of years................................or
decades!
Regards to all, D.
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]