Subject: Re: [Healeys] scuttle top to shroud gasket? <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: David Nock <[email-masked]>
Date: Wed, 5 Sep 2012 09:51:18 -0700

The only  sealer that was put on the bottom of the shrouds was along  
the front edge to seal the hot air from the engine. There is no  
sealer around the defroster ducts.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com
.
.

On Sep 4, 2012, at 11:10 AM, David Lodge wrote:

> I seem to remember a black bitumen-type of apparently nozzle- 
> applied caulking
> or mastic in between the two.  I had the frame Redi-Stripped so all  
> traces are
> gone.  Perhaps others can comment?
>
> --- On Mon, 3/9/12, Michael J Maloney <[email-masked]> wrote:
>
> From: Michael J Maloney <[email-masked]>
> Subject: [Healeys] scuttle top to shroud gasket?
> To: "Healey List" <[email-masked]>
> Date: Monday, 3 September, 2012, 21:50
>
> Listers;
> Now that I have installed my shroud!  Help!
> Those who need heaters and defrosters will understand my query.
> Should I have put some sort of gasket/caulking between the shroud and
> scuttle to direct the most air to the windscreen, before I go any  
> further?
> Next,is the shroud fixed to the scuttle at rear of bonnet with 5  
> screws or
> pop rivets?
> Thanx to all,in advance, Mike Maloney 66 HLY
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: John Vrugtman <[email-masked]>
Date: Wed, 05 Sep 2012 16:39:24 -0400

Here is a picture of mine after removing the shroud of my 64, remnants 
of some kind of
sealer were around the depressions for the vents.

http://www.flickr.com/photos/dryview/7939087470/

John

[email-masked]

---

From: David Nock <[email-masked]>
Date: Wed, 5 Sep 2012 09:51:18 -0700

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

[email-masked]

---

From: John Vrugtman <[email-masked]>
Date: Wed, 05 Sep 2012 16:39:24 -0400

John

[email-masked]