Subject: Re: [Healeys] Healey in Bank advertizing in Poland <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Jose Vicente Vargas <[email-masked]>
Date: Sat, 22 Sep 2012 08:28:15 -0500

Tad

I am sure you inmediately put all your savings in that Noble bank ....!

Jose

Sent from my iPad

On 22/09/2012, at 8:01 a.m., "Tadeusz Malkiewicz"
<[email-masked]> wrote:

> Well,
>
> I am not sure if this is the result of the first Polish Healey gathering,
> but a 100 is the focus of a 6.6% interest rate Noble Bank campaign in
> Poland:
>
>
http://privatebanking.noblebank.pl/noblenano/LokataZyskowna66.jsp?affId=2120
> 186&tdpeh=I4K*TVP3*6I2JioFsaoODgGWiFKPnYlndwifACX6I7gjN2Z4dC7m.1a5BfS.nKD7v
>
> or
> http://tinyurl.com/9q9r3rw
>
> A UK registered NON??? Car... Is it in the registry?
>
> Tadek
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Randy Hicks <[email-masked]>
Date: Sat, 22 Sep 2012 09:36:19 -0400

Tadek, need a little more info than 1/2 a plate number to tell if it's in the
AHCA 100 Registry!  :-)

Maybe John Harper knows it.

Randy

Randy Hicks
[email-masked]

[email-masked]

---

From: Roy Bowman <[email-masked]>
Date: Sat, 22 Sep 2012 08:53:53 -0700 (PDT)

What do you mean ?   He's restored a 100, hasn't he ?
 
Roy Bowman
Owned by
an Austin-Healey
BJ8 28985

________________________________
From: Jose
Vicente Vargas <[email-masked]>
To: Tadeusz Malkiewicz
<[email-masked]> 
Cc: "<[email-masked]>"
<[email-masked]> 
Sent: Saturday, September 22, 2012 9:28 AM
Subject:
Re: [Healeys] Healey in Bank advertizing in Poland

Tad

I am sure you
inmediately put all your savings in that Noble bank ....!

Jose

Sent from my
iPad

On 22/09/2012, at 8:01 a.m., "Tadeusz Malkiewicz"
<[email-masked]> wrote:

> I am not sure if this is
the result of the first Polish Healey gathering,
> but a 100 is the focus of a
6.6% interest rate Noble Bank campaign in
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Jose Vicente Vargas <[email-masked]>
Date: Sat, 22 Sep 2012 10:57:44 -0500

I mean that if I lived in Poland I would put all my savings in a bank that
advertises with a Healey

Sent from my iPad

On 22/09/2012, at 10:53 a.m., Roy Bowman <[email-masked]> wrote:

> Owned by an Austin-Healey
> BJ8 28985
>
>
> From: Jose Vicente Vargas <[email-masked]>
> To: Tadeusz Malkiewicz <[email-masked]>
> Cc: "<[email-masked]>" <[email-masked]>
> Subject: Re: [Healeys] Healey in Bank advertizing in Poland
>
> Tad
>

[email-masked]

---

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Sat, 22 Sep 2012 21:32:29 +0200

Well,

Is it a BN1 or BN2? I was never really able to tell the difference...

John H, are you there??

Tadek

-----Original Message-----
From: Randy Hicks [mailto:[email-masked]] 
Sent: Saturday, September 22, 2012 3:36 PM
To: Tadeusz Malkiewicz
Cc: [email-masked]
Subject: Re: [Healeys] Healey in Bank advertizing in Poland

Tadek, need a little more info than 1/2 a plate number to tell if it's in
the AHCA 100 Registry!  :-) 

Randy

Randy Hicks

On Sep 22, 2012, at 9:01 AM, "Tadeusz Malkiewicz"
<[email-masked]> wrote:

> Well,
> 
> I am not sure if this is the result of the first Polish Healey 
> gathering, but a 100 is the focus of a 6.6% interest rate Noble Bank 
> campaign in
> Poland:
> 

[email-masked]

---

From: John Harper <[email-masked]>
Date: Mon, 24 Sep 2012 19:46:17 +0100

Randy

Sorry I did not reply earlier but we have been away on a long weekend at 
a Austin-Healey event in North Wales.

This car is very likely that with the original UK registration number 
NON 57. I believe that it is a rather old photograph; the sort of thing 
that was popular in the 1950s of a rural scene with a horse and rider in 
a quiet English country lane.

If it is NON 57 then the car no longer has this registration. The last I 
heard of it was in December 1987 when it then had a registration number 
made up with the initials of the then owner. We have not heard anything 
since and it may well be that the owner has moved the registration 
number to another car. This is possible in the UK if one pays a fee and 
meet other criteria.

NON 57 has a chassis number of 140239 and was recorded as a BN1M. It 
would have been built around the end of July 1953 and have a body number 
around 94. Therefore it was an early car and might well have been part 
of a publicity sales campaign; hence the rather good photograph and 
setting.

Regards

>http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
John Harper

[email-masked]

---

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Tue, 25 Sep 2012 21:19:21 +0200

Hello John,

Many thanks for the info  - I just wonder if the bank had the rights to use
the photo.. :-)

Tadek

-----Original Message-----
From: John Harper [mailto:[email-masked]] 
Sent: Monday, September 24, 2012 8:46 PM
To: Randy Hicks
Cc: Tadeusz Malkiewicz; [email-masked]
Subject: Re: [Healeys] Healey in Bank advertizing in Poland

Randy

Sorry I did not reply earlier but we have been away on a long weekend at a
Austin-Healey event in North Wales.

This car is very likely that with the original UK registration number NON
57. I believe that it is a rather old photograph; the sort of thing that was
popular in the 1950s of a rural scene with a horse and rider in a quiet
English country lane.

If it is NON 57 then the car no longer has this registration. The last I
heard of it was in December 1987 when it then had a registration number made
up with the initials of the then owner. We have not heard anything since and
it may well be that the owner has moved the registration number to another
car. This is possible in the UK if one pays a fee and meet other criteria.

NON 57 has a chassis number of 140239 and was recorded as a BN1M. It would
have been built around the end of July 1953 and have a body number around
94. Therefore it was an early car and might well have been part of a
publicity sales campaign; hence the rather good photograph and setting.

Regards

>Tadek, need a little more info than 1/2 a plate number to tell if it's 
>in the AHCA 100 Registry!  :-)
>
>Support Team.Net http://www.team.net/donate.html Suggested annual 
>donation  $12.75

[email-masked]

---

From: Jose Vicente Vargas <[email-masked]>
Date: Sat, 22 Sep 2012 08:28:15 -0500

Tad

Jose

Sent from my iPad

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Sat, 22 Sep 2012 09:36:19 -0400

Randy

Randy Hicks

[email-masked]

---

From: Roy Bowman <[email-masked]>
Date: Sat, 22 Sep 2012 08:53:53 -0700 (PDT)

Roy Bowman
Owned by
an Austin-Healey
BJ8 28985

Tad

I am sure you

Jose

Sent from my
iPad

[email-masked]

---

From: Jose Vicente Vargas <[email-masked]>
Date: Sat, 22 Sep 2012 10:57:44 -0500

Sent from my iPad

[email-masked]

---

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Sat, 22 Sep 2012 21:32:29 +0200

Well,

John H, are you there??

Tadek

-----Original Message-----
From: Randy Hicks [mailto:[email-masked]] 
Sent: Saturday, September 22, 2012 3:36 PM
To: Tadeusz Malkiewicz
Cc: [email-masked]
Subject: Re: [Healeys] Healey in Bank advertizing in Poland

Randy

Randy Hicks

[email-masked]

---

From: John Harper <[email-masked]>
Date: Mon, 24 Sep 2012 19:46:17 +0100

Randy

Regards

[email-masked]

---

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Tue, 25 Sep 2012 21:19:21 +0200

Hello John,

Tadek

-----Original Message-----
From: John Harper [mailto:[email-masked]] 
Sent: Monday, September 24, 2012 8:46 PM
To: Randy Hicks
Cc: Tadeusz Malkiewicz; [email-masked]
Subject: Re: [Healeys] Healey in Bank advertizing in Poland

Randy

Regards

[email-masked]