Subject: Re: [Healeys] Hood Assy Mount MK111 <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Michael J Maloney <[email-masked]>
Date: Sat, 8 Sep 2012 20:08:56 -0400

Jean;
ppp.4-Replacement,"With packing washers in place,fit the 2 nuts and bolts,
with tapered heads,(1) on each side,in holes nearest sides.The thin end of
the taper must face back".
These instructions(paraphrased) are on the top right of the page.
Mine had plain threaded bolts with lock washers. I'll use washers as
shims,as  you suggested.
Thanks again. Mike Maloney 66 HLY
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael J Maloney <[email-masked]>
Date: Sat, 8 Sep 2012 20:08:56 -0400

Jean;

[email-masked]