Subject: [Healeys] Pant, pant, pant ! ! ! <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 11 Sep 2012 03:16:47 -0500

I want one for my Birthday or Xmas ! ! !

http://www.youtube.com/watch?v=GUo7qOVycvs&NR=1&feature=endscreen

Wish I could 'stumble' across a REAL one like I did with this clip 
<sigh> ! !

Enjoy !

Ed
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Tue, 11 Sep 2012 8:20:09 -0400

Back when I worked for Alcoa at the Tech Center, they made the sand molds and made some of these engine blocks---I believe they were also for Ferrarri (sp).

How about one of these engines in a BJ8!!:)

---- "\" Just Brits \" Shop" <[email-masked]> wrote: 

=============

Enjoy !

Ed

[email-masked]

[email-masked]