Subject: Re: [Healeys] Gas Tank Restoration/sealer Kits <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Charlie Baldwin <[email-masked]>
Date: Tue, 04 Sep 2012 22:42:52 -0400

Jonas,

No coating will adhere properly if the inside of the tank isn't cleaned 
in the correct way.  I take my tanks to a professional who chemically 
cleans them, checks for and repairs any pinholes or other leaks, then 
coats them with a very good coating.
His prices are also quite reasonable.
West York Radiator Service
(717) 852-9454
1463 W King St, York, PA

Charlie

     More Info ;
On 9/4/2012 3:36 PM, Jonas Payne wrote:
> Other than about 10 small pinholes in a 2 sq inch area that showed up during
> media blasting, the Gas Tank for the BJ8 I am currently restoring  is in very
> good shape.
>
> For less than $80, I can purchase a tank restoration/sealing kit from the
> mfg's of POR 15.
>
> Does anybody have any experience with this or similar products, and what were
> your results.
>
> Please advise.
>
>
>
>
> Jonas Payne
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Dave Murphy <[email-masked]>
Date: Wed, 5 Sep 2012 23:59:43 -0400

Jonas,
I have just replaced my tank with a new steel one from Moss. I was having fuel
pump fuse blowing problems (I have 2 parallel, fuse-protected electronic SUs)
and suspected there may be some crud in the tank creating high (10 Amp)
current spikes at the pump.
So to correct this I figured I could either remove my tank and have it
chemically flushed (and hope the crud flushes out and doesn't get caught
temporarily in the baffles),  and then internally coated (and hope the ethanol
doesn't attack the new coating), or I could spend a little more and install a
brand new tank. The removal and replacement time was the same for either
option.

The little more I spent for the new tank versus nursing along the old one for
a couple more years seems worth it with the extra confidence and longer life
the new tank promisses. And the new tank fit beautifully!

-Dave Murphy
Dearborn MI
66 BJ8

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Thu, 6 Sep 2012 08:53:18 +0200

I would only use theese kits if no new tank is available. I do not trust
theese seal kits. You cannot see the surface quality and the sealent is
only working on spotlessly clean metal. Otherwise it will peel off and leak
again.

Gergo

2012/9/6 Dave Murphy <[email-masked]>

> > > Does anybody have any experience with this or similar products, and
> what
> were
> > > your results.
> > >
> > > Please advise.
> > > Jonas Payne
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Dave Murphy <[email-masked]>
Date: Fri, 7 Sep 2012 00:20:51 -0400

I bought a new steel tank from Moss for about $264 including shipping.
I thought this compared pretty favorably with the cost of a couple of sealing
kits and and a couple of cleanings on my old tank over the 20 years that I
expect my new tank to last.
-Dave Murphy
Dearborn MI
66 BJ8

> Subject: Re: [Healeys] Gas Tank Restoration/sealer Kits
>
> Jonas,

[email-masked]

---

From: Charlie Baldwin <[email-masked]>
Date: Tue, 04 Sep 2012 22:42:52 -0400

Jonas,

Charlie

     More Info ;

[email-masked]

---

From: Dave Murphy <[email-masked]>
Date: Wed, 5 Sep 2012 23:59:43 -0400

Jonas,

-Dave Murphy
Dearborn MI
66 BJ8

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Thu, 6 Sep 2012 08:53:18 +0200

Gergo

[email-masked]

---

From: Dave Murphy <[email-masked]>
Date: Fri, 7 Sep 2012 00:20:51 -0400

[email-masked]