Subject: Re: [Healeys] Healey @ Ruso & Steele <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Bob Brown <[email-masked]>
Date: Sat, 15 Sep 2012 16:40:07 -0700 (PDT)

Ray
The 100/R was done by Mark Baker of Sport & Specialty in Illinois.  Mark
had the 
car at Open Roads 2002 where it won its class.

Regretably, Mark
passed away last fall and the family decided to sell  the car. 
His business
remains in operation.
Bob Brown

________________________________

  There
was an Austin Healey 100/R at Ruso & Steele in Monterey this year. 
Silver w/
orange interior, Factory looking hard top, Dunlop wheels, done up as
if the
factory built a 100 rally car.  It was in Tahoe in '02.  Very nice car
done by
a regular Healey restorer whose name I have forgotten.  

    Does
anyone know
what it went for?
Ray Juncal
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Neil Anderson" <[email-masked]>
Date: Sun, 16 Sep 2012 08:53:13 -0500

Hi Ray,

The Healey 100 did not meet reserve and went unsold.

Neil Anderson

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Brown
Sent: Saturday, September 15, 2012 6:40 PM
To: Ray Juncal; List Healey
Subject: Re: [Healeys] Healey @ Ruso & Steele

Ray
The 100/R was done by Mark Baker of Sport & Specialty in Illinois.  Mark had
the car at Open Roads 2002 where it won its class.

Regretably, Mark

  There
was an Austin Healey 100/R at Ruso & Steele in Monterey this year. 
Silver w/
orange interior, Factory looking hard top, Dunlop wheels, done up as if the
factory built a 100 rally car.  It was in Tahoe in '02.  Very nice car done
by a regular Healey restorer whose name I have forgotten.  

    Does
anyone know
what it went for?
Ray Juncal
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Bob Brown <[email-masked]>
Date: Sat, 15 Sep 2012 16:40:07 -0700 (PDT)

Ray

Regretably, Mark

  There

    Does
anyone know
what it went for?
Ray Juncal

[email-masked]

---

From: "Neil Anderson" <[email-masked]>
Date: Sun, 16 Sep 2012 08:53:13 -0500

Hi Ray,

Neil Anderson

-----Original Message-----

Ray

Regretably, Mark

  There

    Does
anyone know
what it went for?
Ray Juncal
$12.75

[email-masked]

[email-masked]