Subject: Re: [Healeys] Trying to help someone validate his car. <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: David Nock <[email-masked]>
Date: Fri, 28 Sep 2012 07:53:11 -0700

I would assume that if the body tag and the vin number match it is  
the correct car and the color on the Heritage certificate is wrong.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com
.
.

On Sep 28, 2012, at 7:33 AM, [email-masked] wrote:

> Gents,
>
>      I got a note sent to me from someone overseas that is  
> concerned about the roots of his car.  He bought a BT7 from  
> California and had it shipped to him. When he started to go through  
> it, the vin tag was in a box of misc parts and when he ordered his  
> heritage certificate on that vin, it came back as a different  
> original color that doesn't match what he has in front of him.  I  
> know Heritage Certificates can be wrong once in awhile, but he's  
> concerned about the background of his car and wants to make sure it  
> was never stolen.
>
>   I want to give him a list of where to look for the serial  
> numbers, but can only remember the one on the shock tower.  Does  
> anyone have a list of where all the serial numbers can be located,  
> and if I got a serial number from him, where could I look that car up?
>
> Mike B
> 59 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Fri, 28 Sep 2012 08:20:12 -0700

No shock tower vin on BT7
Only othyer way to ID the car is with body # stamps on anodized aluminum
body molding or engine #. Many Cali cars had vin tags radomly assigned in
the 70s when they were just old cars and brough tback to life. When I
worked at Austin Healey Enterprises We had a box of VINs and just guessed
as to the right tag for a car we built from wrecks. My car which is a BT7
came with a 100-6 tag when I bought it in 1975. The engine was from another
donor.I sent in my engine # to generate a the correct BT7 vin # and car
color.

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Fri, Sep 28, 2012 at 7:33 AM, <[email-masked]> wrote:

> Gents,
>
>      I got a note sent to me from someone overseas that is concerned about
> the roots of his car.  He bought a BT7 from California and had it shipped
> to him. When he started to go through it, the vin tag was in a box of misc
> parts and when he ordered his heritage certificate on that vin, it came
> back as a different original color that doesn't match what he has in front
> of him.  I know Heritage Certificates can be wrong once in awhile, but he's
> concerned about the background of his car and wants to make sure it was
> never stolen.
>
>   I want to give him a list of where to look for the serial numbers, but
> can only remember the one on the shock tower.  Does anyone have a list of
> where all the serial numbers can be located, and if I got a serial number
> from him, where could I look that car up?
>
> Mike B
> 59 BT7
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Jose Vicente Vargas <[email-masked]>
Date: Fri, 28 Sep 2012 10:44:39 -0500

And what car is it ?

Sent from my iPad

>     I got a note sent to me from someone overseas that is concerned about
the roots of his car.  He bought a BT7 from California and had it shipped to
him. When he started to go through it, the vin tag was in a box of misc parts
and when he ordered his heritage certificate on that vin, it came back as a
different original color that doesn't match what he has in front of him.  I
know Heritage Certificates can be wrong once in awhile, but he's concerned
about the background of his car and wants to make sure it was never stolen.
>
>  I want to give him a list of where to look for the serial numbers, but can
only remember the one on the shock tower.  Does anyone have a list of where
all the serial numbers can be located, and if I got a serial number from him,
where could I look that car up?
> 59 BT7
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Fri, 28 Sep 2012 17:55:50 +0100

There's a number on my BT7's shock tower. (446)
Bill Bolton used to collect tricarb's shock tower numbers......
Simon
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Fri, 28 Sep 2012 13:07:28 -0400

Was there a batch and body number plate attached to the car.

A "vin tag was in a box of misc parts" could be a vin plate from any BT7.

Randy

> 59 BT7
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Fri, 28 Sep 2012 15:49:29 -0400

There is a 3-digit number, visible looking down (if the paint isn't too
thick), on the top front side of the right front shock tower where it meets
the frame upper crosspiece.  On my BJ8 (HBJ8L/36666, body 3223 BJ8 81544),
this number is 212 or 219 (the third digit is a 2 overstamped by a 9, or
vice versa).  On my BJ7 (HBJ7L/20111, body 3111 BJ7 51855L) the number is
808.  This number bears no identifiable relation to the VIN or chassis
number of a car and probably was significant only to the construction of the
frame.  I'm guessing that Simon's 446 is this number.  Such numbers were not
recorded in the manufacturing data available in BMIHT archives.

BJ8s theoretically have the complete VIN (e.g., H-BJ8L-XXXXX) stamped into
the outboard side of the shock tower facing the inside of the wheel, but I
do not believe other models have a number there.  I say "theoretically"
because many BJ8s I have seen have no visible number there, either.

Steve Byers
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Simon Lachlan
Sent: Friday, September 28, 2012 12:56 PM
To: 'I Erbs'; [email-masked]
Cc: [email-masked]
Subject: Re: [Healeys] Trying to help someone validate his car.

There's a number on my BT7's shock tower. (446) Bill Bolton used to collect
tricarb's shock tower numbers......
Simon
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 28 Sep 2012 13:02:53 -0700

yes on BJ8, no on BT7
Ira Erbs
Portland, OR
   _______                                  _______

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Fri, 28 Sep 2012 16:40:36 -0400

Mike, the first place to start with the VIN is the BT7 registrar.  There is
one for Mark I cars (Bob Haskell, [email-masked]) and one for Mark
II tricarbs (Bill Bolton, [email-masked]).  The appropriate registrar may
have some information about the VIN.

If the Heritage certificate shows a different original paint color for the
VIN quoted than what is actually obvious from inspection of the car, I would
bet that the VIN plate doesn't belong to that car.  It's true that the
Heritage certificates have mistakes on them far too frequently, but the
paint color is not usually a mistake.  

Both the VIN and the body plate are only attached with two easily-removed
screws.  Once removed, the plates are easily mixed up with others or lost.
If the car has a body plate, does it match on the certificate with the VIN
plate?  If it does, that's a good sign, but not conclusive.  If not, that's
another clue that the car is not the VIN claimed.  Does the engine serial
number and gearbox match the certificate?  When dealing with such issues on
BJ8s (which are frequent), I try to determine the serial number of the rear
axle and ignition key lock number.  These are less likely to be changed
between cars than other items like engines/gearboxes and I.D. plates.  Does
the certificate quote a rear axle number?  Unfortunately, in many cases the
certs do not.  BMIHT will not do a reverse search for rear axle numbers or
key numbers (key numbers are not unique but common to many cars).  For BJ8s,
I have a way around that, but not for other models.

Good luck!
Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Friday, September 28, 2012 10:34 AM
To: [email-masked]
Subject: [Healeys] Trying to help someone validate his car.

Gents,

     I got a note sent to me from someone overseas that is concerned about
the roots of his car.  He bought a BT7 from California and had it shipped to
him. When he started to go through it, the vin tag was in a box of misc
parts and when he ordered his heritage certificate on that vin, it came back
as a different original color that doesn't match what he has in front of
him.  I know Heritage Certificates can be wrong once in awhile, but he's
concerned about the background of his car and wants to make sure it was
never stolen.

  I want to give him a list of where to look for the serial numbers, but can
only remember the one on the shock tower.  Does anyone have a list of where
all the serial numbers can be located, and if I got a serial number from
him, where could I look that car up?

Mike B
59 BT7

[email-masked]

---

From: [email-masked]
Date: Fri, 28 Sep 2012 18:39:23 -0400 (EDT)

Or the car has been repainted.
Gary Hodson

-----Original Message-----
From: David Nock <[email-masked]>
To: m.brouillette <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Fri, Sep 28, 2012 9:53 am
Subject: Re: [Healeys] Trying to help someone validate his car.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: john spaur <[email-masked]> mail.com>
Date: Fri, 28 Sep 2012 15:55:58 -0700

Ira,

There is a three digit frame number on my '62 BT7. However, it is not 
shown on the Heritage certificate. It is located on a flat portion of 
the shock tower just in front of the shock bolt inside the engine 
compartment towards the front of the car. It is lightly stamped; 
thick paint or grease can easily hide. Clean it off and check with a 
flashlight.

John

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Sat, 29 Sep 2012 09:19:38 +0100

Certainly, as I said previously, there is a number on my BT7's shock tower.
This issue was last done to death in October '99 in a series of emails
between myself, Bill Bolton, Gary Anderson and a number of others who
commented and helped from the sidelines. So far as I can see from the
correspondence, which I kept, it was established that BT7s do indeed have
the numbers.
Of course, the numbers can be/apparently often are painted over. Or get lost
after accidents/replacement etc. However, anyone is welcome to come and see
the number on my BT7's shock tower.
Simon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of john spaur
Sent: 28 September 2012 23:56
To: I Erbs
Cc: [email-masked]
Subject: Re: [Healeys] Trying to help someone validate his car.

Ira,

There is a three digit frame number on my '62 BT7. However, it is not shown
on the Heritage certificate. It is located on a flat portion of the shock
tower just in front of the shock bolt inside the engine compartment towards
the front of the car. It is lightly stamped; thick paint or grease can
easily hide. Clean it off and check with a flashlight.

John

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sat, 29 Sep 2012 07:06:25 -0700

Simon,
that's news to me. I posted on this three years ago when I was trying to id
my car and was told then that there were no stampings on the chassis.

Ira Erbs
IT Consultant
Portland, OR
On Sep 29, 2012 1:19 AM, "Simon Lachlan" <[email-masked]>

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Sun, 30 Sep 2012 01:46:40 +0000

BN7s also have them. There are always four numbers. Some a very lightly
stamped that can make it appear that there are only three numbers.

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Sat, 29 Sep 2012 09:19:38 +0100
> CC: [email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: David Nock <[email-masked]>
Date: Fri, 28 Sep 2012 07:53:11 -0700

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 28 Sep 2012 08:20:12 -0700

Ira Erbs
Portland, OR
   _______                                  _______

[email-masked]

---

From: Jose Vicente Vargas <[email-masked]>
Date: Fri, 28 Sep 2012 10:44:39 -0500

And what car is it ?

Sent from my iPad

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Fri, 28 Sep 2012 17:55:50 +0100

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Fri, 28 Sep 2012 13:07:28 -0400

Randy

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Fri, 28 Sep 2012 15:49:29 -0400

Steve Byers
BJ8 Registry
Havelock, NC  USA

-----Original Message-----

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 28 Sep 2012 13:02:53 -0700

yes on BJ8, no on BT7
Ira Erbs
Portland, OR
   _______                                  _______

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Fri, 28 Sep 2012 16:40:36 -0400

Good luck!
Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----

Gents,

Mike B
59 BT7

[email-masked]

---

From: [email-masked]
Date: Fri, 28 Sep 2012 18:39:23 -0400 (EDT)

-----Original Message-----
From: David Nock <[email-masked]>
To: m.brouillette <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Fri, Sep 28, 2012 9:53 am
Subject: Re: [Healeys] Trying to help someone validate his car.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

[email-masked]

[email-masked]

---

From: john spaur <[email-masked]> mail.com>
Date: Fri, 28 Sep 2012 15:55:58 -0700

Ira,

John

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Sat, 29 Sep 2012 09:19:38 +0100

-----Original Message-----

Ira,

John

[email-masked]

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sat, 29 Sep 2012 07:06:25 -0700

Simon,

Ira Erbs
IT Consultant
Portland, OR

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Sun, 30 Sep 2012 01:46:40 +0000

[email-masked]