Subject: Re: [Healeys] "Leverage"................ <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: [email-masked]
Date: Sun, 2 Sep 2012 22:10:42 -0400 (EDT)

Sounded like an Austin Healey to me! Vroom, vroom!  Only partially deaf in one
ear.
Aloha
Perry

[email-masked] writes:
runs on  TNT with 'season opener' tonite.
I guess we'll all be surprised tonight.
teven Kingsbury
N1 #598
______________________________________________
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Sun, 2 Sep 2012 22:51:37 -0600

Show is shot in Portland, OR.
So must be a nw car.

Ira Erbs
IT Consultant
Portland, OR
On Sep 2, 2012 11:25 AM, <[email-masked]> wrote:

> In a message dated 9/2/2012 8:24:52 A.M. Pacific Daylight Time,
> [email-masked] writes:
>
> Anyone know who's Black Nash-Healey is  in 'trailer' (or have my eyes
> failed completely ?? <G> <F>  <G>) ? ? ?
>
> Ed
> Please visit MY site  at:
> www.justbrits.com
>
>
>
> Not sure on who owns it, but I was approached about supplying audio for the
>  car's sound. I sent them some recordings I made of my 100, as they said
> they  needed sounds of a "Healey", and after I sent it, they thanked me
> very
> much and  then informed me that the car in this episode was a Nash Healey.
> So
> I told them  my audio may not work then as the two cars sound very
> different. Again, they  thanked me and said they would make it work, so I'm
> interested to see and hear,  how they made it work. Thanks for the heads
> up as I
> didn't know when it was  going to air. I guess we'll all be surprised
> tonight.
> Steven Kingsbury
> BN1 #598
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: F Ronald Rader <[email-masked]>
Date: Mon, 3 Sep 2012 00:24:51 -0700

not many black NH around.
I am going to paint mine black or midnight blue.

Sent from my iPhone

>> didn't know when it was  going to air. I guess we'll all be surprised
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: [email-masked]
Date: Sun, 2 Sep 2012 22:10:42 -0400 (EDT)

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 2 Sep 2012 22:51:37 -0600

Ira Erbs
IT Consultant
Portland, OR

[email-masked]

---

From: F Ronald Rader <[email-masked]>
Date: Mon, 3 Sep 2012 00:24:51 -0700

Sent from my iPhone

[email-masked]