Subject: Re: [Healeys] 1st Polish Healey meet! <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Alan Seigrist <[email-masked]>
Date: Fri, 7 Sep 2012 11:05:52 +0800

Tadek -

My wife keeps trying to convince me to move my BN1 to Slovakia, so
maybe in a couple of years I'll come join you!

Some of the best driving in Europe is around that area (well....when
the Poles aren't digging up the roads!!)

Congrats Tadek, look forward to the pictures.

Best,

Alan

On Fri, Sep 7, 2012 at 5:42 AM, Tadeusz Malkiewicz
<[email-masked]> wrote:
> I am proud to say that this will be the first time Healeys will meet in
> Poland, Krakow.
>
> I will post some photos during the weekend. There should be about 6 Healeys,
> which is probably about 30-50% of Healeys in Poland - can anyone beat this
> of attendance?? :-)
>
> Tadek
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Magnus Karlsson <[email-masked]>
Date: Fri, 7 Sep 2012 06:34:59 +0200

Tadek,

My Healey was imported from Poland to Sweden in -85, so I'm afraid that
reduced the number of Healeys in Poland by between five to ten percent:-)

Good luck with the meet and I'm looking forward to see your photos!

Magnus Karlsson
Sweden

6 sep 2012 kl. 23:42 skrev "Tadeusz Malkiewicz"
<[email-masked]>:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Fri, 7 Sep 2012 07:27:06 +0100

Great news Tadek. Look forward to seeing the photos.

Have you tried running the cars on Vodka?

Derek

On Fri, Sep 7, 2012 at 4:05 AM, Alan Seigrist <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Fri, 7 Sep 2012 11:05:52 +0800

Tadek -

Best,

Alan

[email-masked]

---

From: Magnus Karlsson <[email-masked]>
Date: Fri, 7 Sep 2012 06:34:59 +0200

Tadek,

Magnus Karlsson
Sweden

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Fri, 7 Sep 2012 07:27:06 +0100

Derek

[email-masked]