Subject: Re: [Healeys] 100 with 3000 tranny? <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Derek Job <[email-masked]>
Date: Fri, 28 Sep 2012 09:18:10 +0100

Rick,

The BN2s had the same gearbox as the 100-Six. Many 100-Sixs then have
centre -shifts fitted so can't see why you wouldn't be able to have a
centre shift fitted to a hundred.

Derek

On Fri, Sep 28, 2012 at 2:10 AM, HealeyRick <[email-masked]> wrote:

> Anybody ever hear of converting a 100 to a center shift 3000 tranny?  It's
> a
> new one on me, but there's lots of stuf I don't know:
>
> http://bringatrailer.com/2012/09/27/seller-submission-1955-austin-healey-1004
> -bn1-project/<http://bringatrailer.com/2012/09/27/seller-submission-1955-austin-healey-1004-bn1-project/>
>
>
> Rick
>
>
> "Madman in a death machine"
> Follow My Nasty Boy Build:
> http://tinyurl.com/yj52fwo
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek Job <[email-masked]>
Date: Fri, 28 Sep 2012 09:18:10 +0100

Rick,

Derek

[email-masked]