Subject: Re: [Healeys] PEDC Show <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: "David Porter" <[email-masked]>
Date: Thu, 13 Sep 2012 07:20:18 -0600

...and the premier show in the southwest www.santafeconcorso.com is coming
up on Sept 28,29, and 30th..
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ralph Cap
Sent: Thursday, September 13, 2012 7:08 AM
To: [email-masked]
Subject: [Healeys] PEDC Show

Pedc has a show at Ocean Grove NJ on sat one of the nicest shows around and
a
great location and the weather is going to be great look it up 
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Thu, 13 Sep 2012 10:11:52 -0400

You can get more information on past PEDC shows on the Videos page of my
site. Sold out for the three years or so that we have used this as a venue.
This year, the town gave us another street to use and we are still sold out.
BTW PEDC is Positive Earth Drivers Club dedicated to driving our cars.

John Sims, BN6
Aberdeen, NJ
www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ralph Cap
Sent: Thursday, September 13, 2012 9:08 AM
To: [email-masked]
Subject: [Healeys] PEDC Show

Pedc has a show at Ocean Grove NJ on sat one of the nicest shows around and
a great location and the weather is going to be great look it up
$12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Thu, 13 Sep 2012 07:20:18 -0600

cars:

-----Original Message-----

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Thu, 13 Sep 2012 10:11:52 -0400

John Sims, BN6
Aberdeen, NJ
www.healey6.com

-----Original Message-----

[email-masked]

[email-masked]