Subject: Re: [Healeys] Grease dripping from top of steering column on BN2 non-adjustable <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Wed, 26 Sep 2012 10:52:40 +1000

G'day

Same thing happened to me years back. It was caused by parking the car
upwards on a steep hill which changed the angle of steering column so that
the steering box lubricant ran up (actually down) the column.

My memory was that it dripped for days afterwards.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of mike brooks
Sent: Wednesday, 26 September 2012 8:45 AM
To: Healeys
Subject: [Healeys] Grease dripping from top of steering column on BN2
non-adjustable

 Just returned from 1500 mile trip (Scotland to Goodwood Revival and back -
great time and would thoroughly recommend). 100 behaved very well except it
spewed grease out of the steering column behind the steering wheel. Last
time
I had the steering apart was in 2005 when I fitted a horn/indicator assembly
off Ebay (missing when acquired car). It has been fine for seven years then
suddenly caused this problem. Anyone got any ideas what's happened?

Thanks in
advance

Mike Brooks
'56 BN2
Scotland

Reply
to: [email-masked] 
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: John Harper <[email-masked]>
Date: Wed, 26 Sep 2012 07:59:35 +0100

Mike

Did you by any chance have the front of the car much higher than the 
back at any time during your journey.

It does not take much for the steering column to get at an angle where 
the box end is higher than the steering wheel. Oil in the box will then 
run back and may well end up in your lap or spoil your seat leather.

Regards

>spewed grease out of the steering column behind the steering wheel. Last time

-- 
John Harper

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Wed, 26 Sep 2012 08:07:11 +0100

Mike,

I would add that the oil is a bit too thin. Try using Millers Steering Box
Lube. Its ike treacle.

Derek

On Wed, Sep 26, 2012 at 7:59 AM, John Harper <[email-masked]> wrote:

> Mike
>
> Did you by any chance have the front of the car much higher than the back
> at any time during your journey.
>
> It does not take much for the steering column to get at an angle where the
> box end is higher than the steering wheel. Oil in the box will then run
> back and may well end up in your lap or spoil your seat leather.
>
> Regards
>
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/derek.c.job@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: "Skip Saunders" <[email-masked]>
Date: Wed, 26 Sep 2012 10:49:36 -0400

I thought there was a loose felt cylinder located in the steering column
that should prevent oil from the box reaching the steering wheel end of the
column????

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Harper
Sent: Wednesday, September 26, 2012 3:00 AM
To: mike brooks
Cc: Healeys
Subject: Re: [Healeys] Grease dripping from top of steering column on BN2
non-adjustable

Mike

Did you by any chance have the front of the car much higher than the back at
any time during your journey.

It does not take much for the steering column to get at an angle where the
box end is higher than the steering wheel. Oil in the box will then run back
and may well end up in your lap or spoil your seat leather.

Regards

> Just returned from 1500 mile trip (Scotland to Goodwood Revival and 
>back - great time and would thoroughly recommend). 100 behaved very 
>well except it spewed grease out of the steering column behind the 
>steering wheel. Last time I had the steering apart was in 2005 when I 
>fitted a horn/indicator assembly off Ebay (missing when acquired car). 
>It has been fine for seven years then suddenly caused this problem. Anyone
got any ideas what's happened?

--
John Harper
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: mike brooks <[email-masked]>
Date: Wed, 26 Sep 2012 15:58:51 +0100 (BST)

Well I never thought of that!! Indeed, it started when we went through West
Yorkshire, up and down some very steep hills. One particular uphill had road
works with traffic lights, so we were stopped with the front up in the air for
some time.
 
Rgds

Reply to: [email-masked] 
________________________________
From: John Harper <[email-masked]>
To: mike brooks <[email-masked]> 
Cc: Healeys <[email-masked]>
Sent: Wednesday, 26 September 2012, 7:59
Subject: Re: [Healeys] Grease
dripping from top of steering column on BN2 non-adjustable

Mike

Did you by
any chance have the front of the car much higher than the 
back at any time
during your journey.

It does not take much for the steering column to get at
an angle where 
the box end is higher than the steering wheel. Oil in the box
will then 
run back and may well end up in your lap or spoil your seat
leather.

Regards

[email-masked]

---

From: mike brooks <[email-masked]>
Date: Wed, 26 Sep 2012 16:01:25 +0100 (BST)

There was no felt cylinder in my steering column when I pulled it apart in
2005. So there isn't one now either!! Not sure I'll be taking it all apart to
fit one though.
 
Rgds

Reply to: [email-masked] 
________________________________
From: Skip Saunders <[email-masked]>
To: 'John Harper' <[email-masked]>; 'mike brooks'
<[email-masked]> 
Cc: 'Healeys' <[email-masked]> 
Sent:
Wednesday, 26 September 2012, 15:49
Subject: RE: [Healeys] Grease dripping
from top of steering column on BN2 non-adjustable

I thought there was a loose
felt cylinder located in the steering column
that should prevent oil from the
box reaching the steering wheel end of the
column????

-----Original
Message-----
From: [email-masked]
[mailto:[email-masked]]
On Behalf Of John Harper
Sent:
Wednesday, September 26, 2012 3:00 AM
To: mike brooks
Cc: Healeys
Subject: Re:
[Healeys] Grease dripping from top of steering column on BN2
non-adjustable
Mike

back at

It does not take much for the steering
column to get at an angle where the
box end is higher than the steering wheel.
Oil in the box will then run back
and may well end up in your lap or spoil
your seat leather.

Regards

>It
has been fine for seven years then suddenly caused this problem. Anyone
got
any ideas what's happened?

[email-masked]

---

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Wed, 26 Sep 2012 10:52:40 +1000

G'day

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----

Thanks in
advance

Mike Brooks
'56 BN2
Scotland

Reply

[email-masked]

[email-masked]

---

From: John Harper <[email-masked]>
Date: Wed, 26 Sep 2012 07:59:35 +0100

Mike

Regards

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Wed, 26 Sep 2012 08:07:11 +0100

Mike,

Derek

[email-masked]

---

From: "Skip Saunders" <[email-masked]>
Date: Wed, 26 Sep 2012 10:49:36 -0400

-----Original Message-----

Mike

Regards

[email-masked]

[email-masked]

---

From: mike brooks <[email-masked]>
Date: Wed, 26 Sep 2012 15:58:51 +0100 (BST)

Rgds

Mike

Did you by

Regards

[email-masked]

---

From: mike brooks <[email-masked]>
Date: Wed, 26 Sep 2012 16:01:25 +0100 (BST)

Rgds

-----Original
Message-----

Regards

[email-masked]