Subject: Re: [Healeys] "handed" motor mounts <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: "Ross Osborne" <[email-masked]>
Date: Fri, 21 Sep 2012 12:07:23 +1200

The plate which bolts to the block became 'handed' with the 3000 block, all 
other components of the mounts are 'non-handed' as are the earlier mounts.

Ross

----- Original Message ----- 
From: <[email-masked]>
To: "Healey List" <[email-masked]>
Sent: Thursday, September 20, 2012 6:22 AM
Subject: [Healeys] "handed" motor mounts

> List,
> When did Healey motor mounts become "handed"? And why? Are the "handed" 
> and "non-handed" mounts interchangeable, either singly or in pairs?
> Just wondering.
> Ed Woods
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Ross Osborne" <[email-masked]>
Date: Fri, 21 Sep 2012 12:07:23 +1200

Ross

----- Original Message ----- 
From: <[email-masked]>
To: "Healey List" <[email-masked]>
Sent: Thursday, September 20, 2012 6:22 AM
Subject: [Healeys] "handed" motor mounts

[email-masked]