Subject: Re: [Healeys] wire wheels - again <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Douglas Barker <[email-masked]>
Date: Thu, 27 Sep 2012 15:12:16 -0400

can somebody explain to me what a bubble balancer is ,what cost and where 
can I procure one?
----- Original Message ----- 
From: "Jackson Krall" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, September 27, 2012 2:41 PM
Subject: Re: [Healeys] wire wheels - again

>I don' t have one yet but some claim the bubble balancer is the best way to 
>go w/wire wheels. You might try balancing your brake drums to rid the 
>existing shake. Maybe that can also be done on the bubble? Also, if the 
>wheels are not "true" I doubt you can get a proper balance.
> After a rash of ripped tubes by tire shops I bought an inexpensive manual 
> tire changer on ebay and now do the mounting myself.
> Best
> JK
>
>
> ------------------------------
> On Thu, Sep 27, 2012 1:24 PM EDT [email-masked] wrote:
>
>>i have gone to quite a few tire shops in las vegas silnce my main man quit 
>>and took up another profession.  none know how to balance wire wheels and 
>>most do not have the right cones.  i show them the picture on how to do it 
>>from the blurb in the back of the moss catalog.  they say they cannot do 
>>it right.  at present i use my bubble balancer but i still get a little 
>>shake at 50-60 mph.  could be the dreaded scuttle shake but i do not know 
>>for sure.  hjim
>>_______________________________________________
>>Support Team.Net http://www.team.net/donate.html
>>Suggested annual donation  $12.75
>>Archive: http://www.team.net/archive
>>Forums: http://www.team.net/forums
>>
>>[email-masked]
>>http://autox.team.net/mailman/listinfo/healeys
>>
>>Unsubscribe/Manage: 
>>http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Thu, 27 Sep 2012 15:36:49 -0400

Go to:

http://www.bubblebalancer.com/

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Douglas Barker
Sent: Thursday, September 27, 2012 3:12 PM
To: Jackson Krall; [email-masked]
Cc: [email-masked]
Subject: Re: [Healeys] wire wheels - again

----- Original Message -----

[email-masked]

---

From: Douglas Barker <[email-masked]>
Date: Thu, 27 Sep 2012 15:12:16 -0400

----- Original Message ----- 
From: "Jackson Krall" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, September 27, 2012 2:41 PM
Subject: Re: [Healeys] wire wheels - again

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Thu, 27 Sep 2012 15:36:49 -0400

Go to:

John Sims, BN6
Aberdeen, NJ

www.healey6.com

----- Original Message -----

[email-masked]