Subject: Re: [Healeys] Asking $300,000. for custom '54 Healey <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: scott willis <[email-masked]>
Date: Sun, 16 Sep 2012 13:10:22 -0500

is that extra zero supposed to be there?

Scott Willis
Mashed 60 BN7 AH Club USA
59 MGA
66 E-Type FHC

http://bgeuroclassics.webs.com/
BG Euro Classics Car Club President
Bowling Green, KY
100% CONTACT: [email-masked]

----------------------------------------
> From: [email-masked]
> Date: Sun, 16 Sep 2012 09:46:58 -0400
> To: [email-masked]
> Subject: [Healeys] Asking $300,000. for custom '54 Healey
>
> NFI:
>
> http://ontario.kijiji.ca/c-ViewAd?AdId=414061769
>
> Robert
> 55 BN1
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Curt/Nancy Arndt" <[email-masked]>
Date: Sun, 16 Sep 2012 11:28:17 -0700

Listers,

For $300K I'd buy a nice Factory 100M, a beautiful 100/6 or 3000 two seat
roadster, and a Bugeye, and still have money left over for gas and
maintenance for years to come.

Cheers,

Curt

On Sun, Sep 16, 2012 at 11:10 AM, scott willis <[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 16 Sep 2012 13:49:16 -0500

<< On 9/16/2012 1:10 PM, scott willis wrote:

is that extra zero supposed to be there? >>

I would bet YES, Scott <G> ! ! !

What I don't understand is that it's a 'convertible", a 1964 ( 100 ? 
?) and the four (4) pics
are of the UN-finished car ? ? ?

Don't have handy, but IIRC ALL the pics are on Marty's site including 
"finished car" ones ? ! ?  Peter S. ???

Ed
Please visit MY site at:
www.justbrits.com

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Sun, 16 Sep 2012 15:51:38 -0400

The link to the Jules site is in the ad.

> "finished car" ones ? ! ?  Peter S. ???
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: "John & Kerry Rowe" <[email-masked]>
Date: Mon, 17 Sep 2012 13:31:34 +1000

Not too much Austin Healey 100 about that car from what I've seen!
John Rowe
Qld Australia
Bn1 Bt7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of scott willis
Sent: Monday, 17 September 2012 4:10 AM
To: [email-masked]
Subject: Re: [Healeys] Asking $300,000. for custom '54 Healey

Scott Willis

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 17 Sep 2012 13:57:49 +1000

For comparison, This one was sold recently

http://www.healeyfactory.com.au/productsb/_products_sub_group_details.asp?id=
1160

Sent from my iPhone

[email-masked]

---

From: "Larry Varley" <[email-masked]>
Date: Mon, 17 Sep 2012 14:22:45 +1000

Chris
I believe this sold for $280,000.00 with a custom made factory style
hardtop..........
Cheers
Larry

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Chris Dimmock
Sent: Monday, 17 September 2012 1:58 PM
To: Robert Duquette
Cc: Healeys
Subject: Re: [Healeys] Asking $300,000. for custom '54 Healey

http://www.healeyfactory.com.au/productsb/_products_sub_group_details.asp?id
=
1160

Sent from my iPhone

> http://ontario.kijiji.ca/c-ViewAd?AdId=414061769
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Mon, 17 Sep 2012 05:01:34 +0000

With asking prices like that, it should really encourage the "Future 50" to
purchase an Austin-Healey..............................

Jean

> From: [email-masked]
> To: [email-masked]
> Date: Mon, 17 Sep 2012 13:31:34 +1000
> CC: [email-masked]

> is that extra zero supposed to be there?
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 17 Sep 2012 16:35:04 +0800

To be fair, this is effectively a brand new car with new chassis and a
complete and total fresh build.  This is the type of car that would
probably sell in Germany for 500K, depending on the quality of the
paint job.  Martin Jule is a perfectionist with respect to detail - I
say this as someone who prefers originality.  I wish him well and hope
he gets a decent price on this, this is a very nice car.

On Mon, Sep 17, 2012 at 1:01 PM, Jean Caron
<[email-masked]> wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Mon, 17 Sep 2012 08:16:27 -0700

I think the auto auctions would call this a rest-rod. The photos are
amazing. I see no issue with Martin trying to figure out where the market
is for his amazing, unique car.
I'd love a ride....
Ira

On Mon, Sep 17, 2012 at 1:35 AM, Alan Seigrist <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: scott willis <[email-masked]>
Date: Sun, 16 Sep 2012 13:10:22 -0500

Scott Willis

[email-masked]

---

From: "Curt/Nancy Arndt" <[email-masked]>
Date: Sun, 16 Sep 2012 11:28:17 -0700

Listers,

Cheers,

Curt

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 16 Sep 2012 13:49:16 -0500

Ed
Please visit MY site at:
www.justbrits.com

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Sun, 16 Sep 2012 15:51:38 -0400

[email-masked]

---

From: "John & Kerry Rowe" <[email-masked]>
Date: Mon, 17 Sep 2012 13:31:34 +1000

-----Original Message-----

Scott Willis

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 17 Sep 2012 13:57:49 +1000

Sent from my iPhone

[email-masked]

---

From: "Larry Varley" <[email-masked]>
Date: Mon, 17 Sep 2012 14:22:45 +1000

Chris

-----Original Message-----

Sent from my iPhone

$12.75

[email-masked]

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Mon, 17 Sep 2012 05:01:34 +0000

Jean

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 17 Sep 2012 16:35:04 +0800

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Mon, 17 Sep 2012 08:16:27 -0700

[email-masked]