Subject: Re: [Healeys] Third brake light <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: HealeyRick <[email-masked]>
Date: Fri, 21 Sep 2012 17:33:26 -0700 (PDT)

John Sims has a wiring diagram on his invaluable website that may be helpful: 
http://www.healey6.com/Technical/Modifications%20to%20Healey%20wiring.pdf

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Fred
Wescoe <[email-masked]>
To: healeys <[email-masked]> 
Sent:
Friday, September 21, 2012 7:50 PM
Subject: [Healeys] Third brake light
Lister's,

I have installed a third brake light and I need some insight.  I
have tried
what I think are all of the wiring combinations at the driver's
side, rear
tail light.

I can get the light to work properly with the brakes
but then it will also
blink with the left turn signal.  If I then change the
wiring, the third
light will work with the running lights but not the brake
lights.  And so
it goes with each different combination I have tried.

Can
anyone with a properly working third brake light clue me in on how to
wire
this?

Thanks as always,

Fred
63 BJ7
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Don Hardie <[email-masked]>
Date: Fri, 21 Sep 2012 18:16:02 -0700 (PDT)

Fred,
 
I have attached how I fitted my high level brake light, it is also in
my PDF on John Simms wonderful website.
Best of luck.
 
Don Hardie
________________________________
From: Fred Wescoe <[email-masked]>
To:
healeys <[email-masked]> 
Sent: Saturday, 22 September 2012 9:50 AM
Subject: [Healeys] Third brake light

Lister's,

I have installed a third
brake light and I need some insight.  I have tried
what I think are all of the
wiring combinations at the driver's side, rear
tail light.

I can get the
light to work properly with the brakes but then it will also
blink with the
left turn signal.  If I then change the wiring, the third
light will work with
the running lights but not the brake lights.  And so
it goes with each
different combination I have tried.

Can anyone with a properly working third
brake light clue me in on how to
wire this?

Thanks as always,

Fred
63 BJ7
_______________________________________________
Archive:
Forums: http://www.team.net/forums
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]

[demime 1.01d removed an attachment of type application/pdf which had a name of HIGH LEVEL BRAKE LIGHT SWITCH.pdf]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Fri, 21 Sep 2012 17:33:26 -0700 (PDT)

Rick

Can

Thanks as always,

Fred
63 BJ7

[email-masked]

---

From: Don Hardie <[email-masked]>
Date: Fri, 21 Sep 2012 18:16:02 -0700 (PDT)

Fred,

Don Hardie

Lister's,

I have installed a third

I can get the

Thanks as always,

Fred
63 BJ7

[email-masked]