Subject: [Healeys] 100 with 3000 tranny?

From: HealeyRick <[email-masked]>
Date: Thu, 27 Sep 2012 18:10:07 -0700 (PDT)

Anybody ever hear of converting a 100 to a center shift 3000 tranny?  It's a
new one on me, but there's lots of stuf I don't know: 
http://bringatrailer.com/2012/09/27/seller-submission-1955-austin-healey-1004
-bn1-project/

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jackson Krall <[email-masked]>
Date: Fri, 28 Sep 2012 09:29:02 -0700 (PDT)

------------------------------
On Fri, Sep 28, 2012 12:12 PM EDT Jackson Krall wrote:

>
>
>My BN2 has a center shift, and I've seen another.
>As I recall, this was a recommended competition upgrade that was outlined in the first serious AH book to be published in the late 60's. I have the book but not handy. I think by Browning and Turner, or Needham?
>Best
>JK
>
>------------------------------
>On Fri, Sep 28, 2012 4:18 AM EDT Derek Job wrote:
>
>>Rick,
>>
>>The BN2s had the same gearbox as the 100-Six. Many 100-Sixs then have
>>centre -shifts fitted so can't see why you wouldn't be able to have a
>>centre shift fitted to a hundred.
>>
>>Derek
>>
>>On Fri, Sep 28, 2012 at 2:10 AM, HealeyRick <[email-masked]> wrote:
>>
>> -bn1-project/<http://bringatrailer.com/2012/09/27/seller-submission-1955-austin-healey-1004-bn1-project/>
>>
>>
>> Rick
>>
>>

[email-masked]