Subject: Re: [Healeys] Clutch/Release/Pressure Plate Questions <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Per Schoerner <[email-masked]>
Date: Fri, 07 Sep 2012 00:33:59 +0200

Jonas
I think the clutch you have fits only to the flywheel you have, so it 
would then be from a BJ8. The various clutch assemblies have different 
bolt patterns, so won't fit any other flywheel.
For example, when I had my transmission (MkII, tri carb) apart I 
replaced the clutch with a BJ8 clutch, as I happened to have a BJ8 
flywheel lying around. This is much better than the standard MkII item.

Per in Sweden

Jonas Payne skrev 2012-09-06 22:26:

>
>   That said, I have no idea which flywheel is actually on the car, could be any
> of the 3 utilized during healey 6 production.
>
> I utilized the diaphragm clutch, throwout bearing and clutch disk that are all
> appropriate to a BJ8 when I rebuilt it, so I didn't mix and match anything
> there, and of course the pressure plate bolted right up , but the question
> remains, what if any material difference was there in the flywheels?
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Fri, 7 Sep 2012 11:31:32 +0800

If the dowels line up to your clutch cover, then the flywheel is
correct.  Otherwise there is no material difference.  Even if the
dowels don't match, alot of the times, you can reposition them at a
machine shop because the bolt patterns are the same.

On Fri, Sep 7, 2012 at 6:33 AM, Per Schoerner <[email-masked]> wrote:
> Jonas
> I think the clutch you have fits only to the flywheel you have, so it would
> then be from a BJ8. The various clutch assemblies have different bolt
> patterns, so won't fit any other flywheel.
> For example, when I had my transmission (MkII, tri carb) apart I replaced
> the clutch with a BJ8 clutch, as I happened to have a BJ8 flywheel lying
> around. This is much better than the standard MkII item.
>
> Per in Sweden
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Fri, 07 Sep 2012 10:15:40 +0200

Hi
Alan is right, of course everything can be modified. What I meant was 
that the unmodified BJ8 clutch fits only to the unmodified BJ8 flywheel. 
And I may remember incorrectly, the dowel pattern may possibly be the 
only difference.

Per

[email-masked]

---

From: [email-masked]
Date: Fri, 7 Sep 2012 08:13:00 -0400 (EDT)

I was pretty sure the bolt pattern was different, but do not have two
different flywheels to double check this.
Can someone provide the definitive answer?
Gary Hodson

From: Per Schoerner <[email-masked]>
To: Alan Seigrist [email-masked]

Hi

Per

[email-masked]

---

From: "Tracy Drummond" <[email-masked]>
Date: Fri, 7 Sep 2012 06:48:18 -0700

The bolt patterns are the same.  The dowel pins are in different locations.
They are interchangeable IF you get new dowel pin holes drilled at a machine
shop.  I recommend the BJ8 pressure plate as it is smoother and more
positive clutch engagement action..

Warm Regards,
 
Tracy Drummond
 
PMP | ITIL Service Manager | CISSP | [email-masked] | 408-394-3444
cell | 408-776-0133 home | http://www.linkedin.com/in/tracydrummond
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Friday, September 07, 2012 5:13 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Healeys] Clutch/Release/Pressure Plate Questions

Hi
Alan is right, of course everything can be modified. What I meant was that
the unmodified BJ8 clutch fits only to the unmodified BJ8 flywheel.
And I may remember incorrectly, the dowel pattern may possibly be the only
difference.

Per

> machine shop because the bolt patterns are the same.
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: [email-masked]
Date: Fri, 7 Sep 2012 13:04:08 -0400 (EDT)

BN1 and 2 has their own flywheel. Read "really heavy!" Bolt pattern for crank
flange same as six cylinder cars.  100 three finger nine inch diameter
pressure plate bolt and two alignment dowels have same pattern as BN4/BN6.
BN7, BT7 anf BJ7 to 29F-H4878 uses three finger ten inch pressure plate and
bolts, Pressure plate bolt and 2 dowel pattern are different. It just bigger.
BJ7 from 29F-H4879 and BJ8 uses 9 1/2 inch diaphragm pressure plate with three
alignment dowels.
Your car may differ depending on what the previous owner has done.
Aloha
Perry
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: [email-masked]
Date: Fri, 7 Sep 2012 14:21:57 -0400 (EDT)

So now I am re-confused.
This seems to indicate that there are three different pressure plate bolt
patterns as follows:
1. BN1/ BN2/BN4/BN6 (9" diameter) with 2 alignment dowels
2. BN7/BT7/BJ7 up to 29F-H4878 (10" diameter) with 2 alignment dowels
3. BJ7 from 29F-H4879/BJ8 (9.5" diameter) with 3 alignment dowels
Correct?

Gary

From: healeyguy
BN7, BT7 anf BJ7 to 29F-H4878 uses three finger ten inch plate and
BJ7 from 29F-H4879 and BJ8 uses 9 1/2 inch diaphragm pressure plate with
three

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Fri, 07 Sep 2012 23:20:47 +0200

And
4. BJ8 from 29K/4108 there was a 9 inch clutch with as far as I remember 
3 dowel pins.

Per

[email-masked]

---

From: Tracy Drummond <[email-masked]>
Date: Fri, 7 Sep 2012 17:34:57 -0700

Pull the thing off and hold the desired pressure plate up against your fly
wheel
If it fits yahoo.  If not make a trip to a machine shop. Order an extra dowel
before hand if short.   Cheers. On the way to bonneville.  Yee ha.
Bill Bolton might still be cross shipping lightened ones so one option is to
send yours to bill for a way cool lightened bj8 one for 3000s and 100-6s.  You
can then take advantage of the bj8 style pressure plate.
Sent from my iPhone

[email-masked]

---

From: [email-masked]
Date: Fri, 7 Sep 2012 21:52:02 -0400 (EDT)

Specific to your question regarding pressure plate bolt patterns, the 9 and
9-1/2 inch pressure plates use the same 10-5/8 inch bolt circle. The pattern
matches. The 10 inch is the odd ball as it uses a 11-9/16 inch bolt circle and
larger bolts.
Your dowel assumptions shown below are correct.
Aloha
Perry

-----Original Message-----
From: warthodson <[email-masked]>

So now I am re-confused.

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Fri, 07 Sep 2012 00:33:59 +0200

Jonas

Per in Sweden

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Fri, 7 Sep 2012 11:31:32 +0800

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Fri, 07 Sep 2012 10:15:40 +0200

Hi

Per

[email-masked]

---

From: [email-masked]
Date: Fri, 7 Sep 2012 08:13:00 -0400 (EDT)

Hi

Per

[email-masked]

---

From: "Tracy Drummond" <[email-masked]>
Date: Fri, 7 Sep 2012 06:48:18 -0700

Warm Regards,
 
Tracy Drummond
 
-----Original Message-----

Hi

Per

$12.75

[email-masked]

[email-masked]

---

From: [email-masked]
Date: Fri, 7 Sep 2012 13:04:08 -0400 (EDT)

[email-masked]

---

From: [email-masked]
Date: Fri, 7 Sep 2012 14:21:57 -0400 (EDT)

So now I am re-confused.

Gary

From: healeyguy

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Fri, 07 Sep 2012 23:20:47 +0200

And

Per

[email-masked]

---

From: Tracy Drummond <[email-masked]>
Date: Fri, 7 Sep 2012 17:34:57 -0700

[email-masked]

---

From: [email-masked]
Date: Fri, 7 Sep 2012 21:52:02 -0400 (EDT)

-----Original Message-----

So now I am re-confused.

[email-masked]