Subject: Re: [Healeys] Part needed <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: David Nock <[email-masked]>
Date: Tue, 18 Sep 2012 08:42:22 -0700

How much of the engine mount assy do you need. Also need to know how  
late the car is on the later cars the mounts were sided.  The  
manifolds do you need for 2 or 3 carb set up.

We can supply you with what you need.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com
.
.

On Sep 18, 2012, at 8:30 AM, [email-masked] wrote:

> List,
>
>
>
> Does anyone have a right hand engine mount assembly for a BT7 for  
> sale? Also am looking for intake and exhaust manifolds and a carb  
> setup.
>
>
>
> Please respond off list.
>
>
>
> Thanks,
>
>
>
> Ed Woods
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock <[email-masked]>
Date: Tue, 18 Sep 2012 08:42:22 -0700

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

[email-masked]