Subject: Re: [Healeys] Hambro Automotive <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Jose Vicente Vargas <[email-masked]>
Date: Thu, 20 Sep 2012 07:35:37 -0500

R I P   ?!

Sent from my iPad

On 20/09/2012, at 7:10 a.m., Peter Dzwig <[email-masked]> wrote:

> Dear All,
>
> does anyone know what became of Hambro Automotive of New York who imported
BMC
> cars in the 50s - 70s(??, or who took them over. I assume that they don't
still
> exist.
>
> Thanks,
>
> Peter
> --
>
> ===========================================================
> Dr Peter Dzwig
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jose Vicente Vargas <[email-masked]>
Date: Thu, 20 Sep 2012 07:35:37 -0500

R I P   ?!

Sent from my iPad

BMC
still

[email-masked]