Subject: Re: [Healeys] Tires <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: F Ronald Rader <[email-masked]>
Date: Wed, 26 Sep 2012 23:50:13 -0700

that would have been james. the BEST!!
ron playa del rey CA

On Wed, Sep 26, 2012 at 10:09 AM, Patrick Yoas <[email-masked]> wrote:
>
> When I was in California in the Navy and stationed at Pt Mugu I used to take
> my Healey up & down the coast and I seem to recall on HWY 101 in Santa Monica (LINCOLN BLVD)
> a wheel place on a N.E. intersection that did wirewheels. I think "Borrani"  was on the building sign.
> Pat Yoas
> BJ8
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: F Ronald Rader <[email-masked]>
Date: Wed, 26 Sep 2012 23:50:13 -0700

[email-masked]