Subject: Re: [Healeys] BJ8 for sale, Bethel, Ct <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Greg Mandas <[email-masked]>
Date: Tue, 25 Sep 2012 19:21:27 -0400

Two things.

If you call Stonebridge ask for Mike.

Don't know what I was thinking when I said that other name.

Ask for Mike.

#2. I sent hi res photo to John Sims. They'll be up soon.

Greg

Sent from my iPhone.

On Sep 25, 2012, at 5:49 PM, Greg Mandas <[email-masked]> wrote:

> It's at Stonebridge auto in Bethel CT.
> 1 (203) 744-1120
> Ask for Dave.
>
> 67 BJ8
> 70K miles
> Body restored
> Engine not
>
> I have some pictures I can forward off list.
>
> Steve B. I told Dave you'd be calling re: registry. He said he'd have to
talk
> to the owner.
>
> I'd be interested in what y'all think about price.
>
> Greg
> 65 BJ8
>
> Sent from my iPhone.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Tue, 25 Sep 2012 21:42:41 -0400

On the For Sale page.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Greg Mandas
Sent: Tuesday, September 25, 2012 7:21 PM
To: Team Healey List
Subject: Re: [Healeys] BJ8 for sale, Bethel, Ct

Two things.

Ask for Mike.

Greg

Sent from my iPhone.

On 

[email-masked]

---

From: Greg Mandas <[email-masked]>
Date: Tue, 25 Sep 2012 19:21:27 -0400

Two things.

Ask for Mike.

Greg

Sent from my iPhone.

talk

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Tue, 25 Sep 2012 21:42:41 -0400

On the For Sale page.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----

Two things.

Ask for Mike.

Greg

Sent from my iPhone.

On 

[email-masked]