Subject: Re: [Healeys] Source for Outer Sillls <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Roland Wilhelmy <[email-masked]>
Date: Sun, 09 Sep 2012 15:35:32 -0700

I used Kilmartin outer sills on my BN1.  They were fine.  They have
them for six cylinder Healeys, too.

-Roland
BN1
San Diego

On Sun, 9 Sep 2012 18:04:55 -0400, Mike Tobin wrote:

::Back to the BT7 after way too many years.
::FINALLY got both door openings perfectly aligned and the inner sills welded
::on.
::Somehow found myself with two right-side outer sills.  One went pretty
::slick with no modification (my welding sucks).
::Went looking for a left side sill and found that Lynn Cline (whose
::structure parts were first class) is no longer in business.  Got one from
::one of the smaller places and it's just not as good as Lynn's.  I can
::probably cut and beat the thing into submission, but I'd rather not have
::to.  Even then the radius of the crease where the sill meets the lower edge
::of the door is not as sharp and the indentations at the ends where the
::finders overlap aren't deep enough for the fenders and sill to be flush
::with each other.
::Anybody have any suggestions on a source?
::It might partly be the piling on of the tolerances - one door is almost
::3/16ths narrower than other.
::
::Cheers,
::MIke Tobin
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Roland Wilhelmy <[email-masked]>
Date: Sun, 09 Sep 2012 15:35:32 -0700

-Roland
BN1
San Diego

[email-masked]