Subject: [Healeys] IT IS ON AND LOCKED!!!!! <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Tom Felts <[email-masked]>
Date: Mon, 3 Sep 2012 21:56:58 -0400

I made a contraption from a round piece of sturdy plastic tube that just fits the ID of the spring hole and while holding the circlip together and pushing down hard on the spring, it went on.  Maybe 2 hours of more fiddling with this thing.

I made a little bushing for the gear lever to sit in---even it it doesn't work I'll be damned if I'm removing trhe circlip again!!

Thanks to Skip and Mike Salter for their thoughts.
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Tue, 4 Sep 2012 8:17:02 -0400

and thanks to so many others who have responded since---------I REALLY appreciate all the ideas and thoughts.

tom

---- Tom Felts <[email-masked]> wrote: 

=============

[email-masked]

[email-masked]