Subject: Re: [Healeys] fitting size for brake reservoir? <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Sat, 29 Sep 2012 16:39:06 +0200

Hello Michael,

Is it the same as on the reservoir??..

Best, Tadek

-----Original Message-----
From: Michael Salter [mailto:[email-masked]] 
Sent: Saturday, September 29, 2012 3:39 PM
To: Tadeusz Malkiewicz
Cc: [email-masked]
Subject: Re: [Healeys] fitting size for brake reservoir?

Taseusz,
I'm fairly sure that the line fittings on the original Girling servos are
both 3/8" x 24 UNF with 7/16" across the flats.

Michael S

On 2012-09-29, at 4:23 AM, Tadeusz Malkiewicz
<[email-masked]> wrote:

> I  have a quick question: what's the fitting size for brake reservoir?
> Anyone knows the size of the top of their head?
>
>
>
> Tadek
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Sat, 29 Sep 2012 16:39:06 +0200

Hello Michael,

Best, Tadek

-----Original Message-----
From: Michael Salter [mailto:[email-masked]] 
Sent: Saturday, September 29, 2012 3:39 PM
To: Tadeusz Malkiewicz
Cc: [email-masked]
Subject: Re: [Healeys] fitting size for brake reservoir?

Taseusz,

Michael S

[email-masked]