Subject: Re: [Healeys] Pant, pant, pant ! ! ! <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Chris Dimmock <[email-masked]>
Date: Tue, 11 Sep 2012 18:47:24 +1000

Geez Ed. You don't.
Unless you won lotto!
Isn't owning  Healey or LBC about the fettling?
Road cars are now robot built.
Driver cars - we can afford to own and maintain, these are cars we can can
afford to own and maintain?
High performance British Sportscars? Well, that's what we want, and we modify
them accordingly.
I'm old school.
Love a Sprite with serious Mods.
And nothing beats a seriously modified Healey 3000, that still has a Healey
Engine!
;-)
Flame on, modern engine nasty boys.
;-)
Chris
www.myaustinhealey.com

Sent from my iPhone

On 11/09/2012, at 6:16 PM, "\" Just Brits \" Shop" <[email-masked]>
wrote:

> I want one for my Birthday or Xmas ! ! !
>
> http://www.youtube.com/watch?v=GUo7qOVycvs&NR=1&feature=endscreen
>
> Wish I could 'stumble' across a REAL one like I did with this clip
> <sigh> ! !
>
> Enjoy !
>
> Ed
> _______________
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Dimmock <[email-masked]>
Date: Tue, 11 Sep 2012 18:47:24 +1000

Geez Ed. You don't.
Unless you won lotto!

Sent from my iPhone

[email-masked]