Subject: Re: [Healeys] BJ8 Rear brakes felt <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: Bob Spidell <[email-masked]>
Date: Mon, 03 Sep 2012 22:07:18 -0700

Any heavy oil or light grease.  Pretty much anything oily (just don't overlube or get any on the shoes or drums).

Bob

On 9/3/2012 9:08 PM, Greg wrote:
> On the BJ8 rear brakes there are posts which hold the shoes away from the
> backplate on top of which are felt ... things.
>
> Do the felts get lubricated and with what?
>
> Greg
> _______________________________________________
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Mon, 3 Sep 2012 22:15:18 -0700

White grease

Ira Erbs
IT Consultant
Portland, OR
On Sep 3, 2012 9:08 PM, "Greg" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Tue, 4 Sep 2012 16:00:31 +1000

G'day

I managed to buy a set of these a few years back and they arrived dry. They
are fitted front and back to the drum brake cars - well they are at least on
mine. I slipped them over the post and just smeared a little Vaseline on the
surface that touches the brake shoe.

They are now off the car while I am doing some fettling and are still in
perfect condition.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Spidell
Sent: Tuesday, 4 September 2012 3:07 PM
To: Greg
Cc: Team Healey List
Subject: Re: [Healeys] BJ8 Rear brakes felt

Any heavy oil or light grease.  Pretty much anything oily (just don't
overlube or get any on the shoes or drums).

Bob

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Tue, 4 Sep 2012 07:02:37 -0700

No they do not require lubrication

David Nock
British Car specialists

Sent from my iPad

> Do the felts get lubricated and with what?
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Greg <[email-masked]>
Date: Tue, 4 Sep 2012 18:37:49 -0400

Thanks for the responses.

To be clear, the felt thingies are tubular, in other words, there's knot felt
between the post and the shoe where it rides.

Is this correct?

Greg

Sent from my iPad

[email-masked]

---

From: Greg <[email-masked]>
Date: Tue, 4 Sep 2012 18:43:01 -0400

Damn auto correct.

There's no felt between the post and shoe...

Greg

Sent from my iPad

On Sep 4, 2012, at 6:37 PM, Greg <[email-masked]> wrote:

> To be clear, the felt thingies are tubular, in other words, there's knot
felt between the post and the shoe where it rides.

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 04 Sep 2012 17:48:32 -0700

I give up ... what are the felts there for?

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Tue, 4 Sep 2012 20:28:36 -0600

To keep the braking surface of the shoe parallel to the drum.. the felt is
most a noise abatement touch of the times....
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Spidell
Sent: Tuesday, September 04, 2012 6:49 PM
To: David Nock British Car Specialists
Cc: Team Healey List
Subject: Re: [Healeys] BJ8 Rear brakes felt

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 04 Sep 2012 20:13:02 -0700

Had to pull out the bible (Bentley shop manual) for this.

Section MMM.8, p264 in my manual:

  (step#)  "5  Smear the tips of the brake shoe supports on the backplate, and the operating and adjustment ends of the 
new shoes with Girling (White) Brake Grease.  The (white) brake grease must not be allowed to contact hydraulic 
cylinders, pistons or rubber parts.  Keep all grease off the linings of new replacement shoes and do not handle more 
than necessary."

No, it doesn't specifically mention the felts, but I think it's reasonable to think that the felts are there at least 
partly to keep some lube on the shoes where the supports rub.

Greasing the ends of the shoes is a new one to me.

Bob

[email-masked]

---

From: "John & Kerry Rowe" <[email-masked]>
Date: Fri, 7 Sep 2012 12:40:33 +1000

I put a dob of Silastic RTV in place of the felt-allowed it to dry before
refitting so it would not stick to brake shoe. Been there for years, no
rattles and no signs of wear

John Rowe  Qld Australia
BN1 BT7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Spidell
Sent: Wednesday, 5 September 2012 1:13 PM
To: David Porter
Cc: 'Team Healey List'
Subject: Re: [Healeys] BJ8 Rear brakes felt

  (step#)  "5  Smear the tips of the brake shoe supports on the backplate,
and the operating and adjustment ends of the new shoes with Girling (White)
Brake Grease.  The (white) brake grease must not be allowed to contact
hydraulic cylinders, pistons or rubber parts.  Keep all grease off the
linings of new replacement shoes and do not handle more than necessary."

No, it doesn't specifically mention the felts, but I think it's reasonable
to think that the felts are there at least partly to keep some lube on the
shoes where the supports rub.

Bob

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Mon, 03 Sep 2012 22:07:18 -0700

Bob

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Mon, 3 Sep 2012 22:15:18 -0700

White grease

Ira Erbs
IT Consultant
Portland, OR

[email-masked]

---

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Tue, 4 Sep 2012 16:00:31 +1000

G'day

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----

Bob

[email-masked]

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Tue, 4 Sep 2012 07:02:37 -0700

David Nock
British Car specialists

Sent from my iPad

[email-masked]

---

From: Greg <[email-masked]>
Date: Tue, 4 Sep 2012 18:37:49 -0400

Is this correct?

Greg

Sent from my iPad

[email-masked]

---

From: Greg <[email-masked]>
Date: Tue, 4 Sep 2012 18:43:01 -0400

Damn auto correct.

Greg

Sent from my iPad

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 04 Sep 2012 17:48:32 -0700

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Tue, 4 Sep 2012 20:28:36 -0600

cars:

-----Original Message-----

[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 04 Sep 2012 20:13:02 -0700

Bob

[email-masked]

---

From: "John & Kerry Rowe" <[email-masked]>
Date: Fri, 7 Sep 2012 12:40:33 +1000

John Rowe  Qld Australia
BN1 BT7

-----Original Message-----

Bob

[email-masked]