Subject: [Healeys] "Leverage"................ <mailto:[email-masked]?subject=unsubscribe> <mailto:[email-masked]?subject=subscribe>

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 02 Sep 2012 10:23:55 -0500

runs on TNT with 'season opener' tonite.

Anyone know who's Black Nash-Healey is in 'trailer' (or have my eyes 
failed completely ?? <G> <F> <G>) ? ? ?

Ed
Please visit MY site at:
www.justbrits.com
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sun, 2 Sep 2012 14:25:13 -0400 (EDT)

In a message dated 9/2/2012 8:24:52 A.M. Pacific Daylight Time,  
[email-masked] writes:

Ed
Please visit MY site  at:
www.justbrits.com

Not sure on who owns it, but I was approached about supplying audio for the 
 car's sound. I sent them some recordings I made of my 100, as they said 
they  needed sounds of a "Healey", and after I sent it, they thanked me very 
much and  then informed me that the car in this episode was a Nash Healey. So 
I told them  my audio may not work then as the two cars sound very 
different. Again, they  thanked me and said they would make it work, so I'm 
interested to see and hear,  how they made it work. Thanks for the heads up as I 
didn't know when it was  going to air. I guess we'll all be surprised tonight.
Steven Kingsbury
BN1 #598
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

---

From: [email-masked]
Date: Mon, 3 Sep 2012 01:47:03 -0400 (EDT)

Yeah, sounded very familiar to me also. Just like the recording I made of  
my car revving up in my garage from various angles. 
Steven Kingsbury
 
In a message dated 9/2/2012 8:09:47 P.M. Pacific Daylight Time,  
[email-masked] writes:

Sounded  like an Austin Healey to me! Vroom, vroom!  Only partially deaf in 
 one
ear.
Aloha
Perry
_______________________________________________
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]