Subject: Re: [Healeys] Old Man with an old Austin Healey

From: [email-masked]
Date: Mon, 24 Dec 2012 13:56:50 -0500 (EST)

An avid car guy in Hawaii, Ed Kemper, did a weekly show on local TV for
several years. Mostly covering new cars and local events. About three years
ago Ed decided to try featuring a segment on local car enthusiasts and the
link below is from the first episode. The old bald guy looks vaguely
familiar..I think I saw him in the mirror this morning. Maybe you guys (and
gals) can relate. We all have stories to tell. Forgot this was posted by Ed on
Youtube.  Hard to find because he misspelled Healey!
Anyway hope it brings a smile..
http://www.youtube.com/watch?v=926xKpHJqNk
Aloha
Perry
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: jerry wall <[email-masked]>
Date: Mon, 24 Dec 2012 16:07:14 -0600

looks like the same dude i met for the first time in around '99 in san
diego.
cheers,

On Mon, Dec 24, 2012 at 12:56 PM, <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
jerry wall  BN6
rowlett, tx

[email-masked]