Subject: Re: [Healeys] Fuel Pump Points

From: Oudesluys <[email-masked]>
Date: Sat, 22 Dec 2012 20:31:23 +0100

You could do the work in situ. Don't, it is far easier to remove the 
pump and work on it on a workbench.
Kees Oudesluijs
NL

Op 22-12-2012 20:07, R. Price Lindsay schreef:
> I have an original type fuel pump on my BJ8 that I want to change the points
> on and add a transil to it (I may want to convert to negative ground in the
> near future and the pump functions fine now).  Do I have to remove the entire
> unit from the vehicle or can I just pull the electrical parts off and leave
> the body in place?
>
> Price Lindsay
> 67 BJ8
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2805 / Virusdatabase: 2637/5976 - datum van uitgifte: 12/21/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Sun, 23 Dec 2012 07:47:45 -0800

Yes you can remove the electrical part of the pump to replace the points.
Remember to add a diode rather than the condenser.
We have both in stock.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

On Dec 22, 2012, at 11:07 AM, "R. Price Lindsay" <[email-masked]> wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 24 Dec 2012 10:08:09 +0800

Price -

If you use a condensor, then the pump is not polarity sensitive and can be
positive or negative ground.  If you use a diode, then you will have to
switch terminals if you switch polarity.

Best,

Alan

On Sun, Dec 23, 2012 at 11:47 PM, David Nock British Car Specialists <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]