Subject: [Healeys] Payen 6 cylinder head gaskets

From: Derek Job <[email-masked]>
Date: Wed, 5 Dec 2012 18:27:37 +0000

Anyone know where you can source these, NOS?.

I understand that the gaskets currently sold by the usual suppliers are not
as good and not up to the job for performance applications. I'll be running
11:1 compression and a race head.

The alternative is Dennis Welch competition gaskets at 225 pounds each plus
VAT!!!!

Surely there must be a decent alternative out there somewhere? Any
recommendations?

regards

Derek
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Wed, 5 Dec 2012 18:58:56 +0000 (UTC)

Won't a 'hot' cam, with lots of overlap, effectively reduce the dynamic CR? 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Where do you plan on getting fuel to run at 11:1 compression that 
will not cause problems. 

If this is going to be a street motor running on pump gas it will run 
hot and ping really bad. 

The only fix for the head gasket would be to run the DW head gasket 
and heavy duty studs. 

Is this a 4 or 6 cylinder car. 

David Nock 
British Car Specialists 
Stockton Ca 95205 
209-948-8767 

www.britishcarspecialists.com 

Please feel free to view an interview with the Nock's in 2009 
Enjoy 
www.youtube.com/watch?v=QOTTRYkbQzs 
. 
. 

[email-masked]

---

From: [email-masked]
Date: Wed, 05 Dec 2012 21:25:48 -0600 (CST)

Derek,
 
I believe I have one or two of these available.  Let me know if interested and I will look.
 
Keith

On 12/05/12, Derek Job wrote:

regards

Derek

[email-masked]

[email-masked]