Subject: Re: [Healeys] PVC value question

From: "John Sims" <[email-masked]>
Date: Sat, 15 Dec 2012 19:40:43 -0500

That is the way that the person who owns a tri-carb wrote it up to me and
supplied the photo. I do not remember who that was as that was quite some
time ago.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of john spaur
Sent: Saturday, December 15, 2012 7:17 PM
To: [email-masked]
Subject: [Healeys] PVC value question

An article on John Sim's website shows the installation of a PVC valve.
However, the vacuum source is from the intake manifold on the front
carburetor for a tri-carb.

Why can't the vacuum source come from the rear carb air filter where the
existing crankcase ventilation hose connects?

Thank you,

John Spaur
'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Sat, 15 Dec 2012 17:05:09 -0800

Because you need manifold vacuum to operate a PCV valve properly.  There's little vacuum to speak of upstream of the 
throttle plates.  If you did this, the PCV valve would likely only serve to somewhat block ventilation of the 
crankcase--you'd pressurize the crankcase and get oil leaks from around the valve cover and elsewhere (this happened to 
me when I tried an aftermarket filter that had a too-narrow blowby vent tube).

Bob

On 12/15/2012 4:16 PM, john spaur wrote:
> An article on John Sim's website shows the installation of a PVC valve. However, the vacuum source is from the intake 
> manifold on the front carburetor for a tri-carb.
>
> Why can't the vacuum source come from the rear carb air filter where the existing crankcase ventilation hose connects?
>
> Thank you,
>
> John Spaur
> '62 BT7

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Sun, 16 Dec 2012 08:20:07 -0500 (EST)

In my opinion either location will provide positive crankcase ventilation. My
related question is what purpose does adding the valve into the PVC serve?
Gary Hodson

-----Original Message-----
From: john spaur <[email-masked]>
To: healeys <[email-masked]>
Sent: Sat, Dec 15, 2012 6:17 pm
Subject: [Healeys] PVC value question

An article on John Sim's website shows the installation of a PVC
valve. However, the vacuum source is from the intake manifold on the
front carburetor for a tri-carb.

Why can't the vacuum source come from the rear carb air filter where
the existing crankcase ventilation hose connects?

Thank you,

John Spaur
'62 BT7

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]>
Date: Sun, 16 Dec 2012 11:49:54 -0800

[email-masked]

---

From: [email-masked]
Date: Sun, 16 Dec 2012 14:58:35 -0500 (EST)

That should have been PCV (not PVC).
Gary Hodson

-----Original Message-----
From: john spaur <[email-masked]>
To: healeys <[email-masked]>
Sent: Sat, Dec 15, 2012 6:17 pm
Subject: [Healeys] PVC value question

Thank you,

John Spaur
'62 BT7

[email-masked]

[email-masked]

[email-masked]

---

From: [email-masked]
Date: Sun, 16 Dec 2012 15:40:52 -0500 (EST)

If you mean that the valve some how does that I do not see how. The negative
pressure in the crank case created by pulling the blow by gasses into the
intake manifold or air cleaner is what eliminates or reduces the crankshaft
seal leakage. Assuming the negative pressure is greater that the blow by.
Gary Hodson

-----Original Message-----
From: john spaur <[email-masked]>
To: warthodson <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Sun, Dec 16, 2012 1:50 pm
Subject: Re: [Healeys] PVC value question

According to a tech tip by Norman Nock the modification is meant toeliminate
the rear crankshaft seal leak by "removal of a positivecrankcase pressure to a
negative pressure".

John Spaur
San Jose, CA

At 08:20 AM 12/16/2012 -0500, [email-masked] wrote:

In myopinion either location will provide positive crankcase ventilation.
Myrelated question is what purpose does adding the valve into the PVCserve?
Gary Hodson
-----Original Message-----
From: john spaur <[email-masked]>
To: healeys <[email-masked]>
Sent: Sat, Dec 15, 2012 6:17 pm
Subject: [Healeys] PVC value question

An article on John Sim's website shows the installation of aPVC
valve. However, the vacuum source is from the intake manifold on the
front carburetor for a tri-carb.

Thank you,

John Spaur
'62 BT7
Archive:http://www.team.net/archive
Forums:http://www.team.net/forums

[email-masked]

ol.com

[email-masked]

---

From: john spaur <[email-masked]>
Date: Sun, 16 Dec 2012 13:43:41 -0800

[email-masked]

---

From: [email-masked]
Date: Sun, 16 Dec 2012 17:38:36 -0500 (EST)

I agree that there is a larger negative pressure available by connecting the
hose to the intake manifold as opposed t the air cleaner. The question in my
mind is whether or not the increased negative pressure is necessary to handle
the blow by. It obviously would depend on the condition of the rings. As far
as I can see, eliminating the "T" fitting provides no benefit. The valve cover
is connected to the crankcase via the 12 pushrod holes in the head. And I
still do not see any benefit provided by the PCV valve.
Gary Hodson

-----Original Message-----
From: john spaur <[email-masked]>
To: warthodson <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Sun, Dec 16, 2012 3:43 pm
Subject: Re: [Healeys] PVC value question

The valve alone does not do it as I understand it but the PCV loop issupposed
to. Instead of connecting the hose from the valve cover"T" to the carburetor,
a PVC valve is inserted and the hose isrouted to the intake manifold which
increases the crankcasevacuum.

John

At 03:40 PM 12/16/2012 -0500, [email-masked] wrote:

If you mean thatthe valve some how does that I do not see how. The negative
pressure inthe crank case created by pulling the blow by gasses into the
intakemanifold or air cleaner is what eliminates or reduces the crankshaft
sealleakage. Assuming the negative pressure is greater that the blow by.
Gary Hodson
-----Original Message-----
From: john spaur <[email-masked]>
To: warthodson <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Sun, Dec 16, 2012 1:50 pm
Subject: Re: [Healeys] PVC value question

John Spaur
San Jose, CA

At 08:20 AM 12/16/2012 -0500,[email-masked] wrote:

In my opinion either locationwill provide positive crankcase ventilation. My
related question is whatpurpose does adding the valve into the PVC serve?
Gary Hodson
-----Original Message-----
From: john spaur<[email-masked]>
To: healeys<[email-masked]>
Sent: Sat, Dec 15, 2012 6:17 pm
Subject: [Healeys] PVC value question

Thank you,

John Spaur
'62 BT7

[email-masked]

ol.com

[email-masked]