Subject: [Healeys] Chromed parts

From: "Peter & Veronica" <[email-masked]>
Date: Thu, 13 Dec 2012 08:58:10 +1000

Again, resending as I donbt think it got through first time:

Gbday again
Ibve been reading the wisdom on chrome plated suspension parts. The general
consensus is bdonbtb. Trouble is, I have some chrome plated steering
arms and drag links that I would like to use (they were on some sort of
display set up) Apparently the problem is bhydrogen embrittlementb caused
by the plating process. Question: does the problem remain if the chrome is
removed either mechanically or chemically?
Cheers
Peter Linn
Brisbane Oz
PS If all the punctuation in the above has been converted to nonsense, I
apologise. Mark b whatbs the solution?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Al Malin <[email-masked]>
Date: Wed, 12 Dec 2012 19:11:38 -0500

Peter,

Here is my assessment. The punctuation problem likely exists because everybody is not using the same character set.

Character sets are like super decoder rings. When your ring is the same as mine everything you encode with yours will be decoded properly by mine. However, if our rings are slightly different the message I decode may not exactly match your original message.

We have slightly different rings. The alphabetic and numeric characters match OK but your apostrophe character decodes to the character b on my ring.

And, there are three rings involved: yours, mine, and Mark's. 

This problem is avoided if everyone used a Universal Character Set, however, this would put additional demands on the server.

Here is more information:
  http://en.wikipedia.org/wiki/Character_encoding

Al Malin

On Dec 12, 2012, at 5:58 PM, Peter & Veronica wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]