Subject: Re: [Healeys] FW: California Retro License Plates

From: F Ronald Rader <[email-masked]>
Date: Mon, 24 Dec 2012 00:47:51 -0800

years ago there was talk that an issue was the reflective plates.
however the may have woke up and realized how little these cars are driven at
night.
ron

Sent from my iPhone

On Dec 23, 2012, at 7:43 PM, Michael MacLean <[email-masked]> wrote:

> I'm betting the repro YOM plates proposed by the state of Kalifornia will
not look like the original YOM plates.  Something about reflector qualities of
the paint required by the CHP.
> Mike MacLean
> 56 BN2
> 60 AN5
>
> --- On Mon, 12/24/12, F Ronald Rader <[email-masked]> wrote:
>
>
>
> i have YOM plates om my 1955 Nomad, XK 150, and E type.
> there are several people in CA that  find and refurbish these plates.
> you buy them $$ and then go to the DMV and have them registered to
> your car because you "found them in the trunk".
> ron
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 24 Dec 2012 09:56:58 -0600

<< On 12/24/2012 2:47 AM, F Ronald Rader wrote:

years ago there was talk that an issue was the re  flective plates.
however the may have woke up and realized how little these cars are driven at night >>

Leave it to Kali to have the only "State" to have a "flective plates" problem, Ron    !  ;-)    :-D

I couldn't find it quickly but I seem to recall in the early-to-mid 
1960s that The NSC &
UTC groups announcing that ALL UTC Member States WOULD begin adhering 
to a
Reflective License Plate Regulation that ALL Member States could 
adopt.   And BEFORE
anyone starts hollaring it was not the same as the Seat Belt Rule 
adoption which was '67
or '69 mandating their use beginning with '69 Models missing our 
beloved Austin-Healeys
(which were MIA anyway :-( ) !  ! ! :-D 8-) :-)

Ed
Please visit MY site at:
www.justbrits.com

PS:   A VERY Merry/Happy Holidays to all ! ! !
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]