Subject: Re: [Healeys] Four electrical questions

From: I Erbs <[email-masked]>
Date: Thu, 27 Dec 2012 20:32:25 -0800

Stock bt7 tach is mechanical
Ground wire needs to rest on unpainted shroud area
i removed my overdrive electronics when I installed my smitty kit.
Ira Erbs
IT Consultant.
Portland, OR
On Dec 27, 2012 7:34 PM, "john spaur" <[email-masked]> wrote:

> 1. Does it matter if the black ground connections are attached to the
> shroud or the steel frame (rear lighting harness near the signal lamps)?
> 2. Does it matter which wire from the overdrive solenoid connects to the
> terminal on the gear box switch?
> 3. If so, which terminal does it connect too?
> 4. Is the BT7 tachometer mechanical? I would like to know if anything
> needs to be changed internally should I decide to switch to positive ground.
>
> TIA
>
> John Spaur
> San Jose, CA
> '62 BT7
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Fri, 28 Dec 2012 09:32:58 -0500

John,

1) I attached mine using the same screws that hold the P clips to the 
steel shroud support.  The "P" is upside down and facing aft (screw 
head, ground terminal, P clip, shroud support).
2) The overdrive solenoid only has one wire.
3) Doesn't matter.  On mine, the terminals are fore/aft, so the solenoid 
is connected to the aft one, and the wire coming from the firewall area 
is attached to the front one (don't cross).
4) the tach is mechanical, no changes required

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 12/27/2012 10:34 PM, john spaur wrote:
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: john spaur <[email-masked]>
Date: Fri, 28 Dec 2012 19:26:35 -0800

Thanks to everyone that answered my questions. This helps me to get 
closer to starting up!

John Spaur

[email-masked]