Subject: Re: [Healeys] That 40 yr. Stolen Healey

From: "Mike" <[email-masked]>
Date: Sat, 8 Dec 2012 13:06:56 -0800 s=q20121106; t=1355001924; bh=JCi8AhzdaPfOQ6Fxv9K6B7aA+QTeDEI4h997hA7hF7g=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=GdjmIn4/z3S5ksztKh0Q8fkkaE0pMaHjq1UnjpwWlHffFKK3q/FieMcfnBqdC8dZc c6PLaK61BCYX5ZeB9ybQ8oW+V3hk7tnVmYU0A9ktm6/t+HgslvEDvxu2llPqMF43HL s7yZIbsVfZZ6XgG2XqGGieoR0XcmAREGPgd20N1BziWZsPAzHtfhwU1Oc6tezaj6AR Wl335D1XzizFmsDxFrZJl+NBOJFBll9CCKJV2Xzh4jRyiHxKAouWmngjrEq4y8pyyD 4vOktnjH9ePrf4+88Uk0f/LBaS9FfW7gNkYuWBMealMlKt++/S+hEpOL/68pCcoZd6 RMT7Jsm2//bmw==

Re the stamped number on the chassis.  Can someone tell me exactly where to 
look for it on my BN2?  I have the number on the firewall, but no plate on 
the engine.

Mike
===============
----- Original Message ----- 
From: "HealeyRick" <[email-masked]>
To: "Healey List" <[email-masked]>
Sent: Saturday, December 08, 2012 7:45 AM
Subject: [Healeys] That 40 yr. Stolen Healey

> Jan 2013 issue of Classic Motorsports has a 7-page article on the recovery 
> of
> the BJ8 that turned up 40 yrs after being stolen with a nice mention of 
> Steve
> Byers' help in verifying the car.  Couple of questions I had were 
> answered:
> the owner had dropped his theft coverage so the insurance co. never paid 
> out
> on the theft and the chassis plate was missing as well as the stamped 
> number
> on the chassis (I'm assuming near the shock absorber) had been ground off.
>
>
> Rick
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Sat, 8 Dec 2012 16:46:08 -0500

As far as I'm aware the serial number is not stamped on the earlier cars.
Only BJ8s I think.

Michael S

On Sat, Dec 8, 2012 at 4:06 PM, Mike <[email-masked]> wrote:

> Re the stamped number on the chassis.  Can someone tell me exactly where
> to look for it on my BN2?  I have the number on the firewall, but no plate
> on the engine.
>
> Mike
> ===============
> ----- Original Message ----- From: "HealeyRick" <[email-masked]>
>  Jan 2013 issue of Classic Motorsports has a 7-page article on the
>> recovery of
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/michaelsalter@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
>
>

-- 
Michael Salter

                         *I have BJ8 water pump kits!!*
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Mike" <[email-masked]>
Date: Sat, 8 Dec 2012 14:23:51 -0800 s=q20121106; t=1355005415; bh=bbdoM/JJgrRAsmG08r4aZOzo7eBAXv3WqirHQLpQTig=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=VAtdaRq5tIajiV7yRWapIQMkaf0rLzmJ2ASvhEEesymbpr+EJYJvovokakXtZkvOW bO5jJJ3fJHKuLrrSsHHP2Ui2jCyzkhFzr6LhjV/Ptw7BCE/z9/WpD/fpysIsO+w71T Gv3hYjojQtQYAJnBGlugNYqsWrZdgUoVzpqp/gmmmp4oh2lD+p7a1FYhRC1pDz5NF4 zy9R6Nb16F5uoz9LbaqoZGCukArue2ZacAwn5Ucxw9KrJLW4XGgdOuBSEbPRCbGS7v PTIL3lPxaIZ70GddWllTk4JJ0P41x/q/zb8KalFOBGD5weainpGNNITRyO4p7pwgGz ezJ/Pg15Ikc2Q==

Ahhhhhh.....This may explain why it is hard to read!        Thanks.
Mike
==================
  ----- Original Message -----
  From: Michael Salter
  To: Mike
  Cc: Healey Forum
  Sent: Saturday, December 08, 2012 1:46 PM
  Subject: Re: [Healeys] That 40 yr. Stolen Healey

  Michael S

    Re the stamped number on the chassis.  Can someone tell me exactly where
to look for it on my BN2?  I have the number on the firewall, but no plate on
the engine.

    Mike
    ===============

      on the chassis (I'm assuming near the shock absorber) had been ground
off.

      Rick

    Support Team.Net http://www.team.net/donate.html

    [email-masked]

    Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

  --
  Michael Salter

                           I have BJ8 water pump kits!!
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sat, 8 Dec 2012 14:24:26 -0800

Yes
Only BJ8s
On Dec 8, 2012 1:46 PM, "Michael Salter" <[email-masked]> wrote:

> > http://autox.team.net/mailman/**listinfo/healeys<
> http://autox.team.net/mailman/listinfo/healeys>
> >
> > options/healeys/michaelsalter@**gmail.com<
> http://autox.team.net/mailman/options/healeys/[email-masked]>
> >
> >
>
>
> --
> Michael Salter
>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: john spaur <[email-masked]> mail.com>
Date: Sat, 08 Dec 2012 14:20:02 -0800

There is a frame number on the right shock tower of BT7's

John

At 04:46 PM 12/8/2012 -0500, Michael Salter wrote:
> > Support Team.Net 
> http://www.team.net/donate.**html<http://www.team.net/donate.html>
>http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Richard Korn <[email-masked]>
Date: Sat, 8 Dec 2012 22:51:05 +0000

Mike,
Since you have a BN2 and you say it has the firewall Number, is that the
chassis vin plate and , or the batch /body plate Which is above the vin
plate?
If you have the vin plate with chassis number BN2Lxxxxxx than you also have
the engine number as they were unified from BN1 219001 through to the end of
the BN2 run.
The engine tag would be 1Bxxxxxx  with an M after the last number on later
cars but that just means manufactured by Morris
You also have the body number on a 7 more places on the body and trim.

Richard
BN2

> Re the stamped number on the chassis.  Can someone tell me exactly where to
look for it on my BN2?  I have the number on the firewall, but no plate on the
engine.
of
Steve
out
number
>> on the chassis (I'm assuming near the shock absorber) had been ground off.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Mike" <[email-masked]>
Date: Sat, 8 Dec 2012 16:11:04 -0800 s=q20121106; t=1355011842; bh=fPeFDQIz2Me6yMavddZOnBQ+FWmgWIp+IRRXcpS0Rno=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=lM4ZdDdjrEceXWo5Z2wyjrqHv79GpN1dNyqDY3tKSG1/T9YDp8himGOE1DAuVWI68 BVdDjDd3INJk1U3Y+r9OLs4IDn7w5jZ51TB/L2gvlJyWrcHJUcpMhwiLPs0gWn46zN gEEtBopDWbGkyii4Ulyf8BXutfI5VSr+5mw3m2YbS0mel4OfFncLWVoznwfNxO8keP eSyRqJwGSPQ7WheNnhL15Gwsjr7KFFPiXuR+HRw7hoij3YQSjZA5H+MxXqWc7nyTui W2FCHE+Odcop7qCfdr8JqRrfwsxbXfVIMA/qnUoN+BxNfVHJq1LZkWhUrZEicRcXD7 O9cMJPBxJFYEQ==

Who knows?  This car is 56 years old, and somebody told me long ago that it 
had been raced, so all sorts of things could have been done to it.  I will 
take a look when I get a chance.  We are having company for dinner in a 
little bit, so don't think now is a good time to go crawling around the 
vehicle.

Which brings up a point.  I purchased this car in 1968 from a guy in 
Redmond, Washington.  It is a 100M.  Does anyone know anything of it's 
possible history?  Can't tell you the name of the person I bought it from.

Mike
===========
----- Original Message ----- 
From: "Robert Duquette" <[email-masked]>
To: "Richard Korn" <[email-masked]>
Cc: "Mike" <[email-masked]>; "Healey Forum" <[email-masked]>
Sent: Saturday, December 08, 2012 4:00 PM
Subject: Re: [Healeys] That 40 yr. Stolen Healey

> The assumption there, is that it is the original engine, right?
>
> Robert 

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Tue, 11 Dec 2012 01:44:43 +0000

The four digit number that is stamped on the right hand shock tower (on BN4s,
BN6s, BN7s and BT7s) is NOT the car serial number. It is a number that Jensen
used and is not part of the identification process that is listed in the
Heritage certificates.
Richard Mayor

> Date: Sat, 8 Dec 2012 16:46:08 -0500
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
off.
> >> Rick
http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailma
n/listinfo/healeys>
> > Unsubscribe/Manage: http://autox.team.net/mailman/**
options/healeys/michaelsalter@**gmail.com<http://autox.team.net/mailman/optio
ns/healeys/[email-masked]>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]