Subject: Re: [Healeys] BN4 Longbridge locking handle wtd

From: David Nock <[email-masked]>
Date: Tue, 11 Dec 2012 08:30:30 -0800

Good Luck. I have part of one what all do you need. They are also the  
same as the right door handle on a Aston Martin DB4

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Dec 11, 2012, at 1:50 AM, Andrew Thorp wrote:

> Some time ago I took a few chrome parts to get stripped for re- 
> plating and
> they went into the wrong tanks so were ruined. I managed to find  
> everything
> except the LH outer door pull handle which is different to the  
> later/RH
> handles.
>
> Here is a pic of the differences between the LH Longbridge handle  
> and the
> later/RH one. The handles look the same from the outside but the  
> inside part
> is different to match the locking function. On the right is the  
> remains of my
> handle
> http://homepages.slingshot.co.nz/~bce257/images/longbridge%20LH% 
> 20handle.JPG
>
> Please reply off list if you have a lead on a replacement handle.
>
> Andy.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock <[email-masked]>
Date: Tue, 11 Dec 2012 08:39:22 -0800

Sorry that is an Aston Martin DB2/4 not the DB4

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

[email-masked]