Subject: Re: [Healeys] Ultrasonic cleaning

From: "Simon Lachlan" <[email-masked]>
Date: Mon, 31 Dec 2012 18:54:13 -0000

I thought we used the dishwasher when SWMBO is out?
Simon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mark Goodman
Sent: 31 December 2012 18:42
To: [email-masked]
Cc: Healeys@Autox. Team. Net
Subject: [Healeys] Ultrasonic cleaning

I have used an ultrasonic cleaner for several parts on my BJ8. It is great
to use on the Carbs as it cleans whatever surface the liquid is in contact
with.
It works on the principle of high powered sound waves that sheer the liquid
apart and creates a vapor pocket that implodes creative a shock wave that
blasts the contamination off of the metal surface.  You can use water based
solvents or petroleum based solvents.
I have used Dawn detergent in water to clean my carbs and it worked very
well.
I have also cleaned my SU fuel pump, various "bits" and even the head after
it was machined during my engine rebuild.

Happy New Year to Everyone!!!  May 2013 be a joyous, healthy and prosperous
for you and your families.

Sincerely,

Mark Goodma
66 BJ8. 35503
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Mon, 31 Dec 2012 21:50:31 +0100

All the time.
Kees Oudesluijs
NL

Op 31-12-2012 19:54, Simon Lachlan schreef:
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2805 / Virusdatabase: 2637/5997 - datum van uitgifte: 12/30/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]