Subject: [Healeys] manifold nuts

From: john spaur <[email-masked]>
Date: Fri, 21 Dec 2012 09:56:59 -0800

The parts book shows only plain steel washers and tall brass nuts to 
attach the manifolds to the head.

Is a lock washer recommended?

I have always used them but would like to know what the best practice is.

John Spaur
'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Fri, 21 Dec 2012 18:13:13 +0000 (UTC)

I've always gone 'by the book;' i.e. flatwashers and brass nuts--note the flatwashers are thick and probably hardened--and never had a problem with loosening. Be sure to torque properly (with no recommended torque pattern I usually torque inside to outside). 

I suspect a lockwasher might lose its springiness due to the high temps and cycling. Note lockwashers aren't used on head studs or in other critical applications where the strength of the joint should be determined by the stretch on the bolt (see: 'torque-to-yield' as well). 

Bob 

ps. <caution: snarkiness ahead> If lockwashers were 'recommended,' the parts book would have shown them. 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----
From: "john spaur" <[email-masked]> 
To: [email-masked] 
Sent: Friday, December 21, 2012 9:56:59 AM 
Subject: [Healeys] manifold nuts 

John Spaur 
'62 BT7 

[email-masked]