Subject: Re: [Healeys] Original Workshop Manuals picked up on Ebay!

From: Bob Haskell <[email-masked]>
Date: Thu, 27 Dec 2012 19:20:31 -0500

Randy,

Neither Lee or the BT7 are in the 3000 MkI registry, but I will add the 
info.  Prospect, KY is in the Louisville area, so one of the Bluegrass 
members might be able to provide some additional info.

Hey Mike (AHCA membership & Bluegrass member),

Can you provide any info?

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 12/27/2012 06:07 PM, Randy Dickson wrote:
> Fellow Healeyoids,
> I have picked up a few original blue binder, AH 100-6 and 3000 Workshop
> Manuals on Ebay over the years.  I just got one this week and it has a
> fellow's name in it along with his VIN.  I was wondering if anybody on the
> list here had this car.  It is HBT7L  10147.  The guys name is Lee Browning
> 6942 Wythe Hill Circle, Prospect, KY.  It is kinds funny to see that some
> sections are much greasier than others.  The overdrive and gearbox sections
> are filthy.  The bodywork and tyres section is very clean.
>
> I have a second manual with the name of a Gary l. Fleming 4210 Platt Ave.
> Lynwood, CA  NE 5-8887 written in it.
> These manuals are true time capsules.  I would just about kill to find the
> original ones to my cars if they ever had them.  There are currently five on
> Ebay for Big Healeys, many more for Sprites.  Question: Who would have owned
> these back in the day?  Shops as well as owners, only BMC dealers, auto
> repair shops, gas stations???  There sure do seem to be a lot of them
> available.
>
> Randy Dickson
> 63 BJ7
> 60 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Randy Dickson" <[email-masked]>
Date: Thu, 27 Dec 2012 18:30:21 -0600

I also have some original manuals that came with cars, the small blue books.
I think that the car VIN is in one of them.  I know that they reproduce them
but I have 3-4 originals.  I have one more shop manual, I will check and see
if there is a name and a VIN listed.
Randy
60 BT7
63 BJ7

-----Original Message-----
From: Bob Haskell [mailto:[email-masked]] 
Sent: Thursday, December 27, 2012 6:21 PM
To: Randy Dickson
Cc: [email-masked]; [email-masked]
Subject: Re: [Healeys] Original Workshop Manuals picked up on Ebay!

Randy,

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar

On 12/27/2012 06:07 PM, Randy Dickson wrote:
> Fellow Healeyoids,
> I have picked up a few original blue binder, AH 100-6 and 3000 
> Workshop Manuals on Ebay over the years.  I just got one this week and 
> it has a fellow's name in it along with his VIN.  I was wondering if 
> anybody on the list here had this car.  It is HBT7L  10147.  The guys 
> name is Lee Browning
> 6942 Wythe Hill Circle, Prospect, KY.  It is kinds funny to see that 
> some sections are much greasier than others.  The overdrive and 
> gearbox sections are filthy.  The bodywork and tyres section is very
clean.
> These manuals are true time capsules.  I would just about kill to find 
> the original ones to my cars if they ever had them.  There are 
> currently five on Ebay for Big Healeys, many more for Sprites.  
> Question: Who would have owned these back in the day?  Shops as well 
> as owners, only BMC dealers, auto repair shops, gas stations???  There 
> sure do seem to be a lot of them available.
>
> Randy Dickson
> 63 BJ7
> 60 BT7

[email-masked]

---

From: john spaur <[email-masked]>
Date: Thu, 27 Dec 2012 21:55:44 -0800

I think the manuals came with the new car. I have the one that came 
with my 1962 BT7 when I bought the car used back in 1968. I don't 
have that car now but the transmission, engine and suspension 
sections of the manual are very dirty.

John Spaur
'62 BT7

At 05:07 PM 12/27/2012 -0600, Randy Dickson wrote:
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]