Subject: Re: [Healeys] Parts Washer Degreaser

From: Bob Haskell <[email-masked]>
Date: Mon, 31 Dec 2012 07:06:40 -0500

I run kerosene (paraffin) in mine - probably deemed a carcinogen in 
California.

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 12/31/2012 06:37 AM, Patrick and Caroline Quinn wrote:
> G'day
>
>
>
> I hope Santa was kind to you all.
>
>
>
> He was to me, with one of the things left under the tree being a parts
> washer. You know one of those red troughs with a lid and a submersible
> electric pump to squirt the solution up a flexible pipe.
>
>
>
> It's not set up as yet as it's occurred to me that it would be pretty dumb
> to use my normal petroleum based degreaser due to the electrically driven
> pump.
>
>
>
> Does anyone out there have a parts washer and what degreaser do you use?
>
>
>
> Please no brand names as the chances of what's available in the US being
> also available in Australia would be pretty slim.
>
>
>
> Hoo Roo
>
>
>
> Patrick
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Mon, 31 Dec 2012 13:47:40 +0100

Pure parafine is what I usually use (we call it petroleum). 
Alternatively diesel but that is expensive and nasty smelling, probably 
carcinogen.
White spirits would probably work better, but is very hard on the hands 
and I am not sure the pump is suitable.
Kees Oudesluijs
NL

Op 31-12-2012 12:37, Patrick and Caroline Quinn schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2805 / Virusdatabase: 2637/5997 - datum van uitgifte: 12/30/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Mon, 31 Dec 2012 04:51:17 -0800

You do realize that every modern fuel injected car on the road has a submerged
electrical pump.
No air inside the pump = no boom.
$.02
Rick

Sent from my iPhone

On Dec 31, 2012, at 3:37, "Patrick and Caroline Quinn" <[email-masked]>
wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Skip Saunders" <[email-masked]>
Date: Mon, 31 Dec 2012 09:15:03 -0500

I use a mixture of kerosene and an engine degreaser (3:1) .... I know you
said "no brand names" but just in case anyone is interested I use Gunk as
the engine degreaser fluid.   I'm sure it is not safe for hands; but it eats
every glove material I've considered using if I work too long with the
stuff.   I just use disposable gloves and change gloves regularly if I'm
using it for a long period of time.   And, wash up very well after using
(since every once in a while the glove fingers dissolve before I make the
change to fresh gloves.)

-skip-
BJ7 in parts, BJ8 driver

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Patrick and Caroline Quinn
Sent: Monday, December 31, 2012 6:37 AM
To: 'List Healey'
Subject: [Healeys] Parts Washer Degreaser

G'day

Hoo Roo

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Tue, 1 Jan 2013 02:34:24 +1100

You are just a lucky bloke Patrick!!
;-)
Use diesel. Use degreaser. Use Whatever cleans the crap off your grimy bits!!
Have I ever told you about molasses or bleach? But never in your new parts
washer !
Merry Christmas and a happy New Year!!
;-)
Chris

Sent from my iPhone

> also available in Australia would be pretty slim.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Mon, 31 Dec 2012 10:46:38 -0500

There is a writeup on a de-rust solution using molasses on the Technical
page, Miscellaneous section of my site but I have never heard it used for
degreasing. I use small amounts of gasoline outside and it has always worked
well for me. 

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Chris Dimmock
Sent: Monday, December 31, 2012 10:34 AM
To: Patrick and Caroline Quinn
Cc: List Healey
Subject: Re: [Healeys] Parts Washer Degreaser

You are just a lucky bloke Patrick!!
;-)
Use diesel. Use degreaser. Use Whatever cleans the crap off your grimy
bits!!
Have I ever told you about molasses or bleach? But never in your new parts
washer !
Merry Christmas and a happy New Year!!
;-)
Chris

Sent from my iPhone

[email-masked]

---

From: Richard Collins <[email-masked]>
Date: Mon, 31 Dec 2012 09:55:31 -0600

Trying to clean  pair of Solex 2 Barrel carbs. Gunk and carb cleaner soak got
some grime off but there are many tiny orifices that are messy still.
Anyone have experience with an Ultrasonic cleaner offered by a big box store
here in the USA?

And Happy New Year to the list !

Regards,
Richard C of KY
BN7

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Mon, 31 Dec 2012 08:29:18 -0800

Gasoline is the one substance I would not use in a parts washer.  While
there is no danger from the pump, there is a chance of static electricity
causing a spark and kaboom.  Also gas is a really lousy cleaner as it
leaves an oily residue.

[email-masked]

---

From: "Jerry Costanzo" <[email-masked]>
Date: Mon, 31 Dec 2012 08:36:45 -0800

I found the water base products don't clean as well and since they are all 
bio-degradable, they break down after one job and work even less for the 
next job.  My jobs are months apart so I started using Mineral Spirits.

Jerry 

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Mon, 31 Dec 2012 12:45:15 -0500

Sorry. I don't use it in a parts washer. I pour a little in a plastic pan
and use a stiff (not wire) bristle brush.

John Sims, BN6

Aberdeen, NJ

www.healey6.com

From: Richard Ewald [mailto:[email-masked]] 
Sent: Monday, December 31, 2012 11:29 AM
To: John Sims
Cc: Chris Dimmock; Patrick and Caroline Quinn; List Healey
Subject: Re: [Healeys] Parts Washer Degreaser

Gasoline is the one substance I would not use in a parts washer.  While
there is no danger from the pump, there is a chance of static electricity
causing a spark and kaboom.  Also gas is a really lousy cleaner as it leaves
an oily residue. 

John Sims, BN6
Aberdeen, NJ

www.healey6.com

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Mon, 31 Dec 2012 09:47:40 -0800

You could still have an issue with static electricity.  The odds are long
but >0%
When my father worked in the oil fields, he saw two guys burn to death.
 They were washing some dirty clothes in gasoline and there was a static
spark.
There are much safer alternatives out there.

On Mon, Dec 31, 2012 at 9:45 AM, John Sims <[email-masked]> wrote:

> Sorry. I dont use it in a parts washer. I pour a little in a plastic pan
> and use a stiff (not wire) bristle brush.****
>
> ** **
>
> John Sims, BN6****
>
> Aberdeen, NJ****
>
> ** **
>
> www.healey6.com****
>
> ** **
>
> *From:* Richard Ewald [mailto:[email-masked]]
> *Sent:* Monday, December 31, 2012 11:29 AM
> *To:* John Sims
> *Cc:* Chris Dimmock; Patrick and Caroline Quinn; List Healey
>
> *Subject:* Re: [Healeys] Parts Washer Degreaser****
>
> ** **
>
> leaves an oily residue. ****
>
> ** **
>
> On Mon, Dec 31, 2012 at 7:46 AM, John Sims <[email-masked]> wrote:****
>
> www.healey6.com****
> ****
> ** **

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Mon, 31 Dec 2012 10:18:13 -0800

I have always gone to a local petroleum distributor (not the local gas 
station) and asked for cleaning solvent.  I take a 5 gallon can and have 
them fill it up from their bulk supply.

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "Patrick and Caroline Quinn" <[email-masked]>
To: "'List Healey'" <[email-masked]>
Sent: Monday, December 31, 2012 3:37 AM
Subject: [Healeys] Parts Washer Degreaser

[email-masked]

---

From: Jose Vicente Vargas <[email-masked]>
Date: Mon, 31 Dec 2012 11:51:14 -0500

Harbor freight has a 2.5 liter ultrasonic cleaner. I have one and I clean
carbs with it. I either use an injector cleaner or plain thinner or paint
solvent

Sent from my iPad

> And Happy New Year to the list !
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Richard Collins <[email-masked]>
Date: Mon, 31 Dec 2012 16:59:57 -0600

Thanks...that is the one I was checking out. The web reports were generally
good but it is hard to believe them any more.

Regards,
Richard C

Sent from iPhone

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Mon, 31 Dec 2012 18:17:13 -0500

While I have heard that many of the reviews on items such as this come from
employees of the manufacturers, in this case, I would trust Jose's review as
he is one of us. Thus the real upside of this list. I am sure that if there
were negativities on this item or others, our Healey brethren would chime in
quickly.

My wishes that each of us has a great and prosperous 2013 since the world
did not end in 2012 and that we keep our loves on the road as much as
possible.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Richard Collins
Sent: Monday, December 31, 2012 6:00 PM
To: Jose Vicente Vargas
Cc: List Healey
Subject: Re: [Healeys] Parts Washer Degreaser

Regards,
Richard C

Sent from iPhone

wrote:

[email-masked]

---

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Tue, 1 Jan 2013 17:27:30 +1100

G'day

Many thanks to everyone who responded. Much appreciated.

I think a mix of what we call kero and turps or kero and diesel will do the
trick.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Patrick and Caroline Quinn
Sent: Monday, 31 December 2012 10:37 PM
To: 'List Healey'
Subject: [Healeys] Parts Washer Degreaser

G'day

Hoo Roo

Patrick

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]