Subject: [Healeys] California Retro License Plates

From: F Ronald Rader <[email-masked]>
Date: Mon, 24 Dec 2012 10:46:11 -0800

> you can do it w fully restored old plates.
>

> if your old plates are good enough to get registered but not pretty enough
> there are guys that will make a proper new one but only  if you have a
> good title for th eold plate.
>
> ron
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Robert Blair <[email-masked]>
Date: Tue, 25 Dec 2012 10:30:43 -0800 (PST)

From: Robert Blair <[email-masked]>
Subject: Re: [Healeys] FW: California Retro License Plates
To: "'Healey List'" <[email-masked]>, "BJ8 Healeys"
<[email-masked]>
Date: Tuesday, December 25, 2012, 10:26 AM

Ha ha ha ha .....
 
California seems to go out of its way to complicate things. One would think
that if it works for NC it should also work for CA.

Robert N. Blair
  Yellow 65BJ8
  [email-masked]

--- On Tue, 12/25/12, BJ8 Healeys <[email-masked]> wrote:

From: BJ8 Healeys <[email-masked]>
Subject: Re: [Healeys] FW: California Retro License Plates
To: "'Healey List'" <[email-masked]>
Date: Tuesday, December 25, 2012, 7:24 AM

North Carolina allows YOM plates for cars 35 years and older, and there are
no requirements for correct "stickers" or any other complications. 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Robert Blair <[email-masked]>
Date: Tue, 25 Dec 2012 10:26:36 -0800 (PST)

Ha ha ha ha .....

Robert N. Blair
  Yellow 65BJ8
  [email-masked]

North Carolina allows YOM plates for cars 35 years and older, and there are
no requirements for correct "stickers" or any other complications.  As a
matter of fact, the state statute doesn't even require that the plate be an
officially-issued plate.  Consequently, I had a plate specially- made for me
by licenseplates.tv in Florida several years ago.  It's a 1966 NC plate in
the correct colors and stamping, except that it has the personalized letters
TARHEELY.  NC didn't have personalized plates in 1966.  The plate has been
on my BJ8 since January 2009 and hasn't been questioned yet.  The car is
officially-registered with an antique plate for tax purposes, but I keep the
plate under the driver's seat as directed by the DMV.

Merry Christmas and Happy Healey New Year to All!
Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of robert westcott
Sent: Monday, December 24, 2012 4:25 PM
To: Healey List
Subject: Re: [Healeys] FW: California Retro License Plates

Washington State also allows the use of DOM plates.

Merry Christmas,

Rob
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]