Subject: [Healeys] Installing a Robbins canvas top

From: "BJ8 Healeys" <[email-masked]>
Date: Wed, 26 Dec 2012 10:20:58 -0500

Hello, Healeyphiles -
 
A question from a BJ8 owner:  has anyone personally installed a Robbins
canvas top on their BJ8?  The barbed clips that are used with the vinyl top
around the rear edge to attach it to the channel apparently will not work
with the Robbins top because the material is too thick.  If that is true,
anybody know the solution?
 
Thanks,
Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Wed, 26 Dec 2012 11:56:50 -0500 (EST)

Older cars like the 50-60's Corvette used cloth tops. They also required
clips.  Your local top/upholstery shop should be able to supply the bigger
clips that you need.
Aloha
Perry

-----Original Message-----
From: BJ8 Healeys <[email-masked]>
To: healeys <[email-masked]>
Sent: Wed, Dec 26, 2012 10:21 am
Subject: [Healeys] Installing a Robbins canvas top

Hello, Healeyphiles -

 question from a BJ8 owner:  has anyone personally installed a Robbins
anvas top on their BJ8?  The barbed clips that are used with the vinyl top
round the rear edge to attach it to the channel apparently will not work
ith the Robbins top because the material is too thick.  If that is true,
nybody know the solution?

hanks,
teve Byers
BJ8L/36666
J8 Registry
avelock, NC
______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]