Subject: Re: [Healeys] Shroud Bracket and Cockpit Rail

From: "E.A. Driver" <[email-masked]>
Date: Sun, 02 Dec 2012 09:42:30 -0600

Shroud supports are made by Kilmartin, you can order them from Kilmartin or
the British Car Specialists, Stockton, California should have these 
available.
The rear aluminium cockpit trim is available from Ahead4Healeys in the UK
or from Cape International.
Cheers
Ed

On 02/12/2012 7:50 AM, Michael MacLean wrote:
> Hey guys,
>       I am looking for a right hand frame to shroud bracket that goes just
> below the grill on my BN2.  Seems Moss has only had the left side for some
> time right now.  Anyone got one lying around?  Also looking for a rear
> aluminum cockpit trim rail also.  The one that came with the car turned out to
> be for a six cylinder car, kinda small for a BN2.  Just wondering if anyone
> wants to make a few extra bucks for Christmas.
> Mike MacLean
> 56 BN2
> 60 AN5
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Ray Juncal <[email-masked]>
Date: Sun, 2 Dec 2012 09:58:05 -0800 (PST)

Mike

    You can make one with a hammer, a bench vise and a hand drill. Maybe
a hack saw and file too.  Of course you will have to find a highway sign of
the proper thickness or it wont pass concour judging.
Ray
PS: A shear, a break
and a drill press would be even better.

________________________________
From: E.A. Driver <[email-masked]>
To: [email-masked] 
Sent:
Sunday, December 2, 2012 7:42 AM
Subject: Re: [Healeys] Shroud Bracket and
Cockpit Rail
 
Shroud supports are made by Kilmartin, you can order them from
Kilmartin or
the British Car Specialists, Stockton, California should have
these available.
The rear aluminium cockpit trim is available from
Ahead4Healeys in the UK
or from Cape International.
Cheers
Ed

On 02/12/2012
7:50 AM, Michael MacLean wrote:
>       I am looking for a right
hand frame to shroud bracket that goes just
> below the grill on my BN2. 
Seems Moss has only had the left side for some
> time right now.  Anyone got
one lying around?  Also looking for a rear
> aluminum cockpit trim rail also. 
The one that came with the car turned out to
> be for a six cylinder car,
kinda small for a BN2.  Just wondering if anyone

[email-masked]