Subject: Re: [Healeys] Replacement wings/fenders

From: Charlie Baldwin <[email-masked]>
Date: Sat, 08 Dec 2012 13:15:27 -0500

This also extends into the six cylinder cars.  My original, unrestored 
BT7 has excellent fitting panles and is very tight also with less than 
15K miles on it.

On 12/7/2012 7:51 PM, [email-masked] wrote:
> I agree with Richard. My original, unrestored BN1 looks very nice and has
> held up extremely well in its 59 years of service. And everything is tight,
> fits  great and looks even better. They do exist!
> Steven Kingsbury
> BN1 #598
>   
> Not always true....My original unrestored 100 has excellent fitting  panels
> and
> very even gaps all around.they do exist  :)
>
> Richard
> BN2
>
> Sent from Ricky's iPad
>
> On Dec 7, 2012, at  16:48, Oudesluys <[email-masked]> wrote:
>
>> You will find  that any replacement panel, New Old Stock, second hand or
> reproduction will  need work to get a perfect fit. Even the panels on the
> assembly line had to  be sorted in more or less matching sets to get an
> acceptable fit. Did you  ever see an original unrestored AH with perfect
> fitting panels? No, it does  not exist.
>> Kees Oudesluijs
>> NL
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sat, 08 Dec 2012 19:24:59 +0100

There is no way these cars will stand up to modern standards for fit. 
Have a close look gentlemen and thou wilt see. Also check for the amount 
of lead used to make things more or less acceptable.
They may be very nice original and unrestored (probably repainted) cars 
but compare them with a top restored 100 points car and you will notice 
the difference.
Personally I prefer the unrestored originals.
Kees Oudesluijs
NL

Op 8-12-2012 19:15, Charlie Baldwin schreef:
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/healeys/[email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2793 / Virusdatabase: 2634/5943 - datum van uitgifte: 
> 12/07/12

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 09 Dec 2012 11:50:58 -0600

<< On 12/7/2012 6:51 PM, [email-masked] wrote:

I agree with Richard.  >>

Not having seen either/both cars, I AGREE with BOTH of you ! ! ! !  Read further
and hopefully you WILL understand the WHY !

<<My original, unrestored BN1 looks very nice and has held up extremely well in its
59 years of service. And everything is tight, Fits  great and looks even better.  >>

Considering the commentary regarding this "Subject:", I surmise that NONE of you
Listers WATCHED and LISTENED to the YouTube video:
				"TheManufacturing the MGB Front Wing"
which was posted HERE around 10 - 14 days or so ago ! ? ! ? ! ?

So for your viewing PLEASURE and edification:
		http://www.youtube.com/watch?v=KRrOJ8cDNPg

HOPEFULLY the foregoing will answer any and ALL questions on this "beat the
subject to DEATH" AGAIN ! ! !

Also, The Archives ARE a wonderful thing ! ! !   I just NOW did a search for the
actual "Subject:" (HiLite, copy & paste  :-D    ;-)    8-)  - 'Re: [Healeys]' <G>) and got 1935
hits  ;-)    :-)  ! !

HTHs

Ed
Please visit MY site at:
  www.justbrits.com

[email-masked]