Subject: [Healeys] Nash Healey Resto Update

From: Larry Varley <[email-masked]>
Date: Wed, 12 Dec 2012 11:04:31 +1100

Hi Guys, Below is a link to the current state of my Nash Healey 
restoration for those interested.
Cheers
Larry Varley
Current progress
http://www.acmefluid.com.au/nash/nash6.html
Main Page
http://www.acmefluid.com.au/nash/docs.html
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 12 Dec 2012 12:13:53 +0800

Nice metal work Larry.  the only thing those brakes look basically
"adequate"

On Wed, Dec 12, 2012 at 8:04 AM, Larry Varley <[email-masked]> wrote:

> http://www.acmefluid.com.au/**nash/nash6.html<http://www.acmefluid.com.au/nash/nash6.html>
> Main Page
> http://www.acmefluid.com.au/**nash/docs.html<http://www.acmefluid.com.au/nash/docs.html>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]