Subject: Re: [Healeys] Question re positive ground

From: "Mike Garvey" <[email-masked]>
Date: Sat, 08 Dec 2012 12:06:35 -0500

You need to very carefully make sure that the GPS unit receives the expected
polarity and you need to wire the 12V socket accordingly.  
The positive voltage needs to be on the center (deep) contact of the socket,
otherwise you'll likely fry the GPS unit.  You need to also be careful that
the outside barrel of the socket (now connected to negative power) cannot
contact any parts of the car (positive ground) chassis.  
To be safe, I'd put a fuse (1 amp is plenty) in both legs (positive ground
and negative power) of the lines that supply the socket.
Mike

Michael Garvey
1967 BJ8/38046
Swampscott, MA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tom Felts
Sent: Saturday, December 08, 2012 11:34 AM
To: [email-masked]
Subject: [Healeys] Question re positive ground

Is there any reason that a 12V plug-in that is wired positive gnd wouldn't
work with the plug-in of a GPS unit?  Does the GPS unit care as long as it
gets the voltage----seems to me the plug-in is plastic anyway.

Thanks
tom
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sat, 08 Dec 2012 18:12:47 +0100

A 1A fuse would be far to heavy for a modern printed circuit, 0.2A would 
be more appropriate.
Kees Oudesluijs
NL

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 08 Dec 2012 18:13:47 +0100

Don't,
You will destroy the charging unit of the GPS/phone etc. These things 
are 12-24V negative earth. You also may damage the electronics and/or 
battery of the appliance.
Kees Oudesluijs
NL

Op 8-12-2012 17:33, Tom Felts schreef:
> Is there any reason that a 12V plug-in that is wired positive gnd wouldn't work with the plug-in of a GPS unit?  Does the GPS unit care as long as it gets the voltage----seems to me the plug-in is plastic anyway.
>
> Thanks
> tom
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2793 / Virusdatabase: 2634/5943 - datum van uitgifte: 12/07/12

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sat, 08 Dec 2012 12:58:30 -0500

Take a look at:

http://www.healey6.com/Technical/gps.pdf

for instructions on how to do this with a POSITVE ground car.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Oudesluys
Sent: Saturday, December 08, 2012 12:14 PM
To: [email-masked]
Subject: Re: [Healeys] Question re positive ground

Don't,
You will destroy the charging unit of the GPS/phone etc. These things are
12-24V negative earth. You also may damage the electronics and/or battery of
the appliance.
Kees Oudesluijs
NL

[email-masked]