Subject: [Healeys] Two tone in jambs

From: Charlie Baldwin <[email-masked]>
Date: Wed, 19 Dec 2012 19:57:39 -0500

I thought I had remembered this being discussed a while back, but could 
not find it in the archives.  When doing a car with the coves painted a 
different color than the rest of the car, does the cove color extend its 
way around the door jambs at each end of the door and the mating 
surfaces on the body?  Of course most of the body at the rear of the 
door is covered with the aluminum. This would not show unless you open 
the door, except maybe by reflection in the crack between the doors and 
body.  How about the door hinges?  Is the top one body color and the 
bottom cove color?

Thanks.

Charlie
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek Job <[email-masked]>
Date: Thu, 20 Dec 2012 08:50:59 +0000

Charlie,

The paint does not extend around the door. It stops at the edge of the
panel. The hinges are both the same basic body colour.

Derek

On Thu, Dec 20, 2012 at 12:57 AM, Charlie Baldwin <[email-masked]>wrote:

> way around the door jambs at each end of the door and the mating surfaces
> on the body?  Of course most of the body at the rear of the door is covered
> with the aluminum. This would not show unless you open the door, except
> maybe by reflection in the crack between the doors and body.  How about the
> door hinges?  Is the top one body color and the bottom cove color?
>
> Thanks.
>
> Charlie
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/derek.c.job@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]