Subject: Re: [Healeys] BN4 Longbridge exhaust pipe drawing

From: Patton Dickson <[email-masked]>
Date: Wed, 19 Dec 2012 06:50:35 -0600

Thanks Andy, what are you going to use for a muffler?

Patton - Plano

On Dec 19, 2012, at 12:27 AM, Andrew Thorp <[email-masked]> wrote:

> If anyone is restoring a Longbridge BN4 and would like an original looking
> exhaust, I made a drawing based on a NORS QH pipe I got off Ebay. Any
> mandrel-bend exhaust shop should be able to accurately reproduce it from
the
> drawing or email me for a cad model which some of the computerised tube
> benders can accept.
>
> http://tinyurl.com/bsufzhc
>
> Andy.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jim Lesher <[email-masked]>
Date: Wed, 19 Dec 2012 08:16:57 -0500

You just have to remember that the shop will need 1 1/2" pipe not the current
2 1/2" Speaking from experience jim
 > From: [email-masked]
> Date: Wed, 19 Dec 2012 06:50:35 -0600
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Healeys] BN4 Longbridge exhaust pipe drawing
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 19 Dec 2012 08:16:51 -0600

<< On 12/19/2012 6:50 AM, Patton Dickson wrote:

...what are you going to use for a muffler? >>

What's onea dem der thinks, Patton ? ? ?

Looks like Andy's drawin is PERFECT ? ! ?

Tex

[email-masked]

---

From: Patton Dickson <[email-masked]>
Date: Wed, 19 Dec 2012 08:53:14 -0600

Perfect tailpipe.  No muffler in the PDF I  can see

Sent from my mobile

[email-masked]