Subject: [Healeys] Just a quick heads up men...

From: Chris Dimmock <[email-masked]>
Date: Sat, 22 Dec 2012 00:18:21 +1100

It's now Saturday morning in Sydney Australia, and the world didn't end
yesterday with the whole Mayan calendar thing. The only zombies I saw were
locals on their way home from the pub. And they were only looking for late
night pizza....
As you were....
Chris
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Fri, 21 Dec 2012 06:22:14 -0800

Chris,

Nobody's perfect, even the Mayans. Give them another chance. Maybe, just
maybe, somebody interpreted their calendar incorrectly. You never
know....?

Bob in Bellflower, CA. 
On Sat, 22 Dec 2012 00:18:21 +1100 Chris Dimmock
<[email-masked]> writes:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 
 
____________________________________________________________
Woman is 53 But Looks 25
Mom reveals 1 simple wrinkle trick that has angered doctors...
http://thirdpartyoffers.juno.com/TGL3141/50d470e29df8e70e25c0est02vuc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked] dc212965480041887149c1a50c683c2cf149e8cc78e1811919090048385db1786cd56c7808052dbd451d41886d8d79294c952df9a5b9ecac003d418dcd417585397c2535f57cbc693dad28618d00cd759838f8d1d96c95d1f59818694c38c9ddc87108f84df16cbcb961f191711c4dd5ecb94dd5d5557939198c09d585fcec21
Date: Fri, 21 Dec 2012 06:33:33 -0800

Michael,

What, pray tell, are 'Clelmentines'?

Bob in Bellflower, CA.

On Fri, 21 Dec 2012 09:27:02 -0500 Michael Oritt
<[email-masked]> writes:
I bought a whole bag of Clementines yesterday so they had BETTER be
wromg!

Best--Michael Oritt

On Fri, Dec 21, 2012 at 9:22 AM, <[email-masked]> wrote:

Chris,

Bob in Bellflower, CA.

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Fri, 21 Dec 2012 9:40:39 -0500

Back when I was living in Holland in 75, we had a maid who was Jehovah's Witness.  She warned us that in a certain month of that year the world would end--and she was busy preparing for it.  I spent half a year worrying and fretting over what I'd do--where would I go--etc-----then the inevitable happened---the world just kept on going and going.:)

---- Michael Oritt <[email-masked]> wrote: 

=============
I bought a whole bag of Clementines yesterday so they had BETTER be wromg!

Best--Michael Oritt

[email-masked]

---

From: [email-masked]
Date: Fri, 21 Dec 2012 10:08:13 -0500 (EST)

A good vitamin D source for the winter....oranges.
Aloha
Perry
Michael,

[email-masked]

---

From: [email-masked]
Date: Fri, 21 Dec 2012 11:11:06 -0500 (EST)

Sorry if I confused the issue. Citrus fruit in a source of vitamin C not D.
Aloha
Perry

-----Original Message-----
From: healeyguy <[email-masked]>

loha
erry
ichael,
______________________________________________

[email-masked]