Subject: Re: [Healeys] Just a quick heads up men...

From: Austin Healey <[email-masked]>
Date: Fri, 21 Dec 2012 15:18:47 +0100

Oh No!!!!

Then I have to give back the money I borrowed from my brother two days ago
to buy a nice set of wheels!
Bad news...
Are You realy sure??? Maybe the end time is not that we immagine. Its
silent and calm, instead of violent. Maybe. Hope dies last (even after the
last maya).

Gergo

2012/12/21 Chris Dimmock <[email-masked]>

> It's now Saturday morning in Sydney Australia, and the world didn't end
> yesterday with the whole Mayan calendar thing. The only zombies I saw were
> locals on their way home from the pub. And they were only looking for late
> night pizza....
> As you were....
> Chris
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: F Ronald Rader <[email-masked]>
Date: Fri, 21 Dec 2012 07:37:57 -0800

thanks for the heads up.
I better get to work then.
ron

Sent from my iPhone

> locals on their way home from the pub. And they were only looking for late
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]