Subject: [Healeys] BN4 Longbridge head

From: John Roesle <[email-masked]>
Date: Sun, 9 Dec 2012 10:17:02 -0800 (PST)

To all,
 
Anyohe have any interest in a 1957 BN4 100 6 Longbridge head?  I am
converting to later version and have no need of this.  It is in good
condition. I will let go for minimal price.  Shipping will be largest
expense but I have crate for it.

John Roesle
Shawnee, KS. 66227
913-687-1654
[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of 100 6 Longbridge head close up shot 7 2012.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of 1006 Healey Longbridge head shot Florida 7 2012.jpg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jackson Krall <[email-masked]>
Date: Mon, 10 Dec 2012 12:00:46 -0800 (PST)

Hello John, Something to consider, if you've not given it away yet, is to keep it with car for future owner/s. Many BN4's have been converted and eventhough it may never be used on your car again, its availability may end up being an enhancement to the future value of your car.
Best
JK

------------------------------

[email-masked]