Subject: Re: [Healeys] 100 Gas Tank

From: Richard Korn <[email-masked]>
Date: Wed, 26 Dec 2012 00:39:31 +0000

Bob,
I bought the steel gas tank for my BN2  a few years back, the fit was perfect
and the threads were as per original. The only difference is when you look
down into the filler tube where it meets the tank. It came painted black. Very
pleased.
Let me know where you find the correct replacement seal for mounting it, I
used some foam which I would like to change

Richard
 BN2

Sent from Ricky's iPad

On Dec 26, 2012, at 0:19, Bob Spidell <[email-masked]> wrote:

> Listers,
>
> Has anyone bought and installed a tank for a 100 from Jorge in Chula Vista
(frequently mentioned on the List but not lately).
>
> Comments on quality and fit appreciated.
>
> TIA,
> Bob
>
> --
> *******************************************************************
> Bob Spidell           San Jose, CA            [email-masked]
>
> *******************************************************************
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jose Vicente Vargas <[email-masked]>
Date: Tue, 25 Dec 2012 21:38:06 -0500

Bought mine from jorge cervera. 100% pleased.

Sent from my iPad

> Comments on quality and fit appreciated.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 28 Dec 2012 20:50:41 -0800

Thanks to all who responded.  Tank ordered.

Bob

>> Listers,
>>
>> Has anyone bought and installed a tank for a 100 from Jorge in Chula Vista (frequently mentioned on the List but not lately).
>>

[email-masked]