Subject: Re: [Healeys] 100 on Ebay

From: Michael Oritt <[email-masked]>
Date: Mon, 31 Dec 2012 20:27:33 -0500

It looks a lot like Rich Maloumian's 100 but I will have to check the race
number against my VSCCA membership book--which I will do when I get home
tomorrow--and advise.

Best to all for 2013--Michael Oritt

On Mon, Dec 31, 2012 at 2:41 PM, Tom Felts <[email-masked]> wrote:

> I believe I have seen this car race at the Pittsburgh Vintage Grand
> Prix------sharp car-----Michael Oritt knows it, I'm sure------Michael?
>
> tom
>
> ---- [email-masked] wrote:
>
> =============
> Just saw this on Bring A Trailer:
>
> This would have looked real nice under my Christmas tree!
>
> Ebay  140900668153
>
> www.youtube.com/watch?v=tR905-Z_N4g&feature=youtu.be
>
> Happy New Year.........
>
>   Gordy
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Charlie Baldwin <[email-masked]>
Date: Tue, 01 Jan 2013 00:13:33 -0500

Back in 2005 and 2007, the former Jackie Cooper 100S was wearing #810, 
and this car was using #820.  I have pictures of them at Summit Point 
when the Aussies came over for their visit when the green 100S and this 
car were paddocked next to each other.  At the Glen in 2007 they were 
also paddocked together along with the La Carrera Panamericana that is 
in the background of the Bring a Trailer article.  Bruce Earle owned at 
least one of the cars, I believe, but don't know who the other 
owner/drivers were.  The white over red car had white painted wire 
wheels at Summit Point and silver painted ones at the Glen.  The 
minilite wheels must be more recent.

Charlie

On 12/31/2012 8:27 PM, Michael Oritt wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]