Subject: [Healeys] Healey Sighting

From: Bob Spidell <[email-masked]>
Date: Tue, 18 Dec 2012 21:52:28 -0800

A recent episode of 'Chasing Classic Cars' featured the purchase and shakedown of a Tojeiro-Climax MK II.  When the new 
owner went to pick up the car there were glimpses of a green Big Healey in the previous owner's garage (he was obviously 
very well off).  The Healey looked to be a green 100S.  Also, there were several Healeys--Big and Little--participating 
in some racing at Lime Rock.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Wed, 19 Dec 2012 10:37:33 -0800

Bob,

I know the owner of the Jackie Cooper (100S)car.  he lives here in SoCal.
He also owns a very nice Factory M that I found in '99 and a friend
subsequently purchased and restored to Concours condition.  Could be him?

Curt

On Tue, Dec 18, 2012 at 9:52 PM, Bob Spidell <[email-masked]> wrote:

> A recent episode of 'Chasing Classic Cars' featured the purchase and
> shakedown of a Tojeiro-Climax MK II.  When the new owner went to pick up
> the car there were glimpses of a green Big Healey in the previous owner's
> garage (he was obviously very well off).  The Healey looked to be a green
> 100S.  Also, there were several Healeys--Big and Little--participating in
> some racing at Lime Rock.
>
> Bob
>
> --
> ***********************************************************************
> ***********************************************************************
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/cnaarndt@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 19 Dec 2012 18:57:45 +0000 (UTC)

The (previous) owner had a very nice/large brick, Tudor-style house on what looked to be an estate and Wayne of CCC is East Coast so I suspect the owner is East Coast. There were several names bandied about and I don't remember the owner's for sure (might have been Mark, but I think that's Wayne's mechanic's name). They drove away with the car in a trailer--not a car transport--so it's probably East Coast. 

The Tojeiro is a nice-looking car; looks kind of like a baby D-Class. They took it on a hill climb in Hershey, PA and it blew a head gasket. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----
From: "Curtis Arndt" <[email-masked]> 
To: "Bob Spidell" <[email-masked]> 
Cc: "healeylist" <[email-masked]> 
Sent: Wednesday, December 19, 2012 10:37:33 AM 
Subject: Re: [Healeys] Healey Sighting 

Bob, 

I know the owner of the Jackie Cooper (100S)car. he lives here in SoCal. He also owns a very nice Factory M that I found in '99 and a friend subsequently purchased and restored to Concours condition. Could be him? 

Curt 

On Tue, Dec 18, 2012 at 9:52 PM, Bob Spidell < [email-masked] > wrote: 

A recent episode of 'Chasing Classic Cars' featured the purchase and shakedown of a Tojeiro-Climax MK II. When the new owner went to pick up the car there were glimpses of a green Big Healey in the previous owner's garage (he was obviously very well off). The Healey looked to be a green 100S. Also, there were several Healeys--Big and Little--participating in some racing at Lime Rock. 

Bob 

-- 
****************************** ****************************** ******* 
Bob Spidell San Jose, CA [email-masked] 

****************************** ****************************** ******* 
______________________________ _________________ 
Archive: http://www.team.net/archive 

[email-masked] 
http://autox.team.net/mailman/ listinfo/healeys 

[email-masked]