Subject: Re: [Healeys] Chassis - Dipping vs Blasting

From: HealeyRick <[email-masked]>
Date: Sun, 16 Dec 2012 09:30:52 -0800 (PST)

Hi Mike

I had my bugeye dipped by Redi-Strip in Worcester (no longer in
business) about 35 yrs ago and have been very pleased.  You'll need to ask
them about the shrouds, some of the processes eat aluminum.  You'll want to
make sure all the chemicals have drained out of the chassis before you start
painting and tip it around so the stuff can flow out.  If you don't get paint
or some kind of rust-inhibiting product on it right after stripping you'll get
new rust almost immediately,  Some of the strippers will offer a phosphate
process that will keep the rust away until you put paint on it.  PPG DP 40 is
a great epoxy primer to use.  If you dip, you'll get all the rust etc that's
on the inside of the chassis rails which is great.  However, you are left with
nice clean metal that can't wait to start rusting again.  So give some thought
on how you'll coat the inside of the chassis.  I've heard of guys shooting
POR-15 inside, but I've also heard that it only
 sticks well to rust and not to clean surfaces.  I'd probably shoot DP40 in
there, too but you're going to have to use some wands to get it everywhere. 
For my bugeye, I shot Waxoyl everywhere I could.

Happy Healeydays,

Rick
"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Mike
Tobin <[email-masked]>
To: [email-masked] 
Sent: Sunday, December
16, 2012 11:26 AM
Subject: [Healeys] Chassis - Dipping vs Blasting
 
I've got
the BT7 chassis stripped of parts and I''m ready to get it
cleaned.  I'd
thought I'd get the tools and media blast it myself (always
looking for an
excuse to acquire more tools).  However, it looks like a
case where the stuff
good enough to really do the job is more than I want
to spend for a one-time
task.
What about having it dipped?  Can the shrouds be dipped?  Metal Strip of
New England (in Worchester MA) is not too far from me.  Anybody have any
experience with them?
Cheers,
Mike Tobin
Pepperell, Mass
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]> mail.com>
Date: Sun, 16 Dec 2012 11:46:05 -0800

I had my frame and chassis dipped and primmed for $1,340 in northern 
California in 2009. The results were good. However, you will get some 
residual bleeding of the stripper and there are spots were it is hard 
to paint, if at all. Aside from inside the frame members you will see 
this in the small nooks and cranny's where the sheet metal and metal 
members abut each other with very small gaps that are not completely welded.

John Spaur
San Jose, CA

At 11:26 AM 12/16/2012 -0500, Mike Tobin wrote:
>I've got the BT7 chassis stripped of parts and I''m ready to get it
>cleaned.  I'd thought I'd get the tools and media blast it myself (always
>looking for an excuse to acquire more tools).  However, it looks like a
>case where the stuff good enough to really do the job is more than I want
>to spend for a one-time task.
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]