Subject: Re: [Healeys] Hinges

From: Jean Caron <[email-masked]>
Date: Fri, 28 Dec 2012 05:07:14 +0000

Ira:
It depends on what model you are working on. The BN4 to BT7 have the same door
hinges top and bottom but the BJ7 & BJ8 have different one for the top and
bottom. The bottom ones on the BJ7 & BJ8 have a longer neck on the part that
attach to the door.

Jean Caron
Winnipeg

> Date: Thu, 27 Dec 2012 20:34:37 -0800
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Hinges
>
> Are there top and bottom door hinges? My doors do not fit right after
> painting and re installing. It was suggested that hinges are mixed up. I
> know it should have been marked before disassembly.....
>
> Ira Erbs
> IT Consultant.
> Portland, OR
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Thu, 27 Dec 2012 21:25:17 -0800

Sorry
BT7.

Ira Erbs
IT Consultant.
Portland, OR
On Dec 27, 2012 9:07 PM, "Jean Caron" <
[email-masked]> wrote:

>  Ira:
> It depends on what model you are working on. The BN4 to BT7 have the same
> door hinges top and bottom but the BJ7 & BJ8 have different one for the top
> and bottom. The bottom ones on the BJ7 & BJ8 have a longer neck on the part
> that attach to the door.
>
> Jean Caron
> Winnipeg
>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]