Subject: [Healeys] AHCUSA Calendar

From: Bob Spidell <[email-masked]>
Date: Wed, 26 Dec 2012 17:09:52 +0000 (UTC)

I just noticed I'm in possession of a true oddity: the 2013 Austin-Healey Club USA Calendar has January 28 occurring between January 17 and January 19, and again on its regularly scheduled day. Does this mean that if I screw up the first 28th, I get a do-over nine days later? Or do I possess one of the anomalies--like misprinted stamps or currency--that will be worth a fortune in a few years? Either way, I can't lose. 

But what if January 18th was the day I would have won the PowerBall (even though I don't buy tickets)? Can I sue? 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Wed, 26 Dec 2012 19:19:37 +0000 (UTC)

Maybe this was the true 'Mayan Apocalypse?' 

----- Original Message -----
From: "Ron Ray" <[email-masked]> 
To: "Bob Spidell" <[email-masked]>, [email-masked] 
Sent: Wednesday, December 26, 2012 9:35:32 AM 
Subject: RE: [Healeys] AHCUSA Calendar 

Sorry Bob, but you are not in possession of a truly unique calendar. 

Similar behavior has occurred in years past related to the AHCA calendars. 

I believe the accepted cause is, at times, the numbers just will not stay in their assigned places, and reproduced in an attempt to increase their numbers to "take back their country." In the January 2013 occurrence, you can easily see that 11 and 17 (notorious rebellious numbers) are diagonal from each other, thus not requiring much of a "jump" to produce a 28. 

Ron 

-----Original Message----- 
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bob Spidell 
Sent: Wednesday, December 26, 2012 11:10 AM 
To: [email-masked] 
Subject: [Healeys] AHCUSA Calendar 

Bob 

[email-masked]