Subject: [Healeys] Shock Link restoration

From: Michael Salter <[email-masked]>
Date: Tue, 4 Dec 2012 18:45:39 -0500

The original shock links from my early BN1 need to have the rubber
replaced. Accurate repros are not available.
Some idiot sent them to Technostrip with the axle casing... :P
I am thinking that I should be able to use some sort of pourable urethane
to replace these bushes...anyone had any experience with this?

-- 
Michael Salter

  *I have BJ8 water pump kits and now rebuilt BJ8 water pumps!!*
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Larry Varley" <[email-masked]>
Date: Wed, 5 Dec 2012 13:43:06 +1100

Hi Mike, I machined urethane bushes and slipped them into the housing, then
pressed in the pins, worked fine.
Cheers
Larry Varley

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael Salter
Sent: Wednesday, 5 December 2012 10:46 AM
To: [email-masked]
Subject: [Healeys] Shock Link restoration

The original shock links from my early BN1 need to have the rubber replaced.
Accurate repros are not available.
Some idiot sent them to Technostrip with the axle casing... :P I am thinking
that I should be able to use some sort of pourable urethane to replace these
bushes...anyone had any experience with this?

--
Michael Salter

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]