Subject: Re: [Healeys] Replacement wings/fenders

From: Oudesluys <[email-masked]>
Date: Fri, 07 Dec 2012 17:48:17 +0100

You will find that any replacement panel, New Old Stock, second hand or 
reproduction will need work to get a perfect fit. Even the panels on the 
assembly line had to be sorted in more or less matching sets to get an 
acceptable fit. Did you ever see an original unrestored AH with perfect 
fitting panels? No, it does not exist.
Kees Oudesluijs
NL

Op 7-12-2012 16:11, Stephen Hutchings schreef:
> Hi everyone,
>
> I'm messing around with repairing old front fenders, or wings, and 
> looking at different options, and I can't help wonder whether the 
> claims by some of our major Healey parts suppliers are to be believed.
> On the repros in the past there is a particular aspect of the compound 
> curve at the top of the wheel well that has historically been 
> "flatter", or not as full as the original, and even if it fits fine, 
> it still doesn't look quite right.
> Does anyone have up to date knowledge of the current repros?
>
> Stephen, BJ8
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2793 / Virusdatabase: 2634/5942 - datum van uitgifte: 
> 12/06/12
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Korn <[email-masked]>
Date: Fri, 7 Dec 2012 23:38:00 +0000

Not always true....My original unrestored 100 has excellent fitting panels and
very even gaps all around.they do exist :)

Richard
BN2

Sent from Ricky's iPad

>> I'm messing around with repairing old front fenders, or wings, and looking
at different options, and I can't help wonder whether the claims by some of
our major Healey parts suppliers are to be believed.
>> On the repros in the past there is a particular aspect of the compound
curve at the top of the wheel well that has historically been "flatter", or
not as full as the original, and even if it fits fine, it still doesn't look
quite right.
12/06/12
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]