Subject: Re: [Healeys] Albuquerque

From: Fred Wescoe <[email-masked]>
Date: Fri, 28 Dec 2012 10:54:55 -0500

Thanks guys.

Lots of great info and I am off to Dave Porter.

Thanks,

Fred

On Fri, Dec 28, 2012 at 10:51 AM, Bob Spidell <[email-masked]> wrote:

> I clicked on the Tinkertown link and it's closed until (at least) March.
>
> --------------------------------
> Bob Spidell - San Jose, CA
>
> ------------------------------
>
>
> Fred--
>
> No visit to Albuquerque would be complete without visiting the following:
>
> 1.  Tinkertown Museum (www.tinkertown.com)
>
>                            and
>
> 2.  Taos Garage Annex ([email-masked])
>
> The first is a super-interesting and eclectic museum of one man's
> memorabilia.  It used to be  located a short drive from town in the Sandia
> Hills but may have moved.
>
> The second (not to be confused with the Taos Garage which is a different
> outfit) is World Headquarters for Healey Mechanic and bicycyle frame
> builder extraordinaire Dave Porter, sometimes known to his friends (and
> others) as "Snippy".
>
> I'd strongly recommend visiting both 1 and 2 and in that order:  While the
> museum is charming Dave is anything but, and the good feeling you will have
> from having visited the museum should carry you through whatever
> unpleasantness Dave may choose to cast your way and you should in any case
> meet him and witness his considerable skills. (Dave really is a nice fellow
> though he tries hard not to be--give him my regards.)
>
> Best--Michael Oritt
>
>
>
>
> On Fri, Dec 28, 2012 at 10:08 AM, Fred Wescoe <[email-masked]>
> wrote:
>
> > Listers,
> >
> > I am in Albuquerque, NM for the week and I am interested in whatever may
> be
> > happening here with Healeys.
> >
> > I cannot remember the name of the shop here but if anyone can supply it,
> I
> > would like to visit the shop.
> >
> > Thanks,
> >
> > Fred
> > 63 BJ7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Oritt <[email-masked]>
Date: Fri, 28 Dec 2012 10:56:16 -0500

Bob--

Well maybe Tinkertown is closed for the season but it is nevertheless worth
a visit when possible.

Best--Michael Oritt

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Fri, 28 Dec 2012 11:34:16 -0500

Make sure Dave takes you on a tour of his house. :-)  Wonderfully unique and a
treasure.

Randy

On Dec 28, 2012, at 10:54 AM, Fred Wescoe <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]