Subject: Re: [Healeys] Mistakes on Calendars

From: Michael Oritt <[email-masked]>
Date: Wed, 26 Dec 2012 15:34:05 -0500

Mistakes can be tolerated in calendars and carpets but not easily in
airplanes which perhaps explains why we so easily rolled over the Iraqis in
Desert Storm.

Best--Michael Oritt

On Wed, Dec 26, 2012 at 3:29 PM, Bob Spidell <[email-masked]> wrote:

> NOW I get it ... we have mistakes in the calendar to show
> hand-craftsmanship, humility and that only DMH was perfect.
>
> The calendar is excellent, idiosyncrasies and all, and elicits many
> favorable comments as it resides on my cubicle wall.  The AOPA calendar
> next to it is artful as well,  but--as much as I like airplanes--it doesn't
> have the panache of the Healey calendar.
>
> Bob
>
> --------------------------------
> Bob Spidell - San Jose, CA
>
> ------------------------------
>
> Gary--
>
> How very spiritual!  Some years ago I was buying a large oriental rug and
> in examining it I noticed a flaw in the weaving.  When I brought this to
> the attention of the seller he explained that such an error was no doubt
> done intentionally by the weaver to show humility and to demonstrate that
> only the Allah is perfect.
>
> Best to all for the holidays--Michael Oritt
>
>
> On Wed, Dec 26, 2012 at 2:50 PM, <[email-masked]> wrote:
>
> >  From my own experience producing the AHCUSA calendar, I always put in at
> > least one harmless mistake to prove that the calendar was being made
> > entirely
> > by hand, rather than simply relying on one of the increasing numbers of
> > calendar software programs available.
> >
> > I am pleased to see that the pictures continue to be absolutely
> excellent,
> > and
> > totally capable of holding their own in an interior (on the refrigerator,
> > for
> > example) for 28-31 days. Great Job to Jeff Eakin.
> >
> > G.
> >
> >
> >
> > Gary Anderson
> > Editor-at-large
> > Austin-Healey Magazine
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Ed Woods" <[email-masked]>
Date: Wed, 26 Dec 2012 17:09:12 -0500 s=q20121106; t=1356559751; bh=HnoIHU084YPNu/gNtfojzUF9oh2HYLQrMR0N6edlB/Q=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=FXBgl+PwA76Qs4uIgi//y/LvyEsXIh1n9CfvptW9LlsbhyGBbkmwxs2vyh7qNaY5k CuoYI9nWXmPFeuhLWckQoYWVmjq8OIScO0lC55JGSBetjn4ESMQW/8uehycaf6jNJs 5Y1Bim2e3PbZUpg8Q+FBhaFfyNJsSIW1uqL5h64bgvB++RoPL594Ra92bbEIandSvP 7UD/lWPYV0vaxGQnWNDZiwgd1OjZievGvJMaiQ2WJhZ/lcjVHFWb1O02VbnwDyNk/X 1Q5n5C9mfd4r1d26y/EvqbV9W26r2gmeov7sRUd7hfcPi9VVObRksLf1Uo+ItmjEIf 0bfJGQS7mEcMw==

"In a Navajo rug there is always one clear imperfection woven into the 
pattern. And interestingly enough, this is precisely where the Navajobs 
believe the Spirit moves in and out of the rug."

The Other Ed

[email-masked]

---

From: "Dan Stromquist" <[email-masked]>
Date: Thu, 27 Dec 2012 10:24:57 -0600

I was trying to explain something like that to the concours judges.

Happy NY,
Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ed Woods
Sent: Wednesday, December 26, 2012 4:09 PM
To: Michael Oritt; Bob Spidell
Cc: editorgary; Austin Healey
Subject: Re: [Healeys] Mistakes on Calendars

The Other Ed
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Charlie Schott" <[email-masked]>
Date: Thu, 27 Dec 2012 14:02:42 -0800

Could someone please tell me the length of the two battery cables on a BT7? 
Thanks.

Regards,

Charlie Schott

[email-masked]

---

From: "Charlie Schott" <[email-masked]>
Date: Fri, 28 Dec 2012 07:42:55 -0800

David,

I canbt find them on your website. Do they have the helmet terminals and
what is the price? Thanks.

Regards,

Charlie

From: David Nock British Car Specialists
Sent: Thursday, December 27, 2012 5:52 PM
To: Charlie Schott
Cc: Dan Stromquist ; mailto:[email-masked]
Subject: Re: [Healeys] Battery Cables

We have new sets available

David Nock

British Car Specialists

Stockton Ca 95205

209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009

Enjoy

www.youtube.com/watch?v=QOTTRYkbQzs

.

.

Sent from my iPad

On Dec 27, 2012, at 2:02 PM, "Charlie Schott" <[email-masked]> wrote:

  Regards,

  Charlie Schott

  [email-masked]

  Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]