Subject: [Healeys] Threadlocking Armstrong Shock Bolts

From: Michael Hartfield <[email-masked]>
Date: Mon, 03 Dec 2012 15:46:46 -0800

Please give your learned opinions on what threadlocking materials should be
used when re-installing the Armstrong Lever shocks on the BJ8
Thanks,
Michael
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Mon, 3 Dec 2012 21:03:15 -0500

Anyone ever tried Nordlock washers.  We had a big discussion about them being used with exhaust manifolds on E-Types.  They are VERY heat and vibration resistant----might work on the shock mounts.

tom

---- Bob Spidell <[email-masked]> wrote: 

=============
I use blue Permatex with hardened ('grade 8') flatwashers under the bolt heads.  They never come loose--the hardened 
flatwashers exert greater clamping force (more surface area for same PSI)--and the threadlocker adds insurance. Plus, 
you're clamping a larger portion of the shock surface for more strength.  Torque to 35ft-lbs.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]