Subject: Re: [Healeys] manifold nuts

From: Oudesluys <[email-masked]>
Date: Fri, 21 Dec 2012 19:13:54 +0100

Use cup steel washers or bend steel washers, never use the split washers 
with the soft brass nuts. These washer will make sure there is a 
considerable load on the nut, preventing it from loosening (in theory).
If you want to use split lock washers, use a plain steel washer between 
the nut and the split washer.
Kees Oudesluijs
NL

Op 21-12-2012 18:56, john spaur schreef:
> The parts book shows only plain steel washers and tall brass nuts to 
> attach the manifolds to the head.
>
> Is a lock washer recommended?
>
> I have always used them but would like to know what the best practice is.
>
> John Spaur
> '62 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2805 / Virusdatabase: 2637/5974 - datum van uitgifte: 
> 12/20/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Sat, 22 Dec 2012 08:03:22 +0800

John -

The manifold and head are both surfaced.  Simply torque to spec - I've
never had a manifold nut com off due to vibration.  I have over 100K miles
in my BJ8 if that matters.  I have lots of old british cars, never a
problem.

Best,

Alan

On Sat, Dec 22, 2012 at 1:56 AM, john spaur <[email-masked]> wrote:

> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 22 Dec 2012 09:27:15 +0100

In general you do not need lock washers when using high grade nuts, 
studs and bolts. However as I always use anti seize compound (thus only 
torqued up to about 50% of the nominal value to get the correct stretch 
in the studs) on exhaust studs/nuts I prefer to use cupped spring 
washers, not the split washers, especially when using softer materials 
like brass. If it does not help it does not harm either.
Kees Oudesluijs
NL

Op 22-12-2012 1:03, Alan Seigrist schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Versie: 2013.0.2805 / Virusdatabase: 2637/5976 - datum van uitgifte: 12/21/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]