Subject: [Healeys] My resto progress

From: I Erbs <[email-masked]>
Date: Mon, 3 Dec 2012 11:30:03 -0800

Hello all,
I was planning to restart my resto project this month after a 2 year
absence due to a la lack of funds.
A buddy will be coming by on the 26th to help me check out my wire harness
connections and complete the install of the Smitty 5 speed kit. We will
attempt to restart the beast.
 I have hit another snag in terms of sustained work on the project. I will
be undergoing surgery on Jan 22nd and will be unable to do much for a few
months.
 So, if I hit the list with questions on the 26th of Dec. please bear with
me as I have a short window to get a lot done.
Cheers.
 if you celebrate a Holiday this month., may it be warm, filled with family
and friends and a joyous occasion.

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael MacLean <[email-masked]>
Date: Mon, 3 Dec 2012 18:14:30 -0800 (PST)

Ira, good luck with your surgery.  The car is not as important as your health.
 Almost, but not as important. ;^)

Mike MacLean
56 BN2
60 AN5

--- On Mon, 12/3/12, I Erbs <[email-masked]> wrote:

From: I Erbs <[email-masked]>
Subject: [Healeys] My resto progress
To: "Ahealey help" <[email-masked]>
Date: Monday, December 3, 2012, 7:30 PM

Hello all,

Ira Erbs
Portland, OR
   _______                                  _______

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Tue, 4 Dec 2012 20:14:03 +0000 (GMT)

Yeah.  Just think about us blokes with permanent "face fuzz"!

Regards, Lodge,
BJ8, Vancouver.

--- On Tue, 4/12/12, Chris Dimmock <[email-masked]>
wrote:

> From: Chris Dimmock <[email-masked]>
> Subject: Re:
[Healeys] My resto progress
> To: "I Erbs" <[email-masked]>
> Cc:
"Ahealey help" <[email-masked]>
> Date: Tuesday, 4 December, 2012,
16:16
> Geez.
> What do you want us men to say??
> Of course we want you to be
happy and heathy.
> Of course we want to see you driving your Healey.
> We are
just men.
> We don't show emotion.
> Love you Ira. As a bloke.
> That's why I
do Movember.
> As a bloke, I get to grow a stupid moustache, and act like
> an
idiot
> Consider it next year men.
> Sincerely.
> Chris.
> 
> 
> Sent from my
iPhone
> 
> On 04/12/2012, at 6:30 AM, I Erbs <[email-masked]>
> wrote:
>
> > Hello all,
> > I was planning to restart my resto project this month
>
after a 2 year
> > A buddy will be
coming by on the 26th to help me check
> out my wire harness
> > connections
and complete the install of the Smitty 5
> speed kit. We will
> > attempt to
restart the beast.
> > I have hit another snag in terms of sustained work on
>
the project. I will
> > be undergoing surgery on Jan 22nd and will be unable
to
> do much for a few
> > months.
> > So, if I hit the list with questions on
the 26th of
> Dec. please bear with
> > if you celebrate a Holiday this month., may it be
warm,
> filled with family
> > Ira
Erbs
> >   _______       
_______
> > Support Team.Net
> > Suggested annual donation  $12.75
> >
> > Forums: http://www.team.net/forums
>
>
> > [email-masked]
> >
> > Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net
> Suggested annual donation  $12.75
> Archive:
> Forums: http://www.team.net/forums
> 
>
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]