Subject: Re: [Healeys] California complication

From: Alan Seigrist <[email-masked]>
Date: Wed, 26 Dec 2012 07:40:59 +0800

24 years from Loma Prieta, and the Bay Bridge replacement still isn't finished
(a project that would have taken most places 24-48 months to build). Isn't
guaranteed lifetime union employment grand?

Alan

On Dec 26, 2012, at 7:36 AM, Richard Kahn <[email-masked]> wrote:

> How can you say that about us. Aren't we the ones building the 3.5 billion
> dollar train from nowhere to nowhere very fast? We were lucky to get YOM
> plates at all.
> Rich Kahn
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Tue, 25 Dec 2012 15:46:21 -0800

On the flip side of 'California Bashing'--wasn't that a Mamas and Papas song?--my BJ8 costs $60/year to resister.

Vehicle inspection required: No

Biennial smog test required: No

As for the train, well, nobody perfect.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 25 Dec 2012 15:53:50 -0800

The Bay Bridge was repaired and serviceable in a matter of days--don't remember exactly how long as I was dealing with 
the aftermath of the 'quake myself--by, yes, union ironworkers who worked day and night in dangerous conditions.  Give 
them their due.  There was no particular rush to repair or replace the bridge and there was lots of disagreement about 
its design.  But, Alan, I'm sure you were living here at the time so maybe your recollection is better than mine.

No doubt the Chinese get things done quicker (autocracies are known to be more efficient).

Bob

[email-masked]

---

From: john spaur <[email-masked]>
Date: Tue, 25 Dec 2012 19:12:35 -0800

The Chinese built the self anchored suspension span!

At 03:53 PM 12/25/2012 -0800, you wrote:
>The Bay Bridge was ....

[email-masked]

---

From: F Ronald Rader <[email-masked]>
Date: Tue, 25 Dec 2012 23:38:44 -0800

> dollar train from nowhere to nowhere very fast?
>
>

RICH:
we can't balance a budget but we can build a hugely expense train from no where
to no where
that nobody wants except the politicians.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Wed, 26 Dec 2012 10:16:15 -0500

My BJ8 costs $38 per year to register (would be $28 with a standard-issue
plate).
Assessed value of vehicle registered with an antique plate is limited to
$500; therefore, the Healey is not taxed.
Vehicle inspection required:  No
Biennial (or any other smog test) required:  No

I think Amtrak passes through somewhere in the state, though.

Steve Byers
North Carolina (where the weak grow strong, and the strong grow great)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Spidell
Sent: Tuesday, December 25, 2012 6:46 PM
To: Richard Kahn
Cc: [email-masked]
Subject: Re: [Healeys] California complication

On the flip side of 'California Bashing'--wasn't that a Mamas and Papas
song?--my BJ8 costs $60/year to resister.

Bob

[email-masked]

---

From: "Graeme Molony" <[email-masked]>
Date: Thu, 27 Dec 2012 17:22:04 +1100

Hi Ron/Guys

For the great unwashed and uninitiated down under where in the hell is the 
train from nowhere to nowhere being constructed

Graeme J Molony

Mount Martha

Australia

----- Original Message ----- 
From: "F Ronald Rader" <[email-masked]>
To: "List Healey" <[email-masked]>
Sent: Wednesday, December 26, 2012 6:38 PM
Subject: Re: [Healeys] California complication

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: F Ronald Rader <[email-masked]>
Date: Wed, 26 Dec 2012 23:34:30 -0800

google
CA train to nowhere.
essentially from Anaheim to San Francisco BUT
Starting in the mostly unpopulated Central Valley.
the middle section of the line. originally to cost $33 billion
now estimated at $100 B
ron

Sent from my iPhone

>
> Graeme J Molony
>
> Mount Martha
>
> Australia
>
> ----- Original Message ----- From: "F Ronald Rader"
<[email-masked]>

[email-masked]

---

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Thu, 27 Dec 2012 18:36:56 +1100

G'day Graeme

I Googled 'train from nowhere to nowhere' and found 

http://www.independent.co.uk/news/world/americas/the-bullet-train-to-nowhere
-californias-rail-nightmare-7966310.html

I suspect that it has just a good a chance as a high speed rail between
Melbourne and Sydney.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Graeme Molony
Sent: Thursday, 27 December 2012 5:22 PM
To: F Ronald Rader; List Healey
Subject: Re: [Healeys] California complication

Hi Ron/Guys

Graeme J Molony

Mount Martha

Australia

----- Original Message ----- 
From: "F Ronald Rader" <[email-masked]>
To: "List Healey" <[email-masked]>
Sent: Wednesday, December 26, 2012 6:38 PM
Subject: Re: [Healeys] California complication

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 27 Dec 2012 03:26:17 -0600

<< On 12/27/2012 1:36 AM, Patrick and Caroline Quinn wrote:

I suspect that it has just a good a chance as a high speed rail between Melbourne and Sydney. >>

Patrick, I also read your cited article plus another whose link I cannot for the Life Of Me find <F> ! !

As I took it that the temporary South end would have a 'launch point' 
between Irvine (just south of Long Beach which is just South of Los 
Angeles) and La Jolla (just North of San Diego) and head in a traverse 
of the South Pacific to 'land' somewhere between Alexandra & 
Mooloolaba and continue down (up ??) to a terminus in the Brisbane 
area (which would offer two (2) or (3) Interchanges between landfall 
and Brisbane for touring your fine Country.) !

The article went on to say that the 'cost' investment of trillions of 
dollars shared between the two (2) countries would be off-set in 
Visitor Dollars FAR, FAR sooner than the original idea of debasing the 
Kalifornia Kountryside, ! !

In either case, WE the tax payers WILL get Royally FU**ED ya think, 
mate ? ?

Ed

[email-masked]

---

From: "Graeme Molony" <[email-masked]>
Date: Fri, 28 Dec 2012 10:41:43 +1100

Good morning Patrick

Thanks for the heads up . Makes interesting reading

After reading the articles I reckon that we have a better chance of the high 
speed rail between Melbourne and Sydney being built especially if it could 
be used for freight as well and get a few of the thousands of Kenworths etc 
off the Hume Freeway every day

Regards
Graeme

----- Original Message ----- 
From: "Patrick and Caroline Quinn" <[email-masked]>
To: "'Graeme Molony'" <[email-masked]>; "'F Ronald Rader'" 
<[email-masked]>; "'List Healey'" <[email-masked]>
Sent: Thursday, December 27, 2012 6:36 PM
Subject: RE: [Healeys] California complication

[email-masked]