Subject: Re: [Healeys] New fuse question

From: Oudesluys <[email-masked]>
Date: Sat, 29 Dec 2012 10:11:57 +0100

The fuse should be determined by its load on the circuit, e.g. head 
lamps: 2x60W (Halogen head lights) + 2x5W (rearlights) + 4x5W (side 
lights USA)= 140W. This means 140W/12V=12A total current drawn through 
the switch so a fuse of 15A or 20A should be fitted.
The fuel pump will not draw that much, probably less than 5A so a 5A 
fuse will do, but if it blows try 7,5A etc. I have no experience with an 
OD relay but I assume this can draw a fairly high current, try 10A first.
For these extra, non original, fuses I would always use the modern 
freely available ones only needing a crimp on female spade connector 
each side.
Kees Oudesluijs
NL

Op 29-12-2012 4:35, john spaur schreef:
> It has been recommended to add fuses to:
>
> 1. The red wire coming from the back of the headlight switch
> 2. The white wire at the connector behind the intake manifold going 
> under the car to the fuel pump
> 3.  The white wire to the overdrive relay
>
> From what I have read from other sources the fuse size is determined 
> by the wire size. It appears the fuses should be 10 amp or less.
>
> Would 10 amps be correct for these three circuits?
>
> John Spaur
> '62 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2805 / Virusdatabase: 2637/5993 - datum van uitgifte: 
> 12/28/12
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Sat, 29 Dec 2012 08:35:04 -0500

John,

Just to muddy the waters...

There are two red wires at the headlamp switch (according to the wiring 
diagram).  I think the purpose of the fuse is to protect the side/brake 
lamp harness in the boot.  It's common for the grommet that the license 
plate lamp wire is fed through to fail allowing the wire to chafe and 
ground on the shroud.  So, I'd put that fuse in the boot.

When I installed new harnesses in my tri-carb several years ago, the 
'normal' overdrive harness made by AutoSparks had a smaller diameter 
wire than the original harness.  I've not had any problems with this 
harness, but I did buy one from AutoSparks (via British Wiring) with the 
original gage wire to install if I have problems.

Remember if you're using Lucas fuses, the amperage rating is different 
than that used for American cars.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 12/28/2012 10:35 PM, john spaur wrote:
>  From what I have read from other sources the fuse size is determined by
> the wire size. It appears the fuses should be 10 amp or less.
>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]