Subject: [Healeys] Merlin chevy - another link

From: "Steve B. Gerow" <[email-masked]>
Date: Sun, 02 Dec 2012 16:26:12 -0800

Couldn't get the second one to work in FireFox PC; looked it up on YouTube:

http://youtu.be/DdJgI7Jck1Y

-- 
Steve Gerow
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Larry Varley" <[email-masked]>
Date: Mon, 3 Dec 2012 11:36:11 +1100

Hi Steve,  Rod Hatfield managed to get that car road registered here in
Melbourne after he built it, though how I will never know. Great show car,
but cars like this road registered only bring about tougher government rules
for the classic car movement.
Cheers
Larry Varley
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]