Subject: Re: [Healeys] fram oil filter

From: Jackson Krall <[email-masked]>
Date: Sun, 23 Dec 2012 09:11:35 -0800 (PST)

Ed, just a heads up to the fact that in filter comparisons that have been posted on the list in the past, Fram has been a low performer with, I believe, Wix on top.
Best
JK

------------------------------
On Sat, Dec 22, 2012 4:06 PM EST EDWARD ANDERSON wrote:

>Can anyone tell me the correct stock number of fram to use on a 59 BN6. I had
>bought one at Auto Zone and again they were wrong. What was in the box is the
>cartridge for an old Temalcut I think. Thanks Ed Anderson
>_______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Sun, 23 Dec 2012 12:58:43 -0500

Look at:

http://minimopar.knizefamily.net/oilfilters/reference.html

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jackson Krall
Sent: Sunday, December 23, 2012 12:12 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Healeys] fram oil filter

Ed, just a heads up to the fact that in filter comparisons that have been
posted on the list in the past, Fram has been a low performer with, I
believe, Wix on top.
Best
JK

------------------------------
On Sat, Dec 22, 2012 4:06 PM EST EDWARD ANDERSON wrote:

>Can anyone tell me the correct stock number of fram to use on a 59 BN6. 
>I had bought one at Auto Zone and again they were wrong. What was in 
>the box is the cartridge for an old Temalcut I think. Thanks Ed 
>Anderson _______________________________________________

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 23 Dec 2012 18:03:56 +0000 (UTC)

Fram makes cartridge filters? 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Look at: 

John Sims, BN6 
Aberdeen, NJ 

www.healey6.com 

[email-masked]

---

From: [email-masked]
Date: Sun, 23 Dec 2012 14:08:37 -0500 (EST)

NAPA filter is supposedly made by Wix.  AH uses NAPA 1302
Aloha
Perry

-----Original Message-----
From: Jackson Krall [email-masked]

Ed, just a heads up to the fact that in filter comparisons that have been
posted
n the list in the past, Fram has been a low performer with, I believe, Wix on
op.
est
K
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]