Subject: [Healeys] BN4 Longbridge exhaust pipe drawing

From: Andrew Thorp <[email-masked]>
Date: Tue, 18 Dec 2012 22:27:57 -0800 (PST)

If anyone is restoring a Longbridge BN4 and would like an original looking
exhaust, I made a drawing based on a NORS QH pipe I got off Ebay. Any
mandrel-bend exhaust shop should be able to accurately reproduce it from the
drawing or email me for a cad model which some of the computerised tube
benders can accept.

http://tinyurl.com/bsufzhc

Andy.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Andrew Thorp <[email-masked]>
Date: Wed, 19 Dec 2012 11:54:56 -0800 (PST)

Hi Patton,

I got a NORS muffler from a list member and also found a couple of
original curved front pipes, all of which I have had ceramic coated satin
black.
 
Andy.

--- On Thu, 20/12/12, Patton Dickson <[email-masked]>
wrote:

> From: Patton Dickson <[email-masked]>
> Subject: Re: [Healeys]
BN4 Longbridge exhaust pipe drawing
> To: "Andrew Thorp" <[email-masked]>
> Cc: "healeylist" <[email-masked]>
> Received: Thursday, 20 December,
2012, 1:50 AM
> Thanks Andy, what are you going to
> use for a muffler?
> 
>
Patton - Plano

[email-masked]