Subject: Re: [Healeys] Parts Washer Degreaser

From: John Vrugtman <[email-masked]>
Date: Mon, 31 Dec 2012 10:36:31 -0500

I'm using one of those waterbased products and half to say, they don't 
work as well as the petroleum based products, easier on gloves though.

John
64/66 BJ8s

On 12/31/2012 7:12 AM, Tim Davis BN7 wrote:
> Petroleum based products have been used in parts washers with submersible pumps since the beginning of time. Mineral spirits is a commonly used one which is easily obtained and works well. Unless it is in your living room I wouldn't worry too much. Waterbased products are available though very expensive, they are sold through auto parts stores in the states and are too costly for me to try.
>
> Happy cleaning,
>
> Tim Davis BN7
>
> ----- Original Message -----
> From: "Patrick and Caroline Quinn" <[email-masked]>
> To: "List Healey" <[email-masked]>
> Sent: Monday, December 31, 2012 5:37:12 AM GMT -06:00 US/Canada Central
> Subject: [Healeys] Parts Washer Degreaser
>
> G'day
>
>   
>
> I hope Santa was kind to you all.
>
>   
>
> He was to me, with one of the things left under the tree being a parts
> washer. You know one of those red troughs with a lid and a submersible
> electric pump to squirt the solution up a flexible pipe.
>
>   
>
> It's not set up as yet as it's occurred to me that it would be pretty dumb
> to use my normal petroleum based degreaser due to the electrically driven
> pump.
>
>   
>
> Does anyone out there have a parts washer and what degreaser do you use?
>
>   
>
> Please no brand names as the chances of what's available in the US being
> also available in Australia would be pretty slim.
>
>   
>
> Hoo Roo
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Mon, 31 Dec 2012 09:46:08 -0800

Varsol is de rigeuer in the aviation business.  Regular mineral spirits is adequate.

Bob

On 12/31/2012 7:36 AM, John Vrugtman wrote:
> I'm using one of those waterbased products and half to say, they don't work as well as the petroleum based products, 
> easier on gloves though.
>
> John
> 64/66 BJ8s
>
>> Petroleum based products have been used in parts washers with submersible pumps since the beginning of time. Mineral 
>> spirits is a commonly used one which is easily obtained and works well. Unless it is in your living room I wouldn't 
>> worry too much. Waterbased products are available though very expensive, they are sold through auto parts stores in 
>> the states and are too costly for me to try.
>>
>> Happy cleaning,
>>
>> Tim Davis BN7
>>
>>
>>
>> G'day
>>
>>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]