Subject: Re: [Healeys] California Legacy Plates

From: jerry wall <[email-masked]>
Date: Sat, 29 Dec 2012 04:52:02 -0600

how many points do i score for tx personalized tag 100-SIX with Hollywood
Sport Cars frames?  this is the only combination in the state!
cheers,

On Fri, Dec 28, 2012 at 5:43 PM, HealeyRick <[email-masked]> wrote:

> For you Cali guys, you can now order your black plates:
> http://www.dmv.ca.gov/legacyplates/index.htm  Click on the FAQs and Order
> sheet to see what's available.  They are going to be reflectorized, but
> otherwise supposed to look like the originals.  Extra coolness points if
> you
> can score the "HEALEY" black plate with a "Hollywood Sport Cars" license
> plate
> frame.
>
>
> Rick
>
>
> "Madman in a death machine"
> Follow My Nasty Boy Build:
> http://tinyurl.com/yj52fwo
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
jerry wall  BN6
rowlett, tx
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Sun, 30 Dec 2012 02:57:00 -0800

OK Listers,

Who else besides me has their states "HEALEY" vanity plate.

Cheers,

Curt
Carlsbad, CA
'55 BN1 "HEALEY" (blue w/ yellow letters)
'60 AN5 "KRD 888" (black w/ yellow letters :{)

---------- Forwarded message ----------
From: HealeyRick <[email-masked]>
Date: Sat, Dec 29, 2012 at 6:49 PM
Subject: Re: [Healeys] California Legacy Plates
To: Curtis Arndt <[email-masked]>

Curtis,

It would be an interesting story to see who owns each state's "HEALEY"
plate and I sort of remember pictures of a bunch of them from different
states in one of the club mags a long time ago.  It looks like you can now
get "HEALEY" on a black on yellow plate that I understand would be the
correct color for '55, but I suspect you wouldn't want to let go of the
plate you have now.  My bugeye carries a '59 YOM Massachusetts plate while
my BJ7 is a regular modern plate.  In 2005, I bought a new Chrysler 300C
SRT8 which carries the Mass. plate "SRT8"  Maybe if I pass it on to my sons
it will be worth a fortune to some SRT8 restorer in the future

Happy New Year,

Rick

  ------------------------------
*From:* Curtis Arndt <[email-masked]>
*To:* HealeyRick <[email-masked]>

Rick,

I own the CA "HEALEY" plate for my '55  100.  It's the blue and yellow
plate, the first year of the CA vanity plates.

Cheers,

Curt

[email-masked]

---

From: "Dallas Congleton" <[email-masked]>
Date: Sun, 30 Dec 2012 11:11:52 -0500

I have a 1967 North Carolina Plate (actually a repro as the state did not 
have vanity plates then) with HEALEY letters on my BJ8.  Green letters on a 
white background.

Dallas
eastern North Carolina

-----Original Message----- 
From: Curtis Arndt
Sent: Sunday, December 30, 2012 5:57 AM
To: Healey List
Subject: [Healeys] California Legacy Plates

OK Listers,

Cheers,

Curt
Carlsbad, CA

---------- Forwarded message ----------
From: HealeyRick <[email-masked]>
Date: Sat, Dec 29, 2012 at 6:49 PM
Subject: Re: [Healeys] California Legacy Plates
To: Curtis Arndt <[email-masked]>

Curtis,

Happy New Year,

Rick

Rick,

Cheers,

Curt

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 30 Dec 2012 08:47:22 -0800

Oregon has around 10 current plates and at least three of them can be
customized. Last time I checked Healey was available on one of them.
I found a pair of yom plates and will run them.

Ira Erbs
IT Consultant.
Portland, OR
On Dec 30, 2012 8:11 AM, "Dallas Congleton" <[email-masked]>
wrote:

> -----Original Message----- From: Curtis Arndt
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/dcongleton@**embarqmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>______________________________
> **_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]