Subject: [Healeys] Fwd: VOLKSWAGEN LEVITATING CAR - NEW TECHNOLOGY - Non Healey

From: Randy Hicks <[email-masked]>
Date: Sun, 30 Dec 2012 11:46:27 -0500

This is pretty cool. Could be great fun!

Randy

>>  
>> 
>> VOLKSWAGEN LEVITATING CAR - NEW TECHNOLOGY ...........
>>  
>> 
>> http://www.flixxy.com/volkswagen-levitating-car.htm
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: F Ronald Rader <[email-masked]>
Date: Sun, 30 Dec 2012 10:18:30 -0800

http://www.snopes.com/photos/technology/levitatingcar.asp

[email-masked]