Subject: Re: [Healeys] stainless hoses

From: "Tracy Drummond" <[email-masked]>
Date: Thu, 13 Dec 2012 06:05:32 -0800

Is 19 $ really a rip off?  

Anyway just take your old ones to NAPA it is probably close to a VW part.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ralph Cap
Sent: Thursday, December 13, 2012 5:39 AM
To: [email-masked]
Subject: [Healeys] stainless hoses

does anyone know the sizes of the front and rear brake hoses or if there is
a part # so i can buy them locally and not get ripped off from moss
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Thu, 13 Dec 2012 10:08:16 -0800 (PST)

Take a look at this thread: 
http://www.britishcarforum.com/bcf/showthread.php?87944-Front-brake-hose-leng
th  I purchased my hoses from Techna-Fit as mentioned in the thread.  Great
service ... great price.

Rick

"Madman in a death machine"
Follow My Nasty
Boy Build:  http://tinyurl.com/yj52fwo

________________________________
From: Ralph Cap <[email-masked]>
To: [email-masked] 
Sent:
Thursday, December 13, 2012 8:38 AM
Subject: [Healeys] stainless hoses
 
does
anyone know the sizes of the front and rear brake hoses or if there is a part
# so i can buy them locally and not get ripped off from moss
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Yule <[email-masked]>
Date: Fri, 14 Dec 2012 13:13:44 -0500

I think you will find that VW parts have metric threads and don't go 
together very well with our LBC's.
Cheers.......Bob
Check out our web site www.autofarm.net
----- Original Message ----- 
From: "Tracy Drummond" <[email-masked]>
To: "'Ralph Cap'" <[email-masked]>; <[email-masked]>
Sent: Thursday, December 13, 2012 9:05 AM
Subject: Re: [Healeys] stainless hoses

> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked] 

[email-masked]

---

From: "Tracy Drummond" <[email-masked]>
Date: Sat, 15 Dec 2012 05:15:17 -0800

Bob,

The brake light sending unit is a direct replacement.  I have one on the car
now :-)    So I thought perhaps.... Anyway I misread the original post and
missed the stainless part.

----- Original Message -----
From: "Tracy Drummond" <[email-masked]>
To: "'Ralph Cap'" <[email-masked]>; <[email-masked]>
Sent: Thursday, December 13, 2012 9:05 AM
Subject: Re: [Healeys] stainless hoses

> does anyone know the sizes of the front and rear brake hoses or if 
> there is a part # so i can buy them locally and not get ripped off 
> from moss
> $12.75
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75

[email-masked]