Subject: [Healeys] Front shock torque bolts

From: "Kerry Gauvin" <[email-masked]>
Date: Sat, 8 Dec 2012 14:47:55 -0800

1960 BT7 what is the proper bolt torque on the front shock bolts ?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Sun, 9 Dec 2012 00:33:03 +0000 (UTC)

I always use 35ft-lbs. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----
From: "Kerry Gauvin" <[email-masked]> 
To: [email-masked] 
Sent: Saturday, December 8, 2012 2:47:55 PM 
Subject: [Healeys] Front shock torque bolts 

[email-masked]