Subject: Re: [Healeys] Healey Milestone

From: [email-masked]
Date: Sun, 23 Dec 2012 12:10:06 -0500

Congrats Bert! That certainly makes for a Happy New Year ahead.

Lin Rose

Sent from my iPad

On Dec 23, 2012, at 11:41 AM, Bert Van Brande <[email-masked]> wrote:

> Hi,
> 
> Santa came early this year, I must have been a good boy.  ;-)  Yesterday
> i picked up my "Healey" (my short for 1956 Austin-Healey 100 BN2) from the
> painter.  The car had been there for 9 months and the results are amazing.
> Bodywork is fantastic and straight, gaps are perfect and the Reno red over
> black looks great.  Reno red is dark enough to my taste while not being
> burgundy and looking ever so slightly less saturated at this "intensity", a
> very 50's look indeed.   I am still living in soCal and working in Dallas,
> Texas, so this is quite a challenge but I plan to finish the car in the next
> 3-6 months.  What's left to do:  interior, seats, windshield, headlights,
> driving lights, taillights, indicators, install woodrim steering wheel and
> hornpush, armacord in trunk, chrome-work and a myriad of details.   All
> mechanical and bodywork is done, it's only been 7.5 years since dismantling
> started in my garage.
> 
> Big thanks to Charlie Hart for his help and his
> fantastic car trailer.  And big thanks to all contributors to this list, you
> are an awesome gang with an amazing Healey knowledge base, I've not been
> active here for a while with the whole work situation.  A special thanks in
> memory of Rich Chrysler who always took the time to guide me like a true
> mentor and special thanks to Curt Arndt who is always ready with help and
> advice with great enthusiasm.
> 
> Some pics at:  http://db.tt/5fFtthG1
> 
> The red
> is a bit darker in real life, modern digital sensors seem to picture the red
> too bright.  The painter had put out a bucket and the white bottle with polish
> to show off that you can read the labels off the reflection in the black.  A
> true artist!  A bit of movie trivia:  The service station the car rolls out
> from was used in the movies "Next" with Nicholas Cage and the recent "Race to
> Witch Mountain".
> 
> Merry Christmas, Happy Holidays and a Happy New Year,
> 
> Bert
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Sun, 23 Dec 2012 09:13:41 -0800 (PST)

Car looks great, Bert!  Congratulations.  I thought I remembered something
about a Healey being in "The Race to Witch Mountain."  Yep, there was: 
http://www.imcdb.org/vehicle_240713-Austin-Healey-3000-BJ7-1962.html

Rick
"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Bert Van
Brande <[email-masked]>
To: List Healey <[email-masked]>
Sent: Sunday, December 23, 2012 11:41 AM
Subject: [Healeys] Healey Milestone
Hi,

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sun, 23 Dec 2012 18:22:06 +0100

Very nice combination Bert,
Do consider a leather steering wheel instead of a wooden one. Leather is 
so much more comfortable on long stretches and in hot weather. Much more 
grip to with the thicker rim.
Cheers,
Kees Oudesluijs
NL

Op 23-12-2012 17:41, Bert Van Brande schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2805 / Virusdatabase: 2637/5978 - datum van uitgifte: 12/22/12

[email-masked]

---

From: Bert Van Brande <[email-masked]>
Date: Sun, 23 Dec 2012 13:59:34 -0800 (PST)

Thanks Rick!  Great visual memory.  There is another bigger shop across the
road, where most of the bodywork happens.  My car sat there during filming of
"Next" 7 years ago.  This is where Nicholas Cage character meets up with his
father played by Peter Falk.  I could only see a sliver of my car in the final
film but the movie was so bad I don't want to rent or watch it again or go
through it frame by frame!

http://www.imdb.com/media/rm1909889280/tt0435705
more pics of the shop at http://www.engelmetalcraft.com/

Bert
________________________________
 From: HealeyRick <[email-masked]>
To:
Bert Van Brande <[email-masked]>; List Healey
<[email-masked]> 
Sent: Sunday, December 23, 2012 9:13 AM
Subject: Re:
[Healeys] Healey Milestone

Car looks great, Bert!  Congratulations.  I
thought I remembered something about a Healey being in "The Race to Witch
Mountain."  Yep, there was: 
http://www.imcdb.org/vehicle_240713-Austin-Healey-3000-BJ7-1962.html

Rick

[email-masked]

---

From: Bert Van Brande <[email-masked]>
Date: Sun, 23 Dec 2012 17:10:21 -0800 (PST)

Resending as it bounced being too long for the list, needed to cut out
previous thread. 
This is now out of order with Michael's reply regarding
California's chroming situation.

Bert

Hi Michael,

The grille is restored
but not yet chromed.  It was de-chromed before restoration and the slats look
rough with a layer of copper but that's all.  I hope it does not change shape
too much in the chroming process.

Any tips on chrome shop to use are welcome.
 I live in SoCal and work in Texas.

Bert

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Sun, 23 Dec 2012 19:11:38 -0800

Bert and Mike,

I know of several shops that can do the grill correctly, but they are not
in SoCal.  The big thing with the 100 grill is to have the shop polish the
fragile brass surround while it's still screwed to the grill slats.  This
way there is a lesser chance of the surround warping with heat or getting
caught in the buffing wheel by a ham fisted polisher.  Trust me I know.

Bert I'll call you later this week to talk about your car and other
things.   BTW, the car looks great.

I've attached a photo of  a properly restored grill done by a shop in
Canada for a fellow "List" member.

Curt

On Sun, Dec 23, 2012 at 5:10 PM, Bert Van Brande <[email-masked]>wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Correct Re-chromed Healey 100 Grill.jpg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]