Subject: [Healeys] Going out of business sale

From: Bob Johnson <[email-masked]>
Date: Wed, 5 Dec 2012 17:42:30 -0500

With the car gone I really have no need for the bits left over. If any of
this stuff is interesting to you let me know. We'll work out a price. All
is for a BJ8 except the tools of course.

bottom radiator hose
napa 7455 fan belt
Gates 9477 belt 13a1130 (mm I think)
Norman Nock's 2002 tech talk
Mechanical Service Parts List (notebook) AKD 3523
John News Mechanical Service PL on CD (AKD 3523 and AKD 3524)
Haynes Manual for 100/6 - BJ8
7 Wix 51302 cartridge oil filters (NIB)
4 rubber/metal exhaust brackets
2 copper clad exhaust to engine gaskets
most of a set of all the rubber grommets and plugs that go on the firewall

Colortune
Uni-Syn Mod A
the carb tuning kit that fits in the carb dash pots and has the wires you
match up and has a name I can't recall at the moment

Also, I have a very unused Anderson/Moment Restoration Guide that I will be
listing on ebay as soon as possible.

Bob Johnson
no longer a BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Johnson <[email-masked]>
Date: Wed, 5 Dec 2012 20:10:17 -0500

I have gotten an offer for the whole lot. Let me see how this works out. If
it doesn't, I'll be back.

Bob Johnson
BJ8

On Wed, Dec 5, 2012 at 5:42 PM, Bob Johnson <[email-masked]> wrote:

> Also, I have a very unused Anderson/Moment Restoration Guide that I will
> be listing on ebay as soon as possible.
>
> Bob Johnson
> no longer a BJ8

[email-masked]