Subject: [Healeys] Thanks for the advice--on GPS use

From: Tom Felts <[email-masked]>
Date: Sat, 8 Dec 2012 16:43:58 -0500

Thanks to all of you who responded on the + gnd question/GPS use.  I think I'll just end up doing the conversion to Neg gnd.

tom
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Sat, 08 Dec 2012 14:26:09 -0800

Tom,

I plan on installing a Twin 12 volt power outlet. I will use one for 
GPS and have an accessory plug too. The case is all plastic. I bought 
one at O'Reilly's. It is not for cigarette lighters.

http://www.causa.com/store/catalog.asp?item=3106&navParent_id=108&category_id=124&page=2

John

At 04:43 PM 12/8/2012 -0500, Tom Felts wrote:
>Thanks to all of you who responded on the + gnd question/GPS use.  I 
>think I'll just end up doing the conversion to Neg gnd.
>
>tom

[email-masked]