Subject: Re: [Healeys] Question re positive ground

From: F Ronald Rader <[email-masked]>
Date: Sat, 8 Dec 2012 08:55:34 -0800

you can buy a small converter

Sent from my iPhone

On Dec 8, 2012, at 8:37 AM, [email-masked] wrote:

> Solid state electronics are polarity sensitive - don't do it... POOF!
>
> ------Original Message------
> From: Tom Felts
> Sender: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Question re positive ground
> Sent: Dec 9, 2012 00:33
>
> Is there any reason that a 12V plug-in that is wired positive gnd wouldn't
work with the plug-in of a GPS unit?  Does the GPS unit care as long as it
gets the voltage----seems to me the plug-in is plastic anyway.
>
> Thanks
> tom
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
> Sent from my BlackBerry. smartphone
> www.blackberry.com
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: robert westcott <[email-masked]>
Date: Sat, 8 Dec 2012 10:12:18 -0800

I just wired a separate (fused) insulated socket to the positive battery
switch post.
Mounted it on the rear wall behind the passenger seat.  Works for the CB as
well.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 08 Dec 2012 19:26:53 +0100

Such an adaptation is perfect, however do document it well for the 
future owner.
Kees Oudesluijs
NL

Op 8-12-2012 19:12, robert westcott schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2793 / Virusdatabase: 2634/5943 - datum van uitgifte: 12/07/12

[email-masked]