Subject: Re: [Healeys] 100M on ebay

From: Bob Spidell <[email-masked]>
Date: Thu, 13 Dec 2012 17:23:03 -0800

Wonder why there's no shots of the engine/bay.

On 12/13/2012 4:49 PM, Randy Hicks wrote:
> If anyone is seriously interested in the 100M on ebay, Item # 370711339841, do
> your homework and ask questions from a variety of sources.
>
> As always, know exactly what you are buying.
>
> Randy
>
> Randy Hicks
> [email-masked]
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob <[email-masked]>
Date: Fri, 14 Dec 2012 08:32:28 +0100

There's no engine perhaps.
B

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Fri, 14 Dec 2012 11:54:18 +0100

Or the engine is as red as the brake drums.

Per

[email-masked]

---

From: Richard Korn <[email-masked]>
Date: Fri, 14 Dec 2012 11:33:16 +0000

Besides the very obvious things,red brake drums,chrome grill,many wrong things
in the interior trim, carpet instead of armacord etc, It looks to me as if
this is perhaps a BN1 in disguise.
The front wheel well seems to small for a BN2 and why delete the reflector
pods?? Also has the wrong big gauges and short gear shift. What else am I
missing??

According to the BHMIT cert, it was built 2 days before I was born and 5 days
before my BN2 was first serviced!

Richard
BN2

On Dec 14, 2012, at 0:49, Randy Hicks <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Fri, 14 Dec 2012 08:58:04 -0500 (EST)

The firewall appears to be engine turned aluminum.
Gary Hodson

-----Original Message-----
From: Richard Korn <[email-masked]>
To: Randy Hicks <[email-masked]>
Cc: Healey List <[email-masked]>
Sent: Fri, Dec 14, 2012 5:32 am
Subject: Re: [Healeys] 100M on ebay

Besides the very obvious things,red brake drums,chrome grill,many wrong
things

Richard
BN2

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 14 Dec 2012 06:11:30 -0800

289 v8?

Ira Erbs
IT Consultant.
Portland, OR
On Dec 13, 2012 11:32 PM, "Bob" <[email-masked]> wrote:

>> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Fri, 14 Dec 2012 12:55:26 -0800

Listers,

Listing says it runs well so it has an engine.  Also I don't believe it's a
BN1.  My issues...

The front wing wheel openings look correct, the black paint line is much
higher than it should be which would indicate the larger BN2 style wheel
opening.  But that being said, I've seen plenty of BN2s that have used BN1
front wings since the BN2 version is harder to source.

Horrible looking leather bonnet strap, but easily replaced.

Chrome grill slats are a common mistake but fixable.  Six cylinder chrome
headlight rims.

My big issues are that both the batch/body tag and the engine tag have
appeared to have been re-stamped.  Why were they missing?  The engine tag I
can understand since if it's not removed before hot tanking, the tank
disintegrates.  And...  while the bonnet, body number is correct, I'd also
like to see the other six numbers, and do they match...  (boot, splash
apron, and four cockpit rails).

Cheers,

Curt

On Fri, Dec 14, 2012 at 6:11 AM, I Erbs <[email-masked]> wrote:

> > http://autox.team.net/mailman/**listinfo/healeys<
> http://autox.team.net/mailman/listinfo/healeys>
> >
> > options/healeys/eyera3000@**gmail.com<
> http://autox.team.net/mailman/options/healeys/[email-masked]>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]