Subject: Re: [Healeys] My resto progress

From: I Erbs <[email-masked]>
Date: Mon, 3 Dec 2012 19:46:02 -0800

Getting it started will cheer me up and help recovery.
Thanks
On Dec 3, 2012 6:14 PM, "Michael MacLean" <[email-masked]> wrote:

> Ira, good luck with your surgery.  The car is not as important as your
> health.  Almost, but not as important. ;^)
>
> Mike MacLean
> 56 BN2
> 60 AN5
>
> --- On *Mon, 12/3/12, I Erbs <[email-masked]>* wrote:
>
>
> From: I Erbs <[email-masked]>
> Subject: [Healeys] My resto progress
> To: "Ahealey help" <[email-masked]>
> Date: Monday, December 3, 2012, 7:30 PM
>
> Hello all,
> I was planning to restart my resto project this month after a 2 year
> absence due to a la lack of funds.
> A buddy will be coming by on the 26th to help me check out my wire harness
> connections and complete the install of the Smitty 5 speed kit. We will
> attempt to restart the beast.
> I have hit another snag in terms of sustained work on the project. I will
> be undergoing surgery on Jan 22nd and will be unable to do much for a few
> months.
> So, if I hit the list with questions on the 26th of Dec. please bear with
> me as I have a short window to get a lot done.
> Cheers.
> if you celebrate a Holiday this month., may it be warm, filled with family
> and friends and a joyous occasion.
>
> Ira Erbs
> Portland, OR
>    _______                                  _______
>      (______ \____1960 BT7____/ _______)
>          (_________________________)
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked] <http://mc/compose?to=[email-masked]>
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek Job <[email-masked]>
Date: Tue, 4 Dec 2012 08:03:06 +0000

Ira,

Good luck with both, but especially the surgery.

Derek

On Tue, Dec 4, 2012 at 3:46 AM, I Erbs <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Wed, 5 Dec 2012 03:16:19 +1100

Geez.
What do you want us men to say??
Of course we want you to be happy and heathy.
Of course we want to see you driving your Healey.
We are just men.
We don't show emotion.
Love you Ira. As a bloke.
That's why I do Movember.
As a bloke, I get to grow a stupid moustache, and act like an idiot
Consider it next year men.
Sincerely.
Chris.

Sent from my iPhone

> and friends and a joyous occasion.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Tue, 4 Dec 2012 08:59:07 -0800 (PST)

Happy Healeydays to you Ira and best of luck with the surgery.  Don't let them
put any cheap offshore repro parts in you!

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: I Erbs <[email-masked]>
To:
Ahealey help <[email-masked]> 
Sent: Monday, December 3, 2012 2:30 PM
Subject: [Healeys] My resto progress
 
Hello all,
I was planning to restart my
resto project this month after a 2 year
absence due to a la lack of funds.
A
buddy will be coming by on the 26th to help me check out my wire harness
connections and complete the install of the Smitty 5 speed kit. We will
attempt to restart the beast.
I have hit another snag in terms of sustained
work on the project. I will
be undergoing surgery on Jan 22nd and will be
unable to do much for a few
months.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 4 Dec 2012 09:07:01 -0800

Thanks, i was just sending out a heads aheads up that I might peper the
list with questions on the 26th. I have also recieved a number of emails
about how my resto was going. The emotional outpooring is just overwhelming
 :'(.
* Thanks*
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

[email-masked]

---

From: "Tracy Drummond" <[email-masked]>
Date: Wed, 5 Dec 2012 05:08:29 -0800

Chris,

Pardon but you missed

"We never ask directions"

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Chris Dimmock
Sent: Tuesday, December 04, 2012 8:16 AM
To: I Erbs
Cc: Ahealey help
Subject: Re: [Healeys] My resto progress

Geez.
As a bloke, I get to grow a stupid moustache, and act like an idiot Consider
it next year men.
Sincerely.
Chris.

Sent from my iPhone

On 04/12/2012, at 6:30 AM, I Erbs <[email-masked]> wrote:

> A buddy will be coming by on the 26th to help me check out my wire 
> harness connections and complete the install of the Smitty 5 speed 
> kit. We will attempt to restart the beast.
> I have hit another snag in terms of sustained work on the project. I 
> will be undergoing surgery on Jan 22nd and will be unable to do much 
> for a few months.
> So, if I hit the list with questions on the 26th of Dec. please bear 
> with me as I have a short window to get a lot done.
> Cheers.
> if you celebrate a Holiday this month., may it be warm, filled with 
> family and friends and a joyous occasion.
>
> Ira Erbs
> Portland, OR
>   _______                                  _______
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]