Subject: [Healeys] Brake fluid. MkII BT7

From: "Simon Lachlan" <[email-masked]>
Date: Fri, 28 Dec 2012 15:12:06 -0000

Don't worry. I'm not setting the silicone versus regular hare running.

It seems that I shall be changing every bit of rubber in my brake system
which, whilst it allows me to choose either type of fluid, certainly pushed
me towards a complete replacement of all fluid.

My question is this:- how much fluid should I buy to give it a bit of a
flush from each corner and then fill to capacity via bleeding through
Eezibleeds.

I have a servo, factory fitted Girling.

Silicone fluid is not cheap!!

Thanks,

Simon
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Fri, 28 Dec 2012 15:48:48 +0000 (UTC)

I've only seen BF in pints or quarts (I've heard there's some other silly measuring system in use, somewhere). 

If you're changing from glycol BF to silicone--fresh rubber notwithstanding--buy a quart and use most of it to flush and bleed (note flushing with denatured alcohol is recommended--there will still be some glycol residue on the pipes). 

If sticking with glycol BF you might be able to get by with a pint, but I think you'd be cutting it close. Glycol BF isn't that expensive, buy two pints and if one is enough keep the second sealed. If not, use them both up (theoretically, leftover glycol BF should be chucked once the seal is broken because it's hygroscopic). 

BTW, if you're going to silicone avoid agitating the container--it does aerate and can make bleeding difficult. Pour carefully. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Thanks, 

Simon 

[email-masked]