Subject: [Healeys] Question re positive ground

From: Tom Felts <[email-masked]>
Date: Sat, 8 Dec 2012 11:33:34 -0500

Is there any reason that a 12V plug-in that is wired positive gnd wouldn't work with the plug-in of a GPS unit?  Does the GPS unit care as long as it gets the voltage----seems to me the plug-in is plastic anyway.

Thanks
tom
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sat, 8 Dec 2012 16:37:24 +0000

Solid state electronics are polarity sensitive - don't do it... POOF!

------Original Message------
From: Tom Felts
To: [email-masked]
Subject: [Healeys] Question re positive ground
Sent: Dec 9, 2012 00:33

Thanks
tom

[email-masked]

Sent from my BlackBerry. smartphone 
www.blackberry.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Dick Matson" <[email-masked]>
Date: Sat, 8 Dec 2012 09:33:02 -0800

Yup.  Did it the Mike Garvey way on our Bj8.  The GPS was happy.  So was the
car.

Speaking of a going out of business sale and since we'll also not be replacing
our car I have a number of items left over.  Offers entertained.

Original MG Mitten car cover
New water pump and pulley from Nocks/BCS
Set of 60-spoke Dayton wheels.
BMC Parts Manual
BMC Workshop Manual
Pair of wire-mesh headlight covers and attachment hardware - from the day
Box full of new miscellaneous parts for Bj8 - inquire for details if
interested

Dick Matson / Bj8 / Retired

----- Original Message -----
Sent: Saturday, December 08, 2012 9:06 AM
Subject: Re: [Healeys] Question re positive ground

You need to very carefully make sure that the GPS unit receives the expected
polarity and you need to wire the 12V socket accordingly.
The positive voltage needs to be on the center (deep) contact of the socket,
otherwise you'll likely fry the GPS unit.  You need to also be careful that
the outside barrel of the socket (now connected to negative power) cannot
contact any parts of the car (positive ground) chassis.
To be safe, I'd put a fuse (1 amp is plenty) in both legs (positive ground
and negative power) of the lines that supply the socket.
Mike

Michael Garvey
1967 BJ8/38046
Swampscott, MA

-----Original Message-----

Is there any reason that a 12V plug-in that is wired positive gnd wouldn't
work with the plug-in of a GPS unit?  Does the GPS unit care as long as it
gets the voltage----seems to me the plug-in is plastic anyway.

Thanks
tom

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sat, 8 Dec 2012 19:00:31 +0000 (UTC)

Be advised if the device has a grounded, metal case and it contacts any grounded metal in the car you'll let the smoke out (hopefully, just the fuse, and a 5A at that). 

I've only HEARD of somebody doing this; of course I would never, NEVER do such a totally idiotic thing. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Take a look at: 

http://www.healey6.com/Technical/gps.pdf 

for instructions on how to do this with a POSITVE ground car. 

John Sims, BN6 
Aberdeen, NJ 

www.healey6.com 

[email-masked]