Subject: Re: [Healeys] Valvoline VR1 20-50 Racing oil w/ZDDP on Sale !!!

From: "m.fawcett" <[email-masked]>
Date: Thu, 6 Dec 2012 17:31:19 -0800

O'Reilly's is not going to stock this anymore. this according to the clerk.
I tried to order some and it wasn't available anymore at O'Reilly's.

Mark Fawcett

On Thu, Dec 6, 2012 at 10:17 AM, george mcharris <[email-masked]>wrote:

>  I was just at O'Rielly Auto parts and they have it on sale for less than
> $5/qt
> That's about half price.
> STOCK UP NOW !!!!
>
> GMc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Brown <[email-masked]>
Date: Fri, 7 Dec 2012 09:34:01 -0800 (PST)

Just visited an O'Reilly's in Illinois, regular price for VR1 20-50 is $5.99
sale price is $4.99 worth buying but not a great sale price. Clerks knew
nothing 
about discontinuing carrying VR1.

Bob
________________________________

O'Reilly's is not going to stock this
anymore. this according to the clerk.
I tried to order some and it wasn't
available anymore at O'Reilly's.

Mark

STOCK UP NOW !!!!

[email-masked]

---

From: "Dan Stromquist" <[email-masked]>
Date: Thu, 13 Dec 2012 11:10:33 -0600

The synthetic VR1 20-50 is on sale at 4.99 in MN through the 24th and they
said their records show it is not being closed out (my wife is going to be
thrilled to find several quarts of that under the tree Christmas morning).

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Brown
Sent: Friday, December 07, 2012 11:34 AM
To: Healey List
Subject: Re: [Healeys] Valvoline VR1 20-50 Racing oil w/ZDDP on Sale !!!

Just visited an O'Reilly's in Illinois, regular price for VR1 20-50 is $5.99
sale price is $4.99 worth buying but not a great sale price. Clerks knew
nothing about discontinuing carrying VR1.

Bob

Mark

STOCK UP NOW !!!!
> GMc
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]