Subject: Re: [Healeys] Brake fluid. MkII BT7

From: "David Porter" <[email-masked]>
Date: Fri, 28 Dec 2012 08:16:13 -0700

If you have a device for measuring specific gravity then one could measure
the difference between new and old and then stop bleeding when you arrive at
the new measurement... maybe/
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Simon Lachlan
Sent: Friday, December 28, 2012 8:12 AM
To: [email-masked]
Subject: [Healeys] Brake fluid. MkII BT7

Don't worry. I'm not setting the silicone versus regular hare running.

It seems that I shall be changing every bit of rubber in my brake system
which, whilst it allows me to choose either type of fluid, certainly pushed
me towards a complete replacement of all fluid.

My question is this:- how much fluid should I buy to give it a bit of a
flush from each corner and then fill to capacity via bleeding through
Eezibleeds.

I have a servo, factory fitted Girling.

Silicone fluid is not cheap!!

Thanks,

Simon
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Fri, 28 Dec 2012 17:36:57 +0100

To flush/rinse a brake system I have always used pure alcohol with the 
aid of an Eezibleed or similar, cheap and effective. This way you get 
rid of all the old brake fluid and most of the dirt. Afterwards blow the 
system dry using an airline and fill immediately with brake fluid of 
either type to prevent corrosion. In most cases you have to buy 0,5 
liter or a pint. This should be more than sufficient to fill up and 
bleed the system.
Kees Oudesluijs
NL

Op 28-12-2012 16:12, Simon Lachlan schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2805 / Virusdatabase: 2637/5990 - datum van uitgifte: 12/27/12

[email-masked]