Subject: [Healeys] FW: V-12 DIESEL ENGINE FITS IN YOUR HAND <<<

From: "John Sims" <[email-masked]>
Date: Tue, 18 Dec 2012 16:57:39 -0500

The titles are in Spanish!!

          Even if you're not into engines and mechanics, this is a great
watch.

                All you drivers and mechanics out there,  Enjoy!!

OPERATIONAL V-12 DIESEL ENGINE THAT FITS IN THE PALM OF YOUR HAND. 

Took 1220 hours to make the 261 pieces. Note the end-loaded crankshaft into
the block (like an Offy), 12 individual cylinder heads, TINY rods and
pistons, dual "underhead" cams with pushrods to rockers in the heads. And,
he did break-in runs using an electric drill driving the crankshaft! 

Even if you're not an engineer, you'll love this! 

 <http://www.wimp.com/tiniestengine/> http://www.wimp.com/tiniestengine/ 

Watch this in full screen if you can

John Sims, BN6

Aberdeen, NJ

www.healey6.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Andrew Thorp <[email-masked]>
Date: Tue, 18 Dec 2012 16:51:00 -0800 (PST)

As neat as this is, it is not an engine. The clue is at 3:50 where you can see
the camshafts are driven at the same speed as the crankshaft. It is an air
motor.

Andy.

--- On Wed, 19/12/12, John Sims <[email-masked]> wrote:

From: John Sims <[email-masked]>
> Subject: [Healeys] FW: V-12 DIESEL
ENGINE FITS IN YOUR HAND <<<
> To: "Healey List" <[email-masked]>
>
Received: Wednesday, 19 December, 2012, 10:57 AM
>           Even if you're not into
> engines and mechanics, this is
a great
> watch.
> 
>  
> 
>                 All
> you drivers and mechanics
out there,  Enjoy!!
> OPERATIONAL V-12 DIESEL
ENGINE THAT FITS IN THE PALM OF YOUR
> HAND. 
> 
> Took 1220 hours to make the
261 pieces. Note the end-loaded
> crankshaft into
> the block (like an Offy),
12 individual cylinder heads, TINY
> rods and
> pistons, dual "underhead" cams
with pushrods to rockers in
> the heads. And,
> he did break-in runs using an
electric drill driving the
> crankshaft! 

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 19 Dec 2012 09:02:06 +0800

I'm not so sure.... the easiest motor to build and run would be to make a
two stroke diesel, which if done in this case would mean you'd have a one
to one gear between the crank and the cam.

with enough spinning of the motor, you wouldn't even need glow plugs to get
the engine running..... which is easy to do with a electric drill on
something this small.

On Wed, Dec 19, 2012 at 8:51 AM, Andrew Thorp <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "lists" <[email-masked]>
Date: 19 Dec 2012 10:30:36 +0100

Alan, that's right, but there shouldn't be 2 valves per cylinder. Two-stroke diesel engines only have 1 (exhaust-)valve per cylinder, AFAIK.

Eric
Brits 'n' Pieces (Germany)

[email-masked]

---

From: Andrew Thorp <[email-masked]>
Date: Thu, 20 Dec 2012 00:37:03 -0800 (PST)

"v-12 engine with compressed air injection,hand made using taditional
methods:12 cm3 of displacement,the diameter of the cyllinder is 11,3 
mm,the
stroke of the pistons 10mm,it works with only 0,1kg/cm2.Is 
constructed with
stainless steel,aluminum and bronze.Patelo dedicate 
this engine to his
grandchildren:Sara,Carmen,Jose and Pablo.This engine 
is for
education,exhibitons,etc.,that is the reason to work with 
compressed air, to
avoid contamination."

--- On Thu, 20/12/12, Alan Seigrist <[email-masked]> wrote:

From: Alan Seigrist <[email-masked]>
Subject: Re: [Healeys] FW: V-12 DIESEL ENGINE FITS IN YOUR HAND <<<
To: "lists" <[email-masked]>
Cc: "Healey List" <[email-masked]>, "Andrew Thorp"
<[email-masked]>
Received: Thursday, 20 December, 2012, 8:26 PM

Eric -
Since his only objective here is to get the motor running (i.e. there's no
power rating needed), he could simply time the intake and exhaust valves to
approximate a standard two stroke cycle.  All he'd need to do is get in just
enough fuel on the downstroke to keep the engine turning.  The cycle would be
upstroke > spark > fire > TDC > piston starts going down > exhaust opens ~ 20
deg ATDC and then closes shortly thereafter, then intake opens in the last bit
 to get just enough fuel in before going back up on the upstroke.  If you
note, the flywheel is quite big for this motor which suggests it might need
the inertia to keep the engine running because it is too week.
Alan
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "lists" <[email-masked]>
Date: 20 Dec 2012 09:39:46 +0100

Alan,

I get your point. Yes, it should run theoretically, but would be very ineffective and uneconomical.

Eric
 
Eric - 

Since his only objective here is to get the motor running (i.e. there's no power rating needed), he could simply time the intake and exhaust valves to approximate a standard two stroke cycle.  All he'd need to do is get in just enough fuel on the downstroke to keep the engine turning.  The cycle would be upstroke > spark > fire > TDC > piston starts going down > exhaust opens ~ 20 deg ATDC and then closes shortly thereafter, then intake opens in the last bit  to get just enough fuel in before going back up on the upstroke.  If you note, the flywheel is quite big for this motor which suggests it might need the inertia to keep the engine running because it is too week.

Alan

On Wed, Dec 19, 2012 at 5:30 PM, lists <[email-masked]> wrote:
Alan, that's right, but there shouldn't be 2 valves per cylinder. Two-stroke diesel engines only have 1 (exhaust-)valve per cylinder, AFAIK.

Eric

[email-masked]