Subject: Re: [Healeys] Brake master cylinder.

From: Oudesluys <[email-masked]>
Date: Fri, 28 Dec 2012 18:15:56 +0100

The usual Girling/Lucas/TWR master cylinders are mostly identical on the 
outside. To compare the bore, remove the rubber and you can measure the 
bore with a vernier gauge. The  length is hardly an indication of the 
travel of the plunger, push in the plunger as far as it goes and measure 
the distance it will travel.
Make sure you work on a scrupulously clean bench with clean, not merely 
wiped of, hands.
Kees Oudesluijs

Op 28-12-2012 17:53, Simon Lachlan schreef:
> I want to be 100% sure that the unit installed in my MkII BT7 is .875in
> which I believe it should be, the car having a factory fitted servo.
>
>   
>
> Now, I have a cylinder on the bench which conveniently has .875 stamped on
> the side. The one in the car is not easy to get at, even with a little
> mirror on an extendable stalk. And I've found numbers and "Girling" etc, but
> no ".875".
>
>   
>
> I know nothing about these master cylinders. I have never had two different
> size ones in front of me with which to make comparisons.....I hope that
> their external sizes are all different. That way I can compare the one in
> the car to the one on the bench and know whether the fact that their
> external widths being an identical 1.25in confirms that they both have a
> .875in bore. Any ideas?
>
>   
>
> Confusingly(?), they are different lengths. The one in the car is just under
> 4in from bulkhead to its end. The one on the bench, marked .875, is just
> under 4.25in. Any help/info to be garnered from that?
>
>   
>
> Or what numbers am I looking for on the outside of a .875 in master
> cylinder?
>
>   
>
> And are the mounting bolts' apertures the same width apart? Surely - just
> this once - logic must prevail??
>
> Simon
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2805 / Virusdatabase: 2637/5990 - datum van uitgifte: 12/27/12
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Fri, 28 Dec 2012 14:52:12 -0500 (EST)

Nominal outside diameter of Girling 7/8 inch bore master is 1.25 inches. The
3/4 and 5/8 inch bore cylinders are 1.125 inch or smaller.
Aloha
Perry
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Sat, 29 Dec 2012 02:11:19 +0100

Simon
See if you can find something that might be read as 7/8. It can be 
difficult, I know, but I also know that if you're not absolutely sure of 
what you're looking for, it's easy to miss that the size can be written 
the old way.

Per in Sweden

[email-masked]