Subject: [Healeys] Fuel Pump Points

From: "R. Price Lindsay" <[email-masked]>
Date: Sat, 22 Dec 2012 13:07:49 -0600

I have an original type fuel pump on my BJ8 that I want to change the points
on and add a transil to it (I may want to convert to negative ground in the
near future and the pump functions fine now).  Do I have to remove the entire
unit from the vehicle or can I just pull the electrical parts off and leave
the body in place?

Price Lindsay
67 BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Sat, 22 Dec 2012 19:26:13 +0000 (UTC)

At the least, you can remove the pump body (the solenoid and circuitry section). Disconnect the power feed and ground terminals, and unscrew the six cheesehead screws around the flange that attach the body to the pump head, then you can install the points and transil and adjust on the bench. If you're careful separating the body from the head you should be able to reuse the diaphragm gasket. 

You have to break the pump at the body/head anyway so that you can unscrew the diaphragm to install and adjust the new points. I have a doc from Dave Dubois on how to disassemble, adjust and reassemble the pump, but I'm not at home so it would be a couple days before I could send it to you. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----
From: "R. Price Lindsay" <[email-masked]> 
To: "Healey List Healey List" <[email-masked]> 
Sent: Saturday, December 22, 2012 11:07:49 AM 
Subject: [Healeys] Fuel Pump Points 

Price Lindsay 
67 BJ8 

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sat, 22 Dec 2012 20:02:20 +0000 (UTC)

I should add you won't be able to test the pump on the bench--at least to confirm that it pumps air--but if everything is adjusted properly it should work. 

Bob 

----- Original Message -----
From: "Bob Spidell" <[email-masked]> 
To: "R. Price Lindsay" <[email-masked]> 
Cc: "Healey List Healey List" <[email-masked]> 
Sent: Saturday, December 22, 2012 11:26:13 AM 
Subject: Re: [Healeys] Fuel Pump Points 

Bob 

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Sat, 22 Dec 2012 17:24:54 -0500

Where are you finding new points for the FP?  I have filed mine down and it works now, but the next filing may be it-----any idea who sells new points?

tom

Bob 

----- Original Message -----
From: "R. Price Lindsay" <[email-masked]> 
To: "Healey List Healey List" <[email-masked]> 
Sent: Saturday, December 22, 2012 11:07:49 AM 
Subject: [Healeys] Fuel Pump Points 

Price Lindsay 
67 BJ8 

[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Mon, 24 Dec 2012 02:38:48 +0000 (UTC)

And if you use a transil, it don't matter. 

Bob 

----- Original Message -----

Price - 

If you use a condensor, then the pump is not polarity sensitive and can be 
positive or negative ground. If you use a diode, then you will have to 
switch terminals if you switch polarity. 

Best, 

Alan 

On Sun, Dec 23, 2012 at 11:47 PM, David Nock British Car Specialists < 
[email-masked]> wrote: 

> Yes you can remove the electrical part of the pump to replace the points. 
> Remember to add a diode rather than the condenser. 
> We have both in stock. 
> 
> 
> David Nock 
> British Car Specialists 
> Stockton Ca 95205 
> 209-948-8767 
> 
> www.britishcarspecialists.com 
> 
> Please feel free to view an interview with the Nock's in 2009 
> Enjoy 
> www.youtube.com/watch?v=QOTTRYkbQzs 
> . 
> . 
> 
> Sent from my iPad 
> 
> On Dec 22, 2012, at 11:07 AM, "R. Price Lindsay" <[email-masked]> 
> wrote: 
> 

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Sun, 23 Dec 2012 19:40:27 -0800 (PST)

Or turn the diode around?
Mike MacLean

--- On Mon, 12/24/12, Alan Seigrist <[email-masked]> wrote:

Price -

Best,

Alan

[email-masked]