Subject: Re: [Healeys] Payen 6 cylinder head gaskets

From: David Nock <[email-masked]>
Date: Wed, 5 Dec 2012 10:43:44 -0800

Where do you plan on getting fuel to run at 11:1 compression that  
will not cause problems.

If this is going to be a street motor running on pump gas it will run  
hot and ping really bad.

The only fix for the head gasket would be to run the DW head gasket  
and heavy duty studs.

Is this a 4 or 6 cylinder car.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Dec 5, 2012, at 10:27 AM, Derek Job wrote:

> Anyone know where you can source these, NOS?.
>
> I understand that the gaskets currently sold by the usual suppliers  
> are not
> as good and not up to the job for performance applications. I'll be  
> running
> 11:1 compression and a race head.
>
> The alternative is Dennis Welch competition gaskets at 225 pounds  
> each plus
> VAT!!!!
>
> Surely there must be a decent alternative out there somewhere? Any
> recommendations?
>
> regards
>
> Derek
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Yule <[email-masked]>
Date: Wed, 5 Dec 2012 14:36:30 -0500

Derek, we have stock.  They came from our suppliers AHead4Healeys, you 
might want to give them a try in Rugby.
Cheers.......Bob
Check out our web site www.autofarm.net
----- Original Message ----- 
From: "Derek Job" <[email-masked]>
To: "Forum" <[email-masked]>
Sent: Wednesday, December 05, 2012 1:27 PM
Subject: [Healeys] Payen 6 cylinder head gaskets

> I understand that the gaskets currently sold by the usual suppliers are 
> not
> The alternative is Dennis Welch competition gaskets at 225 pounds each 
> plus
> VAT!!!!
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked] 

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Wed, 5 Dec 2012 21:09:32 +0000

Thanks Bob, I'll check tomorrow.

Bob, Good question and I confess I don't know the answer. 11:1 isn't a
target, it would be the max and we wouldn't want more. As a comparison my
current set up has a 278 degree cam, with a fast road head and is running
about 10.5:1.

Derek

On Wed, Dec 5, 2012 at 7:36 PM, Bob Yule <[email-masked]> wrote:

> ----- Original Message ----- From: "Derek Job" <[email-masked]>
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/autofarm@cyg.**net<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]