Subject: Re: [Healeys] Nothing about Healeys, All about cold

From: HealeyRick <[email-masked]>
Date: Thu, 20 Dec 2012 13:34:07 -0800 (PST)

Can tell you're a California guy and find this kind of stuff intriguing.  For
the rest of us in the cold states, we're thinking, "There but for the grace of
God go I."
LOL.

Happy Healeydays.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Thursday, December 20,
2012 12:45 PM
Subject: [Healeys] Nothing about Healeys, All about cold
 
Minus
41 degrees C to be exact. I've seen the English version but can't  
find it on
youtube yet, so here's the Russian version. The same guy does the  
same thing
but speaks in English. Either language doesn't matter, still very 
cool. Check
it out ...
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: F Ronald Rader <[email-masked]>
Date: Thu, 20 Dec 2012 18:59:02 -0800

talk about cold.
it got down to 48 F last night.
they closed all the roads. school too! :)
ron
Los Angeles CA

[email-masked]

---

From: "E.A. Driver" <[email-masked]>
Date: Thu, 20 Dec 2012 21:04:35 -0600

Hi Ron

How about -28 C at 8:00 this morning!  Sounds like a gaggle of
whimps, I was photographing on the Matador Ranch area at
45 F in a T shirt and light vest for more than five hours in
November.

Cheers
Ed
Saskatoon
BJ8, BN1, Morgan 4/4

[email-masked]