Subject: Re: [Healeys] Fuel Pump Points

From: Bob Yule <[email-masked]>
Date: Sat, 22 Dec 2012 18:10:17 -0500

We have them in stock.
Cheers.......Bob
Check out our web site www.autofarm.net
----- Original Message ----- 
From: "Tom Felts" <[email-masked]>
To: "R. Price Lindsay" <[email-masked]>; "Bob Spidell" 
<[email-masked]>
Cc: "Healey List Healey List" <[email-masked]>
Sent: Saturday, December 22, 2012 5:24 PM
Subject: Re: [Healeys] Fuel Pump Points

> Where are you finding new points for the FP?  I have filed mine down and 
> it works now, but the next filing may be it-----any idea who sells new 
> points?
>
> tom
> You have to break the pump at the body/head anyway so that you can unscrew 
> the diaphragm to install and adjust the new points. I have a doc from Dave 
> Dubois on how to disassemble, adjust and reassemble the pump, but I'm not 
> at home so it would be a couple days before I could send it to you.
>
> Bob
>
>
> -------------------------------- 
> Bob Spidell - San Jose, CA
>
> ----- Original Message -----
> From: "R. Price Lindsay" <[email-masked]>
> To: "Healey List Healey List" <[email-masked]>
> Sent: Saturday, December 22, 2012 11:07:49 AM
> Subject: [Healeys] Fuel Pump Points
>
> I have an original type fuel pump on my BJ8 that I want to change the 
> points
> on and add a transil to it (I may want to convert to negative ground in 
> the
> near future and the pump functions fine now). Do I have to remove the 
> entire
> unit from the vehicle or can I just pull the electrical parts off and 
> leave
> the body in place?
>
> Price Lindsay
> 67 BJ8
> _______________________________________________
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sun, 23 Dec 2012 00:04:25 +0100

Points are available from various sources, e.g. Burlen in the UK, but 
there are others. Try Google.
You can also replace the points with electronic switch gear.
Kees Oudesluijs
NL

Op 22-12-2012 23:24, Tom Felts schreef:
> Where are you finding new points for the FP?  I have filed mine down and it works now, but the next filing may be it-----any idea who sells new points?
>
> tom
> You have to break the pump at the body/head anyway so that you can unscrew the diaphragm to install and adjust the new points. I have a doc from Dave Dubois on how to disassemble, adjust and reassemble the pump, but I'm not at home so it would be a couple days before I could send it to you.
>
> Bob
>
>
> I have an original type fuel pump on my BJ8 that I want to change the points
> on and add a transil to it (I may want to convert to negative ground in the
> near future and the pump functions fine now). Do I have to remove the entire
> unit from the vehicle or can I just pull the electrical parts off and leave
> the body in place?
>
> Price Lindsay
> 67 BJ8
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2805 / Virusdatabase: 2637/5976 - datum van uitgifte: 12/21/12
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]