Subject: Re: [Healeys] Brake disc (rotor) dust covers

From: "Charlie Schott" <[email-masked]>
Date: Fri, 21 Dec 2012 06:33:41 -0800

Along with Simon's question, I am restoring an early BT7 that, as far as I 
can tell, did not have dust covers. Should I add them? Thanks.

Regards,

Charlie Schott
Panama City Beach

-----Original Message----- 
From: Simon Lachlan
Sent: Friday, December 21, 2012 6:28 AM
To: [email-masked]
Subject: [Healeys] Brake disc (rotor) dust covers

To the brake gurus,

The move to bigger callipers is moving along. Callipers bought from a
scrapper and restored via the grease gun trick....

Anyhow, I gather that I'll need new dust covers..

Is that true?

If so, is that because the later BJ8's rotors are so much fatter that they
won't fit in my BT7's dust covers? Or are there various odd corners that I
can cut off to make them fit? (Seemingly per something I saw whilst digging
around on the net).

Or, shall I be OK without dust covers at all? I have heard of pebbles
getting stuck in there and wreaking havoc......

Simon
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Jerry Costanzo" <[email-masked]>
Date: Fri, 21 Dec 2012 07:31:22 -0800

The kit I bought from DW did not come with Dust covers and I ran the car for 
10 years with no problems.  (100 6)

Jerry

-----Original Message----- 
From: Charlie Schott
Sent: Friday, December 21, 2012 6:33 AM
To: Simon Lachlan ; [email-masked]
Subject: Re: [Healeys] Brake disc (rotor) dust covers

Regards,

Charlie Schott
Panama City Beach

-----Original Message----- 
From: Simon Lachlan
Sent: Friday, December 21, 2012 6:28 AM
To: [email-masked]
Subject: [Healeys] Brake disc (rotor) dust covers

To the brake gurus,

Is that true?

Simon

[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]