Subject: Re: [Healeys] petronix dist

From: Alan Seigrist <[email-masked]>
Date: Sat, 22 Dec 2012 08:05:42 +0800

I have a pertronix dizzy on my Jag Mk IX and my A90 Atlantic.  Never a
problem, never have to reset... always on time.

Mallory Dual point is better than a standard dizzy but you will still need
to adjust it from time to time.

If "hands off" is what you want (which is what I want), then the Pertronix
is a no brainer.

or just put the pertonix kit in your lucas dizzy, that's basically the same
thing for less money.

Alan

On Fri, Dec 21, 2012 at 11:40 PM, Ralph Cap <[email-masked]> wrote:

> Good morn all is anyone using a petronix dist on a 3000 bj8 is it better
> than a mallory dual point ,
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Oritt <[email-masked]>
Date: Fri, 21 Dec 2012 20:41:00 -0500

I have Mallory Unilites in my Healeys and due to space considerations
Pertronics units on both of my Elvas.  No issues with any of them.

Best--Michael Oritt

On Fri, Dec 21, 2012 at 7:05 PM, Alan Seigrist <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Charlie Schott" <[email-masked]>
Date: Sat, 22 Dec 2012 17:15:35 -0800

Alan,

Would you please tell me who sells the Pertronix kit. Thanks.

Regards,

Charlie Schott

-----Original Message----- 
From: Michael Oritt
Sent: Friday, December 21, 2012 5:41 PM
To: Alan Seigrist
Cc: Austin Healey
Subject: Re: [Healeys] petronix dist

Best--Michael Oritt

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]