Subject: [Healeys] Payen Head Gaskets

From: Derek Job <[email-masked]>
Date: Thu, 13 Dec 2012 07:56:07 +0000

I was at Dennis Welch's place yesterday and they now have Payen head
gaskets in stock again.

Derek
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Thu, 13 Dec 2012 13:05:54 +0100

Derek
I've heard they don't manufacture them anymore.
Per

Derek Job skrev 2012-12-13 08:56:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]