Subject: Re: [Healeys] Fw: Healey Museum video, info and photos

From: "Chris Dimmock [Healey]" <[email-masked]>
Date: Sat, 8 Dec 2012 04:52:38 +1100

Thanks Bob
 On Dec 7, 2012 11:42 PM, "Bob Brown" <[email-masked]> wrote:

----- Forwarded Message ----

Here is a short film taken at the opening
of the new Healey Museum at Vreeland
in the Netherlands with some notable
Healey personalities speaking on film.

http://tinyurl.com/bhq8phl

Here is
the link to the museum site

http://www.healeymuseum.nl/

And, here are
some photos taken at the opening reception provided to the Sebring
Sprite
website.  Scroll down to the November 2012 News.

http://www.sebringsprite.com/latestnews.html

__,_._,___
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Collins <[email-masked]>
Date: Sun, 9 Dec 2012 08:45:55 -0800

Very nice museum.
While I noticed an absence of "youngsters" there, hopefully this exhibit will
inspire those that do have an interest, will keep the marque alive in some
fashion. Happy Holidays to all the board! Richard of KentuckyBn7 #440

> Date: Fri, 7 Dec 2012 04:34:50 -0800
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Fw: Healey Museum video, info and photos
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]