Subject: [Healeys] Smoky Mountain austin Healey club

From: "John Sims" <[email-masked]>
Date: Fri, 21 Dec 2012 10:53:39 -0500

In validating links on my site, I have come up with a stumper. Anyone know
if the Smoky Mountain Austin Healey Club is still active and if they have a
web site. I can't find one. All of the links on other sites to them come up
either totally out of date (one of their sites last updated in 2000) or just
non-existent.

John Sims, BN6

Aberdeen, NJ

www.healey6.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "BJ8 Healeys" <[email-masked]>
Date: Fri, 21 Dec 2012 12:17:56 -0500

The Smoky Mountain Club is still listed in the 2012 AHCA Membership
Directory, president Bob Ricker ([email-masked]) and webmaster
Bill Denton ([email-masked]).

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Sims
Sent: Friday, December 21, 2012 10:54 AM
To: Healey List
Subject: [Healeys] Smoky Mountain austin Healey club

John Sims, BN6

Aberdeen, NJ

www.healey6.com
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]