Subject: [Healeys] Battery cut-off switch

From: john spaur <[email-masked]>
Date: Wed, 05 Dec 2012 19:15:07 -0800

Does anyone know where to get the small screw for the terminal on the 
battery cut-off switch for the C-B wire and how many TPI's it is?

Thank you,
John Spaur
'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Sun, 09 Dec 2012 13:17:12 -0500

John,

Did you find one?  The thread is 2 BA.  The head is an under-size cheese 
head.

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 12/05/2012 10:15 PM, john spaur wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]