Subject: Re: [Healeys] Fuel Pump

From: Oudesluys <[email-masked]>
Date: Sun, 30 Dec 2012 10:58:23 +0100

Price,

I most certainly do not know all there is to know about Austin Healeys, 
the Jensen Healey is my hobby. However I do have a reasonably broad 
general knowledge of (mostly European) cars.

I do not know the workings of a transil, no idea actually what it does. 
I presume it is some device that keeps sparking in check. I understand 
there are unidirectional  and bidirectional types, so I presume that the 
unidirectional types also work as a diode.
Why on earth did you take the pump apart in the first place? It was 
working was it not, so always stick to the rule: /*If it ain't broke 
don't fix it*/. Keep your hands off.

If you take something apart that you are not absolutely sure about, take 
plenty of clear pictures before you take it apart. I always have an old 
digital camera (Canon Power shot, less than $10 incl. shipping on the 
internet) handy for these purposes.
There is probably a fault in the insulation of a sort somewhere as you 
measure continuity at every terminal
Check the following:
Positive or negative earth?
Do you have power on the fuel pump wire in the car?
Is the transil fitted properly if it is a unidirectional item?
Check (dis)continuity over the points
Are some small plastic insulation parts/washers left over/not 
fitted/fitted wrongly?
Testing the pump outside the car is done with an extra battery, or power 
supply. When the pump is clicking it is usually OK

I hope this may help.

Cheers,
Kees Oudesluijs
NL

Op 30-12-2012 0:06, Price Lindsay schreef:
> Kees -
>
> You seem to be one that knows all things Healey.
>
> I am in the process of changing the points and adding a transil to my late model pump. I've taken it apart, installed and adjusted the points and adjusted the diaphragm as described in the manual. I temporarily hooked up the unit to my car, turned on the ignition, nothing happened (no ticking).
>
> I've brought it back down and tried to test it with an ohm meter. Every terminal I touch to another has continuity, even with the points open. The points are closed as it sits on my bench which I presume is correct.
>
> One question I had when reassembling was the placement of the two small wires from the body. I put them back as I thought they should be but maybe I crossed them. There seems to only be enough wire to fit them in one way.
>
> I don't get it. How can I trouble shoot/test the unit while out of the car?  Any ideas on what may be wrong?  It worked fine before I "fixed" it.
>
> Thank you very much!
>
> Price Lindsay
> 67 BJ8
>
> Sent from my iPhone
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2805 / Virusdatabase: 2637/5993 - datum van uitgifte: 12/28/12
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Sun, 30 Dec 2012 07:38:19 -0800

The pump circuit is fairly simple: it's a solenoid (electromagnet, essentially) in series with a switch (the points).  
The power source connects to one solenoid lead at the long brass screw, which should be otherwise isolated.  The other 
solenoid lead connects to the base of the points, where the points 'blade' is attached.  The unshielded copper lead from 
the points connects under the pedestal hold-down screw opposite the side with the input brass screw.  The transil should 
connect between the points base and the same pedestal screw the wire from the points connect to.

When the points are closed the whole circuit will have near-zero impedance for a split second then impedance will build 
as the solenoid coil gets saturated.  With the points open, there should be continuity between the input post and the 
points base only (there should always be continuity from the points on the armature to ground).

There is some polarity issue with the solenoid leads, but it will operate with the leads reversed.  If your pump hasn't 
previously been assaulted the small terminals fit properly only one way (sometimes, the leads are red/black, but I've 
only seen black/black).

Did you get a bidirectional transil (like the kit I recommended)? If so, the orientation of the transil doesn't matter.  
If not, you could have the transil connected backwards.  This would be indicated by a dead short between the input post 
and the ground post with the points open.

Bob

On 12/29/2012 3:06 PM, Price Lindsay wrote:
> I am in the process of changing the points and adding a transil to my late
> model pump. I've taken it apart, installed and adjusted the points and
> adjusted the diaphragm as described in the manual. I temporarily hooked up the
> unit to my car, turned on the ignition, nothing happened (no ticking).
>
> I've brought it back down and tried to test it with an ohm meter. Every
> terminal I touch to another has continuity, even with the points open. The
> points are closed as it sits on my bench which I presume is correct.
>
> One question I had when reassembling was the placement of the two small wires
> from the body. I put them back as I thought they should be but maybe I crossed
> them. There seems to only be enough wire to fit them in one way.
>
> I don't get it. How can I trouble shoot/test the unit while out of the car?
> Any ideas on what may be wrong?  It worked fine before I "fixed" it.
>
> Thank you very much!
>
> Price Lindsay
> 67 BJ8
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 30 Dec 2012 07:43:03 -0800

This: "This would be indicated by a dead short between the input post and the ground post with the points open. "

Should read: "This would be indicated by a dead short between the points base and the ground post with the points open. "

Bob

On 12/30/2012 7:38 AM, Bob Spidell wrote:
> solenoid lead connects to the base of the points, where the points 'blade' is attached.  The unshielded copper lead 
> from the points connects under the pedestal hold-down screw opposite the side with the input brass screw.  The transil 
> should connect between the points base and the same pedestal screw the wire from the points connect to.
>
> When the points are closed the whole circuit will have near-zero impedance for a split second then impedance will 
> build as the solenoid coil gets saturated.  With the points open, there should be continuity between the input post 
> and the points base only (there should always be continuity from the points on the armature to ground).
>
> There is some polarity issue with the solenoid leads, but it will operate with the leads reversed.  If your pump 
> hasn't previously been assaulted the small terminals fit properly only one way (sometimes, the leads are red/black, 
> but I've only seen black/black).
>
> Did you get a bidirectional transil (like the kit I recommended)? If so, the orientation of the transil doesn't 
> matter.  If not, you could have the transil connected backwards.  This would be indicated by a dead short between the 
> input post and the ground post with the points open.
>
> Bob
>
>

[email-masked]