Subject: [Healeys] That 40 yr. Stolen Healey

From: HealeyRick <[email-masked]>
Date: Sat, 8 Dec 2012 07:45:43 -0800 (PST)

Jan 2013 issue of Classic Motorsports has a 7-page article on the recovery of
the BJ8 that turned up 40 yrs after being stolen with a nice mention of Steve
Byers' help in verifying the car.  Couple of questions I had were answered: 
the owner had dropped his theft coverage so the insurance co. never paid out
on the theft and the chassis plate was missing as well as the stamped number
on the chassis (I'm assuming near the shock absorber) had been ground off.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jackson Krall <[email-masked]>
Date: Sat, 8 Dec 2012 15:47:33 -0800 (PST)

Yes, but there should be a stamped number plate riveted to top of right hand side frame rail visible from engine compartment, if you're lucky, otherwise the rivit holes are probably visible. If this is what you might mean?
Best
JK

------------------------------
On Sat, Dec 8, 2012 5:23 PM EST Mike wrote:

>Ahhhhhh.....This may explain why it is hard to read!        Thanks.
>Mike
>==================
>  ----- Original Message -----
>  From: Michael Salter
>  To: Mike
>  Cc: Healey Forum
>  Sent: Saturday, December 08, 2012 1:46 PM
>  Subject: Re: [Healeys] That 40 yr. Stolen Healey
>
>
>  As far as I'm aware the serial number is not stamped on the earlier cars.
>Only BJ8s I think.
>
>  Michael S
>
>
>
>
>  On Sat, Dec 8, 2012 at 4:06 PM, Mike <[email-masked]> wrote:
>
>    Re the stamped number on the chassis.  Can someone tell me exactly where
>to look for it on my BN2?  I have the number on the firewall, but no plate on
>the engine.
>
>    M

[email-masked]

---

From: [email-masked]
Date: Sat, 8 Dec 2012 19:39:31 -0500 (EST)

No chassis right rail number plate on BN1's after September 1954 and all BN2
cars.
Aloha
Perry

-----Original Message-----
From: Jackson Krall <[email-masked]>
To: healeys <[email-masked]>
Sent: Sat, Dec 8, 2012 6:47 pm
Subject: Re: [Healeys] That 40 yr. Stolen Healey

Yes, but there should be a stamped number plate riveted to top of right hand
ide frame rail visible from engine compartment, if you're lucky, otherwise the
ivit holes are probably visible. If this is what you might mean?
est
K

-----------------------------
Mike
==================
  ----- Original Message -----
  From: Michael Salter
  To: Mike
  Cc: Healey Forum
  Sent: Saturday, December 08, 2012 1:46 PM
  Subject: Re: [Healeys] That 40 yr. Stolen Healey

  Michael S

    M
uggested annual donation  $12.75
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
[email-masked]
ttp://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]