Subject: Re: [Healeys] FW: V-12 DIESEL ENGINE FITS IN YOUR HAND <<<

From: [email-masked]
Date: Thu, 20 Dec 2012 11:13:00 +0000

Andrew -

Party Pooper!

Cheers,

Alan
Sent from my BlackBerry. smartphone 
www.blackberry.com

-----Original Message-----
From: Andrew Thorp <[email-masked]>
Date: Thu, 20 Dec 2012 00:37:03 
To: Alan Seigrist<[email-masked]>
Cc: Healey List<[email-masked]>
Subject: Re: [Healeys] FW: V-12 DIESEL ENGINE FITS IN YOUR HAND <<<

"v-12 engine with compressed air injection,hand made using taditional 
methods:12 cm3 of displacement,the diameter of the cyllinder is 11,3 
mm,the stroke of the pistons 10mm,it works with only 0,1kg/cm2.Is 
constructed with stainless steel,aluminum and bronze.Patelo dedicate 
this engine to his grandchildren:Sara,Carmen,Jose and Pablo.This engine 
is for education,exhibitons,etc.,that is the reason to work with 
compressed air, to avoid contamination."

--- On Thu, 20/12/12, Alan Seigrist <[email-masked]> wrote:

From: Alan Seigrist <[email-masked]>
Subject: Re: [Healeys] FW: V-12 DIESEL ENGINE FITS IN YOUR HAND <<<
To: "lists" <[email-masked]>
Cc: "Healey List" <[email-masked]>, "Andrew Thorp" <[email-masked]>
Received: Thursday, 20 December, 2012, 8:26 PM

Eric -
Since his only objective here is to get the motor running (i.e. there's no power rating needed), he could simply time the intake and exhaust valves to approximate a standard two stroke cycle.  All he'd need to do is get in just enough fuel on the downstroke to keep the engine turning.  The cycle would be upstroke > spark > fire > TDC > piston starts going down > exhaust opens ~ 20 deg ATDC and then closes shortly thereafter, then intake opens in the last bit  to get just enough fuel in before going back up on the upstroke.  If you note, the flywheel is quite big for this motor which suggests it might need the inertia to keep the engine running because it is too week.

Alan
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Thu, 20 Dec 2012 19:59:42 +0100

Small two stroke diesel engines do generally not have valves but inlet 
and exhaust ports in the cylinder wall. One does not necessarily need 
injection at appr. TDC and can use some kind of carburettor as was used 
in the 18cc moped diesel engines from the early 50's by Lohmann.
This is an air engine, no injection, no carbs, just a high pressure hose..
Kees Oudesluijs
NL

Op 20-12-2012 12:13, [email-masked] schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2805 / Virusdatabase: 2637/5969 - datum van uitgifte: 12/18/12

[email-masked]