Subject: Re: [Healeys] BN4 Longbridge locking handle wtd

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 11 Dec 2012 11:38:29 -0600

<< On 12/11/2012 11:27 AM, Bob Spidell wrote:

Whew. For a minute I thought the handles were only available for really rare cars.  >>

You "almost" have above, Bob !    Should be:

Whew.
For a minute I thought the handles were only available for really rare BEAUTIFUL cars.

You are welcome for the un-wanted "correction" but it's my VNSHO ! ! !

Ed

PS:  In BRG or Dark Silver with Saddle interior livery, of course ! ! !
PPS:    <VBEG> ! ! !
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Tue, 11 Dec 2012 18:00:36 -0500

I think I have one of those in stock...Needs replating but I'm sure this is
the part.
Check down this page <http://www.netbug.net/blogmichael/?p=432> 3 or 4 pics.

On Tue, Dec 11, 2012 at 12:38 PM, " Just Brits " Shop <[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

                         *I have BJ8 water pump kits!!*
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]