Subject: [Healeys] 55 Chevy with a Merlin engine

From: I Erbs <[email-masked]>
Date: Sun, 2 Dec 2012 10:40:54 -0800

*http://tinyurl.com/cv9e2pw*
*Talk about an insane engine upgrade.*

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 3 Dec 2012 14:43:33 +0800

maybe redo the link?

On Mon, Dec 3, 2012 at 2:40 AM, I Erbs <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]