Subject: [Healeys] Moss Motors adjustable camber bushing set

From: [email-masked]
Date: Tue, 4 Dec 2012 14:43:44 -0500 (EST)

Recently I helped a friend install a set of Moss Motors adjustable camber
bushings in his '63 BJ7. He wanted to reduce the amount of positive camber.
After reading the Moss instruction sheet several times, it appears that their
illustrations at the bottom of page 1 are backwards.
http://www.mossmotors.com/graphics/products/instructions/282-308.pdf
The position of the fulcrum pin never changes, it's position is controlled by
the upper "A" arms attached to the shock. Therefore, if the bushing is
orientated as shown in the left illustration, the trunion & top of the kingpin
will be moved farther away from the engine which would be more positive camber
not less camber. Am I correct or am I missing something?
Gary Hodson
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Tue, 4 Dec 2012 19:02:26 -0500

Alone the "camber" discussion line, can anyone tell me --
1.  Why my front tires are wearing slightly on the outside edges?  65 BJ8

2.  How to remedy this?

thanks
tom

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 5 Dec 2012 00:15:18 +0000 (UTC)

Pretty normal IMO. No matter what camber setting you have, when you corner you'll have some body roll and the moments of inertia will shift to the outside of the turn. This causes the tire to roll towards the inside of the turn, and to put more weight and hence more wear on the outer part of the tire. The rear tires wear more on the outside, too, but not as much as the front. 

More modern/better suspensions do a better job of keeping the tire/wheel orthogonal to the road through the suspension arc, but tires on most cars will generally wear more on the outside. 

Remedy: never turn. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

2. How to remedy this? 

thanks 
tom 

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Tue, 4 Dec 2012 22:02:50 -0500

Just the fronts, and visible but not all that bad.

---- HealeyRick <[email-masked]> wrote:

=============
Stop trying for FTD in the autocrossB  ;>).B  That's the quickest way to wear
the outside edges.B  Are both the front and rear tires wearing on the edges or
just the fronts?B 

B 
Rick

"Madman in a death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo

________________________________
 From: Tom Felts <[email-masked]>
To: [email-masked]; [email-masked]
Cc: [email-masked]
Sent: Tuesday, December 4, 2012 7:02 PM
Subject: Re: [Healeys] Moss Motors adjustable camber bushing set

Alone the "camber" discussion line, can anyone tell me --
1.B  Why my front tires are wearing slightly on the outside edges?B  65 BJ8

2.B  How to remedy this?

thanks
tom

[email-masked]