Subject: Re: [Healeys] Just a quick heads up men...

From: "John Sims" <[email-masked]>
Date: Fri, 21 Dec 2012 10:40:59 -0500

They are kinda like small oranges.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Friday, December 21, 2012 9:34 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Healeys] Just a quick heads up men...

Michael,

What, pray tell, are 'Clelmentines'?

Bob in Bellflower, CA.

On Fri, 21 Dec 2012 09:27:02 -0500 Michael Oritt <[email-masked]>
writes:
I bought a whole bag of Clementines yesterday so they had BETTER be wromg!

Best--Michael Oritt
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Oritt <[email-masked]>
Date: Fri, 21 Dec 2012 12:31:05 -0500

Sorry, I meant to write "Clementines" which are delicious citrus fruits,
sort of like tangerines.

That said, the time has come and gone so I can now breath more easily and
know that my investment was not made in vain!

Best to all, and on to and over the Fiscal Cliff--Michael Oritt

On Fri, Dec 21, 2012 at 9:33 AM, <[email-masked]> wrote:

> **
> On Fri, Dec 21, 2012 at 9:22 AM, <[email-masked]> wrote:
>
>> Chris,
>>
>> Nobody's perfect, even the Mayans. Give them another chance. Maybe, just
>> maybe, somebody interpreted their calendar incorrectly. You never
>> know....?
>>
>> Bob in Bellflower, CA.
>> On Sat, 22 Dec 2012 00:18:21 +1100 Chris Dimmock
>> <[email-masked]> writes:
>> > It's now Saturday morning in Sydney Australia, and the world didn't
>> > end
>> > yesterday with the whole Mayan calendar thing. The only zombies I
>> > saw were
>> > locals on their way home from the pub. And they were only looking
>> > for late
>> > night pizza....
>> > As you were....
>> > Chris
>> > Support Team.Net http://www.team.net/donate.html
>> > Suggested annual donation  $12.75
>> > Forums: http://www.team.net/forums
>> >
>> > [email-masked]
>> > Unsubscribe/Manage:
>> > http://autox.team.net/mailman/options/healeys/[email-masked]
>> >
>> >
>>
>> ____________________________________________________________
>> Woman is 53 But Looks 25
>> Mom reveals 1 simple wrinkle trick that has angered doctors...
>> http://thirdpartyoffers.juno.com/TGL3141/50d470e29df8e70e25c0est02vuc
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>>
>
>
>
>
> ____________________________________________________________
> *Woman is 53 But Looks 25*
> Mom reveals 1 simple wrinkle trick that has angered doctors...
> <http://thirdpartyoffers.juno.com/TGL3142/50d473671beef73662fc0st01vuc>
> ConsumerLifestyleMag.com<http://thirdpartyoffers.juno.com/TGL3142/50d473671beef73662fc0st01vuc>

[email-masked]