Subject: Re: [Healeys] Re-Send

From: "m.fawcett" <[email-masked]>
Date: Mon, 24 Dec 2012 07:54:54 -0800

Vernes Chrome Plating is still operating in Gardena, CA. They did all my
plating for my BT7.

Mark Fawcett

On Sun, Dec 23, 2012 at 5:17 PM, Michael MacLean <[email-masked]>wrote:

> OK, Here's my re-send.
> Mike
>
>     If you live in SoCal you know the chrome situation.  Through local
> and
> state regulation, it has all but disappeared.  A local restorer
> friend of
> mine drops it off at a secret location somewhere in Los
> Angeles and it goes
> somewhere else he is not told about and then he is
> called to go pick it up.
> So, there are illegal shops being run
> somewhere in the SoCal location, but I
> guess you only hear about through
>  word of mouth.  The bigger chrome shops
> that could withstand all the
> regs are charging too high prices because of the
> extra steps and
> precautions and equipment they have to have to operate here.
> The work
> suffers for it too.
>      I had my grill done by Rich Chrysler a few
>  years ago.  It cost me $700
> then.  I don't want to think about it now.
>  I don't know where I am going
>  to
> get the rest of my chroming done.  I have repro bumpers, so not a
> problem
> there.
>       I was told by restorer friend that the grill
> should be finished before
> the bodywork on the front shroud to be sure it
>  lays flat and fits in the
> hole.  If your grill has to be disassembled,
> it may not be quite the same
> shape as before the chroming process.  I
> hope so.
> Mike
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "m.fawcett" <[email-masked]>
Date: Mon, 24 Dec 2012 07:58:19 -0800

Forgot to say I did not have my grill rechromed.

Mark Fawcett

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 24 Dec 2012 10:11:55 -0600

<< On 12/24/2012 9:58 AM, m.fawcett wrote:

Forgot to say I did not have my grill rechromed. >>

But did you have it done elsewhere, Mark ? ?

Es

[email-masked]