Subject: Re: [Healeys] Just a quick heads up men...

From: Michael Oritt <[email-masked]>
Date: Fri, 21 Dec 2012 09:27:02 -0500

I bought a whole bag of Clementines yesterday so they had BETTER be wromg!

Best--Michael Oritt

On Fri, Dec 21, 2012 at 9:22 AM, <[email-masked]> wrote:

> Chris,
>
> Nobody's perfect, even the Mayans. Give them another chance. Maybe, just
> maybe, somebody interpreted their calendar incorrectly. You never
> know....?
>
> Bob in Bellflower, CA.
> On Sat, 22 Dec 2012 00:18:21 +1100 Chris Dimmock
> <[email-masked]> writes:
> > It's now Saturday morning in Sydney Australia, and the world didn't
> > end
> > yesterday with the whole Mayan calendar thing. The only zombies I
> > saw were
> > locals on their way home from the pub. And they were only looking
> > for late
> > night pizza....
> > As you were....
> > Chris
> > _______________________________________________
> > Support Team.Net http://www.team.net/donate.html
> > Suggested annual donation  $12.75
> > Archive: http://www.team.net/archive
> > Forums: http://www.team.net/forums
> >
> > [email-masked]
> > http://autox.team.net/mailman/listinfo/healeys
> >
> > Unsubscribe/Manage:
> > http://autox.team.net/mailman/options/healeys/[email-masked]
> >
> >
>
> ____________________________________________________________
> Woman is 53 But Looks 25
> Mom reveals 1 simple wrinkle trick that has angered doctors...
> http://thirdpartyoffers.juno.com/TGL3141/50d470e29df8e70e25c0est02vuc
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 21 Dec 2012 12:06:03 -0600

<< On 12/21/2012 8:27 AM, Michael Oritt wrote:

I bought a whole bag of Clementines yesterday ....  >>

And how many SETS of Race Tyres could you have gotten instead, Michael ? ? ?

(They gotta be CHEAPER for you than me,  'cause S & H is WAY lower than mine would be ! ! )
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]