Subject: Re: [Healeys] AHCUSA Calendar

From: Jean Caron <[email-masked]>
Date: Wed, 26 Dec 2012 17:19:34 +0000

Bob:
I just noticed that mistake in mine as well. Interestingly, January 28th is
the day my wife and I are leaving for Arizona, so I will have to see if we
leave on the 28th that is between the 16th and 19th or the other one nearer
the end of the month.

Jean Caron

> Date: Wed, 26 Dec 2012 17:09:52 +0000
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] AHCUSA Calendar
>
> I just noticed I'm in possession of a true oddity: the 2013 Austin-Healey
Club USA Calendar has January 28 occurring between January 17 and January 19,
and again on its regularly scheduled day. Does this mean that if I screw up
the first 28th, I get a do-over nine days later? Or do I possess one of the
anomalies--like misprinted stamps or currency--that will be worth a fortune in
a few years? Either way, I can't lose.
>
> But what if January 18th was the day I would have won the PowerBall (even
though I don't buy tickets)? Can I sue?
>
>
> Bob
>
>
> --------------------------------
> Bob Spidell - San Jose, CA
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Ron Ray" <[email-masked]>
Date: Wed, 26 Dec 2012 11:35:32 -0600

Sorry Bob, but you are not in possession of a truly unique calendar.
Similar behavior has occurred in years past related to the AHCA calendars.
 
I believe the accepted cause is, at times, the numbers just will not stay in
their assigned places, and reproduced in an attempt to increase their
numbers to "take back their country."  In the January 2013 occurrence, you
can easily see that 11 and 17 (notorious rebellious numbers) are diagonal
from each other, thus not requiring much of a "jump" to produce a 28.
 
  Ron

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Spidell
Sent: Wednesday, December 26, 2012 11:10 AM
To: [email-masked]
Subject: [Healeys] AHCUSA Calendar
 
I just noticed I'm in possession of a true oddity: the 2013 Austin-Healey
Club USA Calendar has January 28 occurring between January 17 and January
19, and again on its regularly scheduled day. Does this mean that if I screw
up the first 28th, I get a do-over nine days later? Or do I possess one of
the anomalies--like misprinted stamps or currency--that will be worth a
fortune in a few years? Either way, I can't lose. 

Bob 

[email-masked]