Subject: Re: [Healeys] Healey Milestone

From: Derek Job <[email-masked]>
Date: Sun, 23 Dec 2012 20:39:18 +0000

Nice work Bert, looking good.

Derek

On Sun, Dec 23, 2012 at 5:38 PM, Bob Spidell <[email-masked]> wrote:

> Ah, but wood--I have an original Derrington wheel--allows one to wear
> leather driving gloves with no hint of
> pretentiousness/presumptuousness/fatuousness/etc. In fact, the gloves are
> absolutely required since the varnished wood is slicker than snot. Solid
> black for winter, caneback for summer.
>
> This, however, is inexcusable:
>
>
> http://www.cnn.com/2012/12/21/tech/social-media/apparently-this-matters-meggings/index.html?hpt=hp_bn5
>
> --or--
>
> http://tinyurl.com/cy7yjqy
>
> http://preview.tinyurl.com/cy7yjqy
>
>
> Bob
>
>
> --------------------------------
> Bob Spidell - San Jose, CA
>
> ----- Original Message -----
> From: "Oudesluys" <[email-masked]>
>
>
> Very nice combination Bert,
> Do consider a leather steering wheel instead of a wooden one. Leather is
> so much more comfortable on long stretches and in hot weather. Much more
> grip to with the thicker rim.
> Cheers,
> Kees Oudesluijs
> NL
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bert Van Brande <[email-masked]>
Date: Sun, 23 Dec 2012 13:43:15 -0800 (PST)

HAHAHA!  Funny one Bob!  A couple years ago I picked up a Lempert Steering
wheel from a soCal clubmember who sold off his Healey.   It's the 100s style
in Bolivian Rosewood, stunning wheel so I'll use it since my original one,
which I will restore at a later date is completely cracked.  But I'll follow
your advice and add leather gloves to my wardrobe and promise that I will only
wear meggings during Yoga!   

Bert

________________________________
 From:
Bob Spidell <[email-masked]>
To: Oudesluys <[email-masked]> 
Cc:
[email-masked] 
Sent: Sunday, December 23, 2012 9:38 AM
Subject: Re:
[Healeys] Healey Milestone
 
Ah, but wood--I have an original Derrington
wheel--allows one to wear leather driving gloves with no hint of
pretentiousness/presumptuousness/fatuousness/etc. In fact, the gloves are
absolutely required since the varnished wood is slicker than snot. Solid black
for winter, caneback for summer. 

This, however, is inexcusable:
http://www.cnn.com/2012/12/21/tech/social-media/apparently-this-matters-meggi
ngs/index.html?hpt=hp_bn5 

--or-- 

Bob

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 23 Dec 2012 20:04:15 -0800

Congrats.
I remember seeing the frame up on blocks.
I'm happy for you

Ira Erbs
IT Consultant.
Portland, OR
On Dec 23, 2012 1:43 PM, "Bert Van Brande" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]