Subject: Re: [Healeys] Threadlocking Armstrong Shock Bolts

From: John Vrugtman <[email-masked]>
Date: Mon, 03 Dec 2012 19:21:45 -0500

None, as the shocks are aluminum, the bolts should be regularly checked 
and tightened.

John
64/66 BJ8s

On 12/3/2012 6:46 PM, Michael Hartfield wrote:
> Please give your learned opinions on what threadlocking materials should be
> used when re-installing the Armstrong Lever shocks on the BJ8
> Thanks,
> Michael
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Tue, 4 Dec 2012 08:30:03 +0800

oh man, I just think this is a bad idea.  if the weld-nut comes loose
because you were too lazy to check the bolts every now and then... well
you'll have to deal with it in spades at that time.

I find that if you monitor the bolts about once a quarter, eventually they
stop coming loose.  Besides, with soft aluminum bodies the last thing you
want to do is fix the steel bolt in place.

On Tue, Dec 4, 2012 at 7:46 AM, Michael Hartfield <
[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Mon, 03 Dec 2012 17:02:30 -0800

I use blue Permatex with hardened ('grade 8') flatwashers under the bolt heads.  They never come loose--the hardened 
flatwashers exert greater clamping force (more surface area for same PSI)--and the threadlocker adds insurance. Plus, 
you're clamping a larger portion of the shock surface for more strength.  Torque to 35ft-lbs.

Whatever you do, don't use lockwashers--they bite into the Zn/Al(?) shock bodies and loosen (I do use split lockwashers 
on the backside of the rear shocks, however).

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Larry Varley" <[email-masked]>
Date: Tue, 4 Dec 2012 15:49:20 +1100

Bob is right on the money here, I made up 3mm thick washers full diameter of
the spot face on the shocker flange, and never had a problem. The alloy
shock body tends to squash and the bolts come loose, spreading the load on a
larger diameter stops the problem
Cheers
Larry Varley
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]