Subject: Re: [Healeys] BJ8 Transmission Rebuild

From: Michael Salter <[email-masked]>
Date: Mon, 31 Dec 2012 12:59:09 -0500

Hi Jonas,
>From memory the 3/4th hub on the BJ8 box is different from the earlier ones
in that it has an extra plunger which must be aligned correctly with the
3rd motion shaft groove..
I don't have my parts book but you can see it here
<http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=28882>as
item number 29.

Michael Salter

On Mon, Dec 31, 2012 at 12:15 PM, Jonas Payne <[email-masked]> wrote:

> Just re-assembled by BJ8 transmission and have tried to bench test it -
> won't shift into 3rd or forth, so removed the cover, removed all the rods
> and forks and can't get the hub to move to either 3rd or 4th gear.
>
> I know that on other transmissions (Moss Boxes in particular) that if you
> don't have the "plunger" that sits inside the sliding collar on a specific
> point rotationally on the shaft, that this can occur, but didn't see any
> such instruction in the manual.
>
> Anybody have any idea what I've done wrong?
>
> Jonas Payne
> PBR Consulting
> 702-882-6711
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Tue, 01 Jan 2013 01:02:25 +0100

Jonas, Michael
The BJ8 gearbox I have on the bench right now have two plungers in the 
3/4th hub. This is a very late (1967) BJ8 though. If you have 
disassembled the hub, you have to be very observant when assembling it 
again, there is only ONE way that the parts fit together.

Per

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Mon, 31 Dec 2012 17:55:22 -0800

You have the 3/4 sliding hub installed wrong. There are two plungers in the
inner hub that must line up with the two angles on the outer hub and the
detent in the main shaft.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

On Dec 31, 2012, at 4:02 PM, Per Schoerner <[email-masked]> wrote:

> Jonas, Michael
> The BJ8 gearbox I have on the bench right now have two plungers in the 3/4th
hub. This is a very late (1967) BJ8 though. If you have disassembled the hub,
you have to be very observant when assembling it again, there is only ONE way
that the parts fit together.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]