Subject: Re: [Healeys] Fuel Pump

From: Bob Spidell <[email-masked]>
Date: Mon, 31 Dec 2012 11:59:06 -0800

I'll add that Price has sent pictures of his pump's wiring and I can see nothing amiss.  I'm stumped (even more than usual).

There is a shunt resistor in the solenoid body, but AFAIK any pump can run pos. or neg. ground, as long as whatever 
spark suppression device is used accommodates it.

Bob

On 12/31/2012 11:27 AM, R. Price Lindsay wrote:
> Listers -
>
> First I would like to thank Bob Spidell and Bob Haskell for all of the help
> they have given me over the past few days while I struggle to make my positive
> earth fuel pump polarity neutral (so you know, there was a band on it stating
> "Positive Earth Only."
>
> My intention was to install a transil and do away with the diode (supposed to
> accomplish neutrality per the list).  I am now at the point where the unit
> works very well only with a positive earth diode installed, i.e. with or
> without a transil.    If I install only the transil and don't use the diode,
> the points on the pump open once and stay open (does not run).   Everyone
> seems to agree that this is unusual and the pump should work fine with either
> the transil or the diode, but it doesn't.
>
> I currently have both the transil and the diode installed.
>
> Now my questions:
> Is there any value in this configuration, i.e. they both suppress spark, I'm
> told; is that a good thing?
> While the pump runs on the bench grounded either positive or negative, is it
> really polarity neutral configured as above?
> If I change the polarity of the car sometime in the future to negative ground,
> keep the configuration as is, will the pump run for a while but then fail?
>
> Thank you so much for any light you can shed on this.
>
> Price Lindsay
> 67 BJ8
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Price Lindsay <[email-masked]>
Date: Mon, 31 Dec 2012 14:08:54 -0600

But it works fine with only the diode. Not a mechanical issue, I think.

Price Lindsay

630-841-6300 Cell
New Email Address:
[email-masked]

Sent from my iPhone

On Dec 31, 2012, at 2:06 PM, Chris Masucci <[email-masked]> wrote:

> Sounds to me like the points aren't set right or the diapraghm needs to be
screwed in or out...not the right preload yet.
>
> Chris
> Sent from my iPhone
>
> On Dec 31, 2012, at 1:59 PM, Bob Spidell <[email-masked]> wrote:
>
>> I'll add that Price has sent pictures of his pump's wiring and I can see
nothing amiss.  I'm stumped (even more than usual).
>>
>> There is a shunt resistor in the solenoid body, but AFAIK any pump can run
pos. or neg. ground, as long as whatever spark suppression device is used
accommodates it.
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
u
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]