Subject: [Healeys] HS-4 choke free play

From: john spaur <[email-masked]>
Date: Mon, 28 Jan 2013 08:04:02 -0800

On the HS-4 carburetor there is about 1/2" of rotational movement in 
the choke lever before it will start to move the jet.

I am wondering how the choke cables should be adjusted to account for 
the free play.

Should the levers be moved to the point just before they start to 
move the jets and then tighten the cables so there is not any slack?

Adjust the cables to there is a little slack?

What is recommended for ease of operation on the chock?

Thank you,
John Spaur
San Jose, CA
'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Dick Matson" <[email-masked]>
Date: Mon, 28 Jan 2013 08:48:41 -0800

I recently got a report saying now it turns out that more is actually more.

Dick Matson / WA State

----- Original Message -----
Sent: Monday, January 28, 2013 8:31 AM
Subject: Re: [Healeys] HS-4 choke free play

The more the jet moves the more the choke works.. as usual, more is better..
dave

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]