Subject: [Healeys] non lbc fun car ID game

From: "Gary R. Brierton" <[email-masked]>
Date: Sat, 12 Jan 2013 15:24:51 -0500 FILETIME=[E2610490:01CDF102]

I missed one, the 55 grey hot rod Chevy; I called it a 56, like the Bel Aire
above it.  Should have realized that the four pics would have no duplicates!
GaryB
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: keith taylor <[email-masked]>
Date: Sun, 13 Jan 2013 09:46:50 +1100

WOW  I got 44.....................consider that almost NONE of these cars
were sold in AUSTRALIA
IS THERE A SCOREAVERAGE  FOR NON RESIDENTS ?

Keith Taylor
WAMBERAL  OZ

On 13 January 2013 07:24, Gary R. Brierton <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Sat, 12 Jan 2013 18:13:48 -0500

I got 100%---eat your heart out!!!:)

tom

---- I Erbs <[email-masked]> wrote:

=============
*THIS IS LOTS OF FUN, BUT IT SURE IS DIFFICULT. . ENJOY!!*
50's Car Test
*All right you young & older whipper-snappers, lets see how you do. Be
honest with yourself.no cheating. See how you do.*
*The average score is 73%*
*This will really rattle the cobwebs in the 'ol brain.*
*
*
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]