Subject: Re: [Healeys] Problems with SC Parts

From: Alan Seigrist <[email-masked]>
Date: Tue, 15 Jan 2013 16:59:54 +0800

I should say I have had some success with SC parts when I call them and
clarify specifically if they have the part in stock and can they ship it
immediately.  That being said I've generally found their staff to be
comparatively less knowledgeable because they are serving several marques.

On Tue, Jan 15, 2013 at 12:19 PM, David Lodge <[email-masked]>wrote:

> "Anyway---where is this thread going? :):)"  Around in circles probably,
> if my
> experience on other lists is anything to go by!
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek Job <[email-masked]>
Date: Tue, 15 Jan 2013 10:59:08 +0000

That is exactly what I did but apparantly my Webers are now in a truck in
Germany two and a half weeks after I ordered them from 'stock' in the UK.

I just hope they finally arrive. After that I will never use SC again.

Derek

On Tue, Jan 15, 2013 at 8:59 AM, Alan Seigrist <[email-masked]> wrote:

> On Tue, Jan 15, 2013 at 12:19 PM, David Lodge <[email-masked]
> >wrote:
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]