Subject: Re: [Healeys] BN1 front fender beading question

From: [email-masked]
Date: Tue, 15 Jan 2013 18:20:49 -0500 (EST)

Roland
Just cut up the six cylinder beading to match your original.
Aloha
Perry

-----Original Message-----
From: Roland Wilhelmy <[email-masked]>
To: 'Austin Healey list' <[email-masked]>
Sent: Tue, Jan 15, 2013 6:15 pm
Subject: [Healeys] BN1 front fender beading question

What is different between the front fender beading for Hundreds and
he six-cylinder Healeys?   Moss says that the original type for
undreds is not available but offer the 100-6 and later type instead.
s it just the length and the fact that the Hundreds have the beading
n two pieces (in front of and behind the forward windshield feet)?
ince I have the originals I ought to be able to trim and fit to match
f that is the only difference.
If the tabs were in better shape I would just clean up and refit the
ld ones.
-Roland
N1 #724
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 16 Jan 2013 10:14:23 +0800

Yes, you are correct.  the strips are the same with the exception of the
lengths.  You may want to practice a bit on how to get a nice finished tip
on the beading after you've nipped it off.

On Wed, Jan 16, 2013 at 7:15 AM, Roland Wilhelmy <[email-masked]> wrote:

> the six-cylinder Healeys?   Moss says that the original type for
> Hundreds is not available but offer the 100-6 and later type instead.
> Is it just the length and the fact that the Hundreds have the beading
> in two pieces (in front of and behind the forward windshield feet)?
> Since I have the originals I ought to be able to trim and fit to match
> if that is the only difference.
>
> old ones.
> BN1 #724

[email-masked]