Subject: Re: [Healeys] No Healey question- Ford ball joints

From: Oudesluys <[email-masked]>
Date: Tue, 08 Jan 2013 17:05:32 +0100

Sounds quite plausible to mee. The US Tech inspection does not count for 
much and is not very strickt.
If there is any obvious play, which may satify the inspector, front 
wheel alignment is not going to work. For that you need as good as no 
play to get a proper result.
Kees Oudesluijs
NL

Op 8-1-2013 16:56, Bob Johnson schreef:
> Does this sound reasonable? So I took my truck in to get a front end
> alignment and inspection (in NC) at the same time. They did not do the
> alignment because the lower ball joints were to worn to do an alignmnet.
> New ball joints are almost $560 installed. But then, however, the ball
> joints were not so worn that the truck did pass inspection. Really?
>
> Bob Johnson
> who obviously kept the Healey so I could work on it because I have a big
> distrust for repair shops maybe?
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2805 / Virusdatabase: 2637/6016 - datum van uitgifte: 01/07/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "David Porter" <[email-masked]>
Date: Tue, 8 Jan 2013 09:33:16 -0700

Newer ball joints now have wear mark indicators so techs can easily spot
those in need of replacment. It is often a CYA response for shops to
"recommend" this service even if the only visible damage is external. A
recent grease job (if applicable) will often yield within limits results.
Ask the shop how they determined the "need".
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Johnson
Sent: Tuesday, January 08, 2013 8:56 AM
To: Healeys
Subject: [Healeys] No Healey question- Ford ball joints

Bob Johnson

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: jerry adams <[email-masked]>
Date: Tue, 8 Jan 2013 10:35:50 -0800 (PST)

Bob,
 
Do an inspection yourself.  Jack front wheels off ground and grab a
tire top and bottom and push back and forth hard and inspect for play. Then do
same with front and back grab of tire and push back and forth and inspect for
play.  This will check for ball joint play and tie rod ball joint play. 
Daughter was told that her ball joints needed replacement also on her
Explorer.  I replaced her brakes and inspected the ball joints.  They were
tight but the rubber boots were split and exposed the joints and the boots
can't be replaced seperately. I have her have the ball joints greased more
frequently than required to keep the surfaces of the joint clean as long as
possible.  She wiil eventially have to have the ball joints replaced but not
until she puts many more miles on the Explorer.  The brakes are another story.
 
Jerry
BN2

From: Bob Johnson <[email-masked]>
To: Healeys
<[email-masked]> 
Sent: Tuesday, January 8, 2013 9:56 AM
Subject:
[Healeys] No Healey question- Ford ball joints

Does this sound reasonable? So
I took my truck in to get a front end
alignment and inspection (in NC) at the
same time. They did not do the
alignment because the lower ball joints were to
worn to do an alignmnet.
New ball joints are almost $560 installed. But then,
however, the ball
joints were not so worn that the truck did pass inspection.
Really?

Bob Johnson
who obviously kept the Healey so I could work on it
because I have a big
distrust for repair shops maybe?
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Johnson <[email-masked]>
Date: Tue, 8 Jan 2013 15:09:42 -0500

Interesting, Jerry. The guys comment was he had a low mileage Explorer and
that he had just had to do the same thing (replace) to it.

Bob Johnson

On Tue, Jan 8, 2013 at 1:35 PM, jerry adams <[email-masked]> wrote:

>  Bob,
>
> Do an inspection yourself.  Jack front wheels off ground and grab a tire
> top and bottom and push back and forth hard and inspect for play. Then do
> same with front and back grab of tire and push back and forth and inspect
> for play.  This will check for ball joint play and tie rod ball joint
> play.  Daughter was told that her ball joints needed replacement also on
> her Explorer.  I replaced her brakes and inspected the ball joints.  They
> were tight but the rubber boots were split and exposed the joints and the
> boots can't be replaced seperately. I have her have the ball joints greased
> more frequently than required to keep the surfaces of the joint clean as
> long as possible.  She wiil eventially have to have the ball joints
> replaced but not until she puts many more miles on the Explorer.  The
> brakes are another story.
>
> Jerry
> BN2
>
>   *From:* Bob Johnson <[email-masked]>
> *To:* Healeys <[email-masked]>
> *Sent:* Tuesday, January 8, 2013 9:56 AM
>
> *Subject:* [Healeys] No Healey question- Ford ball joints
>

[email-masked]

---

From: "Tracy Drummond" <[email-masked]>
Date: Thu, 10 Jan 2013 06:24:37 -0800

Bob,

Same as F150s and 250s I believe.

I replaced a pair last year.  About 75$ in parts and 2 hours per side.
These are notoriously high wear for some reason.

Tracy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Johnson
Sent: Tuesday, January 08, 2013 7:56 AM
To: Healeys
Subject: [Healeys] No Healey question- Ford ball joints

Bob Johnson
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Nock <[email-masked]>
Date: Thu, 10 Jan 2013 08:06:43 -0800

Remember always when checking ball joints that you can not have the  
suspension hanging under tension. You need to take the weight on the  
lower control arm the there is no weight on the ball joint and then  
fell the play.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Jan 10, 2013, at 6:24 AM, Tracy Drummond wrote:

> Unsubscribe/Manage:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]

---

From: Tracy Drummond <[email-masked]>
Date: Thu, 10 Jan 2013 12:37:52 -0800

Perfect.

Sent from my iPhone

> Remember always when checking ball joints that you can not have the
suspension hanging under tension. You need to take the weight on the lower
control arm the there is no weight on the ball joint and then fell the play.
> Stockton Ca 95205
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]