Subject: Re: [Healeys] SU Carbs

From: Jonas Payne <[email-masked]>
Date: Fri, 4 Jan 2013 13:03:28 -0800

Call Joe Curto - he remanufactures many parts and/or may have them sitting
around.

Jonas Payne
PBR Consulting
702-882-6711

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of R Phillips
Sent: Friday, January 04, 2013 12:54 PM
To: healeylist
Subject: [Healeys] SU Carbs

I'm looking for a pair of cam shoe and rod assemblies for HD8 SU carbs for
my BJ8.  Any ideas.  Moss shoes them NA.

Thanks,

Ric
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Magnus Karlsson <[email-masked]>
Date: Fri, 4 Jan 2013 22:12:20 +0100

You can order them from Burlen in the UK. You need to use the correct part no
from the BJ8 parts list.

Magnus Karlsson
Sweden
4 jan 2013 kl. 21:54 skrev R Phillips <[email-masked]>:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]