Subject: Re: [Healeys] Heater hoses

From: Bob Spidell <[email-masked]>
Date: Wed, 23 Jan 2013 06:19:32 -0800

I think the original hose might have been molded--or have an internal 'spring'--where it makes the 90deg bends into the 
heater.  These days, I think all the suppliers--I may be wrong--just sell 'generic' heater hose by the foot.  IIRC, it's 
3/8" ID hose.  If you make the bend radius as large as possible, it works fine.

Bob

On 1/23/2013 6:03 AM, Simon Lachlan wrote:
> Hi,
>
> Talking about a 3000, MkII....Can one just buy a length of = hose and use
> it to replace the two standard heater hoses? I see that one supplier offers
> hose by the foot for the hose that comes out of the block.
>
> I thought of buying some black silicone pipe and replacing both.
>
> (Im beginning various swaps/upgrades/replacements before taking the car on
> a long trip).
>
> Thanks,
>
> Simon
> _______________________________________________
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Freese, Ken" <[email-masked]>
Date: Wed, 23 Jan 2013 15:01:52 +0000

The only hose that I have found that will properly fit the firewall grommets
and have the 90 degree bend is sold by David Nock.
Ken Freese
65 BJ8

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Simon Lachlan
Sent: Wednesday, January 23, 2013 6:04 AM
To: [email-masked]
Subject: [Healeys] Heater hoses

Hi,

Thanks,

Simon

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Wed, 23 Jan 2013 16:21:58 +0100

Simon
Inner diameter should be 1/2 inch. At the time I replaced mine I could 
only find 13 mm ID. They were a little difficult to get through the 
firewall grommets, but with a little patient, and some soap, it worked.

Per

Bob Spidell skrev 2013-01-23 15:19:
> IRC, it's 3/8" ID hose.  If you make the bend radius as l

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Wed, 23 Jan 2013 08:49:48 -0800

If you use standard straight 1/2 heater hose the hose that comes  off
the right side of the heater box will kink due to the space between
the heater and the shroud.

We have a pre formed 1/2 heater hose that fits and will not rub on
the shroud.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Jan 23, 2013, at 6:03 AM, Simon Lachlan wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]