Subject: Re: [Healeys] Engine Mounting Gasket

From: "Steve Gerow" <[email-masked]>
Date: Tue, 8 Jan 2013 06:22:07 -0800

John,

IMHO the thicker the gasket the more likely to fail. I installed my rear
plate with Permatex Aviation Form-a-Gasket in Feb 2008 and it still only
leaks a drop every couple of weeks from the seal. The cam area is a
non-issue.

I also sealed the edges of the seal carrier with the same. I masked off the
outline of the engine and sprayed the rear plate mating surface with 4 or 5
coats of Permatex Copper Spray-a-Gasket.

No paper gasket at all.

See:

http://www.pbase.com/stevegerow/image/97270433

Date: Mon, 07 Jan 2013 23:19:28 -0800
From: john spaur <[email-masked]
<https://mbox.hoster902.com/compose.php?to=[email-masked]> >
To: [email-masked]
<https://mbox.hoster902.com/compose.php?to=[email-masked]> 
Subject: [Healeys] Engine mounting plate gasket
<https://mbox.hoster902.com/compose.php?to=6.2.3.4.2.20130107231036.0203f710
@pop.att.yahoo.com> >

John Spaur wrote: 

What thickness of gasket material should I use for between the rear 
mounting plate and engine?

--

Steve Gerow

Altadena, CA, USA

BN6
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Tue, 8 Jan 2013 22:29:13 +0800

Yes I actually agree on this.  Either the original style thin gasket or no
gasket at all is required here.

On Tue, Jan 8, 2013 at 10:22 PM, Steve Gerow <[email-masked]> wrote:

> Message-ID: <[email-masked]
> <
> https://mbox.hoster902.com/compose.php?to=6.2.3.4.2.20130107231036.0203f710
> @pop.att.yahoo.com> >
> Content-Type: text/plain; charset="us-ascii"; format=flowed
>
>
>
> John Spaur wrote:
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]