Subject: [Healeys] Problems with SC Parts

From: "[email-masked]" <[email-masked]>
Date: Sat, 12 Jan 2013 20:39:25 +0100

Strange for me, most replies are from US members. Why you do not buy
from your usual supliers in the US and take risks of intercontinental
shipping, customs declarations, no legal possibilities, etc.? I think
you have more, perhaps even better, parts suppliers in the US than we
have here in Europe. 

	My own conclusions on this: There are too many cutomers looking for
cheap rather than high  quality parts. This majority makes the policy
of the parts suppliers and as long  as customers do not change their
behaviour, there is no change by the bigger parts suppliers who make
their money by high throughputs.. 

	Josef Eckert 

	Germany
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Sat, 12 Jan 2013 18:19:57 -0500

I haven't been a part of this discussion, but it surprises me that anyone thinks any of us might be looking for cheap parts---certainly not me.

Tom

---- "[email-masked]" <[email-masked]> wrote: 

=============

	Josef Eckert 

	Germany

[email-masked]

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Sat, 12 Jan 2013 18:26:20 -0500

It also begs the question of how in the world would SC know so many people want "cheap: parts?  Do they tell them when they order, and after X number of "cheap" requests, they just start selling all cheap parts??  

Selling inferior parts is a lack of quality concern on the part of the seller and if they want to stay in business, they will do as much as possible to keep quality at a high level.

tom

---- Simon Lachlan <[email-masked]> wrote: 

==========

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Sat, 12 Jan 2013 21:22:39 -0500

I didn't know it was customary to even ask that question.  And, If I have a concern about whether a part is too costly, I will check several other sources--not ask if he has a cheaper version.  When I go to what I believe to be a quality supplier I believe they will sell me quality parts---not cheap stuff.  If they want to play that game, then they should make an effort to give us a choice---a quality part and a not so quality part.  Of course, doubt if many can afford to do that.  

Still can't imagine any quality supplier consciously stocking inferior parts because he "believes" that is what most want.

What kicked off this discussion was the assertion that we get cheap parts because that is what we want, a thought I cannot accept.  We all want the best price we can get for a quality part, so shop around---don't settle for cheap.

tom

---- Bob Spidell <[email-masked]> wrote: 

=============
Gotta ask, Tom, when you order parts do you always tell the vendor you want the highest quality parts possible, and 
price is of no concern?

Or, do you ask the price, and grumble a bit if you think it's 'out of line?'

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 13 Jan 2013 09:20:38 +0100

Larry, 

	I can give an example out of the MG B world. 

	MG Bs are fitted with panel light dimmers. These panel light dimmers
are available from LUCAS for a lets say net vendor price of  $11 and
will be sold for $14 + VAT. These are  well made dimmers made in
China?, I don`t know. Then as a vendor you get offers from Chinese
companies selling dimmers for which they say they ccan be used for the
same purpose. These dimmers are net vendor price 50 Cent and can be
sold for $5 + VAT. A quantity of 100 LUCAS dimmers is to pay $1100
upfront before you have sold them to customers. A quantity of 1000 of
these cheap dimmers are $ 500 and you have even a better profit /
part. And if you have both versions in stock, the cheap ones sells 10
times more than the LUCAS one. Even the cheap one is crap, not working
properly and fails often. 

	Joseff Eckert 

	Germany 

	  Von: Larry Varley <[email-masked]>
 An: [email-masked]
 Betreff: Re: [Healeys] Problems with SC Parts
 Datum: Sun, 13 Jan 2013 05:49:13 +0100

 I think everyone has to keep in mind we are not trying to buy parts
for 
 a current model Ford, I'm sure there are plenty on the list that 
 remember when it was almost impossible to find any parts for a
Healey, 
 today we are spoiled for choice. Try getting parts for a Nash Healey
and 
 see how you go. All of the suppliers are try to source parts that are

 required in low volumes, so there will be hold ups, stock shortages
etc. 
 However I do think that any of the suppliers with online purchasing 
 should not accept payment unless they have the parts in stock and can

 ship in reasonable time. The concept of offering a store credit for 
 parts they can't supply in reasonable time isn't acceptable.
 As an added 2 cents worth, the quality of parts made in China is 
 comparable to anywhere else in the world, as always it comes down to,

 you get what you pay for. As a small volume manufacturer myself, I
have 
 never had a problem with parts I have had made there, but I don't
look 
 for the cheapest price.....
 Cheers
 Larry Varley
 ____
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 13 Jan 2013 09:31:11 +0100

Simon, 

	its all about human beings.Lets tell a short story. A big company
decides to have their stock in parts better organised and centralized.
You do a reorganization and conzentrate your storage and take most of
the storage of a company you brought under enterprise control to the
main stock location. Stuff in the subsidiary you did the change and
took their store of parts off, are lets say it friendly "demotivated",
as they realize they are no more the middle of the world. So they may
change their behaviour also to customers and use it as a valve for
their irritation.  Perhaps such things are currently going on. 

	So it has something to do with streamlining within nowadays big
enterprises. Not nice, but top management driven and they do not care
as they see the better profit at the end of the line. Perhaps stuff in
these now less important subsidiary will be transposed, if they keep
to their unfriendly customer face behaviour. 

	Josef Eckert 

	Germany  

	  Von: "Simon Lachlan" <[email-masked]>
 An: <[email-masked]>, "'Forum Healeys'"
<[email-masked]>
 Betreff: RE: [Healeys] Problems with SC Parts
 Datum: Sat, 12 Jan 2013 23:04:12 +0100

 Well, Josef, I live about 150 miles from SC and I'm getting the
runaround
 too. Something which I ordered on the 4th and they said they had in
stock
 for immediate despatch still has not arrived. I rang them and they
said
 they'd posted it on the 7th. It's the 12th today. This item is so
small and
 cheap that its price is completely irrelevant. I only, rather against
my
 better judgement, ordered it for SC because they're the only ones who
claim
 to have it in stock.
 Simonm
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Sun, 13 Jan 2013 08:55:18 +0000

Basically as far as SC Parts goes, they are no longer a British
supplier.They are a branch office of Limora which is the largest supplier
of British car parts in Europe although a lot of people on the list have
never heard of them or bought from them. (They are also expensive)

SC Parts  no longer hold any stock in the UK so if you are a UK resident
it's pointless using them even if they were providing a decent service,
which they are not.

Derek

On Sun, Jan 13, 2013 at 8:31 AM, [email-masked] <
[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Sun, 13 Jan 2013 14:20:47 -0500

I think I am interpretating your use of the word "cheap" in a different concept.  I think you mean inexpensive---that I can relate to.  For some reason (my fault), I thought you were talking about cheap parts---as in inferior quality.

We all want good parts at the best (least expensive) price we can get------now---if a supplier interprets that as cheapening down the quality of parts to meet our less expensive demands, that is not good---for us anyway.

TRom

=============
Tom, 

	They know, see my previous mail to MG B dimmers. You have both in
stock and just follow what customers are doing. Any propper organised
company has records of their sale over time and who bought the parts,
even customer behaviour and structure records. They know if you are a
friendly customer or a critical one, how much you have bought over
time, how much you send back complaining. Where do you live? 

	I can only say for most customers "cheap is beautiful" buying a cheap
part gives one the kick of the day. 

	I know customers coming to the counter having lists off prices of
competitors with them comparing simultaniously and only buy those
parts which  are cheaper than at the competitor. This is true!! 

	Josef Eckert 

	Germany  

[email-masked]

---

From: "lists" <[email-masked]>
Date: 14 Jan 2013 11:20:53 +0100

Josef,
 
1) true, our company is a competitor to Limora
2) Besides from being owner of Brits 'n' Pieces I'm a private person and Healey enthusiast (driving a 3000 privately), having established my business from an enthusiast for enthusiasts
3) I've already stated in my 1st mail, that I can proof it, so your wagging finger is unnecessary
4) I've always been very quiet when it came across competitors. If people on this list think, I should be quiet on this, they can tell me and I keep my mouth shut in future
 
Eric
Germany

Eric,
its seems your company is a competitor to Limora. So please be quiet on these things or you can proof what you say.

Josef Eckert

Germany
 Derek,SC Parts (in GB) have been taken over by Limora (in Germany) some years ago. I have not purchased from either personally, but what I've heard from other people (in Germany and UK) is exactly what you're experiencing. They've been offering parts (which I can proof have never existed) for years now (and still do), pretending to have these parts in stock and collecting funds for these parts. The only department not functioning properly is the one in charge of reimbursements. I have spoken to people struggling more than half a year for their reimbursement. Again, no personal experience, but multiple experiences from others.Good luck!EricAnybody else having problems with SC? They appear to be totallyre-organising their distribution system, I ordered 3 Webers that were 'instock' about 2 weeks ago and they still have not been dispatched from awarehouse in Germany! I can't seem to get any sensible answers or anyaction., other than 'they will be dispatched the middle of next week,'....which was the same answer as last week.I don't plan on using them again.Derek
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Mon, 14 Jan 2013 22:32:04 +0000 (GMT)

Hello Bob, Tom,

Surely this is the classic "chicken and the egg".  We want
the best quality parts but we don't want to pay very much, and how do you tell
what the quality is until you have the parts in your hand/tried them for fit,
etc.  If a supplier finds that a part isn't selling, he will drop the price or
offer free shipping or other inducement to to get rid of them, but I have to
say that if I come across a REALLY cheap part my immediate reaction is: why?
We all buy very much on trust - witness the current SC correspondence here -
as all the suppliers, especially in North America, are usually a long distance
away, and I have to say that even though I've just started on the restoration
of my BJ8, the quality of parts available compared to a couple of other cars I
happen to be involved with is very impressive indeed and there is rarely a
vast difference in price.  Something to do with the value of our cars I
suppose.  Just my two penn'orth.

Regards, Lodge

--- On Sun, 13/1/13, Tom
Felts <[email-masked]> wrote:

> From: Tom Felts
<[email-masked]>
> Subject: Re: [Healeys] Problems with SC Parts
>
To: "Bob Spidell" <[email-masked]>
> Cc: "'Forum Healeys'"
<[email-masked]>
> Date: Sunday, 13 January, 2013, 2:22
> I didn't
know it was customary to
> even ask that question.  And, If I have a concern
about
> whether a part is too costly, I will check several other
>
sources--not ask if he has a cheaper version.  When I
> go to what I believe
to be a quality supplier I believe they
> will sell me quality parts---not
cheap stuff.  If they
> want to play that game, then they should make an
effort to
> give us a choice---a quality part and a not so quality
> part.  Of
course, doubt if many can afford to do
> that.  
> Still can't imagine any
quality supplier consciously
> stocking inferior parts because he "believes"
that is what
> most want.
> 
> What kicked off this discussion was the
assertion that we
> get cheap parts because that is what we want, a thought I
> cannot accept.  We all want the best price we can get
> for a quality part,
so shop around---don't settle for
> cheap.
> ---- Bob Spidell
<[email-masked]>
> wrote: 
> Gotta ask, Tom, when you
order parts do you always tell the
> vendor you want the highest quality parts
possible, and 
> price is of no concern?
> 
> Or, do you ask the price, and
grumble a bit if you think
> it's 'out of line?'
> Bob
Spidell           San
> Jose, CA            [email-masked]
> 
>
> Support Team.Net
> Archive:
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Mon, 14 Jan 2013 18:28:44 -0500

That was my point I guess-----I tend to think, naively maybe, that the the
suppliers that most of us use and trust, will do the best they can to get us
quality parts, and won't consciously sell us "cheap" parts.  I don't want to
have to wait till I get the part to tell if it is "cheap".  It is a matter of
trust--and, if trust cannot be gained, people will stop buying from that
vendor and he will go out of business.

I understand that all of us want to get a deal or bargain, just not "cheap"
parts.

So---if us asking for bargain prices causes the supplier to compromise on
quality, we have done a disservice to outselves---shot ourselves in the foot.
And---"asking" doesn't make it so unless no products are sold at the original
asking price.

Anyway---where is this thread going? :):)

tom

---- David Lodge <[email-masked]> wrote:

=============
Hello Bob, Tom,

Surely this is the classic "chicken and the egg".  We want the best quality
parts but we don't want to pay very much, and how do you tell what the quality
is until you have the parts in your hand/tried them for fit, etc.  If a
supplier finds that a part isn't selling, he will drop the price or offer free
shipping or other inducement to to get rid of them, but I have to say that if
I come across a REALLY cheap part my immediate reaction is: why?  We all buy
very much on trust - witness the current SC correspondence here - as all the
suppliers, especially in North America, are usually a long distance away, and
I have to say that even though I've just started on the restoration of my BJ8,
the quality of parts available compared to a couple of other cars I happen to
be involved with is very impressive indeed and there is rarely a vast
difference in price.  Something to do with the value of our cars I suppose.
Just my two penn'orth.

Regards, Lodge

--- On Sun, 13/1/13, Tom Felts <[email-masked]> wrote:

> From: Tom Felts <[email-masked]>
> Cc: "'Forum Healeys'" <[email-masked]>
> I didn't know it was customary to
> even ask that question.B  And, If I have a concern about
> sources--not ask if he has a cheaper version.B  When I
> go to what I believe to be a quality supplier I believe they
> will sell me quality parts---not cheap stuff.B  If they
> want to play that game, then they should make an effort to
> part.B  Of course, doubt if many can afford to do
> that.B 
>
> Still can't imagine any quality supplier consciously
> stocking inferior parts because he "believes" that is what
> most want.
>
> What kicked off this discussion was the assertion that we
> cannot accept.B  We all want the best price we can get
> for a quality part, so shop around---don't settle for
> cheap.
>
> tom
>
>
> Gotta ask, Tom, when you order parts do you always tell the
> vendor you want the highest quality parts possible, and
> price is of no concern?
>
> Bob SpidellB  B  B  B  B B B San
> Jose, CAB  B  B  B  B  B  [email-masked]
>
> Suggested annual donationB  $12.75

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Tue, 15 Jan 2013 04:19:57 +0000 (GMT)

"Anyway---where is this thread going? :):)"  Around in circles probably, if my
experience on other lists is anything to go by!

--- On Mon, 14/1/13, Tom

> Subject: Re: [Healeys] Problems with SC Parts
To: "Bob Spidell" <[email-masked]>, "David Lodge"
<[email-masked]>
> Cc: "'Forum Healeys'" <[email-masked]>
Date: Monday, 14 January, 2013, 23:28
> That was my point I guess-----I tend
>
to think, naively maybe, that the the suppliers that most of
> us use and
trust, will do the best they can to get us
> quality parts, and won't
consciously sell us "cheap"
> parts.  I don't want to have to wait till I get
the
> part to tell if it is "cheap".  It is a matter of
> trust--and, if trust
cannot be gained, people will stop
> buying from that vendor and he will go
out of business.
> 
> I understand that all of us want to get a deal or
bargain,
> just not "cheap" parts.
> 
> So---if us asking for bargain prices
causes the supplier to
> compromise on quality, we have done a disservice to
>
outselves---shot ourselves in the foot.  And---"asking"
> doesn't make it so
unless no products are sold at the
> original asking price. 
> ---- David Lodge
<[email-masked]>
> wrote: 
Surely this is the classic "chicken and the egg".  We
> want the best quality
parts but we don't want to pay very
> much, and how do you tell what the
quality is until you have
> the parts in your hand/tried them for fit, etc. 
If a
> supplier finds that a part isn't selling, he will drop the
> price or
offer free shipping or other inducement to to get
> rid of them, but I have to
say that if I come across a
> REALLY cheap part my immediate reaction is:
why?  We
> all buy very much on trust - witness the current SC
>
correspondence here - as all the suppliers, especially in
> North America, are
usually a long distance away, and I have
> to say that even though I've just
started on the restoration
> of my BJ8, the quality of parts available
compared to a
> couple of other cars I happen to be involved with is very
>
impressive indeed and there is rarely a vast difference in
> price.  Something
to do with the value of our cars I
Regards, Lodge
> 
> --- On Sun, 13/1/13, Tom Felts <[email-masked]>
>
wrote:
> > whether a part is too costly,
I will check several
> other
> > go to what I believe to be a quality supplier I believe
>
they
> > will sell me quality parts---not cheap stuff.  If
> they
> > want to
play that game, then they should make an effort
> to
> > give us a choice---a
quality part and a not so quality
> > part.  Of course, doubt if many can
afford to do
> > What kicked off this discussion was the assertion that
>
we
> > cannot
accept.  We all want the best price we can get
> > ---- Bob
Spidell <[email-masked]>
> > Gotta
ask, Tom, when you order parts do you always tell
> the
> > vendor you want
the highest quality parts possible, and
> 
> > price is of no concern?
> > 
>
> Or, do you ask the price, and grumble a bit if you
> think
> > it's 'out of
line?'
Spidell           San

[email-masked]