Subject: [Healeys] Jute - BJ8 heat shield for earlier cars

From: richard mayor <[email-masked]>
Date: Thu, 24 Jan 2013 01:54:53 +0000 FILETIME=[CDB6EC40:01CDF9D5]

All this talk of jute underlayment got me thinking about using an under floor
BJ8 heat shield.  I have considered buying a BJ8 heat shield to install above
the muffler on an early 3000.  Was it really effective to reduce the heat on
the BJ8 floor?  Anyone put it on an earlier car?  Fitment issues?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Thu, 24 Jan 2013 11:34:03 -0800

Has anyone tried the new Moss muffler heat shield? It is expensive.

http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=110225
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 24 Jan 2013 12:07:27 -0800

Yes we have installed them on several cars both BJ8s as well as a  
BT7. Work great they do need a little adjusting but no bid deal.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Jan 24, 2013, at 11:34 AM, john spaur wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]