Subject: Re: [Healeys] Healey Marque -

From: "[email-masked]" <[email-masked]>
Date: Wed, 23 Jan 2013 07:05:33 +0100

Jean, 

	I also have not received November 2012  Healey Marque and Calender,
but living in Germany. Also not received January 2013 so far. I asked
the Membership Director "Mike Membership Director AHCA [email-masked]
[1]" to send me a copy. So I hope I will have them soon.   Josef
Eckert Konigswinter/Germany  

 Von: Jean Caron <[email-masked]>
An: <[email-masked]>
Betreff: [Healeys] Healey Marque -
Datum: Wed, 23 Jan 2013 03:10:55 +0100

 List:
Has anyone received the January 2013 Healey Marque and the 2013
Calendar and
if so when?
None in our Club here in Manitoba have received theirs, so before I
contact
anyone in the AHCA, I'd like to find out from others.

Jean Caron
Winnipeg

Links:
------
[1]
javascript:parent..NGCS.showWriteMail({&quot;recipientsStringTo&quot;:&quot;[email-masked]&quot;})
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Korn <[email-masked]>
Date: Wed, 23 Jan 2013 13:55:02 +0000

I got my january Healey Marque yesterday (Iceland) but not the calender. Never
got nov. or dec. but I think I forgot to renew my subscription. Which makes me
wonder why I got January??

Richard

Sent from Ricky's iPad

On Jan 23, 2013, at 2:10, Jean Caron
<[email-masked]> wrote:

> List:
> Has anyone received the January 2013 Healey Marque and the 2013 Calendar
and
> if so when?
> None in our Club here in Manitoba have received theirs, so before I contact
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Gary R. Brierton" <[email-masked]>
Date: Wed, 23 Jan 2013 10:09:29 -0500 FILETIME=[A80DC220:01CDF97B]

You can get your membership and Healey Marque questions answered by contacting
Mike Schneider at [email-masked] .  This contact info can also be
found page 4 of each issue of the Healey Marque (right across from my
column!).
I can tell you that the January issue was a bit delayed but the calendar went
out long ago.  When we follow-up on missing issues, it is almost always
traceable to onebs local post office...either equipment failures or sports
car enthusiastic mail delivery staff!
GaryB

-----Original Message-----
From: Richard Korn
Sent: Wednesday, January 23, 2013 8:55 AM
To: Jean Caron
Cc: <[email-masked]>
Subject: Re: [Healeys] Healey Marque -

I got my january Healey Marque yesterday (Iceland) but not the calender.
Never
got nov. or dec. but I think I forgot to renew my subscription. Which makes
me
wonder why I got January??

Richard

Sent from Ricky's iPad

and

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "E.A. Driver" <[email-masked]>
Date: Wed, 23 Jan 2013 10:05:25 -0600

Gary
How would that explain more than five individuals and I suspect all in AHCM
did not receive either the November 2012 issue and the 2013 Calendar.
Although the membership is primarily centred in Winnipeg, there are
members like myself who live in other provinces (Alberta, Ontario
and two of us in Saskatchewan).
Regards
Ed

E.A. Driver
Historian, AHCUSA

[email-masked]