Subject: [Healeys] relay install

From: I Erbs <[email-masked]>
Date: Fri, 18 Jan 2013 09:08:03 -0800

http://www.bits4brits.net/Relays.html

Has anyone installed this kit onour beloved marque?

Ira Erbs
IT Teacher and Consultant
LINUX, A+ Certification, Networking,
Upgrades and general troubleshooting
Portland, OR

*Aerodynamics are for people who cannot build engines.*

Enzo Ferrari
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael MacLean <[email-masked]>
Date: Fri, 18 Jan 2013 19:01:55 -0800 (PST)

I can't get the web site to work.
Mike MacLean

--- On Fri, 1/18/13, Team.net <[email-masked]> wrote:

From: Team.net <[email-masked]>
Subject: Re: [Healeys] relay install
To: "'John Sims'" <[email-masked]>, "'I Erbs'" <[email-masked]>,
"'Ahealey help'" <[email-masked]>
Date: Friday, January 18, 2013, 8:53 PM

I did so on my MGB; nice product.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Sims
Sent: Friday, January 18, 2013 3:44 PM
To: 'I Erbs'; 'Ahealey help'
Subject: Re: [Healeys] relay install

IRA, they are moving and a note on their web site says:

"Unfortunately, this means I cannot accept new orders until I have my
workshop set up at our new home.  I expect this will be around the middle of
April."

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of I Erbs
Sent: Friday, January 18, 2013 12:08 PM
To: Ahealey help
Subject: [Healeys] relay install

Ira Erbs

Enzo Ferrari
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Fri, 18 Jan 2013 22:02:02 -0800 (PST)

Oh.

--- On Sat, 1/19/13, John Sims <[email-masked]> wrote:

From: John Sims <[email-masked]>
Subject: RE: [Healeys] relay install
To: "'Michael MacLean'" <[email-masked]>, "'I Erbs'"
<[email-masked]>, "'Ahealey help'" <[email-masked]>, "'Team.net'"
<[email-masked]>
Date: Saturday, January 19, 2013, 3:36 AM

You wonbt get their web site to work. See my note below. They are in the
middle of moving and have deleted links to all pages except their home page
www.bits4brits.net B John Sims, BN6Aberdeen, NJ B www.healey6.com B From:
Michael MacLean [mailto:[email-masked]]
Sent: Friday, January 18, 2013 10:02 PM
To: 'John Sims'; 'I Erbs'; 'Ahealey help'; Team.net
Subject: Re: [Healeys] relay install B I can't get the web site to work.
Mike MacLean

Date: Friday, January 18, 2013, 8:53 PMI did so on my MGB; nice product.

-----Original Message-----

"Unfortunately, this means I cannot accept new orders until I have my
workshop set up at our new home.B  I expect this will be around the middle of
April."

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----

Ira Erbs

 B 

[email-masked]