Subject: Re: [Healeys] Safety Check

From: Michael Salter <[email-masked]>
Date: Tue, 15 Jan 2013 13:05:55 -0500

I discovered that problem a few years back and the only solution that I
could figure was to install nyloc thin nuts if staying with the repop pins.
Seemed to work fine as I don't think there is very much axial load on those
special bolts.
Raced a few events like that and things seemed to stay in place.
Eventually I changed them all for good used parts with the castellated nut
and split pin..just seemed safer.

Michael S

On Tue, Jan 15, 2013 at 3:43 AM, Larry Varley <[email-masked]> wrote:

> Hi Guys, I suggest you check your front lower suspension arm inner pivot
> nuts, after seeing 2 cars have the special bolts come out after the nuts
> had worked their way off in a short space of time. It seems the
> reproductions with nylok nuts are a bit short on thread and the nylon
> doesn't bite in, rather than the castellated nut and split pin used on the
> originals. A few minutes with a spanner could save a disaster.
> Cheers
> Larry Varley
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/michaelsalter@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Larry Varley <[email-masked]>
Date: Wed, 16 Jan 2013 05:08:54 +1100

Hi Mike and Stephen, yes I thought the nyloc half nuts would have a 
better chance of staying in place also. It's probably worth saving the 
castellated nuts of old units if the repros have the same thread. I 
didn't check that. Probably not easy to get them these days. They 
certainly never came off.
Cheers
Larry

On 16/01/2013 5:05 AM, Michael Salter wrote:
> I discovered that problem a few years back and the only solution that 
> I could figure was to install nyloc thin nuts if staying with the 
> repop pins.
> Seemed to work fine as I don't think there is very much axial load on 
> those special bolts.
> Eventually I changed them all for good used parts with the castellated 
> nut and split pin..just seemed safer.
>
> Michael S
>
>
> On Tue, Jan 15, 2013 at 3:43 AM, Larry Varley <[email-masked] 
>
>     Hi Guys, I suggest you check your front lower suspension arm inner
>     pivot nuts, after seeing 2 cars have the special bolts come out
>     after the nuts had worked their way off in a short space of time.
>     It seems the reproductions with nylok nuts are a bit short on
>     thread and the nylon doesn't bite in, rather than the castellated
>     nut and split pin used on the originals. A few minutes with a
>     spanner could save a disaster.
>     Cheers
>     Larry Varley
>     Support Team.Net http://www.team.net/donate.html
>     Unsubscribe/Manage:
>     http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
>
> -- 
> Michael Salter
>
> No virus found in this message.
> Checked by AVG - www.avg.com <http://www.avg.com>
> Version: 2013.0.2890 / Virus Database: 2638/6033 - Release Date: 01/14/13

[email-masked]