Subject: Re: [Healeys] . Re: Old Gas Stations

From: Al Malin <[email-masked]>
Date: Mon, 21 Jan 2013 08:58:03 -0500

The last U.S. quarter coin minted with silver was 1964:

 - In 1964, with that quarter, one could buy a gallon of gas
 - Today, with the silver from a 1964 quarter, one can buy a gallon of gas

Have prices gone up, or has the value of our currency gone down?

Al Malin
Tricarb

On Jan 21, 2013, at 8:44 AM, Jack Feldman wrote:

> I wish yo folks hadn't reminded me of the days when a fill-up for my Bugeye
> was less than two dollars.
> 
> My favorite gas station was in the shape of a Chinese pagoda on Touhey and
> Western(?) in Chicago. Naturally long gone.
> 
> Jack
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 21 Jan 2013 22:27:45 +0800

the latter.  Also, was it 35 dollars bought an ounce of gold?

On Mon, Jan 21, 2013 at 9:58 PM, Al Malin <[email-masked]> wrote:

> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]