Subject: Re: [Healeys] Smith's Temp Gauge

From: "BJ8 Healeys" <[email-masked]>
Date: Sun, 30 Dec 2012 06:50:14 -0500

Bob, I calibrated my gauge just as Kees recommends:  I found it reading 10
degrees too high (kind of explains my "overheating" problem).  Putting the
needle back on so that it was exactly between the two dots at 212 deg.
while the sensor was immersed in boiling water fixed it.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Spidell
Sent: Sunday, December 30, 2012 1:14 AM
To: healeylist
Subject: [Healeys] Smith's Temp Gauge

Anyone got info on how to calibrate the Smiths temp gauge?  I know about
immersing in boiling water, etc., but I think there might be a couple screws
or a wire to bend or something.

Bob
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Wed, 02 Jan 2013 17:32:52 -0800

My gauge is reading pretty close at running temp (180), but stays above 90 when the engine's cold (we've had a cold snap 
here in the SF Bay Area--some nights it even gets down below 40--pretty rough).

So ... anything I do to get the 'bottom end' recagibritated?

Bob

On 12/30/2012 3:50 AM, BJ8 Healeys wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 03 Jan 2013 09:17:45 +0100

Check the gauge also at 210-220F. This is the critical area. These 
mechanical gauges don't really register accurately, if at all, below 
90F. Engine wise these low temperatures are of no relevance, and if your 
radiator should freeze the engine will overheat.
Kees Oudesluijs
NL

Op 3-1-2013 2:32, Bob Spidell schreef:
> My gauge is reading pretty close at running temp (180), but stays 
> above 90 when the engine's cold (we've had a cold snap here in the SF 
> Bay Area--some nights it even gets down below 40--pretty rough).
>
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Charlie Schott" <[email-masked]>
Date: Thu, 3 Jan 2013 16:31:45 -0800

Steve,

Thanks for the reply on adjusting the temperature gauge. Unfortunately, on 
mine the mounting nut was frozen to the sensor so I applied heat to expand 
and, subsequently, loosen it. Now the needle is pegged at 230 degrees. Did I 
ruin the gauge or is there something that can be done to salvage it? Thanks.

Regards,

Charlie Schott

-----Original Message----- 
From: BJ8 Healeys
Sent: Sunday, December 30, 2012 3:50 AM
To: 'healeylist'
Subject: Re: [Healeys] Smith's Temp Gauge

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----

Bob

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bert Van Brande <[email-masked]>
Date: Thu, 3 Jan 2013 20:02:30 -0800 (PST)

Hi Charlie,

These capillary gauges are very simple but reasonably easily
repaired.  You probably heated the nut and bulb way above 230F expanding the
Bourdon tube in the gauge beyond what it was designed for and I hope for you
it's just "stuck" in this position.   The Bourdon tube pushes/pulls a little
curved "rack" which rotates a little gear on the shaft where the needle
connects to, so you might just have pushed it beyond it's range.   if this is
the case and the bourdon tube is not too stretched or damaged then the
gear/rack could be re-engaged and re-calibrated.  Accuracy after this
operation?  Who knows?  Also the hairspring that is supposed to bring the
needle back might not be operating properly.  A lot's of "if's".   I hope you
didn't smell any ether which could point to a leak. 

Scroll down on this page
for a nice pic of the mechanism:  http://www.eddinsmoto.com/id119.htm

Bert
________________________________
 From: Charlie Schott <[email-masked]>
To: BJ8 Healeys <[email-masked]>; 'healeylist' <[email-masked]>
Sent: Thursday, January 3, 2013 4:31 PM
Subject: Re: [Healeys] Smith's Temp
Gauge
 
Steve,

Thanks for the reply on adjusting the temperature gauge.
Unfortunately, on mine the mounting nut was frozen to the sensor so I applied
heat to expand and, subsequently, loosen it. Now the needle is pegged at 230
degrees. Did I ruin the gauge or is there something that can be done to
salvage it? Thanks.

Regards,

Charlie Schott

-----Original Message-----
From: BJ8 Healeys
Sent: Sunday, December 30, 2012 3:50 AM
To: 'healeylist'
Subject: Re: [Healeys] Smith's Temp Gauge

Bob, I calibrated my gauge just as
Kees recommends:  I found it reading 10
degrees too high (kind of explains my
"overheating" problem).  Putting the
needle back on so that it was exactly
between the two dots at 212 deg.
while the sensor was immersed in boiling
water fixed it.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
On Behalf Of Bob Spidell
Sent: Sunday,
December 30, 2012 1:14 AM
To: healeylist
Subject: [Healeys] Smith's Temp Gauge
Anyone got info on how to calibrate the Smiths temp gauge?  I know about
immersing in boiling water, etc., but I think there might be a couple screws
or a wire to bend or something.

Bob
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: David Nock <[email-masked]>
Date: Fri, 4 Jan 2013 08:24:09 -0800

Due to the excessive you applied you have damaged the bimetal spring  
inside the temp gauge. The only thing to do now is have the gauge  
rebuilt correctly.

Any time the temp probe will not come out DO NOT APPLY  HEAT.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Jan 3, 2013, at 4:31 PM, Charlie Schott wrote:

> Unfortunately, on mine the mounting nut was frozen to the sensor so  
> I applied heat to expand and, subsequently, loosen it. Now the  
> needle is pegged at 230 degrees. Did I ruin the gauge or is there  
> something that can be done to salvage it? Thanks.
>
> Regards,
>
> Charlie Schott
>
> -----Original Message----- From: BJ8 Healeys
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked] _______________________________________________
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Fri, 04 Jan 2013 17:51:50 +0100

If the bourdon spring is OK inside the gauge a new aether bulb and 
capillary tube can be fitted or, if you are expert enough you can locate 
the leak, probably one of the solder joints gone because of the heat 
applied and rectify the damage taking great care not to block up the 
capillary tube and refill the system with aether.
If the bourdon spring has blown a new gauge is at hand.
There is no temperature sensitive bi-metal spring involved in these 
gauges as there is in electric temperature gauges.
Kees Oudesluijs
NL

Op 4-1-2013 1:31, Charlie Schott schreef:
> Unfortunately, on mine the mounting nut was frozen to the sensor so I 
> applied heat to expand and, subsequently, loosen it. Now the needle is 
> pegged at 230 degrees. Did I ruin the gauge or is there something that 
> can be done to salvage it? Thanks.
>
> Regards,
>
> Charlie Schott
>
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2805 / Virusdatabase: 2637/6007 - datum van uitgifte: 
> 01/03/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]