Subject: Re: [Healeys] Clutch transmission issue

From: Michael Oritt <[email-masked]>
Date: Fri, 4 Jan 2013 12:59:11 -0500

Since this is a diaphragm clutch if the problem were the same in all gears
I would suggest that perhaps you are overstroking the clutch and pushing
the fingers in when depressing the pedal beyond a certain point.  However I
cannot reconcile that theory with your statement that in no case can you
engage reverse, 3rd or 4th.

Best--Michael Oritt

On Thu, Jan 3, 2013 at 9:38 PM, john spaur <[email-masked]> wrote:

> I installed a lightened Denis Welch flywheel and throw-out bearing along
> with BJ8 clutch disk and housing which is all supposed to work together.
> However there are some issues I don't understand.
>
> The first motion shaft will rotate in neutral which I think is normal.
>
> When I depress the clutch pedal (it is bleed properly) I can engage the
> transmission in first or second gear only when the pedal is about 1/2 way
> through its travel. If I floor the clutch pedal the first motion shaft
> starts to turn and I cannot shift into gear without grinding
>
> I cannot shift into reverse or third and forth. I could when the
> transmission was on the bench and ready to reinstall.
>
> Any ideas of what I should trouble shoot?
>
> TIA,
> John Spaur
> '62 BT7
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/michael.oritt@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]> mail.com>
Date: Fri, 04 Jan 2013 11:31:42 -0800

[email-masked]

---

From: john spaur <[email-masked]>
Date: Fri, 04 Jan 2013 11:45:39 -0800

[email-masked]

---

From: john spaur <[email-masked]>
Date: Fri, 04 Jan 2013 12:37:51 -0800

>Sending again because the text below did not reach the list in the 
>last message I sent.
>John
>_________________________
>
>Magnus suggested I shorten the slave cylinder push rod which would 
>resolve the problem you are suggesting. I believe that would work. 
>As for reverse, I think the reverse plunger is stuck. I don't know 
>what is up with third and fourth but will look at is this weekend 
>and report back to the list when I know more.
>
>Thanks--John Spaur
>
>At 12:59 PM 1/4/2013 -0500, Michael Oritt wrote:
>>Since this is a diaphragm clutch if the problem were the same in 
>>all gears I would suggest that perhaps you are overstroking the 
>>clutch and pushing the fingers in when depressing the pedal beyond 
>>a certain point.  However I cannot reconcile that theory with your 
>>statement that in no case can you engage reverse, 3rd or 4th.
>>
>>Best--Michael Oritt

[email-masked]