Subject: Re: [Healeys] Problems with SC Parts

From: Bob Spidell <[email-masked]>
Date: Sat, 12 Jan 2013 16:12:36 -0800

re: " ... after X number of "cheap" requests, they just start selling all cheap parts??"

Not exactly.  The order takers pass the cost complaints on to management.  Or, one part vendor is selling a more 
expensive, (presumably) higher-quality part and another is selling a cheaper version--guess who gets the orders?  
Eventually, the first vendor decides the customer--us--wants the cheap stuff (this is called capitalism--witness 
Walmart, Harbor Freight, etc.).

I talked to a small local vendor one time about this.  He told me he once had a NOS Big Healey bumper for sale; I think 
he was asking $300 or so for it.  No one would buy it--instead, they bought his cheaper aftermarket (read: Chinese) 
copies and complained about the quality.  I've talked to Moss people who say similar.

This was 10 years or so ago, as our cars have become more valuable I believe the vendors and manufacturers are more 
willing to make a higher quality, because we now have valuable collectors' cars instead of jalopies.  For example, Moss 
commissioned manufacture of a quality 6-cyl gas tank to address quality issues from their other suppliers (and they 
aren't gouging on the price, either--wish they had them for the 4-cyl cars).

Bob

On 1/12/2013 3:26 PM, Tom Felts wrote:
> It also begs the question of how in the world would SC know so many people want "cheap: parts?  Do they tell them when they order, and after X number of "cheap" requests, they just start selling all cheap parts??
>
> Selling inferior parts is a lack of quality concern on the part of the seller and if they want to stay in business, they will do as much as possible to keep quality at a high level.
>
> tom
>
> ---- Simon Lachlan <[email-masked]> wrote:
>
> ==========
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Sat, 12 Jan 2013 16:18:24 -0800

Gotta ask, Tom, when you order parts do you always tell the vendor you want the highest quality parts possible, and 
price is of no concern?

Or, do you ask the price, and grumble a bit if you think it's 'out of line?'

Bob

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 13 Jan 2013 09:45:26 +0100

Tom, 

	They know, see my previous mail to MG B dimmers. You have both in
stock and just follow what customers are doing. Any propper organised
company has records of their sale over time and who bought the parts,
even customer behaviour and structure records. They know if you are a
friendly customer or a critical one, how much you have bought over
time, how much you send back complaining. Where do you live? 

	I can only say for most customers "cheap is beautiful" buying a cheap
part gives one the kick of the day. 

	I know customers coming to the counter having lists off prices of
competitors with them comparing simultaniously and only buy those
parts which  are cheaper than at the competitor. This is true!! 

	Josef Eckert 

	Germany  

	  Von: Tom Felts <[email-masked]>
 An: [email-masked], Simon Lachlan
<[email-masked]>,  'Forum Healeys'
<[email-masked]>
 Betreff: Re: [Healeys] Problems with SC Parts
 Datum: Sun, 13 Jan 2013 00:26:20 +0100

 It also begs the question of how in the world would SC know so many
people want "cheap: parts?  Do they tell them when they order, and
after X number of "cheap" requests, they just start selling all cheap
parts??  

 Selling inferior parts is a lack of quality concern on the part of
the seller and if they want to stay in business, they will do as much
as possible to keep quality at a high level.

 tom

[email-masked]