Subject: [Healeys] Quite amazing driving

From: Michael Oritt <[email-masked]>
Date: Mon, 14 Jan 2013 15:31:05 -0500

Watch this:

http://www.youtube.com/watch_popup?v=LuDN2bCIyus&feature=related

Best--Michael
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Lodge <[email-masked]>
Date: Mon, 14 Jan 2013 23:22:23 +0000 (GMT)

Ah, the disadvantage of rear-wheel drive!

--- On Mon, 14/1/13, HealeyRick
<[email-masked]> wrote:

> From: HealeyRick <[email-masked]>
>
Subject: Re: [Healeys] Quite amazing driving
> To: "Michael Oritt"
<[email-masked]>, "[email-masked]" <[email-masked]>,
"Bob Tourville" <[email-masked]>, "Doug Merch" <[email-masked]>,
"[email-masked]" <[email-masked]>, "Jeb McCarthy"
<[email-masked]>, "Tom Surles" <[email-masked]>, "Austin
Healey" <[email-masked]>
> Date: Monday, 14 January, 2013, 21:48
>
This guy should take a lesson:
http://www.youtube.com/watch?feature=player_embedded&v=mvyIExP14j4
Rick
> "Madman in a death machine"
> Follow My Nasty Boy Build:
>
http://tinyurl.com/yj52fwo
> 
> 
> ________________________________
>  From:
Michael
> Oritt <[email-masked]>
> To: [email-masked];
> Bob
Tourville
> <[email-masked]>;
> Doug Merch <[email-masked]>;
>
[email-masked];
> Jeb McCarthy <[email-masked]>;
> Tom
Surles
> <[email-masked]>;
> Austin Healey <[email-masked]>
> 
>
Sent: Monday,
> January 14, 2013 3:31 PM
> Subject: [Healeys] Quite amazing
driving
> Watch
> this:
Best--Michael
> Support
Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Forums: http://www.team.net/forums
> 
>
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Mon, 14 Jan 2013 18:31:50 -0500

I'm almost embarrased to ask this, but is this race a spoof?  Empty SF?  No people?  No cars?

OK--go ahead-----make me feel silly:)

tom

---- [email-masked] wrote: 

=============
My wife asked if I was deaf as the video ended. Guess I had the volume up a
bit to hear the turbo. My answer to her was, WHAT!!!!!
Aloha
Perry

-----Original Message-----
From: Michael Oritt [email-masked]
Archive: http://www.team.net/archive

[email-masked]

[email-masked]