Subject: Re: [Healeys] Engine Bearings

From: "[email-masked]" <[email-masked]>
Date: Wed, 16 Jan 2013 07:05:19 +0100

Kees, 

	The ones you refer to are the County bearings I like to avoid. 

	Josef  

 Von: Oudesluys <[email-masked]>
An: [email-masked]
Betreff: Re: [Healeys] Engine Bearings
Datum: Wed, 16 Jan 2013 07:00:09 +0100

 Josef,
Often ebay can be a good source:
http://www.ebay.co.uk/itm/AUSTIN-HEALEY-A105-A110-A95-A99-MAIN-BEARINGS-010-/370476131108?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item5642192324
[1]
Kees Oudesluijs
NL

>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2890 / Virusdatabase: 2638/6034 - datum van uitgifte:
01/15/13

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked] [2]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
Archive: http://www.team.net/archive [4]

[email-masked] [6]
http://autox.team.net/mailman/listinfo/healeys [7]

http://autox.team.net/mailman/options/healeys/[email-masked]
[8]

Links:
------
[1]
?ctl=dereferer&amp;to=aHR0cDovL3d3dy5lYmF5LmNvLnVrL2l0bS9BVVNUSU4tSEVBTEVZLUExMDUtQTExMC1BOTUtQTk5LU1BSU4tQkVBUklOR1MtMDEwLS8zNzA0NzYxMzExMDg%2FcHQ9VUtfQ2Fyc1BhcnRzX1ZlaGljbGVzX0NhclBhcnRzX1NNJmhhc2g9aXRlbTU2NDIxOTIzMjQ%3D
[2] javascript:void(0)
[3]
?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9kb25hdGUuaHRtbA%3D%3D
[4] ?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9hcmNoaXZl
[5] ?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9mb3J1bXM%3D
[6] javascript:void(0)
[7]
?ctl=dereferer&amp;to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vbGlzdGluZm8vaGVhbGV5cw%3D%3D
[8]
?ctl=dereferer&amp;to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vb3B0aW9ucy9oZWFsZXlzL2pvc2VmLWVja2VydEB0LW9ubGluZS5kZQ%3D%3D
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Wed, 16 Jan 2013 07:36:17 +0100

Josef,
Sorry, you are right, I was a bit to quick to hit the button. They are 
also rather expensive at that.
However it is worth your while to check ebay every so often. Also search 
or other cars with the same engine. Ebay.co.uk or ebay.com is the best 
bet. Perhaps ebay.com.au will also be a candidate.
There are one set of  Glacier rod bearing shells and one set of 
Vandervell main bearing shells, both 20 thou under size, on at the 
moment for a AH 100.
Cheers,
Kees Oudesluijs
NL

Op 16-1-2013 7:05, [email-masked] schreef:
> *Von:* Oudesluys <[email-masked]>
> *An:* [email-masked]
> *Betreff:* Re: [Healeys] Engine Bearings
> *Datum:* Wed, 16 Jan 2013 07:00:09 +0100
>
> Josef,

[email-masked]