Subject: [Healeys] automatic choke

From: <[email-masked]>
Date: Sun, 27 Jan 2013 03:55:01 +0000

i am not going to be the first to display my ignorance of an "otter switch".  i will let someone have that experience.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sun, 27 Jan 2013 12:12:05 -0600 (CST)

On come on guys.  Surely there are some otter more appropriate comments out there!

On 01/27/13, Alan Seigrist wrote:

Bob -

You're confused. It's not that switch you are talking about, it's the
otter one.

Alan

On Sunday, January 27, 2013, Bob Spidell wrote:

> That's easy ... it's the one you 'otter' turn on.
>
> bs
>
>
> On 1/26/2013 7:55 PM, [email-masked] wrote:
>
>> i am not going to be the first to display my ignorance of an "otter
>> switch". i will let someone have that experience.
>> ______________________________**_________________
>>
>>
>>
>>
>
> --
> ***********************************************************************
> Bob Spidell San Jose, CA [email-masked]
>
> ***********************************************************************
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

[email-masked]

---

From: [email-masked]
Date: Sun, 27 Jan 2013 22:09:35 -0500 (EST)

Bill
Well an otter valve may be the part of the plumbing that keeps otters from
soiling their lair. However the otter switch is the device that turns the
automatic choke (thermo choke, Auxiliary Enrichment Device, etc) on and off in
Jags, Austin Healeys, MGCs and other British cars during a moment of
engineering genius in the British Car Industry.
Aloha
Perry.

-----Original Message-----
From: WILLIAM B LAWRENCE <[email-masked]>
To: healeymanjim <[email-masked]>; healeys
<[email-masked]>
Sent: Sun, Jan 27, 2013 9:53 pm
Subject: Re: [Healeys] automatic choke

Well, since ignorance seems to be my strong suite, I'll ask... What the hell
s an otter valve?
Bill Lawrence
> From: [email-masked]
 To: [email-masked]
 Date: Sun, 27 Jan 2013 03:55:01 +0000
 Subject: [Healeys] automatic choke

 i am not going to be the first to display my ignorance of an "otter switch".
 will let someone have that experience.
 _______________________________________________

-----Original Message-----
From: WILLIAM B LAWRENCE <[email-masked]>
To: healeymanjim <[email-masked]>; healeys
<[email-masked]>
Sent: Sun, Jan 27, 2013 9:53 pm
Subject: Re: [Healeys] automatic choke

Well, since ignorance seems to be my strong suite, I'll ask... What the hell
s an otter valve?
Bill Lawrence
> From: [email-masked]
 To: [email-masked]
 Date: Sun, 27 Jan 2013 03:55:01 +0000
 Subject: [Healeys] automatic choke

 i am not going to be the first to display my ignorance of an "otter switch".
 will let someone have that experience.
 _______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Mon, 28 Jan 2013 05:12:43 +0000 (GMT)

Surely a water otter is a kettle?............................................I
know, sorry!

Regards, Lodge, BJ8, in currently water-abundant Vancouver.

---
On Mon, 28/1/13, Charlie Baldwin <[email-masked]> wrote:

> From:
Charlie Baldwin <[email-masked]>
> Date: Monday, 28 January, 2013, 3:14
> My
'69 XKE has an otter switch, the
> thermostatically controlled switch 
> for
the electric radiator fans.  Perhaps the
> thermostatic feature makes 
> it an
otter switch.  I'm pretty sure it has nothing to
> do with cute 
> furry
critters that like to swim.
> Charlie
> 
> 
> On 1/27/2013 9:53 PM, WILLIAM B
LAWRENCE wrote:
> > Well, since ignorance seems to be my strong suite, I'll
>
ask... What the hell
> > is an otter valve?
>> i am not going to be the first to display my
switch".
> > i will let someone have that experience.
> >>
> >> Support Team.Net
> >>
> >> Unsubscribe/Manage:
>
> http://autox.team.net/mailman/options/healeys/[email-masked]
> >
> > Support Team.Net
> > Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net
> Archive:
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 27 Jan 2013 22:55:42 -0700

I otter just shut down this list until you folks settle down!

mjb.

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Mon, 28 Jan 2013 8:55:00 -0500

I just had to replace the "otter" on my 66 E--the first only lasted 43 years:)

---- Charlie Baldwin <[email-masked]> wrote: 

=============
My '69 XKE has an otter switch, the thermostatically controlled switch 
for the electric radiator fans.  Perhaps the thermostatic feature makes 
it an otter switch.  I'm pretty sure it has nothing to do with cute 
furry critters that like to swim.
Charlie
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]