Subject: Re: [Healeys] Transmission - rear shifter plunger

From: Per Schoerner <[email-masked]>
Date: Tue, 08 Jan 2013 11:55:08 +0100

John
Last week I worked on a box with the "same" problem. The problem in this 
case was that it was very hard to shift to reverse, and when it did it 
was with a noisy click sound. You know, the design is that you need to 
hit the gear lever slightly to get the bigger plunger to pass the 
smaller. But in this case you needed to hit the lever too hard, at least 
for my taste. I polished the plungers so that the surfaces were very 
smooth, but it didn't help. I then tried with a spring for the smaller 
plunger that was a little weaker than original, and results were good.

Per

john spaur skrev 2013-01-08 04:42:
> Previously I mentioned that I could not shift into reverse. I pulled the
> transmission and removed the reverse fork. What I found is the larger
> reverse plunger is extremely hard to push in. It seems to be hanging up
> on the smaller detent plunger. When the springs are removed both
> plungers move freely in there bores. The contact surfaces where the
> plungers interface are relatively smooth and not galled at all. The
> springs are fine although the detent spring seems very stiff but it is
> original as far as I know.
>
> Should I bevel the edges of the larger plunger where it interfaces with
> the detent plunger to help it ease over the detent head?
>
> Has anyone else had this problem and solved it?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jonas Payne <[email-masked]>
Date: Tue, 8 Jan 2013 07:34:22 -0800

Went through the same thing on my trans rebuild 2 weeks ago.  Spent some
time cleaning and polishing the parts, when that still didn't work, I filed
the small plunger to a rounder shape and also rounded off the edges of the
recess in the large plunger.  Works like a champ now.

Jonas Payne
PBR Consulting
702-882-6711

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Per Schoerner
Sent: Tuesday, January 08, 2013 2:55 AM
To: [email-masked]
Subject: Re: [Healeys] Transmission - rear shifter plunger

John
Last week I worked on a box with the "same" problem. The problem in this
case was that it was very hard to shift to reverse, and when it did it was
with a noisy click sound. You know, the design is that you need to hit the
gear lever slightly to get the bigger plunger to pass the smaller. But in
this case you needed to hit the lever too hard, at least for my taste. I
polished the plungers so that the surfaces were very smooth, but it didn't
help. I then tried with a spring for the smaller plunger that was a little
weaker than original, and results were good.

Per

john spaur skrev 2013-01-08 04:42:
> Previously I mentioned that I could not shift into reverse. I pulled 
> the transmission and removed the reverse fork. What I found is the 
> larger reverse plunger is extremely hard to push in. It seems to be 
> hanging up on the smaller detent plunger. When the springs are removed 
> both plungers move freely in there bores. The contact surfaces where 
> the plungers interface are relatively smooth and not galled at all. 
> The springs are fine although the detent spring seems very stiff but 
> it is original as far as I know.
>
> Should I bevel the edges of the larger plunger where it interfaces 
> with the detent plunger to help it ease over the detent head?
>
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bert Van Brande <[email-masked]>
Date: Tue, 8 Jan 2013 09:28:26 -0800 (PST)

Same here, had to do this two years ago when I rebuild my BN2 4 -speed
gearbox.   

Filing/polishing plungers and tweaking spring for the small
plunger.

I still left it a tad hard to engage on the workbench and it works
great now in the car.

Good to know I am not alone in this.

Bert
________________________________
 From: Jonas Payne <[email-masked]>
To:
'Per Schoerner' <[email-masked]>; [email-masked] 
Sent:
Tuesday, January 8, 2013 9:34 AM
Subject: Re: [Healeys] Transmission - rear
shifter plunger
 
Went through the same thing on my trans rebuild 2 weeks
ago.  Spent some
time cleaning and polishing the parts, when that still didn't
work, I filed
the small plunger to a rounder shape and also rounded off the
edges of the
recess in the large plunger.  Works like a champ now.

Jonas
Payne
PBR Consulting
702-882-6711

Per

john spaur skrev 2013-01-08 04:42:
> the
transmission and removed the reverse fork. What I found is the 
> larger
reverse plunger is extremely hard to push in. It seems to be 
> hanging up on
the smaller detent plunger. When the springs are removed 
> both plungers move
freely in there bores. The contact surfaces where 
> the plungers interface
are relatively smooth and not galled at all. 
> with the
detent plunger to help it ease over the detent head?
$12.75

[email-masked]

Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]