Subject: Re: [Healeys] Smith's Temp Gauge

From: Bob Spidell <[email-masked]>
Date: Fri, 4 Jan 2013 16:54:11 +0000 (UTC)

Isn't the temp gauge driven by a Bourdon tube? Or is there a bimetal spring as well, or instead of? 

Inquiring minds ... 

bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Due to the excessive you applied you have damaged the bimetal spring 
inside the temp gauge. The only thing to do now is have the gauge 
rebuilt correctly. 

Any time the temp probe will not come out DO NOT APPLY HEAT. 

David Nock 
British Car Specialists 
Stockton Ca 95205 
209-948-8767 

www.britishcarspecialists.com 

Please feel free to view an interview with the Nock's in 2009 
Enjoy 
www.youtube.com/watch?v=QOTTRYkbQzs 
. 
. 

On Jan 3, 2013, at 4:31 PM, Charlie Schott wrote: 

> Steve, 
> 
> Thanks for the reply on adjusting the temperature gauge. 
> Unfortunately, on mine the mounting nut was frozen to the sensor so 
> I applied heat to expand and, subsequently, loosen it. Now the 
> needle is pegged at 230 degrees. Did I ruin the gauge or is there 
> something that can be done to salvage it? Thanks. 
> 
> Regards, 
> 
> Charlie Schott 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock <[email-masked]>
Date: Fri, 4 Jan 2013 09:20:17 -0800

Sorry i meant the Bouron tube in the gauge not a Bimetal spring.

[email-masked]