Subject: Re: [Healeys] Engine Milestone and setback

From: Randy Hicks <[email-masked]>
Date: Wed, 2 Jan 2013 21:04:22 -0500

Not in a Healey!!!!!  An oil leak!   :-) 

Randy

On Jan 2, 2013, at 8:58 PM, john spaur <[email-masked]> wrote:

> It ran smoothly but there is an oil leak.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Wed, 2 Jan 2013 18:21:57 -0800

Felt or o ring conversion rear seal? If felt it may need to run in a bit.
Was there a lot of oil? Or drips?
Conditional congratulations.

Ira Erbs
IT Consultant.
Portland, OR
On Jan 2, 2013 6:04 PM, "Randy Hicks" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Wed, 2 Jan 2013 20:23:11 -0600

How bad? Could there be some sort of pressure build up in the crankcase, my 
100 motor was puking out quite a bit of oil before the rings seated, then 
got much better, but didn't go away entirely..  Just a thought, Greg Lemon
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Jonas Payne <[email-masked]>
Date: Wed, 2 Jan 2013 18:31:43 -0800

Not entirely uncommon for freshly rebuild engines to leak out the front lip
seal or the rear main until they properly bed in.

Jonas Payne
PBR Consulting
702-882-6711

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of I Erbs
Sent: Wednesday, January 02, 2013 6:22 PM
To: Randy Hicks
Cc: Ahealey help
Subject: Re: [Healeys] Engine Milestone and setback

Ira Erbs
IT Consultant.
Portland, OR
On Jan 2, 2013 6:04 PM, "Randy Hicks" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]>
Date: Wed, 02 Jan 2013 18:58:59 -0800

The oil leak is from the bottom of the bell housing and is most 
likely the after market rear seal. I don't think pistons would cause 
a leak from the bell housing. Moreover I did not have the breather 
hose connected to the carb. If it was from the transmission I think 
it would have leak a little by now.

At 08:23 PM 1/2/2013 -0600, you wrote:
>How bad? Could there be some sort of pressure build up in the 
>crankcase, my 100 motor was puking out quite a bit of oil before the 
>rings seated, then got much better, but didn't go away 
>entirely..  Just a thought, Greg Lemon
>http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: john spaur <[email-masked]>
Date: Wed, 02 Jan 2013 18:59:49 -0800

Good to know. I intend to tune the engine so I will run it some more.

John Spaur

[email-masked]

---

From: john spaur <[email-masked]> mail.com>
Date: Wed, 02 Jan 2013 19:01:00 -0800

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 3 Jan 2013 11:07:12 +0800

John -

You shouldn't be getting a leak here unless you have crankcase pressure
building up.  I'd give it a bit of time to bed in first before ripping into
it.  also a PCV valve will help a great deal with this.

Alan

On Thu, Jan 3, 2013 at 10:58 AM, john spaur <[email-masked]> wrote:

> The oil leak is from the bottom of the bell housing and is most likely the
> after market rear seal. I don't think pistons would cause a leak from the
> bell housing. Moreover I did not have the breather hose connected to the
> carb. If it was from the transmission I think it would have leak a little
> by now.
>
>
>> How bad? Could there be some sort of pressure build up in the crankcase,
>> my 100 motor was puking out quite a bit of oil before the rings seated,
>> then got much better, but didn't go away entirely..  Just a thought, Greg
>> Lemon
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/jmsdarch@**sbcglobal.net<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]