Subject: [Healeys] Engine Bearings

From: "[email-masked]" <[email-masked]>
Date: Wed, 16 Jan 2013 05:21:38 +0100

For my 3000 MK2 engine I need new engine bearings, main and big ends,
both +10" oversize. There was no chance to get any Vandervell,
Glazier, AE, or similar known quality bearings. It seems only
available are County/KIng bearing shells. Those who did an engine
overhaul recently, what kind of bearings have you used? 

	Thanks, 

	Josef Eckert 

	Konigswinter/Germany
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Andrew Thorp <[email-masked]>
Date: Tue, 15 Jan 2013 22:45:16 -0800 (PST)

I am using ACL mains and King trimetal big ends and so far nothing has
exploded after a few hours dyno running. The colour of the bearings is an
indicator of whether the Kings are bi or tri metal- dull grey as opposed to
light aluminium colour for the bi-metal from memory.

The King bearings had
quite a number of small lumps on both the back and front faces which I gently
scraped off and smoothed with 1500 grit sandpaper before installation. The
ACL's went straight in.

More important than the manufacture of the bearing is
the clearance and I'd strongly recommend determining the installed bearing
diameters before grinding the crank. Mine were all on the bigger side of ok so
the crank journals are ground between 0.06 and 1.00 thou bigger than the max
book spec to compensate.

Andy.

> Received: Wednesday, 16 January, 2013,
7:07 PM
> I think the ones from county are fine
> as long as they are
tri-metal.  If
> they are tin bearings then that's when they are a bit
>
suspect.
> 
> On Wed, Jan 16, 2013 at 12:21 PM, [email-masked]
> <
>
[email-masked]>
> wrote:
> 
> > For my 3000 MK2 engine I need new
engine bearings, main
> and big ends,
> > both +10" oversize. There was no
chance to get any
> Vandervell,
> > Glazier, AE, or similar known quality
bearings. It
> seems only
> > available are County/KIng bearing shells. Those
who did
> an engine
> > overhaul recently, what kind of bearings have you
>
used?

[email-masked]

---

From: "lists" <[email-masked]>
Date: 16 Jan 2013 10:09:39 +0100

Josef,

we have several sets Vandervell/Glacier bearings for the 6 cylinder (and 4 cylinder) Healey engine in stock.

Eric
Brits 'n' Pieces
Heinsberg/Germany

both " oversize. There was no chance to get any Vandervell,

	Thanks, 

	Josef Eckert 

	Konigswinter/Germany
.

[email-masked]