Subject: Re: [Healeys] non lbc fun car ID game

From: Michael Oritt <[email-masked]>
Date: Sat, 12 Jan 2013 14:10:21 -0500

I got 92%--I have finally found something at which I excel!

Best--Michael Oritt

On Sat, Jan 12, 2013 at 1:37 PM, I Erbs <[email-masked]> wrote:

> *THIS IS LOTS OF FUN, BUT IT SURE IS DIFFICULT. . ENJOY!!*
> 50's Car Test
> *All right you young & older whipper-snappers, let s see how you do. Be
> honest with yourself .no cheating. See how you do.*
> *The average score is 73%*
> *This will really rattle the cobwebs in the 'ol brain.*
> *
> *
> *I missed 8.  Have fun. I did
>
> Car Show Game - 1950s - American Torque
> .com<http://www.americantorque.com/game/car-show-50s/>
> *
> Ira Erbs
> IT Teacher and Consultant
> LINUX, A+ Certification, Networking,
> Upgrades and general troubleshooting
> Portland, OR
>
> *Aerodynamics are for people who cannot build engines.*
>
> Enzo Ferrari
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 12 Jan 2013 12:37:36 -0700

I did that a while back.  As I recall I did okay with Chrysler and 
DeSoto, but really
kissed the turf on GM products.

mjb.

[email-masked]

---

From: Quentin Schweninger <[email-masked]>
Date: Sat, 12 Jan 2013 17:34:31 -0500

Michael, I got 92% also. I should have known that leadsled was Caddi. Fun!
There is some advantage to bring an old F**t.

On Jan 12, 2013, at 2:10 PM, Michael Oritt wrote:

Best--Michael Oritt

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sun, 13 Jan 2013 02:50:10 +0000

100% I guess I'm showing my age...

> From: [email-masked]
> Date: Sat, 12 Jan 2013 10:37:32 -0800
> To: [email-masked]
> Subject: [Healeys] non lbc fun car ID game
>
> *All right you young & older whipper-snappers, lets see how you do. Be
> honest with yourself.no cheating. See how you do.*
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]