Subject: Re: [Healeys] Fw: HS-4 choke free play

From: "David Porter" <[email-masked]>
Date: Mon, 28 Jan 2013 10:08:55 -0700

Indubitably. 

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Dick Matson
Sent: Monday, January 28, 2013 9:49 AM
To: AustinHealey List
Subject: [Healeys] Fw: HS-4 choke free play

I recently got a report saying now it turns out that more is actually more.

Dick Matson / WA State

----- Original Message -----
Sent: Monday, January 28, 2013 8:31 AM
Subject: Re: [Healeys] HS-4 choke free play

The more the jet moves the more the choke works.. as usual, more is better..
dave

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Mon, 28 Jan 2013 13:44:56 -0500 (EST)

I believe the choke cable on HS carbs actually performs two separate functions
as it is pulled out.
First is fast idle. Second is enrichment, I.E. choke.
If you adjust the cable such that is just beginning to move the main jet, then
you will always have the carb set to fast idle.
As I recall, the work shop manual explains the correct adjustment of the choke
cable. It goes something like this: With no fast idle & no choke, I.E. the
linkage & cable NOT engaging either fast idle or choke, the dash choke knob
should be approx. 1/16" away from the dash. This slight gap will assure that
when you release the choke/fast idle that there is no residual tension on the
cable.
The manual does a lot better job of explaining this. If you do not have one,
you should.
Gary Hodson
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]>
Date: Mon, 28 Jan 2013 20:14:03 -0800

I have an SU workshop manual, which does not deal with setting the 
choke, one BMC reprint of the shop manual and two original factory 
service manuals. No shortage of manuals. Section DDD.6, which is for 
the HS-4 carb, are issue 4 and issue 1 (36201).

In section DDD.6 there is no mention of 1/16" clearance for the choke 
cable or anything about residual tension on the choke cable. The 
manual does mention this issue in relation to the throttle 
butterfly's and spindles.

However, upon reading the manual more closely, it states that the 
choke knob should move about 5/8", without moving the jets, and then 
the fast idle is set to 1,000 rpm hot. That's the answer to my question!

John Spaur

[email-masked]