Subject: [Healeys] Otter Switch

From: Jack Feldman <[email-masked]>
Date: Mon, 28 Jan 2013 08:25:28 -0600

John,

Thanks for the link. I have a blanking plate on my BT7 in the rear of the
engine that looks just like the mounting for a switch like

The "electrical choke" on the XK140, and it never worked, at least in
Madison, Wisconsin.

Jack

Message: 12
Date: Sun, 27 Jan 2013 23:52:29 -0500
From: "John Sims" <[email-masked]>
To: <[email-masked]>,        <[email-masked]>
Subject: Re: [Healeys] automatic choke
[email-masked]>

You can see one at:

http://www.ebay.com/itm/ROVER-JAGUAR-ALVIS-GENUINE-NEW-original-OTTER-SWITCH
-/140900046892?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item20ce4c182c<http://www.ebay.com/itm/ROVER-JAGUAR-ALVIS-GENUINE-NEW-original-OTTER-SWITCH-/140900046892?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item20ce4c182c>

or:

http://tinyurl.com/bz7zynt

John Sims, BN6
Aberdeen, NJ
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Peter Caldwell <[email-masked]> mail.com>
Date: Mon, 28 Jan 2013 09:22:39 -0600

>The "electrical choke" on the XK140, and it never worked, at least in
-------------
Not many things work in Madison Wisconsin, including me, at the moment.

My Land Rovers have an otter switch to turn a choke warning light on 
when engine temp is up and the cable is out. On diesel Landies it is 
a glow plug light.

Those otters get around!

Peter C 

[email-masked]