Subject: Re: [Healeys] Bt 7 dash

From: "Charlie Schott" <[email-masked]>
Date: Wed, 23 Jan 2013 19:20:58 -0800

Ira,

I have the same situation in that I will be soon trying to install my dash 
on my BT7. I would appreciate if you would share any information you receive 
with me. I'm hoping that when I try to fit it to the car that there will be 
holes that line up and, therefore, make the installation very obvious. Or 
maybe not. Thanks. [email-masked]

Regards,

Charlie Schott

-----Original Message----- 
From: I Erbs
Sent: Sunday, January 20, 2013 11:05 AM
To: [email-masked]
Cc: Ahealey help
Subject: [Healeys] Bt 7 dash

All thus talk about bj8 dash got me to thinking about how I line up the
holes to attach my BT7 dash to the metal cowl?

Ira Erbs
Portland, OR
On Jan 20, 2013 9:47 AM, <[email-masked]> wrote:

> Don't forget the metal tabs that are screwed to the dash top wood bow 
> about
> 1-1/2 inches from either end.  They get bent under the rear of the
> shroud/cowl
> to hold the dash top down.
> Aloha
> Perry
>
>
>
> -----Original Message-----
> From: jjsandsms <[email-masked]>
>
> Also what actually attaches the dash pad to the car.  I seem as only the
> two
> crews the hold the rear-view mirror down hold it in place.  It has been so
> ong since the car was assembled that I am not sure anymore.  Does the 
> front
> f the pad get captured by the bottom of the windshield frame?  I am not to
> hat point yet.
> hanks
> eff
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Wed, 23 Jan 2013 19:38:11 -0800

I got this from Perry:
Easier than the BJ8.  The demister vents have posts that pop into the
shroud.  The rear view mirror can be marked through the holes from under
the dash. That leaves just the tonneau turnbuttons.  Make a template of the
holes in the shroud and transfer to the dash pad.
Aloha
Perry
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Wed, Jan 23, 2013 at 7:20 PM, Charlie Schott <[email-masked]> wrote:

> on my BT7. I would appreciate if you would share any information you
> receive with me. I'm hoping that when I try to fit it to the car that there
> will be holes that line up and, therefore, make the installation very
> obvious. Or maybe not. Thanks. [email-masked]
>
> Regards,
>
> Charlie Schott
>
>
> -----Original Message----- From: I Erbs
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/**options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/schottc@**knology.net<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: "Charlie Schott" <[email-masked]>
Date: Sat, 26 Jan 2013 15:08:39 -0800

I've read where my BT7 may have originally been equipped with an automatic 
choke. Since I recently purchased it completely disassembled, I don't know 
how it was. There was a hole in the dash for the choke cable, but it was 
cobbled out and not in the correct location (although close). I had it 
welded up but before I drill one in the correct location, I thought that I 
better check. Is there a way of knowing by looking at the carburetors? If 
someone changed it to a cable, maybe that evidence is gone. Or am I better 
off to just go with the cable for the reliability? By the way, it is a 1960 
and the VIN is HBT7L04455. Thanks.

Regards,

Charlie Schott

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Sun, 27 Jan 2013 10:25:10 +0800

Hi Charlie -

The Auxiliary Enrichment Device, as it is called, is actually quite nice to
have provided you don't use the Otter switch to activate it.  Just rig up a
switch to activate it and it works quite well.  The downsides of it is you
have to make sure it is all buttoned up correctly (or it can leak) and your
float bowls need to be adjusted properly or your carbs run too rich.  It's
all fairly easy to deal with provided you know the one or two tricks to
keep the AED from leaking fuel + disconnect the otter switch (which was a
fix advisory issued by the factory).

Best,

Alan

On Sun, Jan 27, 2013 at 7:08 AM, Charlie Schott <[email-masked]> wrote:

> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]