Subject: Re: [Healeys] SC Parts is going out of Business

From: "Simon Lachlan" <[email-masked]>
Date: Fri, 11 Jan 2013 17:20:59 -0000

Was it from a "reliable" source? I spoke to them today. (re the
non-appearance of something!). No hint of closure, not that one wld expect
much. People who wld know are other suppliers. Steve at Cape loves a
gossip......
Simon.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mark Goodman
Sent: 11 January 2013 17:05
To: [email-masked]
Subject: [Healeys] SC Parts is going out of Business

I just got an email informing me that SC parts has a 20% off sale on
everything and they are going out of business.  That is a sad thing since
there are not that many suppliers to begin with.  Please be careful if you
are going to place an order with them.

Also, I know of someone that has a BN1 overdrive and a BN2 - BJ8 overdrive
in near new condition if you are interested.  I do not know the prices.

Mark Goodman

66BJ8 35503

www.austinhealeyessence.com
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock <[email-masked]>
Date: Fri, 11 Jan 2013 09:55:50 -0800

The 20% off sale e mail that we received says they are consolidating  
to the German warehouse

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

> are going to place an order with them.
warehouse
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]