Subject: Re: [Healeys] EZ electric power steering

From: Alan Seigrist <[email-masked]>
Date: Mon, 14 Jan 2013 06:01:34 +0800

To be fair Lin isn't cheap about anything on his car!

Alan

On Jan 14, 2013, at 3:05 AM, [email-masked] wrote:

> Bob,
>
> I totally agree. Like having AC. Put the hood down !! It amazes me that
> people will spend all kinds of money on these "extras", but are cheap
> when it comes to the necessities. As Dave said "You get what you pay
> for". The only way a supplier knows they have a quality control problem
> is if you tell them. IMHO.
>
> Cheers,
>
> Doug
>
>> Lin,
>>
>> Logically, why would a power assisted steering be needed in such a
>> light
>> vehicle as the AH?  I could possibly for see PS for parking, but
>> that is
>> all.  It seems like a colossal waste of money in my opinion.
>>
>> Bob P.
>> Bellflower, CA.
>> On Sun, 13 Jan 2013 09:50:48 -0500 [email-masked] writes:
>>> Anyone installed the Dutch developed EZ electric power steering in
>>
>>> their Big Healey? Apparently these folks are an American agent for
>>
>>> the company.
>>> http://www.thedrivenman.com/ez-solo.htm
>>>
>>> Most all of the reports from those who have installed the units
>> are
>>> positive, I am just wondering about self installation and any
>> issues
>>> encountered by those who may have installed a unit.
>>>
>>> Don't know that I want to go this way - just researching at this
>>> point. Wasn't there an article in the Marque or Healey Magazine
>>> about an install? If so, I can't seem to find it.
>>>
>>> Thanks,
>>>
>>> Lin
>>>
>>> Sent from my iPad
>>> _______________________________________________
>>> Support Team.Net http://www.team.net/donate.html
>>> Suggested annual donation  $12.75
>>> Archive: http://www.team.net/archive
>>> Forums: http://www.team.net/forums
>>>
>>> [email-masked]
>>> http://autox.team.net/mailman/listinfo/healeys
>>>
>>> Unsubscribe/Manage:
>>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>> ____________________________________________________________
>> Woman is 53 But Looks 25
>> Mom reveals 1 simple wrinkle trick that has angered doctors...
>> http://thirdpartyoffers.juno.com/TGL3141/50f2e3ae71e4863ad6a41st02vuc
>> _______________________________________________
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> x.team.net/mailman/listinfo/healeys
>>
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Patton Dickson <[email-masked]>
Date: Sun, 13 Jan 2013 15:49:53 -0600

100+ degree Texas summers days with nighttime lows in the 80s make AC a extra
luxury I would love to have.

[email-masked]