Subject: Re: [Healeys] relay install

From: "John Sims" <[email-masked]>
Date: Fri, 18 Jan 2013 15:44:29 -0500

IRA, they are moving and a note on their web site says:

"Unfortunately, this means I cannot accept new orders until I have my
workshop set up at our new home.  I expect this will be around the middle of
April."

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of I Erbs
Sent: Friday, January 18, 2013 12:08 PM
To: Ahealey help
Subject: [Healeys] relay install

http://www.bits4brits.net/Relays.html

Has anyone installed this kit onour beloved marque?

Ira Erbs
IT Teacher and Consultant
LINUX, A+ Certification, Networking,
Upgrades and general troubleshooting
Portland, OR

*Aerodynamics are for people who cannot build engines.*

Enzo Ferrari
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Team.net" <[email-masked]>
Date: Fri, 18 Jan 2013 15:53:01 -0500

I did so on my MGB; nice product.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Sims
Sent: Friday, January 18, 2013 3:44 PM
To: 'I Erbs'; 'Ahealey help'
Subject: Re: [Healeys] relay install

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----

Ira Erbs

Enzo Ferrari
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]