Subject: Re: [Healeys] relay install

From: "John Rowe" <[email-masked]>
Date: Sat, 19 Jan 2013 13:19:22 +1000

Mike
 I had to google for the site. Don't worry about it though as all you will
get is a home page-no links work (at least not for me)
Cheers
John Rowe  Qld Aust
Bn1 BT7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael MacLean
Sent: Saturday, 19 January 2013 1:02 PM
To: 'John Sims'; 'I Erbs'; 'Ahealey help'; Team.net
Subject: Re: [Healeys] relay install

I can't get the web site to work.
Mike MacLean

--- On Fri, 1/18/13, Team.net <[email-masked]> wrote:

From: Team.net <[email-masked]>
Subject: Re: [Healeys] relay install
To: "'John Sims'" <[email-masked]>, "'I Erbs'" <[email-masked]>,
"'Ahealey help'" <[email-masked]>
Date: Friday, January 18, 2013, 8:53 PM

I did so on my MGB; nice product.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Sims
Sent: Friday, January 18, 2013 3:44 PM
To: 'I Erbs'; 'Ahealey help'
Subject: Re: [Healeys] relay install

IRA, they are moving and a note on their web site says:

"Unfortunately, this means I cannot accept new orders until I have my
workshop set up at our new home.  I expect this will be around the middle of
April."

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of I Erbs
Sent: Friday, January 18, 2013 12:08 PM
To: Ahealey help
Subject: [Healeys] relay install

http://www.bits4brits.net/Relays.html

Has anyone installed this kit onour beloved marque?

Ira Erbs
IT Teacher and Consultant
LINUX, A+ Certification, Networking,
Upgrades and general troubleshooting
Portland, OR

*Aerodynamics are for people who cannot build engines.*

Enzo Ferrari
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Fri, 18 Jan 2013 22:36:15 -0500

You won't get their web site to work. See my note below. They are in the
middle of moving and have deleted links to all pages except their home page
<http://www.bits4brits.net> www.bits4brits.net

John Sims, BN6

Aberdeen, NJ

www.healey6.com

From: Michael MacLean [mailto:[email-masked]] 
Sent: Friday, January 18, 2013 10:02 PM
To: 'John Sims'; 'I Erbs'; 'Ahealey help'; Team.net
Subject: Re: [Healeys] relay install

-----Original Message-----

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----

Ira Erbs

[email-masked]