Subject: [Healeys] Moss Motors brake master cyl. rebuild kit

From: "BJ8 Healeys" <[email-masked]>
Date: Wed, 30 Jan 2013 12:52:39 -0500

Hello, Healeyphiles -
 
I have just installed a rebuild kit, Moss P/N 513-147, for the BJ8 brake
master with servo.  The rubber boot around the pushrod is too large to go
through the hole in the firewall as installed on the master cylinder neck.
The boot that I removed was obviously much thinner and marked "Girling".
Has anyone come across this problem?  
I measured the O.D. of the boot (installed) with calipers and it is just
about exactly 1-1/2".  The hole in the firewall won't pass the prongs of the
calipers at that measurement.  The difference is enough (appears to be about
1/16") that I don't see how the boot can be forced through the hole,
especially given the lack of access.
I reported the problem to Moss but am waiting for their technical section to
call me back.  A little feedback from the list would be helpful.
 
I rebuilt the clutch master as well, but it went through its hole just fine
with the new boot.
 
Thanks,
Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Wed, 30 Jan 2013 19:58:01 +0000 (UTC)

Think the last time I did that Installed the MC, then installed the boot over the pushrod from inside the footwell. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Hello, Healeyphiles - 

Thanks, 
Steve Byers 
HBJ8L/36666 
BJ8 Registry 
Havelock, NC USA 

[email-masked]