Subject: Re: [Healeys] 100-6 BN4 early type top

From: [email-masked]
Date: Thu, 3 Jan 2013 01:17:43 -0500 (EST)

OK, I've checked out the websites suggested, and some have photos of the top
frame, but nothing that really shows the top header bar area with clarity.
Anyone else out here with good photos of that area on the early BN4 top?

 - Paul B.

-----Original Message-----
From: fiat500f <[email-masked]>
To: healeys <[email-masked]>
Sent: Sat, Dec 15, 2012 7:29 pm
Subject: 100-6 BN4 early type top

Does anyone have directions/photos of how to attach the top material to the
header bar?
And, is it correct that the top frame strapping continues forward of the frame
and attaches to the header bar?

 - Thanks,
Paul B.
AH100-6 BN4 35517
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock <[email-masked]>
Date: Thu, 3 Jan 2013 08:01:18 -0800

What are you looking for. We have a photo set of an early BN4  
restoration that include the top install.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Jan 2, 2013, at 10:17 PM, [email-masked] wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]