Subject: Re: [Healeys] Fwd: VOLKSWAGEN LEVITATING CAR - NEW TECHNOLOGY - Non Healey

From: Bob Johnson <[email-masked]>
Date: Wed, 2 Jan 2013 17:36:49 -0500

But it is still really cute.

Bob Johnson
looking for levitating Healey

On Sun, Dec 30, 2012 at 1:18 PM, F Ronald Rader <[email-masked]>wrote:

> http://www.snopes.com/photos/technology/levitatingcar.asp
>
> On Sun, Dec 30, 2012 at 8:46 AM, Randy Hicks <[email-masked]> wrote:
> >
> > This is pretty cool. Could be great fun!
> > Randy
>  _______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Charlie Schott" <[email-masked]>
Date: Wed, 2 Jan 2013 16:57:53 -0800

Does anyone have a used stator tube for a BT7 adjustable steering wheel that 
they want to sell? Thanks.  [email-masked]

Regards,

Charlie Schott

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Wed, 02 Jan 2013 20:42:07 -0500

Are you wanting the short tube that the control head attaches to or the 
long one that goes through the steering box?

On 01/02/2013 07:57 PM, Charlie Schott wrote:
> Does anyone have a used stator tube for a BT7 adjustable steering wheel
> that they want to sell? Thanks.  [email-masked]
>
> Regards,
>
> Charlie Schott

[email-masked]