Subject: Re: [Healeys] TRANSMISSION Clutch issues

From: Alan Seigrist <[email-masked]>
Date: Fri, 4 Jan 2013 14:54:49 +0800

by any chance have you installed a BJ8 brake master as your clutch master
by mistake?  They look the same but are smaller diameter.

On Fri, Jan 4, 2013 at 11:52 AM, john spaur <[email-masked]> wrote:

> My apologies if this message is received more than once; it seems to have
> been lost on the Internet several times but my test was not.
> ______________________________**___
>
> I installed a lightened Denis Welch flywheel and throw-out bearing along
> with BJ8 clutch disk and housing which is all supposed to work together.
> However there are some issues I don't understand.
>
> The first motion shaft will rotate in neutral which I think is normal.
>
> When I depress the clutch pedal (it is bleed properly) I can engage the
> transmission in first or second gear only when the pedal is about 1/2 way
> through its travel. If I floor the clutch pedal the first motion shaft
> starts to turn and I cannot shift into gear without grinding
>
> I cannot shift into reverse or third and forth. I could when the
> transmission was on the bench and ready to reinstall.
>
> Any ideas of what I should trouble shoot?
>
> TIA,
> John Spaur
> '62 BT7
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Magnus Karlsson <[email-masked]>
Date: Fri, 4 Jan 2013 10:12:47 +0100

Sometimes it happens that the diaphragm of the pressure plate touches the
clutch disc when the pedal is fully engaged. This is probably due to wrong
tolerances on repro parts. However the easiest fix for this is simply to
shorten the push rod in the slave cylinder.

Magnus Karlsson
Sweden

Skickat frC%n min iPad

> _________________________________
>
transmission in first or second gear only when the pedal is about 1/2 way
through its travel. If I floor the clutch pedal the first motion shaft starts
to turn and I cannot shift into gear without grinding
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]> mail.com>
Date: Fri, 04 Jan 2013 11:05:54 -0800

[email-masked]