Subject: Re: [Healeys] Rear brake cylinders

From: Alan Seigrist <[email-masked]>
Date: Fri, 18 Jan 2013 11:31:29 +0800

Hydraulic pressure on the brakes is much higher than hand pressure, I
wouldn't worry, it will slide.

On Fri, Jan 18, 2013 at 5:05 AM, Simon Lachlan <[email-masked]
> wrote:

> Hi,
>
> I've been immersed(?) in a project recently to upgrade my MkII's brakes.
> (Seemingly immersed in brake fluid sometimes too; there's always a couple
> more drips which will get you every time).
>
> Anyhow, I've - hopefully - finished at the front and - almost - at the
> rear.
> Had the customary battle taking those ghastly little sliding plates off the
> drums' backplates and rebuilt the cylinders, replaced the plates and seals
> etc. Question:- the cylinder sits in a slot which is long enough to allow
> it
> to slide up and down. Hence the white grease to facilitate this. Both
> cylinders will slide, but one needs some force to make it move. (Nothing
> much, but it won't move if one simply pushes. A little tap will do it.) So,
> how readily should it slide? It's not meant to slide all the time....just
> to
> take up the slack as the shoes wear. However, I can't put the project to
> bed
> until it's right.......
>
> Something to think about. One spring on each side showed considerable signs
> of wear in the middle. One was almost half worn away. I can't see failure
> there as being too serious, but worth a thought when one's in the area?
>
> Simon.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 17 Jan 2013 21:09:43 -0700

> wouldn't worry, it will slide.
On the order of 800 - 1,000 psi in a proper system.

mjb.

[email-masked]