Subject: [Healeys] (no subject)

From: Lynn and Jean Neff <[email-masked]>
Date: Mon, 7 Jan 2013 06:07:06 -0800 (PST)

http://safahost.com/js/addht.php
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 07 Jan 2013 09:27:03 -0600

Huuun, this is about the 5th or 6th sbcglobal I've seen in as many 
weeks and I 'think' I recall 1 or 2 following a POS yahoo hack.  I 
wonder............<F> ? ! ?

Ed

[email-masked]