Subject: [Healeys] Casting Numbers

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Mon, 21 Jan 2013 15:49:14 +1100

G'day

I am going to look at a cache of six-cylinder spares tomorrow and would like
to know the main casting numbers before I go.

I know the number for the early 2,912cc block is AEC 861 with AEC 960 for
the head, but I would also like to know for the BJ8 block/head and BN4 & 6
blocks/heads.

Can anyone assist please?

Hoo Roo

Patrick Quinn

Sydney, Australia
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Don Joy <[email-masked]>
Date: Sun, 20 Jan 2013 22:44:56 -0800

Hi Patrick, I looked at an extra BJ8 engine that I have, 29K/RU/H2373, and the
number on the head is AEC960, while the number on the block looks like 12B766.
There is also a number towards the rear of the block that is 45 in larger
numbers.  Hope this helps. We are planning a trip to Oz and were wondering if
mid-Oct to mid-Nov is a good time to visit.  Any suggestions as to the time of
year would be appreciated. Cheers, Don JoyWashington State, USA
 > From: [email-masked]
> To: [email-masked]
> Date: Mon, 21 Jan 2013 15:49:14 +1100
> Subject: [Healeys] Casting Numbers
>
> G'day
>
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]