Subject: [Healeys] Looking for BJ8 cockpit rear molding

From: "BJ8 Healeys" <[email-masked]>
Date: Sun, 30 Dec 2012 19:34:48 -0500

Hello, Healeyphiles -
 
A BJ8 owner is looking for the chrome molding that curves around the rear
cockpit of a BJ8.  The usual sources don't seem to have one.  According to
the parts manual, there was an earlier version applicable to BJ7s up to
chassis 220XX and another for later BJ7s and BJ8s.  The earlier part number
has the note:  "When exhausted, use the later part number" or words to that
effect, so apparently either an early or late BJ7 part could be used as
well.
 
If anyone knows of a source, please let me know and I'll pass on the info.
 
Thanks,
 
Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock <[email-masked]>
Date: Wed, 2 Jan 2013 15:09:04 -0800

Steve, we have a couple of used ones available.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Dec 30, 2012, at 4:34 PM, BJ8 Healeys wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]