Subject: [Healeys] Seat back material

From: "Peter Svilans" <[email-masked]>
Date: Wed, 23 Jan 2013 15:16:40 -0500

John

Yes, the tape was quite important in that it was attached to the foam, and you
pulled the oversized foam edge over and around the pan wire quite tightly so
that the stretched foam formed a thin smooth padded edge. The tape was glued
to the metal seat back and the thin felt or foam back panel smoothed over the
inevitable tape wrinkles.

Peter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Andrew Thorp <[email-masked]>
Date: Wed, 23 Jan 2013 12:32:12 -0800 (PST)

I used 'bamboo batting' which is used for making quilts and is available from
sewing/fabric shops. Cotton and polyester battings are cheaper. Bamboo was the
closest thing I could find to replace the original material and it is not
grippy like synthetic materials so the cover is easy to get on and off... on
and off... on and off... Getting the seat back covers to sit and look right is
a very time consuming task.

--- On Thu, 24/1/13, john spaur
<[email-masked]> wrote:

> From: john spaur <[email-masked]>
>
Subject: [Healeys] Seat back material
> To: [email-masked]
> Received:
Thursday, 24 January, 2013, 8:05 AM
> When I took apart the seat back there
>
was a fiber mat material used to pad the back of the seat.
> It appeared to be
original. There might be similar products
> available. I also saw sheet
neoprene that might work.
> 
> What material is recommended to replace the
fiber mat?
> Thank you,
> John Spaur
> '62 BT7
> Support Team.Net
> Suggested annual donation  $12.75
> Archive:
> Forums: http://www.team.net/forums
> 
>
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Wed, 23 Jan 2013 12:41:06 -0800

John, we have these in stock/

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Jan 23, 2013, at 11:05 AM, john spaur wrote:

> When I took apart the seat back there was a fiber mat material used  
> to pad the back of the seat. It appeared to be original. There  
> might be similar products available. I also saw sheet neoprene that  
> might work.
>
> What material is recommended to replace the fiber mat?
>
> Thank you,
> John Spaur
> '62 BT7
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]