Subject: Re: [Healeys] Engine Bearings

From: Oudesluys <[email-masked]>
Date: Wed, 16 Jan 2013 07:00:09 +0100

Josef,
Often ebay can be a good source:
http://www.ebay.co.uk/itm/AUSTIN-HEALEY-A105-A110-A95-A99-MAIN-BEARINGS-010-/370476131108?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item5642192324
Kees Oudesluijs
NL

Op 16-1-2013 5:21, [email-masked] schreef:
> For my 3000 MK2 engine I need new engine bearings, main and big ends,
> both +10" oversize. There was no chance to get any Vandervell,
> Glazier, AE, or similar known quality bearings. It seems only
> available are County/KIng bearing shells. Those who did an engine
> overhaul recently, what kind of bearings have you used?
>
> 	Thanks,
>
> 	Josef Eckert
>
> 	Konigswinter/Germany
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2890 / Virusdatabase: 2638/6034 - datum van uitgifte: 01/15/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 16 Jan 2013 14:07:19 +0800

I think the ones from county are fine as long as they are tri-metal.  If
they are tin bearings then that's when they are a bit suspect.

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Thu, 17 Jan 2013 01:20:04 +0000

For those folks here in the States,  I have a number of sets of ACL rod and
tri-metal main bearings for the 6 cylinder engines in both .010 and .020.
Contact me directly for pricing.

Richard Mayor
Portland, Oregon

> Date: Wed, 16 Jan 2013 05:21:38 +0100
> To: [email-masked]
> From: [email-masked]
> Subject: [Healeys] Engine Bearings
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]