Subject: Re: [Healeys] Paint

From: [email-masked]
Date: Sun, 27 Jan 2013 13:08:26 -0500 (EST)

For a end product that more closely resembles original Austin Healey paint
finishes, I lean towards single stage urethane. Can be color sanded and buffed
for a smooth finish, is durable and just looks good. Opinions will very,
greatly!
Aloha
Perry

-----Original Message-----
From: warthodson <[email-masked]>
To: healeys <[email-masked]>
Sent: Sun, Jan 27, 2013 12:54 pm
Subject: [Healeys] Paint

How about a discussion of the pros & cons of current paint product types &
rands available today? Of particular interest to me, in the category of base
oat, clear coat products, are there some types or brands that produce a
arder, more chip resistant finish than others?
hanks,
ary Hodson
______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Sun, 27 Jan 2013 11:13:38 -0800

Perry,

You beat me to it.  I watch some of the auction action on TV and I gotta say I'm just plain tired of over-glossy 
'customs.'  But, it's well-known that fancy paint helps separate suckers from their money.  If you need to tart up a '53 
Chevy with glossy paint and ugly 20" chrome wheels to get the big bucks so be it but, IMO, you don't need glossy paint 
on a car that's beautiful in primer (my BJ8's well on its way to being a 'rat rod').

Been doing a bit of painting myself lately and, yes, you're probably going to have to use some type of urethane.  
Haven't seen any that claim extra chip resistance; urethane is, of course, a type of plastic and is going to be pretty 
resilient.  We sometimes put down sheets of plastic under the items we're painting, and just from the overspray after 
drying the paint peels off just like a sheet of plastic (albeit more brittle).

We use PPG Omni, one of the 'cheaper' paints (if you consider $200+/gal to be cheap).

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 27 Jan 2013 13:42:27 -0600

I agree with Bob and Perry, a single stage urethane is a nice compromise to 
achieving the goal of getting more of a period look while still using a 
modern, superior paint product (I have painted with both acrylic lacquer and 
urethane enamel, the urethane is far better to work with).  It works easily 
(sand and polish) sticks very well, and is very durable, the adhesion and 
durability is where it is superior to older paints.  Spot touch ups will 
also polish out completely until the paint is fully cured (weeks to months 
after it goes on, however only on solids not on metallics).

It should also save a few bucks in labor and materials.

The look you want is matter of personal preference, but too (obviously) 
prefer the single stage urethane.

Greg Lemon

[email-masked]

---

From: john spaur <[email-masked]>
Date: Sun, 27 Jan 2013 12:02:21 -0800

I was told base coat clear systems are required for metallic colors. 
However, I never researched it. It may have been a requirement with 
the particular metallic color I used which was Aston Martin almond pearl green.

John

At 12:49 PM 1/27/2013 -0500, [email-masked] wrote:
>brands available today? Of particular interest to me, in the category of base
>coat, clear coat products, are there some types or brands that produce a
>harder, more chip resistant finish than others?
>Thanks,
>Gary Hodson

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 27 Jan 2013 12:30:12 -0800

If my antediluvian memory cells are functioning at all, I believe that's because modern metallics use a larger 'metal' 
flake, thus needing the clear to smooth and protect.  Single-stage metallics of long ago used a more finely-ground flake 
and, possibly, could even be sanded and polished (not sure about that).  Of course, the earlier metallics could not be 
made as garish as some of the modern stuff.  Metallic paints were around a long time before 2-stage paint systems.

I believe, but can't prove, that 2-stage paint systems became popular not just because of the glossy look, but they 
allowed the manufacturers to use much less base/color paint which is more expensive, due to the solids, than a clear.  A 
new car's paint is primer, just enough base to cover the primer, and a thick coat of clear that can be sanded and 
polished if necessary.

In a 2-stage job, the clear has to be applied within a half-hour or so after the base--if you've got orange peel or 
fisheye in the base too bad, unless you wait until it dries to sand it off and start over.

Bob

On 1/27/2013 12:02 PM, john spaur wrote:
> I was told base coat clear systems are required for metallic colors. However, I never researched it. It may have been 
> a requirement with the particular metallic color I used which was Aston Martin almond pearl green.
>
> John
>

[email-masked]

---

From: john spaur <[email-masked]>
Date: Sun, 27 Jan 2013 12:49:55 -0800

The metallic flakes in the particular color I choose are very fine. 
The final finish is not achieved until the clear coat is sanded and 
polished. When I watched the finishing process there did not seem to 
be a half-hour limitation.

John

At 12:30 PM 1/27/2013 -0800, Bob Spidell wrote:
>If my antediluvian memory cells are functioning at all, I believe 
>that's because modern metallics use a larger 'metal' flake, thus 
>needing the clear to smooth and protect.  Single-stage metallics of 
>long ago used a more finely-ground flake and, possibly, could even 
>be sanded and polished (not sure about that).  Of course, the 
>earlier metallics could not be made as garish as some of the modern 
>stuff.  Metallic paints were around a long time before 2-stage paint systems.
>
>I believe, but can't prove, that 2-stage paint systems became 
>popular not just because of the glossy look, but they allowed the 
>manufacturers to use much less base/color paint which is more 
>expensive, due to the solids, than a clear.  A new car's paint is 
>primer, just enough base to cover the primer, and a thick coat of 
>clear that can be sanded and polished if necessary.
>
>In a 2-stage job, the clear has to be applied within a half-hour or 
>so after the base--if you've got orange peel or fisheye in the base 
>too bad, unless you wait until it dries to sand it off and start over.
>
>Bob

[email-masked]