Subject: [Healeys] EZ electric power steering

From: [email-masked]
Date: Sun, 13 Jan 2013 09:50:48 -0500

Anyone installed the Dutch developed EZ electric power steering in their Big Healey? Apparently these folks are an American agent for the company.
http://www.thedrivenman.com/ez-solo.htm

 Most all of the reports from those who have installed the units are positive, I am just wondering about self installation and any issues encountered by those who may have installed a unit. 

Don't know that I want to go this way - just researching at this point. Wasn't there an article in the Marque or Healey Magazine about an install? If so, I can't seem to find it.

Thanks, 

Lin

Sent from my iPad
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sun, 13 Jan 2013 08:40:30 -0800

Lin,

Logically, why would a power assisted steering be needed in such a light
vehicle as the AH?  I could possibly for see PS for parking, but that is
all.  It seems like a colossal waste of money in my opinion.

Bob P.
Bellflower, CA. 
On Sun, 13 Jan 2013 09:50:48 -0500 [email-masked] writes:
> Anyone installed the Dutch developed EZ electric power steering in 
> their Big Healey? Apparently these folks are an American agent for 
> the company.
>  Most all of the reports from those who have installed the units are 
> positive, I am just wondering about self installation and any issues 
> encountered by those who may have installed a unit. 
> 
> Don't know that I want to go this way - just researching at this 
> point. Wasn't there an article in the Marque or Healey Magazine 
> about an install? If so, I can't seem to find it.
> 
> Thanks, 
> 
> Lin
> 
> Sent from my iPad
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 
 
____________________________________________________________
Woman is 53 But Looks 25
Mom reveals 1 simple wrinkle trick that has angered doctors...
http://thirdpartyoffers.juno.com/TGL3141/50f2e3ae71e4863ad6a41st02vuc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked] dddc61dd61c8dc4848712931e1b8752c75f99d28a99dcd3535a8a9c511d9d195a19dd8dd6cc8a9dcb1e57dfcb1657d9865f82d38c84c01b54ca549417168e191e1f9cc78e181191909
Date: Sun, 13 Jan 2013 14:05:01 -0500

Bob,

I totally agree. Like having AC. Put the hood down !! It amazes me that
people will spend all kinds of money on these "extras", but are cheap
when it comes to the necessities. As Dave said "You get what you pay
for". The only way a supplier knows they have a quality control problem
is if you tell them. IMHO.

Cheers,

Doug

> x.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Mon, 14 Jan 2013 02:11:18 +0100

Lin,

I do not meet all your conditions in your query, but at least some.. J

I have installed the EZ steering in a Volvo 1800.

I have also drawings of a Jaguar xk150 installation.

What would you like to know? Maybe I could help?

Regards, Tadek

PS. I can also say I would not install it in my BN2 ;-)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]