Subject: [Healeys] Windshield & Top trim replacement

From: Randy Hicks <[email-masked]>
Date: Thu, 24 Jan 2013 11:03:08 -0500

Hi guys, I need to replace the fabric trim (not rubber) pieces on the
windshield posts, and on the top around the windows & header rail on my BJ8.

Who has quality replacements and item number (if possible)?

Thanks,
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Ed Orr" <[email-masked]>
Date: Thu, 24 Jan 2013 13:38:41 -0500

----- Original Message ----- 
From: "Ed Orr" <[email-masked]>
To: "Jean Caron" <[email-masked]>
Sent: Thursday, January 24, 2013 1:37 PM
Subject: Re: [Healeys] Windshield & Top trim replacement

> Jean have you encountered the fuzzy stuff wearing off , this happened to 
> me on booth the driver and passenger side at the bottom where I guess your 
> feet touch getting in and out of the car . I have only driven about 5000 
> mles since installation . I spoke to Martin at a car show but he did'nt 
> offer much help . I intend to follow this up next season .
>
> Ed Orr
>
>
> ----- Original Message ----- 
> From: "Jean Caron" <[email-masked]>
> To: <[email-masked]>; <[email-masked]>
> Sent: Thursday, January 24, 2013 12:47 PM
> Subject: Re: [Healeys] Windshield & Top trim replacement
>
>
>> Randy:
>> I want to clarify my previous message here, the original material is not 
>> being
>> made anymore, from what David Nock had told me a while back was because 
>> the
>> type of glue used was flammable or something like that. The material used 
>> by
>> Bristleflex first of all holds on far better than the original stuff and
>> without the need for pop rivets on the windshield posts which was needed 
>> on
>> the original material. As well where it bends to attach to the top lip of 
>> the
>> fender, you have lot less hassle with the Bristleflex and it holds in 
>> place,
>> the colour of the material used by Bristleflex is correct, the texture of 
>> the
>> material is different simply because the material is not available 
>> anywhere. I
>> have used the Bristleflex which is supplied by Martin MacGregor from 
>> Ontario
>> on several cars for the doors and windshield posts(for BJ7 & 8) and for 
>> me
>> anyway, it's the way to go simply because it stay in place, it grips far
>> better. If you can get samples from Martin, you will see the difference.
>>
>> Jean Caron
>> Winnipeg
>>
>>
>>> From: [email-masked]
>>> To: [email-masked]; [email-masked]
>>> Date: Thu, 24 Jan 2013 16:59:52 +0000
>>> Subject: Re: [Healeys] Windshield & Top trim replacement
>>>
>>> Randy:
>>> Unfortunately the original material for the windshield posts, as far as 
>>> I
>>> know, is no longer available unless David Nock still has some pieces of 
>>> it.
>>> The replacement you can get for it from Bristleflex is not at all like 
>>> the
>>> original stuff. Recently I was talking to a list member from NY state 
>>> who
>> owns
>>> a restoration shop and he is trying to have some of the stuff made. I 
>>> have
>>> some material that is very similar that you could attempt to glue in 
>>> place
>> of
>>> your used material but the weaving is not exactly like the original if 
>>> that
>> is
>>> what you are looking for.
>>>
>>> Jean Caron
>>> Winnipeg
>>>
>>> > From: [email-masked]
>>> > Date: Thu, 24 Jan 2013 11:03:08 -0500
>>> > To: [email-masked]
>>> > Subject: [Healeys] Windshield & Top trim replacement
>>> >
>>> > windshield posts, and on the top around the windows & header rail on 
>>> > my
>>> BJ8.
>>> >
>>> > Support Team.Net http://www.team.net/donate.html
>>> > Suggested annual donation $12.75
>>> > Forums: http://www.team.net/forums
>>> >
>>> > [email-masked]
>>> > Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
>>> tmail.com
>>> Support Team.Net http://www.team.net/donate.html
>>> Suggested annual donation $12.75
>>> Forums: http://www.team.net/forums
>>>
>>> [email-masked]
>>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
>> tmail.com
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>
> 

--
I am using the free version of SPAMfighter.
SPAMfighter has removed 4648 of my spam emails to date.
Get the free SPAMfighter here: http://www.spamfighter.com/len

Do you have a slow PC? Try a Free scan http://www.spamfighter.com/SLOW-PCfighter?cid=sigen
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]