Subject: Re: [Healeys] heater box in BJ8

From: Per Schoerner <[email-masked]>
Date: Sat, 26 Jan 2013 22:21:40 +0100

Tom
I have removed the heater without taking my car apart. I have a BT7 
though, so if you need to remove something it would be the center panel. 
Wouldn't it be possible to remove it sideways, away from the dteering wheel?

Per

Tom skrev 2013-01-26 14:55:
   I
> don't think there's quite enough room to get the heater out without
> removing the transmission cover or unscrewing the instrument cluster,
> center panel with the switches, and the glove box.  Is that true, or is
> there some way to wiggle it out without taking more of the car apart?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Sat, 26 Jan 2013 13:47:07 -0800

It's been many moons ago, but IIRC when I took the heater out of my BJ8 I had to remove the transmission tunnel cover.

Bob

On 1/26/2013 1:21 PM, Per Schoerner wrote:
> Tom
> I have removed the heater without taking my car apart. I have a BT7 though, so if you need to remove something it 
> would be the center panel. Wouldn't it be possible to remove it sideways, away from the dteering wheel?
>
> Per
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tom <[email-masked]>
Date: Sun, 27 Jan 2013 09:16:42 -0500

Hi,

Thanks for all of your advice.   This is a great place to go when the
service manual runs out of information.

- Tom

On Sat, Jan 26, 2013 at 4:47 PM, Bob Spidell <[email-masked]> wrote:

> It's been many moons ago, but IIRC when I took the heater out of my BJ8 I
> had to remove the transmission tunnel cover.
>
> Bob
>
>
>
>
>> ______________________________**_________________
>>
>>
>>
>>
>
> --
> ***********************************************************************
> ***********************************************************************
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/ah3000me@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]