Subject: Re: [Healeys] Old Gas Stations

From: HealeyRick <[email-masked]>
Date: Sun, 20 Jan 2013 10:47:03 -0800 (PST)

Steve,

The story behind the Mobil station with the Healey in it is quite
interesting.  The station itself is across from Disneyland and there is an
incredibly evocative color photo with magnificent composition that serves as
my screensaver. Here's the link to the whole story: 
http://thechicaneblog.com/2012/07/11/just-a-healey-pulling-in-for-a-fill-up/
 
Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From:
"[email-masked]" <[email-masked]>
To: [email-masked] 
Sent:
Sunday, January 20, 2013 1:07 PM
Subject: [Healeys] Old Gas Stations
 
Here's
a link to some old gas station photos. Kinda fun to look at and  
there's even
an Austin-Healey in the background of the third photo. And also, 
it  seems
they were even adding corn to the fuel in 1933, that I did not 
know.  Enjoy.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Sun, 20 Jan 2013 14:44:53 -0500

I remember buying gas at the Bomber station when I lived in a suburb of
Portland, OR in the late 60's. Believe it still may be there.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Sunday, January 20, 2013 1:07 PM
To: [email-masked]
Subject: [Healeys] Old Gas Stations

Here's a link to some old gas station photos. Kinda fun to look at and
there's even an Austin-Healey in the background of the third photo. And
also, it  seems they were even adding corn to the fuel in 1933, that I did
not know.  Enjoy.
 
_http://hipspics.freewebspace.com/gas/gas.html_ 
(http://hipspics.freewebspace.com/gas/gas.html)    
Steven Kingsbury
BN1 #598
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Mike" <[email-masked]>
Date: Sun, 20 Jan 2013 11:46:46 -0800 s=q20121106; t=1358711405; bh=FLVFUfBHIgB8nGFLHyYcGbwrPhqqMvnVFIVWP2Hxogw=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=pM5OfHR7KLHw9uoTIah21e0MZLRMPcvr7n2hHlsKbEGJujZ/CvVLccUgVTN1ZMEnb kE4AELEN8D+tIbk0aXhqt4hQmUsM4bWfasoYOAEcZRCNGhQ/iyKUZr63fYJQkb/mDf QE4yzIE7pP/CvXs1+S41iA1xzFNeCS5BuphvRELCRWLqprEI/nBCPY/XmPb+8s1q0L +JNRcJ3f50mHlDTPVwyxAT9zJ5INJnrO3ftNpzjErE9Ill56YiC7TAA5+7LFm7P8lN 4NqS/DIihSupEms+LdjKUwPxl6U0TFcXsm1+/s1X97veeB3/cbev/F1mKCEdXJqxV/ a2qabPQ2neZQg==

Thanks, Steve.  A lot more nostalgia than just the old cars.  We don't have 
"service" stations any more.

Mike
BN2
=========================================
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Sunday, January 20, 2013 10:07 AM
Subject: [Healeys] Old Gas Stations

> also,
> it  seems they were even adding corn to the fuel in 1933, that I did not
> know.  Enjoy.
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Jim McDermott <[email-masked]>
Date: Sun, 20 Jan 2013 11:55:08 -0800

The bomber is still there but the service station is gone. Jim McDermott100
Six BN4Cascade Austin Healey Club
 > From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Sun, 20 Jan 2013 14:44:53 -0500
> Subject: Re: [Healeys] Old Gas Stations
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 20 Jan 2013 14:24:45 -0800

It's still there. Just missing the engines. It's no longer a gas station.
But it is a landmark. Milwaukie, OR.

Ira Erbs
Portland, OR
On Jan 20, 2013 11:44 AM, "John Sims" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Sun, 20 Jan 2013 23:48:32 +0100

Thanks for sharing theese pics.

Gergo

2013/1/20 I Erbs <[email-masked]>

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Mon, 21 Jan 2013 02:51:24 +0000

I just drove by the Bomber on Friday in Milwaukie,Oregon . The plane is still
there, in the same place .. about 15 feet off the ground. But, it looks real
sad now. It's now just an ugly shell of a plane. I remember when we would go
out of our way just to go to the Bomber for gas. Then it still had its engines
and  looked like a great WW II warplane. Now it's just an ugly reminder of
good times gone bye.

> (http://hipspics.freewebspace.com/gas/gas.html)
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 21 Jan 2013 15:42:54 +0800

Richard -

Good news!  Actually, the motors and nose are off the plane because they
are in the process of restoring the B-17 back to flying condition:

http://www.b17wingsoffreedom.org/

http://www.b17wingsoffreedom.org/about.htm

By the way, if any of you ever want to see the B-17 my dad flew, it is in
McMinnville Oregon sitting under the Spruce Goose.  My dad was
the operational commander and flight captain on the very last US
operational mission ever flown in a B-17 (in that very B-17) in 1961.  I
used to hitch rides on it when I was a kid in the 1960s, and got to fly in
it (probably for the last time) around 2000.

Cheers,

Alan

On Mon, Jan 21, 2013 at 10:51 AM, richard mayor <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Mon, 21 Jan 2013 07:39:10 -0800

Thanks
Good to know the plane looks so sad in it's current state. I drive by it
regularly. I'll need to stop by the museum.

Ira Erbs
Portland, OR
On Jan 20, 2013 11:42 PM, "Alan Seigrist" <[email-masked]> wrote:

> On Mon, Jan 21, 2013 at 10:51 AM, richard mayor <[email-masked]
> >wrote:
>

[email-masked]

---

From: Dave Murphy <[email-masked]>
Date: Mon, 21 Jan 2013 10:41:46 -0500

Notice that picture Number 14 seems to be hoping to be a Tucker dealership.
Can anyone confirm?
-Dave Murphy, SEMAHC
Dearborm MI
'66 BJ8

> From: [email-masked]
> Date: Sun, 20 Jan 2013 13:07:07 -0500
also,
> (http://hipspics.freewebspace.com/gas/gas.html)
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Tue, 22 Jan 2013 10:25:46 +0800

The picture is dated 1948, so the timing is correct.  It would have only
been that year that you would have seen a sign like this.

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Mon, 21 Jan 2013 20:02:11 -0800

The Casa de Petrol was located in Sherman Oaks California next door to Casa
de Cadillac (Which is still there)  CdP was torn down sometime in the
70-80s to build another Casa de car dealership.

On Mon, Jan 21, 2013 at 6:25 PM, Alan Seigrist <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Tom <[email-masked]>
Date: Tue, 22 Jan 2013 19:18:01 -0500

Wonderful old photographs.  I love the art deco styling in those old
service stations.

- Tom

On Sun, Jan 20, 2013 at 1:07 PM, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Mike" <[email-masked]>
Date: Tue, 22 Jan 2013 18:00:20 -0800 s=q20121106; t=1358906413; bh=jcx9TStZgn2Aa00gzRZIOL4pyhABLTePBVba5tfPTdw=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=ZTHKWxfcjmBcMYdBC6qd+vS9BODm1Fo/NQ+4PwjaSuDyPkwWZOrPCaTsYj8506Okr 9I42Fx1mv5xOhqkaz45taUu0pjUS8VVGQXL07a1sYTy0uZOp3qLWLkAme6NfMQoWcg PkAyeCYyNG1pmyLxVaGjpUzctRDfjE3K5F0lqr8525WNHWoI7peWqPzQdNladGfT1x hx5/FVKnBqS4HFPEJKU9658VeTB9jnzs/QnhfIJ0CcSBwl6kELu2kp6nNf5QTTZSSI 8f8K+Ygm7+bTC5DaqCKIJnHJxcqT+g5Ul8yD8/c1XwvrhxhTDs77dh8P+nTU2zXZcP HxoQdo2Eyqjtw==

Folks in the Seattle area will remember the cowboy station on First Avenue. 
The station itself was a giant ten-gallon hat, and the restrooms were housed 
in a pair of equally giant cowboy boots.  It sat idle for many, many years, 
and was finally relocated to a small park in the Georgetown area (Oxbow 
Park).  The whole thing was rather kitschy, but somewhat typical of the 
quest for customers back in the '50's.  For more info, see:

http://www.roadsideamerica.com/story/2235 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 23 Jan 2013 07:15:34 +0100

Well, who is complaining about modern petrol/gasoline containing 
alcohol. I saw several pictires  that said 10% corn ethanol, ethyl. So 
nothing new under the sun.
Kees Oudesluijs
NL

Op 23-1-2013 1:18, Tom schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2890 / Virusdatabase: 2639/6049 - datum van uitgifte: 01/21/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]