Subject: Re: [Healeys] HS-4 choke free play

From: "David Porter" <[email-masked]>
Date: Mon, 28 Jan 2013 09:31:28 -0700

The more the jet moves the more the choke works.. as usual, more is better..
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of john spaur
Sent: Monday, January 28, 2013 9:04 AM
To: [email-masked]
Subject: [Healeys] HS-4 choke free play

On the HS-4 carburetor there is about 1/2" of rotational movement in 
the choke lever before it will start to move the jet.

I am wondering how the choke cables should be adjusted to account for 
the free play.

Should the levers be moved to the point just before they start to 
move the jets and then tighten the cables so there is not any slack?

Adjust the cables to there is a little slack?

What is recommended for ease of operation on the chock?

Thank you,
John Spaur
San Jose, CA
'62 BT7
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Mon, 28 Jan 2013 19:24:30 -0800

If the choke function is achieved by moving the jet down, the choke 
lever can only move the jet down about 1/4" which is the limit of 
its' travel; at least on an HS-4 carb.

[email-masked]