Subject: Re: [Healeys] Quite amazing driving

From: john spaur <[email-masked]>
Date: Mon, 14 Jan 2013 15:39:40 -0800

Probably very earlier in the morning. See:

http://mvpperformance.wordpress.com/tag/ford-fiesta/

John

At 06:31 PM 1/14/2013 -0500, Tom Felts wrote:
>I'm almost embarrased to ask this, but is this race a spoof?  Empty 
>SF?  No people?  No cars?
>
>OK--go ahead-----make me feel silly:)
>
>tom
>
>---- [email-masked] wrote:
>
>=============
>My wife asked if I was deaf as the video ended. Guess I had the volume up a
>bit to hear the turbo. My answer to her was, WHAT!!!!!
>Aloha
>Perry
>
>
>
>-----Original Message-----
>From: Michael Oritt [email-masked]
>Suggested annual donation  $12.75
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]
>_______________________________________________
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Mon, 14 Jan 2013 15:42:41 -0800

I seem to recall the Bay Bridge was also closed for a few days when 
the were doing some work on the new eastern span to reroute the road.

John

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Mon, 14 Jan 2013 15:52:15 -0800

There was an article in the newspaper explaining it all.  It's been a while 
so I don't recall the details.  It was filmed over a period of five or more 
days.  The parts of the course were filmed individually and then spliced 
together.

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

  ----- Original Message ----- 
From: "Tom Felts" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Monday, January 14, 2013 3:31 PM
Subject: Re: [Healeys] Quite amazing driving

> I'm almost embarrased to ask this, but is this race a spoof?  Empty SF? 
> No people?  No cars?
>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Skip Saunders" <[email-masked]>
Date: Mon, 14 Jan 2013 18:54:50 -0500

There are cars and people in the background.... but not a lot of traffic.
It seems to me like a typical Sunday morning in my home town.... I used to
drive my Healey on some of those same roads albeit not quite with the same
amount of wasted tire rubber.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tom Felts
Sent: Monday, January 14, 2013 6:32 PM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] Quite amazing driving

I'm almost embarrased to ask this, but is this race a spoof?  Empty SF?  No
people?  No cars?

tom

=============

-----Original Message-----
From: Michael Oritt [email-masked] Suggested annual donation
$12.75
Archive: http://www.team.net/archive

[email-masked]

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]