Subject: Re: [Healeys] Gunson's Eezibleed

From: Oudesluys <[email-masked]>
Date: Wed, 02 Jan 2013 14:09:36 +0100

It will always "fit", but you may have to modify an old reservoir cap 
that fits the car.
Kees Oudesluijs
NL

Op 2-1-2013 14:04, Simon Lachlan schreef:
> Hi,
>
> Does a Gunson's Eezibleed 4062 fit a 3000 MkII? Looks like it should, but
> one site said that it didn't.
>
> Or, which one does fit??
>
> Simon
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2805 / Virusdatabase: 2637/6001 - datum van uitgifte: 01/01/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Wed, 2 Jan 2013 09:20:03 -0500 (EST)

The one I bought Approx. 10 years ago fit the remote reservoir, but to get an
air tight seal between the cap & the reservoir I have to install two rubber
cap gaskets. I use a tire pressure of about 12 PSI. It works very well.
Gary Hodson

-----Original Message-----
From: Simon Lachlan <[email-masked]>
To: 'Healeys@Autox. Team. Net' <[email-masked]>
Sent: Wed, Jan 2, 2013 7:04 am
Subject: [Healeys] Gunson's Eezibleed

Hi,

Or, which one does fit??

Simon

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]