Subject: Re: [Healeys] Fw: Windshield & Top trim replacement

From: [email-masked]
Date: Thu, 24 Jan 2013 14:19:56 -0500 (EST)

Ed,
The fuzzy stuff wore off of my door trim in a vry short time, too.
Gary Hodson

-----Original Message-----
From: Ed Orr <[email-masked]>
To: healeys <[email-masked]>
Sent: Thu, Jan 24, 2013 12:39 pm
Subject: [Healeys] Fw:  Windshield & Top trim replacement

----- Original Message -----
From: "Ed Orr" <[email-masked]>
To: "Jean Caron" <[email-masked]>
Sent: Thursday, January 24, 2013 1:37 PM
Subject: Re: [Healeys] Windshield & Top trim replacement

f
> Jean have you encountered the fuzzy stuff wearing off , this happened to
> me on booth the driver and passenger side at the bottom where I guess your
> feet touch getting in and out of the car . I have only driven about 5000
> mles since installation . I spoke to Martin at a car show but he did'nt
> offer much help . I intend to follow this up next season .
>
> Ed Orr
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Oritt <[email-masked]>
Date: Thu, 24 Jan 2013 14:31:02 -0500

Perhaps someone can make the weatherstripping out of chia pets and it will
grow back when worn down?

Best--Michael Oritt

On Thu, Jan 24, 2013 at 2:19 PM, <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]