Subject: [Healeys] J B's whire wheels

From: Richard Kahn <[email-masked]>
Date: Tue, 22 Jan 2013 12:26:31 -0800 FILETIME=[C3EF7210:01CDF8DE]

Anyone know if J B's Wire Wheels is still around in Santa Cruz, CA? He did
some work for me 10 years ago. I need some information from him.
Rich Kahn
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Tue, 22 Jan 2013 21:24:17 +0000 (UTC)

Rich, 

John did some mounting and repair work for me last spring. He was recovering from an industrial injury but thinking about reviving his business (he was working out of his garage last I saw him). 

Here is the number I have for him: 831.465.0617 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----
From: "Richard Kahn" <[email-masked]> 
To: [email-masked] 
Sent: Tuesday, January 22, 2013 12:26:31 PM 
Subject: [Healeys] J B's whire wheels 

[email-masked]