Subject: [Healeys] Heater hoses

From: "Simon Lachlan" <[email-masked]>
Date: Wed, 23 Jan 2013 14:03:36 -0000

Hi,

Talking about a 3000, MkII....Can one just buy a length of = hose and use
it to replace the two standard heater hoses? I see that one supplier offers
hose by the foot for the hose that comes out of the block.

I thought of buying some black silicone pipe and replacing both.

(Im beginning various swaps/upgrades/replacements before taking the car on
a long trip).

Thanks,

Simon
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Wed, 23 Jan 2013 16:33:03 +0000 (UTC)

My bad. I know the breather hoses are larger ID than the heater hoses (the breather hoses are 5/8", heater would be 1/2") . 

Three-eighths hose would make our heaters even more anemic. 

bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----
From: "Per Schoerner" <[email-masked]> 
To: [email-masked] 
Sent: Wednesday, January 23, 2013 7:21:58 AM 
Subject: Re: [Healeys] Heater hoses 

Simon 
Inner diameter should be 1/2 inch. At the time I replaced mine I could 
only find 13 mm ID. They were a little difficult to get through the 
firewall grommets, but with a little patient, and some soap, it worked. 

Per 

Bob Spidell skrev 2013-01-23 15:19: 
> IRC, it's 3/8" ID hose. If you make the bend radius as l 

[email-masked]