Subject: Re: [Healeys] EZ electric power steering

From: [email-masked]
Date: Sun, 13 Jan 2013 18:29:32 -0500

Bob and others,
I have been on this list for years. I love it. I have learned from it. I have developed good friends as a result of it, and from time to time I have tried to contribute to help someone else. I have built a pretty nice car due in large measure to the knowledge I have garnered from others on this list.

I respect that everyone is entitled to their opinion and should be free to express it; however, I am often amused but some times irritated when people offer their views with no applicable experience or knowledge base. I asked to hear from someone who might have knowledge of the EZ system and preferably someone who has actually installed one on their car, I didn't ask to hear from people who have uninformed opinions with no first hand knowledge.

I specifically said that I had not made a decision to purchase or install a unit, I merely asked for information so that I might learn more about it before forming an opinion. 

I absolutely love perfectly ORIGINAL restored and unrestored Healeys. When I go to car shows it is the concours cars I seek out first to appreciate what was so great about the vintage. I love modified Healeys, too. I really like that some people thought it might be cool to replace our original but arcane steering box with rack and pinion, (as in my Bugeye), and I really liked that someone thought it might make sense to use a throttle cable in their Big Healey (again, as in my Bugeye) instead of the Rube Goldberg mechanical linkage. I REALLY like that someone thought it might be exciting to install EFI in that big hunk of iron we sit behind, and it was certainly nice that someone put together a kit to mount a Toyota five speed in our cars. 

None of these modifications might be well suited for a particular Healey owner, but I for one like to hear and learn about innovations and creative thoughts, whether I adopt them or not.

Now, sorry for that. But is there any brave soul out their with first-hand knowledge of these EZ electric power steering systems in a Big Healey? :o)

Lin

1959 AN5 Sprite Bugeye
1960 BT7 3000 MkI - first car I ever owned and still have it!
1964 Jaguar MK2 - current project
Sent from my iPad

On Jan 13, 2013, at 11:40 AM, [email-masked] wrote:

> Lin,
> 
> Logically, why would a power assisted steering be needed in such a light
> vehicle as the AH?  I could possibly for see PS for parking, but that is
> all.  It seems like a colossal waste of money in my opinion.
> 
> Bob P.
> Bellflower, CA. 
> On Sun, 13 Jan 2013 09:50:48 -0500 [email-masked] writes:
>> Anyone installed the Dutch developed EZ electric power steering in 
>> their Big Healey? Apparently these folks are an American agent for 
>> the company.
>> http://www.thedrivenman.com/ez-solo.htm
>> 
>> Most all of the reports from those who have installed the units are 
>> positive, I am just wondering about self installation and any issues 
>> encountered by those who may have installed a unit. 
>> 
>> Don't know that I want to go this way - just researching at this 
>> point. Wasn't there an article in the Marque or Healey Magazine 
>> about an install? If so, I can't seem to find it.
>> 
>> Thanks, 
>> 
>> Lin
>> 
>> Sent from my iPad
>> _______________________________________________
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> 
>> [email-masked]
>> http://autox.team.net/mailman/listinfo/healeys
>> 
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> ____________________________________________________________
> Woman is 57 But Looks 27
> Mom publishes simple facelift trick that angered doctors...
> http://thirdpartyoffers.juno.com/TGL3141/50f2e3ae71dd863ad7150st04vuc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Charlie Baldwin <[email-masked]>
Date: Sun, 13 Jan 2013 18:53:36 -0500

Lin,

Very well put.  If you get any good info on the system, please share it 
with the list.  It is interesting to note that on the website that you 
provided a link to, there appears to be a big Healey in the next bay 
over from where the video is shot, and the picture of the system looks 
like it has a Jaguar steering wheel.

Someone with a system like this stopped and gave me a brochure about it 
at Hershey this year while I was standing next to the XKE that we have 
for sale.  Unfortunately, when I cleaned the car out later, I threw it away.

Take care.

Charlie

On 1/13/2013 6:29 PM, [email-masked] wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]