Subject: Re: [Healeys] Hole cutting

From: Oudesluys <[email-masked]>
Date: Mon, 21 Jan 2013 09:06:06 +0100

A jigsaw with fine teeth should be fine for the job. If you have 
difficulty with the radius, grind down the back of the blade to about 
4mm but don't let the blade heat up to much during grinding. Round of 
the edges at the rear of the blade, this will help as well.
As you are cutting aluminium use some diesel/paraffin or WD40 while 
cutting, to prevent the aluminium to clog up the saw. Move slowly at 
high saw speed but with little pressure on the blade.
Finish with a large half round file using paraffin, WD40 or chalk crayon.
Kees Oudesluijs
NL

Op 21-1-2013 8:26, Peter & Veronica schreef:
> G'day list
>
> I'm currently making the dashboard for my 100 based Ausca race car. I'm using
> the Alfa instruments that came from the same sedan from which I sourced the
> 1750 motor. The tach and speed are 130mm Veglia instruments, the oil pressure
> and water temperature 50mm. I can cut the holes for the smaller gauges with a
> hole saw (I'm using 1.6mm aluminium) but the holes for the bigger gauges are a
> bit of a problem. I have a scroll saw, but I find the blades aren't really up
> to metal. Likewise I have a jigsaw that will handle the aluminium, but the
> blades are a bit wide for the arc of these holes. Anyone got any ideas for
> making a neat job of this?
>
> Cheers
>
> Peter Linn
> Brisbane Oz
> BN1 Ward Spl coupe
> BN1 Holden V6
> BN1 Ausca Alfa
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2890 / Virusdatabase: 2639/6045 - datum van uitgifte: 01/20/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Mon, 21 Jan 2013 19:33:13 +1100

G'day

Good advice Kees. 

Just last week I used a jigsaw to cut a number of small diameter holes into
aluminium sheeting (a very sophisticated dolls house - don't ask) and used a
fine blade with the jigsaw set upside down in a saw table (Triton).

Using a jigsaw normally the other way around would also work quite easily
followed by a little filing with a round file. I never thought about filing
the blades or using paraffin(kero) or WD40 as a lubricant. I will next time.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Oudesluys
Sent: Monday, 21 January 2013 7:06 PM
To: [email-masked]
Subject: Re: [Healeys] Hole cutting

Op 21-1-2013 8:26, Peter & Veronica schreef:
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Peter & Veronica" <[email-masked]>
Date: Tue, 22 Jan 2013 11:04:56 +1000

Thanks for your responses - I think I'll try the pared down jigsaw blade 
first. Incidentally Patrick - I bought the jigsaw when commissioned to make 
a dolls house for my grand-daughter!

Cheers

Peter

[email-masked]