Subject: Re: [Healeys] Healey restoration cartoon

From: Bert Van Brande <[email-masked]>
Date: Mon, 14 Jan 2013 21:23:11 -0800 (PST)

Thanks for all the cartoons, the 6-cyl is the one I was talking about though
I have a 100 BN2 and I should re-enact that one too before the car is
finished.

I'll post a link to my photos.

Bert
________________________________
 From: J. Scott Morris <[email-masked]>
To: List Healey <[email-masked]>; Bert Van Brande
<[email-masked]> 
Sent: Monday, January 14, 2013 8:49 AM
Subject: Re:
[Healeys] Healey restoration cartoon

Good Day Bert;  I think what you are
looking for can be found on the Ancaster British Car Flea Market flyer for
this year.  Check it out at http://www.ancasterbritish.ca/Flyer.pdf  on the
ABC-FM website at http://www.ancasterbritish.ca
 
When I made the flyer last
year I looked all over but could not find the artist's name.  I had used it
for a tech project back in 1992 and tried to find the name at that time also. 
If this is the cartoon you are searching for and do find out who drew it,
please let me know.  It is a great drawing and the person who drew it should
be recognized. 

--Scott Morris; Simcoe, Ontario, Canada - Keep Smiling,
Murphy Lives

[demime 1.01d removed an attachment of type image/jpeg which had a name of healey_start.jpg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Rich <[email-masked]>
Date: Wed, 16 Jan 2013 16:38:21 -0800 (PST)

________________________________
 My Healey has developed a minor rear
axle leak and I am replacing 
the rear oil seal and the paper gasket on the
axle shaft.

My question:   Is sealant required on the paper gasket?  If so
recommendation.
.
Thanks,

Rich
57 BN4

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Wed, 16 Jan 2013 19:52:08 -0500

Sealant is not required if the paper gasket it used.  Soak it in water to
make it flexible before installing.

Best--Michael Oritt

On Wed, Jan 16, 2013 at 7:38 PM, Rich <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Charlie Schott" <[email-masked]>
Date: Wed, 16 Jan 2013 16:59:43 -0800

I have lost the e-mail where I can enter data (car numbers, previous owners, 
etc) on my BT7. Would the person who is collecting that information, or 
anyone else, please send me the link? Thanks. [email-masked]

Regards,

Charlie Schott

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Wed, 16 Jan 2013 23:33:50 -0500

Charlie,

I'm handling the 3000 MkI registry - see the link in my signature.  Bill 
Bolton ([email-masked]) does the MkII (BT7/BN7) registry.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 01/16/2013 07:59 PM, Charlie Schott wrote:
> I have lost the e-mail where I can enter data (car numbers, previous
> owners, etc) on my BT7. Would the person who is collecting that
> information, or anyone else, please send me the link? Thanks.
> [email-masked]
>
> Regards,
>
> Charlie Schott
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 17 Jan 2013 12:54:05 +0100

Do not soak it in water but use thin oil instead to prevent corrosion.
Kees Oudesluijs
NL

Op 17-1-2013 1:52, Michael Oritt schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2890 / Virusdatabase: 2638/6037 - datum van uitgifte: 01/16/13

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Thu, 17 Jan 2013 07:22:19 -0500

I must disagree with Kees:

Soaking the gasket in water for a few minutes prior to installation makes
it more flexible and--especially in the case of the third member
gasket--much less susceptible to tearing during installation.  Normal oil
seepage takes care of corrosion.

And though not necessary a bit of RTV never hurts.

Best--Michael Oritt

On Thu, Jan 17, 2013 at 6:54 AM, Oudesluys <[email-masked]> wrote:

>>  ______________________________**__
>>> ______________________________**_________________
>>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>>
>>> Unsubscribe/Manage:
>>> http://autox.team.net/mailman/**options/healeys/michael.oritt@**
>>> gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>>
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/coudesluijs@**chello.nl<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
>>
>>
>> -----
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/michael.oritt@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 17 Jan 2013 22:53:22 +0800

I agree with Michael here, there is absolutely no need for any sealant,
especially if you have a new gasket and o ring.

I would actually argue against the RTV simply because I watch for small
leaks out of the rear hub, which if I see them then I know this is an
indicator that the wheel nuts on the spline hub might be loose.

Cheers,

Alan

On Thu, Jan 17, 2013 at 8:22 PM, Michael Oritt <[email-masked]>wrote:

> >>> http://autox.team.net/mailman/**listinfo/healeys<
> http://autox.team.net/mailman/listinfo/healeys>
> >>>
> >>> Unsubscribe/Manage:
> >>> gmail.com<
> http://autox.team.net/mailman/options/healeys/[email-masked]>
> >>>
> >> http://autox.team.net/mailman/**listinfo/healeys<
> http://autox.team.net/mailman/listinfo/healeys>
> >>
> >> options/healeys/coudesluijs@**chello.nl<
> http://autox.team.net/mailman/options/healeys/[email-masked]>
> >>
> >>
> >>
> >> -----
> > http://autox.team.net/mailman/**listinfo/healeys<
> http://autox.team.net/mailman/listinfo/healeys>
> >
> > options/healeys/michael.oritt@**gmail.com<
> http://autox.team.net/mailman/options/healeys/[email-masked]>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]