Subject: Re: [Healeys] off list for a while

From: Bob Spidell <[email-masked]>
Date: Sun, 27 Jan 2013 11:46:44 -0800

Ira,

Here's wishing you a speedy recovery.

Bob

On 1/27/2013 11:33 AM, I Erbs wrote:
> Howdy all,
>   I'm going in  for surgery tomorrow and have changed to digest format for a
> while. Hopefully just a week. It should take 3-4 months for me to be well
> enough to get back to my car in time to get it back on the road this
> summer. I have prostate cancer with fantastic prognosis for recovery. Not
> trying to generate a lot of email, just keeping you all in the loop. You
> all have become a part of my extended family.
> Happy Drives and garage time to you all.
> Cheers
> Ira Erbs
> Portland, OR
>     _______                                  _______
>       (______ \____1960 BT7____/ _______)
>           (_________________________)
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Ray Juncal <[email-masked]>
Date: Sun, 27 Jan 2013 12:05:52 -0800 (PST)

Ira, 
  Take good care of yourself, get well and back in that Healey real
soon.
Ray Juncal

________________________________
 From: Bob Spidell
<[email-masked]>
To: I Erbs <[email-masked]> 
Cc: Ahealey help
<[email-masked]> 
Sent: Sunday, January 27, 2013 11:46 AM
Subject: Re:
[Healeys] off list for a while
 
Ira,

On 1/27/2013 11:33 AM, I Erbs wrote:
>   I'm going in  for
surgery tomorrow and have changed to digest format for a
> while. Hopefully
just a week. It should take 3-4 months for me to be well
> enough to get back
to my car in time to get it back on the road this
> summer. I have prostate
cancer with fantastic prognosis for recovery. Not
> trying to generate a lot
of email, just keeping you all in the loop. You
> Ira
Erbs
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

--
*******************************************************************
Bob
Spidell           San Jose, CA            [email-masked]
*******************************************************************
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Sun, 27 Jan 2013 21:39:59 +0100

Quick recovery Ira.

Gergo

2013/1/27 Ray Juncal <[email-masked]>

> http://www.team.net/archive
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Mike" <[email-masked]>
Date: Sun, 27 Jan 2013 12:44:41 -0800 s=q20121106; t=1359319466; bh=NDDq/CPey9cCVnWviy6Ka85jUlzVOBBE1eGlQSF779k=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=rcGvdeqew56wlfwM4WIDsp6DFOWowxJKM/hgU5vIpGMpgMNFjloVKUjzTRlqaGd5T nnbjILAuCSRC6uz19s0xGX/F8WguIWyBdIJeMrJDG4Rjn9iSSYrlcQ+ZCU8FCR+P5e /NHTAZsvuT08DKiheWENmNdkjKtfNXg5FRlqazRUZYIkhA7G3/YBhEv7M8o8lb90X4 Iy1DCPwSG//0EwS8mM4mcx/2UcQLjKH0UCNzQ/SG9BNVNstSvSIuyQxdqbr2nEjnRi KoHU8TsDwdkdQBQGPXx2ZQsjCebI4Dk+BRGr6d6VjuYL3O7ISWb/nplPuEGtyC4CQ2 OeoTVOJpexrLA==

Hang in there, Ira.  We're with you.

Mike in Seattle
BN2

[email-masked]