Subject: [Healeys] 4th European Healey Meeting in Scotland

From: "BJ8 Healeys" <[email-masked]>
Date: Sat, 26 Jan 2013 20:27:27 -0500

Hello, Healeyphiles -
 
I'm passing on a question from a friend in Poland:  Is anyone on the list
planning to attend the 4th European Healey Meeting in Scotland?
If anyone is, please let me know.
 
Thanks,
Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Sun, 27 Jan 2013 13:33:02 +0100

Steve
Yes.

Per

[email-masked]