Subject: Re: [Healeys] Positive to negative gnd---Pertronix question

From: Alan Seigrist <[email-masked]>
Date: Tue, 8 Jan 2013 11:31:04 +0800

I am pretty sure you have to change over the ignitor unit... it is wired
differently.

On Tue, Jan 8, 2013 at 11:23 AM, Tom Felts <[email-masked]> wrote:

> OK---thinking strongly of converting my late BJ8 to negative earth.  I
> know the steps-------but-------not sure about the Pertronix.  I have been
> using Pertronix under positive ground conditions for a long time.
>
> When I convert to neg gnd, must I change Pertronix to a neg gnd one, or is
> it OK to continue to use the one in the car now that was operating under
> pos gnd conditions?
>
> Thanks for any advice.
>
> tom
> ____
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Mon, 07 Jan 2013 23:53:45 -0500

Pertronix units are polarity sensitive.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Alan Seigrist
Sent: Monday, January 07, 2013 10:31 PM
To: Tom Felts
Cc: [email-masked]
Subject: Re: [Healeys] Positive to negative gnd---Pertronix question

On Tue, Jan 8, 2013 at 11:23 AM, Tom Felts <[email-masked]> wrote:

> know the steps-------but-------not sure about the Pertronix.  I have 
> been using Pertronix under positive ground conditions for a long time.
>
> When I convert to neg gnd, must I change Pertronix to a neg gnd one, 
> or is it OK to continue to use the one in the car now that was 
> operating under pos gnd conditions?
>
> Thanks for any advice.
>
> tom
> ____
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: John Kuzman <[email-masked]>
Date: Tue, 8 Jan 2013 02:16:17 -0800 (PST)

I just did this to install an alternator in place of the generator. Yes, you
must change to the negative ground Pertronix.

From: Tom Felts
<[email-masked]>
To: [email-masked] 
Sent: Monday, January 7,
2013 10:23 PM
Subject: [Healeys] Positive to negative gnd---Pertronix question
OK---thinking strongly of converting my late BJ8 to negative earth.  I know
the steps-------but-------not sure about the Pertronix.  I have been using
Pertronix under positive ground conditions for a long time.

When I convert to
neg gnd, must I change Pertronix to a neg gnd one, or is it OK to continue to
use the one in the car now that was operating under pos gnd conditions?
Thanks for any advice.

tom
$12.75
Archive: http://www.team.net/archive
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]