Subject: Re: [Healeys] Any chance

From: "Skip Saunders" <[email-masked]>
Date: Wed, 9 Jan 2013 17:20:05 -0500

Just use duct tape....:-)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tom Felts
Sent: Wednesday, January 09, 2013 3:27 PM
To: [email-masked]
Subject: [Healeys] Any chance

one of you might have an old blue touneau cover or hood cover that  you will
never use and you would be willing to cut me some strips from it?  I
purchased a pretty good BJ8 touneau cover BUT it has a few holes in it that
i need to patch.

Thanks
tom
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Wed, 9 Jan 2013 16:05:55 -0800

Tom:  I just happen to have the old blue tonneau cover that I replaced with 
a new one a few years ago.  If no one else has responded, I would be willing 
cut some strips out of it for you.

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "Tom Felts" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, January 09, 2013 12:26 PM
Subject: [Healeys] Any chance

> one of you might have an old blue touneau cover or hood cover that  you 
> will never use and you would be willing to cut me some strips from it?  I 
> purchased a pretty good BJ8 touneau cover BUT it has a few holes in it 
> that i need to patch.
>
> Thanks
> tom

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Wed, 9 Jan 2013 16:56:47 -0800

I am pretty sure it would not substitute for Tom's.  It had been cut and 
zippers sewn in so it would fit around the roll bar that is installed.

See  https://www.dropbox.com/sh/0cbn8zwwf0yzuro/eFyE1MZxTK?m

(This photo was taken to show how the car cover was shedding blue powder)

(The Other) Len
Vacaville, CA, USA

----- Original Message ----- 
From: "Roland Wilhelmy" <[email-masked]>
To: "Len and/or Marge Hartnett" <[email-masked]>
Cc: "AH Mail List" <[email-masked]>
Sent: Wednesday, January 09, 2013 4:17 PM
Subject: Re: [Healeys] Any chance

Before you do, Len, check if your   old blue tonneau is better than
the one that Tom has :-)

-Roland

[email-masked]

---

From: Roland Wilhelmy <[email-masked]>
Date: Wed, 09 Jan 2013 16:17:09 -0800

-Roland

On Wed, 9 Jan 2013 16:05:55 -0800, you wrote:

::Tom:  I just happen to have the old blue tonneau cover that I replaced with
::a new one a few years ago.  If no one else has responded, I would be willing
::cut some strips out of it for you.
::
::(The Other) Len
::Vacaville, CA, USA
::1967 AH 3000 MkIII, HBJ8L39031
::
::
::----- Original Message -----
::From: "Tom Felts" <[email-masked]>
::To: <[email-masked]>
::Sent: Wednesday, January 09, 2013 12:26 PM
::Subject: [Healeys] Any chance
::
::
::> one of you might have an old blue touneau cover or hood cover that  you
::> will never use and you would be willing to cut me some strips from it?  I
::> purchased a pretty good BJ8 touneau cover BUT it has a few holes in it
::> that i need to patch.
::>
::> Thanks
::> tom
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]