Subject: Re: [Healeys] automatic choke

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Mon, 28 Jan 2013 03:30:16 +0000

Thank you Perry,

I had a pretty good idea of it's description and function from context, so I
guess the real question is about nomenclature...

Bill Lawrence

> To: [email-masked]
> From: [email-masked]
> Date: Sun, 27 Jan 2013 22:09:35 -0500
> Subject: Re: [Healeys] automatic choke
>
> Bill
> Well an otter valve may be the part of the plumbing that keeps otters from
> soiling their lair. However the otter switch is the device that turns the
> automatic choke (thermo choke, Auxiliary Enrichment Device, etc) on and off
in
> Jags, Austin Healeys, MGCs and other British cars during a moment of
> engineering genius in the British Car Industry.
> Aloha
> Perry.
>
>
>
> -----Original Message-----
> From: WILLIAM B LAWRENCE <[email-masked]>
> To: healeymanjim <[email-masked]>; healeys
> <[email-masked]>
> Sent: Sun, Jan 27, 2013 9:53 pm
> Subject: Re: [Healeys] automatic choke
>
>
> Well, since ignorance seems to be my strong suite, I'll ask... What the
hell
> s an otter valve?
> Bill Lawrence
> > From: [email-masked]
>  To: [email-masked]
>  Date: Sun, 27 Jan 2013 03:55:01 +0000
>  Subject: [Healeys] automatic choke
>
>  i am not going to be the first to display my ignorance of an "otter
switch".
>  will let someone have that experience.
>  _______________________________________________
>
>
>
> -----Original Message-----
> From: WILLIAM B LAWRENCE <[email-masked]>
> To: healeymanjim <[email-masked]>; healeys
> <[email-masked]>
> Sent: Sun, Jan 27, 2013 9:53 pm
> Subject: Re: [Healeys] automatic choke
>
>
> Well, since ignorance seems to be my strong suite, I'll ask... What the
hell
> s an otter valve?
> Bill Lawrence
> > From: [email-masked]
>  To: [email-masked]
>  Date: Sun, 27 Jan 2013 03:55:01 +0000
>  Subject: [Healeys] automatic choke
>
>  i am not going to be the first to display my ignorance of an "otter
switch".
>  will let someone have that experience.
>  _______________________________________________
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Sun, 27 Jan 2013 23:52:29 -0500

You can see one at:

http://www.ebay.com/itm/ROVER-JAGUAR-ALVIS-GENUINE-NEW-original-OTTER-SWITCH
-/140900046892?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item20ce4c182c

or:

http://tinyurl.com/bz7zynt

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Sunday, January 27, 2013 10:10 PM
To: [email-masked]
Subject: Re: [Healeys] automatic choke

Bill
in Jags, Austin Healeys, MGCs and other British cars during a moment of

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 28 Jan 2013 16:38:40 +0800

Hey John -

Thanks for this!

The great thing about getting these NOS Otter switches ... is when you open
the box and pull the switch out out of its protective plastic bag, you can
save yourself a great deal of time and effort by throwing it away first,
before installing it on your car.

Best Regards,

Alan

On Mon, Jan 28, 2013 at 12:52 PM, John Sims <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]