Subject: [Healeys] Correct finish for throttle linkage BJ8??

From: [email-masked]
Date: Sun, 27 Jan 2013 12:18:26 -0500 (EST)

What is the correct finish for the throttle linkage on the firewall on BJ8
Phase 2?  Where they painted, plated (zinc?) or what? Thanks

jjs 64 BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 28 Jan 2013 09:13:37 +0800

All throttle linkage pieces on the BJ8 should be grey zinc finish.

[email-masked]