Subject: [Healeys] ? NOS front fender on Vancouver Craigslist

From: "Bruce Starke" <[email-masked]>
Date: Sun, 20 Jan 2013 10:55:45 -0700

http://vancouver.en.craigslist.ca/van/pts/3557830300.html
Hello everyone, I spoke to the fellow ( Dave Waters) who is selling this for a
friend. Can anyone tell me if this really is NOS or a later replacement
fender? It has a sticker on it saying BMC Canada along with some numbers.
Looks like it was airfreighted from Heathrow (LHR) and may be valuable to a
concours restoration
I will pass on any comments to Dave
NFI , just trying to get this to someone who needs it!
Bruce Starke
Golden BC
1962 Tricarb
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Sun, 20 Jan 2013 13:50:20 -0500

4B1088 is the correct part number for a 6 cylinder left front fender so
it's probably the real deal..

Michael S

On Sun, Jan 20, 2013 at 12:55 PM, Bruce Starke <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

[email-masked]