Subject: Re: [Healeys] Surgery

From: Mark J Bradakis <[email-masked]>
Date: Tue, 29 Jan 2013 14:34:20 -0700

I Erbs wrote:
> Howdy all. Came through great. Prognosis is? Excellent.
> thanks to all who sent kind words. Hope to be home tomorrow.
>

Sweet!!

mjb.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "E.A. Driver" <[email-masked]>
Date: Tue, 29 Jan 2013 17:18:46 -0600

Great to hear Ira!  Take it easy during the recovery
process.

Warm regards
Ed
Saskatoon
Historian, AHCUSA

On 29/01/2013 3:25 PM, I Erbs wrote:
> Ira Erbs
> Portland, OR

[email-masked]