Subject: [Healeys] Alternative kingpins?

From: "Alan Bromfield" <[email-masked]>
Date: Wed, 16 Jan 2013 18:58:23 -0000

Team.
I am working on further (potential) modifications to 'BlueHealey' replacing
the drum brakes with a disk setup. If I am successful then the drum setup
will be passed down to my AH100 project.

I have discovered that the MGB swivel axle, which is readily available for
low, or even no,  money, can be mated to a Healey front suspension by using
a different kingpin.  BMC Part number '8G 4207' is  a perfect fit with the
correct trunnion eye at the bottom.

Does anyone have access to a parts list that can advise what cars (or
taxi's?) this might have been fitted to?

Many thanks

  _________________________________________
(______________ Alan Bromfield_______________)
        (_______\____1957-BN4____/________)
                (__tinyurl.com/healeyforum _)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Wed, 16 Jan 2013 11:22:57 -0800

Mgc disk brakes set up will fit

Ira Erbs
Portland, OR
On Jan 16, 2013 10:58 AM, "Alan Bromfield" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]