Subject: [Healeys] No Healey-Just Sir Sterling Moss

From: [email-masked]
Date: Thu, 24 Jan 2013 20:35:21 -0500 (EST)

This video link was posted to my facebook page and so I went and took a  
look. I think it's really, really good. It's almost an hour long and kept me  
interested all the way so I thought I'd pass it along. Enjoy.
_http://www.youtube.com/watch?v=UtRWhPQVAY8_ 
(http://www.youtube.com/watch?v=UtRWhPQVAY8) 
 
Steven Kingsbury
BN1 #598
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Mon, 28 Jan 2013 05:13:47 -0800 (PST)

This was a really enjoyable program, thanks for posting.  There's also an
equally good one in the same series on Jackie Stewart:
 
http://www.youtube.com/watch?v=M09A3Iu-qfk

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Thursday, January 24,
2013 8:35 PM
Subject: [Healeys] No Healey-Just Sir Sterling Moss
 
This video
link was posted to my facebook page and so I went and took a  
look. I think
it's really, really good. It's almost an hour long and kept me  
interested
all the way so I thought I'd pass it along. Enjoy.
_http://www.youtube.com/watch?v=UtRWhPQVAY8_
(http://www.youtube.com/watch?v=UtRWhPQVAY8) 

Steven Kingsbury
BN1 #598
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]