Subject: Re: [Healeys] Healey restoration cartoon

From: "Gary R. Brierton" <[email-masked]>
Date: Sun, 13 Jan 2013 23:40:46 -0500 FILETIME=[54BCD640:01CDF211]

Well, I know it was in the AHCA Magazine, The Chatter, about 200 years ago 
;<)
I'll research it tonight.
GaryB
-----Original Message----- 
From: Bert Van Brande
Sent: Sunday, January 13, 2013 11:22 PM
To: List Healey
Subject: [Healeys] Healey restoration cartoon

Hi,

I am looking for a Healey cartoon drawing I've seen before, a friend gave
me a photocopy years ago.  It features a 6 cylinder fully dismantled on jack
stands in a messy garage and the owner-restorer sitting in the driver
position, perched over the steering wheel, feet sticking through the
floorboards, feigning to drive at speed.

When i dismantled my BN2 7.5 years
ago, i re-enacted that cartoon and would love to find that cartoon drawing
again.  It's from before internet times probably from a club newsletter.

I
hope somebody knows which cartoon I am talking about, I'll post a link to 
the
cartoon and my pic.

cheers,

Bert
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Mon, 14 Jan 2013 06:15:41 -0500

Bert,

There's the Great Expectations cartoon on the front cover of the 
October/November 1980 issue of Chatter (AHCA's magazine).  It is of a 
fellow "driving" his 100 around some pylons with the windshield folded 
down, and his hair and scarf blowing straight back.  The car is sitting 
on wooden blocks and there's a fan sitting on the bonnet providing the 
wind in his face.

This was the first issue of Chatter I received - kinda sums up my Healey 
ownership. :)

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 01/13/2013 11:40 PM, Gary R. Brierton wrote:
> Well, I know it was in the AHCA Magazine, The Chatter, about 200 years
> ago ;<)
> -----Original Message----- From: Bert Van Brande
> hope somebody knows which cartoon I am talking about, I'll post a link
> to the
> cartoon and my pic.
>
> cheers,
>
> Bert
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Jim Werner <[email-masked]>
Date: Mon, 14 Jan 2013 07:06:30 -0500 (EST)

I have a copy of it on my Facebook page in the album Healey Cartoons and have
attached a copy to Bert,

Jim Werner
Louisville, KY

-----Original Message-----
From: Bert Van Brande <[email-masked]>
To: List Healey <[email-masked]>
Sent: Sun, Jan 13, 2013 11:23 pm
Subject: [Healeys] Healey restoration cartoon

Hi,

I
hope somebody knows which cartoon I am talking about, I'll post a link to the
cartoon and my pic.

cheers,

Bert

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of great ex.jpg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]