Subject: Re: [Healeys] master cylinders

From: john spaur <[email-masked]>
Date: Sat, 05 Jan 2013 12:43:08 -0800

I have new Moss Classic Gold cylinders. No rings but they are stamped 
0.625 leaving no doubt about the size.

John Spaur
San Jose, CA

At 03:29 PM 1/5/2013 -0500, [email-masked] wrote:
>Pursuant to the recent discussion concerning how to identify master cylinder
>sizes from the outside, .....
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sat, 5 Jan 2013 16:32:34 -0500 (EST)

I should have said the the information would be applicable to original Girling
master cylinders. Who knows what you might find on reproductions!
Gary

-----Original Message-----
From: john spaur <[email-masked]>
To: healeys <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Sat, Jan 5, 2013 2:48 pm
Subject: Re: [Healeys] master cylinders

John Spaur
San Jose, CA

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 05 Jan 2013 23:20:38 +0100

The only sure way is using a vernier gauge, quick and easy.
Bodies can have another internal diameter than is stamped or cast on the 
outside as a result of a rebuild or error from the manufacturer. These 
are not as uncommon as one might think.
Kees Oudesluijs
NL

Op 5-1-2013 22:32, [email-masked] schreef:
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2805 / Virusdatabase: 2637/6009 - datum van uitgifte: 01/04/13

[email-masked]