Subject: [Healeys] Seats Rails and Muffler Heat Insulation

From: "Christine Atkinson" <[email-masked]>
Date: Thu, 10 Jan 2013 19:31:23 -0500

Finally getting back into the restoration after a 18month break!

Could really use some help in how to locate the correct places to drill
holes for the seat rails/slides and also the muffler insulation panel. I
searched the archives and online and could not find anything!

If you have any advice on measurements from X etc. and also the best order
to do this. Seat rails first etc.

If you could also copy your response to [email-masked]

Thanks for the help!!

Simon

1959 BT7 Left Hand Drive
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "J. Scott Morris" <[email-masked]>
Date: Fri, 11 Jan 2013 09:46:09 -0800 (PST)

Hello Simon;  Here are some heat shield diagrams that may help somewhat. 
 
The first file can also be found at John Sims website.
See:  http://www.healey6.com/Technical/Dimensions%20&%20Patterns.pdf
 
For Greg Newton's heat shields, you can also get contact information in his ad
on the Ancaster British Car Flea Market website
 http://www.ancasterbritish.ca/ 
 
--Scott Morris; Simcoe, Ontario, Canada - Keep Smiling, Murphy Lives

--- On Thu, 1/10/13, Christine Atkinson <[email-masked]> wrote:

From: Christine Atkinson <[email-masked]>
Subject: [Healeys] Seats Rails and Muffler Heat Insulation
To: "'healey help'" <[email-masked]>
Cc: "'Atkinson, Simon'" <[email-masked]>
Received: Thursday, January 10, 2013, 7:31 PM

Thanks for the help!!

Simon           1959 BT7 Left Hand Drive

[demime 1.01d removed an attachment of type application/pdf which had a name of Dimensions]

[demime 1.01d removed an attachment of type application/pdf which had a name of Floor-MkII]

[demime 1.01d removed an attachment of type application/pdf which had a name of Sources-Greg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]