Subject: [Healeys] Positive to negative gnd---Pertronix question

From: Tom Felts <[email-masked]>
Date: Mon, 7 Jan 2013 22:23:38 -0500

OK---thinking strongly of converting my late BJ8 to negative earth.  I know the steps-------but-------not sure about the Pertronix.  I have been using Pertronix under positive ground conditions for a long time.

When I convert to neg gnd, must I change Pertronix to a neg gnd one, or is it OK to continue to use the one in the car now that was operating under pos gnd conditions?

Thanks for any advice.

tom
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Tue, 8 Jan 2013 8:21:12 -0500

Thanks Alan----that makes sense and if it has to be rewired, my bet is that it would take a different Per unit.  I'll talk to them on which unit to use.

thanks
tom

---- Alan Seigrist <[email-masked]> wrote: 

=============
I am pretty sure you have to change over the ignitor unit... it is wired
differently.

On Tue, Jan 8, 2013 at 11:23 AM, Tom Felts <[email-masked]> wrote:

> OK---thinking strongly of converting my late BJ8 to negative earth.  I
> know the steps-------but-------not sure about the Pertronix.  I have been
> using Pertronix under positive ground conditions for a long time.
>
> When I convert to neg gnd, must I change Pertronix to a neg gnd one, or is
> it OK to continue to use the one in the car now that was operating under
> pos gnd conditions?
>
> Thanks for any advice.
>
> tom
> ____

[email-masked]