Subject: [Healeys] Texas Engine Rebuilder

From: Bob Brown <[email-masked]>
Date: Mon, 28 Jan 2013 15:55:39 -0800 (PST)

Texas friends,
Got a call today from a Healey(BJ7) owner in the Dallas area looking for a shop 
to rebuild his engine. I'm in Chicago and have a recommendation near me. 
However, I'd like to offer suggestions of a shop closer to north Texas. Any 
recommendations or warnings?
Thanks
Bob
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Mon, 28 Jan 2013 16:33:00 -0800

there are several shops all over the country and they are all only a  
transporter away.

The most important thing is have a shop the knows Healey's do it.  
There are a lot of things that we have learned over the years of  
building these engines.

We have had people pull there engines and transmissions and shipped  
them out to us. We rebuild them and then they install the engine. If  
he is looking to remove and install the engine.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Jan 28, 2013, at 3:55 PM, Bob Brown wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]