Subject: Re: [Healeys] ring gear

From: I Erbs <[email-masked]>
Date: Thu, 17 Jan 2013 20:38:32 -0800

The only time I've done a ring gear was on my Sunbeam Imp. We used an oxy
ecetelyn torch to heat the gear after freezing the flywheel. I don't think
map gas will get it hot enough.

Ira Erbs
Portland, OR
On Jan 17, 2013 7:27 PM, <[email-masked]> wrote:

> never tried it, but would a propane or MAPP gas torch put out enough heat
> to expand the ring gear enough to drop on to the flywheel?
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Thu, 17 Jan 2013 20:43:40 -0800

With MAPP gas you would not be able to evenly heat the ring gear fast 
enough without it cooling down. BTW, true MAPP gas is no longer manufactured.

At 03:27 AM 1/18/2013 +0000, you wrote:
>never tried it, but would a propane or MAPP gas torch put out enough 
>heat to expand the ring gear enough to drop on to the flywheel?
>http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Fri, 18 Jan 2013 11:12:52 +0100

You will not be able to heat a ringgear evenly and at an predestined 
temperature. That is why using a household oven or other 
thermostatically controlled oven is preferable.
Kees Oudesluijs
NL

Op 18-1-2013 4:27, [email-masked] schreef:
> never tried it, but would a propane or MAPP gas torch put out enough heat to expand the ring gear enough to drop on to the flywheel?
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2890 / Virusdatabase: 2639/6039 - datum van uitgifte: 01/17/13

[email-masked]

---

From: "Robert F. Begani" <[email-masked]>
Date: Fri, 18 Jan 2013 08:42:46 -0500

A good place to locate a thermostatically controlled oven is a potters
studio or a place where they fire clay pots.  Also, if you have a glass
blowing artist studio near you they can put it into the annealing oven.  If
you guys have a significant other who his involved in arts and crafts, they
would know these artists.

Regards,

Bob Begani
BJ8 Punta Gorda, Florida

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Oudesluys
Sent: Friday, January 18, 2013 5:13 AM
To: [email-masked]
Subject: Re: [Healeys] ring gear

You will not be able to heat a ringgear evenly and at an predestined
temperature. That is why using a household oven or other thermostatically
controlled oven is preferable.
Kees Oudesluijs
NL

> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Fri, 18 Jan 2013 06:46:14 -0800

Yes we do it all the time. Takes about 5 minutes to heat it up

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

On Jan 17, 2013, at 7:27 PM, <[email-masked]> wrote:

> never tried it, but would a propane or MAPP gas torch put out enough heat to
expand the ring gear enough to drop on to the flywheel?
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]