Subject: Re: [Healeys] automatic choke

From: Bob Spidell <[email-masked]>
Date: Sat, 26 Jan 2013 20:09:17 -0800

That's easy ... it's the one you 'otter' turn on.

bs

On 1/26/2013 7:55 PM, [email-masked] wrote:
> i am not going to be the first to display my ignorance of an "otter switch".  i will let someone have that experience.
> _______________________________________________
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Sun, 27 Jan 2013 20:46:23 +0800

Bob -

You're confused.  It's not that switch you are talking about, it's the
otter one.

Alan

On Sunday, January 27, 2013, Bob Spidell wrote:

>> i am not going to be the first to display my ignorance of an "otter
>> switch".  i will let someone have that experience.
>> ______________________________**_________________
>>
>>
>>
>>
>
> --
> ***********************************************************************
> ***********************************************************************
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: [email-masked]
Date: Sun, 27 Jan 2013 12:56:08 -0500 (EST)

That's otterly ridiculous but fun!!

-----Original Message-----
From: Alan Seigrist <[email-masked]>
To: Bob Spidell <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Sun, Jan 27, 2013 7:48 am
Subject: Re: [Healeys] automatic choke

Bob -
tter one.
Alan

 bs

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Sun, 27 Jan 2013 23:00:19 +0100

Well, to me an otter is an animal living near running water, eating fish 
and playing all the time.

Per

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Mon, 28 Jan 2013 02:53:28 +0000

Well, since ignorance seems to be my strong suite, I'll ask... What the hell
is an otter valve?

Bill Lawrence

> From: [email-masked]
> To: [email-masked]
> Date: Sun, 27 Jan 2013 03:55:01 +0000
> Subject: [Healeys] automatic choke
>
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 28 Jan 2013 11:10:42 +0800

All -

Actually, the otter switch has a technical connection with Westlake head in
the Healey.

Ok, you know the bit in the head where the water temperature sender goes
into the engine?  On most 3000s the temperature sender is difficult to get
to because there's this square hunk of water gallery located directly above
the temp sender. That's because this bit of water gallery was designed to
take the Lucas otter switch for the AED.  Prior to this "developmental
improvement", the Westlake head didn't have this water pocket above the
temperature sender, and the sender is MUCH easier to access as a result.
 That means BN6s and some early 3000s had Westlake heads without the water
gallery pocket for the otter switch.

So, next time you are boogering up the temp sender bolt head, you can blame
Lucas and their otter switch (which was famous for its cutting-edge
intermittent-function technology).

Best,

Alan

[email-masked]

---

From: Charlie Baldwin <[email-masked]>
Date: Sun, 27 Jan 2013 22:14:56 -0500

My '69 XKE has an otter switch, the thermostatically controlled switch 
for the electric radiator fans.  Perhaps the thermostatic feature makes 
it an otter switch.  I'm pretty sure it has nothing to do with cute 
furry critters that like to swim.
Charlie

On 1/27/2013 9:53 PM, WILLIAM B LAWRENCE wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]