Subject: Re: [Healeys] The Bloody Beast 3000 MK I

From: "John Sims" <[email-masked]>
Date: Tue, 01 Jan 2013 12:24:36 -0500

It, as well as many other Hardtop articles, can be found on the Technical
page, body section of my site.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of David Porter
Sent: Tuesday, January 01, 2013 11:33 AM
To: [email-masked]
Subject: [Healeys] The Bloody Beast 3000 MK I

 My bookmark to this owners web site (whose name I've forgotten-sorry) no
longer seems to find the excellent pictures of his hardtop restoration. I'd
like to 

Use his pictures again. anyone know of which I speak? Thanks and Happy New
Year. cliff and all..

dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE:  <http://porterbikes.com/> http://porterbikes.com/  nice
pictures-fun facts-my world _______________________________________________
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Tue, 01 Jan 2013 15:23:45 -0500

Hi Dave,
Here is the link to take you directly to the Hardtop page. In the first paragraph there is a link that will also give you a printable PDF of the process. The advantage of the web page is that you can click on the photos (If I recall correctly you can click twice for real close ups) to see larger images. Glad you found it helpful.

http://valvechatter.us/?p=3272

Happy New Year.

Lin

Sent from my iPad

On Jan 1, 2013, at 11:32 AM, David Porter <[email-masked]> wrote:

> pictures-fun facts-my world
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]