Subject: Re: [Healeys] car game

From: Dave Murphy <[email-masked]>
Date: Sun, 13 Jan 2013 22:22:56 -0500

I got 100% That was easy because all the cars back then were very different
from one another - not so today! I only guessed once between the '54 and '52
Mercury - and it was sort of an educated guess based on the '54 looking more
like the '55 and the '52 looking more like the '51 and I guessed correctly .

-Dave Murphy

 Dearborn Michigan
 '66 BJ8

> From: [email-masked]
> To: [email-masked]
> Date: Sat, 12 Jan 2013 12:28:16 -0800
> Subject: [Healeys] car game
>
> 100%! Man, I must be old! But on the other hand I can't remember what
> happened yesterday.
>
>
> Mike
> BN2
> ======================
> ----- Original Message -----
> From: "I Erbs" <[email-masked]>
> To: "Ahealey help" <[email-masked]>
> Sent: Saturday, January 12, 2013 10:37 AM
> Subject: [Healeys] non lbc fun car ID game
>
>
> > *THIS IS LOTS OF FUN, BUT IT SURE IS DIFFICULT. . ENJOY!!*
> > 50's Car Test
> > *All right you young & older whipper-snappers, lets see how you do. Be
> > honest with yourself.no cheating. See how you do.*
> > *The average score is 73%*
> > *This will really rattle the cobwebs in the 'ol brain.*
> > *
> > *
> > *I missed 8. Have fun. I did
> >
> > Car Show Game - 1950s - American Torque
> > .com<http://www.americantorque.com/game/car-show-50s/>
> > *
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sun, 13 Jan 2013 02:52:40 +0000

After the Broncos, Ravens game tonight I'm praying for alzheimers...

> 100%!  Man, I must be old!  But on the other hand I can't remember what
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]