Subject: [Healeys] Old Gas Stations

From: [email-masked]
Date: Sun, 20 Jan 2013 13:07:07 -0500 (EST)

Here's a link to some old gas station photos. Kinda fun to look at and  
there's even an Austin-Healey in the background of the third photo. And also, 
it  seems they were even adding corn to the fuel in 1933, that I did not 
know.  Enjoy.
 
_http://hipspics.freewebspace.com/gas/gas.html_ 
(http://hipspics.freewebspace.com/gas/gas.html)    
Steven Kingsbury  
BN1 #598
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sun, 20 Jan 2013 22:09:21 -0500 (EST)

Sorry to hear that, but it seems to be the way things go nowadays. Just too 
 expensive to keep up I guess.
Steven
 
In a message dated 1/20/2013 6:51:25 P.M. Pacific Standard Time,  
[email-masked] writes:

I just  drove by the Bomber on Friday in Milwaukie,Oregon . The plane is 
still there,  in the same place .. about 15 feet off the ground. But, it looks 
real sad now.  It's now just an ugly shell of a plane. I remember when we 
would go out of our  way just to go to the Bomber for gas. Then it still had 
its engines and   looked like a great WW II warplane. Now it's just an ugly 
reminder of good  times gone bye.  
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Jackson Krall <[email-masked]>
Date: Mon, 21 Jan 2013 19:10:09 -0800 (PST)

That photo is interesting to me also. I have a strong feeling that it's the corner of 17th st and 6th ave. as I remember there is, but probably 'was', a little round front gas station converted to convenience store there. Once upon a time there was a row of auto dealers on 6th ave between 14th st and 23rd st. The address at bottom of photo is hard to read but I think it says "582-590 Sixth ave". I'll check it out soon.
  The corn gas station also looks like NYC and my gut feeling is that it was on 10th ave. The background buildings are key to figuring this out.
These little stations used to be all over the place in NYC but mostly all gone now with some surviving by being converted for other use.
I can think of 2 small pagoda style stations that have been preserved on 7th ave south but are fenced off for private use. I had heard that there was a historical/zoning clause that prevented them from being torn down.
Now, if I could get at least one of my Healeys on the road these old stations would be great background subjects for a photo shoot.
Best
JK
NYC

------------------------------
On Mon, Jan 21, 2013 10:41 AM EST Dave Murphy wrote:

>Notice that picture Number 14 seems to be hoping to be a Tucker dealership.
>Can anyone confirm?
>-Dave Murphy, SEMAHC
>Dearborm MI
>'66 BJ8
>
>
>
>> From: [email-masked]
>> Date: Sun, 20 Jan 2013 13:07:07 -0500
>> To: [email-masked]
>> Subject: [Healeys] Old Gas Stations
>>

[email-masked]

---

From: Jackson Krall <[email-masked]>
Date: Mon, 21 Jan 2013 19:12:27 -0800 (PST)

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Wed, 23 Jan 2013 21:06:13 +0000 (GMT)

You can see the hat briefly in the opening credits of  a programme called
"Almost Live" at 1.30 am Sunday on KING-TV Seattle.  Insomniacs delight!
Regards,  Lodge BJ8 in Vancouver.

--- On Wed, 23/1/13, Mike
<[email-masked]> wrote:

> From: Mike <[email-masked]>
>
> To: "Healey Forum"
<[email-masked]>
> Date: Wednesday, 23 January, 2013, 2:00
> Folks in
the Seattle area will
> remember the cowboy station on First Avenue. The
station
> itself was a giant ten-gallon hat, and the restrooms were
> housed
in a pair of equally giant cowboy boots.  It sat
> idle for many, many years,
and was finally relocated to a
> small park in the Georgetown area (Oxbow
Park).  The
> whole thing was rather kitschy, but somewhat typical of the
>
quest for customers back in the '50's.  For more info,
> see:
http://www.roadsideamerica.com/story/2235
> Support Team.Net
> Suggested annual donation  $12.75
> Archive:
> Forums: http://www.team.net/forums
> 
>
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]