Subject: [Healeys] BJ8 steering column parts positions

From: "Freese, Ken" <[email-masked]>
Date: Mon, 7 Jan 2013 16:46:54 +0000

What are the approximate positions of the felt bush and the two O'rings on the
steering shaft? I can guess on the felt, but no clue on the O'rings.
Thanks,
Ken Freese
65 BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Freese, Ken" <[email-masked]>
Date: Mon, 7 Jan 2013 18:20:15 +0000

Roger, will do.
Thanks,
Ken

From: [email-masked] [mailto:[email-masked]]
Sent: Monday, January 07, 2013 9:57 AM
To: [email-masked]
Cc: Freese, Ken
Subject: Re: [Healeys] BJ8 steering column parts positions

Felt at top of column. o-rings at about middle and a bit above the box.
Aloha
Perry

-----Original Message-----
From: Freese, Ken <[email-masked]>

What are the approximate positions of the felt bush and the two O'rings on
the

steering shaft?

[email-masked]