Subject: [Healeys] Automatic Choke

From: "[email-masked]" <[email-masked]>
Date: Sun, 27 Jan 2013 09:39:16 +0100

Bill, 

	I need to correct you. The 100/6s had the choke cable secured to a
bracket on the dash support. 

	When manual choke was reintroduced on the 3000 MK1s they put a hole
in the dash 
to secure the choke cable. This was till the end of the BJ7s and
followed on with the new dash on the BJ8s. 

	Josef eckert 

	Konigswinter/Germany 

	  Von: WILLIAM B LAWRENCE <[email-masked]>
An: <[email-masked]>, <[email-masked]>
Betreff: Re: [Healeys] Automatic Choke
Datum: Sun, 27 Jan 2013 02:20:58 +0100

 The BJ8s may have had a hole to secure the choke cable in the dash or
the
center console, but the earlier cars didn't. The choke cable on the
earlier
cars was secured to a bracket on one of the dash supports under the
dash.

Bill Lawrence
BN1 #554
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek Job <[email-masked]>
Date: Sun, 27 Jan 2013 09:20:06 +0000

The automatic choke was an answer to a question that nobody asked. Thats
why they junked it.

Derek

On Sun, Jan 27, 2013 at 8:39 AM, [email-masked] <
[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]