Subject: Re: [Healeys] Seats Rails and Muffler Heat Insulation

From: Alan Seigrist <[email-masked]>
Date: Fri, 11 Jan 2013 09:05:19 +0800

On the bt7 floor pan shouldn't there be a stamped area that the outside
rail bolts to, then the inside rail is determined by bolting the frame
together

On Friday, January 11, 2013, Christine Atkinson wrote:

> Finally getting back into the restoration after a 18month break!
>
> Could really use some help in how to locate the correct places to drill
> holes for the seat rails/slides and also the muffler insulation panel. I
> searched the archives and online and could not find anything!
>
> If you have any advice on measurements from X etc. and also the best order
> to do this. Seat rails first etc.
>
>
>
> If you could also copy your response to [email-masked]<javascript:;>
>
>
>
> Thanks for the help!!
>
>
>
> Simon
>
>
>
> 1959 BT7 Left Hand Drive
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked] <javascript:;>
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael J Maloney <[email-masked]>
Date: Thu, 10 Jan 2013 21:27:08 -0500

Christine/Simon;
Scott Morris sent me,"Heat Shield Dimensions and Patterns," which I used
after seat rail holes were drilled. The 2--1" holes in the heat shield line
up with seat rail bolts.BTW I used riv-nuts to mount all of my heat shields.
The picture of the floor that I have with the dimensions,I think came from
Greg Mandas. Try Him. Because I don't know how to get it in to my
computer,to send it to you.
Mike Maloney 66 HLY
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]