Subject: Re: [Healeys] Tech Tip Article on Ring & Pinion installation?

From: Larry Varley <[email-masked]>
Date: Thu, 10 Jan 2013 17:22:31 +1100

Hi Ron, If you are using the Lempert gears, having just completed doing 
2 of these I can tell you that you only need to follow the instructions 
in the Healey workshop manual. The tolerances were excellent and only 
took a little adjustment of the pinion preload shims, which was expected 
with new bearings etc. Backlash was spot on without adjustment of the 
spacers, and one of the 2 is now in a friends BJ8 and working fine. The 
one for my car will take a little longer to see any use, lol
Cheers
Larry
http://www.acmefluid.com.au/larry/

On 10/01/2013 6:30 AM, Ron Mitchell wrote:
> Does anyone have a copy of Don Lenschow's article titled "Installation of new 3.55 gears into a Healey Differential".
>
> It is listed on the North Texas AHC Web Site Tech Tips page but doesn't come up when I click on the link.
>
> Ron Mitchell
> BN7
> BN6
> _______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: F Ronald Rader <[email-masked]>
Date: Thu, 10 Jan 2013 00:19:53 -0800

rear end gears
we're installed in my BJ8 and Nash Healey
buy Eric Gundren.
ron

Sent from my iPhone

On Jan 9, 2013, at 10:22 PM, Larry Varley <[email-masked]> wrote:

> Hi Ron, If you are using the Lempert gears, having just completed doing 2 of
these I can tell you that you only need to follow the instructions in the
Healey workshop manual. The tolerances were excellent and only took a little
adjustment of the pinion preload shims, which was expected with new bearings
etc. Backlash was spot on without adjustment of the spacers, and one of the 2
is now in a friends BJ8 and working fine. The one for my car will take a
little longer to see any use, lol
>> Does anyone have a copy of Don Lenschow's article titled "Installation of
new 3.55 gears into a Healey Differential".
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]