Subject: Re: [Healeys] J B's whire wheels

From: Richard Kahn <[email-masked]>
Date: Tue, 22 Jan 2013 15:50:52 -0800

That is the same as he told me 9 years ago when he did mine. I cannot reach
him at his number, only a tape with no name on it. A web search gave no
information.
Thanks,
Rich

Date: Tue, 22 Jan 2013 21:24:17 +0000
From: [email-masked]
To: [email-masked]
CC: [email-masked]
Subject: Re: [Healeys] J B's whire wheels

Rich,

John did some mounting and repair work for me last spring.  He
was recovering from an industrial injury but thinking about reviving his
 business (he was working out of his garage last I saw him).

Here is the number I have for him:  831.465.0617

Bob

--------------------------------
Bob Spidell - San Jose, CA

From: "Richard Kahn" <[email-masked]>
To: [email-masked]
Sent: Tuesday, January 22, 2013 12:26:31 PM
Subject: [Healeys] J B's whire wheels

Anyone know if J B's Wire Wheels is still around in Santa Cruz, CA? He did
some work for me 10 years ago. I need some information from him.
Rich Kahn
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Kahn <[email-masked]>
Date: Tue, 22 Jan 2013 16:59:41 -0800

John called me back and is still working. Thanks.

Rich,

Bob

[email-masked]