Subject: Re: [Healeys] USA manufacturer of replica Raydyot mirrors

From: HealeyRick <[email-masked]>
Date: Sat, 12 Jan 2013 09:01:05 -0800 (PST)

Hi Gary,

Replicas are all over the place as they are big with the kit Cobra
builders eg: 
http://www.finishlineaccessories.com/catalog/default.php?cPath=42  If you want
ones with the "Raydyot" marking, they get expensive fast; 
http://www.billkempercobras.com/Pages/partsforsale.aspx  Don't know where they
are manufactured though.  

Almost got into a forum fistfight with a Cobra guy
who insisted they were "Raydots".  That one gets me right where "Sterling'
Moss does.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From:
"[email-masked]" <[email-masked]>
To: [email-masked] 
Sent:
Saturday, January 12, 2013 11:39 AM
Subject: [Healeys] USA manufacturer of
replica Raydyot mirrors
 
Does anyone know the name of the USA manufacturer of
the replica "Raydyot"
mirrors?
Thanks,
Gary Hodson
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sat, 12 Jan 2013 13:48:49 -0500 (EST)

Rick,
Thanks, but I want to get in contact with the actual manufacturer, not
distributors/retailers.
Hopefully, someone can point me in the right direction of give me a lead.
Gary Hodson

-----Original Message-----
From: HealeyRick <[email-masked]>
To: warthodson <[email-masked]>; healeys <[email-masked]>
Sent: Sat, Jan 12, 2013 11:01 am
Subject: Re: [Healeys] USA manufacturer of replica Raydyot mirrors

Hi Gary,

Replicas are all over the place as they are big with the kit Cobra builders
eg:  http://www.finishlineaccessories.com/catalog/default.php?cPath=42 ; If
you want ones with the "Raydyot" marking, they get expensive fast;
http://www.billkempercobras.com/Pages/partsforsale.aspx ; Don't know where
they are manufactured though.

Almost got into a forum fistfight with a Cobra guy who insisted they were
"Raydots".  That one gets me right where "Sterling' Moss does.

Rick

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sat, 12 Jan 2013 14:05:17 -0500

Use this link:

http://www.companiesintheuk.co.uk/ltd/truck-lite-co

If you scroll down the page, you will see that Raydyot is the former name of
this company.

I found a catalog on a vendors web site:

http://mk1-performance-conversions.co.uk/raydyot.htm

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of HealeyRick
Sent: Saturday, January 12, 2013 12:01 PM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] USA manufacturer of replica Raydyot mirrors

Hi Gary,

Replicas are all over the place as they are big with the kit Cobra builders
eg: 
http://www.finishlineaccessories.com/catalog/default.php?cPath=42  If you
want ones with the "Raydyot" marking, they get expensive fast;
http://www.billkempercobras.com/Pages/partsforsale.aspx  Don't know where
they are manufactured though.  

Almost got into a forum fistfight with a Cobra guy who insisted they were
"Raydots".  That one gets me right where "Sterling'
Moss does.

Rick

[email-masked]

---

From: [email-masked]
Date: Sat, 12 Jan 2013 14:24:27 -0500 (EST)

John,
Thanks, but I am trying to locate the manufacturer in the USA that is making
replica Raydyot mirrors.
Gary Hodson

-----Original Message-----
From: John Sims <[email-masked]>
To: 'HealeyRick' <[email-masked]>; warthodson <[email-masked]>;
healeys <[email-masked]>
Sent: Sat, Jan 12, 2013 1:05 pm
Subject: RE: [Healeys] USA manufacturer of replica Raydyot mirrors

Use this link:

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----

Hi Gary,

Rick

[email-masked]