Subject: Re: [Healeys] ring gear

From: Bob Spidell <[email-masked]>
Date: Wed, 16 Jan 2013 17:59:02 -0800

We did it with an oxy-acetylne torch. Heat the ring almost red hot and it'll fall off the flywheel (stand the flywheel 
on a cinder block).  Set the new ring on a flat surface with the flywheel positioned squarely above it and heat the 
ring.  'Encourage' the flywheel and ring to mate up square.

Bob

On 1/16/2013 5:15 PM, [email-masked] wrote:
> It's winter (in Connecticut), so I working on things that I can do in  the
> warmth of the basement.  The ring gear on the flywheel of my 60  BN7  has
> about 5 inched of teeth which look a bit ragged.
>   
> Has anyone out there changed their own ring rear?  If so, what method  did
> you use to remove the old and replace the new ring gear.
>   
> Gary Bouffard
> 60 BN7
> _______________________________________________
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Wed, 16 Jan 2013 18:02:07 -0800

Oh, and make sure the ring gear is oriented properly (the teeth are beveled on one edge).

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Wed, 16 Jan 2013 22:34:17 -0500

I used a cold chisel on mine to get the old one off.  Heated the new one in
the kitchen oven and chilled the flywheel in the refrigerator and tapped the
ring gear on.  I had some wood blocks set up on the floor near the oven so I
could get it done quickly.  Also used a length of 2 x 4 that spanned the
diameter of the flywheel, and tapped on that to get the ring gear seated
properly.  Note which way the teeth are beveled on your old one and make
sure you get it right the first time. 

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC USA

On 1/16/2013 5:15 PM, [email-masked] wrote:
> It's winter (in Connecticut), so I working on things that I can do in  
> the warmth of the basement.  The ring gear on the flywheel of my 60  
> BN7  has about 5 inched of teeth which look a bit ragged.
>   
> Has anyone out there changed their own ring rear?  If so, what method  
> did you use to remove the old and replace the new ring gear.
>   
> Gary Bouffard
> 60 BN7

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 17 Jan 2013 12:52:07 +0100

To remove the ring gear use a cold chisel between two teeth  to break 
the ring. Remove all burrs and rust and clean the new gear ring and 
flywheel to perfection. Wait until the Missus is out for a day or two. 
Leave the flywheel in the freezer overnight and  heat up the ring gear  
to the maximum in the oven for about an hour. Before you start the job 
make sure you have all the required tools etc. at hand. Prepare some 
blocks on the floor near the oven and lay down the cold flywheel flat on 
those. Remove the ring gear from the oven using oven gloves and slide it 
on to the flywheel, making sure it is in the right orientation and that 
it is seated squarely and fully home. It will probably fall in its place 
straight away but be prepared to use a copper faced hammer to lightly 
tap it home. Work relaxed but be quick as the ring gear will cool down 
pretty fast.
A very simple but satisfying job.
Kees Oudesluijs
NL

Op 17-1-2013 2:15, [email-masked] schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2890 / Virusdatabase: 2638/6037 - datum van uitgifte: 01/16/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Thu, 17 Jan 2013 11:26:14 -0500

If you want to avoid the wrath of "She who must be obeyed" may I recommend
the barbeque for heating ones ringgear.

Michael S

On Thu, Jan 17, 2013 at 6:52 AM, Oudesluys <[email-masked]> wrote:

> To remove the ring gear use a cold chisel between two teeth  to break the
> ring. Remove all burrs and rust and clean the new gear ring and flywheel to
> perfection. Wait until the Missus is out for a day or two. Leave the
> flywheel in the freezer overnight and  heat up the ring gear  to the
> maximum in the oven for about an hour. Before you start the job make sure
> you have all the required tools etc. at hand. Prepare some blocks on the
> floor near the oven and lay down the cold flywheel flat on those. Remove
> the ring gear from the oven using oven gloves and slide it on to the
> flywheel, making sure it is in the right orientation and that it is seated
> squarely and fully home. It will probably fall in its place straight away
> but be prepared to use a copper faced hammer to lightly tap it home. Work
> relaxed but be quick as the ring gear will cool down pretty fast.
>>  did
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/coudesluijs@**chello.nl<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
>>
>>
>> -----
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/michaelsalter@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
>
>

-- 
Michael Salter

[email-masked]

---

From: [email-masked]
Date: Thu, 17 Jan 2013 12:25:51 -0500

Oh Michael you are so sensitive! 

Having "cooked" a radiator in the kitchen oven to cure high temp paint, only to have the soldered pieces fall apart and produce mega smoke followed by fire trucks when the smoke detectors went off, I learned long ago that kitchens and car parts are best not mixed!

:o)

Lin

Sent from my iPad

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Thu, 17 Jan 2013 11:27:07 -0700

Best advice I've seen in years...
dp

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael Salter
Sent: Thursday, January 17, 2013 9:26 AM
To: [email-masked]
Subject: Re: [Healeys] ring gear

Michael S

>> It's winter (in Connecticut), so I working on things that I can do in
the
>> Support Team.Net
http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailm
an/listinfo/healeys>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
options/healeys/coudesluijs@**chello.nl<http://autox.team.net/mailman/option
s/healeys/[email-masked]>
> Support Team.Net
http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailm
an/listinfo/healeys>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
options/healeys/michaelsalter@**gmail.com<http://autox.team.net/mailman/opti
ons/healeys/[email-masked]>

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Nock <[email-masked]>
Date: Thu, 17 Jan 2013 10:38:46 -0800

Drill a hole in the ring gear stopping before you get into the  
flywheel directly under one of the lower part of a tooth. Then fit  
the gear in the tooth over the hole with a cold chisle and the ring  
gear will snap open and come off.

The set the new ring gear on a couple of jack stands and heat it up  
with a torch until solder will melt on the side of the gear, Then  
place the gear on the flywheel with a pair of pliers.

Be sure and look which way the gear is installed the chamfered side  
of the gear goes towards the starter gear.

There is an article in our Tech Talk book showing this installation  
on page 179

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Jan 16, 2013, at 5:15 PM, [email-masked] wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Thu, 17 Jan 2013 22:53:31 +0100

Hi
I have an kiln controlled by a computer. I can set it to any temperature 
I like, up to I think 1400 degrees Celsius. I seem to remember the ring 
gear should be heated to 280 degrees C, or 380. When I did this I took 
the heated gear, put it on the cold flywheel, there was a several 
millimeter gap between the gear and flywheel and it took several minutes 
for it to cool down and stick to the wheel.

Per

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Sat, 19 Jan 2013 01:33:58 +1100

My advice?
Never boil Diff oil on your mother's stove so you can easily slip a bearing on
your 1975 Toyota Corolla rear axle.
Oh. And don't use your Mum's best saucepan to boil the diff oil...
A lesson learnt long ago.....
Mum's now 88.... This was 33 years ago - But I reckon she is still haunted by
that rank smell of hot diff oil......
Baking plated nuts and bolts to remove hydrogen? Never an issue - even with my
ex wife.
But boiling diff oil?
Just don't go there......
Dry metal is fine. But never boil diff oil...
;-)
Chris

Sent from my iPhone

the

[email-masked]

---

From: Jonas Payne <[email-masked]>
Date: Fri, 18 Jan 2013 06:44:22 -0800

Did the "heat treatment" for a VHT paint on some Harley Davidson Jugs and
Heads in my wife's oven over 20 years ago, if you want to see her get really
mad, mention it in conversation.

Jonas Payne
PBR Consulting
702-882-6711

[email-masked]