Subject: Re: [Healeys] EZ electric power steering

From: [email-masked]
Date: Sun, 13 Jan 2013 22:28:43 -0500

Tadek,
1. Is the installation a job to be accomplished by a hobbyist mechanic or are there technical aspects/special tools that would require a professional?
2. What disassembly of the steering mechanism is required prior to installing the new components?
3. Do you have close up photos of an installation, perhaps the Jag drawings would be the closest?
4. What are the electrical requirements? How is the system wired into the Healey's wiring - fuses, relays?
5. I suppose that the grille would need to be removed?
6. Why is the system a good choice for the Volvo but not for a BN1?
7. Is the stator tube (horn, turn signals wiring) affected?
7. What are your general thoughts about the quality of the product and what do you see as its shortcomings?

That is probably a good start. Thanks so much, Tadek!

Lin
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Charlie Baldwin <[email-masked]>
Date: Sun, 13 Jan 2013 22:45:47 -0500

I think that the system would be good for a Volvo 1800 E or ES because 
if mine is any indication, they steer very hard.  I had a 122S that 
steered easily, and a 142E that steered hard like the 1800E.  An 1800S 
may be easy like the 122S.  I've done everything to make sure that the 
ball joints and everything else work easily, but there must be something 
in the geometry to make it steer hard when the weight of the front end 
is on it.

Compared to that car, my tricarb steers very easily, even with the big 
heavy engine in the Healey.

Charlie
On 1/13/2013 10:28 PM, [email-masked] wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Mon, 14 Jan 2013 12:59:16 +0100

Lin,

The answers are inline, some for Volvo, some as I would imagine it for
Healey. I also introduced another question,  I thought you might ask. :-)

Here it goes:

1. Is the installation a job to be accomplished by a hobbyist mechanic or
are there technical aspects/special tools that would require a professional?
Volvo: The column shaft is divided in 2 parts, separated by a rubber
doughnut. Only the upper part is affected.  It does require good few hours
of work, and you have to be relatively skilled. No special tools necessary,
fits fairly well and ads extra 20lb to your car.
Healey: I am pretty sure you have to take out the entire steering column,
cut it to fit the EPS and than fi it back in. I would also imagine you have
to fit it back in 2 sections - first under the hood, then under the dash.
Not a 1 day job, definitely.

2. What disassembly of the steering mechanism is required prior to
installing the new components?
- described above

3. Do you have close up photos of an installation, perhaps the Jag drawings
would be the closest?
- attached

4. What are the electrical requirements? How is the system wired into the
Healey's wiring - fuses, relays?
3 connections:
- connect the EPS with 50amp fuse (and appropriate cable) to the battery or
starter. 
- connect the EPS controller to ignition switched output (I would just add
another connection to the fuse box).
- reroute stator tube wring.

5. I suppose that the grille would need to be removed?
Oh YES... and more - everything to take out the steering column...

6. Why is the system a good choice for the Volvo but not for a BN1?
Well, the Volvo is a fairly heavy, coupe car. Parking it requires a bit of
sweating...
Healey is lighter and so is the steering..
Also, this is a pretty permanent change, unless you have a spare steering
column. In a Volvo the upper section of the steering costs $60 on ebay..
The change on the Healey would also be much more visible, I would imagine.

7. Is the stator tube (horn, turn signals wiring) affected?
YES. EZ devised a set of sliding contacts (photo attached). A similar idea
is used on a Jaguar XK150.

8. What are your general thoughts about the quality of the product and what
do you see as its shortcomings?
I have mixed feelings.
 The EZ steering system is regulated  by a knob - in  a normal car it's
progressive, dependent on car speed. It's relatively heavy (weight wise), at
least in the Volvo.
The EPS itself is a quality Japanese product, I would not worry there.
It does it's job though and if you really do not care about originality,
then it's an interesting choice..
I would also imagine it introduces more stress to the ball joints which are
not designed for power steering.

9. What is the solution based on?
The systems I have seen are all based on NSK (Japanese) solution.
The Volvo system is based on one from Opel Corsa D,
The Jaguar one is more interesting and it's lighter - it's based on MGF.
It's better suited for solid columns like Jaguar XK or a Healey.
All these systems comprise of:
- the engine that helps the steering to move (the main assembly)
- ECU unit that requires inputs form the engine speed and engine revs.
- in a custom design we are talking about the two inputs are generated  by
pulse generators, one is also controlled in adition by the knob.

The Jaguar solution by a fellow in UK is more ingenious - he actually build
in progressiveness, taking impulses from his angle drive. I liked it.

Let me know if you need more info - I did study this subject a bit.

Tadek

Lin

[demime 1.01d removed an attachment of type image/jpeg which had a name of jaguar xk150 c.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of jaguar xk150 a.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of jaguar xk150 b.jpg]

[demime 1.01d removed an attachment of type application/pdf which had a name of Jaguar XK150 EPAS.pdf]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Volvo.jpg]

[demime 1.01d removed an attachment of type image/bmp which had a name of sliding spring loaded contacts.bmp]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Mon, 14 Jan 2013 07:22:41 -0500

Thank you Tadek! I will study the Jag paper a bit more. The information you provided was very helpful. Does the control head (trafficator) continue to function as designed? 
Lin

Sent from my iPad

On Jan 14, 2013, at 6:59 AM, Tadeusz Malkiewicz <[email-masked]> wrote:

> <jaguar xk150 c.jpg>
> <jaguar xk150 a.jpg>
> <jaguar xk150 b.jpg>
> <Jaguar XK150 EPAS.pdf>
> <sliding spring loaded contacts.bmp>

[email-masked]

---

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Mon, 14 Jan 2013 13:34:32 +0100

Most welcome :-)

I am not sure, but I believe EZ steering would not make it otherwise - So, I
am 95% sure the trafficator functions normally..

Tadek

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, January 14, 2013 1:23 PM
To: Tadeusz Malkiewicz
Cc: [email-masked]
Subject: Re: [Healeys] EZ electric power steering

Thank you Tadek! I will study the Jag paper a bit more. The information you
provided was very helpful. Does the control head (trafficator) continue to
function as designed? 
Lin

Sent from my iPad

On Jan 14, 2013, at 6:59 AM, Tadeusz Malkiewicz
<[email-masked]> wrote:

> 1. Is the installation a job to be accomplished by a hobbyist mechanic 
> or are there technical aspects/special tools that would require a
professional?
> doughnut. Only the upper part is affected.  It does require good few 
> hours of work, and you have to be relatively skilled. No special tools 
> necessary, fits fairly well and ads extra 20lb to your car.
> Healey: I am pretty sure you have to take out the entire steering 
> column, cut it to fit the EPS and than fi it back in. I would also 
> imagine you have to fit it back in 2 sections - first under the hood, then
under the dash.
> - connect the EPS with 50amp fuse (and appropriate cable) to the 
> battery or starter.
> - connect the EPS controller to ignition switched output (I would just 
> add another connection to the fuse box).
> Well, the Volvo is a fairly heavy, coupe car. Parking it requires a 
> bit of sweating...
> Also, this is a pretty permanent change, unless you have a spare 
> steering column. In a Volvo the upper section of the steering costs $60 on
ebay..
> YES. EZ devised a set of sliding contacts (photo attached). A similar 
> idea is used on a Jaguar XK150.
> 
> 8. What are your general thoughts about the quality of the product and 
> what do you see as its shortcomings?
> I have mixed feelings.
> progressive, dependent on car speed. It's relatively heavy (weight 
> wise), at least in the Volvo.
> It does it's job though and if you really do not care about 
> originality, then it's an interesting choice..
> I would also imagine it introduces more stress to the ball joints 
> which are not designed for power steering.
> 
> The Volvo system is based on one from Opel Corsa D, The Jaguar one is 
> more interesting and it's lighter - it's based on MGF.
> - in a custom design we are talking about the two inputs are generated  
> by pulse generators, one is also controlled in adition by the knob.
> 
> The Jaguar solution by a fellow in UK is more ingenious - he actually 
> build in progressiveness, taking impulses from his angle drive. I liked
it.

[email-masked]