Subject: Re: [Healeys] Automatic Choke

From: [email-masked]
Date: Sat, 26 Jan 2013 18:30:22 -0500 (EST)

Charlie
Thermo choke introduced in July 1959 at BT7 2194. Manual choke reintroduced in
Nov 1959 at 6369 with all cars having them at 6395. Sounds like your car
should have had the thermo choke.
Aloha
Perry

-----Original Message-----
From: Charlie Schott <[email-masked]>
To: I Erbs <[email-masked]>; healeyguy <[email-masked]>
Cc: Ahealey help <[email-masked]>
Sent: Sat, Jan 26, 2013 6:08 pm
Subject: Re: Automatic Choke

I've read where my BT7 may have originally been equipped with an automatic
hoke. Since I recently purchased it completely disassembled, I don't know
ow it was. There was a hole in the dash for the choke cable, but it was
obbled out and not in the correct location (although close). I had it
elded up but before I drill one in the correct location, I thought that I
etter check. Is there a way of knowing by looking at the carburetors? If
omeone changed it to a cable, maybe that evidence is gone. Or am I better
ff to just go with the cable for the reliability? By the way, it is a 1960
nd the VIN is HBT7L04455. Thanks.
Regards,
Charlie Schott
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sun, 27 Jan 2013 01:20:58 +0000

The BJ8s may have had a hole to secure the choke cable in the dash or the
center console, but the earlier cars didn't. The choke cable on the earlier
cars was secured to a bracket on one of the dash supports under the dash.

Bill Lawrence
BN1 #554

> To: [email-masked]
> From: [email-masked]
> Date: Sat, 26 Jan 2013 18:30:22 -0500
> Subject: Re: [Healeys] Automatic Choke
>
> Charlie
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]