Subject: [Healeys] need a speedometer spindle/drum

From: Richard Berman <[email-masked]>
Date: Thu, 28 Feb 2013 13:06:20 -0500

I've accidentally broken the spindle shaft on my 100/6 speedometer while
trying to repair it and wonder if anyone has a spare one sitting in a box.
 If you do, you can email me at [email-masked]
thanks,
Rich Berman
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Thu, 28 Feb 2013 16:12:32 -0600 (CST)

Rich,
 
I will gladly give you the part if I have a speedo-for-parts specimen.  Can you give me more info so that I can ID the right  speedo?
 
Keith

On 02/28/13, Richard Berman wrote:

[email-masked]

[email-masked]