Subject: Re: [Healeys] Ammeter query in a generator to alternator conversion project.

From: Per Schoerner <[email-masked]>
Date: Wed, 27 Feb 2013 23:31:34 +0100

Simon
Did you really do this? The MGAGuru site talkes about connecting the 
ammeter between A and the starter switch, which is the solenoid you are 
talking about I assume.

Per in Sweden

Simon Lachlan skrev 2013-02-27 17:22:
> 1)      When the car ran with a generator, I installed an ammeter. I
> disconnected the brown wire that ran from A1 on the control box to the
> solenoid at both ends. I ran a new wire from the solenoid, through an
> ammeter and back to A1. This worked well.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Thu, 28 Feb 2013 03:18:47 +0000

Simon,

The cause is the difference in the way generators and alternators operate and
how their output is regulated.

A generator (or dynamo) produces voltage in a more or less linear flow
dependent on the speed of the armature.
For that reason it produces little energy at low speeds and increases rapidly
until the regulator circuit opens to limit
The output. In other words the voltage, and therefore the rate of charge for
the battery in amps, can vary all over the
Place depending on engine speed and electrical load. Because of that variance
an ammeter is useful for determining the
Condition of charge in the battery.

An alternator (or AC generator), on the other hand, because of it's 3 phase
design produces much more energy at a
Much lower rotor speed. The power curve is very steep and the voltage is
controlled by the use of a Zener diode which cuts
Power to the field to control output voltage at a constant point slightly
above the nominal battery voltage (13-13.8 volts.

Since the alternator voltage is applied constantly any power usage is
recovered almost instantaneously. An ammeter will register the change, but it
will be gone probably before you notice it. For that reason an ammeter (to
detect battery condition is pretty much useless. Most manufacturers, when
switching to alternators, also installed volt meters and called them battery
condition gauges.

Bill Lawrence
BN1 #554

> From: [email-masked]
> To: [email-masked]
> Date: Wed, 27 Feb 2013 16:22:40 +0000
> Subject: [Healeys] Ammeter query in a generator to alternator conversion
project.
>
> Another one for the guriest of the gurus....
>
> The car is a MkII BT7. (Negative earth, of course)
>
> So, let's do this stage by stage.
>
> 2)      I bought a Lucas ACR17 alternator on eBay and installed it. You
will
> all doubtless know these Lucas alternators. There are three terminals. The
> two large terminals are connected inside so that one can connect more than
> one heavy duty cable for whatever purpose. For reference I used this:-
> http://mgaguru.com/mgtech/electric/ac101.htm
>
> I have to laugh when I see his advice to just "physically mount the
> alternator". (Almost as funny as the reference in the BMC manual to "gently
> easing the gearbox rearwards". Me and Superman.)
>
> 3)      I bought an old control box on eBay and gutted it. I soldered a
> large wire across terminals A & AI inside this control box. I then used the
> control box as a junction box per the site's fourth diagram. (At this
stage,
> remember that the brown wire is still cut at A1 and the solenoid).
>
> 4)      Per the MGAgurus suggestion (safety first) I did install an
> additional heavy cable from the alternator to the solenoid.
>
> 5)      I switched on and everything worked fine - I think - except the
> ammeter needle which twitched about feebly. The dash charging light behaved
> as it should.
>
> 6)      So, I suspect that the ammeter is wrongly hooked up.
>
> I suggest that I need to link both big wires from the ammeter together at
> the solenoid, run a cable from the solenoid through the ammeter and back to
> the joined terminals A & A1.
>
> I think that the brown cable remains disconnected, but that I could connect
> it to the first feed from the alternator and use it to run the connection
> down to the other feed at the solenoid.
>
> Am I right?
>
> I have no particular area of expertise in cars, but electrics would be at
> the bottom of the list. And I don't want to wreck everything.
>
> I would be most grateful for some help,
>
> Thank you.
>
> Simon
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 28 Feb 2013 08:26:51 +0100

An ammeter is not really suitable with an alternator. Best to use a 
voltage gauge instead.
If you still prefer an ammeter fit it in the brown wire running from 
alternator to starter engine/battery pole/starter relay/control box.
If it reads the "wrong way around", switch over the wires on the ammeter.
Kees Oudesluijs
NL

Op 27-2-2013 17:22, Simon Lachlan schreef:
> 2)      I bought a Lucas ACR17 alternator on eBay and installed it. You will
> control box as a junction box per the site's fourth diagram. (At this stage,

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 28 Feb 2013 09:56:23 -0800

You have to look at the amp meter and the volt meter differently.

  When the alternator or generator stop charging the ignition light  
should come on to warn you that there is a problem. The problem with  
the light is that you will not see it during the day.  So you need to  
have either a volt gauge or an Amp meter to tell the state of the  
charging system.

The volt meter acts like a fuel gauge. It is telling you how much  
electricity is in the battery. So when there is a problem with the  
charging system the voltage starts to go down. The problem here is  
the voltage from full charge to dead is not a very large span. So you  
will not get a warning right away.

Battery voltage is 12.77 volts = 100%
				12.61 volts =	75%
				12.44 volts = 50%
				12.22 volts = 25%
				12.00 volts =	Dead

The advantage to a Amp meter is that is will tell you the output of  
the charging system immedially. So if there is a fault in the  
charging system you will know as soon as there is a problem.

My personal preference is to install an amp meter this way if  
something happens i will know right away rather than wait to notice a  
1 volt drop on a volt gauge to tell me there is a problem with the  
charging system.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Feb 27, 2013, at 11:26 PM, Oudesluys wrote:

> If you still prefer an ammeter fit it in the brown wire running  
> from alternator to starter engine/battery pole/starter relay/ 
> control box.
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 28 Feb 2013 19:19:04 +0100

You can easily recognise if the alternator is charging or not. When 
charging, a voltmeter should read around 14Volts with a maximum of I 
think 14,7V. If it is reading below 12,8Volts there is something amiss. 
Either the alternator is on the way out or to many users are switched on.
Also a reading of over 14,8V indicates trouble. Over charging can be 
dangerous as the water in the electrolyte is disintegrating in Hydrogen 
and Oxygen, an extremely volatile mixture that you do not want near your 
battery/engine.
A voltmeter only needs very simple light gauge wiring as barely any 
current will flow. It will fit to any fuse protected live wire e.g. from 
the ignition lock/coil/fuel pump etc. with the ignition switched on. An 
ammeter will require heavy gauge wiring as a high current will flow, 
depending on the charging system from 20 to 50A or more. It is usually 
not protected by a fuse. If it shorts out you do have a problem.
So a Voltmeter is preferable as it is safer and gives more information.

Kees Oudesluijs
NL

Op 28-2-2013 18:56, David Nock British Car Specialists schreef:
> charging system the voltage starts to go down. The problem here is the 
> voltage from full charge to dead is not a very large span. So you will 
> not get a warning right away.
>
> 12.61 volts =75%
> 12.00 volts =Dead
> the charging system immedially. So if there is a fault in the charging 
> system you will know as soon as there is a problem.
>

[email-masked]

---

From: Ron Mitchell <[email-masked]>
Date: Thu, 28 Feb 2013 13:13:39 -0800 (PST)

This article may shed some light on why an amp gauge is not a good idea.
http://www.madelectrical.com/electricaltech/amp-gauges.shtml 

I use a Volt
Gauge and a solid state Regulator.  

Ron Mitchell
BN6
BN7 MkII
________________________________
 From: Simon Lachlan
<[email-masked]>
To: 'Forum' <[email-masked]> 
Sent:
Wednesday, February 27, 2013 11:22 AM
Subject: [Healeys] Ammeter query in a
generator to alternator conversion project.
 
Another one for the guriest of
the gurus....

So, let's
do this stage by stage.

1)      When the car ran with a generator, I
installed an ammeter. I
disconnected the brown wire that ran from A1 on the
control box to the
solenoid at both ends. I ran a new wire from the solenoid,
through an
ammeter and back to A1. This worked well.

2)      I bought a Lucas
ACR17 alternator on eBay and installed it. You will
all doubtless know these
Lucas alternators. There are three terminals. The
two large terminals are
connected inside so that one can connect more than
one heavy duty cable for
whatever purpose. For reference I used this:-
http://mgaguru.com/mgtech/electric/ac101.htm

I have to laugh when I see his
advice to just "physically mount the
alternator". (Almost as funny as the
reference in the BMC manual to "gently
easing the gearbox rearwards". Me and
Superman.)

3)      I bought an old control box on eBay and gutted it. I
soldered a
large wire across terminals A & AI inside this control box. I then
used the
control box as a junction box per the site's fourth diagram. (At this
stage,
remember that the brown wire is still cut at A1 and the solenoid).

4) 
    Per the MGAgurus suggestion (safety first) I did install an
additional
heavy cable from the alternator to the solenoid.

5)      I switched on and
everything worked fine - I think - except the
ammeter needle which twitched
about feebly. The dash charging light behaved
as it should.

6)      So, I
suspect that the ammeter is wrongly hooked up.

I suggest that I need to link
both big wires from the ammeter together at
the solenoid, run a cable from the
solenoid through the ammeter and back to
the joined terminals A & A1.

I think
that the brown cable remains disconnected, but that I could connect
it to the
first feed from the alternator and use it to run the connection
down to the
other feed at the solenoid.

Am I right?

I have no particular area of
expertise in cars, but electrics would be at
the bottom of the list. And I
don't want to wreck everything.

Simon
_______________________________________________
Support
Team.Net http://www.team.net/donate.html
Archive: http://www.team.net/archive
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Thu, 28 Feb 2013 17:35:05 -0500

I have used one of these for a few years..*http://tinyurl.com/c9af364
*
Simple to install, really accurate
Buy 3 so you have plenty of spares..
Michael S*
*

On Thu, Feb 28, 2013 at 1:19 PM, Oudesluys <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

[email-masked]