Subject: Re: [Healeys] off-set camber bushing sources

From: [email-masked]
Date: Thu, 7 Feb 2013 12:41:24 -0500 (EST)

I do not find anything there except solid brass bushing with offset steel
pins.
Gary

-----Original Message-----
From: David Ward <[email-masked]>
To: warthodson <[email-masked]>
Sent: Thu, Feb 7, 2013 11:26 am
Subject: RE: [Healeys] off-set camber bushing sources

Hello Gary,
Try A HEAD 4 HEALEYS

David.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: 07 February 2013 17:13
To: [email-masked]
Subject: [Healeys] off-set camber bushing sources

A friend is looking for a source for off-set camber bushings (top trunnion
bushings) for a 3000 that are not "hard as a rock".
Any suggestions?
Gary Hodson
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Thu, 7 Feb 2013 21:02:13 -0500 (EST)

I am using non-offset original style "rubber" bushings & they have not
squished out.
Gary Hodson

-----Original Message-----
From: Tracy Drummond <[email-masked]>
To: warthodson <[email-masked]>
Sent: Thu, Feb 7, 2013 5:14 pm
Subject: Re: [Healeys] off-set camber bushing sources

They need to be poly or they will squish out fast.   I use them for about 5
years

Sent from my iPhone

On Feb 7, 2013, at 9:13 AM, [email-masked] wrote:

> Support Team.Net http://www.teamh\.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]