Subject: [Healeys] FW: Non-Healey -- Microcar museum

From: scott willis <[email-masked]>
Date: Fri, 1 Feb 2013 14:25:10 -0600

Sad to see it go before I could get there. I don't think the Lane Museum has
enough room but hopefully they will buy some lots.

 http://www.autoblog.com/2012/09/20/entire-inventory-of-microcar-museum-to-be
-auctioned

>
>
>
>
> Scott Willis
> Mashed 60 BN7 AH Club USA
> 59 MGA
> 66 E-Type FHC
>
> http://bgeuroclassics.webs.com/
> BG Euro Classics Car Club President
> Bowling Green, KY
> 100% CONTACT: [email-masked]
>
>
> ----------------------------------------
> > Date: Fri, 1 Feb 2013 15:09:33 -0500
> > From: [email-masked]
> > To: [email-masked]
> > Subject: [Healeys] Non-Healey -- Microcar museum
> >
> > Hi,
> >
> > Anybody know the story behind the Bruce Weiner Microcar Museum auction?
> >
> > - Tom
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: scott willis <[email-masked]>
Date: Fri, 1 Feb 2013 14:26:25 -0600

Oops the link got cut off...
http://www.autoblog.com/2012/09/20/entire-inventory-of-microcar-museum-to-be-
auctioned/

Scott Willis

> From: [email-masked]
> Date: Fri, 1 Feb 2013 14:25:10 -0600
> Subject: [Healeys] FW: Non-Healey -- Microcar museum
>

[email-masked]

---

From: scott willis <[email-masked]>
Date: Fri, 1 Feb 2013 14:30:05 -0600

Dear lord I hate computers....but I would also like to know what happened.

http://tinyurl.com/bl8mufq

Scott Willis

[email-masked]