Subject: Re: [Healeys] 100M engine data

From: "Mike" <[email-masked]>
Date: Tue, 19 Feb 2013 15:06:17 -0800 s=q20121106; t=1361315142; bh=B7/fHyI3pBmTLZb2r1Y4PDXut8ysxKnqKKj0HbP5vms=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=JoK+NS6HcuLuLr7H3XXy9rLQQxa9kKli9ZVrPOUqMGx+MeD5567zBmkaOURTmlqtC 4oMglKApiHnlwgIxWObZ951sH80m+neWGJnO+iOfs3A6CWLuwrbzXJvmVna+FfxkHF JpWtACVHLOa4R8hFlqjbj4784enc5AN17l6+9pxsSyAUbKkCt4gZNw08gqtnnwrs3x J6jaGIPmJrHNcHlLMYGB63FKxEhkws8E8jqRmqfZ/uuQTJ2UY5xoIEXb7Ou3wYMLIB X/IY6cwgI+Zf41JvbMImCrajP9zIHVnDRbH6GmG88BCdoD+/T5ny/KSfG9ceTZH5Vd ayMv+FK6O3hlQ==

Interesting question.  I have a 100 manual, which includes a supplement for 
the 100M, but the supplement doesn't include a section on the engine or fuel 
system.  I only have a note I made (from an unknown source) that it is rated 
at 110 hp at 4400 rpm.  I would be interested if someone has this 
information.

Mike
========================
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, February 19, 2013 2:08 PM
Subject: [Healeys] 100M engine data

> Hi,
>
> Does anyone have a detailed specifications sheet of some kind for the 100M
> engine?  I'm looking for something like you see for the 100-4 cars in the
> factory service book, only for the M.  I've found the regular 100-4
> information, and oddly, the specs for the 100S, but not the M.
>
> Thanks, 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Mike" <[email-masked]>
Date: Tue, 19 Feb 2013 15:45:52 -0800 s=q20121106; t=1361317511; bh=pTAsfUZ/WLlSf+Ps7IsuNESmqaBArvsFmzsLeMS3xgE=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=gPRlE5vjMAAVHqLSnMm4CXHB8bEtP7/iGBV+zvJRkjcwKNTAA9smxVuWVrCiBG7Tt i63EJ/wZhPDbK00zo4Xx2jO3SHdunxLExk2PiiZgGSr6YL1EO+R8/yzjm2o1BHLQYV oPB7pKx32jOLP+M0uoY/03G1O/8tbgw9Vz/e3aJyA/BNYn66no64NZhpDdmzp32r2I gvyLZ6rhVqo7vYUGUAVUbVXPlcKnIslLueHWTPAXkAwnV0Ig9rQD7fnVmk+Z6N2rPe wOiRxa217DDyGWBIoei/DRqHSlqOyMUC9ljWB5jk40iQClYbwlefwJCC2WOfToWmcB U8ZgJWHhwDXKg==

I knew I had this info someplace.  It is in "Healeys and Austin-Healeys by 
Peter Browning and Les Needham.

Mike
============
----- Original Message ----- 
From: "John Rowe" <[email-masked]>
To: <[email-masked]>; "'Mike'" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, February 19, 2013 3:33 PM
Subject: RE: [Healeys] 100M engine data

> Hi Paul
> Here is a scan from the book The Austin Healey by Donald Healey & Tommy
> Wisdom which details specs for all Austin Healeys to 1959 with the
> information you requested
> If any other listers want a copy please contact me
> John Rowe
> Qld Australia
> BN1 BT7
>
> -----Original Message-----
>
>
> Paul B.

[email-masked]

---

From: "E.A. Driver" <[email-masked]>
Date: Tue, 19 Feb 2013 20:13:54 -0600

Hello
A review of  chapter "The 100M Le Mans" in Bill Piggott's book 
"Austin-Healey 100 In Detail" may be well
worth a person's time.  Piggott is an excellent researcher and his 
comments are worth considering.
Cheers
Ed
Saskatoon
Historian, AHCUSA

On 19/02/2013 5:45 PM, Mike wrote:
> I knew I had this info someplace.  It is in "Healeys and 
> Austin-Healeys by Peter Browning and Les Needham.
>
> Mike
> ============
> ----- Original Message ----- From: "John Rowe" <[email-masked]>

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Tue, 19 Feb 2013 23:15:32 -0600

Quite a bit of information in the Austin Healey Special Equipment and Tuning 
Instructions on Larry Varley's site, this is the brochure for the Le Mans 
kit and includes the items included and things like valve clearance, head 
stud torque specs, etc.  Not sure exactly what you are looking for, but I 
assume the other specs not noted in the publication would be the same as 
that for the stock motor.

http://www.acmefluid.com.au/larry/brochures.html

Greg Lemon

--------------------------------------------------
From: "E.A. Driver" <[email-masked]>
Sent: Tuesday, February 19, 2013 8:13 PM
To: <[email-masked]>
Subject: Re: [Healeys] 100M engine data

>> I knew I had this info someplace.  It is in "Healeys and Austin-Healeys 
>> by Peter Browning and Les Needham.
>>
>> Mike
>> ============
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Larry Varley <[email-masked]>
Date: Wed, 20 Feb 2013 16:53:04 +1100

Hi Guys, there is also a link to fitting instruction on the main page of 
my site follow the links "*_A letter from The British Motor Corporation 
( Australia ) Pty. Ltd._*
*_explaining the contents and fitting of the Le Mans Engine modification 
Kit Part no.P.280._*" kindly supplied by Patrick Quinn some years ago, 
which may also be helpful.
Cheers
Larry Varley
Austin Healey 100 restoration site
http://www.acmefluid.com.au/larry/

On 20/02/2013 4:15 PM, Greg Lemon wrote:
> Quite a bit of information in the Austin Healey Special Equipment and 
> Tuning Instructions on Larry Varley's site, this is the brochure for 
> the Le Mans kit and includes the items included and things like valve 
> clearance, head stud torque specs, etc.  Not sure exactly what you are 
> looking for, but I assume the other specs not noted in the publication 
> would be the same as that for the stock motor.
>
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.2899 / Virus Database: 2639/6117 - Release Date: 02/19/13

[email-masked]