Subject: [Healeys] block assembly - spare wheel. captive bolts

From: "Simon Lachlan" <[email-masked]>
Date: Wed, 6 Feb 2013 16:15:46 -0000

Should have asked before......

Seems to me that the block on the back bulkhead does not go into captive
bolts. Am I right? No nuts shown in parts book, but bolt seems to turn
without anything slackening off.

Yes, I know it's a trivial point. But I'd rather be sure before I starting
lifting up the rear end which is always a bore.

Simon
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Wed, 06 Feb 2013 23:05:36 +0100

Simon
As far as I remember all nut for the wooden blocks are welded on the 
other side. If your car is unmolested you can easily check the ones in 
the wheel house.

Per

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Thu, 7 Feb 2013 07:49:59 +0000

If you are planning on running the car with 185 tyres and 5 inch rims or
more, then the spare wheel will not fit if you install the original block.

Derek

On Wed, Feb 6, 2013 at 10:05 PM, Per Schoerner <[email-masked]>wrote:

> Simon
> As far as I remember all nut for the wooden blocks are welded on the other
> side. If your car is unmolested you can easily check the ones in the wheel
> house.
>
> Per
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/derek.c.job@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]