Subject: [Healeys] Copper colored paint for shocks

From: richard mayor <[email-masked]>
Date: Wed, 20 Feb 2013 21:36:29 +0000 FILETIME=[58241C80:01CE0FB2]

Has anyone found a good rattle can match for the  copper color of Armstrong
shocks?

Richard
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Peter Caldwell <[email-masked]>
Date: Wed, 20 Feb 2013 15:39:59 -0600

That color was a marketing and pricing ploy/gimmick/strategy by 
Armstrong, and is ugly.  BUT, we found mid-to-late 70 Ford Topaz 
color was pretty close.

But, why?

Peter C

At 03:36 PM 2/20/2013, richard mayor wrote:
>_

[email-masked]