Subject: Re: [Healeys] Chassis Treatment

From: [email-masked]
Date: Thu, 7 Feb 2013 12:01:20 -0500 (EST)

What do you suppose this produce actually consists of? How long does it stay
"active"?
Gary Hodson
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Fri, 8 Feb 2013 00:18:00 -0800

from what I gather is it is basically a permanent treatment, but it
wouldn't hurt to call the manufacturer and ask for durability specs.  I
would assume this sprayed inside a box section would be more or less
permanant.

[email-masked]