Subject: Re: [Healeys] Hagerty road service

From: "Ron Ray" <[email-masked]>
Date: Wed, 13 Feb 2013 17:17:20 -0600

Hi George,
 
I looked into the Hagerty road service but decided to stay with AAA, as AAA
covers every car I own, while the Hagerty road service program only covers
the cars I have insured through Hagerty.  I think the AAA level I have
covers 200 miles for towing.
 
  Ron

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of George Castleberry
Sent: Wednesday, February 13, 2013 4:45 PM
To: Healey List
Subject: [Healeys] Hagerty road service
 
I just got a promo for Hagerty's road service...any opinions of quality of
service?  How long is the normal wait?  What if you're in a smaller town
(like Flagstaff, AZ)
 
George Castleberry
Flagstaff, AZ
59 AN5
54 BN1
73 GMC motorhome (think Stripes, the movie)
 <http://autox.team.net/mailman/listinfo/healeys>
http://autox.team.net/mailman/listinfo/healeys
 
<http://autox.team.net/mailman/options/healeys/[email-masked]>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jonas Payne <[email-masked]>
Date: Wed, 13 Feb 2013 15:53:43 -0800

I have AAA and Hagerty - came in really handy with a 50 mile tow - 1 covered
the first 25 miles, the other covered the remaining 25.  Didn't cost me
anything...........

Jonas Payne
PBR Consulting
702-882-6711

[email-masked]

---

From: Laurie Wilford <[email-masked]>
Date: Wed, 13 Feb 2013 22:46:06 -0500

Lyn Chrysler asked me to pass this information to the Healey community:

"After much thought and consideration, the Chrysler family have come to the
decision the Richs BN1 will have to be sold. It would be wonderful to keep
the car in the family, but the reality is that it would not get the use it
deserves and that Rich would want it to have.

Any inquiries can be directed to Martyn Ridley [email-masked]

Thanks to all,

Lyn"

[email-masked]

---

From: [email-masked]
Date: Thu, 14 Feb 2013 19:43:03 -0500

One of Hagerty's benefits is a guaranteed flat bed tow truck to 
accommodate our low classics.

On 2/13/2013 5:44 PM, George Castleberry wrote:
> I just got a promo for Hagerty's road service...any opinions of
> quality of service?  How long is the normal wait?  What if you're in 
> a
> smaller town (like Flagstaff, AZ)
>
> George Castleberry
> Flagstaff, AZ
> 59 AN5
> 54 BN1

[email-masked]

---

From: Tom <[email-masked]>
Date: Thu, 14 Feb 2013 20:45:33 -0500

If you're far from home, does Hagerty know where to tow a classic car?
I'm thinking of doing a road trip this summer, and a tow back home wouldn't
be helpful.   A tow someplace that knew classic cars would be really
helpful.

- Tom

On Thu, Feb 14, 2013 at 7:43 PM, <[email-masked]> wrote:

>> quality of service?  How long is the normal wait?  What if you're in a

[email-masked]

---

From: Jim Werner <[email-masked]>
Date: Fri, 15 Feb 2013 16:55:28 -0500 (EST)

Laurie - can we get more information on this car?

Jim Werner
Louisville, KY

-----Original Message-----
From: Laurie Wilford <[email-masked]>
To: healeys <[email-masked]>
Sent: Wed, Feb 13, 2013 10:50 pm
Subject: [Healeys] Richard Chrysler BN1

Thanks to all,

Lyn"

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]