Subject: Re: [Healeys] need a speedometer spindle/drum

From: john spaur <[email-masked]> mail.com>
Date: Thu, 28 Feb 2013 10:46:05 -0800

Google Palo Alto Speedometer. They seem to be able to get parts for 
Smiths instruments. The often order them from some place in Australia.

John

At 01:06 PM 2/28/2013 -0500, you wrote:
>I've accidentally broken the spindle shaft on my 100/6 speedometer while
>trying to repair it and wonder if anyone has a spare one sitting in a box.
>  If you do, you can email me at [email-masked]
>thanks,
>Rich Berman
>_______________________________________________
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Thu, 28 Feb 2013 14:59:30 -0500

Their URL is:

http://www.paspeedo.com/

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of john spaur
Sent: Thursday, February 28, 2013 1:46 PM
To: [email-masked]
Subject: Re: [Healeys] need a speedometer spindle/drum

Google Palo Alto Speedometer. They seem to be able to get parts for Smiths
instruments. The often order them from some place in Australia.

John

At 01:06 PM 2/28/2013 -0500, you wrote:
>I've accidentally broken the spindle shaft on my 100/6 speedometer 
>while trying to repair it and wonder if anyone has a spare one sitting in a
box.
>  If you do, you can email me at [email-masked] thanks, Rich 
>Berman _______________________________________________
>Support Team.Net http://www.team.net/donate.html Suggested annual 
> 

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Thu, 28 Feb 2013 16:42:57 -0500

Hi Rich,
I have a bin of speedos, some of which are 100/6.
http://www.netbug.net/blogmichael/wp-content/l203.jpg
 Sure I can find what you need if you can wait a few weeks until I return
to Canada around 23 March.

Michael S

On Thu, Feb 28, 2013 at 1:06 PM, Richard Berman <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

[email-masked]