Subject: Re: [Healeys] Punta Gorda Healey

From: Charlie Baldwin <[email-masked]>
Date: Mon, 04 Feb 2013 22:20:41 -0500

Brad,

I can't exactly help with who it is that you saw, but back in 2004 when 
Encounter was at Pocono Manor, a hurricane came up the east coast, a 
tropical storm by the time it got to the Poconos.  I recall that the 
news had reports of it hitting Punta Gorda with hurricane force with a 
lot of damage.  There were some members at Encounter who had a place in 
Punta Gorda and were getting reports of the damage there.  I don't know 
if they had their Healey down there or up north, but it could be them.

Charlie

On 2/4/2013 7:29 PM, Attean Lake Lodge wrote:
> Hi List, I am in Punta Gorda, Fla for 3 months escaping the unfriendly 
> winter of Northern Maine, today while walking I saw a red, looked like 
> a BJ8 , cross an intersection just ahead of me, would love to know who 
> might own it if anyone has a resource book handy which I do not. Many 
> thanks.
> Brad Holden
> Jackman, Me  04945
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: George MARINOS <[email-masked]>
Date: Tue, 05 Feb 2013 05:58:56 -0500

I remember that storm at Encounter.  The best thing about the Manor was they
let us all park our cars in a large gymnasium like building...for a fee of
course.
George

Sent from my iPad

> I can't exactly help with who it is that you saw, but back in 2004 when
Encounter was at Pocono Manor, a hurricane came up the east coast, a tropical
storm by the time it got to the Poconos.  I recall that the news had reports
of it hitting Punta Gorda with hurricane force with a lot of damage.  There
were some members at Encounter who had a place in Punta Gorda and were getting
reports of the damage there.  I don't know if they had their Healey down there
or up north, but it could be them.
>> Hi List, I am in Punta Gorda, Fla for 3 months escaping the unfriendly
winter of Northern Maine, today while walking I saw a red, looked like a BJ8 ,
cross an intersection just ahead of me, would love to know who might own it if
anyone has a resource book handy which I do not. Many thanks.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Charlie Baldwin <[email-masked]>
Date: Tue, 05 Feb 2013 07:25:08 -0500

George,

Yes, I was so glad that I had paid the fee to park there.  The car was 
nice and dry when it was pouring outside.

Charlie

On 2/5/2013 5:58 AM, George MARINOS wrote:
> I remember that storm at Encounter.  The best thing about the Manor was they let us all park our cars in a large gymnasium like building...for a fee of course.
> George
>
> Sent from my iPad
>
>> I can't exactly help with who it is that you saw, but back in 2004 when Encounter was at Pocono Manor, a hurricane came up the east coast, a tropical storm by the time it got to the Poconos.  I recall that the news had reports of it hitting Punta Gorda with hurricane force with a lot of damage.  There were some members at Encounter who had a place in Punta Gorda and were getting reports of the damage there.  I don't know if they had their Healey down there or up north, but it could be them.
>>
>> Charlie
>>
>>
>>> Hi List, I am in Punta Gorda, Fla for 3 months escaping the unfriendly winter of Northern Maine, today while walking I saw a red, looked like a BJ8 , cross an intersection just ahead of me, would love to know who might own it if anyone has a resource book handy which I do not. Many thanks.
>>> Brad Holden
>>> Jackman, Me  04945
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]