Subject: [Healeys] wheel removal

From: Joan Yow <[email-masked]>
Date: Sat, 9 Feb 2013 12:18:39 -0800 (PST)

Charlie Hart has a terrific tool for doing the ears, no damage, interesting to look at, John Sims may have it on his page. Frank Yow , BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Sat, 09 Feb 2013 17:05:57 -0500

Look at:

http://www.healey6.com/Technical/Hart.pdf

About halfway down. I have one. Works great.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Joan Yow
Sent: Saturday, February 09, 2013 3:19 PM
To: [email-masked]
Subject: [Healeys] wheel removal

Charlie Hart has a terrific tool for doing the ears, no damage, interesting
to look at, John Sims may have it on his page. Frank Yow , BT7
_______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]