Subject: [Healeys] Surgery update

From: I Erbs <[email-masked]>
Date: Sat, 2 Feb 2013 14:54:26 -0800

Pathology reports came back clear. They got all of the cancer.
Thanks again for all the kind words and encouragement.

Ira Erbs
Portland, OR
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 4 Feb 2013 08:56:15 +0800

Great news Ira.  Nice to know they got it and you were on top of it!

Goes to show we should see the doctor more often as we get older!

[email-masked]