Subject: Re: [Healeys] off-set camber bushing sources

From: Tracy Drummond <[email-masked]>
Date: Thu, 7 Feb 2013 15:14:54 -0800

I think moss has black poly ones now.

Sent from my iPhone

On Feb 7, 2013, at 11:49 AM, "Steve B. Gerow" <[email-masked]> wrote:

> Suggest the offset plastic bushings offered by David Nock.
>
> I'm using the Cape bronze/steel setup which required quite a bit of
machining to get to fit right. Not recommended.
>
> Never noticed any effect on the ride from this mod.
>
>
> --
> Steve Gerow
> BN6
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Thu, 7 Feb 2013 20:42:28 -0500 (EST)

Steve,
I am specifically looking for off-set bushings that are not "rock hard". If by
plastic you are referring to nylon or any other plastic that is not somewhat
compliant, that is not what I am looking for. If they are somewhat compliant &
off-set that is what I want.
Do you know which they are or can you give me a part #?
Gary

-----Original Message-----
From: Steve B. Gerow <[email-masked]>
To: healeys <[email-masked]>
Sent: Thu, Feb 7, 2013 3:39 pm
Subject: Re: [Healeys] off-set camber bushing sources

I'm using the Cape bronze/steel setup which required quite a bit of machining
to
get to fit right. Not recommended.

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: John Vrugtman <[email-masked]>
Date: Thu, 07 Feb 2013 20:53:37 -0500

Well, if you install the adjustable shock mounts, then you can use the 
original rubber bushes.

John
64/66 BJ8s, one with nylon offset bushes, one with adjustable shock mounts

[email-masked]

---

From: [email-masked]
Date: Thu, 7 Feb 2013 21:03:30 -0500 (EST)

Yes, they do but they are not off-set.
Gary

-----Original Message-----
From: Tracy Drummond <[email-masked]>
To: Steve B. Gerow <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Thu, Feb 7, 2013 5:15 pm
Subject: Re: [Healeys] off-set camber bushing sources

Sent from my iPhone

[email-masked]

[email-masked]