Subject: Re: [Healeys] Smooth or Ridged

From: Bob Haskell <[email-masked]>
Date: Wed, 27 Feb 2013 06:12:38 -0500

Patrick,

Be sure to let the concours committee know what you find out so they can 
included it in the BN3 section of the guidelines :)

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 02/27/2013 05:28 AM, Patrick & Caroline Quinn wrote:
> G'day
>
> It's not often that I have the opportunity to compare chassis of different
> Austin-Healeys and it was interesting to see others lined up. As you would
> imagine the chassis of the Quinn Austin-Healey is a little different, but
> there was one thing I hadn't noticed before and that was with the front
> inner guards.
>
> The other cars there included a BN2 and a couple of BJ8s all of which had
> smooth front inner guards, while the front inner guards of the BN3/1 are
> ribbed or swaged.
>
> Hoo Roo
>
> Patrick Quinn
>
> Sydney, Australia
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Peter & Veronica" <[email-masked]>
Date: Wed, 27 Feb 2013 21:30:34 +1000

Mine (the V6 engined one) has 2 swages in the rear face of the inner guards 
(domed upwards) Its a Feb 1955 car

Cheers

Peter

-----Original Message----- 
From: Patrick & Caroline Quinn
Sent: Wednesday, February 27, 2013 8:28 PM
To: [email-masked]
Subject: [Healeys] Smooth or Ridged

G'day

Last Saturday our AH club head a technical day at the motor vehicle accident
repair workshop of a club member.

In residence at the workshop were a number of Austin-Healeys including that
of the Quinn variety awaiting for its engine bay to be painted.

Can the BN1 owners out there please have a look at their front inner guards
and let me know if they are smooth or have two raised swage lines running
the vertical length of each front inner guard?

If you haven't a clue what I am talking about I am happy to send a photo.

Hoo Roo

Patrick Quinn

Sydney, Australia

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]