Subject: [Healeys] New? Knockoff Tool

From: John Kuzman <[email-masked]>
Date: Fri, 8 Feb 2013 09:51:30 -0800 (PST)

Has anyone tried this tool?
 
http://www.knockoffspinnertool.com/home
________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Patton Dickson <[email-masked]>
Date: Fri, 8 Feb 2013 12:11:06 -0600

Pricey, but these seem to be very nice.

The idea of an impact wrench on my knockoffs scares me a bit.  Does anyone
need that much torque on a self tightening system?

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Fri, 08 Feb 2013 14:33:39 -0500

Seems to me that at the price that they are charging, they could do better
than a burlap bag for storage.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Patton Dickson
Sent: Friday, February 08, 2013 1:11 PM
To: John Kuzman
Cc: Healey
Subject: Re: [Healeys] New? Knockoff Tool

[email-masked]

---

From: jerry wall <[email-masked]>
Date: Fri, 8 Feb 2013 16:43:51 -0600

i think i'll stick with my trusty lead hammer.
cheers,

On Fri, Feb 8, 2013 at 1:33 PM, John Sims <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
jerry wall  BN6
rowlett, tx

[email-masked]

---

From: john spaur <[email-masked]> mail.com>
Date: Fri, 08 Feb 2013 15:59:16 -0800

For what they are charging I think it would be more cost effective to 
just hire someone to remove the knock off when needed.

John

[email-masked]

---

From: F Ronald Rader <[email-masked]>
Date: Sat, 9 Feb 2013 14:07:34 -0800

Having had a run of bad tubes in the last two years on my XK 150 I
would buy one of these in a heartbeat.
I now have a mini floor jack in the trunk and I would add this to it.

I just didn't have the arm power to turn the handle on the scissor
jack any more (Im old).
But i am really good at changing the wheel on the road now :)

HOWEVER - did you note - he is sold out on the AH / Jag size tools?
ron r

BJ8 - gone
Nash Healey FHC
XK 150 FHC
Etc.

[email-masked]

---

From: <[email-masked]>
Date: Fri, 8 Feb 2013 17:59:10 -0500

I'll stick to my "wrap around wood tool", you can beat the # out of it and not
damage your knockoff.BillBJ7
 > Date: Fri, 8 Feb 2013 16:43:51 -0600
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Healeys] FW: New? Knockoff Tool
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]