Subject: Re: [Healeys] Re

From: Richard Kahn <[email-masked]>
Date: Wed, 6 Feb 2013 12:04:35 -0800

I got one, too.
Rich Kahn

> From: [email-masked]
> To: [email-masked]
> Date: Wed, 6 Feb 2013 11:32:08 -0800
> Subject: [Healeys] Re
>
> Received an e-mail from "Don Hardie, Healeynut..."  with above subject and
> only a link in the message area.
>
> Hijacked account or legitimate?
>
> (The Other) Len
> Vacaville, CA, USA
> 1967 AH 3000 MkIII, HBJ8L39031
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Randy Hicks <[email-masked]>
Date: Wed, 6 Feb 2013 15:09:19 -0500

Didn't look right to me and trashed immediately.

Randy

> http://autox.team.net/mailman/options/healeys/[email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Richard Collins <[email-masked]>
Date: Wed, 6 Feb 2013 14:17:46 -0600

I treated as a hijack; I got 2 of them

Regards,
Richard C

Sent from iPhone

On Feb 6, 2013, at 13:35, "Len and/or Marge Hartnett"
<[email-masked]> wrote:

> 1967

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Wed, 6 Feb 2013 12:40:20 -0800

I was trying to keep it simple.  I usually just 'permanently delete' e-mails 
of this nature.

Since Don is or was a member of this list, and if he did not know his 
account had been hijacked, my e-mail could alert him.  From past experience, 
I know that if I just 'Reply'ed to ask him, my e-mail could be intercepted 
by the hijacker and I would get a response that said everything was legit. 
Been there with a "...stranded in (location)...." plea for funds.

(The Other) Len
Vacaville, CA, USA

[email-masked]

---

From: "Patrick and Caroline Quinn" <[email-masked]>
Date: Thu, 7 Feb 2013 08:02:00 +1100

G'day Len

I know Don so sent him an email direct this morning letting him know.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Len and/or Marge Hartnett
Sent: Thursday, 7 February 2013 7:40 AM
To: AH Mail List
Subject: Re: [Healeys] Re

of this nature.

(The Other) Len
Vacaville, CA, USA

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Wed, 6 Feb 2013 13:05:21 -0800

"Been there with a "...stranded in (location)...." plea for funds."

Should have noted that I did not get conned by those.  Telephone calls or 
contact by alternate e-mail address confirmed that the e-mails were bogus. 
It allowed me to alert other people who might have received the e-mail(s) to 
ignore them.  There are still gullible people out there that believe them 
and send money without checking.

(The Other) Len
Vacaville, CA, USA

----- Original Message ----- 
From: "Len and/or Marge Hartnett" <[email-masked]>
To: "AH Mail List" <[email-masked]>
Sent: Wednesday, February 06, 2013 12:40 PM
Subject: Re: [Healeys] Re

>I was trying to keep it simple.  I usually just 'permanently delete' 
>e-mails of this nature.
>
> account had been hijacked, my e-mail could alert him.  From past 
> experience, I know that if I just 'Reply'ed to ask him, my e-mail could be 
> intercepted by the hijacker and I would get a response that said 
> everything was legit. Been there with a "...stranded in (location)...." 
> plea for funds.
>
> (The Other) Len
> Vacaville, CA, USA

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Thu, 7 Feb 2013 04:48:20 +0000

Spam

> 1967 AH 3000 MkIII, HBJ8L39031
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]