Subject: Re: [Healeys] Facet pump installation question

From: "John Rowe" <[email-masked]>
Date: Mon, 11 Feb 2013 08:09:56 +1000

Patton
I have been informed that these pumps should be mounted horizontal (ie with
the base on the bottom).I use one of these as a spare (second) pump and made
up an angle bracket to mount to original position.
Cheers
John Rowe Qld Aust
BN1 BT7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Patton Dickson
Sent: Monday, 11 February 2013 7:43 AM
To: Healey List
Subject: [Healeys] Facet pump installation question

I have a facet pump I am installing in the my BN4.  The instructions say the
pump should be mounted at 45B0 from the tank.

Am I reading that correctly that the pump angle from the input coming from
just above the shock, And the output should be toward the jumpseat?

To do this I will have to drill a hole in the existing bracket to allow for
the angle and I don't want to mess this up.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Austin Healey <[email-masked]>
Date: Mon, 11 Feb 2013 08:30:49 +0100

Hi Patton,

You dont have to take this too seriously. I mounted theese pumps
horizontaly, verticaly and in varios angles and no problem, they work.
In our rally car we use two of theese in back tilted vertical(ish)
position. One facing up, one upside down. They work.

Gergo

2013/2/10 John Rowe <[email-masked]>

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Mon, 11 Feb 2013 11:30:46 +1300

Hi Patton,
I used 2 of those pumps (1 as reserve) on AHX12 and found that when
mounted horizontally   1 would not supply sufficient fuel for
prolonged full throttle.
I installed a switch to turn the reserve pump on at about 3/4 throttle
which resolved the problem.
However after I reoriented the pumps as per those instructions the
single pump would supply sufficient fuel at full throttle!!
Don't have an explanation; just my experiance.

Michael S

On 2013-02-11, at 10:48 AM, Patton Dickson <[email-masked]> wrote:

> Here is a pic of the instructions
> http://i.imgur.com/PugJ2iv.jpg
>
> http://i.imgur.com/BVrFwzI.jpg
> Here is what the pump looks like mocked up in place.
>
> Thanks
>
> Patton Dickson
> Plano, TX
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Mon, 11 Feb 2013 08:28:59 +0100

Hi Patton,

Gergo

[email-masked]