Subject: [Healeys] Further to Safety Check

From: Stephen Hutchings <[email-masked]>
Date: Thu, 14 Feb 2013 10:35:03 -0500

This is a follow uo to Larry Varley's note about the nyloc nuts on 
the wishbone to frame pins.
I've contacted the supplier of my bush/pin set in England with our 
concerns, and they responded promptly. They tell me they can get the 
original style castellated nuts, or a thinner locknut.

I'm going to give the thinner locknuts a try, because I can't face 
taking the coil springs out again, to remove and drill the bolts for 
the split pins. As it is, I'm going to have to remove a few things to 
make access easier. I'm just glad I'm doing this before my final 
bolting up of the body panels.

Mike Salter mentioned using thinner locknuts...did that fix the problem, Mike?

Stephen, BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Thu, 14 Feb 2013 20:27:17 +0000 (UTC)

I think I'd just use the nylon locknuts with blue threadlocker, and put a witness mark on the nut and threads. The suspension ought to be inspected fairly regularly anyway (we're all checking our shock mounts for cracks, right?). 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Stephen, BJ8 

[email-masked]

---

From: Stephen Hutchings <[email-masked]>
Date: Thu, 14 Feb 2013 15:35:57 -0500

I guess this all depends on how much thinner the thin nyloc nuts are, 
They just need to be a little bit thinner to get a satisfying 
protrusion of thread.
Stephen, BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Stephen Hutchings <[email-masked]>
Date: Thu, 14 Feb 2013 15:41:58 -0500

Further to Bob's comment on the shock mounts:
I had a conversation with Rich chrysler last year about what a good 
state mine, and their threads were in. His theory was that the worst 
examples were as a result of operation without the protection of the 
little bump stops under the shocks... I have seen some old worn out 
cars where this piece is nearly gone, and then you'd have metal to 
metal contact occasionally.
Stephen

>I think I'd just use the nylon locknuts with blue threadlocker, and 
>put a witness mark on the nut and threads.  The suspension ought to 
>be inspected fairly regularly anyway (we're all checking our shock 
>mounts for cracks, right?).
>
>Bob
>

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 14 Feb 2013 21:57:42 +0100

In general it is not wise to reuse nyloc nuts on critical suspension or 
brake parts. Use new nyloc nuts but far better is to use castellated 
nuts, wire lock nuts or locknuts (two nuts on top of each other). Best 
to always use Locktite or similar.
Kees Oudesluijs
NL

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Thu, 14 Feb 2013 16:37:08 -0500 (GMT-05:00)

I'd like to compare the "effective" heights of the castellated nut, the nyloc nut and the thinner nyloc.  Normally the half-height nuts are used for joints that are loaded in shear, which the swivel is not.  The spring is trying to pull the kingpin out of the nut.  A shorter nut isn't going to have the same kind of strength as a full height nut.

Bob Haskell

-----Original Message-----
>From: Stephen Hutchings <[email-masked]>
>Sent: Feb 14, 2013 10:35 AM
>To: Healey <[email-masked]>
>Subject: [Healeys] Further to Safety Check
>
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

Bob Haskell
'60 AH3000 BT7 (big project)
'62 AH3000 BT7 (smaller project)
'64 Mini Cooper (small project - by definition)
'68 BMW 1600 (first car - project)
'80 MBG LE (running?)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Thu, 14 Feb 2013 16:37:48 -0500

As I mentioned Stephen, I ran a couple of months with the nyloc thin nuts
and they seemed to stay tight however I didn't like the idea very much so
replaced the pins and nuts with good used originals. They just made me feel
better and looked right.

Michael S

On Thu, Feb 14, 2013 at 10:35 AM, Stephen Hutchings
<[email-masked]>wrote:

> This is a follow uo to Larry Varley's note about the nyloc nuts on the
> wishbone to frame pins.
> I'm going to give the thinner locknuts a try, because I can't face taking
> the coil springs out again, to remove and drill the bolts for the split
> pins. As it is, I'm going to have to remove a few things to make access
> easier. I'm just glad I'm doing this before my final bolting up of the body
> panels.
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/michaelsalter@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
>
>

-- 
Michael Salter

[email-masked]