Subject: Re: [Healeys] exhaust

From: Bob Spidell <[email-masked]>
Date: Thu, 14 Feb 2013 19:59:45 -0800

We put a Falcon SS on our BN2.  It sounded tinny at first but has mellowed with only a few dozen miles on it.

Bob

On 2/14/2013 7:22 PM, [email-masked] wrote:
> i put two falcon ss exhausts on a BJ7 and BN6 within a year.  both had to have the flange holes enlarged to get on the manifold studs.  i have heard that problem is now solved, but be good to check.  had to do some rewelding on hanger straps as they were not lined up.  like the sound on the BN6, but the BJ7 sounds kind of tinny.  of course, it's not my car, so what do i care.
>
>
>
>
>
> B
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Fri, 15 Feb 2013 07:36:11 +0100

There is a difference in working principal involved here. The original 
type mild steel exhaust dampers are usually of the reflective type, the 
exhaust gasses pass through a series of chambers of a predetermined 
size. These chambers are separated by barriers that are perforated or 
fitted with one or more tubes of varying diameter etc to enlarge the 
path the gasses have to go and to absorb certain frequencies. It is a 
fairly complicated matter. They can be rather restrictive.
Stainless Steel systems are usually straight through systems with much 
less restriction. The noise absorption is effected by ceramic wool or 
stainless steel wool with which the damper is filled that fits over the 
perforated exhaust pipe. Initially this gives a rather harsh sound but 
after a while the ceramic or ss wool gets coated with soot and partially 
gets blown out which will dull the sound but increases the sound level.
In general the reflective systems do a better job damping the noise but 
offer less performance.
There are also systems that are a combination of the two.
There are some stainless steel exhaust systems that are of the 
reflective type and made with the same gauge material. These sounds the 
same as the original mild steel exhausts.
Sound is not a question of stainless or mild steel, it is a question of 
construction.
As classic/vintage/antique not catalyst cars are only little used in 
general stainless steel is mostly used to prevent having to renew the 
exhaust system frequently because of rust from the inside out. The 
manufacturers design their ss systems with a certain sound in mind. 
Usually loud and dark.
If mild steel is used in combination with ceramic or (stainless) steel 
wool this will often cause rapid serious corrosion as non catalyst 
exhaust gasses produce acids together with condensation, especially on 
short runs where the exhaust has not been fully warmed up. The wool will 
absorb the moisture.

Kees Oudesluijs
NL

Op 15-2-2013 4:59, Bob Spidell schreef:
> We put a Falcon SS on our BN2.  It sounded tinny at first but has 
> mellowed with only a few dozen miles on it.
>
> Bob
>
>
>> i put two falcon ss exhausts on a BJ7 and BN6 within a year.  both 
>> had to have the flange holes enlarged to get on the manifold studs.  
>> i have heard that problem is now solved, but be good to check.  had 
>> to do some rewelding on hanger straps as they were not lined up.  
>> like the sound on the BN6, but the BJ7 sounds kind of tinny.  of 
>> course, it's not my car, so what do i care.
>>
>>
>>
>>
>>
>> B

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 15 Feb 2013 05:05:59 -0800

Aka 'turbo' (reflective) and 'glasspack' (ceramic fiber) in the States.  I had a mild steel Ansa which is a glasspack 
design and I don't recall it ever sounding tinny, and the steel was in perfect shape long after the fiberglass packing 
was shot.  I'm still using the pipes in my current, cobbled together system (Frankenmuffler).  The Ansa steel was quite 
thick (16ga maybe), and the Falcon SS seemed thin to me--maybe it's a question of steel thickness.

Kees, do you know for certain whether original Healey mufflers (forget the brand name) were turbo/reflective type?  
They're shaped like glasspacks.

Bob

On 2/14/2013 10:36 PM, Oudesluys wrote:
> There is a difference in working principal involved here. The original type mild steel exhaust dampers are usually of 
> the reflective type, the exhaust gasses pass through a series of chambers of a predetermined size. These chambers are 
> separated by barriers that are perforated or fitted with one or more tubes of varying diameter etc to enlarge the path 
> the gasses have to go and to absorb certain frequencies. It is a fairly complicated matter. They can be rather 
> restrictive.
> Stainless Steel systems are usually straight through systems with much less restriction. The noise absorption is 
> effected by ceramic wool or stainless steel wool with which the damper is filled that fits over the perforated exhaust 
> pipe. Initially this gives a rather harsh sound but after a while the ceramic or ss wool gets coated with soot and 
> partially gets blown out which will dull the sound but increases the sound level.
> In general the reflective systems do a better job damping the noise but offer less performance.
> There are some stainless steel exhaust systems that are of the reflective type and made with the same gauge material. 
> These sounds the same as the original mild steel exhausts.
> Sound is not a question of stainless or mild steel, it is a question of construction.
> As classic/vintage/antique not catalyst cars are only little used in general stainless steel is mostly used to prevent 
> having to renew the exhaust system frequently because of rust from the inside out. The manufacturers design their ss 
> systems with a certain sound in mind. Usually loud and dark.
> If mild steel is used in combination with ceramic or (stainless) steel wool this will often cause rapid serious 
> corrosion as non catalyst exhaust gasses produce acids together with condensation, especially on short runs where the 
> exhaust has not been fully warmed up. The wool will absorb the moisture.
>
> Kees Oudesluijs
> NL
>
>

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Fri, 15 Feb 2013 14:37:57 +0100

Bob,
I was talking in general. It could well be that the original AH dampers 
were straight through design glass fibre filled as they are very narrow.
Mild steel pipes do last well, it is the boxes that do not last in 
systems without catalyst as acid condensation gathers in the bottom and 
rots the box out from the inside. Here in Europe it was not uncommon 
that one had to replace the rear box of a car every two years, and if 
you had a French or Italian car it could be every year, especially if 
you did short runs only.
The thickness of the material will most certainly play a role in the 
acoustics. Mild steel systems would be thicker to create an acceptable 
durability.
Kees Oudesluijs

Op 15-2-2013 14:05, Bob Spidell schreef:
> Aka 'turbo' (reflective) and 'glasspack' (ceramic fiber) in the 
> States.  I had a mild steel Ansa which is a glasspack design and I 
> don't recall it ever sounding tinny, and the steel was in perfect 
> shape long after the fiberglass packing was shot.  I'm still using the 
> pipes in my current, cobbled together system (Frankenmuffler).  The 
> Ansa steel was quite thick (16ga maybe), and the Falcon SS seemed thin 
> to me--maybe it's a question of steel thickness.
>
> Kees, do you know for certain whether original Healey mufflers (forget 
> the brand name) were turbo/reflective type?  They're shaped like 
> glasspacks.
>
> Bob
>
>
>> There is a difference in working principal involved here. The 
>> original type mild steel exhaust dampers are usually of the 
>> reflective type, the exhaust gasses pass through a series of chambers 
>> of a predetermined size. These chambers are separated by barriers 
>> that are perforated or fitted with one or more tubes of varying 
>> diameter etc to enlarge the path the gasses have to go and to absorb 
>> certain frequencies. It is a fairly complicated matter. They can be 
>> rather restrictive.
>> Stainless Steel systems are usually straight through systems with 
>> much less restriction. The noise absorption is effected by ceramic 
>> wool or stainless steel wool with which the damper is filled that 
>> fits over the perforated exhaust pipe. Initially this gives a rather 
>> harsh sound but after a while the ceramic or ss wool gets coated with 
>> soot and partially gets blown out which will dull the sound but 
>> increases the sound level.
>> reflective type and made with the same gauge material. These sounds 
>> the same as the original mild steel exhausts.
>> If mild steel is used in combination with ceramic or (stainless) 
>> steel wool this will often cause rapid serious corrosion as non 
>> catalyst exhaust gasses produce acids together with condensation, 
>> especially on short runs where the exhaust has not been fully warmed 
>> up. The wool will absorb the moisture.
>>
>> Kees Oudesluijs
>> NL
>>
>>
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]