Subject: [Healeys] Suspicious List Requests

From: Bob Spidell <[email-masked]>
Date: Sun, 03 Feb 2013 08:27:59 -0800

Listers,

This morning I got both a 'delete confirm' and 'password change request confirmation' from the Healeys list.  I've made 
no such requests.  This looks like maybe someone is trying to hack the List, or maybe Mark has installed or changed some 
software and this is a side effect.

Anyone else get these?

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sun, 3 Feb 2013 11:58:19 -0500 (EST)

Nothing like that in my email from the list. 
Steven Kingsbury
 
In a message dated 2/3/2013 8:41:25 A.M. Pacific Standard Time,  
[email-masked] writes:

Listers,

This morning I got both a 'delete confirm' and  'password change request 
confirmation' from the Healeys list.  I've made  
no such requests.  This looks like maybe someone is trying to hack  the 
List, or maybe Mark has installed or changed some 
software and this is  a side effect.

Anyone else get these?

Bob

[email-masked]

---

From: "J. Scott Morris" <[email-masked]>
Date: Sun, 3 Feb 2013 09:07:52 -0800 (PST)

No also
--Scott Morris; Simcoe, Ontario, Canada - Keep Smiling, Murphy Lives

--- On Sun, 2/3/13, Ron Mitchell <[email-masked]> wrote:

From: Ron Mitchell <[email-masked]>
Subject: Re: [Healeys] Suspicious List Requests
To: "Bob Spidell" <[email-masked]>, "healeylist"
<[email-masked]>
Received: Sunday, February 3, 2013, 11:43 AM

no!
Ron
To: healeylist <[email-masked]>
Sent: Sunday,
February 3, 2013 11:27 AM
Subject: [Healeys] Suspicious List Requests
Listers,  This morning I got both a 'delete confirm' and 'password change
request confirmation' from the Healeys list.  I've made no such requests. 
This looks like maybe someone is trying to hack the List, or maybe Mark has
installed or changed some software and this is a side effect.  Anyone else get
these?
Bob
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]
*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]