Subject: [Healeys] Quick Straw poll on your Healey Club

From: Chris Dimmock <[email-masked]>
Date: Tue, 12 Feb 2013 19:55:12 +1100

Hi Guys,
Quick straw poll on your Healey Club membership requirements....
A short response answering these 4 questions - keep the response on the list
so it's public would be good...
I'm curious to understand the membership requirements of other Healey Clubs
globally....

1. Name of the Healey Club you are a member of?
2. Do you have to actually own a Healey to be a full member of your club?
3. Does your club recognize Jensen Healeys and Austin Healey Sprites as
Healeys?
4. Do you have "not allowed to vote, not allowed to hold committee position"
level membership? (e.g. "associate/ magazine subscription only/ ex owner"
level membership?) If yes, feel free to elaborate....
Thanks in advance men!
Best
Chris
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Sinke Rinus <[email-masked]>
Date: Tue, 12 Feb 2013 16:57:37 +0100

Hereby an answer from a Dutch Austin Healey Club member.

1. Austin Healey Owners Club Nederland
2. No, you can be a member without a Healey, but nearly everybody has a
Healey.
3. The club like all the Healey cars and boats.
4. Alone members can vote.

Kind Regards
Rinus Sinke

Rinus Sinke
Geenestraat 2 C4
6031 VM  Nederweert
The Netherlands

Tel.	+31 495 632707
Gsm R +31 653196210
Gsm M +31 622459910
[email-masked]
[email-masked]

www.dhc.nu
www.marijkesinke.nl
www.tourecosse.nl
www.winkelvansinke.nl
www.Healeymuseum.nl

>
>
>
> -----Original Message-----
> From: Chris Dimmock <[email-masked]>
> To: healeys <[email-masked]>
> Sent: Tue, Feb 12, 2013 2:55 am
> Subject: [Healeys] Quick Straw poll on your Healey Club
>
>
> Hi Guys,
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Tue, 12 Feb 2013 09:21:04 -0500 (EST)

In a message dated 2/12/2013 7:44:44 A.M. Eastern Standard Time,  
[email-masked] writes:

1.  Austin-Healey Club of America, National member and local (Triad, NC)  
member
2. No
3. Yes
4. No
Ken
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]