Subject: [Healeys] stainless exhaust

From: "Kerry Gauvin" <[email-masked]>
Date: Wed, 13 Feb 2013 10:58:53 -0800

Looking for a stainless exhaust system for my 1960 BT7 tri carb
conversion..any suggestions , I am aware of Moss (Tourist Trophy) and a
system from the UK I believe is Bell

Looking for best install fit, sound and clearance, cost..suggestions welcome

Kerry Gauvin
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Thu, 14 Feb 2013 16:02:19 +0000

Thanks Quentin I am leaning towards the Bell system
------Original Message------
From: Quentin Schweninger
To: Kerry Gauvin
To: Healey List
Subject: Re: [Healeys] stainless exhaust
Sent: Feb 13, 2013 14:32

Stay away from Falcon. I'll send pictures if you like.

Dave and Daisy. BN7 II

On Feb 13, 2013, at 1:58 PM, Kerry Gauvin wrote:

Kerry Gauvin

[email-masked]

Sent from my BlackBerry device on the Rogers Wireless Network
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Robert Blair <[email-masked]>
Date: Thu, 14 Feb 2013 12:02:58 -0800 (PST)

Never used the Moss sytems - but I expect many have.....
 
Had bad experience with SC Parts UK system - problems with SC rather than the
Bell product.

Robert N. Blair
  Yellow 65BJ8
  [email-masked]

--- On Wed, 2/13/13, Kerry Gauvin <[email-masked]> wrote:

From: Kerry Gauvin <[email-masked]>
Subject: [Healeys] stainless exhaust
To: [email-masked]
Date: Wednesday, February 13, 2013, 10:58 AM

Kerry Gauvin

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]