Subject: [Healeys] off-set camber bushing sources

From: [email-masked]
Date: Thu, 7 Feb 2013 12:13:05 -0500 (EST)

A friend is looking for a source for off-set camber bushings (top trunnion
bushings) for a 3000 that are not "hard as a rock".
Any suggestions?
Gary Hodson
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Steve B. Gerow" <[email-masked]>
Date: Thu, 07 Feb 2013 11:49:50 -0800

Suggest the offset plastic bushings offered by David Nock.

I'm using the Cape bronze/steel setup which required quite a bit of machining to get to fit right. Not recommended. 

Never noticed any effect on the ride from this mod.

-- 
Steve Gerow
BN6

[email-masked]

---

From: [email-masked]
Date: Thu, 7 Feb 2013 19:58:25 -0500 (EST)

Yes there are, but they are not off-set bushings, at least as far as I can
find on their web site.
Gary

-----Original Message-----
From: Walt Peterson <[email-masked]>
To: warthodson <[email-masked]>
Sent: Thu, Feb 7, 2013 1:40 pm
Subject: Re: [Healeys] off-set camber bushing sources

There are sets: red material with steel inserts.

wjp

--- On Thu, 2/7/13, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: [Healeys] off-set camber bushing sources
To: [email-masked], [email-masked]
Date: Thursday, February 7, 2013, 12:41 PM

I do not find anything there except solid brass bushing with offset steel
pins.
Gary

-----Original Message-----
From: David Ward <[email-masked]>
To: warthodson <[email-masked]>
Sent: Thu, Feb 7, 2013 11:26 am
Subject: RE: [Healeys] off-set camber bushing sources

Hello Gary,
Try A HEAD 4 HEALEYS

David.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: 07 February 2013 17:13
To: [email-masked]
Subject: [Healeys] off-set camber bushing sources

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]