Subject: Re: [Healeys] stainless exhaust

From: Jonas Payne <[email-masked]>
Date: Wed, 13 Feb 2013 11:10:49 -0800

I did the mild steel one from Moss on my 1965 AH 3000, some (a lot) assembly
required.  I probably could have put together a custom system in less time.

I have installed the Stainless Tourist Trophy (including headers) on 2 MGB's
and can say that they are VERY high quality and go in in a matter of hours.

If the quality of the Tourist Trophy for MGB is indicative of everything
they do, the option is clear.

Jonas Payne
PBR Consulting
702-882-6711

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Kerry Gauvin
Sent: Wednesday, February 13, 2013 10:59 AM
To: [email-masked]
Subject: [Healeys] stainless exhaust

Looking for a stainless exhaust system for my 1960 BT7 tri carb
conversion..any suggestions , I am aware of Moss (Tourist Trophy) and a
system from the UK I believe is Bell

Looking for best install fit, sound and clearance, cost..suggestions welcome

Kerry Gauvin
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Price Lindsay <[email-masked]>
Date: Wed, 13 Feb 2013 14:11:10 -0500

I put a Bell system on my BJ8. Good fit and sound. Love it!

Price Lindsay

630-841-6300 Cell
New Email Address:
[email-masked]

Sent from my iPhone

On Feb 13, 2013, at 1:58 PM, "Kerry Gauvin" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Quentin Schweninger <[email-masked]>
Date: Wed, 13 Feb 2013 17:32:20 -0500

Stay away from Falcon. I'll send pictures if you like.

Dave and Daisy. BN7 II

On Feb 13, 2013, at 1:58 PM, Kerry Gauvin wrote:

Kerry Gauvin

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Thu, 14 Feb 2013 16:22:03 -0500

I put a Moss system on 7 years ago and am very happy with it. Had absolutely
no problems putting it on HOWEVER, I do not remember who their supplier was
and I have no idea who they use now. Upshot is that perhaps I bought mine at
the proper time.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Robert Blair
Sent: Thursday, February 14, 2013 3:03 PM
To: [email-masked]; Kerry Gauvin
Subject: Re: [Healeys] stainless exhaust

Never used the Moss sytems - but I expect many have.....
 
Had bad experience with SC Parts UK system - problems with SC rather than
the Bell product.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]>
Date: Thu, 14 Feb 2013 14:45:41 -0800

I installed an AH Spares mild steel system. The down pipes needed 
additional bending and they needed to be lengthened at the muffler 
attachment point. However, I prefer the duller sound when compared to 
an SS system.

John Spaur
San Jose, CA

[email-masked]