Subject: Re: [Healeys] Quick Straw poll on your Healey Club

From: John Rowe <[email-masked]>
Date: Tue, 12 Feb 2013 17:10:04 +0800

Hi Chris

Austin Healey Club of WA Inc (Western Australia)

Don't have to own a Healey
Sprites and Jensen Healeys are in.
Only one style of Membership ie Full
Different rates for Country members, singles and families.

cheers

John Rowe
Perth

On 12/02/2013 4:55 PM, Chris Dimmock wrote:
> Hi Guys,
> Quick straw poll on your Healey Club membership requirements....
> A short response answering these 4 questions - keep the response on the list
> so it's public would be good...
> I'm curious to understand the membership requirements of other Healey Clubs
> globally....
>
> 1. Name of the Healey Club you are a member of?
> 2. Do you have to actually own a Healey to be a full member of your club?
> 3. Does your club recognize Jensen Healeys and Austin Healey Sprites as
> Healeys?
> 4. Do you have "not allowed to vote, not allowed to hold committee position"
> level membership? (e.g. "associate/ magazine subscription only/ ex owner"
> level membership?) If yes, feel free to elaborate....
> Thanks in advance men!
> Best
> Chris
> _______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Tue, 12 Feb 2013 10:33:45 +0100

Hi
1. Austin-Healey Club of Sweden
2. No
3. Statutes says "Healey designed/constructed cars", but people get 
excited over boats as well. And in theory also MG Midgets(as in 
Spridget) should be accepted, but not.
4. We have full members, family members and honorary members. All have 
the same level, except family members who do not get their own copy of 
the club magazine.

Per

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 12 Feb 2013 11:09:58 +0100

Hi
 1. Austin-Healey Club UK  /                 (Austin-Healey Club of
America: To get the magazin Healey Marque) 
 2. No
 3. Of course Yes
 4. No, all members have same rights. We also have family members and
honorary members. All have 
 the same level, except family members who do not get their own copy
of 
 the club magazine and do not have the right to vote.

	Josef  

	  Von: Chris Dimmock <[email-masked]>
 An: [email-masked]
 Betreff: [Healeys] Quick Straw poll on your Healey Club
 Datum: Tue, 12 Feb 2013 09:55:12 +0100

 Hi Guys,
 Quick straw poll on your Healey Club membership requirements....
 A short response answering these 4 questions - keep the response on
the list
 so it's public would be good...
 I'm curious to understand the membership requirements of other Healey
Clubs
 globally....

 1. Name of the Healey Club you are a member of?
 2. Do you have to actually own a Healey to be a full member of your
club?
 3. Does your club recognize Jensen Healeys and Austin Healey Sprites
as
 Healeys?
 4. Do you have "not allowed to vote, not allowed to hold committee
position"
 level membership? (e.g. "associate/ magazine subscription only/ ex
owner"
 level membership?) If yes, feel free to elaborate....
 Thanks in advance men!
 Best
 Chris
 _______________________________________________
 Support Team.Net http://www.team.net/donate.html [1]
 Suggested annual donation  $12.75
 Archive: http://www.team.net/archive [2]
 Forums: http://www.team.net/forums [3]

 [email-masked] [4]
 http://autox.team.net/mailman/listinfo/healeys [5]

 Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
[6]

Links:
------
[1]
?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9kb25hdGUuaHRtbA%3D%3D
[2] ?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9hcmNoaXZl
[3] ?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9mb3J1bXM%3D
[4] javascript:void(0)
[5]
?ctl=dereferer&amp;to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vbGlzdGluZm8vaGVhbGV5cw%3D%3D
[6]
?ctl=dereferer&amp;to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vb3B0aW9ucy9oZWFsZXlzL2pvc2VmLWVja2VydEB0LW9ubGluZS5kZQ%3D%3D
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Peter & Veronica" <[email-masked]>
Date: Tue, 12 Feb 2013 21:55:01 +1000

AHOC Queensland

No
Yes
Yes - associate

Cheers

Peter Linn

-----Original Message----- 
From: [email-masked] 
Sent: Tuesday, February 12, 2013 8:09 PM 
To: Forum Healeys 
Subject: Re: [Healeys] Quick Straw poll on your Healey Club 

Hi

Josef  

Hi Guys,

[email-masked]

---

From: "Gary R. Brierton" <[email-masked]>
Date: Tue, 12 Feb 2013 07:43:58 -0500 FILETIME=[A26092F0:01CE091E]

1. Austin-Healey Club of America, National member and local (Triad, NC) 
member
2. No
3. Yes
4. No
GaryB

-----Original Message----- 
From: Chris Dimmock
Sent: Tuesday, February 12, 2013 3:55 AM
To: [email-masked]
Subject: [Healeys] Quick Straw poll on your Healey Club

Hi Guys,

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Gary R. Brierton" <[email-masked]>
Date: Tue, 12 Feb 2013 07:51:51 -0500 FILETIME=[BC02A850:01CE091F]

Well, I should wake up before getting on line!
Re: Levels of membership in AHCA...
Active,
Lifetime,
Honorary,
Associate (under 25 non-voting)

GaryB

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Tue, 12 Feb 2013 07:49:11 -0600

1.  Flatwater Austin Healey Club www.flatwater.org
2.  No, it is actually and all british club
3.  Absolutely, actually started out as a Sprite club
4.  For the most part all members have the same membership rights and 
privileges, however we are an affiliate or chapter of the Austin Healey club 
of America, and some members are members of the local club only, and some of 
the local club and national club.  Certain officers (can't remember exactly) 
have to be members of the national club, national delegate surely, perhaps 
treasurer as well.  If you are married your spouse is automatically a member 
too, with all privileges, same dues for local membership. married or single.

Greg Lemon

[email-masked]

---

From: Dave Murphy <[email-masked]>
Date: Tue, 12 Feb 2013 09:30:50 -0500

1.SEMAHC
2.No
3.Yes
4.No
-Dave Murphy

> From: [email-masked]
> Date: Tue, 12 Feb 2013 19:55:12 +1100
position"
> Support Team.Net http://www.team.net/donate.html
> Forums: http://www.team.net/forums
>
> [email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Tue, 12 Feb 2013 09:37:10 -0500 (EST)

The Austin Healey Club of Kansas City
No Healey ownership requirement.
We recognize Jensen Healeys & Sprites. I assume we would also recognize any
Healey car or boat.
We recenlty phased out our "local" membership option. All members must also
join the AHC of America. Many of us are also members of the AHCUSA, but that
is not a requirement.
All members have the same voting rights.

Gary Hodson

-----Original Message-----
From: Chris Dimmock <[email-masked]>
To: healeys <[email-masked]>
Sent: Tue, Feb 12, 2013 2:55 am
Subject: [Healeys] Quick Straw poll on your Healey Club

Hi Guys,

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Tue, 12 Feb 2013 20:50:01 -0000

Healey Drivers Club
No
Yes
Not sure. Only one mag per full subscription. 
Simon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Chris Dimmock
Sent: 12 February 2013 08:55
To: [email-masked]
Subject: [Healeys] Quick Straw poll on your Healey Club

Hi Guys,

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Jim Werner <[email-masked]>
Date: Tue, 12 Feb 2013 18:14:07 -0500 (EST)

Bluegrass Club (AHCA) stopped allowing local members because of concerns that
our insurance coverage would not cover them if they lead club activities.

Membership is open to anyone with an interest.

I publish a monthly newsletter in pdf format and run a email list similar to
this one with 140 members. I will send a newsletter to just about anyone and
you can join the email list if you are local and have an interest. I always
encourage the prospective future owner to get involved with the club before
they buy a car. The best deals are usually word of mouth and it pays to learn
about the cars before you buy.

I have found that allowing former owners to stay in touch or prospective
members to learn about the club before they join has never caused us any
problems. It is about the people, the cars just bring us together.

In summary you can't be a associate member because of club rules but I will
give privileges (non-voting) to just about anyone with an interest and hope
they join us in the future. Once they get exposed to the club and learn about
the AHCA they normally do.

Healey owners tend to be a stabile membership and rejoin every year.  In our
local British Sports Car Club the membership changed so much we had to follow
a strict pay your dues or no email/newsletter.

Jim Werner
Louisville, KY

[email-masked]

---

From: "Mark Donaldson" <[email-masked]>
Date: Wed, 13 Feb 2013 15:20:12 +1300

Hi Chris,

1.  Austin-Healey Car Club of New Zealand Inc
2.  Owners and past owners   (others by Exec. vote as Associate)
3.  Big Healeys, AH Sprites, Austin Sprites. Jensen-Healeys, and
Healeys.
4.  Membership:  Full, Associate, Honorary, Life

Bi-monthly magazine available to all members.

www.austinhealey.org.nz

Are we going to see the results of your survey?

Cheers
Mark Donaldson
Auckland, NZ

-----Original Message-----
From: Chris Dimmock [mailto:[email-masked]] 
Sent: Tuesday, 12 February 2013 9:55 p.m.
To: [email-masked]
Subject: [Healeys] Quick Straw poll on your Healey Club

Hi Guys,

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Fri, 15 Feb 2013 22:56:09 +1100

Hi Men.
Here are the results of the survey, so far...
17 Clubs.... I excluded all mixed marque British clubs. And specifically
Sprite Clubs....

And I'm excluding "my" club, the one I'm a member of. For now...

The two big questions were:

1. Is voting membership restricted to owners, or ex owners?
88% said no.
Ahoc New Zealand
Ahoc Victoria (Aus) were the only who said yes.

2. Does your club define 'Healeys' as also being Jensen Healeys/ Austin Healey
Sprites?
100% of those 17 clubs agreed that all cars 'Healey' were Healeys (DHMCo,
Austin Healey, Jensen Healey, Nash Healey, prototypes, works cars, etc etc)

So. Now let me introduce The Austin Healey Owners Club of NSW, Australia,
It would appear that we are the only Club that doesn't allow Sprites and JH.

It also currently is an owners and ex owners club.
So that makes it, so far, the 'most' exclusive Healey Club on the planet, by
far....
Membership? 220. Where spouses are counted as members...

So. These are the facts.
I'd love to see membership numbers of all your clubs.
I'd also love to know what you think. A club that doesn't recognize a huge
number of the cars built under the name on the badge?
Best
Chris

Sent from my iPhone

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Fri, 15 Feb 2013 13:27:42 +0100

Chris
We have 347 members, family members are not counted for some reason but 
there are 94 family members listed in the membership record.

Well, as for the "restrictions", the name "Austin-Healey Owners Club..." 
says it all, you need to be an owner to qualify. But that should really 
also qualify Sprites to participate. So it doesn't really make sense.

I think you should change the statutes, it will give you more members. 
And perhaps get together with the Sprite club, if there is one, in your 
area.
There was a time when only big Healeys were allowed in the Swedish club, 
but that changed a long time ago. I can't say if the "real" Healeys were 
included in the big ones at that time. Not sure if anyone even were 
aware of them.

Per in Sweden

Chris Dimmock skrev 2013-02-15 12:56:

> I'd also love to know what you think.A club that doesn't recognize a huge

[email-masked]

---

From: "Gary R. Brierton" <[email-masked]>
Date: Fri, 15 Feb 2013 07:49:58 -0500 FILETIME=[F7A8BEF0:01CE0B7A]

When a bclubb defines itself in a more inclusive manner, it will often
become large enough to support more benefits for itbs members, such as a
magazine versus a newsletter, a large annual event, certain types of
insurance etc.  An excellent compromise can then be achieved by developing
more exclusive  bregistriesb within that club that are more narrowly
defined, e.g., only 100/6 owners, only Bugeye owners, only right-hand drive,
golden beige metallic BJ8s with leather interiors.  (Well, maybe not that
last one!)
As I mentioned before, I think this and other considerations require a club
to balance openness in gaining members with prudent business practices when
it comes to reputation, responsibility and liability. It is supposed to be a
club for fun and frolic, but in some ways it is also a business.
GaryB

-----Original Message-----
From: Chris Dimmock
Sent: Friday, February 15, 2013 6:56 AM
To: Mark Donaldson
Cc: <[email-masked]>
Subject: Re: [Healeys] Quick Straw poll on your Healey Club

Hi Men.

2. Does your club define 'Healeys' as also being Jensen Healeys/ Austin
Healey
Sprites?
100% of those 17 clubs agreed that all cars 'Healey' were Healeys (DHMCo,
Austin Healey, Jensen Healey, Nash Healey, prototypes, works cars, etc etc)

So. These are the facts.

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sat, 16 Feb 2013 07:36:09 +1100

G'day

It's all a matter of history. 

The Sprite Club here is New South Wales was formed some time before the
Austin-Healey Owners Club was formed in 1969. At the time when the AHOC
(NSW) was formed the rules were taken from the AHOC (Victoria) in Australia
which was formed a year or so beforehand. What both clubs did not want to do
was to poach members from the Sprite clubs within their states.

There was some animosity directed from the Sprite clubs at the time as they
didn't want to lose members, so membership was limited to big
Austin-Healeys. The AHOC (Vic) changed a few years back and the AHOC (NSW)
is heavily debating change now.

I think if it's all put into historic perspective it's quite clear to see
how it's all came about.

By the way Per I was a member of the Swedish AHC back in the early 1970s and
real Healeys were certainly well known at the time.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Per Schoerner
Sent: Friday, 15 February 2013 11:28 PM
To: [email-masked]
Subject: Re: [Healeys] Quick Straw poll on your Healey Club

Chris

Well, as for the "restrictions", the name "Austin-Healey Owners Club..." 
says it all, you need to be an owner to qualify. But that should really also
qualify Sprites to participate. So it doesn't really make sense.

I think you should change the statutes, it will give you more members. 
And perhaps get together with the Sprite club, if there is one, in your
area.
There was a time when only big Healeys were allowed in the Swedish club, but
that changed a long time ago. I can't say if the "real" Healeys were
included in the big ones at that time. Not sure if anyone even were aware of
them.

Per in Sweden

Chris Dimmock skrev 2013-02-15 12:56:

> I'd also love to know what you think.A club that doesn't recognize a 
> huge number of the cars built under the name on the badge?
> Best
> Chris
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Sat, 16 Feb 2013 00:07:43 +0100

OK Patrick, I stand corrected. At that time the only thing Healey I had 
ever heard of was a Dinky Toys I had as a kid. I have tried to find that 
very example among my parents stuff, but have failed.

Per

[email-masked]

---

From: "Graeme Molony" <[email-masked]>
Date: Sat, 16 Feb 2013 11:20:38 +1100

Hi Chris,

Apologies for the late response to your questions have been out of town for 
a few days for some deserved R&R.

1. Austin Healey Owners Club of Vic. Inc.

2. No must own or be an ex owner.

3.Yes but Club did not recognize Sprite owners until recently.
    There is a very strong and quite large Sprite Club in Victoria which I 
believe was formed before the Healey Club.
     Interestingly they now share our clubrooms which we jointly own with 
the Jaguar car club.

4.Yes. We have associate members who are not allowed to vote i.e. magazine 
members only We also have Country and Interstate members who
   pay a reduced fee but are able to vote if they wish

Finally for your information as at December 2012 we had 601 members total 
which included approx. 330 full members the balance being family and 
associate members

Finally good question enjoyed the responses.

Regards

Graeme J Molony
(BJ8)
Mount Martha
Vic 3934

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]