Subject: [Healeys] Chassis Treatment

From: Alan Seigrist <[email-masked]>
Date: Thu, 7 Feb 2013 07:47:34 +0800

Has anyone ever thought about using this stuff to treat your chassis after
you've completed painting it?  What about inside the chassis rails?

http://www.youtube.com/watch?v=IPM8OR6W6WE
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Wed, 6 Feb 2013 21:08:13 -0500 (EST)

Looks like a pretty cool product. Wonder if the coating can be removed and
what the effects are for repairs/repainting.
Aloha
Perry

-----Original Message-----
From: Alan Seigrist <[email-masked]>

Has anyone ever thought about using this stuff to treat your chassis after
ou've completed painting it?  What about inside the chassis rails?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Thu, 7 Feb 2013 16:03:56 +0000 (GMT)

Thanks for that, Alan.  I've a good mind to try it on my current project, a
Porsche 914, that has loads of box sections.

Regards, Lodge, BJ8.

--- On
Wed, 6/2/13, Alan Seigrist <[email-masked]> wrote:

> From: Alan
Seigrist <[email-masked]>
> Subject: [Healeys] Chassis Treatment
> To:
"Healey" <[email-masked]>
> Date: Wednesday, 6 February, 2013, 23:47
>
Has anyone ever thought about using
> this stuff to treat your chassis after
>
you've completed painting it?  What about inside the
> chassis rails?
> Support Team.Net
> Suggested annual donation  $12.75
> Archive:
> Forums: http://www.team.net/forums
> 
>
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]