Subject: Re: [Healeys] Washer nozzle question

From: Jim Lesher <[email-masked]>
Date: Fri, 15 Feb 2013 18:06:48 -0500

Alan - yes that hole is for the washer nozzle, one of the hard to find items
for the early Longbridge BN4s. Do you happen to have the glass washer bottle
that fits in the package tray?
jim lesher

> Date: Fri, 15 Feb 2013 14:45:26 -0800
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Washer nozzle question
>
> Hi,
> My '58 BN4 has a hole on the cowl, dead center. I assume it is for a
> washer nozzle, but I can't seem to find one to buy.
> Any suggestions where I can get this.
>
> My car has been sitting since the fall. It's 70+ degrees f here in Nor
> Cal today. I gave her a wash and wax, and drove the cr#p out of her for
> an hour. What fun!
> Thanks to everyone who helped me sort this car, it's wonderful.
>
> Alan
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Fri, 15 Feb 2013 15:49:20 -0800

The Longbridge Healey only had a single windshield washer jet. The  
original ones are not available. We have a single dual outlet jet  
that will work.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Feb 15, 2013, at 2:45 PM, Alan Grossman wrote:

> Hi,
> My '58 BN4 has a hole on the cowl, dead center. I assume it is for  
> a washer nozzle, but I can't seem to find one to buy.
> My car has been sitting since the fall. It's 70+ degrees f here in  
> Nor Cal today. I gave her a wash and wax, and drove the cr#p out of  
> her for an hour. What fun!
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 16 Feb 2013 07:19:22 +0100

Ebay.co.uk should provide plenty of them at a very modest prize, and you 
do not even have to leave your armchair.
Kees Oudesluijs
NL

Op 15-2-2013 23:45, Alan Grossman schreef:
> Cal today. I gave her a wash and wax, and drove the cr#p out of her 
> for an hour. What fun!
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2899 / Virusdatabase: 2639/6105 - datum van uitgifte: 
> 02/15/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 16 Feb 2013 08:24:46 +0100

Here is a Lucas one to buy:
http://www.ebay.co.uk/itm/Classic-Car-Chrome-Double-Windscreen-Washer-Jet-Lucas-WSB129-/221158277920?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item337e0f8320
There are many more on offer though. I have often bought these on Ebay. 
No trouble at all.
Kees Oudesluijs
NL

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Sat, 16 Feb 2013 08:28:43 +0100

My 58 bn4 came with this type to me.
I bought the glass bottle from the internet (Rover P5?), anf the cap was
awailable from a Land Rover specialist in the UK.

Gergo

2013/2/16 Oudesluys <[email-masked]>

> http://www.ebay.co.uk/itm/**Classic-Car-Chrome-Double-**
> Windscreen-Washer-Jet-Lucas-**WSB129-/221158277920?pt=UK_**
> CarsParts_Vehicles_CarParts_**SM&hash=item337e0f8320<http://www.ebay.co.uk/itm/Classic-Car-Chrome-Double-Windscreen-Washer-Jet-Lucas-WSB129-/221158277920?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item337e0f8320>
> There are many more on offer though. I have often bought these on Ebay. No
> trouble at all.
>
> Kees Oudesluijs
> NL
>
>
>
>> Cal today. I gave her a wash and wax, and drove the cr#p out of her for an
>> hour. What fun!
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/coudesluijs@**chello.nl<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
>>
>>
>> -----
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/pajtamuvek@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]