Subject: Re: [Healeys] Listers near Los Gatos CA

From: [email-masked]
Date: Tue, 5 Feb 2013 20:29:13 -0500 (EST)

Anyone on the list near Los Gatos California that can act as a local contact
for a parts purchase. Vendor will not ship so looking for someone to pickup,
box and ship to PA.  Parts will fit (almost) in the boot of a big Austin
Healey. Let me know off list. Will compensate.  Thanks
Aloha
Perry
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Lodge <[email-masked]>
Date: Wed, 6 Feb 2013 17:17:34 +0000 (GMT)

Hello Perry,

It's probably too late to help this time but I used these
characters to get my fenders from SanFran to Washington State and they were
excellent.  Usual disclaimers, just glad to pass on a good service.
http://www.uship.com/ca/?-ship_exact&gclid=COqA0pGXorUCFSmCQgodYEUAAA
Regards, Lodge, BJ8

--- On Wed, 6/2/13, [email-masked]
<[email-masked]> wrote:

> From: [email-masked] <[email-masked]>
>
Subject: Re: [Healeys] Listers near Los Gatos CA
> To: [email-masked]
> Date: Wednesday, 6 February, 2013, 1:29
> Anyone on the list near Los Gatos
> California that can act as a local contact
> for a parts purchase. Vendor
will not ship so looking for
> someone to pickup,
> box and ship to PA.  Parts
will fit (almost) in the
> boot of a big Austin
> Support Team.Net
> Suggested annual donation  $12.75
> Archive:
> Forums: http://www.team.net/forums
> 
>
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]