Subject: Re: [Healeys] UK VAT question

From: Alan Seigrist <[email-masked]>
Date: Tue, 26 Feb 2013 19:37:13 +0800

No, he's confused. VAT is structured to encourage exports, so... no, you
shoul not have to pay it.

On Tuesday, February 26, 2013, Bob Haskell wrote:

> Listers,
>
> I asked a UK seller on ebay the cost to ship an item to the US.  His
> initial reply was #37.  A day later, he said that he had forgotten to add
> VAT to the postage cost, so it's now #45.  I didn't think that I've had to
> pay the VAT in the past. Have the rules changed?
>
> Cheers,
>
> Bob Haskell
> AHCA 3000 Mk I registrar
> http://www.ciahc.org/registry_**3000mk1.php<http://www.ciahc.org/registry_3000mk1.php>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Tue, 26 Feb 2013 07:35:58 -0500

Alan and Derek,

Thanks for your replies.

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 02/26/2013 06:43 AM, Derek Job wrote:
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]