Subject: [Healeys] Facet pump installation question

From: Patton Dickson <[email-masked]>
Date: Sun, 10 Feb 2013 15:42:31 -0600

I have a facet pump I am installing in the my BN4.  The instructions say the
pump should be mounted at 45B0 from the tank.

Am I reading that correctly that the pump angle from the input coming from
just above the shock, And the output should be toward the jumpseat?

To do this I will have to drill a hole in the existing bracket to allow for
the angle and I don't want to mess this up.

Here is a pic of the instructions
http://i.imgur.com/PugJ2iv.jpg

http://i.imgur.com/BVrFwzI.jpg
Here is what the pump looks like mocked up in place.

Thanks

Patton Dickson
Plano, TX
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Mon, 11 Feb 2013 06:02:47 -0500 (GMT-05:00)

Here's what Facet says: http://www.facet-purolator.com/faq.php

-----Original Message-----
>From: Austin Healey <[email-masked]>
>Sent: Feb 11, 2013 2:30 AM
>To: Healey List <[email-masked]>
>Subject: [Healeys] Facet pump installation question
>
> Hi Patton,
>
>You dont have to take this too seriously. I mounted theese pumps
>horizontaly, verticaly and in varios angles and no problem, they work.
>In our rally car we use two of theese in back tilted vertical(ish)
>position. One facing up, one upside down. They work.
>
>Gergo
>
>
>2013/2/10 John Rowe <[email-masked]>
>
>> Patton
>> I have been informed that these pumps should be mounted horizontal (ie with
>> the base on the bottom).I use one of these as a spare (second) pump and
>> made
>> up an angle bracket to mount to original position.
>> Cheers
>> John Rowe Qld Aust
>> BN1 BT7
>>
>> -----Original Message-----
>> From: [email-masked] [mailto:
>> [email-masked]]
>> On Behalf Of Patton Dickson
>> Sent: Monday, 11 February 2013 7:43 AM
>> To: Healey List
>> Subject: [Healeys] Facet pump installation question
>>
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/healeys/[email-masked]
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

Bob Haskell
'60 AH3000 BT7 (big project)
'62 AH3000 BT7 (smaller project)
'64 Mini Cooper (small project - by definition)
'68 BMW 1600 (first car - project)
'80 MBG LE (running?)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Mon, 11 Feb 2013 13:03:48 +0100

Hi Bob,

We never experienced vapour lock problem, and one of our pumps is
definiatly facing upside down in a nearly vertical position.

Greetings:
Gergo

2013/2/11 Bob Haskell <[email-masked]>

> http://autox.team.net/mailman/options/healeys/[email-masked]
> >
>
> Bob Haskell

[email-masked]

---

From: "Steve B. Gerow" <[email-masked]>
Date: Tue, 12 Feb 2013 07:11:44 -0800

Patton,

Doing a google search for "facet fuel pump mount 45 degrees" shows plenty of discussion and a picture or two of installations similar to yours.

I've been running mine horizontally for 10 years mounted on one of the battery mounts (BN6) and it works fine in a street setting.

However, now that the error of my ways has been pointed out, will likely change it to the approved method. Wanta be pukka, don't you know.

PS - you may want to buy the rubber mounting kit Pegasus sells to cut down on the noise level.

-- 
Steve Gerow
Altadena, CA
BN6

[email-masked]