Subject: Re: [Healeys] FP Key Blank

From: "Charlie Schott" <[email-masked]>
Date: Sat, 16 Feb 2013 08:40:30 -0800

Would someone please tell me where I can get FP key blanks for a BT7. 
Thanks.

Regards,

Charlie Schott
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: John Vrugtman <[email-masked]>
Date: Sat, 16 Feb 2013 12:05:38 -0500

Just go here: http://www.healey6.com/background.htm Pete Groh's site is 
under misc in the part suppliers section.  John Sims site is a must go 
to site for all info Healey.

John
64/66 BJ8s

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sat, 16 Feb 2013 12:36:00 -0500

Try:

http://britishcarkeys.com/

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Charlie Schott
Sent: Saturday, February 16, 2013 11:41 AM
To: John H; [email-masked]
Subject: Re: [Healeys] FP Key Blank

Regards,

Charlie Schott

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sat, 16 Feb 2013 12:41:52 -0500

Correct URL is:

http://healey6.com/parts_suppliers.htm

Under the miscellaneous section.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Vrugtman
Sent: Saturday, February 16, 2013 12:06 PM
To: [email-masked]
Subject: Re: [Healeys] FP Key Blank

Just go here: http://www.healey6.com/background.htm Pete Groh's site is
under misc in the part suppliers section.  John Sims site is a must go to
site for all info Healey.

John
64/66 BJ8s

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Sat, 16 Feb 2013 12:55:18 -0500

Pete Groh's e-mail address is [email-masked]

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----

John
64/66 BJ8s

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 16 Feb 2013 18:27:23 -0600

<< On 2/16/2013 11:05 AM, John Vrugtman wrote:
> John Sims site is a must go to site for all info Healey. >>

You are correct John, but there is NOTHING wrong with The Archives
(which I suspect has more info <VBG>).

Ed

[email-masked]