Subject: [Healeys] EBAY Nasty Boy

From: [email-masked]
Date: Wed, 13 Feb 2013 09:55:05 -0500

Shown on Bring A Trailer today, ebay #111010563161
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Tracy Drummond" <[email-masked]>
Date: Wed, 13 Feb 2013 07:19:11 -0800

http://sfbay.craigslist.org/eby/ctd/3605682515.html

25k nice V8 conversion.

[email-masked]