Subject: [Healeys] waterless coolant

From: TERRY COLL <[email-masked]>
Date: Tue, 12 Feb 2013 10:19:01 -0500

Saw something called waterless coolant used on a TR6 last night on Wheeler
Dealers car show.  Curious if anyone here has tried it and what the results
were?  Opinions welcomed! Terry Coll  '64 BJ8
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Dimmock <[email-masked]>
Date: Wed, 13 Feb 2013 02:23:15 +1100

Isn't fuel pressure an issue with facet pumps?
I had a facet pump on a bugeye about 35 years ago. Absolute pain in the SUs. I
rebuilt everything before I finally kicked that new facet pump (which was the
actual cause of all my fuel delivery issues) to the kerb...
Bit the bullet. Bought an SU pump.
Never had an issue again.
I learnt my lesson. I have twin SU pumps on my triple webered BJ8.
Never had a fuel issue.
Best
Chris

On 13/02/2013, at 2:11 AM, "Steve B. Gerow" <[email-masked]> wrote:

> Patton,
>
> Doing a google search for "facet fuel pump mount 45 degrees" shows plenty of
discussion and a picture or two of installations similar to yours.
>
> I've been running mine horizontally for 10 years mounted on one of the
battery mounts (BN6) and it works fine in a street setting.
>
> However, now that the error of my ways has been pointed out, will likely
change it to the approved method. Wanta be pukka, don't you know.
>
> PS - you may want to buy the rubber mounting kit Pegasus sells to cut down
on the noise level.
> --
> Steve Gerow
> Altadena, CA
> BN6
> Support Team.Net http://www.team.net/donate.html
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 12 Feb 2013 16:54:44 +0100

Waterless coolant will result in higher engine temperatures. The heat 
transfer at a given delta T is far less than with the usual coolant so 
you will end up with a quite higher delta T to effect the same heat 
transfer. The main advantage is a considerably higher boiling point. It 
is basically 100% anti freeze at a very inflated prize. Normal coolant 
is around 50% anti freeze and 50% distilled/de-mineralised water.
Water is hard to beat regarding heat transfer but you need to add anti 
freeze for obvious reasons plus A.F. also contains corrosion inhibitors 
and lubricating agents to protect the system.
If your engine is overheating there is something wrong with the cooling 
system or engine and waterless coolant will not solve this.
Kees Oudesluijs
NL

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 12 Feb 2013 17:09:18 +0100

The Facet fuel pumps can be had with various delivery pressures. If you 
use other pumps than a SU it is advisable to use a pressure regulator in 
the fuel line near the carbs. The pressure should be around 3-4psi.
Kees Oudesluijs
NL

Op 12-2-2013 16:23, Chris Dimmock schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2897 / Virusdatabase: 2639/6097 - datum van uitgifte: 02/11/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: TERRY COLL <[email-masked]>
Date: Tue, 12 Feb 2013 17:54:38 -0500

Kees, Thanks for the input.  My BJ8 is not overheating but does tend to run
warm if stuck in traffic.  I was interested in it from the perspective that it
is a permanent product that supposedly eliminates corrosion.  Your point
regards heat transfer is well taken and scaring me off.  Not that hard to
change out the 50/50 mix every other year.  Thanks again! Terry  '64 BJ8
 > Date: Tue, 12 Feb 2013 16:54:44 +0100
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [Healeys] waterless coolant
>

[email-masked]