Subject: [Healeys] Facet Pump Pressure

From: Jack Feldman <[email-masked]>
Date: Tue, 12 Feb 2013 15:47:30 -0600

Facet makes a pump with 31/2 lbs of pressure. No need for a pressure
regulator. Works great on all my cars.

Suprised someone when I was Dead on the Road. He said my SU fuel pump was
shot, but with a flick of a switch I was back on the road with ;my
auxiliary Facet.

Most of us don't know the condition of our SU. An auxiliary pump helps when
the SU finally goes.

Jack
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael MacLean <[email-masked]>
Date: Tue, 12 Feb 2013 15:14:17 -0800 (PST)

If you are going to buy a Facet pump for your car, check with Aircraft Spruce Company first the absolute lowest prices I have seen anywhere.

http://www.aircraftspruce.com/catalog/eppages/facetpumps.php

Mike MacLean
56 BN2
60 AN5

--- On Tue, 2/12/13, Jack Feldman <[email-masked]> wrote:

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 12 Feb 2013 23:50:25 +0000 (UTC)

re "... Most of us don't know the condition of our SU. ..." 

Not true. It's either failed or about to be. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Jack 

[email-masked]

---

From: Jack Feldman <[email-masked]>
Date: Tue, 12 Feb 2013 18:22:54 -0600

Bob,

That is why I have an installed and switched Facet.

Jack

On Tue, Feb 12, 2013 at 5:50 PM, Bob Spidell <[email-masked]> wrote:

> ------------------------------
>

[email-masked]