Subject: Re: [Healeys] agai;n the clunk

From: David Nock British Car Specialists <[email-masked]>
Date: Wed, 13 Mar 2013 11:02:28 -0700

If there is a click noise at the front when you apply the brakes.  
Check the vertical movement of the king pin. If there is any wear you  
will get a click just as you come to a stop.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Mar 13, 2013, at 8:31 AM, Richard Kahn wrote:

> I went over the brakes again yesterday. I found the trailer brake  
> mounted
> backwards on both sides (the two square holes were butted against  
> the wheel
> cylinder) when I dissembled them years ago I simply re mounted them  
> as they
> were before. I found the wear to be even in regards to the base  
> plate. I did
> not find the material to be different from front to back shoe as  
> the video
> indicated. I had my wife stand beside the car as I applied the  
> brake and she
> thinks it is coming from the front !!! I couldn't convince her to  
> stand in
> front to tell me which side. This opens a new can of worms.
> There seems to be no noise if I try stopping using the E-brake.  
> This supports
> the front end theory. There is plenty of pad, all is tight up  
> there, well bled
> with no leaks. New brake lines and plenty of stopping ability. I  
> tightened the
> sway bar and all the other bushings I could find. I wounder if two  
> of the
> "dried/cracked" ones could be causing the noise. I have neglected  
> them due to
> the amount of trouble to get to them.
> Thanks for all the ideas and help. They have been great.
> Rich Kahn
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Kahn <[email-masked]>
Date: Wed, 13 Mar 2013 12:41:37 -0700

I would expect no movement is acceptable? Would I be able to hear the clunk by
pushing down on the fenders?
Congratulations on your Heavenly Ski mileage.
Rich Kahn
CC: [email-masked]
From: [email-masked]
Subject: Re: [Healeys] agai;n the clunk
Date: Wed, 13 Mar 2013 11:02:28 -0700
To: [email-masked]

If there is a click noise at the front when you apply the brakes. Check the
vertical movement of the king pin. If there is any wear you will get a click
just as you come to a stop.

David NockBritish Car SpecialistsStockton Ca 95205209-948-8767
www.britishcarspecialists.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Wed, 13 Mar 2013 13:51:17 -0700

No you probably will not hear anything pushing on the fender. Jack up  
the car on the lower control arm then with a large pry bar lift up on  
the wheel. Look for any vertical movement of the king pin. You should  
have almost nothing.

The program for the skiing is pretty cool it is a I phone app that  
you just turn it on and then go ski the day. It maps and tracks your  
day.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

On Mar 13, 2013, at 12:41 PM, Richard Kahn wrote:

>
> I would expect no movement is acceptable? Would I be able to hear  
> the clunk by pushing down on the fenders?
> Check the vertical movement of the king pin. If there is any wear  
> you will get a click just as you come to a stop.
>
>
>
>
> David Nock
> British Car Specialists
> Stockton Ca 95205
> 209-948-8767
>

[email-masked]

---

From: [email-masked]
Date: Wed, 13 Mar 2013 17:33:15 -0400 (EDT)

Rich
I went back to your first emial on this subject.
"track down a soft clunk in the rear when I apply even slight brake pressure."
So substituting front for rear in the quote above with emphasis on soft clunk
and slight brake pressure I would look at the front brake pads for movement on
the locating pins. Been there years ago.
Aloha
Perry

-----Original Message-----
From: Richard Kahn <[email-masked]>
To: healeys <[email-masked]>
Sent: Wed, Mar 13, 2013 11:32 am
Subject: [Healeys] agai;n the clunk

I went over the brakes again yesterday. I found the trailer brake mounted
ackwards on both sides (the two square holes were butted against the wheel
ylinder) when I dissembled them years ago I simply re mounted them as they
ere before. I found the wear to be even in regards to the base plate. I did
ot find the material to be different from front to back shoe as the video
ndicated. I had my wife stand beside the car as I applied the brake and she
hinks it is coming from the front !!! I couldn't convince her to stand in
ront to tell me which side. This opens a new can of worms.
here seems to be no noise if I try stopping using the E-brake. This supports
he front end theory. There is plenty of pad, all is tight up there, well bled
ith no leaks. New brake lines and plenty of stopping ability. I tightened the
way bar and all the other bushings I could find. I wounder if two of the
dried/cracked" ones could be causing the noise. I have neglected them due to
he amount of trouble to get to them.
hanks for all the ideas and help. They have been great.
ich Kahn
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: scott willis <[email-masked]>
Date: Fri, 15 Mar 2013 22:24:52 -0500

[email-masked]

---

From: scott willis <[email-masked]>
Date: Fri, 15 Mar 2013 22:27:08 -0500

[email-masked]

---

From: scott willis <[email-masked]>
Date: Fri, 15 Mar 2013 22:29:25 -0500

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 15 Mar 2013 21:37:32 -0600

Try a different font, assuming you don't have an option to send in plain 
text.
Or post in the Healey forum on Team.Net [ link below] where this isn't 
an issue.

mjb.

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Sat, 16 Mar 2013 16:31:10 +1300

That's twice!!!!

Michael S

On 2013-03-16, at 4:29 PM, scott willis <[email-masked]>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]