Subject: Re: [Healeys] Wiring Harness Replacement

From: Oudesluys <[email-masked]>
Date: Tue, 19 Mar 2013 09:21:00 +0100

To protect the old switches and the thin wiring it is best to use relays 
for dipped headlights, main beam, fog lights, spot lights, horn, blower 
motor and wipers and if you have a modern sound system this needs some 
heavy wiring and fuse protection as well.
For fuse circuits look at a more modern car, e.g. 1980's VW Golf, to get 
an idea of a sensible spread of circuits. It may also provide you with a 
combined fuse and relays box.
Kees Oudesluijs
NL

Op 19-3-2013 1:58, Fred Wescoe schreef:
> Lister's,
>
> I am about to start the replacement of my wiring old harness with a new
> one.
>
> It occurs to me that this might be the perfect time to upgrade my headlight
> circuits with relays and a fused circuit.  I may even install driving
> lights.  I also thought it might be smart to fuse the rear lights as well.
>
> I have a new 6 circuit fuse block that will replace the original fuse
> block.  I will break out circuits such as fuel pump and dash lights along
> with the overdrive ETC.
>
> What is the best way to install the head light relays and fused circuits?
> Through just the new fuse block (what amp fuse) or closer to the actual
> lights as well as through the new block?
>
> Any other thoughts on the new fuse block and fused circuits?  Any
> thoughtful hints on the replacement of the actual harness?
>
> Thanks in advance,
>
> Fred
> 63 BJ7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2904 / Virusdatabase: 2641/6187 - datum van uitgifte: 03/18/13
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Tue, 19 Mar 2013 09:20:01 -0700

There is only one safe way to protect the headlight circuit. You have  
to fuse all headlights seperatly.
Right high and low beams and then left high and low beams. So you  
will have to extend the 4 headlight wires all the way to where ever  
you install your relays and circuit breakers.
Then connect all for lights on seperate relays and circuit breakers.
This way if something is to happen late at night on a mountain road  
you will not loose all you lights.

Oh and by the way dont forget the front  radar detector to sense what  
is in the road in front of you. Just another safety feature on the  
new cars today.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Mar 18, 2013, at 5:58 PM, Fred Wescoe wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]

---

From: "John Trifari" <[email-masked]>
Date: Tue, 19 Mar 2013 14:57:44 -0700

I had nothing better to do one weekend, so I fused the head lights on the
BN1.  Ended up with a lot of wire under the dash and no meaningful positive
results.  Pulled the whole thing out a few months later and rewired the
lights the original way.  John Trifari   1955 BN1/Golden Gate AHC   

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of David Nock British Car Specialists
Sent: Tuesday, March 19, 2013 9:20 AM
To: Fred Wescoe
Cc: healeys
Subject: Re: [Healeys] Wiring Harness Replacement

There is only one safe way to protect the headlight circuit. You have to
fuse all headlights seperatly.
Right high and low beams and then left high and low beams. So you will have
to extend the 4 headlight wires all the way to where ever you install your
relays and circuit breakers.
Then connect all for lights on seperate relays and circuit breakers.
This way if something is to happen late at night on a mountain road you will
not loose all you lights.

Oh and by the way dont forget the front  radar detector to sense what is in
the road in front of you. Just another safety feature on the new cars today.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

On Mar 18, 2013, at 5:58 PM, Fred Wescoe wrote:

> Lister's,
>
> I am about to start the replacement of my wiring old harness with a 
> new one.
>
> It occurs to me that this might be the perfect time to upgrade my 
> headlight circuits with relays and a fused circuit.  I may even 
> install driving lights.  I also thought it might be smart to fuse the 
> rear lights as well.
>
> block.  I will break out circuits such as fuel pump and dash lights 
> along with the overdrive ETC.
>
> Through just the new fuse block (what amp fuse) or closer to the 
> actual lights as well as through the new block?
>
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]