Subject: Re: [Healeys] Healey on Ebay

From: Derek Job <[email-masked]>
Date: Thu, 21 Mar 2013 21:34:51 +0000

Nice patina

Beverley Hillbillies more like!

Derek

On Thu, Mar 21, 2013 at 9:15 PM, David Lodge <[email-masked]>wrote:

> AND it's had 15 bids!
>
> --- On Thu, 21/3/13, John Vrugtman
> <[email-masked]> wrote:
>
> > From: John Vrugtman <[email-masked]>
> > Subject: Re: [Healeys] Healey on Ebay
> > To: [email-masked]
> > Date:
> Thursday, 21 March, 2013, 17:59
> > Yes, but it is a rare 64 BJ8 Phase I
> > :)
> >
> > John
> > 64/66 BJ8s
> > On 3/21/2013 1:38 PM, scott willis wrote:
> > > I just
> stumbled on this. The Beverly Hills Car Club
> > offers hilariously
> > > horrible
> cars and here's one you might fancy  http://tinyurl.com/bp5a32f
> > > They seem
> to sell plenty.
> > > Enjoy
> > >
> > > Scott Willis
> > > Mashed 60 BN7 AH Club USA
> >
> > 59 MGA
> > > 66 E-Type FHC
> > >
> > > http://bgeuroclassics.webs.com/
> > > BG Euro
> Classics Car Club President
> > > Bowling Green, KY
> > > 100% CONTACT:
> [email-masked]
> > _______________________________________________
> >
> Support Team.Net http://www.team.net/donate.html
> > Suggested annual donation
> $12.75
> > Archive: http://www.team.net/archive
> > Forums:
> http://www.team.net/forums
> >
> > [email-masked]
> >
> http://autox.team.net/mailman/listinfo/healeys
> >
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 21 Mar 2013 14:53:40 -0700

I think they are also the place that had the stolen Healey for sale  
a while back

On Mar 21, 2013, at 2:15 PM, David Lodge wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]