Subject: Re: [Healeys] Austin-Healey Sprites in Parade -

From: HealeyRick <[email-masked]>
Date: Mon, 18 Mar 2013 09:07:15 -0700 (PDT)

Those were members of the Austin-Healey Sprite Drivers Club.  I had seen an
article about a  month ago about the club being selected and immediately
thought of the Healeys at the Canadian Grand Prix.  Here's the article: 
http://tinyurl.com/c84mpu2

Rick

"Madman in a death machine"
Follow My
Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Jean Caron
<[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Monday, March 18, 2013 11:53 AM
Subject:
[Healeys] Austin-Healey Sprites in Parade  -
 
Not sure if any of you noticed
that at the drivers parade before the Melbourne
Grand Prix yesterday, at least
some of the drivers were in Austin-Healey
Sprite. If you go to the F1 Official
website, check the sunday photos and
Vettel as well as Alonso behind him are
in Sprites. Perhaps the Aussies are
doing the same thing as they have done
here at the Canadian Grand Prix.

Jean
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Graeme Molony" <[email-masked]>
Date: Tue, 19 Mar 2013 15:06:30 +1100

Jean,

All of the F1 drivers were driven around the track by members of the Austin 
Healey Sprite Club here in Melbourne.

Interestingly they were all Bug Eyes that were used on this occasion.

The cars for the F1 drivers parade each year at the Grand Prix are provided 
by a different Car Club each year at the invitation of the Grand Prix 
organisers

My local Healey Club have provided the parade cars for the drivers on a 
number of occasions,usually featuring a different model on each occasion 
eg.all 100/4 or 100/6 etc

Cheers

Graeme
(BJ8)

----- Original Message ----- 
From: "Jean Caron" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, March 19, 2013 2:53 AM
Subject: [Healeys] Austin-Healey Sprites in Parade -

> Not sure if any of you noticed that at the drivers parade before the 
> Melbourne
> Grand Prix yesterday, at least some of the drivers were in Austin-Healey
> Sprite. If you go to the F1 Official website, check the sunday photos and
> Vettel as well as Alonso behind him are in Sprites. Perhaps the Aussies 
> are
> doing the same thing as they have done here at the Canadian Grand Prix.
>
> Jean
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]