Subject: [Healeys] clunk on braking

From: Richard Kahn <[email-masked]>
Date: Mon, 4 Mar 2013 19:17:20 -0800 FILETIME=[F49C7C50:01CE194F]

I am trying to track down a soft clunk in the rear when I apply even slight
brake pressure. (Phase 1 BJ8) Not junk in the boot. Hubs and wheels replaced.
Master cylinder and wheel cylinders replaced and well bleed. Good tight
brakes. The shocks are tight and new leaf springs made not change. Any ideas?
Rich Kahn
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Tue, 5 Mar 2013 11:19:51 -0500

Yep-----all I can say is that I didn't read all the message---sorry for the confusion.

tom

---- Chris Dimmock <[email-masked]> wrote: 

=============
Agreed Tom
But "hubs and wheels replaced", and only on braking, not on acceleration, and > ---- Chris Dimmock <[email-masked]> wrote: 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Charles Rice" <[email-masked]>
Date: Tue, 5 Mar 2013 14:10:29 -0600

I had a clunk like that, turned out to be loose mounting bolts on one of the
rear shocks.
	-Chappy Rice  BN2
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Tue, 5 Mar 2013 08:31:31 +0000 (GMT)

Worn spring bushes?

Lodge, BJ8, Vancouver.

--- On Tue, 5/3/13, Chris Dimmock
<[email-masked]> wrote:

> From: Chris Dimmock
<[email-masked]>
> Subject: Re: [Healeys] clunk on braking
> To:
"Richard Kahn" <[email-masked]>
> Cc: [email-masked]
> Date:
Tuesday, 5 March, 2013, 6:59
> Hey Rich
> - no clunk on acceleration?
> - no
clunk on "lift off the accelerator"?
> 
> Sounds like you've covered most of
the usual issues.
> Only things left, that haven't already been said, are
shock
> and spring bushes.
> Or the bolt holes for the rear shocks are out of
round. I.e.
> Worn shock bolt
> holes. Just loosen the rear shocks from the
chassis mounts a
> tad, and see if
> you can wiggle the shock...
> If you had
the tramp rod type, phase 2 setup, I'd say it was
> those big lazy
> worn out
tramp rod bushes for sure....
> Replaced all my rear bushes last year.
> Best
> Chris
> 
> 
> On 05/03/2013, at 2:17 PM, Richard Kahn
<[email-masked]>
> wrote:
> 
> > I am trying to track down a soft
clunk in the rear when
> I apply even slight
> > brake pressure. (Phase 1 BJ8)
Not junk in the boot.
> Hubs and wheels
> replaced.
> > Master cylinder and
wheel cylinders replaced and well
> bleed. Good tight
> > brakes. The shocks
are tight and new leaf springs made
> not change. Any
> ideas?
> > Rich Kahn
>
> _________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual
donation  $12.75
> Forums:
http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]