Subject: [Healeys] Fwd: Re: Tires

From: Alan Grossman <[email-masked]>
Date: Mon, 25 Mar 2013 12:28:20 -0700

-------- Original Message --------
Subject: 	Re: [Healeys] Tires
Date: 	Mon, 25 Mar 2013 12:26:57 -0700
From: 	
To: 	

I got a set of Vreds last year on line, in the US. The price was so
good, I was skeptical, but it was the real deal. Fresh too. Took me a
while to find the seller, but it was just hunting around on line. I
could dig out the receipt, if you want.

Cheers, Alan

On 3/25/2013 11:41 AM, Tracy Drummond wrote:
> Stupid price.   I use Kumos and they are great for way way less.
>
> Sent from my iPhone
>
> On Mar 25, 2013, at 2:25 AM, Oudesluys <[email-masked]> wrote:
>
>> May be pricey, but at least they are quality tires, which cannot always be
> said of the cheap alternatives. And roughly a $100 per annum or so for tires
> does not sound to bad.
>> Kees Oudesluijs
>> NL
>>
>>
>> Op 25-3-2013 1:23, HealeyRick schreef:
>>> I've always loved the XAS, a nice predictable tire.  And Longstone is
> offering
>>> free shipping to the U.S.  But at $232 per corner, kind of pricey.
>>>
>>>   Rick
>>> "Madman in a death machine"
>>> Follow My Nasty Boy Build:
>>> http://tinyurl.com/yj52fwo
>>>
>>>
>>> ________________________________
>>>   From: Andrew
>>> Thorp <[email-masked]>
>>> To: [email-masked]; Bob Abbott
>>> <[email-masked]>
>>> Sent: Sunday, March 24, 2013 7:53 PM
>>> Subject: Re:
>>> [Healeys] Tires
>>>   Longstone tyres in UK have the Michelin XAS 180HR15 which
>>> are a fairly good
>>> approximation of the original diameter and profile.
>>>
>>> After a
>>> week of driving
>>> on them they seem ok except a little bit of rubbing on turns
>>> and on the front
>>> indicator wiring. They have a faint whirring at speed, not
>>> unlike a Landrover
>>> sort of noise but quieter.
>>>
>>> Ground clearance is excellent-
>>> haven't hit
>>> anything at all yet.
>> _______________________________________________
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> http://autox.team.net/mailman/listinfo/healeys
>>
>> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 25 Mar 2013 21:52:41 -0500

<< On 3/25/2013 2:28 PM, Alan Grossman wrote:

.....but it was the real deal. Fresh too. >>

Alan, what do you mean by both of above plz ? ?

Ed

[email-masked]