Subject: Re: [Healeys] The restoration of the first Healey in Sweden

From: Michael Salter <[email-masked]>
Date: Mon, 25 Mar 2013 15:50:51 -0400

Daunting task Magnus!!!
I see the car is very early do you know the body number?

Michael S

On Mon, Mar 25, 2013 at 3:22 PM, Magnus Karlsson
<[email-masked]>wrote:

> We are now well on the way on the restoration of the first Healey imported
> into Sweden. The car was used as a race car by its first well known owner.
> We
> are restoring it to become a race car once again. There are plenty of
> detailed
> photos on our site.
>
> If you are interested please click the link below:
>
> http://healeyspecialists.com/
>
> Magnus Karlsson
> Sweden
>
> Skickat frC%n min iPad
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: mark henderson <[email-masked]>
Date: Tue, 26 Mar 2013 11:02:22 -0400

Magnus-  I am a new member restoring a BN1 that was equipped with a Chev
small block, 4 speed gearbox and 9" Ford rear.  The cowl and chassis was
chopped up to accommodate the motor so I really appreciate your photos.
 They are helpful in determining how the structure should look after
repairs.  Thanks again for putting them up.  Regards,  Mark

On Mon, Mar 25, 2013 at 3:50 PM, Michael Salter <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]