Subject: Re: [Healeys] Front disc conversion - picture gallery

From: F Ronald Rader <[email-masked]>
Date: Wed, 6 Mar 2013 22:08:22 -0800

nicely done!!
ron

On Wed, Mar 6, 2013 at 5:26 PM, Steve Gerow <[email-masked]> wrote:

> My BN6 conversion to Toyota 4-piston calipers on BJ8 swivel axles is now
> complete.
>
> Have a photo essay describing all details with parts & suppliers:
>
> http://www.pbase.com/stevegerow/healey_discs
>
>
>
> --
>
>
>
> Steve Gerow
>
> Altadena, CA, USA
>
> BN6
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Grossman <[email-masked]>
Date: Thu, 07 Mar 2013 04:43:57 -0800

Great work, and the detail you provided was just over the top! Thanks 
for taking the time.
Cheers, Alan

On 3/6/2013 5:26 PM, Steve Gerow wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Fri, 8 Mar 2013 00:11:01 +1100

Thank you Steve!
As always, I just love the way you document, and share, your innovations.
One question - what was the increase in braking efficiency over a BJ8 caliper?
Whatever measure you have - pad size, seat of pants driving - don't do any
more work, just curious. And which dia master cyl did you use?
Thanks again, I really admire your attention to detail in providing this info.
Thank you & Well done!!!
Sincerely.
Chris
www.myaustinhealey.com

On 07/03/2013, at 12:26 PM, "Steve Gerow" <[email-masked]> wrote:

> Altadena, CA,

[email-masked]

---

From: "Steve B. Gerow" <[email-masked]>
Date: Thu, 07 Mar 2013 06:00:25 -0800

My car had a .75" master cylinder which I'm using.

I bought one of the Lockheed boosters but have not installed it. With the ceramic pads it is not necessary - the pedal effort is no greater than the drums were. Pedal is rock-hard and very direct. The stainless hoses seem to make a slight improvement as my rubber hoses were new.

I was inspired by the Triumph article and the ease-of-sourcing on the internet.

HealeyRick on this list has informed me that Welch is making a 3.5" adapter plate for older cars. This would cut the cost by quite a bit as well as increasing availability over the unobtainium BJ8 swivel axles.

[email-masked]

---

From: "E.A. Driver" <[email-masked]>
Date: Thu, 07 Mar 2013 12:32:06 -0600

Hi Steve

Excellent photo essay and very useful suggestions!

Warm regards
Ed
Saskatoon, Saskatchewan

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Thu, 7 Mar 2013 07:38:56 -0600

The front disc brake caliper on the BJ8 is similar or the same as that used 
on a TR6, and the Toyota 4 pot conversion is well documented in the Triumph 
world, the article in the link has some comparison numbers for before and 
after braking going from the Girling calipers to the Toyota 4 pots. 
http://www.vtr.org/maintain/brake-conversion.shtml

Different car, but the same brakes, so may be somewhat relevant.

Greg Lemon

[email-masked]