Subject: [Healeys] BJ8 Oil & Water

From: Chris Davis <[email-masked]>
Date: Fri, 22 Mar 2013 06:12:34 +0000

Bob
Obvious answer:
The head was skimmed , the block proved true and polished, new gasket fitted
(The second in as many years), no signs of any leakage whatsoever on the old
gasket when removed Pressure test at 60psi on the water jacket for two days
with the block /head assembly wrapped up and heated with fan heater to
replicate running temp (got to 45-50C).
Only thing I can think is that leakage occurs under cylinder compression
conditions - but where? Or the oil gallery through the head? Or the long oil
gallery that runs longitudinally along engine?
Chris
===========================================================================
   2. BJ8 Oil and water (Chris Davis)
   3. Re: BJ8 Oil and water (Bob)

------------------------------

Message: 2
Date: Thu, 21 Mar 2013 18:24:01 +0000
From: Chris Davis <[email-masked]>
To: <[email-masked]>
Subject: [Healeys] BJ8 Oil and water

Have a problem with oil getting into the water on a BJ8. Already done the
cross oil gallery repair so any clues as to where to look next most welcome.
Does the oilway in the head give problems?

Chris Davis

------------------------------

Message: 3
Date: Thu, 21 Mar 2013 20:18:37 +0100
From: Bob <[email-masked]>
To: Healey List <[email-masked]>
Subject: Re: [Healeys] BJ8 Oil and water

Obvious question, but how's your head gasket?
B

Le 21/03/13 19:24, Chris Davis a icrit :
> Have a problem with oil getting into the water on a BJ8. Already done the
> cross oil gallery repair so any clues as to where to look next most
welcome.
> Does the oilway in the head give problems?
>
>   
>
> Chris Davis

------------------------------
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Rowe" <[email-masked]>
Date: Sat, 23 Mar 2013 06:51:53 +1000

A friend had this problem. Problem was in the oil way which feeds to the
valve gear in the block. Cape International make a repair kit which
basically resleeves the hole. Trouble is it is a machine shop repair -so
engine out but has fixed his problem
Cheers
John Rowe
Qld Australia
BN1 Bt7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Chris Davis
Sent: Friday, 22 March 2013 4:13 PM
To: [email-masked]
Subject: [Healeys] BJ8 Oil & Water

Bob
Obvious answer:

Message: 2

Chris Davis

Message: 3

Le 21/03/13 19:24, Chris Davis a icrit :
> Have a problem with oil getting into the water on a BJ8. Already done 
> the cross oil gallery repair so any clues as to where to look next 
> most
welcome.

[email-masked]