Subject: [Healeys] re-created coupe for sale at Cape International

From: I Erbs <[email-masked]>
Date: Fri, 8 Mar 2013 08:14:07 -0800

http://www.cape-international.com/forsale_3000_coupe.php
some very cool cars for sale
NFI
Ira Erbs
IT Teacher and Consultant
LINUX, A+ Certification, Networking,
Upgrades and general troubleshooting
Portland, OR

*I spent a lot of money on booze, [women] and fast cars. The rest I just
squandered.*  English football star George Best,
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Lodge <[email-masked]>
Date: Fri, 8 Mar 2013 18:23:32 +0000 (GMT)

Hello Ira,

This from Trivia Central: "George Best was actually an Ulsterman
(from Northern Ireland)  but he DID play English football for an English
team!"

--- On Fri, 8/3/13, I Erbs <[email-masked]> wrote:

> From: I Erbs
<[email-masked]>
> Subject: [Healeys] re-created coupe for sale at Cape
International
> To: "Ahealey help" <[email-masked]>
> Date: Friday, 8
March, 2013, 16:14
Portland, OR
> Support Team.Net
> Suggested annual donation  $12.75
> Archive:
> Forums: http://www.team.net/forums
> 
>
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob <[email-masked]>
Date: Sat, 09 Mar 2013 08:31:39 +0100

Maradona good, Peli better, George Best.
B

Le 08/03/13 19:23, David Lodge a icrit :
> http://www.team.net/donate.html
> http://www.team.net/archive
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Sun, 10 Mar 2013 01:27:26 +0000 (GMT)

Cantona?  van Persie?  Rooney?

--- On Sat, 9/3/13, Bob <[email-masked]>
wrote:

> From: Bob <[email-masked]>
> Subject: Re: [Healeys] re-created
coupe for sale at Cape International
> To: "Healey List"
<[email-masked]>
> Date: Saturday, 9 March, 2013, 7:31
> Maradona
good, Peli better, George
> Best.
> > This from Trivia Central: "George Best was
actually an
> Ulsterman
> > (from Northern Ireland)  but he DID play English
>
football for an English
> > team!"
> >
> >
> > --- On Fri, 8/3/13, I Erbs
<[email-masked]>
> wrote:
Subject: [Healeys] re-created coupe for sale at
> Cape
> > March,
2013, 16:14
> >> IT Teacher and
Consultant
> >> *I spent a lot of money on
booze, [women] and fast
> cars. The
> >> rest I just
> >> squandered.* 
English football star George
> Best,
> > Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
[email-masked]

[email-masked]