Subject: Re: [Healeys] clunk on braking

From: Alan Seigrist <[email-masked]>
Date: Tue, 5 Mar 2013 11:21:58 +0800

is the clunk in the rear or the front?

On Tue, Mar 5, 2013 at 11:17 AM, Richard Kahn <[email-masked]>wrote:

> I am trying to track down a soft clunk in the rear when I apply even slight
> brake pressure. (Phase 1 BJ8) Not junk in the boot. Hubs and wheels
> replaced.
> Master cylinder and wheel cylinders replaced and well bleed. Good tight
> brakes. The shocks are tight and new leaf springs made not change. Any
> ideas?
> Rich Kahn
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Mon, 04 Mar 2013 19:57:36 -0800

I'm gonna take a SWAG on U-joint(s), although you usually get the 'clunk' on acceleration.

Is there a difference if you apply brakes coasting in gear vs. coasting in neutral?

Bob

On 3/4/2013 7:17 PM, Richard Kahn wrote:
> brake pressure. (Phase 1 BJ8) Not junk in the boot. Hubs and wheels replaced.
> brakes. The shocks are tight and new leaf springs made not change. Any ideas?
> Rich Kahn
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Richard Kahn <[email-masked]>
Date: Mon, 4 Mar 2013 21:40:31 -0800

Thanks for responding. This has been going on for 3 to 4 years and I checked
U-joints  a couple of years ago. It seems to only be on braking and not on
acceleration.
Rich Kahn

> Date: Mon, 4 Mar 2013 19:57:36 -0800
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Healeys] clunk on braking
>
replaced.
ideas?

[email-masked]

---

From: Richard Kahn <[email-masked]>
Date: Mon, 4 Mar 2013 21:42:52 -0800

Rear.

Date: Tue, 5 Mar 2013 11:21:58 +0800
Subject: Re: [Healeys] clunk on braking
From: [email-masked]
To: [email-masked]
CC: [email-masked]

On Tue, Mar 5, 2013 at 11:17 AM, Richard Kahn <[email-masked]>
wrote:

Rich Kahn

[email-masked]

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Tue, 5 Mar 2013 17:59:38 +1100

Hey Rich
- no clunk on acceleration?
- no clunk on "lift off the accelerator"?

Sounds like you've covered most of the usual issues.
Only things left, that haven't already been said, are shock and spring bushes.
Or the bolt holes for the rear shocks are out of round. I.e. Worn shock bolt
holes. Just loosen the rear shocks from the chassis mounts a tad, and see if
you can wiggle the shock...
If you had the tramp rod type, phase 2 setup, I'd say it was those big lazy
worn out tramp rod bushes for sure....
Replaced all my rear bushes last year.
Best
Chris

replaced.
ideas?
> Rich Kahn
> _________________________

[email-masked]