Subject: Re: [Healeys] Healey on Ebay

From: John Vrugtman <[email-masked]>
Date: Thu, 21 Mar 2013 13:59:53 -0400

Yes, but it is a rare 64 BJ8 Phase I :)

John
64/66 BJ8s
On 3/21/2013 1:38 PM, scott willis wrote:
> I just stumbled on this. The Beverly Hills Car Club offers hilariously
> horrible cars and here's one you might fancy  http://tinyurl.com/bp5a32f
> They seem to sell plenty.
> Enjoy
>
> Scott Willis
> Mashed 60 BN7 AH Club USA
> 59 MGA
> 66 E-Type FHC
>
> http://bgeuroclassics.webs.com/
> BG Euro Classics Car Club President
> Bowling Green, KY
> 100% CONTACT: [email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: scott willis <[email-masked]>
Date: Thu, 21 Mar 2013 15:33:06 -0500

I just went back and checked them for a laugh.

Scott Willis

> Date: Thu, 21 Mar 2013 16:02:02 -0400
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Subject: Re: [Healeys] Healey on Ebay
>
> I posted it last week and already lots of comments.
>
> tom
>
> ---- scott willis <[email-masked]> wrote:
>
>

[email-masked]