Subject: [Healeys] 'Standard' Cars without heaters

From: Derek Job <[email-masked]>
Date: Thu, 21 Mar 2013 22:24:22 +0000

I can't remember if I already posted this or not.

For cars that came without heaters they got an aluminium panel instead of
heater controls, as shown in the photo at the bottom of this page

http://www.healeysix.net/Standard.htm

These were quite rare.

Derek
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Fri, 22 Mar 2013 7:43:54 -0400

You say a lot about which I can't not understand.  

---- Bob Spidell <[email-masked]> wrote: 

=============
Yes, I don't not love double negatives.

bs

On 3/21/2013 6:31 PM, Patrick & Caroline Quinn wrote:
> G'day Derek
>
> New Austin-Healeys not fitted with heaters were not rare in this part of the
> world.
>
> Don't you love double negatives?
>
> Hoo Roo
>
> Patrick Quinn
> Sydney, Australia
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
Archive: http://www.team.net/archive

[email-masked]

[email-masked]

---

From: Jim Lesher <[email-masked]>
Date: Fri, 22 Mar 2013 10:34:30 -0400

Derek - I never looked at that page on your site in the past.  can  you tell
me what the switch is for on the left side of the photo of the standard
100-six without the heater?

Thanks - jim

> Date: Fri, 22 Mar 2013 07:43:54 -0400
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Subject: Re: [Healeys] 'Standard' Cars without heaters
>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]