Subject: [Healeys] Not many list posting

From: john spaur <[email-masked]>
Date: Sat, 09 Mar 2013 15:45:36 -0800

The traffic seems to have been slow for a while.

Would someone post something controversial?

John Spaur
San Jose, CA
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Sat, 9 Mar 2013 17:04:23 -0800

OUTGOINGGGGGGG!

Bob:  Bad day?.  John asked for something controversial so I obliged.  It 
must be something in the air since all three of us are in California (unless 
your "CA" stands for Canada).

Since you do not seem to appreciate a little tongue-in-cheek humor, why have 
I not seen your criticism of John for ASKING for something controversial? 
Fair's fair.

I have to conclude that you also object to Friday Funnies, identification of 
their businesses by Healey restorers and parts shops (unfair competition?), 
and people that have questions about other marques of cars.  Maybe I should 
complain about all the e-mails I get that don't apply to BJ8s.

I hope this helps you "...understand why someone would intentionally put a 
message on the listing in the first place...".

Please do not ruin my day.  We had a great tech session at British Car 
Specialists (oops!) today.  Over 20 people attended including a couple of 
new members.  I made some new friends.  I bought some needed parts.  I had a 
great drive in great weather that lifted my spirits and overrode my runny 
nose and itchy eyes caused by seasonal allergies.

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Saturday, March 09, 2013 4:31 PM
Subject: Re: [Healeys] Not many list posting

>I can understand someone objecting to a political statement placed on the
> Healey listing, but I can not understand why someone would intentionally
> put a message on the listing in the first place.  It is an illogical use
> of the system.
>
> Bob.
> Bellflower, CA.
> On Sat, 9 Mar 2013 16:19:49 -0800 "Len and/or Marge Hartnett"
> <[email-masked]> writes:
>> Politics is always controversial especially if you put it on The
>> List.  Here
>> are a few quotes from from political people:
>>
>> "We have to pay for stuff.  If you consume government services, you
>> should
>> pay for services"  (Paul Begala.  Worked for Pres. Clinton)
>>
>> "Government cannot inject a single dollar into the economy until
>> it's taken
>> that dollar out of the economy"  (Rep. Tom McClintock)
>>
>> "If it's in the Yellow Pages, government shouldn't be doing it".
>> (Rep Tom
>> McClintock)
>>
>> (The Other) Len
>> Vacaville, CA, USA
>> 1967 AH 3000 MkIII, HBJ8L39031
>>
>>
>> ----- Original Message ----- 
>> From: "john spaur" <[email-masked]>
>> To: <[email-masked]>
>> Sent: Saturday, March 09, 2013 3:45 PM
>> Subject: [Healeys] Not many list posting
>>
>>
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>>
>
> ____________________________________________________________
> How to Sleep Like a Rock
> Obey this one natural trick to fall asleep and stay asleep all night.
> http://thirdpartyoffers.juno.com/TGL3141/513bd4a78d8d754a74317st03vuc 

[email-masked]

---

From: [email-masked]
Date: Sat, 9 Mar 2013 20:49:54 -0500 (EST)

John
Well we could revisit:
Prices on 100M's
Thermostats
Concours or not
Brake fluid
Lucas electrics
Texas Coolers or overheating in general
Fuel pump points
Controlling heat in cockpit
Positive vs negative ground
Adding more fuses
Bad parts from good suppliers
Tires, that are usually not available anymore
Scuttle shake or out of balance brake drums
Points and condenser or electronic ignition
Maybe not.....  :)
Aloha
Perry

PS Please notice the smiley face

-----Original Message-----
From: john spaur <[email-masked]>
To: healeys <[email-masked]>
Sent: Sat, Mar 9, 2013 6:45 pm
Subject: [Healeys] Not many list posting

an Jose, CA
______________________________________________

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Sat, 9 Mar 2013 21:16:14 -0500

Who do you think will win the election?:)

---- john spaur <[email-masked]> wrote: 

=============

John Spaur
San Jose, CA

[email-masked]

[email-masked]