Subject: Re: [Healeys] Phillips Netherlands - no healey content

From: Oudesluys <[email-masked]>
Date: Thu, 07 Mar 2013 09:31:16 +0100

http://www.philipsstore.nl/store/catalog/categoryAALLPARTS_CA_NL_SHOPPUB/category/ALLPARTS_CA_NL_SHOPPUB/NL/nl?navCount=0

Kees Oudesluijs
NL

Op 7-3-2013 2:49, john spaur schreef:
> Resending because this message did not go through the first time.
>
>> Does anyone have a connection and/or contact with Phillips in the 
>> Netherlands? I am trying to locate a part for an electric razor that 
>> Phillips does not sell separately. I would just replace the razor but 
>> it is the best one they have ever made and nothing they make now days 
>> comes even close to it.
>>
>> Thank you,
>> John Spaur
>> San Jose, CA
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2899 / Virusdatabase: 2641/6152 - datum van uitgifte: 
> 03/06/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Thu, 07 Mar 2013 09:44:18 -0800

I need the pop-up trimmer/head drive gear which is not sold by 
Philips. I need to find a Philips engineer or product manager who 
would be willing to help me.

John Spaur
US

[email-masked]