Subject: [Healeys] Sprite parts for sale in Wisc.

From: [email-masked]
Date: Sat, 16 Mar 2013 11:34:13 -0400 (EDT)

HI everyone, I have the remains of a 1969 Midget and a 1966 Sprite (or maybe
vice versa!) that I would like to get rid of.
I have:
 1098 engine (10CC serial number)
rib case tranny
two rear ends, one for wire wheels
some carbs
dashes with gauges
doors w/glass
windshield in frame
trunk lids, one with luggage rack
bonnet
top frame
interior bits
seats (rough, dead coverings)
wheels
bumpers
etc

i've been asking $300 obo for all of it.

parts are in Wisconsin about an hour north of Milwaukee, and i would prefer
not to ship

This stuff has to go as i am taking down the barn they are in - if they aren't
gone by spring i will start taking it to scrap.

let me know if you are interested,

best regards,

John
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sat, 23 Mar 2013 08:46:29 -0400 (EDT)

Hi again, i will be taking the sheet metal to the dump this weekend, and will
have it all gone by next.   If you want something, speak up soon.

best regards,

John

-----Original Message-----
From: mowogman <[email-masked]>
To: healeys <[email-masked]>
Sent: Sat, Mar 16, 2013 10:34 am
Subject: Sprite parts for sale in Wisc.

best regards,

John

[email-masked]