Subject: Re: [Healeys] 3000 hazard 4 way flashers

From: Oudesluys <[email-masked]>
Date: Mon, 11 Mar 2013 18:06:25 +0100

What kind of flasher did you fit? A complete all in one affair or a 
separate switch and relay?
The relays are pennies, the switches can be cheap or expensive and the 
all in one I have no idea.
If you are looking for a good diagram how it was done on old British 
cars, the one of an MGB/TR6/Jensen Healey or any other late 60's/70's 
British car should fit the bill nicely.
Kees Oudesluijs

Op 11-3-2013 17:56, Freese, Ken schreef:
> I don't go for gadgets, but I did put a 4 way flasher on the car a couple of
> years ago. I collected the flasher back in the 70's. Saturday, I sort of
> damaged the terminal board on it when putting the steering column back into
> the car. I might be able to repair the flasher with a rubber pad and hose
> clamp, but if not can someone recommend a reasonably priced new one. The EBAY
> ones similar to mine seem to be in the 100's of dollars because they might
> have been factory authorized accessories for a Chevy or Studebaker.
> Ridiculous. Victoria British has one for $90, which seems triple what it
> should cost. J.C. Whitney has one for 65, but it includes the turn signal
> switch lever and I don't need that.
> Any suggestions?
> Ken Freese
> 65 BJ8
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2904 / Virusdatabase: 2641/6162 - datum van uitgifte: 03/10/13
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Freese, Ken" <[email-masked]>
Date: Mon, 11 Mar 2013 17:37:35 +0000

Yes, it is an all in one unit.
Ken

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Oudesluys
Sent: Monday, March 11, 2013 10:06 AM
To: [email-masked]
Subject: Re: [Healeys] 3000 hazard 4 way flashers

What kind of flasher did you fit? A complete all in one affair or a separate
switch and relay?
The relays are pennies, the switches can be cheap or expensive and the all in
one I have no idea.
If you are looking for a good diagram how it was done on old British cars, the
one of an MGB/TR6/Jensen Healey or any other late 60's/70's British car should
fit the bill nicely.
Kees Oudesluijs

Op 11-3-2013 17:56, Freese, Ken schreef:
> I don't go for gadgets, but I did put a 4 way flasher on the car a
> couple of years ago. I collected the flasher back in the 70's.
> Saturday, I sort of damaged the terminal board on it when putting the
> steering column back into the car. I might be able to repair the
> flasher with a rubber pad and hose clamp, but if not can someone
> recommend a reasonably priced new one. The EBAY ones similar to mine
> seem to be in the 100's of dollars because they might have been factory
authorized accessories for a Chevy or Studebaker.
> Ridiculous. Victoria British has one for $90, which seems triple what
> it should cost. J.C. Whitney has one for 65, but it includes the turn
> signal switch lever and I don't need that.
> Any suggestions?
> Ken Freese
> 65 BJ8
> Support Team.Net http://www.team.net/donate.html Suggested annual
> donation  $12.75
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]