Subject: Re: [Healeys] Battery isolation switch - curious

From: Alan Seigrist <[email-masked]>
Date: Tue, 19 Mar 2013 14:29:23 +0800

BMC and Austin parts numbers often didn't change if the effective function
and mounting didn't change.  In the case with the switch, I believe the
only difference is the length of the knob.

For my '51 Austin Atlantic, in one or two instances it uses the same part
number for a 1/4" BSF bolt and a 1/4" UNF bolt, and the only way you would
know the difference is to look in the parts book where it actually
specifies 1/4" UNF bolt in the parts description , just for that one use of
the part number.

Of course, I always defer to John Harper on this type of thing!

Best,

Alan

On Tue, Mar 19, 2013 at 2:13 PM, <[email-masked]> wrote:

> Hmm.  I was looking at a Lucas site today and found something that
> conflicts
> with the factory parts books.  Concerning the battery kill/isolation
> switch in
> the boot.  The Lucas book/site says that it's Lucas number 76605 for BN1,
> BN2,
> and BN4 (1957 only), then after that, the cars use 76604.  In the BN1/2
> parts
> book, it says the switch is factory number 1B2804, but I noticed that in
> the
> factory BN7/BT7 book, it's ALSO listed as 1B2804.  So Lucas says the switch
> changes, but the factory says it doesn't?  I know the switch are very
> similar,
> but, they are different.  But no later part number change by the factory.
> Yeah, yeah, it's Healey minutiae, but, I was wonderin'.... :)
>
>  - Paul B.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Sat, 23 Mar 2013 22:03:38 +0800

Hi John -

A couple years ago I deconstructed the A90 Parts list to find all the
screws, bolts, nuts and washers for my BE2.  this allowed me to catch this
nomenclature irregularity.  I now recall it wasn't a bolt, but  locknut
oddity:

If you go to Rear Axle page 6, with Reference to Plate item EB3, you will
see Part 7H 4462 - Nuts, 5/16 ANF for steady posts

then...

If you got to Front Suspension Page 5, you will see A90 (BE2) - Steady Post
/ Locknuts, 5/16" BSF .... Part No. 7H 4462 ....again!

Is it an error?  Or just using the same Part Number for different thread
standard?

I am sure there were some very angry mechanics in the day!

Best,

Alan

[email-masked]

---

From: John Harper <[email-masked]>
Date: Sat, 23 Mar 2013 09:10:47 +0000

Alan

I believe that BMC used a 'form fit and function' approach to changes. If a
change was made by say Lucas that did not change F,F, or F then they would
have no need to change their part number. Lucas often added a letter suffix
to their part number when changes took place but not all letter changes
resulted in BMC part number changes. A fictitious example was where an
internal insulator was initially made of a black resin based material but
for production improvement Lucas changed over to nylon. So long as this did
not change the F,F or F and BMC approved the alternative material then BMC
would make no part number change.However very minor concessions might be
made if this reduced overall costs whilst maintaining customer service

There might be another reason for unusual changes. At the merger forming
BMC almost all the Morris, mainly numeric, part numbers were converted the
the Austin alpha-numeric system. A part used on both Morris and Austin
vehicles would become the Austin part but with so many changes to make,
some errors crept in and these were noticed and corrected well after the
merger as they were discovered. I am not saying that the battery switch was
one of these but this might explain other anomalies.

I am curious about the same part number being used for a BSF and a UNF
bolt. As you know BMC had a system where the main technical information
relating to a fitting was coded into the part number. Austin (BSF) fittings
had fairly random part numbers where knowing the part number did not help
in identifying a fitting. I have a full Atlantic parts list. Would you
please send me the details of where these queries can be found so that I
can have a closer look please.

Best regards

On 19 March 2013 06:29, Alan Seigrist <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Best wishes

John Harper

AHC UK 100 Register Secretary
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Sat, 23 Mar 2013 21:29:13 +0800

Hi John -

then...

Best,

Alan

[email-masked]

---

From: Don Day <[email-masked]>
Date: Mon, 25 Mar 2013 08:44:03 -0700 (PDT)

John, I just bought this switch from A/H Spares to replace the one on my 1967
BJ-8. It twice caused my car to die,no electrics, as I was driving along. I
took the switch out and on the bench it would work, then not as I rotated the
knob. So I just replaced it. When the new one came in and I installed it,the
knob stuck out about 1/2 longer than my origional.  Works great, no more on
the side of the road dead.
1/2 longer so what. Can't see it from the drivers
seat, and I'm sure only a concoures judge may be the only one who may notice.
         Don

________________________________
 From: John Harper
<[email-masked]>
To: Alan Seigrist <[email-masked]> 
Cc:
[email-masked] 
Sent: Saturday, March 23, 2013 5:10 AM
Subject: Re:
[Healeys] Battery isolation switch - curious
  
Alan

I believe that BMC used
a 'form fit and function' approach to changes. If a
change was made by say
Lucas that did not change F,F, or F then they would
have no need to change
their part number. Lucas often added a letter suffix
to their part number when
changes took place but not all letter changes
resulted in BMC part number
changes. A fictitious example was where an
internal insulator was initially
made of a black resin based material but
for production improvement Lucas
changed over to nylon. So long as this did
not change the F,F or F and BMC
approved the alternative material then BMC
would make no part number
change.However very minor concessions might be
made if this reduced overall
costs whilst maintaining customer service

There might be another reason for
unusual changes. At the merger forming
BMC almost all the Morris, mainly
numeric, part numbers were converted the
the Austin alpha-numeric system. A
part used on both Morris and Austin
vehicles would become the Austin part but
with so many changes to make,
some errors crept in and these were noticed and
corrected well after the
merger as they were discovered. I am not saying that
the battery switch was
one of these but this might explain other anomalies.

I
am curious about the same part number being used for a BSF and a UNF
bolt. As
you know BMC had a system where the main technical information
relating to a
fitting was coded into the part number. Austin (BSF) fittings
had fairly
random part numbers where knowing the part number did not help
in identifying
a fitting. I have a full Atlantic parts list. Would you
please send me the
details of where these queries can be found so that I
can have a closer look
please.

Best regards

> specifies
1/4" UNF bolt in the parts description , just for that one use of
> the part
number.
> > book, it says the switch is
factory number 1B2804, but I noticed that in
> > factory BN7/BT7 book,
it's ALSO listed as 1B2804.  So Lucas says the
> switch
> > changes, but the
factory says it doesn't?  I know the switch are very
> > but,
they are different.  But no later part number change by the factory.
> > Yeah,
yeah, it's Healey minutiae, but, I was wonderin'.... :)
> Support Team.Net
> Archive:
[email-masked]

--
Best wishes

John Harper

Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]