Subject: Re: [Healeys] Internet maps

From: John Vrugtman <[email-masked]>
Date: Mon, 18 Mar 2013 11:47:25 -0400

The Iphone has GPS map apps that link to facebook, which is where 
someone way under 55 would want to let others know where and what he was 
seeing.  I'm sure other apps exist for the Android phones.

John, way over 55
64/66 BJ8s

On 3/18/2013 11:30 AM, [email-masked] wrote:
>   Not really what we are looking to do. We're not looking for a "Big Brother" app.
>
>   He wants to be able to have a map that friends can see where he has been only if he thinks it's note worthy, like a traveling diary but in map form.  Maybe with a picture or 2 at each location attached.
>
> ----- Original Message -----
> From: "Oudesluys" <[email-masked]>
> To: [email-masked]
> Sent: Monday, March 18, 2013 11:27:10 AM
> Subject: Re: [Healeys] Internet maps
>
> I-phone, smart phone?? with a navigation application. Depending on the
> age of the son he should be able to cope. The younger the better. Best
> at about 14, hopeless over 55.
> Kees Oudesluijs
> NL
>
>
> Op 18-3-2013 16:02, [email-masked] schreef:
>> Guys,
>>
>>          For that purpose I use google maps and have had no issues especially when I downloaded the map with directions to my android phone.
>>
>>          I have another map question though.  Son is going to do a trip this spring-summer and wants to fins a map he can have friends and family link to to see where he has been throughout the trip as he zigzags the US and Canada and keep a running tally of how many miles as the crow flies.  Any ideas?
>>
>> Mike B
>> 59 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Oritt <[email-masked]>
Date: Mon, 18 Mar 2013 08:39:02 -0700

A friend of mine who travels a lot uses something called "spot" which sends
messages to preselected people based on location derived from built in GPS

Best--Michael Oritt

Sent from my iPad

On Mar 18, 2013, at 8:30 AM, [email-masked] wrote:

> He wants to be able to have a map that friends can see where he has been
only if he thinks it's note worthy, like a traveling diary but in map form.
Maybe with a picture or 2 at each location attached.
>>        For that purpose I use google maps and have had no issues especially
when I downloaded the map with directions to my android phone.
>>
>>        I have another map question though.  Son is going to do a trip this
spring-summer and wants to fins a map he can have friends and family link to
to see where he has been throughout the trip as he zigzags the US and Canada
and keep a running tally of how many miles as the crow flies.  Any ideas?
>>
>> Mike B
>> 59 BT7
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]