Subject: Re: [Healeys] Trafficator Control Head

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Sun, 24 Mar 2013 20:17:32 +0100

One of the cancelling mechanism springs is broken?

Curt is a perfect man to fix your trafficator..

Best Regards, tadek

-----Original Message-----
From: Richard McGavern [mailto:[email-masked]] 
Sent: Sunday, March 24, 2013 7:03 PM
To: Tadeusz Malkiewicz
Subject: Re: [Healeys] Trafficator Control Head

Hi
My trafficator runs the lights OK, but does not return to neutral from the
right!
What's the problem and fix?
Thanks
Dick

Sent from my iPod

On Mar 24, 2013, at 5:45 AM, "Tadeusz Malkiewicz"
<[email-masked]> wrote:

> I just wanted to mention that I too am a very, very satisfied customer...
> 
> 
> Tadek
> 
> 
> 
> Message: 12
> Date: Sat, 23 Mar 2013 15:25:47 -0700
> From: Curtis Arndt <[email-masked]>
> To: Bob Spidell <[email-masked]>
> Cc: Healey List <[email-masked]>
> Subject: Re: [Healeys] Trafficator Control Head
> 
> Bob,
> 
> You spoke too soon as I just sent a shameless plug on my services, to 
> Derek, you, and the rest of the responders plus the list.
> 
> As I type this I am finally finishing up about a dozen units for 
> clients and List Members to include... Michael Salter (BN1 #174), Gene 
> Kwiatkowski
> (BN1 #51), Charlie Schott, Bill Browning, Kurt Tanner, and John Hardy.  
> In fact I just picked up $400 worth of re-chromed turn signal levers 
> and horn rings from my plater no less than a hour ago.
> 
> If anyone on the List would like to see photos of my work I take 
> pictures of every unit I restore.
> 
> Cheers,
> 
> Curt
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Richard McGavern" <[email-masked]>
Date: Sun, 24 Mar 2013 16:43:20 -0400

How do I get in contact with Curt? Where is he located?
Could I replace the spring myself?
Dick

-----Original Message-----
From: Tadeusz Malkiewicz [mailto:[email-masked]] 
Sent: Sunday, March 24, 2013 3:18 PM
To: 'Richard McGavern'
Cc: [email-masked]; 'Curt/Nancy Arndt'
Subject: RE: [Healeys] Trafficator Control Head

Best Regards, tadek

-----Original Message-----
From: Richard McGavern [mailto:[email-masked]]
Sent: Sunday, March 24, 2013 7:03 PM
To: Tadeusz Malkiewicz
Subject: Re: [Healeys] Trafficator Control Head

Hi

Sent from my iPod

> pictures of every unit I restore.

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 2641/6175 - Release Date: 03/14/13
Internal Virus Database is out of date.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]