Subject: [Healeys] Distributor cap and rotor

From: Leonard Berkowitz <[email-masked]>
Date: Sat, 30 Mar 2013 19:00:32 -0400 FILETIME=[618BABC0:01CE2D9A]

Any one out there know a good source for a new cap and rotor for my 63 Healey.
I have gone through two center carbon contacts in a very short period of time.
I bought the last set from Moss and I don't think they are any good.  I think
I would like to get a Lucas original cap and rotor.  I have heard from the
list that the dimensions of the Moss parts causes this premature breakdown.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Sat, 30 Mar 2013 19:01:24 -0700

Are you using electronic ignition or point.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

On Mar 30, 2013, at 4:00 PM, Leonard Berkowitz <[email-masked]>
wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]