Subject: Re: [Healeys] Easy Fix up

From: "John Sims" <[email-masked]>
Date: Fri, 15 Mar 2013 14:33:14 -0400

The ad says to enjoy the pictures. I want to cry. At lease the side mirrors
appear to be in fine shape.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tom Felts
Sent: Friday, March 15, 2013 2:21 PM
To: [email-masked]
Subject: [Healeys] Easy Fix up

If you have a few spare weekends you can have a fine driver.

http://tinyurl.com/ahmhxar

Tom
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Masucci <[email-masked]>
Date: Fri, 15 Mar 2013 13:55:44 -0500

Well, it does have the glove box lock cylinder...I'd be willing to pay $100
including shipping.

What a disaster!

Chris
Sent from my iPhone

On Mar 15, 2013, at 1:33 PM, "John Sims" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Joseph Troutwine <[email-masked]>
Date: Fri, 15 Mar 2013 13:02:55 -0700

I like the floor "boards".  Good "rust free" CA car. :-)

Joe
BJ 8

On 3/15/2013 11:55 AM, Chris Masucci wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Fri, 15 Mar 2013 12:45:57 -0700 (PDT)

Beverly Hills Car Club is neither located in Beverly Hills nor is a car club. 
This is the same seller that sold that 40 yr stolen Healey.

Rick

"Madman
in a death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Chris Masucci <[email-masked]>
To: John Sims <[email-masked]> 
Cc: Healey List <[email-masked]>
Sent: Friday, March 15, 2013 2:55 PM
Subject: Re: [Healeys] Easy Fix up
Well, it does have the glove box lock cylinder...I'd be willing to pay $100
including shipping.

What a disaster!

Chris
Sent from my iPhone

On Mar 15,
2013, at 1:33 PM, "John Sims" <[email-masked]> wrote:

> The ad says to
enjoy the pictures. I want to cry. At lease the side mirrors
-----Original Message-----

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Fri, 15 Mar 2013 14:53:09 -0600

Sweet, I'll take two...   ah, aspirins..

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tom Felts
Sent: Friday, March 15, 2013 12:21 PM
To: [email-masked]
Subject: [Healeys] Easy Fix up

[email-masked]

---

From: "Randy Dickson" <[email-masked]>
Date: Fri, 15 Mar 2013 17:19:12 -0500

Whoever buys it better make sure that their tetanus shot is up to date.
Randy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of David Lodge
Sent: Friday, March 15, 2013 4:43 PM
To: [email-masked]; Tom Felts
Subject: Re: [Healeys] Easy Fix up

Not completely impossible for someone with deep
pockets.............................and a not inconsiderable quantity of
enthusiasm!

Regars, Lodge, BJ8, Vancouver.

--- On Fri, 15/3/13, Tom Felts
<[email-masked]> wrote:

> From: Tom Felts <[email-masked]>
> Date: Friday,
15 March, 2013, 18:20
> If you have a few spare weekends you
> can have a fine
driver.

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Fri, 15 Mar 2013 21:53:21 -0400

That car originally was sent to France and was one of the relatively few
with an original black leather upholstery (it also originally had a KPH
speedo, which has been changed).
What a shame that any Healey was ever allowed to get into that shape!

Yes, Beverly Hills Car Club did offer the 42-year stolen Healey for sale,
but to give them credit they gave the rightful owner no grief when he
produced his evidence.  And they have been forthcoming with data on their
cars for the BJ8 registry.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC USA

-----Original Message-----

Tom

[email-masked]

---

From: "Randy Dickson" <[email-masked]>
Date: Fri, 15 Mar 2013 15:45:18 -0500

I think that it just needs some buffing out.
Randy 63 BJ7
60 BT7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Spidell
Sent: Friday, March 15, 2013 3:06 PM
To: Healey List
Cc: Healey List
Subject: Re: [Healeys] Easy Fix up

I like the floorboards--pine? 

--------------------------------
Bob Spidell - San Jose, CA 

----- Original Message -----
From: "Chris Masucci" <[email-masked]>
To: "John Sims" <[email-masked]>
Cc: "Healey List" <[email-masked]>
Sent: Friday, March 15, 2013 11:55:44 AM
Subject: Re: [Healeys] Easy Fix up 

What a disaster! 

Chris
Sent from my iPhone

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Fri, 15 Mar 2013 13:26:01 -0700

While it is true that they are not located in BH I find it hard to blame them
for selling a car that had what appeared to be correct and legal
documentation. When it was discovered to be stolen they returned it to the
rightful owner.
$.02
Rick

Sent from my iPhone

> Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]