Subject: Re: [Healeys] Oil Leak

From: Jose Vicente Vargas <[email-masked]>
Date: Sun, 3 Mar 2013 12:00:23 -0500

If you want NO oil leaks I would suggest to run the engine with no oil. This
way you will have no oil leaks.

Sent from my iPad

On 3/03/2013, at 10:17 a.m., Bob Spidell <[email-masked]> wrote:

> Yeah, I know...
>
> We've fixed them all in our BN2 (100M) except for one nagging leak. Oil
appears to be leaking at the bottom of the bellhousing, where it's bolted up
to the rear engine plate. We installed a rear main seal and there is little,
if any, coming from the usual source (the hole in the bellhousing with the
cotter in it). We were careful/diligent with gaskets and used a discreet
amount of gasket sealer wherever it seemed appropriate.(like on the large
gasket between the block and the engine plate). The cigarette-shaped felt
gaskets that came in the kit that go around the rear main bearing cap seemed a
bit undersized, but we used them.
>
> Any ideas? Could the seam between the rear main bearing cap and block--with
the undersized felt, cigarette-shaped plugs on either side--be the cause? We
get a few drops on the floor after a 4-5 mile run.
>
> TIA,
> Bob
>
>
> --------------------------------
> Bob Spidell - San Jose, CA
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sun, 03 Mar 2013 18:31:28 +0100

Worried after a few drops??
You should be worried if there are NO drops.
Kees Oudesluijs
NL
Op 3-3-2013 16:17, Bob Spidell schreef:
> Yeah, I know...
>
> We've fixed them all in our BN2 (100M) except for one nagging leak. Oil appears to be leaking at the bottom of the bellhousing, where it's bolted up to the rear engine plate. We installed a rear main seal and there is little, if any, coming from the usual source (the hole in the bellhousing with the cotter in it). We were careful/diligent with gaskets and used a discreet amount of gasket sealer wherever it seemed appropriate.(like on the large gasket between the block and the engine plate). The cigarette-shaped felt gaskets that came in the kit that go around the rear main bearing cap seemed a bit undersized, but we used them.
>
> Any ideas? Could the seam between the rear main bearing cap and block--with the undersized felt, cigarette-shaped plugs on either side--be the cause? We get a few drops on the floor after a 4-5 mile run.
>
> TIA,
> Bob
>
>

[email-masked]

---

From: Bob <[email-masked]>
Date: Sun, 03 Mar 2013 13:24:45 -0500

From days of olde.....

Q: How do you know when a British motorcycle is low on oil?

A:  It stops leaking.

Bob

On 3/3/2013 12:31 PM, Oudesluys wrote:
>> gaskets that came in the kit that go around the rear main bearing cap seemed 
>> a bit undersized, but we used them.
>>

[email-masked]

---

From: [email-masked]
Date: Sun, 3 Mar 2013 13:54:08 -0500 (EST)

Bob
One of the overlooked sources of oil drips at the back of the block is the
back section of the valve cover gasket. If your drip was from a pressurized
source you normally would get more than a couple drips. Suspect that oil is
seeping a bit. Wipe the back of the head, take a ride and recheck.
Aloha
Perry

-----Original Message-----
From: Bob Spidell <[email-masked]>
To: healeys <[email-masked]>
Sent: Sun, Mar 3, 2013 10:55 am
Subject: [Healeys] Oil Leak

Yeah, I know...
We've fixed them all in our BN2 (100M) except for one nagging leak. Oil
appears
o be leaking at the bottom of the bellhousing, where it's bolted up to the
rear
ngine plate. We installed a rear main seal and there is little, if any, coming
rom the usual source (the hole in the bellhousing with the cotter in it). We
ere careful/diligent with gaskets and used a discreet amount of gasket sealer
herever it seemed appropriate.(like on the large gasket between the block and
he engine plate). The cigarette-shaped felt gaskets that came in the kit that
o around the rear main bearing cap seemed a bit undersized, but we used them.
Any ideas? Could the seam between the rear main bearing cap and block--with
the
ndersized felt, cigarette-shaped plugs on either side--be the cause? We get a
ew drops on the floor after a 4-5 mile run.
TIA,
ob
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Dan Stromquist" <[email-masked]>
Date: Sun, 3 Mar 2013 14:55:31 -0600

If you want to stop your oil leaks try putting in a PCV valve to change the
pressure inside the engine from positive to negative.
Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Sunday, March 03, 2013 12:25 PM
To: Oudesluys
Cc: [email-masked]
Subject: Re: [Healeys] Oil Leak

 From days of olde.....

A:  It stops leaking.

Bob

On 3/3/2013 12:31 PM, Oudesluys wrote:
>> We've fixed them all in our BN2 (100M) except for one nagging leak. 
>> Oil appears to be leaking at the bottom of the bellhousing, where 
>> it's bolted up to the rear engine plate. We installed a rear main 
>> seal and there is little, if any, coming from the usual source (the 
>> hole in the bellhousing with the cotter in it). We were 
>> careful/diligent with gaskets and used a discreet amount of gasket 
>> sealer wherever it seemed appropriate.(like on the large gasket 
>> between the block and the engine plate). The cigarette-shaped felt 
>> gaskets that came in the kit that go around the rear main bearing cap
seemed a bit undersized, but we used them.
>>
>> Any ideas? Could the seam between the rear main bearing cap and 
>> block--with the undersized felt, cigarette-shaped plugs on either 
>> side--be the cause? We get a few drops on the floor after a 4-5 mile run.
>>
>> TIA,
>> Bob
>>
>>
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]> yville.ca.mail.comcast.net>
Date: Sun, 03 Mar 2013 13:34:54 -0800

Bob,

If you installed the square cork with sufficient gasket sealer I 
doubt it is the source because, I would think there would be oil on 
the rear plate outside of the bellhousing because the cork is 
sandwiched in-between the plate and the rear main bearing cap. It 
could be flowing over the top of the cork into the bellhousing if the 
plate was cut too low but I think that would be unlikely too but the 
design of the notch in the rear cap would make that hard too if there 
is sufficient gasket sealer. I had this issue on my rear plate but it 
never leaked until I fixed the rear plate to eliminate that potential 
problem. I should have left well enough alone because I suspect my 
rear plate is warped now.

I have a similar leak and it is coming from the rear plate through 
the hole for the crank due to a failed gasket between the block and 
plate. At least that is what I had previously and I suspect it 
reoccurred. However, it does not always make it to the cotter pin 
because it can leak between the plate and bellhousing. Oil can also 
blow back from other sources and be hard to trace because there is so 
little oil. Blow back oil usually follows a seam (but not always), 
such as the one between the valve cover and head, the tappet cover 
plates or from the back of the valve cover down the back of the head 
and then down along the seam between the mounting plate and engine 
block. I found one coming from the oil feed pipe on the distributor. 
All of these leaks will find their way to the lowest point on the 
engine which is the bottom of the bellhousing/ mounting plate.

Clean everything off as completely as you can, especially the seams. 
Run the engine up to temperature and let it run until you see the 
leak again. Then take a clean paper towel and start wiping the seams 
and follow the oil path. There is also a cheap leak tracer kit you 
can buy. A small amount of a chemical tracer is added to the oil. 
After the leak is apparent a light pen (comes with the kit) is used 
to make the oil fluoresce. You can't see the trace chemical without 
the special light source. Harbor freight or Oreilly's might have the 
kit. I have the light pen but not the chemical.

John

[email-masked]