Subject: [Healeys] Original tire and wheel available

From: [email-masked]
Date: Sat, 16 Mar 2013 14:20:20 -0400 (EDT)

I'm cleaning some really old stuff out of the garage, and find that I've
still got the old spare tire and wheel that I pulled out of my 1959 BN7 when I
started to restore it. The interesting thing is that the tire is a 165x15
Roadspeed RS (Note, NOT RS4), which is still mounted on the original 48-spoke
wheel. To my knowledge, the wheel and tire weren't ever used, but of course
considering the age, this tire and wheel are only suitable for museum use.

I'd be happy to give them to anyone who wants to pay for the packing and
shipping.

Any interest...?

...Anyone?

Gary Anderson
Editor at large,
Austin-Healey Magazine
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: jerry wall <[email-masked]>
Date: Sun, 17 Mar 2013 09:39:04 -0500

a radial Roadspeed,  i wasn't aware there ever was such an animal.
cheers,

On Sat, Mar 16, 2013 at 1:20 PM, <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
jerry wall  BN6
rowlett, tx

[email-masked]

---

From: [email-masked]
Date: Sun, 17 Mar 2013 16:13:18 -0400 (EDT)

I didn't say this was a radial, and it isn't... To my knowledge in that day,
AFAIK, only Michelin and Pirelli made radials. I don't believe Dunlop did.

Gary Anderson
Editor-in-Chief, The Star Magazine
Mercedes-Benz Club of America

-----Original Message-----
From: jerry wall <[email-masked]>
To: editorgary <[email-masked]>
Cc: <[email-masked]> <[email-masked]>
Sent: Sun, Mar 17, 2013 7:39 am
Subject: Re: [Healeys] Original tire and wheel available

still got the old spare tire and wheel that I pulled out of my 1959 BN7 when
I

Any interest...?

...Anyone?

Gary Anderson
Editor at large,
Austin-Healey Magazine

[email-masked]

[email-masked]

---

From: [email-masked]
Date: Sun, 17 Mar 2013 19:22:27 -0400 (EDT)

Sorry, I mispoke... The tire is a 5.90x15.
G.

you said it was a 165x15.  isn't that a radial size?
cheers,

Gary Anderson

-----Original Message-----
From: jerry wall <[email-masked]>
To: editorgary <[email-masked]>
Sent: Sun, Mar 17, 2013 3:12 pm
Subject: Re: [Healeys] Original tire and wheel available

you said it was a 165x15.  isn't that a radial size?
cheers,
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]