Subject: Re: [Healeys] 26.5mm Iridium plugs in AEC960 head - xpost

From: Chris Dimmock <[email-masked]>
Date: Fri, 8 Mar 2013 14:47:15 +1100

I see your point Steve. These plugs you mentioned are 26.5 mm reach, whereas
the conventional Healey spec is 19mm reach.
So these plugs will go deeper into the AEC960 head (by .295in) if it was
incorrectly machined at the factory (which all the ones I've seen were)
http://www.myaustinhealey.com/aec960-healey-cylinder-head.html
So to answer your question, no, I haven't tried these plugs, I just had the
head machined at the spark plug seat so the plug fitted correctly. I can't
remember how much had to be machined, but i don't think it was .295in -
probably closer to .200in But I'm just guessing, you know, measure twice...
I use NGK B8EGV plugs, which cost around $5 - $6 ea in the US ($18 ea here
retail in Australia, so thanks Amazon and eBay!!)
Best
Chris

On 08/03/2013, at 11:11 AM, "Steve Gerow" <[email-masked]> wrote:

> I measured the hole at 24mm - see homemade gauge:
>
> http://www.pbase.com/stevegerow/image/149102920
>
> Am looking at using 26.5mm Iridium sparkplugs: NGK LFR6 series or Denso
> IKH20 (aka 5344). The washer at 1.5mm takes the protrusion down to 1 mm
into
> the combustion chamber. There is 29mm of room between the spark plug face
> and the top of the piston at the bottom of the spark plug hole.
>
> I see these plugs are used in many turbo & normal cars and boat engines.
> They are pricy but might add up to a slight performance increase from
better
> combustion.  Do they require an HEI ignition?
>
> Has anyone tried these plugs.
>
> Steve Gerow
>
> Altadena, CA,
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Fri, 08 Mar 2013 07:49:35 +0100

Keep the money in your pocket. These iridium plugs do not add anything 
to your car and certainly not better combustion, more miles to the 
gallon or more power. They just drain your wallet. Initially they will 
improve matters, but that happens with any new set of plugs. I have 
tried several times with various cars and the outcome is always the 
same: No improvement beyond "just a set of new plugs".
Kees Oudesluijs
NL

Op 8-3-2013 1:11, Steve Gerow schreef:
> IKH20 (aka 5344). The washer at 1.5mm takes the protrusion down to 1 mm into
> They are pricy but might add up to a slight performance increase from better
> --
> Altadena, CA, USA
> BN6
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2899 / Virusdatabase: 2641/6154 - datum van uitgifte: 03/07/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]