Subject: Re: [Healeys] New Project

From: Austin Healey <[email-masked]>
Date: Fri, 29 Mar 2013 22:19:49 +0100

Hi Peter,

Thats a good looking book. I have collected quite a few, but I think I add
this to the collection. Do we have the same for the XK150? Is there any way
to get in touch with a concourse judge whom I might ask a bit in case of a
future question? I do realy want to make this car superb. It might be a
onece-in-a-lifetime oppurtunity.

Gergo

2013/3/29 Peter Svilans <[email-masked]>

> Hi Gergo
>
> Great choice for a new project. I'm sure the result will be superb.
>
> While we Healey people have up to now enjoyed one of the best concours
> originality guidelines of any of the British clubs,  including Jaguar,
>  there
> is now a new book out which has to be THE absolute  ultimate restoration
> guide
> for originality and detail for any car. This book, XK120 Explored, by
> Bernard
> Viart is simply incredible !
>
> http://www.paulskilleterbooks.co.uk/product_info.php?products_id=133
>
> Best regards
> Peter
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Fri, 29 Mar 2013 17:54:53 -0400

http://www.welshent.com/ shows that there is now a XK140 version of the 
book.  So can a XK150 version be far behind?

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

[email-masked]