Subject: Re: [Healeys] how I spent last week--semi off topic

From: "Jerry Costanzo" <[email-masked]>
Date: Mon, 18 Mar 2013 07:47:01 -0700

Very interesting Dave.  I am always amazing at things the previous owners 
did, or in your case did wrong.  I have been working on a TR3 and TR4 
lately.  One had been worked on a lot, and some parts were never put back on 
the car.  I guess the oil slinger for the timing chain is not important. 
Or, when you lose a ball bearing in a transmission, it must be ok to 
substitute one of another size because all ball bearings are the same, 
aren't they?   You did hit one of my worst jobs, drilling out steel.
Still, I will trade my TR3 for the car you worked on!

Jerry
BJ8
TR3A
TR4 working on it for a friend
MGB  working on it for a friend
Cortina-  racing this weekend! 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Henry Morrison <[email-masked]>
Date: Mon, 18 Mar 2013 10:21:25 -0600

It was sure looking good this morning at the Alignment shop Dave.  Cheers
Henry
 > From: [email-masked]
> To: [email-masked]
> Date: Mon, 18 Mar 2013 08:03:05 -0600
> Subject: [Healeys] how I spent last week--semi off topic
>
> http://porterbikes.com/blog/austin-healey/repairing-the-beast-1334
>
>
>
> enjoy.
>
> dave
>
> [email-masked]
>
> Porter Customs   2909 Arno NE
> Albuquerque, NM USA 87107
> 505-352-1378
> 1954 BN2  1959 AN5
> Porter Custom Bicycles
>
> cars:
>  www.britishcarforum.com/portercustoms.html
> gallery:
> http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff
>
> GO HERE:  <http://porterbikes.com/> http://porterbikes.com/  nice
> pictures-fun facts-my world
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Mon, 18 Mar 2013 10:17:17 -0700

What a beautiful beast.  I'm wish I had something like that to work on.
Rick

On Mon, Mar 18, 2013 at 7:03 AM, David Porter <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Mon, 18 Mar 2013 12:36:55 -0600

Makes it all worthwhile.

cars:

  _____  

From: Richard Ewald [mailto:[email-masked]] 
Sent: Monday, March 18, 2013 11:17 AM
To: David Porter
Cc: Healey List
Subject: Re: [Healeys] how I spent last week--semi off topic

Rick

On Mon, Mar 18, 2013 at 7:03 AM, David Porter <[email-masked]>
wrote:

enjoy.

dave

cars:

[email-masked]

[email-masked]