Subject: Re: [Healeys] Setting fuel level in float bowls

From: David Nock British Car Specialists <[email-masked]>
Date: Sat, 16 Mar 2013 21:20:06 -0400

They are set in the resting position.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

On Mar 16, 2013, at 8:52 PM, Bob Spidell <[email-masked]> wrote:

> We're trying to set the fuel level in the float bowls of our BN2. I know the
procedure--716" drill bit, etc.--but one thing I'm not sure about. The needles
have small spring 'bumpers' inside that are probably there to damp float
oscillations. Should the correct float height be set with the springs in the
needles compressed, or not? I say with the springs uncompressed, since the
valves seal at that point and the springs should just provide a cushion.;, my
dad thinks the height should be set with the springs compressed.
>
> I have Grose Jets in my BJ8 so this is not an issue, but we haven't had much
luck with the Grose Jets in the BN2.
>
> TIA,
> Bob
>
>
> --------------------------------
> Bob Spidell - San Jose, CA
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Greg Lemon" <[email-masked]>
Date: Sat, 16 Mar 2013 20:38:12 -0500

Bob,  suspect you are right, if it seals at that point then that should set 
the level right, also suspect the car would run fine on either setting or 
somewhere in between.  as I recall the second test or proof of correct float 
setting it to pull the dashpot and needle after the car has been running, 
and the fuel level should be slightly below to top of the jet, one online 
source I read says "slightly" below, I don't know if the manual has a spec, 
but 1/8" or so comes to mind.

In my experience with various SU carbed cars over the years including my old 
100, slight differences in float level have not made a difference that I 
could tell anyway in operating characteristics, as long as it is "somewhere 
slightly below the level of the jet" but I set them to factory spec as best 
I can anyway, YMMV, Greg Lemon
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Jose Vicente Vargas <[email-masked]>
Date: Sat, 16 Mar 2013 20:49:44 -0500

Springs uncompressed
In resting position

Sent from my iPad

> Bob
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]> ville.ca.mail.comcast.net>
Date: Sun, 17 Mar 2013 00:36:55 -0700

S.U.Manual states not depressed for delrin needles (spring loaded)

John

At 12:52 AM 3/17/2013 +0000, Bob Spidell wrote:
>We're trying to set the fuel level in the float bowls of our BN2. I 
>know the procedure--716" drill bit, etc.--but one thing I'm not sure 
>about. The needles have small spring 'bumpers' inside that are 
>probably there to damp float oscillations. Should the correct float 
>height be set with the springs in the needles compressed, or not? I 
>say with the springs uncompressed, since the valves seal at that 
>point and the springs should just provide a cushion.;, my dad thinks 
>the height should be set with the springs compressed.
>I have Grose Jets in my BJ8 so this is not an issue, but we haven't 
>had much luck with the Grose Jets in the BN2.
>TIA,
>Bob

[email-masked]