Subject: Re: [Healeys] Carb piston springs

From: Alan Seigrist <[email-masked]>
Date: Wed, 20 Mar 2013 06:50:17 +0800

The only way to "retune" a carb that has a different than spec spring is to
change the needle accordingly, otherwise the carbs will be out of balance
regardless of the state of balance at idle.  Your carbs must have matched
springs.  Just buy a new pai, they aren't expensive.

Alan

On Wednesday, March 20, 2013, wrote:

> Is a red carb piston spring stronger or weaker than a green spring?
> Also, if the only thing changed is the spring, for instance red to green, I
> assume the carbs would have to be re-tuned. Once the carbs are re-tuned
> what
> would be the affect of such a change?
> Gary Hodson
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked] <javascript:;>
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Tue, 19 Mar 2013 15:55:03 -0700

I give up ... what's a 'pai?'

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 20 Mar 2013 06:56:06 +0800

Oops ...  Pair

On Wednesday, March 20, 2013, Bob Spidell wrote:

>>> ______________________________**_________________
>>>
>>>
>>>
>>>
>
> --
> ***********************************************************************
> ***********************************************************************
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: [email-masked]
Date: Tue, 19 Mar 2013 19:48:01 -0400 (EDT)

Alan,
I am trying to determine two things as follows:
1. I would like to have a basic understanding of what the affect of changing
carb spring rates has on an engine if no other component is changed. Kind of
like changing needles, of which I have a basic understanding.
2. I have a BJ8 engine with 10:1 compression, a 272 degree  Elgin cam and
triple HS6 carbs. There is no factory spec for this set-up. So I am interested
in knowing what I might expect if I were to make a change to the springs.
Gary Hodson

-----Original Message-----
From: Alan Seigrist <[email-masked]>
To: warthodson <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Tue, Mar 19, 2013 5:50 pm
Subject: Re: [Healeys] Carb piston springs

Alan

assume the carbs would have to be re-tuned. Once the carbs are re-tuned what

[email-masked]

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Tue, 19 Mar 2013 20:46:42 -0400

Gary,

The position of the piston, and thus the needle, is a function of the 
vacuum above the piston and the spring.  The vacuum is pulling the 
piston up; the spring is pushing down.  The higher the piston, the more 
fuel (the cross sectional area of the needle at the jet gets smaller).

So a stiffer spring will require more vacuum to move the piston a given 
amount.  So you'll weaken the fuel-air ratio (lean).

"Tuning S.U. Carburetters" by Speed Sports Motorbooks has the following:
	blue	2.5 oz
	red	4.5 oz
	yellow	8.0 oz
	green	12. oz

I don't know if the ounces given is a stiffness (oz/inch) or a preload 
at a given height (suspect the latter).

The book also states: "A correct strength of the piston spring will be 
one which allows the piston to reach it's maximum travel at the point in 
the speed range where maximum power is obtained."

The needle profile would then be used to set the fuel-air ratio.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 20 Mar 2013 09:22:14 +0800

A stiffer spring I believe will weaken the mixture (i.e. keep the needle
further in the jet).

There's a couple good books for race tuning SU Carbs... I suggest you get
them to help you sort out how to spring and needle your carbs.  If you're
lucky, someone on the list will already have done it.

On Wed, Mar 20, 2013 at 7:48 AM, <[email-masked]> wrote:

> 1. I would like to have a basic understanding of what the affect of
> changing carb spring rates has on an engine if no other component is
> changed. Kind of like changing needles, of which I have a basic
> understanding.
> triple HS6 carbs. There is no factory spec for this set-up. So I am
> interested in knowing what I might expect if I were to make a change to the
> springs.
> Gary Hodson

[email-masked]

---

From: "E.A. Driver" <[email-masked]>
Date: Tue, 19 Mar 2013 21:23:46 -0600

The list Bob provided can be used in SU carburettors from 1.25 inches 
through 1.75 inches.  To further quote
"Better engine performance is almost always available if light piston 
springs are used (2.5 or 4.5 oz, for example)
and the needle sized to suit the spring"  and "Many engines have 2.5-4.6 
oz fitted as standard."
Cheers
Ed
Saskatoon, Saskatchewan

On 19/03/2013 6:46 PM, Bob Haskell wrote:
> piston up; the spring is pushing down.  The higher the piston, the 
> more fuel (the cross sectional area of the needle at the jet gets 
> smaller).
>
> So a stiffer spring will require more vacuum to move the piston a 
> given amount.  So you'll weaken the fuel-air ratio (lean).
>
> one which allows the piston to reach it's maximum travel at the point 
> in the speed range where maximum power is obtained."
>
>> changing
>> interested

[email-masked]