Subject: Re: [Healeys] Controversial

From: "Mark Donaldson" <[email-masked]>
Date: Tue, 12 Mar 2013 12:35:21 +1300

Sign me up, Joe.

Mark
Auckland, NZ
DHMC Register

-----Original Message-----
From: Joe and Lenore Armour [mailto:[email-masked]] 
Sent: Monday, 11 March 2013 6:50 p.m.
To: Healeys
Subject: [Healeys] Contraversial

You want something controversial!  I will give you something
controversial.

After a lifetime devoted to Healeys, now ask yourself what is that 
exactly?  I started at 17 with my first car a BN4

a.  Austin Motor Company who were attracted to Donald's first Austin 
engined car?
b. BMC the big brother of Healey ownership?
c. Donald Healey Motor Company and their 'specials' ?
d. 'Works' Healeys owned by MG/BMC Competition Dept?
e. Jensen the real builders of big Healeys

Me I go for  answer 'c'

Now after reading a million magazines, buying a thousand books on
sports 
car racing, meeting Donald,Geoff,Brian,Peter and Roger I was blessed
to 
become the caretaker of two 'works' Healeys.
The last raced Sebring 3000 and the last Healey ENTERED Sprite.  ( not

the last built, that is the Steve Coleman car)

So what is the controversy?

The AH Club of USA has downgraded both cars to 'bog' standard BJ8 and 
AN9 mk IV Sprite in the bible 'Resource Book' entry.  I guess I will 
never get to meet others interested in 'c' above and start our own 
Registry!!!

See Ya

Joe
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Randy Hicks <[email-masked]>
Date: Mon, 11 Mar 2013 20:41:39 -0400

Just to stir the pot a little, would that Registry include Warwick built
100M's?  :-)

Randy

On Mar 11, 2013, at 1:49 AM, Joe and Lenore Armour <[email-masked]>
wrote:

> You want something controversial!  I will give you something controversial.
>
> After a lifetime devoted to Healeys, now ask yourself what is that exactly?
I started at 17 with my first car a BN4
>
> a.  Austin Motor Company who were attracted to Donald's first Austin engined
car?
> Now after reading a million magazines, buying a thousand books on sports car
racing, meeting Donald,Geoff,Brian,Peter and Roger I was blessed to become the
caretaker of two 'works' Healeys.
> The last raced Sebring 3000 and the last Healey ENTERED Sprite.  ( not the
last built, that is the Steve Coleman car)
> The AH Club of USA has downgraded both cars to 'bog' standard BJ8 and AN9 mk
IV Sprite in the bible 'Resource Book' entry.  I guess I will never get to
meet others interested in 'c' above and start our own Registry!!!
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]