Subject: Re: [Healeys] Hacked

From: Michael Oritt <[email-masked]>
Date: Sat, 23 Mar 2013 18:16:47 -0400

Doug and all--

If my address book has been hacked into I will certainly deal with it but
before doing so I would like to hear from any others on the list who have
received spam emails, etc. from my account.

As with other things in life we are often the last to learn that we have a
problem.....

Best--Michael Oritt

On Sat, Mar 23, 2013 at 11:44 AM, <[email-masked]> wrote:

> I have received posts from a number of list members that are infected and
> the result, I assume, of their address books being hacked. The last one
> was listed as being from Michael Oritt. This has happened over a period
> of many months.
>
> Doug
> ____________________________________________________________
> Woman is 60 But Looks 25
> Mom publishes simple facelift trick that angered doctors...
> http://thirdpartyoffers.juno.com/TGL3141/514dce129ca2b4e122f96st02duc
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Sat, 23 Mar 2013 15:25:16 -0700

I've gotten a few.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 23 Mar 2013 17:38:19 -0500

<< On 3/23/2013 5:16 PM, Michael Oritt wrote:
> If my address book has been hacked into I will certainly deal with it >>

Michael, is you POS aol  account still active ? ?

POS yahoo leads them in addy books hacked but POS aol is second.

Just change password.

Ed

PS:  I have NOT seen nor heard of gmail having the problem.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]