Subject: [Healeys] adjustable wrench for 100 toolkit

From: "T+ B Willig" <[email-masked]>
Date: Thu, 14 Mar 2013 20:13:22 +0100

After reading again in  Roger Moment Restoration guide and looking at
several 100 tool kits at e-bay, I wonder which adjustable spanner is the
correct one for my early 1956 BN2. Is it the 7" King Dick wrench or the
4-4,5" King Dick wrench? Please enlighten me.

Regards

Thomas Willig
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked] d41094d1316ded051d414579a98d5425301915555df1d9c125150120398581d494389d0474a1c1103d94c11010449175900dbd10fd643de1
Date: Thu, 14 Mar 2013 21:49:37 -0400

Et all,
 
As quoted from Reid Trummel's paper, 'Austin-Healey 100 Tool Kit',
"Spanner (adjustable), Austin part number 2H 2646. This tool is a King
Dick brand adjustable wrench (or "spanner"), 7" in length, with
"KING-DICK" cast into the handle is raised letters. On the other side of
the handle, "MADE IN ENGLAND" is cast in raised letters. They were
supplied in gloss black." 
 
Cheers,
 
Doug
 
> Thomas, the 2012 Concours Guidelines indicates that the 7 inch is 
> correct from
> Jan. 1954 through end of BN2 production.
> 
> Randy
> 
> Randy Hicks
> www.austinhealey100m.com
> '56 100 M  White/Black
> '56 100 M  Florida Green/OEW
> '62 BN7 MkII with factory hardtop
> '65 BJ8
> '53 MGTD
> '77 450 SL
> [email-masked]
> 
> 
> On Mar 14, 2013, at 3:13 PM, "T+ B Willig" <[email-masked]> wrote:
> 
> > Support Team.Net http://www.team.net/donate.html
> > Suggested annual donation  $12.75
> > Forums: http://www.team.net/forums
> >
> > [email-masked]
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 
 
____________________________________________________________
How to Sleep Like a Rock
Obey this one natural trick to fall asleep and stay asleep all night.
http://thirdpartyoffers.juno.com/TGL3141/51427e9cbd18c7e9c3f0ast03duc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]