Subject: [Healeys] BN2 Flooding Problem

From: Bob Spidell <[email-masked]>
Date: Sun, 31 Mar 2013 13:50:27 -0700

Our BN2 (100M) runs like a jeweled-watch, with one exception: the front carburettor floods occasionally.  We've cleaned 
the float bowls, and tried 3 different types of valves--including Grosse Jets--but it still floods.  Usually, it's after 
the car has been sitting a while without running, but it's always the front carb though we've swapped valves around 
several times.

Anyone encountered this problem?  Any suggestions and, of course solutions welcome.

TIA,
Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Sun, 31 Mar 2013 23:03:25 +0000

Since you've tried different jets lets focus on other ideas, clean tank and lines? Stock fuel pump? Carb float bowl properly vented?  Greg Lemon
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 31 Mar 2013 16:17:18 -0700

We're on our second fuel tank.  My dad sandblasted the tank prior to painting, and we did get some sand contamination 
but we've cleaned the tank, lines and float bowls thoroughly.  Also, we had flooding with the previous tank, which we 
had to replace due to a hole in the pickup tube causing fuel pump fibrillation.  Fuel pump is stock SU and behaving 
normally, except during flooding when it runs on (that's usually how we know it's flooding).

The vent idea is intriguing.  Since it's a 100M the float bowls are vented into the cold air box, and are not 
interchangeable. It's always the front carb that floods--if the vent tube is plugged could that cause flooding?   How?

Bob

[email-masked]

---

From: [email-masked]
Date: Sun, 31 Mar 2013 19:27:02 -0400 (EDT)

My BN1 had a problem with the front carb but it wasn't flooding, it was  
vapor locking. The front float bowl is directly above the exhaust manifold 
with  no heat shield in between, unlike the read carb. And many times after 
stopping  on a warm or hot day, I would experience very rough starting and 
backfires until  I got the car moving and air moving through the engine bay.
    I solved the problem by mounting a marine bilge fan  next to the 
radiator and now I suck cold air through the grill and the fan blows  it directly 
on the front float bowl. Problem solved! Not sure if this is what  you're 
experiencing, but if you would like photos of my setup, I will gladly  send 
them. 
    It was a really inexpensive and easy fix. The fan I  picked up off of 
ebay for twenty some dollars, got some three inch vent hose  from the 
hardware store and wired it in with a switch in the cockpit. If I start  to get a 
bit hot, I turn on the fan and I can sit in traffic and the engine  continues 
to run just fine. And if I park for a while, when I return to the car,  I 
run the fan for a couple of minutes before I start the car, and she starts  
right up with no problems. 
Steven Kingsbury
BN1 #598
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: <[email-masked]>
Date: Sun, 31 Mar 2013 23:58:35 +0000

If the float isn't vented pressure builds in the float chamber before the float needle shuts off the flow, the gas looks for somewhere to go.

---- Larry Wendland <[email-masked]> wrote: 
> Have you checked the front float to see if it has sunk. If it has fluid in it
> (take it out and shake it), if it does it  has a crack in it and is drawing
> fuel in to it when every thing cools off.  They are hard to fix once they
> start sucking fuel in to them. It is best to replace it.  Just a thought.
> 
> Larry
> '67 BJ8
> 
> -----Original Message-----
> From: Bob Spidell <[email-masked]>
> To: healeylist <[email-masked]>
> Sent: Sun, Mar 31, 2013 4:53 pm
> Subject: [Healeys] BN2 Flooding Problem
> 
> 
> Our BN2 (100M) runs like a jeweled-watch, with one exception: the front
> carburettor floods occasionally.  We've cleaned
> the float bowls, and tried 3 different types of valves--including Grosse
> Jets--but it still floods.  Usually, it's after
> the car has been sitting a while without running, but it's always the front
> carb
> though we've swapped valves around
> several times.
> 
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]