Subject: [Healeys] Fwd: SLO winter + sorta Off Subject= New Stingray

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 02 Mar 2013 16:35:50 -0600

I  rec'vd the following in my "Healeys (only)" folder:

<quote>
Your mail to 'Healeys' with the subject         SLO winter + sorta Off 
Subject= New Stingray
Is being held until the list moderator can review it for approval.
The reason it is being held:         Too many recipients to the message
</quote>  ? ? ?

Oddly enough (at least to me) is that I have NOT gotten one for 
"Spridgets" nor "9issa" ? ! ?

-------- Original Message --------
Subject: 	SLO winter + sorta Off Subject= New Stingray
Date: 	Sat, 02 Mar 2013 07:59:26 -0600
From: 	" Just Brits " Shop <[email-masked]>
To: 	0c - 9issa <[email-masked]>, 4 - Spridgets 
<[email-masked]>, 4 - Healeys <[email-masked]>

Interesting info on the new one !

http://www.autoweek.com/article/20130301/CARNEWS/130229776

Then there is LOTS of fun (for $5800+):

http://www.autoweek.com/article/20130130/carnews/130139982

Yeah, I recall "Porch" had same 'program' but IIRC it was + $10,000.00 but
INCLUDED "travel & expenses" <G> ! !

Ed
Please visit MY site at:
www.justbrits.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Lodge <[email-masked]>
Date: Sun, 3 Mar 2013 02:47:32 +0000 (GMT)

Yeah.  I got one of those.  Can't remember what for.

--- On Sat, 2/3/13, "
Just Brits " Shop <[email-masked]> wrote:

> Subject: [Healeys] Fwd: SLO winter + sorta Off Subject=
New Stingray
> To: [email-masked]
> Date: Saturday, 2 March, 2013,
22:35
<quote>
> Your mail to 'Healeys' with the subject     
>    SLO winter + sorta
Off 
> Subject= New Stingray
> Is being held until the list moderator can
review it for
> approval.
> The reason it is being held:     
>    Too many
recipients to the message
> </quote>  ? ? ?
> 
> Oddly enough (at least to me)
is that I have NOT gotten one
> for 
-------- Original Message --------
> Subject:     SLO winter + sorta Off
Subject=
> New Stingray
> To:     0c - 9issa
<[email-masked]>,
> 4 - Spridgets 
> <[email-masked]>,
> 4 -
Healeys <[email-masked]>
> Yeah, I recall
"Porch" had same 'program' but IIRC it was +
> $10,000.00 but
www.justbrits.com
> Support
Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Forums: http://www.team.net/forums
> 
>
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]