Subject: Re: [Healeys] New project

From: Derek Job <[email-masked]>
Date: Fri, 29 Mar 2013 18:46:04 +0000

Gergo

Isn't the XK150S some kind of special edition? Does it have an aluminium
body?

Derek

On Fri, Mar 29, 2013 at 6:14 PM, Austin Healey <[email-masked]> wrote:

> Hi,
>
> I have just collected my new project. Unfortunatly not a Healey this time.
> I was looking for a good 100/4 project now for 6 months, but nothing realy
> catching came in my way. And then came this Jag. Well, I have to confess
> that I fell in love with it. After a bit of struggling, I bought it.
> I am now desperatly looking for some help. I would like to make a perfectly
> original car if possible. If only any of You can advice me a forum club or
> people whom I can contact, please please let me know.
>
> The car is a '58 XK150S OTS in a very poor condition - just as I like them.
>
> Thanks in advance:
> Gergo
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Austin Healey <[email-masked]>
Date: Fri, 29 Mar 2013 20:04:00 +0100

The 150S was a special with an uprated engine and special gearbox. Each
close to the contemporal Jag racecars. The engine later went on to the S1
E-type. It had 4 discs, just like the 100S. But imho the 100S was a bit
more special, closer to the race track than the Jag. But anyway it is a
nice and interesting car.

Gergo

2013/3/29 Derek Job <[email-masked]>

> On Fri, Mar 29, 2013 at 6:14 PM, Austin Healey <[email-masked]>wrote:
>
>> Hi,
>>

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Fri, 29 Mar 2013 21:21:12 +0100

Although Jag labeling was not quite easy at the day, the "S" was a special
model with different chassis number/engine number layout. The "special
equipment" car was the "SE". The "SE" ment that the car has a set of extras
like the Deluxe level in the Healey world. The "S" was rather a racing
special with a completly special cylinder head, camshafts, 3 carbs, hi
compression pistons, cr gearbox, mostly with an overdrive. It also sported
a special set of final drives. The 3.8S was rather just a special order car
than a production vehicle. Some think that the factory was not sure wether
the chassis is strong enough to cope with the power. It was just a tad
below 300 horses.

Gergo

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Fri, 29 Mar 2013 14:53:32 -0600

http://porterbikes.com/blog/austin-healey/dolling-up-an-xk-150-s-jaguar-1089

oops.

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE:  <http://porterbikes.com/> http://porterbikes.com/  nice
pictures-fun facts-my world

  _____  

[email-masked]

---

From: Richard Korn <[email-masked]>
Date: Fri, 29 Mar 2013 19:09:53 +0000

I think the S was just an engine upgrade, i.e. triple carbs on the 3.4 and on
the later 3.8.

Richard

Sent from my iPad

>> The car is a '58 XK150S OTS in a very poor condition - just as I like
them.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Jonas Payne <[email-masked]>
Date: Fri, 29 Mar 2013 12:05:37 -0700

The "S" in this case may represent "special order", meaning it came with
some optional equipment.  

I have a 1961 XK 150 (one of the last 50 or so built) it too is an "S" as it
has several options, including the 3.8 L I-6 in lieu of the 3.4 L version,
chrome wire wheels.  It is not however the 3 carb hotrod version that many
people think of as the "S".

Jonas Payne
PBR Consulting
702-882-6711

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Derek Job
Sent: Friday, March 29, 2013 11:46 AM
To: Austin Healey
Cc: Healey List
Subject: Re: [Healeys] New project

Gergo

Derek

On Fri, Mar 29, 2013 at 6:14 PM, Austin Healey <[email-masked]> wrote:

> I was looking for a good 100/4 project now for 6 months, but nothing 
> realy catching came in my way. And then came this Jag. Well, I have to 
> confess that I fell in love with it. After a bit of struggling, I bought
it.
> I am now desperatly looking for some help. I would like to make a 
> perfectly original car if possible. If only any of You can advice me a 
> forum club or people whom I can contact, please please let me know.
>
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Fri, 29 Mar 2013 21:08:20 +0100

Gergo

2013/3/29 Richard Korn <[email-masked]>

> I think the S was just an engine upgrade, i.e. triple carbs on the 3.4 and
> on the later 3.8.
>
> Richard
>
> Sent from my iPad
>
> realy
> perfectly

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Fri, 29 Mar 2013 21:48:48 +0100

Hi Dave,

I would be most happy to see the pics, which unfortunatly I cannot. The
link brings up a longin screen on my computer.

Gergo

2013/3/29 David Porter <[email-masked]>

> I have a customer with one. Nice and fast... here's a couple pictures..
> http://porterbikes.com/wp-admin/post.php?post=1089&action=edit&message=1
>
> dave
>
> GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world
>
> On Behalf Of Austin Healey
> Sent: Friday, March 29, 2013 2:21 PM
> To: Healey List; Derek Job
> Subject: [Healeys] Fwd: New project
>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]