Subject: [Healeys] BJ8 Oil and water

From: Chris Davis <[email-masked]>
Date: Thu, 21 Mar 2013 18:24:01 +0000

Have a problem with oil getting into the water on a BJ8. Already done the
cross oil gallery repair so any clues as to where to look next most welcome.
Does the oilway in the head give problems?

Chris Davis
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob <[email-masked]>
Date: Thu, 21 Mar 2013 20:18:37 +0100

Obvious question, but how's your head gasket?
B

[email-masked]