Subject: Re: [Healeys] Healey on Ebay

From: "BJ8 Healeys" <[email-masked]>
Date: Sun, 31 Mar 2013 10:55:30 -0400

No, it's a Phase 1 BJ8.  The unique interior features of the Phase 1 cars is
missing from this one, but:  the exterior door handles are lever-type, and
the front lights (missing) have the bases for the small glass "beehive"
lenses of the BJ7 and Phase 1 BJ8.  The VIN isn't given (the engine serial
number is used instead), but the engine number says the VIN is HBJ8L/26361,
a Phase 1 number.  This car was originally French specification, built 16
April - 7 May 1964.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

--- On Mon, 25/3/13, Alan Seigrist <[email-masked]> wrote:

From: Alan Seigrist <[email-masked]>
Subject: Re: [Healeys] Healey on Ebay
To: "David Lodge" <[email-masked]>
Cc: "Derek Job" <[email-masked]>, "Forum" <[email-masked]>
Date: Monday, 25 March, 2013, 10:00

A closer inspection, this is actually an early Phase II with single
indicator lights.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 1 Apr 2013 02:16:44 +1100

See. It's French.
I'm just an Aussie.
Want some great Australian Music?
Here's one...Play it LOUD in your French delivered Healey.
The Angels  Marseilles
It starts....
"Bought me a box of french cigars,
Bought me a black beret.
Learnt my French from the girl next door.."
;-)
Me
Sent from my iPhone

On 01/04/2013, at 1:55 AM, "BJ8 Healeys" <[email-masked]> wrote:

> A closer inspection, this is actually an early Phase II

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 31 Mar 2013 11:06:02 -0500

<<  On 3/31/2013 10:16 AM, Chris Dimmock wrote:

See. It's French. >>

As I was looking at the Phase I car I did as I usually do:  look at 
"See other items" and found this:

1938 Peugeot 402BL Eclipse Decapotable - Rare Find

http://tinyurl.com/cso6lj9

or

http://cgi.ebay.com/ebaymotors/Peugeot-402BL-Eclipse-Decapotable-Convertible-2-Door-1938-Peugeot-402BL-Eclipse-Decapotable-Rare-/221201235879?pt=US_Cars_Trucks&hash=item33809effa7

I'm not sure if it's "ugly" or just "handsome" <G> ! !  Wonder if 
they'll get the "Price" ? ? ?

I AM sure I would NOT go under the car on the lift;  dam*ed UN-safe as 
I see it! !
Is it a "new" method of re-arching leaf springs? ?

Ed

[email-masked]