Subject: Re: [Healeys] BN2 Flooding Problem

From: Larry Wendland <[email-masked]>
Date: Sun, 31 Mar 2013 19:48:35 -0400 (EDT)

Have you checked the front float to see if it has sunk. If it has fluid in it
(take it out and shake it), if it does it  has a crack in it and is drawing
fuel in to it when every thing cools off.  They are hard to fix once they
start sucking fuel in to them. It is best to replace it.  Just a thought.

Larry
'67 BJ8

-----Original Message-----
From: Bob Spidell <[email-masked]>
To: healeylist <[email-masked]>
Sent: Sun, Mar 31, 2013 4:53 pm
Subject: [Healeys] BN2 Flooding Problem

Our BN2 (100M) runs like a jeweled-watch, with one exception: the front
carburettor floods occasionally.  We've cleaned
the float bowls, and tried 3 different types of valves--including Grosse
Jets--but it still floods.  Usually, it's after
the car has been sitting a while without running, but it's always the front
carb
though we've swapped valves around
several times.

Anyone encountered this problem?  Any suggestions and, of course solutions
welcome.

TIA,
Bob

--
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Sun, 31 Mar 2013 17:04:23 -0700

Yep.  Both floats are fine.

Thanks for the idea.

Bob

On 3/31/2013 4:48 PM, Larry Wendland wrote:
> Have you checked the front float to see if it has sunk. If it has fluid in it (take it out and shake it), if it does 
> it  has a crack in it and is drawing fuel in to it when every thing cools off.  They are hard to fix once they start 
> sucking fuel in to them. It is best to replace it.  Just a thought.
> Larry
> '67 BJ8
>
>
> the car has been sitting a while without running, but it's always the front carb

[email-masked]