Subject: [Healeys] Internet maps

From: "Ron Ray" <[email-masked]>
Date: Mon, 18 Mar 2013 09:04:32 -0500

Folks,
 
Is anyone aware of an internet map system that allows one to click in a
starting point and then click/drag the route of their choice?
All the destination sites that I have tried are very
inconsistent/frustrating when I try to change the route.
 
Thanks.
  Ron
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Mon, 18 Mar 2013 10:24:52 -0400

Try:

http://google.about.com/od/mapsanddirections/ss/How-To-Get-Driving-Direction
s-And-More-From-Google-Maps_5.htm

The narrative states that you can drag a route. This site states: If you
know you want to use an alternative route that isn't offered, you can just
drag the path anywhere you want to reroute, and Google Maps will update the
directions on the fly. This is especially handy if you know the road is
under construction or the traffic is congested along the standard route.

Good luck

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ron Ray
Sent: Monday, March 18, 2013 10:05 AM
To: 'healeys'
Subject: [Healeys] Internet maps

Folks,

Thanks.
  Ron

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Mon, 18 Mar 2013 10:28:27 -0400

Or use this:

http://tinyurl.com/cx7g8fd

John 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Sims
Sent: Monday, March 18, 2013 10:25 AM
To: 'Ron Ray'; 'healeys'
Subject: Re: [Healeys] Internet maps

Try:

Good luck

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----

Folks,

Thanks.
  Ron

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Mon, 18 Mar 2013 10:53:25 -0400

I use mapquest.com quite a bit.  I click on GET DIRECTIONS, then type in my
starting address/location and my destination address/location and mapquest
plots the route (either shortest mileage or quickest time, whichever is
selected).  If I don't like its choice, I can change it by clicking on a
waypoint on the mapquest line and dragging it to where I want it.  It may
take several "adjustments" to get the map to show my desired route, but it
always works.  This is handy for determining driving mileage or times for my
intended route.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----

Folks,

Thanks.
  Ron

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 18 Mar 2013 16:23:09 +0100

Google Maps and similar sites should do the trick without issues. 
However a small remote navigation system like TomTom or Garmin works 
much better, especially in a classic car. You can use the same technique 
with these sat. navs. I use a TomTom XXL or an older Garmin N|vi with 
maps kept up to date for Europe and North America and it is bliss, saved 
my marriage and is good for very relaxed driving. I had the full benefit 
of the TomTom in Arizona, Nevada, California earlier in the year.
Kees Oudesluijs
NL

Op 18-3-2013 15:04, Ron Ray schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2904 / Virusdatabase: 2641/6184 - datum van uitgifte: 03/17/13

[email-masked]

---

From: "Gary R. Brierton" <[email-masked]>
Date: Mon, 18 Mar 2013 13:48:09 -0400 FILETIME=[C6CE1E80:01CE2400]

Each of the mapping programs mentioned do get easier to use with practice. 
Still, after using all of those I have gradually abandoned them to use only 
Microsoft Streets and Trips for all US travel.  I use it for about 10 Healey 
trips each year.  Especially for back road options.
GaryB

-----Original Message----- 
From: Ron Ray
Sent: Monday, March 18, 2013 10:04 AM
To: 'healeys'
Subject: [Healeys] Internet maps

Folks,

Thanks.
  Ron

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]