Subject: Re: [Healeys] Not many list posting

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Sat, 9 Mar 2013 16:19:49 -0800

Politics is always controversial especially if you put it on The List.  Here 
are a few quotes from from political people:

"We have to pay for stuff.  If you consume government services, you should 
pay for services"  (Paul Begala.  Worked for Pres. Clinton)

"Government cannot inject a single dollar into the economy until it's taken 
that dollar out of the economy"  (Rep. Tom McClintock)

"If it's in the Yellow Pages, government shouldn't be doing it".  (Rep Tom 
McClintock)

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "john spaur" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, March 09, 2013 3:45 PM
Subject: [Healeys] Not many list posting

> The traffic seems to have been slow for a while.
>
> Would someone post something controversial?
>
> John Spaur
> San Jose, CA
> _______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Sean Sexton <[email-masked]>
Date: Sat, 9 Mar 2013 18:52:52 -0600

INCOMINGGGGGGGGGG!!!!!!!!!!!!

Luv your post Len.

On Sat, Mar 9, 2013 at 6:19 PM, Len and/or Marge Hartnett <
[email-masked]> wrote:

> Politics is always controversial especially if you put it on The List.
>  Here are a few quotes from from political people:
>
> "Government cannot inject a single dollar into the economy until it's
> taken that dollar out of the economy"  (Rep. Tom McClintock)
>
> ----- Original Message ----- From: "john spaur" <[email-masked]>
>> ______________________________**_________________
>>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/seansxton@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Sat, 9 Mar 2013 20:05:39 -0700

I could use some help with an Aston Martin wiring problem... Non Healey,
ergo controversial..
dave
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 09 Mar 2013 20:19:07 -0700

David Porter wrote:
> I could use some help with an Aston Martin wiring problem...
If you think the healey list is slow, [email-masked] has not
seen a post since Novenber or 2102, and that was nothing useful.

mjb.

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 09 Mar 2013 20:28:14 -0700

> seen a post since Novenber or 2102, and that was nothing useful.

I threw the cat out of my office, he's not trying to help me type anymore.

That should be November of 2012, obviously.

mjb.

[email-masked]

---

From: Roland Wilhelmy <[email-masked]>
Date: Sat, 09 Mar 2013 20:49:25 -0800

Maybe we've all given up Healeys for Lent?

Nah, we're all too busy working on our Healeys to post to the list.

Dave, aren't we supposed to just send our Aston Martins back to the
factory for re-wiring when anything goes wrong?  Can't do that with
our Healeys.

=Roland
taking a break from income tax

On Sat, 09 Mar 2013 20:28:14 -0700, mjb wrote:

::Mark J Bradakis wrote:
::> If you think the healey list is slow, [email-masked] has not
::> seen a post since Novenber or 2102, and that was nothing useful.
::
::I threw the cat out of my office, he's not trying to help me type anymore.
::
::That should be November of 2012, obviously.
::
::mjb.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Graeme Molony" <[email-masked]>
Date: Sun, 10 Mar 2013 15:43:03 +1100

Hey Mark,

Don't you ever sleep.It was 2.28pm Aust. eastern standard time when I 
received your email. God only knows what time it may have been where you are 
located.

I'm glad to know  that I was not the only one wondering about the lack of 
posts over the past couple of days thought my server may have been down 
again.

Currently just over 100 degrees F. in beautiful downtown Melbourne Aust. 
definitely not the type of day for a ride in the Healey especially if you 
have a lousy cold.

Number of  fellow Healeyites have braved the soaring temperatures today to 
attend the Historic Races at Phillip Island circuit about 100 kms from here. 
About 500 entries including a number of Healeys.I believe.

Would be baking down there as little shade available

 Cheers all

Graeme
(BJ8)

----- Original Message ----- 
From: "Mark J Bradakis" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, March 10, 2013 2:28 PM
Subject: Re: [Healeys] Not many list posting

> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: scott willis <[email-masked]>
Date: Sat, 9 Mar 2013 23:11:06 -0500

[email-masked]

---

From: scott willis <[email-masked]>
Date: Sat, 9 Mar 2013 23:22:19 -0500

[email-masked]

---

From: scott willis <[email-masked]>
Date: Sat, 9 Mar 2013 23:28:58 -0500

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Sun, 10 Mar 2013 19:49:06 +0800

Len -

Didn't see much that should be controversial in there.  Of course
California reality puts us in "radical" minority these days.  Never thought
I'd see the day that would happen.

This was a gem recently:

Hugo Chavez was a tyrant who forced the people of Venezuela to live in
fear. His death dents the alliance of anti-U.S. leftist leaders in South
America. Good riddance to this dictator."
- California Congressman Ed Royce

Congressman Ed, I just might move to your district just so I can vote for
you.

Flame Away !!

Alan

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Sun, 10 Mar 2013 08:39:02 -0400

Okay,  how about this?

I'm a member of AHCUSA and have downloaded Roger Moment's excellent 
series on big Healey restoration.  If a non-member asked for a copy, I 
would have to say that the copy would be $45 - the cost of one year's 
membership. Would you do the same?

Roger has thought about doing a book, but doesn't have the time to do so 
at the moment.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Sun, 10 Mar 2013 15:38:51 +0000

Easily worth $45.00. As a matter of fact three members of our Club, The
Austin-Healey Club of Manitoba have joined the Austin-Healey Club USA just for
these articles.

Jean

> Date: Sun, 10 Mar 2013 08:39:02 -0400
> From: [email-masked]
> To: [email-masked]
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]>
Date: Sun, 10 Mar 2013 11:07:10 -0700

I have been busy working, for a living, and can't drive the healey 
because I still need to fix a non-stock oil leak. Glad to see you are 
all alive, well and still out there.

Thanks for the laughs!

John

[email-masked]