Subject: Re: [Healeys] Tires

From: HealeyRick <[email-masked]>
Date: Sun, 24 Mar 2013 16:19:57 -0700 (PDT)

No personal experience, but people seem happy weith thes Nexens for $52: 
http://www.walmart.com/ip/Nexen-11766NXC/19473481

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Bob Abbott <[email-masked]>
To: [email-masked] 
Sent: Sunday, March 24, 2013 6:50 PM
Subject:
[Healeys] Tires
 
Where are people going for tires?
I'm having trouble finding
165 R15 tires
Thank you
Bob
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]> mail.com>
Date: Sun, 24 Mar 2013 16:36:48 -0700

Try Coker tires:

http://www.cokertire.com/catalogsearch/result/?q=165R15

John

At 06:50 PM 3/24/2013 -0400, Bob Abbott wrote:
>  I'm having trouble finding 165 R15 tires
>Thank you
>Bob

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sun, 24 Mar 2013 17:23:12 -0700 (PDT)

I've always loved the XAS, a nice predictable tire.  And Longstone is offering
free shipping to the U.S.  But at $232 per corner, kind of pricey.

Rick
"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Andrew
Thorp <[email-masked]>
To: [email-masked]; Bob Abbott
<[email-masked]> 
Sent: Sunday, March 24, 2013 7:53 PM
Subject: Re:
[Healeys] Tires
 
Longstone tyres in UK have the Michelin XAS 180HR15 which
are a fairly good
approximation of the original diameter and profile.

After a
week of driving
on them they seem ok except a little bit of rubbing on turns
and on the front
indicator wiring. They have a faint whirring at speed, not
unlike a Landrover
sort of noise but quieter.

Ground clearance is excellent-
haven't hit
anything at all yet.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 25 Mar 2013 10:25:35 +0100

May be pricey, but at least they are quality tires, which cannot always 
be said of the cheap alternatives. And roughly a $100 per annum or so 
for tires does not sound to bad.
Kees Oudesluijs
NL

[email-masked]

---

From: Douglas Barker <[email-masked]>
Date: Mon, 25 Mar 2013 13:12:16 -0400

OK-so now we have Nexen's at 52 bucks and VR's at 232-what is going on 
here?? Can somebody come out with a pro-con analysis that makes sense?
----- Original Message ----- 
From: "Oudesluys" <[email-masked]>
To: <[email-masked]>
Sent: Monday, March 25, 2013 5:25 AM
Subject: Re: [Healeys] Tires

> May be pricey, but at least they are quality tires, which cannot always be 
> said of the cheap alternatives. And roughly a $100 per annum or so for 
> tires does not sound to bad.
> Kees Oudesluijs
> NL
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 25 Mar 2013 19:14:52 +0100

There is a lot more about tires than just being round and black.
Many of the Chinese and some Korean tires are awful. They are usually 
cheap but their performance, especially in the wet, can be downright 
dangerous. There can also be issues with braking, high speed 
performance, straight line stability, steering characteristics etc. They 
may be suitable for an agricultural machine but they certainly do not 
belong on the wheels of a sportscar
I had new Hankooks on my car and they were absolutely frightening in the 
wet. They were discarded of within 1500miles. Changed them for Nokians 
which transformed the car.
Check consumer tests from ADAC, Stiftung Warentest, Which etc. OK, not 
the right tire size but you will get the idea.
Kees Oudesluijs
NL

Op 25-3-2013 18:12, Douglas Barker schreef:
> ----- Original Message ----- From: "Oudesluys" <[email-masked]>
>> May be pricey, but at least they are quality tires, which cannot 
>> always be said of the cheap alternatives. And roughly a $100 per 
>> annum or so for tires does not sound to bad.
>> Kees Oudesluijs
>> NL
>>
>>

[email-masked]

---

From: Tracy Drummond <[email-masked]>
Date: Mon, 25 Mar 2013 11:41:43 -0700

Stupid price.   I use Kumos and they are great for way way less.

Sent from my iPhone

> May be pricey, but at least they are quality tires, which cannot always be
said of the cheap alternatives. And roughly a $100 per annum or so for tires
does not sound to bad.
>> http://tinyurl.com/yj52fwo
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Mon, 25 Mar 2013 17:43:15 -0400

I've used Kumhos since 2007 and like them a lot, but according to Allen
Hendrix Kumho no longer makes a 165-15 size tire.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tracy Drummond
Sent: Monday, March 25, 2013 2:42 PM
To: Oudesluys
Cc: [email-masked]
Subject: Re: [Healeys] Tires

[email-masked]

---

From: "John Rowe" <[email-masked]>
Date: Tue, 26 Mar 2013 07:44:14 +1000

Kees
Not being smart, but what or who are Nokians? I have never heard of them.
I run Yokohama c-drive on my BT7 and they really suit the car (205/65-15 on
6"rims)
Cheers
John Rowe Qld Australia
BN1 BT7

There is a lot more about tires than just being round and black.
Many of the Chinese and some Korean tires are awful. They are usually cheap
but their performance, especially in the wet, can be downright dangerous.
There can also be issues with braking, high speed performance, straight line
stability, steering characteristics etc. They may be suitable for an
agricultural machine but they certainly do not belong on the wheels of a
sportscar I had new Hankooks on my car and they were absolutely frightening
in the wet. They were discarded of within 1500miles. Changed them for
Nokians which transformed the car.
Check consumer tests from ADAC, Stiftung Warentest, Which etc. OK, not the
right tire size but you will get the idea.
Kees Oudesluijs
NL
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 25 Mar 2013 23:13:59 +0100

John,

Nokian is a Finnish or Swedish brand which is fairly popular in some 
parts of Europe. Originally the same people from the Nokia mobile 
phones. They are generally very good quality and the type I have chosen 
had excellent straight line stability and dry road characteristics 
according to the European consumer tests. Wet road characteristics were 
very good while wear was reasonable to good, but wear is not an issue on 
classic cars. I use 205/55R15, which is a fairly common modern size, on 
modern old style 15x6"rims, so I have the luxury benefit of being able 
to choose from many quality makes and types for reasonable prices. I 
paid 410 for 4 tires including fitting and balancing.
I have used Nokians a few times before on my daily driver and was quite 
pleased with them.

I am not sure if Nokian makes tyres in the standard size you want for 
the AH's.
Kees Oudesluijs
NL

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Wed, 27 Mar 2013 01:01:53 +1100

For any Aussies, I run Yokohama A drives. Road tyres. 6' in wide alloy knock
off rims, centre lock minilites,
Yokohama A drive 195 65 15. For about 2 yrs so far.
Were very reasonably priced.
Used to run 195 60 15 super sticky A008rs. These A Drives are good road tyres,
cost me about $120 or so each, and I didn't have to raise healey height.
65's.
I believe there is now a 205 65 15 for closer to $110.
Your wheel arch clearance may vary...
;-)
Best
Chris

Sent from my iPhone

[email-masked]

---

From: Derek <[email-masked]>
Date: Mon, 25 Mar 2013 17:32:32 +0000

Well basically you get what you pay for like most things in life

I run Avon ZZ s which are fantAstic tyres for road and trAck, but pricey

Vredestein are a good compromise

Derek

Sent from my iPhone

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]