Subject: [Healeys] Change in 3000 block casting

From: "[email-masked]" <[email-masked]>
Date: Sat, 02 Mar 2013 21:25:15 +0100

The casting of the 3000 engine block was changed as far as I know with
the 29K-engine. With the change the dipstick moved further to the
front of the engine. Did this change happen with the first 29K-engine
or during production of the BJ8s or even earlier? Who knows. 

	Josef Eckert 

	Konigswinter/Germany
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "BJ8 Healeys" <[email-masked]>
Date: Sat, 2 Mar 2013 17:00:04 -0500

Per the BMC parts manual, BJ8 engine 29K/H101 - 29K/H278 used block P/N
68G265.  There is a note: "W.S.E. [When Stock Exhausted] use 68G275 together
with one off oil level indicator 12B771."  Oil level indicator 12B771 is
longer than the one used previously.
Block P/N 68G275 is shown as applicable to engine 29K/H279 and on.

The above refers to non-French spec engines, and I would interpret the
information as saying that the dipstick change occurred with engine
29K/H279. 

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Saturday, March 02, 2013 3:25 PM
To: Forum Healeys
Subject: [Healeys] Change in 3000 block casting

The casting of the 3000 engine block was changed as far as I know with the
29K-engine. With the change the dipstick moved further to the front of the
engine. Did this change happen with the first 29K-engine or during
production of the BJ8s or even earlier? Who knows. 

	Josef Eckert 

	Konigswinter/Germany

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Sun, 3 Mar 2013 02:46:15 +0000 (GMT)

Does that translate as a change in the sump capacity?  Just asking.

Regards,
Lodge, BJ8, Vancouver.

--- On Sat, 2/3/13, BJ8 Healeys <[email-masked]>
wrote:

> From: BJ8 Healeys <[email-masked]>
> Subject: Re: [Healeys] Change
in 3000 block casting
> To: "'Forum Healeys'" <[email-masked]>
> Date:
Saturday, 2 March, 2013, 22:00
> Per the BMC parts manual, BJ8 engine
>
29K/H101 - 29K/H278 used block P/N
> 68G265.  There is a note: "W.S.E. [When
Stock
> Exhausted] use 68G275 together
> with one off oil level indicator
12B771."  Oil level
> indicator 12B771 is
> longer than the one used
previously.
> Block P/N 68G275 is shown as applicable to engine 29K/H279
> and
on.
> 
> The above refers to non-French spec engines, and I would
> interpret
the
29K/H279. 
> From: [email-masked]
>
[mailto:[email-masked]]
> To: Forum
Healeys
> The casting of
the 3000 engine block was changed as far as I
> know with the
> 29K-engine.
With the change the dipstick moved further to
> the front of the
> engine. Did
this change happen with the first 29K-engine or
> during
Konigswinter/Germany
> Suggested annual donation 
$12.75
> Forums:
http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]