Subject: [Healeys] fast and furious

From: I Erbs <[email-masked]>
Date: Thu, 28 Mar 2013 08:13:43 -0700

I saw a great old original version of a movie titled fast and Furious. It
includes great 1954 era LBCs a couple of Healeys. Plus a lot of what looks
like a Torrey Pines race footage spliced into the live action of two XK120s
working at speed.
It was Harvey Kormen's first movie.
Ira Erbs
IT Teacher and Consultant
LINUX, A+ Certification, Networking,
Upgrades and general troubleshooting
Portland, OR

*I spent a lot of money on booze, [women] and fast cars. The rest I just
squandered.*  English football star George Best,
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Thu, 28 Mar 2013 09:49:09 -0700

yup. in all accounts, accept the name of the movie :)
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Thu, Mar 28, 2013 at 9:35 AM, David Lodge <[email-masked]>wrote:

> Hello Ira,
>
> Are you confusing Harvey Korman with Roger Corman the producer of Fast and
> Furious (his second film)?  He later went on to direct "Night of the Living
> Dead" and other shock-a-thons.
>
> Regards, Lodge, BJ8 in Vancouver.
>
> --- On Thu, 28/3/13, I Erbs <[email-masked]> wrote:
>
> > From: I Erbs <[email-masked]>
> > Subject: [Healeys] fast and furious
> > To: "Ahealey help" <[email-masked]>
> > Date: Thursday, 28 March, 2013, 15:13
> > Support Team.Net http://www.team.net/donate.html
> > Suggested annual donation  $12.75
> > Forums: http://www.team.net/forums
> >
> > [email-masked]
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Thu, 28 Mar 2013 17:04:30 +0000 (GMT)

I saw the movie last night.  I counted a TR, at least one Healey, a Nash
Healey (I think!), a couple of Jags, an MG TD and what looked like a Jowett
Jupiter (my vote for one of the ugliest cars ever made!).

--- On Thu, 28/3/13, I Erbs <[email-masked]> wrote:

From: I Erbs <[email-masked]>
Subject: Re: [Healeys] fast and furious
To: "David Lodge" <[email-masked]>
Cc: "Ahealey help" <[email-masked]>
Date: Thursday, 28 March, 2013, 16:49

On Thu, Mar 28, 2013 at 9:35 AM, David Lodge <[email-masked]>
wrote:

Hello Ira,

> I saw a great old original version of

> a movie titled fast and Furious. It

> includes great 1954 era LBCs a couple of Healeys. Plus a lot

> of what looks

> like a Torrey Pines race footage spliced into the live

> action of two XK120s

> *I spent a lot of money on booze, [women] and fast cars. The

> rest I just

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Thu, 28 Mar 2013 10:11:39 -0700

a number of Kurtis', a cunningham, an alva and a lotus, plus a few I could
not ID
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Thu, Mar 28, 2013 at 10:04 AM, David Lodge <[email-masked]>wrote:

> --- On *Thu, 28/3/13, I Erbs <[email-masked]>* wrote:
>
>
> On Thu, Mar 28, 2013 at 9:35 AM, David Lodge <[email-masked]<http://mc/compose?to=[email-masked]>
> > wrote:
>
> Hello Ira,
>
> --- On Thu, 28/3/13, I Erbs <[email-masked]<http://mc/compose?to=[email-masked]>>
> wrote:
>
> > From: I Erbs <[email-masked] <http://mc/compose?to=[email-masked]>>
> > To: "Ahealey help" <[email-masked]<http://mc/compose?to=[email-masked]>
> >
> > [email-masked] <http://mc/compose?to=[email-masked]>

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Thu, 28 Mar 2013 17:17:54 +0000 (GMT)

Hello Ira,
  Here's the low-down on the flick.  I see that Roger Corman was a stunt
driver in it!
http://www.imdb.com/title/tt0046969/fullcredits?ref_=tt_ov_st_sm#cast

Date: Thursday, 28 March, 2013, 17:11

a number of Kurtis', a cunningham, an alva and a lotus, plus a few I could not
ID
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)

On Thu, Mar 28, 2013 at 10:04 AM, David Lodge <[email-masked]>
wrote:

Ira Erbs
Portland, OR
   _______                       
           _______

Hello Ira,

[email-masked]

---

From: "Steve B. Gerow" <[email-masked]>
Date: Thu, 28 Mar 2013 10:15:29 -0800

It could have been Torrey Pines but the trees don't look right. The presence of what looked like the Pebble Beach Concours -- the main building in the background is too big and swanky for Torrey Pines. Am guessing it was the Pebble Beach Road Races.

-- 
Steve Gerow
Altadena, CA
BN6

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Thu, 28 Mar 2013 22:55:32 +0000 (GMT)

Have to agree, Steve, plus the small island in the background.

--- On Thu,
28/3/13, Steve B. Gerow <[email-masked]> wrote:

> From: Steve B.
Gerow <[email-masked]>
> Subject: Re: [Healeys] Fast and Furious
> To:
"[email-masked]" <[email-masked]>
> Date: Thursday, 28 March,
2013, 18:15
> It could have been Torrey Pines but
> the trees don't look
right. The presence of what looked like
> the Pebble Beach Concours -- the
main building in the
> background is too big and swanky for Torrey Pines. Am
>
guessing it was the Pebble Beach Road Races.
Altadena, CA
[email-masked]

[email-masked]