Subject: Re: [Healeys] 'Standard' Cars without heaters

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 22 Mar 2013 12:31:51 +1100

G'day Derek

New Austin-Healeys not fitted with heaters were not rare in this part of the
world.

Don't you love double negatives?

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Derek Job
Sent: Friday, 22 March 2013 9:24 AM
To: Forum
Subject: [Healeys] 'Standard' Cars without heaters

I can't remember if I already posted this or not.

For cars that came without heaters they got an aluminium panel instead of
heater controls, as shown in the photo at the bottom of this page

http://www.healeysix.net/Standard.htm

These were quite rare.

Derek
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Thu, 21 Mar 2013 18:48:43 -0700

Yes, I don't not love double negatives.

bs

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sat, 23 Mar 2013 10:06:26 +1100

Hello Richard

It was unusual for the Australian delivered four-cylinder cars to be fitted
with a heater as were the 100/6s. The 100s and 100/6s when new were imported
into Australia by BMC.

The 3000s are very different as none were imported into this country by BMC.
Just 24 3000s were imported new into Australia and all except 1 came in via
dealers. Most were fully optioned including heaters.

Hoo Roo

Patrick

-----Original Message-----
From: Richard Korn [mailto:[email-masked]] 
Sent: Friday, 22 March 2013 8:17 PM
To: Patrick & Caroline Quinn
Cc: Derek Job; Forum
Subject: Re: [Healeys] 'Standard' Cars without heaters

Does that not imply that new Austin-Healeys fitted with heaters were rare in
your part of the world, no?

Richard, from your true south.

Sent from my iPad

On Mar 22, 2013, at 1:31, "Patrick & Caroline Quinn" <[email-masked]>
wrote:

> G'day Derek
> 
> New Austin-Healeys not fitted with heaters were not rare in this part 
> of the world.
> 
 -----Original Message-----
> For cars that came without heaters they got an aluminium panel instead 
> of heater controls, as shown in the photo at the bottom of this page
> 

[email-masked]

---

From: Richard Korn <[email-masked]>
Date: Fri, 22 Mar 2013 09:16:37 +0000

Sent from my iPad

On Mar 22, 2013, at 1:31, "Patrick & Caroline Quinn" <[email-masked]>
wrote:

> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sat, 23 Mar 2013 10:04:15 +1100

Hello Richard

Hoo Roo

Patrick

-----Original Message-----
From: Richard Korn [mailto:[email-masked]] 
Sent: Friday, 22 March 2013 8:17 PM
To: Patrick & Caroline Quinn
Cc: Derek Job; Forum
Subject: Re: [Healeys] 'Standard' Cars without heaters

Sent from my iPad

On Mar 22, 2013, at 1:31, "Patrick & Caroline Quinn" <[email-masked]>
wrote:

> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Sat, 23 Mar 2013 07:40:04 +0000

Patrick

I'm wondering, were the heaters even an option on 3000s or were they just
part of the standard equipment?

Derek

On Fri, Mar 22, 2013 at 11:06 PM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Mon, 25 Mar 2013 08:29:44 -0400

Heaters remained optional equipment through the end of BJ8 production.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Derek Job
Sent: Saturday, March 23, 2013 3:40 AM
To: Patrick & Caroline Quinn
Cc: Forum
Subject: Re: [Healeys] 'Standard' Cars without heaters

Patrick

Derek

[email-masked]

---

From: "Healey Bruce" <[email-masked]>
Date: Tue, 26 Mar 2013 09:06:15 -0700

According to my BMIHT certificate, my BN7 (mfg 26-29 Sept 1960) was a Healey
Blue disc wheel car without heater and overdrive.  Interestingly, an
adjustable steering column was fitted.  When it was restored in 1989 (not by
me) it was given wires wheels, a heater, overdrive and a standard column.

Bruce
Brea, CA
1960 BN7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Derek Job
Sent: Saturday, March 23, 2013 12:40 AM
To: Patrick & Caroline Quinn
Cc: Forum
Subject: Re: [Healeys] 'Standard' Cars without heaters

Patrick

Derek

On Fri, Mar 22, 2013 at 11:06 PM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> Hello Richard
>
> It was unusual for the Australian delivered four-cylinder cars to be 
> fitted with a heater as were the 100/6s. The 100s and 100/6s when new 
> were imported into Australia by BMC.
>
> Just 24 3000s were imported new into Australia and all except 1 came 
> in via dealers. Most were fully optioned including heaters.
>
> Hoo Roo
>
> Patrick
>
> Does that not imply that new Austin-Healeys fitted with heaters were 
> rare in your part of the world, no?
>
> > New Austin-Healeys not fitted with heaters were not rare in this 
> > part of the world.
> >
> > For cars that came without heaters they got an aluminium panel 
> > instead of heater controls, as shown in the photo at the bottom of 
> > this page
> >
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]