Subject: Re: [Healeys] Horsepower and Torque numbers - update

From: Alan Seigrist <[email-masked]>
Date: Tue, 19 Mar 2013 22:54:03 +0800

Wow, nice improvement!

On Tue, Mar 19, 2013 at 10:52 PM, Derek Job <[email-masked]> wrote:

> I thought some of you might be interested in the power output numbers for
> my car which has had an engine upgrade over the winter.
>
> Last year it was running with a BJ8 engine, twin 2 inch SU's and a DWR 8
> 'fast road' camshaft. The power output was 160 bhp at 5500 revs. Max torque
> was 155 ft/lb flat from 3200 to 4750 rpm.
>
> I installed a DWR 2 Rally cam together with triple 45 DCOE Webers and a
> lightened steel flywheel. The head was re-polished and ported and shaved to
> give an 11:1 compression ratio.
>
> Numbers from the rolling road are now.
>
> Power 213 bhp at 5300 rpm
> Max torque 232 ft/lb at 4400 rpm.
>
> Details of the car and the power curves can be seen at
> http://www.healeysix.net/My%20Fast%20Road%20100-Six.htm
>
> Derek
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Tue, 19 Mar 2013 07:58:20 -0700

What octane gas is required?

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Tue, 19 Mar 2013 15:21:23 +0000

As high as you can get!

In the UK that means using Shell V Power. It's rated at 99 octane. BP and a
few others have 97 octane but it is quite common to roll into a petrol
station now and find they only sell the basic grade of petrol which is  95
octane.

I can also use an additive for competition. Gets a bit expensive though.

Derek

On Tue, Mar 19, 2013 at 2:58 PM, Bob Spidell <[email-masked]> wrote:

>> http://www.healeysix.net/My%**20Fast%20Road%20100-Six.htm<http://www.healeysix.net/My%20Fast%20Road%20100-Six.htm>
>>
>> Derek
>>
>>
>>
>>
>
> --
> ***********************************************************************
> ***********************************************************************
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/derek.c.job@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Tue, 19 Mar 2013 08:35:55 -0700 (PDT)

Very impressive and the engine compartment looks great.  Are you planning on
adding tubular exhaust manifolds?  I'm thinking they'd make a worthwhile
improvement.  You've made the engine breathe so much better, I'd think the
cast iron manifolds are like a cork in the bottle.

Rick

"Madman in a
death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Derek Job <[email-masked]>
To:
Forum <[email-masked]> 
Sent: Tuesday, March 19, 2013 10:52 AM
Subject: [Healeys] Horsepower and Torque numbers - update

Details of the
car and the power curves can be seen at
http://www.healeysix.net/My%20Fast%20Road%20100-Six.htm

Derek

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 19 Mar 2013 08:52:13 -0700

I'm assuming that is 'research' method?  The equivalent in the US--which uses (R+M)/2 method--would be 91 octane 
(there's about an 8-pt spread around 90-95 octane).  That's consistent with our pump gas, which is usually 87-, 89- or 
91-octane (except in high altitude areas, where you sometimes can't get over 89-octane).

The higher overlap cam probably offsets the higher compression ratio.  Good call.

Bob

On 3/19/2013 8:21 AM, Derek Job wrote:
> As high as you can get!
> In the UK that means using Shell V Power. It's rated at 99 octane. BP and a few others have 97 octane but it is quite 
> common to roll into a petrol station now and find they only sell the basic grade of petrol which is  95 octane.

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Tue, 19 Mar 2013 16:13:28 +0000

Rick,

The car does already have Dennis Welch tubular manifolds but they are for
use with SU Carbs and so are shaped differently to be able to route around
the carbs. DWR also makes manifolds that are specifically for use with
Webers. Because of the position of the Weber inlet manifolds the 'Weber'
exhaust manifolds can come straight out from the head for several inches
before dipping down, this 'Weber' type cannot be used with SUs. I decided
the cost wasn't worth it as my exhaust manifolds are still in great
condition.

Bob, that's correct, we decided to increase the compression ratio because
of the 300 degree cam.

Derek

On Tue, Mar 19, 2013 at 3:52 PM, Bob Spidell <[email-masked]> wrote:

> I'm assuming that is 'research' method?  The equivalent in the US--which
> uses (R+M)/2 method--would be 91 octane (there's about an 8-pt spread
> around 90-95 octane).  That's consistent with our pump gas, which is
> usually 87-, 89- or 91-octane (except in high altitude areas, where you
> sometimes can't get over 89-octane).
>
>> In the UK that means using Shell V Power. It's rated at 99 octane. BP and
>> a few others have 97 octane but it is quite common to roll into a petrol
>> [email-masked]>> wrote:
>>

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Tue, 19 Mar 2013 09:20:43 -0700 (PDT)

My mistake, I should have looked more carefully at the picture.  Enjoy the
extra power.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Derek Job
<[email-masked]>
To: Bob Spidell <[email-masked]> 
Cc: Forum
<[email-masked]> 
Sent: Tuesday, March 19, 2013 12:13 PM
Subject: Re:
[Healeys] Horsepower and Torque numbers - update
 
Rick,

The car does already
have Dennis Welch tubular manifolds but they are for
use with SU Carbs and so
are shaped differently to be able to route around
the carbs.

Derek

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Wed, 20 Mar 2013 09:18:52 +1100

Awesome Derek! Its amazing the huge increase you get from compression, a 300
degree cam and webers.
Bet you notice the difference all the extra torque when you put your foot down
in any gear ;-)
What size chokes are you running in your webers? 36 or 38?
Best
Chris

Sent from my iPhone

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Wed, 20 Mar 2013 10:06:14 +0000

Chris

I have the 36 chokes.

It really comes on cam around 2800 revs. If you floor it then its like a
turbo kicking in!

Derek

On Tue, Mar 19, 2013 at 10:18 PM, Chris Dimmock <[email-masked]>wrote:

> Awesome Derek! Its amazing the huge increase you get from compression, a
> 300 degree cam and webers.
> Bet you notice the difference all the extra torque when you put your foot
> down in any gear ;-)

[email-masked]