Subject: Re: [Healeys] Healey hill climb accident

From: Michael Salter <[email-masked]>
Date: Thu, 28 Mar 2013 20:34:56 -0400

Yep, must be Wellington N.Z.....it's raining..LOL

On Thu, Mar 28, 2013 at 8:30 PM, Bruce Starke <[email-masked]> wrote:

> This appears to be in New Zealand---tricarb big Healey does not quite make
> it
> !
> http://www.carmagblog.co.za/video/austin-healey-wrecked-at-hillclimb-video/
> Bruce Starke
> Golden BC
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Rowe" <[email-masked]>
Date: Fri, 29 Mar 2013 12:28:59 +1000

Driver at 1.20 looks like Bernie Huynen to me. Good to see he wasn't
injured-shame about the car. Looks like a project for NZ winter coming up.
John Rowe
Qld
Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael Salter
Sent: Friday, 29 March 2013 10:35 AM
To: Bruce Starke
Cc: Healeys
Subject: Re: [Healeys] Healey hill climb accident

On Thu, Mar 28, 2013 at 8:30 PM, Bruce Starke <[email-masked]> wrote:

> This appears to be in New Zealand---tricarb big Healey does not quite 
> make it !

--
Michael Salter
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Peter & Veronica" <[email-masked]>
Date: Fri, 29 Mar 2013 14:10:06 +1000

That's Bernie all right - but doesn't look like his regular car (purple, 
Valiant motor)

Cheers

Peter Linn
Brisbane Oz

-----Original Message-----

[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Fri, 29 Mar 2013 23:12:27 +1100

Definitely Bernie, he posted it to YouTube.
http://m.youtube.com/watch?v=Juhej3qE1oU&feature=plcp

What a shame. He's been a Healey guy for a long, long time. He lived in Sydney
for a while back in the 1970's.

Best
Chris

Sent from my iPhone

it
!http://www.carmagblog.co.za/video/austin-healey-wrecked-at-hillclimb-video/
> Golden BC
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Fri, 29 Mar 2013 19:01:55 +0100

What a pitty. But such things happen in motorsport. Dust and a small drop
of rain makes very bad road conditions with crap traction. Maybe he was
sporting tires for dry tarmac. He was lucky not to roll over the car. The
damage would have been more severe and might also not got away without
injouries. Just a matter of time and the car will be back.
By the way the car ran realy nicely, elegantly.

Gergo

2013/3/29 Chris Dimmock <[email-masked]>

> make
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Don Day <[email-masked]>
Date: Sat, 30 Mar 2013 07:44:16 -0700 (PDT)

A question I have watching the video is when he turns the steering wheel why
does the turn indicator in the center of the steering wheel rotate as he turns
the steering wheel? Isn't it suppose to remain in the 12:00 position? Just
asking.
                 Don

________________________________
 From: Chris
Dimmock <[email-masked]>
To: Forum <[email-masked]> 
Sent:
Friday, March 29, 2013 8:12 AM
Subject: Re: [Healeys] Healey hill climb
accident

What a shame. He's been
a Healey guy for a long, long time. He lived in Sydney
for a while back in the
1970's.

Best
Chris

Sent from my iPhone

On 29/03/2013, at 11:30 AM, "Bruce
Starke" <[email-masked]> wrote:

> This appears to be in New
Zealand---tricarb big Healey does not quite make
it
Bruce Starke
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Sat, 30 Mar 2013 11:39:11 -0400

The turning control head is easy...Race cars don't need turn signals so it
probably doesn't have a stator tube. The control head is just used as a
steering wheel center.
However I have a question. What is the roaring noise heard just after the
car comes to rest. It stops as son as Bernie hits a switch on the dash so
it could be the fuel pump going crazy because of the slope upon which the
car ended up but I'm not convinced.
BTW the significance of my comment about it "must be Wellington because it
is raining" may have been missed by many.
New Zealand has just gone through a long drought and Wellington was one of
a very few places that had any rain at all in the early weeks of 2013!!

On Sat, Mar 30, 2013 at 10:44 AM, Don Day <[email-masked]> wrote:

> http://www.team.net/archive

[email-masked]

---

From: "Mark Donaldson" <[email-masked]>
Date: Sun, 31 Mar 2013 12:17:48 +1300

Spot on, Michael.
The car has rack & pinion steering, so the control head is fixed to
the wheel boss.

The noise you hear at the end is in fact the fuel pump.  I have a
Bendix which sounds exactly the same. I should know what it is as the
car sat in my garage for a year.

Before the run started you could also hear it.

And we still have a drought.  ALL of the North Island has been
declared a drought zone, and even parts of the South, including the
West Coast.

Mark
Auckland, NZ

-----Original Message-----
From: Michael Salter [mailto:[email-masked]] 
Sent: Sunday, 31 March 2013 4:39 a.m.
To: Forum
Subject: Re: [Healeys] Healey hill climb accident

The turning control head is easy...Race cars don't need turn signals
so it
probably doesn't have a stator tube. The control head is just used as
a
steering wheel center.
However I have a question. What is the roaring noise heard just after
the
car comes to rest. It stops as son as Bernie hits a switch on the dash
so
it could be the fuel pump going crazy because of the slope upon which
the
car ended up but I'm not convinced.
BTW the significance of my comment about it "must be Wellington
because it
is raining" may have been missed by many.
New Zealand has just gone through a long drought and Wellington was
one of
a very few places that had any rain at all in the early weeks of
2013!!

On Sat, Mar 30, 2013 at 10:44 AM, Don Day <[email-masked]>
wrote:

> A question I have watching the video is when he turns the steering
wheel
> why
> does the turn indicator in the center of the steering wheel rotate
as he
> turns
http://www.carmagblog.co.za/video/austin-healey-wrecked-at-hillclimb-v
ideo/

[email-masked]

---

From: "Mark Donaldson" <[email-masked]>
Date: Fri, 29 Mar 2013 17:29:58 +1300

Well spotted, John. It was Bernie.
The accident happened on St Patricks Day at the Alexandra Road
hillclimb on Mt Victoria in the centre of Wellington, our capital.
Light rain and a greasy road plus lots of horsepower!
This is a heavily modified track car, not a road car.
It was a 1962 tri-carb once long ago. 
For over 20 years it has been running trick mods and triple DCOEs.
The damage is not as bad as it looks, though the LF wheel was moved
back about 3".

Mark Donaldson
Auckland, NZ

-----Original Message-----
From: John Rowe [mailto:[email-masked]] 
Sent: Friday, 29 March 2013 3:29 p.m.
To: 'Michael Salter'
Cc: [email-masked]
Subject: Re: [Healeys] Healey hill climb accident

Driver at 1.20 looks like Bernie Huynen to me. Good to see he wasn't
injured-shame about the car. Looks like a project for NZ winter coming
up.
John Rowe
Qld
Australia

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
On Behalf Of Michael Salter
Sent: Friday, 29 March 2013 10:35 AM
To: Bruce Starke
Cc: Healeys
Subject: Re: [Healeys] Healey hill climb accident

[email-masked]

[email-masked]