Subject: Re: [Healeys] Tires for Healeys

From: Oudesluys <[email-masked]>
Date: Tue, 26 Mar 2013 10:09:00 +0100

Vredestein can deliver decent tires, not top of the bill but at least 
reasonable. They belong in the cheaper tire category. In the past they 
have had issues on Triumph TR4/5/6 and Austin Healey with balancing. Not 
every tire but some just could not be balanced for some reason or 
another. Replacing the tire usually solved the problem. The cause has 
not been defined but may have something to do with not properly 
overlaying cords in the sidewall.
Vredestein is an originally Dutch tire manufacturer based in Enschede NL 
and nowadays is part of Apollo Tires Ltd. from India.
Kees Oudesluijs
NL

Op 26-3-2013 2:18, [email-masked] schreef:
> Healey Guys:
>
> No one has mentioned vredestein tires? I found them on line for $159.00.
>   I put 185x70x15 on my BT7 "H" rated. and I 'm very happy with them.
>   They are just a super road handling  tire, as close to the Dunlop Gold Seal
> as you can get.
> The mounting and balancing is on you at you local or specialty shop  .
> It cost me $40.00 to have them mounted ,balanced and brand new stems on
> Minotaur mini lites
>
> Who handles them and where can you locate them?
> ///  I have no affilation with these companies, or the tire  company listed
> below////
>
>     www.tiresbyweb.com carries the vredestein tires for $159.00  shipping by
> area code cost me $42.00 (I purchased my tires here)
> www.cokertire.com also carries them $160.00  (size 185/70/15) plus shipping
> Also try www.Vulcantires.com
>   These are good tires "H" rated
> Just adding my two cents worth, watch a really neat commercial --->
> www.vredestein.com
>
>
> Howard
> 61 BT7 Tri-carb Rally Replica
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2904 / Virusdatabase: 2641/6204 - datum van uitgifte: 03/25/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Collins <[email-masked]>
Date: Mon, 25 Mar 2013 21:06:32 -0500

I am running those as well on my BN7. Had them now about 1-3 years. I think I
got them from Dayton...mounted them myself on the rims.

Regards,
Richard C

Sent from iPhone

[email-masked]