Subject: Re: [Healeys] Internet maps

From: [email-masked]
Date: Mon, 18 Mar 2013 10:32:30 -0400 (EDT)

On Mapquest, if you set the begin and end points under Get Directions, a note
will appear below the header; "You can adjust your route by Dragging the Route
Line." Click of the blue route line, a circle will appear and drag it to the
roads you want to use.
Aloha
Perry

-----Original Message-----
From: Ron Ray
Subject: [Healeys] Internet maps

Folks,

s anyone aware of an internet map system that allows one to click in a
tarting point and then click/drag the route of their choice?
ll the destination sites that I have tried are very
nconsistent/frustrating when I try to change the route.

hanks.
 Ron
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Mon, 18 Mar 2013 15:02:20 +0000 (UTC)

Guys,

       For that purpose I use google maps and have had no issues especially when I downloaded the map with directions to my android phone.

       I have another map question though.  Son is going to do a trip this spring-summer and wants to fins a map he can have friends and family link to to see where he has been throughout the trip as he zigzags the US and Canada and keep a running tally of how many miles as the crow flies.  Any ideas?

Mike B
59 BT7

----- Original Message -----
From: "BJ8 Healeys" <[email-masked]>
To: "healeys" <[email-masked]>
Sent: Monday, March 18, 2013 10:53:25 AM
Subject: Re: [Healeys] Internet maps

I use mapquest.com quite a bit.  I click on GET DIRECTIONS, then type in my
starting address/location and my destination address/location and mapquest
plots the route (either shortest mileage or quickest time, whichever is
selected).  If I don't like its choice, I can change it by clicking on a
waypoint on the mapquest line and dragging it to where I want it.  It may
take several "adjustments" to get the map to show my desired route, but it
always works.  This is handy for determining driving mileage or times for my
intended route.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ron Ray
Sent: Monday, March 18, 2013 10:05 AM
To: 'healeys'
Subject: [Healeys] Internet maps

Folks,
 
Is anyone aware of an internet map system that allows one to click in a
starting point and then click/drag the route of their choice?
All the destination sites that I have tried are very
inconsistent/frustrating when I try to change the route.
 
Thanks.
  Ron

[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 18 Mar 2013 16:27:10 +0100

I-phone, smart phone?? with a navigation application. Depending on the 
age of the son he should be able to cope. The younger the better. Best 
at about 14, hopeless over 55.
Kees Oudesluijs
NL

[email-masked]

---

From: [email-masked]
Date: Mon, 18 Mar 2013 15:30:28 +0000 (UTC)

Not really what we are looking to do. We're not looking for a "Big Brother" app.

 He wants to be able to have a map that friends can see where he has been only if he thinks it's note worthy, like a traveling diary but in map form.  Maybe with a picture or 2 at each location attached.  

----- Original Message -----
From: "Oudesluys" <[email-masked]>
To: [email-masked]
Sent: Monday, March 18, 2013 11:27:10 AM
Subject: Re: [Healeys] Internet maps

[email-masked]

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Tue, 19 Mar 2013 04:59:16 +0000 (GMT)

I like maps.  

Regards, Lodge, BJ8, Vancouver.

--- On Mon, 18/3/13,
Oudesluys <[email-masked]> wrote:

> From: Oudesluys
<[email-masked]>
> Date: Monday, 18 March, 2013, 15:23
> Google Maps and
similar sites should
> do the trick without issues. However a small remote
>
navigation system like TomTom or Garmin works much better,
> especially in a
classic car. You can use the same technique
> with these sat. navs. I use a
TomTom XXL or an older Garmin
> N|vi with maps kept up to date for Europe and
North America
> and it is bliss, saved my marriage and is good for very
>
relaxed driving. I had the full benefit of the TomTom in
> Arizona, Nevada,
California earlier in the year.
> Op 18-3-2013
15:04, Ron Ray schreef:
> > Folks,
> >   Is anyone aware of an internet map
>
system that allows one to click in a
> > starting point and then click/drag
the route of their
> choice?
> > Suggested annual
donation  $12.75
> > Forums:
http://www.team.net/forums
> > Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
> > 
> >
> > 
> > -----
> > Geen virus gevonden in dit bericht.
> > Gecontroleerd door
AVG - www.avg.com
> > Versie: 2013.0.2904 / Virusdatabase: 2641/6184 - datum
>
van uitgifte: 03/17/13
> Suggested annual donation 
$12.75
> Forums:
http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]