Subject: Re: [Healeys] Heaters

From: Derek Job <[email-masked]>
Date: Fri, 22 Mar 2013 08:12:00 +0000

I know what you mean.

I don't think I have ever used a heater in all the time I have owned
Healeys.

I just removed mine for Hillclimbing. Total bits and pieces weigh about 22
lbs. I'd love to source one of those blanking plates but it seems like you
Aussies have got them all!

Derek

On Fri, Mar 22, 2013 at 6:46 AM, Joe and Lenore Armour <
[email-masked]> wrote:

> In the past I have had two 2600cc heaters but have moved onto the higher
> output 2900cc version.  Unfortunately for me down here in Aus. I cannot
> turn it off!!!!
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/derek.c.job@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Rowe" <[email-masked]>
Date: Sat, 23 Mar 2013 06:46:14 +1000

Derek
They are remanufactured by Kilmartins here in Oz as per originals
Cheers
John Rowe 
Qld Australia
BN1 BT7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Derek Job
Sent: Friday, 22 March 2013 6:12 PM
To: Joe and Lenore Armour
Cc: Healey
Subject: Re: [Healeys] Heaters

I know what you mean.

Derek

[email-masked]

---

From: Magnus Karlsson <[email-masked]>
Date: Fri, 22 Mar 2013 23:42:38 +0100

I think that you can find it at  A Head 4 Healeys

Magnus Karlsson
Sweden

Skickat frC%n min iPad

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Sat, 23 Mar 2013 07:38:05 +0000

Thanks guys.

I didn't realise they were being manufactured. The photo I posted was the
first time I had ever seen one!

Derek

On Fri, Mar 22, 2013 at 10:42 PM, Magnus Karlsson <[email-masked]
> wrote:

> Skickat fren min iPad

[email-masked]