Subject: [Healeys] Tires for Healeys

From: [email-masked]
Date: Mon, 25 Mar 2013 21:18:37 -0400 (EDT)

Healey Guys:

No one has mentioned vredestein tires? I found them on line for $159.00.
 I put 185x70x15 on my BT7 "H" rated. and I 'm very happy with them.
 They are just a super road handling  tire, as close to the Dunlop Gold Seal
as you can get.
The mounting and balancing is on you at you local or specialty shop  .
It cost me $40.00 to have them mounted ,balanced and brand new stems on
Minotaur mini lites

Who handles them and where can you locate them?
///  I have no affilation with these companies, or the tire  company listed
below////

   www.tiresbyweb.com carries the vredestein tires for $159.00  shipping by
area code cost me $42.00 (I purchased my tires here)
www.cokertire.com also carries them $160.00  (size 185/70/15) plus shipping
Also try www.Vulcantires.com
 These are good tires "H" rated
Just adding my two cents worth, watch a really neat commercial --->
www.vredestein.com

Howard
61 BT7 Tri-carb Rally Replica
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael MacLean <[email-masked]>
Date: Mon, 25 Mar 2013 19:13:32 -0700 (PDT)

Oh, by the way, make sure you go to the USA version of the web site first.
Mike

--- On Tue, 3/26/13, Michael MacLean <[email-masked]> wrote:

From: Michael MacLean <[email-masked]>
Subject: Re: [Healeys] Tires for Healeys
To: [email-masked], [email-masked], [email-masked]
Date: Tuesday, March 26, 2013, 2:12 AM

Go on the web site.  There is a dealer locator.  I did not think I would get
any results when I entered San Bernardino, CA, but a dozen came up with the
closest in Riverside, less than 15 miles away.
Mike MacLean
56 BN2
60 AN5

--- On Tue, 3/26/13, [email-masked] <[email-masked]> wrote:

Healey Guys:

www.cokertire.com also carries them $160.00  (size
 185/70/15) plus shipping

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Mon, 25 Mar 2013 19:12:12 -0700 (PDT)

Healey Guys:

[email-masked]