Subject: [Healeys] agai;n the clunk

From: Richard Kahn <[email-masked]>
Date: Wed, 13 Mar 2013 08:31:41 -0700 FILETIME=[DCA908F0:01CE1FFF]

I went over the brakes again yesterday. I found the trailer brake mounted
backwards on both sides (the two square holes were butted against the wheel
cylinder) when I dissembled them years ago I simply re mounted them as they
were before. I found the wear to be even in regards to the base plate. I did
not find the material to be different from front to back shoe as the video
indicated. I had my wife stand beside the car as I applied the brake and she
thinks it is coming from the front !!! I couldn't convince her to stand in
front to tell me which side. This opens a new can of worms.
There seems to be no noise if I try stopping using the E-brake. This supports
the front end theory. There is plenty of pad, all is tight up there, well bled
with no leaks. New brake lines and plenty of stopping ability. I tightened the
sway bar and all the other bushings I could find. I wounder if two of the
"dried/cracked" ones could be causing the noise. I have neglected them due to
the amount of trouble to get to them.
Thanks for all the ideas and help. They have been great.
Rich Kahn
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Wed, 13 Mar 2013 19:56:18 +0000 (UTC)

My son's Cherokee had a 'clunk' in the front end, usually going over a ramp or bump. All suspension points were solid--and it had me stumped for a while--but eventually discovered the motor mounts were shot. 

Something to consider. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----
From: "Richard Kahn" <[email-masked]> 
To: "Dave Nock" <[email-masked]> 
Cc: [email-masked] 
Sent: Wednesday, March 13, 2013 12:41:37 PM 
Subject: Re: [Healeys] agai;n the clunk 

I would expect no movement is acceptable? Would I be able to hear the clunk by 
pushing down on the fenders? 
Congratulations on your Heavenly Ski mileage. 
Rich Kahn 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Stephen Hutchings <[email-masked]>
Date: Wed, 13 Mar 2013 17:39:29 -0400

I haven't been following this thread closely, but I know another 
reason for a click at the front, on disc brake cars, anyway,
The holes on the brake pads that the pins go through can elongate, 
and you can end up with a click every time you apply the brakes. It 
took me ages to figure this out, because I was looking for something 
more serious!

Stephen, BJ8

[email-masked]

---

From: Greg Mandas <[email-masked]>
Date: Fri, 15 Mar 2013 17:50:13 -0700 (PDT)

Rich,

I think you you need to stop by and we'll take her for a spin so I can hear it
first hand.
<grin>
Greg

--- On Wed, 3/13/13, Richard Kahn <[email-masked]> wrote:

> From: Richard Kahn <[email-masked]>
> Subject: [Healeys] agai;n the clunk
> To: "[email-masked]" <[email-masked]>
> Date: Wednesday, March 13, 2013, 11:31 AM
> I went over the brakes again
> yesterday. I found the trailer brake mounted
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]