Subject: Re: [Healeys] Original tire

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 19 Mar 2013 13:36:47 +1100

Loosely

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Tuesday, 19 March 2013 12:50 PM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] Original tire

How would a 16 inch tire fit on a 15 inch wheel??????
 
Keith

On 03/18/13, Peter Svilans wrote:

The Healey Hundreds seem to have been fitted with 5.90x15 Road Speed tires
all the way along. Interestingly, early brochures mention alternate sizes of
6.00x15 and 6.00x16 "in normal roadspeed or racing pattern".

With the Hundred Six having disc wheels as standard, they were fitted with
tubeless tires, unless the disc-wheel car was fitted with overdrive, in
which case it got Road Speeds. Wire wheel cars got Road Speeds with tubes,
which were the premium Dunlop high speed tire and rated for 100mph.

The Dunlop Road Speed RS-4 was introduced in April 1958, and was rated for
"well over 100mph". In June 1960, this was superseded by the Road Speed RS-5
which was rated for 125mph. Dunlop SP-41 165 HR-15 radials were available as
an option on the BJ7 and BJ8.

Best
Peter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 19 Mar 2013 13:31:52 +1100

Loosely

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----

Keith

Best
Peter

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
$12.75
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Mon, 18 Mar 2013 19:46:27 -0700

Loosely. 

Sent from my iPhone

[email-masked]