Subject: [Healeys] how I spent last week--semi off topic

From: "David Porter" <[email-masked]>
Date: Mon, 18 Mar 2013 08:03:05 -0600

http://porterbikes.com/blog/austin-healey/repairing-the-beast-1334

enjoy. 

dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE:  <http://porterbikes.com/> http://porterbikes.com/  nice
pictures-fun facts-my world
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Lodge <[email-masked]>
Date: Mon, 18 Mar 2013 18:21:24 +0000 (GMT)

You're dead right about those DB5s and 6s being great looking cars!  I happen
to think that the mid-sixties was the pinnacle of car aesthetics.  I remember
when I lived about twenty miles from Newport Pagnell that I was driving into
Wendover one day and a strange car with masked-out insignia came in the
opposite direction towards London.  Didn't recognise the shape at all but it
was obviously expensive!  A few weeks later Aston announced the DBS and I
recognised it at once as the car that I'd seen.  I thought at the time that it
wasn't a patch on the earlier cars.

Regards, Lodge, BJ8 in Vancouver

---
On Mon, 18/3/13, Henry Morrison <[email-masked]> wrote:

> From: Henry
Morrison <[email-masked]>
> Subject: Re: [Healeys] how I spent last
week--semi off topic
> To: "Dave Porter" <[email-masked]>,
"[email-masked]" <[email-masked]>
> Date: Monday, 18 March,
2013, 16:21
> It was sure looking good this morning
> at the Alignment shop
Dave.  Cheers
> Henry
>  > From: [email-masked]
> > To:
[email-masked]
> > Date: Mon, 18 Mar 2013 08:03:05 -0600
> > Subject:
[Healeys] how I spent last week--semi off
> topic
> > 1954
BN2  1959 AN5
> > Support Team.Net
> > Suggested annual donation  $12.75
> >
> > Forums: http://www.team.net/forums
>
>
> > [email-masked]
> >
> > Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net
> Suggested annual donation  $12.75
> Archive:
> Forums: http://www.team.net/forums
> 
>
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]