Subject: Re: [Healeys] BN1 and BN2 front fenders - check me on this please.

From: [email-masked]
Date: Sun, 3 Mar 2013 02:02:27 -0500 (EST)

Right, seems there are three front fenders for 100-4 then.  Early BN1 - 9
1/2", later BN1 - 9", and BN2 - 7 1/2".  There doesn't seem to be anything in
the parts book about the two BN1 fenders, just BN1 and BN2.

 - Paul B.

-----Original Message-----
From: Curtis Arndt <[email-masked]>
To: ATIGHTPROD <[email-masked]>
Cc: rwil <[email-masked]>; fiat500f <[email-masked]>; healeys
<[email-masked]>
Sent: Sat, Mar 2, 2013 9:31 pm
Subject: Re: [Healeys] BN1 and BN2 front fenders - check me on this please.

Mike,

And some early BN2s had a BN1 front fender on one side and a BN2 fender on the
other.  I've found one original car with this anomaly.

Cheers,

Curt

On Thu, Feb 28, 2013 at 8:22 AM,  <[email-masked]> wrote:

In a message dated 2/27/2013 10:11:15 P.M. Pacific Standard Time,
[email-masked] writes:

Don't forget, some BN2s had  BN1 fenders.

Mike MacLean
56 BN2
60 AN5

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Mon, 4 Mar 2013 00:32:52 -0500 (EST)

So, since there are THREE types of BN1 front fenders, but only TWO sets of
part numbers, does that mean that the parts numbers are wrong?  The Healey
Service Journal is describing BN1 and BN2 and 9 1/2" and 9" respectively.  But
since the BN2's are 7 1/2", either the measurements on the Journal entry are
wrong, or the part numbers are wrong.  The Journal entry is stating:

BN1: 9 1/2"
R/H front  - 4B1032
L/H front - 4B1033

BN2: 9"
R/H front - 4B2027
L/H front - 4B2028

Snice there is no 7 1/2" fender listed, either the measurements would be
wrong, or, there is no correct part number for the 7 1/2" BN2 fenders? Yeah?

 - Paul B.

-----Original Message-----
From: Curtis Arndt <[email-masked]>
To: fiat500f <[email-masked]>; Roland Wilhelmy <[email-masked]>;
ATIGHTPROD <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Sun, Mar 3, 2013 2:21 pm
Subject: Re: [Healeys] BN1 and BN2 front fenders - check me on this please.

Paul,

Correct, this is what our research and the Concours Guidelines state.

Curt

On Sat, Mar 2, 2013 at 11:02 PM,  <[email-masked]> wrote:

 - Paul B.

-----Original Message-----
From: Curtis Arndt <[email-masked]>
To: ATIGHTPROD <[email-masked]>
Cc: rwil <[email-masked]>; fiat500f <[email-masked]>; healeys
<[email-masked]>

Mike,

And some early BN2s had a BN1 front fender on one side and a BN2 fender on
the
other.  I've found one original car with this anomaly.

Cheers,

Curt

Mike MacLean
56 BN2
60 AN5

[email-masked]

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 4 Mar 2013 15:05:40 +0800

I have an early BN1 and it has the closed gap fenders.  To be honest,
stylistically, I like it better than the cutouts on my BJ8.  Downside is
your suspension needs to be tight otherwise you can bash up the fender tops
all the time.

On Mon, Mar 4, 2013 at 1:32 PM, <[email-masked]> wrote:

> Unsubscribe/Manage:
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]