Subject: [Healeys] Colin Dodds daughter

From: Chris Dimmock <[email-masked]>
Date: Sat, 2 Mar 2013 19:14:22 +1100

Hi Men,
A while back I told you that Colin Dodds, a 40 plus year stalwart of the
Sprite movement here in Sydney Australia, had his daughter killed by a drunk,
unlicensed driver.
It turned out he was unlicensed (suspended due to $4,000 in unpaid fines); he
was over double the legal limit in blood alcohol, had methamphetamine in his
system, and was out on bail for assault.
And this occurred at 7.30AM.....
Yesterday, This arseclown got 1 yr and 9 mths jail - for killing a 23 year old
mother.
http://www.news.com.au/national-news/nsw-act/catherine-taylor-a-life-taken-by
-sheer-stupidity/story-fndo4bst-1226588776661
I'm speechless.
Oh. And they banned him from driving for 3 years.
The law is an ass. I just need to get this out there - this is ridiculous.
No faith in our legal system...
I'm writing to the Attorney General.
Chris.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Lodge <[email-masked]>
Date: Sat, 2 Mar 2013 19:46:08 +0000 (GMT)

Seems as though it's as bad as the UK!

--- On Sat, 2/3/13, Chris Dimmock
<[email-masked]> wrote:

> From: Chris Dimmock
<[email-masked]>
> Subject: [Healeys] Colin Dodds daughter
> To:
[email-masked]
> Date: Saturday, 2 March, 2013, 8:14
> Hi Men,
> A
while back I told you that Colin Dodds, a 40 plus year
> stalwart of the
Sprite movement here in Sydney Australia, had his daughter
> killed by a
drunk,
> unlicensed driver.
> It turned out he was unlicensed (suspended due
to $4,000 in
> unpaid fines); he
> was over double the legal limit in blood
alcohol, had
> methamphetamine in his
> Yesterday, This arseclown got 1
yr and 9 mths jail - for
> killing a 23 year old
> Oh. And
they banned him from driving for 3 years.
> The law is an ass. I just need to
get this out there - this
> is ridiculous.
> Support Team.Net
> Suggested annual donation  $12.75
> Archive:
> Forums: http://www.team.net/forums
> 
>
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Sat, 2 Mar 2013 21:03:35 +0000 (GMT)

Sounds EXACTLY like the UK!

--- On Sat, 2/3/13, Peter & Veronica
<[email-masked]> wrote:

> From: Peter & Veronica
<[email-masked]>
> Subject: Re: [Healeys] Colin Dodds daughter
> To:
"Chris Dimmock" <[email-masked]>, [email-masked]
> Date:
Saturday, 2 March, 2013, 20:21
> But you have to realise Chris that
> its not
HIS fault - society's failed him somehow ie it's OUR
> fault, and the bleeding
heart social workers are probably
> offering him courses, counselling etc as
we speak so that he
> can get early release!
> Peter Linn
> Brisbane
-----Original Message----- From: Chris Dimmock
> Sent: Saturday, March 02,
2013 6:14 PM
> To: [email-masked]
> A while back I told you that Colin Dodds, a 40 plus
year
> killed by a drunk,
> It turned out he was
unlicensed (suspended due to $4,000 in
> was over double
the legal limit in blood alcohol, had
> Yesterday,
This arseclown got 1 yr and 9 mths jail - for
mother.
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
[email-masked]

[email-masked]