Subject: Re: [Healeys] clunk on braking

From: Chris Dimmock <[email-masked]>
Date: Tue, 5 Mar 2013 23:59:46 +1100

Agreed Tom
But "hubs and wheels replaced", and only on braking, not on acceleration, and
only at the back, eliminated that one for me..
But yes, first thought....
Do you know how to prove it??
Use aluminum (that's how we spell it in Australia!) foil on your wheel spines.
Foil the wheel splines. It can be applied very neatly over a dry wheel spine.
Try it. If the noise goes, then you know everything is worn out of spec. So
replace the wheel spines and the wheels.
Or (1980's fix on a limiited budget...) carefully foil the splines, grease,
and drive it for another 20,000 miles, or until you hear that soft clunking
noise again.....
Chris
PS Works on Jags too!!?!
;-)

On 05/03/2013, at 11:29 PM, Tom Felts <[email-masked]> wrote:

> SWAG also, but I've had clunks when the hub or spinner splines were worn.
>
> tom
> ---- Chris Dimmock <[email-masked]> wrote:
>
> =============
> Hey Rich
> - no clunk on acceleration?
> - no clunk on "lift off the accelerator"?
>
> Best
> Chris
>
>
> On 05/03/2013, at 2:17 PM, Richard Kahn <[email-masked]> wrote:
>
>> I am trying to track down a soft clunk in the rear when I apply even
slight
>> brake pressure. (Phase 1 BJ8) Not junk in the boot. Hubs and wheels
> replaced.
>> Master cylinder and wheel cylinders replaced and well bleed. Good tight
>> brakes. The shocks are tight and new leaf springs made not change. Any
> ideas?
>> Rich Kahn
>> _____

On 05/03/2013, at 11:29 PM, Tom Felts <[email-masked]> wrote:

> SWAG also, but I've had clunks when the hub or spinner splines were worn
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: John Vrugtman <[email-masked]>
Date: Tue, 05 Mar 2013 08:50:49 -0500

Could it be the exhaust hitting the chassis somewhere in the rear, since 
it would tend to move
one way on acceleration and the other on deceleration.

John
64 phase I
66
On 3/5/2013 7:59 AM, Chris Dimmock wrote:
> PS

[email-masked]

---

From: Richard Kahn <[email-masked]>
Date: Tue, 5 Mar 2013 09:42:19 -0800

Thanks, but exhaust is all secure and makes no noise on downshifting.
Rich Kahn

> Date: Tue, 5 Mar 2013 08:50:49 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [Healeys] clunk on braking
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Tue, 5 Mar 2013 23:49:32 +1100

Agreed Tom

slight

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 05 Mar 2013 09:49:20 -0800

Only thing not mentioned--and this is a double-SWAG--is something in an axle hub (e.g. bearing) or in the differential 
(slop?).

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]