Subject: [Healeys] Healey on Ebay

From: scott willis <[email-masked]>
Date: Thu, 21 Mar 2013 12:38:32 -0500 FILETIME=[E8942C60:01CE265A]

I just stumbled on this. The Beverly Hills Car Club offers hilariously
horrible cars and here's one you might fancy  http://tinyurl.com/bp5a32f
They seem to sell plenty.
Enjoy

Scott Willis
Mashed 60 BN7 AH Club USA
59 MGA
66 E-Type FHC

http://bgeuroclassics.webs.com/
BG Euro Classics Car Club President
Bowling Green, KY
100% CONTACT: [email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Thu, 21 Mar 2013 16:02:02 -0400

I posted it last week and already lots of comments.

tom

---- scott willis <[email-masked]> wrote: 

[email-masked]

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Thu, 21 Mar 2013 21:15:09 +0000 (GMT)

AND it's had 15 bids!

--- On Thu, 21/3/13, John Vrugtman
<[email-masked]> wrote:

> From: John Vrugtman <[email-masked]>
> Subject: Re: [Healeys] Healey on Ebay
> To: [email-masked]
> Date:
Thursday, 21 March, 2013, 17:59
> Yes, but it is a rare 64 BJ8 Phase I
> :)
>
> John
> 64/66 BJ8s
> On 3/21/2013 1:38 PM, scott willis wrote:
> > I just
stumbled on this. The Beverly Hills Car Club
> offers hilariously
> > horrible
cars and here's one you might fancy  http://tinyurl.com/bp5a32f
> > They seem
to sell plenty.
> Suggested annual donation 
$12.75
> Forums:
http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Fri, 22 Mar 2013 00:00:32 +0000 (GMT)

Ha ha!  Now THAT'S funny!

--- On Thu, 21/3/13, Derek Job <[email-masked]> wrote:

From: Derek Job <[email-masked]>
Subject: Re: [Healeys] Healey on Ebay
To: "David Lodge" <[email-masked]>
Cc: "Forum" <[email-masked]>, "John Vrugtman" <[email-masked]>
Date: Thursday, 21 March, 2013, 21:34

Nice patina Beverley Hillbillies more like! Derek

On Thu, Mar 21, 2013 at 9:15 PM, David Lodge <[email-masked]>
wrote:

AND it's had 15 bids!

to sell plenty.

> > BG Euro

Classics Car Club President

> > 100% CONTACT:

[email-masked]

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Mon, 25 Mar 2013 11:07:09 +0000 (GMT)

"A closer inspection, this is actually an early Phase II with single indicator
lights."  Same as mine.  Oddly, they're never mentioned in the Healey books
that I've seen, all seeming to overlook it in favour of the later, separate
indicator / sidelight jobs.
Regards, Lodge, BJ8 in Vancouver.

--- On Mon, 25/3/13, Alan Seigrist <[email-masked]> wrote:

From: Alan Seigrist <[email-masked]>
Subject: Re: [Healeys] Healey on Ebay
To: "David Lodge" <[email-masked]>
Cc: "Derek Job" <[email-masked]>, "Forum" <[email-masked]>
Date: Monday, 25 March, 2013, 10:00

this car actually has floor boards made out of .... boards!
A closer inspection, this is actually an early Phase II with single indicator
lights.
By the way, where on earth did all the rust come from in California?  I can't
figure that one out... there's so little rain in the state this must have been
parked in Lake Mono or something.

On Fri, Mar 22, 2013 at 8:00 AM, David Lodge <[email-masked]>
wrote:

Ha ha!  Now THAT'S funny!

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 25 Mar 2013 18:00:04 +0800

A closer inspection, this is actually an early Phase II with single
indicator lights.

By the way, where on earth did all the rust come from in California?  I
can't figure that one out... there's so little rain in the state this must
have been parked in Lake Mono or something.

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Mon, 1 Apr 2013 03:40:03 +0100 (BST)

Extremely handsome, IMNSHO!  Still, I always was a sucker for that Art Deco
stuff!  I daren't show that to the wife, I still have to finish the BJ8!

---
On Sun, 31/3/13, " Just Brits " Shop <[email-masked]> wrote:

> From: "
Just Brits " Shop <[email-masked]>
> Date: Sunday, 31 March, 2013, 17:06
> <<  On
3/31/2013 10:16 AM,
> Chris Dimmock wrote:
> See. It's French. >>
> As I
was looking at the Phase I car I did as I usually
> do:  look at 
> "See other
items" and found this:
> 
> 1938 Peugeot 402BL Eclipse Decapotable - Rare Find
> 
> http://tinyurl.com/cso6lj9
> 
> or
> 
>
http://cgi.ebay.com/ebaymotors/Peugeot-402BL-Eclipse-Decapotable-Convertible-
2-Door-1938-Peugeot-402BL-Eclipse-Decapotable-Rare-/221201235879?pt=US_Cars_T
rucks&hash=item33809effa7
> 
> 
> I'm not sure if it's "ugly" or just
"handsome" <G> !
> !  Wonder if 
> they'll get the "Price" ? ? ?
> 
> I AM
sure I would NOT go under the car on the lift; 
> dam*ed UN-safe as 
> I see
it! !
> Is it a "new" method of re-arching leaf springs? ?
> 
> Ed
>
> Support Team.Net
> Suggested annual donation  $12.75
> Archive:
> Forums: http://www.team.net/forums
> 
>
[email-masked]

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 31 Mar 2013 23:34:51 -0500

<< On 3/31/2013 9:40 PM, David Lodge wrote:

Extremely handsome, IMNSHO!  >>

Alrighty then ! !  Such a 'forceful' statement <VBG> ! ! !

<< Still, I always was a sucker for that Art Deco stuff!  >>

Well it DOES "qualify" for that 'category, David ! !    LOL

<< I daren't show that to the wife, I still have to finish the BJ8!  >>

1st off, you prosed above sentance incorrectly <G> ! ! !  SHOULD have been:

"I still have to finish the BJ8 therefor I daren't show that to the wife."

But no matter.  Just go out and purchase the bits & parts required to 
finish the BJ-8. Pay CASH, NO CCs! Contract what needs to be 
contracted and pay CASH for it/them.  Again pay CASH, NO CCs !

NOW the die IS cast ! !

You MAY now show her the pics of the '38 Peugeot and EXPLAIN "gently" 
that Transportation costs to
US Port of Export, Broker Fees, Export Taxes, Sea Shipping cost & 
fees, Import Duties & Taxes, Broker Fees, and transportation costs & 
Fees from UK Port of Entry to your Home would be AT LEAST FIVE (5) 
times the price of the car ($1,000,000.00 USD) and CANNOT be financed; 
MUST be CASH ! ! !

You are a HERO for thinking of Her and a HUGE HERO for be so 
financially responsible ! ! !

Phew ! ! !

HTHs <G> !

Ed
Please visit MY site at: www.justbrits.com

PS:  Remember YOUR BJ-8 resto IS completely PAID for <VBG> ! ! !
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Mon, 1 Apr 2013 06:12:31 +0100 (BST)

I do so think that colloquial English is so much more
.........................................forceful than the correct form.
Don't you agree?

--- On Mon, 1/4/13, " Just Brits " Shop <[email-masked]>
wrote:

> From: " Just Brits " Shop <[email-masked]>
> Subject: Re:
[Healeys] Healey on Ebay
> Date: Monday, 1 April,
2013, 5:34
> Alrighty then ! !  Such a 'forceful' statement
>
<VBG> ! ! !
> 
> << Still, I always was a sucker for that Art Deco
> stuff! 
>>
> 
> <<
I daren't show that to the wife, I still have to
> finish the BJ8!  >>
1st off, you prosed above sentance incorrectly <G> ! !
> !  SHOULD have been:
> 
> "I still have to finish the BJ8 therefor I daren't show that
> to the
wife."
> 
> But no matter.  Just go out and purchase the bits &
> parts
required to 
> NOW
the die IS cast ! !
> 
> You MAY now show her the pics of the '38 Peugeot and
EXPLAIN
> "gently" 
> US Port of Export, Broker
Fees, Export Taxes, Sea Shipping
> cost & 
> fees, Import Duties & Taxes,
Broker Fees, and
> transportation costs & 
> Fees from UK Port of Entry to
your Home would be AT LEAST
> FIVE (5) 
> times the price of the car
($1,000,000.00 USD) and CANNOT be
> financed; 
> You
are a HERO for thinking of Her and a HUGE HERO for be so
> 
> financially
responsible ! ! !
> 
> Phew ! ! !
> 
> HTHs <G> !
> 
> Ed
> Please visit MY
site at: www.justbrits.com
> 
> PS:  Remember YOUR BJ-8 resto IS completely
PAID for
> <VBG> ! ! !
$12.75

[email-masked]