Subject: Re: [Healeys] Front fender removal - 60 BT7

From: Sean Sexton <[email-masked]>
Date: Thu, 28 Mar 2013 21:18:25 -0500

Move TV to garage.  Chair may need to go too.

On Thu, Mar 28, 2013 at 8:57 PM, <[email-masked]> wrote:

> Okay, I first admit that I am lazy. I am sitting in front of a 70" TV
> watching
> the b-ball games and not in the garage actually looking at my car. I put my
> car together in 2008 and I just don't remember if you can remove a front
> fender without removing the door or not. Is it possible? I need to remove
> the
> right front fender to fix a paint blemish caused by your's truly letting
> the
> buffer handle slip out of my hand and bounce across the fender. Yes, grown
> men
> do cry! It is not really as bad as it sounds, but I want to fix it. The
> damage
> is very close to the fender bead making it difficult to fix without
> removing
> the fender. Can someone help (with certainty)?
>
> Thanks. I am for Syracuse. I like the underdog.
>
> Lin
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Thu, 28 Mar 2013 22:21:46 -0400

I have a 42" flat screen in the garage, but no room for the leather sofa or
fireplace. Maybe I should move the car.
Lin

Sent from my iPad

watching
the
the
men
damage
removing

[email-masked]

---

From: [email-masked]
Date: Thu, 28 Mar 2013 22:44:55 -0400 (EDT)

Lin
Door off first, then the fender.
Aloha
Perry

-----Original Message-----
From: linwoodrose <[email-masked]>
To: healeylist <[email-masked]>
Sent: Thu, Mar 28, 2013 10:01 pm
Subject: [Healeys] Front fender removal - 60 BT7

Okay, I first admit that I am lazy. I am sitting in front of a 70" TV
watching
he b-ball games and not in the garage actually looking at my car. I put my
ar together in 2008 and I just don't remember if you can remove a front
ender without removing the door or not. Is it possible? I need to remove the
ight front fender to fix a paint blemish caused by your's truly letting the
uffer handle slip out of my hand and bounce across the fender. Yes, grown men
o cry! It is not really as bad as it sounds, but I want to fix it. The damage
s very close to the fender bead making it difficult to fix without removing
he fender. Can someone help (with certainty)?
Thanks. I am for Syracuse. I like the underdog.
Lin
uggested annual donation  $12.75
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
[email-masked]
ttp://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Linwood Rose <[email-masked]>
Date: Thu, 28 Mar 2013 23:21:10 -0400

Thanks everyone for confirming what I feared! Of course, the right door is the
one that fits perfectly. But as suggested I will mark the hinges to get them
back in the same spot.

Lin

On Mar 28, 2013, at 11:26 PM, Bob Yule <[email-masked]> wrote:

>   Sorry to say, but the door has to come off.
> Cheers.......Bob
> Check out our web site www.autofarm.net
> ----- Original Message ----- From: <[email-masked]>
> To: "healeylist" <[email-masked]>
> Sent: Thursday, March 28, 2013 9:57 PM
watching
the
the
men
damage
removing
>> Thanks. I am for Syracuse. I like the underdog.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Thu, 28 Mar 2013 23:51:06 -0400

Yes Bob, I am. In fact, I will check tomorrow, but I think that I did that
during final fitting before painting.

Thanks again.

Lin
Valvechatter.com

Sent from my iPad

On Mar 28, 2013, at 11:42 PM, Bob Yule <[email-masked]> wrote:

>   Hope you are familiar with the trick of drilling two 1/8" holes through
each hinge into the door post, before you loosen the screws.  Then on
re-hanging it is simple to slip pins into the holes before retightening to
perfectly align the door again.
> ----- Original Message ----- From: "Linwood Rose" <[email-masked]>
> To: "Bob Yule" <[email-masked]>
> Cc: "healeylist" <[email-masked]>
> Sent: Thursday, March 28, 2013 11:21 PM
> Subject: Re: [Healeys] Front fender removal - 60 BT7
>
>
>> Thanks everyone for confirming what I feared! Of course, the right door is
the one that fits perfectly. But as suggested I will mark the hinges to get
them back in the same spot.
watching
the
the
>>>> buffer handle slip out of my hand and bounce across the fender. Yes,
grown men
damage
removing

[email-masked]