Subject: [Healeys] speaking of Jaguars

From: [email-masked]
Date: Sat, 30 Mar 2013 16:36:57 -0400 (EDT)

The racing Jaguars, such as C & D types, especially the ones mounted on Dunlop
solid racing wheels often are shown sporting knock-offs (spinners) which have
the centers machined out. I am curious if anyone knows why they did that. Was
it to save weight or did it somehow facilitate maintenance/tire changes during
a race pit stop?
Gary Hodson
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Sat, 30 Mar 2013 23:56:56 +0100

Hi
I think it is when you have tightened the wheel too much too many times 
the centre of the wheel gets destroyed and the spinner, which in reality 
is a nut, bottoms out on the hub, which is a screw, you have to do 
something to thighten the wheel to the hub. So instead of shortening the 
screw, people machine the hat off of the nut.

Per in Sweden

[email-masked] skrev 2013-03-30 21:36:
> The racing Jaguars, such as C&  D types, especially the ones mounted on Dunlop
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]