Subject: Re: [Healeys] tires

From: "Gary R. Brierton" <[email-masked]>
Date: Sun, 24 Mar 2013 22:24:58 -0400 FILETIME=[F873E740:01CE28FF]

contact Allen Hendrix at
http://www.hendrixwirewheel.com
1551-B W. Lee St.
Greensboro, N.C. 27403
(336) 852-8909
He is only the best and my personal mechanic for the past 20 years.  Ask
anyone.
Gary Brierton

-----Original Message-----
From: [email-masked]
Sent: Sunday, March 24, 2013 9:54 PM
To: [email-masked]
Subject: [Healeys] tires

i have been all over the internet trying to find some 15 inch tires in a 185/
75 or 185/80 size. no luck so far.  any leads?
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jonas Payne <[email-masked]>
Date: Sun, 24 Mar 2013 20:53:30 -0700

Vreidstein-pricey but very good.

Jonas Payne
PBR Consulting
702-882-6711

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Sunday, March 24, 2013 6:55 PM
To: [email-masked]
Subject: [Healeys] tires

i have been all over the internet trying to find some 15 inch tires in a
185/ 75 or 185/80 size. no luck so far.  any leads?
$12.75
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]