Subject: [Healeys] Healey hill climb accident

From: "Bruce Starke" <[email-masked]>
Date: Thu, 28 Mar 2013 18:30:21 -0600

This appears to be in New Zealand---tricarb big Healey does not quite make it
!http://www.carmagblog.co.za/video/austin-healey-wrecked-at-hillclimb-video/
Bruce Starke
Golden BC
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sat, 30 Mar 2013 12:58:43 -0400 (EDT)

Mike
Thought I had heard the sound earlier in the video. Before he revs the engine
and leaves the starting line you can hear the same sound. After ther crash the
red light comes on  and he turns off the switch stopping the sound.  My
neighbor has a 1940 Ford rod that has an electric  fuel pump that you can hear
from 10 feet away.  I'm thinking it is his fuel pump.
Aloha
Perry.

-----Original Message-----
From: Michael Salter <[email-masked]>
To: Forum <[email-masked]>
Sent: Sat, Mar 30, 2013 11:43 am
Subject: Re: [Healeys] Healey hill climb accident

What is the roaring noise heard just after the car comes to rest. It stops as
son as Bernie hits a switch on the dash so
t could be the fuel pump going crazy because of the slope upon which the
ar ended up but I'm not convinced.

-----Original Message-----
From: Michael Salter <[email-masked]>
To: Forum <[email-masked]>
Sent: Sat, Mar 30, 2013 11:43 am
Subject: Re: [Healeys] Healey hill climb accident

What is the roaring noise heard just after the car comes to rest. It stops as
son as Bernie hits a switch on the dash so
t could be the fuel pump going crazy because of the slope upon which the
ar ended up but I'm not convinced.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Mark Donaldson" <[email-masked]>
Date: Sun, 31 Mar 2013 12:21:02 +1300

My original message was bounced.

-----Original Message-----
From: Mark Donaldson [mailto:[email-masked]] 
Sent: Friday, 29 March 2013 5:30 p.m.
To: 'John Rowe'; 'Michael Salter'
Cc: [email-masked]'
Subject: RE: [Healeys] Healey hill climb accident

Well spotted, John. It was Bernie.
The accident happened on St Patricks Day at the Alexandra Road
hillclimb on Mt Victoria in the centre of Wellington, our capital.
Light rain and a greasy road plus lots of horsepower!
This is a heavily modified track car, not a road car.
It was a 1962 tri-carb once long ago. 
For over 20 years it has been running trick mods and triple DCOEs.
The damage is not as bad as it looks, though the LF wheel was moved
back about 3".

Mark Donaldson
Auckland, NZ

-----Original Message-----
From: John Rowe [mailto:[email-masked]] 
Sent: Friday, 29 March 2013 3:29 p.m.
To: 'Michael Salter'
Cc: [email-masked]
Subject: Re: [Healeys] Healey hill climb accident

Driver at 1.20 looks like Bernie Huynen to me. Good to see he wasn't
injured-shame about the car. Looks like a project for NZ winter coming
up.
John Rowe
Qld
Australia

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
On Behalf Of Michael Salter
Sent: Friday, 29 March 2013 10:35 AM
To: Bruce Starke
Cc: Healeys
Subject: Re: [Healeys] Healey hill climb accident

Yep, must be Wellington N.Z.....it's raining..LOL

On Thu, Mar 28, 2013 at 8:30 PM, Bruce Starke <[email-masked]>
wrote:

> This appears to be in New Zealand---tricarb big Healey does not
quite 
> make it !
http://www.carmagblog.co.za/video/austin-healey-wrecked-at-hillclimb-v
> ideo/

--
Michael Salter
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]