Subject: Re: [Healeys] Again the Clunk

From: "Steve B. Gerow" <[email-masked]>
Date: Wed, 13 Mar 2013 10:41:40 -0800

Rich,
If you haven't done so, try jacking up the front suspension by the spring pan - to take tension off. Check the kingpin, top trunnion and shock bolts for tightness.

-- 
Steve Gerow
Altadena, CA
BN6
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Kahn <[email-masked]>
Date: Wed, 13 Mar 2013 12:33:33 -0700

Thanks,Steve. That was my plan for this next weekend 'cause I need to replace
some bushings for sure.
Rich Kahn

> From: [email-masked]
> To: [email-masked]
> Date: Wed, 13 Mar 2013 10:41:40 -0800
> Subject: Re: [Healeys] Again the Clunk
>
> Rich,
> If you haven't done so, try jacking up the front suspension by the spring
pan - to take tension off. Check the kingpin, top trunnion and shock bolts for
tightness.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]