Subject: Re: [Healeys] adjustable wrench for 100 toolkit

From: Randy Hicks <[email-masked]>
Date: Thu, 14 Mar 2013 15:37:25 -0400

Thomas, the 2012 Concours Guidelines indicates that the 7 inch is correct from
Jan. 1954 through end of BN2 production.

Randy

Randy Hicks
www.austinhealey100m.com
'56 100 M  White/Black
'56 100 M  Florida Green/OEW
'62 BN7 MkII with factory hardtop
'65 BJ8
'53 MGTD
'77 450 SL
[email-masked]

On Mar 14, 2013, at 3:13 PM, "T+ B Willig" <[email-masked]> wrote:

> After reading again in  Roger Moment Restoration guide and looking at
> several 100 tool kits at e-bay, I wonder which adjustable spanner is the
> correct one for my early 1956 BN2. Is it the 7" King Dick wrench or the
> 4-4,5" King Dick wrench? Please enlighten me.
>
>
>
> Regards
>
>
>
>
>
> Thomas Willig
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 14 Mar 2013 20:43:25 +0100

As far as I know its the 7" King Dick wrench was used for almost all
100s. There might be a very short period end 1953 when the 4-4,5" King
Dick wrench was fitted. I have never seen an original tool kit with
the 4-4,5" King Dick wrench in it. 

	Josef Eckert 

	Konigswinter/Germany  

	  Von: "T+ B Willig" <[email-masked]>
 An: <[email-masked]>
 Betreff: [Healeys] adjustable wrench for 100 toolkit
 Datum: Thu, 14 Mar 2013 20:13:22 +0100

 After reading again in  Roger Moment Restoration guide and looking at
 several 100 tool kits at e-bay, I wonder which adjustable spanner is
the
 correct one for my early 1956 BN2. Is it the 7" King Dick wrench or
the
 4-4,5" King Dick wrench? Please enlighten me.

 Regards

 Thomas Willig

[email-masked]