Subject: [Healeys] trafficator for sale

From: I Erbs <[email-masked]>
Date: Sat, 23 Mar 2013 18:17:11 -0700

I have a restored adjustable column Trafficator for sale with new wire
harness.
 contact me off list if interested?
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Sun, 24 Mar 2013 7:33:56 -0400

And--if anyone just needs the long rod (withtop round part) and wires of one, I have one.

tom
---- I Erbs <[email-masked]> wrote: 

=============

[email-masked]

[email-masked]