Subject: Re: [Healeys] BJ8 radiator cap issue

From: "Dan Stromquist" <[email-masked]>
Date: Fri, 29 Mar 2013 08:42:59 -0500

Water pump issue?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Randy Hicks
Sent: Thursday, March 28, 2013 12:40 PM
To: Healey List
Subject: [Healeys] BJ8 radiator cap issue

Hi all, about 2 months ago there was a thread indicated that the correct
radiator cap for a BJ8 was a long neck 10 lb. cap.

News to me but since a couple agreed, I ordered one to see if there would be
a difference.

I have been running a 7 lb. cap with 180 degree sleeved thermostat. With
this setup, I've had an idle temp right at 180 degrees when warmed up.

When I changed to the 10 lb. cap (with same thermostat) the BJ8 immediately
ran 200 - 205 degrees at warm idle. Switching back to the 7 lb. cap brought
the idle temp right back down to 180 degrees.

Why would this be?

Randy

Randy Hicks
www.austinhealey100m.com
'56 100 M  White/Black
'56 100 M  Florida Green/OEW
'62 BN7 MkII with factory hardtop
'65 BJ8
'53 MGTD
'77 450SL (wife's - honest!)
[email-masked]
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Fri, 29 Mar 2013 07:09:04 -0700

Doesn't make sense, at least according to the laws of physics I pretend to understand.

If you didn't boil or lose coolant with a 7lb cap, it means you never reached 7lb. pressure in your cooling system.  So 
the 10lb cap should never open, either.  The additional 3lbs pressure would only give a few more degrees before boiling, 
which doesn't appear to be an issue with your car (Law of Physics: the boiling point of a fluid is directly related to 
ambient pressure; that's why boiling cooks foods slower at higher altitude).

IOW, the cap doesn't regulate pressure in the cooling system (like a voltage regulator)--it's there to keep your hoses, 
etc. from exploding if your engine overheats.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Fri, 29 Mar 2013 15:33:02 +0100

The higher pressure may perhaps affect the expanding of the bellows 
causing it to open at a higher temperature. This may be why it is 
recommended that a 7lbs rad cap should be used.
However I have known cars that did not have issues with a 10lbs cap.
Kees Oudesluijs

Op 29-3-2013 15:09, Bob Spidell schreef:
> If you didn't boil or lose coolant with a 7lb cap, it means you never 
> reached 7lb. pressure in your cooling system.  So the 10lb cap should 
> never open, either.  The additional 3lbs pressure would only give a 
> few more degrees before boiling, which doesn't appear to be an issue 
> with your car (Law of Physics: the boiling point of a fluid is 
> directly related to ambient pressure; that's why boiling cooks foods 
> slower at higher altitude).
>
> IOW, the cap doesn't regulate pressure in the cooling system (like a 
> voltage regulator)--it's there to keep your hoses, etc. from exploding 
> if your engine overheats.
>
>
> Bob
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Fri, 29 Mar 2013 11:12:44 -0400

160 degree or 180 degree?

Randy

On Mar 29, 2013, at 10:58 AM, David Nock British Car Specialists
<[email-masked]> wrote:

>  We have the wax capsule style thermostat with the sliding sleeve.

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Fri, 29 Mar 2013 12:20:48 -0400

I'd start by checking for anti-matter in the cooling system...
That stuff can screw up just about anything!!!

On Fri, Mar 29, 2013 at 10:09 AM, Bob Spidell <[email-masked]> wrote:

> reached 7lb. pressure in your cooling system.  So the 10lb cap should never
> open, either.  The additional 3lbs pressure would only give a few more
> degrees before boiling, which doesn't appear to be an issue with your car
> (Law of Physics: the boiling point of a fluid is directly related to
> voltage regulator)--it's there to keep your hoses, etc. from exploding if
> your engine overheats.
>
>
> Bob
>
>
> ***********************************************************************
> ***********************************************************************
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/michaelsalter@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
>
>

-- 
Michael Salter

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 29 Mar 2013 10:13:23 -0700

I don't believe the pressure will be higher with a 10lb cap. If the 7lb cap wasn't opening the 10lb cap won't either 
(except when you shut the engine off and 'latent' heat causes the coolant temp. to rise).

I don't believe the pressure cap is there to regulate pressure, only to provide a bit more margin from boiling, plus 
holding some pressure probably assists the pump and coolant circulation.

Bob

On 3/29/2013 7:33 AM, Oudesluys wrote:
> The higher pressure may perhaps affect the expanding of the bellows causing it to open at a higher temperature. This 
> may be why it is recommended that a 7lbs rad cap should be used.
>> If you didn't boil or lose coolant with a 7lb cap, it means you never reached 7lb. pressure in your cooling system.  
>> So the 10lb cap should never open, either.  The additional 3lbs pressure would only give a few more degrees before 
>> boiling, which doesn't appear to be an issue with your car (Law of Physics: the boiling point of a fluid is directly 
>> related to ambient pressure; that's why boiling cooks foods slower at higher altitude).
>>
>> IOW, the cap doesn't regulate pressure in the cooling system (like a voltage regulator)--it's there to keep your 
>> hoses, etc. from exploding if your engine overheats.
>>
>>
>> Bob
>>
>
>

[email-masked]

---

From: [email-masked]
Date: Sat, 30 Mar 2013 10:15:01 -0400 (EDT)

This is defying logic & thermodynamics. Congratulations!
Since in either case the temperature has not reached the atmospheric boiling
point (I.E. 212 at standard conditions) neither cap is having any affect on
the operating temp. As stated earlier, the pressure of the cap only affects
the boiling point, not the water temp. I would try changing the thermostat &
try the experiment again.
Gary Hodson

From: Randy Hicks [email-masked]

b" Both are long neck

b" Neck of radiator is original

b" Never checked. With 180B: thermostat it reads 180B:, with 160B:, it read
160B: (no longer use 160B:).

b" Original water temp gauge, NOS Smiths 180B: thermostat

Randy

On Mar 29, 2013, at 11:36 PM, [email-masked] wrote:

Are both caps the "long neck" type or only the 10 Lb. cap.
Has the neck on your radiator ever been replaced?
Have you ever checked the accuracy of your water temp. gage?
What temp. & type thermostat are you using? Have you checked it to verify the
it is operating correctly, lately?
Gary Hodson
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Fri, 29 Mar 2013 07:58:59 -0700

Yes if you are using one of the bellows style thermostats the higher  
pressure will cause the thermostat to close thus causing the engine  
temp to rise.

This is why we DO NOT use them in our engines. We have the wax  
capsule style thermostat with the sliding sleeve.  The bellows style  
thermostat is on old school style thermostat.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Mar 29, 2013, at 7:33 AM, Oudesluys wrote:

>> If you didn't boil or lose coolant with a 7lb cap, it means you  
>> never reached 7lb. pressure in your cooling system.  So the 10lb  
>> cap should never open, either.  The additional 3lbs pressure would  
>> only give a few more degrees before boiling, which doesn't appear  
>> to be an issue with your car (Law of Physics: the boiling point of  
>> a fluid is directly related to ambient pressure; that's why  
>> boiling cooks foods slower at higher altitude).
>>
>> IOW, the cap doesn't regulate pressure in the cooling system (like  
>> a voltage regulator)--it's there to keep your hoses, etc. from  
>> exploding if your engine overheats.
>>
>>
>> Bob
>>
>>
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Fri, 29 Mar 2013 11:10:12 -0400

Randy

[email-masked]

---

From: "Alan Bromfield" <[email-masked]>
Date: Sun, 31 Mar 2013 10:30:36 +0100

Hi David (& Team)
Could you tell us more about the waxstat with sliding sleeve? I have never
seen one of those.

Thanks.
  _________________________________________
(______________ Alan Bromfield_______________)
        (_______\____1957-BN4____/________)
                (__tinyurl.com/healeyforum _)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of David Nock British Car Specialists
Sent: 29 March 2013 14:59
To: Oudesluys; Dan Stromquist; Randy Hicks
Cc: [email-masked]
Subject: Re: [Healeys] BJ8 radiator cap issue

Yes if you are using one of the bellows style thermostats the higher
pressure will cause the thermostat to close thus causing the engine temp to
rise.

This is why we DO NOT use them in our engines. We have the wax capsule style
thermostat with the sliding sleeve.  The bellows style thermostat is on old
school style thermostat.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

[email-masked]

---

From: [email-masked]
Date: Sun, 31 Mar 2013 10:10:51 -0400 (EDT)

David,
The problem I have with your explanation is that the temperature was never
higher that 205 which would mean that the pressure under either cap would have
been well below the boiling point. The pressure only climbs after reaching
212F (at standard conditions) & the temp. would have had to be well above 212
to reach the release pressure of the 7 Lb cap & even higher for the 10 Lb.
cap.
Gary Hodson

From: David Nock British Car Specialists [email-masked]
Yes if you are using one of the bellows style thermostats the higher
pressure will cause the thermostat to close thus causing the engine
temp to rise.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sun, 31 Mar 2013 16:52:23 +0200

Gary,

This is not necessarily correct. If there is little or no air in the 
system the pressure will certainly rise to the limit of the rad cap as 
the water will expand and as it is non-compressable the pressure will 
rise considerably. This is often the case with an airtight rad cap and 
if a expansion vessel is fitted.

If there is a lot of air in the radiator, the pressure will not increase 
a lot as the air will be slightly compressed by the expanding water and 
the increase in temperature.

Kees Oudesluijs
NL

Op 31-3-2013 16:06, [email-masked] schreef:
> David,
> The problem I have with your explanation is that the temperature was 
> never higher that 205 which would mean that the pressure under either 
> cap would have been well below the boiling point. The pressure only 
> climbs after reaching 212F (at standard conditions) & the temp. would 
> have had to be well above 212 to reach the release pressure of the 7 
> Lb cap & even higher for the 10 Lb. cap.
> Gary Hodson
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2013.0.3267 / Virusdatabase: 3161/6215 - datum van uitgifte: 
> 03/30/13

[email-masked]