Subject: [Healeys] brake light switch

From: <[email-masked]>
Date: Fri, 22 Mar 2013 05:33:31 +0000

the switch i removed had tapered threads.  i got the switch from moss and in my experience usually if the threads are not tapered pipe threads a small copper washer should be used.  i should have put one on the first time but was not sure it was needed.  now i know.  i was reluctant to tighten it real tight the first time which caused fluid to leak around the threads when brake pressure was applied.  used almost a complete resevoir full of fluid before catching it.  not good!!
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Fri, 22 Mar 2013 06:11:49 -0700

Did you let Moss know about the problem?  They're generally good about addressing issues with their parts--I just had a 
productive exchange with one of their people over a new safety gauge they're selling.  They take either email or phone 
inquiries--in my case they did both.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]