Subject: [Healeys] BJ8 radiator cap issue

From: Lou G <[email-masked]>
Date: Sat, 30 Mar 2013 23:10:41 +0000 (GMT)

I would try replacing the two caps and try again !

Lou
BN1
AN5

This is defying logic & thermodynamics. Congratulations!
Since in either case the temperature has not reached the atmospheric 
boiling
point (I.E. 212 at standard conditions) neither cap is having any affect 
on
the operating temp. As stated earlier, the pressure of the cap only 
affects
the boiling point, not the water temp. I would try changing the 
thermostat &
try the experiment again.
Gary Hodson

From: Randy Hicks [email-masked]

b" Both are long neck

b" Neck of radiator is original

b" Never checked. With 180B: thermostat it reads 180B:, with 160B:, it 
read
160B: (no longer use 160B:).

b" Original water temp gauge, NOS Smiths 180B: thermostat

Randy
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Sat, 30 Mar 2013 19:00:00 -0700

The problem is if ou are using the bellows style thermostat. The higher
pressure will close the thermostat causing. The engine to run hot.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

boiling
> point (I.E. 212 at standard conditions) neither cap is having any affect on
> the operating temp. As stated earlier, the pressure of the cap only affects
> the boiling point, not the water temp. I would try changing the thermostat
&
> b" Never checked. With 180B: thermostat it reads 180B:, with 160B:, it read
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Andrew Thorp <[email-masked]>
Date: Sun, 31 Mar 2013 13:54:06 -0700 (PDT)

The pressure in the system rises fairly quickly to near cap pressure as the
engine warms up, maybe only five minutes from cold because the coolant
increases in volume by about half a litre from cold to fully hot. Each time
the engine cools down, the cap vent valve allows air back into the radiator to
prevent a vacuum forming so each time the engine warms up this extra air has
to be rejected again and the only way out is via the cap. I spent some time
with data recording equipment observing this and was surprised how quickly cap
pressure is reached, even on a system that runs at 23psi.

The bellows
thermostats are by design sensitive to coolant pressure. A liquid similar to
ether inside the bellows boils at the desired temp which raises the internal
pressure and opens the thermostat. If extra pressure is applied to the outside
of the bellows then the point at which the liquid inside boils rises and
therefore the opening temp rises.

Andy.

--- On Mon, 1/4/13,
[email-masked] <[email-masked]> wrote:

> From: [email-masked]
<[email-masked]>
> Subject: [Healeys] BJ8 radiator cap issue
> To:
[email-masked]
> Received: Monday, 1 April, 2013, 8:48 AM
> Kees,
>
You are correct, however I am assuming an original Healey
> type cooling
system
> without an expansion vessel & an original style radiator
> cap.  I
agree that if
> the radiator is filled with water such that there is very
>
little air in the
> system, then initially the non-compressible water will
>
expand & the pressure
> will rise up to the pressure rating of the cap. At
that
> point the "excess"
> water will be expelled & the available space will
be
> replaced with
> compressible air.  From then on, I do not believe the
>
heated water &
> compressible air will ever reach the pressure rating of the
>
cap, unless of
> course the water temperature rises above 212F to the
>
pressure/temp equivalent
> of the specific cap.
> David nock's explanation
is based on the assumption that the
> thermostat is a
> bellows type & the
bellows is operating correctly at or
> below 7 PSI & the
> bellows is
collapsing at a pressure somewhere between 7 PSI
> & 10 PSI. This
> does
appear to be a logical assumption/explanation. However,
> I believe the
original post indicated that the temperature returned to
> normal after the 10
> PSI cap was replaced with the 7 PSI cap. I would think that
> if the brass
>
bellows had collapsed it would not function correctly at the
> lower pressure.
> Replacing the thermostat with the type David describes is
> the logical next
> step. The only thing I do not like about those thermostats
> is that they
are
> 160 F. Of course, most of our driving is such that the
> thermostat will
be wide
> open & the operating temp will reach equilibrium at some
>
temperature
> independent of the thermostat control temp.
> 
> Gary Hodson

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Sun, 31 Mar 2013 19:47:41 -0600

Somewhere in my book learning days I recall reading that truly efficient
stoichiometric operation also required coolant temps of  190F.
 Does this ring a bell? I do know that modern cars are allowed to heat to
240F or more before the cooling fans engage..
Dave

[email-masked]

I have always raised the operating temperatures ( usually between 
82-960C) on my cars, adding if necessary an expansion vessel, a bigger 
radiator and a thermostatically controlled electric fan and often also 
raised the pressure as to prevent boiling.
You can still use a bellows thermostat, but you cannot rely on its given 
opening temperature. Determine that when it is installed when you watch 
your temperature gauge.

Kees Oudesluijs

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Sun, 31 Mar 2013 19:23:44 -0700

Yes the new Range Rovers and Jaguars we work on all run at about 220 degrees.
This is to reduce emissions, also they removed the numbers on the gauge so you
don't realize how hot the engines are running.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

Sent from my iPad

[email-masked]