Subject: Re: [Healeys] transmission conversion

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 21 Mar 2013 16:52:02 -0700

You can install a 6 cylinder Healey bell housing onto the 100/4  
engine to get the hydraulic clutch. You will have a couple of the  
bell housing bolts that are off just a little and they can be drilled  
out to work.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Mar 21, 2013, at 4:21 PM, [email-masked] wrote:

> I am considering replacing the 3 speed transmission with OD in my  
> BN1 with an
> Austin-Healey 4 speed side shift transmission w/OD. I would also  
> like to
> convert from a mechanical to hydraulic clutch. I am not familiar  
> with what I
> would need in the way of bell housings, flywheels, etc. to make such a
> conversion and am interested in information on what I will need to  
> consider
> when making this change.
> I am not interested any other non-Healey transmissions & yes I know  
> this
> conversion will upset some people.
> Gary Hodson
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Fri, 22 Mar 2013 10:27:34 +0100

If you intend to modify why not use a more modern 5-speed conversion 
(Toyota, Ford) which are readily available.
Kees Oudesluijs
NL

Op 22-3-2013 0:21, [email-masked] schreef:
> I am considering replacing the 3 speed transmission with OD in my BN1 with an
> Austin-Healey 4 speed side shift transmission w/OD. I would also like to
> convert from a mechanical to hydraulic clutch. I am not familiar with what I
> conversion and am interested in information on what I will need to consider
> when making this change.
> I am not interested any other non-Healey transmissions & yes I know this
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2904 / Virusdatabase: 2641/6194 - datum van uitgifte: 03/21/13

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Fri, 22 Mar 2013 10:06:37 +0000

Or better still, stick with the original as it is a nice 5 speed box
without the extra low first gear. I don't really see much improvement if
any going to the four speed.

Derek

On Fri, Mar 22, 2013 at 9:27 AM, Oudesluys <[email-masked]> wrote:

>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/coudesluijs@**chello.nl<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
>>
>>
>> -----
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/derek.c.job@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: [email-masked]
Date: Fri, 22 Mar 2013 09:53:05 -0400 (EDT)

One of the pleasures in life for me is motoring down the road & being able to
flick the switch in & out of overdrive. A few years ago I heard a woman say it
made her "tingle" when her husband flicked the switch in or out of overdrive.
Your 5-speed will never do that!
Gary

-----Original Message-----
From: Oudesluys <[email-masked]>
To: healeys <[email-masked]>
Sent: Fri, Mar 22, 2013 4:28 am
Subject: Re: [Healeys] transmission conversion

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 22 Mar 2013 07:05:30 -0700

re: "I heard a woman say it made her "tingle" when her husband flicked the switch in or out of overdrive ..."

Double entendres in three, two ...

Anyway, can't agree more.  I like to pretend I'm dis/engaging warp drive.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Fri, 22 Mar 2013 12:20:22 -0400 (EDT)

Laurie,
Yes, indeed! I knew better than to discuss this with him & I must admit that
it bothers me just a bit, but the modification will be reversible. Every once
in a while I have to remind myself that it is my car! We live in a very small
community & everyone is known by the previous owner's house. So, for example,
we live in the "West's" house. My 100 will forever be know to me as Rich
Chrysler's 100, even though he never actually restored it.
Gary Hodson

-----Original Message-----
From: Laurie Wilford <[email-masked]>
To: Hary Hodson <[email-masked]>
Sent: Fri, Mar 22, 2013 9:44 am
Subject: RE: [Healeys] transmission conversion

Rich Chrysler will be rolling over in his grave!

Laurie

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Sat, 23 Mar 2013 00:52:20 +1100

The BN1 issue is that the huge torque of a 100/4 is delivered through a non
straight cut gear. Delivered through 2nd in the box.
Look at the gear width, and tooth root area on cluster first to cluster 2nd.
That's the issue.
You can happily use a BN1 box forever. You just need to take off like Mark
Webber. Gently.
You can take off like Mark Webber anywhere. Probably not on a racetrack on the
front row of the grid.....
Nothing wrong with a BN1 box. As long as you leave the line like Mark.
;-)
Proud Australian.
Chris.

Sent from my iPhone

On 22/03/2013, at 9:06 PM, Derek Job <[email-masked]> wrote:

>>> __________________________

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Fri, 22 Mar 2013 10:02:02 -0400

Perhaps he had a (Lucas positive ground) vibrator hooked up to the OD
switch?

Best--Michael Oritt

On Fri, Mar 22, 2013 at 9:53 AM, <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Larry Varley <[email-masked]>
Date: Mon, 25 Mar 2013 16:54:56 +1100

Well said Chris, another trap is using a "Heavy Duty" clutch with a BN1 
box, especially if your not Mark Webber. Or better still save what you 
were planning to spend on another gearbox and invest in a new set of 
gears for the BN1 box, which are now available in England ( as a set ).
Cheers
Larry Varley
http://www.acmefluid.com.au/larry/
http://www.acmefluid.com.au/nash/docs.html

[email-masked]

---

From: "Peter & Veronica" <[email-masked]>
Date: Mon, 25 Mar 2013 16:33:32 +1000

Be fair now - he didn't make a bad job of it in Malaysia! Can't wait to see 
what happens in Shanghai (hopefully team orders in reverse situation!)

Cheers
Peter
Ever hopeful MW supporter!

-----Original Message----- 
From: Chris Dimmock
Sent: Friday, March 22, 2013 11:52 PM
To: Derek Job
Cc: Forum
Subject: Re: [Healeys] transmission conversion

You can take off like Mark Webber anywhere. Probably not on a racetrack on 
the

[email-masked]