Subject: Re: [Healeys] Healeys at the Beach with Healey Celebrities - April 4-7

From: Mark J Bradakis <[email-masked]>
Date: Wed, 27 Mar 2013 11:57:30 -0600

John H wrote:

Send your message to me directly, I'll fix the formatting and forward it on.

mjb.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Wed, 27 Mar 2013 18:49:42 -0400 (EDT)

I have noticed recently that I am receiving a lot of emails from this mailing
list that appear to not have any text in the body of the document.  The
"message" below is an example. it is as if the text has been stripped out.
Has I anyone else noticed this happening? I use AOL & people like to blame
them for almost everything so maybe that is the explanation.
Gary Hodson

-----Original Message-----
From: John H <[email-masked]>
To: healeys <[email-masked]>
Sent: Wed, Mar 27, 2013 12:40 pm
Subject: [Healeys] Healeys at the Beach with Healey Celebrities - April 4-7
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 28 Mar 2013 00:04:03 +0100

Happens here as well.
Kees Oudesluijs
NL

Op 27-3-2013 23:49, [email-masked] schreef:
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.2904 / Virusdatabase: 2641/6205 - datum van uitgifte: 03/26/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: <[email-masked]>
Date: Wed, 27 Mar 2013 23:09:07 +0000

in the last few weeks i have received a plethora of emails that want me to buy something.  i have never had these before.  have i been hacked or whatever those criminals do to make my life miserable.

>  -------Original Message-------
>  From: [email-masked]
>  To: [email-masked], [email-masked]
>  Subject: Re: [Healeys] Healeys at the Beach with Healey Celebrities - April 4-7
>  Sent: Mar 27 '13 22:49
>  
>  Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: john spaur <[email-masked]>
Date: Wed, 27 Mar 2013 16:15:45 -0700

Reply to this email with:

credit card number
user ID
password
security question

and I will send you a reply telling you how to fix this so you don't 
receive any of those bogus, phishing, scam emails anymore.

John (just kidding)

At 11:09 PM 3/27/2013 +0000, [email-masked] wrote:
>in the last few weeks i have received a plethora of emails that want 
>me to buy something.  i have never had these before.  have i been 
>hacked or whatever those criminals do to make my life miserable.

[email-masked]

---

From: Tracy Drummond <[email-masked]>
Date: Wed, 27 Mar 2013 16:42:18 -0700

Currently the largest ever hack is underway. It is a massive denial of service
attack between two entities.  It will cause many things to slow. Direr rent
than your issue but interesting none the less.

Sent from my iPhone

On Mar 27, 2013, at 4:15 PM, john spaur <[email-masked]> wrote:

> and I will send you a reply telling you how to fix this so you don't receive
any of those bogus, phishing, scam emails anymore.
>> in the last few weeks i have received a plethora of emails that want me to
buy something.  i have never had these before.  have i been hacked or whatever
those criminals do to make my life miserable.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Thu, 28 Mar 2013 12:11:20 +1100

Yes, read about it this morning. The spammers (and the ISP's they use) are
conducting a DDOS attack on Spamhaus, which produces regular lists identifying
the spammers so they can be blocked by your ISP, and keep spam out of your
mailbox...
It really is a good v evil battle at the moment.
See
http://mobile.news.com.au/technology/massive-cyberattack-hits-anti-spam-group
-spamhaus/story-e6frfro0-1226608095650

Sent from my iPhone

>> and I will send you a reply telling you how to fix this so you don't
receive
> http://autox.team.net/mailman/options/healeys/[email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Price Lindsay <[email-masked]>
Date: Wed, 27 Mar 2013 20:00:42 -0400

Interesting. I am being asked about a special "harness" for my conversion to
an alternator.

Price Lindsay
67 BJ8

>> http://autox.team.net/mailman/options/healeys/[email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]