Subject: Re: [Healeys] history of BMC

From: "Mike" <[email-masked]>
Date: Wed, 10 Apr 2013 12:16:00 -0700 s=q20121106; t=1365621399; bh=diUh+4he23lcw40Sdg9EO5f4MiRwjVV+ycP9I085La4=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=ZjvkWIMRgYuBpqUcDtLvqeuo6kE9a6SjddjuBXGP1jAPJvXjKsus2JVU2geH5Sllv hAz6g0IFP2wY2JaqX6LaSCIrxId0m40ieR25g95/0kIzm36jeXR8TtPcLdCM9iN4Id Z/8sLFRFEgsZ++yIDFC0v0+OD5MnBNdtcRG5tv/gOtLh4OnXFmzPwG6fdCVkanHKqX 0VxzYBHv0LsAe42RTVqpj3lod/u1h6VmIHx5csdwAVVnInkNxDAXIqmA/5GswndeYy NAzVt2oAcPmAAj953NsCnD9oP5bK8lIvf90v0lJukfsYOHw32zFEkvz3kK+djs6wMz guCQnPdoxmtKA==

Interesting to see the shirts and ties on the mechanics.

Mike
BN2

----- Original Message ----- 
From: "I Erbs" <[email-masked]>
To: "Ahealey help" <[email-masked]>
Sent: Wednesday, April 10, 2013 11:21 AM
Subject: [Healeys] history of BMC

> watch the spray booth action.
> Some good shots of Healeys waiting to be shipped off shore
> http://www.youtube.com/watch?v=QJ6wgLqwDYY
> Ira Erbs
> Portland, OR
>   _______                                  _______
>     (______ \____1960 BT7____/ _______)
>         (_________________________)
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Wed, 10 Apr 2013 12:35:59 -0700

I liked the guys in the spray booth showering each other in paint over
spray....
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Wed, Apr 10, 2013 at 12:16 PM, Mike <[email-masked]> wrote:

> ----- Original Message ----- From: "I Erbs" <[email-masked]>
>> http://www.youtube.com/watch?**v=QJ6wgLqwDYY<http://www.youtube.com/watch?v=QJ6wgLqwDYY>
>> Ira Erbs
>> Portland, OR
>>   _______                                  _______
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/phoenix722@**comcast.net<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Thu, 11 Apr 2013 12:36:56 -0400

Amazing what poor management and incalsicrant unions can destroy.

Michael S

On Wed, Apr 10, 2013 at 3:35 PM, I Erbs <[email-masked]> wrote:

> >> http://www.youtube.com/watch?**v=QJ6wgLqwDYY<
> http://www.youtube.com/watch?v=QJ6wgLqwDYY>
> >> Ira Erbs
> >> Portland, OR
> >>   _______                                  _______
> >> http://autox.team.net/mailman/**listinfo/healeys<
> http://autox.team.net/mailman/listinfo/healeys>
> >>
> >> options/healeys/phoenix722@**comcast.net<
> http://autox.team.net/mailman/options/healeys/[email-masked]>
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Thu, 11 Apr 2013 10:49:01 -0600

..not to mention triumph TR7's......

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael Salter
Sent: Thursday, April 11, 2013 10:37 AM
To: Healey Forum
Subject: Re: [Healeys] history of BMC

Michael 

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Thu, 11 Apr 2013 10:17:40 -0700

I was workin gin an auto parts stor ein the mid to late 1970s and it was
always fun to try an keep inventory for British cars with the plants
shuting down by wildcat strikes....
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Thu, Apr 11, 2013 at 9:36 AM, Michael Salter <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Wed, 10 Apr 2013 21:29:32 +0200

I liked it. Thanks for sharing.

Gergo

2013/4/10 Mike <[email-masked]>

> options/healeys/pajtamuvek@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Wed, 10 Apr 2013 21:34:37 +0200

Gergo

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Wed, 10 Apr 2013 21:44:46 +0200

Also the professional painting masks they had.

G

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Thu, 11 Apr 2013 19:23:30 +0200

"plants shuting down by wildcat strikes...."

Then came the Iron Lady and gave another chance (well only good for a
couple of years though...). May She rest in piece now.

Gergo

[email-masked]

---

From: Bob Johnson <[email-masked]>
Date: Mon, 15 Apr 2013 11:19:58 -0400

Why would there be what appears to be a Nash Metropolitan in the background
at about 18:40?

Bob Johnson

On Thu, Apr 11, 2013 at 1:23 PM, Austin Healey <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Dave Murphy <[email-masked]>
Date: Mon, 15 Apr 2013 11:32:33 -0400

Because all the Metros were made by Austin for Nash and AMC.
-Dave Murphy
'66 BJ8
Dearborn MI

> Date: Mon, 15 Apr 2013 11:19:58 -0400
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 15 Apr 2013 23:34:45 +0800

Bob -

The metropolitan used the entire Sprite/Midget drivetrain.  Even the BJ8
glovebox lock is shared with the Metopolitan!

Alan

On Monday, April 15, 2013, Bob Johnson wrote:

> On Thu, Apr 11, 2013 at 1:23 PM, Austin Healey <[email-masked]<javascript:;>>
> wrote:
>
> > [email-masked] <javascript:;>
> [email-masked] <javascript:;>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]