Subject: [Healeys] fluid reservoir cap

From: I Erbs <[email-masked]>
Date: Fri, 19 Apr 2013 12:10:52 -0700

I want to make a pressure bleeder for my hydralic fluids. Does anyone have
 spare cap or ideas on where to source one?
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 19 Apr 2013 22:44:31 +0200

Simon is right. I really don`t understand your problem, as single cap
and/or eezibleed are available for small money. 

	Josef Eckert 

	Konigwinter/Germany  

	  Von: "Simon Lachlan" <[email-masked]>
 An: "'I Erbs'" <[email-masked]>
 Cc: 'Healey List' <[email-masked]>
 Betreff: Re: [Healeys] fluid reservoir cap
 Datum: Fri, 19 Apr 2013 22:38:30 +0200

 They're for sale at the UK suppliers. 
 Also,the one in the Eezibleed fits as well. Apparently, it usen't to,
but
 mine fits fine. Maybe buy an Eezibleed?
 Simon.

 -----Original Message-----
 From: [email-masked] [1]
[mailto:[email-masked]]
 On Behalf Of I Erbs
 Sent: 19 April 2013 20:40
 To: Oudesluys
 Cc: Ahealey help
 Subject: Re: [Healeys] fluid reservoir cap

 no scrap yards with Healeys about. Have not found just the cap on
Ebay, Was
 hoping someone on list had a bad can and I might send me the cap.
 Ira Erbs
 Portland, OR
 ____

Links:
------
[1] javascript:void(0)

[email-masked]