Subject: Re: [Healeys] 123 Ignition system

From: Linwood Rose <[email-masked]>
Date: Tue, 30 Apr 2013 10:51:52 -0400

Derek,
I have used a 123 for about four years and have been very happy. When I
purchased mine they only had a "clickable" version for timing adjustment (16
different curves), they now also have an infinitely adjustable system that I
would think would be ideal for you. Controlled with a laptop. I would
recommend getting in touch with Eric Frenken:
[email-masked]. I purchased my distributor from him and was
quite happy with his support.

The usual no financial interest, just a happy customer.

Lin

Lin Rose
1959 AN5 Bugeye - pure driving enjoyment, go-kart with a body.
1960 BT7 "The Bloody Beast" - owned since 1971, my first car and still have
it!
1964 Jag MKII - current project
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Dimmock <[email-masked]>
Date: Wed, 1 May 2013 02:33:52 +1000

Hi Derek.
I'm sure the 123 will work fine. Lucas works fine on mine.
You just need dyno time to set it up.
It's all about the fettling.
You can't run an SU based vacuum advance with webers. The factory never did.
You can't, vacuum advance for Su's is different to webers, so VA  won't work
with webers  - it is a system based on SU carbs and a Lucas dizzy (if a 123 is
based on a Lucas 26D vacuum system - dunno?), if you have webers - no Va with
a Healey distributor
Check the archives.
I've written about this more than once.
Or ask Denis Welch or Jeremy.
Best
Chris
Sent from my iPhone

On 01/05/2013, at 12:43 AM, Derek Job <[email-masked]> wrote:

> Hi all
>
> I have been looking again at the 123 ignition system and was wondering how
> many people out there have actual experience of using it and what are their
> thoughts.
>
> My engine is now quite highly tuned and I wonder if the system will cope
> fine with that. I imagine it would.
>
> Im also unsure how the vacumn advance part of it actually works. I have
> Webers and no vacumn advance.
>
> A couple of good things about it are it has a rev limiter facility built in
> and also cuts off within a second to avoid any frying of the system.

[email-masked]