Subject: Re: [Healeys] Upper Radiator Hose

From: I Erbs <[email-masked]>
Date: Sun, 28 Apr 2013 16:09:17 -0700

Its rubber. Should do fine

Ira Erbs
Portland,OR
please excuse typos and random spelling corrections.
sent from my Droid phone.
On Apr 28, 2013 2:01 PM, "Steve B. Gerow" <[email-masked]> wrote:

> Just bought an upper hose from Moss. The ID on it is 1-1/8" at both ends.
> The fittings are 1-1/4".
>
> I can get the hose on OK - my question is will it fatigue due to it being
> stretched slightly or will it accommodate the stretching?
>
>
> --
> Steve Gerow
> Altadena, CA
> BN6
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 28 Apr 2013 19:45:29 -0500

<< On 4/28/2013 4:01 PM, Steve B. Gerow wrote:
> The fittings are 1-1/4". >>

The "neck" or the "expanded ring", Steve ? ? ?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 29 Apr 2013 09:22:34 +0800

Steve -

As long as you can fit it on by hand, the stretching won't hurt it.

Always keep a spare, just in case.

Best,

Alan

On Mon, Apr 29, 2013 at 5:01 AM, Steve B. Gerow <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 28 Apr 2013 18:38:40 -0700

Just measured 2 of my 3 spares.  They both have 1 & 1/8" IDs.  One is from Moss, the other I've had for many years 
(decades?).

FWIW, I've never had one fail.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]