Subject: [Healeys] Nash Healey update

From: Larry Varley <[email-masked]>
Date: Sat, 27 Apr 2013 06:09:14 +1000

Hi Guys, for anyone following the rebuild on my Nash Healey coupe, there 
is an update at the following link. -
http://www.acmefluid.com.au/nash/nash10.html
Cheers
Larry Varley
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Linwood Rose <[email-masked]>
Date: Fri, 26 Apr 2013 20:41:44 -0400

Nice work as usual, Larry! Thanks for sharing. I am loving watching this
project progress.

Lin

Sent from my iPad

[email-masked]