Subject: [Healeys] very rare 1968 Austin American Mini Cooper Rare

From: I Erbs <[email-masked]>
Date: Tue, 16 Apr 2013 12:08:53 -0700

http://portland.craigslist.org/wsc/cto/3737189416.html
 call this a Tuesday funny.
 Not sure how they managed to conflate an Austin America with a mini
cooper.....
Ira Erbs
IT Teacher
and Consultant

Portland, OR

*I spent a lot of money on booze, [women] and fast cars. The rest I just
squandered.*  English football star George Best,
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Wed, 17 Apr 2013 07:41:57 +1000

It's also has automatic transmission. These were never funny.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of I Erbs
Sent: Wednesday, 17 April 2013 5:09 AM
To: Ahealey help
Subject: [Healeys] very rare 1968 Austin American Mini Cooper Rare

Portland, OR

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]