Subject: [Healeys] Driving Lights

From: Fred Wescoe <[email-masked]>
Date: Mon, 22 Apr 2013 15:40:00 -0500

As a part of the wiring harness replacement and upgraded fuse panel, I
would like to install driving lights.  I have looked at the driving lights
offered by Moss.  I don't know that I am impressed with them.  Anyone have
experience with these lamps?  What alternatives are there out there?  I
cannot find anything on Ebay.

TIA,

Fred
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Mon, 22 Apr 2013 16:57:36 -0400

I have them.  One says Lucus and the other Moss.  I wired them in separately with a relay thru the parking light switch.  I like them and they give a powerful beam----it is a little hard to keep them adjusted since they have a tendency to bounce a bit.

tom

---- Fred Wescoe <[email-masked]> wrote: 

=============

TIA

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 22 Apr 2013 23:05:46 +0200

I presume you mean spot lights and/or fog lights.
There are plenty of those on ebay, new, NOS, used and totally rotten, so 
you have to watch your step.
Period spot or fog lights are available from: Lucas, Hella, Bosch, 
Cibie, Wipac, Miller, Carello etc. etc.

E.g.:
http://www.ebay.co.uk/itm/Lucas-rectangular-spot-light-fog-light-LR8-Square-8-unused-1980s-NOS-x2-/360636575011?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item53f79d6d23

Kees Oudesluijs
NL

Op 22-4-2013 22:40, Fred Wescoe schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3272 / Virusdatabase: 3162/6265 - datum van uitgifte: 04/22/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]