Subject: [Healeys] BJ8 glove Box lock Now Available

From: David Nock British Car Specialists <[email-masked]>
Date: Fri, 26 Apr 2013 12:01:43 -0700

We have just found a new product that has not been available for the
Healey.
We have been asked many times for a new BJ8 glove box lock and they
are now available new.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 27 Apr 2013 06:24:54 +0200

Nothing new. Ahead4healeys have them remanufactured for a couple of
years already. 

	Josef Eckert 

	Konigswinter/Germany  

	  Von: "Patrick & Caroline Quinn" <[email-masked]>
 An: "'HealeyRick'" <[email-masked]>, "'Oudesluys'"
<[email-masked]>, <[email-masked]>
 Betreff: Re: [Healeys] BJ8 glove Box lock Now Available
 Datum: Sat, 27 Apr 2013 02:18:00 +0200

 G'day

 According to the AH Spares website they have had them remanufactured.

 Have a look at:

 http://www.ahspares.co.uk/News/2013/04/New-Item-DAS149-Glovebox-locks-BJ8/
[1]

 Hoo Roo

 Patrick Quinn

 Yes I do own a modern AH with a glove box, wind up windows and
fibreglass
 gearbox cover.

Links:
------
[1]
?ctl=dereferer&amp;to=aHR0cDovL3d3dy5haHNwYXJlcy5jby51ay9OZXdzLzIwMTMvMDQvTmV3LUl0ZW0tREFTMTQ5LUdsb3ZlYm94LWxvY2tzLUJKOC8%3D
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]