Subject: Re: [Healeys] The good, the bad, the ??

From: "George Castleberry" <[email-masked]>
Date: Wed, 3 Apr 2013 15:06:03 -0700

For us lurkers, I would like to see a listing of vendors.  I often see emails
that state "I offer that product or service" but don't really identify the
company....

George Castleberry
54 100-4
59 Bugeye
Flagstaff, AZ (a ways from most vendors)
  ----- Original Message -----
  From: Mark J Bradakis
  To: [email-masked]
  Sent: Wednesday, April 03, 2013 2:33 PM
  Subject: [Healeys] The good, the bad, the ??

  So the annual fund drive is coming up, where I beg for folks to support
  Team.Net
  with monetary contributions [ http://www.team.net/donate.html - donate
  early,
  donate often ;-) ]

  But I want to make sure that folks feel they are getting something of
value.

  What do you like about the current Team.Net setup?  What would you like to
  see changed, added, reworked?  Comments, complaints, feel free to
  pontificate.

  mjb.
  _______________________________________________
  Support Team.Net http://www.team.net/donate.html
  Suggested annual donation  $12.75
  Archive: http://www.team.net/archive
  Forums: http://www.team.net/forums

  [email-masked]
  http://autox.team.net/mailman/listinfo/healeys

  Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Rich <[email-masked]>
Date: Mon, 15 Apr 2013 06:29:09 -0700 (PDT)

This is a test.

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Mon, 15 Apr 2013 09:46:26 -0400

Rich via<http://support.google.com/mail/bin/answer.py?hl=en&ctx=mail&answer=1311182>
 autox.team.net
9:29 AM (15 minutes ago)
Reply

This is a test.

This is the answer.

Best--Michael

On Mon, Apr 15, 2013 at 9:29 AM, Rich <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]