Subject: [Healeys] Stopped receiving digest

From: Peter Roses <[email-masked]>
Date: Wed, 17 Apr 2013 20:40:59 -0700

Sir - Not sure why I have stopped receiving the digest. Can I get back onto
the distribution? Thanks Peter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 18 Apr 2013 10:40:51 -0500

<< On 4/17/2013 10:40 PM, Peter Roses wrote:

Not sure why I have stopped receiving the digest.  >>

There can be a couple of things Peter, BUT....

<< Can I get back onto the distribution? >>

FIRST, YOU have to USE one of the "footer info lines" ! ! !

THAT one is at the bottom of EVERY List Post you receive,
At the bottom of that page is a button "Unsubscribe or edit options".   Push it and on next page
is "*Your Healeys Subscription Options"*.

'nough said ??	HTHs !

Ed

[email-masked]