Subject: Re: [Healeys] update..

From: Austin Healey <[email-masked]>
Date: Fri, 12 Apr 2013 14:27:12 +0200

"IMNSVUO"

I am thinking now 10 minutes what this can be. Ok, I give up.

Please tell me...

G

2013/4/12 Tom Felts <[email-masked]>

> Actually Gergo he should have added ----"IMNSVUO"---:)
>
>
> ---- Austin Healey <[email-masked]> wrote:
>
> =============
> Wow!
>
> Gergo
>
>
> 2013/4/12 " Just Brits " Shop <[email-masked]>
>
> > << On 4/11/2013 8:42 PM, David Porter wrote:
> > > On Maserati..  >>
> > <quote>
> > as I think the black and polished aluminum look classy enough.
> > </quote>
> >
> > DITTO, Dave ! ! !   Org. would look a bit "garish" IMNSVHO <VBG> ! ! !
> > _______________________________________________
> > Support Team.Net http://www.team.net/donate.html
> > Suggested annual donation  $12.75
> > Archive: http://www.team.net/archive
> > Forums: http://www.team.net/forums
> >
> > [email-masked]
> > http://autox.team.net/mailman/listinfo/healeys
> >
> > Unsubscribe/Manage:
> > http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Skip Saunders" <[email-masked]>
Date: Fri, 12 Apr 2013 09:00:15 -0400

I suspect Tom was saying "In My Not So Very Unhumble Opinion"...lol

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Austin Healey
Sent: Friday, April 12, 2013 8:27 AM
Cc: Healey List
Subject: Re: [Healeys] update..

"IMNSVUO"

Please tell me...

G

> > Support Team.Net http://www.team.net/donate.html Suggested annual 
> > donation  $12.75
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]