Subject: Re: [Healeys] Weekend fun - nonhealey

From: [email-masked]
Date: Sun, 14 Apr 2013 17:16:45 -0400 (EDT)

Very clever presentation although the Jag appears to have been attacked by a
cleaver. Have fun!
Aloha
Perry

-----Original Message-----
From: Austin Healey <[email-masked]>
To: Healey List <[email-masked]>
Sent: Sun, Apr 14, 2013 4:56 pm
Subject: [Healeys] Weekend fun - nonhealey

Soo we have this Jag here. It is in a soo criminal state that You either
ry or laugh...
http://www.youtube.com/watch?v=tp5wQNPLoM0
Gergo
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Austin Healey <[email-masked]>
Date: Mon, 15 Apr 2013 06:39:09 +0200

Thanks for the kind words mates. I will do my best to make aproper job, but
at the time now I have quite a big "missfire" if You got what I mean. I am
just unable to begin the work as I simply dont know where to get started.
This job is just HUGE.

Gergo

2013/4/15 Tom Felts <[email-masked]>

> Loved the video!!  Best of luck on your resto!.
>
> tom
> ---- Austin Healey <[email-masked]> wrote:
>
> =============
> cry or laugh...
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]