Subject: Re: [Healeys] 100 Service Manual trivia query

From: "[email-masked]" <[email-masked]>
Date: Tue, 30 Apr 2013 22:14:13 +0200

My Collection, 

	BN1/2 Owners Manual 996/B (Third Edition) is dated April 1954, 996/C
(Third Edition) is dated November 1954. 

	Josef eckert 

	Konigswinter/Germany  

	  Von: Curtis Arndt <[email-masked]>
 An: Richard Korn <[email-masked]>
 Cc: Healey List <[email-masked]>
 Betreff: Re: [Healeys] 100 Service Manual trivia query
 Datum: Tue, 30 Apr 2013 22:01:40 +0200

 Richard,

 Regarding the BN1/2 owners manuals, the 996/A edition was dated
January
 1954.

 In my collection I have all the 100 owners manuals as follows...

 996/A
 996/
 996/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Tue, 30 Apr 2013 13:34:44 -0700

Josef,

Yes there are two Third Editions?

996    September 1953 There are two versions of this first manual.
996/A January 1954     Second Edition
996/B April 1954          Third Edition
996/C November 1954 Third Edition
996/D February 1955   Fourth Edition
996/E December 1955 Fifth Edition (BN2) There are three versions of this
manual.  The last of these is 97H996E December 1955 Fifth Edition

Curt

On Tue, Apr 30, 2013 at 1:14 PM, [email-masked] <
[email-masked]> wrote:

> *Von:* Curtis Arndt <[email-masked]>
> *An:* Richard Korn <[email-masked]>
> *Cc:* Healey List <[email-masked]>
> *Betreff:* Re: [Healeys] 100 Service Manual trivia query
> *Datum:* Tue, 30 Apr 2013 22:01:40 +0200
>
> Richard,
>
> Regarding the BN1/2 owners manuals, the 996/A edition was dated January
> 1954.
>

[email-masked]