Subject: [Healeys] Sally Healey

From: Bob Spidell <[email-masked]>
Date: Tue, 23 Apr 2013 17:13:42 -0700

I got 'friended' by 'Sally Healey' on Facebook.  Anyone know if she--assume it's a she, you never know--is actually a 
member of the Family?

She says she'll be at the 'Ludlow show in May.'

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Lodge <[email-masked]>
Date: Wed, 24 Apr 2013 01:44:20 +0100 (BST)

Yeah.  That's why I bailed out of Twitter, Facebook and the rest.  The last
straw was getting a friend request from a girl I didn't know in Delaware, if
you please!  Ludlow is a very pleasant, unspoiled town in Shropshire by the
Welsh border.  I think the "Show" is a mega foodie event.
Regards, Lodge, BJ8 in Vancouver.

--- On Wed, 24/4/13, Bob Spidell <[email-masked]> wrote:

From: Bob Spidell <[email-masked]>
Subject: [Healeys] Sally Healey
To: "healeylist" <[email-masked]>
Date: Wednesday, 24 April, 2013, 1:13

I got 'friended' by 'Sally Healey' on Facebook.  Anyone know if she--assume
it's a she, you never know--is actually a member of the Family?

Bob

-- *******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Wed, 24 Apr 2013 10:40:11 +0200

Bob
Me too, and the group "Austin Healey owners". As far as I understand 
it's the car itself.

Per, in Sweden

Bob Spidell skrev 2013-04-24 02:13:
> I got 'friended' by 'Sally Healey' on Facebook. Anyone know if
> she--assume it's a she, you never know--is actually a member of the Family?
>

[email-masked]