Subject: Re: [Healeys] BJ8 glove Box lock Now Available

From: Oudesluys <[email-masked]>
Date: Fri, 26 Apr 2013 22:02:04 +0200

Also of interest to Jensen Interceptor (early) and/or 541, C-V8 owners.
Kees Oudesluijs
NL

Op 26-4-2013 21:01, David Nock British Car Specialists schreef:
> We have just found a new product that has not been available for the
> Healey.
> We have been asked many times for a new BJ8 glove box lock and they
> are now available new.
>
>
> David Nock
> British Car Specialists
> Stockton Ca 95205
> 209-948-8767
>
> www.britishcarspecialists.com
>
>
> o?<
>
>
> Please feel free to view an interview with the Nock's in 2009
> 	Enjoy
> www.youtube.com/watch?v=QOTTRYkbQzs
> .
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3272 / Virusdatabase: 3162/6275 - datum van uitgifte: 04/26/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Fri, 26 Apr 2013 17:02:58 -0700 (PDT)

Not to mention the Nash Metropolitan and its direct competitor .... the 289
Cobra.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Oudesluys
<[email-masked]>
To: [email-masked] 
Sent: Friday, April 26,
2013 4:02 PM
Subject: Re: [Healeys] BJ8 glove Box lock Now Available

Also
of interest to Jensen Interceptor (early) and/or 541, C-V8 owners.
Kees
Oudesluijs
NL

Op 26-4-2013 21:01, David Nock British Car Specialists
Stockton Ca 95205
> Support Team.Net
> Archive:
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
-----

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG
Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie
Jensen Healey en GT
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sat, 27 Apr 2013 10:18:00 +1000

G'day

According to the AH Spares website they have had them remanufactured.

Have a look at:

http://www.ahspares.co.uk/News/2013/04/New-Item-DAS149-Glovebox-locks-BJ8/

Hoo Roo

Patrick Quinn

Yes I do own a modern AH with a glove box, wind up windows and fibreglass
gearbox cover.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of HealeyRick
Sent: Saturday, 27 April 2013 10:03 AM
To: Oudesluys; [email-masked]
Subject: Re: [Healeys] BJ8 glove Box lock Now Available

Rick

Also

Stockton Ca 95205
[email-masked]
-----

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG
Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie
Jensen Healey en GT

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Fri, 26 Apr 2013 19:22:34 -0500

" Not to mention the Nash Metropolitan and its direct competitor .... the 
289
 Cobra

 Rick"

Oh, you mean a Nash Metropolitan like this one http://tinyurl.com/c2e75y6 ?

Greg Lemon 

[email-masked]