Subject: [Healeys] Gas tank strap material?

From: richard mayor <[email-masked]>
Date: Tue, 9 Apr 2013 02:31:22 +0000 FILETIME=[53BE1F50:01CE34CA]

The material attached to my gas tank straps is history..... it is brittle and
sections are missing.  What is a good product to use to replace this stuff?
Moss does not list a replacement for this material.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Tue, 9 Apr 2013 10:34:56 +0800

It's a thick gasket material.  Your local parts supplier will have it.
 Neoprene camper seal will work too.

On Tuesday, April 9, 2013, richard mayor wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked] <javascript:;>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Tue, 9 Apr 2013 6:47:19 -0400

Hummmmm---is it?  Mine is original and is a pretty hard material---hardly any  flex in it at all.  I "think" I have two pieces of it in a box somewhere and will look later to see if I have it.

tom

---- Alan Seigrist <[email-masked]> wrote: 

=============

[email-masked]

[email-masked]