Subject: Re: [Healeys] Antivirus

From: I Erbs <[email-masked]>
Date: Tue, 16 Apr 2013 15:51:02 -0700

I use AVG free 2013. Just avoid their attempts to get you to download the
fee based program. Their free program is great.
as far as constantly needing updating.....
that;s a good thing, if you keep updating. Right now there are some serious
bots out there that will take over your computer and use it for nefarious
activities.
If you have a Windows computer, go to updates and search for all updates,
then install them.
There is some nasty stuff going on right now.
So everyone update your systems. Even Macs and LINUX can be infected.
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, Apr 16, 2013 at 3:37 PM, Fred Wescoe <[email-masked]> wrote:

> My laptop was infected last week with malwar and a virus and the system
> crashed.  I have reinstalled everything at this point.
>
> I am wondering what the consensus is on a good antivirus to use.  All of
> the usuals I have used seem to be memory hogs, not reliable, constantly
> needing updating and expensive to use.
>
> Is there a decent product out there?  Retail or from the net.
>
> What say you IT guys.  This beyond my scope of expertise.
>
> Thanks in advance,
>
> Fred
> BJ7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: richard mayor <[email-masked]>
Date: Wed, 17 Apr 2013 01:22:17 +0000

My solution was to buy a MAC.  It's been bout 4 years now. I don't use any
anti virus software. Never had a problem. I use  a MAC at home and one in my
office.  It is so much better then a PC.

Richard

> Date: Tue, 16 Apr 2013 17:37:11 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Antivirus
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Jonas Payne <[email-masked]>
Date: Tue, 16 Apr 2013 18:48:01 -0700

For those of us that actually use their computers to work for a living,
DON'T buy a MAC unless you want to be confronted with a never ending series
of compromises and excuses about why it looks cool but doesn't do what you
want or expect it to.  

If your computer is used as a toy, buy a MAC.  As to no virus's or spyware
on MAC- it's a myth.

Flame on!

Jonas Payne
PBR Consulting
702-882-6711

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of richard mayor
Sent: Tuesday, April 16, 2013 6:22 PM
To: Fred Wescoe; healeys
Subject: Re: [Healeys] Antivirus

Richard

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 16 Apr 2013 19:49:16 -0700

No religious wars.

Ira Erbs
Portland,OR
please excuse typos and random spelling corrections.
sent from my Droid phone.

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 16 Apr 2013 22:22:54 -0500

<< On 4/16/2013 8:48 PM, Jonas Payne wrote:

Flame on!  >>

NOT from me, Jonas.  <G>

ESPECIALLY since EVERYTHING you wrote is 100% true <VBG> ! ! !

Ed
Webmaster (dozen or so for Customers)
List Manager:        9issa = jokes - open to ALL.        PolySci_101 = 
Political 'group' - Open to all
                                Two (2) dozen Private Lists
Office Manager:    FIVE (5) PCs + ZERO Macs
Please visit MY site at:                    www.justbrits.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: scott willis <[email-masked]>
Date: Wed, 17 Apr 2013 00:14:35 -0500

[email-masked]

---

From: scott willis <[email-masked]>
Date: Wed, 17 Apr 2013 00:20:54 -0500

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Wed, 17 Apr 2013 08:11:08 -0600

The old clichi "you get what you pay for" is really true for those of you
that insist that "free" software (esp. e-mail or antivirus) is OK.
 I've spent most of my life around bicycle owners/racers, who deserve a gold
metal for being the biggest cheapskates in the world (arguable maybe), but
the preponderance of them use free services and the lists they are on have
the highest rates of hacking/scamming/virus attacks.
 Please, I lament, buy some of the great services. Get your own domain. Save
yourself problems..
PS I use Godaddy and AVG professional coverage..
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

cars:
 www.britishcarforum.com/portercustoms.html
gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Wed, 17 Apr 2013 07:51:11 -0700

AVG free is ranked very highly and outperforms many fee based antivirus
programs.
No program is any good if you do not regularly update the files and scan
your machine.
 As for your screed on Macs. They are best suited for graphic artists and
musicians. And yes Richard there are viruses and Trojans targeted to Macs
and LINUX systems.
The last two weeks have been very active for Bots and root kit infections.
Running Spybot S&D will surprise you. It detects things other than viruses,
such as browser searchers, key loggers, and tracking programs. These things
typically are not detected by antivirus programs.
I do not care if you use a Mac, PC or LINUX machine. I use them all, I do
care if you do not have at least some type of antivirus program. That means
your smart phone too.
Now back to our regularly scheduled LBC conversations
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 17 Apr 2013 09:55:24 -0500

<< On 4/17/2013 9:11 AM, David Porter wrote:
> ......Buy some of the great services. Get your own domain. Save yourself problems..
> PS I use Godaddy and AVG professional coverage.. >>

One really does not need a domain to get 'safer' free addy, Dave <G>.

I'll wager that the majority of Listers are on Cable or worser <G> 
'a.t.t. Universal'.
I have not heard of any of those ISPs not offering/giving addys with 
your sign-up
(Comcast has 7, fer instance).  Those folks are a business and DO 
REALLY CARE
about their customers NOT being spammed ! ! !

So besides being "free" POS yshoo users say "but nobody will have my 
addy !"(sob, sob)
So what.  They WILL have when you write them ! ! !   So as I tell 
folks, the can EASILY
maker a footer for their POS yahoo SAYING "Please notice my new addy 
and use it !".
No different than if you had to move for a job change ! ! !

Ed

[email-masked]

---

From: "Robert F. Begani" <[email-masked]>
Date: Wed, 17 Apr 2013 12:31:11 -0400

I confirm that AVG does a great job.  However, running Spybot from time to
time will handle the other items.  Still you may get something only a
professional such as Geek Squad will remove and reorganize.  The yearly fee
to protect and service all your devices for a year is well worth the price.
Of course, if your IT type son comes to visit 2 times each year, he can
clean up the PC's.

Bob Begani
BJ8 Punta Gorda Florida

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of I Erbs
Sent: Wednesday, April 17, 2013 10:51 AM
To: David Porter
Cc: Healey List
Subject: Re: [Healeys] Antivirus

Now back to our regularly scheduled LBC conversations Ira Erbs Portland, OR

On Wed, Apr 17, 2013 at 7:11 AM, David Porter
<[email-masked]>wrote:

> The old clichi "you get what you pay for" is really true for those of 
> you that insist that "free" software (esp. e-mail or antivirus) is OK.
>  I've spent most of my life around bicycle owners/racers, who deserve 
> a gold metal for being the biggest cheapskates in the world (arguable 
> maybe), but the preponderance of them use free services and the lists 
> they are on have the highest rates of hacking/scamming/virus attacks.
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Wed, 17 Apr 2013 12:44:14 -0400

Agreed--the best defense against viruses, etc. is not to get attacked in
the first place.
Since getting my mac I have had no problems with viruses, malware, etc. and
can count on one hand the number of times I have had to shut down and
reboot.  The great thing about a mac is not what it does but what it does
not do.

Best--Michael Oritt

On Tue, Apr 16, 2013 at 9:22 PM, richard mayor <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Thu, 18 Apr 2013 01:26:20 +0000

Well, I actually do use my MAC to make a living. I'm an attorney and I use
Microsoft's office suite to do my word processing and other tasks.

So, don't get your knickers in a twist. When I used a PC I always had
problems. Now I don't.

Four or five years ago, I bought a MAC for home in order to download and edit
my race videos....damn near impossible on my PC.  Then I put my photos on it
and it was fantastic compared to my PC. I enjoyed it so much I bought the
Microsoft office suite to see how that worked.  It was great..... so I took it
to my office and bought a second MAC for home.

I'm not flaming....I'm just happy.  And it does look cool.

Richard Mayor

> From: [email-masked]
> Date: Tue, 16 Apr 2013 18:48:01 -0700

[email-masked]

---

From: Scott Johnstone <[email-masked]>
Date: Thu, 18 Apr 2013 12:55:55 +1000

On 17/04/2013 8:37 AM, Fred Wescoe wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
Hi Fred

AVG is good but a better one is Avira free, I use it on my pc's and all 
my customers along with a paid version of malwarebytes and comodo free 
firewall.

Check out 
https://www.virusbtn.com/vb100/RAP/RAP-quadrant-Aug12-Feb13-1200.jpg to 
see how good av products are.

Scott
BN1
BN2
BN4
BN7

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 17 Apr 2013 20:15:38 -0700

Just caught some news on Malwarebytes: *http://tinyurl.com/bm5nfs7

Oops.

Bob
*

On 4/17/2013 7:55 PM, Scott Johnstone wrote:
> Hi Fred
>
> AVG is good but a better one is Avira free, I use it on my pc's and all my customers along with a paid version of 
> malwarebytes and comodo free firewall.
>
> Check out https://www.virusbtn.com/vb100/RAP/RAP-quadrant-Aug12-Feb13-1200.jpg to see how good av products are.
>
> Scott
> BN1
> BN2
> BN4
> BN7

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Wed, 17 Apr 2013 21:30:19 -0700

Ouch.

Ira Erbs
Portland,OR
please excuse typos and random spelling corrections.
sent from my Droid phone.
On Apr 17, 2013 8:15 PM, "Bob Spidell" <[email-masked]> wrote:

>> Check out https://www.virusbtn.com/**vb100/RAP/RAP-quadrant-Aug12-**
>> Feb13-1200.jpg<https://www.virusbtn.com/vb100/RAP/RAP-quadrant-Aug12-Feb13-1200.jpg>to see how good av products are.
>>
>> Scott
>> BN1
>> BN2
>> BN4
>> BN7
>> ______________________________**_________________
>>
>>
>>
>>
>
> --
> ***********************************************************************
> ***********************************************************************
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 18 Apr 2013 10:45:27 -0500

On 4/17/2013 10:15 PM, Bob Spidell wrote:

>
> Oops.  That + Ira's Ouch don't tip thecash register, me thinks <G> ! ! !

Wonder what kinda (if any) Product Liability Ins. they have ? ?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Charlie Schott" <[email-masked]>
Date: Thu, 18 Apr 2013 10:51:09 -0700

Would anyone have a used left hand door latch for a BT7. Mine has a corner 
broken out of it and it affects the cosmetics, although it is still 
functional. Thanks.

Regards,

Charlie Schott

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 

[demime 1.01d removed an attachment of type image/jpeg which had a name of DSCN2917.JPG]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]