Subject: Re: [Healeys] Blanking sleeve question

From: [email-masked]
Date: Mon, 1 Apr 2013 14:29:25 -0400 (EDT)

Steve,
I know of one person in our local club who has installed a blanking sleeve & a
standard T'stat in his BJ8 engine & has had no issues. He did not solder the
sleeve to the T'stat.
Gary Hodson

From: Steve Gerow [email-masked]

Bob,

Are you using the Moss blanking sleeve for this?

I bought one of their fail-open t-stats (it's a Motorad) and was wondering
if I can just insert the blanking sleeve and put the t-stat in on top of it
- not sure what I'd solder to what.

--

Steve Gerow
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Mon, 01 Apr 2013 11:54:11 -0700

Nope. It's a sleeve about 5/8" wide with three tangs that were soldered to the bottom of the Robertshaw thermostat, 
which moves down when it opens.

On 4/1/2013 10:54 AM, Steve Gerow wrote:
> I bought one of their fail-open t-stats (its a Motorad) and was wondering if I can just insert the blanking sleeve 
> and put the t-stat in on top of it  not sure what Id solder to what.
>
> --
>
> *Steve Gerow*
>
> >>>
>
> Date: Mon, 01 Apr 2013 09:29:46 -0700
> From: Bob Spidell <[email-masked] <https://mbox.hoster902.com/compose.php?to=[email-masked]>>
> To: [email-masked] <https://mbox.hoster902.com/compose.php?to=[email-masked]>
> Subject: Re: [Healeys] BJ8 radiator cap issue
> Message-ID: <[email-masked] <https://mbox.hoster902.com/compose.php?to=[email-masked]>>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> The 160deg sleeved thermostat I got was a standard Stewart/Robertshaw thermostat with a sleeve soldered on. I
> desoldered the sleeve and soldered it to a 180deg Stewart thermostat.
>
> http://www.stewartcomponents.com/tech_tips/Tech_Tips_3.htm
>
> Bob
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Mon, 01 Apr 2013 15:11:26 -0400

On the "old style?" bellows thermostat, it looks like the sleeve moves 
up.  FWIW.

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 04/01/2013 02:54 PM, Bob Spidell wrote:
> Nope. It's a sleeve about 5/8" wide with three tangs that were soldered
> to the bottom of the Robertshaw thermostat, which moves down when it opens.
>
>
>
>> I bought one of their fail-open t-stats (its a Motorad) and was
>> wondering if I can just insert the blanking sleeve and put the t-stat
>> in on top of it  not sure what Id solder to what.
>>
>> --
>>
>> *Steve Gerow*
>>
>> >>>
>>
>> From: Bob Spidell <[email-masked]
>> <https://mbox.hoster902.com/compose.php?to=[email-masked]>>
>> To: [email-masked]
>> <https://mbox.hoster902.com/compose.php?to=[email-masked]>
>> Message-ID: <[email-masked]
>> <https://mbox.hoster902.com/compose.php?to=[email-masked]>>

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Mon, 01 Apr 2013 22:33:12 +0200

Bob
The thermostat you have does it move downwards when it opens? If, so 
then it works the other way around than was intended.
I checked that Stewart web site, and it certainly looks like they open 
downwards.
I have a photo of the bypass hole somewhere on my facebook. Check there, 
the bypass hole should be closed when the engine is warm and the 
thermostat open.
Hey, I'll share that picture in your facebook, that's easier.

Per

Per

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Mon, 01 Apr 2013 14:27:26 -0700

The sleeve is 3/8" high, just slightly more than the area above the bypass port.  When the thermo opens, the sleeve 
drops about a quarter inch IIRC, which would block most of the bypass port.

Bob

On 4/1/2013 1:33 PM, Per Schoerner wrote:
> Bob
> The thermostat you have does it move downwards when it opens? If, so then it works the other way around than was 
> intended.
> I checked that Stewart web site, and it certainly looks like they open downwards.
> I have a photo of the bypass hole somewhere on my facebook. Check there, the bypass hole should be closed when the 
> engine is warm and the thermostat open.

[email-masked]

---

From: "John Rowe" <[email-masked]>
Date: Tue, 2 Apr 2013 11:04:46 +1000

Gary
I bought 3 of the sleeved t'stats from Nock's about 3 years ago for myself
and 2 other owners. Cost about  US$45 shipped to Australia. If they fail
they do so in the open position unlike the bellows type. They are 160 deg
and everyone is happy with them. Mine usually runs around the 160-17- range
and the car is much cooler for the occupants. For that sort of money it is
not worth experimenting with something which may not work and do damage
maybe.
My 2c worth
John Rowe
Qld Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Tuesday, 2 April 2013 4:29 AM
To: [email-masked]
Subject: Re: [Healeys] Blanking sleeve question

Steve,
I know of one person in our local club who has installed a blanking sleeve &
a standard T'stat in his BJ8 engine & has had no issues. He did not solder
the sleeve to the T'stat.
Gary Hodson

Bob,

--

Steve Gerow

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 02 Apr 2013 08:45:57 +0200

John,
You are wrong here. When a bellows type thermostat fails it opens up 
automatically as the bellow expands when leaking. I have had several 
failed OE sleeved bellows thermostats and they were all stuck open!!
Kees Oudesluijs
NL

[email-masked]