Subject: Re: [Healeys] update..

From: Mark J Bradakis <[email-masked]>
Date: Thu, 11 Apr 2013 19:48:09 -0600

What a beauty!

mjb.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 11 Apr 2013 22:15:38 -0500

<< On 4/11/2013 8:42 PM, David Porter wrote:
> On Maserati..  >>
<quote>
as I think the black and polished aluminum look classy enough.
</quote>

DITTO, Dave ! ! !   Org. would look a bit "garish" IMNSVHO <VBG> ! ! !
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Fri, 12 Apr 2013 07:31:34 +0200

Wow!

Gergo

2013/4/12 " Just Brits " Shop <[email-masked]>

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]