Subject: Re: [Healeys] Listers- Missing pics Mike Maloney 66HLY

From: Derek Job <[email-masked]>
Date: Sat, 13 Apr 2013 16:30:24 +0100

Mike

You can't post photo attachments on the list unfortunately.

Derek

On Sat, Apr 13, 2013 at 4:22 PM, Michael J Maloney <[email-masked]>wrote:

>
> [demime 1.01d removed an attachment of type image/jpeg which had a name of
> 100_0144.JPG]
>
> [demime 1.01d removed an attachment of type image/jpeg which had a name of
> 100_0151.JPG]
>
> [demime 1.01d removed an attachment of type image/jpeg which had a name of
> mail.jpeg]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 14 Apr 2013 14:26:04 -0600

You can post pics to your heart's content on the Healey forum at
http://www.team.net/forum then mention them here.

mjb.

[email-masked]