Subject: [Healeys] vinyl top advice

From: "Charles Rice" <[email-masked]>
Date: Mon, 29 Apr 2013 17:29:48 -0500

I want to order a black top for my red BN2 while they are on sale this week.

I am considering the "Everflex," "English Vinyl," or "Crush Grain Vinyl."
The car

Is driven mostly in warm months so the top will stay down most of the time.

I would like advice from owners familiar with the different types - would
either

of the two cheaper ones be adequate?  What's advantage of "Everflex?" 

Thanks - Chappy Rice  BN2
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Mon, 29 Apr 2013 16:11:54 -0700

I would strongly recomend the British Everflex. The material is much
easier to install as well as fit behind the seat better than the
crushed grain which is a very heavy material.

Also the inside of the Everflex is Grey which make the inside much
more open when the top is up.

There also is a lot more colors available in British Everflex than
Moss has listed in their catalog.

As a Moss distributor we can also offer their sale prices for you.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Apr 29, 2013, at 3:29 PM, Charles Rice wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]