Subject: [Healeys] Help - Need a vehicle inspection completed in Garden Grove CA

From: Jonas Payne <[email-masked]>
Date: Sat, 20 Apr 2013 07:03:42 -0700

My dad bid on and won a 1969 Jag E type in Garden Grove CA last night.

We need to do a vehicle inspection Today/Tomorrow AM.

I can drive out or fly out from Las Vegas to do it, but would prefer not to.

Is there anybody on the list who lives nearby that would be
interested/qualified to do an inspection?

We'd be happy to compensate.  Please call me if interested.

Jonas Payne
PBR Consulting
702-882-6711
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Sat, 20 Apr 2013 11:23:22 -0400

Might try the E-Type list.  [email-masked]

BTW--was it a FHC, 2+2 or OTS?  

Tom
---- Jonas Payne <[email-masked]> wrote: 

=============

Jonas Payne
PBR Consulting
702-882-6711

[email-masked]

[email-masked]