Subject: Re: [Healeys] Healey 3000 (BJ8)

From: "John Rowe" <[email-masked]>
Date: Tue, 30 Apr 2013 08:26:28 +1000

Ed
 You can buy these from any decent nut & bolt shop, usually in longer or
shorter variations. Take your old one along with you

Cheers
John Rowe
Qld Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ed Orr
Sent: Tuesday, 30 April 2013 5:05 AM
To: [email-masked]
Subject: [Healeys] Healey 3000 (BJ8)

Can anyone tell me if Moss part 310-260
3/8 UNF brass thick manifold nut $.85 is the same as 310-985 brass nut $2.15
.
Does anybody have 15 of these used in decent condition they would sell .

Ed Orr

--
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Mon, 29 Apr 2013 19:00:28 -0700

Ed,

Yes there is a difference, the Austin Healey manifold nuts are at least
twice the thickness of the Jaguar brass manifold nuts... for a reason.
Spend the money and get the proper fasteners for the application.

Cheers,

Curt

On Mon, Apr 29, 2013 at 12:04 PM, Ed Orr <[email-masked]> wrote:

> I am using the free version of SPAMfighter.
> SPAMfighter has removed 4970 of my spam emails to date.
> Get the free SPAMfighter here: http://www.spamfighter.com/len
>
> Do you have a slow PC? Try a Free scan
> http://www.spamfighter.com/SLOW-PCfighter?cid=sigen
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]