Subject: Re: [Healeys] Healeys in mag articles

From: Michael J Maloney <[email-masked]>
Date: Sat, 20 Apr 2013 21:21:13 -0400

Richard;
Thanks for the heads up on June 2013 Issue 94.FYI there are other Healey
issues available from the publisher,(SandE-Hemmings) They are; Aug
2006-issue 12,Dec 2009-issue 52,andDec 2012-issue 88.
I ordered all 4-lessthan US$ 32,delivered to Canada.
Mike Maloney 66 HLY

On Thu, Apr 18, 2013 at 12:21 AM, Richard Kahn <[email-masked]>wrote:

> Just received the June issue of Sports and Exotic (Hemmings) magazine and
> its
> a "Big Healey Special".  A must have issue.
> Rich Kahn
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Niels Bengaard" <[email-masked]>
Date: Mon, 29 Apr 2013 17:09:27 +0200

Has anyone tried buying it on the IPAD.
I have paid for it, but it never downloads the magazine?

Niels

-----Oprindelig meddelelse----- 
From: Richard Kahn
Sent: Thursday, April 18, 2013 6:21 AM
To: [email-masked]
Subject: [Healeys] Healeys in mag articles

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]