Subject: Re: [Healeys] what thread on the HD6 Carb intake banjo?

From: Alan Seigrist <[email-masked]>
Date: Mon, 22 Apr 2013 23:04:53 +0800

BSP thread!

On Monday, April 22, 2013, Jerry Costanzo wrote:

> Group,
> I have been adapting some HD6 carbs (1960) and need to know the thread on
> the
> intake banjo to the carbs.  It does not seem to be regular pipe thread.
>  Any
> hints for me?
>
> Jerry
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked] <javascript:;>
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Mon, 22 Apr 2013 16:06:17 -0700

Jerry,

It's a British Standard Pipe (BSP) thread which is a Whitworth Form thread
(55 degree pitch angle of the threads versus the 60 degree angle for US
pipe threads) and not compatible with anything you can easily find here in
the US.

I've attached some basic information on BSP threads.

Cheers,

Curt

On Mon, Apr 22, 2013 at 7:43 AM, Jerry Costanzo <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[demime 1.01d removed an attachment of type application/msword which had a name of BSP Thread Data.doc]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]