Subject: [Healeys] Windshield washer

From: R Phillips <[email-masked]>
Date: Sat, 27 Apr 2013 17:17:37 -0400

Looking for a replacement diaphram and plunger unit for a BJ8.  Any ideas?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]> mail.com>
Date: Sat, 27 Apr 2013 15:40:56 -0700

Austin Healey Spares lists three pumps, illustration numbers 50, 50A and 51 at:

http://www.ahspares.co.uk/big-healey/Windscreen-Glass/default.aspx

WSN188 has one inlet and one outlet.
WSN188K has one inlet and two outlets and is very high quality.
I don't know anything about part WSN189 which is for a BJ8.

Postage to the US is only about $12 I think.

John Spaur

At 05:17 PM 4/27/2013 -0400, R Phillips wrote:
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]