Subject: [Healeys] BJ 8 top install

From: Don <[email-masked]>
Date: Thu, 18 Apr 2013 19:07:52 -0400

I'm considering trying to install myself a new convertible top I bought from
Hertage. Any thoughts on how hard it will be?
    Thanks, Don
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: BJ8 Healeys <[email-masked]>
Date: Thu, 18 Apr 2013 19:32:39 -0400

Don, I installed a new top on my BJ8 and put together a written procedure on how to do it.  I can send it to you when I return home next Monday if you want it.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA
---- Don <[email-masked]> wrote: 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]