Subject: [Healeys] Weekend fun - nonhealey

From: Austin Healey <[email-masked]>
Date: Sun, 14 Apr 2013 22:48:36 +0200

Soo we have this Jag here. It is in a soo criminal state that You either
cry or laugh...

http://www.youtube.com/watch?v=tp5wQNPLoM0

Gergo
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Sun, 14 Apr 2013 21:33:38 -0400

Loved the video!!  Best of luck on your resto!.

tom
---- Austin Healey <[email-masked]> wrote: 

=============

Gergo

[email-masked]

[email-masked]