Subject: Re: [Healeys] BJ 8 top install

From: Jonas Payne <[email-masked]>
Date: Thu, 18 Apr 2013 16:05:39 -0700

I did it with the help of Healeyman Jim, who had completed it a couple times
before.

It's a 2 person job.   If it's fabric, don't expect the clips from Moss to
work - its too thick.

I'd recommend finding somebody who's done it before to help, don't think I
would have figured it out on my own.

Gluing the rubber to the header bar was the worst part.

Jonas Payne
PBR Consulting
702-882-6711

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Don
Sent: Thursday, April 18, 2013 4:08 PM
To: [email-masked]
Subject: [Healeys] BJ 8 top install

I'm considering trying to install myself a new convertible top I bought from
Hertage. Any thoughts on how hard it will be?
    Thanks, Don
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Price Lindsay <[email-masked]>
Date: Thu, 18 Apr 2013 18:49:37 -0500

Don - I installed the Moss top by myself. Not difficult, just take your time.

Price Lindsay

630-841-6300 Cell
New Email Address:
[email-masked]

Sent from my iPhone

On Apr 18, 2013, at 6:07 PM, Don <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]