Subject: [Healeys] The Power of Healey

From: Bob Spidell <[email-masked]>
Date: Sun, 14 Apr 2013 16:00:18 -0700

I have a neighbor named Mike.  Although I'm on good terms with most of my neighbors, Mike and I have the most in common 
and have occasional long conversations but we're not what you'd call BFFs. About 12 years or so ago Mike's first wife 
died of cancer.  Mike was understandably despondent and, at some point either me or my girlfriend at the time decided he 
needed to get out and about.  I offered to take Mike on a day trip in my BJ8; we drove down to Pinnacles National 
Monument and spent the day hiking and returned. He seemed to enjoy the trip and the car but I don't recall him bringing 
it much, if at all, in the ensuing years.

A few days ago, Mike came over while I was working in my garage. After the usual exchange of pleasantries and chit-chat 
Mike said he had a 'big favor' to ask (I noticed he seemed unusually emotional and might have been fighting back 
tears).  Now, Mike isn't one to ask for favors--typical Midwesterner (he's originally from Michigan)--and I figured he 
just needed me to water or mow his lawn while he took a trip (he's semi-retired now and is making the most of it).  I 
had noticed that Mike had a fresh bandage on his neck--he'd had surgery and radiation treatment for thyroid cancer 
previously and had to have another surgery and was facing the radiation treatment again.  We didn't talk about it, but 
the prognosis is likely not great.

Anyway, the 'big favor' Mike asked for?  He wants to take another trip in the Healey.  Turns out that day trip in a 
Healey meant a lot to him, and now he wants to take another during an extremely trying time.  I've planned an 
overnighter down the California coast through Big Sur, a night in Morro Bay then back up through an inland route known 
for wildflower displays this time of year.

Now, any car might do for such an occasion--certainly any British sports car--but for Mike the Healey is special (and 
he's not a 'car guy').  I'm getting a queue of people wanting to take trips in the Healey.

Our route:

http://www.pashnit.com/roads/cal/Hwy1BigSur.htm

http://www.pashnit.com/roads/cal/Highway25.htm

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Lodge <[email-masked]>
Date: Thu, 18 Apr 2013 04:29:36 +0100 (BST)

Great story, Bob, and a fantastic choice of road!  Fantastic drive; never tire
of it (although I've lost count of the number of times we've had an
encounter!).  Even had two nights in Morro Bay a couple of years ago in a
motel next to a bird sanctuary!  Have a splendid trip.  You both deserve it!
Regards, Lodge, BJ8, Vancouver.

--- On Mon, 15/4/13, Jean Caron <[email-masked]>
wrote:

From: Jean Caron <[email-masked]>
Subject: Re: [Healeys] The Power of Healey
To: "Bob Spidell" <[email-masked]>, "healeylist"
<[email-masked]>
Date: Monday, 15 April, 2013, 0:53

Great story Bob, one never knows the impact one has on another person and you
obviously have had a positive one on your neighbour. Great of you to take the
time to do this for someone who desperately needs something uplifting at a
tough time in his life. Enjoy.

Jean

> Date: Sun, 14 Apr 2013 16:00:18 -0700
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Subject: [Healeys] The Power of Healey
>
> I have a neighbor named Mike. Although I'm on good terms with most of my
neighbors, Mike and I have the most in common
> and have occasional long conversations but we're not what you'd call BFFs.
About 12 years or so ago Mike's first wife
> died of cancer. Mike was understandably despondent and, at some point
either
me or my girlfriend at the time decided he
> needed to get out and about. I offered to take Mike on a day trip in my
BJ8;
we drove down to Pinnacles National
> Monument and spent the day hiking and returned. He seemed to enjoy the trip
and the car but I don't recall him bringing
> A few days ago, Mike came over while I was working in my garage. After the
usual exchange of pleasantries and chit-chat
> Mike said he had a 'big favor' to ask (I noticed he seemed unusually
emotional and might have been fighting back
> tears). Now, Mike isn't one to ask for favors--typical Midwesterner (he's
originally from Michigan)--and I figured he
> just needed me to water or mow his lawn while he took a trip (he's
semi-retired now and is making the most of it). I
> previously and had to have another surgery and was facing the radiation
treatment again. We didn't talk about it, but
> Anyway, the 'big favor' Mike asked for? He wants to take another trip in
the
Healey. Turns out that day trip in a
> overnighter down the California coast through Big Sur, a night in Morro Bay
then back up through an inland route known
> Now, any car might do for such an occasion--certainly any British sports
car--but for Mike the Healey is special (and
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]