Subject: Re: [Healeys] A-type overdrive pressure gauge tool - who's made their own?

From: Bob Haskell <[email-masked]>
Date: Sun, 14 Apr 2013 05:52:18 -0400

Paul,

See http://www.healey6.com/Technical/Werner/OD%20Gauge.pdf for Lauren
Frazier's article on building a pressure gauge for the Healey OD.  I had 
a version of this article on the www.team.net healey web pages at one 
time.  The link now points to AHCA's old website which no longer exists. 
  In any case, I have the two missing images which are attached.  Will 
also send them to Jim Werner and John Sims so John can update the 
article.  The preface to the article has a couple of links to sites 
where you can buy a gauge.  I don't know if they're still valid.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 04/14/2013 01:45 AM, [email-masked] wrote:
> Have you made your own A-type overdrive pressure testing tool?  How'd ya do
> it?  I'm good on the gauge, but how exactly did you make the fitting that
> screws into the overdrive case at the operating valve?  I'm thinking that the
> fitting would have to have a hole in it to allow the oil to go up to the
> gauge, but, also have the tubular recess in it like the operating valve cap,
> to allow the ball, plunger, and spring of the valve to work correctly at the
> same time as the pressure gauge.
>
>   - Paul B.

[demime 1.01d removed an attachment of type image/gif which had a name of odgagasm2.gif]

[demime 1.01d removed an attachment of type image/gif which had a name of odgagepl2.gif]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 14 Apr 2013 07:13:36 -0500

Parked on the street, public parking spot, I am sure the first and last time 
I will ever see that!

http://i207.photobucket.com/albums/bb196/grglmn/20130413115818_zpsb910012c.jpg
http://i207.photobucket.com/albums/bb196/grglmn/20130413115755_zpsac8739c1.jpg
http://i207.photobucket.com/albums/bb196/grglmn/20130413115818_zpsb910012c.jpg

Sorry for the crappy camera phone pics, of interest to the Healey world, I 
believe these ran against the Hundreds in SCCA competition, as in the mid 
fifties the classes were still displacement based and not performance based, 
as I understood it if a 300sl showed up and finished the 100s (small s, 
plural) didn't have much chance of winning).

Greg Lemon

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 15 Apr 2013 10:53:52 -0500

<< 4/14/2013 12:45 AM, [email-masked] wrote:

Have you made your own A-type overdrive pressure testing tool? >>

Why bother, Paul  ??  One of the Listers designed & had some manufactured.

I'm surprised he hasn't piped up <G> ? ! ? !

Ed
Please visit MY site at:						www,justbrits.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Mon, 15 Apr 2013 12:38:08 -0400

Go to:

http://webspace.webring.com/people/tj/jholekamp/

to place an order for a set. The other person was Don Lenschow who made
them. He passed on several years ago but his wife said that she would
continue to fill orders until the stock ran out. His web site is still up
and running.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of " Just Brits " Shop
Sent: Monday, April 15, 2013 11:54 AM
To: [email-masked]
Subject: Re: [Healeys] A-type overdrive pressure gauge tool - who's made
their own?

Ed
Please visit MY site at:
www,justbrits.com

[email-masked]