Subject: [Healeys] A-H100 Sighting (sort of)

From: Bob Spidell <[email-masked]>
Date: Sat, 27 Apr 2013 19:13:08 +0000 (UTC)

Is it a model or the real thing??? Anyway, it's in some pretty good company. 

http://www.thetruthaboutcars.com/2013/04/the-other-jim-russell/ 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Charlie Baldwin <[email-masked]>
Date: Sat, 27 Apr 2013 17:02:11 -0400

Bob,

That is a real 100 on display at the Simeone Museum in Philadelphia, 
along with the Cobra Daytona that is mentioned in the article.  It is 
the "Bonneville" display.
Attached is the picture that I took at Encounter in 2010.  Sorry the 
rest of you can't see it, but my picture is at almost the same angle.

I have also attached a picture of the Bonneville history of that Cobra 
Daytona.

Charlie

On 4/27/2013 3:13 PM, Bob Spidell wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Encounter 016.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Simeone 001.JPG]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]