Subject: Re: [Healeys] BJ8 Rear quarter panel rust trap

From: "BJ8 Healeys" <[email-masked]>
Date: Mon, 29 Apr 2013 15:11:02 -0400

I had to replace both my rocker panels and doglegs in May 1988 because of
excessive corrosion due to that mud trap.  After making sure I sealed the
seams of the new rockers with 3M body sealant, I am religious about flushing
out the dogleg traps each time I wash the car (I also flush out the lower
part of the rear and front fenders).  Keeping the debris out of there will
go a long way toward preventing corrosion.  I don't have any signs of
corrosion (yet) more than 100,000 miles later.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Dan Stromquist
Sent: Monday, April 29, 2013 2:45 PM
To: 'Forum Healeys'
Subject: [Healeys] BJ8 Rear quarter panel rust trap

Has anyone got a good successful fix for the rear wheel well dirt/sand/water
traps immediately in front of and also behind the rear wheels down low.  I
thought about caulking heavy with silicon or the like but am worried I will
just create a cavity that holds and eventually traps more water and adding
to the problem.  Seems like these areas are always full of sand.

Dan
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Mon, 29 Apr 2013 12:13:23 -0700

Clean out all the dirt and then just flush it out when ever you wash  
the car.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy	
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Apr 29, 2013, at 11:45 AM, Dan Stromquist wrote:

> Support Team.Net http://www.team.net/donate.html Suggested annual  
> donation
> $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/dan@warner- 
> associates.com
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]