Subject: [Healeys] Wing fittings

From: Stephen Hutchings <[email-masked]>
Date: Fri, 26 Apr 2013 15:15:22 -0400

Are the speed nuts fitted to the front and rear fenders/wings 
considered the large or small?
The catalogues have two sizes, and I can only remember the ones that 
attach the fenders to the body.
Stephen, BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 26 Apr 2013 21:27:02 +0200

Stephen, 

	The smal ones, three on each side, are only for the front
fenders/wings down from the headlights. 

	Josef Eckert 

	Konigswinter/Germany

	  Von: Stephen Hutchings <[email-masked]>
 An: Healey <[email-masked]>
 Betreff: [Healeys] Wing fittings
 Datum: Fri, 26 Apr 2013 21:15:22 +0200

 _

[email-masked]