Subject: Re: [Healeys] Nash Healey ?

From: scott willis <[email-masked]>
Date: Fri, 19 Apr 2013 17:51:08 -0500

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: scott willis <[email-masked]>
Date: Fri, 19 Apr 2013 17:55:29 -0500

[email-masked]

---

From: scott willis <[email-masked]>
Date: Fri, 19 Apr 2013 17:58:50 -0500

TEST!

Every post is blank! Going insane....

Scott Willis
Mashed 60 BN7 AH Club USA
59 MGA
66 E-Type FHC

http://bgeuroclassics.webs.com/
BG Euro Classics Car Club President
Bowling Green, KY
100% CONTACT: [email-masked]

----------------------------------------
> From: [email-masked]
> To: [email-masked]
> Date: Fri, 19 Apr 2013 17:55:29 -0500
> Subject: Re: [Healeys] Nash Healey ?
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: scott willis <[email-masked]>
Date: Fri, 19 Apr 2013 18:02:46 -0500

OK now the new outlook that took over Hotmail only works with "Rich Text"
instead of "Plain text". I need an IT person oh and a mechanic. Here's what I
sent. Sorry for all the emails.
Alan,
Hagerty is a good starting point. They seem accurate for my MG, Healey, and
E-Type.
http://www.hagerty.com/valuationtools/HVT/VehicleSearch

Send photos if you get it.

Cheers,

Scott Willis

http://bgeuroclassics.webs.com/
BG Euro Classics Car Club President
Bowling Green, KY
100% CONTACT: [email-masked] Willis
Mashed 60 BN7 AH Club USA
59 MGA
66 E-Type FHC

> Date: Fri, 19 Apr 2013 13:44:08 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Nash Healey ?
>
> Hi,
> I just came across an unexpected opportunity for a Nash Healey Coupe.
> They've interested me for years but I need some guidance on the value.
> It is missing a few things that complicate the issue.
> Can anyone help?
>
> Thanks, Alan

[email-masked]