Subject: Re: [Healeys] Spring Loaded Bonnet Hold Down Retainer?

From: Michael Salter <[email-masked]>
Date: Tue, 23 Apr 2013 09:51:32 -0400

Hi Ron,
If you can't find them they are not that hard to make.. I made the ones for
my "S" ...probably have a photo somewhere.

Michael S

On Tue, Apr 23, 2013 at 9:35 AM, Ron Mitchell <[email-masked]> wrote:

> Hi,
>
> Does anyone have a source for the Spring Loaded Bonnet Hold Down Retainers
> and Buttons that were used on the AH 100-S as shown on the following link.
>
>
> http://tinyurl.com/cz6xdn7
>
> TIA
> Ron Mitchell
> BN6BN7 Mk II
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Tue, 23 Apr 2013 09:59:57 -0400 (EDT)

I seem to recall seeing them available from Kilmartin. Check their website.
Gary Hodson

-----Original Message-----
From: Ron Mitchell <[email-masked]>
To: Austin Healey List <[email-masked]>
Sent: Tue, Apr 23, 2013 8:36 am
Subject: [Healeys] Spring Loaded Bonnet Hold Down Retainer?

Hi,

Does anyone have a source for the Spring Loaded Bonnet Hold Down Retainers and
Buttons that were used on the AH 100-S as shown on the following link.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Tue, 23 Apr 2013 14:05:13 +0000

Cape International in the UK has them for 115.00 British Pound.

Jean

> Date: Tue, 23 Apr 2013 06:35:45 -0700
> From: [email-masked]
> To: [email-masked]
> http://tinyurl.com/cz6xdn7
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Graeme Molony" <[email-masked]>
Date: Sat, 27 Apr 2013 16:07:48 +1000

Ron

Kilmartin Sheet Metal here in Victoria have these available. The part number 
is AH514S and I'm  sure that they would be cheaper than the price some body 
has quoted  you from Cape International

Not sure of the price but give Greg Kilmartin an email on [email-masked]

Cheers

Graeme  Molony
(BJ8)

----- Original Message ----- 
From: "Ron Mitchell" <[email-masked]>
To: "Austin Healey List" <[email-masked]>
Sent: Tuesday, April 23, 2013 11:35 PM
Subject: [Healeys] Spring Loaded Bonnet Hold Down Retainer?

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]