Subject: Re: [Healeys] Registry

From: Richard Collins <[email-masked]>
Date: Mon, 8 Apr 2013 08:09:58 -0700

Hi Bob,Question: I had asked a bit ago if my BN7 was registered with the club
and I believe you or someone said no. I did recall in fact registering it with
what I thought was the AHCUSA club back in 2007 or 2008. But in searching
today (as a diversion to tax filing of course) I discovered I had registered
on a site called "Healeydata.com" shown as a trademark AND a registry owned by
Nanjing Automotive in China. Is the AHCUSA somehow affiliated with this site?
My car data is definitely there on the list but apparently is NOT registered
in the club. What am I missing here...Thanks,Richard of KYBN7 #440
 > Date: Sun, 17 May 2009 18:06:41 -0400
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Healeys] Registry
>
> Ron,
>
> Bill Naretta was at Spring Thing this weekend in Kentucky.  You might
> give him a call on the phone.
>
> Bill handles the 3000 MkI (BT7 and BN7) registry.  Bill Bolton handles
> the Mk II BT7 and BN7 tri-carb registry.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Mon, 08 Apr 2013 17:46:05 -0400

Richard,

I had thought that healeydata.com was a project of Roger Los - who also 
did austinhealey.com.

The 3000 MkI registry I look after is under AHCA, not AHCAUSA.  No, I've 
not used the data on healeydata.com for the registry.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 04/08/2013 11:09 AM, Richard Collins wrote:
> Hi Bob,
> Question: I had asked a bit ago if my BN7 was registered with the club
> and I believe you or someone said no. I did recall in fact registering
> it with what I thought was the AHCUSA club back in 2007 or 2008. But in
> searching today (as a diversion to tax filing of course) I discovered I
> had registered on a site called "Healeydata.com" shown as a trademark
> AND a registry owned by Nanjing Automotive in China. Is the AHCUSA
> somehow affiliated with this site? My car data is definitely there on
> the list but apparently is NOT registered in the club.
> What am I missing here...
> Thanks,
> Richard of KY
> BN7 #440

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 08 Apr 2013 20:05:01 -0500

<<
I had thought that healeydata.com was a project of Roger Los -....... >>

You would be correct, Mr. Haskell ;-) :-) ! !  Info available to the 
world (free :-) ) is:
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

Registrant:
   Roger Los, Inc.
   P.O. Box 1184
   Langley, WA 98260
   US

   [email-masked]
    +1.877764....

Domain Name: HEALEYDATA.COM

Administrative & Technical Contact:
   Roger Los, Inc.
   P.O. Box 1184
   Langley, WA 98260
   US

   [email-masked]
    +1.877764....

Domain Name Servers:
   NS7.NS0.COM
   DNS.PAIR.COM

Transfer-Lock Status: ENABLED

  Created:     February 10, 2007
Modified:     November 21, 2012
  Expires:     February 10, 2016

  HTHs ! !

Ed
Please visit MY site at:						www.justbrits.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]