Subject: [Healeys] Your thoughts---BJ8--gear shift questions

From: Tom Felts <[email-masked]>
Date: Tue, 9 Apr 2013 11:31:58 -0400

Under the gear shifter rod there is this round plastic piece that the end ball of the rod sits in.  I replaced this plastic piece a few months ago since it had deteriorated and only had bits of it left.

The new one recently popped out of the metal shift channel and fell to the ground.  Right before this happened I noticed that the shifter moved very far to the left when going into reverse.  Matter of fact, without the plastic piece, the shifter easily comes out of the slot when moving it over to reverse.

I notice that the plastic piece does not fit snugly on the ball of the shaft---but can be easily slipped on and off .  

1.  Should it be a tight fit over the ball of the shaft?  If so, since mine doesn't, I could assume the ball of the shaft is worn from long time shifting without the plastic piece----or---that the new plastic piece is too big.  I do note that the plastic piece has a slit in the side of it that will allow it to expand.

2.  Is is normal to be able to completely dislodge the shifter from the slot when moving it over into reverse.  (I was thinking the plastic piece would stop that)

3.  What else would make the plastic piece come off the bottom of the shifter and fall to the ground?

4.  Could I really have that much metal wear to make the hole so big the shifter pops out?

Any thoughts appreciated.

thanks
tom
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Tue, 9 Apr 2013 11:57:12 -0400

After writing this long request, I went back and really looked and think I have discovered the problem---the gear lever socket is really wallowed out----so----that is most likely the problem---and---I have been lucky enough to find a good used one already.  Thanks
tom
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]