Subject: Re: [Healeys] Windshield Washer

From: "John Sims" <[email-masked]>
Date: Fri, 26 Apr 2013 15:52:41 -0400

Does the plunger work properly?

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of R Phillips
Sent: Friday, April 26, 2013 3:43 PM
To: healeylist
Subject: [Healeys] Windshield Washer

I know in the greater scheme of things this is of little import but I can't
get the windshield washer to work on my '65 BJ8.  All the tubes are clean
and open and the chrome nozzles are clear as well.  No matter how much I
push the plunger nothing comes out.  Any thoughts?

Thanks,

Ric
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Fri, 26 Apr 2013 21:59:30 +0200

There should be two one way valves one towards the nozzle and one 
usually in the lower end of the tube in the reservoir. I presume these,  
especially the last one, are ineffective/dirty or not present at all. 
These valves can also incorporate in the body of the actual pump.
Kees Oudesluijs
NL

Op 26-4-2013 21:52, John Sims schreef:
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3272 / Virusdatabase: 3162/6275 - datum van uitgifte: 04/26/13

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 26 Apr 2013 13:09:51 -0700

torn diaphragm in the plunger
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Fri, Apr 26, 2013 at 12:42 PM, R Phillips <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Fri, 26 Apr 2013 15:44:42 -0500

Out of fluid?  (sorry, couldn't help myself) anon

--------------------------------------------------
From: "R Phillips" <[email-masked]>
Sent: Friday, April 26, 2013 2:42 PM
To: "healeylist" <[email-masked]>
Subject: [Healeys] Windshield Washer

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]