Subject: [Healeys] The sports car digest NOJ 392 being offered

From: [email-masked]
Date: Mon, 22 Apr 2013 15:17:46 -0400 (EDT)

Hi Gary:
The story as you reported it, of NOJ 392 is being offered for sale is true as
you stated not the NOJ 393.
Here is the site that offers a description of the brother car (NOJ 392)-->to
NOJ 393
NOJ is being offered for sale
http://www.sportscardigest.com/featured-offerings-at-2013-bonhams-goodwood/

Cheers
Howard
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Mon, 22 Apr 2013 15:28:43 -0400 (EDT)

Given this sale, I'd guess that they're doing the public press showing of NOJ
393, with the restoration now complete (and by Steve Pike, no less) as a means
to promote the sale of 392.
So, no confusion: NOJ 392 will be offered at public auction, NOJ 393 -- sold
in 2011 -- is now restored and being shown for display only.
G.

Gary Anderson
Editor-in-Chief, The Star Magazine
Mercedes-Benz Club of America

-----Original Message-----
From: akronzips <[email-masked]>
To: editorgary <[email-masked]>; healeys <[email-masked]>;
healeys-owner <[email-masked]>
Sent: Mon, Apr 22, 2013 12:17 pm
Subject: The sports car digest NOJ 392 being offered

Hi Gary:

Cheers
Howard

[email-masked]