Subject: Re: [Healeys] fluid reservoir cap

From: I Erbs <[email-masked]>
Date: Fri, 19 Apr 2013 12:40:28 -0700

no scrap yards with Healeys about. Have not found just the cap on Ebay, Was
hoping someone on list had a bad can and I might send me the cap.
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

2013/4/19 Oudesluys <[email-masked]>

> Scrap yard, ebay?
> Kees Oudesluijs
> NL
>
> Op 19-4-2013 21:10, I Erbs schreef:
>
>> I want to make a pressure bleeder for my hydralic fluids. Does anyone have
>>   spare cap or ideas on where to source one?
>> Ira Erbs
>> Portland, OR
>>     _______                                  _______
>>       (______ \____1960 BT7____/ _______)
>>           (_________________________)
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> Suggested annual donation  $12.75
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/coudesluijs@**chello.nl<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
>>
>>
>> -----
>> Geen virus gevonden in dit bericht.
>> Gecontroleerd door AVG - www.avg.com
>> Versie: 2013.0.3272 / Virusdatabase: 3162/6256 - datum van uitgifte:
>> 04/19/13
>>
>>
>>
>
> -
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Fri, 19 Apr 2013 15:46:15 -0400

Hi Ira, That's one that I struggled with for a while!!
Ended up using a old hub grease cap with a large neoprene washer inside as
a seal.
Braized a fitting (bit like an air line connector) into the center of the
cap to hook up my very old Snap On pressure bleeder vessel.
Then braized a pair of spring tensioning buckles from some old (very old)
ski boots with hooks that went down the sides of the can and latched under
the bottom. One's gotta do what one's gotta do!!!
I've had that device for about 30 years and have used it to bleed the
brakes on many many Healeys.
I only need to put about 5 p.s.i. into the bleeder vessel and I can bleed
all the brakes and the clutch in about 5 minutes..

Michael S

On Fri, Apr 19, 2013 at 3:10 PM, I Erbs <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 19 Apr 2013 13:00:46 -0700

yes that's what I want to build, so now I guess I need some old ski boot
straps too :)
I have never skied. Bad knees since I was a teen ager.....
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Fri, 19 Apr 2013 16:07:45 -0400

These may be a good starting point..
http://www.spaenaur.com/pdf/sectionL/L151.pdf

Michael S

On Fri, Apr 19, 2013 at 4:00 PM, I Erbs <[email-masked]> wrote:

>> Ended up using a old hub grease cap with a large neoprene washer inside
>> as a seal.

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Fri, 19 Apr 2013 21:38:30 +0100

They're for sale at the UK suppliers. 
Also,the one in the Eezibleed fits as well. Apparently, it usen't to, but
mine fits fine. Maybe buy an Eezibleed?
Simon.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of I Erbs
Sent: 19 April 2013 20:40
To: Oudesluys
Cc: Ahealey help
Subject: Re: [Healeys] fluid reservoir cap

>> Support Team.Net 
>> http://www.team.net/donate.**html<http://www.team.net/donate.html>
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Fri, 19 Apr 2013 22:45:45 +0200

Caps of numerous other, even modern cars may fit.
Kees Oudesluijs
NL

Op 19-4-2013 21:40, I Erbs schreef:
> no scrap yards with Healeys about. Have not found just the cap on 
> Ebay, Was hoping someone on list had a bad can and I might send me the 
> cap.
> Ira Erbs
> Portland, OR
>    _______                                  _______
>         http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
>         -----
>         Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
>         Versie: 2013.0.3272 / Virusdatabase: 3162/6256 - datum van
>         uitgifte: 04/19/13
>
>
>
>
>     -
>
>
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 19 Apr 2013 13:52:46 -0700

thanks. I'll  look into it. I found one on Moss, so might replace my old
one and use it. I have seen it before, so I asked the list. Not sure how
long they have carrie dit, but it's there now.
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Fri, Apr 19, 2013 at 1:38 PM, Simon Lachlan <[email-masked]
> wrote:

> Support Team.Net http://www.team.net/donate.html Suggested annual donation
> $12.75

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Fri, 19 Apr 2013 22:55:50 +0200

An old mechanics trick is to use a length of bicycle tire containing the 
valve. Using tire repair cement fold one end over to make it air tight. 
stretch the other (open) end over the neck of the reservoir, which 
should be filled to the brim, and tie to the neck securely to form an 
airtight seal.  You now can inflate the tire to a few psi and bleed the 
brakes. Do keep the fluid level topped up which means dismantling and 
refitting the whole cabudle several times. It needs patience, is not 
very convenient but it does work. I used it many a time when nothing 
else was at hand.
Make sure though that the tire will not burst for obvious reasons.
Kees Oudesluijs
NL

Op 19-4-2013 22:00, I Erbs schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Versie: 2013.0.3272 / Virusdatabase: 3162/6256 - datum van uitgifte: 04/19/13

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 19 Apr 2013 13:59:18 -0700

clever. I think I can adapt the concept by adding a bottle of fluid into
the system to keep the reservoir full.
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Fri, Apr 19, 2013 at 1:55 PM, Oudesluys <[email-masked]> wrote:

> stretch the other (open) end over the neck of the reservoir, which should
> be filled to the brim, and tie to the neck securely to form an airtight
> seal.  You now can inflate the tire to a few psi and bleed the brakes. Do
> keep the fluid level topped up which means dismantling and refitting the
> whole cabudle several times. It needs patience, is not very convenient but
> it does work. I used it many a time when nothing else was at hand.
>> On Fri, Apr 19, 2013 at 12:46 PM, Michael Salter <[email-masked]
>> >**wrote:
>>
>>> as
>>>> http://autox.team.net/mailman/**options/healeys/michaelsalter@**
>>>> gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>>>
>>>>
>>>>
>>> --
>>> Michael Salter
>>>
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Fri, 19 Apr 2013 15:05:59 -0600

Kees,
Please note. We no longer have caboodles in this country. Only whole
enchiladas. But, don't worry Mayor Bloomberg has down sized them.
dave

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

[email-masked]

---

From: Bob Johnson <[email-masked]>
Date: Fri, 19 Apr 2013 17:10:22 -0400

Uuhhhh,

Bob Johnson
 On Apr 19, 2013 5:06 PM, "David Porter" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 19 Apr 2013 17:43:05 -0700

I took a (std) reservoir cap, drilled a hole of appropriate size, inserted a shraeder valve with a threaded lock ring on 
the backside and screwed-down the lock ring.  Something like this: *http://tinyurl.com/cbbdff2*

Set your regulator at about 10psi and connect with one of these: 
http://www.harborfreight.com/tire-chuck-with-lock-on-lever-68267.html

Works a treat (no brazing, etc. required).

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 19 Apr 2013 17:50:38 -0700

Oops, pooched the URL.  Should be: http://www.chainreactioncycles.com/Models.aspx?ModelID=45245

On 4/19/2013 5:43 PM, Bob Spidell wrote:
> I took a (std) reservoir cap, drilled a hole of appropriate size, inserted a shraeder valve with a threaded lock ring 
> on the backside and screwed-down the lock ring.  Something like this: *http://tinyurl.com/cbbdff2*
>

[email-masked]

---

From: [email-masked]
Date: Sat, 20 Apr 2013 11:00:00 -0400 (EDT)

One of the advantages of the Eezibleed product is that it includes an
auxiliary reservoir which you fill with additional fluid so that you do not
have to keep removing the cap to see if you have enough fluid in the main
reservoir. This is especially helpful if you are trying to bleed the system
alone &/or if you have master cylinders with integral reservoirs which do not
hold much fluid.
Gary Hodson

On Fri, Apr 19, 2013 at 1:38 PM, Simon Lachlan <[email-masked]>
wrote:> They're for sale at the UK suppliers.> Also,the one in the Eezibleed
fits as well. Apparently, it usen't to, but> mine fits fine. Maybe buy an
Eezibleed?> Simon.>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Sat, 20 Apr 2013 13:39:10 -0400 (EDT)

Eezibleed is the name of a product made by Gunison. Available from most of the
usual sources.
Gary Hodson

-----Original Message-----
From: I Erbs <[email-masked]>
To: warthodson <[email-masked]>
Sent: Sat, Apr 20, 2013 11:38 am
Subject: Re: [Healeys] fluid reservoir cap

A specific product or generic easy bleed?
Ira Erbs
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Sat, 20 Apr 2013 15:48:56 -0400

Great product! Easily available on line.

Randy

> A specific product or generic easy bleed?
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sat, 20 Apr 2013 16:24:31 -0400

Anyone ever heard of this product??

http://www.ezebleeder.net/index.htm

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Randy Hicks
Sent: Saturday, April 20, 2013 3:49 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Healeys] fluid reservoir cap

Randy

On Apr 20, 2013, at 1:39 PM, [email-masked] wrote:

> Eezibleed is the name of a product made by Gunison. Available from 
> most of
the

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Sat, 20 Apr 2013 16:35:36 -0400

With that system, you're pushing the old brake fluid back through the 
system.  I use Gunson's Eezibleed to replace old with new.

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

[email-masked]