Subject: Re: [Healeys] Help - Need a vehicle inspection completed in Garden Grove CA

From: Jonas Payne <[email-masked]>
Date: Sat, 20 Apr 2013 08:46:25 -0700

To all,

Richard Ewald from the Healey List responded, he's effectively in the same
neighborhood  - apparently he's a trained Jag service tech.

I believe we have it resolved.

This internet car club thing is awesome!

It's a 1969 E-Type OTS

Jonas Payne
PBR Consulting
702-882-6711

-----Original Message-----
From: Tom Felts [mailto:[email-masked]]
Sent: Saturday, April 20, 2013 8:23 AM
To: 'Bob Spidell'; Jonas Payne; [email-masked]
Subject: Re: [Healeys] Help - Need a vehicle inspection completed in Garden
Grove CA

Might try the E-Type list.  [email-masked]

BTW--was it a FHC, 2+2 or OTS?

Tom
---- Jonas Payne <[email-masked]> wrote:

=============
My dad bid on and won a 1969 Jag E type in Garden Grove CA last night.

We need to do a vehicle inspection Today/Tomorrow AM.

I can drive out or fly out from Las Vegas to do it, but would prefer not to.

Is there anybody on the list who lives nearby that would be
interested/qualified to do an inspection?

We'd be happy to compensate.  Please call me if interested.

Jonas Payne
PBR Consulting
702-882-6711
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 20 Apr 2013 22:27:43 -0500

<< On 4/20/2013 10:46 AM, Jonas Payne wrote:
>   ....... apparently he's a trained Jag service tech.  >>

Yes he is Jonas, BUT only for FHCs & Sedans from 1880 to 1899 ! !

Sorry to have to tell you.

BTW, CONGRATS on the E-Type ! !

Regards..........

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Sat, 20 Apr 2013 20:53:46 -0700

I was wondering why it didn't have a steam engine under the bonnet.
(It is a very nice car BTW, I'm jealous)

On Sat, Apr 20, 2013 at 8:27 PM, " Just Brits " Shop <[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]