Subject: Re: [Healeys] Paint for steel disc wheels

From: Curtis Arndt <[email-masked]>
Date: Wed, 24 Apr 2013 10:31:09 -0700

Paul,

What I do know is that the Moss wheel paint is a great match, I used this
on the steel disc wheels on my '60 Bugeye.

Curt

On Wed, Apr 24, 2013 at 6:52 AM, Paul Leeks <[email-masked]> wrote:

> Does anybody have any thoughts on a good colour match for the silver/grey
> paint used on BN4 steel disc wheels?
>
> I was just thinking of going to Halfords (UK general motor store) rather
> than any specialist place.
>
> Many thanks
>
> Paul
> 100/6 BN4 Lancashire
>
> --
> EMAIL DISCLAIMER
> Any opinions expressed in this email are those of the individual and not
> necessarily those of Glasgows. It is intended only for the person(s) to
> whom it is addressed and may contain privileged and/or confidential
>  information. Accordingly, the copying, dissemination, distribution or use
> of this message to any other person may constitute a breach of civil or
> criminal law. Please notify the sender immediately if you have received
> this email by mistake and delete it from your system. Glasgows is a trading
> style of R Glasgow & Associates Public Relations Limited. Registered in
> England & Wales No. 2257022.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Wed, 24 Apr 2013 10:41:59 -0700

silver hammer tone. at least that's what it's called in the USA
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Wed, Apr 24, 2013 at 6:52 AM, Paul Leeks <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 24 Apr 2013 20:07:41 +0200

Here in Germany its called White Aluminium RAL 9006. You can get it at
any paint store. 

	Josef Eckert 

	Konigswinter/Germany  

	  Von: Paul Leeks <[email-masked]>
 An: [email-masked]
 Betreff: [Healeys] Paint for steel disc wheels
 Datum: Wed, 24 Apr 2013 15:52:37 +0200

 Does anybody have any thoughts on a good colour match for the
silver/grey
 paint used on BN4 steel disc wheels?

 I was just thinking of going to Halfords (UK general motor store)
rather
 than any specialist place.

 Many thanks

 Paul
 100/6 BN4 Lancashire

 --
 EMAIL DISCLAIMER
 Any opinions expressed in this email are those of the individual and
not
 necessarily those of Glasgows.It is intended only for the person(s)
to
 whom it is addressed and may contain privileged and/or confidential
 information. Accordingly, the copying, dissemination, distribution
or use
 of this message to any other person may constitute a breach of civil
or
 criminal law. Please notify the sender immediately if you have
received
 this email by mistake and delete it from your system. Glasgows is a
trading
 style of R Glasgow & Associates Public Relations Limited. Registered
in
 England & Wales No. 2257022.
 __
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Thu, 25 Apr 2013 08:48:58 +1000

G'day Paul

I have disc wheels on the BN3/1 and when I restored it during the 1980s I
did the wheels in what's called medium mid metallic. Just ask for that at
any automotive paint outlet. It's not too bright and looks really solid on
the wheels.

Having said that I am about to go through the routine again of getting the
wheels stripped and repainted. This time I am thinking of a Mercedes colour
called Astral Silver. A bloke in our club has a gold level BN1 and did his
wire wheels in that and they look great. A little brighter than the medium
mid metallic. So worth a look.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Paul Leeks
Sent: Wednesday, 24 April 2013 11:53 PM
To: [email-masked]
Subject: [Healeys] Paint for steel disc wheels

Many thanks

Paul
100/6 BN4 Lancashire

[email-masked]

---

From: Paul Leeks <[email-masked]>
Date: Fri, 26 Apr 2013 08:51:22 +0100

Thanks to all who replied.

I think I'm going to go for Autoglym Wheel Silver which has got good
reviews and is about a quarter of the price of the Moss one.

I'll let you know how I get on ...

Cheers
Paul

--

  Paul Leeks | Director
T 01772 767505 F 01772 767566 M 07718 523778 E [email-masked]

Glasgows
Customs House | Customs Way | Preston | Lancashire | PR2 2UW |
www.glasgows.co.uk
 <http://twitter.com/_Glasgows>   [image:
facebook]<http://facebook.com/glasgowsevents>

necessarily those of Glasgows.It is intended only for the person(s) to

[email-masked]