Subject: Re: [Healeys] Fusing and wire sizes

From: "BJ8 Healeys" <[email-masked]>
Date: Mon, 29 Apr 2013 15:46:17 -0400

I used 14 gauge wire to install the driving lights.  That size wire has a
maximum safe current capacity of 32 amps.  I used a 20A in-line fuse
installed in the wire from the battery to relay terminal 30.

I chose not to install a relay or fuse for the headlights, since they have
operated just fine without either one for 40 years now and the light switch
in the car is the one that was there when I bought it in 1984.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Fred Wescoe
Sent: Monday, April 29, 2013 2:03 PM
To: healeys
Subject: [Healeys] Fusing and wire sizes

I am installing two driving lights with a relay to activate them.  Each bulb
is 45 W and so two of them equal 90 W.  That means 7.5 amps for the two
lights combined.
I have standard headlights and I am guessing they are 45W/55W bulbs for a
total of 110 W or 9 + amps.

I will use one relay for the driving lights and another relay for the
headlamps.

What is the wisdom of the list on what size inline fuse I should use for
each of the relays and what size wire should I use to the individual lights?
Should I fuse each light?

As always, TIA,

Fred Wescoe
63 BJ7
With a new wire harness.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Ewald <[email-masked]>
Date: Mon, 29 Apr 2013 13:55:58 -0700

As a rule of thumb your fuse should be about 1/3 larger than your expected
load, so for your driving lights, a 10A would work, of the headlights, go
to a 15A
Rick

On Mon, Apr 29, 2013 at 11:02 AM, Fred Wescoe <[email-masked]> wrote:

> I am installing two driving lights with a relay to activate them.  Each
> bulb is 45 W and so two of them equal 90 W.  That means 7.5 amps for the
> two lights combined.
> each of the relays and what size wire should I use to the individual
> lights?  Should I fuse each light?
>
> As always, TIA,
>
> Fred Wescoe
> 63 BJ7
> With a new wire harness.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]