Subject: [Healeys] 100 Service Manual trivia query

From: Bob <[email-masked]>
Date: Mon, 29 Apr 2013 17:29:25 -0400

Does anyone know how many 100 service manual version there are?

I have:  Sept 1954 # 997B
             Sept  1956  # 997C
             Sept  1956  # 97H997D
                       1959  # AKD4851  (No month given)

Is it a reasonable assumption that there was an original or A version prior to 
Sept 54?

Anything between 1956 and 1959?

Thanks,

Bob
55 BN1
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Mike" <[email-masked]>
Date: Mon, 29 Apr 2013 17:22:12 -0700 s=q20121106; t=1367281316; bh=w3b4CmaiEBriACG2V8t3H40WUJHd53sg6U7JqDofsTs=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=MmsCQsvcmm3vppQ47IW7NRWwop0Pwmx9JxcsLLn5gkTX6wfai+FKEMwccE0+EYCZ3 pQyaGQ/3KKEuefWVTqpDAX9Jy4tuF865wc+ZUeAw71Yr1dQxgXHxVGu1fJVJGtwJYK wt64SiUxMB1gA9zLtBji+dGPHDjD7CoSD+sQ4cEagIJd1HScfkfJf+tl2c1aUskev0 zXnIJQZ0kQpLF30isCFxgm+FhHscjCICieTFZYQ9uB9qO6uH4loizThSN2ujdeqocl wLda+lE3VMfYjZf/2vcy/e9nbUaP2z3wC8AXCDXQh1rjztWY8ivwVlsueDEyaeCS9E bAQjLW1vFOulw==

I have a 97H997D, dated September 1956, which includes the Series BN2 
 Supplement, AKD 1212, dated March, 1956.  All hardbound, in one book.
 
 I also have an Owner's Handbook, 97H 996E, Fifth Edition, dated December, 
 1955, printed in Hong Kong, by the way.  Hardbound, about 5" x 8".
 
 Mike
 BN2
 ===============================

 ----- Original Message ----- 
 From: "Bob" <[email-masked]>
 To: "Healey List" <[email-masked]>
 Sent: Monday, April 29, 2013 2:29 PM
 Subject: [Healeys] 100 Service Manual trivia query

 I have:  Sept 1954 # 997B
             Sept  1956  # 997C
             Sept  1956  # 97H997D

 Is it a reasonable assumption that there was an original or A version 
 prior to Sept 54?

 Thanks,

 Bob
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]