Subject: Re: [Healeys] Healey Noise?????

From: Rick Swain <[email-masked]>
Date: Tue, 16 Apr 2013 14:43:46 +0000

Not from the rear axle exactly but close to it. Parking brake cable rubbing
against rear axle? Had this noise myself once. Moved cable slightly - no more
noise.
Rick Swain'59 BN4
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Rich <[email-masked]>
Date: Tue, 16 Apr 2013 09:53:40 -0700 (PDT)

Thanks to Bob Yule, on the list who said it might be the emergency brake cable
on the drive shaft.   He was right!

The list is great!

Rich
________________________________
 From: Rich <[email-masked]>
To:
"[email-masked]" <[email-masked]> 
Sent: Tuesday, April 16,
2013 9:27 AM
Subject: Healey Noise?????

Need some help with a noise from
the rear axle area (57BN4).  Went out for a drive and after about 30 miles the
noise began.  I originally thought it might be a broken brake shoe spring that
had fallen onto the drum, nope.  I can't tell if it a scrape or grind.   It
has kinda a scrape with a click like something in a fan.  The noise increases
when I let off the gas and coast.  The noise is the same in neutral coasting
down hill (forward and reverse). 

This winter I did remove the right axle and
changed the O-ring and paper seal (had a minor leak after 55 years).  I gently
reinserted the axle without problems.

I could really entertain some ideas, as
I am a long way from Healey knowledge.

I used my Iphone to record the noise.
 Here are two short recordings:
https://www.dropbox.com/sh/1l8tucg947axsxn/hXbLPumUA-

Any and all help
welcome.

Rich
57BN4

[email-masked]

---

From: jerry wall <[email-masked]>
Date: Tue, 16 Apr 2013 14:18:37 -0500

U joint?
On Apr 16, 2013 9:38 AM, "Rich" <[email-masked]> wrote:

> Need some help with a noise from the rear axle area (57BN4).  Went out for
> a
> drive and after about 30 miles the noise began.  I originally thought it
> might
> be a broken brake shoe spring that had fallen onto the drum, nope.  I can't
> tell if it a scrape or grind.   It has kinda a scrape with a click like
> something in a fan.  The noise increases when I let off the gas and coast.
>  The noise is the same in neutral coasting down hill (forward and reverse).
> This winter I did remove the right axle and changed the O-ring and paper
> seal
> (had a minor leak after 55 years).  I gently reinserted the axle without
> problems.
>
> I could really entertain some ideas, as I am a long way from Healey
> knowledge.
>
> I used my Iphone to record the noise.  Here are two short
> recordings:
>
> Any and
> all help welcome.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]