Subject: [Healeys] Upper Radiator Hose

From: "Steve B. Gerow" <[email-masked]>
Date: Sun, 28 Apr 2013 13:01:13 -0800

Just bought an upper hose from Moss. The ID on it is 1-1/8" at both ends. The fittings are 1-1/4".

I can get the hose on OK - my question is will it fatigue due to it being stretched slightly or will it accommodate the stretching?

-- 
Steve Gerow
Altadena, CA
BN6
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Mon, 29 Apr 2013 10:46:11 -0500 (CDT)

All,
 
I have several of these available.  Let me know if any of you have need - just for the cost of shipping..
 
Keith

On 04/28/13, Steve B. Gerow wrote:

[email-masked]

[email-masked]