Subject: [Healeys] BJ8 Rear quarter panel rust trap

From: "Dan Stromquist" <[email-masked]>
Date: Mon, 29 Apr 2013 13:45:11 -0500

Has anyone got a good successful fix for the rear wheel well dirt/sand/water
traps immediately in front of and also behind the rear wheels down low.  I
thought about caulking heavy with silicon or the like but am worried I will
just create a cavity that holds and eventually traps more water and adding
to the problem.  Seems like these areas are always full of sand.

Dan

$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Mon, 29 Apr 2013 19:37:03 +0000 (UTC)

Also, it doesn't hurt to spray a little rust preventative; e.g. Waxoyl or (my preference) LPS-3 into the cavity after the water has dried. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Clean out all the dirt and then just flush it out when ever you wash 
the car. 

David Nock 
British Car Specialists 
Stockton Ca 95205 
209-948-8767 

www.britishcarspecialists.com 

Please feel free to view an interview with the Nock's in 2009 
Enjoy 
www.youtube.com/watch?v=QOTTRYkbQzs 
. 
. 

[email-masked] 

[email-masked]