Subject: Re: [Healeys] Is the Healey List Active

From: [email-masked]
Date: Sat, 13 Apr 2013 10:30:58 -0400 (EDT)

Still here

-----Original Message-----
From: Ron Mitchell <[email-masked]>
To: Austin Healey List <[email-masked]>
Sent: Sat, Apr 13, 2013 10:25 am
Subject: [Healeys] Is the Healey List Active

Haven't received a post in over a week.  Is the Healey list still in
business?
on Mitchell
N6
N7
______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Ron Mitchell <[email-masked]>
Date: Sat, 13 Apr 2013 07:56:04 -0700 (PDT)

It's strange that I received a reply addressed to me from you but did not receive the original message that I sent to the list?

Ron Mitchell
BN6
BN7

________________________________
 From: "[email-masked]" <[email-masked]>
To: [email-masked] 
Cc: [email-masked] 
Sent: Saturday, April 13, 2013 10:30 AM
Subject: Re: [Healeys] Is the Healey List Active

Still here

-----Original Message-----
From: Ron Mitchell <[email-masked]>
To: Austin Healey List <[email-masked]>
Sent: Sat, Apr 13, 2013 10:25 am
Subject: [Healeys] Is the Healey List Active

Haven't received a post in over a week.  Is the Healey list still in business?
Ron Mitchell
BN6
BN7
_______________________________________________ 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Ron Mitchell <[email-masked]>
Date: Sat, 13 Apr 2013 08:25:40 -0700 (PDT)

I check my spam folder every time I check my email.  Nothing from the Healey
List.  I am only receiving emails addressed to me.  Appears I can send to the
list but don't receive anything addressed to the list.

Ron Mitchell
BN6
BN7 
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Cc: [email-masked] 
Sent:
Saturday, April 13, 2013 10:30 AM
Subject: Re: [Healeys] Is the Healey List
Active

Still here

-----Original Message-----
From: Ron Mitchell
<[email-masked]>
Sent:
Sat, Apr 13, 2013 10:25 am

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 13 Apr 2013 12:41:47 -0600

Quite active - check the  archive:  http://www.team.net/archive
to see what you missed.

mjb.

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 13 Apr 2013 20:49:38 -0600

> It's strange that I received a reply addressed to me from you but did not receive the original message that I sent to the list?
Someone at Yahoo hates me:

Apr  9 10:37:30 autox postfix/qmgr[1917]: 53872452EE: 
to=<[email-masked]>, relay=none, delay=2287, delays=2287/0.03/0/0, 
dsn=4.7.0, status=deferred (delivery temporarily suspended: host 
mta7.am0.yahoodns.net[98.138.112.35] refused to talk to me: 421 4.7.0 
[TS01] Messages from 166.70.156.34 temporarily deferred due to user 
complaints - 4.16.55.1; see http://postmaster.yahoo.com/421-ts01.html)

mjb.

[email-masked]

---

From: john spaur <[email-masked]> >
Date: Sun, 14 Apr 2013 00:46:21 -0700

Not many posts. All I can figure out is the healeys must be fully 
restored, working perfectly and they are out driving in this 
beautiful spring weather.

John Spaur

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Sun, 14 Apr 2013 19:37:50 +1000

That's pretty much it for me John!
Today we drove the Healey up to the Central Coast today for lunch at Jeff and
Margaret's beautiful home with a group of other wonderful Healey friends. Met
Bob and Carol Westcott, from Seattle, who have been touring around the
countryside for the past week or so, with Col and Kerry Rule.
Wonderful drive in the Healey, exceptional company, and an awesome lunch!
Perfect day.
Chris

Sent from my iPhone

On 14/04/2013, at 5:46 PM, john spaur <[email-masked]> wrote:

> Not many posts. All I can figure out is the healeys must be fully restored,
working perfectly and they are out driving in this beautiful spring weather.
business?
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]