Subject: [Healeys] NOJ393 on the block again

From: [email-masked]
Date: Mon, 22 Apr 2013 11:01:25 -0400 (EDT)

This PR release this morning from Bonham's is interesting. NOJ 393, sold at
auction in 2011 has been restored by Steve Pike and will be auctioned again in
London soon.

http://mail.aol.com/37614-111/aol-6/en-us/Suite.aspx

Gary Anderson
Editor-at-Large
Austin-Healey Magazine
Austin-Healey Club, USA
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Dimmock <[email-masked]>
Date: Tue, 23 Apr 2013 02:00:17 +1000

Are you sure Gary??
You link takes me to a AOL sign up page.

NOJ 392 is the car mentioned in this Press Release???

http://m.bonhams.com/press_release/13279/

Chris

Sent from my iPhone

On 23/04/2013, at 1:01 AM, [email-masked] wrote:

> ____________________

[email-masked]