Subject: [Healeys] Brake bleeding

From: Bob Spidell <[email-masked]>
Date: Sun, 07 Apr 2013 14:27:46 -0700

Wow ... List has been quiet lately.  Everybody out driving?

Anyway, I have a BJ8 with brake servo.  Which front wheel should I bleed first: right, which is farthest from M/C; or 
left, which is farthest from the servo and 4-way junction fitting?

TIA,
Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: BJ8 Healeys <[email-masked]>
Date: Sun, 7 Apr 2013 20:53:54 -0400

Some of us in the southeastern USA, and a few from Canada, have been enjoying ourselves in cloudy, cool, Amelia Island, Florida at the Southeastern Healey Classic XXVII.  Of course, for the drive home today it was bright and beautiful top-down weather.

You should bleed the brake that is the farthest "hydraulic" path from the master cylinder, which is the one on the left side (driver's side for LHD cars). 

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC USA 
---- Bob Spidell <[email-masked]> wrote: 

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: BJ8 Healeys <[email-masked]>
Date: Sun, 7 Apr 2013 21:01:46 -0400

Some of us in the southeastern USA and a few from Canada have been enjoying ourselves at the Southeastern Healey Classic XXVII in rainy, cloudy, cool, Amelia Island, Florida for the last four days.  Of course, for the drive home today it was bright and beautiful top-down weather.

You should bleed the brake that is the farthest hydraulic path from the master cylinder, which for LHD cars is the driver's side brake.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC USA

[email-masked]