Subject: Re: [Healeys] BJ8 Brakes not releasing

From: Michael Salter <[email-masked]>
Date: Mon, 29 Apr 2013 10:55:08 -0400

Yes Geoff your suspicions are correct...the symptoms all point to the brake
servo.

Michael S

On Mon, Apr 29, 2013 at 10:35 AM, <[email-masked]> wrote:

> Our BJ8's (Phase II) brakes are not releasing properly.
>
> We acquired the car last summer and the brake issue developed over about a
> 6
> week period. It got so severe we had to take the car off the road. The rear
> wheels (drums) remained cool but the front wheels (discs) got too hot to
> touch
> after just a short city drive.
>
> Since then I have...
>
> - Replaced the brake fluid (by bleeding the brakes until the fluid "ran
> clean")..
> - Replaced the rubber bits in the calipers..
> - Replaced the pistons in the left side caliper assemblies.. (the right
> side
> pistons seemed to be fine)..
> - Replaced the flexible hoses to the front brakes..
>
> Although the car had been very well looked after by the previous owner, my
> understanding is it had not been driven very much at all over the last 5
> years
> or so.
>
> The interesting thing is that with the engine not running, the brakes
> release
> properly. With the engine not running and the car on a slight slope,
> regardless of how hard I apply the brakes, it will start to roll as soon
> as I
> take my foot off the pedal. With the engine running however, after I apply
> the
> brakes and remove my foot from the pedal, the car will not move. If I let
> sit,
> after 3 or 4 minutes the brakes will release and the car will start to
> roll. I
> observed the same behaviour late last summer once, although I only had to
> wait
> about 30 seconds.
>
> Other symptoms are..
>
> - Thebrake lights go out when I take my foot off the brake as one would
> expect, even when the brakes have not released.
> - I had replaced the brake fluid before I replaced the rubber bits in the
> calipers, but I still found a lot of "junk" in the fluid in the calipers.
> - We do not appear to be losing brake fluid.
>
> My "prime suspect" at this point is the vacuum booster itself. To be more
> specific, I suspect there may be dirt or other contaminants  in the fluid
> in
> the booster, or possibly lack of lubrication somewhere.
>
> Before I go any further, any thoughts/comments/suggestions on further
> tests or
> flushing the fluid without disassembly or other possible causes would be
> appreciated.
>
> Geoff and Carol
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Tom McCay - Classic-Car-World Ltd" <[email-masked]>
Date: Mon, 29 Apr 2013 17:29:13 +0100 cv=AUhbpHVS+xhHrj9wLCYAQoYnFLYUZdbP8UM0GmH2jwk= c=1 sm=0 a=RUAzx4fM8FgA:10 a=SwtCKMz6xJQA:10 a=qJSTaHS7k8gA:10 a=wndav2NGAAAA:8 a=zOoktvdPAAAA:8 a=7Kj9Y990AAAA:8 a=COh_1kPGTkDhjheK__AA:9 a=wPNLvfGTeEIA:10 a=J0aUVQLP0FIA:10 a=ZU-5R2sX9CwA:10 a=m3MdUl94G8cA:10 a=Q94xJtFWm3wA:10 a=wpE33KPQgo8A:10 a=4gSDtjXPPbIA:10 a=Smdgk8dvHtl8SODV:21 a=1sDpaZUGZuW-zrh7:21 a=Ayj3WFelbgA-lc4agxEA:9 a=_W_S_7VecoQA:10 a=NLUXPqFv8f5U6Rqu:21 a=hz2BZ0AXE5D1Fy0Oi1MA:9 a=KQqxNPgzF0kA:10 a=bBYOPpBTfDRoTx7L:18 a=HpAAvcLHHh0Zw7uRqdWCyQ==:117

Hi Geoff, I had exactly the same issue with my BJ8 a few years ago. I rebuilt
everything, brakes, calipers, brake lines servo. In the end I had to replace
the brake servo and this fixed the problem.

I believe the internals of the brake servo were sticking and causing the front
brakes to stick on.

Replace the servo with a new one if you can.

Kindest regards
     Tom
      Tom McCay - Director,
      CCW-Tools, (a division of Classic-Car-World Ltd),
      32 Washingborough Road,
      Heighington,
      Lincoln,
      LN4 1RE.
      Tel: 01522 888178
      Fax: 0870 705 9115
      E-Mail: [email-masked],
      URL: www.ccw-tools.com Registered address:
      32 Washingborough Road,
      Heighington,
      Lincoln,
      LN4 1RE.
      Classic-Car-World Limited is a company registered in England and Wales.

      Company number 3930761.
      VAT registration number: 755 7630 05

                VCard QR Scan
----- Original Message -----

  From: [email-masked]
  To: [email-masked]
  Sent: Monday, April 29, 2013 3:35 PM
  Subject: [Healeys] BJ8 Brakes not releasing

  Since then I have...

  The interesting thing is that with the engine not running, the brakes
release
  properly. With the engine not running and the car on a slight slope,
  regardless of how hard I apply the brakes, it will start to roll as soon as
I
  take my foot off the pedal. With the engine running however, after I apply
the
  brakes and remove my foot from the pedal, the car will not move. If I let
sit,
  after 3 or 4 minutes the brakes will release and the car will start to roll.
I
  observed the same behaviour late last summer once, although I only had to
wait
  about 30 seconds.

  Other symptoms are..

  Before I go any further, any thoughts/comments/suggestions on further tests
or
  flushing the fluid without disassembly or other possible causes would be
  appreciated.

  Geoff and Carol

  [email-masked]

  Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked].
uk

[demime 1.01d removed an attachment of type image/jpeg which had a name of CCW-Tools%20VCard%20QR.jpg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Mon, 29 Apr 2013 17:48:37 +0100

Sounds like a sticking servo. Quite often the black neoprene(?) ring that
holds the main/big piston in tight against the bore is too big and won't let
the piston move. Have a look. If you get the feeling that the servo has
recently been rebuilt, then the neoprene ring becomes more of a suspect.
People cut them down &/or put some grease in there. (Not any old grease. The
servo man over here sold me some black stuff and it works well).
I've been through this myself!
Simon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: 29 April 2013 15:36
To: [email-masked]
Subject: [Healeys] BJ8 Brakes not releasing

We acquired the car last summer and the brake issue developed over about a 6
week period. It got so severe we had to take the car off the road. The rear
wheels (drums) remained cool but the front wheels (discs) got too hot to
touch after just a short city drive.

Since then I have...

- Replaced the pistons in the left side caliper assemblies.. (the right side

years or so.

The interesting thing is that with the engine not running, the brakes
release properly. With the engine not running and the car on a slight slope,
regardless of how hard I apply the brakes, it will start to roll as soon as
I take my foot off the pedal. With the engine running however, after I apply
the brakes and remove my foot from the pedal, the car will not move. If I
let sit, after 3 or 4 minutes the brakes will release and the car will start
to roll. I observed the same behaviour late last summer once, although I
only had to wait about 30 seconds.

Other symptoms are..

My "prime suspect" at this point is the vacuum booster itself. To be more
specific, I suspect there may be dirt or other contaminants  in the fluid in
the booster, or possibly lack of lubrication somewhere.

Before I go any further, any thoughts/comments/suggestions on further tests
or flushing the fluid without disassembly or other possible causes would be
appreciated.

Geoff and Carol
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]