Subject: Re: [Healeys] BJ8 extra wires

From: Michael Salter <[email-masked]>
Date: Sat, 13 Apr 2013 12:19:16 -0400

My guess would be that there is some confusion over the harness that has
been used because earlier cars e.g. BJ7 had the same horns as a BJ8 but
they were mounted one each side of the engine compartment.

Michael S

On Sat, Apr 13, 2013 at 11:55 AM, Richard Kahn <[email-masked]>wrote:

> There are three purple wires (one with black stripe )hanging from the wire
> harness (not original, PO installed as they are not cloth wrapped) forward
> of
> the front carb. They each have flat female connectors. I've paid no
> attention
> to them for the last 11 years because everything works. I cannot find them
> on
> any wiring diagram. They only became important last week when I got a spark
> when cleaning the engine compartment. I shrink rapped them to prevent
> shorts
> but now I wounder what they were for. They match the wire to the the horns
> but
> are on the wrong side of the bay. They could fit to the flasher relay
> judging
> by the length of the wires. Any Ideas what they might be for?
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Sun, 14 Apr 2013 01:06:52 +0800

Purple usually means horns....

On Saturday, April 13, 2013, Richard Kahn wrote:

> [email-masked] <javascript:;>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Phil Jarrett <[email-masked]>
Date: Sun, 14 Apr 2013 08:35:09 -0400

Can you please confirm that
All BJ7's had one horn on each side of the eng bay
Thxs Phil

Sent from my iPhone

>> by the length of the wires. Any Ideas what they might be for?
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Mon, 15 Apr 2013 17:33:27 -0400

Hi Phil,
I'm so glad you asked. It is one of the great mysteries of life..
In the BJ7 /  BJ8 parts book in the electrical section the horns are
listed. I've attached a photo of the page but it won't show up on the
"list".
Prior to the BJ8 (*H BJ8 25315*) only one bracket 57H5309 is listed. This
is the triangular bracket that attaches to the shroud support with 2 screws
and to the center of the horn with one.
After the introduction of the BJ8 the quantity of that bracket increases to
2.
Now just how the second horn was mounted on the BJ7 I really have no idea,
but I can assure you that I have seen several original BJ7s with the horns
on opposite sides of the engine compartment.
I suspect that the larger carburetors of the BJ8 pushed the air cleaner
back into the position where the right hand horn was located on the BJ7
requiring that it be moved to the other side for the BJ8.
I think that section of the parts book was done by "the new boy" as they
also failed to put in the illustration number (15) which you can see we
have written in by hand .

Michael S

On Sun, Apr 14, 2013 at 8:35 AM, Phil Jarrett <[email-masked]> wrote:

> > On Sat, Apr 13, 2013 at 11:55 AM, Richard Kahn <[email-masked]
> >wrote:
> >

-- 
Michael Salter

[demime 1.01d removed an attachment of type image/jpeg which had a name of Horn Bracket Page.jpg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Phil Jarrett <[email-masked]>
Date: Mon, 15 Apr 2013 18:46:48 -0400

Hello Michael
Thanks for the response,
It has been confirmed 1 horn on each side with the triangle bracket on each
horn
Phil

Sent from my iPhone

On 2013-04-15, at 17:33, Michael Salter <[email-masked]> wrote:

> In the BJ7 /  BJ8 parts book in the electrical section the horns are listed.
I've attached a photo of the page but it won't show up on the "list".
> Prior to the BJ8 (H BJ8 25315) only one bracket 57H5309 is listed. This is
the triangular bracket that attaches to the shroud support with 2 screws and
to the center of the horn with one.
2.
> Now just how the second horn was mounted on the BJ7 I really have no idea,
but I can assure you that I have seen several original BJ7s with the horns on
opposite sides of the engine compartment.
> I suspect that the larger carburetors of the BJ8 pushed the air cleaner back
into the position where the right hand horn was located on the BJ7 requiring
that it be moved to the other side for the BJ8.
> I think that section of the parts book was done by "the new boy" as they
also failed to put in the illustration number (15) which you can see we have
written in by hand .
> <Horn Bracket Page.jpg>

[email-masked]