Subject: Re: [Healeys] Fw: 100 Service Manual trivia query

From: Oudesluys <[email-masked]>
Date: Tue, 30 Apr 2013 08:59:38 +0200

In those days Hong Kong was part of the British Empire, so still British 
printed.
Kees Oudesluijs
NL

Op 30-4-2013 2:22, Mike schreef:
> I have a 97H997D, dated September 1956, which includes the Series BN2 
> Supplement, AKD 1212, dated March, 1956.  All hardbound, in one book.
>
> I also have an Owner's Handbook, 97H 996E, Fifth Edition, dated 
> December, 1955, printed in Hong Kong, by the way.  Hardbound, about 5" 
> x 8".
>
> Mike
> BN2
> ===============================
>
>
> ----- Original Message ----- From: "Bob" <[email-masked]>
> To: "Healey List" <[email-masked]>
> Sent: Monday, April 29, 2013 2:29 PM
> Subject: [Healeys] 100 Service Manual trivia query
>
>
> Does anyone know how many 100 service manual version there are?
>
> I have:  Sept 1954 # 997B
>             Sept  1956  # 997C
>             Sept  1956  # 97H997D
>                       1959  # AKD4851  (No month given)
>
> Is it a reasonable assumption that there was an original or A version 
> prior to Sept 54?
>
> Anything between 1956 and 1959?
>
> Thanks,
>
> Bob
>>> 55 BN1
>>> _______________________________________________
>>> Support Team.Net http://www.team.net/donate.html
>>> Suggested annual donation  $12.75
>>> Archive: http://www.team.net/archive
>>> Forums: http://www.team.net/forums
>>>
>>> [email-masked]
>>> http://autox.team.net/mailman/listinfo/healeys
>>>
>>> Unsubscribe/Manage: 
>>> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3272 / Virusdatabase: 3162/6282 - datum van uitgifte: 
> 04/29/13
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Tue, 30 Apr 2013 15:16:43 +0800

Hong Kong was in the British Empire because FDR had died in early 1945, if
you can believe it.  FDR was vehemently anti-colonial and Churchill
understood in principle that they would have to give up all colonies in
exchange for US help in the war.

FDR, fortunately for the British, died before the end of the war and with
Truman (a Missouri haberdasher) in the Whitehouse, he was much less
concerned with the colonies.  Because Truman was President when the war was
over, Hong Kong was not handed over to Chiang Kai Shek... meaning that if
FDR had survived the war, Hong Kong as part of the ROC would have turned
communist in 1949.

It's also good fun to know the two greatest Dutch leaders in history were
American Presidents, and the greatest Prime Minister in the history of
Britain was half American.

:)

Alan

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 30 Apr 2013 12:24:14 +0200

Alan, you make me curious. Who are those two greatest Dutch leaders in 
history and who is the greatest PM??
Kees Oudesluijs
NL

Op 30-4-2013 9:16, Alan Seigrist schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Versie: 2013.0.3272 / Virusdatabase: 3162/6284 - datum van uitgifte: 04/29/13

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Tue, 30 Apr 2013 18:56:50 +0800

Theodore Roosevelt, Franklin Delano Roosevelt, and Winston Churchill

:)

On Tuesday, April 30, 2013, Oudesluys wrote:

>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/coudesluijs@**chello.nl<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
>>
>>
>> -----
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 30 Apr 2013 16:36:05 +0200

HMMM,

Opinions do differ especially about WC.

Cheers,
Kees Oudesluijs
NL

Op 30-4-2013 12:56, Alan Seigrist schreef:
>     Alan, you make me curious. Who are those two greatest Dutch
>     leaders in history and who is the greatest PM??
>     Kees Oudesluijs
>     NL
>
>
>         Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
>     http://autox.team.net/mailman/options/healeys/[email-masked]
>
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>

[email-masked]