Subject: Re: [Healeys] BMC Plate

From: "Randy Dickson" <[email-masked]>
Date: Wed, 17 Apr 2013 16:27:28 -0500

My 1963 BJ7 had one also.  BMC 63.  I thought this meant that the car came
into California.  My car then migrated to central Iowa where is became
extremely rusted.

Randy Dickson 
63 BJ7
60 BT7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Wednesday, April 17, 2013 3:15 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Healeys] BMC Plate

Most likely this was a plate added by the State of California. I had a
similar plate on my 1965 E-type with J 65. These letters & numbers were
added to the VIN number to make a longer number somewhere in the 70s. When
registering the Jaguar in Arizona, they were able to remove these add-ons
and list only the factory VIN number.
 
Ben Cohen
Tucson
Healeys, Lotuses and Jag

 
In a message dated 4/17/2013 1:05:21 P.M. US Mountain Standard Time,
[email-masked] writes:

It4s  placed here on my  BJ8.
http://healey.850r.dk/albums/Picture%20Album/album/ID/slides/DSCF0093.jpg

Niels

-----Oprindelig  meddelelse-----
From: Andy
Sent: Wednesday, April 17, 2013 9:23  PM
To: [email-masked]
Subject: [Healeys] BMC  Plate

My  1961 Austin Healey 3000 MkII BT7, can pretty much as a  partially
stripped chassis and a few boxes of bits, but that is another  storey !!.

Whist sorting through said boxes, I came across a  small, rectangular black
plate with a screw hole at either side, inscribed  "BMC - 62", see photo
below.  Can any-one tell me where on the car  this is from?

IMG_2000.JPG

[demime 1.01d removed an  attachment of type image/jpeg which had a name of 
 
image001.jpg]
Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive
Forums:  http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
m
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Randy Dickson" <[email-masked]>
Date: Wed, 17 Apr 2013 16:28:07 -0500

Randy Dickson 
63 BJ7
60 BT7

[email-masked]