Subject: Re: [Healeys] Da clunk

From: Bob Spidell <[email-masked]>
Date: Mon, 01 Apr 2013 18:29:49 -0700

Check the hubs--if you put new wheels on worn hubs it's possible/probable the wheels will wear faster.

I think most Big Healeys wear the outer tread on the front tires, unless you run less than nominal (1deg pos) camber.  
Also, maybe you take corners just a tad harder than in the family minivan?

FWIW, I've got about 100K miles on my 6" Daytons.

Bob

On 4/1/2013 6:01 PM, Richard Kahn wrote:
> I think I may have isolated the clunk. With my wife at the brake, the front
> raised, I was able to rotate both front wheels about 5 to 10 degrees. These
> wheels were replaced 15,000 miles ago so I didn't suspect them. But when I
> smacked the knock offs the noise seems to go away (temporarily). They were
> checked for wear 3000 miles ago when new tires were mounted and the wheels
> trued. One would think I should get 50K on wheels.
> I am also noticing where on the outer ridge of treat on both front tires. I
> was told by the tire guy who did the wheel work that it was probably due to
> toe in. I built a jig to measure and they seem to be about a 16th to 32nd in.
> _______________________________________________
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Tue, 02 Apr 2013 22:54:54 +0200

Richard
Have you checked that the hubs are on the correct side, left on left 
side and right on right side. These things are self tightening, hence 
they are also self loosening if installed incorrectly.

Per in Sweden

Richard Kahn skrev 2013-04-02 03:01:
  But when I
> smacked the knock offs the noise seems to go away (temporarily).

[email-masked]

---

From: "Tracy Drummond" <[email-masked]>
Date: Wed, 3 Apr 2013 06:34:06 -0700

Richard,

Your clunk brings up a question.  Is it worthwhile to re-lace the rims with
new hubs or just replace the whole wheel once the splines get worn.  I have
new rear splines not installed.  I replaced all splines and wheels when I
bought the car (50K miles ago).  The reason for me buying rear splines is
that I hear a "spline" clunk from the rear occasionally and they were on
sale at the time.

So before I replace the rear splines (and probably the fronts when I do
bearings, shall I get new wheels or have JB in Santa Cruz re-lace my old
ones).

That is the question............................since I have been counseled
to replace them as a set (splines and wheels).

T 

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 03 Apr 2013 07:23:10 -0700

If a) your wheels are in good condition and b) it's cheaper, then I see no reason not to replace the wheel hubs if you 
choose.

Other wheel shops I've used--dunno about JB--when re-lacing, would just cut the spokes and replace with new spokes and 
nipples.  That was easier for them--old spokes would often be rusted stuck in the nipples--and I guess the shop could 
argue the old spokes were stretched.  So, if JB does that, all you'd be reusing is the rims and with parts and labor new 
wheels may be more economical.

Last time I was at JB's he showed me a couple wheels--think they were off a Triumph--that he had installed new hubs in.  
One possible advantage would be John could probably true the wheel better than the OEM guys.

Also, I believe Dayton and Dunlop wheels have different style hubs (something to consider).

Bob

[email-masked]

---

From: Rich <[email-masked]>
Date: Wed, 3 Apr 2013 07:30:33 -0700 (PDT)

Richard,

I had a rear clunk a couple of years ago coming back from a meet.
  I thought it was a u-joint, it turned out to be the lug nuts holding the
rear spline adapter on were VERY loose.   I was being followed by another
Healey and he said there was no wobble.  Was scary the wheel almost came off.
Rich
57BN4
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]