Subject: Re: [Healeys] Tip - Shock Colour

From: Larry Varley <[email-masked]>
Date: Wed, 10 Apr 2013 20:39:14 +1000

Re shock colour, I think the consensus is black when fitted to the car, 
however the Armstrong colour was green, just to add a little confusion 
:) I suppose it makes sense not to completely fill the shock due to heat 
expansion of the fluid.
See link, below.
Cheers
Larry Varley
  http://www.acmefluid.com.au/larry/page6.html

On 10/04/2013 7:27 PM, Patrick & Caroline Quinn wrote:
> G'day
>
> On the subject of Armstrong shocks, what is the current flavour as to the
> correct colour for an early BN1?
>
> Hoo Roo
>
> Patrick Quinn
> Sydney, Australia
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Bob Spidell
> Sent: Wednesday, 10 April 2013 8:31 AM
> To: healeylist
> Subject: [Healeys] Tip
>
> I might be the last one to figure this out, but just in case there's someone
> denser than me on the List ...
>
> Our Armstrong shocks--owners with newfangled tube shocks can hit delete
> now--should be periodically checked and topped up with fluid.  According to
> shock expert Peter Caldwell, there should be a bit of head room above the
> oil level in the shock.  For years, I've been filling to the top of the
> hole, or at least until I could see the fluid level then 'extracting' some
> of the fluid with a paper towel.  Today, it dawned on me that I needed some
> sort of dipstick to measure the level, so I wouldn't be wasting fluid and,
> worse yet, making extra work for myself.  For years, I've been, uh,
> appropriating some the the wooden coffee stirrers you see at places like
> Starbucks--hey, if you're paying $6 for a cup of coffee ...--for mixing
> epoxy.  They're a little long, so if you snap them into 2 or 3 inch pieces
> they are the perfect size for dipsticking the fluid level in the shocks (I
> suppose toothpicks would work as well, but the fluid may be less visible).
>
> Bob
>
> --
> *******************************************************************
> Bob Spidell           San Jose, CA            [email-masked]
>
> *******************************************************************
> $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.3272 / Virus Database: 3162/6235 - Release Date: 04/09/13
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 10 Apr 2013 17:43:40 +0800

I believe they were natural metal with black painted arms.

On Wed, Apr 10, 2013 at 5:27 PM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Wed, 10 Apr 2013 09:43:10 -0500

Or blue  or bronze.... depending on what the marketing department at 
Armstrong was up to.....

     Peter C

At 05:39 AM 4/10/2013, Larry Varley wrote:
>Re shock colour, I think the consensus is black when fitted to the 
>car, however the Armstrong colour was green, just to add a little 
>confusion :) I suppose it makes sense not to completely fill the 
>shock due to heat expansion of the fluid.
>See link, below.
>Cheers
>Larry Varley

[email-masked]