Subject: Re: [Healeys] Wing mirrors

From: "Simon Lachlan" <[email-masked]>
Date: Mon, 13 May 2013 19:55:15 +0100

Yes, yes. Mea culpa. Right, left...the question remain valid...which mirror?
Simon

-----Original Message-----
From: Bill Plck [mailto:[email-masked]] 
Sent: 13 May 2013 19:19
To: Simon Lachlan
Subject: RE: [Healeys] Wing mirrors

Simon.we were in Normanady a year ago and drove all over.  Unless things
have changed since than,right hand driving just like here in the US is the
order.  Far as I know only the UK has left hand driving.

Bill Pollock

> -----Original Message-----
> From: [email-masked]
> Sent: Mon, 13 May 2013 18:42:12 +0100
> To: [email-masked]
> Subject: [Healeys] Wing mirrors
> 
> Hi,
> 
> I'm taking my 3000 over to France soonish and, as they drive on the 
> left, I thought that wing mirrors might be sensible. Leaving aside the 
> perennial "where do the wing mirrors go?", I was wondering about which 
> type to buy.
> 
> Authenticity, period look etc...? Well, that's quite important to me, 
> but I'm no originality fanatic.
> 
> I've heard about so called "Lucas" mirrors per this item on eBay.....
> 140973830806    They look OK, a bit Morris Minor perhaps.???
> 
> Or the so called "bullet mirror" per these 140955896698?
> 
> Any ideas or suggestions would be appreciated.
> 
> Simon
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

____________________________________________________________
Publish your photos in seconds for FREE
TRY IM TOOLPACK at http://www.imtoolpack.com/default.aspx?rc=if4
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Mon, 13 May 2013 21:20:18 +0200

A left hand mirror is compulsory. Preferably a convex door mirror to 
increase the angle of view. Also use one of those wide convex interior 
mirrors that is clamped to the existing mirror.
Driving in France can be a whole new experience. It most certainly is 
not as relaxed as in the USA. The rules of the road and road signs do 
differ considerably from those in the USA. All to be found on the 
internet or through the AAA. Use the back roads, less tiring, cheaper 
and much more fun than the toll roads. Plenty of small hotels around for 
decent money. You also need French government approved two alcohol 
tests, they are compulsory.

Kees Oudesluijs
NL

Op 13-5-2013 20:55, Simon Lachlan schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3336 / Virusdatabase: 3162/6320 - datum van uitgifte: 05/13/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 13 May 2013 21:23:35 +0200

Ebay:
400468055718 for a door mirror.
Kees Oudesluijs
NL

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 14 May 2013 13:11:31 +1000

G'day Bill

There are a few more countries besides the UK and Japan that have right hand
drive, including:

Afghanistan, Australia, Bahamas, Bangladesh, Caribbean (most), Cyprus,
Guyana, Suriname, Hong Kong, India, Indonesia, Ireland, Japan, Macau,
Malaysia, Mozambique, Nepal, New Zealand, Pakistan, South Africa, Singapore,
Thailand and the UK.

As you will have noticed most of the above were once part of the British
Empire or strongly influenced by the British.

In fact if you search long enough you will find that while 73 countries
drive on the right (LHD vehicles) there are 166 countries that drive on the
left (RHD vehicles).

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: Bill Plck [mailto:[email-masked]]
Sent: 13 May 2013 19:19
To: Simon Lachlan
Subject: RE: [Healeys] Wing mirrors

Bill Pollock

[email-masked]

---

From: John Vrugtman <[email-masked]>
Date: Tue, 14 May 2013 08:28:06 -0400

Regarding India; from watching video of their traffic, it seems there is 
no right or left,
they go where ever there is a hole in the traffic:)

John
64/66 BJ8s

[email-masked]