Subject: Re: [Healeys] Center shift cover question

From: Richard Collins <[email-masked]>
Date: Thu, 16 May 2013 10:24:32 -0500

I have a center shift (not original) on my BN7. It was originally a side
shifter that was changed by the PO.
 The flange on the center shift  trannie  cover screws to a flat floor panel
on my car.

Regards,
Richard C
BN7 #440

Sent from iPhone

On May 16, 2013, at 8:33, "Tim Davis BN7" <[email-masked]> wrote:

> Is there a raised flange on the floor under the center shift transmission
cover on each side?
> If so can anyone tell me the dimensions of these pieces and where they are
located unless they just follow the inner contour of the cover?
> Thanks
> Tim
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "BJ8 Healeys" <[email-masked]>
Date: Thu, 16 May 2013 11:31:19 -0400

Yes, there is a vertical flange on each side that follows the contour of the
cover.  There is supposed to be a rubber seal that sits on the flange and
seals against the cover.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tim Davis BN7
Sent: Thursday, May 16, 2013 9:34 AM
To: Healey list
Subject: [Healeys] Center shift cover question

Thanks 

Tim Davis BN7

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 16 May 2013 08:40:22 -0700

Yes originally there is a flange on the floor that the transmission
tunnel seal goes on that the groove on the tunnel fits over. We have
these available and they can be installed on an earlier car to accept
the top shift transmission tunnel.  If you do use the lip and seal be
sure and seal up the tunnel really good otherwise it will leak water
into the floor of the car first time you drive in a good rain storm.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On May 16, 2013, at 6:33 AM, Tim Davis BN7 wrote:

> Is there a raised flange on the floor under the center shift
> transmission cover on each side?
> If so can anyone tell me the dimensions of these pieces and where
> they are located unless they just follow the inner contour of the
> cover?
>
> Thanks
>
> Tim Davis BN7
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]