Subject: Re: [Healeys] Rear main bearing gasket sealer

From: john spaur <[email-masked]> ille.ca.mail.comcast.net>
Date: Wed, 01 May 2013 16:14:36 -0700

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Williams, Allen" <[email-masked]>
Date: Wed, 1 May 2013 20:38:16 -0500

I used it on my BJ7. I used it in place of the fiber cylinders along side the
cap. If there are any imperfections in the mating surfaces, the pressure fills
them nicely. A contaminant-free surface is essential. No leaks there now for
the last year. Added an aftermarket rear main seal, too. You would not know a
British car has been parked in the garage.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]