Subject: Re: [Healeys] Fw: The Cars the Star

From: HealeyRick <[email-masked]>
Date: Tue, 28 May 2013 13:29:40 -0700 (PDT)

That was great!  Thanks for posting.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Bob Brown <[email-masked]>
To:
Healey List <[email-masked]> 
Sent: Tuesday, May 28, 2013 3:41 PM
Subject: [Healeys] Fw: The Cars the Star

Short documentary on bbigb Healeys
B 
http://www.youtube.com/watch?v=Dsj97yLQsBA
_______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Tue, 28 May 2013 14:06:20 -0700

Thanks, That was really enjoyable!
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, May 28, 2013 at 12:41 PM, Bob Brown <[email-masked]> wrote:

> Short documentary on b bigb  Healeys
> B
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Wed, 29 May 2013 14:49:14 +1000

G'day Bob

Thanks for that. I managed to download it and will show it at our next AH
club meeting.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Brown
Sent: Wednesday, 29 May 2013 5:42 AM
To: Healey List
Subject: [Healeys] Fw: The Cars the Star

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]