Subject: Re: [Healeys] Powder on Springs

From: Oudesluys <[email-masked]>
Date: Sun, 12 May 2013 10:25:36 +0200

These relatively low temperatures for curing the powder coat can have 
significant effect on steel springs, especially springs made from BS 
2056 En 58A/56 steel, stainless steel (n.a. in this case) and low alloy 
carbon steel are prone to this
The problem with powder coating is that the adhesion to the metal is not 
always as it should and (serious) corrosion can creep under the coating 
without you seeing it until it flakes of. Although it looks nice and 
shiny when all is OK, it just looks to perfect as it also evens out many 
original small imperfections.
I prefer the old fashioned way of primer and chassis black with the 
imperfections in the metal visible. It is also easier to de-rust and 
touch up.
Kees Oudesluijs
NL

Op 12-5-2013 3:36, Charlie Frazer schreef:
> I was a little surprised to read the suggestion in a recent post that powder
> coating on front springs caused the springs to sag.
> Is it true that a temp as low as 400 degrees could take the temper out of
> spring steel?
> More specifically, do listers recommend against powder coating suspension
> parts such as springs and A-arms?
> Thanks,
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3336 / Virusdatabase: 3162/6316 - datum van uitgifte: 05/11/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Larry Varley <[email-masked]>
Date: Sun, 12 May 2013 18:58:11 +1000

I agree with Kees here, in any form of coating surface preparation is 
critical, and I have seen far too many cases of rust under powder 
coating. It looks good but how well is it stuck. I would also be wary of 
any coating that involved heat and springs. If you take a look at any 
good industrial paint spec for steel, it will be sand blast, to provide 
a semi rough surface for mechanical adhesion of the primer, then top 
coat. In fact as long as the surface is sand blasted even the primer 
step can be optional.
Cheers
Larry

On 12/05/2013 6:25 PM, Oudesluys wrote:
> 2056 En 58A/56 steel, stainless steel (n.a. in this case) and low 
> alloy carbon steel are prone to this
> The problem with powder coating is that the adhesion to the metal is 
> not always as it should and (serious) corrosion can creep under the 
> coating without you seeing it until it flakes of. Although it looks 
> nice and shiny when all is OK, it just looks to perfect as it also 
> evens out many original small imperfections.
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>>
>>
>> -----

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Sun, 12 May 2013 13:19:40 +0200

For longevity a good protective primer is a must. It is there to for a
chemical barrier against corrosion, not phisical cover against water.

Gergo

2013/5/12 Larry Varley <[email-masked]>

> critical, and I have seen far too many cases of rust under powder coating.
> It looks good but how well is it stuck. I would also be wary of any coating
> that involved heat and springs. If you take a look at any good industrial
> paint spec for steel, it will be sand blast, to provide a semi rough
> surface for mechanical adhesion of the primer, then top coat. In fact as
> long as the surface is sand blasted even the primer step can be optional.
> Cheers
> Larry
>
>
>> significant effect on steel springs, especially springs made from BS 2056
>> En 58A/56 steel, stainless steel (n.a. in this case) and low alloy carbon
>> steel are prone to this
>> without you seeing it until it flakes of. Although it looks nice and shiny
>> when all is OK, it just looks to perfect as it also evens out many original
>> small imperfections.
>> imperfections in the metal visible. It is also easier to de-rust and touch
>> up.
>> Kees Oudesluijs
>> NL
>>
>>> ______________________________**_________________
>>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>>
>>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>>> options/healeys/coudesluijs@**chello.nl<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>>
>>>
>>>
>>> -----
>> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/pajtamuvek@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Sun, 12 May 2013 23:06:58 +0200

Hi
Well, friend of mine sand blasted his springs, and painted them. They 
looked really nice, but they didn't work as springs after fhis 
treatment. The sand bvlasting destroyed the spring effect on them. The 
blasting produces heat which apparantly is as dangerous to springs as 
heat applied to cure paint.

Per in Sweden

[email-masked]

---

From: "Larry Varley" <[email-masked]>
Date: Mon, 13 May 2013 07:48:19 +1000

Per, that would have to have been a pretty viscous sand blasting job to
generate that amount of heat! I have sandblasted many springs and painted
them with no problem. 
Cheers
Larry 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Per Schoerner
Sent: Monday, 13 May 2013 7:07 AM
To: [email-masked]
Subject: Re: [Healeys] Powder on Springs

Hi
Well, friend of mine sand blasted his springs, and painted them. They looked
really nice, but they didn't work as springs after fhis treatment. The sand
bvlasting destroyed the spring effect on them. The blasting produces heat
which apparantly is as dangerous to springs as heat applied to cure paint.

Per in Sweden
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 12 May 2013 17:26:52 -0500

Per, I'm with Larry ! ! !

I have also done leaf springs (that come apart<G>) !

Ed

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 13 May 2013 07:59:59 +0200

Ham fisted sandblasting will always cause damage. To generate so much 
heat while sandblasting these springs must have taken quite some effort. 
Always use a fine grit or glass beads and moderate pressure and check 
the heat regularly in the springs while at the job. It should not cause 
any problems at all, unless the springs are so rusted that they should 
be renewed anyway.
Kees Oudesluijs
NL

Op 12-5-2013 23:06, Per Schoerner schreef:
> Versie: 2013.0.3336 / Virusdatabase: 3162/6318 - datum van uitgifte: 
> 05/12/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]

---

From: John Roesle <[email-masked]>
Date: Mon, 13 May 2013 08:59:24 -0700 (PDT)

There are any number of other materials besides sand that can be employed that
generate much less heat.  Sand is preferred b/c ir's cheap and gets the job
done.  But I agree that it would be difficult to generate enough heat to cause
tensile strength loss.

John Roesle
Shawnee, KS. 66227
913-687-1654
[email-masked]

________________________________
 From: Oudesluys
<[email-masked]>
To: [email-masked] 
Sent: Monday, May 13, 2013
12:59 AM
Subject: Re: [Healeys] Powder on Springs

Ham fisted sandblasting
will always cause damage. To generate so much 
heat while sandblasting these
springs must have taken quite some effort. 
Always use a fine grit or glass
beads and moderate pressure and check 
the heat regularly in the springs while
at the job. It should not cause 
any problems at all, unless the springs are
so rusted that they should 
be renewed anyway.
Kees Oudesluijs
NL

Op
12-5-2013 23:06, Per Schoerner schreef:
> Hi
> Well, friend of mine sand
blasted his springs, and painted them. They 
> Support Team.Net
> Archive:
[email-masked]
-----

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG
Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie
Jensen Healey en GT
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Ron Ray" <[email-masked]>
Date: Mon, 13 May 2013 12:48:43 -0500

In the architectural steel, structural steel, bridge steel, water tank
structural steel and plate, and other steel type industries, steel must be
cleaned by abrasive blasting immediately prior to the application of any
industrial coating (primer/paint.)  The Society for Protective Coatings
(SSPC) publishes standards for the preparation of steel.  Any aggregate is
permissible (sand, glass, steel beads, and on and on) as the goal is simply
to clean the surface and achieve the proper profile ( texture) of the steel
surface to receive a protective coating.  Once such often used standard
(SSPC-SP10) is for a "near white" finish to the steel prior to coating.  Any
heat generated by this process does not result in the reduction of the
structural integrity of the steel being "blasted."   Structural steel in
buildings is not near as thick as that on a coil spring for a car.  Sheet
metal is a whole different story.  But steel material that is at least 1/8
inch in thickness would not be damaged by media blasting, providing the
individual doing the blasting knows what they are doing.
 
  Ron. 
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Roesle
Sent: Monday, May 13, 2013 10:59 AM
To: Oudesluys; [email-masked]
Subject: Re: [Healeys] Powder on Springs
 
There are any number of other materials besides sand that can be employed
that generate much less heat.  Sand is preferred b/c ir's cheap and gets the
job done.  But I agree that it would be difficult to generate enough heat to
cause tensile strength loss.
 
John Roesle
Shawnee, KS. 66227
913-687-1654

Ham fisted sandblasting

Op
> Support Team.Net
 <http://www.team.net/donate.html> http://www.team.net/donate.html
> Suggested annual donation  $12.75
 <http://www.team.net/archive> http://www.team.net/archive
> Forums:  <http://www.team.net/forums> http://www.team.net/forums
> 
> 
>  <http://autox.team.net/mailman/listinfo/healeys>
 <http://autox.team.net/mailman/options/healeys/[email-masked]>
http://autox.team.net/mailman/options/healeys/[email-masked]
-----
> Gecontroleerd door AVG -
 <http://www.avg.com> www.avg.com

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG
Heerjansdam
T: 078-677 1233
 
Technische commissie
Jensen Healey en GT
Het Jensen Genootschap Holland
 <http://www.jensenholland.nl> www.jensenholland.nl
_______________________________________________
 <http://www.team.net/donate.html> http://www.team.net/donate.html
Archive:
 <http://www.team.net/archive> http://www.team.net/archive
Forums:  <http://www.team.net/forums> http://www.team.net/forums
 <http://autox.team.net/mailman/listinfo/healeys>
http://autox.team.net/mailman/listinfo/healeys
 <http://autox.team.net/mailman/options/healeys/[email-masked]>
http://autox.team.net/mailman/options/healeys/[email-masked]
Archive:  <http://www.team.net/archive> http://www.team.net/archive
Forums:  <http://www.team.net/forums> http://www.team.net/forums
 
 <http://autox.team.net/mailman/listinfo/healeys>
http://autox.team.net/mailman/listinfo/healeys
 
<http://autox.team.net/mailman/options/healeys/[email-masked]>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]