Subject: Re: [Healeys] Engine Milestone and setback - update

From: Per Schoerner <[email-masked]>
Date: Tue, 07 May 2013 20:42:29 +0200

John
Same thing happened to me. In my case I could not even install the 
seals, they were just too thick. Upon investigation I found the thicker 
strips fits in an AH100 motor. I ended up reusing my old ones, as my 
supplier could only find one type, strange.

Per in Sweden

john spaur skrev 2013-05-07 20:28:
  The felt sealing plugs
> had mushroomed around the top when they were installed which prevented
> the cap from fully seating.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Tue, 07 May 2013 17:57:50 -0700

Aren't the felt plugs installed after the cap?

If the rear main cap wasn't fully seated an oil leak would be the least of your worries, I would think.

Bob

On 5/7/2013 11:28 AM, john spaur wrote:
> This week I finally had time to pull the engine/tranny out to attempt to fix the reoccurring oil leak. Last December I 
> had reinstalled the rebuilt engine/tranny and it immediately leaked more than normal. When I took everything apart I 
> found a leak between the transmission mounting plate and block where the gasket had failed at the #4 cam oil galley. I 
> attributed the failure to contamination of the gasket sealer or a gasket that was too thick. Fixed it in January and 
> reinstalled the engine/tranny only to find what seemed to be a worse leak.
>
> This time when I looked at everything really closely again, the mounting plate was not leaking but I noticed the rear 
> main bearing cap was not fully seated. After removing it I could see why. The felt sealing plugs had mushroomed around 
> the top when they were installed which prevented the cap from fully seating. I should have noticed this. Part of the 
> problem I installed felt plugs that were to fat. There are two different diameters and I had been sent the wrong ones 
> by the supplier.
>
> Engine/tranny reinstalled and no apparent leak yet.
>
> Now I can concentrate on my concours restoration. What factory original leaks should a Healey have to score gold?
>
> John Spaur
> San Jose
> '62 BT7

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Rowe" <[email-masked]>
Date: Wed, 8 May 2013 11:22:00 +1000

Bob
My thoughts exactly!
John Rowe
Qld Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Spidell
Sent: Wednesday, 8 May 2013 10:58 AM
To: [email-masked]
Subject: Re: [Healeys] Engine Milestone and setback - update

If the rear main cap wasn't fully seated an oil leak would be the least of
your worries, I would think.

Bob

On 5/7/2013 11:28 AM, john spaur wrote:
> This week I finally had time to pull the engine/tranny out to attempt 
> to fix the reoccurring oil leak. Last December I had reinstalled the 
> rebuilt engine/tranny and it immediately leaked more than normal. When 
> I took everything apart I found a leak between the transmission 
> mounting plate and block where the gasket had failed at the #4 cam oil
galley. I attributed the failure to contamination of the gasket sealer or a
gasket that was too thick. Fixed it in January and reinstalled the
engine/tranny only to find what seemed to be a worse leak.
>
> This time when I looked at everything really closely again, the 
> mounting plate was not leaking but I noticed the rear main bearing cap 
> was not fully seated. After removing it I could see why. The felt 
> sealing plugs had mushroomed around the top when they were installed 
> which prevented the cap from fully seating. I should have noticed this.
Part of the problem I installed felt plugs that were to fat. There are two
different diameters and I had been sent the wrong ones by the supplier.
> Now I can concentrate on my concours restoration. What factory original
leaks should a Healey have to score gold?

[email-masked]

---

From: john spaur <[email-masked]>
Date: Tue, 07 May 2013 18:42:46 -0700

I have always installed the plugs at the same time because they are so fat.

The cap was down about two thousands and the engine was not run much 
because of the leak. The bearings were fine.

John

[email-masked]