Subject: [Healeys] Center shift cover question

From: Tim Davis BN7 <[email-masked]>
Date: Thu, 16 May 2013 08:33:44 -0500 (CDT)

Is there a raised flange on the floor under the center shift transmission cover on each side? 
If so can anyone tell me the dimensions of these pieces and where they are located unless they just follow the inner contour of the cover? 

Thanks 

Tim Davis BN7 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tim Davis BN7 <[email-masked]>
Date: Thu, 16 May 2013 12:32:31 -0500 (CDT)

Thanks everyone I have the answer 

Tim Davis BN7 

----- Original Message ----- 
From: "David Nock British Car Specialists" <[email-masked]> 
To: "Tim Davis BN7" <[email-masked]> 
Cc: "Healey list" <[email-masked]> 
Sent: Thursday, May 16, 2013 10:40:22 AM GMT -06:00 US/Canada Central 
Subject: Re: [Healeys] Center shift cover question 

Yes originally there is a flange on the floor that the transmission tunnel seal goes on that the groove on the tunnel fits over. We have these available and they can be installed on an earlier car to accept the top shift transmission tunnel. If you do use the lip and seal be sure and seal up the tunnel really good otherwise it will leak water into the floor of the car first time you drive in a good rain storm. 

David Nock 

British Car Specialists 

Stockton Ca 95205 

209-948-8767 

www.britishcarspecialists.com 

Please feel free to view an interview with the Nock's in 2009 

Enjoy 

www.youtube.com/watch?v=QOTTRYkbQzs 

. 

. 

On May 16, 2013, at 6:33 AM, Tim Davis BN7 wrote: 

Thanks 

Tim Davis BN7 

[email-masked] 

[demime 1.01d removed an attachment of type image/jpeg which had a name of bannersmall.jpg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]