Subject: Re: [Healeys] gas guage

From: David Nock British Car Specialists <[email-masked]>
Date: Mon, 20 May 2013 12:52:08 -0700

Check your connections on the gauge. There is a B and a T on the back
of the gauge. The Green wire goes on the B and the Green / Black goes
on the T terminals.
The Green Black wire is probably touching to ground on the back of
the gauge.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On May 20, 2013, at 12:14 PM, Ralph Cap wrote:

> just got a rebuilt gas gauge for my 3000 bj8 and now when i turn
> the key it goes straight past the full line i know i don't have
> that much gas in it how do i check the sender i did almost
> everything the sender did work before any thoughts
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Tue, 21 May 2013 08:18:18 +0800

you have a bad ground connection.

On Tue, May 21, 2013 at 3:14 AM, Ralph Cap <[email-masked]> wrote:

> just got a rebuilt gas gauge for my 3000 bj8 and now when i turn the key
> it goes straight past the full line i know i don't have that much gas in it
> how do i check the sender i did almost everything the sender did work
> before any thoughts
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]