Subject: Re: [Healeys] Steel wheels again

From: Bob Spidell <[email-masked]>
Date: Thu, 02 May 2013 06:04:17 -0700

I don't know what is period correct, but do know that most primers are quite porous and will not prevent rust.  Only the 
catalyzed, epoxy-type primers (supposedly) can prevent rust; other primers have to be painted with a finish coat in just 
a day or two or you risk rusting.  Anything out of a can will likely not prevent rust.

Bob

On 5/2/2013 5:37 AM, Paul Leeks wrote:
> Hi all
>
> Having had my wheels sand-blasted, I'm about to prime them ahead of
> painting them.
>
> Am I right to assume that I should prime every surface (front, back and
> inside tyre) to protect from rust, but only need to paint front and back
> with the final coat?
>
> Many thanks as always
>
> Paul Leeks
> BN4
>
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Thu, 2 May 2013 09:07:25 -0400 (EDT)

Paul
Suggest that you spray all surfaces with top coat. Some primers actually do
not seal the surface from moisture. If the paint does not use a
activator/catalyst make sure you allow the paint to cure or harden before
having the tires installed.
Aloha
Perry

-----Original Message-----
From: Paul Leeks <[email-masked]>
To: healeys <[email-masked]>
Sent: Thu, May 2, 2013 8:40 am
Subject: [Healeys] Steel wheels again

Hi all
ainting them.
nside tyre) to protect from rust, but only need to paint front and back
ith the final coat?
N4

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 02 May 2013 15:12:19 +0200

Better to cover all area's with the final coat. Primer is not fully damp 
proof and the surface will corrode again after a while. Most certainly 
on areas that will not be cleaned frequently or are in moisture traps 
e.g. between tire and rim.
Kees Oudesluijs
NL

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Thu, 2 May 2013 09:25:03 -0400

No, paint the final topcoat on all surfaces of the wheel.  It will help to
reduce corrosion of the tire area of the wheel from moist air used to
inflate the tire.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Paul Leeks
Sent: Thursday, May 02, 2013 8:38 AM
To: [email-masked]
Subject: [Healeys] Steel wheels again

Hi all

Having had my wheels sand-blasted, I'm about to prime them ahead of painting
them.

Many thanks as always

Paul Leeks
BN4

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Thu, 2 May 2013 09:34:22 -0400

Bob, I have had great success with a product that used to be called
Corroless, but now that it's sold by Eastwood it's called Rust Encapsulator.
Once the surface is properly cleaned, treated with metal prep solution, and
painted with Corroless/Encapsulator, I have never had much of a problem with
re-rusting.  I can't verify that Encapsulator is chemically identical to
Corroless, but it works pretty much as well.  It comes in a rattle can or
quart/gallon and can be used as a primer or a topcoat.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Spidell
Sent: Thursday, May 02, 2013 9:04 AM
To: [email-masked]
Subject: Re: [Healeys] Steel wheels again

I don't know what is period correct, but do know that most primers are quite
porous and will not prevent rust.  Only the catalyzed, epoxy-type primers
(supposedly) can prevent rust; other primers have to be painted with a
finish coat in just a day or two or you risk rusting.  Anything out of a can
will likely not prevent rust.

Bob

On 5/2/2013 5:37 AM, Paul Leeks wrote:
> Am I right to assume that I should prime every surface (front, back 
> and inside tyre) to protect from rust, but only need to paint front 
> and back with the final coat?
>
> Many thanks as always
>
> Paul Leeks
> BN4
>
>
>
>

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 2 May 2013 06:34:36 -0700

I would look into powder coating

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

On May 2, 2013, at 5:37 AM, Paul Leeks <[email-masked]> wrote:

> EMAIL DISCLAIMER
> Any opinions expressed in this email are those of the individual and not
> necessarily those of Glasgows.It is intended only for the person(s) to
> whom it is addressed and may contain privileged and/or confidential
> information. Accordingly, the copying, dissemination, distribution or use
> of this message to any other person may constitute a breach of civil or
> criminal law. Please notify the sender immediately if you have received
> this email by mistake and delete it from your system. Glasgows is a trading
> style of R Glasgow & Associates Public Relations Limited. Registered in
> England & Wales No. 2257022.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Paul Leeks <[email-masked]>
Date: Thu, 2 May 2013 16:48:44 +0100

Thanks for all the prompt and helpful comments.

I will prime and top coat all over!

Cheers
Paul

Hi all

Many thanks as always

Paul Leeks
BN4

necessarily those of Glasgows. It is intended only for the person(s) to

[email-masked]

--

  Paul Leeks | Director
T 01772 767505 F 01772 767566 M 07718 523778 E [email-masked]

Glasgows
Customs House | Customs Way | Preston | Lancashire | PR2 2UW |
www.glasgows.co.uk
 <http://twitter.com/_Glasgows>   [image:
facebook]<http://facebook.com/glasgowsevents>

[email-masked]