Subject: Re: [Healeys] 100 engine prices

From: Jose Vicente Vargas <[email-masked]>
Date: Wed, 8 May 2013 06:53:12 -0500

200 bucks for all

Sent from my iPad

On 8/05/2013, at 6:18 a.m., Bob Abbott <[email-masked]> wrote:

> Group,
>
> I have a 100 head and cam shaft that someone wants to buy. Can any in the
> group give me a realistic,current price for these items? I don't want to
> screw the guy, but I don't want to give them away either.
> TIA
>
> Bob
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Wed, 8 May 2013 06:07:09 -0700

What's there condition?

Ira Erbs
Portland,OR
please excuse typos and random spelling corrections.
sent from my Droid phone.
On May 8, 2013 4:18 AM, "Bob Abbott" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Wed, 8 May 2013 07:56:34 -0700

The price would depend on the condition of the head. If it is cracked
it usually is not worth repairing and has the value of a boat anchor.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On May 8, 2013, at 4:18 AM, Bob Abbott wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Wed, 8 May 2013 12:43:54 -0700

Bob,

I have no less than six 100 heads, all cracked... boat anchors all of them!

Camshafts may be reconditioned, re-profiled if they are in good basic
condition.

Condition, condition, condition.

Cheers,

Curt

On Wed, May 8, 2013 at 4:18 AM, Bob Abbott <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]