Subject: [Healeys] Turn signal indicators

From: [email-masked]
Date: Fri, 17 May 2013 11:51:05 -0500 (CDT)

Listers,
 
Recently someone was requesting the turn signal indicators for a later car - the green light arrow thingies on the dash.  While looking for some other things I came across a good one.  Will that person please respond to this email?
 
Keith
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Fri, 17 May 2013 18:40:20 -0500 (CDT)

Oh and BTW this is the left hand turn signal!

On 05/17/13, [email-masked] wrote:

Listers,

Keith

[email-masked]

[email-masked]

---

From: [email-masked]
Date: Sat, 18 May 2013 08:25:02 -0700 (PDT)

that was me. A lister responded and it is now installed in the dash.
Ken Freeese

----- Original Message -----
From: [email-masked]
To: [email-masked]
Sent: Friday, May 17, 2013 9:51:05 AM
Subject: [Healeys] Turn signal indicators

Listers,

Keith

[email-masked]

[email-masked]