Subject: Re: [Healeys] final installment on Maserati blog..

From: Austin Healey <[email-masked]>
Date: Sun, 12 May 2013 20:29:57 +0200

This Maserati is a nice item.

g

2013/5/12 David Porter <[email-masked]>

> http://porterbikes.com/blog/austin-healey/valve-job-57-maserati-3500gt-1351
>
>
>
> Note the cast iron repair of an exhaust manifold.. don't use those old
> heads
> for anchors..
>
> dave
>
> [email-masked]
>
> Porter Customs   2909 Arno NE
> Albuquerque, NM USA 87107
> 505-352-1378
> 1954 BN2  1959 AN5
> Porter Custom Bicycles
>
> gallery:
> http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff
>
> GO HERE:  <http://porterbikes.com/> http://porterbikes.com/  nice
> pictures-fun facts-my world
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 13 May 2013 13:12:15 +0800

Back in 1985 when I bought my BJ8, there was a convertible one of these for
sale sitting in the Safeway parking lot in Walnut Creek, CA.  It was in
nice shape, no rust, and was just out there for a couple weeks.  He was
asking $30,000 for it. I couldn't afford it then .... :( .  I think they
had only ever imported 15 convertibles into the US or something like that.
 Very rare.  The engine was something to see, never saw so many spark plugs
before!

On Sun, May 12, 2013 at 10:15 AM, David Porter <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]