Subject: Re: [Healeys] Jack Handles on ebay -- How original?

From: Curtis Arndt <[email-masked]>
Date: Sat, 4 May 2013 09:28:39 -0700

Bill,

Definitely look like reproductions to me, so bid accordingly.  I've
attached photos of my originals.

Cheers,

Curt

On Sat, May 4, 2013 at 9:13 AM, <[email-masked]> wrote:

> Just a heads-up.
>
> Every piece of this handle set on ebay seems to have  an aspect that
> indicates "reproduction" as opposed to "original".
>
>
> http://www.ebay.com/itm/Nice-Original-Austin-Healey-100-4-100-6-3000-14-Long
> -Handles-for-Shelley-Jacks-/350784663401?ssPageName=ADME:B:SS:US:3160
>
>
> Bill
> BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_3431.JPG]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Korn <[email-masked]>
Date: Sat, 4 May 2013 17:10:16 +0000

Item removed.!

Sent from my iPad

> -Handles-for-Shelley-Jacks-/350784663401?ssPageName=ADME:B:SS:US:3160
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Sat, 4 May 2013 13:39:35 -0400 (EDT)

If you just clicked on the email link it only picked up half of the address.
Copy entire link and the item is still there.
Aloha
Perry

-----Original Message-----
From: Richard Korn <[email-masked]>
To: Wwycoffbn7 <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Sat, May 4, 2013 1:12 pm
Subject: Re: [Healeys] Jack Handles on ebay -- How original?

Item removed.!
Sent from my iPad

ttp://www.ebay.com/itm/Nice-Original-Austin-Healey-100-4-100-6-3000-14-Long
 -Handles-for-Shelley-Jacks-/350784663401?ssPageName=ADME:B:SS:US:3160

 Bill
 BT7

[email-masked]

---

From: Richard Korn <[email-masked]>
Date: Sat, 4 May 2013 17:54:17 +0000

Got it,thanks.

Sent from my iPad

[email-masked]