Subject: Re: [Healeys] Engine Plate

From: John Vrugtman <[email-masked]>
Date: Fri, 03 May 2013 20:43:08 -0400

Try clark spares.    http://www.clarkespares.com/carparts.html

On 5/3/2013 8:32 PM, Patrick & Caroline Quinn wrote:
> G'day
>
>   
>
> It all happened at the last moment. The engine of the BN3 (that's the one
> without windup windows and a glovebox) was about to go to the rebuilders
> when I remembered to remove the engine number plate.
>
>   
>
> Got it off without a problem, but then discovered what the dark line was
> that I had been looking at for years. The plate was broken in two.
>
>   
>
> Somewhere in my dim dark memory I recall that someone out there is
> Austin-Healeyland makes new engine number plates.
>
>   
>
> Does anyone have a better recall than me? I tried the archives, but as it's
> a computer thing, it and I are not compatible.
>
>   
>
> Hoo Roo
>
>   
>
> Patrick Quinn
>
> Sydney, Australia
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Randy Hicks <[email-masked]>
Date: Fri, 3 May 2013 20:44:39 -0400

Todd Clarke Spares

http://www.clarkespares.com

Shop 215-822-6411

Randy Hicks
AHCA 100 Registrar
[email-masked]

On May 3, 2013, at 8:32 PM, Patrick & Caroline Quinn <[email-masked]>
wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 04 May 2013 03:49:42 -0500

<< On 5/3/2013 7:32 PM, Patrick & Caroline Quinn wrote:

Got it off without a problem, ......  >>

But did you 'bugger up' the screws, mate ? ? ?   I have some if you need/want.
For those of you not had to visit this little problem child, please visit "Various
Articles" ---> Drive Rivet

And DITTO to what John & Randy said.  Todd is the best.

He usually wants a copy of Ownership Proof, BMIHT Cert. and/or other proof
of YOUR Ownership.

In your case ( & BN-3's <G>) I would ring him up and chat just to be sure of
what's what.

HTHs !

Ed
Please visit MY site at:				www.justbrits.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Niels Bengaard" <[email-masked]>
Date: Sat, 4 May 2013 11:07:34 +0200

Any good tips on buggering up those screws that works when the engine is 
still in the car?
Have tried turning with a wrench but gave up.

Niels

-----Oprindelig meddelelse----- 
From: " Just Brits " Shop
Sent: Saturday, May 04, 2013 10:49 AM
To: [email-masked]
Subject: Re: [Healeys] Engine Plate

But did you 'bugger up' the screws, mate ? ? ?   I have some if you 
need/want.
For those of you not had to visit this little problem child, please visit 
"Various
Articles" ---> Drive Rivet

HTHs !

Ed

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sat, 4 May 2013 03:35:48 -0700 (PDT)

Niels,

Use a hacksaw to cut a slot in the top of the screws and use a
screwdriver to turn them out.

Rick

"Madman in a death machine"
Follow My
Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Niels Bengaard <[email-masked]>
To:
"Just Brits " Shop" <[email-masked]>; [email-masked] 
Sent:
Saturday, May 4, 2013 5:07 AM
Subject: Re: [Healeys] Engine Plate

Any good
tips on buggering up those screws that works when the engine is 
still in the
car?
Have tried turning with a wrench but gave up.

Niels

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 04 May 2013 14:44:00 +0200

Better use a Dremel or similar, with a cutting disc. Much easier and 
safer, but you do need a steady supported hand.
Kees Oudesluijs
NL

[email-masked]