Subject: Re: [Healeys] 100 engine prices

From: "Greg Lemon" <[email-masked]>
Date: Wed, 8 May 2013 21:20:58 -0500

I had a crack in my head welded as well, pretty much the same experience, 
the local machine and welding shops said there was one guy locally who could 
do it, and it was described as anywhere from an craft to a black art that 
few could master, and I do remember part of the explanation of doing it 
right was bringing things up to the right temperature.

I asked the guy who did it if it would be weak or I should worry about it, 
he said he wouldn't do the work if it wasn't going to last.  Although I 
didn't keep the car real long after the work was done, it certainly seemed 
to hold up fine for the time I had it.

It can be done if you find the right guy to do it, who by the way before you 
ask either closed his shop or moved away or both since that time.

I would think the value of an uncracked head would be significantly more 
than $200 even for a friendly local deal, maybe twice that or more?  used to 
be E-bay was a good place to check for prices, but it seems like more and 
more it is full of people listing the same thing over and over again for 
ridiculous prices, plus cheap stuff from the Pacific Rim, and not so much 
hobbyists selling to each other.

Greg Lemon
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Dimmock <[email-masked]>
Date: Thu, 9 May 2013 21:24:40 +1000

Welding up a cast iron head is more akin to blacksmithing, than Tig welding.
An ancient art, rather than a modern mass produced science. More like wiping
bearings, than replacing bearing shells.
So in order to value an original un cracked 100 cast iron head, the first
reference point is how much does it cost to repair one of Curt's boat
anchors???
Last quote I saw was a while back. Over $800. To repair cracks between valves.
Were they already oversized valves? Chev? That was a common favourite....
So you spend that money. What is next???
Is it ported? Is it skimmed?? By how much?? New valves. New valve guides.
Skimming a 100/4 head aggressively is the worst. The galleries in the head are
on an angle. The more the head is skimmed, the more the gallery ports move
from their original location. An aggressively skimmed head ends up where oil
and water galleries in the head, no longer fully line up with those in the
block....
Cracks can be welded at a price. Adding a 100 or more thou to the deck? No
chance... Not on my budget...
A standard spec, unmolested, Uncracked 100/4 head? Rockinghorseshit.

I think I've got one stashed away because i thought this through 25 years ago
- I know its somewhere....
;-)
Best
Chris

Sent from my iPhone

the local machine and welding shops said there was one guy locally who could
do it, and it was described as anywhere from an craft to a black art that few
could master, and I do remember part of the explanation of doing it right was
bringing things up to the right temp

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 09 May 2013 07:55:36 -0500

<< On 5/9/2013 6:24 AM, Chris Dimmock wrote:
> I think I've got one stashed away .....  >>

Retirement fund, Chris ! ? ! ?

Ed

PS: ;-) 8-) :-$

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 9 May 2013 08:15:48 -0700

The 100 cylinder head is so prone to cracks that we will rarely try
to fix them any more. The problem is you will chase the cracks around
the head for ever.

The best answer is to just bight the bullet and install an aluminium
head. Yes i know they are $$$$$$ but they are far superior, flow
better, lighter, will not crack and run cooler.

I have probably 25 cast heads and would be lucky to find one the isnt
cracked. If i did once you rebuild that head correctly you got a lot
wrapped in a ancient design head.
  Clean and Mag head, surface, repair and minor cracks, install new
seats, guides, valves, springs, grind seats, and next thing you know
you have about $800.00 to $900.00 in a head
  that is just going to crack again.

Also remember that the head studs will stretch and the old copper
style head gaskets leak. So you should also install the upgraded
studs and head gasket.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On May 8, 2013, at 7:20 PM, Greg Lemon wrote:

> I had a crack in my head welded as well, pretty much the same
> experience, the local machine and welding shops said there was one
> guy locally who could do it, and it was described as anywhere from
> an craft to a black art that few could master, and I do remember
> part of the explanation of doing it right was bringing things up to
> the right temperature.
>
> I asked the guy who did it if it would be weak or I should worry
> about it, he said he wouldn't do the work if it wasn't going to
> last.  Although I didn't keep the car real long after the work was
> done, it certainly seemed to hold up fine for the time I had it.
>
> It can be done if you find the right guy to do it, who by the way
> before you ask either closed his shop or moved away or both since
> that time.
>
> I would think the value of an uncracked head would be significantly
> more than $200 even for a friendly local deal, maybe twice that or
> more?  used to be E-bay was a good place to check for prices, but
> it seems like more and more it is full of people listing the same
> thing over and over again for ridiculous prices, plus cheap stuff
> from the Pacific Rim, and not so much hobbyists selling to each other.
>
> Greg Lemon
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]

---

From: Jonas Payne <[email-masked]>
Date: Thu, 9 May 2013 08:43:14 -0700

I have had several cracked TR-3 heads repaired.  They consistently cost $250

The same shop in CA also repaired a TR Vanguard Block and Bearing caps. -
This was a very complex repair and cost $800.

It is my understanding that they have to be heated to near forging
temperatures and then repaired.

Jonas Payne
PBR Consulting
702-882-6711

[email-masked]

---

From: John Roesle <[email-masked]>
Date: Thu, 9 May 2013 10:36:46 -0700 (PDT)

I sold a pristine rebuild head with an entire valve train for $250 on eBay
last month.  I had 85 "watchers" and one bid.  There seems to be no money in
these heads.  I sold a 100 6 galley head for the same price earlier.  The cost
to have them re-welded would be about the same as buying a used set w/o
cracks.

John Roesle
Shawnee, KS. 66227
913-687-1654
[email-masked]
________________________________
 From: Greg Lemon <[email-masked]>
To:
[email-masked] 
Sent: Wednesday, May 8, 2013 9:20 PM
Subject: Re:
[Healeys] 100 engine prices

I had a crack in my head welded as well,
pretty much the same experience, 
the local machine and welding shops said
there was one guy locally who could 
do it, and it was described as anywhere
from an craft to a black art that 
few could master, and I do remember part of
the explanation of doing it 
right was bringing things up to the right
temperature.

I asked the guy who did it if it would be weak or I should worry
about it, 
he said he wouldn't do the work if it wasn't going to last. 
Although I 
didn't keep the car real long after the work was done, it
certainly seemed 
to hold up fine for the time I had it.

It can be done if
you find the right guy to do it, who by the way before you 
ask either closed
his shop or moved away or both since that time.

I would think the value of an
uncracked head would be significantly more 
than $200 even for a friendly
local deal, maybe twice that or more?  used to 
be E-bay was a good place to
check for prices, but it seems like more and 
more it is full of people
listing the same thing over and over again for 
ridiculous prices, plus cheap
stuff from the Pacific Rim, and not so much 
hobbyists selling to each other.
Greg Lemon
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Dan Stromquist" <[email-masked]>
Date: Fri, 10 May 2013 13:23:45 -0500

Thank you David.  Your input is priceless.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of David Nock British Car Specialists
Sent: Thursday, May 09, 2013 10:16 AM
To: Greg Lemon
Cc: [email-masked]
Subject: Re: [Healeys] 100 engine prices

The 100 cylinder head is so prone to cracks that we will rarely try to fix
them any more. The problem is you will chase the cracks around the head for
ever.

The best answer is to just bight the bullet and install an aluminium head.
Yes i know they are $$$$$$ but they are far superior, flow better, lighter,
will not crack and run cooler.

I have probably 25 cast heads and would be lucky to find one the isnt
cracked. If i did once you rebuild that head correctly you got a lot wrapped
in a ancient design head.
  Clean and Mag head, surface, repair and minor cracks, install new seats,
guides, valves, springs, grind seats, and next thing you know you have about
$800.00 to $900.00 in a head
  that is just going to crack again.

Also remember that the head studs will stretch and the old copper style head
gaskets leak. So you should also install the upgraded studs and head gasket.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

o?<

On May 8, 2013, at 7:20 PM, Greg Lemon wrote:

> experience, the local machine and welding shops said there was one guy 
> locally who could do it, and it was described as anywhere from an 
> craft to a black art that few could master, and I do remember part of 
> the explanation of doing it right was bringing things up to the right 
> temperature.
>
> I asked the guy who did it if it would be weak or I should worry about 
> it, he said he wouldn't do the work if it wasn't going to last.  
> Although I didn't keep the car real long after the work was done, it 
> certainly seemed to hold up fine for the time I had it.
>
> before you ask either closed his shop or moved away or both since that 
> time.
>
> more?  used to be E-bay was a good place to check for prices, but it 
> seems like more and more it is full of people listing the same thing 
> over and over again for ridiculous prices, plus cheap stuff from the 
> Pacific Rim, and not so much hobbyists selling to each other.
>
> Greg Lemon
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]