Subject: Re: [Healeys] Need boot lid for 1963 BJ7

From: Alan Seigrist <[email-masked]>
Date: Wed, 22 May 2013 16:33:48 +0800

Hi Charles -

If it matters, any 4 seat AH boot (trunk) lid will work, BN3 excepted.

Best,

Alan

On Wed, May 22, 2013 at 7:29 AM, Charles Johnson <[email-masked]>wrote:

>     Any listers have a trunk lid they don't want to pass on to the kids as
> part of their inheritance and would rather take their wife out to dinner on
> it, or buy more parts? I am in the midst of a frame off restoration and am
> looking for a trunk to replace a terminally rusted, unrepairable lid.
> Please
> contact me off line if you have such a beast and would like to part with
> it.
>
>
> CJ
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Wed, 22 May 2013 14:00:27 -0400

Hi Charles,
Here is one on eBay....a little costly but NOS!!!
http://www.ebay.com/itm/Very-Rare-NOS-factory-trunk-boot-lid-Austin-Healey-100-6-3000-57-67-all-/230720682403?pt=Vintage_Car_Truck_Parts_Accessories&hash=item35b80639a3&vxp=mtr

Michael S

On Tue, May 21, 2013 at 7:29 PM, Charles Johnson <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 24 May 2013 10:45:06 +1000

G'day

Yes you're correct Alan as the BN3 boot lid will fit any Austin-Healey 100,
100M and 100S.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Alan Seigrist
Sent: Wednesday, 22 May 2013 6:34 PM
To: Charles Johnson
Cc: Healey
Subject: Re: [Healeys] Need boot lid for 1963 BJ7

Hi Charles -

Best,

Alan

On Wed, May 22, 2013 at 7:29 AM, Charles Johnson
<[email-masked]>wrote:

>     Any listers have a trunk lid they don't want to pass on to the 
> kids as part of their inheritance and would rather take their wife out 
> to dinner on it, or buy more parts? I am in the midst of a frame off 
> restoration and am looking for a trunk to replace a terminally rusted,
unrepairable lid.
> Please
> contact me off line if you have such a beast and would like to part 
> with it.
>
>
> CJ
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Graeme Molony" <[email-masked]>
Date: Sat, 25 May 2013 11:43:03 +1000

Hi guys,

Why would anyone in there right mind want to pay $1896.00 for a NOS boot lid 
with dents by the look of the photo when you can buy a brand new unit from 
Austin Healey Spares for $589.00 on a bad day?
Probably much less when on sale. Beats me.

Graeme
(BJ8)

----- Original Message ----- 
From: "Michael Salter" <[email-masked]>
To: "Charles Johnson" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, May 23, 2013 4:00 AM
Subject: Re: [Healeys] Need boot lid for 1963 BJ7

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]