Subject: Re: [Healeys] Seeking 100-6 windshield

From: David Nock British Car Specialists <[email-masked]>
Date: Fri, 31 May 2013 09:51:01 -0700

The 100/6 did not have a folding windshield. I did see one that had
been fit to a 6 cyl car and looked pretty good. As for availabity
that are very hard to find. We have a few of the pieces used and a
lot is available new. The upper and lower frame pieces are the
hardest to find. I have seen a top piece from a 6 cylinder windshield
on a 4 cylinder car.

I do have a 6 cylinder frame that top and bottom pieces may work.
Also have the pillars and side frames available used./
\

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On May 31, 2013, at 6:55 AM, Peter Caldwell wrote:

> Near Seattle for an acquaintance. Looking for complete folding set-
> up. Nice refurbishable condition.
>
> Off list.  I will connect you.
>
> Peter C
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Fri, 31 May 2013 10:51:13 -0700

Peter,

Good luck finding a complete setup.  Most of the ones I've seen on eBay are
sold piecemeal, at ridiculously high prices.

The problem is that the upper and lower side sections are numbered and for
a good reason...  They  were fitted, matched AND THEN NUMBERED when
originally manufactured and can be a real bear to fit mismatched pieces.

Curt

On Fri, May 31, 2013 at 6:55 AM, Peter Caldwell <[email-masked]> wrote:

> Near Seattle for an acquaintance. Looking for complete folding set-up.
> Nice refurbishable condition.
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/cnaarndt@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Stephen Hutchings <[email-masked]>
Date: Fri, 31 May 2013 14:44:44 -0400

I think that applies to just about anything on the Healey body...it's 
amazing they all look so similar!
Stephen, BJ8

[email-masked]