Subject: [Healeys] Gerry Coker Award ?

From: Randy Hicks <[email-masked]>
Date: Thu, 16 May 2013 13:43:12 -0400

Does anyone know if the AHCA Gerry Coker Award given for driving a 100 is
still going?

When & who have been the recent recipients?

Randy

Randy Hicks
AHCA 100 Registrar
[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 16 May 2013 11:25:20 -0700

You would have to talk to Bill Meade I think he is the one that was
in control of that one.
It was first presented at Lake Tahoe in 2004 and I think that it was
to go back and forth between the two National Meets.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On May 16, 2013, at 10:43 AM, Randy Hicks wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]