Subject: Re: [Healeys] Windshield Screw Size

From: Michael Salter <[email-masked]>
Date: Wed, 29 May 2013 21:53:54 -0400

HI Mike,
I presume that you are asking about the screws that hold the chromed
windshield frame channel to the aluminum side posts.
I just removed a set of those from my early BN1 posts and they appear to be
10/24 countersink slots although as 3/16" Whitworth screws are also 24 TPI
there is a very good possibility that they BSW.
The heads appear to be smaller than a standard countersink screw I guess to
ensure that they do not contact the glass.

Michael S

On Wed, May 29, 2013 at 6:57 PM, rrengineer.mike <[email-masked]>wrote:

> Does anyone know the type of 10-32 screw that fits a Bn1/2 windshield
> frame to attach the side stantions?
> Mike MacLean
> 56 BN2
>
>
> Sent via the Samsung Galaxy Sb " III, an AT&T 4G LTE smartphone
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Wed, 29 May 2013 21:29:10 -0700

On May 29, 2013 6:27 PM, "Curtis Arndt" <[email-masked]> wrote:

> Mike,
>
> They are countersunk, slotted, flat head screws, and yes they are 10-32s.
> I will send photos tomorrow.
>
> The screw heads however are ground down slightly to reduce their diameter.
>
> Regarding Mike Salter's post, his BN1 is very early and the fasteners are
> Whitworth versus UNF.
>
> Cheers,
>
> Curt
> On May 29, 2013 1:20 PM, "rrengineer.mike" <[email-masked]>
> wrote:
>
>> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Thu, 30 May 2013 22:23:36 -0400

Yes Curt is absolutely correct. The threads for the screws that hold the
frame to the posts are 10-32...NOT 10- 24 as I stated earlier. I have a set
that have 10-24 screws but they appear to have been retapped...
I believe all the 6 cyl roadsters use 10-24 for that job.

Michael S

On Wed, May 29, 2013 at 9:53 PM, Michael Salter <[email-masked]>wrote:

> I just removed a set of those from my early BN1 posts and they appear to
> be 10/24 countersink slots although as 3/16" Whitworth screws are also 24
> TPI there is a very good possibility that they BSW.
> The heads appear to be smaller than a standard countersink screw I guess
> to ensure that they do not contact the glass.
>
> Michael S
>
>

[email-masked]