Subject: Re: [Healeys] compression

From: Bob Spidell <[email-masked]>
Date: Fri, 10 May 2013 16:30:53 -0700

Run a differential compression--aka 'leakdown'--test.

Bob

On 5/10/2013 3:14 PM, Ralph Cap wrote:
> just did a compression test on my bj8 and it seems its alittle 120 to 125
> between cylinders is that acceptable or is something going on any suggestions
> ,head was rebuilt yrs ago less than 1000 miles on it should i try to retorque
> it
> _______________________________________________
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Sat, 11 May 2013 10:51:22 +0800

if they are all within 5 PSI you are in good shape.

On Sat, May 11, 2013 at 6:14 AM, Ralph Cap <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]