Subject: [Healeys] Seat wood packing

From: john spaur <[email-masked]>
Date: Mon, 27 May 2013 21:48:31 -0700

The bolt holes in the wood packing pieces are not symmetrical. One 
hole is an inch or so from the end and the hole on the other end is 
3'" from the end of the wood. Which way should they face? Long end 
forward or facing backwards?

John Spaur
San Jose
'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Tue, 28 May 2013 08:11:52 -0700

The longer section of the wood spacer goes to the rear, That way the
seat track and the spacer are flush at the front

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On May 27, 2013, at 9:48 PM, john spaur wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]