Subject: Re: [Healeys] Sighting

From: [email-masked]
Date: Sat, 11 May 2013 09:21:56 -0400

That was the lovely Kate Upton of Sports Illustrated Swimsuit fame....

On 5/11/2013 9:14 AM, Bob Johnson wrote:
> This morning on GMA, some model posing with white/blue Bj7
>
> Bob Johnson
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Sat, 11 May 2013 07:59:05 -0700

Wow. Would have lo ved to have  that

Ira Erbs
Portland,OR
please excuse typos and random spelling corrections.
sent from my Droid phone.
On May 11, 2013 6:21 AM, <[email-masked]> wrote:

>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/**options/healeys/ggilliam@usol.**com<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]