Subject: Re: [Healeys] radiator drain tap

From: Per Schoerner <[email-masked]>
Date: Thu, 02 May 2013 23:39:06 +0200

John
Same on my car, also a 62 BT7. I've also wondered why, seems illogical 
to me, with the tap handle parallel to the tap it should be open, not 
closed.

Per in Sweden

john spaur skrev 2013-05-02 21:18:
> My drain tap is closed when the handle points down. Seems like it would
> be easier to knock it open. Is that normal?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bert Van Brande <[email-masked]>
Date: Thu, 2 May 2013 18:35:07 -0700 (PDT)

I am already happy there is a drain tap on my BN2.

On my daughters 2005 Mini
Cooper there is no drain tap or valve, you need to take off the lower hose,
which you barely can get too to drain the coolant.  Why did I need to drain
the coolant?  To take of the top coolant hose to get to a broken alternator,
and oh yeah I needed to take off the outer bumper and the inner bumper
structure and move the radiator out a bit too.... Sigh, progress?  Still fun
to drive though!

Bert

________________________________
 From: Per
Schoerner <[email-masked]>
To: [email-masked] 
Sent: Thursday,
May 2, 2013 2:39 PM
Subject: Re: [Healeys] radiator drain tap

John
Same on
my car, also a 62 BT7. I've also wondered why, seems illogical 
to me, with
the tap handle parallel to the tap it should be open, not 
closed.

Per in
Sweden

_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Fri, 3 May 2013 09:49:47 +0800

Bert -

I am sure there's an official Mini "lower hose removal tool" which will do
the removal in 3 minutes or less.  Only $300, built for shop use of course.

Alan

[email-masked]

---

From: Bert Van Brande <[email-masked]>
Date: Thu, 2 May 2013 22:13:08 -0700 (PDT)

Naaah, stealerships don't make much on car sales nowadays but service is
$130/hr around here and they clock really nice rounded hours. They don't need
no tools to speed that up, that's counter-productive to business!  Alternator
replacement was quoted as $930, most of this labor. Cost me $204 in parts to
do it myself. It all started with an Austin-Healey restoration and now I am
servicing and repairing 3 cars in my household!  Probably 4 very soon!  I'll
stop ranting here as I rather enjoy it.  ;-)

Bert
________________________________
 From: Alan Seigrist <[email-masked]>
To: Bert Van Brande <[email-masked]> 
Cc: Per Schoerner
<[email-masked]>; "[email-masked]" <[email-masked]>
Sent: Thursday, May 2, 2013 6:49 PM
Subject: Re: [Healeys] radiator drain tap
Bert -

I am sure there's an official Mini "lower hose removal tool" which
will do the removal in 3 minutes or less.  Only $300, built for shop use of
course.

Alan

On Fri, May 3, 2013 at 9:35 AM, Bert Van Brande
<[email-masked]> wrote:

I am already happy there is a drain tap on
my BN2.
>the coolant?  To take of the top
coolant hose to get to a broken alternator,

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Fri, 03 May 2013 09:37:10 +0200

Dat kan alleen maar eindigen in de restauratie business.
Kees Oudesluijs
NL

Op 3-5-2013 7:13, Bert Van Brande schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3272 / Virusdatabase: 3162/6291 - datum van uitgifte: 05/02/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Fri, 03 May 2013 07:27:44 -0400

Bert,

Not a new problem, our 1980 MGB doesn't have a drain either.  A radiator 
shop ought to be able to add one - at least for a metal bottom tank.

Anyone else getting duplicate emails from the list?  It's not every 
email, but a good percentage of them.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 05/02/2013 09:35 PM, Bert Van Brande wrote:
> http://www.team.net/archive
> Unsubscribe/Manage:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]