Subject: Re: [Healeys] R&T to Disappear?

From: Alan Seigrist <[email-masked]>
Date: Fri, 24 May 2013 17:54:26 +0800

Didn't R&T have a really funny series of comics or satire of some sort of a
British guy with a monacle and mustache who drove an MG TC?  I think they
had done a fictitious road test on the TC possibly or something like that.
 I remember it being extremely witty.

What was the name of that?

On Fri, May 24, 2013 at 2:22 PM, David Lodge <[email-masked]>wrote:

> Very sad.  I started to read it as a callow youth in England around 1960
> or so
> and the contents seemed unspeakably exotic, and those MGs in that
> California.................. sunshine, I think it was!
> Regards, Lodge, BJ8 in Vancouver.
>
> --- On Fri, 24/5/13, HealeyRick <[email-masked]> wrote:
>
> From: HealeyRick <[email-masked]>
> Subject: [Healeys] R&T to Disappear?
> To: "healeys" <[email-masked]>, "spridgets"
> <[email-masked]>
> Date: Friday, 24 May, 2013, 1:54
>
> Kind of sad but Road & Track is predicted to disappear in 2014:
> http://tinyurl.com/nbcgrdq  It was a great magazine, but I dropped my
> subscription years ago when it became more ads than content.  Still like
> reading Peter Egan online, though.
>
>
> Rick
>
>
> "Madman in a death machine"
> Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Randy Hicks <[email-masked]>
Date: Fri, 24 May 2013 08:34:55 -0400

Satch Carlson?  .....or Something like that. Got in trouble with underage girl
if I remember.

Randy

>> http://autox.team.net/mailman/options/healeys/[email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 24 May 2013 06:41:20 -0700

Satch wrote for Autoweek. Was accused of messing with a student when he was
a teacher in Alaska. Never proved. But AW did fire him...

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On May 24, 2013 5:34 AM, "Randy Hicks" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Fri, 24 May 2013 08:50:21 -0500

It would be sad if Road & Track goes away, I have subscribed for all my 
adult life, and before that read the ones my older brother brough home. 
Both the page size and number has been shrinking lately, not a good sign.

Combination of other sources of information and a younger generation not as 
interested in automobiles I am afraid.

Satch Carlsson now does a regular column for Hemmings Sports and Exotic, 
which is always a good read, in addition to covering the usual Healeys and 
MGs and such you get articles about cars you don't see or read about 
everyday such as Fiat 8Vs, as well as affordable but fun stuff like Porsche 
924 Turbos and Alfa GTV 6s.

Greg Lemon

--------------------------------------------------
From: "I Erbs" <[email-masked]>
Sent: Friday, May 24, 2013 8:41 AM
To: "Randy Hicks" <[email-masked]>
Cc: "Ahealey help" <[email-masked]>
Subject: Re: [Healeys] R&T to Disappear?

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Fri, 24 May 2013 09:24:05 -0700

R&T had a page called "PS" which was a full page humorous photo.  I have a 
few that I clipped from the magazine going back to 1980.  One is an MGB that 
is being used as a support for a roof-top style TV antenna.  Another is a 
Porsche and an Audi nose to nose - the Porsche license plate is "SAY AH", 
the Audi licence plate is "AH".  And one that shows a male facing away from 
the camera.  He is obviously not wearing any trousers and has his raincoat 
spread wide open.  He is facing a sign over the roadway that says, "STOP 
HERE WHEN FLASHING".  I still have to laugh when I look at these and the 
others.

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Fri, 24 May 2013 10:23:23 -0700 (PDT)

My favorite was a Peter Egan caption of a photo of a Ferrari 308 owner whose
car had just slid into the ditch:

"Good Tires", Bob mused, casually lighting
a cigarette, "But certainly not great tires."
 The photo is here:
http://tinyurl.com/nd6hu34

Rick

"Madman in a death machine"
Follow My
Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Len and/or Marge Hartnett
<[email-masked]>
To: AH Mail List <[email-masked]> 
Sent:
Friday, May 24, 2013 12:24 PM
Subject: Re: [Healeys] R&T to Disappear?

R&T
had a page called "PS" which was a full page humorous photo.  I have a 
few
that I clipped from the magazine going back to 1980.  One is an MGB that 
is
being used as a support for a roof-top style TV antenna.  Another is a
Porsche and an Audi nose to nose - the Porsche license plate is "SAY AH", 
the
Audi licence plate is "AH".  And one that shows a male facing away from 
the
camera.  He is obviously not wearing any trousers and has his raincoat 
spread
wide open.  He is facing a sign over the roadway that says, "STOP 
HERE WHEN
FLASHING".  I still have to laugh when I look at these and the 
others.

(The
Other) Len
Vacaville, CA, USA
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Fri, 24 May 2013 10:37:30 -0700

Rick:  That was a 'keeper', also.

(The Other) Len
Vacaville, CA, USA

  ----- Original Message -----
  From: HealeyRick
  To: Len and/or Marge Hartnett ; AH Mail List
  Sent: Friday, May 24, 2013 10:23 AM
  Subject: Re: [Healeys] R&T to Disappear?

  "Good Tires", Bob mused, casually lighting a cigarette, "But certainly not
great tires."
   The photo is here: http://tinyurl.com/nd6hu34

  Rick

-----------------------------------------------------------------------------
-
  From: Len and/or Marge Hartnett <[email-masked]>
  To: AH Mail List <[email-masked]>
  Sent: Friday, May 24, 2013 12:24 PM
  Subject: Re: [Healeys] R&T to Disappear?

  (The Other) Len
  Vacaville, CA, USA

[email-masked]

---

From: "Mike" <[email-masked]>
Date: Fri, 24 May 2013 21:09:54 -0700 s=q20121106; t=1369456822; bh=b2MR8CXAyuo4IA4E7h0TgtH4Y0KoxdHCcgCaHR/O9vE=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=BaSV1jpJXAkQuVM6ET0zngiHdqsaRkGwdgPOyoyK32xQ4d/nlqR4V8HXYSreExVkZ 1yKKE1FVSHqBxBytLg0CIZUvVWXGCfEpZkxa9p2e/rakW0s1ALNpb+j7+MIBLmj94s AtruAIHkIPRJeHP6xEauQOGjN75I+Rt0TB7Xo6Cn+CeOPUjRPA60IXRXSXKIhgWByc wYiLya7TpVE1P90nluQ5hjLy8WTsHefmLlf/dbrYrkPbU9NVqdu10PNu+pT5zXgCTS D466xlMDQyxyGzd+/2PF1Uuad89XyqIx7UPkjp98lvSMcsYQNXoBr2W4Hhki9rG49h tnpfyds1eyGfg==

There are two bridges to West Seattle.  Near the lower one is a sign that 
says:

    "Use high bridge when flashing"

Maybe for better visibility?

Mike
BN2
==========
----- Original Message ----- 
From: "Len and/or Marge Hartnett" <[email-masked]>
To: "AH Mail List" <[email-masked]>
Sent: Friday, May 24, 2013 9:24 AM
Subject: Re: [Healeys] R&T to Disappear?

> few that I clipped from the magazine going back to 1980.  One is an MGB 
> that is being used as a support for a roof-top style TV antenna.  Another 
> is a Porsche and an Audi nose to nose - the Porsche license plate is "SAY 
> AH", the Audi licence plate is "AH".  And one that shows a male facing 
> away from the camera.  He is obviously not wearing any trousers and has 
> his raincoat spread wide open.  He is facing a sign over the roadway that 
> says, "STOP HERE WHEN FLASHING".  I still have to laugh when I look at 
> these and the others.
>
> (The Other) Len
> Vacaville, CA, USA
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Sat, 25 May 2013 01:40:50 -0500

My favorite Ampersand was the picture of Froilan Gonzalez (rotund 
Argentinean F1 driver, contemporary with Fangio) looking at a modern formula 
car tire, with the quote "in my day the drivers were fat and the tires were 
skinny"

--------------------------------------------------
From: "Mike" <[email-masked]>
Sent: Friday, May 24, 2013 11:09 PM
To: "Healey Forum" <[email-masked]>
Subject: Re: [Healeys] R&T to Disappear?

>> R&T had a page called "PS" which was a full page humorous photo.  I have 
>> a few that I clipped from the magazine going back to 1980.  One is an MGB 

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sat, 25 May 2013 07:46:27 -0700 (PDT)

Greg,

 I think you nailed the definitive best one.

Rick

"Madman in a
death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Greg Lemon <[email-masked]>
To:
Mike <[email-masked]>; Healey Forum <[email-masked]> 
Sent:
Saturday, May 25, 2013 2:40 AM
Subject: Re: [Healeys] R&T to Disappear?

My
favorite Ampersand was the picture of Froilan Gonzalez (rotund 
Argentinean F1
driver, contemporary with Fangio) looking at a modern formula 
car tire, with
the quote "in my day the drivers were fat and the tires were 
skinny"
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]