Subject: Re: [Healeys] Bad/Good News

From: HealeyRick <[email-masked]>
Date: Wed, 29 May 2013 11:24:24 -0700 (PDT)

More story and pics here:  
http://tinyurl.com/pnvkbyh
Best wishes for a
speedy recovery.

Rick

"Madman in a death machine"
Follow My Nasty Boy
Build:  http://tinyurl.com/yj52fwo

________________________________
 From:
"[email-masked]" <[email-masked]>
To: [email-masked] 
Cc:
[email-masked] 
Sent: Wednesday, May 29, 2013 12:33 PM
Subject: Re: [Healeys] Bad/Good News

Frank was driving a modified Healey,
Hopefully his recovers quickly.
Aloha
Perry

-----Original Message-----
From: Bob Spidell <[email-masked]>
To: healeylist
<[email-masked]>
Sent: Wed, May 29, 2013 11:04 am
Subject: [Healeys]
Bad/Good News

*http://tinyurl.com/pzbq2b3
Let's be careful out there.
Bob
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 30 May 2013 05:24:20 +0800

If you look at picture 11 at the skid marks it looks to me that a tie rod
or steering link came loose and the wheel nosed in with devastating effect.
  Always check your tie rods!

On Thursday, May 30, 2013, HealeyRick wrote:

> "[email-masked] <javascript:;>" <[email-masked] <javascript:;>>
> To: [email-masked] <javascript:;>
> Cc:
> [email-masked] <javascript:;>
> From: Bob Spidell <[email-masked] <javascript:;>>
> To: healeylist
> <[email-masked] <javascript:;>>
> Support Team.Net
> http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> [email-masked] <javascript:;>
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked] <javascript:;>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]