Subject: [Healeys] Rear main bearing gasket sealer

From: john spaur <[email-masked]>
Date: Wed, 01 May 2013 14:44:45 -0700

Has anyone used Permatex The Right Stuff to seal the rear main 
bearing cap flat surfaces that contact the block? If so, what were the results?

TIA
John Spaur
San Jose, CA
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Wed, 1 May 2013 22:19:51 +0000 (UTC)

No, but I've used it elsewhere--mostly differential covers--with good results. I think it's the best goop there is for this type of application (if not using a gasket). 

But, the bearing cap is a tight, machined surface--gotta believe you'd scrape most of it off installing the cap. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

TIA 
John Spaur 
San Jose, CA 

[email-masked]