Subject: [Healeys] Oil filler cap

From: Elton Schulz <[email-masked]>
Date: Thu, 30 May 2013 23:21:24 -0400

Fellow Listers,
What is the correct finish on the oil filler cap? Is it painted engine 
color or cad plated?
Thanks,
Elton
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Thu, 30 May 2013 20:26:46 -0700

Engine color

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On May 30, 2013 8:21 PM, "Elton Schulz" <[email-masked]> wrote:

> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]