Subject: Re: [Healeys] Austin-Healey boot flash

From: Jean Caron <[email-masked]>
Date: Thu, 30 May 2013 01:55:37 +0000

I usually curse in French and it helps but what works best is a pair of small
long needle nose pliers.

Jean

> Date: Wed, 29 May 2013 18:23:05 -0700
> To: [email-masked]
> From: [email-masked]
> Subject: [Healeys] Austin-Healey boot flash
>
> If there is a trick to getting the speed nut onto the flash (the nut
> under the boot reinforcement piece) would someone share it with the list?
>
> I tried cursing and swearing but I don't think I am using the right words.
:-)
>
> John Spaur
> San Jose
> '62 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Earl Kagna" <[email-masked]>
Date: Wed, 29 May 2013 19:43:12 -0700

John:

I've always found it a job that requires a lot of beer.  After enough beer 
while contemplating the task, it becomes apparent that the best move is to 
leave it off - the other 2 will hold everything in place, and a little bit 
of dum-dum putty in strategic spots will help as well.

No lite beer though!

Earl Kagna
Victoria, B.C.
BJ8, BT7 tri-carb ('62)

-----Original Message----- 
From: john spaur
Sent: Wednesday, May 29, 2013 6:23 PM
To: [email-masked]
Subject: [Healeys] Austin-Healey boot flash

John Spaur
San Jose
'62 BT7

[email-masked]

---

From: Jose Vicente Vargas <[email-masked]>
Date: Wed, 29 May 2013 21:42:52 -0500

How do you curse in french ?
Si'l vous plait
Merci

Sent from my iPhone

> tmail.com
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Thu, 30 May 2013 07:04:54 -0600

I use curved hemostats. And curse in several languages..

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jean Caron
Sent: Wednesday, May 29, 2013 7:56 PM
To: john spaur; [email-masked]
Subject: Re: [Healeys] Austin-Healey boot flash

I usually curse in French and it helps but what works best is a pair of
small
long needle nose pliers.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Thu, 30 May 2013 18:42:35 +0000

Another way to do it too John is instead of using the flat speed nuts, you can
make the hole just slightly larger and use the appropriate tubular type of
speed nut, works great too, you just push the emblem in and it's done.

Jean

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Thu, 30 May 2013 07:04:54 -0600

[email-masked]

---

From: Don <[email-masked]>
Date: Thu, 30 May 2013 15:08:57 -0400

Jean, My fix was to go out and buy small nylon nuts and just push them over
the flash mounting stud.
            Don

Sent from my iPad

> tmail.com
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]