Subject: [Healeys] for the true gear heads out there

From: I Erbs <[email-masked]>
Date: Mon, 13 May 2013 13:48:12 -0700

http://portland.craigslist.org/clk/bar/3802469586.html

Ira Erbs
IT Teacher
and Consultant

Portland, OR

*I spent a lot of money on booze, [women] and fast cars. The rest I just
squandered.*  English football star George Best,
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Mike" <[email-masked]>
Date: Mon, 13 May 2013 15:20:18 -0700 s=q20121106; t=1368483596; bh=2ChqNk6gEWhx3SNjBfVq+/VdjDHw2tX2qFmKSBEgKkY=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=B5lLMk6P8ZqKXeu6/NUv+Z7v00DlgjyUOzuvoe11GGBhJGR8t1EjPfi6wFNVXewEy 66AgO8+xrpyHe6Qfnvzk3ctGi3/2R8UW4G+qCxkFsBDgsrhePeTvZkaOFb+kquY4KU iZcj3U7JRbybhTNDdiKnaZ/0n0IzDPfXikoUzJsicJ3Ip8m2Gvlg57ns7fn9ZC/IUS fa4he9GKmHouSyGJyly74NUJng/AmLRjSsg7dMlUOQdUGjmYo66HJIDHGJ/Knp+pPG sJruuV+F8eUR3hHrUICZfcu6D/7mpOBeHA2t7CGb5+BCJ5Y9z5sv67N5Y8Oqlo7Gbs +jWGbGI0d1TjQ==

I'll bet my wife would love THAT in the living room!

Don't think I'll ask.

Mike
BN2
============================================
----- Original Message ----- 
From: "I Erbs" <[email-masked]>
To: "Ahealey help" <[email-masked]>
Sent: Monday, May 13, 2013 1:48 PM
Subject: [Healeys] for the true gear heads out there

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]