Subject: Re: [Healeys] Dash Color for 100

From: "[email-masked]" <[email-masked]>
Date: Thu, 09 May 2013 21:27:37 +0200

Simon, 

	My May 1954 BN1 in Spruce green got an overall black dash. I heart
from others with May 54 cars theirs were also black. Seems around May
1954 all or most dashs were black. 

	Josef Eckert 

	Konigswinter/Germany  

	  Von: Simon Griffin <[email-masked]>
 An: "[email-masked]" <[email-masked]>
 Betreff: [Healeys] Dash Color for 100
 Datum: Thu, 09 May 2013 21:18:53 +0200

 My car being Healey Blue, would have had a Blue dash from the
factory.  It is
 not clear to me, but it looks as though it would have had the silver
area oval
 around the dials.  (Its a 54 BN1 Right Hand Drive)  The dash is
currently all
 black so must have been repainted at some point. On the back, hand
written, it
 clearly says "BLUE" right above the passenger side hand grab.
 http://s1234.photobucket.com/user/simon1966/media/Austin%20Healey%20100/blue_
[1]
 zpsc27ae5ac.jpg.html Is this possibly left over from the
manufacturing
 process? ThanksSimon

Links:
------
[1]
?ctl=dereferer&amp;to=aHR0cDovL3MxMjM0LnBob3RvYnVja2V0LmNvbS91c2VyL3NpbW9uMTk2Ni9tZWRpYS9BdXN0aW4lMjBIZWFsZXklMjAxMDAvYmx1ZV8%3D
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Simon Griffin <[email-masked]>
Date: Thu, 9 May 2013 14:32:48 -0500

Mine rolled off the production line in November 54.
 Date: Thu, 9 May 2013 21:27:37 +0200
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] Dash Color for 100
From: [email-masked]

Simon,
My May 1954 BN1 in Spruce green got an overall black dash. I heart
from others with May 54 cars theirs were also black. Seems around May 1954 all
or most dashs were black.
 
Josef Eckert
Konigswinter/Germany

Von: Simon
Griffin <[email-masked]>
 An: "[email-masked]" <[email-masked]>
 Betreff: [Healeys] Dash Color for 100
 Datum: Thu, 09 May 2013 21:18:53 +0200

My car being Healey Blue, would have had a Blue dash from the factory.  It
is
 not clear to me, but it looks as though it would have had the silver area
oval
 around the dials.  (Its a 54 BN1 Right Hand Drive)  The dash is currently
all
 black so must have been repainted at some point. On the back, hand written,
it
 clearly says "BLUE" right above the passenger side hand grab.
 http://s1234.photobucket.com/user/simon1966/media/Austin%20Healey%20100/blue
_
 zpsc27ae5ac.jpg.html Is this possibly left over from the manufacturing
 process? ThanksSimon
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Thu, 9 May 2013 12:51:27 -0700

Simon,

I have seen factory writing on the rear of BN1/2 dashes, typically in
pencil, but I have never seen the color denoted.  However, that does not
mean it couldn't have been done at the factory.

FWIW, the reddish primer on the rear of the dash is original from the
factory.

On Thu, May 9, 2013 at 12:18 PM, Simon Griffin <[email-masked]> wrote:
Is this possibly left over from the manufacturing process?

Cheers,

Curt

[email-masked]

---

From: Simon Griffin <[email-masked]>
Date: Tue, 14 May 2013 19:52:49 -0500

Got back from a short business trip and have done a little sanding p
 
http://s1234.photobucket.com/user/simon1966/media/Austin%20Healey%20100/dashcolor_zps66ec01da.jpg.html
 
Indeed there is blue underneath the black.  It is a very dark blue and suspect is the original dash color.  It looks lighter here on the photo than in person.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]