Subject: Re: [Healeys] R&T to Disappear?

From: David Lodge <[email-masked]>
Date: Fri, 24 May 2013 07:22:16 +0100 (BST)

Very sad.  I started to read it as a callow youth in England around 1960 or so
and the contents seemed unspeakably exotic, and those MGs in that
California.................. sunshine, I think it was! 
Regards, Lodge, BJ8 in Vancouver.

--- On Fri, 24/5/13, HealeyRick <[email-masked]> wrote:

From: HealeyRick <[email-masked]>
Subject: [Healeys] R&T to Disappear?
To: "healeys" <[email-masked]>, "spridgets"
<[email-masked]>
Date: Friday, 24 May, 2013, 1:54

Kind of sad but Road & Track is predicted to disappear in 2014:
http://tinyurl.com/nbcgrdq  It was a great magazine, but I dropped my
subscription years ago when it became more ads than content.  Still like
reading Peter Egan online, though.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Fri, 24 May 2013 7:36:14 -0500

Nigel Shiftright

---- Alan Seigrist <[email-masked]> wrote: 
> Didn't R&T have a really funny series of comics or satire of some sort of a
> British guy with a monacle and mustache who drove an MG TC?  I think they
> had done a fictitious road test on the TC possibly or something like that.
>  I remember it being extremely witty.
> 
> What was the name of that?
> 
> 
> On Fri, May 24, 2013 at 2:22 PM, David Lodge <[email-masked]>wrote:
> 
> > Suggested annual donation  $12.75
> > Forums: http://www.team.net/forums
> >
> > [email-masked]
> > Unsubscribe/Manage:
> > Support Team.Net http://www.team.net/donate.html
> > Suggested annual donation  $12.75
> > Forums: http://www.team.net/forums
> >
> > [email-masked]
> > Unsubscribe/Manage:
> > http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Fri, 24 May 2013 09:14:17 -0400 (EDT)

Nigel was a fixture in the newer era of R & T. His creator Phil Frank passed
away in 2007. I guess keeping all those old R & T mags since 1956 will provide
some interesting re-reading during retirement.
Here is a link to a few of Mr Frank's cartoons.
http://www.bradleyrestoration.com/technical_resources/nigel-shiftright-automo
tive/
Aloha
Perry

-----Original Message-----
From: Alan Seigrist <[email-masked]>
To: healeys <[email-masked]>
Sent: Fri, May 24, 2013 5:54 am
Subject: Re: [Healeys] R&T to Disappear?

Didn't R&T have a really funny series of comics or satire of some sort of a
ritish guy with a monacle and mustache who drove an MG TC?  I think they
ad done a fictitious road test on the TC possibly or something like that.
I remember it being extremely witty.
What was the name of that?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Stephen Hutchings <[email-masked]>
Date: Fri, 24 May 2013 10:21:18 -0400

It is too bad, but anyone who works in what is left of the magazine 
industry will not be surprised.
The old model was based on a time when specialty publications were 
the only place you could go to find the vendors, info etc. in your 
hobby/interest of choice.
We're all communicating on the device that eventually killed our magazines.
Having said that, and having spent a life in publishing, there are 
lots of exciting online resources out there. It's difficult to make 
them pay, but it was always difficult in the old magazine world too.

Stephen, BJ8

[email-masked]

---

From: [email-masked]
Date: Fri, 24 May 2013 11:42:45 -0500 (CDT)

Listers,
 
On a related topic I have almost a 3 foot stack of old RandT for sale.  The years are 70s and 80s I THINK - have not looked at them in quite a while.  All in VG to EXC condition.  For serious inquiries I will get more details.  For sale as a lot - $60 plus shipping from 23602
 
Keith

On 05/23/13, HealeyRick wrote:

Rick

[email-masked]

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Fri, 24 May 2013 19:33:38 +0100 (BST)

Priceless!

From: HealeyRick <[email-masked]>
Subject: Re: [Healeys] R&T to Disappear?
To: "Len and/or Marge Hartnett" <[email-masked]>, "AH Mail List"
<[email-masked]>
Date: Friday, 24 May, 2013, 18:23

My favorite was a Peter Egan caption of a photo of a Ferrari 308 owner whose
car had just slid into the ditch:

"Good Tires", Bob mused, casually lighting
a cigarette, "But certainly not great tires."
 The photo is here:
http://tinyurl.com/nd6hu34

Rick

"Madman in a death machine"
Follow My
Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Len and/or Marge Hartnett
<[email-masked]>
To: AH Mail List <[email-masked]>
Sent:
Friday, May 24, 2013 12:24 PM
Subject: Re: [Healeys] R&T to Disappear?

R&T
had a page called "PS" which was a full page humorous photo.  I have a
few
that I clipped from the magazine going back to 1980.  One is an MGB that
is
being used as a support for a roof-top style TV antenna.  Another is a
Porsche and an Audi nose to nose - the Porsche license plate is "SAY AH",
the
Audi licence plate is "AH".  And one that shows a male facing away from
the
camera.  He is obviously not wearing any trousers and has his raincoat
spread
wide open.  He is facing a sign over the roadway that says, "STOP
HERE WHEN
FLASHING".  I still have to laugh when I look at these and the
others.

(The
Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]

[email-masked]