Subject: [Healeys] Fwd: I feel like a idiot

From: Randy Hicks <[email-masked]>
Date: Fri, 10 May 2013 08:14:20 -0400

Hi Gang, a couple weeks ago the AHCA 100 Registry was contacted by an
individual who had owned his 100 for 30 + years. There was some questions on
the various number plates and we got that sorted out.

Got this email from him today. Any civil suggestions, ideas, experience in
fixing this problem?

Randy

Randy Hicks
AHCA 100 Registrar
[email-masked]
www.austinhealey100m.com

> To: AHCA 100 Registrar - Randy Hicks <[email-masked]>
>
> Randy,
>
> I went to put on my new engine tag that I received and the rivet punched a
hole through. Coolant is now leaking out.
> Am I screwed for life? is this repairable?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Fri, 10 May 2013 14:26:43 +0200

Should be easy to fix with a new rivet and some proper sealant. 
Alternatively tap the hole and fix the plate with a screw , also using 
some sealant.
Kees Oudesluijs
NL

Op 10-5-2013 14:14, Randy Hicks schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3336 / Virusdatabase: 3162/6312 - datum van uitgifte: 05/09/13

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Fri, 10 May 2013 16:17:14 +0200

Nice thing, but looks worse than it is. If the block has not cracked, then
he should remove the old rivet, clean everything thorougly, apply some
sealant an the new rivet and put it back. If he fails first, try it again.
If the block is cracked though he should seek some pro help, and it might
be painfull...

Gergo

2013/5/10 Oudesluys <[email-masked]>

> Alternatively tap the hole and fix the plate with a screw , also using some
> sealant.
> Kees Oudesluijs
> NL
>
>
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/coudesluijs@**chello.nl<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
>>
>>
>> -----
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/pajtamuvek@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]