Subject: [Healeys] Coventry Radiator Metal Label

From: "Ed Orr" <[email-masked]>
Date: Fri, 24 May 2013 13:00:56 -0400

I've started to clean up the radiator for my project BJ8 and noticed the
Coventry metal label has partially rusted away .
Are these labels available , don't see them from the regulars .

Ed Orr

--
I am using the free version of SPAMfighter.
SPAMfighter has removed 5229 of my spam emails to date.
Get the free SPAMfighter here: http://www.spamfighter.com/len

Do you have a slow PC? Try a Free scan
http://www.spamfighter.com/SLOW-PCfighter?cid=sigen
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jean Caron <[email-masked]>
Date: Fri, 24 May 2013 17:09:59 +0000

Ed:

I don't think they are available new, some guys sell them on E-Bay once in a
while and believe it or not I have seen them for up to $100.00. Insane but at
the same time I wish I would have a couple dozen of them.

Jean

> From: [email-masked]
> To: [email-masked]
> Date: Fri, 24 May 2013 13:00:56 -0400
> Subject: [Healeys] Coventry Radiator Metal Label
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]