Subject: Re: [Healeys] Past posting

From: "John Sims" <[email-masked]>
Date: Mon, 20 May 2013 07:37:38 -0400

Look on the Technical page, electrical section of my site.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Fred Wescoe
Sent: Monday, May 20, 2013 2:42 AM
To: healeys
Subject: [Healeys] Past posting

A while back someone posted a great article, about 6 pages or so, on
installing an alternator.  This article explained the difference between the
1 wire and the 3 wire alternator as well as how to wire the alternator
"downstream" to provide a higher than 12.5 volt output.  I may be confused
here, but would that person contact me off list or send me the article.  I
am at that stage and need the info again, I lost it.

Fred
63 BJ7
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Mon, 20 May 2013 07:53:24 -0500

Fred, ALWAYS check the ARCHIVEs ! ! !

If you "read it here" you WILL "read it in The Archives" ! ! !

"Might" be delayed (MJB's setting <G>), but is shall come to pass ! !
Right. Mark ? ? ?  LOL

Ed

[email-masked]