Subject: Re: [Healeys] Front end clunk

From: Per Schoerner <[email-masked]>
Date: Wed, 29 May 2013 01:08:46 +0200

Rich
What is " Then whale on the knock-offs " ?

Per in Sweden

Richard Kahn skrev 2013-05-28 21:08:
  Then whale on the knock-offs. Not a sound in
> 400 miles.
> Thanks for all those suggestions.
> Rich Kahn
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Wed, 29 May 2013 04:25:04 +0000

Bad news, If you need to whale on the knockoffs to keep the wheels from moving
your splines are worn out and they need to be replaced. But then you knew that
didn't you?

Bill Lawrence

> From: [email-masked]
> To: [email-masked]
> Date: Tue, 28 May 2013 12:08:25 -0700
> Subject: [Healeys] Front end clunk
>
> I finally got rid of the front end clunk when braking that we discussed a
> while ago. It was suggested to clean off all the "anti-seize" from the
wheel
> and hub and re apply only a drop. Then whale on the knock-offs. Not a sound
in
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Wed, 29 May 2013 14:52:26 +1000

G'day

Many years back when I had my first 100 there was a similar clunk on the
front wheels.

They were just old sports cars then and there was no source for new splines
or wheel centres. The recommended temporary cure was to wrap the spline in
kitchen foil and the more wraps the better. It worked too.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of WILLIAM B LAWRENCE
Sent: Wednesday, 29 May 2013 2:25 PM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] Front end clunk

Bad news, If you need to whale on the knockoffs to keep the wheels from
moving your splines are worn out and they need to be replaced. But then you
knew that didn't you?

Bill Lawrence

> I finally got rid of the front end clunk when braking that we 
> discussed a while ago. It was suggested to clean off all the 
> "anti-seize" from the
wheel
in
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 29 May 2013 16:09:39 +0800

Bill -

I actually disagree a bit here.  Keeping the knock offs very tight will
help reduce wear over time, and strangely helps to keep the wheels and
splines loose when you undo the knock off.

Alan

On Wed, May 29, 2013 at 12:25 PM, WILLIAM B LAWRENCE <[email-masked]>wrote:

> moving

[email-masked]