Subject: [Healeys] DMH still making news in Perranporth

From: "Chris Dimmock [Healey]" <[email-masked]>
Date: Mon, 13 May 2013 12:08:45 +1000

Hi all,

Here is a story from the BBC about Healeys and Donald....

http://www.bbc.co.uk/news/uk-england-cornwall-22479265

Best
Chris
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sun, 12 May 2013 22:28:14 -0400 (EDT)

Very cool, thanks for the link.
Steven Kingsbury

Hi  all,

Best
Chris

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 12 May 2013 20:07:54 -0700

Great article. Wish I could get mine to go 140....
Mph or kph???

Ira Erbs
Portland,OR
please excuse typos and random spelling corrections.
sent from my Droid phone.
On May 12, 2013 7:08 PM, "Chris Dimmock [Healey]" <[email-masked]>
wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]