Subject: Re: [Healeys] brake fluid

From: Oudesluys <[email-masked]>
Date: Wed, 15 May 2013 14:17:02 +0200

I wrote that you can keep the brake fluid for years and years if you 
make sure the container is properly closed/sealed. Anyway I will always 
check with a refractometer.
If the top is loose you cannot use te contents after some time as it 
will absorb moisture from the air. You would probably have to discard it 
after two years, the same interval for changing your brake fluid in the car.
Kees Oudesluijs
NL

Op 15-5-2013 14:01, Tom Felts schreef:
> Humm----but, wouldn't you worry about it sucking in moisture if the top wasn't on tight?
>
>
> ---- Oudesluys <[email-masked]> wrote:
>
> =============
> Absolute rubbish! That is because the manufacturers want to sell more
> brake fluid. If you take care to close the container properly there is
> no problem at all.
> I recently used brake fluid from a container that was half full that I
> first used about 20 years ago. Using a refractometer to check there was
> no deterioration at all.
> Kees Oudesluijs
> NL
>
>
> Op 14-5-2013 23:12, Bob Spidell schreef:
>> Have even seen recommendations to throw any unused DoT3 or DoT4 away
>> after the seal on the bottle is broken.
>>
>> Not a snowball's chance I'd do that with silicone BF @ $25+/qt.
>>
>> Bob
>>
>> --------------------------------
>> Bob Spidell - San Jose, CA
>>
>> ------------------------------------------------------------------------
>>
>> 0,5 litre should serve you fine. Enough to rinse and fill the system and
>> have some as reserve. It is cheap enough. Make sure you seal the lid
>> properly and airtight to prevent absorption of moisture from the air.
>> Kees Oudesluijs
>> NL
>>
>>
>> Op 14-5-2013 21:56, Dr. C. Rubino schreef:
>>> My brain is frying!!
>>>
>>> Am about to change brake fluid (Dot 4) on my 1957. What is the
>> capacity (fl
>>> oz) for the combined clutch brake system?
>>>
>>> Couldnbt find it in the manual.
>>>
>>> Carl
>>> 1957 BN-4(L)
>>
>> Geen virus gevonden in dit bericht.
>> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
>> Versie: 2013.0.3336 / Virusdatabase: 3162/6323 - datum van uitgifte:
>> 05/14/13
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Ewald <[email-masked]>
Date: Wed, 15 May 2013 06:16:49 -0700

So a refractometer is what about $60?  A can of brake fluid is $3.
If I discard the can I have to throw away the equivalent of 20 full cans
before I hit the break even point.
Just saying
Rick
Sent from my iPhone

On May 15, 2013, at 5:17, Oudesluys <[email-masked]> wrote:

> I wrote that you can keep the brake fluid for years and years if you make
sure the container is properly closed/sealed. Anyway I will always check with
a refractometer.
> If the top is loose you cannot use te contents after some time as it will
absorb moisture from the air. You would probably have to discard it after two
years, the same interval for changing your brake fluid in the car.

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 15 May 2013 16:55:24 +0200

> So a refractometer is what about $60?  A can of brake fluid is $3.

I have a refractometer lying about as part of my standard equipment in 
my garage. Have it for years and years so it does not cost me anything. 
I use it for brake fluid, coolant and several other fluids. I just 
mentioned it because that way I proved that if you properly close the 
lid on the container, you can keep brake fluid for years and years.
I presume you know how to properly screw the lid down on the container?

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]