Subject: Re: [Healeys] Healey in Vogue Magazine

From: Bob Spidell <[email-masked]>
Date: Fri, 24 May 2013 06:03:08 -0700

Healeys are always in vogue!

On 5/24/2013 5:43 AM, Walt Peterson wrote:
>   
> Whilst looking for something edifying and uplifting to read the other day, I
> happened across a pic of a BJ8 on page 38 of the current issue.
>   
> Walt
> _______________________________________________
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Sat, 25 May 2013 08:50:45 +0800

I have a large Gucci Picture retrosective produced by Gucci, and it has a
great picture of Anita Eckberg with a toy poodle sitting on the boot of a
late BN1 or BN2, taken in Rome in the early 1960s.

The plate number is P(?)J561, the car is LHD, color is black or possibly
red.

Anita Eckberg looks stunning, although she might of left a dent in the boot
lid when she sat on it.

If this car is someone's on the list, I'm happy to scan the picture for you.

On Fri, May 24, 2013 at 9:03 PM, Bob Spidell <[email-masked]> wrote:

>> ______________________________**_________________
>>
>>
>>
>>
>
> --
> ***********************************************************************
> ***********************************************************************
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Sat, 25 May 2013 08:55:55 +0800

funny what's on the internet.  This picture is cropped (so you can't see
the car), but it is one and the same:

http://www.thetimes.co.uk/tto/multimedia/archive/00120/82517449_Gucci_120496c.jpg

If the car still had a dent in the boot, there's a great story to go with
it!

On Sat, May 25, 2013 at 8:50 AM, Alan Seigrist <[email-masked]> wrote:

> Anita Eckberg looks stunning, although she might of left a dent in the
> boot lid when she sat on it.
>

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Fri, 24 May 2013 19:08:31 -0700 (PDT)

Just think of the dents she would have left if her chest was leaning on the
boot!

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Alan
Seigrist <[email-masked]>
To: Bob Spidell <[email-masked]> 
Cc:
Healey <[email-masked]> 
Sent: Friday, May 24, 2013 8:50 PM
Subject:
Re: [Healeys] Healey in Vogue Magazine

Anita Eckberg looks stunning,
although she might of left a dent in the boot
lid when she sat on it.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Sat, 25 May 2013 10:23:18 +0800

RICK

OH BELIEVE ME I HAVE BEEN THINKING OF THIS FOR HOURS

ALAN

On Sat, May 25, 2013 at 10:08 AM, HealeyRick <[email-masked]> wrote:

> Just think of the dents she would have left if her chest was leaning on
> the boot!
>
>
> Rick

[email-masked]