Subject: Re: [Healeys] Car Activities in Toronto

From: HealeyRick <[email-masked]>
Date: Tue, 14 May 2013 12:15:25 -0700 (PDT)

Don't miss the Maple Leafs victory parade.   Ooops, too late. (Bruins fan,
here, and couldn't help myself.  But congrats to the Leafs fans for a
well-played series that the Bruins were lucky to win.)

Rick

"Madman in a
death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Rick Swain <[email-masked]>
To:
Healey List <[email-masked]> 
Sent: Tuesday, May 14, 2013 2:15 PM
Subject: [Healeys] Car Activities in Toronto

A group of us will be in
Toronto on June 8th for a Blue Jays game. The game's
not until the evening so
I'm wondering if there are any car shows or other car
related activities going
on that day. Doesn't have to be British. Thanks for
any suggestions.
Rick
Swain'59 BN4www.classicmotorart.ca - Drawings of your car in full clour
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Tue, 14 May 2013 12:55:31 -0700

Dont forget they still have to meet the Sharks.

On May 14, 2013, at 12:15 PM, HealeyRick wrote:

> Support Team.Net
> http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/ 
> [email-masked]

[email-masked]