Subject: [Healeys] Fwd: [Bmcu] 100-6 exhaust

From: Mark J Bradakis <[email-masked]>
Date: Sun, 19 May 2013 14:42:54 -0600

Maybe someone here can help out a local Salt Lake City guy.

mjb.

-------- Original Message --------
Subject: 	[Bmcu] Hello,
Date: 	Sun, 19 May 2013 08:50:12 -0600
From: 	Darin Graber <[email-masked]>
To: 	[email-masked] <[email-masked]>

I am looking for a somewhat rare pair of exhaust manifolds for an Austin Healey 100-6.  These are different than the ones on the 3000''s and actually have a mounting on them for the heat shield.  If anyone in their stash of parts has either the front, rear, or both, I would be interested in talking to them.  Thanks for posting this.

Darin Graber
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Sun, 19 May 2013 19:03:17 -0700

We have a set  available.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

On May 19, 2013, at 1:42 PM, Mark J Bradakis <[email-masked]> wrote:

> I am looking for a somewhat rare pair of exhaust manifolds for an Austin
Healey 100-6.  These are different than the ones on the 3000''s and actually
have a mounting on them for the heat shield.  If anyone in their stash of
parts has either the front, rear, or both, I would be interested in talking to
them.  Thanks for posting this.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]