Subject: Re: [Healeys] Cool aftermarket stuff accepted in concours

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 02 May 2013 14:48:24 -0500

<< On 5/2/2013 2:41 PM, Bob Spidell wrote:

Ah, but the wood wheel requires the use of driving gloves >>

String-back, right Bob ? ? ? <VBG>

<< (which generally look silly in any other car). >>

Maybe whilst driving an A-M DB-4 Zagato, a D-Type or a MacLaren ? ! ?

<VBG> ! !

Ed
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Thu, 02 May 2013 23:25:30 +0200

I do dislike gloves, they are clumsy however thin they are, sweaty when 
hot, awkward when operating small switches or your TomTom/Garmin etc., 
mobile phone, even the hands free variety, radio, odometer etc.
Kees Oudesluijs
NL

Op 2-5-2013 21:41, Bob Spidell schreef:
> Ah, but the wood wheel requires the use of driving gloves (which generally look silly in any other car).
>
> Bob
>
>
> --------------------------------
> Bob Spidell - San Jose, CA
>
> ----- Original Message -----
> From: "Oudesluys" <[email-masked]>
> To: "healeys" <[email-masked]>
> Sent: Thursday, May 2, 2013 11:33:51 AM
> Subject: Re: [Healeys] Cool aftermarket stuff accepted in concours
>
> A much nicer steering wheel would be a period black or brown leather
> rimmed one, Derrington/Moto Lita, Nardi etc. Looks better, offers much
> more grip and is very comfortable, less sweaty hands. These were
> available at the time (and still are now) so should not deduct any points.
> Kees Oudesluijs
> NL
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3272 / Virusdatabase: 3162/6291 - datum van uitgifte: 05/02/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Robert F. Begani" <[email-masked]>
Date: Thu, 2 May 2013 17:55:08 -0400

I agree with Kees.  

In 1974 when I acquired my BJ8 I found the Bakelite or whatever polymer the
original black steering wheel was made of had cracks where the spoke met the
wheel.  They got progressively larger as the years when by so I bought a
real leather wheel cover, probably from Moss,  and stitched it to the wheel
very carefully.  So thirty plus years later it has a nice smooth black
leather feel, yet it allows me to grip the wheel easily without gloves,
similar to the very expensive leather covered steering wheels.  Once in a
while I notice the cracks in the Bakelite peaking around the leather at the
spoke and smile because I just am not going to go through the time and
expense to replace with new.  Instead, I drive my Healey several times a
week and enjoy. Oh yes, once a year the leather bound wheel and the seats
get a cleaning and leather restore application.

Bob Begani
BJ8 '67
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Oudesluys
Sent: Thursday, May 02, 2013 5:26 PM
To: [email-masked]
Subject: Re: [Healeys] Cool aftermarket stuff accepted in concours

I do dislike gloves, they are clumsy however thin they are, sweaty when hot,
awkward when operating small switches or your TomTom/Garmin etc., mobile
phone, even the hands free variety, radio, odometer etc.
Kees Oudesluijs
NL

[email-masked]

---

From: "Gary R. Brierton" <[email-masked]>
Date: Thu, 2 May 2013 18:18:20 -0400 FILETIME=[F4B02C30:01CE4782]

Here is one mans opinion:
I find gloves very useful in grasping my original BJ-8 steering wheel and 
helpful when the top-down-air-flow is chilly.  What I use are open backed 
thin leather black gloves, with no finger tips.  They are actually marketed 
as motorcycle gloves and have a bit of padding in the palm. Inside these, I 
wear thin cotton "white gloves" with the finger tips cut off and hemmed. 
The inner gloves keep my hands warm and clean from the black leather dye and 
are washable.
Of course, as most of you know, I've never been afraid of being considered 
just a little bit "silly".
As always, though, to each his own.
GaryB

-----Original Message----- 
From: Oudesluys
Sent: Thursday, May 02, 2013 5:25 PM
To: [email-masked]
Subject: Re: [Healeys] Cool aftermarket stuff accepted in concours

Op 2-5-2013 21:41, Bob Spidell schreef:
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]