Subject: [Healeys] BJ8 Overdrive Electrical

From: "Mike Garvey" <[email-masked]>
Date: Wed, 29 May 2013 18:49:35 -0400

I am troubleshooting electrical issues with my overdrive; does anyone know
the nominal resistance (ohms) of the coil in the relay (on the firewall) and
the resistance of the solenoid? 

Thanks, Mike 

Michael Garvey

1967 BJ8/38046

Swampscott, MA
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "BJ8 Healeys" <[email-masked]>
Date: Thu, 30 May 2013 09:00:41 -0400

Mike, I don't know the nominal resistance of the relay coil, but the
solenoid has two coils -- the "pull-in" coil and the "holding coil".  The
pull-in coil should be 0.5 ohms and the holding coil 12 ohms.

What problems are you having with the overdrive?

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike Garvey
Sent: Wednesday, May 29, 2013 6:50 PM
To: [email-masked]
Subject: [Healeys] BJ8 Overdrive Electrical

Thanks, Mike 

Michael Garvey

1967 BJ8/38046

Swampscott, MA

[email-masked]