Subject: Re: [Healeys] blue "piping"

From: "Simon Lachlan" <[email-masked]>
Date: Tue, 21 May 2013 15:04:36 +0100

Over here I don't think that stuff comes off the shelf readymade, if you see
what I mean. I've gone to upholsterers and asked for it and they say, "Well,
there are so many colours that I can't keep the right ones. But, show me the
colour from my stash of material or yours and I'll make you up a length
right now." They take a strip of the appropriate stuff, place a thin
nylon(?) round length inside it and stitch it up tight along its length.
Takes them not time at all. Handy too as you can stipulate how wide you need
the surplus material to be....desired width depending on where and how it'll
be placed in the car. I find that the stuff around that finishing plate
under the door lock needs to be quite wide. (Start wide and reduce. Other
way round doesn't happen!)
Simon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tom Felts
Sent: 21 May 2013 12:43
To: [email-masked]
Subject: [Healeys] blue "piping"

I have lost the piping strip (blue) that you fit between the console and the
dash on a BJ8----would anyone happen to have a piece lying around you don't
need?  

Thanks
tom
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Tue, 21 May 2013 08:33:01 -0700

If you can get  the material, I use the nylon whips for a weed eater and
roll the material over it. contact cement works great. If you can stitch it
too, that's better. I needed to make the piping at the edge of my dash top
on my BT7
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, May 21, 2013 at 7:04 AM, Simon Lachlan <[email-masked]
> wrote:

> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]