Subject: Re: [Healeys] Rear drums 65 bj8

From: Richard Ewald <[email-masked]>
Date: Fri, 31 May 2013 19:17:08 -0700

Umm, what you describe is what a properly adjusted drum brake sounds like.
Sheek.........sheek.........sheek.......
You get the idea.
If you don't have a pulsation in the pedal when braking the drums are not out
of round.
Rick

Sent from my iPhone

On May 31, 2013, at 18:52, Greg Mandas <[email-masked]> wrote:

> Team.
>
> Any problems, issues, warnings, suggestions about turning the rear drums on
a Early Phase II BJ8?  Any recommendations for a shop in Southern
Connecticut?
>
> As I spin the rears while adjusting the brakes the drums drag for half a
rotation and free up. Both sides. I'm guessing they need turning. (?)
>
> I'm thinking this is why I can't get the E-Brake to engage with any
authority. Since I can't adjust the rear shoes close enough and the E-Brake
doesn't have "That" much travel, they barely engage with the handle straight
up.
>
> It would work if the thumb release had another tooth or two on which to
grip.
>
> Greg
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Fri, 31 May 2013 20:13:11 -0700

A good, reliable parts house I deal with regularly refused to turn my BJ8's drums.  Apparently, there no official specs 
and no reputable shop will turn them without specs (in CA it's a serious offense).

Bob

On 5/31/2013 6:52 PM, Greg Mandas wrote:
> Team.
>
> Any problems, issues, warnings, suggestions about turning the rear drums on a Early Phase II BJ8?  Any recommendations for a shop in Southern Connecticut?
>
> As I spin the rears while adjusting the brakes the drums drag for half a rotation and free up. Both sides. I'm guessing they need turning. (?)
>
> I'm thinking this is why I can't get the E-Brake to engage with any authority. Since I can't adjust the rear shoes close enough and the E-Brake doesn't have "That" much travel, they barely engage with the handle straight up.
>
> It would work if the thumb release had another tooth or two on which to grip.
>
> Greg

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 31 May 2013 20:20:38 -0700

Sounds like your cable just needs adjustment.  There should be a turnbuckle near the right rear wheel.  Also, there's a 
pivot for the two shafts that should be greased regularly.

Bob

On 5/31/2013 6:52 PM, Greg Mandas wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

[email-masked]