Subject: Re: [Healeys] BT7 Windscreen bottom weather seal

From: I Erbs <[email-masked]>
Date: Fri, 17 May 2013 21:26:38 -0700

I can't see how you could do it with the posts attached. You can't get
access to the channel to slide the seal in.
It would be amusing to watch though :-)

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On May 17, 2013 6:14 PM, "Linwood Rose" <[email-masked]> wrote:

> Memory fails, so I need some help. Must the windscreen in its chrome frame
> be
> removed from the posts to install the lower seal between the windscreen and
> the shroud or can I put the new seal on with the windscreen in the posts.
> No
> big deal, just curious. My seal is in good shape but I have never been
> fully
> satisfied with my initial fitting and would like to try again :-) with
> another
> seal.
>
> Lin
>
> Lin Rose
> 1959 AN5 Bugeye - pure driving enjoyment, go-kart with a body.
> 1960 BT7 "The Bloody Beast" - owned since 1971, my first car and still have
> it!
> 1964 Jag MKII - current project
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: 'bluehealey' <[email-masked]>
Date: Sat, 18 May 2013 07:52:07 +0100

Hi Lin
The whole thing needs to come out. See my piece on the forum - links below.

AlanB - iPhone message.

be
No
fully
another
> 1964 Jag MKII - current project
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Linwood Rose <[email-masked]>
Date: Sat, 18 May 2013 07:58:29 -0400

Alan,
Thanks. It is your write up and photos that generated my interest in taking on
this little project again. You did a superb job (best I have seen anywhere) of
documenting the process. Figured I needed to take. The posts off, but thought
I would check with the group before considering it further.

Alan, my entire site is now moved to Valvechatter.us where I have a section on
The Bloody Beast. Let me know if you need access to something specific and I
will locate it for you and give you an URL. Apple stopped supporting iWeb a
few years ago so I had to recreate my site.

Thanks again for your assistance.

So how is The Blue Healey these days? Any new projects?

Lin

Sent from my iPad

On May 18, 2013, at 6:22 AM, Alan Bromfield <[email-masked]> wrote:

> Hey Lin.
> Memory fail indeed. I posted some info on this some time ago on the Forum
> pages so that photos could be included.
> http://tinyurl.com/healeyforum  - 'BN4 Windscreen Seal'
>
> On re-reading it appears I got some guidance from your published pages but
> unfortunately those links are now broken.
>
> I hope my write up helps.

[email-masked]