Subject: [Healeys] BN2 Interior

From: Bob Spidell <[email-masked]>
Date: Wed, 01 May 2013 05:14:48 -0700

OK, I know this topic has been gone over before, but I'm in the throes of trying to make a big decision.  Our BN2/100M 
needs a new interior--everything--and I can't decide where to buy.  I've heard Moss quality is decent, Skinner and some 
others in GB are a bit better and Heritage is best but hard to contact.  Moss has a pretty good sale going on and I'm 
tempted to pull the trigger, but just can't decide if it'll be good enough (can't fault Moss for service).

So, anyone care to weigh in?  Car will be a (really) good driver. Also, what's the list opinion on leather seats?  AFAIK 
the car didn't come with them, but are they worth the extra $$$? Harder/easier to install?  Interior will be black--car 
is W/B--is the white piping correct but just look damn good (or both)?

I know it's a personal decision, but I'm agonizing over this and would appreciate any feedback.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked] bf3303d7ce6f9f027f43f7bf7f030e1f674bdaab97076373c3636acb8ac34f8bc36beafbbaaaaa2ada171abbefaa9e9713fa27da131ade9a5e4ae7cb73f34a9e672bbf674e022fbf434bbf3ea7b7eb7ad74b7a1eeaee3beb8e7b870f1b1b0f2feb77febf6f6fe3f71adff7deabd3df9a63dffa4a232b37375a7ecabb2e4b37c3779baf4f7e9bbbbe2acf5e0b5eafde9aaada5e3af37a7f7b7a67feb37b23027b2f03dbfa0b0b17272bae6ac30b1f8eeaebfb27eaaeeece5fd787fe7f6fd70a0a02
Date: Wed, 1 May 2013 17:20:52 -0400

Or!! You could help out Ed who is also a distributor !!!

The Other Old Man

On Wed, 1 May 2013 14:46:32 -0500 jerry wall <[email-masked]>
writes:
> bob,
> if you don't plan on going the concours route, go with moss ( you 
> can go
> through bcs - david nock) and get the moss discounts.  you 
> definitely want
> leather w/white piping as this is the way the car came.
> my 2 cents.
> cheers,
> jerry
> 
> 
> On Wed, May 1, 2013 at 7:14 AM, Bob Spidell <[email-masked]> 
> wrote:
> 
> > OK, I know this topic has been gone over before, but I'm in the 
> throes of
> > trying to make a big decision.  Our BN2/100M needs a new
> > interior--everything--and I can't decide where to buy.  I've heard 
> Moss
> > quality is decent, Skinner and some others in GB are a bit better 
> and
> > Heritage is best but hard to contact.  Moss has a pretty good sale 
> going on
> > and I'm tempted to pull the trigger, but just can't decide if 
> it'll be good
> > enough (can't fault Moss for service).
> >
> > So, anyone care to weigh in?  Car will be a (really) good driver. 
> Also,
> > what's the list opinion on leather seats?  AFAIK the car didn't 
> come with
> > them, but are they worth the extra $$$? Harder/easier to install?  
> Interior
> > will be black--car is W/B--is the white piping correct but just 
> look damn
> > good (or both)?
> >
> > I know it's a personal decision, but I'm agonizing over this and 
> would
> > appreciate any feedback.
> >
> > Bob
> >
> > --
> > 
> ***********************************************************************
> > Bob Spidell           San Jose, CA            
> [email-masked]
> >
> > 
> ***********************************************************************
> > ______________________________**_________________
> > Support Team.Net 
> http://www.team.net/donate.**html<http://www.team.net/donate.html>
> > Suggested annual donation  $12.75
> > Forums: http://www.team.net/forums
> >
> > [email-masked]
> > 
>
http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/ma
ilman/listinfo/healeys>
> >
> > Unsubscribe/Manage: http://autox.team.net/mailman/**
> > 
>
options/healeys/jwbn6hrdtp@**gmail.com<http://autox.team.net/mailman/opti
ons/healeys/[email-masked]>
> jerry wall  BN6
> rowlett, tx
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 
 
____________________________________________________________
New BlackBerry&#174 Z10
Discover the BlackBerry Z10, built to keep you moving. Get it today.
http://thirdpartyoffers.juno.com/TGL3141/51818780995277f2419st04duc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 1 May 2013 23:18:54 +0000 (UTC)

Don't the Guidelines make an exception when something just plain looks AWESOME???!!! 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Listers, 

Randy is correct, not all 100 interior colors had a contrasting piping; 
red, green, black, and blue are examples. 

Off the top of my head, the only example of contrasting piping on a 100 is 
a red car with black interior and red piping, but I will check the 
Guidelines when I have a chance. 

Curt 

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Thu, 2 May 2013 11:57:25 -0700 (PDT)

So, where do you get teal blue leather?
Mike MacLean
56 BN2
60 AN5

--- On Thu, 5/2/13, Derek Job <[email-masked]> wrote:

From: Derek Job <[email-masked]>
Subject: Re: [Healeys] BN2 Interior
To: "Bob Spidell" <[email-masked]>
Cc: "Forum" <[email-masked]>
Date: Thursday, May 2, 2013, 4:57 PM

Joe,

You are correct about the Teal Blue interior for BN2s. This is what Rich
Chrysler had to say on the subject.

http://www.healeysix.net/Teal%20Blue.htm

Derek

On Thu, May 2, 2013 at 12:57 PM, Bob Spidell <[email-masked]> wrote:

> Thanks to all who responded.  I learned a lot and because of the
> discussion I've decided to go with black leather/vinyl with black piping
> (unless I hear it's not correct from an authority).  Turns out my dad
> doesn't like the white piping anyway--he thinks all black is more
> elegant--and since the folks are springing for the interior for my
> birthday, well, it's the way to go.
>
> I'll also probably order the Moss kit.  Although there was mixed opinions
> on the quality we decided installation was probably the deciding factor
> (the Hans Nohr story was the 'kicker').  Since Roger Moment has been
> advising on the carpet I gotta believe it'll be decent at the least.
>
> Thanks again to all who responded, and we can certainly keep the
> conversation going!
>
> Bob
>
> --
http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailma
n/listinfo/healeys>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
options/healeys/derek.c.job@**gmail.com<http://autox.team.net/mailman/options
/healeys/[email-masked]>
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]