Subject: Re: [Healeys] Birthday/aniversary

From: "Mike" <[email-masked]>
Date: Thu, 9 May 2013 13:49:20 -0700 s=q20121106; t=1368134384; bh=MjWVSunXQfhzc/9oJ23TjOh/ZVQYZk0ludGz7CMv/5A=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=inxGtPdbbJdqElnwNLNge1YrCL75QiWWIM8l9Z9xYbY2JFMfSaEyLCKbnzsPiIwdo oJ7ylrAECDVYmX1a+8sW8vFOwEMk7tgr6Jz4X8fEx+bvsyBD0OYEq3TxJwdDMqVhdi lVRGWWBAO6o/RMb+FDhshmigILuHYm68kgj9wg4LNH14efG/7oIIv6n5g09JTFdFsf tqlC7h8wNTTIjwj8wUVNa/Ei8414XnZQPsjbXmamzSz78PvDdfKPj8MP4P7qTckYsg hyfaze+chg3qHVNnnq3WHeYeAioWr4zE8BpC7pHAVOgKFthBo2WWq5nv4ZIWhZ9MnX Lft68WXb3asUQ==

73--57--45    Wow.

Mike
BN2
==========================================
----- Original Message ----- 
From: "Fred Wescoe" <[email-masked]>
To: "healeys" <[email-masked]>
Sent: Wednesday, May 08, 2013 5:56 AM
Subject: [Healeys] Birthday/aniversary

> Gang,
>
> I just realized that in the first weeks of June, I am facing a number of
> significant dates.
>
> 1.  My 70th birthday  2.  My cars 50th birthday.  3.  My 30th year of
> ownership of this car.
>
> Anyone else have these combinations coming up?
>
> Fred
> 63 BJ7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Thu, 09 May 2013 17:27:55 -0400

73-58-18

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike
Sent: Thursday, May 09, 2013 4:49 PM
To: Healey Forum
Subject: Re: [Healeys] Birthday/aniversary

73--57--45    Wow.

Mike
BN2
----- Original Message ----- 
From: "Fred Wescoe" <[email-masked]>
To: "healeys" <[email-masked]>
Sent: Wednesday, May 08, 2013 5:56 AM
Subject: [Healeys] Birthday/aniversary

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Thu, 9 May 2013 14:33:15 -0700

58 next month, car is 53, ownership 39 years
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Wed, May 8, 2013 at 5:56 AM, Fred Wescoe <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Earl Kagna" <[email-masked]>
Date: Thu, 9 May 2013 14:41:33 -0700

Geez - what a bunch of old geezers!

73 - 46 - 32 here

Oh well, at least my car seems to be younger.  (the BJ8)

Earl Kagna
Victoria, B.C.
BJ8, BT7 tri-carb - 51 yrs old

-----Original Message----- 
From: Fred Wescoe 
Sent: Wednesday, May 08, 2013 5:56 AM 
To: healeys 
Subject: [Healeys] Birthday/aniversary 

Gang,

Fred
63 BJ7

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Fri, 10 May 2013 05:45:41 +0800

47
49 & 60
28 & 12

What a mess!

On Wednesday, May 8, 2013, Fred Wescoe wrote:

> [email-masked] <javascript:;>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 9 May 2013 14:53:40 -0700

55  / 56  /  30

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On May 9, 2013, at 2:45 PM, Alan Seigrist wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]

---

From: Linwood Rose <[email-masked]>
Date: Thu, 09 May 2013 18:16:05 -0400

61, 53, 42 here!
Lin

Lin Rose
60 BT7
59 Bugeye
64 Jag MK 2

Sent from my iPhone

On May 9, 2013, at 5:41 PM, Earl Kagna <[email-masked]> wrote:

> -----Original Message----- From: Fred Wescoe Sent: Wednesday, May 08, 2013
5:56 AM To: healeys Subject: [Healeys] Birthday/aniversary
> Anyone else have these combinations coming up?
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Thu, 09 May 2013 18:21:02 -0400

Oops age of car is 55 not 58 so numbers are 73 55 18. The 55 is significant
because I graduated from High School 55 years ago and that is when I first
because aware of Healeys. 5 years later I almost bought a new one but with a
son and another on the way, settled for a (gasp) sedan.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Sims
Sent: Thursday, May 09, 2013 5:28 PM
To: 'Mike'; 'Healey Forum'
Subject: Re: [Healeys] Birthday/aniversary

73-58-18

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----

73--57--45    Wow.

Mike
BN2
----- Original Message ----- 
From: "Fred Wescoe" <[email-masked]>
To: "healeys" <[email-masked]>
Sent: Wednesday, May 08, 2013 5:56 AM
Subject: [Healeys] Birthday/aniversary

[email-masked]

---

From: Simon Griffin <[email-masked]>
Date: Thu, 9 May 2013 17:31:53 -0500

51-59-28 So I am actually younger than my car :-) Simon Griffin54 BN1
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Thu, 9 May 2013 16:22:11 -0700

Sheesh!   A bunch of youngsters.

My age:  83 next month
Healey's age:  46 yrs old
Owned:  43 years
(Also had a 1962 MG Midget from Oct 1961 to July 1967)

Oh!  and 60th wedding anniversary next month.

My, how time flies when you're having fun!

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "Earl Kagna" <[email-masked]>
To: "Fred Wescoe" <[email-masked]>; "Healey List" 
<[email-masked]>
Sent: Thursday, May 09, 2013 2:41 PM
Subject: Re: [Healeys] Birthday/aniversary

[email-masked]

---

From: "Graeme Molony" <[email-masked]>
Date: Fri, 10 May 2013 10:38:03 +1000

Geez compared to you guys I'm only a spring chicken with the numbers as 
follows ;
Age 70  - Car 48 - Ownership 27 yrs

Cheers
Graeme  Molony
( 1965 - BJ8 )

----- Original Message ----- 
From: "John Sims" <[email-masked]>
To: "Healey List" <[email-masked]>
Sent: Friday, May 10, 2013 8:21 AM
Subject: Re: [Healeys] Birthday/aniversary

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: <[email-masked]>
Date: Thu, 9 May 2013 22:27:45 -0400

Me 68, BJ8 46 and owned for 34

Mel Brunet
Land O Lakes, FL

-----Original Message----- 
From: Mike
Sent: Thursday, May 09, 2013 4:49 PM
To: Healey Forum
Subject: Re: [Healeys] Birthday/aniversary

73--57--45    Wow.

Mike
BN2
----- Original Message ----- 
From: "Fred Wescoe" <[email-masked]>
To: "healeys" <[email-masked]>
Sent: Wednesday, May 08, 2013 5:56 AM
Subject: [Healeys] Birthday/aniversary

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Fri, 10 May 2013 14:31:12 +1000

I turned 52 last week
My Black & White BJ8 turns 47 in July.
I've owned the Black and white car 19 years this December.
I've always had at least one Healey (Bugeye, Lenham Sprite, BN1, and Bj8)
since 1979 (i.e. for the past 34 years)
Chris
www.myaustinhealey.com

On 08/05/2013, at 10:56 PM, Fred Wescoe <[email-masked]> wrote:

> ________________

[email-masked]

---

From: Dave Murphy <[email-masked]>
Date: Fri, 10 May 2013 01:45:43 -0400

59-47-14
-Dave Murphy

--------------------------------------------

[email-masked]

---

From: "" <[email-masked]>
Date: Fri, 10 May 2013 10:32:06 -0700

> What a mess!

   Mess???

  Me 69   car 54   owned 40

 Finally starting to unpack boxed .. rebuild after 38 years of storage

  Jim

--
Free e-mail accounts at http://zworg.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Rafael Abugattas" <[email-masked]>
Date: Fri, 10 May 2013 12:49:46 -0500

I am 49, BT7 is 51 and I have been a caretaker for 10 years now.
Cheers,
Rafael

----- Original Message ----- 
From: "Fred Wescoe" <[email-masked]>
To: "healeys" <[email-masked]>
Sent: Wednesday, May 08, 2013 7:56 AM
Subject: [Healeys] Birthday/aniversary

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Robert Poague" <[email-masked]>
Date: Fri, 10 May 2013 12:19:44 -0700 s=q20121106; t=1368213621; bh=2xmHjjlVbnNAFpN+KMuncRtr3ylmD2AYRDMYxX4vcxo=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=nyA5l/gJAwozJTcYp9gskHyy0+/y8g0HbIPC5zGbrF91g3WetbkyJ7P7AZm27pU/U HKc88O+h7ywYkYVGxaYAoxbyGp8uaEArgrm1DYSu26nfsehXyD6a77obQDn9bo/gkw PLSiFfvuA0lbXxdV1fVnk0SPJxZOc5R1hWGHiDKqkhBRJloz6tDwjZB9Ezr0TSqIN5 HcOLPOKruqE/y+XXSVPNwZj7O2seaIDXdEPazBe25MR4NeNmax+cffhZxXY8ZPaAua iVVXPqXbfyorll0IjU/dvat1PfkartTDte3sUVjgJyxsmakbPdtmPAQptU9h27ybXb eClyY0c5VcBPg==

80, 50, 30, M62

Bob

[email-masked]

---

From: Roland Wilhelmy <[email-masked]>
Date: Fri, 10 May 2013 20:08:51 -0700

Hmmmm.  My 'smart' phone must be sending HTML format.  Two tries two
strikes.
Now from my ancient desk top computer:

my age 75.75
car's age 59.5
owned for 17 years
(plus a BN2 from 1956 to 1958).
My BN1 was built 3 months after I got my driver's license.
It hasn't been on the road since 1964.  I'd really like to get it
finished by its birthdate November 13th.
-Roland
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]