Subject: Re: [Healeys] Water Temp gauge problem

From: Michael Salter <[email-masked]>
Date: Fri, 24 May 2013 10:11:30 -0400

Hi Derek,
If you are talking about your Healey's temperature gauge it is entirely
mechanical and has no electrical input other than the light.
If the gauge works but reads low I believe that the most likely cause is
that the needle has moved on its axle or the gears on the quadrant have
jumped inside the gauge which cam happen if the bulb is seriously
overheated.
Either way brain surgery is required..

Michael S

On Fri, May 24, 2013 at 9:54 AM, Derek Job <[email-masked]> wrote:

> My temperature gauge is only showing about 85 degrees when tested in
> boiling water. I understand that these gauges need a steady 10 volts to
> work correctly. What is it that regulates the supply of 10 volts? My car
> now has an alternator so no external voltage regulator.
>
> Derek
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Fri, 24 May 2013 07:32:21 -0700

Had similar problem with mine.  Futzed with if for a few months--moving needle, etc.--then finally sent it to Morris at 
West Valley Instruments; couldn't be happier with the results (also found almost 20psi of oil pressure at idle I had 
never had before).

Not cheap--about $170 all told--but well worth it.  Also, the fluid/gas line from the sender will be different if you 
still have the original gauge.  My original had a metal cloth-like protective sleeve--wouldn't protect much--and the 
refurb will have a wound wire 'sleeve' that is somewhat less flexible and slightly larger diameter.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 24 May 2013 09:43:30 -0500

<< On 5/24/2013 9:11 AM, Michael Salter wrote:
> Either way brain surgery is required..  >>
Yep.  Doctor should be Margaret at Mo-Ma Manufacturing, Derek <VBG> ! ! !

Ed
Please visit MY site at:                    www.justbrits.com

PS:  Tell her you wan t it "Repaired" NOT "Restored" or it will come 
back "as NEW" and
        then you'll have to send her the other gauges ! ! !  LOL
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Fri, 24 May 2013 16:51:34 +0200

If you have an electrical gauge the 10V supply is from a voltage 
regulator, a small metal box of about 1"x2" fitted usually to the studs 
of one of the larger instruments, but it could be anywhere behind the 
dash. If at fault both the temperature and  fuel gauge will read wrongly.
However I presume you have a mechanical combination oil pressure/water 
temperature gauge. Most likely the needle has slipped on the spindle. 
Lever of the needle using two small screwdrivers. Immerse the bulb in 
boiling water and fit the needle on the 2120F/1000C point.
It is also possible that the gear on the spindle jumped. You can rectify 
that by pressing the bourdon spring very carefully to free the small 
gear on the spindle and then reposition the gears.
Kees Oudesluijs
NL

Op 24-5-2013 15:54, Derek Job schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3343 / Virusdatabase: 3184/6352 - datum van uitgifte: 05/23/13

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Fri, 24 May 2013 15:55:10 +0100

Oops, Sorry about that guys. I had a bit of a brainstorm as I was also
checking my fuel gauge wiring and got my brain wires crossed. No electrical
input! Doh!

I'm trying to map my wiring as I have a 100-Six, with a BJ8 engine, that
now has an alternator and electronic fuel gauge all wired up with a random
mixture of wiring colours.

The incorrect temp gauge is showing my car running steadily at 70C and I
know it registers boiling at around 85C so proportionally that seems about
right. If I start fiddling with it I know the what the result will be!

Derek

On Fri, May 24, 2013 at 3:43 PM, " Just Brits " Shop <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 24 May 2013 10:24:42 -0500

<< On 5/24/2013 9:55 AM, Derek Job wrote:
> If I start fiddling with it I know the what the result will be!  >>

ROTFLMAO, Derek ! ! ! !

Gospel, tho <G> !

ED

[email-masked]

---

From: Charley Braum <[email-masked]>
Date: Fri, 24 May 2013 14:54:40 -0400

"sent it to Morris at West Valley Instruments; couldn't be 
happier with the results (also found almost 20psi of oil pressure at 
idle I had never had before)."

     Couldn't agree more with your choice of vendor. I've been using WV 
for my repairs and have recommended lots of folks with all great results.

     Later,

             CB

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 24 May 2013 12:13:06 -0700

He rebuilt my gauges over 30 years ago and they still work fine.
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Fri, May 24, 2013 at 11:54 AM, Charley Braum <[email-masked]>wrote:

>         "sent it to Morris at West Valley Instruments; couldn't be happier
> with the results (also found almost 20psi of oil pressure at idle I had
> never had before)."
>
>     Couldn't agree more with your choice of vendor. I've been using WV for
> my repairs and have recommended lots of folks with all great results.
>
>     Later,
>
>             CB
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Fri, 24 May 2013 16:01:22 -0400

I'll add my endorsement for West Valley.  They have repaired a couple of
instruments for me and I was very pleased with the results and their
service.

I did have a problem with Mo-Ma sending back a fuel gauge that had no socket
(or "chimney", as they called it) for the panel light.  I had to return it
and they sent back the gauge I had sent them for repair.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Charley Braum
Sent: Friday, May 24, 2013 2:55 PM
To: [email-masked]
Subject: Re: [Healeys] Water Temp gauge problem

     Later,

             CB

[email-masked]