Subject: Re: [Healeys] Questions about originality 100 BN1

From: "[email-masked]" <[email-masked]>
Date: Sun, 05 May 2013 22:12:09 +0200

The pictures show its a definitely a 4speed box, not BN1. 

	Josef Eckert  

	  Von: Michael Oritt <[email-masked]>
 An: Simon Griffin <[email-masked]>
 Cc: "[email-masked]" <[email-masked]>
 Betreff: Re: [Healeys] Questions about originality 100 BN1
 Datum: Sun, 05 May 2013 21:48:33 +0200

 Simon--

 Re the transmission:  BN2 transmissions had separate bellhousings
whereas
 BN1's were a one-piece casting.  Yours looks like a BN1 to me.

 Best--Michael Oritt

 On Sun, May 5, 2013 at 12:50 PM, Simon Griffin <[email-masked]
[1]> wrote:

 > I have been taking stock of my car, a 54 RHD BN1.  As I have been
digging
 > into
 > the car I have found what is clearly original Healey Blue paint on
the
 > firewall.  This confirms the Heritage information I was given back
in the
 > 80's. I also think I have revealed one of the original door cards. 
There
 > are
 > photos of this on my Photobucket site
 >
http://s1234.photobucket.com/user/simon1966/library/Austin%20Healey%20100Does
[2]
 > this look like the original door trim to you? Back in the late
60's/70's
 > one
 > of the PO's had told me that the gear box was replaced by a 4 speed
BN2
 > box.
 > THere are some shots of the box on the photobucket site.  Does it
look
 > like a
 > BN2 box to the experts? Thanks for your input.  I have posted the
same
 > question and photos on the British Cars forum, I'll check both
places.
 > Thanks
 > for any input. Simon G.Troy, IL
 > _______________________________________________
 > Support Team.Net http://www.team.net/donate.html [3]
 > Suggested annual donation  $12.75
 > Archive: http://www.team.net/archive [4]
 > Forums: http://www.team.net/forums [5]
 >
 > [email-masked] [6]
 > http://autox.team.net/mailman/listinfo/healeys [7]
 >
 > Unsubscribe/Manage:
 >
http://autox.team.net/mailman/options/healeys/[email-masked]
[8]
 _______________________________________________
 Support Team.Net http://www.team.net/donate.html [9]
 Suggested annual donation  $12.75
 Archive: http://www.team.net/archive [10]
 Forums: http://www.team.net/forums [11]

 [email-masked] [12]
 http://autox.team.net/mailman/listinfo/healeys [13]

 Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
[14]

Links:
------
[1] javascript:void(0)
[2]
?ctl=dereferer&amp;to=aHR0cDovL3MxMjM0LnBob3RvYnVja2V0LmNvbS91c2VyL3NpbW9uMTk2Ni9saWJyYXJ5L0F1c3RpbiUyMEhlYWxleSUyMDEwMERvZXM%3D
[3]
?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9kb25hdGUuaHRtbA%3D%3D
[4] ?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9hcmNoaXZl
[5] ?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9mb3J1bXM%3D
[6] javascript:void(0)
[7]
?ctl=dereferer&amp;to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vbGlzdGluZm8vaGVhbGV5cw%3D%3D
[8]
?ctl=dereferer&amp;to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vb3B0aW9ucy9oZWFsZXlzL21pY2hhZWwub3JpdHRAZ21haWwuY29t
[9]
?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9kb25hdGUuaHRtbA%3D%3D
[10] ?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9hcmNoaXZl
[11] ?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9mb3J1bXM%3D
[12] javascript:void(0)
[13]
?ctl=dereferer&amp;to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vbGlzdGluZm8vaGVhbGV5cw%3D%3D
[14]
?ctl=dereferer&amp;to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vb3B0aW9ucy9oZWFsZXlzL2pvc2VmLWVja2VydEB0LW9ubGluZS5kZQ%3D%3D
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Oritt <[email-masked]>
Date: Sun, 5 May 2013 16:17:43 -0400

I just reexamined the photos more closely and agree with Joseph.

Sorry for the misinfo--Michael

On Sun, May 5, 2013 at 4:12 PM, [email-masked] <
[email-masked]> wrote:

> *Von:* Michael Oritt <[email-masked]>
> *An:* Simon Griffin <[email-masked]>
> *Cc:* "[email-masked]" <[email-masked]>
> *Betreff:* Re: [Healeys] Questions about originality 100 BN1
> *Datum:* Sun, 05 May 2013 21:48:33 +0200
>
> Simon--
>
> Re the transmission: BN2 transmissions had separate bellhousings whereas
> On Sun, May 5, 2013 at 12:50 PM, Simon Griffin <[email-masked]> wrote:
>
> > I have been taking stock of my car, a 54 RHD BN1. As I have been digging
> > into
> > the car I have found what is clearly original Healey Blue paint on the
> > firewall. This confirms the Heritage information I was given back in the
> > 80's. I also think I have revealed one of the original door cards. There
> > are
> http://s1234.photobucket.com/user/simon1966/library/Austin%20Healey%20100Does<http://?ctl=dereferer&to=aHR0cDovL3MxMjM0LnBob3RvYnVja2V0LmNvbS91c2VyL3NpbW9uMTk2Ni9saWJyYXJ5L0F1c3RpbiUyMEhlYWxleSUyMDEwMERvZXM%3D>
> > this look like the original door trim to you? Back in the late 60's/70's
> > one
> > of the PO's had told me that the gear box was replaced by a 4 speed BN2
> > box.
> > THere are some shots of the box on the photobucket site. Does it look
> > like a
> > BN2 box to the experts? Thanks for your input. I have posted the same
> > question and photos on the British Cars forum, I'll check both places.
> > Thanks
> > Support Team.Net http://www.team.net/donate.html<http://?ctl=dereferer&to=aHR0cDovL3d3dy50ZWFtLm5ldC9kb25hdGUuaHRtbA%3D%3D>
> > Archive: http://www.team.net/archive<http://?ctl=dereferer&to=aHR0cDovL3d3dy50ZWFtLm5ldC9hcmNoaXZl>
> > Forums: http://www.team.net/forums<http://?ctl=dereferer&to=aHR0cDovL3d3dy50ZWFtLm5ldC9mb3J1bXM%3D>
> >
> > [email-masked]
> > http://autox.team.net/mailman/listinfo/healeys<http://?ctl=dereferer&to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vbGlzdGluZm8vaGVhbGV5cw%3D%3D>
> >
> > Unsubscribe/Manage:
> > http://autox.team.net/mailman/options/healeys/[email-masked]<http://?ctl=dereferer&to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vb3B0aW9ucy9oZWFsZXlzL21pY2hhZWwub3JpdHRAZ21haWwuY29t>
> Support Team.Net http://www.team.net/donate.html<http://?ctl=dereferer&to=aHR0cDovL3d3dy50ZWFtLm5ldC9kb25hdGUuaHRtbA%3D%3D>
> Archive: http://www.team.net/archive<http://?ctl=dereferer&to=aHR0cDovL3d3dy50ZWFtLm5ldC9hcmNoaXZl>
> Forums: http://www.team.net/forums<http://?ctl=dereferer&to=aHR0cDovL3d3dy50ZWFtLm5ldC9mb3J1bXM%3D>
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys<http://?ctl=dereferer&to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vbGlzdGluZm8vaGVhbGV5cw%3D%3D>
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]<http://?ctl=dereferer&to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vb3B0aW9ucy9oZWFsZXlzL2pvc2VmLWVja2VydEB0LW9ubGluZS5kZQ%3D%3D>

[email-masked]