Subject: [Healeys] Healey Mag - surprise >>

From: Robert Blair <[email-masked]>
Date: Mon, 13 May 2013 20:37:40 -0700 (PDT)

Listers, Just received the new Healey Mag for May-June, and it was NOT wrapped
- just floated in like it used to.  And of course it was damages like it
usually used to be - torn top and bottom covers. So I have to order a
replacement as I file them all.
 
I was happy that we had this posting damage matter behind us with the clear
wrapper, so what changed??
 
Great bit on the Rally cars by Robson.

Robert N. Blair
Yellow 65BJ8
[email-masked]

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Tue, 14 May 2013 6:58:26 -0400

Mine was unwrapped and nary a tear or fold on it---lucky, I guess.

tom,

---- Robert Blair <[email-masked]> wrote: 

=============

Robert N. Blair
Yellow 65BJ8
[email-masked]

[email-masked]

[email-masked]