Subject: [Healeys] here it is in person

From: "David Porter" <[email-masked]>
Date: Mon, 13 May 2013 07:21:27 -0600

_____  

http://www.youtube.com/watch?v=NgD4kRL45H4

 The Maserati before the current owner bought it.

Dave
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Ewald <[email-masked]>
Date: Mon, 13 May 2013 20:58:30 -0700

*Turn the speakers up!*

On Mon, May 13, 2013 at 6:21 AM, David Porter <[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]