Subject: [Healeys] Windshield Screw Size

From: "rrengineer.mike" <[email-masked]>
Date: Wed, 29 May 2013 15:57:53 -0700

Does anyone know the type of 10-32 screw that fits a Bn1/2 windshield frame to attach the side stantions?
Mike MacLean
56 BN2

Sent via the Samsung Galaxy Sb" III, an AT&T 4G LTE smartphone
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Thu, 30 May 2013 12:20:51 +0000 (UTC)

Really? 10-32, not 2BA? Close, but not the same. 

Ed 

[email-masked]