Subject: Re: [Healeys] Tires What's the rub? problem solved

From: [email-masked]
Date: Fri, 10 May 2013 11:31:32 -0400 (EDT)

Roland :   (The tired front springs were the problem for a reason see below)
I was able to source out a set of BJ8 front coil springs . The clearance is
now 4-5" and no rub on the front fender ---outstanding.

The problem arose from the previous owner having powder coated the front coil
springs to make them look new.
The problem was that the heat treating of the coils at 350 degrees for several
hours weakened the tensile strength of the coils and they sank too low. The
BJ8 coils make it look like a old time gasser, but I spoke with a restorer and
he assured me they would settle down to a nice height.

 The Minotaur Mini-lites are 5.5" wide and hold the 185 x 70 x 15 Vredstein
tires perfectly and look great.

Thanks for the input
Cheers
Howard BT7 3000 Tri-carb Rally replica

-----Original Message-----
From: Roland Wilhelmy <[email-masked]>
To: akronzips <[email-masked]>
Sent: Mon, Apr 29, 2013 4:45 pm
Subject: Re: [Healeys] What's the rub? tire rub Healey

A couple of thoughts:
If your rims are too narrow it will force your tires to bow out a bit
and decrease clearance.  I think 5" width is minimum with 175/80s and
185 /70s.

Wrong rim offset has already been mentioned.

Maybe your front springs are tired after 52 years, or were lowered or
shortened by a DPO before you got it.  New springs are cheap.
Replacing the old ones isn't brain surgery but it will build character
if you do it yourself.

Shock absorbers are friction dampers, not springs.  New shocks will
not affect ride height, although really stiff ones might reduce the
spring compression momentarily over a bump.  Possibly a stiffer anti
sway bar might help marginally.

If the problem is your front fenders, leave the rear end springs
alone.

-Roland

On Mon, 29 Apr 2013 14:55:46 -0400 (EDT), you wrote:

::I just recently got my BT7 Healey back on the road. The tires I selected
are
::Vredstein 185 x 70 x 15". A very aggressive tire tread and quite stout. The
::trouble arises when I drive it. If I hit a bump,  I get tire rub on the
inside
::of the front fenders. I know several solutions would be, buy a set of 165
or
::175 x70 x15 In short down size. Another would be to increase the body
height
::by 1" inch or 2"  by adding what? Shock absorbers, add a leaf to rear ,
redo
::the entire system and raise the body with new more modern shocks. Is there
any
::way of adjusting the front British standard shocks?
::Cheers
::Howard 61 BT7
::Tri-Carb Rally Replica
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Fri, 10 May 2013 08:49:27 -0700 (PDT)

"Are You Being Served?" fans will no doubt recognize this as Mr. Grainger's,
"Don't worry about the sleeves, Sir.  You'll find they'll ride up with wear."
response.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From:
"[email-masked]" <[email-masked]>
To: [email-masked];
[email-masked] 
Sent: Friday, May 10, 2013 11:31 AM
Subject: Re:
[Healeys] Tires What's the rub? problem solved

 The BJ8 coils make it look
like a old time gasser, but I spoke with a restorer and
he assured me they
would settle down to a nice height.

[email-masked]