Subject: Re: [Healeys] Advice sought..Dash colour.

From: Michael Salter <[email-masked]>
Date: Thu, 30 May 2013 15:22:44 -0400

Further to this thread I should mention that there were no seats in the car
when I got it so I have no idea what colour they were.
The remnants of the boot liner were dark blue and there was what I believe
to be some dark blue leatherette in the doors and little bits of dark blue
carpet in a few spots.
I'm pretty sure that the interior was therefore dark blue.
I have no idea about the seats or the top.
It has been suggested that persimmon dash would look odd with blue seats,
how about persimmon seats with blue or grey piping and the rest of the
interior dark blue..
I'm grasping here guys...humor me!!!

Michael S

On Wed, May 29, 2013 at 10:16 PM, Michael Salter <[email-masked]>wrote:

> I'm sure some of you have read my blog post regarding the original dash
> colour the early BN1 I'm restoring.
> If not you can read it here <http://www.netbug.net/blogmichael/?p=911>.
> I have now got the car back from paint and although I had pretty well
> decided to paint the dash in dark blue I'm having second thoughts.
> Now that I can see the original Healey Grey on the car I can appreciate
> why the original dash may have been painted bright red/orange (persimmon).
> The colour looks absolutely stunning next to the grey.
> One of the most memorable cars I ever saw was a huge American tourer, I
> think it was a
> Duesenberg at the Meadowbrook Concours in the mid 90's. That car was
> painted in the most amazing grey and orange tartan, and even more amazing,
> it was the original paint scheme!!!
> Should I paint the dash persimmon?
> I'm pretty convinced that that was the original colour.
> I would really appreciate some input.
>
> Michael Salter
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tracy Drummond <[email-masked]>
Date: Thu, 30 May 2013 16:36:57 -0700

Paint the car orange and have grey coves and dash.

Sent from my iPhone

On May 30, 2013, at 12:22 PM, Michael Salter <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]