Subject: [Healeys] Tappets won't come out

From: Mike Tobin <[email-masked]>
Date: Fri, 24 May 2013 10:49:41 -0400

I can't get the fifth and ninth tappets out of the BT7 block (they're the
ones that are only about 1/2 exposed by the access holes).  They come up
about 1/2 way and then impinge on the block.  Is this normal (crumby MOWOG
casting)?  Do I just wait 'til I remove the bottom end and push them down (
and install them from the bottom before the cam goes back in)?  I'm
reluctant to force them or relieve the block.
Cheers,
Mike Tobin
BTW never got a response on finding oil under the head gasket - anyone have
any ideas on that?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Fri, 24 May 2013 08:22:51 -0700

make sure you number the tappets and get them and the pushrods back in the
hole they came out of. Not sure why they are not comming clear. Not sure
why you had oil under your head gasket unless you have not torquedthe head
bolts in years.....
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Fri, May 24, 2013 at 7:49 AM, Mike Tobin <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]