Subject: Re: [Healeys] The Rum Diary

From: HealeyRick <[email-masked]>
Date: Sat, 4 May 2013 09:24:53 -0700 (PDT)

Happy Birthday, Chris.  May the Fourth be with you.  And congrats on the
upcoming nuptials.  

Rick

"Madman in a death machine"
Follow My Nasty Boy
Build:  http://tinyurl.com/yj52fwo

________________________________
 From:
Chris Dimmock <[email-masked]>
To: [email-masked] 
Sent:
Saturday, May 4, 2013 9:36 AM
Subject: [Healeys] The Rum Diary

.... Has a
red 3000 in it.
Today is my 52nd birthday.
And my gorgeous fiancC) found a
movie with a Healey 3000 in it!!
How good is that!
So the only time this all
matters is Las Vegas in late October, when we will
be married, in a drive
through Wedding Chapel, in a Healey 3000...
You will all get more details
later, but you are all invited.. And you Healey
men in Vegas - thank you so
much!!!
Viva Las Vegas!!
Chris Dimmock.
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sun, 5 May 2013 07:35:50 +1000

G'day

And I spoke to you yesterday and you didn't tell me!!!!

Many happy returns.

We look forward to Las Vegas in October and you know where to send the first
class plane tickets.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Chris Dimmock
Sent: Saturday, 4 May 2013 11:36 PM
To: [email-masked]
Subject: [Healeys] The Rum Diary

.... Has a red 3000 in it.
Today is my 52nd birthday.
And my gorgeous fiancC) found a movie with a Healey 3000 in it!!
How good is that!
So the only time this all matters is Las Vegas in late October, when we will
be married, in a drive through Wedding Chapel, in a Healey 3000...
You will all get more details later, but you are all invited.. And you
Healey men in Vegas - thank you so much!!!
Viva Las Vegas!!
Chris Dimmock.
$12.75
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]