Subject: Re: [Healeys] Cool aftermarket stuff accepted in concours

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Thu, 2 May 2013 18:03:47 +0200 (CEST)

I just wanted to say I have a very nice LeMans wheel from Mike Lempert,
and it's a very good copy of the original...

I am happy..

But then, I will never come to US for concurse. And, I also have the
original wheel home :-).

Tadek
BN2 '56
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 02 May 2013 12:07:39 -0500

<< On 5/2/2013 11:03 AM, Tadeusz Malkiewicz wrote:
> But then, I will never come to US for concurse.  >>

One would have to worry for your sanity Tad, if you came here JUST to 
go to a shopping mall ? ! ?

Anon

[email-masked]