Subject: Re: [Healeys] Rear Brake Adjuster Tappet Needed

From: Michael Salter <[email-masked]>
Date: Thu, 16 May 2013 12:45:14 -0400

Hi Rick,
I'm sure I have a pile of them but I'm a bit far away..you may be able to
find something closer.
If not let me know.

Michael S

On Thu, May 16, 2013 at 12:41 PM, HealeyRick <[email-masked]> wrote:

> Might anyone have a spare brake adjuster tappet for a hypoid axle car
> they
> would be willing to part with for  reasonable cost?  This is the
> cylindrical
> part of the brake adjuster with a slot in one end that
> presses up against the
> brake shoe and allows the brake adjustment to be
> carried out.  While trying
> to track down why I couldn't get a good brake
>  adjustment on my car I decided
> to clean and free up the adjuster to
> only find one of the tappets is
> completely missing.  I'd rather not
> spend for a whole new adjuster if someone
> has a spare.  TIA.
>
> Rick
>
>
> "Madman in a death machine"
> Follow My Nasty Boy
> Build:  http://tinyurl.com/yj52fwo
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 16 May 2013 09:49:42 -0700

Yes we have them available used

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On May 16, 2013, at 9:41 AM, HealeyRick wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]