Subject: [Healeys] Woodley Healey

From: "John Sims" <[email-masked]>
Date: Tue, 07 May 2013 08:42:14 -0400

Does anyone know anything about this company??

http://www.austinhealey.co.za/

John Sims, BN6

Aberdeen, NJ

www.healey6.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Tue, 7 May 2013 15:59:13 +0000 (UTC)

It appears they got the bottom edge body line wrong; i.e. the car has the out-and-down 'spur' common on a lot of bad rear wheel well dogleg repairs (see first photo of blue/white car from front left). 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Seems like a pretty good value at $43k USD 

Jonas Payne 
PBR Consulting 
702-882-6711 

G'day 

I first saw this about 12 months back and wondered how they got around using 
the name without approval. 

If you like a fabricated chassis and BMW running gear they would be 
wonderful. 

Hoo Roo 

Patrick Quinn 
Sydney, Australia 

John Sims, BN6 

Aberdeen, NJ 

www.healey6.com 

[email-masked]