Subject: Re: [Healeys] MGB - Not Healey

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 16 May 2013 10:35:40 -0700

We have a couple of late MGB parts cars that would part with their
front bumper.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On May 16, 2013, at 10:18 AM, Jonas Payne wrote:

> Anybody have an MGB rubber bumper in good condition they are
> looking to get
> rid of in the southwest US?
>
> (Please, no offers to throw the rest of the car in for free;-))
>
> Jonas Payne
> PBR Consulting
> 702-882-6711
>
>
> -----
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sat, 18 May 2013 03:07:06 +0000

Jonas,

You might try Mike Bruce at Taos Garage in Albuquerque. He specializes inMGBs
and he is open Saturday morning.
505 836-4141

Good luck.

Bill Lawrence
BN1#554

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Thu, 16 May 2013 10:18:32 -0700
> CC: [email-masked]
> Subject: [Healeys] MGB - Not Healey
>
> Anybody have an MGB rubber bumper in good condition they are looking to get
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]