Subject: Re: [Healeys] Slot Cars

From: Michael Oritt <[email-masked]>
Date: Tue, 21 May 2013 22:30:21 -0400

I opened the second slot car store/track in Miami in 1966.  We did great
business for about 12 months and by that time a dozen or so bigger and
better tracks had opened.  I closed the business shortly thereafter but
sure had a lot of fun as did many customers.

Best--Michael Oritt

On Tue, May 21, 2013 at 2:54 PM, Michael MacLean <[email-masked]>wrote:

> Remember slot cars?
>
> Ebay item number : 310672881700
>
> Mike MacLean
> 56 BN2
> 60 AN5
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 22 May 2013 14:57:49 +0800

You all would be pleased to know this is still a thing in Japan, and in
fact if you fly through Haneda Airport they have an awesome track shoved
into a store on the 5th floor... it is very cool.

http://www.hakuhinkan.co.jp/racing_park.html

http://www.haneda-airport.jp/inter/en/premises/tenant/5200100013300000/index.html

And for what it's worth, Haneda airport is one of the best airports in the
entire world to watch airplanes take off and land, the whole roof of the
terminal is an obervation deck.  I actually watched the very first flight
of a 747 into Japan from that roof deck back in 1968 or something like
that.  It is fun!

Alan

On Wed, May 22, 2013 at 10:30 AM, Michael Oritt <[email-masked]>wrote:

> On Tue, May 21, 2013 at 2:54 PM, Michael MacLean <[email-masked]
> >wrote:
>
> > Remember slot cars?
> >
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Wed, 22 May 2013 14:48:59 +0200

Just to add: my boys (4&5) just found my old set, and they prefer it above
the rc controlled units they had before. I even found my heavily raced (ie
quite battered) Lamborghini Miura. It took me two hours to "test" it
properly.

Gergo

2013/5/22 Alan Seigrist <[email-masked]>

> On Wed, May 22, 2013 at 10:30 AM, Michael Oritt <[email-masked]
> >wrote:
>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Thu, 23 May 2013 06:22:04 -0400

And then there's this one on ebay ...

Item 300871634942

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

[email-masked]

---

From: Don <[email-masked]>
Date: Thu, 23 May 2013 18:22:26 -0400

I have to admit . I have a green Austin Healey  slot car !
                    Don

Sent from my iPad

>>>>> Ebay item number : 310672881700
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 24 May 2013 08:29:18 +1000

G'day

I have 10 Austin-Healey slot cars. They are very collectable.

All are older, some MIB (mint in box) and some used to well used. All are in
my model room above where the BN3 lives. You can still buy new Austin-Healey
slot cars if you wanted to go slot car racing or collect.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Don
Sent: Friday, 24 May 2013 8:22 AM
To: Bob Haskell
Cc: Austin Healey
Subject: Re: [Healeys] Slot Cars

Sent from my iPad

[email-masked]