Subject: Re: [Healeys] BJ8 Rear quarter panel rust trap

From: "Dan Stromquist" <[email-masked]>
Date: Mon, 6 May 2013 14:15:24 -0500

If I have some rust in the quarter panel wheel well cracks now would it be a
good idea to clean out what I can get out and put Rustoleum over that and
then finish coat with touch up?  Has anyone tried RustBullet or any of the
other rust inhibitor paints before trying to seal an area with 3M or fiber
glass it or use LPS-3 that already has a little rust?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Spidell
Sent: Monday, April 29, 2013 2:37 PM
To: healeys
Subject: Re: [Healeys] BJ8 Rear quarter panel rust trap

Also, it doesn't hurt to spray a little rust preventative; e.g. Waxoyl or
(my preference) LPS-3 into the cavity after the water has dried. 

Bob 

--------------------------------
Bob Spidell - San Jose, CA 

----- Original Message -----

Clean out all the dirt and then just flush it out when ever you wash the
car. 

David Nock 
British Car Specialists 
Stockton Ca 95205 
209-948-8767 

www.britishcarspecialists.com 

Please feel free to view an interview with the Nock's in 2009 
Enjoy 
www.youtube.com/watch?v=QOTTRYkbQzs 
. 
. 

On Apr 29, 2013, at 11:45 AM, Dan Stromquist wrote: 

> Has anyone got a good successful fix for the rear wheel well dirt/ 
> sand/water 
> traps immediately in front of and also behind the rear wheels down 
> low. I 
> thought about caulking heavy with silicon or the like but am 
> worried I will 
> just create a cavity that holds and eventually traps more water and 
> adding 
> to the problem. Seems like these areas are always full of sand. 
> 
> Dan 
> 

[email-masked] 
http://autox.team.net/mailman/listinfo/healeys 

http://autox.team.net/mailman/options/healeys/[email-masked] 
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "BJ8 Healeys" <[email-masked]>
Date: Mon, 6 May 2013 17:33:51 -0400

Dan, I would assume your car -- like most now -- is not a daily driver, does
not frequently drive on wet roads (and never on salty roads), and that you
will be rinsing out whenever you wash the car any mud or dirt that
accumulates in the area.  If so, it isn't likely that the surface rust you
have now is going to get much worse.  If it were my car, I would clean and
dry the area, seal the cracks with 3M body sealant or equivalent, then paint
with Eastwood's Rust Encapsulator, then topcoat when dry with an aerosol
spray undercoat product.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Dan Stromquist
Sent: Monday, May 06, 2013 3:15 PM
To: 'healeys'
Subject: Re: [Healeys] BJ8 Rear quarter panel rust trap

[email-masked]