Subject: Re: [Healeys] NOJs

From: Derek Job <[email-masked]>
Date: Fri, 10 May 2013 08:04:18 +0100

Peter,

I was wondering about the different colours of the two cars. 392 is the
sort of colour I was expecting whereas 393 seems darker and appears to have
a lighter colour green on the undersides. I'm sure the owner (Bruno?) and
Steve Pike must have researched this to death but does anyone out there
have the story behind the darker green?

Derek

On Thu, May 9, 2013 at 6:58 PM, Peter Dzwig <[email-masked]>wrote:

> see this link:
http://www.classicandsportscar.com/news/general-classic-car-news/le-mans-heal
eys-back-together-for-the-first-time-in-60-years?utm_source=Silverpop&utm_med
ium=EMAIL&utm_campaign=CLS%20email%20newsletter%209%20May%202013%20%281%29&ut
m_content=second_story_read_more_1
> <
http://www.classicandsportscar.com/news/general-classic-car-news/le-mans-heal
eys-back-together-for-the-first-time-in-60-years?utm_source=Silverpop&utm_med
ium=EMAIL&utm_campaign=CLS%20email%20newsletter%209%20May%202013%20%281%29&ut
m_content=second_story_read_more_1
> >
>
> or if that doesn't work go here and follow the links:
>
> <www.classicandsportscar.com>
>
> and follow links.
>
> Peter
> --
>
> ===========================================================
> Dr Peter Dzwig
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Fri, 10 May 2013 04:30:43 -0700 (PDT)

Derek,

This is a very detailed article describing the restoration including
the research into the color.
http://classiccarmag.net/austin-healey-special-test-car-and-100s/
Briefly, the
car was originally painted the Docker light metallic green (Healey Ice Green)
as the other Special Test Cars.  Geoff Healey ordered the car repainted Spruce
Green for the '55 LeMans.  My guess this was an effort to have the car run in
Britain's international racing colors for LeMans.

Rick

"Madman in a
death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Derek Job <[email-masked]>
To:
[email-masked] 
Cc: Healey <[email-masked]> 
Sent: Friday,
May 10, 2013 3:04 AM
Subject: Re: [Healeys] NOJs

Peter,

I was wondering
about the different colours of the two cars. 392 is the
sort of colour I was
expecting whereas 393 seems darker and appears to have
a lighter colour green
on the undersides. I'm sure the owner (Bruno?) and
Steve Pike must have
researched this to death but does anyone out there
have the story behind the
darker green?

Derek

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Sat, 11 May 2013 00:28:00 +1000

Holy crap!
Did you guys read this??
And I thought (and many others said the same) I was a bit anal retentive 15
years ago restoring the black and white car !!!
Yes. Modified, rather than factory standard Healey BJ8. But also keeping and
documenting every part of the history, character and period mods.
My hat is off to Steve Pike and Bruno!!
Just wow!!
And I'm sure Rich Chrysler, now up in Healey Heaven, has just also read this.
I'm betting he smiled, and said to himself "if those (bloody) Aussies have
finally gotten the Healey originality and history thing, my job was absolutely
and finally done"

Sincerely
Chris

www.myaustinhealey.com

On 10/05/2013, at 9:30 PM, HealeyRick <[email-masked]> wrote:

> Britain's international racing
> darker

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Sat, 11 May 2013 16:12:39 +0100

Thanks Rick, that explains it. I've also added that website to my
favourites.

Derek

On Fri, May 10, 2013 at 3:28 PM, Chris Dimmock <[email-masked]>wrote:

> > Green for the '55 LeMans.  My guess this was an effort to have the car
> run
> in

[email-masked]