Subject: Re: [Healeys] 100/4

From: Jose Vicente Vargas <[email-masked]>
Date: Wed, 8 May 2013 07:54:44 -0500

Gullwing motors in new york
Or
Beverly hills car club
 They had a project 100/4

Sent from my iPad

On 8/05/2013, at 7:33 a.m., Austin Healey <[email-masked]> wrote:

> Somebody menshioned a 100/4 project for sale a few days (weeks) ago. Was it
> sold? Or is it still available?
>
> Gergo
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Austin Healey <[email-masked]>
Date: Wed, 8 May 2013 17:34:05 +0200

The 150 is my project, I wont let Her go in such a state :-). I have just
finished assembling a photo documentation "system" and I will start on it
tomorow.  A friend of mine is looking for theHealey project that we can
build during the breaks and maybe finish it after the Jaguar at a point.

Gergo

2013/5/8 Jose Vicente Vargas <[email-masked]>

[email-masked]