Subject: Re: [Healeys] Brake hoses

From: HealeyRick <[email-masked]>
Date: Thu, 30 May 2013 16:20:54 -0700 (PDT)

A lister (sorry I forget who) recommended Techna-Fit for stainless lines: 
http://www.techna-fit.com/auto.html  There prices are very reasonable compared
to other sources and I was quite happy with their service.  You may have to
give them a call to get a Healey set, but it's worth it.

Rick

"Madman in
a death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Kenny J <[email-masked]>
To:
"[email-masked]" <[email-masked]> 
Sent: Thursday, May 30,
2013 7:00 PM
Subject: [Healeys] Brake hoses

I just discovered a small hole
in my rear brake hose.  Thankful the car was in
the garage and not on the
road.  I had about 1/4 fluid left.  I was looking at
replacing all of the
brake hoses (FYI... the hoses are 12 years old).  Any
opinions on staying with
stock type (rubber) vs stainless steel?  Thanks.

Kenny
61 BT7
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tracy Drummond <[email-masked]>
Date: Thu, 30 May 2013 16:38:32 -0700

I used stock rubber 9 years ago.  Now I will be replacing with stainless
braided ones since the rubber is getting old.

Sent from my iPhone

On May 30, 2013, at 4:00 PM, Kenny J <[email-masked]> wrote:

> I just discovered a small hole in my rear brake hose.  Thankful the car was
in
> the garage and not on the road.  I had about 1/4 fluid left.  I was looking
at
> replacing all of the brake hoses (FYI... the hoses are 12 years old).  Any
> opinions on staying with stock type (rubber) vs stainless steel?  Thanks.
>
> Kenny
> 61 BT7
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Fri, 31 May 2013 08:10:27 +0800

Kenny -

If you drive your car regularly, go for the aeroquippe/stainless hoses for
sure.  They have the added benefit of giving a firmer brake pedal.  I have
them on all my british cars (I have 4 of them).

Safety first!

Alan

On Fri, May 31, 2013 at 7:00 AM, Kenny J <[email-masked]> wrote:

> I just discovered a small hole in my rear brake hose.  Thankful the car
> was in
> the garage and not on the road.  I had about 1/4 fluid left.  I was
> looking at
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]