Subject: Re: [Healeys] Tires What's the rub? problem solved

From: David Lodge <[email-masked]>
Date: Fri, 10 May 2013 19:32:30 +0100 (BST)

Apropos the front springs, what are the group's thoughts on putting a plastic
sleeve on them, i.e. a half-inch or so inside diameter tube running the length
of the coil.  My wife's Alfa has this arrangement and they are pristine.
Regards, Lodge, BJ8, Vancouver.

--- On Fri, 10/5/13, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: Re: [Healeys] Tires What's the rub? problem solved
To: [email-masked], [email-masked]
Date: Friday, 10 May, 2013, 16:31

Roland :   (The tired front springs were the problem for a reason see below)
I was able to source out a set of BJ8 front coil springs . The clearance is
now 4-5" and no rub on the front fender ---outstanding.

The problem arose from the previous owner having powder coated the front coil
springs to make them look new.
The problem was that the heat treating of the coils at 350 degrees for
several
hours weakened the tensile strength of the coils and they sank too low. The
BJ8 coils make it look like a old time gasser, but I spoke with a restorer
and
he assured me they would settle down to a nice height.

 The Minotaur Mini-lites are 5.5" wide and hold the 185 x 70 x 15 Vredstein
tires perfectly and look great.

Thanks for the input
Cheers
Howard BT7 3000 Tri-carb Rally replica

-----Original Message-----
From: Roland Wilhelmy <[email-masked]>
To: akronzips <[email-masked]>
Sent: Mon, Apr 29, 2013 4:45 pm
Subject: Re: [Healeys] What's the rub? tire rub Healey

A couple of thoughts:
If your rims are too narrow it will force your tires to bow out a bit
and decrease clearance.  I think 5" width is minimum with 175/80s and
185 /70s.

Wrong rim offset has already been mentioned.

Maybe your front springs are tired after 52 years, or were lowered or
shortened by a DPO before you got it.  New springs are cheap.
Replacing the old ones isn't brain surgery but it will build character
if you do it yourself.

Shock absorbers are friction dampers, not springs.  New shocks will
not affect ride height, although really stiff ones might reduce the
spring compression momentarily over a bump.  Possibly a stiffer anti
sway bar might help marginally.

If the problem is your front fenders, leave the rear end springs
alone.

-Roland

On Mon, 29 Apr 2013 14:55:46 -0400 (EDT), you wrote:

::I just recently got my BT7 Healey back on the road. The tires I selected
are
::Vredstein 185 x 70 x 15". A very aggressive tire tread and quite stout. The
::trouble arises when I drive it. If I hit a bump,  I get tire rub on the
inside
::of the front fenders. I know several solutions would be, buy a set of 165
or
::175 x70 x15 In short down size. Another would be to increase the body
height
::by 1" inch or 2"  by adding what? Shock absorbers, add a leaf to rear ,
redo
::the entire system and raise the body with new more modern shocks. Is there
any
::way of adjusting the front British standard shocks?
::Cheers
::Howard 61 BT7
::Tri-Carb Rally Replica
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Fri, 10 May 2013 18:54:59 +0000 (UTC)

Why bother? 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Fri, 10 May 2013 20:22:20 +0100 (BST)

Keep corrosion at bay?  Easy to  keep clean?

--- On Fri, 10/5/13, Bob Spidell <[email-masked]> wrote:

From: Bob Spidell <[email-masked]>
Subject: Re: [Healeys] Tires What's the rub? problem solved
To: [email-masked]
Date: Friday, 10 May, 2013, 19:54

Why bother?

Bob

----- Original Message -----

[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 10 May 2013 19:55:04 +0000 (UTC)

Keep corrosion at bay-->paint (if you really, really want to next time you have them out--not an easy job). 

Easy to keep clean-->water 

Can't think of anything much worse than wrapping steel in plastic to encourage rusting (right up there with undercoating). The Alfa springs were probably dipped (and how do you know they're pristine under the tube/coating?). 

Think I'd replace the muffler bearings first (http://kalecoauto.com/index.php?main_page=product_info&products_id=48 ) 

Bob 

----- Original Message -----

Why bother? 

Bob 

----- Original Message ----- 

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Sat, 11 May 2013 02:34:24 +0100 (BST)

"...and how do you know they're pristine under the tube/coating?"  I actually
took took them apart and checked them.  Radical, I know but I'm funny that
way.

From: Bob Spidell <[email-masked]>
Subject: Re: [Healeys] Tires What's the rub? problem solved
To: "David Lodge" <[email-masked]>
Cc: "healeys" <[email-masked]>
Date: Friday, 10 May, 2013, 20:55

#yiv1343597748 p {margin:0;}Keep corrosion at bay-->paint (if you really,
really want to next time you have them out--not an easy job).

Can't think of anything much worse than wrapping steel in plastic to encourage
rusting (right up there with undercoating).  The Alfa springs were probably
dipped (and how do you know they're pristine under the tube/coating?).

Think I'd replace the muffler bearings first 
(http://kalecoauto.com/index.php?main_page=product_info&products_id=48)

Bob

Why bother?

Bob

----- Original Message -----

Regards, Lodge, BJ8,
 Vancouver.

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sat, 11 May 2013 19:29:13 -0700

David,

You absolutely should put plastic tubes on your springs.

I'd be more concerned with the spring pans rusting out, since that's where water can collect and they're under massive 
stress (but I'm funny THAT way).

Bob

On 5/10/2013 6:34 PM, David Lodge wrote:
> "...and how do you know they're pristine under the tube/coating?"  I actually took took them apart and checked them. 
>  Radical, I know but I'm funny that way.
>
> -
>
>
>
>     ------------------------------------------------------------------------------------------------------------------------
>
>         ___
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Mon, 13 May 2013 05:35:46 +0100 (BST)

There are two 1/8" holes in my spring pans (presumably for drainage) so
evidently the works thought of the water pooling problem.  As for the plastic
tubes, that's presently a cogitative exercise pending further research!
D

--- On Sun, 12/5/13, Bob Spidell <[email-masked]> wrote:

From: Bob Spidell <[email-masked]>
Subject: Re: [Healeys] Tires What's the rub? problem solved
To: "healeys" <[email-masked]>
Date: Sunday, 12 May, 2013, 3:29

David,

I'd be more concerned with the spring pans rusting out, since that's where
water can collect and they're under massive
stress (but I'm funny THAT way).

Bob

On 5/10/2013 6:34 PM, David Lodge wrote:
> "...and how do you know they're pristine under the tube/coating?"  I
actually took took them apart and checked them.
>  Radical, I know but I'm funny that way.
   --------------------------------------------------------------------------
----------------------------------------------

[email-masked]

[email-masked]