Subject: [Healeys] 100 engine prices

From: Bob Abbott <[email-masked]>
Date: Wed, 8 May 2013 07:18:26 -0400

Group,

I have a 100 head and cam shaft that someone wants to buy. Can any in the
group give me a realistic,current price for these items? I don't want to
screw the guy, but I don't want to give them away either.
TIA

Bob
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "rrengineer.mike" <[email-masked]>
Date: Wed, 08 May 2013 15:28:17 -0700

The 100 head I have for my BN2 was cracked and repaired several years ago. B It has to be done correctly though. B It has to be brought up to temperature to put it in a martensite (sp?) condition before welding. B Not many experienced to do this kind of work. B I am told it does not crack again after that.
Mike MacLean
56 BN2
60 AN5

Sent via the Samsung Galaxy Sb" III, an AT&T 4G LTE smartphone

-------- Original message --------
From: Curtis Arndt <[email-masked]> 
Date:  
To: Bob Abbott <[email-masked]> 
Cc: Healey List <[email-masked]> 
Subject: Re: [Healeys] 100 engine prices 
 
Bob,

I have no less than six 100 heads, all cracked... boat anchors all of them!

Camshafts may be reconditioned, re-profiled if they are in good basic
condition.

Condition, condition, condition.

Cheers,

Curt

On Wed, May 8, 2013 at 4:18 AM, Bob Abbott <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donationB  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 9 May 2013 16:08:25 +0000 (UTC)

While we're on the topic ... 

I know the 100 heads are notorious for (at least) leaking between #2 and #3 cylinders--is this where they crack? Or, can you get a crack between intake and exhaust valves, or ...? 

What are the symptoms of a cracked head? 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

The 100 cylinder head is so prone to cracks that we will rarely try 
to fix them any more. The problem is you will chase the cracks around 
the head for ever. 

The best answer is to just bight the bullet and install an aluminium 
head. Yes i know they are $$$$$$ but they are far superior, flow 
better, lighter, will not crack and run cooler. 

I have probably 25 cast heads and would be lucky to find one the isnt 
cracked. If i did once you rebuild that head correctly you got a lot 
wrapped in a ancient design head. 
Clean and Mag head, surface, repair and minor cracks, install new 
seats, guides, valves, springs, grind seats, and next thing you know 
you have about $800.00 to $900.00 in a head 
that is just going to crack again. 

Also remember that the head studs will stretch and the old copper 
style head gaskets leak. So you should also install the upgraded 
studs and head gasket. 

David Nock 
British Car Specialists 
Stockton Ca 95205 
209-948-8767 

www.britishcarspecialists.com 

o?< 

Please feel free to view an interview with the Nock's in 2009 
Enjoy 
www.youtube.com/watch?v=QOTTRYkbQzs 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 9 May 2013 16:33:49 +0000 (UTC)

Thanks, Josef. 

What were the symptoms of your cracks (low compression, etc.)? 

Bob 

----- Original Message -----
From: [email-masked] 
To: "Bob Spidell" <[email-masked]>, "healeys" <[email-masked]> 
Sent: Thursday, May 9, 2013 9:20:45 AM 
Subject: Re: [Healeys] 100 engine prices 

One of mine was cracked at several places, mainly between plug hole and valves. I solved it with an aluminium head and put my good crackfree head on the shelf for display. Engine feels much stronger and no leaks between block and cylinder head (knock on wood). 

I heart laser welding could also work but haven`t tried so far. I have about 3 cracked heads around. 

Josef Eckert 

Konigswinter/Germany 

Von: Bob Spidell <[email-masked]> 
An: healeys <[email-masked]> 
Betreff: Re: [Healeys] 100 engine prices 
Datum: Thu, 09 May 2013 18:08:25 +0200 

Bob 

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 09 May 2013 20:11:01 +0200

On mine it was a stucking valve after rebuild. 

	Josef

	  Von: Bob Spidell <[email-masked]>
 An: healeys <[email-masked]>
 Betreff: Re: [Healeys] 100 engine prices
 Datum: Thu, 09 May 2013 18:33:49 +0200

 Thanks, Josef. 

 Bob 

 ----- Original Message -----
 From: [email-masked] [1] 
 To: "Bob Spidell" <[email-masked] [2]>, "healeys"
<[email-masked] [3]> 
 Sent: Thursday, May 9, 2013 9:20:45 AM 
 Subject: Re: [Healeys] 100 engine prices 

 One of mine was cracked at several places, mainly between plug hole
and valves. I solved it with an aluminium head and put my good
crackfree head on the shelf for display. Engine feels much stronger
and no leaks between block and cylinder head (knock on wood). 

 I heart laser welding could also work but haven`t tried so far. I
have about 3 cracked heads around. 

 Josef Eckert 

 Konigswinter/Germany 

 Von: Bob Spidell <[email-masked] [4]> 
 An: healeys <[email-masked] [5]> 
 Betreff: Re: [Healeys] 100 engine prices 
 Datum: Thu, 09 May 2013 18:08:25 +0200 

 I know the 100 heads are notorious for (at least) leaking between #2
and #3 cylinders--is this where they crack? Or, can you get a crack
between intake and exhaust valves, or ...? 

 Bob 
 ___

Links:
------
[1] javascript:void(0)
[2] javascript:void(0)
[3] javascript:void(0)
[4] javascript:void(0)
[5] javascript:void(0)

[email-masked]