Subject: [Healeys] Steel wheels again

From: Paul Leeks <[email-masked]>
Date: Thu, 2 May 2013 13:37:53 +0100

Hi all

Having had my wheels sand-blasted, I'm about to prime them ahead of
painting them.

Am I right to assume that I should prime every surface (front, back and
inside tyre) to protect from rust, but only need to paint front and back
with the final coat?

Many thanks as always

Paul Leeks
BN4

--
EMAIL DISCLAIMER
Any opinions expressed in this email are those of the individual and not
necessarily those of Glasgows.It is intended only for the person(s) to
whom it is addressed and may contain privileged and/or confidential
information. Accordingly, the copying, dissemination, distribution or use
of this message to any other person may constitute a breach of civil or
criminal law. Please notify the sender immediately if you have received
this email by mistake and delete it from your system. Glasgows is a trading
style of R Glasgow & Associates Public Relations Limited. Registered in
England & Wales No. 2257022.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Thu, 2 May 2013 14:06:34 +0000 (UTC)

I've used similar 'rust converters/encapsulators,' but they always turn any rust black (they go on clear). They do a good job of sealing, though. 

Most metal preps I've seen are a mild phosphoric acid, which creates a very thin coat of iron phosphate on the surface (chemically, not a whole lot different than anodizing). We used metal prep on the BN2 and, surprising to me, it turned the steel parts a golden color. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Bob, I have had great success with a product that used to be called 
Corroless, but now that it's sold by Eastwood it's called Rust Encapsulator. 
Once the surface is properly cleaned, treated with metal prep solution, and 
painted with Corroless/Encapsulator, I have never had much of a problem with 
re-rusting. I can't verify that Encapsulator is chemically identical to 
Corroless, but it works pretty much as well. It comes in a rattle can or 
quart/gallon and can be used as a primer or a topcoat. 

Steve Byers 
HBJ8L/36666 
BJ8 Registry 
Havelock, NC USA 

[email-masked]

---

From: [email-masked]
Date: Thu, 2 May 2013 14:35:26 +0000 (UTC)

I have used a product on a number of stubborn rust problems on different parts and swear by evapo-rust. 

http://www.evaporust.com/erusttest.html

This stuff converts the rust back to steel and does a great job.  I have taken totally rusted out items and soaked them in the solution and they come out real clean.

Mike B
59 BT7

----- Original Message -----
From: "Bob Spidell" <[email-masked]>
To: "healeys" <[email-masked]>
Sent: Thursday, May 2, 2013 10:06:34 AM
Subject: Re: [Healeys] Steel wheels again

Bob 

----- Original Message -----

Steve Byers 
HBJ8L/36666 
BJ8 Registry 
Havelock, NC USA 

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 02 May 2013 11:46:17 -0500

<< On 5/2/2013 9:35 AM, [email-masked] wrote:

I have used a product on a number of stubborn rust problems on different parts
and swear by evapo-rust. >>

Haven't used it in awhile Mike, but I too liked it quite well.

Personally, the BEST results to date on any LBC wheel has been Blasting with Skat-Magic
from Tip Tools at around 20 psi and staying AWAY from thew wheel so as to not ADD pits
<G> <F> <G> ! !

Then immediate rinse (drowning) with either Touelen, laq. thinner or Hog Wash Brake
Cleaner (UN-real 'clean'), let dry overnite and spray with (now) a Permatex (Item # 81849)
Product "79 DA"   "Rust Treatment" in a couple LITE coats & let dry 26 to 48 hours
dependant on the 'results' I am seeing.  Stuff reacts to rust ONLY by turning black even
to a feathered edge <G> ! !  Rest of Item being treated STAYS blasted finish 'colour'.

Permatex bought it from org. discoverer/manufacturer about 15 - 18 years ago and even
KEPT can colour and top labeling ! ? !

I have done both epoxy prime/topcoat and topcoat only.  The wheels I still see still look
great after 6 to 8 years.

I did a set of MGTD wheels a couple years ago of the riveted variety 
where SERIOUS
'spacing' of center/rim is apparent.  For those, pre-Spray was a flood 
brush on + spray &
LOTS more sanding ! ! ! <groan> !

Ed
Please visit MY site at:                         www.justbrits.com

PS:  I got the wheel 'colour' mails a bit too late to answer but I 
would have to question the
changing of colours from WW (Ford Argent Silver was best I have last 
read/heard?!?)
colour to a different Steel Wheel colour ? ? ?
PPS:  FoMoCo Argent Silver is "Concours Correct" for Sprites, IIRC ? ! ?
PPPS:  Curt ???   Gary ???
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: BJ8 Healeys <[email-masked]>
Date: Thu, 2 May 2013 16:42:50 -0400

The stuff I mentioned is a lacquer-based pigmented paint.  The original Corroless was a fairly thick (out of the can) red-oxide color primer that was developed in the UK for use on offshore oil rigs.  Eastwood began selling it, then apparently changed the name and eventually came out with an aerosol version.  It's now available in black and silver with red-oxide discontinued the last time I checked.  All of them have produced excellent results for me, but as I said I don't know if the current version is the same chemically as the old.
The first "rust converter" I had experience with was called Extend.  It was a milky color that turned black on a rusty surface.  As far as I could tell, it actually made rusting worse.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

[email-masked]