Subject: [Healeys] Wing mirrors

From: "Peter Svilans" <[email-masked]>
Date: Mon, 13 May 2013 15:38:39 -0400

Lucas also made a five-inch diameter convex mirror in addition to the normal
four inch.  More suited to the remote above-the-wheelarch position, if you
don't have size issues...

Peter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Mon, 13 May 2013 15:59:52 -0400

FWIW, I use the detachable side mirror on my BJ8 and have it mounted on the vent window channel  I can roll the window up but not all the way--maybe 2 inches from the top.  Love it and it doesn't detract from the lines of the car.

tom

---- Oudesluys <[email-masked]> wrote: 

=============
A left hand mirror is compulsory. Preferably a convex door mirror to 
increase the angle of view. Also use one of those wide convex interior 
mirrors that is clamped to the existing mirror.
Driving in France can be a whole new experience. It most certainly is 
not as relaxed as in the USA. The rules of the road and road signs do 
differ considerably from those in the USA. All to be found on the 
internet or through the AAA. Use the back roads, less tiring, cheaper 
and much more fun than the toll roads. Plenty of small hotels around for 
decent money. You also need French government approved two alcohol 
tests, they are compulsory.

Kees Oudesluijs
NL

Op 13-5-2013 20:55, Simon Lachlan schreef:
> Yes, yes. Mea culpa. Right, left...the question remain valid...which mirror?
> Simon
>
> -----Original Message-----
> From: Bill Plck [mailto:[email-masked]]
> Sent: 13 May 2013 19:19
> To: Simon Lachlan
> Subject: RE: [Healeys] Wing mirrors
>
> Simon.we were in Normanady a year ago and drove all over.  Unless things
> have changed since than,right hand driving just like here in the US is the
> order.  Far as I know only the UK has left hand driving.
>
> Bill Pollock
>
>> -----Original Message-----

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Tue, 14 May 2013 03:27:19 +0100 (BST)

Japan also, Bill.

--- On Mon, 13/5/13, Simon Lachlan <[email-masked]> wrote:

From: Simon Lachlan <[email-masked]>
Subject: Re: [Healeys] Wing mirrors
To: "'Bill Plck'" <[email-masked]>
Cc: [email-masked]
Date: Monday, 13 May, 2013, 19:55

-----Original Message-----
From: Bill Plck [mailto:[email-masked]]
Sent: 13 May 2013 19:19
To: Simon Lachlan
Subject: RE: [Healeys] Wing mirrors

Bill Pollock

> From: [email-masked]
> Sent: Mon, 13 May 2013 18:42:12 +0100
> To: [email-masked]
> Subject: [Healeys] Wing mirrors
>
> Hi,
>
> I'm taking my 3000 over to France soonish and, as they drive on the
> left, I thought that wing mirrors might be sensible. Leaving aside the
> perennial "where do the wing mirrors go?", I was wondering about which
> type to buy.
>
> Authenticity, period look etc...? Well, that's quite important to me,
> but I'm no originality fanatic.
>
> I've heard about so called "Lucas" mirrors per this item on eBay.....
> 140973830806    They look OK, a bit Morris Minor perhaps.???
>
> Or the so called "bullet mirror" per these 140955896698?
>
> Any ideas or suggestions would be appreciated.
>
> Simon
> Support Team.Net http://www.team.net/donate.html Suggested annual
> donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

____________________________________________________________
Publish your photos in seconds for FREE
TRY IM TOOLPACK at http://www.imtoolpack.com/default.aspx?rc=if4
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Tue, 14 May 2013 7:03:50 -0400

Nor any ot the 14 of us with Healeys travelling all over France and parking on the streets and outside overnight.

tom

=============
Op 14-5-2013 1:57, Alan Seigrist schreef:
> The Lucas style wing mirrors are maddening - vandals will break them off
> (I've had this happen a couple times - will happen in France for sure), and

I do not know how you got that idea. There is very little vandalism 
going on in France compared to e.g the UK. Of course it can happen, as 
in any country, but it certainly is not a certainty. The French love and 
respect old cars. I drive down there about 5 to 15 times a year in 
modern or classic cars. Never have had any problems.
Kees Oudesluijs
NL

-

[email-masked]

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Tue, 14 May 2013 7:05:36 -0400

So--what is dfifferent in the Blue Mts?

---- John Rowe <[email-masked]> wrote: 

=============
Patrick
Yes, but we must remember that is in the Blue Mountains after all
Regards
John Rowe Qld Aust

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Patrick & Caroline Quinn
Sent: Tuesday, 14 May 2013 3:12 PM
To: 'Peter & Veronica'; 'David Lodge'
Cc: [email-masked]
Subject: Re: [Healeys] Wing mirrors

G'day

I just looked outside and cars are still driving on the left.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Peter & Veronica
Sent: Tuesday, 14 May 2013 3:07 PM
To: David Lodge
Cc: [email-masked]
Subject: Re: [Healeys] Wing mirrors

As of 5 mins ago, Australia was still driving on the left! (Either that or I
was damn lucky!)

From: David Lodge
Sent: Tuesday, May 14, 2013 12:45 PM
To: 'Bill Plck' ; Simon Lachlan ; Peter & Veronica
Cc: [email-masked]
Subject: Re: [Healeys] Wing mirrors

      Australia and Sweden have changed to driving on the right, I believe.

      --- On Tue, 14/5/13, Peter & Veronica <[email-masked]> wrote:

        From: Peter & Veronica <[email-masked]>
        Subject: Re: [Healeys] Wing mirrors
        To: "David Lodge" <[email-masked]>, "'Bill Plck'"
<[email-masked]>, "Simon Lachlan" <[email-masked]>
        Cc: [email-masked]
        Date: Tuesday, 14 May, 2013, 3:39

        ...and South Africa, NZ, etc. Samoa changed from driving on the
right to the left in 2009. Having experienced the standard of driving there,
I'm surprised anyone survived the switch!

        Cheers

        Peter

        -----Original Message----- From: David Lodge
        Sent: Tuesday, May 14, 2013 12:27 PM
        To: 'Bill Plck' ; Simon Lachlan
        Cc: wlmailhtml:/mc/compose?to=[email-masked]
        Subject: Re: [Healeys] Wing mirrors

        Japan also, Bill.
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
$12.75
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Tue, 14 May 2013 7:47:44 -0400

All I can tell you is that is is one MAGNIFICIENTLY beautiful area.

---- Patrick & Caroline Quinn <[email-masked]> wrote: 

=============
G'day

Most of the Blue Mountains is World Heritage listed.

For those who don't know there are two ways across the Blue Mountains
immediately west of Sydney. The main one is via the Great Western Highway
and that's where most people live and the other is by the Bells Line of Road
which is also one of the best driving roads in Australia. There are far less
people along the Bells Line of Road, but you don't have to deviate far from
the road to hear the duelling banjos.

We live just off the Bells Line of Road.

Now where did I put my finger picks?

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Rowe
Sent: Tuesday, 14 May 2013 9:12 PM
To: 'Tom Felts'; [email-masked]
Subject: Re: [Healeys] Wing mirrors

No difference.Tongue in cheek-just a smart***** comment to Patrick

-----Original Message-----
From: Tom Felts [mailto:[email-masked]]
Sent: Tuesday, 14 May 2013 9:06 PM
To: 'Patrick & Caroline Quinn'; John Rowe
Cc: [email-masked]
Subject: Re: [Healeys] Wing mirrors

=============
Patrick
Yes, but we must remember that is in the Blue Mountains after all Regards
John Rowe Qld Aust

-----Original Message-----

G'day

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----

From: David Lodge

        Cheers

        Peter

        Japan also, Bill.

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Tue, 14 May 2013 18:01:11 +0100 (BST)

I'm always the last to find these things out!

From: Peter & Veronica <[email-masked]>
Subject: Re: [Healeys] Wing mirrors
To: "David Lodge" <[email-masked]>
Cc: [email-masked]
Date: Tuesday, 14 May, 2013, 6:07

As of 5 mins ago, Australia was still driving on the left! (Either that or
I was damn lucky!)

From: David Lodge 
Sent: Tuesday, May 14, 2013 12:45
PM
To: 'Bill Plck' ; Simon Lachlan ; Peter & 
Veronica 
Cc:
[email-masked] 
Subject: Re: [Healeys] Wing mirrors
 
Australia and Sweden have changed to driving on the right, 
      I believe.

--- On Tue, 14/5/13, Peter & Veronica 
      <[email-masked]> wrote:

From: 
        Peter & Veronica <[email-masked]>
Subject: Re: 
        [Healeys] Wing mirrors
To: "David Lodge" 
        <[email-masked]>, "'Bill Plck'"
<[email-masked]>, "Simon Lachlan" 
        <[email-masked]>
Cc: 
        [email-masked]
Date: Tuesday, 14 May, 2013, 3:39

        ...and South Africa, NZ, etc. Samoa changed from 
        driving on
the right to the left in 2009. Having experienced the 
        standard of
driving there, I'm surprised anyone survived the 
        switch!

Cheers

Peter

-----Original Message----- 
        From: David Lodge
Sent: Tuesday, May 14, 2013 12:27 PM
To: 'Bill 
        Plck' ; Simon Lachlan
Cc: wlmailhtml:/mc/compose?to=[email-masked]
Subject: 
        Re: [Healeys] Wing mirrors

Japan also, 
      Bill.

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Tue, 14 May 2013 18:02:45 +0100 (BST)

Please see my reply to Peter just now!

--- On Tue, 14/5/13, Patrick & Caroline Quinn <[email-masked]> wrote:

From: Patrick & Caroline Quinn <[email-masked]>
Subject: RE: [Healeys] Wing mirrors
To: "'Peter & Veronica'" <[email-masked]>, "'David Lodge'"
<[email-masked]>
Cc: [email-masked]
Date: Tuesday, 14 May, 2013, 6:11

G'day

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----

From: David Lodge

        Cheers

        Peter

        Japan also, Bill.
$12.75

[email-masked]

[email-masked]