Subject: Re: [Healeys] Dip-Stick Tube

From: Michael Salter <[email-masked]>
Date: Mon, 27 May 2013 20:18:35 -0400

Hi Mike,
The dip stick tube is threaded into the block and should come out quite
easily.
They are frequently a little bent sometimes so much that they need to be
straightened to be unscrewed.

Michael S

On Mon, May 27, 2013 at 7:56 PM, Mike Tobin <[email-masked]> wrote:

> This seems really stupid.  Especially after having dsmantled the entire
> engine (except for this one part).  How does the dip stick tube come out?
>  It's a bit fragile and I rather have it off before sending the block to
> the machine shop.  I'm afraid to break it off in its hole.
> Cheers,
> Mike Tobin
> Pepperell, Mass
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 28 May 2013 10:26:15 +1000

G'day Mike

I have a C-series engine at the machine shop right now. It's been pickled,
bored, sleeved, balanced, partially assembled and the dip stick tube is
still in place.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike Tobin
Sent: Tuesday, 28 May 2013 9:56 AM
To: [email-masked]
Subject: [Healeys] Dip-Stick Tube

This seems really stupid.  Especially after having dsmantled the entire
engine (except for this one part).  How does the dip stick tube come out?
 It's a bit fragile and I rather have it off before sending the block to the
machine shop.  I'm afraid to break it off in its hole.
Cheers,
Mike Tobin
Pepperell, Mass
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Tue, 28 May 2013 00:57:49 +0000

It's not fragile. Don't worry about it.

> Date: Mon, 27 May 2013 19:56:13 -0400
> From: [email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Tue, 28 May 2013 08:18:51 -0700

The 100/4 dipstick tube is screwed in and the 6 cylinder tube is
pressed in. You can install a tap into the tube and then screw in a
bolt on a slide hammer to remove the tube if it is tight. However
normally they will pull out while twisting with a pair of pliers.
Just be careful how tight you squeaze the tube.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On May 27, 2013, at 4:56 PM, Mike Tobin wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]