Subject: [Healeys] front end clunk

From: <[email-masked]>
Date: Thu, 30 May 2013 04:22:34 +0000

after having a wheel come off and going down the road on the brake rotor, i can tell you emphatically that i do not listen to anyone telling me to not tighten them super tight.  once burned, twice shy.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Thu, 30 May 2013 7:51:33 -0400

It is not like we have had a rash of wire wheels coming off----is it??  I always tighten mine snuggly, but do'nt "wack" the heck out of them.  They "should" tighten as you drive anyway, right?

tom

---- I Erbs <[email-masked]> wrote: 

=============
One of reasons I traded my 48 spoke wire wheels for disc wheel/ disc brake
set up when I first put my car back on the road in1977. Don't look as
pretty, but they do stay on....

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On May 29, 2013 9:22 PM, <[email-masked]> wrote:

> after having a wheel come off and going down the road on the brake rotor,
> i can tell you emphatically that i do not listen to anyone telling me to
> not tighten them super tight.  once burned, twice shy.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

[email-masked]