Subject: Re: [Healeys] Birthday/anniversary

From: John Vrugtman <[email-masked]>
Date: Thu, 09 May 2013 20:13:31 -0400

Math is...........?

I'm 71
car is 49
bought new in 64 at 22
Unowned it for 21 years
owned it for 28 years
currently undergoing it's second restoration
Math is...inevitable.

On 5/9/2013 6:11 PM, Wayne Schultz wrote:
> Hi,
>                     Me 62 years old
>                     BJ-8  is 46 ears old
>                     Owned for28  years
>                      BJ-8 42623
> Wayne
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jeff Capezzuti <[email-masked]>
Date: Thu, 9 May 2013 20:32:08 -0400

'63 BJ7 Born in April of '63.....
50 years old
601 months old
2,614 weeks old
18,301 days old......
Restored - never.

I was born in 1976, 36.  Have had my Big healey for 10 years and don't ever
plan on letting her go.

Had a '67 for two years prior to this...

I guess I'm a rookie compared to some of you fella's!

Jeff Capezzuti
(770) 313-4320

On May 9, 2013, at 8:13 PM, John Vrugtman <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]