Subject: Re: [Healeys] BJ8 Distributor

From: David Lodge <[email-masked]>
Date: Tue, 7 May 2013 04:55:50 +0100 (BST)

Hello group.
Does anyone please know where I can buy those two small round-headed Phillips
screws that hold the baseplate assembly to the distributor housing?   I had to
batter them into submission on mine!  No show in Moss' catalogue.  Thanks.
Lodge, BJ8 in Vancouver
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Mon, 6 May 2013 23:58:06 -0400 (EDT)

Lodge,
 
Occasionally on E-bay there are boxes of Lucas sundry parts for  
distributors. These contain most of the little hardware bits and bobs you might  need. 
Triple-C also used to sell these from NOS.
 
Ben Cohen
Tucson
BN1, BN7, BJ8

 
In a message dated 5/6/2013 8:56:04 P.M. US Mountain Standard Time,  
[email-masked] writes:

Hello  group.
Does anyone please know where I can buy those two small round-headed  
Phillips
screws that hold the baseplate assembly to the distributor  housing?   I 
had to
batter them into submission on mine!  No  show in Moss' catalogue.  Thanks.
Lodge, BJ8 in  Vancouver
Archive: http://www.team.net/archive
Forums:  http://www.team.net/forums

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Tue, 7 May 2013 12:01:22 +0800

Jeff at Advanced Distributors will have them.  He's a good guy.

http://advanceddistributors.com/

On Tue, May 7, 2013 at 11:55 AM, David Lodge <[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]