Subject: Re: [Healeys] BJ8 Front bumper

From: "Alan Bromfield" <[email-masked]>
Date: Sun, 19 May 2013 10:12:46 +0100

You asked Greg, so I'll put my flame suit on in readiness.
<big smiley>

What you are seeing with no bumper are the true Healey lines, as designed by
Gerry Coker, enhanced by the oval grill that was preferred by DMH (think
100S).
It indicates that your Healey appreciation is now maturing to the point at
which you can truly appreciate the purity and beauty of Gerry's work in the
original AH100 design.
%^)

Of course over time with the addition of all the bells, whistles, marketing
bling and half-arsed nods to 'Safety', we ended up with the BJ8. A car I
have owned and thoroughly appreciate as the ultimate evolution of the breed.
Unfortunately if you leave the front bumper off your BJ8 it will look
'unfinished' so it has to go back on.

The answer to the problem is to get an AH100 project and build it as Gerry
intended - no bumpers at either end.
</big smiley>
  _________________________________________
(______________ Alan Bromfield_______________)
        (_______\____1957-BN4____/________)
                (__tinyurl.com/healeyforum _)
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Greg
Sent: 19 May 2013 04:04
To: Team Healey List
Subject: [Healeys] BJ8 Front bumper

When I prepped the car to re-pipe the breaks I removed the front bumper to
make it easier to get into the engine compartment. For the test drive to
check the breaks, tranny, et.al., I left it off.

I have to tell you, I really like the looks of the BJ8 without the bumper.

Any reason I should/must put the bumper back on?

Greg
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Dimmock <[email-masked]>
Date: Sun, 19 May 2013 22:03:48 +1000

Greg,
I think you are right.
Uncluttered is the word.
No bumpers?
That's the original design.
Me?
I love the concours original look.
I won't compromise on the original bumper bars with original outriders.
A man has to draw a line somewhere.
That's my concours line.
The period minilites, the big rear braced roll over bar, the lower than a
credit card ground clearance, the triple webers, the 3inch racing harnesses,
the motolita steering wheel, the tacho on the dash, the side exhaust?
All period mods.
So I'm not modifying my BJ8 by removing the front bumper.
As it was, so it shall be...
Chris.
P.S
My tongue was so firmly in my cheek, I nearly choked... And the black & white
car didn't have minilites in 1969!!
PPS. Do whatever you want. It's your car!!

Sent from my iPhone

> make it easier to get into the engine compartment. For the test drive to
check
> the breaks, tranny, et.al., I left it off.
>

[email-masked]

---

From: [email-masked]
Date: Sun, 19 May 2013 09:21:12 -0400

I did not re-install either the front or rear bumper following the 
restoration of my BN4...to me it just looks so much cleaner without 
them.

Gordy

On 5/18/2013 11:04 PM, Greg wrote:
> make it easier to get into the engine compartment. For the test drive 
> to check

[email-masked]

---

From: Greg Mandas <[email-masked]>
Date: Sun, 19 May 2013 10:01:03 -0400

Agreed.

And the 100 project ... I know there's one out there for me, but not right
now.

Greg

Sent from my iPhone.

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 19 May 2013 09:49:10 -0500

On a more practical note, as most everybody knows, the bumpers are designed 
to prevent bodywork damage in minor, low speed collisions "parking bumps".

While you probably care about your AH and don't want it to get dinged, you 
also probably don't drive it everyday, and when you do you probably are 
pretty careful where you park it.

Lastly, take a look at most of the stuff on the roads today, the bumper on 
many modern cars and all trucks and SUVs will hit your car at headlight 
level or so, unless you want to put a 'roo bar on it, you are going to get 
crunched metal anyway.

If you think it looks better leave them off.

Greg Lemon

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 19 May 2013 08:39:31 -0700

The issue for me is my state requires ,two license plates. I want to leave
mine off, but need to figure out how to attach the plate. BTW, I went to
modified frog eye rear bumpers. Great clean look there too.
BT7

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On May 19, 2013 7:07 AM, "Bob Spidell" <[email-masked]> wrote:

> Alan,
>
> I thoroughly dispute your statement. The 'nods to Safety' in the BJ8 are
> quarter-arsed at best.
>
> Thoughtfully,
>
> Bob
>
>
> --------------------------------
> Bob Spidell - San Jose, CA
>
> ----- Original Message -----
> s] BJ8 Front bumper
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Sun, 19 May 2013 16:19:29 +0000

As Ira mentioned, there are laws to consider from your State/Province you
register your car in. My Province requires me to have a front plate too and in
addition to that I must pass a safety check the first time a car is registered
and a front bumper is mandatory from their checklist. I totally agree that in
most cases the front of a Healey looks better without the front bumper and
while the front bumper offers little protection, it's a lot more than the
front shroud alone. One of our Club member recently had a mishap while towing
his car in a trailer, it came loose and when he braked for a red light he
heard a thump. He checked it out and while the damage was minimal, a headlight
ring and a bent in the front bumper, it would have been much worse without a
bumper.

Jean

> From: [email-masked]
> Date: Sat, 18 May 2013 23:04:05 -0400
> To: [email-masked]
check
> Any reason I should/must put the bumper back on?
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Charlie Frazer <[email-masked]>
Date: Sun, 19 May 2013 09:55:08 -0700

Ira,
In the state of Oregon if you register a car that is at least 25 years old  as
a "Special Interest Vehicle"  you are only required to display a rear plate.
You can download the registration form from the DMV website.
Charlie
On May 19, 2013, at 8:39 AM, I Erbs wrote:

Ira Erbs
Portland, OR

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]> mail.com>
Date: Sun, 19 May 2013 10:32:12 -0700

I lived in Oregon and now California. Both states require two plates 
but I never use the front one and just deal with the fixit ticket 
when I get one. I think twice in the last 10 years and maybe once in 
the thirty years before that. I recently fabricated a bracket that I 
carry in my trunk and I can mount and remove the front plate in about 
30 seconds.

John

At 08:39 AM 5/19/2013 -0700, you wrote:
>The issue for me is my state requires ,two license plates.
>
>Ira Erbs

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sun, 19 May 2013 13:32:37 -0400

Go to the Technical page on my site and click on "Registration Requirements"
there you find information for all 50 states, Canadian Provinces and some
other locales for which I have been able to glean information.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Charlie Frazer
Sent: Sunday, May 19, 2013 12:55 PM
To: I Erbs
Cc: Ahealey help
Subject: Re: [Healeys] BJ8 Front bumper

Ira,
In the state of Oregon if you register a car that is at least 25 years old
as a "Special Interest Vehicle"  you are only required to display a rear
plate.
You can download the registration form from the DMV website.
Charlie
On May 19, 2013, at 8:39 AM, I Erbs wrote:

Ira Erbs
Portland, OR

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sun, 19 May 2013 13:37:21 -0400

Sorry that is on the Links page.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Sims
Sent: Sunday, May 19, 2013 1:33 PM
To: 'Charlie Frazer'; 'I Erbs'
Cc: 'Ahealey help'
Subject: Re: [Healeys] BJ8 Front bumper

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----

Ira,

Ira Erbs
Portland, OR
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sun, 19 May 2013 11:25:59 -0700 (PDT)

Another option is the hideaway brackets the Cobra guys and street rodders
use:  http://www.swiftmotorsports.com/index.php?main_page=index&cPath=362

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: john
spaur <[email-masked]>
To: [email-masked] 
Sent: Sunday, May
19, 2013 1:32 PM
Subject: Re: [Healeys] BJ8 Front bumper

I lived in Oregon
and now California. Both states require two plates 
but I never use the front
one and just deal with the fixit ticket 
when I get one. I think twice in the
last 10 years and maybe once in 
the thirty years before that. I recently
fabricated a bracket that I 
carry in my trunk and I can mount and remove the
front plate in about 
30 seconds.

John

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 19 May 2013 11:31:16 -0700

Im aware of that, but I don't want deal with restrictions on how I can
drive the car. I also have a pair of yom plates I want to use. I'm working
on a bracket to attach to the bumper mounting point and driving lights..
or I may go with a Cobra like pumper...

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On May 19, 2013 9:55 AM, "Charlie Frazer" <[email-masked]> wrote:

> plate.  You can download the registration form from the DMV website.
> Charlie

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Mon, 20 May 2013 03:01:22 +0000

Looked at from that perspective it's probably a wash whether it would be more
trouble and expense to repair the paint and body work or the bumper and irons
after a fender bender. Actually in most cases you would have to deal with both
anyway. I chose not to bother with the bumpers when I built mine. There were
none included in the boxes of bits I built it from and the cost of new bumpers
and irons, if you could find any worth buying, made my billfold pucker. I even
had the holes in the rear shroud welded in. No trace of them shows. I like the
look for all the reasons mentioned in these posts.

Bill Lawrence
BN1#554

> From: [email-masked]
> Date: Sun, 19 May 2013 09:49:10 -0500
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 19 May 2013 20:55:26 -0700

Has anyone just drilled holes in the front shroud and attached the lic
plate? I have to do that on the rear panel.

Ira Erbs
Portland, OR

[email-masked]