Subject: Re: [Healeys] Cool aftermarket stuff accepted in concours

From: Bob Spidell <[email-masked]>
Date: Thu, 2 May 2013 19:41:45 +0000 (UTC)

Ah, but the wood wheel requires the use of driving gloves (which generally look silly in any other car). 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----
From: "Oudesluys" <[email-masked]> 
To: "healeys" <[email-masked]> 
Sent: Thursday, May 2, 2013 11:33:51 AM 
Subject: Re: [Healeys] Cool aftermarket stuff accepted in concours 

A much nicer steering wheel would be a period black or brown leather 
rimmed one, Derrington/Moto Lita, Nardi etc. Looks better, offers much 
more grip and is very comfortable, less sweaty hands. These were 
available at the time (and still are now) so should not deduct any points. 
Kees Oudesluijs 
NL 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Thu, 2 May 2013 15:57:04 -0400

Except a Jeep Cherokee Sport on a 1100 mile drive-----gloves are a must in that car---also many other cars with these chunky steering wheels.  so---might look silly, but sure feels good.

tom

---- Bob Spidell <[email-masked]> wrote: 

=============

Bob 

----- Original Message -----
From: "Oudesluys" <[email-masked]> 
To: "healeys" <[email-masked]> 
Sent: Thursday, May 2, 2013 11:33:51 AM 
Subject: Re: [Healeys] Cool aftermarket stuff accepted in concours 

[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 2 May 2013 20:50:10 +0000 (UTC)

I have both: string-back for hot days, solid black for cooler ones. 

I'll concede other Brit cars, but anything Eyetalian would be cheesy. 

bs 

----- Original Message -----
From: "\" Just Brits \" Shop" <[email-masked]> 
To: "healeys" <[email-masked]> 
Sent: Thursday, May 2, 2013 12:48:24 PM 
Subject: Re: [Healeys] Cool aftermarket stuff accepted in concours 

<< On 5/2/2013 2:41 PM, Bob Spidell wrote: 

Ah, but the wood wheel requires the use of driving gloves >> 

String-back, right Bob ? ? ? <VBG> 

<< (which generally look silly in any other car). >> 

Maybe whilst driving an A-M DB-4 Zagato, a D-Type or a MacLaren ? ! ? 

<VBG> ! ! 

Ed 

[email-masked] 

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 2 May 2013 21:59:19 +0000 (UTC)

When I wear driving gloves all I operate--not counting my feet--is a steering wheel and a gearshift knob (also wood in my car). 

Bob 

----- Original Message -----
From: "Oudesluys" <[email-masked]> 
To: "healeys" <[email-masked]> 
Sent: Thursday, May 2, 2013 2:25:30 PM 
Subject: Re: [Healeys] Cool aftermarket stuff accepted in concours 

I do dislike gloves, they are clumsy however thin they are, sweaty when 
hot, awkward when operating small switches or your TomTom/Garmin etc., 
mobile phone, even the hands free variety, radio, odometer etc. 
Kees Oudesluijs 
NL 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Thu, 2 May 2013 18:01:45 -0400

Kinda make you wonder how doctors use them doesn't it?")

---- Oudesluys <[email-masked]> wrote: 

=============

Op 2-5-2013 21:41, Bob Spidell schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3272 / Virusdatabase: 3162/6291 - datum van uitgifte: 05/02/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
Archive: http://www.team.net/archive

[email-masked]

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Fri, 3 May 2013 07:53:58 +0100 (BST)

Frazer-Nash, Early Alpine, Morgan?

--- On Thu, 2/5/13, Bob Spidell <[email-masked]> wrote:

From: Bob Spidell <[email-masked]>
Subject: Re: [Healeys] Cool aftermarket stuff accepted in concours
To: "healeys" <[email-masked]>
Date: Thursday, 2 May, 2013, 20:41

Ah, but the wood wheel requires the use of driving gloves (which generally
look silly in any other car).

Bob

----- Original Message -----
From: "Oudesluys" <[email-masked]>
To: "healeys" <[email-masked]>
Sent: Thursday, May 2, 2013 11:33:51 AM
Subject: Re: [Healeys] Cool aftermarket stuff accepted in concours

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]