Subject: Re: [Healeys] steering wheel spokes

From: Magnus Karlsson <[email-masked]>
Date: Thu, 2 May 2013 20:32:15 +0200

Rob,

The factory way was up. To be able to see the gauges.

Magnus Karlsson

www.concourshealeys.com

2 maj 2013 kl. 18:42 skrev robert westcott <[email-masked]>:

> Has this been discussed before?
>
> I have always wondered the "correct" position of the third spoke, "Up or
> Down".
> Up makes sense to keep the thing out of your "lap" and you can see the
gauges
> better,
>
> Lots seem to prefer down, particularly the wood rim wheels.
>
> I have looked at lots of early photos and cars at shows, it seems to be
about
> the same.
>
> Is there one correct way or is it just a preference?
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek Job <[email-masked]>
Date: Thu, 2 May 2013 21:00:00 +0100

No question that the correct way is to have the single spoke pointing
upwards. There are several 3 spoke wheels where the single spoke points
down but these are  where the spokes are not equally spaced.

Derek

On Thu, May 2, 2013 at 7:32 PM, Magnus Karlsson
<[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]