Subject: Re: [Healeys] Healey sighting 3KBN7 in LA

From: Michael Salter <[email-masked]>
Date: Thu, 2 May 2013 12:27:51 -0400

I had a really nice replica of the 100S wheel from Mike, but he asked for
it back because wanted to change the wood, apparently he had been having
problems with that type....never saw my wheel again....not happy.
Michael S

On Thu, May 2, 2013 at 12:05 PM, Tadeusz Malkiewicz <
[email-masked]> wrote:

> I have to proudly report one of the first Healey sightings (for me) b  I
> was in LA over last weekend and saw an OEW BN7 with registration plate
> 3KBN7 in central LA.
> Sunday, about 2 pm.
> I was in a red shuttle bus on the way to the airport..
>
> Anyone from the list?
>
> Tadek
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Mon, 6 May 2013 15:13:49 -0400

Just to clear up some outstanding business.
After being contacted by Tadeusz and Ed, Mike Lempert has contacted me to
apologize for overlooking my 100St wheel and to assure me that a
replacement is now under construction.
It is possible that the oversight was a function of poor communication on
my part and I am pleased to report that my faith in the integrity of the
members of this list has been completely restored.

Michael S

[email-masked]

---

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Mon, 6 May 2013 21:40:36 +0200

Mike.

I am very happy it's on a good track. 

Although I am fairly remote, I am glad I could help. J

Tadek

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Michael Salter
Sent: Monday, May 06, 2013 9:14 PM
To: Tadeusz Malkiewicz; Ed Kaler
Cc: [email-masked]
Subject: Re: [Healeys] Healey sighting 3KBN7 in LA

Just to clear up some outstanding business. 
After being contacted by Tadeusz and Ed, Mike Lempert has contacted me to
apologize for overlooking my 100St wheel and to assure me that a replacement
is now under construction.

It is possible that the oversight was a function of poor communication on my
part and I am pleased to report that my faith in the integrity of the
members of this list has been completely restored.

Michael S

[email-masked]