Subject: [Healeys] Healey 100 back on track

From: [email-masked]
Date: Wed, 1 May 2013 17:16:41 -0400 (EDT)

Saw the story myself this morning and passed it on to Jeff Eakin because I
think it would be great for AHMag. I definitely know the car, and it's always
been a solid, reliable racer, with lots of good events to its credit.
As to getting it back on the track, if he is living anywhere near Portland or
Seattle, then Richard Mayor is the MAN. Mayor is one of the best drivers I've
seen on a vintage track, and his Healey is flat-out fast. I'd accuse him of
cheating if I hadn't seen the car, which is definitely stock -- at least
externally (all that matters to me).
I hope the two can hook up, but can't help much there, since Randy at
BringATrailer was careful not to identify either the buyer or his exact
location.
G.

Gary Anderson
Editor-in-Chief, The Star Magazine
Mercedes-Benz Club of America

Date: Wed, 1 May 2013 08:24:37 -0500From: Neil Anderson
<[email-masked]>To: [email-masked]: [Healeys] Healey
100 story on BaTMessage-ID:
 There is a great story about a guy purchasing and reconncecting with aHealey
100 that he knew from twenty-five years ago.  He used to watched itrace in
California and had even signed the logbook.  It is stories such asthis that
reinforce why we love Healeys.  The car is now at it's new homein the Pacific
Northwest.  The guy wants to do some racing with the car,but needs some
pointers.
Maybe Richard Mayor or Gary Anderson can help himout.Here is the
link:http://bringatrailer.com/2013/04/30/bat-success-story-my-name-was-in-the
-logbook-from-1992/#more-
Have a good one,Neil AndersonMidwest AHCBT7, AN5
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Wed, 1 May 2013 15:03:47 -0700

Yes this is a very familiar car, we chased it down many times around
Sears Point and could new keep up unless he wanted you there to play
for a few laps. And when he had enough off he went to catch someone
else. Glad to see it is still out there.

This car would be a great addition to this years Healey Rendezvous in
South Lake Tahoe we are having a tech session with several Healey
Racers including the current  Huffacker Healey owner.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On May 1, 2013, at 2:16 PM, [email-masked] wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]