Subject: [Healeys] World's Most Valuable Healey

From: Randy Hicks <[email-masked]>
Date: Wed, 8 May 2013 12:08:19 -0400

Is it or isn't it????   :-)

http://www.telegraph.co.uk/motoring/classiccars/10044095/Worlds-most-valuable
-Austin-Healey-on-display.html
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: jerry wall <[email-masked]>
Date: Wed, 8 May 2013 11:23:46 -0500

probably is, at least in total $$$ expended to date.
cheers,

On Wed, May 8, 2013 at 11:08 AM, Randy Hicks <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
jerry wall  BN6
rowlett, tx

[email-masked]