Subject: Re: [Healeys] Wing mirrors

From: "Peter & Veronica" <[email-masked]>
Date: Tue, 14 May 2013 15:07:02 +1000

As of 5 mins ago, Australia was still driving on the left! (Either that or I
was damn lucky!)

From: David Lodge
Sent: Tuesday, May 14, 2013 12:45 PM
To: 'Bill Plck' ; Simon Lachlan ; Peter & Veronica
Cc: [email-masked]
Subject: Re: [Healeys] Wing mirrors

      Australia and Sweden have changed to driving on the right, I believe.

      --- On Tue, 14/5/13, Peter & Veronica <[email-masked]> wrote:

        From: Peter & Veronica <[email-masked]>
        Subject: Re: [Healeys] Wing mirrors
        To: "David Lodge" <[email-masked]>, "'Bill Plck'"
<[email-masked]>, "Simon Lachlan" <[email-masked]>
        Cc: [email-masked]
        Date: Tuesday, 14 May, 2013, 3:39

        ...and South Africa, NZ, etc. Samoa changed from driving on the right
to the left in 2009. Having experienced the standard of driving there, I'm
surprised anyone survived the switch!

        Cheers

        Peter

        -----Original Message----- From: David Lodge
        Sent: Tuesday, May 14, 2013 12:27 PM
        To: 'Bill Plck' ; Simon Lachlan
        Cc: wlmailhtml:/mc/compose?to=[email-masked]
        Subject: Re: [Healeys] Wing mirrors

        Japan also, Bill.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 14 May 2013 15:11:56 +1000

G'day

I just looked outside and cars are still driving on the left.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Peter & Veronica
Sent: Tuesday, 14 May 2013 3:07 PM
To: David Lodge
Cc: [email-masked]
Subject: Re: [Healeys] Wing mirrors

From: David Lodge

        ...and South Africa, NZ, etc. Samoa changed from driving on the
right to the left in 2009. Having experienced the standard of driving there,
I'm surprised anyone survived the switch!

        Cheers

        Peter

        Japan also, Bill.
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Rowe" <[email-masked]>
Date: Tue, 14 May 2013 15:40:26 +1000

Patrick
Yes, but we must remember that is in the Blue Mountains after all
Regards
John Rowe Qld Aust

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Patrick & Caroline Quinn
Sent: Tuesday, 14 May 2013 3:12 PM
To: 'Peter & Veronica'; 'David Lodge'
Cc: [email-masked]
Subject: Re: [Healeys] Wing mirrors

G'day

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----

From: David Lodge

        Cheers

        Peter

        Japan also, Bill.
$12.75

[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Tue, 14 May 2013 08:33:25 +0100

Don't forget Malta. As an ex-resident I can confirm they drive on the
correct side - the left.

I would not put 'wing' mirrors on the wing! They spoil the beautiful lines
of the car and I found they are next to useless. I took them off my first
Healey. All modern cars have mirrors by the doors and I think the that's
the best place for them on a Healey as well. I have the aluminium bullet
type.

Derek

On Tue, May 14, 2013 at 6:40 AM, John Rowe <[email-masked]> wrote:

> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Rowe" <[email-masked]>
Date: Tue, 14 May 2013 21:12:01 +1000

No difference.Tongue in cheek-just a smart***** comment to Patrick

-----Original Message-----
From: Tom Felts [mailto:[email-masked]]
Sent: Tuesday, 14 May 2013 9:06 PM
To: 'Patrick & Caroline Quinn'; John Rowe
Cc: [email-masked]
Subject: Re: [Healeys] Wing mirrors

So--what is dfifferent in the Blue Mts?

---- John Rowe <[email-masked]> wrote:

=============
Patrick
Yes, but we must remember that is in the Blue Mountains after all Regards John
Rowe Qld Aust

-----Original Message-----

G'day

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----

From: David Lodge

        Cheers

        Peter

        Japan also, Bill.
$12.75

[email-masked]

[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 14 May 2013 21:21:17 +1000

G'day

Most of the Blue Mountains is World Heritage listed.

For those who don't know there are two ways across the Blue Mountains
immediately west of Sydney. The main one is via the Great Western Highway
and that's where most people live and the other is by the Bells Line of Road
which is also one of the best driving roads in Australia. There are far less
people along the Bells Line of Road, but you don't have to deviate far from
the road to hear the duelling banjos.

We live just off the Bells Line of Road.

Now where did I put my finger picks?

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Rowe
Sent: Tuesday, 14 May 2013 9:12 PM
To: 'Tom Felts'; [email-masked]
Subject: Re: [Healeys] Wing mirrors

-----Original Message-----
From: Tom Felts [mailto:[email-masked]]
Sent: Tuesday, 14 May 2013 9:06 PM
To: 'Patrick & Caroline Quinn'; John Rowe
Cc: [email-masked]
Subject: Re: [Healeys] Wing mirrors

=============
Patrick
Yes, but we must remember that is in the Blue Mountains after all Regards
John Rowe Qld Aust

-----Original Message-----

G'day

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----

From: David Lodge

        Cheers

        Peter

        Japan also, Bill.

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Tue, 14 May 2013 22:09:20 +1000

Godamn, and you play a mean Banjo Patrick...
But can you explain this to me again. I didn't know somebody could shoot
themself with their own arrow.....

Personally, the bullet mirrors on the door are good. But there are short
spacer ones, and high spacer ones. I'm considering high spacer ones.
Like many others, I don't like mirrors on the guards over the wheels. All the
Japanese 1960's cars had those. Like my brothers Bellett...
Nothing against Belletts, or Japanese cars of the same era...
Now I can't get dueling banjos out of my Head...
Best
Chris

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 14 May 2013 06:13:29 -0700

http://japanesenostalgiccar.com/forum/viewtopic.php?t=13316
Never heard of a Bellet. Nice SU carbs

Ira Erbs
Portland,OR
please excuse typos and random spelling corrections.
sent from my Droid phone.
On May 14, 2013 5:09 AM, "Chris Dimmock" <[email-masked]> wrote:

> On 14/05/2013, at 9:21 PM, "Patrick & Caroline Quinn" <[email-masked]
> >
> wrote:
>
> > G'day
> >
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Tue, 14 May 2013 10:08:15 -0400 (EDT)

Ira
The Japanese version of SU carbs were made by Hitachi.
Aloha
Perry

-----Original Message-----
From: I Erbs <[email-masked]>
To: Chris Dimmock <[email-masked]>
Cc: Ahealey help <[email-masked]>
Sent: Tue, May 14, 2013 9:13 am
Subject: Re: [Healeys] Wing mirrors

http://japanesenostalgiccar.com/forum/viewtopic.php?t=13316
ever heard of a Bellet. Nice SU carbs
Ira Erbs
ortland,OR
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Wed, 15 May 2013 07:52:34 +1000

G'day

The Bellett GT has quite a following here and in Japan. One version (Bellett
GT-R of 1969) was fitted with a DOHC engine many years before other Japanese
(and others) cars were so fitted. Having driven one I can tell you that it
is a rocket.

Bellett were made by Isuzu when that company was making road cars. Isuzu
still exists and is the largest manufacturer of diesel engines and so
powered vehicles in the world. If you were to look under the bonnet of most
diesel powered cars you will find some contribution from Isuzu. I don't know
the percentage, but GM hold a commanding ownership of the company.

Hoo Roo

Patrick Quinn

From: I Erbs [mailto:[email-masked]] 
Sent: Tuesday, 14 May 2013 11:13 PM
To: Chris Dimmock
Cc: Ahealey help; Patrick and Caroline Quinn
Subject: Re: [Healeys] Wing mirrors

Ira Erbs
Portland,OR

Like many others, I don't like mirrors on the guards over the wheels. All
the

[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 15 May 2013 09:31:32 +0200

I remember the Isuzu Bellet GT-R well. A friend of mine had one imported 
in the mid '70's. A jewel of an engine, a very good looking car but the 
road holding left much to be desired. Total rubbish. Springs and shock 
absorbers were not matched at all. In those days you could go to the 
KONI factory here in Holland where they would build custom made shock 
absorbers for you at no extra charge.  It improved matters considerably.
Lesser Bellets were fairly popular (all things relative) over here. 
Other Isuzu's were not so.

Kees Oudesluijs
NL

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Wed, 15 May 2013 19:56:38 +1000

Kees,
You haven't been in a Bellet until you have been in a Bellet.
There, but for the grace of BMC, nearly went I....
A small light package, independent rear suspension - faster and cheaper and
better handling than a stock bugeye- and even cheaper when I was an 18 year
old kid.
And a Holden Gemini "modern"  1600 cc OHC engine and 5 speed gearbox slipped
straight in.... And looked stock.
3 or 4 of my mates did...
Like any car, driven hard, with independent rear suspension, you had to limit
the tuck under when a wheel lifted....
But those little cars are still awesome in my book. My little brothers car? i
remember being on the other side of a crowbar, at Mum and Dads, when we put an
1800cc OHC Japanese ISUZU motor in it, with twin webers, Back in about 1986.
He's restored again since. Mechanically, its been rebuilt again since.
He's as passionate about his Bellet as I am about my Healey.
He just loves that no one even knows what it is, but handling? Seriously Kees.
That's a bit like me telling you Jensen Healey's don't handle, or you telling
me the Black and White car doesn't handle.....
Anyway. Japanese cars of that era have little oblong chrome covers. So if you
take those guard mounted mirrors off the guards, you just pop in a chrome
filler...
Too much information ??!
;-)
Chris

Sent from my iPhone

On 15/05/2013, at 5:31 PM, Oudesluys <[email-masked]> wrote:

> I remember the Isuzu Bellet GT-R well. A friend of mine had one imported in
the mid '70's. A jewel of an engine, a very good looking car but the road
holding left much to be desired. Total rubbish. Springs and shock absorbers
were not matched at all. In those days you could go to the KONI factory here
in Holland where they would build custom made shock absorbers for you at no
extra charge.  It improved matters considerably.
> Lesser Bellets were fairly popular (all things relative) over here. Other
Isuzu's were not so.

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 15 May 2013 12:40:52 +0200

Chris,

I was well used to the type of independent rear suspension that could 
tuck in, small Fiats, VW, Triumph Spitfire. I was not impressed with the 
Bellets road behaviour on the Zandvoort track where we tried it out, as 
said the shocks where a mess, not unusual with Japanese cars of the era. 
It improved a lot with properly set up Koni's.
Jensen Healey's with the original Girling shocks do not handle extremely 
well either. Major improvements can be made using Bilstein, Koni, 
Kayaba, Spax. At the moment I have my JH set up with Spax, which are 
rather hard when set to proper damping, but I will change over to 
rebuilt Koni's from my first JH which have a totally different 
characteristic and are more comfortable with proper damping. Old age 
creeping in I am afraid.

Kees Oudesluijs
NL

Op 15-5-2013 11:56, Chris Dimmock schreef:
> A small light package, independent rear suspension - faster and cheaper and better handling than a stock bugeye- and even cheaper when I was an 18 year old kid.
> And a Holden Gemini "modern"  1600 cc OHC engine and 5 speed gearbox slipped straight in.... And looked stock.
> Like any car, driven hard, with independent rear suspension, you had to limit the tuck under when a wheel lifted....
> But those little cars are still awesome in my book. My little brothers car? i remember being on the other side of a crowbar, at Mum and Dads, when we put an 1800cc OHC Japanese ISUZU motor in it, with twin webers, Back in about 1986.
> He just loves that no one even knows what it is, but handling? Seriously Kees. That's a bit like me telling you Jensen Healey's don't handle, or you telling me the Black and White car doesn't handle.....
> Anyway. Japanese cars of that era have little oblong chrome covers. So if you take those guard mounted mirrors off the guards, you just pop in a chrome filler...
> Too much information ??!
> ;-)
> Chris
>
> Sent from my iPhone
>
>> I remember the Isuzu Bellet GT-R well. A friend of mine had one imported in the mid '70's. A jewel of an engine, a very good looking car but the road holding left much to be desired. Total rubbish. Springs and shock absorbers were not matched at all. In those days you could go to the KONI factory here in Holland where they would build custom made shock absorbers for you at no extra charge.  It improved matters considerably.
>> Lesser Bellets were fairly popular (all things relative) over here. Other Isuzu's were not so.
>>
>> Kees Oudesluijs
>> NL

[email-masked]