Subject: [Healeys] final installment on Maserati blog..

From: "David Porter" <[email-masked]>
Date: Sat, 11 May 2013 20:15:44 -0600

http://porterbikes.com/blog/austin-healey/valve-job-57-maserati-3500gt-1351

Note the cast iron repair of an exhaust manifold.. don't use those old heads
for anchors..

dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE:  <http://porterbikes.com/> http://porterbikes.com/  nice
pictures-fun facts-my world
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Lodge <[email-masked]>
Date: Mon, 13 May 2013 04:54:47 +0100 (BST)

You're right!  Beautiful engine!  But the Italians are good at that sort of
thing.

--- On Sun, 12/5/13, Austin Healey <[email-masked]> wrote:

From: Austin Healey <[email-masked]>
Subject: Re: [Healeys] final installment on Maserati blog..
To:
Cc: "healeys" <[email-masked]>
Date: Sunday, 12 May, 2013, 19:29

This Maserati is a nice item.

g

2013/5/12 David Porter <[email-masked]>

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]