Subject: [Healeys] LA Events this weekend

From: "Steve Gerow" <[email-masked]>
Date: Wed, 15 May 2013 07:14:29 -0700

Ira,

Here's your source for everything car-related in SoCal:

http://www.socalcarculture.com/events.html

For this Sunday, especially recommend Supercar Sunday in Woodland Hills and
Concorso Ferrari in Pasadena

--

Steve Gerow

Altadena, CA, USA

BN6
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "m.fawcett" <[email-masked]>
Date: Wed, 15 May 2013 08:36:11 -0700

I think there's a British Car Meet at the Golden Cove Shopping Center in
Palos Verdes on Sunday @ 9am.

Mark Fawcett

On Wed, May 15, 2013 at 7:14 AM, Steve Gerow <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]