Subject: Re: [Healeys] BN2 Wiper Mechanism

From: [email-masked]
Date: Sat, 13 Jul 2013 22:48:27 -0400 (EDT)

Bob
>From previous experience I would say that the self parking dome needs to be
rotated. Tough with wiper motor in place but not impossible.
Aloha
Perry

-----Original Message-----
From: Bob Spidell <[email-masked]>
To: healeys <[email-masked]>
Sent: Sat, Jul 13, 2013 9:33 pm
Subject: [Healeys] BN2 Wiper Mechanism

The good news: we got the windshield fitted on our BN2 today, and the wipers
elf-park nicely.
The bad news: the wipers self-park on the wrong side; i.e. they park on the
ight side of the windshield (90deg from where they should).
Is this an electrical issue, or a mechanical one (i.e. the self-parking
echanism is mis-clocked). Any ideas on how to fix (please tell me we don't
have
o pull the whole wiper mechanism; we just got the shroud on and fitted well)?
TIA,
ob

-------------------------------
ob Spidell - San Jose, CA
uggested annual donation  $12.75
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
[email-masked]
ttp://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael MacLean <[email-masked]>
Date: Sat, 13 Jul 2013 19:59:34 -0700 (PDT)

If it's anything like the Bugeye wiper motor, then you have the dome is 180 degrees off, or it is set for right hand drive cars.
Mike MacLean
56 BN2
60 AN5

>________________________________
> From: "[email-masked]" <[email-masked]>
>To: [email-masked] 
>Sent: Saturday, July 13, 2013 7:48 PM
>Subject: Re: [Healeys] BN2 Wiper Mechanism
> 
>
>Bob

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Sun, 14 Jul 2013 08:49:24 -0700

Either the adjustment of the park switch is wrong or the wheel boxes are
mounted up side down.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

> The good news: we got the windshield fitted on our BN2 today, and the wipers
self-park nicely.
> The bad news: the wipers self-park on the wrong side; i.e. they park on the
right side of the windshield (90deg from where they should).
> Is this an electrical issue, or a mechanical one (i.e. the self-parking
mechanism is mis-clocked). Any ideas on how to fix (please tell me we don't
have to pull the whole wiper mechanism; we just got the shroud on and fitted
well)?
>
> TIA,
> Bob
>
>
> --------------------------------
> Bob Spidell - San Jose, CA
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]