Subject: Re: [Healeys] What the heck - 15K for this shroud really?

From: I Erbs <[email-masked]>
Date: Wed, 17 Jul 2013 08:20:48 -0700

Misplaced decimal point?

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Jul 17, 2013 7:15 AM, "Tracy Drummond" <[email-masked]> wrote:

> This ad shocked me a bit.  What are they smoking in the Santa Cruz
> mountians?
>
>
>
> http://sfbay.craigslist.org/scz/pts/3926960452.html
>
>
>
> Really 15K for a front clip?
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 17 Jul 2013 10:37:29 -0500

<< On 7/17/2013 10:20 AM, I Erbs wrote:
> Misplaced decimal point?  >>

Only if he wants to actually SELL it, Ira ? ? ?   LOL

Ed

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Wed, 17 Jul 2013 16:32:52 +0000

As the ad says it's from a 1968 so it must be very rare, wasn't there only one
Austin-Healey BJ8 built in early 1968, so it must be the front shroud from it.
Wow what a find!!!!!!!!!!!!!!!!!!!!!!!!!!

Jean

> From: [email-masked]
> To: [email-masked]
> Date: Wed, 17 Jul 2013 07:15:49 -0700
> Subject: [Healeys] What the heck - 15K for this shroud really?
>
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 17 Jul 2013 11:45:42 -0500

<< Wow what a find!!!!!!!!!!!!!!!!!!!!!!!!!!  >>

LMAO, Jean ! !

Tnx

Ed

[email-masked]