Subject: Re: [Healeys] Tasteful BN1 V8 to be sold

From: Mark J Bradakis <[email-masked]>
Date: Sat, 13 Jul 2013 18:35:57 -0600

Steve Gerow wrote:
> This is a really tasteful 5-speed Buick 215 Aluminum V8 powered BN1
>
> Orange county, CA area.
>

Okay, I'll need at least 2, if not 3 of you to Paypal your life savings 
to me.  My account
is a bit short.  Actually my wife would probably faint on the spot if I 
brought home a
running, driveable LBC!

Looks very nice.

mjb.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Sun, 14 Jul 2013 05:58:17 -0700 (PDT)

Two nice Nasty Boys there at pages 45 and 102.  If the bids are anywhere near
the estimates it will mark some impressive prices for modified cars.  BTW,
that catalog made me feel like getting the old Sears Christmas Wishbook as a
kid.  There was something on just about every page that I'd love to own.  Even
a replica of the George Barris "Ala Kart" that I'll bet a lot of us built the
model.  Thanks for sharing, Steve.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Steve Gerow <[email-masked]>
To: [email-masked] 
Sent: Saturday, July 13, 2013 8:28 PM
Subject:
[Healeys] Tasteful BN1 V8 to be sold

This is a really tasteful 5-speed
Buick 215 Aluminum V8 powered BN1

Orange county, CA area.

Too many custom
features to mention. I've seen this car many times at club
events and it's a
cream puff.

Car was built by the late Kenny Deringer who was a fabricator
for Dan
Gurney's All American Racers.
http://www.auctionsamerica.com/catalog/2013/BB13/

Click the magnifying
glass and search for "Austin-Healey".

There is also what looks like a
decent BN7 later in the same catalog.

No financial interest - just want to
see it get a good home.

--

Steve Gerow

Altadena, CA, USA

BN6

[email-masked]

---

From: "Healey Bruce" <[email-masked]>
Date: Mon, 15 Jul 2013 13:37:49 -0700

I am so sad to see Kenny's car up for sale.  The memory of the day Kenny
gave me a ride to the Peterson Museum while my BN7 was on stands is still
fresh in my mind.  The exhaust note from the side pipes is intoxicating.
The fabrication work is outstanding, as is the installation of the 215.
Kenny is, and now his car will be, missed by the Austin Healey Association
of Southern California. 

Bruce
Brea, CA
1960 BN7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Steve Gerow
Sent: Saturday, July 13, 2013 5:29 PM
To: [email-masked]
Subject: [Healeys] Tasteful BN1 V8 to be sold

Orange county, CA area.

Too many custom features to mention. I've seen this car many times at club
events and it's a cream puff.

Car was built by the late Kenny Deringer who was a fabricator for Dan
Gurney's All American Racers.

Click the magnifying glass and search for "Austin-Healey".

There is also what looks like a decent BN7 later in the same catalog.

No financial interest - just want to see it get a good home.

--

Steve Gerow

Altadena, CA, USA

BN6
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]