Subject: Re: [Healeys] Pistons

From: David Nock British Car Specialists <[email-masked]>
Date: Tue, 30 Jul 2013 21:32:50 -0700

We use them all the time you do have to use them in sets. We also can get some
AE pistons in various sizes but they are pricy.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

On Jul 30, 2013, at 9:25 PM, Elton Schulz <[email-masked]> wrote:

> Fellow Listers,
> Has anyone had experience with County brand pistons made in Taiwan? Moss
carries them.
> Thanks in advance,
> Elton
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Wed, 31 Jul 2013 14:41:01 +1000

G'day

County brand are carried throughout the world, including AH Spares in the
UK.

Just bought the modern equivalent of Hepolite from AH Spares which are now
made in Belgium by Federal Mogul. Expensive at 75 Pounds each.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Elton Schulz
Sent: Wednesday, 31 July 2013 2:26 PM
To: Healey List
Subject: [Healeys] Pistons

Fellow Listers,
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]