Subject: Re: [Healeys] earth

From: I Erbs <[email-masked]>
Date: Fri, 5 Jul 2013 15:07:14 -0700

Look at the battery. Is the neg post connected to the frame or the starter?
- to ground = neg earth. + to ground = pos. Earth.

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Jul 5, 2013 2:59 PM, "Mike" <[email-masked]> wrote:

> Since the car is so old, and who knows what has been done to it, I'm
> wondering
> if there is a way to tell if the electrical system is positive or negative
> ground.  I should mention that it has a Mallory dual-point distributor
> mounted.  It occurred to me that maybe it is now negative ground.
>  Comments?
>
> Mike
> BN2
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sat, 06 Jul 2013 08:24:10 +0200

Just have a look at the battery connections and all should be clear.
Kees Oudesluijs
NL

Op 5-7-2013 23:59, Mike schreef:
> Since the car is so old, and who knows what has been done to it, I'm wondering
> mounted.  It occurred to me that maybe it is now negative ground.  Comments?
>
> Mike
> BN2
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3345 / Virusdatabase: 3204/6467 - datum van uitgifte: 07/05/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]