Subject: Re: [Healeys] Wow ...,

From: Oudesluys <[email-masked]>
Date: Tue, 30 Jul 2013 17:39:11 +0200

They might or might not be repros. Many modern repro's may be of better 
quality than the original mazak items.
Kees Oudesluijs
NL

Op 30-7-2013 17:08, Bob Spidell schreef:
> OEM vs. repros?
>
> Still, the difference is staggering.
>
> Bob
>
> --------------------------------
> Bob Spidell - San Jose, CA
>
> ------------------------------------------------------------------------
> *From: *"Oudesluys" <[email-masked]>
> *To: [email-masked]
> *Sent: *Tuesday, July 30, 2013 7:13:51 AM
> *Subject: *Re: [Healeys] Wow ...,
>
> Op 30-7-2013 15:05, Bob Spidell schreef:
> > BJ8 Door Handles
> See:
> http://www.ahspares.co.uk/uploaded/documents/Big-Healey-Catalogue/DOORS.pdf
> Kees Oudesluijs
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2013.0.3349 / Virusdatabase: 3209/6531 - datum van uitgifte: 
> 07/29/13
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 30 Jul 2013 11:38:49 -0500

<< On 7/30/2013 10:39 AM, Oudesluys wrote:
> Many modern repro's may be of better quality than the original mazak items. >>
Know the repro 'lines', I SERIOUSLY doubt it Kees <G> ! !  And 9 out 
of ten (10) times
if you hold a repro part in one hand and Org. one in the other - ALL 
doubt removed <G> <F>.

Ed

P.S.  And a damned shame !
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 31 Jul 2013 10:05:31 +0200

Ed,
I know what you mean, the finish sometimes leaves something to be 
desired and can be downright awful. However many of these repro parts 
are cast in bronze/brass instead of the original mazak or are made from 
stainless steel instead of chromed steel, e.g. bumpers for many classic 
cars.
These days spark eroding stainless steel is sometimes used, but still 
rather expensive. Even 3-D printing is coming up in the restorers world. 
At the moment more for producing very accurate moulds, but in future no 
doubt to produce straight items.
Kees Oudesluijs
NL

[email-masked]