Subject: Re: [Healeys] Wow ...,

From: Derek Job <[email-masked]>
Date: Tue, 30 Jul 2013 14:09:49 +0100

Bob,

Check the ref number and maker and search for similar examples elsewhere as
these were no doubt fitted to many other British cars of the period.

Derek

On Tue, Jul 30, 2013 at 2:05 PM, Bob Spidell <[email-masked]> wrote:

> Got an email advert from Cape Intl. this morning:
>
> *BJ8 Door Handles*
>
> BMC boxed original pair with keys   perfect.*#750
> *
>
> *
> Over $,1000 for a set of door handles???!!! Is this gouging, or should I
> weld mine to the door?
> *
>
> *
> Bob
> *
>
>
> --
> ***********************************************************************
> Bob Spidell           San Jose, CA            [email-masked]
>
> ***********************************************************************
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/derek.c.job@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Tue, 30 Jul 2013 16:13:51 +0200

Op 30-7-2013 15:05, Bob Spidell schreef:
> BJ8 Door Handles
See:
http://www.ahspares.co.uk/uploaded/documents/Big-Healey-Catalogue/DOORS.pdf
Kees Oudesluijs
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]