Subject: Re: [Healeys] July 4th

From: Curtis Arndt <[email-masked]>
Date: Fri, 5 Jul 2013 05:55:26 -0700

"...these are Life, Liberty and the pursuit of Happiness."

Here, here and amongst those pursuits are my passions, Austin Healeys and
collecting and shooting antique firearms.

Cheers,

Curt

On Thu, Jul 4, 2013 at 9:42 PM, Michael Hartfield <
[email-masked]> wrote:

> > There seems to be some confusion over the term, "founding values."  Here
> they
> > are from the pens of founders in the Declaration of Independence:
> >
> > "We hold these truths to be self-evident, that all men are created equal,
> that
> > they are endowed by their Creator with certain unalienable Rights, that
> among
> > these are Life, Liberty and the pursuit of Happiness.--That to secure
> these
> > rights, Governments are instituted among Men, deriving their just powers
> from
> > the consent of the governed,
> "
> >
> > And I, for one, feel blessed to live in country founded on such values.
> >
> > Michael Hartfield
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Ray Juncal <[email-masked]>
Date: Fri, 5 Jul 2013 09:45:09 -0700 (PDT)

And here I thought the Fourth of July was about Beer, Barbeque, and
Explosives....
Happy Fourth....
Ray

________________________________
From: Curtis Arndt <[email-masked]>
To: Michael Hartfield
<[email-masked]> 
Cc: Healey List <[email-masked]>
Sent: Friday, July 5, 2013 5:55 AM
Subject: Re: [Healeys] July 4th
"...these are Life, Liberty and the pursuit of Happiness."

Here, here and
amongst those pursuits are my passions, Austin Healeys and
collecting and
shooting antique firearms.

Cheers,

Curt

On Thu, Jul 4, 2013 at 9:42 PM,
Michael Hartfield <
[email-masked]> wrote:

> > There seems to
be some confusion over the term, "founding values."  Here
> > are from
the pens of founders in the Declaration of Independence:
> > "We hold
these truths to be self-evident, that all men are created equal,
among
> > And I,
for one, feel blessed to live in country founded on such values.
Michael Hartfield
_______________________________________________
Support
Team.Net http://www.team.net/donate.html
Archive: http://www.team.net/archive
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Chris Scholz" <[email-masked]>
Date: Fri, 5 Jul 2013 14:53:41 -0500

And corn knee high.     :)

Sent from my iPhone

On Jul 5, 2013, at 11:49 AM, "Ray Juncal" <[email-masked]> wrote:

> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]