Subject: [Healeys] Austin-Healey Trivia

From: john spaur <[email-masked]>
Date: Thu, 25 Jul 2013 07:57:51 -0700

What Austin-Healey car part has a built in tool?

What is the tool name?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Thu, 25 Jul 2013 15:02:36 +0000 (UTC)

Only thing comes to mind is the distributor with its 'octane adjuster.' 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

What is the tool name? 

[email-masked]

---

From: Stephen Hutchings <[email-masked]>
Date: Thu, 25 Jul 2013 12:05:20 -0400

The axle shaft, which is a hub-extractor.
Stephen BJ8

>What Austin-Healey car part has a built in tool?
____________

[email-masked]

---

From: [email-masked]
Date: Thu, 25 Jul 2013 12:11:02 -0400 (EDT)

Made me laugh out loud! Good one Michael!
 
In a message dated 7/25/2013 9:07:35 A.M. Pacific Daylight Time,  
[email-masked] writes:

The  driver's seat?

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Thu, 25 Jul 2013 11:15:20 -0500

>>What Austin-Healey car part has a built in tool?

Grille

Bottle opener

Peter C 

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Thu, 25 Jul 2013 12:25:05 -0400

The starter solenoid with a button to bypass the "START" button.
Some tire valve caps with a tool on the end to remove the valve core.
The fuse box with spare fuses the to confirm that there is a short in one of
the side lights :)

-----Original Message-----
From: "john spaur" <[email-masked]>
Sent: b2013-b07-b25 10:58 AM
To: "[email-masked]" <[email-masked]>
Subject: [Healeys] Austin-Healey Trivia

What is the tool name?

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Thu, 25 Jul 2013 18:08:07 -0400

I think it is the Longbridge 100/6 which has 4, bonnet prop, boot lid prop,
and 2 to hold the rear seat back in place.

-----Original Message-----
From: "Per Schoerner" <[email-masked]>
Sent: b2013-b07-b25 5:54 PM
To: "[email-masked]" <[email-masked]>
Subject: Re: [Healeys] Austin-Healey Trivia

OK, maybe this is too easy, but here goes-
The bonnet prop rod is kept in place by a rubber thingie when the bonnet
is closed. One model of Austin-Healeys have three of those rubber
things. Which model and where are those rubber things located?

Per

john spaur skrev 2013-07-25 21:25:
> First one to get it right!
>
> It is called a check-strap in the parts manual.
>
> Now can you come up with a question?
>
> John Spaur
> San Jose, California

[email-masked]

[email-masked]