Subject: Re: [Healeys] Where to put my mirrors.

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Mon, 1 Jul 2013 17:44:12 +1000

G'day

I have noticed that a lot of US cars have the mirrors placed right down the
front of the front guards (fenders to you blokes).

I know it was a legal requirement in Japan for such a placement, but was it
the same in the US?

Hoo Roo

Patrick Quinn
Blue Mountains, Australia
One Austin-Healey with mirrors about 6 metres in front of the windscreen.
One Austin-Healey without any external mirrors (it looks better that way)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Robert Blair
Sent: Monday, 1 July 2013 5:18 PM
To: [email-masked]; Greg Mandas
Subject: Re: [Healeys] Where to put my mirrors.

Greg - On the door... I am 6 ft and the same mirrors are fine. 
 
[ps, they are not 6 inch SUV mirrors........]
 
You just need to get the adjustment right. 
 
Have someone move the mirror while you sit in your driving position and lock
them there.
 
Front fender mirrors spoil the fender line....

Robert N. Blair
  Yellow 65BJ8
  [email-masked]

--- On Fri, 6/28/13, Greg Mandas <[email-masked]> wrote:

From: Greg Mandas <[email-masked]>
Subject: [Healeys] Where to put my mirrors.
To: [email-masked]
Date: Friday, June 28, 2013, 7:41 PM

Team,

I have have what I believe are called Lucas style mirrors.

Like these:  http://www.victoriabritish.com/Features/T6/T6MR1.htm

They are mounted on the doors just aft of the wing vents.

They are useless. I get a good view of the rear tires and that's as high as
they go.

I'd like to move them, but to where? I thought on the fenders out over the
tires was cool but the body shop guy says they're not that functional out
there and it visually screws up the lines of the fender which are an
important design element of the BJ8.

Lastly, I am 6'0" tall.  I had to get the rearview mirror extension to raise
it up enough to see out the back.

All that being said, where do I put the mirrors.

Greg
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Larry Wendland <[email-masked]>
Date: Wed, 3 Jul 2013 20:57:13 -0400 (EDT)

Greg,  I find the placement of my mirrors satisfactory both for functionality
and period correctness.  They are close enough to see out of and not out of
place.  The passenger side one should be a convex one for a wider view.  My
mirrors are Talbot bullet style but not Talbots. This is how they look on my
Healey.  Good luck.

http://www.team.net/forums/viewtopic.php?f=13&t=158

Larry
'67 BJ8

-----Original Message-----
From: Greg Mandas <[email-masked]>
To: healeys <[email-masked]>
Sent: Fri, Jun 28, 2013 10:44 pm
Subject: [Healeys] Where to put my mirrors.

Team,

they
go.

I'd like to move them, but to where? I thought on the fenders out over the
tires
was cool but the body shop guy says they're not that functional out there and
it
visually screws up the lines of the fender which are an important design
element
of the BJ8.

Lastly, I am 6'0" tall.  I had to get the rearview mirror extension to raise
it
up enough to see out the back.

Greg

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]