Subject: [Healeys] URL for original exhaust clamps

From: carroll phillips <[email-masked]>
Date: Thu, 25 Jul 2013 21:05:00 -0400 (EDT)

Looking for the company who sells these, cant seem to find it in my 
saved URLs
thanks,
Carroll
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Thu, 25 Jul 2013 18:58:35 -0700

If they are the shape I am thinking about, you can use chain link 
fence parts or bend them from some flat iron.

http://www.hooverfence.com/catalog/cpage2.htm

Look for Flat Brace Band.

John Spaur
San Jose

At 09:05 PM 7/25/2013 -0400, carroll phillips wrote:
>Looking for the company who sells these, cant seem to find it in my saved URLs
>thanks,
>Carroll
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]