Subject: [Healeys] Aluminum door trim

From: john spaur <[email-masked]>
Date: Fri, 19 Jul 2013 08:27:40 -0700

Has anyone had the aluminum door trim anodized? If so how did it come out?

It seems that would increase the durability and look of the aluminum.

John Spaur
San Jose
'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sat, 20 Jul 2013 13:34:55 -0400 (EDT)

This is interesting. It does make sense that the door trim panels would be
anodized.
Does the Concours committee recognize that the aluminum door trim panels were
anodized & do they deduct if the repros. are not?
Gary

Op 20-7-2013 18:33, jerry wall schreef:
> i had always been under the impression that the original shutface trim was
> anodized on the BN1-BJ8.
> page 53 of the anderson-moment confirms this, "The door shut face at the
> back and the rocker panels were covered with textured anodized aluminum
> trim pieces, ........."
> The reproduction pieces I have seen are not anodized.
> cheers,

[email-masked]