Subject: [Healeys] Non-Healey, Jag related

From: [email-masked]
Date: Mon, 8 Jul 2013 14:47:17 -0400 (EDT)

Just came across this and thought some might be interested in a piece of  
history. Not sure what it will end up at or what the reserve is, but it 
appears  to be a nice bit of work. Have a look:    
 
http://cgi.ebay.com/ebaymotors/Jaguar-Other-Mark-1-JFKs-1957-Jaguar-Mark-1-/
200938259012? 

Steven Kingsbury
BN1
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Mon, 08 Jul 2013 21:41:23 +0200

The MkI is certainly a nice machine, but I doubt this specific one is. 
It has been very shoddily restored/put together. Paint is crap. White is 
a perfect colour to hide a multitude of imperfectionsThere are many 
joints and panels that do not fit e.g. doors, fenders, wheel spats, 
bonnet etc. Before bidding a very close inspection is needed to prevent 
someone from being seriously bitten.
I suspect the car is a heap.
Kees Oudesluijs
NL

Op 8-7-2013 20:47, [email-masked] schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3345 / Virusdatabase: 3204/6473 - datum van uitgifte: 07/08/13

[email-masked]