Subject: Re: [Healeys] July 4th...

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 04 Jul 2013 09:07:35 -0500

<< On 7/4/2013 8:09 AM, [email-masked] wrote:

Happy Birthday, America...... >>

Ditto ! ! ! !

<<  now if we could only get back to those founding values.... >>

AGREED ! ! !
truer words/feelings have never been typed, Gil ! ! !
Even 'close' would very 'good'.

Thank you ! ! ! ! -:)

Ed
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Oritt <[email-masked]>
Date: Thu, 4 Jul 2013 11:22:18 -0400

Yeah like privacy, equality amongst all and long arms in the hands of a
well-regulated militia when required.

Best--Michael Oritt

On Thu, Jul 4, 2013 at 10:07 AM, " Just Brits " Shop <[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Mike" <[email-masked]>
Date: Thu, 4 Jul 2013 09:20:30 -0700 s=q20121106; t=1372954883; bh=bA+u3+Hyq/bCWJMyM9/ggwQgS7Pi449uI6HjYbS3/eU=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=p6brHTKvZd4bZsOIYH/vRafiOg/+O7l7qnSzMkF+v2tNv95sRE/L31uxogFYdEAIg deXfEDIiun2S8dbiZoLkGEMXQjFZKHxiEewM/B5lHGqgpT7ISJvMeZysBkXTfdbSFw YRSldWKA9j1JeKrg/QiR7+8Y2JospC/YkcFQ0C7Qrpm22CeP6IcOGkP9jdjKxQLJMU ZwkEyBB46NFv1uXc6AdtxfuVPdukBor97nqt6tyAT1JnZP8G3PPqogw/uOCV/wL0Ly DemhUN0NmYmdOMNJjXxQlkBd5+o6je7Pc8TqOZj3gQuc3h1pkQIMh2dqS2v+27gm37 akzAqqBj2toDQ==

I second that.

Mike

----- Original Message ----- 
From: "Tom Felts" <[email-masked]>
To: "" Just Brits " Shop" <[email-masked]>; <[email-masked]>
Sent: Thursday, July 04, 2013 9:00 AM
Subject: Re: [Healeys] July 4th...

> Politics??  Me personally---I'd like not to have political opinions on the
> list.
>
> tom
>
> ---- "\" Just Brits \" Shop" <[email-masked]> wrote: 

[email-masked]

---

From: <[email-masked]>
Date: Thu, 4 Jul 2013 13:12:33 -0400

I didn't know that founding values was a political statement, but if it is, 
I agree we should return to those bygone days. In fact I really miss those 
days!
Happy 4th and let the flames begin.

Mel Brunet
67 HBJ8L/39749

-----Original Message----- 
From: Mike
Sent: Thursday, July 04, 2013 12:20 PM
To: Tom Felts
Cc: Healey Forum
Subject: Re: [Healeys] July 4th...

I second that.

Mike

----- Original Message ----- 
From: "Tom Felts" <[email-masked]>
To: "" Just Brits " Shop" <[email-masked]>; <[email-masked]>
Sent: Thursday, July 04, 2013 9:00 AM
Subject: Re: [Healeys] July 4th...

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "" <[email-masked]>
Date: Thu, 04 Jul 2013 11:05:54 -0700

[email-masked] wrote: 
> 
> Happy Birthday, America......now if we could only get back to those 
> founding values....
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 

  Sure, I'm all for that ... Which founding values??  Only landholders
allowed to vote?  Slavery?? Women not allowed to vote?  

  Specifics please

Jim   (Grossly off topic)

--
Free e-mail accounts at http://zworg.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Skip Saunders" <[email-masked]>
Date: Thu, 4 Jul 2013 14:10:12 -0400

..."founding values"...  Even better still would be actual practice of "the
golden rule"...   Treat everyone else as you would like everyone else to
treat you.

Just doing that alone would rid us of much of the hate and vitriol which
seems to be ever-present via our modern media.

As far as the Healey list is concerned, I think we should try to stick to
topics related to our cars, and leave the politicking to whatever might be
your favorite political venue.

Thanks
-skip-

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Thursday, July 04, 2013 9:10 AM
To: Healeys
Subject: [Healeys] July 4th...

Happy Birthday, America......now if we could only get back to those founding
values....
$12.75
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Thu, 4 Jul 2013 15:00:59 -0400

Yes I realize that I unwittingly rose to the bait and slipped into the
political, though The Flag, Patriotism and Love of Country are so often
usurped by politicians and others for personal gain, etc.

In any case if my remarks offended anyone please forgive and I will go back
to reading my Bill of Rights aloud to my dog from my soapbox.

Happy July 4th everyone.

Best--Michael Oritt

On Thu, Jul 4, 2013 at 12:00 PM, Tom Felts <[email-masked]> wrote:

> =============
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 5 Jul 2013 07:59:25 +1000

G'day

It's already 5th July in this part of the world and here the 4th of July is
just another day. However I did take the Quinn Austin-Healey (the one with
wind-up windows and a glove box) out yesterday to take a friend for a ride.
He is a QANTAS pilot who is about to retire and I am sure he needs a British
sports car to tinker with.

Founding values! Frankly I don't know what they might be as where I live
didn't receive its first white Anglo-Saxon settlement to 11 years after the
first Independence Day.

However I do remember one July 4th in 1975 when Alan Jones and I were in
Chicago and staying with Phillip Lazar, who was the editor of The Chatter
(forerunner of Healey Marque). We had travelled from St Louis where Alan had
met the bloke he had bought his 100S from. July 4th 1975 in Chicago was a
warm day and we went to a rather large park for a picnic. Phillip, his wife
and a group of friends along with Alan and I joined with what looked to be
hundreds of family groups in a lovely celebration of a very special day. I
can recall no shops being open and seeing a Good Humour Man and playing
Frisbee for the very first time.

That night we went to Phillip's parents' home for dinner. They were Jewish
and I recall being very well fed with Phillip's mother constantly remarking
that I should eat some more. I was somewhat thinner back then.

Heavens that was 38 years ago, but looking back I am really pleased to have
joined in with one family for their 4th of July celebrations.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Thursday, 4 July 2013 11:10 PM
To: Healeys
Subject: [Healeys] July 4th...

[email-masked]

---

From: Roy Bowman <[email-masked]>
Date: Sat, 6 Jul 2013 08:07:13 -0700 (PDT)

At the beginning of holiday in Italy, on Sat morning, Jun 8 about 
10
am, just west of the city of Varese, which is a dozen or so
km from the Swiss
border, in the Casciago area near the 
northeastern part of (lake) Lago di
Varese, a red/black 6 cyl big 
Healey in rallye trim was heading east in the
opposite direction.   
 
Roy Bowman
BJ8 28985 

> Support Team.Net
> Archive:
[email-masked]
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Sun, 7 Jul 2013 02:38:36 +0100 (BST)

On a slightly more mundane note: today, 6th of July about 2 pm, white over red
Healey with boot-mounted luggage rack and tan suitcase (?) driving East on
Highway 30 towards Westport, Oregon.  Anyone we know?

Regards, Lodge, BJ8 in
Vancouver, currently driving family tumbril through the beautiful State of
Oregon.

________________________________
 From: Roy Bowman
<[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: Saturday, 6 July 2013, 8:07
Subject: [Healeys]  Healey Sighting in Italy
At the beginning of holiday in Italy, on Sat morning, Jun 8 about 
10
am, just
west of the city of Varese, which is a dozen or so
km from the Swiss
border,
in the Casciago area near the 
northeastern part of (lake) Lago di
Varese, a
red/black 6 cyl big 
Healey in rallye trim was heading east in the
opposite
direction.  

Roy Bowman
BJ8 28985
[email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]