Subject: Re: [Healeys] Emissions Compliance in New Jersey

From: "John Sims" <[email-masked]>
Date: Tue, 30 Jul 2013 06:57:56 -0400

Nor to my knowledge has any member of the Positive Earth Drivers Club in
South Jersey (my club) and the members take very frequent trips - ice cream
runs, etc.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Steve Feld
Sent: Monday, July 29, 2013 10:45 PM
To: [email-masked]
Subject: Re: [Healeys] Emissions Compliance in New Jersey

Similar to Gmari2 I have NJ historic plates on my '59 BT7 and have never
been stopped by police in New Jersey during my pleasure drives (30-60
minutes) once or twice a week.  I drive about 1500 miles/year from March to
early December on many of the same roads and go by many local police who
seem to appreciate the Healey.  I have never heard of a member of our North
Jersey chapter of The Austin Healey Sports & Touring Club being ticketed for
being on a pleasure drive rather than going to a club meeting or event.  

NJ Historic "QQ" plates are available for a car more than 25 years old and
"owned as a collector's item and used solely for exhibition and educational
purposes by the owner".  "educational" purposes is not otherwise defined and
there is no specific annual mileage limit.  My pleasure drives are "road
tests" and are entirely "educational" by me, the owner, in that I just had
tuned the carbs or installed a new thermostat or readjusted the overdrive or
whatever would come to mind if stopped.  As long as you are not using the
Healey to commute or to run frequent errands past the same police, IMO
Historic plates are the way to go.   Is there a risk?  Yes, but for me the
joy of driving my Healey outweighs the risk of an anal retentive policeman
stopping me for violating the restrictions on Historic plate cars.  Besides,
I take some comfort that given my car and my age he would probably first
giving me a warning before ticketing me.   

Good luck with whichever way you decide to do.

Steve

Morristown, NJ
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Greg Mandas <[email-masked]>
Date: Tue, 30 Jul 2013 11:59:24 -0700 (PDT)

In connecticut, it's all about property tax.
 
When I asked for historic
plates the clerk said, "You sure? Doesn't matter. All cars over 25 years
old are taxed at $500."
 
I said, "Yea, let's do it." and handed me the next
one off the top of the pile.
 
DMV didn't even want to see the old title. CT
doesn't title old cars.  It's registration and bill of sale. I still have the
George title the PO signed over to me.
 
Greg
________________________________
From: John Sims <[email-masked]>
To:
'Steve Feld' <[email-masked]>; [email-masked] 
Sent:
Tuesday, July 30, 2013 6:57 AM
Subject: Re: [Healeys] Emissions Compliance in
New Jersey

Nor to my knowledge has any member of the Positive Earth Drivers
Club in
South Jersey (my club) and the members take very frequent trips - ice
cream
runs, etc.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original
Message-----
From: [email-masked]
[mailto:[email-masked]]
On Behalf Of Steve Feld
Sent: Monday,
July 29, 2013 10:45 PM
To: [email-masked]
Subject: Re: [Healeys]
Emissions Compliance in New Jersey

Similar to Gmari2 I have NJ historic
plates on my '59 BT7 and have never
been stopped by police in New Jersey
during my pleasure drives (30-60
minutes) once or twice a week.  I drive about
1500 miles/year from March to
early December on many of the same roads and go
by many local police who
seem to appreciate the Healey.  I have never heard of
a member of our North
Jersey chapter of The Austin Healey Sports & Touring
Club being ticketed for
being on a pleasure drive rather than going to a club
meeting or event.  

NJ Historic "QQ" plates are available for a car more
than 25 years old and
"owned as a collector's item and used solely for
exhibition and educational
purposes by the owner".  "educational" purposes is
not otherwise defined and
there is no specific annual mileage limit.  My
pleasure drives are "road
tests" and are entirely "educational" by me, the
owner, in that I just had
tuned the carbs or installed a new thermostat or
readjusted the overdrive or
whatever would come to mind if stopped.  As long
as you are not using the
Healey to commute or to run frequent errands past the
same police, IMO
Historic plates are the way to go.  Is there a risk?  Yes,
but for me the
joy of driving my Healey outweighs the risk of an anal
retentive policeman
stopping me for violating the restrictions on Historic
plate cars.  Besides,
I take some comfort that given my car and my age he
would probably first
giving me a warning before ticketing me.  

Good luck
with whichever way you decide to do.

Steve

Morristown, NJ
$12.75
Archive:
[email-masked]
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Tue, 30 Jul 2013 15:51:51 -0400

Reminds me of when I lived in Las Vegas and registered my Healey. The DMV
clerk rifled through the plates and found one ending in 058 and registered
the Healey with that plate number saying "thought you would like a plate
with the year of your car!"

John Sims, BN6

Aberdeen, NJ

www.healey6.com

From: Greg Mandas [mailto:[email-masked]] 
Sent: Tuesday, July 30, 2013 2:59 PM
To: John Sims; 'Steve Feld'; [email-masked]
Subject: Re: [Healeys] Emissions Compliance in New Jersey

When I asked for historic plates the clerk said, "You sure? Doesn't matter.
All cars over 25 years old are taxed at $500."

I said, "Yea, let's do it." and handed me the next one off the top of the
pile.

DMV didn't even want to see the old title. CT doesn't title old cars.  It's
registration and bill of sale. I still have the George title the PO signed
over to me.

Greg

From: John Sims <[email-masked]>
To: 'Steve Feld' <[email-masked]>; [email-masked] 
Sent: Tuesday, July 30, 2013 6:57 AM
Subject: Re: [Healeys] Emissions Compliance in New Jersey

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----

[email-masked]

---

From: Tom <[email-masked]>
Date: Tue, 30 Jul 2013 16:26:17 -0400

I lived in Maine when I bought my Healey.  The town clerk told me that
Maine didn't issue titles for cars over 25 years old, but that was not
correct.  You can apply for a title for older cars, and the local LBC shop
strongly advised me to do so.   Don't assume the local clerk really knows
all the laws.

- Tom

[email-masked]