Subject: [Healeys] Breather hose replacement

From: tammy neumann <[email-masked]>
Date: Sun, 14 Jul 2013 20:53:50 -0700 (PDT)

I am looking for a replacement breather hose that is connected between the air
cleaner and the "T" connection on the valve cover. Where can I purchase a
replacement hose similar to the original that had a textured surface and that
resembled woven cloth? This is for a Healey 3000 BJ8.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Mon, 15 Jul 2013 10:01:44 -0700

We have not been able to source the woven cloth hose for a long time.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Jul 14, 2013, at 8:53 PM, tammy neumann wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]