Subject: Re: [Healeys] Toddler buys rundown Austin Healey Sprite on eBay after playing with her father's smartphone ... and her parents decide to keep it | Mail Online

From: "John Sims" <[email-masked]>
Date: Wed, 10 Jul 2013 10:27:56 -0400

Here's a tiny URL for it:

http://tinyurl.com/n546hdc

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Wednesday, July 10, 2013 10:22 AM
To: [email-masked]
Subject: [Healeys] Toddler buys rundown Austin Healey Sprite on eBay after
playing with her father's smartphone ... and her parents decide to keep it |
Mail Online

http://www.dailymail.co.uk/news/article-2359208/Toddler-buys-rundown-Austin-
H
ealey-Sprite-eBay-playing-fathers-smartphone---parents-decide-it.html
_______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bert Van Brande <[email-masked]>
Date: Wed, 10 Jul 2013 10:55:30 -0700 (PDT)

Love this story.  I'll check if i have any sprite parts left i could donate
to the project.

Bert

________________________________
 From: John Sims
<[email-masked]>
To: [email-masked]; [email-masked] 
Sent:
Wednesday, July 10, 2013 7:27 AM
Subject: Re: [Healeys] Toddler buys rundown
Austin Healey Sprite on eBay after playing with her father's smartphone ...
and her parents decide to keep it | Mail Online

John Sims, BN6
Aberdeen, NJ

www.healey6.com
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
On Behalf Of [email-masked]
Sent:
Wednesday, July 10, 2013 10:22 AM
To: [email-masked]
Subject:
[Healeys] Toddler buys rundown Austin Healey Sprite on eBay after
playing with
her father's smartphone ... and her parents decide to keep it |
Mail Online
http://www.dailymail.co.uk/news/article-2359208/Toddler-buys-rundown-Austin-
H
ealey-Sprite-eBay-playing-fathers-smartphone---parents-decide-it.html
_______________________________________________
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Alan Bromfield" <[email-masked]>
Date: Wed, 10 Jul 2013 20:53:12 +0100

Oh yeah!
That old story - 'it wasn't me darling it musta been the kid!!'
  _________________________________________
(______________ Alan Bromfield_______________)
        (_______\____1957-BN4____/________)
                (__tinyurl.com/healeyforum _)

_______________________________
 From: John Sims
<[email-masked]>
To: [email-masked]; [email-masked]
Sent:
Wednesday, July 10, 2013 7:27 AM
Subject: Re: [Healeys] Toddler buys rundown Austin Healey Sprite on eBay
after playing with her father's smartphone ...
and her parents decide to keep it | Mail Online

John Sims, BN6
Aberdeen, NJ

[email-masked]