Subject: [Healeys] Pillar B finish

From: john spaur <[email-masked]>
Date: Wed, 17 Jul 2013 18:10:49 -0700

1962 BT7

At the inside face of pillar B, where the vinyl covered wood panel 
attaches to the pillar there is a gap between the panel and the 
furflex trim. How is that finished? Is should there be a small piece 
of vinyl placed under the edge of the wood panel that wraps over the 
edge before the furflex is pushed in place?

TIA,
John Spaur
San Jose
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Rowe" <[email-masked]>
Date: Thu, 18 Jul 2013 13:56:37 +1000

John
IIRC, we finished the timber backing about 1/4inch or so from the edge,
leaving a flap instead of turning it back onto the rear of the board. This
was then glued to the metal and turned back over the edge .The furflex trim
then was fitted over the edge and butted up to the wood panel
Trust this is clear-if not let me know and I will take photo
Cheers
John Rowe
Qld Australia
BN1 BT7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of john spaur
Sent: Thursday, 18 July 2013 11:11 AM
To: [email-masked]
Subject: [Healeys] Pillar B finish

1962 BT7

At the inside face of pillar B, where the vinyl covered wood panel attaches
to the pillar there is a gap between the panel and the furflex trim. How is
that finished? Is should there be a small piece of vinyl placed under the
edge of the wood panel that wraps over the edge before the furflex is pushed
in place?

TIA,
John Spaur
San Jose
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]