Subject: Re: [Healeys] Where to put my mirrors.

From: Robert Blair <[email-masked]>
Date: Mon, 1 Jul 2013 00:18:06 -0700 (PDT)

Greg - On the door... I am 6 ft and the same mirrors are fine. 
 
[ps, they are not 6 inch SUV mirrors........]
 
You just need to get the adjustment right. 
 
Have someone move the mirror while you sit in your driving position and lock
them there.
 
Front fender mirrors spoil the fender line....

Robert N. Blair
  Yellow 65BJ8
  [email-masked]

--- On Fri, 6/28/13, Greg Mandas <[email-masked]> wrote:

From: Greg Mandas <[email-masked]>
Subject: [Healeys] Where to put my mirrors.
To: [email-masked]
Date: Friday, June 28, 2013, 7:41 PM

Team,

I have have what I believe are called Lucas style mirrors.

Like these:  http://www.victoriabritish.com/Features/T6/T6MR1.htm

They are mounted on the doors just aft of the wing vents.

They are useless. I get a good view of the rear tires and that's as high as
they go.

I'd like to move them, but to where? I thought on the fenders out over the
tires was cool but the body shop guy says they're not that functional out
there and it visually screws up the lines of the fender which are an important
design element of the BJ8.

Lastly, I am 6'0" tall.  I had to get the rearview mirror extension to raise
it up enough to see out the back.

All that being said, where do I put the mirrors.

Greg
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: BJ8 Healeys <[email-masked]>
Date: Mon, 1 Jul 2013 6:42:48 -0400

Patrick, the location of the mirrors wasn't a legal requirement in the USA, nor was it a requirement for wing mirrors at all.  The wing mirrors on U.S. Healeys are found centered over the front wheelwells; over the rear of the wheel arches; over the front, center, and rear of the spears/flashes; and anywhere from there to the rear edge of the fenders or on the doors.  Most such mirrors were originally installed by the car dealers who sold them, and if the position wasn't specified by the owner the mirrors were probably located where it was most convenient to access the attachment nuts:  over the wheelwells.

BTW:  BMIHT data indicates that factory wing mirrors were an option on BJ8s and when installed they were almost always accompanied by the optional luggage rack.  That suggests the factory considered the mirrors necessary only when there was the additional visual obstruction of a load on the luggage rack. 

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

---- Patrick & Caroline Quinn <[email-masked]> wrote: 
> G'day
> 
> I have noticed that a lot of US cars have the mirrors placed right down the
> front of the front guards (fenders to you blokes).
> 
> I know it was a legal requirement in Japan for such a placement, but was it
> the same in the US?
> 
> Hoo Roo
> 
> Patrick Quinn
> Blue Mountains, Australia
> One Austin-Healey with mirrors about 6 metres in front of the windscreen.
> One Austin-Healey without any external mirrors (it looks better that way)

[email-masked]

---

From: Greg Mandas <[email-masked]>
Date: Wed, 3 Jul 2013 09:58:15 -0700 (PDT)

Patrick,

I am not at all sure.  The way traffic laws in the US come and go, and vary
from jurisdiction to jurisdiction, that's a really good question.

I do not believe placement was ever mandated.

I think driver's side view drives and passenger's side view were mandated at
different times and for different reasons.  At one time as a kid in Ohio an
officer, as he was writing me a ticket, explained side view mirrors were not
necesary unless the rearview mirrow (inside) was blocked.

The other thing I'm not sure about is with grandfathering. Are the laws
governing the mirrors on a 65 Healey, and seatbelts as well, the ones for when
the car was built in 1965 or the current 2013 laws?

Greg

--- On Mon, 7/1/13, Patrick & Caroline Quinn <[email-masked]> wrote:

> From: Patrick & Caroline Quinn <[email-masked]>
> Subject: Re: [Healeys] Where to put my mirrors.
> To: "'Robert Blair'" <[email-masked]>, [email-masked]
> Date: Monday, July 1, 2013, 3:44 AM
> G'day
>
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]
> On Behalf Of Robert Blair
> Sent: Monday, 1 July 2013 5:18 PM
> To: [email-masked];
> Greg Mandas
> Subject: Re: [Healeys] Where to put my mirrors.
>
> there and it visually screws up the lines of the fender
> which are an
> important design element of the BJ8.
>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]