Subject: Re: [Healeys] Horn Problem

From: Bob Haskell <[email-masked]>
Date: Sun, 28 Jul 2013 20:06:33 -0400

Rick,

The horns are adjustable for wear.  The adjustment is covered in Norm 
Nock's tech tip book.  I also have a Lucas workshop article on them that 
I can send you.

If the tags are still on the horns,  the low note is "069448" or 
"70063A/F".  The high tone is "069474" or "70071A/F".

If you want to get rid of these whinny units, I'd be interested in them.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 07/28/2013 07:52 PM, Rick Swain wrote:
> I have a problem with the horns on my BN4. I think they must both be hi-tone
> horns since they both emit the same high-pitched, rather pathetic, beep. I'd
> like to find a suitable low-tone horn to replace one of mine. Anybody have one
> they want to trade? Alternatively, since I'm no stickler for originality, I'd
> consider replacing these whingy units with air horns. Louder, as well as
> something sounding more appropriate for a "handsome brute" would be good. Any
> recommendations for air horns? Where did you mount them?
> Thanks
> Rick Swain'59 BN4
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Don Day <[email-masked]>
Date: Mon, 29 Jul 2013 07:17:18 -0700 (PDT)

Good Morning List ,
     
        Living in a golf cart community, owning a
BJ-8 , driving my golf cart around town  I would love to replace the very loud
car type sounding horns on the golf cart with a set of Healey sounding horns.
Anyone got a pair just lying around that they want to get rid of?
 
                   Don   

________________________________
 From: Bob
Haskell <[email-masked]>
To: Rick Swain <[email-masked]> 
Cc:
Healey List <[email-masked]> 
Sent: Sunday, July 28, 2013 8:06 PM
Subject: Re: [Healeys] Horn Problem

Rick,

The horns are adjustable for
wear.  The adjustment is covered in Norm 
Nock's tech tip book.  I also have a
Lucas workshop article on them that 
I can send you.

If the tags are still on
the horns,  the low note is "069448" or 
"70063A/F".  The high tone is
"069474" or "70071A/F".

If you want to get rid of these whinny units, I'd be
interested in them.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar

On 07/28/2013 07:52 PM, Rick Swain
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]