Subject: Re: [Healeys] Turn signals - new question

From: David Nock British Car Specialists <[email-masked]>
Date: Sun, 14 Jul 2013 19:45:56 -0700

It won't matter if the lamps are not all installed

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

On Jul 14, 2013, at 7:14 PM, john spaur <[email-masked]> wrote:

> Should the rear turn signals work if the front turn signal sockets and
headlights are not installed?
>
> The rear tail and brake lights operate but the signals do not.
>
> TIA
> John
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Sun, 14 Jul 2013 20:57:51 -0700

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 15 Jul 2013 09:20:36 +0200

The indicator relay will not work, the rear indicator light will stay on 
continuously. The relay (with both front and rear lights installed) also 
may not work when the engine is not running and / or the battery is a 
bit low.
Kees Oudesluijs
NL

Op 15-7-2013 4:14, john spaur schreef:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3349 / Virusdatabase: 3204/6490 - datum van uitgifte: 
> 07/14/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]