Subject: [Healeys] BN1 Hood fitting

From: STEPHEN CUSS <[email-masked]>
Date: Sat, 13 Jul 2013 10:40:34 +0100 (BST)

Hi,
 
I have a BN1 100/4 Healey and I am just about to fit a new hood, does
anyone have some useful photos particularly around how the hood fits onto the
wooden rail at the top of the screen.
 
Thanks in advance
 
Steve
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Sat, 13 Jul 2013 08:06:14 -0400

I would appreciate being included in the recipients as I'm nearing the same
job.
Michael Salter

-----Original Message-----
From: "STEPHEN CUSS" <[email-masked]>
Sent: b2013-b07-b13 5:43 AM
To: "[email-masked]" <[email-masked]>
Subject: [Healeys] BN1 Hood fitting

Hi,

Thanks in advance

Steve

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Magnus Karlsson <[email-masked]>
Date: Sat, 13 Jul 2013 20:37:35 +0200

Steven,

If you want concours go with the nails otherwise it's much more convenient and
faster with the staples. Especially if you use an air powered stapler.

Normally when doing upholstery you begin in the middle and work your way out.
Not on hoods though. It's important to begin at the ends, otherwise they may
not become properly aligned. Then you start stretching the front and stapling
it to the wood. Expect to lift the first couple of rows with staples and
stretch more until you've got a satisfactory fit.

Magnus Karlsson

www.healeyspecialists.com

Skickat frC%n min iPhone

13 jul 2013 kl. 18:16 skrev [email-masked]:

> Thanks Magnus,
>     I've got to do this myself and your photos are really going to help.
When I got my car my Hood had been cut off and I got a new Hood in a box with
the car. The front wood was left on the frame with what was left of the hood
nailed in to the wood. I saved all of the "nails" but I see you used staples
to fasten the Hood to the wood. Would I be better off going to the staples
myself? It seem much cleaner, neater and easier than hammering nails back in.
>     And how hard do you have to stretch the Hood forward before you start
stapling? And do you start in the center and work out?
>     Thanks again for the photos. With a little  luck I should be able to do
this myself.
> Steven Kingsbury
> BN1
>
> In a message dated 7/13/2013 5:11:35 A.M. Pacific Daylight Time,
[email-masked] writes:
> Check out the following link on my website:
>
> http://healeyspecialists.com/making-a-complete-new-interior-for-a-bn1/
>
> Magnus Karlsson
> Boras Motor Corporation AB
> www.concourshealeys.com

[email-masked]