Subject: [Healeys] NOJ 392 SOLD

From: Neil Anderson <[email-masked]>
Date: Fri, 12 Jul 2013 15:24:20 -0500

I just looked at the Bonhams website.  NOJ 392 sold for 785,500 GBP  inc.
buyers premium.  I think that was near the preauction estimate.

Neil Anderson
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "E.A. Driver" <[email-masked]>
Date: Fri, 12 Jul 2013 14:49:48 -0600

Interesting 1.256 million Canadian
Ed
Saskatoon

On 12/07/2013 2:24 PM, Neil Anderson wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]