Subject: [Healeys] Hard Starting

From: Richard Antal <[email-masked]>
Date: Fri, 26 Jul 2013 05:49:32 -0700 (PDT)

Greetings,
     My 65 BJ8 has suddenly developed hard starting when the engine
is warm. I had no such problems when the car was last driven two months ago.
What could have changed while sitting in a garage? The timing is a bit too
advanced I think. Thanks for any suggestions.
rich antal
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Fri, 26 Jul 2013 11:12:28 -0400

Condenser is a good bet but also check that both the jets are returning to the
normal run position when the choke is in.
Michael S

-----Original Message-----
From: "Richard Antal" <[email-masked]>
Sent: b2013-b07-b26 8:51 AM
To: "Healeys" <[email-masked]>
Subject: [Healeys] Hard Starting

Greetings,

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]