Subject: Re: [Healeys] Hard Starting

From: Austin Healey <[email-masked]>
Date: Fri, 26 Jul 2013 15:25:01 +0200

Hi Richard,

My bet is the condenser. Cheap and easy to replace.

Gergo

2013/7/26 Richard Antal <[email-masked]>

> Greetings,
>      My 65 BJ8 has suddenly developed hard starting when the engine
> is warm. I had no such problems when the car was last driven two months
> ago.
> What could have changed while sitting in a garage? The timing is a bit too
> advanced I think. Thanks for any suggestions.
> rich antal
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Fri, 26 Jul 2013 12:21:09 -0400 (EDT)

Rich
I have to ask this question since it comes up so often.  When you say hard
starting does that mean the starter motor is slow to crank the engine or that
the engine cranks well but the engine does not run or maybe just takes a lot
of cranking before it starts?  Neighbors, family members and lots of others
have asked variations of the same theme over the many years that I have been
playing with cars.  Sometimes the statement is the car won't crank over,
doesn't do anything, doesn't sound right...well you get the idea. Just
curious.
Aloha
Perry

-----Original Message-----
From: Richard Antal <[email-masked]>

Greetings,
    My 65 BJ8 has suddenly developed hard starting when the engine
s warm. I had no such problems when the car was last driven two months ago.
hat could have changed while sitting in a garage? The timing is a bit too
dvanced I think. Thanks for any suggestions.
ich antal
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]