Subject: Re: [Healeys] hard starting

From: Bob Spidell <[email-masked]>
Date: Wed, 31 Jul 2013 06:47:19 -0700

Maybe a fine crack in the plastic that opened up when hot.

You can't judge a rotor by its appearance.

Bob

On 7/31/2013 5:42 AM, Richard Antal wrote:
> All,
>       I wrote a few days ago about prolonged cranking before ignition
> would occur on my BJ8 when the engine was warm but not problem when the engine
> was cold. The choke and carb settings were fine. The timing was too advanced
> and I corrected that. The NGK Bp5 plugs were old so I replaced them. All to no
> avail; the problem persisted. The rotor looked fine. I replaced it with an old
> one I had in the boot. Bingo! Problem solved. So why would a rotor work fine
> when cold and have no problem when running but then fail when hot? The rotor
> must have had some problem even though to my eye it looked normal.....
> rich
> antal
> _______________________________________________
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek Job <[email-masked]>
Date: Wed, 31 Jul 2013 17:06:42 +0100

On a related issue, how long have you used NGK 5 plugs? They are pretty
hot, I thought most people used the 6 for normal use and the 7s or 8s for
competition.

regards

Derek

On Wed, Jul 31, 2013 at 2:47 PM, Bob Spidell <[email-masked]> wrote:

>> ______________________________**_________________
>>
>>
>>
>>
>
> --
> ***********************************************************************
> ***********************************************************************
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/derek.c.job@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]