Subject: Re: [Healeys] Braking

From: Oudesluys <[email-masked]>
Date: Tue, 09 Jul 2013 19:10:32 +0200

Non return valve on the booster?
Kees Oudesluijs
NL

Op 9-7-2013 18:59, Warren Dietz schreef:
> Have been experiencing a strange symptom when applying brakes. After driving
> around
> for short periods(after warm up) my braking seems to require greater pressure
> to stop. If I pump the peddle a few times then the booster seems to kick in
> again and stopping is normal. The brakes feel a bit grabby when the booster
> does work.
>
>   The last few years I've noticed a whistling sound when shutting off the
> engine with foot on brake peddle? Of course the whistling has stopped since
> this problem.   I suspect the booster. It is a replacement  from the'80's.
> Any ideas?
>
> Thanks,
>
> WD 67 BJ8
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3349 / Virusdatabase: 3204/6475 - datum van uitgifte: 07/08/13
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Tue, 9 Jul 2013 17:26:48 -0400

Hi Warren,
I think you may want to check that the vacuum hose has not collapsed. Check
carefully that the inner liner has not separated from the outer case.

Michael Salter
http://www.netbug.net/blogmichael/?p=445

On Tue, Jul 9, 2013 at 12:59 PM, Warren Dietz <[email-masked]>wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

[email-masked]

---

From: Tracy Drummond <[email-masked]>
Date: Tue, 9 Jul 2013 14:41:00 -0700

Old hoses?

Sent from my iPhone

>> this problem.   I suspect the booster. It is a replacement  from the'80's.
http://autox.team.net/mailman/options/healeys/[email-masked]
>> Versie: 2013.0.3349 / Virusdatabase: 3204/6475 - datum van uitgifte:
07/08/13
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Warren Dietz <[email-masked]>
Date: Wed, 31 Jul 2013 05:33:15 -0400

Thanks all for the responses.  My car has been out of service since I posted
last waiting on my new tires(Vredestein 185-80)\tuned rims from Alan @Hendrix
Wire Wheel. A new vacuum hose did the trick. Old one was collapsed on the
manifold end. As the engine heated it became very soft.   Braking is back to
normal and the car rides and handles like new and smooth at all speeds.The
shake is gone! Kudos to Alan and company!
Date: Tue, 9 Jul 2013 17:26:48 -0400
Subject: Re: [Healeys] Braking
From: [email-masked]
To: [email-masked]
CC: [email-masked]

Hi Warren,

Michael Salter

On Tue, Jul 9, 2013 at 12:59 PM, Warren Dietz <[email-masked]>
wrote:

around

for short periods(after warm up) my braking seems to require greater
pressure

does work.

Any ideas?

Thanks,

WD 67 BJ8

[email-masked]

[email-masked]