Subject: Re: [Healeys] Bug Eye fuel tank dipstick

From: Jose Vicente Vargas <[email-masked]>
Date: Thu, 25 Jul 2013 16:49:59 -0500

A wood stick ad the one Moss sells for mg td

Sent from my iPhone

On 25/07/2013, at 4:40 p.m., robert westcott <[email-masked]> wrote:

> Hi Folks,
>
> Anyone have some measurements for a 1960 Bug Eye Sprite fuel tank.
>
> Last fill up and the gauge pegged out at full but is not dropping.
> I need a good old boy back up measuring device.
>
> Thanks
>
>
> Rob
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael MacLean <[email-masked]>
Date: Thu, 25 Jul 2013 16:17:24 -0700 (PDT)

For ten years I did not have a working gas gauge for my Bugeye. during the
initial restoration I tried my hand at rebuilding the original sending unit. I
thought I did a good job of it, but the needle on the gauge just kept readin
all the way full or all the way empty regardless of how much fuel was in the
tank.  I got tired of just filling up every time I took it out to be sure I
would not run out of gas.  I finally bought a three foot 1/4" wood dowel.  I
filled the tank and dipped the dowel in the tank.  I marked the stick where it
was wet indicating the amount of gas in the tank.  I then marked off six
gallons by just making five more marks evenly spaced below the fill mark. 
Worked fine for ten years.  I recently dropped the tank and fitted a brand new
sending unit because a better one is available these days than the crap that
has been sold before.  I now can tell you how much gas is in the tank with the
turn of the key.  I still carry that
 dip stick just in case. Old habits die hard.
Mike MacLean
60 Sprite
56 BN2
>________________________________
> From: Jose Vicente Vargas
<[email-masked]>
>To: robert westcott <[email-masked]> 
>Cc:
"[email-masked]" <[email-masked]> 
>Sent: Thursday, July 25,
2013 2:49 PM
>Subject: Re: [Healeys] Bug Eye fuel tank dipstick
> 
>
>A wood
stick ad the one Moss sells for mg td
>
>Sent from my iPhone
>
>On 25/07/2013,

[email-masked]