Subject: Re: [Healeys] New Question Austin-Healey Trivia

From: Michael Salter <[email-masked]>
Date: Thu, 25 Jul 2013 18:38:06 -0400

I think that was Chryslers in the "olden" days.

-----Original Message-----
From: "Patrick & Caroline Quinn" <[email-masked]>
Sent: b2013-b07-b25 6:25 PM
To: "'Len and/or Marge Hartnett'" <[email-masked]>; "'AH Mail
List'" <[email-masked]>
Subject: Re: [Healeys] New Question  Austin-Healey Trivia

G'day

The wheel nuts or lug nuts as Americans call them are not left handed thread
in steel wheel cars.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Len and/or Marge Hartnett
Sent: Friday, 26 July 2013 8:21 AM
To: AH Mail List
Subject: Re: [Healeys] New Question Austin-Healey Trivia

Shucks.  How could I forget the knockoffs?

I haven't owned a Healey with steel wheels and Moss catalog does not show
the lug nuts (pg 76).  I have owned a car, however, where the ones on one
side were left hand thread.  I don't know if it is that way on a Healey with
steel wheels.

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message -----
From: "David Nock British Car Specialists" <[email-masked]>
To: "john spaur" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, July 25, 2013 1:41 PM
Subject: [Healeys] New Question Austin-Healey Trivia

> How many Left handed threads are there on a Healey. There are two
> answers depending on the model we are talking about
>
>
>
>
> David Nock
> British Car Specialists
> Stockton Ca 95205
> 209-948-8767
>
> www.britishcarspecialists.com
>
> o?<
>
>
> Please feel free to view an interview with the Nock's in 2009
> Enjoy
> www.youtube.com/watch?v=QOTTRYkbQzs
> .
> .
>
> On Jul 25, 2013, at 12:25 PM, john spaur wrote:
>
>> First one to get it right!
>>
>> It is called a check-strap in the parts manual.
>>
>> Now can you come up with a question?
>>
>> John Spaur
>> San Jose, California
>>
>> At 08:47 PM 7/25/2013 +0200, Per Schoerner wrote:
>>> Not sure I know the english name for it, but I think it is the
>>> thing that should keep the doors open, but so often are neglected
>>> by the owners. The little brake disc is often worn out or
>>> completely missing. And the built in tool is called spanner.
>>>
>>> Per in Sweden
>> _______________________________________________
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> http://autox.team.net/mailman/listinfo/healeys
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
>> [email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Mike" <[email-masked]>
Date: Thu, 25 Jul 2013 18:23:38 -0700 s=q20121106; t=1374801874; bh=K1QLYcPJKKf1izzPVepNxRKcjAVmimyo5JkBjIsEbyY=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=Wnr5KvXlKF468zX0wP8+TePjeGGOxNZSmDeHi1kB/1pDB52YrsFFapz/0AiQF6YJe R+HSabuyg5TJWnNJArT+T4jkZx27P3LXE8eWmr/ZR0ysofp0DTR2bJGwnD8yUhF8sp /vM5MB59tMsbr1ApSm7eqC3DOE8C93A9FuKvO+PqXXPBsTS8R5u0H/wZcUI6zp46sS d1EQ8Tmnk8mtWpQFMmVTvUfHriomHV7DKThSgujy+b64tcxrlnV67dX/pjN5ygyNQy 7ErgEjcFlTM3r45qPXBmg6XSMGHokgaAhHt8lrtDf2+OcwWhm69GLVEoXw0whbv13V /b0HxFVbpLQaQ==

I once owned a '63 Pontiac Tri-Power (what a bomb!) with LH threaded lug 
nuts on one side.

BTW, if the driver is left-handed, does that make one more LH nut?

Mike
BN2
===================
----- Original Message ----- 
From: "Michael Salter" <[email-masked]>
To: "Patrick & Caroline Quinn" <[email-masked]>; "'Len and/or 
MargeHartnett'" <[email-masked]>; "'AH Mail List'" 
<[email-masked]>
Sent: Thursday, July 25, 2013 3:38 PM
Subject: Re: [Healeys] New Question Austin-Healey Trivia

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 26 Jul 2013 08:01:29 +0200

There are 6 at least. Don`t forget the castled nut on the starter
motor axle. 

	Josef Eckert 

	Konigswinter/Germany  

	  Von: Jean Caron <[email-masked]>
 An: David Nock British Car Specialists <[email-masked]>,
john spaur <[email-masked]>
 Cc: "[email-masked]" <[email-masked]>
 Betreff: Re: [Healeys] New Question  Austin-Healey Trivia
 Datum: Thu, 25 Jul 2013 23:51:19 +0200

 There are five on my 100-6, two of them on the passenger side hubs
for the
 spinners, one on the steering rod, one on the check strap and one on
the large
 nut on the rear hub.

 Jean

 > From: [email-masked] [1]
 > Date: Thu, 25 Jul 2013 13:41:09 -0700
 > To: [email-masked] [2]
 > CC: [email-masked] [3]
 > > Support Team.Net http://www.team.net/donate.html [4]
 > > Archive: http://www.team.net/archive [5]
 > > Forums: http://www.team.net/forums [6]
 > >
 > > [email-masked] [7]
 > > http://autox.team.net/mailman/listinfo/healeys [8]
 > >
 > > Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/ [9]
 > > [email-masked] [10]
 > Support Team.Net http://www.team.net/donate.html [11]
 > Archive: http://www.team.net/archive [12]
 > Forums: http://www.team.net/forums [13]
 >
 > [email-masked] [14]
 > http://autox.team.net/mailman/listinfo/healeys [15]
 >
 > Unsubscribe/Manage:
 http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
[16]
 tmail.com
 _______________________________________________
 Support Team.Net http://www.team.net/donate.html [17]
 Suggested annual donation  $12.75
 Archive: http://www.team.net/archive [18]
 Forums: http://www.team.net/forums [19]

 [email-masked] [20]
 http://autox.team.net/mailman/listinfo/healeys [21]

 Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
[22]

Links:
------
[1] javascript:void(0)
[2] javascript:void(0)
[3] javascript:void(0)
[4]
?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9kb25hdGUuaHRtbA%3D%3D
[5] ?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9hcmNoaXZl
[6] ?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9mb3J1bXM%3D
[7] javascript:void(0)
[8]
?ctl=dereferer&amp;to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vbGlzdGluZm8vaGVhbGV5cw%3D%3D
[9]
?ctl=dereferer&amp;to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vb3B0aW9ucy9oZWFsZXlzLw%3D%3D
[10] javascript:void(0)
[11]
?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9kb25hdGUuaHRtbA%3D%3D
[12] ?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9hcmNoaXZl
[13] ?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9mb3J1bXM%3D
[14] javascript:void(0)
[15]
?ctl=dereferer&amp;to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vbGlzdGluZm8vaGVhbGV5cw%3D%3D
[16]
?ctl=dereferer&amp;to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vb3B0aW9ucy9oZWFsZXlzL3ZpbnRhZ2Vfcm9hZHN0ZXJfcmVzdG9yYXRpb25AaG8%3D
[17]
?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9kb25hdGUuaHRtbA%3D%3D
[18] ?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9hcmNoaXZl
[19] ?ctl=dereferer&amp;to=aHR0cDovL3d3dy50ZWFtLm5ldC9mb3J1bXM%3D
[20] javascript:void(0)
[21]
?ctl=dereferer&amp;to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vbGlzdGluZm8vaGVhbGV5cw%3D%3D
[22]
?ctl=dereferer&amp;to=aHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vb3B0aW9ucy9oZWFsZXlzL2pvc2VmLWVja2VydEB0LW9ubGluZS5kZQ%3D%3D
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]