Subject: Re: [Healeys] more cars for sale

From: "David Porter" <[email-masked]>
Date: Wed, 3 Jul 2013 19:29:34 -0600

Duh.. The rear is a 3.666:1 ratio.. I have no idea how I came up with the
other number.. dave
PS thanks Michael S. that transformed the car..

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of David Porter
Sent: Wednesday, July 03, 2013 10:24 AM
To: [email-masked]
Subject: [Healeys] more cars for sale

1st  is a Mini-cooper vintage race car.. the owner built it for his wife to
race.. they have both retired from racing. They are asking ~$9000.00  worth
every cent..

 Second and heart breaking to me is my '54 Austin Healey 100.  My wife has
decided to move on, without me and I need to raise some funds to keep the
house and shop.

It's titled as a BN1, but the chassis is a BN2. It is "M" spec under the
hood. It has discs up front, a 28% reduction O/D and the 6.777:1 "LeMans"
rear. Also tube shocks are on the rear.

The Healey is mechanically sound, though the clutch pressure plate is
getting tired. Paint is good, tires are new.. I can't give it away!  Call or
write me off line for details pictures, etc.

dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
1954 BN2  1959 AN5
Porter Custom Bicycles

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE:  <http://porterbikes.com/> http://porterbikes.com/  nice
pictures-fun facts-my world
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Wed, 3 Jul 2013 19:42:37 -0700

I figured it was some converted bike part :)

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Jul 3, 2013 6:29 PM, "David Porter" <[email-masked]> wrote:

> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]