Subject: Re: [Healeys] BMC ADO16 Interest - Could BMC have saved Borgward?

From: Joe and Lenore Armour <[email-masked]>
Date: Mon, 22 Jul 2013 11:40:58 +1000

Alan Seigrist wrote:

> I can say many british in the day liked the cars, as one of their 
> export market was the UK.  In the day these cars were built extremely 
> well, were decently finished, and handled very well, a poor man's 
> mercedes if you will.
>
> Many british guys I know in their 60s and 70s seem to have a soft spot 
> for this marque...

Back in the early 60s in country NSW Australia a local family had a BMC 
dealership.  In the mid 60s the youngest son would often give me a ride 
home from school in his Borgward .  I was not aware of any other 
industry connection.

ADO 16 was the drawing office code that covered the work on all Morris / 
MG 1100s as they were known in Australia.

The second pic is of a Austin 1800 ( Australia ) and the ADO code was 
ADO17, the Austin, Morris, Wolsley 1800   known as 'the landcrab'
Joe
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Sun, 21 Jul 2013 22:30:42 -0700

My dad, instead of bringing an Austin-Healey back from England, 
brought a Borgward isabella. He was an air force lieutenant coronel. 
Upon our return from Britain the family traveled from New York to 
California. We had burlap water bags strapped to the bumper for emergencies!

John Spaur
San Jose

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Mon, 22 Jul 2013 07:08:02 +0100 (BST)

The Borgward Isabella was quite a popular car in England in the sixties.  I
seem to remember that the chief accountant of the company that I worked for
after I left school had a bright yellow one!
________________________________
 From: john spaur <[email-masked]>
To: Joe and Lenore Armour <[email-masked]> 
Cc: Healey
<[email-masked]> 
Sent: Sunday, 21 July 2013, 22:30
Subject: Re:
[Healeys] BMC ADO16 Interest - Could BMC have saved  Borgward?

My dad,
instead of bringing an Austin-Healey back from England, brought a Borgward
isabella. He was an air force lieutenant coronel. Upon our return from Britain
the family traveled from New York to California. We had burlap water bags
strapped to the bumper for emergencies!

John Spaur
San Jose
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Mon, 22 Jul 2013 09:04:11 +0200

Recently I helped a friend with the restoration of an Isabella Coupe. The
mechanics of this car is just marvellous: soo precise, soo refined. I was
amazed.

Gergo

2013/7/22 David Lodge <[email-masked]>

> Support Team.Net
> http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Mon, 22 Jul 2013 06:55:38 -0700

Listers,

My dad not only had a Borgward Isabella when I was born, 1955 it was the
station wagon model.  BTW Isabel is my mothers name.

Cheers,

Curt

On Mon, Jul 22, 2013 at 12:04 AM, Austin Healey <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]