Subject: Re: [Healeys] Brake Fluid Reservoir Details (seriously concours)

From: HealeyRick <[email-masked]>
Date: Tue, 16 Jul 2013 13:38:01 -0700 (PDT)

Michael,

IIRC, the concours guidelines is a living document with the
expectation that changes/additions/corrections could be made as more
information becomes available or additional original cars come to light. 
Perhaps bringing this information to the committee's attention might be
helpful.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Michael
Salter <[email-masked]>
To: "[email-masked]"
<[email-masked]> 
Sent: Tuesday, July 16, 2013 12:52 PM
Subject:
[Healeys] Brake Fluid Reservoir Details (seriously concours)

As I plod my
way through the assembly of #174 I occasionally run across
details where my
observations made during disassembly are at odds with that
I read in the
concours guidelines, not that I ever intend to enter this car
in a concours
but i just want to try to preserve history.
The differences:
1. When I
disassembled the car it was apparent that the brake fluid
reservoir had never
been off (it even had some of the original decal on it)
BUT the nut on the
clamp of the reservoir was hex nut not the square nut
found on later cars and
as specified in the guidelines. The screw is the
original cheese head slot 2BA
but there is no sign that the nut was ever a
square one.
2. The 1/4" pipe
running from the reservoir to the master cylinder is
COPPER!! Again this line
looks to be original, correct clips, ANF flare
nuts and accurately bent but
copper? I note that this pipe changed at
serial # 156813. Were the early ones
really copper and if so were they
painted black...anyone know?

-- 
Michael
Salter
_______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Wed, 17 Jul 2013 10:04:32 -0400

Many thanks to all who replied to my request.
As it would seem that the reservoir ot master cylinder pipe on my car has
at some stage been replaced, because other owners confirm that their
originals are indeed steel, it is very likely that the reservoir clamping
screw and nut have also been replaced.
I will go with replacing the pipe with steel and using a round head slot
screw and square nut.

Michael S

On Tue, Jul 16, 2013 at 4:38 PM, HealeyRick <[email-masked]> wrote:

> Michael,
>
> IIRC, the concours guidelines is a living document with the expectation
> that changes/additions/corrections could be made as more information
> becomes available or additional original cars come to light.  Perhaps
> bringing this information to the committee's attention might be helpful.
>
> Rick
>
> Follow My Nasty Boy Build: http://tinyurl.com/yj52fwo
>   ------------------------------
>  *From:* Michael Salter <[email-masked]>
> *To:* "[email-masked]" <[email-masked]>
> *Sent:* Tuesday, July 16, 2013 12:52 PM
> *Subject:* [Healeys] Brake Fluid Reservoir Details (seriously concours)
>
> As I plod my way through the assembly of #174 I occasionally run across
> details where my observations made during disassembly are at odds with that
> I read in the concours guidelines, not that I ever intend to enter this car
> in a concours but i just want to try to preserve history.
> The differences:
> 1. When I disassembled the car it was apparent that the brake fluid
> reservoir had never been off (it even had some of the original decal on it)
> BUT the nut on the clamp of the reservoir was hex nut not the square nut
> found on later cars and as specified in the guidelines. The screw is the
> original cheese head slot 2BA but there is no sign that the nut was ever a
> square one.
> 2. The 1/4" pipe running from the reservoir to the master cylinder is
> COPPER!! Again this line looks to be original, correct clips, ANF flare
> nuts and accurately bent but copper? I note that this pipe changed at
> serial # 156813. Were the early ones really copper and if so were they
> Michael Salter

-- 
Michael Salter

[email-masked]