Subject: Re: [Healeys] Healey Bumper replacements

From: [email-masked]
Date: Tue, 9 Jul 2013 18:26:34 -0400 (EDT)

I ordered a replacement bumper from Healey Farm in Canada a year ago for my
BN7. Much better quality than the tin-foil Moss bumpers. Cost $100 in postage
mailed to California plus catalog price, but well worth the total price.

Gary Anderson
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Ron Mitchell <[email-masked]>
Date: Tue, 9 Jul 2013 18:23:17 -0700 (PDT)

Would that be the Auto Farm in Canada
http://www.autofarm.net/autofarm/home.aspx
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Tuesday, July 9, 2013
6:26 PM
Subject: Re: [Healeys] Healey Bumper replacements

I ordered a
replacement bumper from Healey Farm in Canada a year ago for my
BN7. Much
better quality than the tin-foil Moss bumpers. Cost $100 in postage
mailed to
California plus catalog price, but well worth the total price.

Gary Anderson
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Wed, 10 Jul 2013 00:03:09 -0400 (EDT)

That's the one.

Gary Anderson

-----Original Message-----
From: Ron Mitchell <[email-masked]>
To: editorgary <[email-masked]>; healeys <[email-masked]>
Sent: Tue, Jul 9, 2013 6:23 pm
Subject: Re: [Healeys] Healey Bumper replacements

   From: "[email-masked]" <[email-masked]>
 To: [email-masked]
 Sent: Tuesday, July 9, 2013 6:26 PM
 Subject: Re: [Healeys] Healey Bumper replacements

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Wed, 10 Jul 2013 08:16:54 +0100

Bob Yule has a tie up with  Ahead 4 Healeys in the UK. The bumpers probably
come from them. AH Spares also have a good quality version.

Derek

On Wed, Jul 10, 2013 at 5:03 AM, <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]