Subject: Re: [Healeys] Overdrive drain plug

From: David Nock British Car Specialists <[email-masked]>
Date: Wed, 31 Jul 2013 13:40:59 -0700

Yes there is a special tool available the remove the brass drain plug
with the notches around the out side edge. We have them available

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Jul 31, 2013, at 1:07 PM, Fred Wescoe wrote:

> I have searched the archives and cannot find an answer to my question.
>
> I do not have the special wrench to recommended to remove the large
> brass
> overdrive oil drain fitting.  What is everyone else using to remove
> this
> fitting?  I really do not want to start banging with a drift and
> hammer.
> Is there a suitable alternative?
>
> Fred
> 63 BJ7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Wed, 31 Jul 2013 18:18:41 -0400 (EDT)

OK its time for a reality check. Unless you owned a BMC repair shop or had
access to the factory service tool, which I have not found a part number for
yet, most mechanics have used a drift and hammer to finalize the tightening
process of the OD second type drain plug. True the tool is readily available
now days if you really need a tool that you will use a few times during your
ownership although the OD filter should be cleaned more often. You only have
to tap a brass drift a couple times to snug the plug. If you have to beat on
the plug to stop a leak, the fiber washer probably needs changed.
Sorry for the rant....
Aloha
Perry

-----Original Message-----
From: Fred Wescoe [email-masked]

I have searched the archives and cannot find an answer to my question.
I do not have the special wrench to recommended to remove the large brass
verdrive oil drain fitting.  What is everyone else using to remove this
itting?  I really do not want to start banging with a drift and hammer.
s there a suitable alternative?
Fred
3 BJ7
uggested annual donation  $12.75
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
[email-masked]
ttp://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 31 Jul 2013 17:35:34 -0500

See:

www.justbrits.com ---> Click on "Various Articles" ---> IIRC Right 
column, last 2 or 3 'articles'.

IIRC Bill said "Plumbing Dept." <VBG>  ! !

Ed

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Wed, 31 Jul 2013 18:54:16 -0400

Perry,

The part number for the service tool is 18G708 per BMC Service Tool 
Catalog published by Churchill in 1965.  It looks like a short socket 
(with the ears) mounted on a tube with a tommy bar on the other end.

Rob Nortier sells one he manufactures on ebay, but I don't see one 
listed now (and don't remember his seller's name).

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 1 Aug 2013 07:08:52 +0800

Use an appropriately sized metal sliding clamp which will slot in the
castle-ations and it'll come right off.  That or a cheapo plumbing wrench.

On Thursday, August 1, 2013, Fred Wescoe wrote:

> overdrive oil drain fitting.  What is everyone else using to remove this
> fitting?  I really do not want to start banging with a drift and hammer.
> [email-masked] <javascript:;>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "George Castleberry" <[email-masked]>
Date: Wed, 31 Jul 2013 16:13:21 -0700

These folks appear to have the tool.

http://www.originalduplicates.com/tools.html

George Castleberry
54 BN1
59 AN5
Flagstaff, AZ
  ----- Original Message -----
  From: Bob Haskell
  To: [email-masked]
  Cc: [email-masked]
  Sent: Wednesday, July 31, 2013 3:54 PM
  Subject: Re: [Healeys] Overdrive drain plug

  Perry,

  Cheers,

  Bob Haskell
  AHCA 3000 Mk I registrar

  [email-masked]

  Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Thu, 1 Aug 2013 00:36:12 +0000

The early cars had a drain plug with a large hex. Makes it a lot easier. Maybe
someone has one in their spares...

Bill Lawrence
BN1 #554

> From: [email-masked]
> To: [email-masked]
> Date: Wed, 31 Jul 2013 16:13:21 -0700
>   > access to the factory service tool, which I have not found a part
number
> for
>   > to tap a brass drift a couple times to snug the plug. If you have to
beat
> on
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]