Subject: Re: [Healeys] Austin-Healey Trivia

From: [email-masked]
Date: Thu, 25 Jul 2013 11:51:40 -0400

Self-adjusting drum brakes?

On 7/25/2013 10:57 AM, john spaur wrote:
> What Austin-Healey car part has a built in tool?
>
> What is the tool name?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: José Vicente Vargas <[email-masked]>
Date: Thu, 25 Jul 2013 08:57:06 -0700 (PDT)

the hammer for the knock off wheels
 
Josi Vicente Vargas
Musmi

Tel. (571)
321 3740
Cel. (57) 311 288 3401
Skype: jovivago

www.musme.net

Bogota,
Colombia

>________________________________
> From: john spaur
<[email-masked]>
>To: [email-masked] 
>Sent: Thursday, July
25, 2013 9:57 AM
>Subject: [Healeys] Austin-Healey Trivia
> 
>
>What
Austin-Healey car part has a built in tool?
>Support Team.Net
>Suggested annual donation  $12.75
>Archive:
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Thu, 25 Jul 2013 12:06:09 -0400

The driver's seat?

On Thu, Jul 25, 2013 at 10:57 AM, john spaur <[email-masked]> wrote:

> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/michael.oritt@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Thu, 25 Jul 2013 20:47:55 +0200

Hi
Not sure I know the english name for it, but I think it is the thing 
that should keep the doors open, but so often are neglected by the 
owners. The little brake disc is often worn out or completely missing. 
And the built in tool is called spanner.

Per in Sweden

[email-masked]

---

From: john spaur <[email-masked]>
Date: Thu, 25 Jul 2013 12:25:35 -0700

First one to get it right!

It is called a check-strap in the parts manual.

Now can you come up with a question?

John Spaur
San Jose, California

At 08:47 PM 7/25/2013 +0200, Per Schoerner wrote:
>owners. The little brake disc is often worn out or completely 
>missing. And the built in tool is called spanner.
>
>Per in Sweden

[email-masked]

---

From: "Peter & Veronica" <[email-masked]>
Date: Fri, 26 Jul 2013 05:42:52 +1000

...but it doesn't really exist - the SC parts book has it listed as a 
'fiction spanner'! (p.18.30 item 25)

Cheers

Peter Linn
Brisbane Oz

-----Original Message----- 
From: john spaur
Sent: Friday, July 26, 2013 5:25 AM
To: Per Schoerner
Cc: [email-masked]
Subject: Re: [Healeys] Austin-Healey Trivia

John Spaur
San Jose, California

At 08:47 PM 7/25/2013 +0200, Per Schoerner wrote:
>Not sure I know the english name for it, but I think it is the thing that 
>should keep the doors open, but so often are neglected by the owners. The 
>little brake disc is often worn out or completely missing. And the built in 
>tool is called spanner.
>
>Per in Sweden 

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 25 Jul 2013 13:41:09 -0700

How many Left handed threads are there on a Healey. There are two
answers depending on the model we are talking about

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Jul 25, 2013, at 12:25 PM, john spaur wrote:

>> Not sure I know the english name for it, but I think it is the
>> thing that should keep the doors open, but so often are neglected
>> by the owners. The little brake disc is often worn out or
>> completely missing. And the built in tool is called spanner.
>>
>> Per in Sweden
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Thu, 25 Jul 2013 13:57:03 -0700

Door check(s) and one rear axle (?)

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "David Nock British Car Specialists" <[email-masked]>
To: "john spaur" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, July 25, 2013 1:41 PM
Subject: [Healeys] New Question Austin-Healey Trivia

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Thu, 25 Jul 2013 17:05:16 -0400

Don't forget  the windshield fold down knob screw on the 100's.

Randy

On Jul 25, 2013, at 4:57 PM, Len and/or Marge Hartnett wrote:

> ----- Original Message ----- From: "David Nock British Car Specialists"
<[email-masked]>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Jonas Payne <[email-masked]>
Date: Thu, 25 Jul 2013 14:09:19 -0700

Knock offs on WW cars

Jonas Payne
PBR Consulting
702-882-6711

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Thu, 25 Jul 2013 21:51:19 +0000

There are five on my 100-6, two of them on the passenger side hubs for the
spinners, one on the steering rod, one on the check strap and one on the large
nut on the rear hub.

Jean

> From: [email-masked]
> Date: Thu, 25 Jul 2013 13:41:09 -0700
> To: [email-masked]
> CC: [email-masked]
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Thu, 25 Jul 2013 23:52:58 +0200

OK, maybe this is too easy, but here goes-
The bonnet prop rod is kept in place by a rubber thingie when the bonnet 
is closed. One model of Austin-Healeys have three of those rubber 
things. Which model and where are those rubber things located?

Per

[email-masked]

---

From: john spaur <[email-masked]>
Date: Thu, 25 Jul 2013 14:57:08 -0700

I will guess this one for a BT7.

4 total

1 - check strap
2 - knock offs
1 - rear axle (with help from the other Len)

[email-masked]

---

From: john spaur <[email-masked]>
Date: Thu, 25 Jul 2013 14:55:45 -0700

Funny, my car has two. Check the Service Parts List. It is on page 
R.13 in the AKD 1151 version.

Cheers,
John

At 05:42 AM 7/26/2013 +1000, Peter & Veronica wrote:
>...but it doesn't really exist - the SC parts book has it listed as 
>a 'fiction spanner'! (p.18.30 item 25)
>
>Cheers
>
>Peter Linn
>Brisbane Oz
>
>-----Original Message----- From: john spaur

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 25 Jul 2013 15:00:51 -0700

Longbridge BN4 there is one that holds the top up sometimes

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

o?<

On Jul 25, 2013, at 2:52 PM, Per Schoerner wrote:

> The bonnet prop rod is kept in place by a rubber thingie when the
> bonnet is closed. One model of Austin-Healeys have three of those
> rubber things. Which model and where are those rubber things located?
>
> Per
>

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Thu, 25 Jul 2013 22:11:26 +0000

Well some BN4 have a couple of them where the top frame folds down, then one
in the trunk for the prop rod and one for the bonnet rod. Then you have the
BJ7 where two are located at the back of the rear backrest, one in the trunk
and one for the bonnet as well. Both of these have four but I don't know which
model has three.

Jean

> Date: Thu, 25 Jul 2013 23:52:58 +0200
> From: [email-masked]

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 26 Jul 2013 08:18:33 +1000

G'day

It may be peculiar to the BN3, but at the outside end of the clutch/brake
cross shaft (same as 100) there is a left handed threaded cap/plug that
screws into the shaft and in the middle of that is a grease nipple.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of David Nock British Car Specialists
Sent: Friday, 26 July 2013 6:41 AM
To: john spaur
Cc: [email-masked]
Subject: [Healeys] New Question Austin-Healey Trivia

How many Left handed threads are there on a Healey. There are two answers
depending on the model we are talking about

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

o?<

On Jul 25, 2013, at 12:25 PM, john spaur wrote:

> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Thu, 25 Jul 2013 15:21:01 -0700

Shucks.  How could I forget the knockoffs?

I haven't owned a Healey with steel wheels and Moss catalog does not show 
the lug nuts (pg 76).  I have owned a car, however, where the ones on one 
side were left hand thread.  I don't know if it is that way on a Healey with 
steel wheels.

(The Other) Len
Vacaville, CA, USA

----- Original Message ----- 
From: "David Nock British Car Specialists" <[email-masked]>
To: "john spaur" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, July 25, 2013 1:41 PM
Subject: [Healeys] New Question Austin-Healey Trivia

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 26 Jul 2013 08:25:33 +1000

G'day

The wheel nuts or lug nuts as Americans call them are not left handed thread
in steel wheel cars.

Hoo Roo

Patrick Quinn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Len and/or Marge Hartnett
Sent: Friday, 26 July 2013 8:21 AM
To: AH Mail List
Subject: Re: [Healeys] New Question Austin-Healey Trivia

(The Other) Len
Vacaville, CA, USA

----- Original Message -----
From: "David Nock British Car Specialists" <[email-masked]>
To: "john spaur" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, July 25, 2013 1:41 PM
Subject: [Healeys] New Question Austin-Healey Trivia

[email-masked]

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Fri, 26 Jul 2013 00:26:20 +0200

OK
I think we have an answer. I didn't think of the BJ cars here, but as 
Jean points out they apparantly have four of those rubber things. David 
Nock is the winners I think, if noone objects, early BN4:s have one in 
the trunk lid and one to keep the hood frame in place(sometimes) in 
addition to the one on the bonnet.

Per

Jean Caron skrev 2013-07-26 00:11:
> Well some BN4 have a couple of them where the top frame folds down, then
> one in the trunk for the prop rod and one for the bonnet rod. Then you
> have the BJ7 where two are located at the back of the rear backrest, one
> in the trunk and one for the bonnet as well. Both of these have four but
> I don't know which model has three.
>
> Jean
>

[email-masked]