Subject: Re: [Healeys] BJ8 brake caliper question

From: Bob Haskell <[email-masked]>
Date: Wed, 17 Jul 2013 18:24:37 -0400

Tom,

As the seal sits in the groove in the caliper bore, the seal "moves" 
against the piston not the bore.  So, the caliber bores don't have to 
in pristine shape.

Would suggest that you pull the hub and make sure that the wheel 
bearings didn't get too hot causing the grease to melt away.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 07/17/2013 06:04 PM, Tom Felts wrote:
> Had my right caliper pistons seize today causing one HOT set of brake pads and roter.  Pulled them and removed pistons----very dirty as I suspected.  The piston cavities need a good cleaning.
>
> What do you use to make sure this surface is clean and shiny before you replace the new pistons?  Don't want to sand blast---tried a real fine steel wool, but can't get it as clean as I want.
>
> Thanks
> tom
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom <[email-masked]>
Date: Wed, 17 Jul 2013 20:01:42 -0400

Tom,

John Twist at University Motors just released a Youtube video a few days
ago on the subject of rotors and rotor failure.  It's worth viewing,
especially when you've had a problem like this and cooked the rotor pretty
badly.

- tom

On Wed, Jul 17, 2013 at 6:04 PM, Tom Felts <[email-masked]> wrote:

> Had my right caliper pistons seize today causing one HOT set of brake pads
> and roter.  Pulled them and removed pistons----very dirty as I suspected.
>  The piston cavities need a good cleaning.
>
> What do you use to make sure this surface is clean and shiny before you
> replace the new pistons?  Don't want to sand blast---tried a real fine
> steel wool, but can't get it as clean as I want.
>
> Thanks
> tom
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Wed, 17 Jul 2013 21:47:04 -0400

So, how do we see it? What is the URL

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tom
Sent: Wednesday, July 17, 2013 8:02 PM
To: Tom Felts
Cc: [email-masked]
Subject: Re: [Healeys] BJ8 brake caliper question

Tom,

John Twist at University Motors just released a Youtube video a few days ago
on the subject of rotors and rotor failure.  It's worth viewing, especially
when you've had a problem like this and cooked the rotor pretty badly.

- tom

On Wed, Jul 17, 2013 at 6:04 PM, Tom Felts <[email-masked]> wrote:

> Had my right caliper pistons seize today causing one HOT set of brake 
> pads and roter.  Pulled them and removed pistons----very dirty as I
suspected.
> What do you use to make sure this surface is clean and shiny before 
> you replace the new pistons?  Don't want to sand blast---tried a real 
> fine steel wool, but can't get it as clean as I want.
>
> Thanks
> tom
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 18 Jul 2013 07:08:03 +0200

Although the bores do not need to be prestine, the grooves in which the 
seal sits does, as do the pistons of course.
Kees Oudesluijs
NL

Op 18-7-2013 0:24, Bob Haskell schreef:
>> suspected.  The piston cavities need a good cleaning.
>>
>> http://autox.team.net/mailman/options/healeys/[email-masked]
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3349 / Virusdatabase: 3204/6498 - datum van uitgifte: 
> 07/17/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Thu, 18 Jul 2013 06:08:21 -0400

http://www.youtube.com/watch?v=B8xiiyuwKdo&list=UU40j4KqUJPMVv4FQ29ro-xQ

Bob Haskell
AHCA 3000 Mk I registrar

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Thu, 18 Jul 2013 08:45:28 -0500

Tom,  Replace the hoses as they could be the actual cause, unless you 
are certain they are new.
         Peter C
=
At 05:04 PM 7/17/2013, Tom Felts wrote:
>Had my right caliper pistons seize today causing one HOT set of 
>brake pads and roter.  Pulled them and removed pistons----very dirty 
>as I suspected.  The piston cavities need a good cleaning.
>
>you replace the new pistons?  Don't want to sand blast---tried a 
>real fine steel wool, but can't get it as clean as I want.
>
>Thanks
>tom

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 18 Jul 2013 09:02:17 -0500

<< On 7/18/2013 8:45 AM, Peter Caldwell wrote:

Tom,  Replace the hoses as they could be the actual cause, unless you 
are certain they are new. >>

1st time I've "dis-agreed" with PPP  ! ! !  LOL

Tom, for my $ .05 change the hoses anyway.  CHEAP 'insurance' <G>.  
Even brand new ones 'can'
delaminate and give you all kinds of grief ! !

Safety is my mantra ! ! <G>

Ed
Please visit MY site at:                    www.justbrits.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Thu, 18 Jul 2013 08:18:31 -0700 (PDT)

Might also want to consider stainless pistons as long as we're spending your
money.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Tom Felts
<[email-masked]>
To: Peter Caldwell <[email-masked]>;
[email-masked] 
Sent: Thursday, July 18, 2013 9:50 AM
Subject: Re:
[Healeys] BJ8 brake caliper question

Thanks Peter----it was definitely the
pistons-------corrosion problem----had to blow one out this AM with a high
pressure air hose.  Pretty messy in there?  Still waiting for my O/N parts and
then remount and hopefully have it ready for the PVGP this weekend.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tom <[email-masked]>
Date: Thu, 18 Jul 2013 12:18:28 -0400

The University Motors Youtube channel is
http://www.youtube.com/user/Universitymotorsltd

Most of the cars are MGs, but they're so similar to ours that John Twist's
videos are good education for us, too.

- Tom

On Wed, Jul 17, 2013 at 9:47 PM, John Sims <[email-masked]> wrote:

> ago
> Support Team.Net http://www.team.net/donate.html Suggested annual donation
> $12.75

[email-masked]