Subject: Re: [Healeys] Aluminum door trim

From: Michael MacLean <[email-masked]>
Date: Fri, 19 Jul 2013 11:09:59 -0700 (PDT)

Heck, when Anobrite here in Los Angeles wants over $500 to Bright Dip anodize the four cockpit trim pieces, I don't think I can afford it.
Mike MacLean
56 BN2
60 AN5

>________________________________
>
>
> 
>
>Has anyone had the aluminum door trim anodized? If so how did it come out?
>
>It seems that would increase the durability and look of the aluminum.
>
>John Spaur
>San Jose
>'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]> >
Date: Fri, 19 Jul 2013 11:54:15 -0700

[email-masked]

---

From: Tracy Drummond <[email-masked]>
Date: Fri, 19 Jul 2013 15:51:55 -0700

Mine were all tattered. I polished them along with side curtains and hardtop.
Also windscreen pillars.  Look great 10 years later.

Sent from my iPhone

On Jul 19, 2013, at 11:09 AM, Michael MacLean <[email-masked]>
wrote:

> Heck, when Anobrite here in Los Angeles wants over $500 to Bright Dip
anodize the four cockpit trim pieces, I don't think I can afford it.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Jerry Costanzo" <[email-masked]>
Date: Fri, 19 Jul 2013 20:23:12 -0700

I cleaned mine up with sandpaper, steel wool and then painted a coat of 
urethane on top.  Looked great for 12 years.

jerry 

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Fri, 19 Jul 2013 22:55:12 -0500

I polished mine on the old 100 too, they were scratched and the anodized 
finish was worn off here and there, it is not correct and will not look 
exactly the same as anodized, but if you start with some fine sandpaper, 
then finer sandpaper and work your way to metal polish and a lot of elbow 
grease you can get a really nice looking finish, and it doesn't cost $500. 
The polished finish lasted well on my car too.

Regards, Greg Lemon

--------------------------------------------------
From: "Tracy Drummond" <[email-masked]>
Sent: Friday, July 19, 2013 5:51 PM
To: "Michael MacLean" <[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Healeys] Aluminum door trim

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Sat, 20 Jul 2013 09:44:52 -0400 (EDT)

I thought the original question about anodizing the aluminum door trim was
interesting. Has anyone actually tried doing that?

Gary Hodson

[email-masked]

---

From: [email-masked]
Date: Sat, 20 Jul 2013 09:53:02 -0400 (EDT)

Greg,
are you talking about the pebble finish door trim which I do not believe was
not originally anodized or the anodized aluminum cockpit trim?
Gary

From: Greg Lemon [email-masked]

Regards, Greg Lemon

[email-masked]

---

From: [email-masked]
Date: Sat, 20 Jul 2013 10:03:00 -0400 (EDT)

Corrected grammar.
Gary

Greg,
Are you talking about the pebble finish door trim which I believe was
not originally anodized or the anodized aluminum cockpit trim?
Gary

Regards, Greg Lemon

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Sat, 20 Jul 2013 11:02:27 -0500

The aluminum door trim was never anodized, at least on the 100's.

Randy

> The polished finish lasted well on my car too.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Sat, 20 Jul 2013 11:08:10 -0500

The aluminum door trim was never snodized, at least on the 100's. Gary is
correct.

Randy

[email-masked]

---

From: jerry wall <[email-masked]>
Date: Sat, 20 Jul 2013 11:33:01 -0500

i had always been under the impression that the original shutface trim was
anodized on the BN1-BJ8.
page 53 of the anderson-moment confirms this, "The door shut face at the
back and the rocker panels were covered with textured anodized aluminum
trim pieces, ........."
The reproduction pieces I have seen are not anodized.
cheers,

On Sat, Jul 20, 2013 at 11:08 AM, Randy Hicks <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
jerry wall  BN6
rowlett, tx

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 20 Jul 2013 19:01:32 +0200

It is very unlikely that original trim pieces have not been anodised 
when new. Exterior aluminium trim on practically all European cars was 
always anodized from long before the AH was even contemplated. One of 
the exceptions was FIAT I think.
Kees Oudesluijs
NL

[email-masked]

---

From: john spaur <[email-masked]>
Date: Sat, 20 Jul 2013 09:51:38 -0700

The shut pillar and sill cover plates are mill finished embossed 
aluminum and were not anodized. If new, they would be easy to anodize 
and could be nickle coated (anodized) in a class 2 or 1 finish if you 
can find an anodizer that does class 1. An anodizer told me that 
class 2 is 20% more opaque than class 1. Class 2, while shinny, gives 
the bright aluminum a finish that is a gray tone.

John Spaur

[email-masked]