Subject: [Healeys] Cam regrind for a BJ7

From: Elton Schulz <[email-masked]>
Date: Sun, 28 Jul 2013 00:38:49 -0400

Fellow Listers,
Whom would you recommend for a cam regrind shop and any idea what a 
regrind to a stock BJ8 grind would cost?
Thanks in advance,
Elton, BJ7 in progress
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Sun, 28 Jul 2013 11:22:54 +0000

I have used Delta Cams for my 100 and my TR250 and was happy with the quality and service.  They will resurface your lifters too.  All very quick and reasonably priced.  Greg Lemon

---- I Erbs <[email-masked]> wrote: 
> Ira Erbs
> Portland, OR
> please excuse typos. Sent from my phone
> On Jul 27, 2013 10:53 PM, "I Erbs" <[email-masked]> wrote:
> 
> > Iskedarian Cams. They have the BJ profiles. Ed did mine 40 years ago....
> >
> > Ira Erbs
> > Portland, OR
> > please excuse typos. Sent from my phone
> > On Jul 27, 2013 9:38 PM, "Elton Schulz" <[email-masked]> wrote:
> >
> >> Fellow Listers,
> >> ______________________________**_________________
> >> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> >> Suggested annual donation  $12.75
> >> Forums: http://www.team.net/forums
> >>
> >> [email-masked]
> >> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
> >>
> >> Unsubscribe/Manage: http://autox.team.net/mailman/**
> >> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]