Subject: [Healeys] hard starting

From: Richard Antal <[email-masked]>
Date: Sat, 27 Jul 2013 06:41:46 -0700 (PDT)

HI Perry,
     Sorry for the lack of clarity on my part. When I said "hard
starting", I was referring to the prolonged time and multiple attempts it took
for ignition to begin. I have a gear reduction starter that spins the engine
marvelously. The car also has a Pertronix ignition system.
rich antal
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sat, 27 Jul 2013 10:26:01 -0400 (EDT)

Hi Rich.
Check the center electrode on your distributor cap where it contacts the
rotor. Any burn marks on the rotor brass?
Aloha
Perry

-----Original Message-----
From: Richard Antal <[email-masked]>
To: heayeyguy <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Sat, Jul 27, 2013 9:41 am
Subject: [Healeys] hard starting

HI Perry,
    Sorry for the lack of clarity on my part. When I said "hard
tarting", I was referring to the prolonged time and multiple attempts it took
or ignition to begin. I have a gear reduction starter that spins the engine
arvelously. The car also has a Pertronix ignition system.
ich antal
______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]