Subject: [Healeys] Bj 8 grill and surround.

From: Greg Mandas <[email-masked]>
Date: Mon, 15 Jul 2013 10:53:56 -0400

Anybody have experience with Moss' BJ8 grill and surround. Mine is in the shop
and they're replacing the grill with one from Moss.

Greg

Sent from my iPhone.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Mon, 15 Jul 2013 11:30:56 -0400 (EDT)

Greg
I don't have experience with the Moss grille surround but make sure that the
shop fits the grille surround and hood (eyebrow) together properly. Can't tell
you how many cars, especially BJ8's, I have observed over the years that have
the eyebrow over the grille surround.
Aloha
Perry

-----Original Message-----
From: Greg Mandas [email-masked]

Anybody have experience with Moss' BJ8 grill and surround. Mine is in the
shop
nd they're replacing the grill with one from Moss.
Greg
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]