Subject: [Healeys] BN2 Wiper Mechanism

From: Bob Spidell <[email-masked]>
Date: Sun, 14 Jul 2013 01:33:19 +0000 (UTC)

The good news: we got the windshield fitted on our BN2 today, and the wipers self-park nicely. 

The bad news: the wipers self-park on the wrong side; i.e. they park on the right side of the windshield (90deg from where they should). 

Is this an electrical issue, or a mechanical one (i.e. the self-parking mechanism is mis-clocked). Any ideas on how to fix (please tell me we don't have to pull the whole wiper mechanism; we just got the shroud on and fitted well)? 

TIA, 
Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Sun, 14 Jul 2013 19:37:33 +0000 (UTC)

Mission accomplished! 

Many thanks to all who responded (esp. Rich Berman for detailed instructions). As you all suspected, the self-parking contactor was mounted 180deg out of phase. 

Bob 

----- Original Message -----

[email-masked]