Subject: Re: [Healeys] Cam regrind for a BJ7

From: I Erbs <[email-masked]>
Date: Sat, 27 Jul 2013 22:53:29 -0700

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Jul 27, 2013 10:53 PM, "I Erbs" <[email-masked]> wrote:

> Iskedarian Cams. They have the BJ profiles. Ed did mine 40 years ago....
>
> Ira Erbs
> Portland, OR
> please excuse typos. Sent from my phone
> On Jul 27, 2013 9:38 PM, "Elton Schulz" <[email-masked]> wrote:
>
>> Fellow Listers,
>> Whom would you recommend for a cam regrind shop and any idea what a
>> regrind to a stock BJ8 grind would cost?
>> Thanks in advance,
>> Elton, BJ7 in progress
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> Suggested annual donation  $12.75
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sun, 28 Jul 2013 07:38:00 -0400 (EDT)

Elton
I also use Delta Cams in Tacoma WA.
Aloha
Perry

-----Original Message-----
From: Elton Schulz <[email-masked]>
To: Healey List <[email-masked]>
Sent: Sun, Jul 28, 2013 12:45 am
Subject: [Healeys] Cam regrind for a BJ7

Fellow Listers,
hom would you recommend for a cam regrind shop and any idea what a
egrind to a stock BJ8 grind would cost?
hanks in advance,
lton, BJ7 in progress
uggested annual donation  $12.75
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
[email-masked]
ttp://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]