Subject: Re: [Healeys] air deflector assembly

From: Jean Caron <[email-masked]>
Date: Thu, 18 Jul 2013 02:21:33 +0000

If you have access to a shop hoist, it is much easier to install. Yes it can
be done with the radiator in place but it is a time consuming affair, the
lining up of the bottom pieces with that of the grille are usually the most
time consuming in my openion.

Jean

> Date: Wed, 17 Jul 2013 21:40:39 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] air deflector assembly
>
> How difficult is installing the air deflector assembly, Moss part
> #806-340,on a BJ8? Can I do it with the radiator in place?
>
> thanks,
>
> tom
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Wed, 17 Jul 2013 22:28:49 -0500

<< On 7/17/2013 8:40 PM, Tom wrote:

Can I do it with the radiator in place?  >>

IMHO John, no fr*ggin way ! ! !

er, you DON'T have water in HER yet, do you ? ? ?

Ed

[email-masked]