Subject: Re: [Healeys] steering box oil seal

From: john spaur <[email-masked]> mail.com>
Date: Tue, 23 Jul 2013 13:20:56 -0700

You could check with a machine shop about milling out the old seat, 
fabricating a new one and having it pressed in. You could solder in 
the new seat.

John
San Jose, CA
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Austin Healey <[email-masked]>
Date: Tue, 23 Jul 2013 22:34:25 +0200

The Penrite Lube wont leak - at least not to badly.

Gergo

2013/7/23 john spaur <[email-masked]>

> fabricating a new one and having it pressed in. You could solder in the new
> seat.
>
> John
> San Jose, CA
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/pajtamuvek@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Tue, 23 Jul 2013 17:10:24 -0400

Hi Rich,
I think what you are thinking is correct.
There is a step in the casing because the OD of the seal is larger than the
OD of the seal.
I would think that if you were to use a Dremel to clean off all the rag
ends you could put the new seal in and get away with it. I would put a
little sealant on the outside of the seal just to be sure that nothing
would seep past it.
We used to use a pair of very narrow CR seals in that position because the
sealing face on the shaft was usually quite pitted right where the original
seal used to fit.
Sorry I don't remember the CR number but I'm sure a scan through the CR
site would find it.

Michael Salter
http://www.netbug.net/blogmichael/?p=445

On Tue, Jul 23, 2013 at 3:38 PM, Richard Berman <[email-masked]>wrote:

> I am looking for some help with my steering oil leak.  Since I installed it
> there has been a small but continuous leak.  So before I closed up the
> front end, making life more difficult I decided to pull the steering column
> to double up the seal.  Upon removal I noticed that the PO had already
> placed a second seal over what appeared to be the original seal.  I tried
> like heck to remove this original seal, in breaking the handle of my seal
> puller, butchering a series of chisels and other tools, almost blew myself
> up with a propane torch all to no avail.  Here are pictures of what's left
> of the "seal",
>
> https://picasaweb.google.com/110087349657726745747/57AustinHealey#5902464093826732930
>
> So what I'm wondering is, is this really a seal or could it be a part of
> the casing?  What is the best method to fix my now even more difficult
> problem?  Or should I do what I did which was to place a new seal over it
> after cleaning it all up, put in Penrite steering gook (oil), close it up
> and pray?
>
> Thoughts?
>
> Here's a link to my entire restoration album for those who want to see
> other pictures:
>
> https://picasaweb.google.com/110087349657726745747/57AustinHealey#5902464093826732930
>
> thanks for the always excellent help.
> Rich Berman
> '57 Longbridge BN4
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Tue, 23 Jul 2013 18:56:19 -0400

Rich,

I've got a steering box apart.  What Michael said is correct.  The main 
bore where the bushing goes is 1-1/8" diameter.  There's a 1-1/4" 
counterbore 1/4" deep for the seal.

The seals I have are Moss P/N 520-260 and are 1/8" tall.  So there's 
room in the counterbore for two.  The manufacturer info - SKF P/N 9815. 
  The CR number may be HM14R.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

[email-masked]

---

From: "E.A. Driver" <[email-masked]>
Date: Tue, 23 Jul 2013 18:42:57 -0600

Hi Rich

Michael is right on. Four years ago I was confronted with the same problem.
I removed the castle nut and washer, then very carefully removed the 
steering arm,
initially tapping on top of the arm then using a gear puller.  I took a 
small screw driver,
bent the blade into a hook to remove the dust cover and the oil seal.  
The new oil
seal and dust cover were purchased from a UK supplier.  The seal was 
"driven" into
place slowly with a small flat and dull chisel.  Afterwards I used 
Penrite Steering box
lube.  No leaks to date!

Regards
Ed
Saskatoon
Is

On 23/07/2013 3:10 PM, Michael Salter wrote:
> On Tue, Jul 23, 2013 at 3:38 PM, Richard Berman<[email-masked]>wrote:
>

[email-masked]