Subject: Re: [Healeys] Phase 1

From: Jean Caron <[email-masked]>
Date: Wed, 17 Jul 2013 04:20:47 +0000

I had a 1965, Phase 1 and I really liked it, I actually prefered the look of
it especially the rear view, the reflector was much smaller than the large
orange one from the late model. Perhaps the cost of replacing the resonators
is what keep the price down, although I never had mine damaged.

Jean

> From: [email-masked]
> To: [email-masked]
> Date: Tue, 16 Jul 2013 19:57:15 -0700
> Subject: [Healeys] Phase 1
>
> We haven't had any controversy for a while....so. I have a BJ8 phase 1
(made
> in Nov 1963). There were few made (just over 1400 and only 850 exported to
the
> US) and yet they bring less money than the phase 2. I like the lower look
and
> the single glass bee hive lights. I like the way the tires center in the
wheel
> wells. Why the difference in price compared to other BJ8s?
> Rich Kahn
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 17 Jul 2013 17:52:04 +1000

Hi Richard,

The radius arm suspension is a fairly significant improvement over the old
panhard rod, and is much better at keeping the wheels on the ground.  I
have an early phase 2 with single indicator lights like yous, and small
reflectors...  Although to be honest I don't know a healey that isn't bad
looking except maybe BN3/4 and that four headlight business.

Alan

On Wednesday, July 17, 2013, Richard Kahn wrote:

> [email-masked] <javascript:;>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Pete Sturtevant <[email-masked]>
Date: Wed, 17 Jul 2013 06:55:08 -0400

Richard.  I agree with you completely and thar is the reason I recently
purchased a phase 1 BJ8 and was not interested in a phase 2.

Cheers.  Peter Sturtevant.

Sent from my iPhone

> tmail.com
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: John Vrugtman <[email-masked]>
Date: Wed, 17 Jul 2013 08:07:43 -0400

The note about replacing the resonators rings a bell with me. Bought 
mine in early 64,
took a trip through Spain, after which, I had to have extensive repairs 
to the mufflers.
But I still like the looks better, and still have it.

John
64/66 BJ8s

On 7/17/2013 3:52 AM, Alan Seigrist wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
> .

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Wed, 17 Jul 2013 09:59:05 -0400

My first Healey was a '64 MkIII which I restored from a VERY rusty wreak
way back in the mid '70s.
Although it was a fun car I was never able to fully sort out the rear
suspension and that was in large the reason for eventually selling it.
Even with the rear resonators removed to increase the rear ground clearance
I was never able to come up with a spring rate combined with a ride height
that prevented either the diff housing banging on the frame when running
light or the car bottoming out when fully loaded. I believe that that was
the reason for the rear suspension redesign so soon after the BJ8 was
introduced.

Michael S
http://www.netbug.net/blogmichael/

On Tue, Jul 16, 2013 at 10:57 PM, Richard Kahn <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

[email-masked]

---

From: Ray Juncal <[email-masked]>
Date: Wed, 17 Jul 2013 10:15:49 -0700 (PDT)

Alan
    Are you trying to wind up our brother from the antipodes?   :)
Regards
Ray Juncal

________________________________
 From: Alan Seigrist
<[email-masked]>
To: Richard Kahn <[email-masked]> 
Cc:
"[email-masked]" <[email-masked]> 
Sent: Wednesday, July 17,
2013 12:52 AM
Subject: Re: [Healeys] Phase 1

Hi Richard,

The radius arm
suspension is a fairly significant improvement over the old
panhard rod, and
is much better at keeping the wheels on the ground.  I
have an early phase 2
with single indicator lights like yous, and small
reflectors...  Although to
be honest I don't know a healey that isn't bad
looking except maybe BN3/4 and
that four headlight business.

Alan

On Wednesday, July 17, 2013, Richard Kahn

Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Thu, 18 Jul 2013 08:22:24 +1000

G'day Ray

Am I wound up?

I have a liking for the oddities after all have you looked lately at what a
Healey Duncan Sports Saloon looks like.

The BN3/4 is the car in on display at the Healey Museum in the Netherlands:

http://www.healeymuseum.nl/index

The BN3/1 is in my barn waiting for its engine to be refitted:

http://www.acmefluid.com.au/larry/PQBN3.html

Can't say that the BN3/1 looks too different to a normal Austin-Healey.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ray Juncal
Sent: Thursday, 18 July 2013 3:16 AM
To: Alan Seigrist; Richard Kahn
Cc: [email-masked]
Subject: Re: [Healeys] Phase 1

Alan

Hi Richard,

The radius arm
suspension is a fairly significant improvement over the old panhard rod, and
is much better at keeping the wheels on the ground.  I have an early phase 2
with single indicator lights like yous, and small reflectors...  Although to
be honest I don't know a healey that isn't bad looking except maybe BN3/4
and that four headlight business.

Alan

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]