Subject: [Healeys] Horn Problem

From: Rick Swain <[email-masked]>
Date: Sun, 28 Jul 2013 23:52:40 +0000 FILETIME=[8BA6FD90:01CE8BED]

I have a problem with the horns on my BN4. I think they must both be hi-tone
horns since they both emit the same high-pitched, rather pathetic, beep. I'd
like to find a suitable low-tone horn to replace one of mine. Anybody have one
they want to trade? Alternatively, since I'm no stickler for originality, I'd
consider replacing these whingy units with air horns. Louder, as well as
something sounding more appropriate for a "handsome brute" would be good. Any
recommendations for air horns? Where did you mount them?
Thanks
Rick Swain'59 BN4
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Mon, 29 Jul 2013 15:37:58 +0000 (UTC)

Doubt you'll get any offers--original Healey horns are rare as hen's teeth. Moss, et. al. sell repros which, if the tones are near-correct, would be good enough for a golf cart. 

On another note (heh), the (original) horns on our BN2 are insanely loud. I can't wait until a punk in a rice rocket cuts me off, or a pedestrian has the nerve to jaywalk in front of me.* 

Bob 

* just kidding (sort of) 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Good Morning List , 

Living in a golf cart community, owning a 
BJ-8 , driving my golf cart around town I would love to replace the very loud 
car type sounding horns on the golf cart with a set of Healey sounding horns. 
Anyone got a pair just lying around that they want to get rid of? 

Don 

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Mon, 29 Jul 2013 12:35:05 -0400

My BJ8 horns are wimpy and virtually useless------so--I installed twin air horns and get the attention I need when I need it.   I will keep the original ones in case I sell the car.

tom

---- Bob Spidell <[email-masked]> wrote: 

=============

Bob 

* just kidding (sort of) 

----- Original Message -----

Good Morning List , 

Don 

[email-masked]

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Tue, 30 Jul 2013 06:54:40 +0800

They're wimpy because the contacts need cleaning, FYI...

On Tuesday, July 30, 2013, Tom Felts wrote:

> My BJ8 horns are wimpy and virtually useless------so--I installed twin air
> horns and get the attention I need when I need it.   I will keep the
> original ones in case I sell the car.
>
> tom
>
> ---- Bob Spidell <[email-masked] <javascript:;>> wrote:
>
> =============
> Doubt you'll get any offers--original Healey horns are rare as hen's
> teeth. Moss, et. al. sell repros which, if the tones are near-correct,
> would be good enough for a golf cart.
>
> On another note (heh), the (original) horns on our BN2 are insanely loud.
> I can't wait until a punk in a rice rocket cuts me off, or a pedestrian has
> the nerve to jaywalk in front of me.*
>
> Bob
>
>
> * just kidding (sort of)
>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked] <javascript:;>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked] <javascript:;>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]