Subject: Re: [Healeys] Disc brake conversion

From: I Erbs <[email-masked]>
Date: Fri, 12 Jul 2013 22:11:52 -0700

Mgc parts will fit

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Jul 12, 2013 8:48 PM, "Chris Scholz" <[email-masked]> wrote:

> Any idea on the cost of parts for a front disc brake conversion kit for a
> '59
> BN4?  How hard are they to install?  Where would I buy the kit?  Moss?
> Thanks.
> Chris in Iowa.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sat, 13 Jul 2013 07:50:16 -0400

Chris, we have put several of these kits together recently and  
installed them. pretty straight forward.
I am out of town at the moment, but from memory they ran about  
$1600.00.  This of course depends on whether you want new king pins,  
master cyl and wheel bearings and several other combinations of parts.  
                 Quoting Chris Scholz <[email-masked]>:

> Any idea on the cost of parts for a front disc brake conversion kit for a '59
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Sat, 13 Jul 2013 17:04:14 +0000

Early 3000 (non BJ8) disc brakes are a direct bolt on replacement.  You can
buy everything you need to do the conversion brand new, here in the States,
except for the caliper mounting brackets.  The good news is that I have an
original pair of  3000 caliper mounting brackets for sale....$275.00.

Richard Mayor
Portland, Oregon

> From: [email-masked]
> Date: Fri, 12 Jul 2013 22:48:29 -0500
> To: [email-masked]
> Subject: [Healeys] Disc brake conversion
>
'59
> BN4?  How hard are they to install?  Where would I buy the kit?  Moss?
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Rick Swain <[email-masked]>
Date: Sat, 13 Jul 2013 19:01:34 +0000

I got all my parts to do the conversion from Bob Yule at Autofarm.
Everything new, I believe, except the caliper mounting brackets, which Bob
supplied in good condition, used. Installation was easy and Bob has already
provided you with the price, I'm very happy with the conversion. I had
forgotten how inadequate the drums were. I mean they worked - but you had to
plan your stops.
Rick Swain'59 BN4
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]