Subject: Re: [Healeys] Emissions Compliance in New Jersey

From: richard mayor <[email-masked]>
Date: Fri, 26 Jul 2013 00:18:27 +0000

Here's a trick that worked for me when Oregon first went to emissions testing.
My car failed the test.  On a friends's advice I bought a can of "gas line
anti-freeze" and added it to the tank.  Drove around a bit and went back to
DMV.  The car passed. Not sure now what was in the stuff but it supposedly
made things run hotter.

> From: [email-masked]
> To: [email-masked]
> Date: Thu, 25 Jul 2013 18:32:56 -0400
> Subject: [Healeys] Emissions Compliance in New Jersey
>
> The State of New Jersey has changed it's regulations so that cars older
than
> 25 years are no longer eligible for "Collector Vehicle" status, a status
which
> requires no emissions compliance but limits usage to no more than 3,000
miles
> per year (which is not a problem for me).  As a result, the Motor Vehicle
> Commission has refused to renew my Collector inspection sticker for my 1966
> BJ8.  My status choice now is: 1) "Antique" status, which has no emissions
> inspection but requires the infamous "QQQ" plates and theoretically limits
> usage to parades and club events, or 2) regular license plates and
satisfying
> emissions standards.
>
> So, as soon as the DVM refused the renewal, I decided to see if my 1966 BJ8
> (with electronic ignition) could pass the emissions inspection
(theoretically
> against some 1966 standard), fully expecting it to fail, which it did.  My
> questions:
>
> 1.  Is it at all possible that an Austin Healey can pass an emissions test
in
> New Jersey?
>
> 2.  The "failure" was in the "idle" test with the following results:
>
>  *   Hydrocarbons parts per million: tested 1476 versus standard of 1400
> (seems pretty close)
>  *   Carbon monoxide (CO) percent: tested at 10.15% versus standard of 8.5%
> (not sure if that is close)
>
> I'd appreciate some suggestions on how to reduce both "hydrocarbons" (which
I
> presume is largely unburned fuel) and CO.
>
> My first (only) thoughts:
>
>  *   Increase idle speed
>  *   Adjust carbs to leanest possible mix
>
> Any other thoughts?
>
> It doesn't cost me anything to retake the emissions test (other than time),
so
> I'd like to be able to go through inspection, make some screw driver
> adjustments in the inspection station parking lot and go through again and
> again until I "pass."
>
> Thanks
>
> Bob Atkinson
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Thu, 25 Jul 2013 17:21:30 -0700

High HC and CO indicates a rich mixture.  As long as they aren't testing for oxides of nitrogen set your carbs as lean 
as you can while still running smooth (if you're missing the HC will go through the roof).  You're close.

Also, change the oil, clean the plugs, check timing--in other words, do a tuneup--prior to the test.  It probably 
couldn't hurt to throw in a bottle of the stuff advertised to help pass smog.

I used to manage to get my BJ8 through CA emissions--with a bit of fiddling--before they ended the requirement for cars 
older than 1968.

Bob

On 7/25/2013 3:32 PM, Atkinson, Robert wrote:
> The State of New Jersey has changed it's regulations so that cars older than
> 25 years are no longer eligible for "Collector Vehicle" status, a status which
> requires no emissions compliance but limits usage to no more than 3,000 miles
> usage to parades and club events, or 2) regular license plates and satisfying
> emissions standards.
>
> (with electronic ignition) could pass the emissions inspection (theoretically
> 1.  Is it at all possible that an Austin Healey can pass an emissions test in
> New Jersey?
>
> I'd appreciate some suggestions on how to reduce both "hydrocarbons" (which I
> It doesn't cost me anything to retake the emissions test (other than time), so

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Thu, 25 Jul 2013 18:25:09 -0700 (PDT)

You forgot the question, "Should I leave New Jersey?"
Mike MacLean
56 BN2
60 AN5

>________________________________

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Fri, 26 Jul 2013 11:36:42 +0800

Yeah, we've had to deal with this shit in California for years back in the
80s and early 90s before they changed the rules.

The easy fix was just to lean out the carbs to where it was just drivable,
do the test, then adjust them back.  You are very close on both your
measures, so I think just leaning it out a couple turns should get you
there.  Find a friendly local mechanic who has emissions testing equipment
and run a few tests with him before you go to the testing centre, usually
he can help you figure out where the adjustment and numbers need to be.

Best,

Alan

On Fri, Jul 26, 2013 at 6:32 AM, Atkinson, Robert <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Fri, 26 Jul 2013 12:18:30 +0800

Bob Spidell is exactly right.  If they aren't testing for NOx or have lax
limits on NOx, then leaning out the carbs is the solution.  Works every
time.  If they are tight on NOx then you need to spend time at a mechanic
with a tester and tune it until all the mixture gets the emissions in the
zone.

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Fri, 26 Jul 2013 09:23:37 +0200

10% CO at idle seems extremely high to me. There must be something out 
of tune or worn here. Between 2-5% CO should be fairly easily attained 
using a Colortune with properly build and maintained SU's . In the 50's 
and 60's 5-10% CO was not regarded as excessive.
High CO values always coincide with high hydro-carbon emissions because 
of partially unburned fuel. Another source of hydro-carbons is excessive 
oil consumption because of worn piston(ring)s
Servicing the carbs and tuning them properly will result in meeting the 
standards.

Kees Oudesluijs
NL

Op 26-7-2013 0:32, Atkinson, Robert schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3349 / Virusdatabase: 3209/6519 - datum van uitgifte: 07/25/13
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Ulla & Sven Ordell <[email-masked]>
Date: Fri, 26 Jul 2013 10:37:55 +0200

I agree with Kees
3.5% Co or less can easily be met by HD 8s in proper tune, and of course
everything else needs to be ok as well. No need for special tricks.

Sven
Sweden

-----Ursprungligt meddelande-----
Fren: [email-masked] [mailto:[email-masked]]
Fvr Oudesluys
Skickat: den 26 juli 2013 09:24
Till: [email-masked]
Dmne: Re: [Healeys] Emissions Compliance in New Jersey

10% CO at idle seems extremely high to me. There must be something out of
tune or worn here. Between 2-5% CO should be fairly easily attained using a
Colortune with properly build and maintained SU's . In the 50's and 60's
5-10% CO was not regarded as excessive.
High CO values always coincide with high hydro-carbon emissions because of
partially unburned fuel. Another source of hydro-carbons is excessive oil
consumption because of worn piston(ring)s Servicing the carbs and tuning
them properly will result in meeting the standards.

Kees Oudesluijs
NL

Op 26-7-2013 0:32, Atkinson, Robert schreef:
> 25 years are no longer eligible for "Collector Vehicle" status, a
> status which requires no emissions compliance but limits usage to no
> more than 3,000 miles per year (which is not a problem for me).  As a
> result, the Motor Vehicle Commission has refused to renew my Collector
> inspection sticker for my 1966 BJ8.  My status choice now is: 1)
> "Antique" status, which has no emissions inspection but requires the
> infamous "QQQ" plates and theoretically limits usage to parades and
> club events, or 2) regular license plates and satisfying emissions
standards.
>
> So, as soon as the DVM refused the renewal, I decided to see if my
> 1966 BJ8 (with electronic ignition) could pass the emissions
> inspection (theoretically against some 1966 standard), fully expecting
> it to fail, which it did.  My
> questions:
>
> 1.  Is it at all possible that an Austin Healey can pass an emissions
> test in New Jersey?
>
> I'd appreciate some suggestions on how to reduce both "hydrocarbons"
> (which I presume is largely unburned fuel) and CO.
>
> It doesn't cost me anything to retake the emissions test (other than
> time), so I'd like to be able to go through inspection, make some
> screw driver adjustments in the inspection station parking lot and go
> through again and again until I "pass."
>
> Thanks
>
> Bob Atkinson
> Support Team.Net http://www.team.net/donate.html Suggested annual
> donation  $12.75
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----

--
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT Het Jensen Genootschap Holland
www.jensenholland.nl _______________________________________________
$12.75
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Fri, 26 Jul 2013 21:15:43 +1000

We don't have those emission tests here in Australia. About 10 years ago, they
invited a whole pile of "old" car clubs to help them set up parameters so they
had data for a "proposed" test.
Some people have no idea, so they tuned their cars to the nth degree, like
they were trying to pass a modern emissions test, to "impress" the RTA.
Fortunately, many of us read between the lines....
Subsequently, I failed the data gathering test miserably, with triple webers,
running avgas, and had rich jets.... Dragged the whole average down
apparently.... So did a whole pile of other guys, from many clubs... There are
no emission tests now, especially not for older cars.. Too many cars couldn't
comply.....
Sometimes you need to read between the lines. My car probably could have
actually passed their proposed regime, but why inflict that pain on everyone,
forever????
My advice? Just move to Sydney Australia! ;-)

Sent from my iPhone

than
which
miles
satisfying
(theoretically
in
I
so
> adjustments in the inspection station parking lot and go through again and
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Gmari2 <[email-masked]>
Date: Fri, 26 Jul 2013 14:06:39 -0400

while leaving our great State is certainly a viable option, i have had QQ
(historic) plates on my Sprite for the past 25 years.  I have driven it all
over the place without out regard to limiting the use duento laws.  The law
also states that driving a historic vehicle as required to maintain it's
upkeep is permissable.  I have only been stopped once by the police, and that
was so he could admire the car.  I recall his father used to have one.  I
wouldn't go any other way.  The historic plates also have the advantage of
Antique car insurance rates.  Then there was the time The Sprite and I stopped
and towed a BJ8 that had broken down on the Cross Bronx Expressway.
George
Glen rock, nj

Sent from my iPad

On Jul 25, 2013, at 11:36 PM, Alan Seigrist <[email-masked]> wrote:

>> (which I
>> time), so
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Tue, 30 Jul 2013 08:32:21 -0700 (PDT)

And as George can attest, NJ historic plates look perfect on Bugeyes, the "QQ"
looks just like the headlights.

Rick

"Madman in a death machine"
Follow
My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Gmari2 <[email-masked]>
To: 
Cc:
"[email-masked]" <[email-masked]> 
Sent: Friday, July 26, 2013
2:06 PM
Subject: Re: [Healeys] Emissions Compliance in New Jersey

while
leaving our great State is certainly a viable option, i have had QQ
(historic)
plates on my Sprite for the past 25 years.  I have driven it all
over the
place without out regard to limiting the use duento laws. 
George
Glen rock,
nj
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Gmari2 <[email-masked]>
Date: Tue, 30 Jul 2013 13:15:01 -0400

My QQ plates read MGNOT

Sent from my iPad

On Jul 30, 2013, at 11:32 AM, HealeyRick <[email-masked]> wrote:

> And as George can attest, NJ historic plates look perfect on Bugeyes, the
"QQ" looks just like the headlights.
> Follow My Nasty Boy Build: http://tinyurl.com/yj52fwo
>
> Cc: "[email-masked]" <[email-masked]>
> Sent: Friday, July 26, 2013 2:06 PM
> over the place without out regard to limiting the use duento laws.
> George
> Glen rock, nj

[email-masked]