Subject: [Healeys] Aluminum Radiators, Etc.

From: Walt Peterson <[email-masked]>
Date: Sun, 14 Jul 2013 05:19:26 -0700 (PDT)

Any information on finding a supplier for aluminum rads and blanking sleeve
to replace the theromostat in a Healey 3000?
 
Fred Crowley are you still out
there?
 
Just got back from the VRG road race school and race day at
Pittsburgh International Race Complex. The 3000 and I did fine (survived) and
should make the grid for the PVGP.
 
Walt
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Sun, 14 Jul 2013 8:21:13 -0400

Good for you Walt---see you there.

tom
---- Walt Peterson <[email-masked]> wrote: 

=============

 
 
Walt

[email-masked]

[email-masked]

---

From: "teamhealeytexas" <[email-masked]>
Date: Sun, 14 Jul 2013 12:45:51 -0500 {sentby:smtp auth 71.170.125.38 authed with [email-masked]}

I'm still here. Currently rebuilding my race engine. I was planning on doing 
the PVGP, but the tire rules they have in place don't allow for the Hoosier 
Speedster tires that I use, and I can't afford a different set of tires just 
for one event. A bit frustrating, especially since the PVGP are now allowing 
later model cars. Ah well... such is life.

Y'all take care, eh?
Fred
Team Healey Texas

-----Original Message----- 
From: Tom Felts
Sent: Sunday, July 14, 2013 7:21 AM
To: Walt Peterson ; [email-masked]
Subject: Re: [Healeys] Aluminum Radiators, Etc.

tom

=============

Just got back from the VRG road race school and race day at
Pittsburgh International Race Complex. The 3000 and I did fine (survived) 
and
should make the grid for the PVGP.

Walt

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]