Subject: Re: [Healeys] Nash Healey on Fast-N-Loud

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 19 Jul 2013 16:31:27 +1000

G'day

Have a look at any publication of the history of the Corvette and the Nash
Healey will get a mention as it is viewed by all those who really know as
the first post-WW2 American sports car.

In the history of the automobile it is a significant milestone. It doesn't
surprise me that the owner of No 1 will be looking for US$1M.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Spidell
Sent: Friday, 19 July 2013 2:23 PM
To: healeylist
Subject: [Healeys] Nash Healey on Fast-N-Loud

Anyone catch the episode featuring the Nash Healey?  I was surprised--the
hot rod guys really liked the Healey.  They were reverential, even.

Supposedly, one of their buddies is putting Nash Healey #1 up for auction
and expects to get $1M.  I'm thinking it would have had to have been wrecked
at LeMans to fetch that.

Bob

--
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Michael Brouillette" <[email-masked]>
Date: Fri, 19 Jul 2013 08:42:00 -0400

>From auction results Nash Healey #1 sold for $500,000

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Patrick & Caroline Quinn
Sent: Friday, July 19, 2013 2:31 AM
To: 'Bob Spidell'; 'healeylist'
Subject: Re: [Healeys] Nash Healey on Fast-N-Loud

G'day

Hoo Roo

Patrick Quinn

-----Original Message-----

Bob

[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 19 Jul 2013 05:45:33 -0700

I'm just hoping they don't drop a Chevy small block or Hemi into it.  They just can't seem to resist sometimes.

Bob

[email-masked]

---

From: Tracy Drummond <[email-masked]>
Date: Fri, 19 Jul 2013 10:44:18 -0700

Yes.  He seems to know what he has.  Seems like it is a simple make it run and
flip it after number 1 sets value up near 1 m.  I should have bought the 20k
coupe at the Monterey historics a few years ago.

Sent from my iPhone

On Jul 19, 2013, at 5:45 AM, Bob Spidell <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Fri, 19 Jul 2013 18:13:33 +0000

Well about three months ago, I saw a convertible one for sale at Brighton
Motorsports in Phoenix, Arizona. The owner indicated to me the car was pretty
complete but he would prefer to sell it rather than restore it himself at this
point, not sure if it is still there now.

Jean

> From: [email-masked]
> Date: Fri, 19 Jul 2013 10:44:18 -0700
> To: [email-masked]
> CC: [email-masked]
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]