Subject: Re: [Healeys] Restoration shop in Fresno?

From: [email-masked]
Date: Tue, 23 Jul 2013 15:02:25 -0400 (EDT)

This sounds strangely familiar. There was a restoration shop in Kansas City
about 20 years ago. It was owned by Rick Rogers. Be careful. If you want to
know my experience with him please call me at 913-441-8335(H) or
913-226-8568(Cell).
Gary Hodson

-----Original Message-----
From: editorgary <[email-masked]>
To: healeys <[email-masked]>
Sent: Tue, Jul 23, 2013 8:21 am
Subject: [Healeys] Restoration shop in Fresno?

 Dos anyone know anything about a British car restoration shop in Fresno
called "British Steel Restorations" run by a "Rick Rogers?"
An old Healey friend of mine is inquiring on behalf of his brother.
Thanks for anything you've heard.
20-30Best

Gary Anderson
Editor-at-Large, Austin-Healey Magazine
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Tue, 23 Jul 2013 16:05:31 -0400 (EDT)

Correction: The individual in Kansas City that I dealt with was Rich Rogers.
Gary Hodson

-----Original Message-----
From: editorgary <[email-masked]>
To: healeys <[email-masked]>
Sent: Tue, Jul 23, 2013 8:21 am
Subject: [Healeys] Restoration shop in Fresno?

Gary Anderson

[email-masked]

[email-masked]

[email-masked]