Subject: Re: [Healeys] Dynamat

From: "R. Price Lindsay" <[email-masked]>
Date: Wed, 3 Jul 2013 10:53:40 -0500

Do the fire wall as well, in fact, cover every surface that is exposed to
engine/exhaust heat.  It does make a big difference.

Price Lindsay
67 BJ8

Please Note New Email Address

On Jul 3, 2013, at 10:44 AM, Richard Kahn wrote:

> Actually I am intending to only do the floor and foot well. I have both
sides
> of the tunnel insulated already. I have jute under the carpet. I was
thinking
> of using the thin dynamat then putting the jute back down. The jute I got
10
> years ago had foil on one side and works fairly well. Few navigator
> complaints. The stuff Dave had at the tech talk at Rendezvous in Tahoe
looked
> very nice and I figured more is better.
> Rich Kahn
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Wed, 3 Jul 2013 11:01:53 -0700

The large box of dynamat and a box of dynaliner will do the trick.
I am ordering today since we are low in our stock right now do you
want me to add one to the order.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Jul 3, 2013, at 8:44 AM, Richard Kahn wrote:

> Actually I am intending to only do the floor and foot well. I have
> both sides
> of the tunnel insulated already. I have jute under the carpet. I
> was thinking
> of using the thin dynamat then putting the jute back down. The jute
> I got 10
> complaints. The stuff Dave had at the tech talk at Rendezvous in
> Tahoe looked
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Thu, 4 Jul 2013 20:43:32 +1000

Sorry. The penny just dropped......
I've never ever had a temp issue under my feet in a Healey.
Under the collar? Absolutely. Heat of battle? Absolutely.
On the road? This dynamat thing??
I just never understood...
A long time ago, a girlfriend of mine whinged that her shoes melted in my BN1.
Being a bloke, in my 20's I suggested she should buy better shoes...  She is
now happily married to some other bloke who has never owned a Healey. And I
understand her blisters healed, and she doesn't even noticeably limp anymore.
The penny has finally dropped... You American guys are sitting on the girls
side.....
We have a saying for that..... Harden the @&&) up!
;-)
Chris

Sent from my iPhone

sides
thinking
10
> complaints.

[email-masked]