Subject: Re: [Healeys] Steering column brace

From: "John Rowe" <[email-masked]>
Date: Wed, 24 Jul 2013 10:47:47 +1000

John
I just had a look at my 59BT7 which is RHD but was lhd.
The brace is fitted to a bracket which is welded to the underside of the
frame under the shroud with 2 bolts. It would be adjacent to the wiper wheel
box.
The bottom is fitted under the air chamber just above your foot and runs
parallel to the steering column
Trust this helps
John Rowe
Qld Austraia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of john spaur
Sent: Wednesday, 24 July 2013 10:18 AM
To: [email-masked]
Subject: [Healeys] Steering column brace

Would someone glance at their car and let me know where the 
attachment points are?

Thank you,
John

>Date: Tue, 23 Jul 2013 13:16:26 -0700
>To: [email-masked]
>From: john spaur <[email-masked]>
>Subject: Steering wheel stay
>
>What are the attachment points for the steering wheel steady stay. I 
>believe the are one of the windshield attachment bolts however I am 
>not sure if the other point is on the upper or lower steering column 
>attachment point.
>
>TIA,
>John Spaur
>'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Tue, 23 Jul 2013 17:53:48 -0700

Thanks Ron! I wanted to install the brace before installing the door 
which is next up.

John Spaur
San Jose, CA

[email-masked]

---

From: Elton Schulz <[email-masked]>
Date: Wed, 24 Jul 2013 00:20:01 -0400

Hi, John
Funny you should ask because I had the same question. It so happened 
that I went to a car show last weekend and checked how this brace was 
attached on two BJ8's that were at the show. the left end of the brace 
was attached to the uppermost windshield post hole (the one closest 
towards the front of the car. The right end of the brace was bolted to 
the upper steering column bracket attachment point ( on the same bolt 
for the steering column clamp). Hope this helps.
Elton
On 7/23/2013 8:18 PM, john spaur wrote:
> Would someone glance at their car and let me know where the attachment 
> points are?
>
> Thank you,
> John
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Rowe" <[email-masked]>
Date: Wed, 24 Jul 2013 14:44:40 +1000

Hi John
I just checked with a friend who is a guru and he confirmed what Elton said.
Neither of my cars Bn1 & BT7 have these brackets so looks like a project for
me.
Many thanks for bringing this up
John Rowe
Qld Australia

Hi, John
Funny you should ask because I had the same question. It so happened that I
went to a car show last weekend and checked how this brace was attached on
two BJ8's that were at the show. the left end of the brace was attached to
the uppermost windshield post hole (the one closest towards the front of the
car. The right end of the brace was bolted to the upper steering column
bracket attachment point ( on the same bolt for the steering column clamp).
Hope this helps.
Elton

[email-masked]