Subject: [Healeys] Overdrive drain plug

From: Fred Wescoe <[email-masked]>
Date: Wed, 31 Jul 2013 16:07:56 -0400

I have searched the archives and cannot find an answer to my question.

I do not have the special wrench to recommended to remove the large brass
overdrive oil drain fitting.  What is everyone else using to remove this
fitting?  I really do not want to start banging with a drift and hammer.
Is there a suitable alternative?

Fred
63 BJ7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Wed, 31 Jul 2013 22:07:39 +0000 (UTC)

Get the tool. That, and the box spanner for the rear hub nuts are mandatory if you do your own work. 

Unless, of course, you can borrow from a friend, club, etc. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Fred 
63 BJ7 

[email-masked]

---

From: <[email-masked]> b5745d117d3460ad00a0ad70e1e0a0b08da0f14985253d3dd595f929a1013d75840d91fd950d2964e9812035e100f020c0c08d
Date: Wed, 31 Jul 2013 19:27:01 -0400

Should you trust a company that spells "Healy" on their web site!!

> These folks appear to have the tool.
> 
> http://www.originalduplicates.com/tools.html
> 
> 
> George Castleberry
> 54 BN1
> 59 AN5
> Flagstaff, AZ
>   From: Bob Haskell
>   To: [email-masked]
>   Cc: [email-masked]
>   Sent: Wednesday, July 31, 2013 3:54 PM
>   Subject: Re: [Healeys] Overdrive drain plug
> 
> 
>   Perry,
> 
>   The part number for the service tool is 18G708 per BMC Service 
> Tool
>   Catalog published by Churchill in 1965.  It looks like a short 
> socket
>   (with the ears) mounted on a tube with a tommy bar on the other 
> end.
> 
>   Rob Nortier sells one he manufactures on ebay, but I don't see 
> one
>   listed now (and don't remember his seller's name).
> 
>   Cheers,
> 
>   Bob Haskell
>   AHCA 3000 Mk I registrar
>   http://www.ciahc.org/registry_3000mk1.php
> 
>   On 07/31/2013 06:18 PM, [email-masked] wrote:
>   > OK its time for a reality check. Unless you owned a BMC repair 
> shop or
> had
>   > access to the factory service tool, which I have not found a 
> part number
> for
>   > yet, most mechanics have used a drift and hammer to finalize 
> the
> tightening
>   > process of the OD second type drain plug. True the tool is 
> readily
> available
>   > now days if you really need a tool that you will use a few times 
> during
> your
>   > ownership although the OD filter should be cleaned more often. 
> You only
> have
>   > to tap a brass drift a couple times to snug the plug. If you 
> have to beat
> on
>   > the plug to stop a leak, the fiber washer probably needs 
> changed.
>   > Sorry for the rant....
>   > Aloha
>   > Perry
>   Support Team.Net http://www.team.net/donate.html
>   Suggested annual donation  $12.75
>   Forums: http://www.team.net/forums
> 
>   [email-masked]
>   Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 

____________________________________________________________
International Travel
Travel Guard Travel Insurance. Protect Yourself - Get A Quote.
http://thirdpartyoffers.juno.com/TGL3141/51f99da7968071da71e23st02duc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Stephen Hutchings <[email-masked]>
Date: Wed, 31 Jul 2013 22:00:44 -0400

I've been watching this thread and keeping quiet, but I found a hook 
wrench for bicycles that worked beautifully. Do a search for hook 
wrenches, they come in a variety of sizes.
Of course, previous owners have often been there before you with some 
more primitive solutions.

Stephen, BJ8

[email-masked]