Subject: [Healeys] Pittsburgh Vintage Grand Prix

From: William Atterbury <[email-masked]>
Date: Mon, 22 Jul 2013 17:24:46 -0700 (PDT)

http://watterbury.smugmug.com/BritishCars/Gallery/30684431_74dftB#!i=26509033
23&k=kLrbXW8
 
Here are some photos of Healeys from the Pittsburgh Vintage
Grand Prix this weekend.  This was my first time there and I was very
impressed with the cars on the track as well as the cars in the car show!  The
course is awesome, winding thru the roads in Schendley park in the middle of
Pittsburgh.  On the track there were 3 big Healeys, two 100Ms a BT7 (I think),
a very pretty Nash Healey and a number of Sprites and Bugeyes.  I counted 13
big Healeys in the show on Saturday.
 
Some of these shots were taken during
the lunch hour charity rides.  You'll see people with no helmets on (the
drivers will be smiling ear-to-ear, the passengers will look a little white
knuckle).  Laps were $40 for charity and the Healey crowd was quite willing to
provide them!
 
Enjoy!
Bill Atterbury
1962 BT7 MkII
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Mon, 22 Jul 2013 21:13:34 -0400

Great shots William!  I was there also.  Lots of good exciting race action----Actually I have been attending since 1989 and it keeps getting better every year.

tom

---- William Atterbury <[email-masked]> wrote: 

=============
 
Pittsburgh.  On the

[email-masked]

---

From: jerry wall <[email-masked]>
Date: Tue, 23 Jul 2013 06:48:51 -0500

good pics!! thanks for sharing.
cheers,

On Mon, Jul 22, 2013 at 8:13 PM, Tom Felts <[email-masked]> wrote:

> Great shots William!  I was there also.  Lots of good exciting race
> action----Actually I have been attending since 1989 and it keeps getting
> better every year.
>
> tom
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
jerry wall  BN6
rowlett, tx

[email-masked]