Subject: [Healeys] What the heck - 15K for this shroud really?

From: "Tracy Drummond" <[email-masked]>
Date: Wed, 17 Jul 2013 07:15:49 -0700

This ad shocked me a bit.  What are they smoking in the Santa Cruz
mountians?

http://sfbay.craigslist.org/scz/pts/3926960452.html

Really 15K for a front clip?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Wed, 17 Jul 2013 14:33:20 +0000 (UTC)

Looks like it's caved in a little at the rear. I'd say that knocks about, oh, $12K off the price. 

But, it is from a '1968,' and I think only four were built, so ........ 

Bob 

ps. As to what they're smoking in Santa Cruz, well, do we really have to ask??? 

-------------------------------- 
Bob Spidell - San Jose, CA 

[email-masked]