Subject: Re: [Healeys] Aluminum Radiators, Etc.

From: Bob Haskell <[email-masked]>
Date: Sun, 14 Jul 2013 09:13:27 -0400

Moss sells the blanking sleeve.

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 07/14/2013 08:19 AM, Walt Peterson wrote:
>
> Any information on finding a supplier for aluminum rads and blanking sleeve
> to replace the theromostat in a Healey 3000?
>
> Fred Crowley are you still out
> there?
>
> Just got back from the VRG road race school and race day at
> Pittsburgh International Race Complex. The 3000 and I did fine (survived) and
> should make the grid for the PVGP.
>
> Walt
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: jerry wall <[email-masked]>
Date: Sun, 14 Jul 2013 11:39:30 -0500

aluminum radiators are available domestically for around $500.  i can't
remember the name of the mfg,however, some google activity can most likely.
cheers,

On Sun, Jul 14, 2013 at 8:13 AM, Bob Haskell <[email-masked]>wrote:

> http://www.ciahc.org/registry_**3000mk1.php<http://www.ciahc.org/registry_3000mk1.php>
>
>
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/rchaskell@**earthlink.net<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/jwbn6hrdtp@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
>
>

-- 
jerry wall  BN6
rowlett, tx

[email-masked]