Subject: Re: [Healeys] Battery

From: "Peter & Veronica" <[email-masked]>
Date: Thu, 18 Jul 2013 19:59:39 +1000

Hi Ira
I use Optima Redtop 75/25 (12v) in both of my 100s. 720 CCA so no problems 
starting. One is over 3 years old, the other I can't remember! (probably 5 
years+)

Cheers

Peter

-----Original Message----- 
From: I Erbs
Sent: Thursday, July 18, 2013 7:13 PM
To: Ahealey help
Subject: [Healeys] Battery

I want to get a deep cycle battery for my BT7. Its negative earth. What
type or series should I buy? What cold cranking power? Thinking of gel type
unit.
Thanks

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Lodge <[email-masked]>
Date: Thu, 18 Jul 2013 13:02:11 +0100 (BST)

________________________________
 From: I Erbs <[email-masked]>
To:
Ahealey help <[email-masked]> 
Sent: Thursday, 18 July 2013, 2:13
Subject: [Healeys] 

Does anyone else have a problem with this new Yahoo
stripping out photos?  What do I do about it?
______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Thu, 18 Jul 2013 11:00:17 -0400 (EDT)

I use an Odyssey PC1200
http://www.batteriesplus.com/products/100080-1/102536-Odyssey-Batteries/10322
0-Automotive/Lead-Acid/1.aspx
Gary Hodson

From: I Erbs

Ira Erbs

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Thu, 18 Jul 2013 08:59:24 -0700

Get a gmail account

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Jul 18, 2013 5:02 AM, "David Lodge" <[email-masked]> wrote:

> Support Team.Net
> http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Neil Anderson <[email-masked]>
Date: Thu, 18 Jul 2013 11:23:07 -0500

If you drive your Healey often enough, you don't need a deep cycle battery.

Just sayin'

Neil Anderson
BT7
2600 miles round trip to Conclave Charlevoix

On Thu, Jul 18, 2013 at 4:13 AM, I Erbs <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Thu, 18 Jul 2013 09:24:59 -0700

True that....
I live in the Pacific Northwest. We have driving season.. .and a garage
sitting season. Sitting season is longer

Ira Erbs
Portland, OR

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Thu, 18 Jul 2013 10:40:09 -0700

My main question was about cranking power and battery. Such as a size
24,27? And correct terminal position fir neg earth car.

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Jul 18, 2013 10:30 AM, "Bob Spidell" <[email-masked]> wrote:

> Beat me to it.
>
> Get a 'regular' battery, and put one of the newer 'conditioning' trickle
> chargers on it (they reduce sulfation). My last lead-acid--$70--lasted 7
> years without the fancy charger.
>
> Bob
>
>
> --------------------------------
> Bob Spidell - San Jose, CA
>
> ----- Original Message -----
>

[email-masked]