Subject: Re: [Healeys] Another Healey trivia -

From: richard mayor <[email-masked]>
Date: Fri, 26 Jul 2013 00:32:00 +0000

I know that the BN7s also have two of those round dishes that you describe.
The 4 seater cars have a different rear bulkhead, so the only other
possibility is a BN2.  Final answer:  BN2 and BN7

> From: [email-masked]
> To: [email-masked]
> Date: Thu, 25 Jul 2013 22:57:07 +0000
> Subject: [Healeys] Another Healey trivia  -
>
> The 100-6 BN6 has two "dish" that are located in the boot and cover the nut
> that holds the boot hinge in place on the shroud part. This part is not
listed
> in any parts manual, it has no name and is used on only three models of the
> Big Healey. Whch model has those, obviously the BN6, what are the other
two?
>
>
>
> Jean
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jean Caron <[email-masked]>
Date: Fri, 26 Jul 2013 01:16:09 +0000

Richard:

You got one model right, the BN7, the only other model that has it is the
100S, but it is not used for the same purpose, there is only one and it covers
the hole on the gearbox tunnel to check the oil level on the dipstick.

Jean

From: [email-masked]
To: [email-masked]; [email-masked]
Subject: RE: [Healeys] Another Healey trivia -
Date: Fri, 26 Jul 2013 00:32:00 +0000

listed
two?

[email-masked]

---

From: Peter Dzwig <[email-masked]>
Date: Sat, 27 Jul 2013 18:28:07 +0100

OK here's one.

What part from another AH model was frequently used on Big Healeys, generally
inverted. They were sometimes fitted by AH themselves, sometimes as an
aftermarket fitting and are used in that way even to this day?

Peter

On 26/07/2013 01:32, richard mayor wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 

-- 

===========================================================
Dr Peter Dzwig				
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: John Vrugtman <[email-masked]>
Date: Sat, 27 Jul 2013 14:31:24 -0400

How about the Sprite bumperettes.

John
64/66 BJ8s, one with bumperettes (spelling?)

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sat, 27 Jul 2013 17:16:12 -0700

I have them on my 3000

On Saturday, July 27, 2013, John Vrugtman wrote:

>> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
>
>

-- 
Ira Erbs
Portland,OR
Typos and errors are due to my IPad making poor choices
In my name
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]