Subject: Re: [Healeys] New one. Austin-Healey Trivia

From: Michael Salter <[email-masked]>
Date: Thu, 25 Jul 2013 22:00:10 -0400

BJ8... 10
4 around the bonnet, 4 between the front inner fenders, 1 in each door as a
window down stop...
Michael S

-----Original Message-----
From: "David Nock British Car Specialists" <[email-masked]>
Sent: b2013-b07-b25 9:49 PM
To: "Michael Salter" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: New one.  Austin-Healey Trivia

Here is a new one which Healey has the most hood buffers and where are they
installed ?

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

On Jul 25, 2013, at 3:43 PM, David Nock British Car Specialists
<[email-masked]> wrote:

Actually the BJ7 has the most of these.
   Bonnet prop rod, Boot  prop rod,  2 on the rear seat back

On Jul 25, 2013, at 3:08 PM, Michael Salter wrote:

I think it is the Longbridge 100/6 which has 4, bonnet prop, boot

lid prop,

and 2 to hold the rear seat back in place.

-----Original Message-----

From: "Per Schoerner" <[email-masked]>

Sent: b2013-b07-b25 5:54 PM

To: "[email-masked]" <[email-masked]>

Subject: Re: [Healeys] Austin-Healey Trivia

OK, maybe this is too easy, but here goes-

The bonnet prop rod is kept in place by a rubber thingie when the

bonnet

is closed. One model of Austin-Healeys have three of those rubber

things. Which model and where are those rubber things located?

Per

john spaur skrev 2013-07-25 21:25:

First one to get it right!

It is called a check-strap in the parts manual.

Now can you come up with a question?

John Spaur

San Jose, California

Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]

Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/listinfo/healeys

[email-masked]
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Thu, 25 Jul 2013 22:04:23 -0400 (EDT)

If you mean the hood over the engine compartment, I've got a BN1 and it has 
 four, two either side, towards the front and the rear across from each 
other. If  you mean the hood over the cockpit, I don't know about mine because 
I don't  have one.
Steven Kingsbury 
:

Here is  a new one which Healey has the most hood buffers and where are  
they
installed ?

David Nock
British Car  Specialists
Stockton Ca  95205
209-948-8767

[email-masked]

---

From: [email-masked]
Date: Fri, 26 Jul 2013 00:09:27 -0400 (EDT)

Yes I did and I found them when I took a better look! See, it's all the way 
 back to the tool in the front seat!
 
In a message dated 7/25/2013 7:12:30 P.M. Pacific Daylight Time,  
[email-masked] writes:

You are  missing a couple

David Nock
British Car Specialists
Stockton  Ca  95205
209-948-8767

[email-masked]