Subject: [Healeys] New flasher unit problem

From: Paul Leeks <[email-masked]>
Date: Thu, 11 Jul 2013 08:46:10 +0100

Hi chaps

I've just bought a new flasher unit and plugged in the three wires.  The
indicators work fine, but the dashboard light blinks continuously whether
the indicators are on or off.

Any thoughts please?

Many thanks

Paul Leeks
100/6 BN4

--
EMAIL DISCLAIMER
Any opinions expressed in this email are those of the individual and not
necessarily those of Glasgows.It is intended only for the person(s) to
whom it is addressed and may contain privileged and/or confidential
information. Accordingly, the copying, dissemination, distribution or use
of this message to any other person may constitute a breach of civil or
criminal law. Please notify the sender immediately if you have received
this email by mistake and delete it from your system. Glasgows is a trading
style of R Glasgow & Associates Public Relations Limited. Registered in
England & Wales No. 2257022.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 11 Jul 2013 08:07:27 -0700

Double check the connections
	X or B =  Green
                 L =  Green / Brown
		P=  Light Green / Purple

If the connections are correct the only thing could be a faulty
flasher unit.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Jul 11, 2013, at 12:46 AM, Paul Leeks wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]