Subject: [Healeys] Transmission tunnel seal for BN2

From: Bob Spidell <[email-masked]>
Date: Tue, 30 Jul 2013 20:39:37 -0700

Does anyone have a source for the 'seal-gearbox cover' for a BN2? This is fiber/rubber seal that shaped a bit like a 
plow horse's yoke that fits around the transmission (p. 138 of latest Moss catalog).

Failing that, does anyone have a pattern?

TIA,
Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Tue, 30 Jul 2013 21:30:55 -0700

We have them available for both the BN2 as well as the 6 cylinder side shift
cars.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

On Jul 30, 2013, at 8:39 PM, Bob Spidell <[email-masked]> wrote:

> Does anyone have a source for the 'seal-gearbox cover' for a BN2? This is
fiber/rubber seal that shaped a bit like a plow horse's yoke that fits around
the transmission (p. 138 of latest Moss catalog).
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]