Subject: [Healeys] Grille eyebrow fit

From: john spaur <[email-masked]>
Date: Tue, 23 Jul 2013 11:35:54 -0700

I thought I had the fit of the eyebrow to the grille surround worked 
out, however, there is a 1/4" gap between the forward lip of the 
eyebrow to the grille surround. They fit together well when snapped 
together but the gap becomes apparent when I bolt them to the car.

Is there a trick or something to get a better fit?

TIA,
John Spaur
'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 24 Jul 2013 13:37:40 +0800

maybe you need more washers?

On Wed, Jul 24, 2013 at 2:35 AM, john spaur <[email-masked]> wrote:

> I thought I had the fit of the eyebrow to the grille surround worked out,
> however, there is a 1/4" gap between the forward lip of the eyebrow to the
> grille surround. They fit together well when snapped together but the gap
> becomes apparent when I bolt them to the car.
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]