Subject: Re: [Healeys] Carpet installation

From: jerry wall <[email-masked]>
Date: Sun, 7 Jul 2013 09:23:31 -0500

Laps under .
Cheers

jerry. wall
rowlett tx. check www.aquaflodrainage.com
On Jul 7, 2013 7:59 AM, "john spaur" <[email-masked]> wrote:

> Does the sill carpet piece butt against the floor or is it folded so it
> laps under the floor carpet?
>
> Thanks,
> John Spaur
> '62 BT7
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/jwbn6hrdtp@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Sun, 7 Jul 2013 13:36:41 -0700

The sill carpet and the tunnel carpet come straight down to the floor and do
not lap under the floor carpet

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

On Jul 7, 2013, at 5:56 AM, john spaur <[email-masked]> wrote:

> Does the sill carpet piece butt against the floor or is it folded so it laps
under the floor carpet?
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Earl Kagna" <[email-masked]>
Date: Sun, 7 Jul 2013 13:54:55 -0700

David / John:

Just went out and checked my tri-carb, which has all of it's original 
carpets etc.  The sill carpets go straight down and are trimmed tight to the 
underlay.  The tunnel cover carpet is under the floor carpet approx.  1/2 to 
1 inch.  My guess  would be that it's a safer bet today to run both the sill 
and the tunnel carpet under the floor carpet, especially since we all 
usually install some sort of insulation under everything anyway.  This would 
allow a bit for shrinkage, slight miss-cut, etc. without noticing any gaps. 
That's the way my trimmer did my recently completed BJ8.

Earl Kagna
Victoria, B.C.
BJ8, BT7 tri-carb

-----Original Message----- 
From: David Nock British Car Specialists
Sent: Sunday, July 07, 2013 1:36 PM
To: john spaur
Cc: [email-masked]
Subject: Re: [Healeys] Carpet installation

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

Sent from my iPad

[email-masked]

---

From: "Chris Scholz" <[email-masked]>
Date: Sun, 7 Jul 2013 20:04:21 -0500

I am curious about the fuel injection kit for the 6 port engine in my 1959
100-6. Does anyone have it, who sells it, how much is it, and can any good
mechanic install?

Finally, has it been reliable for those who have it?

Would like the easy use of no choke, no flooding, and the the efficiencies of
EFI, especially when my wife and kids take it for a drive.

Not sure if I would go EFI, but I am very interested.

Chris Scholz
563-260-5067

[email-masked]

---

From: Dave Murphy <[email-masked]>
Date: Sun, 7 Jul 2013 21:31:08 -0400

Martin Jansen of Jule Frames had his Fuel Injection kit on a BN4 at the
Charlevoix Conclave.
http://www.jule-enterprises.com/projects/the-fuel-injected-bn6/

-Dave Murphy
 Dearborn MI

> From: [email-masked]
> Date: Sun, 7 Jul 2013 20:04:21 -0500
> To: [email-masked]
> CC: [email-masked]
> Subject: [Healeys] Fuel injection kit for '59 Bn4 100-6
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: John Roesle <[email-masked]>
Date: Sun, 7 Jul 2013 19:21:10 -0700 (PDT)

Jule Enterprises in Canada has one they sell.  I had my frame restored
there.   He had a EFI unit that they manufacture installed in one of his cars
there and it looks awesome   I did not get details but it is not cheap.  Call
Martin at 905-854-3555 (www.juleenterprises.com)

John Roesle
Shawnee, KS.
66227
913-687-1654
[email-masked]

________________________________
From: Chris Scholz <[email-masked]>
To: Ray Juncal
<[email-masked]> 
Cc: Healey List <[email-masked]> 
Sent: Sunday,
July 7, 2013 8:04 PM
Subject: [Healeys] Fuel injection kit for '59 Bn4 100-6
I am curious about the fuel injection kit for the 6 port engine in my 1959
100-6. Does anyone have it, who sells it, how much is it, and can any good
mechanic install?

Would
like the easy use of no choke, no flooding, and the the efficiencies of
EFI,
especially when my wife and kids take it for a drive.

Not sure if I would go
EFI, but I am very interested.

Chris Scholz
563-260-5067
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]