Subject: [Healeys] Fwd: Re: July 4th...

From: Alan Grossman <[email-masked]>
Date: Thu, 04 Jul 2013 07:56:28 -0700

-------- Original Message --------
Subject: 	Re: [Healeys] July 4th...
Date: 	Thu, 04 Jul 2013 07:55:52 -0700
From: 	Alan Grossman <[email-masked]>
To: 	" Just Brits " Shop <[email-masked]>

Yes.
I feel blessed to be be born in such a great country.
I'm gonna take a w a g and assume you and Ed are both white,
heterosexual, men. (as am I)
I wonder how far back you suggest we go and to what "founding values".
Back to when only white landowners were permitted to vote?
Back before child labor laws? Need I go on?
We've made a lot of progress, base on many enlightened principals and
much real sacrifice.
Be informed and vote.

Cheers, Alan

On 7/4/2013 7:07 AM, " Just Brits " Shop wrote:
> << On 7/4/2013 8:09 AM, [email-masked] wrote:
>
> Happy Birthday, America...... >>
>
> Ditto ! ! ! !
>
> <<  now if we could only get back to those founding values.... >>
>
> AGREED ! ! !
> truer words/feelings have never been typed, Gil ! ! !
> Even 'close' would very 'good'.
>
> Thank you ! ! ! ! -:)
>
> Ed
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: John Roesle <[email-masked]>
Date: Thu, 4 Jul 2013 15:32:41 -0700 (PDT)

Alan,
 
In your defense I did not find your comments to be too inflammatory. 
My perspective is that by the very nature and expense of ownership of this
marquee the overwhelming majority of folks involved with the hobby are middle
aged white men..  We should be happy to have had the luxury of a good
upbringing, opportunity to succeed, practice our religious beliefs freely and
indulge ourselves in our dotage with expensive toys.  We would be wise to
remember that not everybody else in this country has had the same good
fortune.  America offers both  the opportunity to speak your opinions freeely
and to have someone else carp about it.  Thats what sets this country apart
from all others.
 
I personally prefer occasional comments of a non car nature
to the endless drone of discussion about the merits of a 7 pound radiator cap
vs. a 10 pound version or other such drivel that polutes this site frequently.
 
Happy Fourth of July

John Roesle
Shawnee, KS. 66227
913-687-1654
[email-masked]

________________________________
 From: Alan Grossman
<[email-masked]>
To: [email-masked] 
Sent: Thursday, July 4,
2013 9:56 AM
Subject: [Healeys] Fwd: Re:  July 4th...

-------- Original
Message --------
Subject:     Re: [Healeys] July 4th...
Date:     Thu, 04 Jul
2013 07:55:52 -0700
From:     Alan Grossman <[email-masked]>
To:     "
Just Brits " Shop <[email-masked]>

Yes.
I feel blessed to be be born in
such a great country.
I'm gonna take a w a g and assume you and Ed are both
white,
heterosexual, men. (as am I)
I wonder how far back you suggest we go
and to what "founding values".
Back to when only white landowners were
permitted to vote?
Back before child labor laws? Need I go on?
We've made a
lot of progress, base on many enlightened principals and
much real sacrifice.
Be informed and vote.

Cheers, Alan

On 7/4/2013 7:07 AM, " Just Brits " Shop
wrote:
> Thank you !
! ! ! -:)
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Chris Masucci <[email-masked]>
Date: Thu, 4 Jul 2013 17:42:38 -0500

Where's my 'like' button when I need it?

Chris
Sent from my iPhone

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 5 Jul 2013 08:52:58 +1000

Hello John

It somehow reminds me of a cover illustration from a New Yorker magazine of
years ago. It showed a busy and bustling New York, the Hudson River and then
almost nothing to the Pacific Ocean and beyond.

I bought my first Austin-Healey when I was 20 and my current car (the one
without wind-up windows and a glove box) when I was 23. At 61 I don't feel
that I'm in my dotage, but I must admit my body doesn't always do what my
brain tells it to do.

Free religious beliefs, good upbringing, opportunity to succeed and the
indulging in enjoyable things. Only in the US? Don't know about that!
Looking out of my window overlooking Sydney on a sunny winter's day I think
there are other places too. Having said that let's not forget the roots of
democracy - yes Greece and that most of our social, political and whatever
other mores actually came from the British despite their outlandish taxes
and propensity to send their less than savoury people to the far side of the
world as convicts.

By the way I run a 4 pound radiator cap in the BN3. It has a radiator from a
Healey saloon that was originally unpressurised and saves the core plugs
from popping out.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

Ps. It's been years since we had a discussion on the Texas Cooler
Pps Reunite Gondwanaland

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Roesle
Sent: Friday, 5 July 2013 8:33 AM
To: Alan Grossman; [email-masked]
Subject: Re: [Healeys] Fwd: Re: July 4th...

Alan,
 
In your defense I did not find your comments to be too inflammatory. 
My perspective is that by the very nature and expense of ownership of this
marquee the overwhelming majority of folks involved with the hobby are
middle aged white men..  We should be happy to have had the luxury of a good
upbringing, opportunity to succeed, practice our religious beliefs freely
and indulge ourselves in our dotage with expensive toys.  We would be wise
to remember that not everybody else in this country has had the same good
fortune.  America offers both  the opportunity to speak your opinions
freeely and to have someone else carp about it.  Thats what sets this
country apart from all others.
 
I personally prefer occasional comments of a non car nature to the endless
drone of discussion about the merits of a 7 pound radiator cap vs. a 10
pound version or other such drivel that polutes this site frequently.
 
Happy Fourth of July

John Roesle
Shawnee, KS. 66227
913-687-1654
[email-masked]

-------- Original
Message --------

Yes.

Cheers, Alan

! ! ! -:)

[email-masked]