Subject: Re: [Healeys] Aluminum door trim

From: john spaur <[email-masked]>
Date: Sat, 20 Jul 2013 11:03:58 -0700

I think the reference in the Anderson-Moment book is wrong, however, 
I have the first set of corrections to the book that Gary Anderson 
sent out and this item was not on the corrections list.

I don't think they are anodized the reproductions are not according 
to my anodizer.

Gary Anderson will need to chime in on this to ascertain if the book 
reference is correct or not.

John Spaur

At 01:34 PM 7/20/2013 -0400, [email-masked] wrote:
>This is interesting. It does make sense that the door trim panels would be
>anodized.
>Does the Concours committee recognize that the aluminum door trim panels were
>anodized & do they deduct if the repros. are not?
>Gary
>
>Op 20-7-2013 18:33, jerry wall schreef:
> > anodized on the BN1-BJ8.
> > page 53 of the anderson-moment confirms this, "The door shut face at the
> > back and the rocker panels were covered with textured anodized aluminum
> > trim pieces, ........."
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: jerry wall <[email-masked]>
Date: Sat, 20 Jul 2013 15:39:22 -0500

I disassembled many original healeys in the 70's/80's and all the ones iv'e
ever seen were anodized.
Cheers,

Ps.  Perhaps Peter Svilans will grace us with his considerable knowledge

jerry. wall
rowlett tx. check www.aquaflodrainage.com
On Jul 20, 2013 1:07 PM, "john spaur" <[email-masked]> wrote:

> I think the reference in the Anderson-Moment book is wrong, however, I
> have the first set of corrections to the book that Gary Anderson sent out
> and this item was not on the corrections list.
>
> I don't think they are anodized the reproductions are not according to my
> anodizer.
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/jwbn6hrdtp@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sat, 20 Jul 2013 16:17:15 -0500

<< On 7/20/2013 3:39 PM, jerry wall wrote:

Perhaps Peter Svilans will grace us with his considerable knowledge  >>

And/or The Archives looking for 'shutface', 'anodizing' prob'ly with
Rich <F> <G> <F> ! !

If his shop doing/did HIS work ( VERY fussy <G> ), send me a note and
I'll try and find ! !

Ed

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sat, 20 Jul 2013 23:06:23 -0700

I have always found them to be anodized. I polished mine, but they should
be anodized.

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Jul 20, 2013 2:17 PM, Just Brits " Shop" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sun, 21 Jul 2013 19:56:28 +1000

G'day

The aluminium cockpit surrounds on the roadster Austin-Healeys (ie. true
British sports cars without wind up windows) were anodised.

Notice the correct English spelling!!!!!!

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of I Erbs
Sent: Sunday, 21 July 2013 4:06 PM
To: Shop at " Just Brits "
Cc: Ahealey help
Subject: Re: [Healeys] Aluminum door trim

I have always found them to be anodized. I polished mine, but they should be
anodized.

Ira Erbs
Portland, OR

[email-masked]