Subject: Re: [Healeys] BN1 Hood fitting

From: Magnus Karlsson <[email-masked]>
Date: Sat, 13 Jul 2013 14:10:47 +0200

Check out the following link on my website:

http://healeyspecialists.com/making-a-complete-new-interior-for-a-bn1/

Magnus Karlsson
Boras Motor Corporation AB
www.concourshealeys.com

13 jul 2013 kl. 14:06 skrev Michael Salter <[email-masked]>:

> I would appreciate being included in the recipients as I'm nearing the same
> job.
> Michael Salter
>
> -----Original Message-----
> From: "STEPHEN CUSS" <[email-masked]>
> Sent: b2013-b07-b13 5:43 AM
> To: "[email-masked]" <[email-masked]>
> Subject: [Healeys] BN1 Hood fitting
>
> Hi,
>
> I have a BN1 100/4 Healey and I am just about to fit a new hood, does
> anyone have some useful photos particularly around how the hood fits onto
the
> wooden rail at the top of the screen.
>
> Thanks in advance
>
> Steve
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael MacLean <[email-masked]>
Date: Sat, 13 Jul 2013 18:44:43 -0700 (PDT)

Yes, me too.
Mike MacLean
56 BN2
60 AN5

>________________________________
> From: Michael Salter <[email-masked]>
>To: STEPHEN CUSS
<[email-masked]>; "[email-masked]"
<[email-masked]> 
>Sent: Saturday, July 13, 2013 5:06 AM
>Subject: Re:
[Healeys] BN1 Hood fitting
>anyone have some useful photos
particularly around how the hood fits onto the
>Support Team.Net
>Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sat, 13 Jul 2013 22:04:08 -0400

Me too. I would like to publish them on my site.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael MacLean
Sent: Saturday, July 13, 2013 9:45 PM
To: Michael Salter; STEPHEN CUSS; [email-masked]
Subject: Re: [Healeys] BN1 Hood fitting

Yes, me too.
Mike MacLean
56 BN2
60 AN5

[email-masked]