Subject: [Healeys] turn signal issue

From: john spaur <[email-masked]>
Date: Wed, 31 Jul 2013 20:56:03 -0700

I am trouble shooting my turn signals. This is the situation:

The horns work.
Brake lights work.
The running lights operate when switched on.
Manually pressing the relay contacts operates the right front and 
right rear signals simultaneously.
Only the left rear turn signal operates when the relay is manually operated.

The trafficator will operate the right rear turn signal but not the 
left rear, left front or right front.

Running a jumper wire from terminal A3 to the following relay 
terminals results in:

Terminal 3 - right rear and left rear light up simultaneously.
Terminal 7 - right rear and left rear light up simultaneously.
Terminal 2 - left front lights up.
Terminal 6 - right front lights up.

What are the wiring problems?

Do I have a bad relay and a mis-wired trafficator?

Any help would be very much appreciated.

Thank you,

John Spaur
San Jose, CA
1962 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Thu, 1 Aug 2013 04:25:01 +0000

First check all grounds. that said I had a similar problem and finally tracked
it to a turn signal filament in one of the dual filament bulbs, which had
burned and fallen across the brake light filament thus energizing both
circuits whenever either was activated. Took a while to diagnose that one...

Bill Lawrence
BN1 #554

> Date: Wed, 31 Jul 2013 20:56:03 -0700
> To: [email-masked]
> From: [email-masked]
> Subject: [Healeys] turn signal issue
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]