Subject: Re: [Healeys] New one. Austin-Healey Trivia

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 25 Jul 2013 19:06:42 -0700

You are missing a couple

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

On Jul 25, 2013, at 7:00 PM, Michael Salter <[email-masked]> wrote:

> BJ8... 10
> 4 around the bonnet, 4 between the front inner fenders, 1 in each door as a
window down stop...
> Michael S
> From: David Nock British Car Specialists
> Sent: b2013-b07-b25 9:49 PM
> To: Michael Salter
> Cc: [email-masked]
> Subject: New one.  Austin-Healey Trivia
>
> Here is a new one which Healey has the most hood buffers and where are they
installed ?
>
>
> David Nock
> British Car Specialists
> Stockton Ca 95205
> 209-948-8767
>
> www.britishcarspecialists.com
>
> Please feel free to view an interview with the Nock's in 2009
> Enjoy
> www.youtube.com/watch?v=QOTTRYkbQzs
> .
> .
>
> Sent from my iPad
>
> On Jul 25, 2013, at 3:43 PM, David Nock British Car Specialists
<[email-masked]> wrote:
>
>> Actually the BJ7 has the most of these.
>>    Bonnet prop rod, Boot  prop rod,  2 on the rear seat back
>>
>>
>> On Jul 25, 2013, at 3:08 PM, Michael Salter wrote:
>>
>>> I think it is the Longbridge 100/6 which has 4, bonnet prop, boot
>>> lid prop,
>>> and 2 to hold the rear seat back in place.
>>> -----Original Message-----
>>> From: "Per Schoerner" <[email-masked]>
>>> Sent: b2013-b07-b25 5:54 PM
>>> To: "[email-masked]" <[email-masked]>
>>> Subject: Re: [Healeys] Austin-Healey Trivia
>>> OK, maybe this is too easy, but here goes-
>>> The bonnet prop rod is kept in place by a rubber thingie when the
>>> bonnet
>>> is closed. One model of Austin-Healeys have three of those rubber
>>> things. Which model and where are those rubber things located?
>>> Per
>>> john spaur skrev 2013-07-25 21:25:
>>>> First one to get it right!
>>>> It is called a check-strap in the parts manual.
>>>> Now can you come up with a question?
>>>> John Spaur
>>>> San Jose, California
>>> Suggested annual donation  $12.75
>>> Archive: http://www.team.net/archive
>>> Forums: http://www.team.net/forums
>>> [email-masked]
>>> http://autox.team.net/mailman/listinfo/healeys
>>> Unsubscribe/Manage:
>>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>> _______________________________________________
>>> Support Team.Net http://www.team.net/donate.html
>>> Suggested annual donation  $12.75
>>> Archive: http://www.team.net/archive
>>> Forums: http://www.team.net/forums
>>> [email-masked]
>>> http://autox.team.net/mailman/listinfo/healeys
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
>>> [email-masked]
>> _______________________________________________
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> http://autox.team.net/mailman/listinfo/healeys
>>
>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jean Caron <[email-masked]>
Date: Fri, 26 Jul 2013 02:21:06 +0000

There are two more on the shut pillar top seals, those are cut to shape  but
they start life as the same buffer that are under the hood(bonnet).

Jean

> From: [email-masked]
> Date: Thu, 25 Jul 2013 19:06:42 -0700
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Healeys] New one. Austin-Healey Trivia
>
> You are missing a couple
>
>
> David Nock
> British Car Specialists
> Stockton Ca 95205
> 209-948-8767
>
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]