Subject: Re: [Healeys] Windshield post - BT7

From: Linwood Rose <[email-masked]>
Date: Sat, 13 Jul 2013 20:25:15 -0400

YES!
Lin Rose

Sent from my iPad

On Jul 13, 2013, at 5:39 PM, john spaur <[email-masked]> wrote:

> Is anybody putting sealant under the windshield post rubber pad? Especially
at the front hole.
>
> John Spaur
> '62 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Sat, 13 Jul 2013 19:35:12 -0700

Yes

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Jul 13, 2013 2:39 PM, "john spaur" <[email-masked]> wrote:

> Is anybody putting sealant under the windshield post rubber pad?
> Especially at the front hole.
>
> John Spaur
> '62 BT7
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]