Subject: [Healeys] 4K5917 what's so special?

From: Michael Salter <[email-masked]>
Date: Sun, 21 Jul 2013 08:54:28 -0400

Here is one for the purists....
The overdrive relays, there are 2, on a BN1 are secured to the heater duct by
4 self tapping screws part # 4K5917.
According to the parts book that is the only place where screws with that part
number are used on any model as far as I can tell.
Does anyone know what is so special about these 4 screws, or for that matter
know how they differ from others used generously throughout Healeys.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sun, 21 Jul 2013 12:21:59 -0500 (CDT)

There was a closeout on a large quantity at the local hardware store and so Geoff jumped on it?

On 07/21/13, Bob Haskell wrote:

They're compatible with the Lucas smoke used in relays?

I hope I haven't set the tone for further replies:)

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 07/21/2013 08:54 AM, Michael Salter wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

[email-masked]