Subject: Re: [Healeys] Fender skirts?

From: Chris Dimmock <[email-masked]>
Date: Sun, 11 Aug 2013 21:30:21 +1000

Excuse my Australianess, but aren't the most weirdest components the Wheel
Spats???
Don't you Americans call those wheel covers on the rear wheels spats????
It's a chopped A90 convertible. They had Wheel spats... Where is Alan S when
you need him?
;-)
Chris

Sent from my iPhone

On 11/08/2013, at 12:24 PM, Bob Spidell <[email-masked]> wrote:

> Oh ...... my ...... god.
>
> Where are the blasphemy laws when we need them?
>
> Bob
> --------------------------------
> Bob Spidell - San Jose, CA
>
> ----- Original Message -----
> From: [email-masked]
> To: [email-masked]
> Sent: Saturday, August 10, 2013 9:50:47 AM
> Subject: [Healeys] Fender skirts?
>
> Here is an odd looking thing. I am not sure which is
> more disconcerting, the chevette drive train or the fender
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Sun, 11 Aug 2013 20:33:25 +0800

Technically speaking us yanks call them fender "skirts," and I have two
cars with them.  Very cool, if I wasn't such a purist I'd chop the tops and
drop the bottoms 2 inches off the deck.

Speaking of which, one the finest car guys of all times is Ernie Adams, if
you haven't already seen this.  His cars would not be seen any other way:

http://www.youtube.com/watch?v=TAXoxpqz3_E
http://www.youtube.com/watch?v=ww6rDfGeJZI

On Sun, Aug 11, 2013 at 7:30 PM, Chris Dimmock <[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 11 Aug 2013 09:13:02 -0500

<< On 8/11/2013 7:33 AM, Alan Seigrist wrote:

cars with them.  >>

One of them a '57 Chevy, Alan <G> ? ?  That is one car that just looks naked w/o ! ! ! <VBG> !

Ed

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Mon, 12 Aug 2013 01:01:59 +0000

Chris,

Fender skirts...that's what we call them here in the States.  However, I
always refer to them as "spats" when talking about my '53 Jaguar MK VII.
It reminds me of that old expression about the US and Britain....."Two
countries separated by a common language".

Richard

> From: [email-masked]
> Date: Sun, 11 Aug 2013 21:30:21 +1000
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Healeys] Fender skirts?
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]