Subject: Re: [Healeys] BJ8 Front Wheel Noise

From: John Vrugtman <[email-masked]>
Date: Thu, 22 Aug 2013 09:05:50 -0400

I had a new front hub recently that was defective.  The problem was the 
surface that bolts to the disk was not perfectly square, resulting in an 
uneven seating, which would cause the disk to wobble slightly.  I had 
that surface turned by a machine shop to fix the problem.  It was not 
noticeable until completely together and then watching the disk rotate 
against the pads.

John
64/66 BJ8s
On 8/22/2013 8:41 AM, BJ8 Healeys wrote:
> Mike, I don't know if the source of your problem is the same as mine, but:
>
> A few years ago I replaced both my front splined hubs.  I bought them from Gary Hemphill at Hemphill's Healey Haven.  The right front made the clicking noise you describe, and I found that the disc was picking up and dropping the pads in its rotation.  Thinking that the rotor (which was only a couple years old) was warped, I removed it and had it turned.  This had no effect on the rotor wobble or the clicking noise.  Some time later, I took the car itself to the shop that turned the disc.  They removed the rotor and skimmed it again (it didn't need it, they said).  No effect.  At this point it dawned on me that the new hub was at fault.  I reinstalled the original hub with the same bearings and the rotor wobble and noise was gone.
>
> If your car underwent a restoration fairly recently, maybe it got a similarly bad hub.  If turning the rotor doesn't fix it, you'll know.
>
> Hemphill accepted no responsibility for the defective hub and refused either to examine it, replace it, or refund my money.  He was on his way out of business at the time.  He did inadvertently let me know in a cc to one of his e-mails to a supplier that he had another bad hub sitting on his desk.  Good riddance!
>
> Steve Byers
> HBJ8L/36666
> BJ8 Registry
> Havelock, NC  USA
>
>
> ---- Mike Garvey <[email-masked]> wrote:
>> My front wheels make a clicking noise as I drive; it's reminiscent of my
>> childhood days when I put a playing card to flap against the spokes of my
>> bicycle.
>>
>>   
>>
>> My tentative diagnosis is that it is the disk pads that get "pulsed" once
>> every time the wheel rotates and the fit of the pads is loose enough that
>> they "click".  The clicking stops when I apply the brakes.  Suspecting that
>> perhaps the disk was the root cause (since the rolling resistance varies a
>> bit as I rotate the wheel by hand), I measured the run-out of the (outside)
>> surface of the disk; it measures 0.005 inches, peak-to-peak.  The BMC manual
>> says that run-out should not exceed 0.004 inches. It's not easy to measure
>> the disk thickness, so I've not done that yet.
>>
>>   
>>
>> The disks appear to have been replaced during the restoration (by the former
>> owner) about 2 years ago.  I recently installed the shims that Moss sells to
>> alleviate brake squeal (which are very effective I find).
>>
>>   
>>
>> Do all/most Healeys make this noise?  Should I just have the disks turned?
>>
>>   
>>
>> Thanks in advance, Mike
>>
>>   
>>
>> Michael Garvey
>>
>> 1967 BJ8/38046
>>
>> Swampscott, MA
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Thu, 22 Aug 2013 16:26:23 +0200

In those instances you often can have the discs reground/recut in situ, 
on the car. But the wheel bearings should be perfect and fairly tight.
Kees Oudesluijs
NL

Op 22-8-2013 14:41, BJ8 Healeys schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]