Subject: Re: [Healeys] Healey restart invite

From: Mark J Bradakis <[email-masked]>
Date: Thu, 22 Aug 2013 20:24:35 -0600

I Erbs wrote:
> I'm inviting anyone in the Metro Portland,OR area to come to my house and
> help/watch/laugh/drink beer while I try to restart my car? This Saturday
> around 2;00 PM
>

One can post videos and pictures and such at http://www.team.net/forums

I'll be waiting.

mjb.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]> mail.com>
Date: Thu, 22 Aug 2013 23:52:49 -0700

Double check to make sure the distributor is not installed 180 
degrees off. I have a story about with a restart back in 1968.
Wish I could be there.

John

At 07:17 PM 8/22/2013 -0700, you wrote:
>help/watch/laugh/drink beer while I try to restart my car?

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Fri, 23 Aug 2013 10:07:22 +0200

Also better to keep a fire etingisher at hand. I also have my story...
erm... it was hot.

Gergo

2013/8/23 john spaur <[email-masked]>

> Double check to make sure the distributor is not installed 180 degrees
> off. I have a story about with a restart back in 1968.
> Wish I could be there.
>
> John
>
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/pajtamuvek@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]