Subject: Re: [Healeys] Overdrive drain plug

From: Larry Wendland <[email-masked]>
Date: Thu, 1 Aug 2013 21:26:33 -0400 (EDT)

I contacted "Original Duplicates" about the misspelling of Healey and this is
their response.  They have it fixed now.

Larry
'67 BJ8

"I know, it happened during an up-date. I think we have it fixed now. Thank
You.
Best Regards  /  Joe Baba"

 I wrote:
> You need to correct the misspelling of "Healey" in your header on your home
> page. You have it spelled " Healy".
>
> Larry Wendland
>
> Sent from my iPad.

-----Original Message-----
From: dwflagg <[email-masked]>
To: leavcast <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Wed, Jul 31, 2013 6:34 pm
Subject: Re: [Healeys] Overdrive drain plug

Should you trust a company that spells "Healy" on their web site!!

> These folks appear to have the tool.
>
> http://www.originalduplicates.com/tools.html
>
>
> George Castleberry
> 54 BN1
> 59 AN5
> Flagstaff, AZ
>   ----- Original Message -----
>   From: Bob Haskell
>   To: [email-masked]
>   Cc: [email-masked]
>   Sent: Wednesday, July 31, 2013 3:54 PM
>   Subject: Re: [Healeys] Overdrive drain plug
>
>
>   Perry,
>
>   The part number for the service tool is 18G708 per BMC Service
> Tool
>   Catalog published by Churchill in 1965.  It looks like a short
> socket
>   (with the ears) mounted on a tube with a tommy bar on the other
> end.
>
>   Rob Nortier sells one he manufactures on ebay, but I don't see
> one
>   listed now (and don't remember his seller's name).
>
>   Cheers,
>
>   Bob Haskell
>   AHCA 3000 Mk I registrar
>   http://www.ciahc.org/registry_3000mk1.php
>
>   On 07/31/2013 06:18 PM, [email-masked] wrote:
>   > OK its time for a reality check. Unless you owned a BMC repair
> shop or
> had
>   > access to the factory service tool, which I have not found a
> part number
> for
>   > yet, most mechanics have used a drift and hammer to finalize
> the
> tightening
>   > process of the OD second type drain plug. True the tool is
> readily
> available
>   > now days if you really need a tool that you will use a few times
> during
> your
>   > ownership although the OD filter should be cleaned more often.
> You only
> have
>   > to tap a brass drift a couple times to snug the plug. If you
> have to beat
> on
>   > the plug to stop a leak, the fiber washer probably needs
> changed.
>   > Sorry for the rant....
>   > Aloha
>   > Perry
>   _______________________________________________
>   Support Team.Net http://www.team.net/donate.html
>   Suggested annual donation  $12.75
>   Archive: http://www.team.net/archive
>   Forums: http://www.team.net/forums
>
>   [email-masked]
>   http://autox.team.net/mailman/listinfo/healeys
>
>   Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

____________________________________________________________
International Travel
Travel Guard Travel Insurance. Protect Yourself - Get A Quote.
http://thirdpartyoffers.juno.com/TGL3141/51f99da7968071da71e23st02duc
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Wed, 07 Aug 2013 09:10:20 -0700

[email-masked]