Subject: Re: [Healeys] Screw size for rear-view mirror

From: Jean Caron <[email-masked]>
Date: Wed, 21 Aug 2013 03:53:50 +0000

Rich:

I checked mine on my BN6, I believe they are original, they are a raised,
countersunk, chromed, Pozidriv machined screw, #10 by 3/4" long with a pointed
tip, fine thread.

Jean

> From: [email-masked]
> To: [email-masked]
> Date: Tue, 20 Aug 2013 20:09:17 -0700
> Subject: [Healeys] Screw size for rear-view mirror
>
> Does anyone have an idea what thread size of the two screws that hold the
rear
> view mirror to the dash? I'm in need of longer screws and cannot find any
> screws that fit the captured nuts.
> Rich Kahn
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Tue, 20 Aug 2013 23:24:52 -0700

For a '62 BT7; #10-32 x 3/4" oval head machine screw, drive type as available.

John Spaur

[email-masked]

---

From: Richard Kahn <[email-masked]>
Date: Wed, 21 Aug 2013 20:20:15 -0700

Thanks for all the input. I ran a tap through the capture nuts and then the
10-32 went right through. There must have been paint in the nuts.
Rich Kahn

rear
> screws that fit the captured nuts.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]