Subject: Re: [Healeys] Tranny bolts

From: john spaur <[email-masked]> mail.com>
Date: Tue, 06 Aug 2013 09:49:05 -0700

From the parts manual:

4 total; Bolt, clutch housing to rear plate HBZ0611 (1-3/8" x 3/8")
2 total; Dowel blot, clutch housing to rear plate AEC3487 (3/8", 
length not given but is has a longer and fatter unthreaded shoulder, 
installed at 11 and 5 o'clock I believe)
1 total; Bolt, clutch housing to rear plate HBZ0612 (1-1/2" x 3/8", 
at upper right hand top side of housing)
2 total; Bolt, starter to engine HBZ0615 (1-7/8" x 3/8")

John

At 03:56 AM 8/6/2013 -0700, I Erbs wrote:
>I need the info on the bell housing to engine side of the the tranny,
>including starter bolts.
>Ira Erbs
>Portland, OR
>please excuse typos. S boltsent from my phone
>_______________________________________________
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Tue, 6 Aug 2013 10:49:16 -0700

Thanks,
Do you know hardness rating

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Aug 6, 2013 9:49 AM, "john spaur" <[email-masked]> wrote:

> 2 total; Dowel blot, clutch housing to rear plate AEC3487 (3/8", length
> not given but is has a longer and fatter unthreaded shoulder, installed at
> 11 and 5 o'clock I believe)
> 1 total; Bolt, clutch housing to rear plate HBZ0612 (1-1/2" x 3/8", at
> upper right hand top side of housing)
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/jmsdarch@**sbcglobal.net<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 06 Aug 2013 13:25:13 -0500

<< On 8/6/2013 12:49 PM, I Erbs wrote:
> Thanks,
> Do you know hardness rating  >>

Like every other bolt on cars of 'our' era Ira <G>, Grade 5.

Ed

[email-masked]