Subject: [Healeys] 1157 bulb issues

From: I Erbs <[email-masked]>
Date: Fri, 30 Aug 2013 12:44:59 -0700

weirdness.. bought new 1157 bulbs to put in my new running light sockets.
An old bulb I have fits fine. The new ones won't lock into to socket. I've
loosens the nuts holding the sockets to the body, no joy. Tried all four
light sockets. Anyone encounter this? I have to have brake lights...hand
signals don't mean much to anyone under the age of 40...

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "rrengineer.mike" <[email-masked]>
Date: Fri, 30 Aug 2013 15:42:10 -0700

Made in China?

Mike MacLean

-------- Original message --------
From: I Erbs <[email-masked]> 
Date:  
To: Ahealey help <[email-masked]> 
Subject: [Healeys] 1157 bulb issues 

Ira Erbs
Portland, OR

[email-masked]

[email-masked]