Subject: [Healeys] Pilkington windshield

From: Elton Schulz <[email-masked]>
Date: Sat, 24 Aug 2013 00:00:24 -0400

Sorry to bomb the list. Jim Lyons, could you contact me? I inadvertently 
deleted your email inquiry. I have some info for you regarding sourcing 
Pilkington windshields if you haven't already gotten the info you needed.
Elton
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Fri, 23 Aug 2013 21:58:10 -0700

You used to be able to get them from Pilkington. I think they are 
sold under the name of Pilkington Classics now. You need to call 
them. Moss sells two windshields, at least for a BT7. The difference 
is in the thickness and the manufacturer. The Pilkington one from 
Moss it the thicker and better one. It costs less to buy it from Moss 
than direct from Pilkington!

John

At 12:00 AM 8/24/2013 -0400, Elton Schulz wrote:
>... regarding sourcing Pilkington windshields ....

[email-masked]