Subject: Re: [Healeys] BJ8 crimped mufflers

From: David Nock British Car Specialists <[email-masked]>
Date: Sat, 10 Aug 2013 06:28:35 -0700

I do have some NOS exhaust systems call me Monday and I can double check
what's there.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

On Aug 10, 2013, at 5:23 AM, BJ8 Healeys <[email-masked]> wrote:

> Hello, Healeyphiles -
>
> I'm trying to help someone locate a source for the original-style BJ8
crimped mufflers.  Actually, the entire exhaust system that goes with those
mufflers is desired.   Does anyone know of a source?
>
> Thanks,
> Steve Byers
> HBJ8L/36666
> BJ8 Registry
> Havelock, NC
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Robert Blair <[email-masked]>
Date: Sat, 10 Aug 2013 17:59:35 -0700 (PDT)

Steve, No - cos I don't like the look, or, the fact that they present 2 sharp
points facing forward to catch on everything ..... the box is already low, and
that makes it more probable.
 
The Moss catalog shows crimps as I remember -
call to check if they are indeed crimped.
 
I used SS oval Burgess last year
as I remember ... and I omitted the rear cross boxes which are a ground
clearance hassle also.  Love the result - but not concour worthy of course.
Robert N. Blair
  Yellow 65BJ8
  [email-masked]
________________________________
 From: BJ8 Healeys <[email-masked]>
To:
[email-masked] 
Sent: Saturday, August 10, 2013 5:23 AM
Subject:
[Healeys] BJ8 crimped mufflers

Hello, Healeyphiles -

I'm trying to help
someone locate a source for the original-style BJ8 crimped mufflers. 
Actually, the entire exhaust system that goes with those mufflers is desired. 
Does anyone know of a source?

Thanks,
Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  
_______________________________________________
Support
Team.Net http://www.team.net/donate.html
Archive: http://www.team.net/archive
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]