Subject: [Healeys] BN-2 transmission cover

From: Robin <[email-masked]>
Date: Mon, 5 Aug 2013 22:13:17 -0500

The transmission cover on my BN-1/BN-2 needs to span ~17 inches at the widest
point. The cover I have only spans 14,5 inches at widest. Does anyone have a
BN-2 apart and can measure the transmission cover for me?

Thank You,

Dave Rettew

=============================================================================
============''''''''''''''''''''''''''''''''''''''''''''''''''''''

''''
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: greg newton <[email-masked]>
Date: Tue, 6 Aug 2013 23:53:24 +0000

Dave , I am referencing a bn1 transmission cover  with a three speed. My cover
is an original all aluminum it is 14" wide at it's widest point with flanges
off each side, shift side of 4" and other side of 4.5" these were formed into
a one piece cover, hope it helps you out

         Greg

> From: [email-masked]
> Date: Mon, 5 Aug 2013 22:13:17 -0500
> To: [email-masked]
> Subject: [Healeys] BN-2 transmission cover
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]