Subject: Re: [Healeys] Workshop manual - more irrelevant stuff

From: Bob Haskell <[email-masked]>
Date: Thu, 08 Aug 2013 18:04:58 -0400

Was reserved for the 2 speed rear axle that didn't make it to the 
prototype stage. ;)

So what were sections U-Z reserved for?

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 08/08/2013 05:33 PM, john spaur wrote:
> Has anyone noticed the workshop manual does not have a section I?
>
> John Spaur
> San Jose _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jonas Payne <[email-masked]>
Date: Thu, 8 Aug 2013 15:45:18 -0700

Mi 7 stuff

Ejector seats, machine gun headlights, radar,

only part left in the regular production models was the oil slick feature

Sent from my iPhone

On Aug 8, 2013, at 3:07 PM, "Bob Haskell" <[email-masked]> wrote:

> Was reserved for the 2 speed rear axle that didn't make it to the prototype
stage. ;)
>> http://autox.team.net/mailman/options/healeys/[email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Fri, 9 Aug 2013 00:49:16 +0000

True, but even the oil slick feature doesn't show up in the civilian service
manuals. Hush Hush you know...

> From: [email-masked]
> Date: Thu, 8 Aug 2013 15:45:18 -0700
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Healeys] Workshop manual - more irrelevant stuff
>
> Mi 7 stuff
>
prototype
> http://autox.team.net/mailman/options/healeys/[email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Thu, 8 Aug 2013 21:32:10 -0400 (EDT)

John
Austin and then BMC did not use the letter "I" in several publications.
Owners handbooks for the 100-SIX's skipped the 996"I" version and as you noted
"I" was skipped in the workshop manuals. Suspect that there was a concern that
I and J or I and 1 may confuse some folks. Who knows?
Aloha
Perry

-----Original Message-----
From: john spaur <[email-masked]>

an Jose

[email-masked]

---

From: Jonas Payne <[email-masked]>
Date: Thu, 8 Aug 2013 18:34:11 -0700

Why let logic and truth ruin a good rumor?

Jonas Payne
PBR Consulting
702-882-6711

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Thursday, August 08, 2013 6:32 PM
To: [email-masked]
Subject: Re: [Healeys] Workshop manual - more irrelevant stuff

John
Austin and then BMC did not use the letter "I" in several publications.
Owners handbooks for the 100-SIX's skipped the 996"I" version and as you
noted "I" was skipped in the workshop manuals. Suspect that there was a
concern that I and J or I and 1 may confuse some folks. Who knows?
Aloha
Perry
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]