Subject: Re: [Healeys] BJ8 Front Wheel Noise

From: Alan Seigrist <[email-masked]>
Date: Thu, 22 Aug 2013 11:02:27 +0800

Michael -

Your pads should NOT be clicking like this with every rotation, and if they
are, you will wear out the retaining pins.

Are you sure you don't have a broken spoke possibly?  it will make that
type of noise depending on where it is broken.

alan

On Thu, Aug 22, 2013 at 10:30 AM, Mike Garvey <[email-masked]> wrote:

> My front wheels make a clicking noise as I drive; it's reminiscent of my
> childhood days when I put a playing card to flap against the spokes of my
> bicycle.
>
>
>
> My tentative diagnosis is that it is the disk pads that get "pulsed" once
> every time the wheel rotates and the fit of the pads is loose enough that
> they "click".  The clicking stops when I apply the brakes.  Suspecting that
> perhaps the disk was the root cause (since the rolling resistance varies a
> bit as I rotate the wheel by hand), I measured the run-out of the (outside)
> surface of the disk; it measures 0.005 inches, peak-to-peak.  The BMC
> manual
> says that run-out should not exceed 0.004 inches. It's not easy to measure
> the disk thickness, so I've not done that yet.
>
>
>
> The disks appear to have been replaced during the restoration (by the
> former
> owner) about 2 years ago.  I recently installed the shims that Moss sells
> to
> alleviate brake squeal (which are very effective I find).
>
>
>
> Do all/most Healeys make this noise?  Should I just have the disks turned?
>
>
>
> Thanks in advance, Mike
>
>
>
> Michael Garvey
>
> 1967 BJ8/38046
>
> Swampscott, MA
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Wed, 21 Aug 2013 20:11:56 -0700

The disk is picking up the pad, slapping it against its pins and/or the cutout in the caliper, then letting it drop as 
it rotates.  There's some debate as to whether rotors can 'warp' (Carroll Smith was adamant that 'warping' was caused by 
uneven buildup of pad material on the rotors).  At any rate, turn the rotors and try a different pad. I've had great 
results with Ferodo pads--better stopping as well--but some of the modern ceramics may be even better.

Bob

On 8/21/2013 7:30 PM, Mike Garvey wrote:
> surface of the disk; it measures 0.005 inches, peak-to-peak.  The BMC manual
> The disks appear to have been replaced during the restoration (by the former
> owner) about 2 years ago.  I recently installed the shims that Moss sells to

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 22 Aug 2013 11:15:38 +0800

Ferodo pads are awesome, but messy!  I like Greenstuff or Redstuff the best.

On Thu, Aug 22, 2013 at 11:11 AM, Bob Spidell <[email-masked]> wrote:

> The disk is picking up the pad, slapping it against its pins and/or the
> cutout in the caliper, then letting it drop as it rotates.  There's some
> debate as to whether rotors can 'warp' (Carroll Smith was adamant that
> 'warping' was caused by uneven buildup of pad material on the rotors).  At
> any rate, turn the rotors and try a different pad. I've had great results
> with Ferodo pads--better stopping as well--but some of the modern ceramics
> may be even better.
>
> Bob
>
>
>
>
>
>> ______________________________**_________________
>>
>>
>>
>>
>
> --
> ***********************************************************************
> ***********************************************************************
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 22 Aug 2013 09:01:03 +0200

Most likely the pads that pick up on the disk, annoying but not really a 
hazard. Can be caused by calipers that have slight wear around the edges 
of the pads, slightly warped disk or to much play in the wheel bearings. 
I have had the same problem for years. Refitting the pads with some 
copper grease on the back and sliding edges will help for a while as 
will fitting new pads, but it will come back all the time.
As the brakes work perfectly I have learned to live with it until a full 
rebuilt is on the hands.
Kees Oudesluijs
NL

Op 22-8-2013 4:30, Mike Garvey schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Thu, 22 Aug 2013 06:25:03 -0400

Mike,

Disc runout can be caused by uneven mating surfaces.  The first time I 
pressed new studs into a hub, I didn't do it right and generated some 
high spots on the hub.  I realize the BJ8 is bolted together, but 
something to check if you're taking it apart.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

[email-masked]