Subject: Re: [Healeys] Main and Rod bearing nuts

From: Oudesluys <[email-masked]>
Date: Tue, 20 Aug 2013 21:12:50 +0200

General good practice is to use new bolts and/or nuts for these kind of 
applications. You never know how stressed they have been in the past. 
Regarding the total cost for the rebuild these parts are only a small 
outlay.
Kees Oudesluijs
NL

Op 20-8-2013 20:56, Elton Schulz schreef:
> Fellow Listers,
> Am requesting your wise advice again. I'm assembling my 3000 engine 
> back from the machine shop. Is it ok to reuse the main and rod bearing 
> nuts or should I spring for new nuts?
> Thanks in advance,
> Elton, BJ7 in progress
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Tue, 20 Aug 2013 13:22:21 -0700

Listen to Kees

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Aug 20, 2013 12:12 PM, "Oudesluys" <[email-masked]> wrote:

>> Am requesting your wise advice again. I'm assembling my 3000 engine back
>> from the machine shop. Is it ok to reuse the main and rod bearing nuts or
>> should I spring for new nuts?
>> Thanks in advance,
>> Elton, BJ7 in progress
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/coudesluijs@**chello.nl<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]