Subject: Re: [Healeys] oil pressure gauge problem

From: Roland Wilhelmy <[email-masked]>
Date: Thu, 15 Aug 2013 16:53:32 -0700

Well, maybe we're both right and both wrong :-)
Maybe there needs to be just enough air in the line but not too
much.... or something that appears like that.
The correction to get back onto the track depends on where you are. In
some situations there is no one right answer for everyone.

-Roland

On Thu, 15 Aug 2013 23:33:03 +0000, Steve wrote:

::Well, I remember when this subject first came up on the list.  It was just
after I had installed a new flex hose in the oil line.  Afterward, the needle
was rock steady, but some said the line had to be bled.  I cracked the nut,
started the engine and let it run until oil came steadily out of the line
(into a cup), tightened the nut, and then watched my needle vibrating so badly
I was afraid it would break off.  Then, I disconnected the line and waited for
a minute before reconnecting it.  The needle was steady again.  To me, that
says that air is needed in the line to damp the needle.
::It's my story, and I'm sticking to it.
::
::I believe what happened to me in the desert was that the nut backed off and
allowed the oil pressure to bleed the air itself as I drove.  BTW, oil did not
spurt out, or even drip, and I didn't see any oil until I looked under the
dash and saw the single drop on the nut.  That tells me that Kees is right --
there isn't much oil in the line (unless it's bled).
::
::So we need a few more people to do the experiment and report back to the
list.  It can't be correct both ways.
::
::Steve Byers
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Fri, 16 Aug 2013 01:57:49 +0200

Hi
The restriction is in the adapter that connects the flexible hose to the 
block, there is a very small hole in this adapter. Is it possible that 
some people have replaced this adapter with something that has a too 
large hole, thus creating a vibrating needle when the system is blead?

Per

BJ8 Healeys skrev 2013-08-16 01:33:
> Well, I remember when this subject first came up on the list.  It was just after I had installed a new flex hose in the oil line.  Afterward, the needle was rock steady, but some said the line had to be bled.  I cracked the nut, started the engine and let it run until oil came steadily out of the line (into a cup), tightened the nut, and then watched my needle vibrating so badly I was afraid it would break off.  Then, I disconnected the line and waited for a minute before reconnecting it.  The needle was steady again.  To me, that says that air is needed in the line to damp the needle.
> It's my story, and I'm sticking to it.
>
> I believe what happened to me in the desert was that the nut backed off and allowed the oil pressure to bleed the air itself as I drove.  BTW, oil did not spurt out, or even drip, and I didn't see any oil until I looked under the dash and saw the single drop on the nut.  That tells me that Kees is right -- there isn't much oil in the line (unless it's bled).
>
> So we need a few more people to do the experiment and report back to the list.  It can't be correct both ways.
>
> Steve Byers
> HBJ8L/36666
> BJ8 Registry
> Havelock, NC  USA
>
> ---- Roland Wilhelmy<[email-masked]>  wrote:
>> All I can say is that I followed Chris' recipe (minus the ex-wife's
>> gift shirt) and it cured the needle vibration on our BJ7.
>>
>> -Roland

[email-masked]

---

From: john spaur <[email-masked]>
Date: Thu, 15 Aug 2013 16:55:07 -0700

I bleed mine line and it works fine with no fluctuation. However, my 
gauge was recently rebuilt.

John Spaur
'62 BT7

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 15 Aug 2013 17:11:36 -0700

Let's see a show of hands:

How many people believe any oil remains in the line from the block to the gauge when the engine is shut down and all 
pressure is removed from the oil system?

Note the oil pressure gauge, being mechanical, would indicate pressure when the engine is shut down if that was the case.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Fri, 16 Aug 2013 02:20:37 +0200

Bob
Well, it does show pressure when the engine is shut down, but very shortly.
The little hole in the adapter makes the oil run back into the engine 
very slowly, if at all. And it also makes the pressure build up to the 
gauge at startup slow.

Per

Bob Spidell skrev 2013-08-16 02:11:
> How many people believe any oil remains in the line from the block to
> the gauge when the engine is shut down and all pressure is removed from
> the oil system?
>
> Note the oil pressure gauge, being mechanical, would indicate pressure
> when the engine is shut down if that was the case.
>
> Bob
>
>
>

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Fri, 16 Aug 2013 02:21:06 +0200

Bob

Per

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Fri, 16 Aug 2013 10:34:40 +1000

I can only go on my own experience. I resolved the issue the way I pretty much
described, and the oil guage was more responsive as a bonus.
Here are 2 other opinions from non Healey (but LBC) people on the interwebz
that I respect.

http://mgaguru.com/mgtech/dash/dt104.htm

And
http://www.teglerizer.com/triumphstuff/75w_dualgauge.htm

Read them both to the end..... Or just read the last paragraph or so
Best
Chris
Sent from my iPhone

On 16/08/2013, at 9:53 AM, Roland Wilhelmy <[email-masked]> wrote:

> _________________________________________

[email-masked]