Subject: Re: [Healeys] Early BN1 Gearbox Cover

From: "David Porter" <[email-masked]>
Date: Wed, 21 Aug 2013 08:13:58 -0600

Michael,
 Send me the pics. I have several old boxes... and assorted bits
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
Porter Custom Bicycles

1970 MG Midget

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael Salter
Sent: Wednesday, August 21, 2013 8:06 AM
To: [email-masked]
Subject: [Healeys] Early BN1 Gearbox Cover

Before I start tearing into a perfectly good later style BN1 gearbox cover
in an attempt to transform it into the early style I felt it might be a
plan to ask the list if anyone out there has one of the early style, that I
could acquire.
The type I need has a sort of vertical section of tube welded in around the
location of the shifter with a smallish flat plate into which the shift
boot fits.  I can send pics.

-- 
Michael Salter
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: 'bluehealey' <[email-masked]>
Date: Wed, 21 Aug 2013 15:42:58 +0100

Send me a pic Michael. I think I can help.

AlanB - iPhone message.

On 21 Aug 2013, at 15:05, Michael Salter <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]