Subject: Re: [Healeys] Fender Skirts on a Healey?

From: [email-masked]
Date: Sat, 10 Aug 2013 20:23:55 -0400 (EDT)

Oh, it's not really a Healey. Thank god.
Let's all pray that Gerry Coker never sees this abomination to his design!
G.

Gary Anderson
Editor-at-large Austin-Healey Magazine

-----Original Message-----
From: healeys-request <[email-masked]>
To: healeys <[email-masked]>
Sent: Sat, Aug 10, 2013 11:09 am
Subject: Healeys Digest, Vol 5, Issue 404

Send Healeys mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/healeys
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Healeys digest..."

Today's Topics:

   1. Fender skirts? ([email-masked])

----------------------------------------------------------------------

Message: 1
Date: Sat, 10 Aug 2013 10:50:47 -0600
From: <[email-masked]>
To: <[email-masked]>
Subject: [Healeys] Fender skirts?
	reply-type=original

Here is an odd looking thing. I am not sure which is
more disconcerting, the chevette drive train or the fender skirts.

http://tinyurl.com/kv7dfuk

------------------------------

_______________________________________________
Healeys mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/healeys

End of Healeys Digest, Vol 5, Issue 404
***************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jackson Krall <[email-masked]>
Date: Wed, 14 Aug 2013 20:12:31 -0700 (PDT)

On page 65 of The Healey Story by Geoffrey Healey, is a picture of the 1953 endurance Healey 100 with, of all things... SPATS!!! FENDER SKIRTS!!!
Pretty snappy looking, along with the headrest fairing.
"Nothing new under the sun"
I also recall seeing photos of a spatted TR2 endurance car from the same period.
Best
JK

[email-masked]

---

From: Jackson Krall <[email-masked]>
Date: Wed, 14 Aug 2013 20:23:55 -0700 (PDT)

Sorry, that's page 63 not 65.
Best
JK
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]