Subject: [Healeys] Door hinge screws

From: Michael Salter <[email-masked]>
Date: Fri, 23 Aug 2013 12:54:09 -0400

In the 100 Parts List on page DOORS 1 reference is made to "Austin Service
Journal Reference" Volume 24 Page 41.
Anyone out there know if that information is around anywhere?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "J. Scott Morris" <[email-masked]>
Date: Fri, 23 Aug 2013 14:37:07 -0700 (PDT)

Here you go Michael
--Scott Morris; Simcoe, Ontario, Canada       - Keep Smiling, Murphy Lives

--------------------------------------------
On Fri, 8/23/13, Michael Salter <[email-masked]> wrote: << In the 100 Parts List on page DOORS 1
reference is made to "Austin Service Journal Reference" Volume 24 Page 41. Anyone out there know if that 
information is around anywhere? >>

[demime 1.01d removed an attachment of type application/pdf which had a name of ASJ Vol 24 41 Body.pdf]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]