Subject: Re: [Healeys] Horn Button

From: john spaur <[email-masked]>
Date: Fri, 16 Aug 2013 08:28:56 -0700

Check John Sim's website:

http://www.healey6.com/technical.htm

John Spaur
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Fri, 16 Aug 2013 11:45:57 -0400

Technical page Trafficator section on my site.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of David
Sent: Friday, August 09, 2013 10:38 AM
To: [email-masked]
Subject: [Healeys] Horn Button

How does one take apart the horn button assembly on a 62 3000 with an
adjustable steering column?

Dave Wittmer
Sent from my iPhone DRW

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Fri, 16 Aug 2013 09:12:35 -0700

DO NOT REMOVE THE 3 SCREWS UNDER THE BUTTON FIRST.
You must access the 3 small counter sunk screws on the back side of
the switch first to get the switch apart. There is a thin metal plate
with a tab on it that you turn to get access to these screws. Then
you can get to the nuts that are inside that hold the switch together.

When you pull the switch apart work over a towel so when all the
pieces come flying out you dont loose them.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Aug 9, 2013, at 7:37 AM, David wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 16 Aug 2013 15:20:23 -0700

from John's web site
http://www.healey6.com/Photos/index.php?folder=/Trafficator%20Photos/
steps to take apart a trafficator
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Fri, Aug 9, 2013 at 7:37 AM, David <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]