Subject: [Healeys] oil pressure gauge problem

From: [email-masked]
Date: Thu, 15 Aug 2013 13:01:34 +0000 (UTC)

Hello,

well the BJ8 runs very good.........everything works............but last night when I arrived home..........I noticed the oil pressure needle was very erratic  (moving very fast ...back and forth)  any ideas what's the problem??

thanks
Mitch
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: BJ8 Healeys <[email-masked]>
Date: Thu, 15 Aug 2013 9:37:10 -0400

Mitch, try tightening the nut on the hard line to the back of the gauge.  
During my return home to North Carolina through the California desert after Conclave 2008, my gauge needle also started to vibrate rapidly.  I found a drop of oil hanging off the line at the nut.  Tightening the nut fixed it.  
Some say the vibration is caused by air in the line, but I believe it's just the opposite -- no air in the line to serve as a cushion/damper to the pressure pulses.  I can't remember exactly now, but I believe I disconnected the line completely before reattaching and tightening the nut.
If just tightening doesn't fix it, try doing that.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

[email-masked]

---

From: BJ8 Healeys <[email-masked]>
Date: Thu, 15 Aug 2013 23:33:03 +0000

Well, I remember when this subject first came up on the list.  It was just after I had installed a new flex hose in the oil line.  Afterward, the needle was rock steady, but some said the line had to be bled.  I cracked the nut, started the engine and let it run until oil came steadily out of the line (into a cup), tightened the nut, and then watched my needle vibrating so badly I was afraid it would break off.  Then, I disconnected the line and waited for a minute before reconnecting it.  The needle was steady again.  To me, that says that air is needed in the line to damp the needle.
It's my story, and I'm sticking to it.

I believe what happened to me in the desert was that the nut backed off and allowed the oil pressure to bleed the air itself as I drove.  BTW, oil did not spurt out, or even drip, and I didn't see any oil until I looked under the dash and saw the single drop on the nut.  That tells me that Kees is right -- there isn't much oil in the line (unless it's bled).

So we need a few more people to do the experiment and report back to the list.  It can't be correct both ways.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

---- Roland Wilhelmy <[email-masked]> wrote: 
> All I can say is that I followed Chris' recipe (minus the ex-wife's
> gift shirt) and it cured the needle vibration on our BJ7.
> 
> -Roland

[email-masked]

---

From: BJ8 Healeys <[email-masked]>
Date: Fri, 16 Aug 2013 1:00:16 +0000

Chris, I respect Barney Gaylord, too.  But his vast experience is with MGAs, which can lead some people to try to calibrate their Healey fuel gauge to the wrong values if they follow Barney's instructions.  I don't know if the MG/MGA or Triumph oil system is identical to BJ8 Healeys (the only kind I have any experience with), but it seems to me this is turning into one of those many issues, like thermostat operation, that comes down to individual experience and anecdote.  My needle vibrates when I bleed the system and I've proved it to myself twice, once on purpose and once inadvertently.  Someone else's might vibrate without bleeding, but I personally doubt it.  Unless we can have several people do the test the same way and report results, I guess the answer is:  do whatever works for you.  If your needle starts vibrating, let some air in.  If that doesn't do it, bleed it.  Or vice-versa.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC USA

---- Chris Dimmock <[email-masked]> wrote: 
> I can only go on my own experience. I resolved the issue the way I pretty much described, and the oil guage was more responsive as a bonus.  
> Here are 2 other opinions from non Healey (but LBC) people on the interwebz that I respect.
> 
> http://mgaguru.com/mgtech/dash/dt104.htm 
> 
> And
> http://www.teglerizer.com/triumphstuff/75w_dualgauge.htm
> 
> Read them both to the end..... Or just read the last paragraph or so
> Best
> Chris

[email-masked]

---

From: Steven <[email-masked]>
Date: Thu, 15 Aug 2013 18:51:14 -0700

I'm only a garage mechanic, garage meaning my house, and I recently 
finished a 5 year restoration on my 61 3000.  I took it down to the last 
nut and bolt.  I even had the oil pressure line re-plated and it didn't 
even occur to me that I might need oil in the line so I know that I 
reinstalled my line bone dry.  My gauge is original and not rebuilt and 
my oil pressure needle has never bounced and has always stayed steady 
and read right where it should be.  My feeling is that whatever oil is 
needed in the line comes from the engine.

Steve Meyer
61 3000 BN7

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Fri, 16 Aug 2013 13:58:34 -0400

Enough already...scheeech!!!
1. Most oil pumps produce a fluctuation in pressure as they rotate. This
varies considerably from pump to pump depending upon the type of pump and
its condition.
2. Oil is a liquid and as such is virtually incompressible.
3. air is a gas (on mixture of gasses) and as such id highly compressible.
4. There is a very small restriction orifice in the adapter on the block
before the oil pressure line.
5. Some pressure gauges have better self damping as a result of friction in
the gauge and/or air in the Borden tube.
SO.... if the oil pump in your engine is of the type that produces a
pressure fluctuation and the line is filled with oil right to the gauge,
and your gauge does not exhibit self damping characteristics the needle
will probably fluctuate at idle as it senses the pressure fluctuations from
the pump directly through the incompressible fluid (oil).
If the line after the restriction is filled with air, which is
compressible, the tiny volume of oil which can pass through the restriction
during one cycle of the pressure fluctuation will almost certainly be
insufficient to compress the air in the line sufficiently to affect the
gauge reading visually...
Lets get back to Texas Coolers :-)

Michael S

On Thu, Aug 15, 2013 at 9:51 PM, Steven <[email-masked]> wrote:

> reinstalled my line bone dry.  My gauge is original and not rebuilt and my
> oil pressure needle has never bounced and has always stayed steady and read
> right where it should be.  My feeling is that whatever oil is needed in the
> line comes from the engine.
>
> Steve Meyer
> 61 3000 BN7
>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/michaelsalter@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
>
>

-- 
Michael Salter

[email-masked]

---

From: [email-masked]
Date: Sat, 17 Aug 2013 13:01:41 +0000 (UTC)

Well ............I just removed the pressure line off the back of gauge............re installed it and....................IT WORKS!

Thanks Steve, Chris, Abe ,and everyone else for all the advice....

Mitch

[email-masked]