Subject: Re: [Healeys] Overdrive and RPM

From: Michael Salter <[email-masked]>
Date: Mon, 19 Aug 2013 13:40:44 -0400

Hi John,
For good diagnosis we need one more piece of information..
When the overdrive is engaged and you are doing 3100 RPM is the speed of
the car higher than when the overdrive is not engaged at 3100 RPM.
I suspect not and that the overdrive is not actually "engaging" until you
lift off the throttle.
If that is the case then the cause can be as simple as maladjustment of the
overdrive operating valve or as complex as low oil pressure in the
overdrive or even worn cone clutch linings.

Michael S

On Mon, Aug 19, 2013 at 12:20 PM, john spaur <[email-masked]> wrote:

> I searched the archives and could not find any posts to help me.
>
> Driving in gear at 3100 RPM with the overdrive engaged, the tach will drop
> about 1000 RPM when I take my foot off the accelerator. When I put my foot
> back on the accelerator it is the RPM comes slowly up 3100.
>
> When I do the same thing with the OD disengaged, the tack will show very
> little decrease in RPM's. When I press on the accelerator the RPM's come
> back to 3100 very quickly.
>
> What might be causing the RPM drop with the OD engaged?
>
> John Spaur
> '62 BT7
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/michaelsalter@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Mon, 19 Aug 2013 19:47:32 +0200

Check the earthing of various ignition items, OD switch/box/engine and 
the tachometer.
Kees Oudesluijs
NL

Op 19-8-2013 18:20, john spaur schreef:
> Driving in gear at 3100 RPM with the overdrive engaged, the tach will 
> drop about 1000 RPM when I take my foot off the accelerator. When I 
> put my foot back on the accelerator it is the RPM comes slowly up 3100.
>
> When I do the same thing with the OD disengaged, the tack will show 
> very little decrease in RPM's. When I press on the accelerator the 
> RPM's come back to 3100 very quickly.
>
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]> mail.com>
Date: Mon, 19 Aug 2013 16:13:44 -0700

At 3100 RPM when I flip the OD switch it does not seem like the OD 
engages until after I back off on the accelerator. It seems like I 
need to accelerate and decelerate to get it to engage. Once I know it 
is engaged it seems to stay engaged until I turn it off and then 
punch the accelerator. Then I can feel it disengage. The difference 
in RPM's is not a lot because I have a 3.54 diff.

John Spaur

At 01:40 PM 8/19/2013 -0400, Michael Salter wrote:
>When the overdrive is engaged and you are doing 3100 RPM is the 
>speed of the car higher than when the overdrive is not engaged at 3100 RPM.
>I suspect not and that the overdrive is not actually "engaging" 
>until you lift off the throttle.
>If that is the case then the cause can be as simple as maladjustment 
>of the overdrive operating valve or as complex as low oil pressure 
>in the overdrive or even worn cone clutch linings.
>
>Michael S

[email-masked]