Subject: Re: [Healeys] Engine block

From: Austin Healey <[email-masked]>
Date: Tue, 20 Aug 2013 21:36:53 +0200

If You dont get the answer, I can measure one tomorow.

Gergo

2013/8/20 Magnus Karlsson <[email-masked]>

> Does anyone know the weight of a bare 3000 block. I have a customer in
> England
> who needs to know for getting shipping quotes. Myself I don't have any
> suitable scale to weigh it.
>
> TIA,
> Magnus Karlsson
> Sweden
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Tue, 20 Aug 2013 15:56:50 -0400 (EDT)

Just dropped one on the scale and it weighed 188 pounds. Has the main caps and
a few small bits on it.
Aloha
Perry

-----Original Message-----
From: Magnus Karlsson <[email-masked]>
To: Healey Lista <[email-masked]>
Sent: Tue, Aug 20, 2013 3:20 pm
Subject: [Healeys] Engine block

Does anyone know the weight of a bare 3000 block. I have a customer in
England
ho needs to know for getting shipping quotes. Myself I don't have any
uitable scale to weigh it.
TIA,
agnus Karlsson
weden
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]