Subject: [Healeys] List server is deleting message text

From: john spaur <[email-masked]>
Date: Wed, 07 Aug 2013 09:19:46 -0700

The last several messages concerning the OD drain plug have not 
posted with text even though there was minimal text from the previous sender.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: John Vrugtman <[email-masked]>
Date: Wed, 07 Aug 2013 12:36:08 -0400

Well, this one did!

On 8/7/2013 12:19 PM, john spaur wrote:
> The last several messages concerning the OD drain plug have not posted 
> with text even though there was minimal text from the previous sender.

[email-masked]