Subject: Re: [Healeys] 3000 in Kenmore, WA

From: I Erbs <[email-masked]>
Date: Fri, 16 Aug 2013 15:08:14 -0700

one would think the original owner would know that this is not a Mk III.
BJ7? someone should buy it for the disc wheel/disc brake set up...
Side curtains
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Thu, Aug 15, 2013 at 6:30 PM, robert westcott <[email-masked]>wrote:

> This might be interesting.
> At least the $6,000 price is.
>
> http://seattle.craigslist.org/sno/cto/4002844397.html
>
> Rob Westcott
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Sat, 17 Aug 2013 00:34:06 +0200

Well, it's not a BJ7 either. It certainly looks like a mk2 BT7, but it 
has only 2 carburettors, hmmmm.... Looks like big carbs, so probably 
swapped the engine, or at least carbs, from a BJ8, and painted it red.

Per

I Erbs skrev 2013-08-17 00:08:
> On Thu, Aug 15, 2013 at 6:30 PM, robert westcott<[email-masked]>wrote:
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]