Subject: [Healeys] Healey restart invite

From: I Erbs <[email-masked]>
Date: Thu, 22 Aug 2013 19:17:56 -0700

I'm inviting anyone in the Metro Portland,OR area to come to my house and
help/watch/laugh/drink beer while I try to restart my car? This Saturday
around 2;00 PM
Contact me off list if you can make it?
I'll post the results.
Cheers
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Fri, 23 Aug 2013 15:37:34 +0000 (UTC)

Made me think of when my dad was planning to re-start the engine on the 1919 Seagrave Pumper fire engine he was (is) restoring. This engine actually served in the local (Modesto, CA) FD for over 40 years; and we had a B-B-Q attended by invited guests including several generations of Modesto firefighters. 

Dad checked, double-checked, then triple-checked the engine before the 'big start,' but resisted the temptation to test-fire the engine beforehand. When the big moment arrived, the engine started after brief cranking and ran fine, then quit after a couple minutes. Dad had checked everything but one: put some gas in the tank. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----

Double check to make sure the distributor is not installed 180 
degrees off. I have a story about with a restart back in 1968. 
Wish I could be there. 

John 

At 07:17 PM 8/22/2013 -0700, you wrote: 
>help/watch/laugh/drink beer while I try to restart my car? 

[email-masked]