Subject: Re: [Healeys] More updates

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Fri, 30 Aug 2013 04:29:35 +0000

Good news Ira, realizing that you had some challenges along the way I have to
admire your perseverance

Bill Lawrence

> Date: Thu, 29 Aug 2013 21:11:02 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] More updates
>
> Windscreen installed
> Radiator installed
> Tail lights secured and tested.
> Looks like a real car.
>
> Ira Erbs
> Portland, OR
> please excuse typos. Sent from my phone
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Fri, 30 Aug 2013 08:16:11 -0400

It is nice when the effort results in something worthwhile. Now drive it
often.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of I Erbs
Sent: Friday, August 30, 2013 12:11 AM
To: Ahealey help
Subject: [Healeys] More updates

Windscreen installed
Radiator installed

Ira Erbs
Portland, OR
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 30 Aug 2013 07:34:00 -0700

Still lots to do.
Next summer should be glorious.

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Aug 30, 2013 5:16 AM, "John Sims" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html Suggested annual donation
> $12.75

[email-masked]