Subject: Re: [Healeys] Fender Skirts on a Healey?

From: Michael Oritt <[email-masked]>
Date: Thu, 15 Aug 2013 10:32:54 -0400

T
here are probably some women whose looks might be complemented by a
mustache but while spats do look good on early Jags and maybe even TR 2-3's
they do not--at least to my eye--do but detract from the lines of a Healey.

Best--Michael Oritt

On Wed, Aug 14, 2013 at 11:23 PM, Jackson Krall <[email-masked]>wrote:

> Sorry, that's page 63 not 65.
> Best
> JK
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Thu, 15 Aug 2013 07:51:22 -0700 (PDT)

I think they look pretty good on the Bonneville streamliner.

Rick
"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Michael
Oritt <[email-masked]>
To: Jackson Krall <[email-masked]>
Cc: editorgary <[email-masked]>; Austin Healey <[email-masked]>
Sent: Thursday, August 15, 2013 10:32 AM
Subject: Re: [Healeys] Fender Skirts
on a Healey?

There are probably some women whose looks might be
complemented by a
mustache but while spats do look good on early Jags and
maybe even TR 2-3's
they do not--at least to my eye--do but detract from the
lines of a Healey.

Best--Michael Oritt

[email-masked]