Subject: Re: [Healeys] Choke & Air control lettering

From: Curtis Arndt <[email-masked]>
Date: Sun, 11 Aug 2013 12:36:55 -0700

Michael,

I've checked my knobs for my Jan '55 BN1 and the CHOKE lettering is 5mm
high and the AIR is 4.5mm (definitely slightly smaller).  Very curious.
BTW I have three choke and two air knobs that I measured.

Curt

On Sun, Aug 11, 2013 at 10:35 AM, Michael Salter <[email-masked]>wrote:

> On my very early BN1 the sizes of the lettering (font size) differ
> substantially.
> AIR 5.5mm high CHOKE 3mm high and they look as though they are not a pair
> although in every other respect the controls are identical.
> Can anyone with an early BN1 confirm that these are as they were
> originally.
>
> Thanks,
> Michael S
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Joseph Costa <[email-masked]>
Date: Sun, 11 Aug 2013 16:55:06 -0400

On #923 Nov '53 build Choke 5.5 mm   Air slightly smaller at 4.5 or .6 mm.  I
do believe the knobs to be original since the car was partially
assembled?disassembled? when I got it from an intermediary who bought it from
the original owner.

I hope this helps.

Joe Costa

>> Can anyone with an early BN1 confirm that these are as they were
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Sun, 11 Aug 2013 14:50:26 -0700

Michael & Joe,

Photos of Michael's compared of my AIR and CHOKE knobs... and please, no
Anthony Wiener jokes.

Curt

On Sun, Aug 11, 2013 at 1:55 PM, Joseph Costa <[email-masked]> wrote:

> On #923 Nov '53 build Choke 5.5 mm   Air slightly smaller at 4.5 or .6 mm.
>  I do believe the knobs to be original since the car was partially
> assembled?disassembled? when I got it from an intermediary who bought it
> from the original owner.
>
> I hope this helps.
>
> Joe Costa
>
>
>
>

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_7326.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_7323.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_7324.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of AIR and CHOKE Knobs.jpg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]