Subject: Re: [Healeys] No more solid state Regulators.

From: "Alex" <[email-masked]>
Date: Tue, 20 Aug 2013 15:40:51 -0400

If someone has a schematic of one of Bob's regulators, or someone can send 
me one to inspect, I would be happy to see if I can replicate or reverse 
engineer what Bob had developed. I am an ISCET Certified Electronics 
Technician, a First Class FCC licensee, and have been involved in 
electronics for 55 years.

I know he sold many of his modified Lucas control boxes to MG enthusiasts, 
too.

== Alex in Maine
     "The Blue Mainie," 1960 Austin Healey 3000 BT7
     "Conkling," 1946 M.G. TC #1321
     Former owner 1957 A-H 100-6, 1967 A-H BJ8,
     1965 MG Midget
     http://home.roadrunner.com/~alexmm

----- Original Message ----- 
From: "Ron Mitchell" <[email-masked]>
To: "Austin Healey List" <[email-masked]>
Sent: Tuesday, August 20, 2013 11:59 AM
Subject: [Healeys] No more solid state Regulators.

>I was just advised that Bob Jeffers of  Wilton Auto Electric passed away on
> July 19, 2013.  Bob did a great job of converting your Lucas Voltage 
> Regulator
> to a solid state Regulator.  I had him convert the one on my BN7 Tri-Carb
> after many unsuccessful attempts at adjusting a new one from Moss Motors. 
> It
> works perfectly.
>
> A notice of his passing can be found at
> http://www.wiltonae.com/home/index.aspx
>
> Ron Mitchell
> BN6
> BN7 MkII
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Charlie Baldwin <[email-masked]>
Date: Tue, 20 Aug 2013 18:06:10 -0400

That's really too bad.  He offered a unique product that always worked 
well for me.  I think I had four converted by him, two of them to use 
with a Bosch generator in Volvo engine swaps into MG TDs.  He was easy 
to deal with and honest.

Charlie

On 8/20/2013 11:59 AM, Ron Mitchell wrote:
> July 19, 2013.  Bob did a great job of converting your Lucas Voltage Regulator
> after many unsuccessful attempts at adjusting a new one from Moss Motors.  It
> works perfectly.
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Tue, 20 Aug 2013 15:42:36 -0700 (PDT)

It's a sad day.  Bob was a very nice person to deal with.  He converted a
regulator for my Bugeye that has worked beautifully for several years on the
same Optima battery.  I had him convert one for my BN2 resto project too. 
Makes you think.  How many other small vendors with a specialized product do
we use?  No one is going to be here forever and I am glad I was touched by
Bob's work before he passed.  I will remember him for his excellent product
and shared passion for these little British cars.  Like so many of the other
people's services we use through this list and the internet please let them
know how much you appreciate what they do to fuel your passion.  

Mike
MacLean
56 BN2
60 AN5

>________________________________
> From: Charlie
Baldwin <[email-masked]>
>To: [email-masked] 
>Sent: Tuesday,
August 20, 2013 3:06 PM
>Subject: Re: [Healeys] No more solid state
Regulators.
>> Ron
Mitchell
>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
>Support Team.Net
>Archive:
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Ron Fine" <[email-masked]>
Date: Tue, 20 Aug 2013 17:12:14 -0700

I am just now reading about the passing of Bob Jeffers.  I never knew him 
but it is truly sad to lose someone who has contributed his skill and 
knowledge to our hobby.
Having him convert my regulator has been in the back of my mind for a long 
time.   Now I wonder if anyone else is doing that type of conversion or if 
anyone has a schematic of the conversion usable by a non-expert to recreate 
his design?

Ron Fine
61BN7

-----Original Message----- 
From: Michael MacLean
Sent: Tuesday, August 20, 2013 3:42 PM
To: Charlie Baldwin ; [email-masked]
Subject: Re: [Healeys] No more solid state Regulators.

     It's a sad day.  Bob was a very nice person to deal with.  He converted 
a

Mike
MacLean
56 BN2
60 AN5

[email-masked]

---

From: Charlie Baldwin <[email-masked]>
Date: Tue, 20 Aug 2013 21:49:56 -0400

From contacting Andy at the website:

Hi Charlie,

I've been told that there is at least one interested party in continuing 
Bob's voltage regulator business, but that it would be several months 
before there would be a possibility of that happening.

Thank you for your sentiments.

Regards,
Andy Sifferman

[email-masked]