Subject: [Healeys] Itsss aaaalive!

From: I Erbs <[email-masked]>
Date: Wed, 28 Aug 2013 21:05:31 -0700

We started my car tonight!
Drive gear at bottom of distributor was 180 out. Fiddled with timing and
held open the choke and it fired up. Great oil pressure and what a
beautiful sound. I need to hook up the BJ8 style chokes, install the
radiator and I should be good to go to make it to the Portland abfm this
weekend.
Thanks to my world wide support team.

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Thu, 29 Aug 2013 00:15:19 -0400 (EDT)

Congratulations!!! Bet you had a great smile! Enjoy!
Steven Kingsbury

Ira Erbs
Portland, OR

[email-masked]

---

From: "Steve Gerow" <[email-masked]>
Date: Thu, 29 Aug 2013 14:06:26 -0700

Congratulations, Ira. Do you have a name for the reborn creature? I suggest
"Abbie Normal"

Subject: [Healeys] Itsss aaaalive!

Ira Erbs
Portland, OR

--

Steve Gerow

Altadena, CA, USA

BN6

[email-masked]