Subject: Re: [Healeys] RE; BT7 for sale in Maui

From: Curtis Arndt <[email-masked]>
Date: Sun, 11 Aug 2013 18:13:12 -0700

Listers,

I fly the Hawaii routes for AA and I'm in Maui sometimes two or three times
a month.  If anyone is seriously interested in this car I could possibly
take a look at it if it is not to far from Kihei, where we stay on our
layovers.

Cheers,

Curt

On Sun, Aug 11, 2013 at 5:49 PM, <[email-masked]> wrote:

> An old friend of mine that lives in Maui, Hawaii is selling his 1960 BT7.
> Currently on craigslist at:
> http://honolulu.craigslist.org/mau/cto/3879655121.html
> The west coast US listers may remember Jim Briske from his involvement in
> meets along the coast. Jim goes by Kimo in Hawaii. Nice car. No financial
> interest on my part.
> Direst contact at: [email-masked]
> Aloha
> Perry
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sun, 11 Aug 2013 21:26:45 -0400 (EDT)

Curt
Thanks for the offer. The car is in Kula which is up the mountain from Kihei.
Its a bit of a drive but the view from Kula and up-country Maui is beautiful
and worth it.
Aloha
Perry

From: Curtis Arndt <[email-masked]>

Listers,

I fly the Hawaii routes for AA and I'm in Maui sometimes two or three times a
month.  If anyone is seriously interested in this car I could possibly take a
look at it if it is not to far from Kihei, where we stay on our layovers.

Cheers,

Curt

[email-masked]