Subject: Re: [Healeys] Need some help with Bugeye parts

From: [email-masked]
Date: Mon, 19 Aug 2013 09:11:18 -0400 (EDT)

I'm having a bit of trouble getting on the Spridget list (my problem) but know
that there are a bunch of Big Healey owners out there with Sprite cars and
bits in their garages. Need a clean cowl section (panel under the windshield)
of the body, from the top door hinges up including the firewall for a MK1 car
(side curtain). I don't need the foot boxes. Anyone have a junk body that they
are willing to take a saws all to? Let me know.  The intent is to save another
Bugeye from the evil wrecker man.  Sorry Charley. Thanks
Aloha
Perry  (western PA)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Mon, 19 Aug 2013 07:59:21 -0700

Contact Rex Urban @
http://bugeyeparts.com/m/discussion?id=6391623%3ATopic%3A28305

He is a bugeye specialist in Salem ,OR.
Nfi

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Aug 19, 2013 6:11 AM, <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]