Subject: Re: [Healeys] Erratic Tachometer

From: Peter Caldwell <[email-masked]>
Date: Mon, 19 Aug 2013 14:41:06 -0500

I believe Jeff Schlemmer of Advanced Distributors has evidence of 
potential tach problems with some Pertronix installations.  Something 
to do with EMF, but I'm not smart enough to relate all of it.  Try 
him through www.advanceddistributors.com

         Peter C

At 01:37 PM 8/19/2013, Len and/or Marge Hartnett wrote:
>Not sure this was received by all on The List as it went out as Rich 
>Text (HTML) although I did receive one response to check the coil 
>and condenser (I have Pertronix).  I'm trying Plain Text this time
>
>My BJ8 tach has become erratic (not erotic although the needle is 
>doing a great shimmy and shake).  In 2004, it was steady but 
>incorrect.  I replaced the C2 capacitor per article by Frank 
>Filangeri (can be found on John Sim's web site) and that solved the 
>inaccuracy problem. Now it fluctuates constantly by 100 or 200 
>rpm.  There are two other articles on John's site one of which 
>(author unknown) recommends replacing virtually every electronic bit 
>and piece in the tach.
>
>I can not find anything in the archives specific to my current 
>problem so therefore my question is:  will replacing only the C2 
>capacitor solve my erratic needle problem?  Is there something else 
>I should check first?  I do not relish the idea of replacing eleven 
>items one by one and having to reassemble and test each time.
>
>(The Other) Len
>Vacaville, CA, USA
>1967 AH 3000 MkIII, HBJ8L39031
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Tue, 20 Aug 2013 10:22:36 +0800

I had this exact problem for many years and discovered that the wire from
the coil to the tach to the ignition (white) has a huge amount of
oscillating current, and as a result all the connections on the wire had
built up surface corrosion.  I cleaned it all up and firmly soldered all
the varios connectors, never had a problem after that.

On Tuesday, August 20, 2013, Len and/or Marge Hartnett wrote:

> Not sure this was received by all on The List as it went out as Rich Text
> (HTML) although I did receive one response to check the coil and condenser
> (I have Pertronix).  I'm trying Plain Text this time
>
> My BJ8 tach has become erratic (not erotic although the needle is doing a
> great shimmy and shake).  In 2004, it was steady but incorrect.  I replaced
> the C2 capacitor per article by Frank Filangeri (can be found on John Sim's
> web site) and that solved the inaccuracy problem. Now it fluctuates
> constantly by 100 or 200 rpm.  There are two other articles on John's site
> one of which (author unknown) recommends replacing virtually every
> electronic bit and piece in the tach.
>
> I can not find anything in the archives specific to my current problem so
> therefore my question is:  will replacing only the C2 capacitor solve my
> erratic needle problem?  Is there something else I should check first?  I
> do not relish the idea of replacing eleven items one by one and having to
> reassemble and test each time.
>
> (The Other) Len
> Vacaville, CA, USA
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Mon, 19 Aug 2013 20:32:44 -0600

Add a voltage stabilizer?
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
Porter Custom Bicycles

1970 MG Midget

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Alan Seigrist
Sent: Monday, August 19, 2013 8:23 PM
To: Len and/or Marge Hartnett
Cc: AH Mail List
Subject: Re: [Healeys] Erratic Tachometer

On Tuesday, August 20, 2013, Len and/or Marge Hartnett wrote:

> Support Team.Net
http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailm
an/listinfo/healeys>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options
/healeys/[email-masked]>
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]