Subject: Re: [Healeys] Thump!

From: Derek Job <[email-masked]>
Date: Mon, 5 Aug 2013 10:52:32 +0100

Mine is available for $994 if anyone is interested. That will buy me a new
set of Avon ZZs

Derek

On Mon, Aug 5, 2013 at 9:26 AM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> G'day
>
>
>
> Thump!
>
>
>
> That's the sound of me falling on the floor.
>
>
>
> Gary Anderson - there is a copy of yours and Roger's restoration guide on
> eBay for the small amount of US$995.00.
>
>
>
> The eBay number is 261193342594.
>
>
>
> Hoo Roo
>
>
>
> Patrick Quinn
>
> Blue Mountains, Australia
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Mon, 05 Aug 2013 13:44:02 +0200

And with shipping to Sweden at $38 and import charges at $215 it's 
dearer than I don't know what.
I think I'll stick with my old book, with oily thumb marks and all.

Per

Patrick & Caroline Quinn skrev 2013-08-05 10:26:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Mon, 5 Aug 2013 10:06:24 -0400

Geeezzz I might be able to sell my copy, annotated and signed by the
esteemed authors, and retire!
Oh...hang on...I am retired.

Michael S
http://www.netbug.net/blogmichael/?p=445

On Mon, Aug 5, 2013 at 4:26 AM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

[email-masked]