Subject: Re: [Healeys] Speed channel

From: Bob Spidell <[email-masked]>
Date: Wed, 21 Aug 2013 20:49:01 -0700

Comcast dropped it too.

On 8/21/2013 8:36 PM, I Erbs wrote:
> Speed channel has vanished from my directv lineup. Anyone else?
>
> Ira Erbs
> Portland, OR
> please excuse typos. Sent from my phone
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 21 Aug 2013 21:56:00 -0600

> Speed channel has vanished from my directv lineup. Anyone else?

There was some discussion about changes to Speed Channel on facebook.  I 
just have
plain old antenna TV so I didn't pay much attention about Fox screwing 
it up.

mjb.

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Wed, 21 Aug 2013 20:58:24 -0700

I found out it morphed into two Fix channels of general sports......

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Aug 21, 2013 8:49 PM, "Bob Spidell" <[email-masked]> wrote:

>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/bspidell@**comcast.net<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
>>
>>
>
> --
> ***********************************************************************
> ***********************************************************************
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Marvin James <[email-masked]>
Date: Wed, 21 Aug 2013 21:00:30 -0700

Speed Channel has been killed and will be replaced by "Fox Sports 1"
whatever that is.

Marv J

On Wed, Aug 21, 2013 at 8:36 PM, I Erbs <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob <[email-masked]>
Date: Thu, 22 Aug 2013 00:39:36 -0400

Great, just what we need another "screw"-ball  channel.   We will be better informed
about all the druggies.

Bob

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 22 Aug 2013 12:57:03 +0800

kind of like how History Channel has no history on it anymore.

On Thu, Aug 22, 2013 at 12:39 PM, Bob <[email-masked]> wrote:

>>> ****************************************************************
>>> ***********
>>> ****************************************************************
>>> ***********
>>>
> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Wed, 21 Aug 2013 22:00:39 -0700

Problems may be local.  I have Comcast here in Vacaville, CA.  The channel 
is now shown as FS1.  From 9:30 PM tonight until 9 AM tomorrow the program 
listing is "Fox Sports Live".  At 9 AM, soccer starts and goes to 1:30 PM. 
Then there is a 30 minute program "NASCAR Race Hub" that is described as a 
nightly motorsports discussion.  2 PM, football talk, 4 PM boxing.  Friday, 
6 AM, NASCAR Nationwide race (practice, I think), 9 AM, Sprint Cup.  Then 
back to Fox Sports Live.

The old Velocity channel is now NBCSports.  You can watch Formula One at 5 
AM Friday morning.  Nothing automotive until then.

These times and programs are Pacific Time Zone.

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "I Erbs" <[email-masked]>
To: "Ahealey help" <[email-masked]>
Sent: Wednesday, August 21, 2013 8:36 PM
Subject: [Healeys] Speed channel

[email-masked]

---

From: Pete Sturtevant <[email-masked]>
Date: Thu, 22 Aug 2013 09:41:04 +0200

Speed is now Fox Sports 1.

Sent from my iPhone

> please excuse typos. Sent from my phone
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Michael Brouillette" <[email-masked]>
Date: Thu, 22 Aug 2013 08:54:37 -0400

Fox bought Speed Channel back in 2001 with plans to make the channel make a
go of it.  They gave it a good try, but realized with the costs associated
in buying the rights to racing content and other programming that it was
going to be a looser.  At the same time, Fox wanted to be known for sports
content and tried to do the regional sport channels that were not major
money makers too.  With all the money they were putting into sports such as
Nascar and the NFL, they wanted to come up with a mega sports channel (ala
ESPN) and that's why FOX 1 came to be...

Mike B
59 BT7

[email-masked]