Subject: [Healeys] Update 8/12

From: I Erbs <[email-masked]>
Date: Mon, 12 Aug 2013 17:50:43 -0700

Installed fuel tank straps and fuel filler pipe.hooked up tank.  Sourced a
bunch of bolts. Installed carb return spring mounts.
Cleared more garage space. Sorted parts boxes.

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Mon, 12 Aug 2013 17:51:47 -0700

Sorry see message below

Ira Erbs
Portland, OR

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Mon, 12 Aug 2013 18:16:37 -0700

Had to locate 5/16 24 bolts here in Portland. Plus I was looking for a 5"
long tap....to clean the threads on the exhaust manifold after having
installed it on the car....

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Aug 12, 2013 6:03 PM, Just Brits " Shop" <[email-masked]> wrote:

>  <<  On 8/12/2013 7:50 PM, I Erbs wrote:
>
> Sourced a bunch of bolts.  >>
>
> Huh, Ira ? ? ?
>
> What do you mean, plz ? ? ? ?
>
> Ed

[email-masked]