Subject: [Healeys] Barn Find

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 20 Aug 2013 12:17:46 -0500

Anybody know this BJ-8 ?????

<Q>
These two British built classics were recently pulled from the same 
garage in San Antonio, Texas, where the seller claims they had been 
for a number of years. One is a 1967 Jaguar 340 Saloon and the other 
is 1967 Austin Healey 3000. While they were discovered in the garage 
together, the seller is selling them separately. Both have been listed 
on eBay, the Jag can be found here 
<http://www.barnfinds.com/ebay.php?id=330994716827> and the Big Healey 
here <http://www.barnfinds.com/ebay.php?id=330994789316>.
Read more at barnfinds.com B; 
<http://www.barnfinds.com/brits-in-texas-jaguar-340-and-austin-healey-3000/>
</Q>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Tue, 20 Aug 2013 11:25:22 -0700

Jag looks like a great candidate for a v8. I always loved that body style.

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Aug 20, 2013 10:17 AM, Just Brits " Shop" <[email-masked]> wrote:

> <
> http://www.barnfinds.com/brits-in-texas-jaguar-340-and-austin-healey-3000/
> >
> </Q>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]