Subject: Re: [Healeys] Long Island Area

From: Gmari2 <[email-masked]>
Date: Tue, 20 Aug 2013 20:19:09 -0400

Hi Patrick,
Let me know the details, I'd be happy to help.
George Marinos

Sent from my iPad

On Aug 20, 2013, at 6:08 PM, "Patrick & Caroline Quinn" <[email-masked]>
wrote:

> G'day
>
>
>
> Anyone in the Long Island, NY of the US area who might enjoy looking at a
> car for me?
>
>
>
> Hoo Roo
>
>
>
> Patrick Quinn
>
> Blue Mountains, Australia
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Thu, 22 Aug 2013 08:04:33 +1000

G'day

Many thanks to everyone who offered to assist.

Special thanks to George Marinos who either lives or works close to where
the car is located. George excelled himself and went to look at the car and
sent me a number of short videos of it. Wonderful help that was given so
graciously to a fellow Austin-Healey owner. No wonder I have loved the
marque and owners for over 40 years.

Hoo Roo

Patrick Quinn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Patrick & Caroline Quinn
Sent: Wednesday, 21 August 2013 8:09 AM
To: [email-masked]
Subject: [Healeys] Long Island Area

G'day

Hoo Roo

Patrick Quinn

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]