Subject: Re: [Healeys] Dash insulation

From: john spaur <[email-masked]>
Date: Sat, 10 Aug 2013 14:03:58 -0700

Michael,

If they are like the ones in a BT7 you can make them from the 15# 
(fifteen pound) roofing felt. It helps if you saved the old ones. The 
link below explains the difference between Tar paper and roofing felt 
and mentions Grade D building paper as being similar to Tar paper. 
However, Grade D building paper has more of a brown paper bag finish 
on one side if I recall correctly.

http://en.wikipedia.org/wiki/Tar_paper

John

At 04:30 PM 8/10/2013 -0400, you wrote:
>A thick tar paper insulation material was installed on the back of the
>firewall above the heater duct. The material was a very thick tar paper. There
>were 2 pieces a right and a left.
>Has anyone any idea if these are available or failing that where to get the
>material.
>I'm not looking forward to trying to laminate several layers of construction
>paper.
>
>Michael S
>_______________________________________________
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Sat, 10 Aug 2013 19:24:06 -0700

I got a kit from BCS. Used it to make a pattern to cut insulated material.
Glued that on. Then covered that with tar paper for own look, but improved
R factor

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Aug 10, 2013 2:03 PM, "john spaur" <[email-masked]> wrote:

> Michael,
>
> If they are like the ones in a BT7 you can make them from the 15# (fifteen
> pound) roofing felt. It helps if you saved the old ones. The link below
> explains the difference between Tar paper and roofing felt and mentions
> Grade D building paper as being similar to Tar paper. However, Grade D
> building paper has more of a brown paper bag finish on one side if I recall
> correctly.
>
> http://en.wikipedia.org/wiki/**Tar_paper<http://en.wikipedia.org/wiki/Tar_paper>
>
> John
>
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/jmsdarch@**sbcglobal.net<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]