Subject: [Healeys] Transmission rebuild

From: Fred Wescoe <[email-masked]>
Date: Wed, 21 Aug 2013 11:47:48 -0400

Listers,

Does anyone know of a qualified transmission builder for my 63 BJ7 trans
with overdrive?  Someone in the Lexington, Ky area or say within a couple
of hundred miles.

After redoing the solenoid and the operating valve, the transmission still
will not release the overdrive.

Or, is this something I should do on my own?

Fred
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Wed, 21 Aug 2013 16:22:49 +0000 (UTC)

There's a regular contributor on the Forum named Randy Forbes who is a Healey gearbox expert. He's in Florida so you'd have to ship, but it might be worth it to get it done right. 

If you're interested I can put you in touch with him. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----
From: "Fred Wescoe" <[email-masked]> 
To: "healeys" <[email-masked]> 
Sent: Wednesday, August 21, 2013 8:47:48 AM 
Subject: [Healeys] Transmission rebuild 

Listers, 

Fred 

[email-masked]