Subject: [Healeys] electrical gremlin

From: Richard Berman <[email-masked]>
Date: Sat, 31 Aug 2013 09:04:12 -0400

I had this problem.  I had connected the ground incorrectly which made it
not ground.

>
> Message: 12
> Date: Sat, 31 Aug 2013 02:26:58 +0000
> From: <[email-masked]>
> To: [email-masked] <[email-masked]>
> Subject: [Healeys] electrical gremlin
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="iso-8859-1"
>
> the wire on the signal indicator light on the BT7 i am working on was too
> short and was missing a ground wire.  i corrected this but now the light is
> on when the ignition is on, but blinks when signal lights are engaged.
>  where do i look for the gremlin.  hope it is not in the relay box on the
> firewall.
>
>
> ------------------------------
>
> _______________________________________________
> Healeys mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
>
> End of Healeys Digest, Vol 5, Issue 443
> ***************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Sat, 31 Aug 2013 10:29:52 -0400

As I recall the flasher warning lamp itself is not grounded directly.
The lamp grounds through the turn lamp bulb filaments.
In this way if one of the bulbs has blown there is insufficient current
capacity through the remaining bulb to illuminate the warning lamp. This acts
as an indication that there is a blown bulb.
Michael S

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Sent: b2013-b08-b30 10:27 PM
To: "[email-masked]" <[email-masked]>
Subject: [Healeys] electrical gremlin

the wire on the signal indicator light on the BT7 i am working on was too
short and was missing a ground wire.  i corrected this but now the light is on
when the ignition is on, but blinks when signal lights are engaged.  where do
i look for the gremlin.  hope it is not in the relay box on the firewall.
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]