Subject: Re: [Healeys] Distributor lubrication

From: I Erbs <[email-masked]>
Date: Wed, 7 Aug 2013 22:27:59 -0700

I've never seen one. Some Lube on the cam lobefor the points block....

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Aug 7, 2013 9:41 PM, "john spaur" <[email-masked]> wrote:

> Is there supposed to be a little felt plug under the rotor that is oiled?
> Neither the parts manual or the workshop manual shows one but for some
> reason I think there is supposed to be one.
>
> TIA,
> John Spaur
> '62 BT7
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Thu, 08 Aug 2013 06:08:36 -0400

Nope.  But you can get one from British Car Specialists.

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 08/08/2013 12:41 AM, john spaur wrote:
> Is there supposed to be a little felt plug under the rotor that is
> oiled? Neither the parts manual or the workshop manual shows one but for
> some reason I think there is supposed to be one.
>
> TIA,
> John Spaur
> '62 BT7
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 08 Aug 2013 05:08:02 -0700

I believe so, though I don't recall where I saw/heard about them.  May be only for certain series of cars, too.

I got one from BCS--more of a hard sponge than felt.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Thu, 8 Aug 2013 16:03:51 +0100

Mine came with one. (Don't know when it was fitted. Suspect it's original).
Simon
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 8 Aug 2013 09:01:06 -0700

Yes the felt under the rotor is original. It is there as an oil
supply to lubricate the distributor cam. You should remove the rotor
once in a while and put a little oil on the felt. Then the oil will
drip down to the inside of the distributor cam.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Aug 7, 2013, at 9:41 PM, john spaur wrote:

> oiled? Neither the parts manual or the workshop manual shows one
> but for some reason I think there is supposed to be one.
>
> TIA,
> John Spaur
> '62 BT7
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]