Subject: [Healeys] Air Conditioning for Jensen-Healey

From: "John Homonek" <[email-masked]>
Date: Sat, 3 Aug 2013 12:42:10 -0400

Reminded of the heat here in Atlanta, I think a good winter project would be
to add AC to my 1974 Jensen-Healey.

I would like to communicate with anyone who has done this instead of
re-inventing the wheel.  Any info from a successful installation would be
helpful.

Please contact me off list with info or call me at 404  401  2311.

Thanks,

John Homonek

1959 BN7

1974 Jensen-Healey
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sat, 03 Aug 2013 19:32:38 +0200

These where standard on most US spec Jensen GT's. Try to locate one of 
those. There was on on ebay only a couple of days ago. Sold for $75 for 
all the bits and pieces.
Kees Oudesluijs
NL

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl

Op 3-8-2013 18:42, John Homonek schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2013.0.3392 / Virusdatabase: 3209/6548 - datum van uitgifte: 08/03/13

[email-masked]