Subject: Re: [Healeys] Ferrari 275 GTB/4 N.A.R.T. Spyder.

From: "Gary R. Brierton" <[email-masked]>
Date: Sun, 18 Aug 2013 00:56:20 -0400 FILETIME=[4C8D5770:01CE9BCF]

>From Lexington, NC.  A very interesting back-story:

http://www.the-dispatch.com/article/20130815/NEWS/308159978/1005?p=1&tc=pg
and
http://www.rmauctions.com/lots/lot.cfm?lot_id=1060853

-----Original Message----- 
From: Curtis Arndt
Sent: Saturday, August 17, 2013 11:32 PM
To: Healey List
Subject: [Healeys] Ferrari 275 GTB/4 N.A.R.T. Spyder.

I'm at RM  Auctions in Monterey and the Ferrari just sold for $25,000,000.
Yes that's 25 MILLION!
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Sat, 17 Aug 2013 23:37:46 -0700

Great story. Thanks for the link

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Aug 17, 2013 9:56 PM, "Gary R. Brierton" <[email-masked]> wrote:

> http://www.the-dispatch.com/**article/20130815/NEWS/**
> 308159978/1005?p=1&tc=pg<http://www.the-dispatch.com/article/20130815/NEWS/308159978/1005?p=1&tc=pg>
> and
> http://www.rmauctions.com/**lots/lot.cfm?lot_id=1060853<http://www.rmauctions.com/lots/lot.cfm?lot_id=1060853>
>
> -----Original Message----- From: Curtis Arndt
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/gbrierton@**hotmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]