Subject: Re: [Healeys] Front Wheel Cylinders

From: Oudesluys <[email-masked]>
Date: Mon, 19 Aug 2013 10:28:10 +0200

Far better braking force but an increased pedal travel.
Kees Oudesluijs
NL

Op 19-8-2013 9:33, Patrick & Caroline Quinn schreef:
> G'day
>
>   
>
> I am having trouble getting my head around the properties of hydraulics as
> it effects front wheel cylinders.
>
>   
>
> I have just taken delivery of 4 new front brake wheel cylinders.
>
>   
>
> The pistons are 1in diameter while the old ones are 7/8in diameter.
>
>   
>
> I can't figure out what difference it will make.
>
>   
>
> Any idea?
>
>   
>
> Hoo Roo
>
>   
>
> Patrick Quinn
>
> Blue Mountains, Australia
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Tue, 20 Aug 2013 00:05:37 +0000

Patrick,

It sounds like you got cylinders for a long wheelbase Land Rover. The pedal
pressure will increase and so will the pedal travel. 7/8" versus 1" may not
seem to be much of a change, but the effects follow the change as the square
of the differential, so for an equivalent amount of braking force the actual
difference is about 30%.

You might be able to source a Land Rover master cylinder of the proper size.
I've forgotten what size that is, but it will be the same ratio as the wheel
cylinder diff. It will probably be easier to find the correct wheel
cylinders.

Bill Lawrence
BN1 #554

> From: [email-masked]
> To: [email-masked]
> Date: Mon, 19 Aug 2013 17:33:15 +1000
> Subject: [Healeys] Front Wheel Cylinders
>
> G'day
>
>
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: John Harper <[email-masked]>
Date: Tue, 20 Aug 2013 09:00:43 +0100

Patrick

One early BN1s the wheel cylinders were 1" diameter all around. The same
for BN2 and 100/6.

However the later BN1s with 5 stud rear axle and 2 1/4" rear brakes had
7/8" front wheel cylinders. Larger rear brakes than front is rather
illogical but came about under pressure to fit BMC parts rather that Austin
units. The smaller front wheel cylinders appear to have balanced up the
braking effort from different width drums but the theory behind this is to
me rather obscure.

I would suggest that you fit the same diameter cylinders as were originally
fitted.

Best regards

On 19 August 2013 08:33, Patrick & Caroline Quinn <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Best wishes

John Harper

AHC UK 100 Register Secretary
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]