Subject: [Healeys] Fwd: Email Feedback Report for IP 166.70.156.34

From: Mark J Bradakis <[email-masked]>
Date: Tue, 20 Aug 2013 20:08:37 -0600

Great.  Another AOL user flags a batch of list messages as spam.

The last three letters of his email address are 'esq' - wonder if this 
dimwit is a lawyer?

mjb.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: George Thomas <[email-masked]>
Date: Tue, 20 Aug 2013 23:46:26 -0400 (EDT)

Mark
You are the dimwit. If you weren't such a fat ass maybe your Spitfire would go
faster.

George

-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: healeys <[email-masked]>
Sent: Tue, Aug 20, 2013 10:20 pm
Subject: [Healeys] Fwd: Email Feedback Report for IP 166.70.156.34

mjb.

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Wed, 21 Aug 2013 07:37:00 -0400

Totally uncalled for comment. Mark has provided an invaluable FREE service
for many many years for the communication and handling of problems for many
Marques. Over the years a preponderance of problems has been caused by AOL
users or AOL itself. Mark is correct in pointing this out. Remember this is
FREE and no one forces anyone to be on the list. I also provide a service
for Healey owners and I can tell you that while it is also FREE, it does
take an inordinate amount of my time and several hundred dollars a year
which I give freely to keep it running. While this list (and the many others
Mark runs) is FREE, he does ask for annual contributions which I double
considering that there are probably many on the list who do not contribute.
I repeat, no one forces you to be on the list.

Flame away as you wish.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of George Thomas
Sent: Tuesday, August 20, 2013 11:46 PM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] Fwd: Email Feedback Report for IP 166.70.156.34

 Mark
You are the dimwit. If you weren't such a fat ass maybe your Spitfire would
go faster.

George

-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: healeys <[email-masked]>
Sent: Tue, Aug 20, 2013 10:20 pm
Subject: [Healeys] Fwd: Email Feedback Report for IP 166.70.156.34

mjb.

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 21 Aug 2013 14:54:59 +0200

We are all old car enthusiasts. Some with more knowledge than others and 
we all try to help out the best way see fit. So if there are some errors 
or other problems please solve them as gentleman, not rogues.
Kees Oudesluijs
NL

Op 21-8-2013 13:37, John Sims schreef:
> Suggested annual donation  $12.75
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 21 Aug 2013 21:14:24 +0800

Hey, no need to be a self absorbed nitwit about it.  Lets see you put in as
much time and money as Mark does for all of us, then you can whack away
insults on your keyboard all day long in your smelly fat ass underwear.

Come to think of it, I owe Mark a few bucks for this service...

On Wednesday, August 21, 2013, George Thomas wrote:

> From: Mark J Bradakis <[email-masked] <javascript:;>>
> To: healeys <[email-masked] <javascript:;>>
> [email-masked] <javascript:;>
> Unsubscribe/Manage:
> [email-masked] <javascript:;>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 21 Aug 2013 21:18:35 +0800

I only ever seem to buy, not sell.... Maybe I should be on that show "H
oarders."

On Wednesday, August 21, 2013, wrote:

> Are you all car enthusiasts who are old, or are you enthusiasts for old
> cars?  Just asking!  :)
>
> Gail (married to one of each of the above)
>
> ---- Oudesluys <[email-masked]> wrote:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> > >
> > >
> > >
> >
> >
> > --
> > Kees Oudesluijs
> > Dorpsstraat 183
> > 2995XG Heerjansdam
> > T: 078-677 1233
> > E: [email-masked]
> >
> > Support Team.Net <http://www.team.net/donate.html>> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Ed Orr" <[email-masked]>
Date: Wed, 21 Aug 2013 09:32:20 -0400

Yesterday I was pleased to offer help to a fellow enthusiast sending 
pictures of the red upholstry bits and pieces I had stashed away for just 
such an occasion , today I am embarased to acknoledge my association , your 
comments about Mark were uncalled for .
Yes I will still honour my offer to help but please , as Kees says , "solve 
them as gentleman, not rogues".

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Ron Ray" <[email-masked]>
Date: Wed, 21 Aug 2013 08:53:14 -0500

Gail.
 
Almost all of them are old, but not in as good of shape as their old cars.
 
  Ron
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Wednesday, August 21, 2013 8:08 AM
To: Oudesluys; [email-masked]
Subject: Re: [Healeys] Fwd: Email Feedback Report for IP 166.70.156.34

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 21 Aug 2013 16:15:56 +0200

Both,
Kees Oudesluijs

Op 21-8-2013 15:07, [email-masked] schreef:
> Are you all car enthusiasts who are old, or are you enthusiasts for old cars?  Just asking!  :)
>

[email-masked]

---

From: Al Malin <[email-masked]>
Date: Wed, 21 Aug 2013 11:14:35 -0400

I'm not condoning, in any way, George's reply to Mark but it seems responders
failed to note insults were initially hurled by Mark.

> You are the dimwit. If you weren't such a fat ass maybe your Spitfire would
go

[email-masked]

---

From: "Mike Garvey" <[email-masked]>
Date: Wed, 21 Aug 2013 11:21:12 -0400

This event and John's comments (I also thank you, Mark!) have reminded me to
contribute $ to support this list.  
I hope that others will do the same as it is a small investment considering
the resources available, the time saved, mistakes avoided, etc.
Mike 
Michael Garvey
1967 BJ8/38046
Swampscott, MA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Sims
Sent: Wednesday, August 21, 2013 7:37 AM
To: 'George Thomas'; [email-masked]; [email-masked]
Subject: Re: [Healeys] Fwd: Email Feedback Report for IP 166.70.156.34

Flame away as you wish.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----

 Mark

George

-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: healeys <[email-masked]>
Sent: Tue, Aug 20, 2013 10:20 pm
Subject: [Healeys] Fwd: Email Feedback Report for IP 166.70.156.34

mjb.
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: José Vicente Vargas <[email-masked]>
Date: Wed, 21 Aug 2013 08:37:19 -0700 (PDT)

I support mark.... and how do I donate ?
 
Josi Vicente Vargas
Musmi

Tel.
(571) 321 3740
Cel. (57) 311 288 3401
Skype: jovivago

www.musme.net
Bogota, Colombia

>________________________________
> From: Mike Garvey
<[email-masked]>
>To: [email-masked] 
>Sent: Wednesday, August 21,
2013 10:21 AM
>I hope that others
will do the same as it is a small investment considering
>the resources
available, the time saved, mistakes avoided, etc.
>1967
BJ8/38046
>From:
[email-masked] [mailto:[email-masked]]
>On
Behalf Of John Sims
>To: 'George
Thomas'; [email-masked]; [email-masked]
>Subject: Re: [Healeys]
Fwd: Email Feedback Report for IP 166.70.156.34
>Totally uncalled for
comment. Mark has provided an invaluable FREE service
>for many many years for
the communication and handling of problems for many
>Marques. Over the years a
preponderance of problems has been caused by AOL
>users or AOL itself. Mark is
correct in pointing this out. Remember this is
>FREE and no one forces anyone
to be on the list. I also provide a service
>From:
[email-masked] [mailto:[email-masked]]
>To:
[email-masked]; [email-masked]
>You are the dimwit. If you
weren't such a fat ass maybe your Spitfire would
>Subject:
[Healeys] Fwd: Email Feedback Report for IP 166.70.156.34
>Great.  Another
AOL user flags a batch of list messages as spam.
>
>The last three letters of
his email address are 'esq' - wonder if this
>Archive:
>Support Team.Net
>Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Wed, 21 Aug 2013 09:00:13 -0700

Mark did not call out anyone personally. As an It guy I am fascinated by
the number of older lawyers who refuse to move off of AOL, even though they
have constant email issues with their Email servers. Mark has mentioned the
ongoing issues that AOL has caused our list. As is typical listserv
protocols, take your personal flames off the list and send them directly to
the party you wish to offend. Send Mark $, not grief. I could not envision
restoring my car without the collective knowledge of the members of this
list.
Thanks Mark and all who help or contribute.
Cheers,
 now back to my car

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Wed, Aug 21, 2013 at 8:14 AM, Al Malin <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Tracy Drummond <[email-masked]>
Date: Wed, 21 Aug 2013 09:27:40 -0700

Yes also an IT guy and cannot fathom why one would stick to AOL.

Sent from my iPhone

> Thanks Mark and all who help or contribute.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]