Subject: [Healeys] Early BN1 Gearbox Cover

From: Michael Salter <[email-masked]>
Date: Wed, 21 Aug 2013 10:05:55 -0400

Before I start tearing into a perfectly good later style BN1 gearbox cover
in an attempt to transform it into the early style I felt it might be a
plan to ask the list if anyone out there has one of the early style, that I
could acquire.
The type I need has a sort of vertical section of tube welded in around the
location of the shifter with a smallish flat plate into which the shift
boot fits.  I can send pics.

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Wed, 21 Aug 2013 11:10:51 -0400

Sorry I should have made my request a little clearer...
The part I need is the pressed cover which gets covered with carpet..not the
cast part  which is part of the gearbox itself...

Michael S

-----Original Message-----
From: "David Porter" <[email-masked]>
Sent: b2013-b08-b21 10:14 AM
To: "'Michael Salter'" <[email-masked]>; "[email-masked]"
<[email-masked]>
Subject: RE: [Healeys] Early BN1 Gearbox Cover

Michael,
 Send me the pics. I have several old boxes... and assorted bits
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
Porter Custom Bicycles

1970 MG Midget

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael Salter
Sent: Wednesday, August 21, 2013 8:06 AM
To: [email-masked]
Subject: [Healeys] Early BN1 Gearbox Cover

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]