Subject: Re: [Healeys] Blowing oil

From: [email-masked]
Date: Mon, 19 Aug 2013 08:23:39 -0400 (EDT)

Bob
Take the valve cover off, start the engine and look for the major oil leak
that you have on the rockershaft or oil feed line.
Aloha
Perry

-----Original Message-----
From: Bob Abbott <[email-masked]>

Group,
 have a completely rebuilt motor (BJ7), including
ocker shaft and bushings. First trip I took after changing the break-in
il, I found the rear  carb air filter filling with oil. To keep going I
outed the breather line from the valve cover into a collection container
nd continued on. I recycled the oil and hoped things would get better.
hey haven't.
ngine cold, I collect about 4 oz of oil in 20 miles. Hot, almost 20 oz. of
il in 20 miles.
 can feel no pressure at the breather pipe   from the tappet cover and
ompression is 180      down the line. I'm wondering if there is a problem
ith the rocker arm and too much oil is splashing around under the valve
over causing it to come out the breather
ny suggestions as to what may be going on would be appreciated
ob
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Mon, 19 Aug 2013 10:05:55 -0400

One other thing to check while you have the valve cover off is that the
little shield over the inside of the vent pipe is in place. If that is
missing you will get the symptoms that you describe.

Michael S
Rebuild body panels.
http://www.netbug.net/blogmichael/?p=445

On Mon, Aug 19, 2013 at 8:23 AM, <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

[email-masked]