Subject: Re: [Healeys] FW: Bottom-feeders delight - Larry Varley

From: john spaur <[email-masked]> oo.com>
Date: Wed, 21 Aug 2013 22:32:23 -0700

Hey Larry!

Did you see this? It's right up your alley. :-)

John

>http://longisland.craigslist.org/cto/3990468296.html
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Larry Varley <[email-masked]>
Date: Thu, 22 Aug 2013 20:32:39 +1000

Hi John, such a simple resto doesn't represent enough of a challenge, 
I'll leave it for someone that wants an easy one :)
Cheers
Larry

On 22/08/2013 3:32 PM, john spaur wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.3392 / Virus Database: 3211/6594 - Release Date: 08/20/13

[email-masked]