Subject: [Healeys] Gas in the top part of the fuel sender

From: Robert Duquette <[email-masked]>
Date: Sun, 11 Aug 2013 07:40:47 -0400

Hi!

Is that normal?  I removed the top plate from the fuel sender and noticed that
there is fuel in there.  I have never had the occasion to touch a fuel sender
before and have no idea if this is normal or if it would adversely affect the
functioning of the unit ... or safety.

Thanks in advance!
Robert
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: BJ8 Healeys <[email-masked]>
Date: Sun, 11 Aug 2013 8:00:10 -0400

Yes, it's normal.  The gasket under the top cover of the sending unit is there to keep the fuel that leaks in through the float arm opening IN and not let it out into the boot.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Sun, 11 Aug 2013 08:15:23 -0400

Thank you.

Robert

On 2013-08-11, at 8:00 AM, BJ8 Healeys <[email-masked]> wrote:

> Yes, it's normal.  The gasket under the top cover of the sending unit is
there to keep the fuel that leaks in through the float arm opening IN and not
let it out into the boot.

[email-masked]