Subject: Re: [Healeys] Itsss aaaalive!

From: Mark J Bradakis <[email-masked]>
Date: Wed, 28 Aug 2013 22:27:02 -0600

I Erbs wrote:
> We started my car tonight!
>

Sweet!!

mjb.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael MacLean <[email-masked]>
Date: Wed, 28 Aug 2013 22:12:55 -0700 (PDT)

Congrats Ira.  We knew you could do it.
Mike MacLean

56 BN2
60 AN5
>________________________________
> From: I Erbs <[email-masked]>
>To:
Ahealey help <[email-masked]> 
>Sent: Wednesday, August 28, 2013 9:05
PM
>Subject: [Healeys] Itsss aaaalive!
> 
>
>Drive
gear at bottom of distributor was 180 out. Fiddled with timing and
>held open
the choke and it fired up. Great oil pressure and what a
>beautiful sound. I
need to hook up the BJ8 style chokes, install the
>radiator and I should be
good to go to make it to the Portland abfm this
>weekend.
>Thanks to my world
wide support team.
>
>Ira Erbs
>Portland, OR
>please excuse typos. Sent from
my phone
>Support Team.Net
>Suggested annual donation  $12.75
>Archive:
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]> mail.com>
Date: Wed, 28 Aug 2013 22:27:57 -0700

Yea!!!

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Wed, 28 Aug 2013 22:58:37 -0700

We told you it was the little things that usually get yah Ira.  Congrats.

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "I Erbs" <[email-masked]>
To: "Ahealey help" <[email-masked]>
Sent: Wednesday, August 28, 2013 9:05 PM
Subject: [Healeys] Itsss aaaalive!

>
> Ira Erbs
> Portland, OR
> please excuse typos. Sent from my phone
> Support Team.Net http://www.team.net/donate.html
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Thu, 29 Aug 2013 08:30:24 +0200

TRUMPETS!!!!

2013/8/29 Len and/or Marge Hartnett <[email-masked]>

> ----- Original Message ----- From: "I Erbs" <[email-masked]>
>
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/thehartnetts@**earthlink.net<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/pajtamuvek@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: "Mike" <[email-masked]>
Date: Thu, 29 Aug 2013 08:22:23 -0700 s=q20121106; t=1377789882; bh=M7SjdEgrAKJJivupWGRqC3DuBxMA8iSazNLxKFuybvE=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=aVsz0nghnzrvDbojKnpFexvarl0UMRllQTsTey52FMXzGVK5jwXTgSOnZWMvYBUXP 2lifCqSSRElQt4382LNUIXyJ0X8crMYQJqa/2NRgAm6ztM95NtFNQ67puyglEjg5u2 A7tBpKuPuKMMtis5J3ER9XuqPbCSrdSkEDNKxeipPMUSfYUdpm1MN0aRXxDQcFXvzy +6JX31uui8SZ/tVv4gFmJBlmbCAgqW2euqNR/qXGzyBGBl5thoMQqfLBG8f6OSaOXU PataitbQ22XBvupS17NQmMD6HbzhUJAZePJM+opLTK5+n0BAghZMFiOleRByv2mdft /0CZrFGpLrzCA==

Good work, Irv.

Mike
BN2

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Thu, 29 Aug 2013 10:59:17 -0500

<< On 8/29/2013 12:12 AM, Michael MacLean wrote:
> Congrats Ira.  We knew you could do it.  >>

I'm with Mike Ira, CONGRATS ! !

Ed

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Fri, 30 Aug 2013 08:40:00 +1000

Congratulations and well done!

Sent from my iPhone

On 29/08/2013, at 2:05 PM, I Erbs <[email-masked]> wrote:

> Drive gear at bottom of distributor was 180 out. Fiddled with timing and
> held open the choke and it fired up. Great oil pressure and what a
> beautiful sound. I need to hook up the BJ8 style chokes, install the
> radiator and I should be good to go to make it to the Portland abfm this
> weekend.
> Thanks to my world wide support team.
> 
> Ira Erbs
> Portland, OR

[email-masked]