Subject: Re: [Healeys] ColorTune:

From: Oudesluys <[email-masked]>
Date: Thu, 01 Aug 2013 08:50:03 +0200

These are readily available for little money e.g. on ebay.co.uk.
Kees Oudesluijs
NL

Op 1-8-2013 1:28, Walt Peterson schreef:
> Any out there for sale or borrow? Its sometimes called Gunson's Color Tune &
> is used for settion the mixture using the color of the flame in the cylinder.
>   
> Thanks in advance.
>   
> Walt Peterson
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Thu, 01 Aug 2013 07:33:25 -0400

Or through Moss.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Oudesluys
Sent: Thursday, August 01, 2013 2:50 AM
To: [email-masked]
Subject: Re: [Healeys] ColorTune:

Op 1-8-2013 1:28, Walt Peterson schreef:
> Any out there for sale or borrow? Its sometimes called Gunson's Color 
> Tune & is used for settion the mixture using the color of the flame in the
cylinder.

[email-masked]