Subject: [Healeys] non-lbc for sale

From: I Erbs <[email-masked]>
Date: Tue, 13 Aug 2013 20:43:26 -0700

My Sister has a great car for sale in the northern part of Los Angeles,CA
(Sherman Oaks)
2004 TL with 63000 miles on it  New battery, hauls ass, will need tires in
about 2-3000 LA miles, great stereo. $10000. I love this car.
I'm bummed she's selling it as I get to borrow it when I go to LA.
NFI, other than I wish I could buy it. Contact my Brother -in -law
michael garry
[email-masked]
For details
Cheers
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Tue, 13 Aug 2013 21:08:07 -0700

Send any inquiries to me directly in stead of my brother -in-law
[email-masked]

Ira Erbs
Portland, OR
   _______                                  _______

[email-masked]