Subject: Re: [Healeys] BN2 door latch knobs

From: Curtis Arndt <[email-masked]>
Date: Sun, 11 Aug 2013 12:22:05 -0700

Michael & Bob,

While Michael's very early BN1 most likely had BSF threads for this part,
my BN1 and in fact most BN1s and all BN2s had UNF threads on these chrome
knobed posts.  In fact there should be a 1/4 x 28 UNF Nyloc nut holding the
pull cable end onto the chrome post.

Curt

On Sun, Aug 11, 2013 at 12:13 PM, Bob Spidell <[email-masked]> wrote:

> Oops ... right. Got a little brain-scrambled dealing with this.
>
> Bob
>
>
> --------------------------------
> Bob Spidell - San Jose, CA
>
> ----- Original Message -----
> From: "Michael Salter" <[email-masked]>
> To: "Bob Spidell" <[email-masked]>, [email-masked]
> Sent: Sunday, August 11, 2013 9:51:20 AM
> Subject: RE: [Healeys] BN2 door latch knobs
>
>
>
> Wait wait wait....something wrong 1/4 UNF is 28 TPI....
> I had a similar problem with the handles on #174. Turned out that the early
> latches have 1/4" BSF threads (26 TPI) so the good used BN2 ones I was
> hoping
> to use were a no go.
> Michael S
>
> From: Bob Spidell
> Sent: b 2013-b 08-b 11 10:39 AM
> To: [email-masked]
> Subject: [Healeys] BN2 door latch knobs
>
> Mornin' Listers,
>
> I recently bought 2 door latch knobs for our BN2 from Moss. These are the
> chrome knobs that screw into the lever that retracts the catch to open the
> door. I inspected the knobs and they appeared to be good quality so assumed
> they would fit. On trying to install them, they would not fit into the
> tapped
> hole in the lever. The old knobs--original AFAIK--appeared to be close, if
> not
> exactly, SAE 1/4" fine (24TPI) threads. The new ones were 24TPI, but the
> threaded part was slightly larger diameter and would not fit either the
> tapped
> thread or the one remaining nut we think was original (it was a metal,
> self-locking type). We decided to chase the new ones to 1/4" fine, which
> was
> successful.
>
> Anyone else experienced this 'phenomenon?' We think maybe the threads were
> initially correct, but a heavy chrome plate--good in other ways--may have
> increased the dia. of the threads.
>
> Bob
>
>
> --------------------------------
> Bob Spidell - San Jose, CA
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jose Vicente Vargas <[email-masked]>
Date: Sun, 11 Aug 2013 15:46:21 -0500

O would ble the chines

Sent from my iPhone

>> Oops ... right. Got a little brain-scrambled dealing with this.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]