Subject: Re: [Healeys] 1157 bulb issues

From: Rick Swain <[email-masked]>
Date: Fri, 30 Aug 2013 20:55:50 +0000

Not the same problem but similar results. I recently replaced sockets for my
front park/signal lights. One was fine but the other had the slots in the
wrong place (as I later found out) and the bulb wouldn't work. Light would
work if I just pushed it in and held it in place but when I turned the bulb to
lock it contact was lost. Another socket worked fine. Don't know where the
socket was made but there was obviously a quality control issue. The plastic
part of the socket was green, not black, but that's not definitive because the
other socket bought at the same time (and the same colour) worked fine.
Rick Swain'59 BN4

>
> weirdness.. bought new 1157 bulbs to put in my new running light sockets.
> An old bulb I have fits fine. The new ones won't lock into to socket. I've
> loosens the nuts holding the sockets to the body, no joy. Tried all four
> light sockets. Anyone encounter this? I have to have brake lights...hand
> signals don't mean much to anyone under the age of 40...
>
> Ira Erbs
> Portland, OR
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Sat, 31 Aug 2013 07:19:12 +0530

Check that they might 1156 bulbs packaged by mistake.

On Saturday, August 31, 2013, I Erbs wrote:

> please excuse typos. Sent from my phone
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked] <javascript:;>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Fri, 30 Aug 2013 19:04:33 -0700

Looking at an 1157 bulb horizontally the pins are offset vertically (one
higher than the other)
Looking vertically the Pins are 180 degrees apart.
There is another bulb which I don't recall the number of is exactly the same
as an 1157 EXCEPT the pins are NOT quite 180 degrees apart.
Ask me how I know this. :-)
Rick

Sent from my iPhone

> please excuse typos. Sent from my phone
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]