Subject: Re: [Healeys] Donald Healey Motor Company Cape Works Warwick

From: HealeyRick <[email-masked]>
Date: Wed, 14 Aug 2013 07:55:30 -0700 (PDT)

Hi Chris,

I believe it is presently the site of JME Healeys: 
http://www.jmehealeys.co.uk/JME%20Workshop%20History.html

JME Healeys
Unit
4, Lock Lane
The Cape
CV34 5AG
Warwick
United Kingdom
Telephone: 01926 499000
Web: www.jmehealeys.co.uk Email: [email-masked]  

Rick
"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Chris
Dimmock <[email-masked]>
To: [email-masked] 
Sent: Wednesday,
August 14, 2013 10:15 AM
Subject: [Healeys] Donald Healey Motor Company Cape
Works Warwick

Hi all,
A mate of mine is visiting England, and I don't
currently have all my old
files at hand.
Can someone tell me the exact address
of the old DHMCo Cape works? The old
factory that was a WWII hangar type
building with a brick office out the
front. I looked at a map, and i'm pretty
sure it was Millers Rd in Warwick,
but it's been 20 years since I lived in
Albert St Warwick, and Geoff Healey
took me there.
Not the showroom in Coten
End, which is now Healey Court retirement home, and
easy to find.
Thanks in
advance.
Best
Chris
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Joe and Lenore Armour <[email-masked]>
Date: Thu, 15 Aug 2013 01:23:54 +1000

HealeyRick wrote:

>Hes
Thats where I visited JME and looked over the back fence and canal to 
see the old pub that was the lunch time watering hole.
JME is now run by the son as Jonathon died a couple of years ago.

Joe

[email-masked]