Subject: [Healeys] Dash insulation

From: Michael Salter <[email-masked]>
Date: Sat, 10 Aug 2013 16:30:23 -0400

A thick tar paper insulation material was installed on the back of the
firewall above the heater duct. The material was a very thick tar paper. There
were 2 pieces a right and a left.
Has anyone any idea if these are available or failing that where to get the
material.
I'm not looking forward to trying to laminate several layers of construction
paper.

Michael S
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Sun, 11 Aug 2013 02:26:55 +0000 (UTC)

We got one for our BN2 from BCS. Worth a shot. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

----- Original Message -----
From: "john spaur" <[email-masked]> 
To: "Michael Salter" <[email-masked]> 
Cc: [email-masked] 
Sent: Saturday, August 10, 2013 2:03:58 PM 
Subject: Re: [Healeys] Dash insulation 

Michael, 

If they are like the ones in a BT7 you can make them from the 15# 
(fifteen pound) roofing felt. It helps if you saved the old ones. The 
link below explains the difference between Tar paper and roofing felt 
and mentions Grade D building paper as being similar to Tar paper. 
However, Grade D building paper has more of a brown paper bag finish 
on one side if I recall correctly. 

http://en.wikipedia.org/wiki/Tar_paper 

John 

At 04:30 PM 8/10/2013 -0400, you wrote: 
>Support Team.Net http://www.team.net/donate.html 
>Suggested annual donation $12.75 
>Forums: http://www.team.net/forums 
> 
>[email-masked] 
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked] 

[email-masked] 

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Sun, 11 Aug 2013 08:13:35 -0400

Many thanks for all the replies regarding dash insulation.
30lb construction paper it will be.
Did early 100s have tar paper on the floors?
Certainly found no evidence of it during disassembly.
Michael S

-----Original Message-----
From: "john spaur" <[email-masked]>
Sent: b2013-b08-b11 12:29 AM
To: "Michael Salter" <[email-masked]>
Cc: "Kimo Briske" <[email-masked]>
Subject: Re: [Healeys] Dash insulation

Jim, good point. Todays 30 lb. is more like the 15 lb. the cars were
built with.

John

At 12:29 PM 8/10/2013 -1000, Kimo Briske wrote:
>Roofing felt also comes in 30 lb. thicker than 15 lb. Aloha, Jim

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 11 Aug 2013 14:18:58 +0000 (UTC)

Looks like our messages are getting delayed and re-ordered. I sent this almost a half-day ago. 

Bob 

Bob 

Michael, 

John 

[email-masked]