Subject: Re: [Healeys] Spark happens

From: HealeyRick <[email-masked]>
Date: Tue, 27 Aug 2013 15:50:59 -0700 (PDT)

We're rooting for you, Ira!

Rick

"Madman in a death machine"
Follow My
Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: I Erbs <[email-masked]>
To:
Ahealey help <[email-masked]> 
Sent: Tuesday, August 27, 2013 6:35 PM
Subject: [Healeys] Spark happens

Toyota 5 speed dialed in. Machined a new
fulcrum bolt, adjusted shift fork
and slave piston rod. Hooked up tranny and
drive shaft.
Replaced pertronix distributor with my old Lucas unit.  Spark to
plugs now
happens.
Still not starting....
Need to check point gap, and adjust
gap on two of the plugs for non
electronic spark. Just need to finish
regapping all six.
Battery needs charging too. Will try again tomorrow evening
as I have
faculty meetings all day tomorrow.
Wow ! I never thought I'd get
this close, this week.

Ira Erbs
Portland, OR
please excuse typos. Sent from
my phone
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Mike" <[email-masked]>
Date: Tue, 27 Aug 2013 16:43:53 -0700 s=q20121106; t=1377647014; bh=VbjIkEaqpLSV/XIKynQd4qlGrBifHXfrxxSgs9FxvrU=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=MpJYdPsvzMXKvgPPxO7fz1MclHAbPsskG2qJFcu/eNuWZtHo5wtyrDQIEYRACZV7C EkLpEMgfjQBlPwO5c1kS4kley1l3uyRoTNCeP3yxc+t1hyWycjSGHYuqauJW7v+B9H RDRRvq5SDLIKvBZ6yr5x7ch4FjcgtOzDNxgFMXfo9kpYrzcdyynCKyKdafKxSYMOeC uPtd+Xr3zfKNqhgVEKLAoDjuzrKCiG+o5++Aflhafty9Cz2YPla7klyQTm5HBPvnRW KJJRdjTLIkUivWXDri0fP3XF3puDRFTcV0UEmNTaCmeo0fi1kPgOzicJUo0vCkvEYe W0Hzoy/yf8kDA==

Patience, Ira.  It's always the little things.

Mike
BN2

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 27 Aug 2013 18:22:56 -0700

So happy I'm down to the little things... Just fixed the firing order of my
plug wires.... One less small thing :)

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Tue, 27 Aug 2013 19:25:53 -0700

Repeat after me:
Fuel, air, spark
Right place, right time, right amount.

I have fixed more cars than I can count by standing there looking at it and
repeating those words until the solution came to me
Good luck.
Rick

Sent from my iPhone

On Aug 27, 2013, at 18:22, I Erbs <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Joe and Lenore Armour <[email-masked]>
Date: Wed, 28 Aug 2013 22:48:28 +1000

I Erbs wrote:

>Replaced pertronix distributor with my old Lucas unit.  Spark to plugs now
>happens.
>Ira Erbs
>Portland, OR
>  
>

Dont you just love those old Lucas bits!!!!  They talk to you and let 
you know exactly what is going on.  A bit like trouble shooting the 
garden hose and watering system. Make sure the pressure ( volts ) are 
there and no restriction to the flow ( good connections and no hot spots)

Turn on the ignition, arc any wire of interest against the chassis and 
it sounds off with a  flow of electrons and you see the flash and hear 
the crack. No transistor or  electronic bits to fry, no hidden 
technology. Flick the points with a favourite screwdriver and see the 
result before your eyes. Pull a plug lead off and turn a key and wait 
for the big blue flash.  Do beware though as I once had a BN4 start up 
when doing plug tests - I had three plugs left in and wired up and the 
big fat Lucas spark started the engine with me standing by the door. Did 
not idle all that smoothly with 3 spark plugs on the bench

Electronic stuff hides all over the place and will not show itself when 
needed. Its tempremental and fries itself when you are down the back 
checking fuel pumps and the like.

Donald did 200mph with the stuff, rallys were won and many LeMans 24 
Hour and Sebring 12 Hour races were completed.

Just requires a little understanding and occassional care. ( dont we all? )
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Derek <[email-masked]>
Date: Wed, 28 Aug 2013 14:17:31 +0100

Well said Joe!

Derek

Sent from my iPhone

On 28 Aug 2013, at 13:48, Joe and Lenore Armour <[email-masked]>
wrote:

> Dont you just love those old Lucas bits!!!!  They talk to you and let you
know exactly what is going on.  A bit like trouble shooting the garden hose
and watering system. Make sure the pressure ( volts ) are there and no
restriction to the flow ( good connections and no hot spots)
>
> Turn on the ignition, arc any wire of interest against the chassis and it
sounds off with a  flow of electrons and you see the flash and hear the crack.
No transistor or  electronic bits to fry, no hidden technology. Flick the
points with a favourite screwdriver and see the result before your eyes. Pull
a plug lead off and turn a key and wait for the big blue flash.  Do beware
though as I once had a BN4 start up when doing plug tests - I had three plugs
left in and wired up and the big fat Lucas spark started the engine with me
standing by the door. Did not idle all that smoothly with 3 spark plugs on the
bench
> Electronic stuff hides all over the place and will not show itself when
needed. Its tempremental and fries itself when you are down the back checking
fuel pumps and the like.
>
> Donald did 200mph with the stuff, rallys were won and many LeMans 24 Hour
and Sebring 12 Hour races were completed.
> Just requires a little understanding and occassional care. ( dont we all? )
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Thu, 29 Aug 2013 00:48:00 +1000

"Just requires a little understanding and occasional care. ( dont we all? )"

...And as my fiancC) always says, we all also need some regular lubrication
and adjustment...... I think Dina has been  reading my Lucas Distributor
manual
;-)
Works for me..... I've always used Lucas distributors...

Sent from my iPhone

needed. Its tempremental and fries itself when you are down the back checking
fuel pumps and the like.....
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]