Subject: [Healeys] need BJ8 top bow measurement

From: carroll phillips <[email-masked]>
Date: Thu, 15 Aug 2013 18:00:10 -0400 (EDT)

Need the measurement from first bow to second so I can attach the 
webbing then do my check against the rearmost bow.
Thanks,
Carroll Phillips
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: BJ8 Healeys <[email-masked]>
Date: Thu, 15 Aug 2013 23:43:15 +0000

Carroll, I measure it 20-1/4" from the rear of the front bow (i.e., the wooden one) to the center of the next bow back.  From there to the next bow is 10".

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC USA

[email-masked]