Subject: Re: [Healeys] High speed miss

From: I Erbs <[email-masked]>
Date: Sat, 17 Aug 2013 20:00:13 -0700

Also check Timing and vacuum advance

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Aug 17, 2013 7:33 PM, "john spaur" <[email-masked]> wrote:

> The car is running pretty well but I notice it seems to run out of power
> at high speeds. I have a Lempert differential (3.54) with a Denis Welch
> street cam.
>
> At around 80 mph, with the tack reading close to 4000 rpm it starts, to
> miss a little when I accelerate. Is this normal or could the carbs be set a
> little lean?
>
> John Spaur
> '62 BT7
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sun, 18 Aug 2013 08:28:32 +0200

Also check fuel filter and fuel pump delivery.
Kees Oudesluijs
NL

Op 18-8-2013 5:00, I Erbs schreef:
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Mon, 19 Aug 2013 08:17:50 +0100

As others have said it could be insufficient fuel delivery at the top end.
I had a more extreme example when I fitted my rally cam and triple Webers,
at 4500 rpm on acceleration the whole thing pretty much died. I fitted a
Facet Red top with increased flow and the problem was solved.

The vacumn advance won't make any difference, it does not operate when the
throttles are fully open.

Derek

On Sun, Aug 18, 2013 at 7:28 AM, Oudesluys <[email-masked]> wrote:

>>> ______________________________****_________________
>>> Support Team.Net http://www.team.net/donate.****html<http://www.team.net/donate.**html>
>>> <http://www.team.net/**donate.html <http://www.team.net/donate.html>>
>>> http://autox.team.net/mailman/****listinfo/healeys<http://autox.team.net/mailman/**listinfo/healeys>
>>> <http://**autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>> >
>>>
>>> Unsubscribe/Manage: http://autox.team.net/mailman/****<http://autox.team.net/mailman/**>
>>> options/healeys/eyera3000@**gm**ail.com <http://gmail.com><
>>> http://autox.team.net/**mailman/options/healeys/[email-masked]<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>> >
>>>
>> options/healeys/coudesluijs@**chello.nl<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
> options/healeys/derek.c.job@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: john spaur <[email-masked]>
Date: Mon, 19 Aug 2013 20:07:43 -0700

At steady acceleration to 4000 PRM in 1st, 2nd, and then 3rd the car 
runs smoothly. It runs smoothly in 4th too, although I can not quite 
get it up to 4000 RPM. It misses and lacks power under harder 
acceleration. The fuel filter is clean (but a small glass one), carbs 
are rebuilt, and the fuel pump is rebuilt although I have not tested 
the pressure. The gas tank is new and clean.

Original coil, but the distributor is rebuilt, good cap, new good 
rotor, new good points, new gapped plugs.

Seems like fuel starvation and not timing.

Any thoughts?

John Spaur
'62 BT7

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 20 Aug 2013 11:19:35 +0200

The rebuilt fuel pump would be my first point of attention. Try 
measuring the delivery of fuel in liters /min and the fuel pressure. The 
fuel pressure should generally be around 3-4 psi, fuel delivery should 
be at least 0,5 litre per minute at the normal pressure.
Another point to check is your dwell angle.
Kees Oudesluijs
NL

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Tue, 20 Aug 2013 06:21:09 -0600

Put a pressure gauge on it and go drive it. Monitor the pressure when it
misses.

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
Porter Custom Bicycles

1970 MG Midget

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of john spaur
Sent: Monday, August 19, 2013 9:08 PM
To: [email-masked]
Subject: Re: [Healeys] High speed miss - more info

Any thoughts?

John Spaur
'62 BT7

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Tue, 20 Aug 2013 08:36:43 -0400 (EDT)

John
This reminded me of a 15 year old kid trying to work on his first car many
years ago. That would be me. I copied this from another source since it tells
the story so well:

Problem Areas: Each time the points open, a very small amount of metal is
transferred from one side of the points to the other. This transfer is uneven,
and in effect closes the point gap. The second problem area is the fiber block
that rides on the distributor cam and opens the points. This fiber block not
only seats itself on newly installed points, but wears on points that have
been in use for long periods of time. The combination of wear and metal
transfer will eventually close the points completely, and the engine will no
longer run.

Symptoms: As the gap begins to close beyond some rather broad limits, the
engine will start to misfire under hard acceleration. As the gap closes even
further, the engine will start to miss at normal road speeds. Further closing
of the gap will result in an engine that is hard to start and impossible to
make idle properly. These symptoms are very similar to those of fuel
starvation caused by a faulty fuel pump, plugged fuel line or filter, or dirty
carburetor.

Conclusion: Before taking the fuel pump apart or tearing into the carburetors
- both messy jobs - check the point gap.

Aloha
Perry

-----Original Message-----
From: john spaur <[email-masked]>

The car is running pretty well but I notice it seems to run out of
ower at high speeds. I have a Lempert differential (3.54) with a
enis Welch street cam.
At around 80 mph, with the tack reading close to 4000 rpm it starts,
o miss a little when I accelerate. Is this normal or could the carbs
e set a little lean?
John Spaur
62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 20 Aug 2013 15:40:34 +0200

Do not bother with the point gap, measure the dwell angle as that is the 
primary decisive factor. With the point gap measurement you may get an 
approximation of the proper dwell angle, but uneven wear on the points 
upset the setting.
Dwell angle is measured with an automotive universal meter (Volts, Ohms, 
Amphres, dwell, rpm) that is available at any motor spares shop for 
little money. Most are surprisingly accurate.
Generally the dwell angle for a 4-cylinder engine is 500 +/- 30 and for 
a 6-cylinder engine this is 360 +/- 20 but check your shop manual for 
the value specified for your vehicle.
After having set the dwell angle you also have to adjust the ignition 
timing.

Kees Oudesluijs
NL

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Tue, 20 Aug 2013 22:06:03 +0800

You have crap in the fuel system somewhere.

On Tuesday, August 20, 2013, john spaur wrote:

> At steady acceleration to 4000 PRM in 1st, 2nd, and then 3rd the car runs
> smoothly. It runs smoothly in 4th too, although I can not quite get it up
> to 4000 RPM. It misses and lacks power under harder acceleration. The fuel
> filter is clean (but a small glass one), carbs are rebuilt, and the fuel
> pump is rebuilt although I have not tested the pressure. The gas tank is
> new and clean.
>
> Original coil, but the distributor is rebuilt, good cap, new good rotor,
> new good points, new gapped plugs.
>
> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: john spaur <[email-masked]>
Date: Mon, 26 Aug 2013 16:51:08 -0700

I still have a misfire at high speeds and at low speeds when I accelerate.

The timing seems to be set correctly and the fuel tank, pump, lines, 
filter, needle seats and float chambers are clean. The plugs and 
points are gapped correctly.

The carbs were rebuilt but I don't believe the piston/suction 
chambers are to factory specifications. The carbs are original and I 
am wondering if that is why I am getting the misfire (it is not a 
back fire through the exhaust).

Has anyone had similar symptoms that were cured only by replacing the 
carburetors with new ones?

TIA

John Spaur
'62 BT7

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 27 Aug 2013 10:00:52 +1000

G'day

I chased the same problem for months without success.

Then I completely removed the fuel filter and the problem was gone.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of john spaur
Sent: Tuesday, 27 August 2013 9:51 AM
To: [email-masked]
Subject: Re: [Healeys] High speed miss - CARBS?

The timing seems to be set correctly and the fuel tank, pump, lines, filter,
needle seats and float chambers are clean. The plugs and points are gapped
correctly.

The carbs were rebuilt but I don't believe the piston/suction chambers are
to factory specifications. The carbs are original and I am wondering if that
is why I am getting the misfire (it is not a back fire through the exhaust).

TIA

John Spaur
'62 BT7
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Tue, 27 Aug 2013 09:57:41 +0800

Take the main fuel line off the carb and start the ignition, letting fuel
dump into a big jar.  If it is pumping out in a slow stream, then probably
something is wrong with your pump.  Also check in the jar for dirt/rust.
 Also possible that something is clogging the inlet pickup inside the
tank....

On Tuesday, August 27, 2013, john spaur wrote:

> filter, needle seats and float chambers are clean. The plugs and points are
> gapped correctly.
>
> to factory specifications. The carbs are original and I am wondering if
> that is why I am getting the misfire (it is not a back fire through the
> exhaust).
>

[email-masked]

---

From: "Mike Garvey" <[email-masked]>
Date: Mon, 26 Aug 2013 22:12:02 -0400

Should you think about an effort to measure fuel pressure at speed?  A tee
in the fuel line and a simple gauge to the cockpit might shed some light on
whether it is fuel supply related or ignition related (by elimination).  Cut
the problem in half....
Mike 
Michael Garvey
1967 BJ8/38046
Swampscott, MA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of john spaur
Sent: Monday, August 26, 2013 7:51 PM
To: [email-masked]
Subject: Re: [Healeys] High speed miss - CARBS?

TIA

John Spaur
'62 BT7
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]>
Date: Mon, 26 Aug 2013 19:24:39 -0700

Removing the fuel filter seems to help but the miss will still occur.

John

[email-masked]

---

From: john spaur <[email-masked]> mail.com>
Date: Mon, 26 Aug 2013 19:26:44 -0700

The pump delivers 1 liter/minute per spec. The pump filter is clean 
too. It is a new Moss tank but I am uncertain if there is a screened 
pickup in the tank as original.

John

At 09:57 AM 8/27/2013 +0800, Alan Seigrist wrote:
>Take the main fuel line off the carb and start the ignition, letting 
>fuel dump into a big jar.  If it is pumping out in a slow stream, 
>then probably something is wrong with your pump.  Also check in the 
>jar for dirt/rust.  Also possible that something is clogging the 
>inlet pickup inside the tank....

[email-masked]

---

From: john spaur <[email-masked]>
Date: Mon, 26 Aug 2013 19:27:46 -0700

Good idea, I was wondering how to do that.

John

At 10:12 PM 8/26/2013 -0400, Mike Garvey wrote:
>in the fuel line and a simple gauge to

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Mon, 26 Aug 2013 19:47:47 -0700

... also too, look for bubbles in the fuel flow (submerge end of fuel line in fuel).

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]>
Date: Mon, 26 Aug 2013 19:52:55 -0700

Would that be an air leak?

I am happy the car is mostly done but I did not put champagne in the tank!

John

[email-masked]

---

From: john spaur <[email-masked]>
Date: Mon, 26 Aug 2013 19:54:03 -0700

Just did at your suggestion; problem persists.

John

At 05:01 PM 8/26/2013 -0700, Brian Drab wrote:
>Have you tried replacing your condenser....

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 27 Aug 2013 08:01:01 +0200

Check if the needles, float valves, float height and springs in the 
carbs are as specified. New carbs can have the wrong needles, float 
valves and/or springs fitted and the float height will not be set to 
spec in many cases. Also check if the needles are not rubbing the jets, 
when lifted the pistons should drop with a very clear click. Also check 
the mixture at idle (Colourtune) and the dwell angle instead of the 
points gap.
Kees Oudesluijs
NL

Op 27-8-2013 4:54, john spaur schreef:
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Tue, 27 Aug 2013 09:05:22 +0200

Install a wide band oxigene sensor. There is no other way to check the
mixture in operating conditions.

Gergo

2013/8/27 Oudesluys <[email-masked]>

> Check if the needles, float valves, float height and springs in the carbs
> are as specified. New carbs can have the wrong needles, float valves and/or
> springs fitted and the float height will not be set to spec in many cases.
> Also check if the needles are not rubbing the jets, when lifted the pistons
> should drop with a very clear click. Also check the mixture at idle
> (Colourtune) and the dwell angle instead of the points gap.
> Kees Oudesluijs
> NL
>
> options/healeys/pajtamuvek@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Tue, 27 Aug 2013 06:01:59 -0600

Check that the needles in the carb rebuild are the correct taper, if all
else fails.
dave

1970 MG Midget

gallery:

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Alan Seigrist
Sent: Monday, August 26, 2013 7:58 PM
To: john spaur
Cc: [email-masked]
Subject: Re: [Healeys] High speed miss - CARBS?

On Tuesday, August 27, 2013, john spaur wrote:

> Support Team.Net
http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailm
an/listinfo/healeys>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options
/healeys/[email-masked]>
Archive: http://www.team.net/archive

[email-masked]

[email-masked]

---

From: Ron Mitchell <[email-masked]>
Date: Tue, 27 Aug 2013 07:35:49 -0700 (PDT)

When I bought my 62BN7 Tricarb I had a similar problem.  Once I accelerated to
3200 RPM it would miss fire and bog down.  I couldn't get it over 3200 RPM.  I
checked every conceivable component and still couldn't solve the problem. 
Bill Bolton suggested I check all the Carb components against each other.  I
removed the carbs for the fourth time and laid out each component next to each
other  and found that   2 of the three Carbs had the same springs.  2 of the
three Carbs had the same needles.  But not the same two.  I changed the
springs and needles so that they all matched and the problem was gone.  Might
not be your problem but worth a look.  

Ron Mitchell
BN6
BN7 MkII 
________________________________
 From: john spaur <[email-masked]>
To: [email-masked] 
Sent: Monday, August 26, 2013 10:24 PM
Subject:
Re: [Healeys] High speed miss - CARBS?

Removing the fuel filter seems to
help but the miss will still occur.

John

At 10:00 AM 8/27/2013 +1000,
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]