Subject: Re: [Healeys] Transmission rebuild

From: David Nock British Car Specialists <[email-masked]>
Date: Wed, 21 Aug 2013 13:18:16 -0700

The overdrive sticking on is usually not internal. IS the overdrive
electrical turning off you it would be rare but a possibility. Try
operating the overdrive manually with the lever on the right side of
the unit.

If the solenoid is pulling the overdrive operation rod to far for
some reason the clutch will wedge in and will not release with out a
thump on the rear housing.

We get lots of transmission and overdrive units shipped in to rebuild
from all over the States.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Aug 21, 2013, at 8:47 AM, Fred Wescoe wrote:

> Listers,
>
> Does anyone know of a qualified transmission builder for my 63 BJ7
> trans
> with overdrive?  Someone in the Lexington, Ky area or say within a
> couple
> of hundred miles.
>
> After redoing the solenoid and the operating valve, the
> transmission still
> will not release the overdrive.
>
> Or, is this something I should do on my own?
>
> Fred
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Wed, 21 Aug 2013 18:13:14 -0400

Columbus Ohio, Leo Ruof.

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 08/21/2013 11:47 AM, Fred Wescoe wrote:
> Listers,
>
> Does anyone know of a qualified transmission builder for my 63 BJ7 trans
> with overdrive?  Someone in the Lexington, Ky area or say within a couple
> of hundred miles.
>
> After redoing the solenoid and the operating valve, the transmission still
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 22 Aug 2013 07:57:25 +0800

Yep, I second that.  Leo Ruof... Knows everything that needs to be known,
does bench tests, the works.  Prices are reasonable.

On Thursday, August 22, 2013, Bob Haskell wrote:

> Columbus Ohio, Leo Ruof.
>
> Bob Haskell
> AHCA 3000 Mk I registrar
> http://www.ciahc.org/registry_**3000mk1.php<http://www.ciahc.org/registry_3000mk1.php>
>
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/rchaskell@**earthlink.net<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 22 Aug 2013 08:02:19 +0800

Leo Ruof 614-261-6252
4511 Rosemont Place
Columbus, Ohio 43214

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Wed, 21 Aug 2013 22:08:32 -0400

His email address is: [email-masked]

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Alan Seigrist
Sent: Wednesday, August 21, 2013 8:02 PM
To: Bob Haskell
Cc: healeys
Subject: Re: [Healeys] Transmission rebuild

Leo Ruof 614-261-6252
4511 Rosemont Place
Columbus, Ohio 43214

On Thursday, August 22, 2013, Alan Seigrist wrote:

> Yep, I second that.  Leo Ruof... Knows everything that needs to be 
> known, does bench tests, the works.  Prices are reasonable.
>
>>> trans with overdrive?  Someone in the Lexington, Ky area or say 
>>> within a couple of hundred miles.
>>>
>>> After redoing the solenoid and the operating valve, the transmission 
>>> still will not release the overdrive.
>>>

[email-masked]