Subject: Re: [Healeys] Bump stops

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sat, 17 Aug 2013 09:57:39 +1000

G'day

No it's not. That's where the 2in wooden blocks should have been used as it
says in the manual. Or you will have to lower the car to compress the
springs. The only other alternative is to remove the shocks.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Fred Wescoe
Sent: Saturday, 17 August 2013 9:49 AM
To: healeys
Subject: [Healeys] Bump stops

I am working on the front suspension/steering and I want to replace the
upper bump stops.  Mine are crushed.  One of the bolts is clear of the shock
but the second one is under the shock.  Is it really necessary to remove the
shocks just to replace the bump stop?

Fred
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Fri, 16 Aug 2013 17:17:44 -0700

Working from memory, but here's a suggestion:

Remove the one bolt you can get to, and loosen the other as much as possible.  Somehow--here's where the memory gets 
fuzzy--cut a slot to the remaining bolt, with large snips or a cutoff wheel, etc.   Rotate the bumper as required to 
remove.  Then, cut a similar slot in the new bumper and reverse the procedure.

If you can't cut the slot you'll probably have to remove the shock (note you can do that without removing the 
springs--just be careful), and slot the new bumpers before installing so you can change them easily in the future.

Bob

On 8/16/2013 4:49 PM, Fred Wescoe wrote:
> upper bump stops.  Mine are crushed.  One of the bolts is clear of the
> shock but the second one is under the shock.  Is it really necessary to
> remove the shocks just to replace the bump stop?
>
> Fred
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]>
Date: Fri, 16 Aug 2013 20:46:48 -0700

Ok, I presume the car is properly supported on jack stands and you 
have removed the wheel.

Support the bottom of the spring plate with a jack just enough to 
take the weight off of the coil spring. It will lift the car off of 
the jack stand but you can insert a shim to take up the distance. 
Remember to be careful.

Unbolt the shock arm from the king pin. Loosen or remove the shock 
bolts so you can access and remove the bolt under the shock. Assembly 
is the reverse of disassembly.

You may only need to loosen the shock enough to remove the offending 
bolt and you may not need to unbolt the shock arm from the king pin; 
I can't recall if you can get enough clearance by just loosening the 
shock mounting bolts.

I know the king pin installation procedure calls for a 2" distance 
piece under the shock arm but that is only needed when you are 
replacing the lower A-arm bushings.

John Spaur
'62 BT7

[email-masked]