Subject: [Healeys] Today's update

From: I Erbs <[email-masked]>
Date: Fri, 23 Aug 2013 18:22:31 -0700

Dash is finished. All rewired, gauges installed, brightwork installed. All
connections triple checked. Fuse to headlights and rear harness added.
Small holes in floor passenger side filled.
Fuel hoses hooked up. Filter installed.
Tomorrow I install head pipes and muffler, hook up a battery and see if she
fires....

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael MacLean <[email-masked]>
Date: Fri, 23 Aug 2013 18:46:18 -0700 (PDT)

Good luck Ira.

Mike MacLean
56 BN2
60 AN5

>________________________________
>
>

[email-masked]