Subject: Re: [Healeys] Anyone have the Pikovnik color chip book?

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 30 Aug 2013 10:16:46 -0500

Ford Argent Silver is for all LBCs I know of, Steve.

Couple of years ago, I shot a pair of Spridget Wheels and luckily 
enough the
spare was Original <G> !  Couldn't tell the diff with a bit of 
'allowance for age' <G> !

Ed

PS:  I have found in FLAPS.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Fri, 30 Aug 2013 09:12:37 -0700

The Pikovnik book only has a Dove Grey (ICI code 3346); which I don't 
think is what you are looking for.

John

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Fri, 30 Aug 2013 14:32:26 -0400

I have one.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of john spaur
Sent: Friday, August 30, 2013 12:13 PM
To: BJ8 Healeys
Cc: [email-masked]
Subject: Re: [Healeys] Anyone have the Pikovnik color chip book?

The Pikovnik book only has a Dove Grey (ICI code 3346); which I don't think
is what you are looking for.

John
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sat, 31 Aug 2013 08:42:52 +1000

G'day Steve

As you know there are steel wheels fitted to the BN3. When I restored the
car back in the 1980s I did the wheels in what was called Medium Mid
Metallic which is a silver with medium size metal flakes. This time around I
am going to do them in a Mercedes colour called Astral Silver which is about
as close as you can get in a proprietary colour.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of BJ8 Healeys
Sent: Saturday, 31 August 2013 1:01 AM
To: [email-masked]
Subject: [Healeys] Anyone have the Pikovnik color chip book?

Hello, Healeyphiles -

If anyone has the book, does it have any code or forumula information for
the silver-gray paint on disc wheels?  Clausager has Aluminum BMC code AL.1,
but "?" for the ICI paint code for wheels.  The Anderson/Moment Restoration
guide has only the description "medium (non-shiny) silver-gray".

Thanks!
Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]