Subject: Re: [Healeys] Braking revisited

From: Oudesluys <[email-masked]>
Date: Sat, 10 Aug 2013 17:14:54 +0200

It is probably the non-return valve in the servo (to which the vacuum 
hose is attached) which is at fault. This can be fairly easily be replaced.
Kees Oudesluijs
NL
Op 10-8-2013 16:34, Warren Dietz schreef:
> A few weeks back I questioned brakes\servo and reported all seemed to be
> normal
> after replacing a collapsed vacuum hose. Upon more regular driving there seems
> to be a new
> development. At idle with brakes applied there is a engine roughness that
> immediately disappears upon  releasing the pedal.
>
>   After inspecting the vacuum hose connections I noticed there is a plastic
> connector for hose which is inserted in servo through a gasket which looks
> somewhat deteriorated. This is a after market servo about 25-30yrs old. I
> tried a sealer around the gasket. Didn't help.
>
>   Is this a sign of a new servo in my future or just a replacement gasket or a
> non return thingy?
>   I have my original servo and was wondering if I do need a replacement if it
> would be better to buy one of the aftermarkets now available or have the
> original rebuilt(not by me)?
>
> Thanks.....................
> WD  67  BJ8
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Sat, 10 Aug 2013 10:50:47 -0600

Here is an odd looking thing. I am not sure which is 
more disconcerting, the chevette drive train or the fender skirts.

http://tinyurl.com/kv7dfuk
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Sat, 10 Aug 2013 12:21:03 -0700 (PDT)

Never mind the fact it has a 100 windscreen.
Mike MacLean
56 BN2
60 AN5

>________________________________
> From: "[email-masked]" <[email-masked]>
>To: [email-masked] 
>Sent: Saturday, August 10, 2013 9:50 AM
>Subject: [Healeys] Fender skirts?
> 
>
>Here is an odd looking thing. I am not sure which is more disconcerting, the chevette drive train or the fender skirts.
>

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Sat, 10 Aug 2013 19:46:08 +0000

I guess beauty is in the eye of the owner in this case. What we have here is
one of these fiberglass replica that used to be fabricated in Fargo, N.D.,
then the owner got his own touches with fender skirts, bumper aprons both in
the front and rear and it appears that he went all out and installed a genuine
100 windscreen with all the correct parts for it. That alone is worth nearly
1/3 of the car's value. It is then complemented by one of these magnificient
Chevette engine, definitely a high mark in GM engine development, only the
very best will do here.....................

Jean

> From: [email-masked]
> Date: Sat, 10 Aug 2013 10:50:47 -0600
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Johnson <[email-masked]>
Date: Sat, 10 Aug 2013 17:20:40 -0400

Surely they mean CheveLLe, maybe???

Bob Johnosn

On Sat, Aug 10, 2013 at 3:46 PM, Jean Caron <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Andrew Thorp <[email-masked]>
Date: Sat, 10 Aug 2013 15:37:59 -0700 (PDT)

I have here some old unused switches, were these the ones used for the 100 OD?
The toggle lever is about 7/16" long and just under 1/4" diameter at the
widest point. Andy.

http://homepages.slingshot.co.nz/~bce257/DSC09296.JPG
http://homepages.slingshot.co.nz/~bce257/DSC09300.JPG
http://homepages.slingshot.co.nz/~bce257/DSC09301.JPG
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Jerry Costanzo" <[email-masked]>
Date: Sat, 10 Aug 2013 12:33:31 -0700

We used Chevettes as delivery cars in the 80s and you would not get a 
speeding ticket in this conversion.

gutless.

Jerry 

[email-masked]