Subject: Re: [Healeys] Bernard Viart XK120

From: Bob <[email-masked]>
Date: Sun, 18 Aug 2013 13:13:16 -0400

Impressive!!!

Used the "Contact Us" link and suggested Austin-Healey books of the same quality.

Enough requests and maybe if they see enough demand it could happen.

Bob

55BN1

On 8/18/2013 11:55 AM, Alan Bromfield wrote:
> Oh wow!!
> I hadn't heard of this book and googled it. Check this out!
> http://tinyurl.com/lvrdedh
> Oh double wow!!
> If only there were books like this for the 100's, Roadsters and Convertible.
>
> What would happen if we all wished it together?
>    _________________________________________
> (______________ Alan Bromfield_______________)
>          (_______\____1957-BN4____/________)
>                  (__tinyurl.com/healeyforum _)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Mon, 19 Aug 2013 12:02:21 +1000

G'day

The writer, Paul Skilleter is highly thought of in the classic car world and
is Jaguar enthusiast.
Way back in 1970s he compiled the 1978 and 1979-80 Austin-Healey Yearbooks
published by the Magpie Publishing Company.

Hoo Roo

Patrick Quinn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Alan Bromfield
Sent: Monday, 19 August 2013 1:55 AM
To: 'Curtis Arndt'
Cc: 'Healey'
Subject: [Healeys] Bernard Viart XK120

Oh wow!!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Curtis Arndt
Sent: 11 August 2013 00:38
To: Richard Korn
Cc: Healey
Subject: Re: [Healeys] Rear Tail light lens

Richard,

Now that would be a great project. In fact I've actually talked to Roger
about this very thing, after I first saw the Bernard Viart XK120 book at a
friends Jaguar restoration shop some years ago.  Very impressive books which
caught my eye and attention right away.

Ideally there should be one book for the 100s, one book for the six cylinder
roadsters, and one for the convertibles.

Cheers,

Curt
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]