Subject: Re: [Healeys] speed channel

From: "Michael Brouillette" <[email-masked]>
Date: Thu, 22 Aug 2013 11:48:52 -0400

Velocity is owned by Discovery and is a totally different animal.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Richard Kahn
Sent: Thursday, August 22, 2013 11:31 AM
To: [email-masked]
Subject: [Healeys] speed channel

I believe Speed channel is now call Velocity and on my Dish it is 246. It
has many of the same things and a bunch of new car stuff. I still get racing
a stuff on Speed (150).  As Autogeek and Meguires are  big advertiser on
Speed, they would probably know where they are going to spend their money.
Rich Kahn
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Thu, 22 Aug 2013 09:22:23 -0700 (PDT)

That's Animal Planet

Rick

"Madman in a death machine"
Follow My Nasty
Boy Build:  http://tinyurl.com/yj52fwo
To: 'Richard Kahn'
<[email-masked]>; [email-masked] 
Sent: Thursday, August 22,
2013 11:48 AM
Subject: Re: [Healeys] speed channel

totally different
animal.

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Thu, 22 Aug 2013 09:24:48 -0700 (PDT)

Here's the word from Speed commentator and MG guy Mike Joy:

Thanks for all
the kind words, and the interesting observations.  I have a longterm deal with
FOX and I'm very happy about the prospects for the future there. 

Now I am
not a spokesman for FOX so these are my opinions, not theirs. 

Candidly, it
became very difficult to program a car channel 24/7.  Live 
races of any kind
are expensive to produce, and there is only ad support
 for a few
nationally-popular series.  Hate to tell you what we spent 
going twice to
Australia for V8 Supercars in 2011.  Great racing, great 
shows, smash
ratings, good ad support, and still it was too expensive to
 repeat in 2012.
Similarly, there's little ad support for old shows, even as good as "Behind
the Headlights" or Alan's "Victory by Design". 

Many of the series came in
pre-packaged and pre-sold.  If you strip away
 all the "enhanced reality"
shows, all the "how to polish your rocket" 
shows and 4 variations of "Pinks",
not much was left. 

FOX Sports 1 will launch at 600am EDT in over 90 million
homes... thats the biggest sports cable channel launch ever. 

Here's what
stays from Speed:  Live NASCAR racing, practice and 
qualifying, and pre-race
show "Raceday" and post-race show "Victory 
Lane".  NASCAR Race Hub daily,
Mon-Thurs.  Barrett-Jackson auctions, 
Moto GP, Grand Am/ALMS, ARCA, Monterey
Historic Races, etc. 

What goes away:  Wind Tunnel, Speed Center, Trackside.
Most of the 
pre-produced series go away now or at end of their run, some may
migrate
 to Fox Sports 2 (currently FUEL).
http://www.mgexp.com/phorum/read.php?1,2444888,2444888#msg-2444888

Rick

[email-masked]