Subject: Re: [Healeys] What color red was my BT7?

From: Bob Spidell <[email-masked]>
Date: Fri, 30 Aug 2013 06:46:24 -0700

Probably Reno or Colorado.  There was at least one other red--I think it was called Carmine--but I believe it was only 
used on early cars.

Ford Wimbledon White is considered an excellent match for OEW, and readily blended.

Bob

On 8/30/2013 6:32 AM, Mike Tobin wrote:
> The chassis is primed and it's now time to decide what colors to paint the
> beast. I'd always figured I'd go with a dark metallic grey over black, but
> lately I'm thinking of going back to the original white over red.  I'm
> guessing the white is what's called old English white (it was not a pure
> white).  Don't know about the red. I've never seen the original color.
> When I got the car back from being dipped I could see that there had been
> some body work  done and the coves must have had been repainted.  There
> were a lot drilled holes that had been used to pull dents.
> I've seen the colors Reno Red and Colorado red being discussed.  Any ideas
> what mine might have been. It's a '62.
> Cheers,
> mike t
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek <[email-masked]>
Date: Fri, 30 Aug 2013 14:49:52 +0100

Mike
Your car would have been Colorado red. The white will have been added later,
red and white was not a colour option. Personally I think it's best to stick
to the original colours. Not necessarily the original to your car though. It's
always harder to sell cars with personal paint schemes.

Derek

Sent from my iPhone

On 30 Aug 2013, at 14:32, Mike Tobin <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Neil Anderson <[email-masked]>
Date: Fri, 30 Aug 2013 08:50:50 -0500

Mike,
It would be Colorado Red.  Reno Red was only used on BN2s.

Neil Anderson
Colorado Red '60 BT7

On Fri, Aug 30, 2013 at 8:32 AM, Mike Tobin <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: John Vrugtman <[email-masked]>
Date: Fri, 30 Aug 2013 09:51:11 -0400

http://healey.hyperboards.com/action/view_topic/topic_id/582

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Fri, 30 Aug 2013 14:08:26 +0000

Derek:

While I agree with you here, it appears not to be the case in the US where in
the last few years at least a couple of restorers who sell their cars at
acutions have easily found buyers at highly inflated prices. The latest being
at the most recent RM auction where two Austin-Healeys with metallic silver,
very close to the metal flake type of years past, the flavour of the day I
suppose, sold well above what, in my opinion they were worth. In addition they
had chromed everything that could possibly be chromed on these cars.

Jean

> From: [email-masked]
> Date: Fri, 30 Aug 2013 14:49:52 +0100
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Healeys] What color red was my BT7?
>
> Mike
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Fri, 30 Aug 2013 09:10:11 -0500

<< On 8/30/2013 8:32 AM, Mike Tobin wrote:
> Any ideas what mine might have been.  >>

Nope BUT, Mike, do you have BMIHT Certificate for her ? ? ?

That 'might' do it <G> ! !  Sometimes [majority I would surmise] 
coves/2nd colour
was done by the Dealer.  So if Cert. doesn't say, pick the "period 
correct" [that
YOU like best <VBG>] ! !

Ed
Please visit MY site at"                www.justbrits.com

PS:  "beast" is FAR from even remotely <G> ! ! So what's HER name 
<VBG> ? ? ?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Ron Ray" <[email-masked]>
Date: Fri, 30 Aug 2013 16:26:35 -0500

Mike.

The exact color match for Ivory White used on Austin-Healey roadsters is PPG
91212.

  Ron

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike Tobin
Sent: Friday, August 30, 2013 8:32 AM
To: [email-masked]
Subject: [Healeys] What color red was my BT7?

some body work  done and the coves must have had been repainted.  There were
a lot drilled holes that had been used to pull dents.

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sat, 31 Aug 2013 08:47:18 +1000

G'day

For something to see at online have a look at:

http://www.mgexp.com/article/bmc-paint.html

Yes I know it's from '64 to '67, but it will be of interest.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ron Ray
Sent: Saturday, 31 August 2013 7:27 AM
To: 'Mike Tobin'; [email-masked]
Subject: Re: [Healeys] What color red was my BT7?

Mike.

  Ron

-----Original Message-----

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Charlie Baldwin <[email-masked]>
Date: Fri, 30 Aug 2013 18:57:15 -0400

Mike,

For original color combinations, go here:
http://www.austinhealey.com/big.html

Charlie

On 8/30/2013 9:51 AM, John Vrugtman wrote:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]