Subject: Re: [Healeys] o/d accumulator

From: "John Sims" <[email-masked]>
Date: Wed, 21 Aug 2013 22:06:14 -0400

Look on the Technical page, OD section of my site.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Wednesday, August 21, 2013 8:17 PM
To: [email-masked]
Subject: [Healeys] o/d accumulator

cannot remember what tool i used to remove the o/d accumulator housing.
need to check the o rings but it seems to be in there really tight.  might
have to make up a special rig.
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 22 Aug 2013 09:20:58 -0700

You can use a rubber expandable core plug. Tighten in place and then
pull out with a pair of vice grips

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Aug 21, 2013, at 5:16 PM, <[email-masked]>
<[email-masked]> wrote:

> cannot remember what tool i used to remove the o/d accumulator
> housing.  need to check the o rings but it seems to be in there
> really tight.  might have to make up a special rig.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]

[email-masked]