Subject: Re: [Healeys] Distributor Lubrication

From: Richard Antal <[email-masked]>
Date: Thu, 8 Aug 2013 11:50:17 -0700 (PDT)

Which oil is most suitable for this purpose?
rich antal
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Thursday,
August 8, 2013 2:00 PM
Subject: Healeys Digest, Vol 5, Issue 398

Send
Healeys mailing list submissions to
    [email-masked]

To subscribe
or unsubscribe via the World Wide Web, visit
   
http://autox.team.net/mailman/listinfo/healeys
or, via email, send a message
with subject or body 'help' to
    [email-masked]

You can
reach the person managing the list at
    [email-masked]

When
replying, please edit your Subject line so it is more specific
than "Re:
Contents of Healeys digest..."

Today's Topics:

   1. Re: Distributor
lubrication (David Nock British Car Specialists)
----------------------------------------------------------------------
Message: 1
Date: Thu, 8 Aug 2013 09:01:06 -0700
From: David Nock British Car
Specialists <[email-masked]>
To: john spaur <[email-masked]>
Cc: [email-masked]
Subject: Re: [Healeys] Distributor lubrication
text/plain; charset="us-ascii"

Yes the felt under the rotor is original. It
is there as an oil
supply to lubricate the distributor cam. You should remove
the rotor
once in a while and put a little oil on the felt. Then the oil will
drip down to the inside of the distributor cam.

David Nock
British Car
Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

o?<
Please feel free to view an interview with the Nock's in 2009
    Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

On Aug 7, 2013, at 9:41 PM, john
spaur wrote:

> Is there supposed to be a little felt plug under the rotor
that is
> oiled? Neither the parts manual or the workshop manual shows one
>
but for some reason I think there is supposed to be one.
>
> TIA,
> John Spaur
> '62 BT7
> _______________________________________________
> Support Team.Net
> Suggested annual donation  $12.75
> Archive:
> Forums: http://www.team.net/forums
>
>
[email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
>
>
[email-masked]

------------------------------
_______________________________________________
Healeys mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/healeys

End of
Healeys Digest, Vol 5, Issue 398
***************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "David Porter" <[email-masked]>
Date: Thu, 8 Aug 2013 13:22:11 -0600

.. a couple drops off your dipstick works.. ;~)  really..

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
Porter Custom Bicycles

1970 MG Midget

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Richard Antal
Sent: Thursday, August 08, 2013 12:50 PM
To: [email-masked]
Subject: Re: [Healeys] Distributor Lubrication

Send

To subscribe

You can

When

Today's Topics:

   1. Re: Distributor

David Nock
British Car
Specialists
Stockton Ca 95205
209-948-8767

o?<

that is
[email-masked]
[email-masked]

End of

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Johnson <[email-masked]>
Date: Thu, 8 Aug 2013 19:16:59 -0400

I always used plain 'ol 3 in 1 oil

Bob Johnson
On Aug 8, 2013 3:22 PM, "David Porter" <[email-masked]> wrote:

> Message-ID: <[email-masked]>
> Content-Type:
> http://www.team.net/donate.html
> http://www.team.net/archive
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> >
> [email-masked]
>
>
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Larry Wendland <[email-masked]>
Date: Thu, 8 Aug 2013 22:08:11 -0400 (EDT)

The work shop manual states in section "B.5" in the "To reassemble" the
distributor to "Apply a few drops of engine oil to the centrifugal timing
control mechanism and cam bearing".  On my '67 BJ8 distributor there is a
circular felt pad inside the cam under the rotor.  I'm the original owner from
new and the felt pad has been there since day one. I've always used engine
oil.  Just a few drops so as not flood the distributor mechanism and fowl the
points. Use a little smear of grease on the cam lobes to lube the points
follower. It also says to apply a drop of engine oil to the point mounting
pivot post.

Larry
'67 BJ8

-----Original Message-----
From: Richard Antal <[email-masked]>
To: healeys <[email-masked]>
Sent: Thu, Aug 8, 2013 2:51 pm
Subject: Re: [Healeys] Distributor Lubrication

Send

To subscribe

You can

When

Today's Topics:

   1. Re: Distributor

David Nock
British Car
Specialists
Stockton Ca 95205
209-948-8767

o?<

that is
[email-masked]
[email-masked]

End of

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Larry Wendland <[email-masked]>
Date: Thu, 8 Aug 2013 23:16:46 -0400 (EDT)

My Driver's Handbook for the AH 3000 Mark III under "EVERY 6,000 MILES or
6 months service interval states:
     "Remove the distributor cap and add a few drops of oil to through the
hole in the contact breaker base through which the cam passes.
     Lubricate the distributor camshaft bearings by withdrawing the rotor arm
from the top of the distributor spindle and carefully adding a few drops of
oil around the screw exposed to view (screw not visible if felt pad installed,
my addition for clarity).  Take care to refit the rotor arm correctly by
pushing it on to the shaft and turning until the key is properly located.
     Apply a trace of grease to the distributor cam.  Be careful not to let
any oil or dirt reach the contact breaker points.
     Apply a drop of oil to the contact breaker pivot."

That is a direct quoted text from the hand book on page 39.  The references to
oil are engine oil per the "Recommended Lubricants" on page 58 by manufacturer
such as "40w or 20w/40" for "Tropical and temps. down to 41B0 F.  There are
also references for Extreme cold and Arctic temps. if anyone is interested.

Larry
'67 BJ8

-----Original Message-----
From: Richard Antal <[email-masked]>
To: healeys <[email-masked]>
Sent: Thu, Aug 8, 2013 2:51 pm
Subject: Re: [Healeys] Distributor Lubrication

Send

To subscribe

You can

When

Today's Topics:

   1. Re: Distributor

David Nock
British Car
Specialists
Stockton Ca 95205
209-948-8767

o?<

that is
[email-masked]
[email-masked]

End of

[email-masked]

[email-masked]