Subject: Re: [Healeys] On the road again!

From: Austin Healey <[email-masked]>
Date: Thu, 8 Aug 2013 07:12:58 +0200

Well done Sir!!!!!

Gergo

2013/8/8 john spaur <[email-masked]>

> I am declaring my 1962 MKII 3000 officially back on the road after a
> multi-year restoration. I have only driven it about 160 miles on short
> trips. There are a few things to finish up and it needs some fine tuning
> because it seems to lack the power I feel it should have. There is a little
> backfiring while accelerating and under load uphill. The front and rear
> carbs are a little rich and the middle carb seems fine as judged from
> looking at the plug colors. It is mostly stock except for a Denis Welch cam
> and a lightened flywheel. It also has a Lempert differential which kind of
> makes the OD useless.
>
> Many thanks to all of the listers. The help was invaluable and provided
> the answers and guidance that was so often needed during the restoration
> process. I am not leaving the list because I am sure to have more
> questions, need help and of course, help others achieve there goal of
> keeping these wonderful cars running.
>
> Sincerely,
>
> John Spaur
> San Jose, CA
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/pajtamuvek@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Wed, 7 Aug 2013 22:26:46 -0700

awesome. So happy for you. Should have mine running soon.

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Aug 7, 2013 10:12 PM, "Austin Healey" <[email-masked]> wrote:

> > http://autox.team.net/mailman/**listinfo/healeys<
> http://autox.team.net/mailman/listinfo/healeys>
> >
> > options/healeys/pajtamuvek@**gmail.com<
> http://autox.team.net/mailman/options/healeys/[email-masked]>
> Support Team.Net http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Thu, 8 Aug 2013 06:04:54 +0000

John,

You are mistaken! The overdrive combined with the Lempert 3.54 gears will
greatly increase your driving pleasure on the highway. I think the 4.10s were
specified for road conditions 60 years ago. For cruising on modern roads the
3.54s are much nicer and I use the overdrive nearly all the time.

Bill Lawrence
BN1 #554

> Date: Wed, 7 Aug 2013 22:03:45 -0700
> To: [email-masked]
> From: [email-masked]
> Subject: [Healeys] On the road again!
>
> multi-year restoration. I have only driven it about 160 miles on
> short trips. There are a few things to finish up and it needs some
> fine tuning because it seems to lack the power I feel it should have.
> There is a little backfiring while accelerating and under load
> uphill. The front and rear carbs are a little rich and the middle
> carb seems fine as judged from looking at the plug colors. It is
> mostly stock except for a Denis Welch cam and a lightened flywheel.
> It also has a Lempert differential which kind of makes the OD useless.
>
> Many thanks to all of the listers. The help was invaluable and
> provided the answers and guidance that was so often needed during the
> restoration process. I am not leaving the list because I am sure to
> have more questions, need help and of course, help others achieve
> there goal of keeping these wonderful cars running.
>
> Sincerely,
>
> John Spaur
> San Jose, CA
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]