Subject: [Healeys] Progress report

From: I Erbs <[email-masked]>
Date: Fri, 9 Aug 2013 17:24:27 -0700

After a nearly two year layoff, I am once again working on beast. Over the
last two days I have:
Finished bolting up the Smitty 5 speed,
Added a Mr. Finespanner .
Remote clutch bleed kit. Bolted in my Texas cooler fan.
Installed my replacement oil gauge line
Ran around sourcing misc bolts
Cleaned my garage enough to reclaim the space around my car and work bench
Found my boxes of parts.
should be running soon.
Target date:
Portland abfm ,Labor Day weekend

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "rrengineer.mike" <[email-masked]>
Date: Fri, 09 Aug 2013 20:13:20 -0700

Whew!
Mike MacLean

-------- Original message --------
From: I Erbs <[email-masked]> 
Date:  
To: Ahealey help <[email-masked]> 
Subject: [Healeys] Progress report 

Ira Erbs
Portland, OR

[email-masked]

[email-masked]

---

From: Jonas Payne <[email-masked]>
Date: Fri, 9 Aug 2013 20:15:36 -0700

Photos?

Sent from my iPhone

On Aug 9, 2013, at 8:14 PM, "rrengineer.mike" <[email-masked]>
wrote:

> Suggested annual donationB  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]