Subject: Re: [Healeys] turn signal issue

From: Bob Haskell <[email-masked]>
Date: Thu, 01 Aug 2013 07:01:19 -0400

John,

Norm Nock's Tech Talk book has the wiring diagram on the inside front 
cover. On page 2 is an article describing how the DB10 relay box works. 
Very useful.

It appears that you've wired the lights correctly per your check of 
applying power to terminals 2, 3, 6, 7.

Grab a volt meter -

1) Press on the brake pedal and you should see 12 volts on terminals 5, 
7 and 8.  Probably will as you said the brake lights work.  Brakes off.

2) Turn left turn signal on.  You should see a steady 12 volts on 
terminal 4.  Flip right turn signal on - 12 volts on terminal 8.  If so, 
wiring from trafficator to DB10 is correct.

3) At the flasher relay, there should be 12 volts on the B terminal. 
Disconnect the wires going the B and L terminals and jumper them 
together.  You should now see 12 volts at terminal 1 of the DB10. 
Turning either turn signal on should light up the front and rear bulbs 
on that side.  And 12 volts on terminals 6 and 7 for right turn or 
terminals 2 and 3 for left.

Got to head to work ...

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 07/31/2013 11:56 PM, john spaur wrote:
> I am trouble shooting my turn signals. This is the situation:
>
> The horns work.
> Brake lights work.
> The running lights operate when switched on.
> Manually pressing the relay contacts operates the right front and right
> rear signals simultaneously.
> Only the left rear turn signal operates when the relay is manually
> operated.
>
> The trafficator will operate the right rear turn signal but not the left
> rear, left front or right front.
>
> Running a jumper wire from terminal A3 to the following relay terminals
> results in:
>
> Terminal 3 - right rear and left rear light up simultaneously.
> Terminal 7 - right rear and left rear light up simultaneously.
> Terminal 2 - left front lights up.
> Terminal 6 - right front lights up.
>
> What are the wiring problems?
>
> Do I have a bad relay and a mis-wired trafficator?
>
> Any help would be very much appreciated.
>
> Thank you,
>
> John Spaur
> San Jose, CA
> 1962 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Fri, 2 Aug 2013 09:36:37 +0800

Disconnect and reconnect all wires to relay.  Also do the same with bullet
connectors in the harness to the affected areas.  Then take the rawhide
mallot and tap/whack the relay box a few times, be careful not to dent it.
 Then try again.

[email-masked]

---

From: john spaur <[email-masked]>
Date: Thu, 01 Aug 2013 18:38:42 -0700

The problem was with the points adjustment inside the relay and 
possible corrosion on the contacts. All fixed.

Many thanks to Bob Haskell for helping with the trouble shooting 
information and to the late Norman Nock for writing up the 
description of the relay and turn signal operation in his Tech Talk.

John Spaur

At 08:56 PM 7/31/2013 -0700, john spaur wrote:
>I am trouble shooting my turn signals.

[email-masked]

---

From: [email-masked]
Date: Thu, 1 Aug 2013 23:04:58 -0400 (EDT)

Alan
Can owners fix things with a hammer/mallet?  :)
Aloha
Perry

-----Original Message-----
From: Alan Seigrist [email-masked]

Then take the rawhide mallot and tap/whack the relay box a few times, be
careful not to dent it.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Fri, 2 Aug 2013 11:05:47 +0800

Yes, permanently.

On Friday, August 2, 2013, wrote:

> From: Alan Seigrist [email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');>
>
> Then take the rawhide mallot and tap/whack the relay box a few times, be careful not to dent it.

[email-masked]