Subject: Re: [Healeys] BN7 Distributor Cap Availability?

From: Scott Willis <[email-masked]>
Date: Thu, 8 Aug 2013 17:10:18 -0500

OK We will try RICH TEXT this time.

Scott Willis
59 MGA 1500
60 BN7 Austin Healey Club USA/Bluegrass Austin Healey Club
66 E-Type FHC S1

http://bgeuroclassics.webs.com/
BG Euro Classics Car Club President
Bowling Green, KY
100% CONTACT: [email-masked]

----------------------------------------
> From: [email-masked]
> To: [email-masked]
> Subject: BN7 Distributor Cap Availability?
> Date: Thu, 8 Aug 2013 17:05:55 -0500
>
> I need to order a felt oil filter to change the oil in my MGA so I was
thinking about buying a back up distributor cap for my BN7 on the same order.
I just looked on Moss' site and it says NA. Are they available? Last time I
bought one it was $40. I was hoping they had dropped in price by now. Perhaps
not.
>
> My carbon brush inside my current cap is very short and the spring pops out
sometimes and the car will die. I forgot why it was this way. It is not that
old. I don't think I can find a new brush anywhere but if anyone knows where I
can pick one of those up too that would be greatly appreciated. You can email
me off this list if you prefer.
>
> Cheers,
>
> Scott Willis
> 59 MGA 1500
> 60 BN7 Austin Healey Club USA/Bluegrass Austin Healey Club
> 66 E-Type FHC S1
>
> http://bgeuroclassics.webs.com/
> BG Euro Classics Car Club President
> Bowling Green, KY
> 100% CONTACT: [email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Neil Anderson <[email-masked]>
Date: Fri, 9 Aug 2013 07:42:44 -0500

Scott,
Call John at British Car Specialists first, to see if they have a cap.

http://www.britishcarspecialists.com<http://www.britishcarspecialists.com/index.shtml>

Or, call Inan Phillips at Healey Surgeons at 301-270-8811

If they are not available above, these two sources do.

http://advanceddistributors.mybisi.com/products/parts

http://www.ahspares.co.uk/big-healey/Electrical-Ignition/default.aspx

$45 at Advanced, about 23# at AH Spares

It is the same cap BN4 - through early BJ7.

Neil Anderson
BT7

On Thu, Aug 8, 2013 at 5:10 PM, Scott Willis <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Fri, 09 Aug 2013 14:55:09 +0200

Plenty of those on ebay.co.uk. Prices vary from around $10 plus shipping
Kees Oudesluijs
NL

Op 9-8-2013 14:42, Neil Anderson schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]