Subject: Re: [Healeys] o/d problem

From: David Nock British Car Specialists <[email-masked]>
Date: Thu, 29 Aug 2013 20:01:00 -0700

Check the ball seat on the pump check valve. They usually need to have a new
seat cut.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

On Aug 29, 2013, at 7:33 PM, <[email-masked]> wrote:

> a club member has a bt7 that was really slow to engage in o/d.  suspecting a
weak accumulator, i replaced the rubber O ring on the housing and the piston
rings.  cannot get it to engage at all during the bench test.  took the o/d
apart a few times and can find nothing wrong.  pumps oil but will not engage.
before i go into it again tomorrow, any ideas on what i might be missing.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Willig" <[email-masked]>
Date: Fri, 30 Aug 2013 18:48:24 +0200

David,

 I have the same problem with my OD. A new ball cured the problem when the
OD-oil is cold. The hotter the oil gets, the slower the OD is to engage. How
do I re-cut the seat?

Regards

Thomas Willig

-----Urspr|ngliche Nachricht-----
Von: David Nock British Car Specialists [mailto:[email-masked]]
Gesendet: Freitag, 30. August 2013 05:01
An: [email-masked]
Cc: [email-masked]
Betreff: Re: [Healeys] o/d problem

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

Sent from my iPad

weak accumulator, i replaced the rubber O ring on the housing and the piston
rings.  cannot get it to engage at all during the bench test.  took the o/d
apart a few times and can find nothing wrong.  pumps oil but will not
engage.
before i go into it again tomorrow, any ideas on what i might be missing.

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Fri, 30 Aug 2013 10:42:10 -0700

You need to remove the pump body and with a ball reamer you cut a new
seat.  If you look at the seat closely with a magnifying glass you
will see there is a lot of wear on the ball seat. This will not allow
the ball to seat properly when the pump is on the pressure stroke.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

o?<

On Aug 30, 2013, at 9:48 AM, Willig wrote:

> -----UrsprC<ngliche Nachricht-----
>> a club member has a bt7 that was really slow to engage in o/d.
>> suspecting
> a

[email-masked]

---

From: Bert Van Brande <[email-masked]>
Date: Fri, 30 Aug 2013 11:11:07 -0700 (PDT)

I had to do this myself when I rebuild the OD,  I had intermittent oil
pressure and this got me stumped at first.  The procedure is to use a a long
punch and give the
(new) ball in the check valve (pump valve, non-return
valve) a gentle whack.  The aluminum of the OD housing is soft and will
conform to the ball.  I tossed the ball (they're cheap) and installed a new
one without scars or scratches as I did not have a copper drift (not cheap). 
Results were consistent oil pressure and engagement of OD.

Check page 7 of
the manual here:
http://www.tonydrews.com/Overdrive/A-type%20OD%20manual.pdf

Bert
________________________________
 From: Willig <[email-masked]>
To: 'David
Nock British Car Specialists' <[email-masked]>;
[email-masked] 
Cc: [email-masked] 
Sent: Friday, August
30, 2013 11:48 AM
Subject: Re: [Healeys] o/d problem

David,

I have the
same problem with my OD. A new ball cured the problem when the
OD-oil is cold.
The hotter the oil gets, the slower the OD is to engage. How
do I re-cut the
seat?

Regards

Thomas Willig

[email-masked]