Subject: Re: [Healeys] Overdrive drain plug

From: john spaur <[email-masked]>
Date: Tue, 06 Aug 2013 09:53:55 -0700

Email address for Rob Nortier:

Robb Nortier <[email-masked]>

At 06:54 PM 7/31/2013 -0400, Bob Haskell wrote:
>Perry,
>
>The part number for the service tool is 18G708 per BMC Service Tool 
>Catalog published by Churchill in 1965.  It looks like a short 
>socket (with the ears) mounted on a tube with a tommy bar on the other end.
>
>Rob Nortier sells one he manufactures on ebay, but I don't see one 
>listed now (and don't remember his seller's name).
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Larry Wendland <[email-masked]>
Date: Tue, 6 Aug 2013 20:27:14 -0400 (EDT)

List, Here's the tool Moss sells.
http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=110660

Larry
'67 BJ8

-----Original Message-----
From: john spaur <[email-masked]>
To: healeyguy <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Tue, Aug 6, 2013 12:54 pm
Subject: Re: [Healeys] Overdrive drain plug

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]>
Date: Tue, 06 Aug 2013 22:27:31 -0700

[email-masked]