Subject: Re: [Healeys] gauge clamp found

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Tue, 20 Aug 2013 13:22:10 -0500

<< On 8/20/2013 1:11 PM, I Erbs wrote:

Just had to look in the same box three times before I found them.  >>

See Ira - the AGE OLD quote [from somebody/somewhere <G> ] of:

"It's right where you left it ! !"

actually 'applies' ! ? ! ?   LOL

Ed
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Johnson <[email-masked]>
Date: Tue, 20 Aug 2013 16:26:02 -0400

My wife has a rule: if you have lost something, announce it. The lost item
will then reappear, but never can you find it until you confess it's loss

Bob Johnson
On Aug 20, 2013 2:16 PM, "I Erbs" <[email-masked]> wrote:

> The amazing thing is they were where I put them, so so could easily find
> them. Just had to look in the same box three times before I found them.
> Thanks to all who offered.
> Cheers
>
> Ira Erbs
> Portland, OR
> please excuse typos. Sent from my phone
> On Aug 19, 2013 6:44 PM, "I Erbs" <[email-masked]> wrote:
>
> > looking for a clamp/lamp holder for the oil/water temp and fuel gauge.
> > Anyone got a pair they could part with?
> > If I actually loacte mine I'll send them back to you.... Don't ask....
> > Please contact off list for my address and how much you want?
> > Ira Erbs
> > Portland, OR
> >    _______                                  _______
> >      (______ \____1960 BT7____/ _______)
> >          (_________________________)
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]