Subject: [Healeys] You know, there's a...

From: Alan Seigrist <[email-masked]>
Date: Wed, 14 Aug 2013 22:50:11 +0800

certain special charm to this bastard.  I actually like the wood work and
if I had a ranch this would be in my stable for sure.

http://www.ebay.com/itm/Bentley-Other-MK-VI-/310723448292?ssPageName=ADME:B:SS:US:1123

Looks like she had some sort of boat tail at one time.

Alan
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Wed, 14 Aug 2013 22:22:23 +0200

Life is too short to travel second class!

Per

Alan Seigrist skrev 2013-08-14 16:50:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]