Subject: [Healeys] High speed miss

From: Michael Hartfield <[email-masked]>
Date: Tue, 27 Aug 2013 16:30:35 -0700

Replace the spark plug wires.  When they breakdown, the engine acts like
yours.
Michael
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Ewald <[email-masked]>
Date: Tue, 27 Aug 2013 19:19:35 -0700

Probably not wires. The most spark energy is needed at throttle up right off
idle.
A typical spark engine uses about 8-12KV at idle
10-14KV at cruise
16-20KV at snap throttle opening
Long before it would show up at cruise I would expect the car to fall on its
face leaving a stop light.

Sent from my iPhone

On Aug 27, 2013, at 16:30, Michael Hartfield <[email-masked]>
wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]