Subject: Re: [Healeys] Overdrive overhaul

From: José Vicente Vargas <[email-masked]>
Date: Mon, 26 Aug 2013 13:27:43 -0700 (PDT)

send the overdrive to an specialist.....

From: Fred Wescoe
<[email-masked]>
>To: healeys <[email-masked]> 
>Sent: Monday,
August 26, 2013 3:23 PM
>Subject: [Healeys] Overdrive overhaul
> 
>
>It looks
as though I am going to have to pull the transmission and have the
>overdrive
redone.
>
>This is a case of "while you are at it you might as well" so what
is
>involved in the rear main oil seal leakage fix?
>
>This is a 63 BJ7.  The
archives talk all around this topic but I cannot
>find real answers.  What
parts do I need and what problems should I look
>out for?
>
>Fred
>_______________________________________________
>Support Team.Net
>Suggested annual donation  $12.75
>Archive:
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Mon, 26 Aug 2013 16:05:37 -0700

Go www.healey6.com
Technical and search. Good info and photos

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Aug 26, 2013 1:23 PM, "Fred Wescoe" <[email-masked]> wrote:

> It looks as though I am going to have to pull the transmission and have the
> overdrive redone.
>
> This is a case of "while you are at it you might as well" so what is
> This is a 63 BJ7.  The archives talk all around this topic but I cannot
> find real answers.  What parts do I need and what problems should I look
> out for?
>
> Fred
> Support Team.Net http://www.team.net/donate.html
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]