Subject: Re: [Healeys] Earth vs. The Flying Saucers

From: Michael Oritt <[email-masked]>
Date: Sat, 17 Aug 2013 07:07:03 -0400

Hi Patrick--

Time for me to come clean--that was my flying saucer.

Best--Michael Oritt

On Sat, Aug 17, 2013 at 7:03 AM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> G'day
>
>
>
> We just watched a 1956 B Grade movie called Earth Vs. The Flying Saucers.
>
>
>
> Wonderful '50s stuff and those of us familiar with B Grade sci-fi films
> will
> have trouble keeping a straight face.
>
>
>
> Surely the highlight happens during a scene when the hero is in an
> underground carpark and there are not one but two Austin-Healey 100s, both
> Healey Blue.
>
>
>
> Anyone on the list?
>
>
>
> Hoo Roo
>
>
>
> Patrick Quinn
>
> Blue Mountains (land of the UFOs), Australia
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Greg Lemon" <[email-masked]>
Date: Sat, 17 Aug 2013 08:18:13 -0500

http://www.imcdb.org/vehicle_109050-Austin-Healey-100-4-BN2-1955.html

" G'day

Patrick Quinn"

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sat, 17 Aug 2013 10:06:34 -0400

But, how can it be "B" grade if a Healey is in it?

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Greg Lemon
Sent: Saturday, August 17, 2013 9:18 AM
To: Patrick & Caroline Quinn; [email-masked]
Subject: Re: [Healeys] Earth vs. The Flying Saucers

" G'day

 We just watched a 1956 B Grade movie called Earth Vs. The Flying Saucers.
 Wonderful '50s stuff and those of us familiar with B Grade sci-fi films
will  have trouble keeping a straight face.

Patrick Quinn"

[email-masked]