Subject: [Healeys] German Export BJ8

From: George Thomas <[email-masked]>
Date: Tue, 3 Sep 2013 21:01:22 -0400 (EDT)

I have a very original German Export. It has a factory locking steering and
ignition on the steering column. What originally was in the center hole were
the ignition switch would normally go?

George
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Ulla & Sven Ordell <[email-masked]>
Date: Thu, 12 Sep 2013 13:13:11 +0200

Hello George
It had only a blanking chromed plate as had the MGBs of similar age. It also
had separate flashers with the yellow beehive lamps at front (if it is an
early BJ8).
Sven
Who has a Swedish export BJ8 phase 1.

-----Ursprungligt meddelande-----
Fren: [email-masked] [mailto:[email-masked]]
Fvr George Thomas
Skickat: den 4 september 2013 03:01
Till: [email-masked]; [email-masked]
Dmne: [Healeys] German Export BJ8

George
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]