Subject: [Healeys] Carpet BT7 carpet snaps

From: john spaur <[email-masked]>
Date: Mon, 16 Sep 2013 14:19:26 -0700

How many snaps are on the front carpet pieces?

How many snaps are on the rear carpet pieces?

TIA

John Spaur
'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "David Nock BCS" <[email-masked]>
Date: Mon, 16 Sep 2013 15:57:52 -0700

Front carpet has 4 snaps on each carpet. The tunnel has usually 4 on each 
side depending on the car, the rear carpet under the seats has no snaps.

David Nock
British Car Specialists
Stockton Ca 209 948 8767
www.britishcarspecialists.com
-----Original Message----- 
From: john spaur
Sent: Monday, September 16, 2013 2:19 PM
To: [email-masked]
Subject: [Healeys] Carpet BT7 carpet snaps

TIA

John Spaur
'62 BT7

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]