Subject: Re: [Healeys] Hey Cooter, we need to flare these out jist a lil bit more

From: I Erbs <[email-masked]>
Date: Sun, 29 Sep 2013 09:35:34 -0700

Back in the 70s there was a fiberglass kit to add a cobra like front clip
and rear fenders to bolt on to a Healey. This does not seem to be one of
those kits.....
Why do they always include original with these kinds of ads?

Ira Erbs
IT Educator and Consultant
Portland, OR.

Sent from my mobile phone. What you get may not be what I typed.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Lodge <[email-masked]>
Date: Mon, 30 Sep 2013 01:15:56 +0100 (BST)

Because they don't know a thing about Healeys?

Regards, Lodge, BJ8 in
Vancouver.

________________________________
 From: I Erbs
<[email-masked]>
To: Alan Seigrist <[email-masked]> 
Cc: Healey
<[email-masked]> 
Sent: Sunday, 29 September 2013, 9:35
Subject: Re:
[Healeys] Hey Cooter, we need to flare these out jist a lil  bit more

Back
in the 70s there was a fiberglass kit to add a cobra like front clip
and rear
fenders to bolt on to a Healey. This does not seem to be one of
those
kits.....
Why do they always include original with these kinds of ads?

Ira
Erbs

Sent from my mobile phone. What
you get may not be what I typed.
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 30 Sep 2013 08:46:30 +0800

Actually, credit is due here, the metal work actually looks pretty nice...
but having cut the brace for the wheel well support can't be good for
scuttle shake.

On Mon, Sep 30, 2013 at 8:15 AM, David Lodge <[email-masked]>wrote:

> Regards, Lodge, BJ8 in Vancouver.
>
>   ------------------------------
>  *From:* I Erbs <[email-masked]>
> *To:* Alan Seigrist <[email-masked]>
> *Cc:* Healey <[email-masked]>
> *Sent:* Sunday, 29 September 2013, 9:35
> *Subject:* Re: [Healeys] Hey Cooter, we need to flare these out jist a
> lil bit more
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:

[email-masked]