Subject: Re: [Healeys] Temp sensor

From: "BJ8 Healeys" <[email-masked]>
Date: Sun, 1 Sep 2013 20:24:51 -0400

Ira, that kind of aggravation is why my personal policy is to ALWAYS put
Teflon tape on threaded joints.  I haven't had a joint seize on me since I
started doing that (nor a joint failure, either).

Good luck!
Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of I Erbs
Sent: Sunday, September 01, 2013 8:16 PM
To: Ahealey help
Subject: [Healeys] Temp sensor

Bought a flared nut wrench. It broke.
Cut a box end wrench open and in half..
Nut head too rounded. Keeps slipping. Used a 6 point plug socket with slit
cut..and hose clamp.... Still no joy.

Can't file nut as it sits under head piece that overhangs. Can't get vise
grips on for same reason The $250.00 rebuild solution is looking like the
only option after I cut the capillary tube.
Also tried heat gun....

Ira Erbs
Portland, OR
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Ewald <[email-masked]>
Date: Sun, 1 Sep 2013 17:48:40 -0700

What the hell kind of cheap ass wrench did you buy?

Sent from my iPhone

On Sep 1, 2013, at 17:16, I Erbs <[email-masked]> wrote:

> grips on for same reason
> The $250.00 rebuild solution is looking like the only option after I cut
> the capillary tube.
> Also tried heat gun....
>
> Ira Erbs
> Portland, OR
> please excuse typos. Sent from my phone
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Don <[email-masked]>
Date: Sun, 1 Sep 2013 22:37:07 -0400

When I had this same problem, I found out I was able to buy a oxygen sensor
wrench . Used on modern car exhaust systems O 2 sensors .They come with a slot
cut out which allowed the capillary tube to slot through and it allowed me to
remove my temp. Sensor probe.
        Don

Sent from my iPad

> http://autox.team.net/mailman/options/healeys/[email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Peter & Veronica" <[email-masked]>
Date: Mon, 2 Sep 2013 12:41:09 +1000

G'day Ira

Can you get a Dremel in there with a small grindstone to put some flats on 
it? Then use an open end spanner small enough that you have to tap it onto 
the flats.

Cheers

Peter Linn
Brisbane Oz

-----Original Message----- 
From: I Erbs
Sent: Monday, September 02, 2013 10:16 AM
To: Ahealey help
Subject: [Healeys] Temp sensor

Ira Erbs
Portland, OR

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 02 Sep 2013 08:41:52 +0200

Ira,
For $250 I would have a go first at repairing the existing gauge using 
the aether bulb and capillary tube from a cheap tempature gauge that 
fits your car, with or without an adaptor, as sold by most car accessory 
shops. Ask Bert van Brande for the instructions. If you can restore a 
car you can repair one of these gauges, no problem. All you need is a 
deep freeze, soldering iron, soft solder and a small lathe with a but of 
brass to make a sleeve to connect the new and old capillary tubes.
Kees Oudesluijs
NL

[email-masked]