Subject: Re: [Healeys] Hard Top interior lining and padding.

From: Per Schoerner <[email-masked]>
Date: Fri, 27 Sep 2013 12:09:14 +0200

Derek
What you have appears to be the original thing. At least it corresponds 
to what I found on my hard top, which had been sitting in a shed for 35 
years before I got my hands on it.

Per

Derek Job skrev 2013-09-27 11:53:
> I had an interesting moment at Shelsley Walsh last weekend when, on
> entering the esses the front padded 'bolster' fell down on the drivers side
> hitting the wheel and ending up in my lap. The left side stayed in place so
> I had the thing diagonally across the windsrcreen for the remainder of the
> run.
>
> I removed it entirely for the last run. Just been examining its
> construction and fitting and have no idea if what I have is how it should
> be. The bolster is basically a piece of curved wood which is padded and
> covered in what looks  like original style material. The wood itself
> appears to be three  sheets of thin ply which are now separating in places.
> There are three, flat, pointed, metal pieces attached to the front and one
> at each end. These simply jam into the gaps between the aluminium moulding
> and the fibreglass. There is an arrow pencil marked on the wood indicating
> which is the front of the wooden piece. Sort of thing that would be
> pencilled marked during construction but the whole thing looks a bit home
> made.
>
> Does any one have an original that they could describe?
>
> Derek
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek Job <[email-masked]>
Date: Fri, 27 Sep 2013 11:23:56 +0100

I should have mentioned that the pointed metal piece on the drivers side is
no longer there which was the cause of the problem. All of the metal
bits are very rusty and appear to be attached to the wood with small tacks.

Derek

On Fri, Sep 27, 2013 at 11:09 AM, Per Schoerner <[email-masked]> wrote:

> Derek
> What you have appears to be the original thing. At least it corresponds to
> what I found on my hard top, which had been sitting in a shed for 35 years
> before I got my hands on it.
>
> Per
>
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/per@schoerner.**se<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/derek.c.job@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: "Tracy Drummond" <[email-masked]>
Date: Fri, 27 Sep 2013 07:18:26 -0700

Sounds stock.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Derek Job
Sent: Friday, September 27, 2013 3:24 AM
To: Per Schoerner
Cc: Forum
Subject: Re: [Healeys] Hard Top interior lining and padding.

I should have mentioned that the pointed metal piece on the drivers side is
no longer there which was the cause of the problem. All of the metal bits
are very rusty and appear to be attached to the wood with small tacks.

Derek

On Fri, Sep 27, 2013 at 11:09 AM, Per Schoerner <[email-masked]> wrote:

> Derek
> What you have appears to be the original thing. At least it 
> corresponds to what I found on my hard top, which had been sitting in 
> a shed for 35 years before I got my hands on it.
>
> Per
>
>> entering the esses the front padded 'bolster' fell down on the 
>> drivers side hitting the wheel and ending up in my lap. The left side 
>> stayed in place so I had the thing diagonally across the windsrcreen 
>> for the remainder of the run.
>>
>> construction and fitting and have no idea if what I have is how it 
>> should be. The bolster is basically a piece of curved wood which is 
>> padded and covered in what looks  like original style material. The 
>> wood itself appears to be three  sheets of thin ply which are now 
>> separating in places.
>> There are three, flat, pointed, metal pieces attached to the front 
>> and one at each end. These simply jam into the gaps between the 
>> aluminium moulding and the fibreglass. There is an arrow pencil 
>> marked on the wood indicating which is the front of the wooden piece. 
>> Sort of thing that would be pencilled marked during construction but 
>> the whole thing looks a bit home made.
>>
>> Support Team.Net 
>> http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Support Team.Net 
> http://www.team.net/donate.**html<http://www.team.net/donate.html>
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Fri, 27 Sep 2013 08:26:40 -0600

See Linn's web pages The Bloody Beast.. Google it...
dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
Porter Custom Bicycles

1954 Austin Healey 100

1970 MG Midget

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Fri, 27 Sep 2013 17:09:09 +0100

Thanks Guys.

I understand exactly what has happened. One of the screws holding the roof
clip in place on the drivers side was missing. The clip was loose which
 allowed the metal point on that side to slide out. As I did not understand
how the side clips were held in place I broke the passenger side one when
removing the whole piece at the track. The metal piece came away from the
ply wood. I salvaged the clip and attached it to another piece of ply and
glued it back onto the main piece of wood. I'll see tomorrow if it holds.

The tacks that hold the metal clips to the wood have two prongs on the end
and these are bent over behind the wood. Obviously done before the padding
and fabric is put on.

Derek

[email-masked]