Subject: Re: [Healeys] TON 792 wins Goodwood Fordwater Trophy

From: HealeyRick <[email-masked]>
Date: Sun, 15 Sep 2013 14:25:32 -0700 (PDT)

We have video:  

http://www.youtube.com/watch?v=bloQomxGUFI

Rick

"Madman
in a death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Derek <[email-masked]>
To:
[email-masked] 
Sent: Sunday, September 15, 2013 1:12 PM
Subject:
[Healeys] TON 792 wins Goodwood Fordwater Trophy

The ex Nancy Mitchell
works 100 Six was driven by David Smithies from pole
although a first lap spin
dropped him to8th from where he stormed back to win.
Jochen Mass was second in
a 300SL Gullwing, a Ferrari 250 Tour de France was
3rd.

Derek
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Austin Healey <[email-masked]>
Date: Mon, 16 Sep 2013 07:41:13 +0200

Congratutations!!!

Gergo

2013/9/15 HealeyRick <[email-masked]>

> Support Team.Net
> http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Johnson <[email-masked]>
Date: Mon, 16 Sep 2013 10:11:45 -0400

Thanks. Enjoyed that.

Bob Johnson

On Sun, Sep 15, 2013 at 5:25 PM, HealeyRick <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Tue, 17 Sep 2013 00:21:35 +1000

Thanks for sharing!!!
Col Dodds from Au has been at Goodwood, on a holiday, with his wonderful wife
Carol. I just hope you have videos too Doddsie!!!
;-)
Chris

Sent from my iPhone

> Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Ron Mitchell <[email-masked]>
Date: Mon, 16 Sep 2013 09:29:30 -0700 (PDT)

Not only did Smithies spin off the track on the first lap and drop back to
eighth he was punted off the course on the third lap by the second 300 SLR
Gullwing, regained control of it and dropped further back.  He was still able
to pass everyone  in front of him and lead the last three laps for the win.
 Quite a feat of driving skill and obviously a very well prepare car.  

What
a great idea to stream the event live and let us common folk enjoy the full
week end of racing.  I don't recall who provided the URL for the live feed but
have to thank you for letting us know that it was available.

Ron Mitchell
1959 BN6
1962 BN7 

________________________________
 From: Derek
<[email-masked]>
To: [email-masked] 
Sent: Sunday, September
15, 2013 1:12 PM
Subject: [Healeys] TON 792 wins Goodwood Fordwater Trophy
The ex Nancy Mitchell works 100 Six was driven by David Smithies from pole
although a first lap spin dropped him to8th from where he stormed back to win.
Jochen Mass was second in a 300SL Gullwing, a Ferrari 250 Tour de France was
3rd.

Derek
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]