Subject: Re: [Healeys] Goldie for sale again

From: "David Nock BCS" <[email-masked]>
Date: Tue, 10 Sep 2013 14:12:37 -0700

The steering wheel is also Ivory.

I also had the privilege of being one of the few people that have had the 
honor of driving this one of a kind car when it was at Lake Tahoe in 2002 at 
the International Meet.  Also when it was there it was John and Joy Healey's 
50th anniversary and we have them in the car as well.

The car was at a Conclave many years ago and the rumor is that someone asked 
to sit in the car. They were told that only if they stripped down could they 
sit on the mink seats. So they did and in they went.

David Nock
British Car Specialists
Stockton Ca 209 948 8767
www.britishcarspecialists.com

-----Original Message----- 
From: Tom Felts
Sent: Tuesday, September 10, 2013 12:49 PM
To: Bob Haskell ; [email-masked]
Subject: Re: [Healeys] Goldie for sale again

What kind of steering wheel is that???

---- Bob Haskell <[email-masked]> wrote:

=============
And only $200 down.  The rest of the one million asking price in three
days :)  It does look striking.

Cheers,
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jim Werner <[email-masked]>
Date: Tue, 10 Sep 2013 17:57:31 -0400 (EDT)

Bruce drove it to Conclave 86 in Cincinnati!

Jim Werner
Louisville, KY

-----Original Message-----
From: David Nock BCS <[email-masked]>
To: Tom Felts <[email-masked]>; Bob Haskell
<[email-masked]>; healeys <[email-masked]>
Sent: Tue, Sep 10, 2013 5:26 pm
Subject: Re: [Healeys] Goldie for sale again

David Nock
British Car Specialists
Stockton Ca 209 948 8767

-----Original Message-----
From: Tom Felts
Sent: Tuesday, September 10, 2013 12:49 PM
To: Bob Haskell ; [email-masked]
Subject: Re: [Healeys] Goldie for sale again

=============

Cheers,

[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]