Subject: Re: [Healeys] Gasoline fumes in the boot of a 100

From: "John Rowe" <[email-masked]>
Date: Wed, 4 Sep 2013 17:24:25 +1000

Charles
I used Permatex No3 aviation non hardening sealant with good results. I feel
sure that Stag would be ok too
John Rowe
Qld Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Charles Rice
Sent: Wednesday, 4 September 2013 4:50 PM
To: [email-masked]
Subject: [Healeys] Gasoline fumes in the boot of a 100

     Trying to fix the strong gasoline fumes in the trunk (boot) of my BN2.

I have installed an external vent on the filler neck, and plugged the vent

hole in the filler cap.  I'm sure the output fitting is tight and not
leaking. 

A new steel tank was installed several years ago. The sending unit is
original, 

but does not appear to be warped or cracked anywhere and works OK.

     I found fuel leaking around the sending unit, particularly when the
tank

is full.  I cleaned the contact surfaces of the unit and the tank, replaced
the cork 

gasket with a new premium ("Viton") gasket (from Moss), and used the correct

screws and copper washers.  But the leak is still there.  I suppose next I
should try 

some kind of sealant, what kind should I look for that would be fuelproof? 

     Thanks - Charles Rice  BN2
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Wed, 04 Sep 2013 07:49:34 -0400

Same problem until I used regular gasket sealant

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
Sent: Wednesday, September 04, 2013 2:50 AM

[email-masked]

---

From: "Charlie Schott" <[email-masked]>
Date: Wed, 4 Sep 2013 06:22:36 -0700

Charles,

Use the Hylomar Universal Blue gasketing and sealing compound. It is 
impervious to gasoline.

Regards,

Charlie Schott

-----Original Message----- 
From: Charles Rice
Sent: Tuesday, September 03, 2013 11:50 PM
To: [email-masked]
Subject: [Healeys] Gasoline fumes in the boot of a 100

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 04 Sep 2013 07:24:11 -0700

I haven't had any luck with the new rubber (viton?) gaskets.  Good ol' cork, maybe with an appropriate sealant, is 
probably your best bet.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: José Vicente Vargas <[email-masked]>
Date: Wed, 4 Sep 2013 07:40:15 -0700 (PDT)

I usually don't spend waste my money unneceseraly so I do not fill the tank of
my 100m with gasoline, just air....

I had the same problem and used silicone
gasket maker, and more or less it works. I believe that some of the smell may
be reaching the boot via the gas cap.... british... therefore ... it leaks or
does not seal

Jose

>________________________________
> From: Bob Spidell
<[email-masked]>
>Sent: Wednesday,
September 4, 2013 9:24 AM
>Subject: Re: [Healeys] Gasoline fumes in the boot
of a 100
> 
>
>I haven't had any luck with the new rubber (viton?) gaskets. 
Good ol' cork, maybe with an appropriate sealant, is 
>>       Trying to fix
the strong gasoline fumes in the trunk (boot) of my BN2.
>> I have
installed an external vent on the filler neck, and plugged the vent
>> hole
in the filler cap.  I'm sure the output fitting is tight and not
original,
>> screws and copper washers. 
But the leak is still there.  I suppose next I
>> some kind
of sealant, what kind should I look for that would be fuelproof?
Spidell           San Jose, CA            [email-masked]
>Support Team.Net
>Suggested annual donation  $12.75
>Archive:
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]