Subject: Re: [Healeys] Deed is done

From: I Erbs <[email-masked]>
Date: Sat, 7 Sep 2013 16:44:56 -0700

Always,
Gave it my best shot. Hope to be driving around the hood tomorrow. On to
the next issue....

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Sep 7, 2013 3:56 PM, "Ralph Cap" <[email-masked]> wrote:

> well whats don is done lets look foward
>
>    *From:* I Erbs <[email-masked]>
> *To:* Ahealey help <[email-masked]>
> *Sent:* Saturday, September 7, 2013 6:52 PM
> *Subject:* [Healeys] Deed is done
>
> After trying all known tricks and tools I finally cut the capillary tube,
> hammered on my special socket and unscrewed the sensor nut. Tapped the pipe
> threads to clean then up. Teflon taped the pipe cap and closed up the hole.
> I borrowed an after market water temp gauge and will insert the sensor in
> the top radiator hose. When the rains come for the long season, ill pull
> the safety gauge and send to Palo Alto speedometer and they said they have
> exchange units to send back.
> Thanks all who offered help and ideas. Hope to have it all put back
> together this weekend and then back to sorting out the car.
> Happy roads ahead for all.
>
> Ira Erbs
> Portland, OR
> please excuse typos. Sent from my phone
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Mike" <[email-masked]>
Date: Sat, 7 Sep 2013 18:49:24 -0700 s=q20121106; t=1378604943; bh=Q96olgpu0g+9yUJuSRR2wf0WuIj4slWDQjmQeK6Z1a8=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=OZutiI2V8TqUpx2o0cDzQM1eJJkHdzZptYURlxvzDjctUTXua17Hw/z6343B6l3Op ofr9i1pHhgIOP9g7HJGfrMuc6rIHAKkiTap1S3kiZoVq8G8nXhRIei4ivYKL9RE/Zk 2ex+9agc2cGm6C1iqMJuzCjPb2pQgEm4aIVn8Z1MhRP0Ap35NlC0gnz+S0VPtEVzm6 dEm9FM4AKfP6pFS248NYEKJkA4vfPKt4borkzRy3q3QHpmI4gyHgNTajgKHrz0z8d9 LErxQ2730ZF++uYMvQogJQ/vY6x0A9kqQQn/6A5imTv+7PwgmtpCezsc4vXp9/XnHU DuLXlzbNhIOeQ==

Why not make it a drive around Mt. Hood, Ira?

Mike
BN2

[email-masked]

---

From: [email-masked]
Date: Sat, 7 Sep 2013 22:03:46 -0400 (EDT)

Ira
Just checking about the tap that you used to chase the hole in the head.
Hopefully it was not a tappered tap. The nut holding the bulb in place is a
straight thread.
Aloha
Perry

-----Original Message-----
From: I Erbs <[email-masked]>

Tapped the pipe threads to clean then up. Teflon taped the pipe cap and closed
up the hole.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sat, 7 Sep 2013 19:09:41 -0700

As soon as it's sorted I intend to. :-)

Ira Erbs
Portland, OR

[email-masked]