Subject: [Healeys] A little travelin' music, Sam

From: Mark J Bradakis <[email-masked]>
Date: Wed, 04 Sep 2013 19:41:12 -0600

I'll be out of town for a few days, so if the lists blow up or something 
you'll
just have to thumb your twiddles until I get back.  I'll be at the 
Elkhart Lake
Vintage Festival hanging with the Triumph guys.  If you ask them about me, I
hope no one rats me out.

mjb.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Randy Hicks <[email-masked]>
Date: Wed, 4 Sep 2013 21:51:03 -0400

Was there in July for the races. Great fun!  (Our just finished 100M went Best
Street Car!)

Make sure you have a brew (or 6) at Siebkens.  :-)

Randy

you'll
> just have to thumb your twiddles until I get back.  I'll be at the Elkhart
Lake
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]