Subject: Re: [Healeys] car for sale.... scam???

From: Alan Grossman <[email-masked]>
Date: Fri, 27 Sep 2013 13:37:26 -0700

I'm in!
Cheers, Alan
On 9/27/2013 1:29 PM, I Erbs wrote:
> http://www.chooseyouritem.com/classics/files/20521500/20521581.html
>
> address at 329 Main st, comes up as an empty lot on google maps.......
> Anyone want to play?
> Ira Erbs
> Portland, OR
>     _______                                  _______
>       (______ \____1960 BT7____/ _______)
>           (_________________________)
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jose Vicente Vargas <[email-masked]>
Date: Fri, 27 Sep 2013 15:38:30 -0500

There are no such things as free lunch

Sent from my iPhone

> On 27/09/2013, at 3:29 p.m., I Erbs <[email-masked]> wrote:
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Neil Anderson <[email-masked]>
Date: Fri, 27 Sep 2013 15:39:18 -0500

Hmmmmmmm...... Kind of looks like this one that just sold on ebay.

http://cgi.ebay.com/ebaymotors/Classic-and-Rare-Austin-Healey-100-4-/141047107984?ViewItem=&item=141047107984&forcev4exp=true

I knew I had see this on BaT.  That putty color is kind of recognizable.

Neil Anderson

On Fri, Sep 27, 2013 at 3:29 PM, I Erbs <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Fri, 27 Sep 2013 17:02:03 -0400

This 100 was on ebay not long ago out of Colorado.

Randy

> address at 329 Main st, comes up as an empty lot on google maps.......
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 27 Sep 2013 14:32:08 -0700

I want a finders fee if the sale goes down. I emailed them for a photo of
the vin plate

Ira Erbs
Portland, OR
   _______                                  _______

On Fri, Sep 27, 2013 at 1:37 PM, Alan Grossman <[email-masked]>wrote:

>> http://www.chooseyouritem.com/**classics/files/20521500/**20521581.html<http://www.chooseyouritem.com/classics/files/20521500/20521581.html>
>>
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/agrossman@**pacific.net<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: "Michael Brouillette" <[email-masked]>
Date: Fri, 27 Sep 2013 18:35:13 -0400

Let's have some fun.  I sent a note saying I wanted to see it this weekend
with cash in hand.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of I Erbs
Sent: Friday, September 27, 2013 4:29 PM
To: Ahealey help
Subject: [Healeys] car for sale.... scam???

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Mike" <[email-masked]>
Date: Fri, 27 Sep 2013 15:36:59 -0700 s=q20121106; t=1380321428; bh=n7tu2qFWX1rkHIJqB70AlxBEKNtBDFdL1g5o4QgPop8=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=o2nkQx9NENySmuY12pqhr9LQPUbVIGQEQvQdZ7R6lh03IXWyURrfWb06NDMz/13hW 5XQPfN01IY5Ur6oVkGqbjqegNdyg8X09UYLmcQc2K1h3lJHoFkyCDmAGvz6tuH8SWj avc9rbpXX9IMGG0DUqvrhWpZNPsU7NMLhKALmv5Nv6cLo/AHk1Qlp1Ufe2FoRawCwA T2DmeuPOeRDeNKqGUah0JarNWZfSF+0LMfpyJvHQKShNHg7FL109xon41SVA55W0iu IAopZFNGA2qanMTXfQGhlcH6RcBzSV/ipKwS8LTMriSFc+NHUjt68AuNu2lUCG/GbL TnNy0wjPPr02A==

Studying the pictures, the car appears to be in the same exact spot.  Maybe 
it's Suisun, Colorado.

Mike
BN2

----- Original Message ----- 
From: "Randy Hicks" <[email-masked]>
To: "I Erbs" <[email-masked]>
Cc: "Ahealey help" <[email-masked]>
Sent: Friday, September 27, 2013 2:02 PM
Subject: Re: [Healeys] car for sale.... scam???

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Sat, 28 Sep 2013 07:23:35 +0800

That putty color is Coronet Cream, and was only put on the very early cars
in honor of the Queen's coronation.  It actually looks quite nice with the
blue interior, certainly very different.

On Sat, Sep 28, 2013 at 4:39 AM, Neil Anderson <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Fri, 27 Sep 2013 16:37:13 -0700

I'm in.  I'm only about 10 miles north of Suisun.  I am going be in 
Fairfield tomorrow so I will drive over to Suisun to see if there is 
anything at 329 Main Street.  Google could be out of date and something has 
been built there.  It is not a residential area as the photo implies and I 
am not familiar with any commercial automotive activity in that area.  Will 
confirm its stated location or not tomorrow.  My bet is NOT.

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "I Erbs" <[email-masked]>
To: "Ahealey help" <[email-masked]>
Sent: Friday, September 27, 2013 1:29 PM
Subject: [Healeys] car for sale.... scam???

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Fri, 27 Sep 2013 16:46:54 -0700

Same car, same photo location, same front license plate.  I'm still curious 
as to what is at 329 Main Street if anything.  There are some good 
restaurants in Suisun.  We may even stop for lunch there tomorrow.

(The Other) Len
Vacaville, CA, USA

----- Original Message ----- 
From: "Alan Seigrist" <[email-masked]>
To: "Neil Anderson" <[email-masked]>
Cc: "Ahealey help" <[email-masked]>
Sent: Friday, September 27, 2013 4:23 PM
Subject: Re: [Healeys] car for sale.... scam???

[email-masked]