Subject: [Healeys] British Fall Classic - Morgan Hill

From: john spaur <[email-masked]>
Date: Fri, 13 Sep 2013 11:18:29 -0700

Anyone planning on attending the British Fall Classic in Morgan Hill 
California this weekend?

I plan on being there.

John Spaur
San Jose
'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Fri, 13 Sep 2013 12:33:11 -0700

John:  I'll be there.  Also Rich and Lynn Kahn from South Lake Tahoe (on The 
List), and Roger and Donna Hawk from Arbuckle (not on The List).  We will 
be departing Vacaville at 9:00 AM Saturday.  That should put us at the I-680 
/ Hwy 101 junction about 10:10 AM.

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "john spaur" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 13, 2013 11:18 AM
Subject: [Healeys] British Fall Classic - Morgan Hill

[email-masked]