Subject: [Healeys] hardtop rear rail

From: Jim Werner <[email-masked]>
Date: Sun, 29 Sep 2013 08:52:21 -0400 (EDT)

Ben Moore is searching for the  rear cant-rail for a two-seat hard top. The
hardtop has been restored and apparently this rail is too twisted to work.

If anyone has one or a idea on where to find one I will forward the messages
since Ben is not on the list.

Thanks,

Jim Werner
Louisville, KY

-----Original Message-----
From: Benjamin Moore <[email-masked]>
To: Jim Werner <[email-masked]>
Sent: Tue, Sep 24, 2013 6:36 pm
Subject: hardtop

 IF anyone on the
Healey list has one I'd be willing to negotiate.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jean Caron <[email-masked]>
Date: Sun, 29 Sep 2013 15:09:12 +0000

Jim:

 Nical Engineering in the U.K. has those. Not sure if they sell these
individually but a complete set of aluminium frames, part#27H9900 sells for
778.54 British Pound. I recently purchased the window seals from them and
although they advertised them as a package, they were willing to sell me just
the bottom seal that I needed. Their quality, at least for the seals, was just
great. Here is their website:www.nicalengineering.co.uk

Jean

> To: [email-masked]
> From: [email-masked]
> Date: Sun, 29 Sep 2013 08:52:21 -0400
> Subject: [Healeys] hardtop rear rail
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]