Subject: Re: [Healeys] british car forum

From: Randy Hicks <[email-masked]>
Date: Wed, 11 Sep 2013 08:20:15 -0400

Something has happened for sure!!!

Randy

On Sep 11, 2013, at 6:58 AM, Ralph Cap <[email-masked]> wrote:

> Has the forum been hacked
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Oritt <[email-masked]>
Date: Wed, 11 Sep 2013 08:46:26 -0400

I had no problems getting on to BCF-AH about an hour ago.

Best--Michael Oritt

On Wed, Sep 11, 2013 at 8:20 AM, Randy Hicks <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Wed, 11 Sep 2013 08:53:00 -0400

Back up now.

Randy

[email-masked]