Subject: Re: [Healeys] original steering wheel

From: john spaur <[email-masked]>
Date: Mon, 23 Sep 2013 11:51:54 -0700

If an original wheel has cracked plastic the inner steel will most 
likely rust and eventually deteriorate to the point where it will 
fail. The reproductions are very good.
John

At 02:15 PM 9/23/2013 -0400, [email-masked] wrote:
>A member of our local club is looking for an original adjustable 
>type steering
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Lodge <[email-masked]>
Date: Tue, 24 Sep 2013 17:43:46 +0100 (BST)

Here's one.
 http://www.ebay.com/itm/Austin-Healey-100-6-3000-Steering-Wheel-Adjustable-N
ew-/261240431559?pt=Vintage_Car_Truck_Parts_Accessories&hash=item3cd324a3c7&v
xp=mtr

________________________________
 From: john spaur
<[email-masked]>
To: [email-masked] 
Cc: [email-masked]
Sent: Monday, 23 September 2013, 11:51
Subject: Re: [Healeys] original
steering wheel

If an original wheel has cracked plastic the inner steel
will most 
likely rust and eventually deteriorate to the point where it will
fail. The reproductions are very good.
John

_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]