Subject: Re: [Healeys] Some free Big Healey parts

From: john spaur <[email-masked]>
Date: Fri, 06 Sep 2013 14:56:06 -0700

I don't need the parts but I am not too far from Boulder Creek and I 
might be over there on Sunday the 8th.

John
San Jose, CA

At 04:32 PM 9/6/2013 -0500, Simon Griffin wrote:
>I was browsing around Craig's List and happened upon this advert.   Not of
>interest to me other than the idea that these might go into the dump is a sad
>thought
>
>http://sfbay.craigslist.org/scz/pts/4050727576.html
>
>Simon
>Troy, Il
>_______________________________________________
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Fri, 6 Sep 2013 23:54:59 +0000

Looks like prime eBay stock to me...

> Date: Fri, 6 Sep 2013 14:56:06 -0700
> To: [email-masked]
> From: [email-masked]
> CC: [email-masked]
> Subject: Re: [Healeys] Some free Big Healey parts
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Rick Swain <[email-masked]>
Date: Sat, 7 Sep 2013 00:39:49 +0000

I wish my shrouds had looked that good when I started to redo my Healey. The
sea air and winter salt in Nova Scotia ensured that my restoration was not an
easy task. Guys in the arid southwest are sooo lucky.
Rick Swain'59BN$

> > >interest to me other than the idea that these might go into the dump is
a
> sad

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Sat, 7 Sep 2013 05:54:36 +0100 (BST)

Anybody tried this stuff?  Strikes me that it might be OK in an emergency.
http://www.headgasketsealers.com/

Regards, Lodge, BJ8 in Vancouver
________________________________
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 07 Sep 2013 08:40:54 +0200

Repair the proper way and shy away from these kind of products. They do 
more harm than good. The stuff will not only settle in/on the leaking 
areas, but also in the places that are supposed to leak. It may block 
tight passages which should be kept open.
Even in emergencies I would not even dream to use them.
Kees Oudesluijs
NL

[email-masked]

---

From: Bob <[email-masked]>
Date: Sat, 07 Sep 2013 08:58:00 +0200

Hmm, Hmm, found some solid drops of similar stuff in the gearbox of my XK120.
The box was sealed (stuck) indeed.
One has to be cautious and follow the recos.
I had a fuel tank sealed with silicone in an e-type too (in lieu of the regular 
cork gasket). Silicone melts in fuel....
B

Le 07/09/13 06:54, David Lodge a icrit :
> http://www.team.net/archive
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bert Van Brande <[email-masked]>
Date: Sat, 7 Sep 2013 08:39:46 -0700 (PDT)

Well, here's a BN4 project car with missing shrouds! 
http://cgi.ebay.com/ebaymotors/Austin-Healey-Other-1957-other-/300958064550
Bert

________________________________
 From: Simon Griffin
<[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: Friday, September 6, 2013 2:32 PM
Subject: [Healeys] Some free Big
Healey parts

I was browsing around Craig's List and happened upon this
advert.   Not of
interest to me other than the idea that these might go into
the dump is a sad
thought

http://sfbay.craigslist.org/scz/pts/4050727576.html
Simon
Troy, Il
_______________________________________________
Support
Team.Net http://www.team.net/donate.html
Archive: http://www.team.net/archive
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]