Subject: Re: [Healeys] Lucas Generator (dynamo)

From: Don Joy <[email-masked]>
Date: Tue, 17 Sep 2013 18:48:28 -0700

My Lucas generator has C42 stamped on it along with the number 67 - made in
1967.  Hope that helps.

Don Joy
'67 BJ8
'59 AN5 - for sale

> From: [email-masked]
> Date: Tue, 17 Sep 2013 20:13:49 -0400
> To: [email-masked]
> Subject: [Healeys] Lucas Generator (dynamo)
>
> Hi folks,
> I don't have access to a generator (dynamo) at the moment, so I cannot
> personally inspect it. Can someone tell me if the model designation is
> someplace on the casing? By model designation I mean: LUCAS C39, C40, C40L,
> C42, C45, C47 or some other number.
>
> Thanks for the help!
>
> Lin
>
> Lin Rose
> 1959 AN5 Bugeye - pure driving enjoyment, go-kart with a body.
> 1960 BT7 "The Bloody Beast" - owned since 1971, my first car and still have
> it!
> 1964 Jag MKII - current project
> 1969 Mercedes-Benz 280SL
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Wed, 18 Sep 2013 09:18:27 +0200

AFAIK Lucas dynamo's/generators/alternators are always stamped with a 
code for the model, for the generator this includes: C40 etc. If not it 
is probably a replica or an alternative manufacturer.
Kees Oudesluijs
NL

Op 18-9-2013 2:13, Linwood Rose schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Linwood Rose <[email-masked]>
Date: Wed, 18 Sep 2013 05:31:04 -0400

Thanks everyone. I will look for the model code stamping on the generator.
Lin

Sent from my iPad

On Sep 18, 2013, at 3:18 AM, Oudesluys <[email-masked]> wrote:

> AFAIK Lucas dynamo's/generators/alternators are always stamped with a code
for the model, for the generator this includes: C40 etc. If not it is probably
a replica or an alternative manufacturer.
>> 1964 Jag MKII - current project
http://autox.team.net/mailman/options/healeys/[email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Wed, 18 Sep 2013 06:14:05 -0400

FWIW, the number is the outside diameter of the casing. C40 will have a 
4" diameter casing.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 09/18/2013 05:31 AM, Linwood Rose wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]