Subject: [Healeys] portland ABFM

From: <[email-masked]>
Date: Tue, 03 Sep 2013 22:14:04 +0000

did anyone make the all british field meet in portland and get pictures (ira ?).  hated to miss it and would like to see pics.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Tue, 3 Sep 2013 15:45:24 -0700

I was there, but did not take any photos sorry....

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, Sep 3, 2013 at 3:14 PM, <[email-masked]> wrote:

> did anyone make the all british field meet in portland and get pictures
> (ira ?).  hated to miss it and would like to see pics.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]