Subject: [Healeys] BN2 Tach Cable Routing

From: Bob Spidell <[email-masked]>
Date: Sat, 21 Sep 2013 21:34:37 +0000 (UTC)

Listers, 

Can someone please tell me how the tach cable is routed from the engine to the tach? I don't see a hole in the scuttle that's large enough. 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sat, 21 Sep 2013 21:07:11 -0400 (EDT)

Both the tach and speedo cables pass through the seal between the gearbox
cover extension panel and the firewall.
Aloha
Perry

-----Original Message-----
From: Bob Spidell <[email-masked]>

Listers,
Can someone please tell me how the tach cable is routed from the engine to the
ach? I don't see a hole in the scuttle that's large enough.
Bob
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]