Subject: Re: [Healeys] Anderson & Moment Restoration Guide book prices

From: I Erbs <[email-masked]>
Date: Mon, 30 Sep 2013 15:15:07 -0700

based on Ebay selling prices,) that is the range being asked. I actually
bought one acouple of years ago for face value. Wish I could remember from
whom and buy 10 more....
Has anyone tracked to see if they actually sell at those prices?

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Mon, Sep 30, 2013 at 2:48 PM, Brad Weldon <[email-masked]> wrote:

> So I'm sorting through my Healey books and such, deciding which books
> to sell and I come across a Book Search and Price Comparison website
> [http://www.addall.com/]. I put in the ISBN for my beautiful Anderson
> & Moment "Austin-Healey 100/100-6/3000 Restoration Guide" and it
> returns 17 places where one can purchase this out of print book - but
> look at the price! The lowest cost is $285, and most are in the
> $300-$700 range! I'm having a difficult time thinking this is reality.
> Thoughts?
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Mon, 30 Sep 2013 15:18:17 -0700

here is a link to  the free online version
*http://tinyurl.com/n6jlfpb*
*gary and Roger make the same amount. free online or a $500.00 resale
version.*
*cheers*

Ira Erbs
Portland, OR
   _______                                  _______

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Mon, 30 Sep 2013 19:31:02 -0400

I sold one months ago for 200 plus shipping.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of I Erbs
Sent: Monday, September 30, 2013 6:15 PM
To: Brad Weldon
Cc: Ahealey help
Subject: Re: [Healeys] Anderson & Moment Restoration Guide book prices

Ira Erbs
Portland, OR
   _______                                  _______

[email-masked]

---

From: Don Day <[email-masked]>
Date: Mon, 30 Sep 2013 16:42:04 -0700 (PDT)

So my signed copy by all the authors is a good thing? GOOD THING ITS NOT FOR
SALE !
But  everything has a price I guess. 
________________________________
 From: I Erbs <[email-masked]>
To: Brad
Weldon <[email-masked]> 
Cc: Ahealey help <[email-masked]>
Sent: Monday, September 30, 2013 6:15 PM
Subject: Re: [Healeys] Anderson &
Moment Restoration Guide book prices

based on Ebay selling prices,) that
is the range being asked. I actually
bought one acouple of years ago for face
value. Wish I could remember from
whom and buy 10 more....
Has anyone tracked
to see if they actually sell at those prices?

Ira Erbs
Portland, OR
 
_______                                  _______
     (______ \____1960
BT7____/ _______)

On Mon, Sep 30, 2013
at 2:48 PM, Brad Weldon <[email-masked]> wrote:

> So I'm sorting
through my Healey books and such, deciding which books
> to sell and I come
across a Book Search and Price Comparison website
> [http://www.addall.com/].
I put in the ISBN for my beautiful Anderson
> Support Team.Net
> Archive:
[email-masked]
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]