Subject: Re: [Healeys] Request Diameter of Master Cylinder hole

From: I Erbs <[email-masked]>
Date: Sun, 8 Sep 2013 01:19:48 -0700

Clutch or slave. Power brake or not ?

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Sep 7, 2013 9:31 PM, "Steve Gerow" <[email-masked]> wrote:

> If someone has the master cylinder out of their car, would appreciate it if
> you could take calipers and give me the exact diameter of the hole in the
> firewall the MC goes through.
>
> If the hole in the pedal box is smaller, would appreciate that dimension,
> too.
>
>
>
> Thank you in advance.
>
>
>
> --
>
>
>
> Steve Gerow
>
> Altadena, CA, USA
>
> BN6
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Steve B. Gerow" <[email-masked]>
Date: Sun, 08 Sep 2013 05:35:50 -0800

Brake Master cylinder hole in firewall and pedal boss.

-- 
Steve Gerow
BN6
Altadena, CA

>  -------Original Message-------
>  From: I Erbs <[email-masked]>
>  To: Steve B. Gerow <[email-masked]>
>  Cc: Ahealey help <[email-masked]>
>  Subject: Re: [Healeys] Request Diameter of Master Cylinder hole
>  Sent: Sep 08 '13 00:19
>  
>  On Sep 7, 2013 9:31 PM, "Steve Gerow" <[LINK:
>  mailto:[email-masked]] [email-masked]> wrote:
>  Support Team.Net [LINK: http://www.team.net/donate.html]
>  http://www.team.net/donate.html
>  Archive: [LINK: http://www.team.net/archive] http://www.team.net/archive
>  Forums: [LINK: http://www.team.net/forums] http://www.team.net/forums
>  
>  [LINK: mailto:[email-masked]] [email-masked]
>  [LINK: http://autox.team.net/mailman/listinfo/healeys]
>  Unsubscribe/Manage: [LINK:
>  http://autox.team.net/mailman/options/healeys/[email-masked]]

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 8 Sep 2013 08:20:26 -0700

Is this for your BN6?

Ira Erbs
Portland, OR

[email-masked]

---

From: Perry <[email-masked]>
Date: Sun, 8 Sep 2013 13:47:41 -0400

Firewall 1.430"
Pedal bracket 1.455"
Aloha
Perry

Sent from my iPhone

[email-masked]

---

From: "Steve B. Gerow" <[email-masked]>
Date: Sun, 08 Sep 2013 10:03:28 -0800

Thanks, Perry, that's exactly what I need.

I'm making an adapter plate for my Fiat 124 tandem master cylinder because the mounting flange is at an angle and I want to make sure all the holes line up and know what the tolerances are I'm dealing with.

Thanks again.

-- 
Steve Gerow

>  From: Perry <[email-masked]>
>  To: Steve Gerow <[email-masked]>
>  Cc: <[email-masked]> <[email-masked]>
>  Sent: Sep 08 '13 09:47

[email-masked]