Subject: [Healeys] A Day at the Beach

From: HealeyRick <[email-masked]>
Date: Sat, 7 Sep 2013 17:22:52 -0700 (PDT)

For most folks, that means sunning on the sand and a swim in the ocean.
Can't say I'm a big fan of that, but I do love living near the ocean 
and have
my whole life.  Something about beach towns is like a summer 
long party.  Ask
Jimmy Buffet, he made a fortune out of telling their 
tales.  And for car
guys, the beach cruise is part of the allure.  
Nothing like that 5 mph crawl
along the beach so that everyone can check
 out your car while you check out
the beach girls, surfers ... and the 
temperature gauge.  So today, I took the
Healey for a beach tour.  First
 stop was Salisbury Beach, MA where, I'm told,
the Healey was quite a 
successful autocrosser in the hands of its first owner
back in the '60s 
 (and before that it was an SCCA production racer with
triple HD8 carbs.
  Guess it's always been kind of a bad boy).  Next up was
Seabrook (N0 
Nukes! No Nukes!)  and then on to Hampton Beach, NH a real
honky-tonk 
kind of place.  The beach was packed and I had the requisite ego
boosting thumbs-up, "nice car" and "sounds great"  kind of stuff during 
the
bumper to bumper traffic  (well, actually the Healey did, I didn't 
get any of
those)  The Healey has a nice lumpy cam that really sounds 
good coming off
idle so it gets the attention of the hot rodders and 
Harley guys. 
Best
comment of the day was from a guy about my age standing amongst the
 partyers
on the porch of one of the beachfront cottages.  "That ain't 
no stock Healey
motor!"  Made my day.
      
Finished up with a drive  by Brit Bits in Rye NH
http://www.britbits.com/ (lots of nice cars for sale, but I'm pretty happy
with my Healey 
stable) through Wentworth-by-the-Sea and then into Portsmouth.
Took Rte 95 home at a goodly 70 mph.  About a 100 mile round trip without
incident  (including a temp gauge that behaved itself)  and added a few 
more
miles on the clock so that I gained a little more confidence in the swap and
how everything meshes together.
     
Funny how a trip like this is a doddle
in a new car.  In the Healey, it's an adventure!
 
Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jackson Krall <[email-masked]>
Date: Sun, 8 Sep 2013 07:10:43 -0700 (PDT)

Brings back old memories Rick, my Mom used to have a place on Plumb Is. just accross from Salisbury Beach which also happens to be where Dodgem bumper cars were invented(yeeha!).
Best
JK

------------------------------
On Sat, Sep 7, 2013 8:22 PM EDT HealeyRick wrote:

>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]