Subject: Re: [Healeys] Huge Milestone

From: Michael Salter <[email-masked]>
Date: Sun, 22 Sep 2013 12:25:18 -0400

Go for it Mike...this is the fun part of the journey.

Mike Salter
BN1 #174 a little further ahead and still going...

On Sun, Sep 22, 2013 at 8:48 AM, Mike Tobin <[email-masked]> wrote:

> Yesterday I cleaned, painted and installed the cover plate for the offside
> steering column hole. Not a big deal you say?  We've all read the workshop
> manual phrase "Replacement is a reversal of the above process.". Well, the
> plate was the last piece I removed from the BT7's grotty, rusted chassis.
> It was reinstalled onto a shinning, black solid one.  The "reversal " has
> finally begun.
> Cheers,
> Mike Tobin
> Pepperell, MA
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Mon, 23 Sep 2013 10:21:57 +1000

G'day Mike

That's fantastic! You're right it is a huge milestone and the first step of
the reversal is always memorable. Something that cheque book
owners/restorers will never enjoy.

Back in 1982 mine was fitting the driver's side shock absorber rebound
rubber and now that I am doing it all again that was the first part fitted
this time too.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike Tobin
Sent: Sunday, 22 September 2013 10:48 PM
To: [email-masked]
Subject: [Healeys] Huge Milestone

[email-masked]