Subject: Re: [Healeys] water temp/oil gauge

From: Oudesluys <[email-masked]>
Date: Sun, 01 Sep 2013 10:09:49 +0200

The last thing you want to do is to cut the capillary tube. Not because 
what comes out of it, aether, but how to get the stuff back in again and 
the tube repaired. Try to get the nut out, check and clean the threads 
in the head and on the nut, apply some non hardening sealant on the 
thread and the sealing surface of the bulb. Do not fit it overly tight.
If the gauge is wrecked try to get an original used or NOS one. Most new 
ones are poor replica's. If the existing one has a decent dial it can be 
repaired. Bert van Brande did this exercise and he described it in one 
of his messages. May that article can be found on John Simm's site:

www.healey6.com

Kees Oudesluijs
NL

Op 1-9-2013 2:05, I Erbs schreef:
> OK, I figured out why my water temp sender was leaking. The nut has been
> rounded off and I was never able to torque it enough to completely tighten
> the nut. So I guess my only option is to cut the capillary tube and use my
> special removal socket to get the damn thing out of the head.
> Question one: what will be released when I cut the tube?
> two, what is the best way to cut so it can be repaired?
> three. anyone have a working/rebuilt unit I can buy or borrow until mine is
> rebuilt. I'd love tro drive my car before the rainy season hits in earnest.
>
> Thanks
>
> Ira Erbs
> IT Teacher
> and Consultant
>
> Portland, OR
>
> *I spent a lot of money on booze, [women] and fast cars. The rest I just
> squandered.*  English football star George Best,
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sun, 01 Sep 2013 10:24:01 +0200

Original gauges always have a spiral wire wound around the capillary 
tube. Repaired gauges or reproductions often have a woven stainless 
steel sheath.
Kees Oudesluijs

Op 1-9-2013 7:28, Bob Spidell schreef:
> We've had a couple of these rebuilt, by two different shops.  In both 
> cases, the original capillary tube with a 'metal cloth' sheath was 
> replaced by a similar tube with a wound wire wrap.  Besides being 
> slightly larger in diameter, I presume you'd lose points in concours.
>
> Bob
>
>
> On 8/31/2013 6:09 PM, I Erbs wrote:
>> Thanks
>> Ether way, repaired or replaced same difference. Just means there is no
>> special concern if I cut it ,:)
>> Thanks
>>
>> Ira Erbs
>> Portland, OR
>> please excuse typos. Sent from my phone
>> On Aug 31, 2013 6:07 PM, "Patrick & Caroline Quinn" 
>> <[email-masked]>
>> wrote:
>>
>>> G'day Ira
>>>
>>> Like so many lost emails, mobile calls, file transfers once you cut the
>>> tube
>>> it will all end up in the ether.
>>>
>>> The tube from the sending bulb to the gauge is full of ether. Please 
>>> don't
>>> ask what sort of ether as I know there are a few. Anyway my 
>>> understanding
>>> is
>>> once the tube is cut it can't be repaired. So you will have to have 
>>> a new
>>> one fitted by an instrument specialist to the gauge.
>>>
>>> Best to look around for another one.
>>>
>>> Hoo Roo
>>>
>>> Patrick Quinn
>>> Blue Mountains, Australia
>>>
>>> -----Original Message-----
>>> From: [email-masked] [mailto:
>>> [email-masked]]
>>> On Behalf Of I Erbs
>>> Sent: Sunday, 1 September 2013 10:05 AM
>>> To: Ahealey help
>>> Subject: [Healeys] water temp/oil gauge
>>>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 01 Sep 2013 10:30:21 -0700

Before deciding on rebuilding, I checked out the new one Moss is now selling.  The fitting for the backlight--and, 
possibly, the bulb as well--is different, and some of the very small text on the dial is missing, but otherwise it is a 
decent aftermarket part.  Moss has a tech paper on it, and a Moss rep went out of his way to help me decide (and 
encouraged me to get mine rebuilt).

It's an alternative.  I think you can splice the existing wiring to the newer light fixture.

Bob

On 9/1/2013 1:09 AM, Oudesluys wrote:
> The last thing you want to do is to cut the capillary tube. Not because what comes out of it, aether, but how to get 
> the stuff back in again and the tube repaired. Try to get the nut out, check and clean the threads in the head and on 
> the nut, apply some non hardening sealant on the thread and the sealing surface of the bulb. Do not fit it overly tight.
> If the gauge is wrecked try to get an original used or NOS one. Most new ones are poor replica's. If the existing one 
> has a decent dial it can be repaired. Bert van Brande did this exercise and he described it in one of his messages. 
> May that article can be found on John Simm's site:
>
> www.healey6.com
>
> Kees Oudesluijs
> NL
>>
>>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 01 Sep 2013 12:38:53 -0700

I'll buy that.  Still don't understand why my BJ8, which had 64K miles on it when I bought it and was otherwise 
unmolested except for one (apparent) engine rebuild had a sleeved capillary tube on the safety gauge.

Bob

On 9/1/2013 1:24 AM, Oudesluys wrote:
> Original gauges always have a spiral wire wound around the capillary tube. Repaired gauges or reproductions often have 
> a woven stainless steel sheath.
> Kees Oudesluijs
>
>> We've had a couple of these rebuilt, by two different shops.  In both cases, the original capillary tube with a 
>> 'metal cloth' sheath was replaced by a similar tube with a wound wire wrap.  Besides being slightly larger in 
>> diameter, I presume you'd lose points in concours.
>>
>> Bob

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sun, 01 Sep 2013 22:08:23 +0200

Bob,
The original oil gauge was probably knackered when it was disconnected 
from the head at the engine rebuild and subsequently repaired.
Kees Oudesluijs
NL

Op 1-9-2013 21:38, Bob Spidell schreef:
> I'll buy that.  Still don't understand why my BJ8, which had 64K miles 
> on it when I bought it and was otherwise unmolested except for one 
> (apparent) engine rebuild had a sleeved capillary tube on the safety 
> gauge.
>
> Bob
>
>
>>> We've had a couple of these rebuilt, by two different shops.  In 
>>> both cases, the original capillary tube with a 'metal cloth' sheath 
>>> was replaced by a similar tube with a wound wire wrap.  Besides 
>>> being slightly larger in diameter, I presume you'd lose points in 
>>> concours.
>>>
>>> Bob

[email-masked]

---

From: "\" Just Brits \" Shop" <[email-masked]>
Date: Sun, 01 Sep 2013 15:19:35 -0500

<< On 9/1/2013 2:38 PM, Bob Spidell wrote:

.... had a sleeved capillary tube on the safety gauge. >>

'splain, plz, Bob ? ? ?

Ed

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 01 Sep 2013 14:51:56 -0700

The capillary tube on my BJ8--and our BN2 IIRC--had what could only be described as a 'woven' metal 'cloth' sleeve over 
it; I now know the wound wire wrap around the tube was OEM.

Actually good news for me, as the rebuilt units are now correct.

Bob

[email-masked]