Subject: [Healeys] 1967 Austin-Healey 3000 Rally Car For Sale

From: "Tom McCay - Classic-Car-World Ltd" <[email-masked]>
Date: Fri, 20 Sep 2013 09:46:25 +0100

Just seen this on Classic Cars for Sale. Asking price #95,000 ($143.910)

http://www.classiccarsforsale.co.uk/car-advert/austin-healey/3000/1967/213259
/

Tom
AH3000 MKIII BJ8
MGA 1600
Mini Park Lane
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek Job <[email-masked]>
Date: Fri, 20 Sep 2013 11:54:45 +0100

I've seen this car in the flesh. It was on display at AH Spares. Its every
bit as good as the description. Only problem is, will anyone pay that price
to go rallying?

Derek

On Fri, Sep 20, 2013 at 9:46 AM, Tom McCay - Classic-Car-World Ltd <
[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Sun, 22 Sep 2013 00:39:54 +0000

The Z thermostat gasket is not the same.  The hole for the thermostat is the
same size but the distance between the bolt holes is about 1/8" (or more)
with the Healey gasket.  Which means you could use a Z gasket in a pinch if
you elongated the holes.

> From: [email-masked]
> To: [email-masked]
> Date: Thu, 19 Sep 2013 22:08:40 -0500
> Subject: [Healeys] Thermostat Gasket
>
> Does a 260 Z thermostat gasket fit the Healey 3000 engine?  I heard that
the
> fit is the same?
>
> Checked the archives and did not see any reference.  Thanks in advance.
>
> Best regards,
> Jim Hockert
> Dallas, TX
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]