Subject: Re: [Healeys] BN1 Exhaust stabilizer

From: Alan Seigrist <[email-masked]>
Date: Mon, 23 Sep 2013 05:52:15 +0800

Michael - this strap is a bent piece of flat iron, with a standard u clamp
on it.  You can actually buy them new... From the usual suspects.  I don't
know if 174 would have it different, but they are available.

Alan

On Monday, September 23, 2013, Michael Salter wrote:

> The BN1/2 workshop manual on page C2 illustration Fig 3 shows a steady
> bracket for the exhaust downpipe.
> The only evidence I have of that bracket on #174 is some distortion of the
> original downpipe.
> If anyone can answer the following questions about the bracket I would be
> very grateful.
>
> 1. What are the dimensions of the strap material?
> 2. How long is the strap overall?
> 3. How long are the slotted holes?
>
>
> Many thanks.
> --
> Michael Salter
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked] <javascript:;>
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Sun, 22 Sep 2013 21:14:31 -0400

Many thanks for all the excellent replies regarding the BN1 exhaust steady
bracket. This list ROCKS!!

Pictures and measurements supplied by Kent, Jean, Roland, Greg and others
will be quite adequate for me to make what I need.
Interestingly I note that the clamp uses FNZ105 ( UNF 5/16") nuts.. fine
thread 2" exhaust clamps are a bit of a rarity these days.. I guess I'll
have to make that as well.

Michael S

[email-masked]