Subject: Re: [Healeys] Stamping on front and rear shroud

From: I Erbs <[email-masked]>
Date: Tue, 17 Sep 2013 10:55:24 -0700

most likely it means that front and rear shrouds were matched to your car.
Jensen used numbers to keep body panels together. These may have been mass
produced assembly line cars, but there was a lot of hand fitting of panels.
Look up photos of the assembly line... Quite archaic by today's standards.
hell, they were archaic based on 1950s standards....

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, Sep 17, 2013 at 10:23 AM, Herbert Miller <[email-masked]>wrote:

> While stripping the front and rear shrouds of my 1962 BT7 MK2 tri-card, I
> discovered a strange stamping. It's located in the center bottom of the
> trough that the bonnet fits into. It's a faint stamping of a circle, about
> a
> half inch in diameter with "JNSN" on the arc on one side, and "20" on the
> other side. (picture available on request). At first I thought this might
> be
> a speciation for the alloy, but a web search
>
> http://en.wikipedia.org/wiki/JNSN#Commercial_vehicles
>
>  turns up the fact that one of the companies under the Jenson banner was
> known as JNSN.
>
> There is the same stamping on the rear shroud at the bottom center of the
> trough by the trunk latch.
>
> Has anyone seen a stamping like this and what does the "20" mean?
>
>
>
> Herb Miller
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Mike Tobin <[email-masked]>
Date: Tue, 17 Sep 2013 20:27:48 -0400

My 62`s shrouds have the same stamps.  Hand made? Yeah.  Having just
finished refurbing the chassis I can point out all places that were
hammered into place.  I picture a bloke named Trevor walking around each
chassis as it comes along and administering the blows to the appropriate
spots with a large rawhide mallet.  At least in in this environment my
ratty welds don't look out of place.
Cheers,
Mike Tobin
Pepperell, MA
On Sep 17, 2013 1:56 PM, "I Erbs" <[email-masked]> wrote:

> On Tue, Sep 17, 2013 at 10:23 AM, Herbert Miller <[email-masked]
> >wrote:
>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 17 Sep 2013 19:43:03 -0700

Side note: My dad used to be a factory rep based at the old Ford assembly plant in Fremont, CA.  He said final, uh, 
adjustment of doors was performed by the biggest, strongest guy in the plant--who happened to be African-American--with 
a 2X4.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]