Subject: Re: [Healeys] intersting Healey 100

From: Curtis Arndt <[email-masked]>
Date: Mon, 30 Sep 2013 09:23:27 -0700

Ira,

This custom 100 Coupe is fairly well known and was for sale at the Mecum
Auction in Monterey this August.

Curt

On Mon, Sep 30, 2013 at 9:06 AM, I Erbs <[email-masked]> wrote:

> http://motoburg.com/imgs/31542-austin-healey-1004-03.jpg.html
> anyone have info on this car?
> Rubber front overriders are interesting...
> Ira Erbs
> Portland, OR
>    _______                                  _______
>      (______ \____1960 BT7____/ _______)
>          (_________________________)
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Ron Mitchell <[email-masked]>
Date: Mon, 30 Sep 2013 09:34:40 -0700 (PDT)

Here is the Mecum Auctions sheet on the car.
 http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=CA0813-161258

Ron
Mitchell
BN6
BN7 MkII

________________________________
 From: Curtis Arndt
<[email-masked]>
To: I Erbs <[email-masked]> 
Cc: Ahealey help
<[email-masked]> 
Sent: Monday, September 30, 2013 12:23 PM
Subject:
Re: [Healeys] intersting Healey 100

Ira,

This custom 100 Coupe is fairly
well known and was for sale at the Mecum
Auction in Monterey this August.
Curt

On Mon, Sep 30, 2013 at 9:06 AM, I Erbs <[email-masked]> wrote:

Portland, OR
> Support Team.Net
> Archive:
[email-masked]
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Mon, 30 Sep 2013 12:37:14 -0400

It started out as a standard 100 and the coupe was added by the original
owner.

Sold for $50K

http://www.mecum.com/auctions/lot_detail.cfm?LOT_ID=CA0813-161258&entryRow=76
6

Randy

>> Rubber front overriders are interesting...
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 30 Sep 2013 19:14:05 +0200

A lot of money for a not so nice car, in fact it looks horrible, but it 
will be a show stopper in very good condition.
Kees Oudesluijs

Op 30-9-2013 18:37, Randy Hicks schreef:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: jerry wall <[email-masked]>
Date: Mon, 30 Sep 2013 13:37:01 -0500

there is an excellent article on this coupe in the jan-feb 2010 issue of ah
magazine. copy of mag available through ah club, usa for $5+3 for shipping.
cheers,

On Mon, Sep 30, 2013 at 11:37 AM, Randy Hicks <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
jerry wall  BN6
rowlett, tx

[email-masked]