Subject: Re: [Healeys] Is this still the Healey list I have joint many years ago?

From: Bob Haskell <[email-masked]>
Date: Sun, 29 Sep 2013 09:28:35 -0400

Josef,

A similar thing happened to our local club.  Years ago several folks 
were restoring a car.  It seemed every Thursday evening there was a tech 
session.  Two or three guys working on a car; six or seven going through 
boxes, looking for parts;  a couple others supervising.  Now its just 
social.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 09/29/2013 08:17 AM, [email-masked] wrote:
> Is this still the Healey list I have joint many years ago?
>
> 	I have to say since Rich Chrysler left us so sadly and other well
> known distributers disappeared  I have the feeling I am in a different
> club here.
>
> 	To my feelings the quality of the postings in this list went down
> dramatically. I really loved these technical discussions we had in
> former times. Nowadays we have to read about where to get thermostat
> housing gaskets. Weird Ebay postings, displaced cylinder heads -
> perhaps this is a dementia issue.
>
> 	Or more than 20 postings just to congratulate when an engine was
> fired up.
>
> 	Sorry I miss the old list.
>
> 	Josef Eckert
>
> 	Konigswinter/Germany
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: John Vrugtman <[email-masked]>
Date: Sun, 29 Sep 2013 10:09:36 -0400

I think it is because all these old farts, like me, have so much 
experience we now think we know everything, just like our teenagers a 
while back:-P

John
2 healeys apart at the moment.

On 9/29/2013 9:28 AM, Bob Haskell wrote:
> were restoring a car.  It seemed every Thursday evening there was a 
> tech session.  Two or three guys working on a car; six or seven going 
> through boxes, looking for parts;  a couple others supervising.  Now 
> its just social.
>
> Cheers,
>
> Bob Haskell
> AHCA 3000 Mk I registrar

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Sun, 29 Sep 2013 22:23:15 +0800

I can help!

On Sunday, September 29, 2013, [email-masked] wrote:

> [email-masked] <javascript:;>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sun, 29 Sep 2013 11:43:04 -0400

And thanks to the list, I have been able to correct many, many items that
were done wrong by the DPO's. Now am enjoying driving but come winter and
(ugh) snow, will most probably have to seek guidance from the list as I
crawl under the car on  my (brr) unheated garage floor to do more tasks. So,
listers, keep tuned in as this means more technical items as I muddle
through things.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Vrugtman
Sent: Sunday, September 29, 2013 10:10 AM
To: [email-masked]
Subject: Re: [Healeys] Is this still the Healey list I have joint many years
ago?

I think it is because all these old farts, like me, have so much experience
we now think we know everything, just like our teenagers a while back:-P

John

On 9/29/2013 9:28 AM, Bob Haskell wrote:
>> known distributers disappeared  I have the feeling I am in a 
>> different club here.
>>

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 29 Sep 2013 13:27:50 -0700

At least we no longer get racist xenophobic rants and attempts at humor.

Ira Erbs
IT Educator and Consultant
Portland, OR.

Sent from my mobile phone. What you get may not be what I typed.
On Sep 29, 2013 5:17 AM, "[email-masked]" <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Sun, 29 Sep 2013 20:51:00 -0400

Okay, here's a question in memory of Rich and for Joesf ...

The horns fitted to the 100, 100-6 and 3000 MkI were the Lucas HF1478 
model.  One low tone (70063 or 069448) and one high tone (70071 or 
069474).  The parts for the two are the same except for the diaphragm 
and armature assembly.  I believe that the high tone diaphragm was 
painted black and the low tone had the same polychromatic grey that the 
rest of the horn was painted.  Anyone confirm / disprove?

BTW, the tone disk is magnesium.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 30 Sep 2013 08:59:20 +0800

oh my, even I am stumped on this one.

On Mon, Sep 30, 2013 at 8:51 AM, Bob Haskell <[email-masked]>wrote:

> model.  One low tone (70063 or 069448) and one high tone (70071 or 069474).
>  The parts for the two are the same except for the diaphragm and armature
> assembly.  I believe that the high tone diaphragm was painted black and the
> low tone had the same polychromatic grey that the rest of the horn was
> painted.  Anyone confirm / disprove?
>
> http://www.ciahc.org/registry_**3000mk1.php<http://www.ciahc.org/registry_3000mk1.php>
>
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/rchaskell@**earthlink.net<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/healey.nut@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Sun, 29 Sep 2013 18:03:29 -0700

Nope, all painted the same shade of grey/green.  Low note versus high note
was delineated by either one or two notches in the steel disk AND the
curved brass plate on the back of the horn with the numbers stamped into
them.

Cheers,

Curt

On Sun, Sep 29, 2013 at 5:59 PM, Alan Seigrist <[email-masked]> wrote:

> On Mon, Sep 30, 2013 at 8:51 AM, Bob Haskell <[email-masked]
> >wrote:
>
> 069474).
> > http://www.ciahc.org/registry_**3000mk1.php<
> http://www.ciahc.org/registry_3000mk1.php>
> >
> >> http://autox.team.net/mailman/**listinfo/healeys<
> http://autox.team.net/mailman/listinfo/healeys>
> >>
> >> options/healeys/rchaskell@**earthlink.net<
> http://autox.team.net/mailman/options/healeys/[email-masked]>
> >>
> > http://autox.team.net/mailman/**listinfo/healeys<
> http://autox.team.net/mailman/listinfo/healeys>
> >
> > options/healeys/healey.nut@**gmail.com<
> http://autox.team.net/mailman/options/healeys/[email-masked]>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Mon, 30 Sep 2013 01:05:47 +0000

I have five of these horns right now as well as four more on two cars. I don't
know if the armature is different, but I have not noticed any difference in
colour with the diaphgram. The difference in diaphragm is that one has one "V"
cut on the edge while the other has two"V V" cut in it, which one is low tone
and which one is high tone that I am not sure. I actually have a couple of
these horns right now for repairs at British Part Restoration in Medfield ,
Ma, by Lawrie Rhoads. He may be a good source to answer your question further.
I have sanded a few tone discs and can't say if they are magnesium or not.

Jean

> Date: Sun, 29 Sep 2013 20:51:00 -0400
> From: [email-masked]
> To: [email-masked]
ago?
> > Sorry I miss the old list.
http://autox.team.net/mailman/options/healeys/[email-masked]
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Sun, 29 Sep 2013 18:10:22 -0700

To be specific, the horn plates had "V" notches cut into them.

Curt

On Sun, Sep 29, 2013 at 6:03 PM, Curtis Arndt <[email-masked]> wrote:

> On Sun, Sep 29, 2013 at 5:59 PM, Alan Seigrist <[email-masked]>wrote:
>

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Mon, 30 Sep 2013 01:31:03 +0000

Curt:

The horns I have here, are closer in colour to a gold colour than a
grey/green. I have a note here that Fiat colour 702A, Alt 1, Dupont is
comparable to the original. Not sure who I got this from, would you know if it
is close? I have used a Nissan colour called Cashmere Beige 8801596 and it is
close to the original too, but since these horns, in most cases are pretty
old, some of the paint may have faded, discoloured although the diaphragm is
usually in pretty good condition, colour wise.

Jean

> Date: Sun, 29 Sep 2013 18:10:22 -0700
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
ago?

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 29 Sep 2013 21:03:38 -0700

I think we need to remember that all are welcome and newbies don't
understand how asking about oil and other basic questions make us crazy.
They just feel unwelcome. I have owned my car for 40 years, but could not
have gotten as far as I have with my body resto without this list, and yes
I too miss Rich Chrysler every time I get stuck on how something fits on my
car. I have friends on this list who I have shared life events with on and
off list. Some I have actually met.
I appreciated the congrats on getting my car started after 3 years of
sleep. Have you forgotten the joy of such an event.
Thank you to all who offer advice, appreciate mine and correct me when I am
wrong.
I look forward to my winter of work as the 2.5 inches if rain this weekend
signal an end to the driving season.
Cheers

Ira Erbs
BT7

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Mon, 30 Sep 2013 21:00:41 -0400

Jean,

The two recommendations I've seen:

1) from the 2009 Concours guidelines - a 1976 Volvo Metallic Beige with 
the note that adding some black would make a better match. I know I need 
to get a newer set.

2) David Nock recommended Dupli-Color rattle can Seattle Silver, a Honda 
color.

I have no experience with either.

Curt,

I've had a couple people write to say that the diaphragms were black and 
grey.  Matches what I've seen with a few of my horns.  I've not taken 
the horns apart to see if they all have one or more V notches on the 
outside edge. Something to check when I do disassemble them. In the 
Lucas 400E catalog on page E2 (Detailed Spares Parts), the low tone 
diaphragm (703726) is listed as being grey.  The other diaphragms listed 
don't have a color specified.

May-be a function of when the horns were produced and/or what day of the 
week it was.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Mon, 30 Sep 2013 18:13:46 -0700

Bob,

Thanks for the info.  I have no less than six original used horns and two
vintage NOS horns.  They are all painted the same shade of grey/green,
light gold or whatever people think the color is.  In fact Roger Moment and
I are and have been in disagreement as to what the color should be.

When I can access my NOS horns I will try to take some quality photos in
good light for folks to see what the color is.

C

On Mon, Sep 30, 2013 at 6:00 PM, Bob Haskell <[email-masked]>wrote:

> the note that adding some black would make a better match. I know I need to
> get a newer set.
>
> grey.  Matches what I've seen with a few of my horns.  I've not taken the
> horns apart to see if they all have one or more V notches on the outside
> edge. Something to check when I do disassemble them. In the Lucas 400E
> catalog on page E2 (Detailed Spares Parts), the low tone diaphragm (703726)
> is listed as being grey.  The other diaphragms listed don't have a color
> specified.
>
>>>> On Sun, Sep 29, 2013 at 5:59 PM, Alan Seigrist
>>>>
>>> <[email-masked]>wrote:
>>
>>>
>>>>>> The parts for the two are the same except for the diaphragm and
>>>>>>
>>>>> armature
>>>>>
>>>>>> assembly. I believe that the high tone diaphragm was painted black and
>>>>>>
>>>>> the
>>>>>
>>>>>> http://www.ciahc.org/registry_****3000mk1.php<http://www.ciahc.org/registry_**3000mk1.php>
>>>>>> <
>>>>>>

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Tue, 1 Oct 2013 01:27:58 +0000

Bob:

Thanks for the reply. Perhaps with that many varied choice, I will go to a
paint supplier and get some paint cards of each and see which one(s) are
closest to the original colours on used ones I have here.

Jean

> Date: Mon, 30 Sep 2013 21:00:41 -0400
> To: [email-masked]; [email-masked];
[email-masked]
ago?

[email-masked]