Subject: Re: [Healeys] Wheel balancing again

From: Alan Seigrist <[email-masked]>
Date: Tue, 17 Sep 2013 15:01:05 +0800

Unfortunately British Wire Wheel went under in 2006 I think.

I used Rite-Way wire wheel in Walnut Creek one time a very long time ago,
and they were pretty good back then.  I know they are still around and they
do lots of modern wheels as well.  You might want to give them a try, I
suspect they will know how to true a british wheel, lots of classic Jags &
MGBs in the area.  They seem to have good reviews on yelp.

Address: 1119 Alpine Rd, Walnut Creek, CA 94596
Phone:(925) 933-4046

let us know how it goes.

On Tue, Sep 17, 2013 at 1:17 PM, Richard Kahn <[email-masked]>wrote:

> I have heard rumors of a guy who balances and trues wire wheels somewhere
> in
> northern California. Anyone have any contact information? I have one wheel,
> now used as a spare, that has a "hop" (slight wobble). And I have a small
> shake at 65 that goes away with increase or decrease of 2 mph. I cannot
> balance it with a bubble balancer (from Harbor Freight).
> Rich Kahn
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Tue, 17 Sep 2013 05:56:07 -0700

John Blake in Santa Cruz.  The number I have is (831)  465-0617.

Bob

On 9/16/2013 10:17 PM, Richard Kahn wrote:
> I have heard rumors of a guy who balances and trues wire wheels somewhere in

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]