Subject: Re: [Healeys] Cam break in

From: Austin Healey <[email-masked]>
Date: Mon, 23 Sep 2013 17:21:58 +0200

Dont worry, i will be ok.

Gergo

2013/9/23 Richard J. Hockert <[email-masked]>

> Break it in with the burnout.......
>
> Don't worry about it.
>
> Best regards,
> Jim Hockert
> Dallas, TX
>
> -----Original Message-----
> From: [email-masked] [mailto:
> [email-masked]]
> On Behalf Of Stephen Hutchings
> Sent: Monday, September 23, 2013 8:42 AM
> To: Healey
> Subject: [Healeys] Cam break in
>
> I've just reached a biy of a milestone myself, in that I fired up the
> engine
> for the first time in six years, particularly to break in my new cam. I was
> following the procedure of taking the engine to 2000rpm and keeping it
> there
> for twenty minutes (the rest of the engine is already run in, long
> story)...but I developed a nasty coolant leak and had to shut it down after
> about ten minutes.
> I think I've sorted the leak, but I'm wondering now whether I should start
> it up and do the remaining ten minutes.
> The procedure described by Elgin cams can be hard to follow, because after
> all that time, with newly rebuilt carbs, etc. it doesn't exactly snap to
> 2000 rpm and stay there, there is a certain amount of fettling required!
> Once this is done I'm relying on an oil change to flush away the special
> cam
> break in lube.
>
> Stephen, BJ8
> $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Austin Healey <[email-masked]>
Date: Tue, 24 Sep 2013 06:38:50 +0200

Hi Stephen,

10 minutes will be ok. Cam running in is 90% precaution and 10% necessity
on a stock Healey engine. It becames more important if You start with a
higher level of tune with hi lift long duration camshaft profiles, and/or
hi lift geometry rockers.
Although I would change the oil right now after heating the engine up again
with a few minutes running.

Gergo

2013/9/23 Stephen Hutchings <[email-masked]>

> Hi Gergo,
> Thanks for your reply.
> Do you mean it will be OK with 10 minutes, or should I go back and do
> another ten?
> Stephen, BJ8
>
>>>  [email-masked]**]
>>>  http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>>
>>>  Unsubscribe/Manage:
>>>  http://autox.team.net/mailman/**options/healeys/[email-masked]<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>>  ______________________________**_________________
>>>  Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>>>  http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>>
>>>  Unsubscribe/Manage:
>>>  http://autox.team.net/mailman/**options/healeys/pajtamuvek@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
>>>
>> ______________________________**_________________
>> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/healeys/s.hutchings@**rogers.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]