Subject: [Healeys] Happy New Year

From: Leonard Berkowitz <[email-masked]>
Date: Tue, 10 Sep 2013 20:53:21 -0400 FILETIME=[50654610:01CEAE89]

To all my fellow members of the tribes (and fellow "yids"). Happy and healthy
New Year and have an easy fast.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob <[email-masked]>
Date: Wed, 11 Sep 2013 06:37:04 +0200

Shana Tova Leonard, as they used to say in my grand parents Stettl.

B. Cristalli
iPad

Le 11 sept. 2013 C  02:53, Leonard Berkowitz <[email-masked]> a
C)crit :

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]