Subject: [Healeys] Austin Healey-X230-Quad lights

From: Stephen Hutchings <[email-masked]>
Date: Fri, 27 Sep 2013 10:54:38 -0400

I'm sorry, I lost the original email - Who was it who wanted to see 
the X230 with the quad headlights positioned up and down like a Facel 
Vega?
I've got something for you...but it's STILL ugly!

Stephen, BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Fri, 27 Sep 2013 08:43:12 -0700

LOL.
 I was
Just how my brain works

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Fri, Sep 27, 2013 at 7:54 AM, Stephen Hutchings
<[email-masked]>wrote:

> I'm sorry, I lost the original email - Who was it who wanted to see the
> X230 with the quad headlights positioned up and down like a Facel Vega?
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/eyera3000@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]