Subject: Re: [Healeys] flicker brake light

From: "John Sims" <[email-masked]>
Date: Tue, 17 Sep 2013 09:42:09 -0400

Try:

http://www.kahtec.com/

I believe that they are polarity sensitive.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Dr. C. Rubino
Sent: Tuesday, September 17, 2013 8:58 AM
To: healeylist
Subject: [Healeys] flicker brake light

I saw a Healey on the road  with brake lights that flickered for a few
seconds before coming on full. Good warning.
I have LED lights in my reflectors which are wired to my brake lights (non
LED). Went on line and there are to many units to choose from.

Anybody out there have a recommendation for a particular model?
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Tue, 17 Sep 2013 15:46:43 +0200

These gadgets have been on the market for donkeys years. Be warned: they 
are illegal in most countries. Why, beats me as they do increase the 
attention enormously.
Best to use with LED lights as standard tungsten bulbs will wear out 
quickly.
Kees Oudesluijs
NL

Op 17-9-2013 14:58, Dr. C. Rubino schreef:
> I saw a Healey on the road  with brake lights that flickered for a few seconds
> before coming on full. Good warning.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Fred Wescoe <[email-masked]>
Date: Tue, 17 Sep 2013 09:46:53 -0400

Dr.,

This is the one I bought;
http://www.3rdbrakeflasher.com/index.php?main_page=product_info&cPath=65&products_id=181

I am pleased with it.

Fred

On Tue, Sep 17, 2013 at 8:58 AM, Dr. C. Rubino <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Tom <[email-masked]>
Date: Tue, 17 Sep 2013 09:52:07 -0400

Someone on ebay was selling a license plate frame that had blinking LEDs.
That's lower that most drivers are looking (if they're looking at all!),
but the novelty of it might catch their eye.

-Tom

On Tue, Sep 17, 2013 at 8:58 AM, Dr. C. Rubino <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Warren Dietz <[email-masked]>
Date: Tue, 17 Sep 2013 10:05:33 -0400

I have this model connected to a third brake light (non LED) and it works!
My car is neg ground.

 http://www.kahtec.com/

 John Sims, BN6
 Aberdeen, NJ

 www.healey6.com

 -----Original Message-----
 From: [email-masked] [mailto:[email-masked]]
 On Behalf Of Dr. C. Rubino
 Sent: Tuesday, September 17, 2013 8:58 AM
 To: healeylist
 Subject: [Healeys] flicker brake light

 [email-masked]

 Unsubscribe/Manage:

 [email-masked]

 Unsubscribe/Manage:
http://autox.team.net/mailman/options/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]