Subject: [Healeys] car for sale.... scam???

From: I Erbs <[email-masked]>
Date: Fri, 27 Sep 2013 13:29:13 -0700

http://www.chooseyouritem.com/classics/files/20521500/20521581.html

address at 329 Main st, comes up as an empty lot on google maps.......
Anyone want to play?
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Stephen Hutchings <[email-masked]>
Date: Fri, 27 Sep 2013 18:48:20 -0400

I thought someone should ask him if he plans to build on the empty 
lot...or is that for sale too?

Stephen

[email-masked]