Subject: Re: [Healeys] color of convertible top frame

From: HealeyRick <[email-masked]>
Date: Sat, 21 Sep 2013 16:18:30 -0700 (PDT)

The original was gray.

Rick

"Madman in a death machine"
Follow My Nasty
Boy Build:  http://tinyurl.com/yj52fwo

________________________________
From: Charles Johnson <[email-masked]>
To: [email-masked]
Sent: Saturday, September 21, 2013 5:28 PM
Subject: [Healeys] color of
convertible top frame

I am reconditioning a very rough BJ7 top frame that
has a variety of paint
colors on it. The most prevalent seems to be a glossy
gray. It also has quite
a bit of black too.
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Larry Wendland <[email-masked]>
Date: Sat, 21 Sep 2013 19:28:27 -0400 (EDT)

I have a '67 BJ8 that I've owned since new and it's frame is as you
observed on yours with the glossy gray.

Larry
'67 BJ8

-----Original Message-----
From: Charles Johnson <[email-masked]>
To: healeys <[email-masked]>
Sent: Sat, Sep 21, 2013 6:47 pm
Subject: [Healeys] color of convertible top frame

I am reconditioning a very rough BJ7 top frame that has a variety of
paint
colors on it. The most prevalent seems to be a glossy gray. It also has
quite
a bit of black too.
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Charles Johnson <[email-masked]>
Date: Sat, 21 Sep 2013 21:05:32 -0400

Gray it is, Thank you all!

Begin forwarded message:

> Date: September 21, 2013 5:28:34 PM EDT
> Subject: color of convertible top frame
>
> I am reconditioning a very rough BJ7 top frame that has a variety of paint
colors on it. The most prevalent seems to be a glossy gray. It also has quite
a bit of black too.
> What is the correct color? Thank you in advance for your help.

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Tue, 24 Sep 2013 12:10:45 -0400

Rustoleum Smoke Gray #7751 is pretty close to the original color of the top
frame.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Larry Wendland
Sent: Saturday, September 21, 2013 7:28 PM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] color of convertible top frame

I have a '67 BJ8 that I've owned since new and it's frame is as you observed
on yours with the glossy gray.

Larry
'67 BJ8

-----Original Message-----
From: Charles Johnson <[email-masked]>
To: healeys <[email-masked]>
Sent: Sat, Sep 21, 2013 6:47 pm
Subject: [Healeys] color of convertible top frame

quite a bit of black too.

[email-masked]