Subject: Re: [Healeys] Goodyear Revival Live Stream

From: Bob <[email-masked]>
Date: Thu, 12 Sep 2013 07:07:22 +0200

I'll be there, but I miss some entries for saturday...

B. Cristalli
iPad

Le 12 sept. 2013 C  00:50, HealeyRick <[email-masked]> a C)crit :

> For those of us that won't be making it to this event, a live stream will
be
> available  starting on Friday:
> http://www.goodwood.co.uk/revival/revival-live/revival-live.aspx
>
>
> Rick
> "Madman in a death machine"
> Follow My Nasty Boy Build:
> http://tinyurl.com/yj52fwo
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Neil Anderson <[email-masked]>
Date: Thu, 12 Sep 2013 07:01:10 -0500

I received a nice surprise last evening, a phone call from Steve and Helen
Pike, restorers of NOJ 393.  They were about to board their flight from San
Francisco, flying to England to go to the Revival.  They are going to see
NOJ 393 race in the Freddie March Memorial Trophy race, starting at 1815
HRS (local time), Friday evening.  See race summary below.

My internet connection doesn't do too well with live streaming, so I have
to find a place I can view the race with my laptop.

I hope some of you get to see the racing at the Revival and will report to
the group.

Neil Anderson
BT7-I, AN5

Freddie March Memorial Trophy

*For cars in the spirit of the Goodwood Nine-Hour races, 1952-1955*

To mark the 60th anniversary of the second Goodwood Nine Hours race, this
years *Freddie March Memorial Trophy* will be a 90-minute two-driver race
into twilight, for cars of a type that contested the legendary race.  It
features a fabulous collection of classic sports-racing cars such as *Jaguar
C-type*, *Aston Martin DB3* and *DB3S, Austin-Healey 100S, Ferrari 750,
Allard* and *HWM*.

On Wed, Sep 11, 2013 at 5:50 PM, HealeyRick <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Thu, 12 Sep 2013 07:45:36 -0700 (PDT)

Neil,

Thanks for that info.B  I'll be glued to my laptop.B  Has to take some
fortitude (and a big bankroll) to risk a car that valuable on track,
especially where UK historic racing seems a bit more "spirited" than ours.B 
Happy to see NOJ 393 being used as intended rather than a static display piece
locked away in some warehouse,

B 
Rick

"Madman in a death machine"
Follow
My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Neil Anderson
<[email-masked]>
To: HealeyRick <[email-masked]> 
Cc: healeys
<[email-masked]>; spridgets <[email-masked]> 
Sent:
Thursday, September 12, 2013 8:01 AM
Subject: Re: [Healeys] Goodyear Revival
Live Stream

I received a nice surprise last evening, a phone call from
Steve and Helen Pike, restorers of NOJ 393.B  They were about to board their
flight from San Francisco, flying to England to go to the Revival.B  They are
going to see NOJB 393 race in the Freddie March Memorial TrophyB race,
starting at 1815 HRS (local time), Friday evening.B  See race summary below.B 
B 
My internet connection doesn't do too well with live streaming, so I have
to find a place I can view the race with my laptop.
B 
I hope some of you get
to see the racing at the Revival and will report to the group.
B 
Neil
Anderson
BT7-I, AN5
B 
Freddie March Memorial TrophyB  
For cars in the spirit
of the Goodwood Nine-Hour races, 1952-1955 
To mark the 60th anniversary of
the second Goodwood Nine Hours race, this yearbs Freddie March Memorial
Trophy will be a 90-minute two-driver race into twilight, for cars of a type
that contested the legendary race.B  It features a fabulous collection of
classic sports-racing cars such as Jaguar C-type, Aston Martin DB3 and DB3S,
Austin-Healey 100S, Ferrari 750, Allard and HWM. 

On Wed, Sep 11, 2013 at
5:50 PM, HealeyRick <[email-masked]> wrote:

For those of us that won't
be making it to this event, a live stream will be
>available B starting on
Friday:
>Suggested annual donation
B $12.75

[email-masked]

---

From: Neil Anderson <[email-masked]>
Date: Thu, 12 Sep 2013 12:36:11 -0500

I should have added, the Freddie March Memorial trophy race starts at 1615
local time in the UK on Friday, just about lunchtime for a lot of us in the
USA.  Sorry for any confusion.

Neil

On Thu, Sep 12, 2013 at 9:45 AM, HealeyRick <[email-masked]> wrote:

> Neil,
>
> Thanks for that info.  I'll be glued to my laptop.  Has to take some
> especially where UK historic racing seems a bit more "spirited" than ours.
> Happy to see NOJ 393 being used as intended rather than a static display
> piece locked away in some warehouse,
>
>
>
> Rick
>
>
> Follow My Nasty Boy Build: http://tinyurl.com/yj52fwo
>
>   ------------------------------
>  *From:* Neil Anderson <[email-masked]>
> *To:* HealeyRick <[email-masked]>
> *Cc:* healeys <[email-masked]>; spridgets <
> [email-masked]>
> *Sent:* Thursday, September 12, 2013 8:01 AM
> *Subject:* Re: [Healeys] Goodyear Revival Live Stream
>
> years *Freddie March Memorial Trophy* will be a 90-minute two-driver
> race into twilight, for cars of a type that contested the legendary race.
> It features a fabulous collection of classic sports-racing cars such as
*Jaguar

[email-masked]

---

From: "E.A. Driver" <[email-masked]>
Date: Thu, 12 Sep 2013 13:33:04 -0600

Thus 10:15 AM in the Central time zone;  9:15 Mountain  and 8:15
Pacific or am I wrong?
Ed
Saskatoon, Saskatchewan

On 12/09/2013 11:36 AM, Neil Anderson wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Neil Anderson <[email-masked]>
Date: Thu, 12 Sep 2013 15:03:37 -0500

Sorry, AGAIN................   I should have left it alone.  The race
starts at 1815 UK time.  1:15 PM Eastern, 12:15 PM
Central, 11:15 AM Mountain, 10:15 AM Pacific

Can I go back to bed and start this day over?  Sheeesh.

Neil

On Thu, Sep 12, 2013 at 12:36 PM, Neil Anderson
<[email-masked]>wrote:

>> I received a nice surprise last evening, a phone call from Steve and
>> Helen Pike, restorers of NOJ 393.  They were about to board their flight
>> from San Francisco, flying to England to go to the Revival.  They are
going
>> to see NOJ 393 race in the Freddie March Memorial Trophy race, starting at
>> 1815 HRS (local time), Friday evening.  See race summary below.
>>
>> I hope some of you get to see the racing at the Revival and will report
>> to the group.
>>
>> Neil Anderson
>> BT7-I, AN5
>>
*Jaguar

[email-masked]