Subject: [Healeys] Approaching Team.Net changes

From: Mark J Bradakis <[email-masked]>
Date: Fri, 20 Sep 2013 19:45:04 -0600

The last few days you may have noticed that it might take 2, 3, 4 or 
more hours for a simple
message to one of the Team.Net lists to get posted.  There have been 
some serious network
problems happening.

I'm hoping that will change soon.  On tuesday, Sep. 24th, a local 
Comcast contractor will be
installing broadband cable.  After 20+ years of DSL based networking, 
I'm going to give cable
a try.  There will be a few days of testing, setting up, getting the 
hang of it and such, but I
hope to have Team.Net running on a network that should be 5  - 10 times 
faster than the current
DSL service.

There will be periods of downtime during the switch, the IP addresses 
involved will be changing
and it takes time for these changes to propagate around the world. I'll 
provide more immediate
notice of service interruptions as they come up, try not to leave all 
you loyal subscribers hanging
for too long.

It should be a change for the better, we shall see.

mjb.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Tue, 24 Sep 2013 05:36:31 -0700

I've had Comcast cable for years.  For the most part, it's been quality service (and service has improved over the 
years).  The only downside for a server is upload speeds are slower than download, for 'regular' clients at least (there 
may be an optional, higher cost service that provides greater upload speeds).  This morning I'm getting 31Mbps down and 
10Mbps up.

Bob

On 9/20/2013 6:45 PM, Mark J Bradakis wrote:
> The last few days you may have noticed that it might take 2, 3, 4 or more hours for a simple
> message to one of the Team.Net lists to get posted.  There have been some serious network
> problems happening.
>
> I'm hoping that will change soon.  On tuesday, Sep. 24th, a local Comcast contractor will be
> installing broadband cable.  After 20+ years of DSL based networking, I'm going to give cable
> a try.  There will be a few days of testing, setting up, getting the hang of it and such, but I
> hope to have Team.Net running on a network that should be 5  - 10 times faster than the current
> DSL service.
>
> There will be periods of downtime during the switch, the IP addresses involved will be changing
> and it takes time for these changes to propagate around the world. I'll provide more immediate
> notice of service interruptions as they come up, try not to leave all you loyal subscribers hanging
> for too long.
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]