Subject: Re: [Healeys] Where is my spare BJ8 cylinder head?

From: Richard Collins <[email-masked]>
Date: Thu, 26 Sep 2013 09:21:06 -0500

Did you use it on the left side of your 250 GTO Ferrari ?

Regards,
Richard C

Sent from IPhone

> On Sep 26, 2013, at 9:19, "Chris Dimmock" <[email-masked]> wrote:
>
> Men.
> How do you misplace a BJ8 cylinder head?
> I have.
> Where did I put it??
> It's not in an obvious place, so I must have hidden it during my
divorce.....
> Go on guys. Where WTF did I stash a BJ8 cylinder head????
> Inside the house is out. I've checked under beds, on top of wardrobes etc.
> it has to be in the garage, or laundry.
> Think - help me - where would you hide a BJ8 cylinder head??
> I've looked in the obvious places, but I think I've even outsmarted myself
> this time.... Be creative - I must have been!!!
> ;-)
> Chris
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "R. Price Lindsay" <[email-masked]>
Date: Thu, 26 Sep 2013 10:31:33 -0400

Chris -

Check with her attorney.  If he is anything like my wife's was, he's probably
got that too!!

Price Lindsay
67 BJ8

divorce.....
> this time.... Be creative - I must have been!!!
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob <[email-masked]>
Date: Thu, 26 Sep 2013 10:44:29 -0400

The EX or her attorney are most likely using it as a paperweight. Cleaned up it 
would be a good one.

Bob

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Thu, 26 Sep 2013 08:46:04 -0600

I'm still in the midst of mine.. I have to be away this weekend.. she
announced she's having a yard sale while I'm away... I'll be lucky to find
the house still there when I return.. wtf..
dp

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
Porter Custom Bicycles

1954 Austin Healey 100

1970 MG Midget

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of R. Price Lindsay
Sent: Thursday, September 26, 2013 8:32 AM
To: Chris Dimmock
Cc: [email-masked]
Subject: Re: [Healeys] Where is my spare BJ8 cylinder head?

Chris -

Check with her attorney.  If he is anything like my wife's was, he's
probably
got that too!!

Price Lindsay
67 BJ8

divorce.....

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Fri, 27 Sep 2013 01:13:34 +1000

Her attorney? nah
Her accountant? That assclown used to be a mate of mine. For 25 plus years, he
was my accountant. Can anyone spell conflict of interest?? He's got a Sprite,
but don't hold that against him, he's just an assclown with no respect for
mateship......
But seriously men - apart from the assclown taking it, where could I have
stashed a used, oiled up, cylinder head???
;-)
Keep the ideas coming!! ;-)

Chris

Sent from my iPhone

> Check with her attorney.  If he is anything like my wife's was, he's
probably got that too!!
divorce.....

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Thu, 26 Sep 2013 16:20:34 +0100 (BST)

On top of the block?  Don't laugh.  It is possible.
  Ask me how I know!
Regards, Lodge BJ8 in Vancouver.

________________________________
 From:
Chris Dimmock <[email-masked]>
To: [email-masked] 
Sent:
Thursday, 26 September 2013, 7:18
Subject: [Healeys] Where is my spare BJ8
cylinder head?

Men.
How do you misplace a BJ8 cylinder head?
I have.
Where
did I put it??
It's not in an obvious place, so I must have hidden it during
my divorce.....
Go on guys. Where WTF did I stash a BJ8 cylinder head????
Inside the house is out. I've checked under beds, on top of wardrobes etc.
it
has to be in the garage, or laundry.
Think - help me - where would you hide a
BJ8 cylinder head??
I've looked in the obvious places, but I think I've even
outsmarted myself
this time.... Be creative - I must have been!!!
;-)
Chris
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Thu, 26 Sep 2013 15:38:32 +0000 (UTC)

Did you bury it in the yard?? 

-----Original Message-----

From: [email-masked]
To: [email-masked]
Cc: [email-masked]
Sent: 2013-09-26 11:17:52 GMT
Subject: Re: [Healeys] Where is my spare BJ8 cylinder head?

Her attorney? nah

Chris

Sent from my iPhone

probably got that too!!
divorce.....

[email-masked]

Sent from XFINITY Connect Mobile App
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Fri, 27 Sep 2013 01:44:01 +1000

Nah, I wouldn't have done that! My ex wife got the shovel, spade and
wheelbarrow!!
;-)

Sent from my iPhone

[email-masked]

---

From: Mike Tobin <[email-masked]>
Date: Thu, 26 Sep 2013 13:00:09 -0400

When you find it let us know.  I'll go look in the same place for my BT7's
generator.
mt

On Thu, Sep 26, 2013 at 10:18 AM, Chris Dimmock <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Thu, 26 Sep 2013 17:08:26 +0000 (UTC)

Wherever it is you can assume it's down low. The dang thing is way to heavy to tuck up on a top shelf. Think low....

Dave

64 BJ8 - With spare head sitting right on my bench where I can see it. 

-----Original Message-----

From: [email-masked]
To: [email-masked]
Cc: [email-masked]
Sent: 2013-09-26 13:00:22 GMT
Subject: Re: [Healeys] Where is my spare BJ8 cylinder head?

[email-masked]

[email-masked]

---

From: Peter Caldwell <[email-masked]> mail.com>
Date: Thu, 26 Sep 2013 12:10:18 -0500

Do you own a boat?  Look at the end of any ropes you may have on board.   ;-)

         Peter C

[email-masked]

---

From: Larry Wendland <[email-masked]>
Date: Thu, 26 Sep 2013 23:01:20 -0400 (EDT)

Peter,  You beat me to it about the boat anchor.  Maybe she got the
boat too and it went with the boat.   What do you say Chris?  ;-)  Are
we close?

Larry

-----Original Message-----
From: Peter Caldwell <[email-masked]>
To: Chris Dimmock <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Thu, Sep 26, 2013 1:10 pm
Subject: Re: [Healeys] Where is my spare BJ8 cylinder head?

Do you own a boat?  Look at the end of any ropes you may have on board.
  ;-)

         Peter C

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 27 Sep 2013 19:49:30 +1000

Hello Chris

Is it at your mum's place? Or where you found the rocker shaft I got from
you?

Hoo Roo

Patrick

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Chris Dimmock
Sent: Friday, 27 September 2013 1:14 AM
To: R. Price Lindsay
Cc: [email-masked]
Subject: Re: [Healeys] Where is my spare BJ8 cylinder head?

Her attorney? nah
Her accountant? That assclown used to be a mate of mine. For 25 plus years,
he was my accountant. Can anyone spell conflict of interest?? He's got a
Sprite, but don't hold that against him, he's just an assclown with no
respect for mateship......
But seriously men - apart from the assclown taking it, where could I have
stashed a used, oiled up, cylinder head???
;-)
Keep the ideas coming!! ;-)

Chris

Sent from my iPhone

probably got that too!!
divorce.....
>> I've looked in the obvious places, but I think I've even outsmarted 
>> myself this time.... Be creative - I must have been!!!
>> ;-)
>> Chris
>> Support Team.Net http://www.team.net/donate.html Suggested annual 
>> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: jerry wall <[email-masked]>
Date: Thu, 26 Sep 2013 17:00:20 -0500

How about wrapped in an old blanket in the boot of your everyday vehicle.
Cheers,

jerry. wall
rowlett tx. check www.aquaflodrainage.com
On Sep 26, 2013 12:08 PM, <[email-masked]> wrote:

> Wherever it is you can assume it's down low. The dang thing is way to
> heavy to tuck up on a top shelf. Think low....
>
> Dave
>
> On Thu, Sep 26, 2013 at 10:18 AM, Chris Dimmock <[email-masked]
> >wrote:
>
> > Men.
> myself
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
>
>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Bill" <[email-masked]>
Date: Sat, 28 Sep 2013 19:01:39 -0400

Maybe it's in the same place that I put a set of Chevy small block cast iron 
fuel injection heads that went missing a couple of years ago. Perhaps it's 
an alien conspiracy abduction kind of thing.

_bill

-----Original Message----- 
From: Chris Dimmock
Sent: Thursday, September 26, 2013 10:18 AM
To: [email-masked]
Subject: [Healeys] Where is my spare BJ8 cylinder head?

Men.

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Ray Juncal <[email-masked]>
Date: Sat, 28 Sep 2013 20:04:43 -0700 (PDT)

Pretty sure it's with all my missing single socks.....
Ray
________________________________
 From: Bill <[email-masked]>
To:
[email-masked] 
Sent: Saturday, September 28, 2013 7:01 PM
Subject:
Re: [Healeys] Where is my spare BJ8 cylinder head?

Maybe it's in the same
place that I put a set of Chevy small block cast iron fuel injection heads
that went missing a couple of years ago. Perhaps it's an alien conspiracy
abduction kind of thing.

_bill

-----Original Message----- From: Chris
Dimmock
Sent: Thursday, September 26, 2013 10:18 AM
To: [email-masked]
Subject: [Healeys] Where is my spare BJ8 cylinder head?

Men.
How do you
misplace a BJ8 cylinder head?
I have.
Where did I put it??
It's not in an
obvious place, so I must have hidden it during my divorce.....
Go on guys.
Where WTF did I stash a BJ8 cylinder head????
Inside the house is out. I've
checked under beds, on top of wardrobes etc.
it has to be in the garage, or
laundry.
Think - help me - where would you hide a BJ8 cylinder head??
I've
looked in the obvious places, but I think I've even outsmarted myself
this
time.... Be creative - I must have been!!!
;-)
Chris
Suggested annual
donation  $12.75
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Mon, 30 Sep 2013 06:41:22 +0100 (BST)

No, Ray.  Everybody knows that THEY turn into wire clothes hangers!

Regards,
Lodge, BJ8, Vancouver.

________________________________
 From: Ray Juncal
<[email-masked]>
To: Bill <[email-masked]>;
"[email-masked]" <[email-masked]> 
Sent: Saturday, 28
September 2013, 20:04
Subject: Re: [Healeys] Where is my spare BJ8 cylinder
head?

Maybe it's in the same

_bill

Men.
How do you

[email-masked]

[email-masked]