Subject: [Healeys] 100M Carburetors on eBay

From: Curtis Arndt <[email-masked]>
Date: Sun, 29 Sep 2013 17:25:16 -0700

Listers

Newly listed is a set of 100M carburetors for $799.00 buy it now price.  If
anyone is interested in these thinking that they are a real set of factory
100M carbs, call me first and we can talk.

I'm not saying that they aren't worth the asking price, but an actual,
original set retored to this condition should go for double this amount.

Cheers,

Curt
(760) 458-1926
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "rrengineer.mike" <[email-masked]>
Date: Sun, 29 Sep 2013 18:01:28 -0700

That's more than I paid for mine directly from Burlen SU a couple of years ago. I believe it is the going price now if you order them from the UK. Maybe he's just trying to get his money back?
Mike MacLeanB 
56 BN2
60AN5

-------- Original message --------
From: Curtis Arndt <[email-masked]> 
Date:  
To: Healey List <[email-masked]> 
Subject: [Healeys] 100M Carburetors on eBay 
 
Listers

Newly listed is a set of 100M carburetors for $799.00 buy it now price.B  If
anyone is interested in these thinking that they are a real set of factory
100M carbs, call me first and we can talk.

Cheers,

Curt
(760) 458-1926

[email-masked]

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Sun, 29 Sep 2013 18:08:04 -0700

Mike,

How were the carburetors from Burlen marked?  Dd they have the AUC 6040
with the "X" suffix and 6047 and 6053 etched below?

Curt

On Sun, Sep 29, 2013 at 6:01 PM, rrengineer.mike <[email-masked]>wrote:

> That's more than I paid for mine directly from Burlen SU a couple of years
> ago. I believe it is the going price now if you order them from the UK.
> Maybe he's just trying to get his money back?
> Mike MacLean
> 56 BN2
> 60AN5
>
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]