Subject: [Healeys] Bearing Cleaning

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 3 Sep 2013 18:45:30 +1000

G'day

I am about to clean the front wheel bearings of the BN3.

It is a disc wheel car with ball bearings and NOT tapered roller.

Apart from spending an arduous amount of time with a brush and degreaser,
does anyone know of a simpler way?

Hoo Roo

Patrick Quinn

Blue Mountains, Australia
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Adventure Limousine <[email-masked]>
Date: Tue, 3 Sep 2013 16:19:29 +0000 (UTC)

That would be a safety issue. Long time ago a friend of mine was working on his racing go-cart and spinning a dry bearing with the air hose. It blew apart and he lost his left eye. It is now made of glass. I learned my lesson from him. 
Safety First!!! 
Rusty Lesher 

Adventure Limousine 
484-638-2110 

----- Original Message -----
From: "Bob" <[email-masked]> 
To: "Bob Spidell" <[email-masked]>, "Healey List" <[email-masked]> 
Sent: Tuesday, September 3, 2013 12:05:44 PM 
Subject: Re: [Healeys] Bearing Cleaning 

I've heard this for years and don't do it. But it is blind acceptance of the 
advise. I've never found an acceptable explanation as to why. Anybody have one? 

Bob 

On 9/3/2013 10:19 AM, Bob Spidell wrote: 
> 
> 
> Probably not necessary to mention to this crowd, but it's not a good idea to 
> spin (rotate) dry bearings (i.e. using a blast of air). 
> 
> Bob 

[email-masked] 

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 03 Sep 2013 09:30:08 -0700

Hadn't thought of that, but it's certainly a good reason.  I've always assumed it's because, while the bearing and race 
surfaces are hardened, the hardening process may only be a few microns thick.  Any metal-to-metal contact could 
compromise that hardened surface, and cause premature failure of the bearing ('accelerated wear').

Bob

On 9/3/2013 9:19 AM, Adventure Limousine wrote:
> That would be a safety issue.  Long time ago a friend of mine was working on his racing go-cart and spinning a dry 
> bearing with the air hose.  It blew apart and he lost his left eye.  It is now made of glass.  I learned my lesson 
> from him.
> Safety First!!!
> Rusty Lesher
> Adventure Limousine
> 484-638-2110
>
> ------------------------------------------------------------------------------------------------------------------------
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 03 Sep 2013 09:41:13 -0700

Spinning dry also damages the bearings.  There is no lube to protect the surfaces and normally some dirt left.  Spinning with air spins the bearing very fast and accelerates the wear process.  When I worked on jet engines a bearing that was spun with air was automatically taken out of service.  I know that cars don't have the same tolerances but why take the chance of extra wear?
Pete

Sent from my Verizon Wireless 4G LTE Smartphone

----- Reply message -----
From: "Adventure Limousine" <[email-masked]>
To: <[email-masked]>
Cc: "Healey List" <[email-masked]>
Subject: [Healeys] Bearing Cleaning
Date: Tue, Sep 3, 2013 9:19 am

Adventure Limousine 
484-638-2110 

----- Original Message -----
From: "Bob" <[email-masked]> 
To: "Bob Spidell" <[email-masked]>, "Healey List" <[email-masked]> 
Sent: Tuesday, September 3, 2013 12:05:44 PM 
Subject: Re: [Healeys] Bearing Cleaning 

Bob 

[email-masked] 

[email-masked]

[email-masked]