Subject: [Healeys] Where is my spare BJ8 cylinder head?

From: Chris Dimmock <[email-masked]>
Date: Fri, 27 Sep 2013 00:18:23 +1000

Men.
How do you misplace a BJ8 cylinder head?
I have.
Where did I put it??
It's not in an obvious place, so I must have hidden it during my divorce.....
Go on guys. Where WTF did I stash a BJ8 cylinder head????
Inside the house is out. I've checked under beds, on top of wardrobes etc.
it has to be in the garage, or laundry.
Think - help me - where would you hide a BJ8 cylinder head??
I've looked in the obvious places, but I think I've even outsmarted myself
this time.... Be creative - I must have been!!!
;-)
Chris
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Robert Blair <[email-masked]>
Date: Thu, 26 Sep 2013 07:58:01 -0700 (PDT)

You left it with a friend.....just try to remember her name. 

Robert N. Blair
RNB International
San Jose. CA.  USA
M: (+1) 408.221.5244
E: [email-masked]

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Thu, 26 Sep 2013 11:07:17 -0400

I think it is probably with the serial number & chassis number plates for my
BN1. Hidden somewhere "really safe".

-----Original Message-----
From: "Chris Dimmock" <[email-masked]>
Sent: b2013-b09-b26 10:19 AM
To: "[email-masked]" <[email-masked]>
Subject: [Healeys] Where is my spare BJ8 cylinder head?

Men.

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Sat, 28 Sep 2013 7:57:21 -0400

Here's another---you took it to your local machine shop to be rebuilt and forgot you did.

:):)

---- jerry wall <[email-masked]> wrote: 

=============
How about wrapped in an old blanket in the boot of your everyday vehicle.
Cheers,

jerry. wall
rowlett tx. check www.aquaflodrainage.com
On Sep 26, 2013 12:08 PM, <[email-masked]> wrote:

> Wherever it is you can assume it's down low. The dang thing is way to
> heavy to tuck up on a top shelf. Think low....
>
> Dave
>
> 64 BJ8 - With spare head sitting right on my bench where I can see it.

[email-masked]