Subject: Re: [Healeys] Wire wheel balancing

From: john spaur <[email-masked]>
Date: Tue, 17 Sep 2013 16:14:39 -0700

There is a person that did my 72 spoke wheels. I believe he worked at 
British Wire Wheel and he is recommended by a local jag restorer. I 
think his name is Chris.

Call:

West Valley Auto Tech
Address: 180 Kennedy Ave, Campbell, CA 95008
Phone:(408) 378-1281

At 01:38 PM 9/17/2013 -0700, Richard Kahn wrote:
>I have heard of someone else in northern CA from a couple of people 
>but they couldn't remember who it was.
>Rich
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael MacLean <[email-masked]>
Date: Tue, 17 Sep 2013 16:32:53 -0700 (PDT)

Hey! What about Southern California?

Mike MacLean
56 BN2
60 AN5
>________________________________
> From: john spaur <[email-masked]>
>To: Richard Kahn <[email-masked]> 
>Cc: "[email-masked]"
<[email-masked]> 
>Sent: Tuesday, September 17, 2013 4:14 PM
>Subject:
Re: [Healeys] Wire wheel balancing
> 
>
>There is a person that did my 72
spoke wheels. I believe he worked at British Wire Wheel and he is recommended
by a local jag restorer. I think his name is Chris.
>West Valley
Auto Tech
>> I have heard of someone
else in northern CA from a couple of people but they couldn't remember who it
was.
>Support
Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]