Subject: Re: [Healeys] temp guage

From: I Erbs <[email-masked]>
Date: Mon, 2 Sep 2013 21:30:16 -0700

Glad to hear it.
Spraying daily for the next few days.

Ira Erbs
Portland, OR
please excuse typos. Sent from my phone
On Sep 2, 2013 7:56 PM, <[email-masked]> wrote:

> helped a friend remove the head on his bj7 and i really dreaded taking
> that nut out as it had been in there since it left the factory or at least
> 25 years it had been sitting in his garage.  i had him use PB Blaster on
> the nut about twice a day for at least a few weeks.  put my notched socket
> on it and it spun right out.  made a believer out of me.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Kimo Briske <[email-masked]>
Date: Tue, 3 Sep 2013 10:23:16 -1000

Ira, Remove the thermostat and spray the threads from the inside as well.
Aloha, Jim

On Mon, Sep 2, 2013 at 6:30 PM, I Erbs <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]