Subject: [Healeys] Exhaust mount detail question

From: Michael Salter <[email-masked]>
Date: Mon, 30 Sep 2013 16:57:40 -0400

The front exhaust mount of the 100 and 100/6 is secured to the left main
floor section using two PMZ0510 (Posidrive round head 5/16" screws with a
hex nut and a single spring washer on each).
It strikes me that the round head screw would have been used to make the
head easier to cover with carpet  BUT the illustrations in the 100/6 parts
book (Plate AH) and in  the 100 Service Manual (pg C/2 Fig. 3) show the
head down and the nut and washer on the top side of the floor panel.
Does anyone know if this is just a  error in the illustrations or were
these screws actually installed with the head down which doesn't make sense
to me.

-- 
Michael Salter
BN1 #174
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Mon, 30 Sep 2013 15:19:41 -0700

Michael,

The screws are pan head not round head, and are NOT Pozidrive but rather
Phillips type (with the four small hash marls on the head to denote UNF
versus BSF).

Since no.174 is such an early car, the screws *could* have been BSF or more
likely UNF but without the hash marks on the head to denote such.  A lot of
the early cars had standard pan head screws without the special head
markings which makes finding replacements at your local hardware store very
easy.

And you are correct, the heads should face up, and have a minimal impact on
the carpet or Armacord.

See my attached photos.

Another similar detail are the two 1/4" BSF hex head screws that attach the
fuel pumps to the vertical bulkhead behind the left seat.  The heads on
these screws were noticeably thinner to lessen the impact on the thin layer
of Armacord that covered them.  I have seen only two of these original
screws in the many years that I've been messing around with 100s... They
came with the fuel pump on my car, and are now part of Roger Moments car. I
made replacements from a standard set of screws by turning the heads down
on a lathe.  BTW the heads were marked WILEY B.

Cheers,

Curt

On Mon, Sep 30, 2013 at 1:57 PM, Michael Salter <[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_7616.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_7611.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_7612.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_7613.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_7615.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_4068.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_4069.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_4070.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_4071.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_4072.JPG]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]