Subject: [Healeys] 1960 Austin Healey 3000 - $36500 (Tri-Cities)

From: I Erbs <[email-masked]>
Date: Mon, 9 Sep 2013 10:56:16 -0700

http://portland.craigslist.org/wsc/cto/4041785755.html
NFI
Car is located about 3 hours east of Portland, OR
Should be a lister close enough to check it out for you. If really, really
serious, I would drive out on a weekend.
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Don Joy <[email-masked]>
Date: Mon, 9 Sep 2013 17:01:10 -0700

There are members in that area that could probably check the car out if
someone is serious about the car.  I live about 80 miles away but there are
members closer.  If anyone needs a contact in that area, I can put them in
touch with someone to check it out.

Don Joy
Yakima, WA

> From: [email-masked]
> Date: Mon, 9 Sep 2013 10:56:16 -0700
> To: [email-masked]
> Subject: [Healeys] 1960 Austin Healey 3000 - $36500 (Tri-Cities)
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]