Subject: Re: [Healeys] Bearing Cleaning

From: Bob Spidell <[email-masked]>
Date: Tue, 03 Sep 2013 07:19:48 -0700

I'd soak them for a couple days in a good solvent (e.g. mineral spirits, varsol, etc.), then use a spray brake cleaner 
to get the rest of the crud (and the solvent).  Use a soft toothbrush to aid the solvent and/or brake cleaner.

Probably not necessary to mention to this crowd, but it's not a good idea to spin (rotate) dry bearings (i.e. using a 
blast of air).

Bob

On 9/3/2013 1:45 AM, Patrick & Caroline Quinn wrote:
> G'day
>
>   
>
> I am about to clean the front wheel bearings of the BN3.
>
>   
>
> It is a disc wheel car with ball bearings and NOT tapered roller.
>
>   
>
> Apart from spending an arduous amount of time with a brush and degreaser,
> does anyone know of a simpler way?
>
>   
>
> Hoo Roo
>
>   
>
> Patrick Quinn
>
> Blue Mountains, Australia
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob <[email-masked]>
Date: Tue, 03 Sep 2013 12:05:44 -0400

I've heard this for years and don't do it.  But it is blind acceptance of the 
advise. I've never found an acceptable explanation as to why. Anybody have one?

Bob

On 9/3/2013 10:19 AM, Bob Spidell wrote:
>
>
> Probably not necessary to mention to this crowd, but it's not a good idea to 
> spin (rotate) dry bearings (i.e. using a blast of air).
>
> Bob

[email-masked]

---

From: robert westcott <[email-masked]>
Date: Tue, 3 Sep 2013 11:11:28 -0700

As a young kid working in a garage in the 60's my boss, Clarence, told me a
story about a guy who put a bearing on his
finger and spun it up to speed with a blast of air, he said the bearing froze
and then spun on his finger.  A good enough story
to keep me from ever doing it.  He also told me a story of 2 guys cleaning the
floor of their shop with gasoline BANG.

Rob

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Wed, 4 Sep 2013 17:48:46 +1000

G'day Chris

Worked beautifully. Perfectly clean bearings and not much mess.

With a photo it will be a page in our next magazine.

Hoo Roo

Patrick Quinn

-----Original Message-----
From: Chris Dimmock [mailto:[email-masked]] 
Sent: Wednesday, 4 September 2013 12:18 AM
To: Patrick & Caroline Quinn
Subject: Re: [Healeys] Bearing Cleaning

Do you have a compressor with a degreasing gun?
Looks like a paint gun, but usually has a longer wand, round nozzle. 
If you do, then find a narrow neck plastic bottle or 3, (e.g. Approx soft
drink bottle around 375 ml or so), making sure the bearing fits flat, face
down, in the body of the bottle. then cut the bottle about half way down the
height of the plastic bottle, put the degreaser nozzle into the neck of the
bottle, race tape the bottle neck to the degreaser wand, put the brg in your
parts washer, having filled the degreaser gun, put the coke bottle shroud
over the bearing - and fire up the compressor....
Just squeeze the degreaser trigger.....
Works for me....
;-)
Chris

Sent from my iPhone

On 03/09/2013, at 6:45 PM, "Patrick & Caroline Quinn" <[email-masked]>
wrote:

> Apart from spending an arduous amount of time with a brush and 
> degreaser, does anyone know of a simpler way?
> 
> 
> 
> Hoo Roo
> 
> 
> 
> Patrick Quinn
> 

[email-masked]