Subject: Re: [Healeys] Ignition Switch

From: Larry Wendland <[email-masked]>
Date: Fri, 27 Sep 2013 01:55:25 -0400 (EDT)

I'm looking for tumbler FS 910 with or without keys if anyone has
something like that lying around.  Some one tried to steal my Healey
back in 1970 and messed up my ignition switch tumbler with (I'm
guessing) a screw driver.  They couldn't figure out how to "hot wire"
it due to I had a capacitive discharge unit attached to the coil.  Too
many wires.  You can't fix stupid.

Larry
'67 BJ8

-----Original Message-----
From: dwflagg <[email-masked]>
To: healeys <[email-masked]>
Sent: Thu, Sep 26, 2013 7:48 pm
Subject: Re: [Healeys] Ignition Switch

Looking in a closet for a non Healey item and came across an ignition
switch with tumbler, FP 727. If anyone has an interest please contact me
off the list. Thanks.

Cheers,

Doug
____________________________________________________________
Do THIS before eating carbs &#40;every time&#41;
1 EASY tip to increase fat-burning, lower blood sugar & decrease fat
storage
http://thirdpartyoffers.juno.com/TGL3141/5244c75d44eac475d7075st01duc
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael MacLean <[email-masked]>
Date: Fri, 27 Sep 2013 03:55:28 -0700 (PDT)

I'm looking for an ignition switch with the number FP 743.
Mike MacLean
56 BN2
60 AN5

>________________________________
> From: Larry Wendland
<[email-masked]>
>To: [email-masked]; [email-masked] 
>Sent:
Thursday, September 26, 2013 10:55 PM
>back in
1970 and messed up my ignition switch tumbler with (I'm
>guessing) a screw
driver.  They couldn't figure out how to "hot wire"
>it due to I had a
capacitive discharge unit attached to the coil.  Too
>Looking in a closet
for a non Healey item and came across an ignition
>switch with tumbler, FP
727. If anyone has an interest please contact me
>Do THIS before eating carbs (every time)
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage:
>Support Team.Net
>Suggested annual donation  $12.75
>Archive:
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]