Subject: Re: [Healeys] Alvis Healey for Sale

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Mon, 2 Sep 2013 21:37:05 +1000

G'day Alan

Yes not only is it riddled with errors, but also the English usage is
atrocious. 

Only the second Alvis-Healey or Sports Convertible I have seen come up for
sale.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Alan Seigrist
Sent: Monday, 2 September 2013 5:10 PM
To: Healey
Subject: [Healeys] Alvis Healey for Sale

Thought you'd all appreciate this.  It really hurts my ears when a dealer
like this doesn't have a bloody clue how to shift an old car like this!

Anyway, thought you'd appreciate the pics:

*http://tinyurl.com/qa9nrg9*

*Cheers,*
*
*
*Alan*
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 2 Sep 2013 21:24:04 +0800

It's funny I was thinking the same thing - the car is complete and looks
good for the ad, but needs a full restoration!

On Monday, September 2, 2013, Patrick & Caroline Quinn wrote:

> From: [email-masked] <javascript:;> [mailto:
> [email-masked] <javascript:;>]
> Support Team.Net http://www.team.net/donate.html Suggested annual donation
> $12.75
> Forums: http://www.team.net/forums
>
> [email-masked] <javascript:;>
> Unsubscribe/Manage:

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 02 Sep 2013 15:46:23 +0200

Very special car and probably fairly original and in apparently decent 
shape. Not the prettiest of Healeys but they never were beauties before 
the AH100/3000 came to fruition. Note the German error for the car 
identification, they copied the engine number instead of the chassis 
number, or is it a hoax?
They claim original paint, I don't think so, to shiny and some orange 
peel. And what about the non-original bucket seats, they look perfectly 
original to me. AFAIAC the car has been fixed up at an earlier date, the 
doors do not seem to fit properly at the bottom.
Kees Oudesluijs

Op 2-9-2013 15:24, Alan Seigrist schreef:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
Kees Oudesluijs
Dorpsstraat 183
2995XG Heerjansdam
T: 078-677 1233
E: [email-masked]

Technische commissie Jensen Healey en GT
Het Jensen Genootschap Holland
www.jensenholland.nl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]