Subject: Re: [Healeys] Steering column issue

From: john spaur <[email-masked]>
Date: Mon, 30 Sep 2013 19:30:39 -0700

2. Use silver solder because if you powder coat the box it has a 
higher melting point than regular solder. It would ideal to have a 
melting point greater than 450F. You can use a propane torch with 
MAPI gas. Clean well, tin the tube, use plenty of flux, assemble and 
heat until the solder is drawn into the fitting.

1. You might need a mandrel and press to put the groove into place. 
You might be able to solder a washer in the tube to act as a seat or 
use cooper wire solder in place.

John

At 01:31 AM 10/1/2013 +0000, richard mayor wrote:
>I am rebuilding a steering box/column.  It had been in an ugly encounter
>sometime in it's life and the bottom of the tube, where it goes into the box,
>was buckled.  I applied massive heat to the box to melt the solder with my oxy
>torch in order to remove the tube. I have some new tubing, bought from a local
>source, that has the same OD and wall thickness.
>
>Here are my questions:  (1)  I need to swage a groove around the upper end of
>the tubing to retain the 2" felt bushing at the top of the column.  Any ideas
>on how to do this?   Or, is there another way of keeping the felt bushing in
>place...at the top of the column?
>(2)  Any tips on sweating the new column into the box.  I have experience
>doing this with 1/2" and 3/4 " copper fittings but not with sweating a steel
>tube into a big cast iron steering box.  Any tips?
>_______________________________________________
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Mon, 30 Sep 2013 21:34:14 -0700

Richard,

Too much heat will cause the solder to fail and not adhere. MAPI gas 
is sufficient. It is possible some of the boxes were assembled with 
silver braze which has a higher melting point than solder or silver 
solder. The rocker shaft oil feed pipe is silver braze.

John

At 07:30 PM 9/30/2013 -0700, john spaur wrote:

>>I applied massive heat to the box to melt the solder with my oxy torch

[email-masked]