Subject: Re: [Healeys] Checker Cab Healey

From: I Erbs <[email-masked]>
Date: Tue, 24 Sep 2013 08:09:47 -0700

Howdy all,
 I was cleaning up some old emails and came across this post. After looking
at the car for a while I was trying to imagine it with Facel Vega type 4
lamp look. Lights stacked instead of side by side.
Anyone good enough with photo shop to try and produce one to look at?
Cheers
If my back cooperates I will finish up my interior insulation this weekend.
and hope fully installing the carpets the following weekend.
Happy motoring.

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Wed, Jun 29, 2011 at 10:06 AM, <[email-masked]> wrote:

> In a message dated 6/29/11 9:04:34 AM, [email-masked]
> writes:
>
>
> > Betreff: [Healeys] 1960 Austin Healey X230
> >
> > Is this the same that was for sale in Europe a couple years ago?
> >
>
> > Randy,
> > It is the same car. Think they could not sell it in Europe. Now they try
> > in
> > the US with a silly price tag.
> > Be careful with that car. There are a lot of doubts that its genuine.
> >
> > Josef Eckert
> > Konigswinter/Germany
> >
> That Healey has been kicking around the "collector car" market for so long,
> real or not, it's acquired its own peculiar provenance. ("This car is so
> old, even Donald Healey didn't believe it when he first saw it.")
>
> Must be worth something just for that.
>
> G.
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Tue, 24 Sep 2013 13:04:39 -0400 (EDT)

I find the car somewhat interesting but certainly a bit odd compared to an
original AH. At least the builder, whomever that may have been, used some
original Austin parts on it. The dual headlight pods are from a Austin sedan 3
liter. Folks where not enamored with the 1958 Chevys when they came out. They
had quad headlights too.
Aloha
Perry

-----Original Message-----
From: I Erbs <[email-masked]>

Howdy all,
I was cleaning up some old emails and came across this post. After looking
t the car for a while I was trying to imagine it with Facel Vega type 4
amp look. Lights stacked instead of side by side.
nyone good enough with photo shop to try and produce one to look at?
heers

 G.

[email-masked]