Subject: Re: [Healeys] Healey scam in Suisun

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Fri, 27 Sep 2013 21:15:11 -0700

Steve:  The direction you were looking is east.  Even number addresses.  On 
the west side of Main Street, odd number addresses, if you Street View 
south, the black awning is Studio 309 which I presume designates its 
address, and La Cabana, on the corner, is 325.  Across the street is 
Treasures By You, green awning and Spanish tile roof, which is 411.  By 
that, 329 would be in the middle of the side street, Driftwood Drive.  I 
don't see the Healey parked on the street or in the parking lot to the left. 
;-)

Unanimous decision?  SCAM!

p.s.  I saw a watermark on one of the Google photos that said "2011".

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "Steve B. Gerow" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 27, 2013 5:04 PM
Subject: [Healeys] Healey scam in Suisun

> If you google 329 Main Street, Suisun City, CA, there's a Street View 
> showing an industrial area with a Hampton Inn.
>
>
> -- 
> Steve Gerow
> Altadena, CA
> BN6
> _______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Sat, 28 Sep 2013 19:27:45 -0700

The fact that there is no 329 Main Street in Suisun City (the correct name) 
is confirmed.  The area is as shown on Google Maps Street View.

Didn't get to eat lunch there today but did drive some of the back streets 
we hadn't been on before looking at old Victorian homes.  A pleasant visit 
and worth the time.

(The Other) Len
Vacaville, CA, USA

----- Original Message ----- 
From: "Len and/or Marge Hartnett" <[email-masked]>
To: "AH Mail List" <[email-masked]>
Sent: Friday, September 27, 2013 9:15 PM
Subject: Re: [Healeys] Healey scam in Suisun

> Steve:  The direction you were looking is east.  Even number addresses. 
> On the west side of Main Street, odd number addresses, if you Street View 
> don't see the Healey parked on the street or in the parking lot to the 
> left. ;-)
>

[email-masked]