Subject: [Healeys] The Healey List of Many Years Ago

From: [email-masked]
Date: Sun, 29 Sep 2013 14:43:56 -0400 (EDT)

I guess I shouldn't be surprised any more when one of the surviving old farts
from the old days complains that things aren't the same as they used to be,
and they were better once upon a time. Whether things are better, worse, or
just different, why do people think that things should always be the way they
once were. We who have been around this hobby a long time have to remember how
many miles have passed under the wheels since we were young and were happy to
be the third owner of a clapped-out Austin-Healey that we were trying to keep
running. Then the hobby started to develop, distributors discovered they could
make a business, serious professional shows started to emerge, and we got
older. Now 100Ms "with a few upgrades" sell for $200K, there are very few
unrestored Healeys being dragged out of barns, and a lot of people we once
drove with are either dead or can't remember how to start their cars, if they
could even last for a hundred miles on a car tour.
So why shouldn't we expect that there's going to be less discussion of arcane
restoration or maintenance topics and more discussion of the changes taking
place in the world. At least we're not discussing prostate cancer or hip
replacements on this list.

All the best,
Gary

Gary Anderson
Editor-at-Large, Austin-Healey Magazine

-----Original Message-----
From: healeys-request <[email-masked]>
To: healeys <[email-masked]>
Sent: Sun, Sep 29, 2013 11:01 am
Subject: Healeys Digest, Vol 5, Issue 487

Send Healeys mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/healeys
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Healeys digest..."

Today's Topics:

   1. Re: Is this still the Healey list I have joint many years
      ago? (Alan Seigrist)
   2. Re: hardtop rear rail (Jean Caron)
   3. Re: Is this still the Healey list I have joint many years
      ago? (John Sims)
   4. Re: Hey Cooter, we need to flare these out jist a lil  bit
      more (I Erbs)
   5. Fwd: Re: ChooseYourItem.com Ad #20521581 1955 Austin-Healey
      100-4 (I Erbs)

----------------------------------------------------------------------

Message: 1
Date: Sun, 29 Sep 2013 22:23:15 +0800
From: Alan Seigrist <[email-masked]>
To: "[email-masked]" <[email-masked]>
Cc: Forum Healeys <[email-masked]>
Subject: Re: [Healeys] Is this still the Healey list I have joint many
	years ago?
Message-ID:
	<CAFBXTk+3U0ib3gL8qh=TK0in3Enrc8YYq5ENKa=[email-masked]>

I can help!

On Sunday, September 29, 2013, [email-masked] wrote:

> Is this still the Healey list I have joint many years ago?
>
>         I have to say since Rich Chrysler left us so sadly and other well
> known distributers disappeared  I have the feeling I am in a different
> club here.
>
>         To my feelings the quality of the postings in this list went down
> dramatically. I really loved these technical discussions we had in
> former times. Nowadays we have to read about where to get thermostat
> housing gaskets. Weird Ebay postings, displaced cylinder heads -
> perhaps this is a dementia issue.
>
>         Or more than 20 postings just to congratulate when an engine was
> fired up.
>
>         Sorry I miss the old list.
>
>         Josef Eckert
>
>         Konigswinter/Germany
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked] <javascript:;>
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Roland Wilhelmy <[email-masked]>
Date: Sun, 29 Sep 2013 13:50:12 -0700

Josef and Gary-

Have a little patience.  This is the time of year when seasons change
and cold climate Healey owners start thinking about maintenance and
improvement of their cars.  Warmer months are for driving and it is
hard to make the change to 'serious' Healey stuff.

Some of us may be old but we ain't dead yet.

-Roland
in San Diego where the tempr is 70F and perfect driving weather.

On Sun, 29 Sep 2013 14:43:56 -0400 (EDT), you wrote:

:: I guess I shouldn't be surprised any more when one of the surviving old
farts
::from the old days complains that things aren't the same as they used to be,
::and they were better once upon a time. Whether things are better, worse, or
::just different, why do people think that things should always be the way
they
::once were. We who have been around this hobby a long time have to remember
how
::many miles have passed under the wheels since we were young and were happy
to
::be the third owner of a clapped-out Austin-Healey that we were trying to
keep
::running. Then the hobby started to develop, distributors discovered they
could
::make a business, serious professional shows started to emerge, and we got
::older. Now 100Ms "with a few upgrades" sell for $200K, there are very few
::unrestored Healeys being dragged out of barns, and a lot of people we once
::drove with are either dead or can't remember how to start their cars, if
they
::could even last for a hundred miles on a car tour.
::So why shouldn't we expect that there's going to be less discussion of
arcane
::restoration or maintenance topics and more discussion of the changes taking
::place in the world. At least we're not discussing prostate cancer or hip
::replacements on this list.
::
::All the best,
::Gary

::On Sunday, September 29, 2013, [email-masked] wrote:
::
::> Is this still the Healey list I have joint many years ago?

::>         Sorry I miss the old list.
::>         Josef Eckert
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]