Subject: [Healeys] Brits on the beach

From: Ralph Cap <[email-masked]>
Date: Sat, 14 Sep 2013 04:39:47 -0700 (PDT)

Is the show today or next week I see there are conflicting dates anyone know for sure
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Sat, 14 Sep 2013 12:13:43 -0400

Latest communication from the PEDC

Partial quote:

BRITS ON THE BEACH SHOW INFORMATION
September 21st is not so far away now. Bob and the show committees are busy
making final plans. Here are some important notes:
.	As you know, the show is again sold out, and a waiting list has been
started. If you have registered and find you cannot make it to the show
please let Bob know so he can notify the next person on the wait list.

Unquote

The show is September 21 10am to 4pm. Most cars arrive between 10 and 11 am.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ralph Cap
Sent: Saturday, September 14, 2013 7:40 AM
To: [email-masked]
Subject: [Healeys] Brits on the beach

Is the show today or next week I see there are conflicting dates anyone know
for sure _______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]