Subject: Re: [Healeys] Nord Lok washers

From: Peter Caldwell <[email-masked]>
Date: Fri, 08 Nov 2013 09:07:52 -0600

Marketing question, if you'll permit.

On this list's recommendation, I purchased some of these from 
McMaster. Beautiful. I think these might be the cure for loose shock 
fixings.  We see tons of bad mounting holes, especially on Healeys. 
(I can say tons, as we scrap that much in a year of bad castings)

Would it be helpful to supply or offer a set with each shock we sell 
for Healeys? They aren't expensive. Is it something you would want to use?

Just wanting opinions.

Thanks

Peter C
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jean Caron <[email-masked]>
Date: Fri, 8 Nov 2013 18:10:44 +0000

Peter:
I certainly think that it would be a good idea, especially in my case here in
Canada.  That way I do not have to find a Canadian supplier or order these
from the US, deal with the shipping, border crossing etc,

Jean

> Date: Fri, 8 Nov 2013 09:07:52 -0600
> To: [email-masked]
> From: [email-masked]
> Subject: Re: [Healeys] Nord Lok washers
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]