Subject: Re: [Healeys] wiring

From: Michael J Maloney <[email-masked]>
Date: Tue, 5 Nov 2013 20:01:58 -0500

Carl;
Getting the wires through the tube is not a problem.I redid my wires a
couple of weeks ago.I'll help you with that task.
I'm 72 today, so i can''t remember where,either VB or Moss. Perhaps Tom's
or someone on the List, in Canada, could help with accessing the wires?
I am assuming that your wires did not fuse to the inside of the tube.

Mike Maloney
66 HLY

On Tue, Nov 5, 2013 at 6:25 PM, Dr. C. Rubino <[email-masked]> wrote:

>   So I have an auxiliary fuse (35 a) on the ignition switch. One of those
> plastic case jobs and it fried the fuse into the plastic as it melted.
>
> Also pulled my trafficator again and there are some breaks in the
> wiring-obviously Bob did not replace the wiring when he did all of the
> other wiring-probably figured I would never look at it. Randy figures there
> was a loose connection that allowed the thing to overheat then fuse.
>
> Did you recently replace your trafficator wiring? Where did you get it.?
> Was it a hassle?
>
>
> Carl
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Tue, 5 Nov 2013 17:31:19 -0800

Carl,

I restore the trafficator units and can help you with your project.

Curt

On Tue, Nov 5, 2013 at 5:01 PM, Michael J Maloney <[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[demime 1.01d removed an attachment of type application/msword which had a name of Austin Healey-AC Trafficator Restoration Flyer-VII.doc]

[demime 1.01d removed an attachment of type application/pdf which had a name of Austin Healey Flyer Pictures.pdf]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]