Subject: Re: [Healeys] Bonneville Photos and Kop Hill Climb

From: "Mike" <[email-masked]>
Date: Thu, 21 Nov 2013 20:37:31 -0800 s=q20121106; t=1385095045; bh=WQLtEjcw+Kra0n2MItFBjiF3In/690FVJj6sbG+V9z8=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=ddodM6l2GXiSo5Zbh3yxJbzOXrtt/3uvjMgPg2fFwW8FOBlqrhXmt6lSL/65kLyoj HjpLoAqOowV3qQ7NOsPaDmuH4leWTxlOWxa5R1HMlCYq65BhjWfa6lrupfHxKsHbbk /Zhu+Ah3zFM/EtHX9vZ9wA4K5FRoi7DWeH6vtEhX4rHtXn7ZGwS0YIQJPRC39l3weW fTrldIQ0ix+AEC3gPC0h9Nra+0/j0iINss3kFLpavWbk8sBDkWVgGkUuKGxrBPXICS wtTUugdSKOjndY6wLZOESDoRLmW2MLjmURlX3AaH4A0QjS827EP3swCaW9lIhyQ228 LwopLgmtCAPJg==

Thanks, Steven.  Enjoyed.

Mike
BN2
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Thu, 21 Nov 2013 21:31:29 -0800

Thanks,
Love this stuff

Ira Erbs
IT Educator and Consultant
Portland, OR.

Sent from my mobile phone. What you get may not be what I typed.
On Nov 21, 2013 9:07 AM, <[email-masked]> wrote:

> For those who have been, and for those who wish they could go, to the
> Bonneville Salt Flats, here are some great photographs from this year's
> event. I
>  have had the pleasure of going twice with the Healeys Return to Bonneville
> team  and can attest, the place is truly magical. If you ever get the
> chance to go,  don't pass it up! And although there are no Austin-Healeys
> in the
> photographs,  there is a MG Midget trying for a speed record.
>
>
> http://www.sportscardigest.com/bonneville-speed-week-2013-report-and-photos/
>
> And for a completely different car event, here's a link to a short article
> and photos from this years Kop Hill Climb. Looks like it was a blast and
> one of  those events to put on the bucket list.
>
>
> http://www.sportscardigest.com/kop-hill-climb-2013-report-and-photos/?awt_l=
> FxEJY&awt_m=J67DkcqQWes.C0
>
> Enjoy.
> Steven Kingsbury
> BN1
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]