Subject: Re: [Healeys] anderson,moment book surpassed on the crazy meter

From: I Erbs <[email-masked]>
Date: Fri, 15 Nov 2013 11:54:18 -0800

you win. Best possible response :)

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Fri, Nov 15, 2013 at 11:36 AM, Bob <[email-masked]> wrote:

> I would have bought it but the $3.99 shipping charge is a rip-off!
>
> Bob
>
>
>
> On 11/15/2013 2:09 PM, I Erbs wrote:
>
>> *http://tinyurl.com/jwfftac <http://tinyurl.com/jwfftac>*
>> *Only one available, act fast.*
>>
>> Ira Erbs
>> Portland, OR
>>     _______                                  _______
>>       (______ \____1960 BT7____/ _______)
>>           (_________________________)
>> _______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Simon Atkinson <[email-masked]>
Date: Fri, 15 Nov 2013 15:05:20 -0500

I have one of these and also the Anderson book.  Are they really worth this?

Thanks,
Simon
Cell 860-324-0248

> On Nov 15, 2013, at 2:09 PM, I Erbs <[email-masked]> wrote:
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 15 Nov 2013 12:29:01 -0800

worth it???? Hard to say. gary's book is invaluable to me as part of my
resto . Depends on the market...
hard to imagine

Ira Erbs
Portland, OR
   _______                                  _______

On Fri, Nov 15, 2013 at 12:05 PM, Simon Atkinson <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Fri, 15 Nov 2013 15:36:48 -0500

I sold one of my Anderson Moment books last year for $200.00 plus about $75
for shipping to Europe. I have about 15 other books listed for sale on the
"contact5 Me" page of my site which I am going to reprice asap.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Simon Atkinson
Sent: Friday, November 15, 2013 3:05 PM
To: [email-masked]
Subject: Re: [Healeys] anderson,moment book surpassed on the crazy meter

Thanks,
Simon
Cell 860-324-0248

> *http://tinyurl.com/jwfftac <http://tinyurl.com/jwfftac>* *Only one 
> available, act fast.*
>
> Ira Erbs
> Portland, OR
>   _______                                  _______

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Fri, 15 Nov 2013 14:02:28 -0800 (PST)

Wow!  That's just a reprint.  I have an original in great shape I bought in a
book store a couple of years ago.  I paid $4.  How do I sell on Amazon?
Mike
MacLean
56 BN2
60 AN5

>________________________________
> From: I Erbs
<[email-masked]>
>To: Ahealey help <[email-masked]> 
>Sent:
Friday, November 15, 2013 11:09 AM
>Subject: [Healeys] anderson,moment book
surpassed on the crazy meter
>Support Team.Net
>Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Fri, 15 Nov 2013 14:22:06 -0800 (PST)

And I've got one with authentic greasy fingerprints all over it.

Rick
"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Michael
MacLean <[email-masked]>
To: I Erbs <[email-masked]>; Ahealey
help <[email-masked]> 
Sent: Friday, November 15, 2013 5:02 PM
Subject: Re: [Healeys] anderson,moment book surpassed on the crazy meter
Wow!  That's just a reprint.  I have an original in great shape I bought in a
book store a couple of years ago.  I paid $4.  How do I sell on Amazon?
Mike
MacLean
56 BN2
60 AN5
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob <[email-masked]>
Date: Fri, 15 Nov 2013 14:36:52 -0500

Bob

[email-masked]