Subject: [Healeys] Original leather interior

From: "Peter Svilans" <[email-masked]>
Date: Fri, 22 Nov 2013 17:03:53 -0500

<<  The gent...is a UK trained trimmer...>>

So if Mike Salter is from New Zealand, he must know all about Hobbits, right ?
;-)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Fri, 22 Nov 2013 18:11:20 -0500

What's a Hobbit ?

-----Original Message-----
From: "Peter Svilans" <[email-masked]>
Sent: b2013-b11-b22 5:03 PM
To: "[email-masked]" <[email-masked]>
Subject: [Healeys] Original leather interior

So if Mike Salter is from New Zealand, he must know all about Hobbits, right
?
;-)
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Fri, 22 Nov 2013 19:06:03 -0500

To quote Wikipedia: Hobbits are a fictional diminutive humanoid race who 
inhabit the lands of Middle-earth in J. R. R. Tolkien's fiction.

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 11/22/2013 06:11 PM, Michael Salter wrote:
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]