Subject: Re: [Healeys] F1 drivers sitting on a Healey

From: Greg Mandas <[email-masked]>
Date: Sat, 16 Nov 2013 19:09:10 -0500

Lol.
groan.

Greg

Sent from my iPhone.

> On Nov 15, 2013, at 11:16 AM, I Erbs <[email-masked]> wrote:
>
>
http://classicmotorsports.net/media/img/articles/Purple-Onion-Healey247.jpg?
> js&keepThis=true&TB_iframe=false&height=400&width=700
> for those of you who wonder what would happen if three people stood on your
> car or a F1 driver sat on the cowl.
> Don't try this a home. These are paid professionals
> Ira Erbs
> Portland, OR
>   _______                                  _______
>     (______ \____1960 BT7____/ _______)
>         (_________________________)
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sun, 17 Nov 2013 05:00:54 +0000

And what, may I ask, is their profession?

> From: [email-masked]
> Date: Fri, 15 Nov 2013 08:16:54 -0800
> To: [email-masked]
> Subject: [Healeys] F1 drivers sitting on a Healey
>
>
> Don't try this a home. These are paid professionals
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sat, 16 Nov 2013 21:10:45 -0800

Standers. They are paid to stand around.

Ira Erbs
IT Educator and Consultant
Portland, OR.

Sent from my mobile phone. What you get may not be what I typed.

[email-masked]