Subject: Re: [Healeys] Nord Lok washers

From: Peter Caldwell <[email-masked]>
Date: Fri, 08 Nov 2013 11:16:37 -0600

They certainly fit well.  I think it's an
advantage that they would grip the zinc diecast.
    Peter C
---
At 09:47 AM 11/8/2013, Michael Salter wrote:
>I've not looked at Nord Lok as a possible
>solution but do you think that they are large
>enough that when positioned on the surface of
>the shock they would stop the problem of
>"sinking" into the soft zinc surface which I
>believe is the root cause of the problem?
>
>Michael S
>
>----------
>Sent: b2013-b11-b08 10:24 AM
>Subject: Re: [Healeys] Nord Lok washers
>
>Marketing question, if you'll permit.
>
>On this list's recommendation, I purchased some of these from
>McMaster. Beautiful. I think these might be the cure for loose shock
>fixings.  We see tons of bad mounting holes, especially on Healeys.
>(I can say tons, as we scrap that much in a year of bad castings)
>
>Would it be helpful to supply or offer a set with each shock we sell
>for Healeys? They aren't expensive. Is it something you would want to use?
>
>Just wanting opinions.
>
>Thanks
>
>Peter C
>_______________________________________________
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage:
>http://autox.team.net/mailman/options/healeys/[email-masked]
>
>No virus found in this message.
>Checked by AVG - <http://www.avg.com>www.avg.com
>Version: 2014.0.4158 / Virus Database: 3629/6816 - Release Date: 11/07/13
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Fri, 8 Nov 2013 11:27:45 -0800

Peter & Michael,

I too viewed the Nord Lok video with much interest and immediately thought
that they would be a great solution to the shock mounting problem.  I
would love for you to do some investigation and testing on the shocks and
possibly work with Nord Lok to get the exact size that would work on the
Armstrong Shocks, if that is even needed.

Curt

On Fri, Nov 8, 2013 at 7:47 AM, Michael Salter <[email-masked]>wrote:

> I've not looked at Nord Lok as a possible solution but do you think that
> they
> are large enough that when positioned on the surface of the shock they
> would
> stop the problem of "sinking" into the soft zinc surface which I believe is
> the root cause of the problem?
>
> Michael S
>
> -----Original Message-----
> From: "Peter Caldwell" <[email-masked]>
> Sent: b 2013-b 11-b 08 10:24 AM
> To: "[email-masked]" <[email-masked]>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]