Subject: [Healeys] Revelations and Questions

From: Jackson Krall <[email-masked]>
Date: Thu, 7 Nov 2013 10:57:30 -0800 (PST)

I've been pouring over my meagre collection of AH literature lately and a few things of interest have come up, probably covered in books I don't have, but some on the list might also take interest.

GCH states that the whereabouts of KWD, the original 100 prototype, is unknown. Is this still true?

There was a 100 drop head coupe exercise. What happened to that car?

The remote control Armstrong shocks recently discussed on the list were used on the 100S spec, red and black, 100 coupe driven by DMH for some years.

The aluminum block engine used in the last "works" built competition car, PWB 57, for the illfated 1967 RAC rally, and I found this almost shocking and deeply ironic,  was actually an MGC engine built for the GTS. I did not know that.

So there you have it.
Best
JK
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jackson Krall <[email-masked]>
Date: Fri, 8 Nov 2013 06:44:53 -0800 (PST)

Well, I said it was "almost shocking" and usually I keep the Golden books on a different shelf but here is Peter Brownings quote from Graham Robsons book 'Austin- Healey 100 & 3000 Series' page 164.
 "The car was probably the most powerful road- going 3000 ever built. An all- aluminum engine [this was basically the same as planned for use in the MG MGC GTS race cars] was fitted, bored out to 2,968cc, with three 45 DCOE Weber carburettors, giving a power output of nearly 200bhp at the wheels."

Perhaps "basically the same" is not "the same" which would make the quote ambiguous, however, the fact that a lot of development had gone into the new MGC engine by this time and it was known that 3000 production was ending but the future of the MGC was an unknown in 1967, not to mention the fact that Mr Browning had to be "persuaded" to lend his personal car PWB 57 for the event, makes the scenario plausible. It sounds like a project an experimental shop or 'Works' dept could get into and in fact, it would seem odd if no one at BLMH tried such a conversion at that time.

Several 3000's and MGC' s have passed through my clutches and I've never heard this before either which is the reason I bring it up. Certainly, the current owner or Mr Chatham, who also bought the GTS spares, would know the answer.

And another thing I found interesting... The Donald Healey Motoring Center at the old cinima in Warwick was first opened on a birthday of DMHs and it was torn down on the day he died. RIP
Best
JK

------------------------------
On Fri, Nov 8, 2013 5:25 AM EST Chris Dimmock wrote:

>Jackson, 
>I suspect you've mixed your Walt Disney, Little Golden book and Healey literature up? ;-)
>The alloy Head for Healeys would overhang an MGC block. 
>Some (one?) of the remaining alloy blocks cast to be used in PWB are with John Chatham.
>Dave Woodhouse (DMD) has built new Healey Alloy block. 
>http://www.healeyfactory.com.au/dmd/original-works-alloy-block/
>http://www.healeyfactory.com.au/dmd/development-manufacturing-process/
>
>Maybe BMC contemplated using an alloy Healey engine in an MGC?
>Maybe BMC put an alloy Healey engine in an MGC?
>Maybe the idea and the money to cast the alloy Healey blocks came from MG, who may have been
> looking for a new engine for the MGC??
>But it's a Healey engine, not an MGC engine
>Best
>Chris
>
>
>Sent from my iPhone
>
>On 08/11/2013, at 5:57 AM, Jackson Krall <[email-masked]> wrote:
>
>> I've been pouring over my meagre collection of AH literature lately and a few things of interest have come up.....
>> 
>> ....The aluminum block engine used in the last "works" built competition car, PWB 57, for the illfated 1967 RAC rally, and I found this almost shocking and deeply ironic,  was actually an MGC engine built for the GTS. I did not know that.
>> 
>> So there you have it.
>> Best
>> JK
>> __________________________

[email-masked]