Subject: [Healeys] Ad on Craigslist

From: William Atterbury <[email-masked]>
Date: Mon, 4 Nov 2013 15:15:15 -0800 (PST)

One of the strangest things on a Healey chassis I've ever seen.  The only
thing I recognize is the radiator.
 
http://columbus.craigslist.org/cto/4165713906.html
 
Bill
1962 BT7 Tricarb
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jackson Krall <[email-masked]>
Date: Mon, 4 Nov 2013 19:51:02 -0800 (PST)

The Jamaican was designed by Chris Beebe whom I believe is still operating Foreign Car Specialists in Madison WI.
Best
JK

------------------------------
On Mon, Nov 4, 2013 8:51 PM EST Curtis Arndt wrote:

>Alan,
>
>I have to agree with you that this particular "Jamaican" Kit is one of the
>prettiest that I've seen too.  It was for sale at Russo-Steele Auction in
>Scottsdale several year ago, and I saw it again at Rendezvous in Jackson,
>CA a year or two later.  Still with its original Healey drive-train, a nice
>looking car indeed.
>
>From Wikipedia...
>
>*Fiberfab* was a kit car
><http://en.wikipedia.org/wiki/Kit_car>manufacturer founded by Warren
>"Bud" Goodwin<http://en.wikipedia.org/w/index.php?title=Warren_%22Bud%22_Goodwin&action=edit&redlink=1>in
>1964. Goodwin's earlier company, Sports
>Car Engineering had manufactured
>Microplas<http://en.wikipedia.org/wiki/Microplas>Mistral bodies under
>license and sold them as the
>Spyder.<http://en.wikipedia.org/wiki/Fiberfab#cite_note-1>
>Fiberfab started building street rod parts and body panels for Mustangs
>before moving on to kit cars. It was sold in 1983 to Classic Motor
>Carriages.
>
>The Jamaican was fitted to a TR3 <http://en.wikipedia.org/wiki/Triumph_TR3>,
>TR4 <http://en.wikipedia.org/wiki/Triumph_TR4>,
>MGA<http://en.wikipedia.org/wiki/MG_MGA>,
>Austin-Healey <http://en.wikipedia.org/wiki/Austin-Healey> or a Volkswagen
>Beetle <http://en.wikipedia.org/wiki/Volkswagen_Beetle>. Later Fiberfab
>built their own 'Jamaican' chassis for use with a
>V8<http://en.wikipedia.org/wiki/V8_engine>power-plant.
>Cheers,
>
>Curt
>
>
>On Mon, Nov 4, 2013 at 3:51 PM, Alan Seigrist <[email-masked]> wrote:
>
>> To be honest, for a kit, the Jamaican in my opinion is one of the prettiest
>> cars out there (especially if detailed with headlight covers).  I note this
>> one has a Chevy 350 in it, but there's a couple of them out there that kept
>> the Healey drivetrain, and I still think that works best with the look of
>> this car.
>>
>> The dark metallic brown Jamaican out there is still one of the nicest:
>>
>> http://www.flickr.com/photos/55704804@N08/6915265657/
>> http://img862.imageshack.us/img862/9769/p1180309.jpg
>> http://www.pbase.com/margaretbade/image/101883811
>>
>> If I had the craigslist car I'd put a six back in it, and I really like the
>> round lights on the brown jamaican.  The shelby wires with the tri-ear
>> knock offs are a nice touch.  Cool!
>>
>> Alan
>>
>>
>> On Tue, Nov 5, 2013 at 7:15 AM, William Atterbury <[email-masked]
>> >wrote:
>>
>> > ___________________________________

[email-masked]

---

From: Jackson Krall <[email-masked]>
Date: Tue, 5 Nov 2013 12:00:09 -0800 (PST)

Hello Peter
I think you're saying that you know Chris but didn't know he designed the Jamaican?
Google it.
I started going to FCS in 1966 with my sisters Spitfire and then my 100/6MM. I recall a couple of xk140 coupes and a longbridge 100/6 among other things were rotting in the lot around back in those days. 
 Chris, with his brother, took over the shop around 1970-71, providing much better service than po. I had heard back then that he designed the Jamaican and assumed he used his winnings from Fiberfab to take over the FCS operation. Wish I still had that 100 head I left with them when I moved away from Madison in '72.
 Like others on the list today, I was taken by the Jamaicans beautiful contemporary styling back in the day from the magazine ads.
 Now days they are a good source  for an Austin Healey chassis... aye Perry.
Best
JK
NYC

------------------------------
On Tue, Nov 5, 2013 11:40 AM EST Peter Caldwell wrote:

>At 09:51 PM 11/4/2013, you wrote:
>>The Jamaican was designed by Chris Beebe whom I believe is still 
>>operating Foreign Car Specialists in Madison WI.
>>Best
>>JK
>Are you sure?   I mean he is still there (sometimes) but....
>
>Peter C
>
>Peter Caldwell
>World Wide Auto Parts of Madison
>2517 Seiferth Rd.
>Madison  WI  USA  53716-3302
>US WATS (800) 362-1025
>(608) 223-9400
>(608) 223-9403 fax
>
>www.worldwideimportautoparts.com
>www.nosimport.com

[email-masked]

---

From: Kent McLean <[email-masked]>
Date: Tue, 5 Nov 2013 20:09:47 +0000 (UTC)

> Foreign Car Specialists in Madison WI.

The former employer and friend of the much beloved write Peter Egan? Awesome. 
There must be a lot of talent brewing in those cold WI winters.

--
Kent McLean
'56 Austin-Healey 100 BN-2
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]