Subject: Re: [Healeys] Insurance in the US

From: I Erbs <[email-masked]>
Date: Fri, 22 Nov 2013 13:48:19 -0800

I use Hagerty and have been very happy with them

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Fri, Nov 22, 2013 at 1:18 PM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> G'day
>
>
>
> I have a friend who lives in Australia who has bought a 3000 in the US and
> will eventually ship it to this country.
>
>
>
> The car needs a little work and he is having that done in the US, meaning
> that it will be a couple of months before it's shipped.
>
>
>
> He would like to insure the car in the US, but understandably doesn't know
> any US based classic car insurers.
>
>
>
> Can anyone advise please?
>
>
>
> Hoo Roo
>
>
>
> Patrick Quinn
>
> Somewhere in the South Pacific
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Fri, 22 Nov 2013 17:07:55 -0500

Hagerty

http://www.hagerty.com/

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Patrick & Caroline Quinn
Sent: Friday, November 22, 2013 4:18 PM
To: [email-masked]
Subject: [Healeys] Insurance in the US

G'day

Hoo Roo

Patrick Quinn

Somewhere in the South Pacific
_____________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Cooperman <[email-masked]>
Date: Fri, 22 Nov 2013 17:04:08 -0600

Hagerty is reasonable priced, easy to deal with and understands classic cars.
Major US insurers won't know what to do with this type of car.

Sent from my iPhone

> Somewhere in the South Pacific
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]