Subject: Re: [Healeys] Not that I mind, ---No Healey content

From: Tom <[email-masked]>
Date: Tue, 5 Nov 2013 20:14:27 -0500

Every post on this list is readable by 'bots.  If you posted to this list,
and cc'd someone, the 'bots at facebook, linkedin, etc will make the
connection.

- Tom

On Tue, Nov 5, 2013 at 6:15 PM, Greg <[email-masked]> wrote:

> But I am wondering why Linked In is trying to hook me up with Curt and Ira.
>
> How do it know?
>
> Greg
>
> Sent from my iPad
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Tue, 5 Nov 2013 17:47:21 -0800

Why wouldn't you want to????
It scans your contact list and looks for common names.
And it looks for common names amongst your other links
We have allowed Big Brother into our home

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, Nov 5, 2013 at 3:15 PM, Greg <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]