Subject: Re: [Healeys] Camshaft/crank sprockets

From: richard mayor <[email-masked]>
Date: Sat, 9 Nov 2013 01:43:00 +0000

Elton,
You are correct.  The keyways must be in the 12 o'cock position.  If you are
reading the workshop manual you should also see a picture of the cam and crank
sprockets.  While modern timing chains do not have the two "bright links" as
described in the manual, you can still use the photo to count the number of
links between the dimples to get it right.  There are 13 full links between
the dimples.  Be very careful and study the picture closely.  It is very easy
to get things off by even one-half of a link...which is one tooth off.   One
tooth off and you will have changed the cam timing by 6 degrees.
Richard Mayor

> Date: Thu, 7 Nov 2013 22:54:21 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Camshaft/crank sprockets
>
> Fellow Listers,
> As a novice, I need some help. I'm reassembling my 3000 engine and I am
> puzzled as how to align the camshaft sprocket with the crank. The
> workshop manual says "set the crankshaft and camshaft with the keyways
> approx. at TDC when seen from the front." I assume that means having the
> keyways on both shafts pointing straight up. It seems to me that this is
> an imprecise way of aligning both shafts. For example, there are no
> dimples on either of my sprockets to align with each other like on an MG
> engine.
> Could you instruct me on how this should be done?
> Thanks in advance,
> Elton
> BJ7 in progress
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Elton Schulz <[email-masked]>
Date: Wed, 13 Nov 2013 00:23:13 -0500

Thanks to everyone who responded especially Rick and Larry regarding my 
timing chain question. I was able get it installed correctly following 
their helpful advice.
Elton

-------- Original Message --------
Subject: 	[Healeys] Camshaft/crank sprockets
Date: 	Thu, 07 Nov 2013 22:54:21 -0500
From: 	Elton Schulz <[email-masked]>
To: 	Healey List <[email-masked]>

Fellow Listers,

[email-masked]

[email-masked]