Subject: [Healeys] F1 drivers sitting on a Healey

From: I Erbs <[email-masked]>
Date: Fri, 15 Nov 2013 08:16:54 -0800

http://classicmotorsports.net/media/img/articles/Purple-Onion-Healey247.jpg?
js&keepThis=true&TB_iframe=false&height=400&width=700
for those of you who wonder what would happen if three people stood on your
car or a F1 driver sat on the cowl.
Don't try this a home. These are paid professionals
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sun, 17 Nov 2013 11:46:10 -0500 (EST)

Well they obviously didn't get paid to smile!

Standers. They are paid to stand around.

Ira Erbs
IT  Educator and Consultant
Portland, OR.

Sent from my mobile phone.  What you get may not be what I typed.
On Nov 16, 2013 9:00 PM, "WILLIAM B  LAWRENCE" <[email-masked]> wrote:

> And what, may I ask, is  their profession?

[email-masked]

---

From: "E.A. Driver" <[email-masked]>
Date: Sun, 17 Nov 2013 11:05:59 -0600

These were go go dances from the mid 60's, whether they had
a profession hmmmm

[email-masked]

---

From: Jackson Krall <[email-masked]>
Date: Sun, 17 Nov 2013 12:42:19 -0800 (PST)

I never saw the Healey but the club was still there during my taxi driver days mid to late '70s. By then it was topless. The car probably has a Bridgehampton/Lime Rock/WGlen history. Thats W. 3rd st. just east of 6th Ave. High end basketball takes place in the courts to the left and to the right is the Blue Note jazz club. 
Best
JK
NYC

------------------------------

[email-masked]