Subject: Re: [Healeys] Hardtop restoration

From: "David Nock BCS" <[email-masked]>
Date: Thu, 21 Nov 2013 16:31:53 -0800

We have the correct material for the headliner. The side panels we have a 
pattern that you would need to cut the panels out. You can get hard poster 
paper about 1/8 thick and cut them out. Then cover with the headliner 
material/

David Nock
British Car Specialists
Stockton Ca 209 948 8767
www.britishcarspecialists.com
-----Original Message----- 
From: john spaur
Sent: Thursday, November 21, 2013 4:14 PM
To: [email-masked]
Subject: [Healeys] Hardtop restoration

I have most of the parts to restore my hardtop however:

Does anyone know where to obtain the fiber panels inside of the top
that are between the window opening and the rear window?

Does anyone know where to obtain the headliner?

Are people having local upholstery shops make the head liner? If so,
where can I obtain the correct material?

Thank you,

John Spaur
'62 BT7
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Fri, 22 Nov 2013 09:05:50 -0500 (EST)

Nical is a source for hardtop parts.
http://www.nicalengineering.co.uk/austin_parts.html

If by correct headliner material you mean original, no one has that available.
I obtained samples from every source & none were offering material with the
original embossed pattern.
Gary Hodson

-----Original Message-----
From: john spaur <[email-masked]>
To: healeys <[email-masked]>
Sent: Thu, Nov 21, 2013 6:14 pm
Subject: [Healeys] Hardtop restoration

Thank you,

John Spaur
'62 BT7

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]