Subject: Re: [Healeys] No list traffic in two days?

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 15 Nov 2013 16:14:05 +1100

Works for me!

Hoo Roo

Patrick Quinn
Somewhere in the South Pacific

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of BJ8Healeys
Sent: Friday, 15 November 2013 3:14 AM
To: [email-masked]
Subject: [Healeys] No list traffic in two days?

test
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Thu, 14 Nov 2013 21:57:34 -0800

Steve:  Two on the 12th, 2 on the 13th, and 5 today. Winter is coming. 
Everyone is hibernating.

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "BJ8Healeys" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, November 14, 2013 8:14 AM
Subject: [Healeys] No list traffic in two days?

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 15 Nov 2013 18:39:23 +1100

G'day Len

It's not winter in this part of the world.

We are just coming towards the end of spring and summer soon. Christmas Day,
stinking hot! Hot turkey or salads on the beach.

Hoo Roo

Patrick Quinn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Len and/or Marge Hartnett
Sent: Friday, 15 November 2013 4:58 PM
To: AH Mail List
Subject: Re: [Healeys] No list traffic in two days?

(The Other) Len
Vacaville, CA, USA

----- Original Message ----- 
From: "BJ8Healeys" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, November 14, 2013 8:14 AM
Subject: [Healeys] No list traffic in two days?

[email-masked]

[email-masked]