Subject: Re: [Healeys] Sealing wire wheels for use with tubeless tires

From: Richard Collins <[email-masked]>
Date: Mon, 25 Nov 2013 17:50:17 -0600

I run tubes inside my tubeless tires with no issue. I did use a couple layers
of duct tape over the spokes in the hub. 15" Tractor tire tubes are what I use
inside my rims. Readily available.
In my view wire wheels flex too much under spirited driving to risk loss of
air pressure while driving.
I have never had an issue with tubes

Regards,
Richard C

Sent from IPhone

> On Nov 25, 2013, at 17:29, "James Richmond" <[email-masked]> wrote:
>
> A fellow Healey owner, not on the list, would like to convert his wire
wheels
> to use with tubeless tires.
>
> Can anyone provide instructions for doing this including the type of
silicone
> sealer
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Mon, 25 Nov 2013 23:53:36 +0000 (UTC)

John Blake did this for me. He tried to get the Dayton people to tell him what to use for sealer, and they refused so he tried a few and found one that worked (think it was a urethane). He sealed 4 wheels for me and they don't leak. Number I have is (831) 465-0617. 

Like any other coating, prep is crucial. Probably helps to rough up the area to be sealed (think John etches, probably with HF acid). The best (only) way to do it is to spin the wheel--like on a balancer--and spread the sealer like you would frosting on a cake, pressing it into cavities. 

Pros: No heating/chafing issues not uncommon with tubes. 
No tubes! 
Cons: Leaks can't be fixed with a patch on an innertube--you have to plug (I've done it many times with no problems)--or, better yet, dismount the tire and patch inside. 
Seal can be damaged when dis/mounting tire. 
Have to remove seal and reseal in order to true wheel. 

Always wondered about running 'tubeless' tires with tubes. I think possibly tires meant to run tubeless aren't as smooth on the inside (speculation). All things considered, I prefer sealed (used to run with tubes). 

Bob 

----- Original Message -----

A fellow Healey owner, not on the list, would like to convert his wire wheels 
to use with tubeless tires. 

Can anyone provide instructions for doing this including the type of silicone 
sealer to use? 

What are the pros and cons of doing this? 

Jim 
[email-masked] 
BN1 
AN5 

[email-masked]