Subject: Re: [Healeys] Happy Thanksgiving

From: Gilbert Gauthier <[email-masked]>
Date: Thu, 28 Nov 2013 05:59:55 -0500

Happy Thankgiving Day to our neighbor !!

Gilbert Gauthier
Qc.

Le 2013-11-27 ` 16:32, Mark J Bradakis a icrit :

> to those who celebrate it.  I'll be heading out of town soon, hope nothing
> blows up while I am gone.  Back late sunday.
>
> mjb.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Thu, 28 Nov 2013 11:46:00 -0500 (EST)

mjb.

And Thank You Mark for taking care of this list and Happy Thanksgiving to  
all on the list. If it's a holiday for any of you, have a wonderful day. If 
it's  not a holiday for any of you, have a wonderful day anyway! I'm 
thankful that I  get to drive my car today!
Steven Kingsbury
BN1
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Grossman <[email-masked]>
Date: Thu, 28 Nov 2013 09:11:50 -0800

Well said Steven. Thanks for you efforts on our behalf Mark. And best to 
all.
Alan
On 11/28/2013 8:57 AM, Alan Grossman wrote:
> Well said Steven. Thanks for you efforts on our behalf Mark. And best 
> to all.
> Alan
> On 11/28/2013 8:46 AM, [email-masked] wrote:
>> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]