Subject: [Healeys] Eagle Low Drag EType GT.

From: "Simon Lachlan" <[email-masked]>
Date: Thu, 7 Nov 2013 13:51:23 -0000

http://www.telegraph.co.uk/motoring/motoringvideo/10424729/Eagle-Low-Drag-GT
-review.html

Out of my price range!

Simon 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Fri, 8 Nov 2013 08:03:43 +0800

I'd say my bog standard '59 Jag Mk IX with BW with ISH is a better grand
tourer for the continent, at about 1/10th the price!

On Thu, Nov 7, 2013 at 9:51 PM, Simon Lachlan
<[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Thu, 7 Nov 2013 19:41:34 -0500

And---what was it that Ferrari said??  And--what is one of the cars in the Museum of Modern Art?  And how many times has it rested at the top of the "most beautiful cars" list?  How in the world anyone could say it was a "mistake" or unappealing or whatever was said here about it is beyond me.  I have one now and have had 2 in my lifetime, and it gets RAVES whereever I go--the last one was a guy at the fuel pump who simply looked at it, mouth open and said "my God that is beautiful".

To each his own.

tom

---- Richard Ewald <[email-masked]> wrote: 

=============
There was a reason it has been called "greatest *crumpet catcher* ever
known to man" and I don't think it was because the styling was an acquired
taste.
:-)
Rick

On Thu, Nov 7, 2013 at 9:32 AM, Oudesluys <[email-masked]> wrote:

> I am afraid I am not the only one. Funnily enough they had made the same
> mistake a few years earlier with the Jaguar MkI which was hastily
> superseded by the MkII. Although in a different league the Italians did a
> lot better. The best thing about the E-type was its rear suspension and its

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Fri, 8 Nov 2013 7:49:50 -0500

With my shoes on I am a wee bit over 6', and I fit nicely in my E and my Healey-----even with the top up.  The E allows you to slouch down in a comfortable "U" shape----although some want to sit with their back firmly glued to the seatback which will -- if you are tall--kinda make you sit higher than the windshield.  Rocker is no problem at all---there is a way to get into these cars ---step in with the right leg--slide leg to a straight position, sit---pull left leg over sill ---done.

I love having the Healey and the E, and like Alan says, one works better in some cases than others---the Healey is more fun on the real twisties, but get the Jag out on the open road and let her go, and my what a feeling---nothing like the thrill of sitting on 50 and stepping down to 80 in an instant.

We also have a Spitfire----------now-------what can I say about that?  Starts better than the Healey or the Jag:)  Loads of fun.

Cheers
tom
---- Alan Seigrist <[email-masked]> wrote: 

=============
my only complaint with the e-Type is I'm a taller fella (6'1")  and I feel
odd sitting even taller in the E-type than my BN1.  I think the e-Type
works best if you're 5'11" or shorter, but it does seem a bit open
otherwise... plus getting my feet over the rocker is only slightly better
than trying to jam myself into a Lotus or Tesla.  I do love the cars, but
honestly I still think the Healey handles and brakes better. e-Type loves
the freeway more.

On Fri, Nov 8, 2013 at 4:28 PM, Derek Job <[email-masked]> wrote:

> Sorry but, 'The styling of an E-Type is an acquired taste'  is probably the
> most inaccurate comment  yet posted on this forum.
>
> The 'Yanks' certainly did love it, as did everyone else including Enzo
> Ferrari, who thought it the most beautiful car he had ever seen.
>
> Derek
>
>
>
> On 7 Nov 2013, at 17:37, Oudesluys <[email-masked]> wrote:
>
> superseded
> by the MkII. Although in a different league the Italians did a lot better.
> The
> best thing about the E-type was its rear suspension and its then already
> old
> but rather advanced and beautiful engine. The styling was an acquired taste
> that the yanks loved.
> > Kees Oudesluijs
> >
> >
> > Derek Job schreef op 7-11-2013 17:57:
> >> It did? I think you are alone in your view of the E-type. Remember it
> was
> designed nearly 50 years ago and eclipsed everything else around at the
> time.
> >>
> >> Derek
> >> On 7 Nov 2013, at 14:10, Oudesluys <[email-masked]> wrote:
> >>
> >>> Looks a lot, lot better than the original. I have always hated the
> ridiculously narrow track and upright windscreen on the original E-types.
> It
> totally destroyed the car, even when it was introduced.
> >>> Kees Oudesluijs
> >>> NL
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

[email-masked]