Subject: Re: [Healeys] Aluminum Healey Found - 2nd try to post...

From: HealeyRick <[email-masked]>
Date: Sat, 9 Nov 2013 08:18:35 -0800 (PST)

Any chance it's one of the three aluminum bodied 100-6s that ran Sebring in 
1957:  http://www.healeysix.net/Streamliners.htm

Rick

"Madman in a death
machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Scott Willis <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Saturday,
November 9, 2013 10:08 AM
Subject: [Healeys] Aluminum Healey Found - 2nd try
to post...

A Nashville friend who collects Jags and races MGAs called to
ask me about a
fully aluminum bodied Healey he found in another state that he
is interested
in buying. The motor is out but with the car.
The owner said
there were only 3 made and he's asking a lot so I assume
he knows what he has.
I have not heard of any fully aluminum cars that were built that late in the
game.
I told him it must have been a competition car. That's all the info I
have.
He's calling back to see if he can get more but the owner is elderly and
communication is tough. His wife is relaying the info.

Have any of you heard
of full aluminum bodied cars in 59?

Thanks,

Scott Willis
59 MGA 1500
60 BN7
Austin Healey Club USA/Bluegrass Austin Healey Club
66 E-Type FHC S1
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Oritt <[email-masked]>
Date: Sat, 9 Nov 2013 13:03:37 -0500

In the Nov/Dec issue of "Vintage Motorsports" magazine there is coverage of
the auction at Monterey and there is a picture and mention of Bonham's
presentation of a 1964 AH MK II "Lightweight" #767KNX with aluminum body
panels that sold for $352K.

Best--Michael Oritt

On Sat, Nov 9, 2013 at 11:18 AM, HealeyRick <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Peter Dzwig <[email-masked]>
Date: Mon, 11 Nov 2013 19:33:56 +0000

Scott,

I'd be surprised if it was one of these. In the first place I thought, although
I may be wrong, that all of those bodies were accounted for or "pranged" quite
badly in period - see the picture further down the page of Cuomo landing #25,
which almost certainly was ally-bodied.

But then those cars are 56/7 and earlier and not 59...

When cars were aluminium bodied in the mid-50a by DMHC they were custom jobs
provided by Jensens and were extremely expensive and limited in number. My guess
is that any all-aluminium bodies that you come across from that period would be
US-manufactured and probably custom.

Peter Dzwig

On 09/11/2013 16:18, HealeyRick wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 

-- 

===========================================================
Dr Peter Dzwig				
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Jim Werner <[email-masked]>
Date: Mon, 11 Nov 2013 15:31:56 -0500 (EST)

Scott,

There was a very,very early 100 for sale in the Purchase area a few years
back, Maybe that is the car.

Jim Werner
Louisville, KY

-----Original Message-----
From: Peter Dzwig <[email-masked]>
To: Healey <[email-masked]>
Sent: Mon, Nov 11, 2013 2:35 pm
Subject: Re: [Healeys] Aluminum Healey Found - 2nd try to post...

Scott,

I'd be surprised if it was one of these. In the first place I thought,
although
I may be wrong, that all of those bodies were accounted for or "pranged"
quite
badly in period - see the picture further down the page of Cuomo landing #25,
which almost certainly was ally-bodied.

When cars were aluminium bodied in the mid-50a by DMHC they were custom jobs
provided by Jensens and were extremely expensive and limited in number. My
guess
is that any all-aluminium bodies that you come across from that period would
be
US-manufactured and probably custom.

Peter Dzwig

> Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
http://autox.team.net/mailman/options/healeys/[email-masked]

--

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Scott Willis <[email-masked]>
Date: Mon, 11 Nov 2013 20:42:48 -0600

Well, I spoke with my buddy again and he thinks the info is probably lost in
translation from disabled husband to eager wife and that this car is actually
just a standard production Healey with just aluminum cowls. They are asking
$70k for this car found in a field awhile back with engine and drive train
out.

They are dreaming of a big pay off. Not gonna happen. I'll let you know if
there is more to this story.

Scott Willis
59 MGA 1500
60 BN7 Austin Healey Club USA/Bluegrass Austin Healey Club
66 E-Type FHC S1

http://bgeuroclassics.webs.com/
BG Euro Classics Car Club President
Bowling Green, KY
100% CONTACT: [email-masked]

> Date: Mon, 11 Nov 2013 19:33:56 +0000
> From: [email-masked]
> To: [email-masked]
although
quite
guess
be

[email-masked]