Subject: Re: [Healeys] BT7 exhaust hangers

From: Wilko2 <[email-masked]>
Date: Mon, 4 Nov 2013 19:34:18 -0800

Would you care to share with the rest of the class?

On Nov 4, 2013, at 6:25 PM, john spaur wrote:

> I sent John Sims a picture file for some exhaust hangers I fabricated for my
BT7. There is a front and rear hanger for each side of the muffler. I have
used them for about 1000 miles and I have had to remove the muffler completely
or partially (dropped the rear) on several occasions during the restoration to
fit the seats. I am very happy with the performance and ease of use.
>
> John Spaur
> '62 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Mon, 04 Nov 2013 20:30:04 -0800

Well... I am working on it. I am hoping John will post it on his web 
site and let us know. However, I am sure he is very busy. His web 
site is great and he has a life to live outside of maintaining it. 
After all, he owns an Austin Healey too and we all know how demanding they are.

The write up he will post along with the pictures will explain everything.

John

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Tue, 05 Nov 2013 07:47:21 -0500

As soon as I get the write-up I will post it in the Technical page, exhaust
section of my site.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: john spaur [mailto:[email-masked]] 
Sent: Monday, November 04, 2013 11:30 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Healeys] BT7 exhaust hangers

Well... I am working on it. I am hoping John will post it on his web site
and let us know. However, I am sure he is very busy. His web site is great
and he has a life to live outside of maintaining it. 
After all, he owns an Austin Healey too and we all know how demanding they
are.

John

[email-masked]