Subject: Re: [Healeys] youtube of Caroll Shelby driving the streamliner

From: Bob Johnson <[email-masked]>
Date: Mon, 18 Nov 2013 14:51:19 -0500

Nice, thanks

Bob Johnson
On Nov 18, 2013 2:12 PM, "I Erbs" <[email-masked]> wrote:

> http://www.youtube.com/watch?v=3UE_XS9DAMU
> Ira Erbs
> IT Teacher
> and Consultant
> Portland, OR
>  You call it happiness. I call it Acute Despair Deficit syndrome.
>  My Doppelgdnger wants to start resembling other people.
> copied from the Nein Quarterly
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Fri, 22 Nov 2013 02:26:42 +0000

Nice. But Carroll Shelby?

> From: [email-masked]
> Date: Mon, 18 Nov 2013 11:06:45 -0800
> To: [email-masked]
> Subject: [Healeys] youtube of Caroll Shelby driving the streamliner
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Fri, 22 Nov 2013 04:08:29 +0000

I get the feeling the film was part of Shelby's stash. Thus the confusion...?

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Fri, 22 Nov 2013 02:26:42 +0000
> Subject: Re: [Healeys] youtube of Caroll Shelby driving the streamliner
>

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Thu, 21 Nov 2013 21:30:50 -0800

Yup. I think it was a Shelby video, not a video of Shelby

Ira Erbs
IT Educator and Consultant
Portland, OR.

Sent from my mobile phone. What you get may not be what I typed.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]