Subject: [Healeys] Where is paint line on two tone cars?

From: Charles Johnson <[email-masked]>
Date: Tue, 26 Nov 2013 14:32:54 -0500

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Tue, 26 Nov 2013 12:23:26 -0800

Depends on who painted it originally. factory line was at bottom of the
curve, so US dealers painted to the top.

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, Nov 26, 2013 at 11:32 AM, Charles Johnson
<[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]