Subject: [Healeys] Clutch Slave Question

From: "Team.net" <[email-masked]>
Date: Sun, 17 Nov 2013 16:54:38 -0500

I replaced the rod in the clutch slave on my BT7 and no longer can shift out
of neutral.

Does anyone know how long the rod should be (I can't find the old one - put
it in a safe place); I understand now that new ones may be a bit shorter.

Thanks,

Larry Swift
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Sun, 17 Nov 2013 17:09:17 -0500

The rod length should be such that when you push it into the slave  cylinder
as far as it will go (easily) you should just be able to slip the clevis pin
in.
The rod should be pushing the piston as far into the cylinder as it will go.

Michael S

-----Original Message-----
From: "Team.net" <[email-masked]>
Sent: b2013-b11-b17 4:57 PM
To: "[email-masked]" <[email-masked]>
Subject: [Healeys] Clutch Slave Question

Thanks,

Larry Swift

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 17 Nov 2013 15:03:11 -0800

makes sense. Never thought of it that way

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Sun, Nov 17, 2013 at 2:09 PM, Michael Salter <[email-masked]>wrote:

> Sent: b 2013-b 11-b 17 4:57 PM
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]