Subject: Re: [Healeys] Distributor and tach drive housing

From: Wilko2 <[email-masked]>
Date: Mon, 4 Nov 2013 09:38:57 -0800

I just went and played with one I have on the bench. There's nothing special
that would get in the way at about an inch out. Make sure the clamping plate
is very loose and rotate as you pull. If you can, rotate the shaft counter
clockwise as you pull to free the tach drive gear.

Rick

On Nov 4, 2013, at 7:50 AM, Simon Atkinson wrote:

> Not sure if this email went out yesterday....
>
> Having a hard time separating the distributor from the tach drive housing.
> Both are off the car.
>
> If I pull the distributor away from the housing it will only move about an
> inch. What am I not doing right?
>
> Thanks,
> Simon
> Cell 860-324-0248
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Simon Atkinson <[email-masked]>
Date: Tue, 5 Nov 2013 19:15:29 -0500

Got it out after some heavy hitting!

Before I even attempt to remove the drive dog (have new petronix that needs
the old dog) anyone have any advice?

Thanks,
Simon
Cell 860-324-0248

> On Nov 4, 2013, at 12:38 PM, Wilko2 <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]