Subject: Re: [Healeys] address

From: Bob Haskell <[email-masked]>
Date: Tue, 05 Nov 2013 17:14:13 -0500

Tom,

If you mean to donate to mjb/team.net see the first link at the bottom 
of each email. :)

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 11/05/2013 03:44 PM, Tom Morrione wrote:
> Mark - I lost the address to send donation --
>
> Tom
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 05 Nov 2013 15:54:22 -0700

> If you mean to donate to mjb/team.net see the first link at the bottom 

Actually he is on the digest, so the header and footer are different.  
The line

may not be readily apparent in digest mode.

mjb.

[email-masked]

---

From: Greg Mandas <[email-masked]>
Date: Tue, 5 Nov 2013 18:49:09 -0800 (PST)

I just tested the link below.

It works.

Greg
________________________________
 From: Mark J Bradakis <[email-masked]>
To: [email-masked] 
Sent: Tuesday, November 5, 2013 5:54 PM
Subject:
Re: [Healeys] address

Bob Haskell wrote:
> If you mean to donate
to mjb/team.net see the first link at the bottom 
The
line

may not be
readily apparent in digest mode.

mjb.
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]