Subject: Re: [Healeys] Rear shock bolts

From: John Vrugtman <[email-masked]>
Date: Mon, 04 Nov 2013 22:15:48 -0500

An additional problem could be that the holes in the mounts are enlarged 
due to the loosening, which
would require some welding and re drilling to correct.

John
64/66 BJ8s

On 11/4/2013 10:03 PM, Michael Salter wrote:
> My experience has been that the bolt heads "sink" into the aluminum shock ears
> causing them to loosen off.
> I have had success using Allen screws, so you can tighten them, with as large
> a hardened washer as will fit in the space on the shock ear.
>
> Michael S
> BN1 #174
>
>
> -----Original Message-----
> From: "Richard Kahn" <[email-masked]>
> Sent: b2013-b11-b04 6:45 PM
> To: "[email-masked]" <[email-masked]>
> Subject: [Healeys] Rear shock bolts
>
> I read sometime ago about using Allen head bolts to hold the rear shocks on a
> BJ8 as it is near impossible to get tools into the tight areas.  As I am
> again
> experiencing  loosening nuts, I would like to do something different. Anyone
> else having trouble with loosening shocks. I have hardened washer and lock
> wishers and two nuts on each bolts. I'm wondering if the bolts are stretching
> (really only one has loosened). Would stainless be less likely to stretch?
> Rich Kahn
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Peter Caldwell <[email-masked]>
Date: Tue, 05 Nov 2013 09:54:23 -0600

If it is at all important, the shock castings are zinc "pot metal". 
At least 85% zinc. We pay a local welder to TIG them with special rod 
and complete make-up air hood.
         Peter C
==

[email-masked]