Subject: [Healeys] heater shut off valve

From: "Mitchell Simmons" <[email-masked]>
Date: Sat, 9 Nov 2013 15:37:07 -0500 s=q20121106; t=1384029436; bh=WySkYmGZMuNclVqxTbgEEgF0BpVCMUNAYaP+x4rBdcU=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=OlxP4MKJRltkvGXB3fxrBy4Hrw6v6bGFm9b+ZgM2rB121n6R0NueVTXtlj9dWMgP3 9QaW14PyzOSNysLXRawBiBlIVnV+o/uRURroLZDaB50LDYWMETGLPyXfgp666Nmr6j qj0c5YUy8MLG9/2yc7CK61GSSeW5sSYOvBtsue6l3iZ62oWNdkNoWKuz+PcV+tLLMh KmxznsBGC8zWqlC9E2NrH3oaVRzBNsysGsXewNNwXxiVCBgaaxoDKHl8U2Js02QEPf VEHTkDfkCGfLFRhdXclb7jbqKcx+wsmKJQZSpl9WOPd3mxbYJsTfYTCOdyDiZH0vnw 1nX9b2mEud6eA==

Hello,

can anyone tell me how to rebuild and where to get parts,spring,etc.
.......... for the  heater shutoff valve (brass) located on the pass. side of
engine? I think if I replace the little spring it will be fine ...where to get
spring?

thanks
Mitchell
66 bj8
59 bn4
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Sat, 9 Nov 2013 16:58:11 -0800

Mitchell,

Photo IMG_4355 is a closeup of an original six cylinder water tap next to
one I restored with anew hardware store spring.

Curt

On Sat, Nov 9, 2013 at 4:55 PM, Curtis Arndt <[email-masked]> wrote:

> Mitchell,
>
> I've probably restored several dozen of these over that past 30 years.  If
> you can get the spring off easily, then any good hardware store will have a
> good collection of small springs.  Take the old spring down and match it
> for diameter and coils per inch.  The length will be too long.  When you
> find a close match then you'll have to cut down the length to match giving
> yourself enough room to grind the spring face flat.
>
> To clean these I soak them (the brass parts) in distilled white vinegar
> (it's 5% acidity) for several hours, then use #0000 steel wool and warm
> soapy water to  clean the brass to a nice shine.  DO NOT try to clean the
> brass on a wire wheel on your grinder/buffer as this is too aggressive and
> will screw up the finish on the brass.  While at the hardware store also
> purchase a new cotter pin for the re-assembly.
>
> I use a good water proof grease when assembling ("Phil Wood" bearing
> grease from my old bicycling days).
>
> I've attached photos of some of the brass taps that I've restored for 100s.
>
> Cheers,
>
> Curt
>
>
> On Sat, Nov 9, 2013 at 12:37 PM, Mitchell Simmons <[email-masked]>wrote:
>
>> Hello,
>>
>> Can anyone tell me how to rebuild and where to get parts, spring, etc...
>
> for the  heater shutoff valve (brass) located on the pass. side of
>> engine? I think if I replace the little spring it will be fine... Where
>> to get
>>
>> spring?
>>
>> Thanks
>> Mitchell
>> 66 bj8
>> 59 bn4

[email-masked]