Subject: Re: [Healeys] Tourist Trophy Steering Wheel

From: Price Lindsay <[email-masked]>
Date: Wed, 27 Nov 2013 08:29:49 -0500

I bought one a few years ago and like it. Easy install and great look.

Price Lindsay
67 BJ8

Sent from my iPhone

> On Nov 27, 2013, at 12:56 AM, Elton Schulz <[email-masked]> wrote:
>
> Fellow Listers,
> Has anyone purchased a Tourist Trophy steering wheel? What is your opinion
of the quality of the wheel?
> Thanks in advance,
> Elton
> BJ7 in progress
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Collins <[email-masked]>
Date: Wed, 27 Nov 2013 13:41:22 -0600

I have had one on my BN7 for a few years and love it.
Install was not too difficult except re the traffic actor and getting the
wires back through the steering box

Regards,
Richard C

Sent from IPhone

[email-masked]