Subject: Re: [Healeys] youtube of Caroll Shelby driving the streamliner

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 19 Nov 2013 11:38:31 +1100

No you haven't.

Whoever labelled the Youtube wanted the Shelby name in lights and not DMH.

Hoo Roo

Patrick Quinn
Somewhere in the South Pacific

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Tuesday, 19 November 2013 11:34 AM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] youtube of Caroll Shelby driving the streamliner

Donald Healey was the driver not Shelby.  Have I missed something?????

Keith

On 11/18/13, I Erbs wrote:

http://www.youtube.com/watch?v=3UE_XS9DAMU
Ira Erbs
IT Teacher
and Consultant
Portland, OR
You call it happiness. I call it Acute Despair Deficit syndrome. My
Doppelgdnger wants to start resembling other people.
copied from the Nein Quarterly
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 19 Nov 2013 17:19:07 +1100

G'day

True Carroll Shelby did drive for The Donald Healey Motor Company at
Bonneville in 1954 and 1956. In 1956 with the six-cylinder attempts Shelby,
as a team driver did set the endurance record, but it was DMH who set the
200mph record in the Streamliner. Shelby also drove a 100S in the 1954
Carrera Panamericana, but crashed badly braking his arm.

The youtube footage is purely about the six-cylinder Streamliner and shows
DMH setting the 200 mph record and not the endurance record. It does not
show Shelby nor the endurance car at all.

The title of the youtube video is 'Carroll Shelby lost films land speed
record in Austin Healey' which implies to me that Shelby actually took the
original film. I seem to recall that Shelby (as was DMH) was a keen
photographer.

The roles played by everyone is clearly explained in GCH's book "The
Special"

Hoo Roo

Patrick Quinn

From: Kenneth Lybolt [mailto:[email-masked]]
Sent: Tuesday, 19 November 2013 4:30 PM
To: Patrick & Caroline Quinn
Subject: RE: [Healeys] youtube of Caroll Shelby driving the streamliner

Shelby was driver for Healey and set the record.

> From: [email-masked]
> To: [email-masked]; [email-masked]; [email-masked]
> Date: Tue, 19 Nov 2013 11:38:31 +1100
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]