Subject: Re: [Healeys] November Austin Healey Magazine

From: I Erbs <[email-masked]>
Date: Tue, 5 Nov 2013 09:57:49 -0800

I concur.
Quite a contrast

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, Nov 5, 2013 at 8:42 AM, <[email-masked]> wrote:

> This month's AH Magazine really knocked my socks off. The Louise King
> article really did answer a lot of questions and things the 50's Indiana
> dealer said mean I have to contact him concerning North American 100S
> history.
> In contrast the Marque was quite boring. 100% pictures of people I don't
> know. Seems like it should have been a Conclave supplement to a normal
> issue to me.
> Ken Freese
> 65 BJ8
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Wed, 6 Nov 2013 07:39:25 +1100

G'day Ken

Pleased you liked the Louise King article.

It has always interested me why there should be two photos of her in DMH's
book so I did a little digging around and found out that she is still very
much with us and living in Florida. So I made contact with her church and
she wrote back to me. We then made a time for a phone interview which went
very well and I wrote the article. There is also a bit of information out
there on her from when she was married to GP driver Peter Collins.

With that article you really have to do more than read the words. It's what
behind the words that's important.

I do not wish to become embroiled in anything between the two main US
Austin-Healey magazines as I write for both of them. It's just that the AH
Magazine approached me first when they read the article in our own Club's
magazine.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Wednesday, 6 November 2013 3:42 AM
To: healeys
Subject: [Healeys] November Austin Healey Magazine

know. Seems like it should have been a Conclave supplement to a normal issue
to me.

[email-masked]

---

From: "David Nock BCS" <[email-masked]>
Date: Tue, 5 Nov 2013 12:48:41 -0800

One more example why there should be only on National Club with one 
magazine.

David Nock
British Car Specialists
Stockton Ca 209 948 8767
www.britishcarspecialists.com
-----Original Message----- 
From: I Erbs
Sent: Tuesday, November 05, 2013 9:57 AM
To: [email-masked]
Cc: healeys
Subject: Re: [Healeys] November Austin Healey Magazine

I concur.
Quite a contrast

Ira Erbs
Portland, OR
   _______                                  _______

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Wed, 6 Nov 2013 06:47:32 -0800 (PST)

I, too, enjoy the historical articles more than the "social" ones. But I'm
sure there are plenty of club members that like to see coverage of events they
weren't able to attend.  Being an editor of these publications isn't easy. 
Trying to find enough new content to fill the pages can be a struggle.

  I've
really liked the Graham Robson series of inside views of the industry during
the period.  One thing that was like fingernails on a chalkboard to me,
though, was the reference to "Sterling" Moss in the Kent Emigh article.  Don't
know if it was the author or the editor that failed to get "Stirling" right, 
but that error always bothers me like almost as much as seeing the cars
referred to as "Austin-Healy".

All in all, though, it's still a good day when
a new Healey magazine shows up in the mailbox and I'm happy to get them.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From:
"[email-masked]" <[email-masked]>
To: healeys <[email-masked]>
Sent: Tuesday, November 5, 2013 11:42 AM
Subject: [Healeys] November Austin
Healey Magazine

This month's AH Magazine really knocked my socks off. The
Louise King article really did answer a lot of questions and things the 50's
Indiana dealer said mean I have to contact him concerning North American 100S
history.
In contrast the Marque was quite boring. 100% pictures of people I
don't know. Seems like it should have been a Conclave supplement to a normal
issue to me.
Ken Freese
65 BJ8
$12.75
Archive: http://www.team.net/archive
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]