Subject: Re: [Healeys] Sideshift Transmission Layshaft end float

From: [email-masked]
Date: Tue, 19 Nov 2013 15:13:36 -0500 (EST)

The Hayne's manual shows 0.021 inch end float for the layshaft.
Aloha
Perry

-----Original Message-----
From: Jonas Payne <[email-masked]>

I'm rebuilding sideshift 4 speed and can't find the tolerance for end float
n the layshaft in the manual - anybody know what it should be?
Jonas Payne
BR Consulting Services, LLC
02.882.6711
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Jonas Payne" <[email-masked]>
Date: Tue, 19 Nov 2013 12:27:03 -0800

Awesome - thanks!  

Since the factory manual is mute on these things - what does it indicate for
float on the input and mainshafts?  Or for that matter any other critical
clearances.

Jonas Payne

PBR Consulting Services, LLC

702.882.6711

From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, November 19, 2013 12:14 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Healeys] Sideshift Transmission Layshaft end float

Aloha

Perry

-----Original Message-----

I'm rebuilding sideshift 4 speed and can't find the tolerance for end float
on the layshaft in the manual - anybody know what it should be?
 
Jonas Payne
PBR Consulting Services, LLC
702.882.6711
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]