Subject: Re: [Healeys] Cylinder order

From: "Simon Lachlan" <[email-masked]>
Date: Wed, 27 Nov 2013 11:15:45 -0000

You're sure that you didn't put the engine in back to front?
simon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Linwood Rose
Sent: 27 November 2013 10:29
To: [email-masked]; healeylist
Subject: [Healeys] Cylinder order

But, not a silly question. Having just completed a jag 3.8 rebuild, on that
motor the #1 cylinder is at the firewall end.
Lin
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Simon Atkinson <[email-masked]>
Date: Wed, 27 Nov 2013 06:56:41 -0500

Great thanks everyone!

Thanks,
Simon
Cell 860-324-0248

> On Nov 27, 2013, at 5:28 AM, Linwood Rose <[email-masked]> wrote:
>
> Sent from my iPhone

[email-masked]