Subject: Re: [Healeys] Craigslist project car (somewhat Healey related)

From: "Mike" <[email-masked]>
Date: Sun, 10 Nov 2013 11:40:48 -0800 s=q20121106; t=1384112471; bh=9uHp9rK9GGRKUgBkPauRxFRpwptl7mlKt8gKQTWfsUs=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=bI4GNyDOfyEAgN1xF5wUk+xQ/qPynnSka/a/bjr0uC5DAIw0L8Gb4mpLwSe/5hcaa aPGfpCUowloRFCuiSoeZM+JMFcwQAT5L1lLDx+EZ+jwq6tfDdVt17CgFncc6dPoh0K nrqOHq5qN8lBMDobpFNoP1sl9n5DR3nielNJF3Qj0gVAY8xoFyuznvxKPVe4mwr4G+ kQR/HyQRzXDwhScF4LTN62itfnRqbwHUyXy0qt6VDuam0hfK/eftMCE4yvqBRDTtXE oT9UAaWobTRHW3oP8iJe6OuIzkaYQa+Be1eSaFyPIxN1J3TtnV8TL1rUblq/6GO7v/ xxZCITeEoZzHQ==

Talk about ugly!

Mike
BN2

----- Original Message ----- 
From: "Bert Van Brande" <[email-masked]>
To: "List Healey" <[email-masked]>
Sent: Sunday, November 10, 2013 9:24 AM
Subject: [Healeys] Craigslist project car (somewhat Healey related)

> Somewhat Healey related project (midget)
>
> not for the faint of heart. ;-)
> http://jacksonville.craigslist.org/cto/4166690569.html
> Bert
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Larry Wendland <[email-masked]>
Date: Sun, 10 Nov 2013 15:20:07 -0500 (EST)

If he throws in the trail, there will plenty of spare tires and rims.
;-)
Larry

-----Original Message-----
From: Bert Van Brande <[email-masked]>
To: List Healey <[email-masked]>
Sent: Sun, Nov 10, 2013 1:26 pm
Subject: [Healeys] Craigslist project car (somewhat Healey related)

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Johnson <[email-masked]>
Date: Sun, 10 Nov 2013 17:46:27 -0500

AS they say around here: "I ain't never see'd nothin' lik that in all my
borned days." Words escape me. But I did forward it to an MG friend near
Jacksonville. Maybe he will be all over it. (Man, I hope not.)

Bob Johnson

On Sun, Nov 10, 2013 at 12:24 PM, Bert Van Brande
<[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Scott Willis <[email-masked]>
Date: Sun, 10 Nov 2013 19:18:14 -0600

$800 might be a little steep even for two years of hard work.

Scott Willis
59 MGA 1500
60 BN7 Austin Healey Club USA/Bluegrass Austin Healey Club
66 E-Type FHC S1

http://bgeuroclassics.webs.com/
BG Euro Classics Car Club President
Bowling Green, KY
100% CONTACT: [email-masked]

> Date: Sun, 10 Nov 2013 17:46:27 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [Healeys] Craigslist project car (somewhat Healey related)
>

[email-masked]