Subject: [Healeys] 3000 Engine Mounts

From: Elton Schulz <[email-masked]>
Date: Wed, 20 Nov 2013 23:56:24 -0500

Fellow Listers,
Has anyone purchased the rubber engine mounts from Moss recently? Do 
they fit without having to modify the attaching brackets to the block 
(i.e. slot the holes)?
Thanks in advance,
Elton
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jonas Payne <[email-masked]>
Date: Thu, 21 Nov 2013 08:03:36 -0800

I have done 3 cars in the past
3 years with the moss ones without slotting anything

Sent from my iPhone

> On Nov 20, 2013, at 8:56 PM, Elton Schulz <[email-masked]> wrote:
>
> Fellow Listers,
> Has anyone purchased the rubber engine mounts from Moss recently? Do they
fit without having to modify the attaching brackets to the block (i.e. slot
the holes)?
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]