Subject: [Healeys] Front Wheel Bearings

From: [email-masked]
Date: Sat, 2 Nov 2013 23:46:33 +0000 (UTC)

List, 

Does anyone have Timken part nos. for the BT7's front wheel bearings (wire wheel)? 

Do the combinations LM67048/LM67010 and LM11949/LM11910 ring a bell? 

Ed Woods 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Sun, 03 Nov 2013 06:16:04 -0500

Ed,
	LM67048/LM67010 are the inner cone/cup
	LM11949/LM11910 are the outer cone/cup for the BJ8
	07196/0787 are the outer cone/cup for BT7

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 11/02/2013 07:46 PM, [email-masked] wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]