Subject: [Healeys] Aluminum Healey Found - 2nd try to post...

From: Scott Willis <[email-masked]>
Date: Sat, 9 Nov 2013 09:08:55 -0600 FILETIME=[9C3C7D30:01CEDD5D]

A Nashville friend who collects Jags and races MGAs called to ask me about a
fully aluminum bodied Healey he found in another state that he is interested
in buying. The motor is out but with the car.
The owner said there were only 3 made and he's asking a lot so I assume
he knows what he has.
I have not heard of any fully aluminum cars that were built that late in the
game.
I told him it must have been a competition car. That's all the info I have.
He's calling back to see if he can get more but the owner is elderly and
communication is tough. His wife is relaying the info.

Have any of you heard of full aluminum bodied cars in 59?

Thanks,

Scott Willis
59 MGA 1500
60 BN7 Austin Healey Club USA/Bluegrass Austin Healey Club
66 E-Type FHC S1

http://bgeuroclassics.webs.com/
BG Euro Classics Car Club President
Bowling Green, KY
100% CONTACT: [email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Wilko2 <[email-masked]>
Date: Sat, 9 Nov 2013 08:28:00 -0800

Maybe a Ruddspeed car?

On Nov 9, 2013, at 7:08 AM, Scott Willis wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Sat, 9 Nov 2013 09:18:50 -0800 (PST)

I would ask if it is right hand drive or not. If it is and has aluminium door skin, I would get excited. How much is alluminium? There are some interesting North American 6 cylinder race cars that are probably unaccounted for by the general enthusiast body. Like the Hollywood Sport Car 1006/3000.
Ken Freese
65 3000

----- Original Message -----
From: "Scott Willis" <[email-masked]>
To: [email-masked]
Sent: Saturday, November 9, 2013 7:08:55 AM
Subject: [Healeys] Aluminum Healey Found - 2nd try to post...

Thanks,

Scott Willis
59 MGA 1500

[email-masked]

[email-masked]

---

From: Kent McLean <[email-masked]>
Date: Sat, 09 Nov 2013 15:22:15 -0500

Michael Oritt wrote:
> In the Nov/Dec issue of "Vintage Motorsports" magazine there is coverage of
> the auction at Monterey and there is a picture and mention of Bonham's
> presentation of a 1964 AH MK II "Lightweight" #767KNX with aluminum body
> panels that sold for $352K.
> HealeyRick wrote:
>> Any chance it's one of the three aluminum bodied 100-6s that ran Sebring in
>> 1957:  http://www.healeysix.net/Streamliners.htm

My money is on an owner who sees the aluminum shrouds and thinks it
is a special car, but it'll probably have steel wings/fenders. That
said, it could be a great barn find.

-- 
Kent McLean
'56 100 BN2

[email-masked]