Subject: Re: [Healeys] Capillary clip

From: "Willig" <[email-masked]>
Date: Fri, 22 Nov 2013 20:46:56 +0100

Check http://www.clarkespares.com/carparts.html

Regards

Thomas Willig

-----Urspr|ngliche Nachricht-----
Von: Simon Atkinson [mailto:[email-masked]]
Gesendet: Freitag, 22. November 2013 19:18
An: [email-masked]
Betreff: [Healeys] Capillary clip

Anyone have a source for the capillary clips that hold the thermo tube to
the engine? Moss lists but don't stock.

Thanks,
Simon
Cell 860-324-0248

---
Diese E-Mail ist frei von Viren und Malware, denn der avast! Antivirus Schutz
ist aktiv.
http://www.avast.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Fri, 22 Nov 2013 11:46:30 -0800

try: NFI, but they have a lot of obscure parts too

David Nock
British Car Specialists
Stockton Ca 209 948 8767
www.britishcarspecialists.com

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Fri, Nov 22, 2013 at 10:17 AM, Simon Atkinson <[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]