Subject: [Healeys] Capillary clip

From: Simon Atkinson <[email-masked]>
Date: Fri, 22 Nov 2013 13:17:55 -0500

Anyone have a source for the capillary clips that hold the thermo tube to the
engine? Moss lists but don't stock.

Thanks,
Simon
Cell 860-324-0248
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Fri, 22 Nov 2013 15:41:35 -0500

I'm pretty sure that I have a box of those somewhere.
Contact me off list, I'll be able to look later next week.

Michael S

-----Original Message-----
From: "I Erbs" <[email-masked]>
Sent: b2013-b11-b22 2:47 PM
To: "Simon Atkinson" <[email-masked]>
Cc: "Ahealey help" <[email-masked]>
Subject: Re: [Healeys] Capillary clip

try: NFI, but they have a lot of obscure parts too

David Nock
British Car Specialists
Stockton Ca 209 948 8767
www.britishcarspecialists.com

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Fri, Nov 22, 2013 at 10:17 AM, Simon Atkinson
<[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]