Subject: Re: [Healeys] Furflex door seals and dash trim

From: Jean Caron <[email-masked]>
Date: Tue, 19 Nov 2013 15:56:33 +0000

Bruce:

Contact MacGregor Coachtrimming in Ontario,Canada he has the best selection of
Furflex, he is the manufacturer of these products. It is best to call him
direct as it is sometimes difficult to reach him via email. His phone number
is: 905-627-4006, his name is Martin.

Jean

> From: [email-masked]
> To: [email-masked]
> Date: Tue, 19 Nov 2013 07:27:52 -0800
> Subject: [Healeys] Furflex door seals and dash trim
>
> Greetings. I am seeking a source for both the Furflex door seals and dash
> trim in tan/biscuit/palomino. Moss only sells black, red or blue, and my
> Google search shows some sources in the UK, but I'm hoping for a source
> stateside. Referrals?
>
>
>
> Thanks.
>
>
>
> Bruce
>
> Brea, CA
>
> 1960 BN7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Tue, 19 Nov 2013 11:25:23 -0500

The absolute best in my opinion. He is sometimes slow in returning calls but
the wait is well worth it. If there is more than one shade for your color,
ask him for samples. 

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jean Caron
Sent: Tuesday, November 19, 2013 10:57 AM
To: Healey Bruce; [email-masked]
Subject: Re: [Healeys] Furflex door seals and dash trim

Bruce:

Contact MacGregor Coachtrimming in Ontario,Canada he has the best selection
of Furflex, he is the manufacturer of these products. It is best to call him
direct as it is sometimes difficult to reach him via email. His phone number
is: 905-627-4006, his name is Martin.

Jean

> Greetings. I am seeking a source for both the Furflex door seals and 
> dash trim in tan/biscuit/palomino. Moss only sells black, red or blue, 
> and my Google search shows some sources in the UK, but I'm hoping for 
> a source stateside. Referrals?
>
>
>
> Thanks.
>
>
>
> Bruce
>
> Brea, CA
>
> 1960 BN7
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation $12.75
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@h
o
tmail.com
$12.75
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Team.net" <[email-masked]>
Date: Tue, 19 Nov 2013 11:28:41 -0500

I placed an order with Martin on August 3, 2013 which has not been received.
I have been trying to contact him via phone and email since then.  So be
patient as his customer service is severely lacking.

Larry

-----Original Message-----

Bruce:

Jean

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: john spaur <[email-masked]>
Date: Tue, 19 Nov 2013 09:38:39 -0800

Heritage Upholstery and Trim. I have not seen the colors you are 
looking for on MacGregor's website; but he could have them.

John

[email-masked]