Subject: Re: [Healeys] Zinc?

From: jerry wall <[email-masked]>
Date: Fri, 1 Nov 2013 18:07:40 -0500

Simon,
The aluminium trim was anodized.
If your ttim has scratches, it will need to be stripped, polished and then
reanodized.  This isn't as simple as it appears since most anodizers don't
do polishing (scratch removal).
Cheers

jerry. wall
rowlett tx. check www.aquaflodrainage.com
On Nov 1, 2013 3:54 PM, "Simon Lachlan" <[email-masked]>
wrote:

> Can someone remind me.....?
>
> I have just discovered that there is an (apparently) reputable "Industrial
> coatings" company near where I live in the UK. They offer "powder coating
> to
> hot zinc spray" etcetc.
>
> So, what is the process applicable for refurbishing the cockpit surrounds
> and door finishers on a MkII BT7. It's zinc something or other isn't it?
>
> Thanks,
>
> Simon
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Fri, 01 Nov 2013 19:58:59 -0400

Don't attempt to sand the old anodized surface off.  It's a very hard 
surface. The anodizing shop stripped a side curtain frame for me in less 
than 10 minutes.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 11/01/2013 07:07 PM, jerry wall wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]