Subject: [Healeys] Toyota trans conversion parts (Smitty)

From: Eric Wilkins <[email-masked]>
Date: Thu, 14 Nov 2013 14:39:17 -0800

Hi listers,

I was able to score a Smitty kit that was pulled (apparently as the throwout
retainer spring had come loose and rattled around in the bellhousing).

Anyway, I've got most of the bits needed to run it:
transmission
bell housing
clutch plate
clutch cover
throwout bearing
lever
lever boot
prop shaft.

Toyota angle drive on order.

How do I get ahold of a pilot bearing/adapter?

Will I have trouble with the slave pushrod length?

Are you guys using the reverse switch for a backing lamp?

Thanks,
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tracy Drummond <[email-masked]>
Date: Thu, 14 Nov 2013 17:05:04 -0800

You want to get the aluminum one with the real bearing in it from Pete Delaney
who bought the franchise from Brody smith   Call me for some tips if you wish.
Tracy. I am in the AHCUSA resource book.

Sent from my iPhone

> On Nov 14, 2013, at 2:39 PM, Eric Wilkins <[email-masked]> wrote:
>
> Hi listers,
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]