Subject: Re: [Healeys] Nord Lok washers

From: Michael Salter <[email-masked]>
Date: Fri, 8 Nov 2013 10:47:50 -0500

I've not looked at Nord Lok as a possible solution but do you think that they
are large enough that when positioned on the surface of the shock they would
stop the problem of "sinking" into the soft zinc surface which I believe is
the root cause of the problem?

Michael S

-----Original Message-----
From: "Peter Caldwell" <[email-masked]>
Sent: b2013-b11-b08 10:24 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [Healeys] Nord Lok washers

Marketing question, if you'll permit.

On this list's recommendation, I purchased some of these from
McMaster. Beautiful. I think these might be the cure for loose shock
fixings.  We see tons of bad mounting holes, especially on Healeys.
(I can say tons, as we scrap that much in a year of bad castings)

Would it be helpful to supply or offer a set with each shock we sell
for Healeys? They aren't expensive. Is it something you would want to use?

Just wanting opinions.

Thanks

Peter C
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Fri, 8 Nov 2013 13:03:41 -0500

I hesitate to question someone who probably sees more shocks in a day than
I've seen in my life but...
Talking about Healey rears in particular I have yet to remove one where the
mounting bolt heads, or washers under them had not "sunk" significantly into
the soft surface of the shock's mount"ear".
I believe that this is what initiates the loosening process and is not a
result of it.
IMHO a great product would be a laser cut plate of 1/8" hardened steel which
would cover the "ear" completely which, when used in place of the washer,
would increase the effective load bearing surface area and minimize the
problem.
Just think about it....where else on our cars do fasteners loosen off? Almost
unheard of because everywhere else, other than perhaps the diff pumpkin, the
bearing surface for bolts is steel.

Michael S

-----Original Message-----
From: "Peter Caldwell" <[email-masked]>
Sent: b2013-b11-b08 12:16 PM
To: "Michael Salter" <[email-masked]>; "[email-masked]"
<[email-masked]>
Subject: RE: [Healeys] Nord Lok washers

They certainly fit well.  I think it's an
advantage that they would grip the zinc diecast.
    Peter C
---
At 09:47 AM 11/8/2013, Michael Salter wrote:
>I've not looked at Nord Lok as a possible
>solution but do you think that they are large
>enough that when positioned on the surface of
>the shock they would stop the problem of
>"sinking" into the soft zinc surface which I
>believe is the root cause of the problem?
>
>Michael S
>
>----------
>Sent: C"BB2013-C"BB11-C"BB08 10:24 AM
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage:
>No virus found in this message.
>Checked by AVG - <http://www.avg.com>www.avg.com
>Version: 2014.0.4158 / Virus Database: 3629/6816 - Release Date: 11/07/13

[email-masked]

---

From: "Steve Gerow" <[email-masked]>
Date: Fri, 8 Nov 2013 11:34:03 -0800

FWIW - I've been using belleville washers on my front shockers for >10 years
and they stay tight.

--

Steve Gerow

Altadena, CA, USA

BN6

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Fri, 08 Nov 2013 13:40:32 -0600

Michael,
         I think the problem is that the bolts
might loosen a little and then the shock starts
moving a little and then the bolt gets tightened even more.
          If it were the casting's fault, so to
speak, then why don't the later rear shocks with
the larger bodies and every MGB MGA TR6, etc
which use the same large body ever show the same
kind of wear?  (large shocks defined as 4" on c... small shocks are 3-5/8 on
c)
         In the case of small shocks, those used
on Spridgets do not have the problem. Those used
on TR3s and 4s DO have the problem of loosening.
         Front shocks.... Healeys often have
oversize holes, as do MGAs, though less so.  MGBs.... never  (same castings)
         Your suggestion would still need a good
lock washer, and these Nordlok things look just the ticket.
         By the way, Armstrong's first castings
on say an MGTD rear shocks had steel sleeves in
the holes.  A possible solution we're looked into.
         Also, it is difficult to tighten the
rear shock bolts with a "normal" socket as they
are often just a little too thick walled, in my experience.
         Again, I'm looking at thousands of
shocks that share the same castings, yet only a
select few cars seem to have the issue.

Peter C
====
At 12:03 PM 11/8/2013, Michael Salter wrote:
>I hesitate to question someone who probably sees
>more shocks in a day than I've seen in my life but...
>Talking about Healey rears in particular I have
>yet to remove one where the mounting bolt heads,
>or washers under them had not "sunk"
>significantly into the soft surface of the shock's mount"ear".
>I believe that this is what initiates the
>loosening process and is not a result of it.
>IMHO a great product would be a laser cut plate
>of 1/8" hardened steel which would cover the
>"ear" completely which, when used in place of
>the washer, would increase the effective load
>bearing surface area and minimize the problem.
>Just think about it....where else on our cars do
>fasteners loosen off? Almost unheard of because
>everywhere else, other than perhaps the diff
>pumpkin, the bearing surface for bolts is steel.
>
>Michael S
>
>----------
>Version: 2014.0.4158 / Virus Database: 3629/6820 - Release Date: 11/08/13

[email-masked]