Subject: Re: [Healeys] Cylinders

From: Bob Spidell <[email-masked]>
Date: Tue, 26 Nov 2013 20:48:00 -0800

Yep.

On 11/26/2013 7:48 PM, Simon Atkinson wrote:
> Probably the dumbest question in a while but here goes....
>
> Cylinder 1 is closest to the front of the car and then 2-6 towards the
> firewall in order?
>
> Thanks,
> Simon
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Tue, 26 Nov 2013 21:07:47 -0800

On a six cyl. Healey yes. The fours end at #4:)

Ira Erbs
IT Educator and Consultant
Portland, OR.

Sent from my mobile phone. What you get may not be what I typed.
On Nov 26, 2013 7:48 PM, "Simon Atkinson" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Tue, 26 Nov 2013 21:41:33 -0800

Funny story about cylinder numbering. I was working in a foreign car parts
house in the early 80s.  Guy comes first thing Sat AM buys everything for an
MG tune up.  Points, plugs, condenser, cap, rotor, wires. Says to me what is
the firing order?
1-3-4-2 I reply
Guy leaves
2 hours later phone rings
"What did you say the firing order was?"
1-3-4-2
Thanks
Hour later phone rings again
"I known you will think I'm an idiot, but could I have that firing order one
more time?"
Sure it's 1-3-4-2
About 3PM guy comes in looking like hell. It is obvious he has had a ROUGH
day
"I'm still having trouble with that MG." He said "Can you spare a minute?"
Sure
"The cylinder closest to the radiator is #1 right?
Yes it is
"Ok, the next cylinder back is #3 right???"
Sir I think I know the problem. <VBG>

Sent from my iPhone

> On Nov 26, 2013, at 19:48, Simon Atkinson <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]