Subject: Re: [Healeys] Eagle Low Drag EType GT.

From: Richard Ewald <[email-masked]>
Date: Thu, 7 Nov 2013 07:53:49 -0800

Do I really need two kidneys?

On Thu, Nov 7, 2013 at 5:51 AM, Simon Lachlan
<[email-masked]>wrote:

>
> http://www.telegraph.co.uk/motoring/motoringvideo/10424729/Eagle-Low-Drag-GT
> -review.html<http://www.telegraph.co.uk/motoring/motoringvideo/10424729/Eagle-Low-Drag-GT-review.html>
>
>
>
> Out of my price range!
>
> Simon
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Thu, 7 Nov 2013 08:09:35 -0800 (PST)

Maybe not, but I think it would take both kidneys and a left nut for the
buy-in.  Might be worth it, though.

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Richard Ewald
<[email-masked]>
To: Simon Lachlan <[email-masked]>
Cc: [email-masked] 
Sent: Thursday, November 7, 2013 10:53 AM
Subject:
Re: [Healeys] Eagle Low Drag EType GT.

On
Thu, Nov 7, 2013 at 5:51 AM, Simon Lachlan
<[email-masked]>wrote:

-review.html<http://www.telegraph.co.uk/motoring/motoringvideo/10424729/Eagle
-Low-Drag-GT-review.html>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]