Subject: [Healeys] Goodwood Revival 2013

From: [email-masked]
Date: Sat, 23 Nov 2013 12:41:22 -0500 (EST)

Does anyone know if there will be a Goodwood Revival 2013 on TV? Or did I miss
it?  Yes, I know about all the stuff on the internet.
Gary H
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Peter Dzwig <[email-masked]>
Date: Tue, 26 Nov 2013 13:47:17 +0000

Gary Yes, it has already been on. Don't know where you could find a repeat. The
Revival website?

Peter

On 23/11/2013 17:41, [email-masked] wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 

-- 

===========================================================
Dr Peter Dzwig				
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]