Subject: [Healeys] anderson,moment book surpassed on the crazy meter

From: I Erbs <[email-masked]>
Date: Fri, 15 Nov 2013 11:09:17 -0800

*http://tinyurl.com/jwfftac <http://tinyurl.com/jwfftac>*
*Only one available, act fast.*

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Wilko2 <[email-masked]>
Date: Fri, 15 Nov 2013 12:07:12 -0800

In that case, Here's my retirement plan:

http://ewilkins.com/wilko/healeys/healey_manuals.jpg

On Nov 15, 2013, at 11:09 AM, I Erbs wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]