Subject: [Healeys] Distributor and tach drive housing

From: Simon Atkinson <[email-masked]>
Date: Mon, 4 Nov 2013 10:50:33 -0500

Not sure if this email went out yesterday....

Having a hard time separating the distributor from the tach drive housing.
Both are off the car.

If I pull the distributor away from the housing it will only move about an
inch. What am I not doing right?

Thanks,
Simon
Cell 860-324-0248
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Mon, 04 Nov 2013 11:11:40 -0500

Simon,

Your first email did go out.

I'm guessing that the groove in distributor body is getting caught on 
the seal in the tach drive housing.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 11/04/2013 10:50 AM, Simon Atkinson wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]