Subject: Re: [Healeys] distributor plate.

From: Chris Dimmock <[email-masked]>
Date: Sat, 2 Nov 2013 16:04:33 +1100

Hey Jim,
Is yours a DM6 distributor, or a 25D6??
I get confused as when they changed...
Either way, It's way more likely to be the clamping face of the alloy
distributor body, than the steel clamp, that is causing you the issue...
If its a 25D6 (BJ8 type) then the clamping area is undercut. Over tightening
the clamp on a 25D6 crushes the clamping face. You can machine the clamping
face off, and make a new larger height, smaller diameter alloy clamp (or buy
the clamp from e.g. Denis Welch)
If its a DM6, a quick clean up of the round alloy mounting surface in a lathe
usually gets things round, and evenly clamping tight again.
Hope that helps.
Chris.
Sent from my iPhone

On 02/11/2013, at 3:24 PM, <[email-masked]> wrote:

> while trying to track down a low speed hesitation during acceleration on a
tri-carb, i discovered the distributor plate that moves was loose in the
bottom plate.  appears worn and is sloppy.  two questions:  could this be the
cause of the low speed roughness and does anyone have a servicable plate for a
bt7 that i could buy ?  hjim
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Dimmock <[email-masked]>
Date: Sat, 2 Nov 2013 16:11:17 +1100

Sorry. Misread the question....
Dunno. I only have a single fixed plate ala Cooper S in my 23D6. None of that
vacuum advance complications. ;-)
Best
Chris

Sent from my iPhone

> If its a DM6, a quick clean up of the round alloy mounting surface in a
lathe usually gets things round, and evenly clamping tight again.

[email-masked]