Subject: Re: [Healeys] BN2 Reservoir Decal

From: Curtis Arndt <[email-masked]>
Date: Fri, 1 Nov 2013 13:29:15 -0700

Bob,

Off the top of my head, the decal faces inboard.  I'll check the Guidelines
and get back to you, but I believe there's a photo in the photograph
section.

Cheers,

Curt

On Friday, November 1, 2013, Bob Spidell wrote:

> Got a picayune question for the concours types:  Which way should the
> decal on the brake reservoir face; e.g. forward, in/outboard, to the rear,
> or random depending on how sober the Austin assembler was at the time? BTW,
> Moss now ships this item with the proper decal--developed with help from
> Roger Moment--already applied.
>
> Anyone know if the Moss 'Classic Gold' items are developed by/for Moss
> exclusively, or are they a separate supplier (of course, they're made in
> China but quality, at least for this item, seems good).
>
> Bob
>
> --
> ***********************************************************************
> Bob Spidell           San Jose, CA            [email-masked]
>
> ***********************************************************************
> ______________________________**_________________
> Support Team.Net http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/**listinfo/healeys<http://autox.team.net/mailman/listinfo/healeys>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/healeys/cnaarndt@**gmail.com<http://autox.team.net/mailman/options/healeys/[email-masked]>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Fri, 1 Nov 2013 13:33:12 -0700

There is a Supplement (3) dedicated to the reservoirs.

On Friday, November 1, 2013, Curtis Arndt wrote:

> Bob,
>
> Off the top of my head, the decal faces inboard.  I'll check the
> Guidelines and get back to you, but I believe there's a photo in the
> photograph section.
>
> Cheers,
>
> Curt
>

[email-masked]