Subject: [Healeys] Healey Gifts

From: "John Sims" <[email-masked]>
Date: Mon, 04 Nov 2013 12:26:35 -0500

Just came across this site which I am giving to my kids as a hint:

http://www.cafepress.com/+austin-healey+gifts

This page is basically shirts but you can click on the list on the left to
see other things such as mugs, i-phone cases, etc.

NFI  but there sure is a lot of stuff here and this is the season!

John Sims, BN6

Aberdeen, NJ

www.healey6.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Mon, 4 Nov 2013 10:50:05 -0800 (PST)

John,

You need to think bigger.  Show the kids this page with the Frederique
Constant Healey chronograph and miniature NOJ 393 in a presentation box: 
http://www.frederique-constant.com/en/news/the-all-new-frederique-constant-vi
ntage-rally-healey-collection

Rick

"Madman in a death machine"
Follow My
Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: John Sims <[email-masked]>
To:
Healey List <[email-masked]> 
Sent: Monday, November 4, 2013 12:26 PM
Subject: [Healeys] Healey Gifts

Just came across this site which I am
giving to my kids as a hint:
http://www.cafepress.com/+austin-healey+gifts

This page is basically shirts
but you can click on the list on the left to
see other things such as mugs,
i-phone cases, etc.

NFI  but there sure is a lot of stuff here and this is
the season!

John Sims, BN6

Aberdeen, NJ

[email-masked]