Subject: Re: [Healeys] Webers, dellortos

From: "[email-masked]" <[email-masked]>
Date: Sat, 14 Dec 2013 21:57:55 +0100

Oh yes, this setup is called the triple HS4. It looks close to a Stromberg, SU setup, but don`t worry. Its the real Webers. Those who don`t believe, you need the buy the Weber labels to fit on them.

Josef Eckert
Konigswinter/Germany

PS: I like these extremely rare trouble free premium Webers called SUs. 

-----Original-Nachricht-----
Betreff: Re: [Healeys] Webers, dellortos
Datum: Sat, 14 Dec 2013 21:07:53 +0100
Von: Jackson Krall <[email-masked]>
An: [email-masked]

------------------------------
On Sat, Dec 14, 2013 1:32 PM EST Jackson Krall wrote:

>
>
>Despite their reputation for high fuel consumption and not necessary for normal daily driving, I've wondered if it is possible to use the triple weber/dellortos tuned with economy in mind rather than ultimate performance and in conjunction with appropriate cam, headers/exhaust and achieve a bit better performance and better mpg? Anyone had any success in this direction?
>Best
>JK
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Wilko2 <[email-masked]>
Date: Sat, 14 Dec 2013 13:26:06 -0800

Ah yes, the illusive Weber HS4.

I have a set of three of the HD6 or even three HD8 that I may run on this:

ewilkins.com/wilko/healeys/engine_hd8.jpg

I also will try the 40DCOEs

On Dec 14, 2013, at 12:57 PM, [email-masked] wrote:

> Oh yes, this setup is called the triple HS4. It looks close to a Stromberg,
SU setup, but don`t worry. Its the real Webers. Those who don`t believe, you
need the buy the Weber labels to fit on them.
>> Despite their reputation for high fuel consumption and not necessary for
normal daily driving, I've wondered if it is possible to use the triple
weber/dellortos tuned with economy in mind rather than ultimate performance
and in conjunction with appropriate cam, headers/exhaust and achieve a bit
better performance and better mpg? Anyone had any success in this direction?
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]