Subject: [Healeys] 123ignition...........good or bad?

From: Mitch <[email-masked]>
Date: Wed, 18 Dec 2013 14:53:36 +0000 (UTC)

Hello again,
I asked the question earlierB  "points or electronic ignition"B B .........B 
electronic wins.
B 
I have Pertronix now................but have been looking at the
123ignition.....and the newB TUNE model...........pretty neat!
B 
Is anyone using it?B  What is everyone'sB  opinion on it?B B  ProsB  and or
Cons.................Thanks in advance!!
B 
B 
Mitch
1966 bj8
1959 bn4
B 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Wed, 18 Dec 2013 17:21:36 +0100

So far I have only heard positive news of their latest. The old 123 
Ignition has several advance curves to play with, the new generation can 
be set fully to your own requirements using a lap top.
Kees Oudesluijs

Mitch schreef op 18-12-2013 15:53:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4259 / Virusdatabase: 3658/6929 - datum van uitgifte: 12/17/13

[email-masked]

---

From: "lists" <[email-masked]>
Date: 19 Dec 2013 08:21:03 +0100

Kees is absolutely correct! Moreover you can play with the ignition advance while the car is running, making a dyno unnecessary when you don't take tuning your engine too seriously.

But, we've found a small glitch in the 123 systems which made our life really hard for some time and has kept us scratching our heads for months. Some of our customers experienced a strange behavior when idling and at high revs. Mid range was ok. When idling the advance tended to jump around 10 - 15 degrees making the revs go up and down. When driving with high revs the engine began to sputter. We developed a little box that we call 'Big Fat Spark'. The name says it all.

For more info and the reason behind the misbehavior (and the solution to it) I'd like to point you to one of our websites, which saves me a lot of typing and should not be regarded to as promotion (which it is in fact).

Enjoy reading: http://www.big-fat-spark.com/bfs-eng.html

Eric

[email-masked]