Subject: [Healeys] jubilee hose clamps/ which is the best ignition coil

From: MITCHELL SIMMON <[email-masked]>
Date: Fri, 6 Dec 2013 13:58:05 +0000 (UTC)

Hello,
B 
I am looking for real jubilee hose clamps.....................is there a
Supplier.in the U.S.A.?
Also which is the BEST ignition coil?B B  I have Petronics instead of
points...............was told the petronics coils are not as good as they used
to be
Thanks
Mitch
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jonas Payne <[email-masked]>
Date: Fri, 6 Dec 2013 07:53:07 -0800

I've been buying "dura last" coils and condensers for my lbc's for the last 3
years because of constant failures from the Lucas and "aftermarket" stuff from
moss.

I haven't had a single problem since I switched and there are 4 runners in my
fleet.

They won't be able to find your car in the computer at autozone- tell them you
have a 1965 vw

Sent from my iPhone

> On Dec 6, 2013, at 5:58 AM, MITCHELL SIMMON <[email-masked]> wrote:
>
> Hello,
> B
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]