Subject: Re: [Healeys] looking for info on a special Healey

From: Austin Healey <[email-masked]>
Date: Wed, 11 Dec 2013 08:34:01 +0100

Not my cup of tea, but wow! enormous amount of work was put in that machine.

Gergo

2013/12/11 I Erbs <[email-masked]>

> http://britishcarspecialists.com/PhotoAlbums/album_1265242604/
> I helped with some of the mechanicals on this car in the late 1970s @
> Austin Healey Enterprises. (Russ, If you are on the list) Do you know where
> it is today? My memory says owner's name was John??? He built it as a
> tribute to his son...
> Just wondering if its still around.
> Cheers all
> Ira Erbs
> Portland, OR
>    _______                                  _______
>      (______ \____1960 BT7____/ _______)
>          (_________________________)
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "BJ8 Healeys" <[email-masked]>
Date: Wed, 11 Dec 2013 03:54:51 -0500

The tooled leather interior rang a bell with me.  This car was the subject
of a thread on the list in 2009:
http://tinyurl.com/m69q768

Too bad the photo of the engine bay shows the VIN plate, but not clearly
enough to read.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC  USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of I Erbs
Sent: Tuesday, December 10, 2013 10:18 PM
To: Ahealey help
Subject: [Healeys] looking for info on a special Healey

http://britishcarspecialists.com/PhotoAlbums/album_1265242604/
I helped with some of the mechanicals on this car in the late 1970s @ Austin
Healey Enterprises. (Russ, If you are on the list) Do you know where it is
today? My memory says owner's name was John??? He built it as a tribute to
his son...
Just wondering if its still around.
Cheers all
Ira Erbs
Portland, OR
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]