Subject: [Healeys] FW: jubilee hose clamps/ which is the best ignition coil

From: "John Sims" <[email-masked]>
Date: Fri, 06 Dec 2013 10:59:57 -0500

I see them on eBay. 

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of MITCHELL SIMMON
Sent: Friday, December 06, 2013 8:58 AM
To: [email-masked]
Subject: [Healeys] jubilee hose clamps/ which is the best ignition coil

Hello,
B
I am looking for real jubilee hose clamps.....................is there a
Supplier.in the U.S.A.?
Also which is the BEST ignition coil?B B  I have Petronics instead of
points...............was told the petronics coils are not as good as they
used to be Thanks Mitch _______________________________________________
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Don Joy <[email-masked]>
Date: Fri, 6 Dec 2013 10:46:27 -0800

Jaguar used Jubilee hose clamps on E-Types and probably others.  I bought some
from SNG Barrett and they still have them listed on their web site.  Other
Jaguar suppliers probably do too.

Don Joy

'66 BJ8

> From: [email-masked]
> Date: Fri, 6 Dec 2013 10:59:57 -0500
> Subject: [Healeys] FW: jubilee hose clamps/ which is the best ignition coil
>
> I see them on eBay.
>
> John Sims, BN6
> Aberdeen, NJ
>
> www.healey6.com
>
>
> Support Team.Net http://www.team.net/donate.html Suggested annual donation
> $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]