Subject: [Healeys] BJ8 Water Pump Kits

From: Michael Salter <[email-masked]>
Date: Wed, 11 Dec 2013 16:26:58 -0500

I have only a few water pump kits for BJ8s left and it appears that I will
not be able to purchase any more of the bearings as the production has been
discontinued so this will probably be the last of them.
The kits are $45.65 ea + shipping and there are instructions on my
blog here<http://www.netbug.net/blogmichael/?p=994>
.

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Fri, 13 Dec 2013 15:20:26 -0500

The pump kits are all sold... many thanks to all who responded.
I will continue my quest for additional parts who knows maybe I will find
enough to make up some
more kits somewhere.

Michael S
BN1 #174

On Wed, Dec 11, 2013 at 4:26 PM, Michael Salter <[email-masked]>wrote:

> The kits are $45.65 ea + shipping and there are instructions on my bloghere<http://www.netbug.net/blogmichael/?p=994>
> .
>
> --
> Michael Salter
>
>

[email-masked]