Subject: [Healeys] Mystery car for sale

From: "Peter & Veronica" <[email-masked]>
Date: Sat, 7 Dec 2013 15:01:52 +1000

Anyone know what this is? Badge appears to be a capital 'A'

http://www.autobidmaster.com/carfinder-online-auto-auctions/lot/34026963/COPA
RT_1963_ASSEMBLY_KITCAR_SALVAGE_CERTIFICATE_/

Cheers

Peter Linn
Brisbane Oz
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jonas Payne <[email-masked]>
Date: Sat, 7 Dec 2013 08:55:29 -0800

Apollo?

Sent from my iPhone

> On Dec 6, 2013, at 9:01 PM, "Peter & Veronica" <[email-masked]>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Sat, 7 Dec 2013 20:39:38 -0800 (PST)

Might be Willy Muller's Apollo in Costa Mesa, Ca. He had one and it it kind of looks like his shop.
Ken Freese
65 BJ8

----- Original Message -----
From: "Peter & Veronica" <[email-masked]>
To: [email-masked]
Sent: Friday, December 6, 2013 9:01:52 PM
Subject: [Healeys] Mystery car for sale

Cheers

Peter Linn
Brisbane Oz

[email-masked]

[email-masked]