Subject: [Healeys] Hard top storage

From: john spaur <[email-masked]>
Date: Wed, 04 Dec 2013 14:50:33 -0800

I need to build a pulley system to store my hardtop above the car 
when not in use. I know basically how to do it but it would be good 
to get some good advise so as to make the best system.

If someone has a picture or two they could send it would be appreciated.

John Spaur
San Jose
'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Wed, 04 Dec 2013 18:58:48 -0500

I would also like to see it for my site.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of john spaur
Sent: Wednesday, December 04, 2013 5:51 PM
To: [email-masked]
Subject: [Healeys] Hard top storage

I need to build a pulley system to store my hardtop above the car when not
in use. I know basically how to do it but it would be good to get some good
advise so as to make the best system.

John Spaur
San Jose
'62 BT7
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Ken Fleming <[email-masked]>
Date: Wed, 04 Dec 2013 19:15:32 -0500

You can purchase one relatively cheap. B I did a few years back for my car. The one I purchased was for a Miata but works well. I will forward photo if purchasing is an option.
Ken

Sent from my Galaxy SB.III

-------- Original message --------
From: John Sims <[email-masked]> 
Date: 12/04/2013  6:58 PM  (GMT-05:00) 
To: 'john spaur' <[email-masked]>,[email-masked] 
Subject: Re: [Healeys] Hard top storage 

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----

John Spaur
San Jose
'62 BT7
$12.75

[email-masked]

[email-masked]

[email-masked]