Subject: [Healeys] Petronix distributor

From: Simon Atkinson <[email-masked]>
Date: Mon, 2 Dec 2013 09:46:08 -0500

Seems that the vacuum unit is not threaded to connect to the line that goes to
the carbs. I'm guessing best way is to find and adapter and thread the vacuum
"nipple" on the distributor?

Thanks,
Simon
Cell 860-324-0248
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Earl Kagna" <[email-masked]>
Date: Mon, 2 Dec 2013 08:39:12 -0800

Simon - probably easier to slide the vacuum pipe nut away from the flare on 
the pipe and use a short piece of rubber hose slipped onto the flare and the 
push-on fitting on the dist.  My BJ8 ran that way for 20 odd years - someone 
before me had changed the threaded advance unit out for a push on unit. 
Never had any problems with anything leaking.  It was recently put back to 
original with the full restoration.

Earl Kagna
Victoria, B.C.
BJ8, BT7 tri-carb

-----Original Message----- 
From: Simon Atkinson
Sent: Monday, December 02, 2013 6:46 AM
To: [email-masked]
Subject: [Healeys] Petronix distributor

Seems that the vacuum unit is not threaded to connect to the line that goes 
to
the carbs. I'm guessing best way is to find and adapter and thread the 
vacuum
"nipple" on the distributor?

Thanks,
Simon
Cell 860-324-0248

[email-masked]