Subject: Re: [Healeys] BMC competition parts

From: HealeyRick <[email-masked]>
Date: Sun, 8 Dec 2013 07:57:40 -0800 (PST)

Here's a recent discussion on the shocks: 
http://www.team.net/html/healeys/2013-10/msg00347.html

Rick

"Madman in
a death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
To: [email-masked] 
Sent: Sunday, December 8, 2013 8:56 AM
Subject:
[Healeys] BMC competition parts

Hello List,
B 
Anyone have info. on what
was available in the 1950's-60'sB 
..............pertaining to competition
parts, upgrades, etc. for Big Healeys
,etc.B  I have a pair of NOS. REAR
ADJUSTIBLE SHOCKSB  that I am trying to
ID.B  The fellow I bought these from
said he bought them in around 1960 from
bmcB  competition parts
department............they look like Armstrong but are
unmarkedB  but have
some numbers and EP stamped into them.......I have pics.
of them if anyone is
interested.
B 
any and all info. would be greatly appreciated.............I am
very
interested in what was avail.B  in the way
of........racing,rally,competition
parts ,etc.
B 
Cheers
B 
Mitch
1959 bn4
1966 bj8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Sun, 8 Dec 2013 08:06:01 -0800 (PST)

The list of competition parts is on John Sims's incredibly useful and detailed
site.  Go here:  http://healey6.com/bulletin.htm

Look under "Other Service
Bulletins" and download "Bulletin SHA 73 Approved Optional Equipment for
Competition

Rick

"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: MITCHELL
SIMMON <[email-masked]>
To: [email-masked] 
Sent: Sunday,
December 8, 2013 8:56 AM
Subject: [Healeys] BMC competition parts

Hello
List,
B 
Anyone have info. on what was available in the 1950's-60'sB
..............pertaining to competition parts, upgrades, etc. for Big Healeys
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sun, 08 Dec 2013 16:25:25 -0500

And thanks for putting the apostrophe in my name in the CORRECT spot! 

I am in the process of validating all of the links. Should take me another
day or two. If anyone sees an error, or non-working link, please let me
know.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of HealeyRick
Sent: Sunday, December 08, 2013 11:06 AM
To: MITCHELL SIMMON; [email-masked]
Subject: Re: [Healeys] BMC competition parts

The list of competition parts is on John Sims's incredibly useful and
detailed site.  Go here:  http://healey6.com/bulletin.htm

Rick

Hello
List,
B 
Anyone have info. on what was available in the 1950's-60'sB
..............pertaining to competition parts, upgrades, etc. for Big
Healeys
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Peter Dzwig <[email-masked]>
Date: Mon, 09 Dec 2013 09:39:11 +0000

Mitchell,

There are lists of parts as used in works cars in "The Works Big Healeys",
although most is for Rally cars.

It really depends whether you mean track or rally by competition. There's a lot
of overlap. But obviously a car that was built to do the Alpine or the Lihge
would be differently configured from one for Sebring or Le Mans.

Peter

On 08/12/2013 21:25, John Sims wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 

-- 

===========================================================
Dr Peter Dzwig				
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Mon, 09 Dec 2013 09:55:20 -0500

I might add that there is a whole section on Competition in the Technical
page of my site. Most articles are copies of "period" pieces so you might
find some useful information there. I just checkd the links and all work.
Some of the files are VERY large.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

Hello
List,
B

[email-masked]

---

From: Peter Caldwell <[email-masked]> t>
Date: Tue, 10 Dec 2013 09:27:27 -0600

Mitch,
         There is a part number stamped on the bottom edge of one of 
the mounting bosses.  If they were for a Healey, and if they were 
bought in 1960-ish, the part number will read 6076 then LH or 
RH.  And if they need a refurb, I know a guy ;-)
         Armstrong cataloged them as 6076LH-ADJ  and I can send a 
scan of the page.

         Peter C
===
At 07:56 AM 12/8/2013, you wrote:
>,etc.B  I have a pair of NOS. REAR ADJUSTIBLE SHOCKSB  that I am trying to
>ID.B  The fellow I bought these from said he bought them in around 1960 from
>bmcB  competition parts department............they look like Armstrong but are
>unmarkedB  but have some numbers and EP stamped into them.......I have pics.
>of them if anyone is interested.
>B
>any and all info. would be greatly appreciated.............I am very
>interested in what was avail.B  in the way of........racing,rally,competition
>parts ,etc.
>B
>Cheers
>B
>Mitch
>1959 bn4
>1966 bj8

[email-masked]

---

From: Peter Dzwig <[email-masked]>
Date: Tue, 10 Dec 2013 16:42:58 +0000

As Mitch says, they aren't marked as Armstrong.

They bear the letters "AP Co". AP were a parts company operating in the UK in
the 50s, 60s and until??? I have a feeling - and it is ONLY a dim recollection -
that they sold into the aftermarket. As far as I can find out it re-emerged in
Pristina in the early 2000s as a "socially owned" organisation. The company
still exists as a manufacturers of suspension kits for "hot" cars hatchbacks etc
etc in Germany.

Anyone know anything else about AP and what happened to them?

Peter

-- 

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Tue, 10 Dec 2013 13:16:14 -0600

AP could be the marks of Armstrong Patents   which is the real name 
of the shock company.

Mitch, send me a picture.  I've seen nearly every lever shock there is.

         Peter C
=====
At 10:42 AM 12/10/2013, Peter Dzwig wrote:
> > Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> >
> >
>
>--
>
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
>-----
>No virus found in this message.
>Checked by AVG - www.avg.com
>Version: 2014.0.4259 / Virus Database: 3658/6906 - Release Date: 12/10/13

[email-masked]

---

From: Peter Caldwell <[email-masked]>
Date: Wed, 11 Dec 2013 09:00:49 -0600

Mitch did send me pictures.  They ARE Armstrong for sure.  I sent him 
a pic of a very similar shock for an MGB. The letters APCo appear on 
several hundred Armstrong shock covers we have here in house at the 
moment.  Armstrong Patents Co. Ltd being the correct name of the 
company in Beverly who manufactured lever shock absorbers, and many 
other hydraulic components.

We did 2 sets of these for a customer a number of years ago.   Here's 
what's interesting to us. I apologize if you've heard this before.

The early Healeys, BN1 through early BJ8, used the small bodied 
shocks part number 6076 designated DAS9 and having the mounting bolts 
3-5/16" on center.

The later BJ8s used a larger body shock part number 8188 designated 
DAS10 having mounting bolts on 4" centers.

The tapered hole in the arm on the early shocks 6076 has the larger 
diameter away from the body of the shock, such that the link would be 
inserted outboard of the shock. (very unusual configuration compared 
to most other Armstrong shocks)

The tapered hole for the larger 8188 is larger on the side of the arm 
closest to the shock body as the link would be inserted on the 
opposite side from the early shock.

The 100-S shocks that we've done, (Armstrong part number 7598 or 
6189-ADJ) both adjustable and non-adjustable, have the larger DAS10 
body casting BUT have the tapered hole facing as the early DAS9 
shock. THAT is what makes them different, and unlike almost any other 
Armstrong shock.

     If I recall, someone posted that the shock mounting holes were 
re-drilled and I believe reenforced on the race cars. They would have 
to have been re-drilled for the bolt spacing difference.

I suspect that the reason the casting of Mitch's adjustable shocks 
don't have Armstrong embossed is because they are a  very early 
iteration of what would be later marketed as Armstrong's "Adjustable 
22" series of lever shocks. I have the original literature and design 
data publication book from Armstrong, and some NOS examples.

Here is a link to an article in Safety Fast from August 1965 that 
describes the adjustable shock, and gives specific part numbers for 
the Healey range.

http://mgaguru.com/mgtech/literature/pdf/safety_fast_aug65_shocks.pdf

I'd be very happy to discuss this further. I have lots of information.

Peter Caldwell

----------------------------------------

[email-masked]