Subject: Re: [Healeys] Fog-Driving Light Wiring

From: "BJ8 Healeys" <[email-masked]>
Date: Sat, 28 Dec 2013 12:04:14 -0500

Price, I have mine grounded at terminal 85 with 86 connected to the switch.

Yes, terminal 30 gets direct power from the battery (I have it going through
a 20A in-line fuse) and 87 goes to the lights.  I have attached the circuit
diagram for my lights.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of R. Price Lindsay
Sent: Saturday, December 28, 2013 10:52 AM
To: Healey List Healey List
Subject: [Healeys] Fog-Driving Light Wiring

I am in the process of wiring relays into my driving and fog light
"harness."
I have researched the internet and the list and have conflicting schemes.

Using a Bosch relay, which is the grounded terminal, 85 or 86?  (Whichever
is not grounded goes to my dashboard switch.)  Further, it would appear that
terminal 30 is connected to the solenoid for constant power and 87 goes to
the lights.  Is this correct?

Thank you for your help!

Price Lindsay
67 BJ8

[demime 1.01d removed an attachment of type image/bmp which had a name of DRIVING LIGHT CIRCUIT - UPDATED.bmp]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Alex" <[email-masked]>
Date: Sat, 28 Dec 2013 12:25:06 -0500

Here's my wiring diagram for driving lights (JPEG file attached).

== Alex in Maine
     "The Blue Mainie," 1960 Austin Healey 3000 BT7
     "Conkling," 1946 M.G. TC #1321
     Former owner 1957 A-H 100-6, 1967 A-H BJ8, 
     1965 MG Midget
     http://home.roadrunner.com/~alexmm

[demime 1.01d removed an attachment of type image/jpeg which had a name of Healey_driving_light_wiring.jpg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Ed Kaler (JB)" <[email-masked]>
Date: Sat, 28 Dec 2013 12:51:42 -0600

Price, you might want to check out the set-up I did for a Customer a few 
years back.

Also, keep in mind that for "most" situations, you should only have ONE 
[1] lite on at
a time.

Fog on left and 'beam' on tight [kerb side <G>].

On front page.

Ed
Please visit MY site at:                    www.justbrits.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]