Subject: [Healeys] Thread Chasing

From: Mike Tobin <[email-masked]>
Date: Sun, 15 Dec 2013 15:56:31 -0500

The threads on the crank and cam ends are munged up.  The previous
re-builder and his damn cold chisel.
The crank nut will just get started but the cam nut won't even do that. I
bought new nuts and it didn't get any better. I can see the bad spots, but
I don't have a die or thread chaser near big enough for these and I don't
want to force them for fear of just making things worse.
Do I have to buy dies for this?  If so what size.
Other suggestions?
Thanks,
Mike Tobin
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jackson Krall <[email-masked]>
Date: Sun, 15 Dec 2013 13:32:47 -0800 (PST)

Mike, a small triangular file or the edge of a flat file can usually be used to clean up bodged threads.
Best
JK

------------------------------

[email-masked]