Subject: Re: [Healeys] YOM Plates(not directly Healey-related)

From: "John Sims" <[email-masked]>
Date: Thu, 19 Dec 2013 07:56:29 -0500

That link takes me to a New York Times subscription page.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Spidell
Sent: Wednesday, December 18, 2013 10:59 PM
To: healeylist
Subject: [Healeys] YOM Plates(not directly Healey-related)

*http://tinyurl.com/lre4cqc*

--
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Thu, 19 Dec 2013 14:25:09 -0800

try this
http://www.nytimes.com/2013/12/15/automobiles/collectibles/match-game-finding-the-perfect-plates-for-a-vintage-car.html?_r=0
for YOM article

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Thu, Dec 19, 2013 at 4:56 AM, John Sims <[email-masked]> wrote:

> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Thu, 19 Dec 2013 18:49:07 -0500

Nice article. Requirements and forms for each state are on my site. Links
page, Registration Requirements section. I just finished validating all of
the information so it is current as of December 16, 2013.

John Sims, BN6

Aberdeen, NJ

www.healey6.com

From: [email-masked] [mailto:[email-masked]] On Behalf Of I Erbs
Sent: Thursday, December 19, 2013 5:25 PM
To: John Sims
Cc: healeylist
Subject: Re: [Healeys] YOM Plates(not directly Healey-related)

try this

http://www.nytimes.com/2013/12/15/automobiles/collectibles/match-game-findin
g-the-perfect-plates-for-a-vintage-car.html?_r=0

for YOM article

Ira Erbs
Portland, OR
   _______                                  _______

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----

[email-masked]