Subject: [Healeys] Peace to all

From: I Erbs <[email-masked]>
Date: Wed, 25 Dec 2013 01:12:21 -0800

To those of you who believe in Christmas, and those of us who do not: may
peace reside in your home and in your loved ones'

Ira Erbs
IT Educator and Consultant
Portland, OR.

Sent from my mobile phone. What you get may not be what I typed.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Mike MacLean <[email-masked]>
Date: Wed, 25 Dec 2013 05:35:12 -0800

Always thought you were a class act Ira. Same to you and your family and all on the list.
Mike MacLean
56 BN2
60AN5

-------- Original message --------
From: I Erbs <[email-masked]> 
Date:12/25/2013  01:12  (GMT-08:00) 
To: Ahealey help <[email-masked]> 
Subject: [Healeys] Peace to all 

Ira Erbs

[email-masked]

[email-masked]

---

From: [email-masked]
Date: Wed, 25 Dec 2013 11:08:40 -0500 (EST)

I agree with Mike, may the peace continue through all of us on this  list. 
This is one of the best presents I've ever had the opportunity to share.  
Thanks Mark for keeping it running and thanks to all for keeping it 
interesting. 
Steven Kingsbury
BN1 #598 

Always thought  you were a class act Ira. Same to you and your family and 
all on the  list.
Mike MacLean
56 BN2
60AN5

Ira Erbs

[email-masked]