Subject: Re: [Healeys] set screw

From: Alan Seigrist <[email-masked]>
Date: Thu, 26 Dec 2013 11:16:35 +0800

oh wow, I am pretty sure that is British Standard Cycle thread if I recall
correctly, I don't know the size.

On Thu, Dec 26, 2013 at 11:00 AM, <[email-masked]> wrote:

> what is the size of the set screw that holds the cylinder in the glove box
> lock? TIA hjim
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Sat, 28 Dec 2013 12:14:32 -0500

Hi Jim,
As far as I can tell it is an 8BA thread. The OD of the one I have is
0.083" and it looks like around 58 TPI, bit hard to measure without a
comparator.
8 BA is 0.0866 OD and 59.1 TPI
Unfortunately the smallest BA tap I have is 6 BA so I cannot check the
female thread for you.
1/16 and 52 British Cycle threads are also close but I would bet on the 8BA
as it is the closest.

Michael S
BN1 #174

BTW I have a complete BJ8 glove box c/w key that I will sell for 50% of the
MM price.

On Wed, Dec 25, 2013 at 10:00 PM, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter

[email-masked]

---

From: "Earl Kagna" <[email-masked]>
Date: Sat, 28 Dec 2013 09:57:43 -0800

Gentlemen:

Below is a copy of my reply to Healeyman Jim a couple of days ago - should 
have copied the List as well, but didn't:

Jim:

It's 4 - 40.  I had to find / make a new one for my glove box lock earlier
this year.  Hard to find - I wound up buying a small pack of 6 (I think) at
a hobby supply store -they were socket head, and I had to mess around with
it to get it right.  The original was probably 1/8" long, I ground mine down
so it would not protrude beyond the wall of the cylinder case and foul the
lock barrels rotation.  Picky crap, but it all worked well in the end.

It's possible that someone before me had modified the threads for the screw, 
but I doubt it.  (I've owned the car for 33 years). The 4 - 40 screw worked 
perfectly, so I assumed that it was the original thread size.

Michael, you might check your existing sample with a handy 4 - 40 screw and 
settle the argument - I for one would like to know, since I wouldn't want to 
have given Healeyman Jim a bum steer!

Earl Kagna
Victoria, B.C.
BJ8, BT7 tri-carb

----Original Message----- 
From: Michael Salter
Sent: Saturday, December 28, 2013 9:14 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Healeys] set screw

Hi Jim,

Michael S
BN1 #174

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Sat, 28 Dec 2013 13:27:26 -0500

Thanks for sending that Earl, but I think you are giving Jim a bum steer.
I have a 4-40 NC tap and it will not go near the original thread in the
lock that I have. I'm pretty sure that if I gave it a bit of a push I could
run the tap through the zinc die-cast but it would have to remove quite a
bit of metal.
The screw I have appears to be original, it has a raised countersink slot
head and is actually chromed!!!
When I put a 40 TPI thread gauge on the screw it does not match at all but
a 56 almost settles in as does a 64...
I don't have a 60...
Of course Jim will have to be very careful about this as it probably good
for many concours points ;-)

Michael S
BN1#174

On Sat, Dec 28, 2013 at 12:57 PM, Earl Kagna <[email-masked]> wrote:

> It's possible that someone before me had modified the threads for the
> screw, but I doubt it.  (I've owned the car for 33 years). The 4 - 40 screw
> worked perfectly, so I assumed that it was the original thread size.
>
> Michael, you might check your existing sample with a handy 4 - 40 screw
> and settle the argument - I for one would like to know, since I wouldn't
> want to have given Healeyman Jim a bum steer!
>
> Earl Kagna
> Victoria, B.C.
> BJ8, BT7 tri-carb
>
>
>
> ----Original Message----- From: Michael Salter

[email-masked]