Subject: [Healeys] BN1 Sump Plug Thread type and size.

From: STEPHEN CUSS <[email-masked]>
Date: Mon, 16 Dec 2013 10:50:20 +0000 (GMT)

Hello everyone, can someone help me with the size and thread type for a BN1
1954 Healey sump plug, I have looked in both the workshop manual and parts
list but cannot find the details i want to order a magentic sump plug from a
local UK store but need to give them the details. I have a standard sump
(original fitted) but as the car is running I cannot take out the existing
plug, without needing to darin the oil.
 
Thanks in advance for any help with
this matter.
 
Regards
 
Stephen
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Mon, 16 Dec 2013 05:42:05 -0800

Stephen,

Off the top of my head it will be a Whitworth fastener, BSP or British
Standard Pipe to be specific.  I will check later this week with the exact
size.

Cheers,

Curt

On Mon, Dec 16, 2013 at 2:50 AM, STEPHEN CUSS <[email-masked]
> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]