Subject: Re: [Healeys] Derrington Steering wheel

From: Per Schoerner <[email-masked]>
Date: Wed, 25 Dec 2013 01:33:18 +0100

Hi
If I'm not mistaken the right expression should be a Derrington style 
steering wheel, regardless of who made it. And the ting that makes it a 
Derrington style wheel is the three evenly spread slotted spokes.
Hence a steering wheel with holes in the spokes, ala 100S, is not a 
Derrington style wheel.

Correct me if I'm wrong.

Per

Richard Kahn skrev 2013-12-25 01:18:
> Now I am VERY curious. My steering wheel says Mota Lita on the back side. Does
> this indicate I might have a Derrington Wheel? I bought it used many years
> ago. How can I verify it?
> Rich Kahn
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Mon, 30 Dec 2013 17:51:42 +0100

Rich
As nobody has corrected me I assume I'm correct in my assumption. It 
seems you have a Derrington style wheel made by MotoLita.
Mike Lempert has the story behind these steering wheels on his web site, 
please see > http://www.pbase.com/mdlempert/victor <
It appears that in addition to the spokes the wood needs to be laminated 
on a Derrington style steering wheel.

Per

Richard Kahn skrev 2013-12-25 01:37:
> Got slots and three spokes in the original Healey position.
>
>  > Date: Wed, 25 Dec 2013 01:33:18 +0100
>  > From: [email-masked]
>  > To: [email-masked]
>  > Subject: Re: [Healeys] Derrington Steering wheel
>  >
>  > Hi

[email-masked]