Subject: [Healeys] BN2 Passenger Seat

From: Bob Spidell <[email-masked]>
Date: Sun, 15 Dec 2013 00:46:51 +0000 (UTC)

Fellow 4-banger owners, 

Does the passenger seat on a BN2 slide? Or, is it just bolted in with the wood packing strips? If so, what kind of bolts are appropriate (i.e. 'normal,' carriage, etc.). 

I ask because we took this car apart years ago and we've either lost the sliders or never had them. 

TIA, 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Sun, 15 Dec 2013 08:53:38 -0500

Seat runners!!

Such decadence.

Michael S
BN1 #174 (With both seats firmly bolted down)

-----Original Message-----
From: "Bob Spidell" <[email-masked]>
Sent: b2013-b12-b14 7:53 PM
To: "Healey List" <[email-masked]>
Subject: [Healeys] BN2 Passenger Seat

Fellow 4-banger owners,

Does the passenger seat on a BN2 slide? Or, is it just bolted in with the wood
packing strips? If so, what kind of bolts are appropriate (i.e. 'normal,'
carriage, etc.).

I ask because we took this car apart years ago and we've either lost the
sliders or never had them.

TIA,

Bob

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]