Subject: Re: [Healeys] Derrington Steering Wheels

From: Bob Spidell <[email-masked]>
Date: Sat, 21 Dec 2013 18:24:18 -0800

I have a wheel I believe to be a Derrington on my BJ8, only it isn't dished.  Also, I read somewhere the originals were 
made with obeechi wood, which is now extinct.  Anyone know?

Bob

On 12/21/2013 5:55 PM, Graeme Molony wrote:
> Hi all
>
> Quiet day on the list and just cruising Ebay regarding Simons query concerning
> Triple Weber Manifolds thought they might be a knock off of the DMD Australia
> units produced by the Healey Factory here in Melbourne
>
> Don't think they are though
>
> Stumbled across a listing for a Derrington Steering Wheel  ( NOS - Non
> adjustable column ) for a 100/6 or 3000 for a mere  $2050.00. Ebay item number
> 251391867922.
>
> Now I know this item is fairly rare but $2050.00 you must be kidding.
>
> I have a vague memory that some one mentioned that copies of the Derrington
> Wheel were in fact being remanufactured either some where in the UK or maybe
> even the US.at a reasonable price
>
> Any one have  any information
>
> Cheers
>
> Graeme M
> Mt Martha Vic
> BJ8 32717
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sun, 22 Dec 2013 11:24:32 +0100

AFAIK Moto Lita is reproducing this steering wheel.
Where they not the original makers as well?
Kees Oudesluijs
NL

Graeme Molony schreef op 22-12-2013 2:55:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4259 / Virusdatabase: 3658/6939 - datum van uitgifte: 12/21/13

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Sun, 22 Dec 2013 10:53:21 +0000

Derrington did not actually make steering wheels, they were a 'speed shop' As
Kees mentions, the wheels were made by Moto Lita. They still make them and the
model they call the Derrington has Moto Lita stamped on the reverse side
rather than the front.

Derek
On 22 Dec 2013, at 01:55, "Graeme  Molony" <[email-masked]> wrote:

> Hi allsays
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]