Subject: Re: [Healeys] BJ8 Price When New

From: "John Sims" <[email-masked]>
Date: Thu, 12 Dec 2013 19:52:57 -0500

$3699 US See: http://www.supercars.net/cars/5771.html

Look at the table on the right of the page.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Patrick & Caroline Quinn
Sent: Thursday, December 12, 2013 7:15 PM
To: [email-masked]
Subject: [Healeys] BJ8 Price When New

G'day

I am writing a short piece on a 1965 BJ8.

Would anyone know the list price of a BJ8 in the first half of 1965?

Many thanks

Patrick Quinn

Blue Mountains, Australia
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Gary R. Brierton" <[email-masked]>
Date: Thu, 12 Dec 2013 20:02:57 -0500 FILETIME=[10F2EE60:01CEF79F]

My first car was a new BJ8, purchased in Rockford, Illinois on April 4th
1965, from Forest City Imported Cars, Ltd., 315 So. Church.  HBJ8L/30107
(British Racing Green, Black interior). $3870-$ 320 bdiscountb +$ 154
btax,
license, etc.b = $3704.  Equipped with tonneau, wire wheels, overdrive,
white sidewall tires (!), windscreen washer, heater & seat belts.
GaryB

-----Original Message-----
From: Patrick & Caroline Quinn
Sent: Thursday, December 12, 2013 7:14 PM
To: [email-masked]
Subject: [Healeys] BJ8 Price When New

G'day

Many thanks

Patrick Quinn

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Fri, 13 Dec 2013 22:00:19 +1100

Hi Patrick,
In July 1966 they cost 915 pounds, up to 1,098 pounds Sterling pretty much
fully optioned in London

Itemized sales invoice
http://www.myaustinhealey.com/john-sprinzel-healey.html
Best
Chris

Sent from my iPhone

> On 13 Dec 2013, at 12:02 pm, "Gary R. Brierton" <[email-masked]>

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sun, 15 Dec 2013 09:27:24 +1100

G'day

Many thanks to everyone who responded.

Thanks to Gary Brierton who told me about his first AH that he bought in 1965
and to Scott Morris who sent me the Road & Track test and Canadian prices of
the 1965 BJ8.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia (Where it's summer and warm)

-----Original Message-----
From: Gary R. Brierton [mailto:[email-masked]]
Sent: Friday, 13 December 2013 12:03 PM
To: Patrick & Caroline Quinn; [email-masked]
Subject: Re: [Healeys] BJ8 Price When New

My first car was a new BJ8, purchased in Rockford, Illinois on April 4th 1965,
from Forest City Imported Cars, Ltd., 315 So. Church.  HBJ8L/30107 (British
Racing Green, Black interior). $3870-$ 320 bdiscountb +$ 154 btax,
license, etc.b = $3704.  Equipped with tonneau, wire wheels, overdrive,
white sidewall tires (!), windscreen washer, heater & seat belts.
GaryB

-----Original Message-----
From: Patrick & Caroline Quinn
Sent: Thursday, December 12, 2013 7:14 PM
To: [email-masked]
Subject: [Healeys] BJ8 Price When New

G'day

Many thanks

Patrick Quinn

[email-masked]

---

From: "Gary R. Brierton" <[email-masked]>
Date: Sun, 15 Dec 2013 06:55:22 -0500 FILETIME=[89679E10:01CEF98C]

I thought you would find the white-wall tire reference an especially
important (and entertaining) factoid ;<)
GaryB

-----Original Message-----
From: Patrick & Caroline Quinn
Sent: Saturday, December 14, 2013 5:27 PM
To: 'Gary R. Brierton' ; [email-masked]
Subject: RE: [Healeys] BJ8 Price When New

G'day

Thanks to Gary Brierton who told me about his first AH that he bought in
1965 and to Scott Morris who sent me the Road & Track test and Canadian
prices of the 1965 BJ8.

Hoo Roo

Patrick Quinn

-----Original Message-----
From: Patrick & Caroline Quinn
Sent: Thursday, December 12, 2013 7:14 PM
To: [email-masked]
Subject: [Healeys] BJ8 Price When New

G'day

Many thanks

Patrick Quinn

[email-masked]