Subject: [Healeys] Points vs electronic ignition

From: "[email-masked]" <[email-masked]>
Date: Fri, 13 Dec 2013 21:04:50 +0100

I think its a philosophical question points vs electronic ignition. I am an electronic engineer and working as the electronic expert for a company who I think sells most 123 Ignition electronic systems here in Europe. The 123 is far superior to any other electronic system like Petronix, Lumenition, etc and extremely reliable. That`s my job to promote these electronical systems. My own Healeys I run with points. When driving my Healeys I want to have the feel and technology of a classic car and not a modern. My daily driver has all these gimmicks I enjoy, but I do not need in the Healey. For me its like having a Rolex Daytona watch and changing the mechanical clockwork for an elecrical one. With the Healeys I want to feel these not perfect technology of the 50s/60s and can control and dominate it. That gives me my satisfaction driving a Healey or other classic car. But I am happy to sell as much electronic equipment I can. Electtronic ignitions are superior definitely, but that`s not what I want in my classic cars.

Josef Eckert
Konigswinter/Germany
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Fri, 13 Dec 2013 16:16:37 -0500

Try driving it 6000 across Europe in 47 days then tell me about points vs electronic:):)

---- "[email-masked]" <[email-masked]> wrote: 

=============
I think its a philosophical question points vs electronic ignition. I am an electronic engineer and working as the electronic expert for a company who I think sells most 123 Ignition electronic systems here in Europe. The 123 is far superior to any other electronic system like Petronix, Lumenition, etc and extremely reliable. That`s my job to promote these electronical systems. My own Healeys I run with points. When driving my Healeys I want to have the feel and technology of a classic car and not a modern. My daily driver has all these gimmicks I enjoy, but I do not need in the Healey. For me its like having a Rolex Daytona watch and changing the mechanical clockwork for an elecrical one. With the Healeys I want to feel these not perfect technology of the 50s/60s and can control and dominate it. That gives me my satisfaction driving a Healey or other classic car. But I am happy to sell as much electronic equipment I can. Electtronic ignitions are superior definitely, but that`s not 
 what I want in my classic cars.

Josef Eckert
Konigswinter/Germany

[email-masked]

[email-masked]