Subject: Re: [Healeys] test

From: jerry wall <[email-masked]>
Date: Fri, 6 Dec 2013 01:07:07 -0600

It works.

jerry. wall
rowlett tx. check www.aquaflodrainage.com
On Dec 6, 2013 1:05 AM, "MITCHELL SIMMON" <[email-masked]> wrote:

> test
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: TERRY COLL <[email-masked]>
Date: Fri, 6 Dec 2013 10:59:25 -0500

Good friend who is a machinist and an MG and Triumph owner/restorer sent me
this video.  Thought it might be of interest to our group.

   http://www.historicvehicle.org/Resources/Resources/Ethanol/Ethanol-Video

Terry Coll  '64 BJ8

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Fri, 6 Dec 2013 09:41:45 -0800

I thought I had saved a couple of recent newspaper articles but I cannot 
find them right now.  However, it appears that there are some legislators 
that have discovered that the use of ethanol in the gasoline is having 
negative issues in automobiles and real and unintended consequences in the 
expanded diversion of corn for automotive use.  They are looking at 
discontinuing its use and certainly not increasing the ratio to 15% (E85) as 
others are suggesting.

(The Other) Len
Vacaville, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "TERRY COLL" <[email-masked]>
To: "austin healey" <[email-masked]>
Sent: Friday, December 06, 2013 7:59 AM
Subject: [Healeys] dangers of ethanol

[email-masked]

---

From: <[email-masked]>
Date: Fri, 6 Dec 2013 17:35:04 -0500

What all can be said about an extremely lousy situation.
When the 10% ethanol became mandatory, My gas mileage dropped by 10% and so
did everyone I talked to. Do the math! America is no better off! Plus there
were numerous articles covering the rise in costs of beef and other corn fed
animals.
I also noted that both my new Ranger and my wife's new mustang state VERY
CLEARLY IN THE MANUAL, not to use the upcoming 15%.
Bill
BJ7

> From: [email-masked]
> To: [email-masked]
> Date: Fri, 6 Dec 2013 09:41:45 -0800
> Subject: Re: [Healeys] dangers of ethanol
>
> > Terry Coll  '64 BJ8
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]