Subject: [Healeys] Passing of Phil and Flo Murinae

From: <[email-masked]>
Date: Wed, 25 Dec 2013 14:14:30 +0000

Felix Feline has reported this Christmas morning the passing of Phil and Flo Murinae. The two were last seen leaving their home near the bend along Kitchendrain when the faint scent of Peanut Butter overtook them and they crashed headlong into the terminal devices that had been placed to protect the area. The report from the scene indicates that their demise was for the most part instantaneous.  After extraction they were immediately removed to the garden. 

Just a little non traditional Christmas humor.  If you didnbt get it an explanation can be sent for a Small fee. 

Aloha

Perry

Sent from Windows Mail
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Oritt <[email-masked]>
Date: Wed, 25 Dec 2013 10:09:10 -0500

Perry--

Please make a donation in my name to the Rodent Memorial Chapel.

Best--Michael Oritt

On Wed, Dec 25, 2013 at 9:14 AM, <[email-masked]> wrote:

> Felix Feline has reported this Christmas morning the passing of Phil and
> Flo Murinae. The two were last seen leaving their home near the bend along
> Kitchendrain when the faint scent of Peanut Butter overtook them and they
> crashed headlong into the terminal devices that had been placed to protect
> the area. The report from the scene indicates that their demise was for the
> most part instantaneous.  After extraction they were immediately removed to
> the garden.
>
> Just a little non traditional Christmas humor.  If you didnb t get it an
> explanation can be sent for a Small fee.
>
> Aloha
>
> Perry
>
>
> Sent from Windows Mail
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Wed, 25 Dec 2013 11:57:21 -0500

I shed a few mousek tears over them:)

---- Michael Oritt <[email-masked]> wrote: 

=============
Perry--

Best--Michael Oritt

[email-masked]

[email-masked]