Subject: Re: [Healeys] Tires for BJ 8

From: Robert Blair <[email-masked]>
Date: Sun, 29 Dec 2013 22:32:53 -0800 (PST)

Happy with the Vreds, but no rain out here in CA this year ....
 
But either
way go with 185x15 - not 165x15 for BJ8.
 
Correct rolling radius, looks
better in wheel arch and fit fine.

Robert N. Blair
Yellow 65BJ8
[email-masked] 

________________________________
From: Don Tate
<[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: Sunday, December 29, 2013 9:49 AM
Subject: [Healeys] Tires for BJ 8

As
long as we're on our favorite subject, I'm considering  replacing my tires
with either Nexen's 165's or Vredenstein Sprint Classics in the same size.
Cost delta is about $200 but if performance is noticeably better, it would be
worth the extra money IMO.

Anyone tried the Nexen's?  Vredenstein's? Would
appreciate your input.

TIA,
Don Tate
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Dave Murphy <[email-masked]>
Date: Mon, 30 Dec 2013 02:27:26 -0500

Don,
I really like my Vred 185R15 Sprint Classics in my '66 BJ8. They are the tall
80 series aspect ratio and visually fill up the wheel wells better than the
old 165R15 (80 series) and I get a tad more ground clearance and I think they
ride better and grip better too.

These taller aspect ratio 185s have no problem fitting on my standard skinny
(4-1/2" ?) rims wheras the shorter stiffer sidewalls of the 185/70 R15s would
need a wider (5-1/2"?) rim and they of course wouldn't visually fill up the
wheel wells the way I like.

The steering is noticeably heavier with my 185R15s than it was with the old
165R15s, but it is still very acceptable. I expect steering effort with the
185/70R15 would be heavier still (-perhaps too heavy for my taste) because,
due to the shorter sidewall, the tread is wider than it is on my 185R15
tires.

One drawback to the larger 185R15 (80 series) tires is storage in the boot. I
had to modify & raise the stowage bracket/ wooden block in front of the spare
tire so the spare tire would sit far enough forward for the boot lid to close.
-Dave Murphy
'66 BJ8, Dearborn Michigan

> From: [email-masked]
> Date: Sun, 29 Dec 2013 12:49:17 -0500
> To: [email-masked]
> As long as we're on our favorite subject, I'm considering  replacing my
tires
> Anyone tried the Nexen's?  Vredenstein's? Would appreciate your input.
>
> TIA,
> Don Tate
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]