Subject: Re: [Healeys] Sebring 3000's

From: Wilko2 <[email-masked]>
Date: Fri, 6 Dec 2013 17:02:31 -0800

I like the earlier cars like the UJB group. They were mounted under the front
similar to the rally cars, but less hardware.

The later cars FAC were just in front of the shroud. small hole through for
wires.

On Dec 6, 2013, at 1:25 PM, Andy wrote:

> Looking at various pictures of the Works cars which ran at Sebring such as
> the FAC's and 767 KNX, their fixing of the front spot lights is different
to
> that seen on the rally cars.  With the Sebring cars the front spots look to
> be mounted directly to the front shroud where-as on the rally cars the
front
> spots are generally mounted on a bracket which comes under the front
> valance.
>
>
>
> Focusing on the Sebring cars, is the front valance / shroud dished to
accept
> the back of the spots or are they just fixed through a hole to a fixing
> point behind?  Any details on how the fixing was done would be most
welcome.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Wilko2 <[email-masked]>
Date: Fri, 6 Dec 2013 17:09:44 -0800

Here is a pic of 54 FAC with the lights removed (you'll need to paste link
into browser as team.net filters full URLs):

ewilkins.com/wilko/healeys/54_fac_no_lights.jpg

to
front
accept
welcome.

[email-masked]