Subject: Re: [Healeys] Thread Chasing

From: [email-masked]
Date: Sun, 15 Dec 2013 16:15:04 -0500 (EST)

Mike
Get a thread file with the correct threads per inch and carefully clean up the
damage. If the threads are crushed axially from dropping the cam on its end
this may not work but a cold chisel mark should clean up.
Aloha
Perry

-----Original Message-----
From: Mike Tobin <[email-masked]>

The threads on the crank and cam ends are munged up.  The previous
e-builder and his damn cold chisel.
he crank nut will just get started but the cam nut won't even do that. I
ought new nuts and it didn't get any better. I can see the bad spots, but
 don't have a die or thread chaser near big enough for these and I don't
ant to force them for fear of just making things worse.
o I have to buy dies for this?  If so what size.
ther suggestions?
hanks,
ike Tobin
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Mike Tobin <[email-masked]>
Date: Sun, 15 Dec 2013 16:28:16 -0500

Perry , John,
Thanks.  Duh!  I've got such tool, but never used it.  Now, if I can just
find it.
Mike
On Dec 15, 2013 4:25 PM, "john spaur" <[email-masked]> wrote:

> I can't recall the TPI for the crank and cam shaft. However, check to see
> if you can get a thread restore tool with the TPI you need. It is a square
> file with eight different thread sizes. There are at least two different
> ones that restore 9, 10, 12, 16, 20, 27, 28 and 32 TPI and 11, 12, 13, 14,
> 16, 18, 20 and 24 TPI. They are not expensive and hardware stores usually
> have at least one of them.
>
> John
>
> At 03:56 PM 12/15/2013 -0500, Mike Tobin wrote:
>
>> The threads on the crank and cam ends are munged up.

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sun, 15 Dec 2013 22:44:34 +0100

Try a thread file and go easy about it, bit by bit.
Kees Oudesluijs

Mike Tobin schreef op 15-12-2013 21:56:
> re-builder and his damn cold chisel.
> The crank nut will just get started but the cam nut won't even do that. I
> bought new nuts and it didn't get any better. I can see the bad spots, but
> I don't have a die or thread chaser near big enough for these and I don't
> want to force them for fear of just making things worse.
> Do I have to buy dies for this?  If so what size.
> Other suggestions?
> Thanks,
> Mike Tobin
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4259 / Virusdatabase: 3658/6922 - datum van uitgifte: 12/15/13

[email-masked]

---

From: Bob <[email-masked]>
Date: Sun, 15 Dec 2013 12:26:16 -0500

Hi Mike,

             I do not present this as a cure all but have had success with their 
older Nes1 tool:

http://www.nes.co.il/

            My tool is marked as 60 degrees, not the 55 degrees of the Whitworth 
form but it has
saved a few British motorcycle parts with the Whitworth thread form.

             Food for thought and a possible option.

Bob
55 BN1

[email-masked]

---

From: Larry Wendland <[email-masked]>
Date: Sun, 15 Dec 2013 17:01:41 -0500 (EST)

Perry,  You can try the thread file and or a set of what I call
jeweler's files or other wise known as needle files,  Harbor Freight
has several sets of "Precision Needle File Sets" that range from $3.49
to $7.99.  Bye the way, thread files come in two sets, so be careful
about the thread pitch you chose.  Take a machinists scale and count
the threads.  I don't now if the threads are S.A.E. or British
standard.  The needle files may be the best bet if the thread files
don't have the correct pitch.

Larry
'67 BJ8

-----Original Message-----
From: healeyguy <[email-masked]>
To: ahbt71 <[email-masked]>; healeys <[email-masked]>
Sent: Sun, Dec 15, 2013 4:17 pm
Subject: Re: [Healeys] Thread Chasing

Mike
Get a thread file with the correct threads per inch and carefully clean
up the
damage. If the threads are crushed axially from dropping the cam on its
end
this may not work but a cold chisel mark should clean up.
Aloha
Perry

-----Original Message-----

ought new nuts and it didn't get any better. I can see the bad spots,
but

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Larry Wendland <[email-masked]>
Date: Sun, 15 Dec 2013 17:27:18 -0500 (EST)

I'm resending this due to the first reply got bounced by the system
monitor.

Mike,  You can try the thread file and or a set of what I call

Larry
'67 BJ8

-----Original Message-----

[email-masked]

[email-masked]

---

From: Larry Wendland <[email-masked]>
Date: Sun, 15 Dec 2013 18:06:02 -0500 (EST)

Mike,  I have the two thread files in my hands now.  They are made by
"Blue-Point" part numbers "TF-1124" and "TF1127.  1124 has pitches 11,
12, 13, 14, 16, 18, 20 & 24.  1127 has pitches 9, 10, 15, 16, 20, 26,
28 & 32.  The teeth are not that sharp and are good for cleaning up
lightly damaged threads but not good for cutting new threads on heavily
damaged ones.  If the correct die isn't available, the needle files are
a better bet and lots of patients.

Larry
'67 BJ8

-----Original Message-----
From: Mike Tobin <[email-masked]>
To: healeys <[email-masked]>
Sent: Sun, Dec 15, 2013 3:56 pm
Subject: [Healeys] Thread Chasing

The threads on the crank and cam ends are munged up.  The previous
re-builder and his damn cold chisel.
The crank nut will just get started but the cam nut won't even do that.
bought new nuts and it didn't get any better. I can see the bad spots,
but
I don't have a die or thread chaser near big enough for these and I
don't
want to force them for fear of just making things worse.
Do I have to buy dies for this?  If so what size.
Other suggestions?
Thanks,
Mike Tobin
Archive: http://www.team.net/archive

[email-masked]

[email-masked]