Subject: [Healeys] Static Timing

From: "John Sims" <[email-masked]>
Date: Mon, 09 Dec 2013 12:10:19 -0500

Some time ago someone on the list gave me instructions on Static timing of
an engine referencing a page on a Mindspring web site. That site is kaput.
Can that person please contact me and give me a new link/ thanks.

John Sims, BN6

Aberdeen, NJ

www.healey6.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Tue, 10 Dec 2013 07:41:35 -0500

Thanks. Tried that and couldn't find it.

John 

From: Michael MacLean [mailto:[email-masked]] 
Sent: Tuesday, December 10, 2013 1:09 AM
To: John Sims; Healey List
Subject: Re: [Healeys] Static Timing

John,
     If you still have the old web address, just use the Wayback Machine
(http://archive.org/web/web.php).  You can access web pages long gone from
today's web.
Mike MacLean
56 BN2
60 AN5

  _____  

From: John Sims <[email-masked]>
To: Healey List <[email-masked]> 
Sent: Monday, December 9, 2013 9:10 AM
Subject: [Healeys] Static Timing

John Sims, BN6

Aberdeen, NJ

www.healey6.com

[email-masked]