Subject: Re: [Healeys] BN2 Passenger Seat

From: [email-masked]
Date: Sun, 15 Dec 2013 09:18:42 -0500 (EST)

Adjustable passenger seat rails were available as an option at the beginning
of 1954.
Aloha
Perry

-----Original Message-----
From: "Bob Spidell" <[email-masked]>
Fellow 4-banger owners,

Does the passenger seat on a BN2 slide?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sun, 15 Dec 2013 16:10:15 -0500 (EST)

Just to clarify, the 100 seats were not adjustable, except for unbolting the
seats from the floor pan, until car number  C.149952 / body no B1001 which was
during December 1953.  Adjustable drivers seat rails were added at that point
in time and the passenger seat had a 3/4 inch piece of wood added at each
attachment to bring the passenger seat up to the same height as the drivers
seat. The passenger seat with adjustable rail was an option at that point.
Aloha
Perry

-----Original Message-----
From: rwil <[email-masked]>
To: healeyguy <[email-masked]>
Sent: Sun, Dec 15, 2013 3:51 pm
Subject: Re: [Healeys] BN2 Passenger Seat

Hi Perry,
I think my November '53 BN1 came without even wood spacers, let alone
djustable rails, for both driver and passenger.  Do you think that
eat rails were optional for the driver's seat in late '53?  If so and
 could document it, I could put seat rails in my car.
Hope you are staying warm.
-Roland
N1 #724
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]