Subject: [Healeys] Not Healey related

From: Al Malin <[email-masked]>
Date: Wed, 11 Dec 2013 08:17:19 -0500

This cannot be good news for our friends down under:

http://www.bloomberg.com/news/2013-12-11/gm-holden-to-stop-auto-manufacturing
-in-australia-in-2017.html
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Al Malin <[email-masked]>
Date: Wed, 11 Dec 2013 08:29:55 -0500

(Somewhere the link was chopped in two, try this one)

http://tinyurl.com/kjyjqvx
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]