Subject: Re: [Healeys] Lucas HF1748 Horn Rims

From: Michael MacLean <[email-masked]>
Date: Mon, 2 Dec 2013 17:02:27 -0800 (PST)

BTW - I just got my horns back from Lawrie Rhoads.  He did a very nice job of
restoring my horns for my BN2.  No financial interest, just a satisfied
customer.
Mike MacLean
56 BN2
60 AN5

>________________________________
>
>
>Subject: [Healeys] Lucas HF1748 Horn Rims
> 
>
>I have been unable to find
replacement rims for the HF1748 horns on my 100
>
>
>
>-- 
>Michael Salter
>BN1 #174
>_______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jean Caron <[email-masked]>
Date: Tue, 3 Dec 2013 01:59:30 +0000

I also had a horn rebuilt by Lawrie with excellent results.

Jean Caron

> Date: Mon, 2 Dec 2013 17:02:27 -0800
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Subject: Re: [Healeys] Lucas HF1748 Horn Rims
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: John Harper <[email-masked]>
Date: Tue, 3 Dec 2013 15:46:12 +0000

Michael
I have personally solved this shortage by turning a billet of aluminium. I
admit that most of the material ends up on the floor but one does end up
with an accurate fit. It needs a jig to accurately locate the fixing holes
unless one is using a CNC mill.

Best regards

On 2 December 2013 23:20, Michael Salter <[email-masked]> wrote:

> I have been unable to find replacement rims for the HF1748 horns on my 100
> however during my search I have encountered many people who are also
> looking for the same rims
> consequently I am looking into the viability of small production run.
>
> As is always the case with small volume cast parts the cost is not
> insignificant however without the rim the horns are useless and I know I
> have several that need them.
>
> This would be a one time run so if you are interested in purchasing some of
> these rims I would appreciate your contacting me off line ASAP with details
> of how many you would want and I will better be able to assess the demand.
>
> --
> Michael Salter
> BN1 #174
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Best wishes

John Harper

AHC UK 100 Register Secretary
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]