Subject: [Healeys] Harmonic damper

From: Stephen Hutchings <[email-masked]>
Date: Sat, 14 Dec 2013 15:31:02 -0800 (PST)

I sent a message to the list which didn't seem to get through, so I'm trying again.

I noticed that the Dennis Welch harmonic damper/pulley requires some modification to the cross member.
Does the Moss product go straight on without any mods?

Stephen, BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Dimmock <[email-masked]>
Date: Sun, 15 Dec 2013 16:59:41 +1100

I don't know which harmonic dampener Moss sells, but the pro-race dampener
goes on without modifying the cross member.
It's fine on a standard Healey crank, the DW one is better if you are pulling
over 6.500rpm with an aftermarket steel crankshaft.
#64295 in their catalogue www.pro-race.com/docs/Proracecatalog.pdf
I've had one on my 3000 since 1998. Shop around.......
Best
Chris

Sent from my iPhone

> On 15 Dec 2013, at 10:31 am, Stephen Hutchings <[email-masked]>
wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]