Subject: Re: [Healeys] manifold

From: John Vrugtman <[email-masked]>
Date: Wed, 18 Dec 2013 12:24:11 -0500

I'd like to know too, as I was seriously thinking of getting one.

John
64/66 BJ8s
On 12/18/2013 9:12 AM, Ralph Cap wrote:
> AH-Spares has a new inlet manifold available was wondering if anyone has any experience with it
> _______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Rowe" <[email-masked]>
Date: Thu, 19 Dec 2013 09:18:07 +1000

John
They look remarkably like one produced by DMD (now owned by the Healey
Factory in Australia-see their website under DMD link). Probably
Chinese/Indian knockoffs as theirs are much more expensive.
I have seen them on a race car and the owner said he was happy. Apparently
better tuning and they comply with the class of Healey racing (2 carbs) he
was involved in.
John Rowe
Qld Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of John Vrugtman
Sent: Thursday, 19 December 2013 3:24 AM
To: [email-masked]
Subject: Re: [Healeys] manifold

John
64/66 BJ8s

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Wed, 18 Dec 2013 18:33:36 -0500

Me too.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
Sent: Wednesday, December 18, 2013 12:24 PM

John
64/66 BJ8s
> has any experience with it 
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]