Subject: Re: [Healeys] Early 100 door strikers.

From: Jean Caron <[email-masked]>
Date: Thu, 19 Dec 2013 16:16:29 +0000

Michael:

According to the book by Clausager, Original Austin-Healey, on page 45 in
Changes by Body Number it says: "In March 1954, body number2236(152600), the
door lock strikers fitted with tapped plate and packing plate. Attendant
changes to shut pillars and cover plates." The number in parantheses is the
approximate chassis number, according to Clausager

Jean

> Date: Wed, 18 Dec 2013 22:14:22 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] Early 100 door strikers.
>
> Does anyone happen to know at which body number the width of the door
> strikers increased on the very early 100s.
>
> Thanks,
>
> --
> Michael S
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Thu, 19 Dec 2013 09:52:10 -0500

Many thanks for the answers to my question...now resolved.

Michael S
BN1 #174

On Thu, Dec 19, 2013 at 9:33 AM, <[email-masked]> wrote:

>  Michael
> There was a change at car 152600 body 2236 for the strikers, shut pillars
> and cover plates.
> Aloha
> Perry
>
> -----Original Message-----
> From: Michael Salter [email-masked]
> .

-- 
Michael Salter

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Thu, 19 Dec 2013 08:41:04 -0800

Michael,

Changed at body no. 2234, or about March 1954.

Cheers,

Curt

On Wed, Dec 18, 2013 at 7:14 PM, Michael Salter <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]