Subject: Re: [Healeys] Cold Air Duct Washer

From: Michael Salter <[email-masked]>
Date: Sat, 28 Dec 2013 09:55:10 -0500

Hi Patrick,
My BN1 is very early so may be different from the BN3 but it has just a
mesh gauze clamped between the vent valve and the firewall.

Michael S
BN1 #174

On Sat, Dec 28, 2013 at 3:39 AM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> G'day
>
>
>
> I am about to refit the engine bay cold air duct back to the BN3. I am
> referring to the short metal round tube that the Kopex tubing attaches and
> runs to behind the grille in the 100s and NOT a cold air duct to the
> carburettors.
>
>
>
> Does anyone know if the metal tube bolts metal to metal to the firewall or
> is there some form of round gasket in between?
>
>
>
> Hoo Roo
>
>
>
> Patrick Quinn
>
> Blue Mountains, Australia
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Michael Salter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Sat, 28 Dec 2013 15:08:10 +0000

The blanking plates on the air box inside the cockpit and the engine bay, the ones around the steering column,  use a thin felt gasket/washer. I thought that the tube you are asking about had a similar gasket.  But with the screen that Mike mentioned the felt gasket may not have accomplished much. One of the little details I have forgotten.....

Aloha

Perry

Sent from Windows Mail

From: Patrick & Caroline Quinn

G'day

[email-masked]