Subject: Re: [Healeys] Derrington Steering Wheels

From: Simon Atkinson <[email-masked]>
Date: Sat, 21 Dec 2013 21:39:30 -0500

I think the mike lempert wheels are just as nice and much better than mota
lita. I have a mota and the "spokes" just don't look right when installed with
one spoke at 12 o'clock. The two down spokes are at 830 and 330 and just does
not look right with the gauges.

Thanks,
Simon
Cell 860-324-0248

> On Dec 21, 2013, at 9:16 PM, "Graeme  Molony" <[email-masked]> wrote:
>
> Oops should have let my fingers do the walking
>
> Just checked the internet and confirmed these wheels are available from
Mota
> Lita in the UK for approx $350.00 excluding VAT plus P&H
>
> A far cry from the $ 2050.00 ask on Ebay
>
> Cheers
> Graeme M
> Mt Martha Vic
> BJ8 32717
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sun, 22 Dec 2013 03:24:35 +0000

The only wheel style that looks right in a Healey  has the spokes spaced at
120 degrees with one spoke pointing up. They did that because with the
conventional layout (spokes at 105, 105 and 150 degrees with one spoke down)
blocks the driver's view of the gauges.

If you are looking for a great wheel for your Healey you can't beat Mike
Lempert's product.

Bill Lawrence

> From: [email-masked]
> Date: Sat, 21 Dec 2013 21:39:30 -0500
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Healeys] Derrington Steering Wheels
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Sun, 22 Dec 2013 10:58:54 +0000

Mike Lempert's wheels are no doubt very nice but its the Moto Lita  that are
the accurate  design and representative of the ones used back in the day. Moto
Lita make many different styles and if people have one that does not have the
three equally spaced spokes then they have bought the wrong model.

Derek

Mota
> A far cry from the $ 2050.00 ask on Ebay
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Graeme Molony" <[email-masked]>
Date: Mon, 23 Dec 2013 12:47:07 +1100

Thanks to all of those who responded

I checked the Mota Lita sight after my initial email and Derek is correct 
the image of the Derrington Wheel they have on their Web site is a dead 
image of the original wheel with the correct  spoke spacing

 The only discernable difference I could see from the original wheel was the 
number of rivets holding the timber hand grips on the  wheel  have been 
reduced by 6 to 12 rather than the original wheels 18

The Mota Lita wheel is available either dished or flat  as required by the 
individual

Derek's advice is correct it would appear that Moss might be supplying the 
incorrect wheel as per the Photo on Wilko's web site or alternatively the 
wrong wheels have been ordered.

Cheers
Graeme M
Mount Martha
Vic
----- Original Message ----- 
From: "Derek Job" <[email-masked]>
To: "Graeme Molony" <[email-masked]>
Cc: <[email-masked]>
Sent: Sunday, December 22, 2013 9:58 PM
Subject: Re: [Healeys] Derrington Steering Wheels

Mike Lempert's wheels are no doubt very nice but its the Moto Lita  that are 
the accurate  design and representative of the ones used back in the day. 
Moto Lita make many different styles and if people have one that does not 
have the three equally spaced spokes then they have bought the wrong model.

Derek

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Sun, 22 Dec 2013 18:16:16 -0800

Derek & Graeme,

Actually, Mike Lempert worked with Roger Moment, Richard Gordon and I
believe John Harper, and he has reproduced a spot on accurate replica of
the wheel used on the 100s. This wheel was riveted to the hub and is
absolutely gorgeous.  Just ask me how I know... I've attached several
photos of an original wheel, and the one I had made by Mike L.

No reason in my opinion to pay big bucks for an original when the average
person cannot tell the difference in a Lempert wheel.

FYI, the cutout inside of the stock Moto Lita hub was machined by Al
Alfano's Father (Al was a former member of the Concours Committee).  Roger
and I turned down the aluminum rivet heads and then we used a special jig
that he made up  for his arbor press to crush the rivets in place.

Cheers,

Curt

On Sun, Dec 22, 2013 at 2:58 AM, Derek Job <[email-masked]> wrote:

> Moto

[demime 1.01d removed an attachment of type image/jpeg which had a name of AH Steering Wheel Hub Rivets.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of 100M Wheel-1.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of 100M Wheel-2.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of 100M Wheel-3.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_1674.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_1671.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_1672.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_1673.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of Roger Moment's Wheel.jpg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Mon, 23 Dec 2013 09:28:45 -0500 (EST)

And just incase it is not clear to everone, the 100S steering wheel is not the
same as what is referred to as a Derrington wheel. The primary visual
difference being that the spokes on a Derrington wheel are slotted & the 100S
wheel the spokes have a series of 6 holes of decreasing diameter from the hub
to the rim.
http://www.pbase.com/mdlempert/invente
http://www.pbase.com/mdlempert/100s
Gary Hodson

-----Original Message-----
From: Curtis Arndt <[email-masked]>
To: Derek Job <[email-masked]>
Cc: Healey List <[email-masked]>
Sent: Sun, Dec 22, 2013 8:24 pm
Subject: Re: [Healeys] Derrington Steering Wheels

Derek & Graeme,

Cheers,

Curt

[email-masked]

---

From: Dave Murphy <[email-masked]>
Date: Tue, 24 Dec 2013 02:55:15 -0500

I'd like to suggest that perhaps comfort should be a major consideration when
one is buying a new steering wheel.

The 14" Moto Lita wood wheel (Moss # 499-560, illustration A in the online
site), that I intalled on my BJ8 has litterally transformed my car from one I
couldn't wait to get out of after 50 miles (with the standard 16" or 17"
plastic wheel) to one I can probably drive 700 miles in a day.
The difference? - I can now move my legs about a little and change my seating
position slightly but significantly as I drive. I can even scratch an itchy
calf that previously would drive me crazy and take my mind off the road. After
about sixty miles with the old wheel, my ass would be so sore from my legs
being pinned in the exact same position by the big wheel that I'd start
sitting on one of my hands and hoping to stop and stretch. Not any more with
the new wheel!

I also like the fact that the uneven spoke angles on my beautiful Moto Lita
allow installation with the center spoke pointing down and the upper two
spokes NOT blocking the instuments.  This feels more natural and that center
spoke is no longer sticking up in my face and telling me the road is crowned
or my alignment is off by 3 degrees.

Regarding someone suggesting the Moto-Lita wheels Moss sells as possibly being
incorrect, weren't the Moto-Lita wheels period dealer or owner installed
accessories on the production big Healeys? And who's to say which styles -
spoke angles, diameters, rivet numbers, etc., the dealers would choose to sell
back in the day?

-Dave Murphy, '66 BJ8, Dearborn Michigan

> From: [email-masked]
> To: [email-masked]
> Date: Mon, 23 Dec 2013 12:47:07 +1100
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Tue, 24 Dec 2013 13:36:53 -0000

I've got a wood rimmed wheel in my car. It's fine.
I've also got newish foam, 12yrs, in my seats. The seats were reassembled
before I knew about drilling out the foam. They'd be a total pain with the
big original wheel.......
Simon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Dave Murphy
Sent: 24 December 2013 07:55
To: healeys @autox.team.net
Subject: Re: [Healeys] Derrington Steering Wheels

I'd like to suggest that perhaps comfort should be a major consideration
when one is buying a new steering wheel.

The 14" Moto Lita wood wheel (Moss # 499-560, illustration A in the online
site), that I intalled on my BJ8 has litterally transformed my car from one
I couldn't wait to get out of after 50 miles (with the standard 16" or 17"
plastic wheel) to one I can probably drive 700 miles in a day.
The difference? - I can now move my legs about a little and change my
seating position slightly but significantly as I drive. I can even scratch
an itchy calf that previously would drive me crazy and take my mind off the
road. After about sixty miles with the old wheel, my ass would be so sore
from my legs being pinned in the exact same position by the big wheel that
I'd start sitting on one of my hands and hoping to stop and stretch. Not any
more with the new wheel!

Regarding someone suggesting the Moto-Lita wheels Moss sells as possibly
being incorrect, weren't the Moto-Lita wheels period dealer or owner
installed accessories on the production big Healeys? And who's to say which
styles - spoke angles, diameters, rivet numbers, etc., the dealers would
choose to sell back in the day?

> I checked the Mota Lita sight after my initial email and Derek is 
> correct the image of the Derrington Wheel they have on their Web site 
> is a dead image of the original wheel with the correct  spoke spacing
>
>  The only discernable difference I could see from the original wheel 
> was the number of rivets holding the timber hand grips on the  wheel  
> have been reduced by 6 to 12 rather than the original wheels 18
>
> The Mota Lita wheel is available either dished or flat  as required by 
> the individual
>
> Derek's advice is correct it would appear that Moss might be supplying 
> the incorrect wheel as per the Photo on Wilko's web site or 
> alternatively the wrong wheels have been ordered.
>
> Cheers
> Graeme M
> Mount Martha
> Vic
> Mike Lempert's wheels are no doubt very nice but its the Moto Lita  
> that are the accurate  design and representative of the ones used back in
the day.
> Moto Lita make many different styles and if people have one that does 
> not have the three equally spaced spokes then they have bought the wrong
model.
> > Just checked the internet and confirmed these wheels are available 
> > from Mota Lita in the UK for approx $350.00 excluding VAT plus P&H
> >
> > Support Team.Net http://www.team.net/donate.html Suggested annual 
> > donation  $12.75
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Robert Blair <[email-masked]>
Date: Sun, 29 Dec 2013 22:10:18 -0800 (PST)

Bill - right on .... Lemperts wheels are great and you can choose your wood
color/type/finish. 
 
Love mine in African Rosewood. .
 
The up at 12 spoke is
correct and looks best.  Across and down are for Etypes and B's et al.
 
And
stay with correct 16 inch dia with holed spokes while you are at it .... just
looks right [er].
 
Makes the Moto Lita 15s look like cheap mahogany copies.
 Robert N. Blair
Yellow 65BJ8
[email-masked]
________________________________
From: WILLIAM B LAWRENCE <[email-masked]>
To: 
Cc: [email-masked] 
Sent: Saturday, December 21, 2013 7:24 PM
Subject: Re: [Healeys] Derrington Steering Wheels

The only wheel style that
looks right in a Healey  has the spokes spaced at
120 degrees with one spoke
pointing up. They did that because with the
conventional layout (spokes at
105, 105 and 150 degrees with one spoke down)
blocks the driver's view of the
gauges.

If you are looking for a great wheel for your Healey you can't beat
Mike
Lempert's product.

Bill Lawrence

lita. I have a mota and the "spokes" just don't look right when installed
with

[email-masked]

---

From: Robert Blair <[email-masked]>
Date: Sun, 29 Dec 2013 22:16:05 -0800 (PST)

And Healey never fitted a dished wheel - that was an aftermarket fad along
with small diameters in the 70s.
 
Lempert will make a wheel as accurate as
you want it to be.

Robert N. Blair
Yellow 65BJ8
[email-masked]
________________________________
From: Derek Job <[email-masked]>
To:
Graeme Molony <[email-masked]> 
Cc: [email-masked] 
Sent: Sunday,
December 22, 2013 2:58 AM
Subject: Re: [Healeys] Derrington Steering Wheels
Mike Lempert's wheels are no doubt very nice but its the Moto Lita  that are
the accurate  design and representative of the ones used back in the day. Moto
Lita make many different styles and if people have one that does not have the
three equally spaced spokes then they have bought the wrong model.

Derek
On
22 Dec 2013, at 02:16, "Graeme  Molony" <[email-masked]> wrote:

> Oops
should have let my fingers do the walking
>
> Just checked the internet and
confirmed these wheels are available from
Mota
> Support Team.Net
> Archive:
[email-masked]
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]