Subject: [Healeys] Non-Healey-More Goodwood Photos

From: [email-masked]
Date: Thu, 19 Dec 2013 14:32:33 -0500 (EST)

This month's installment was all about "Behind the Scenes" at the 2013  
Goodwood. NOJ 393 actually appears on page 11 of the photos, though not the 
main  focus. And on page 12 there is a shot of another 100S, again not the main 
focus.  But these are some very cool photos and for those with a lot of 
time on their  hands, the gallery seems to go on and on and on with even some 
shots of canned  Spam! Enjoy!
 
http://www.sportscardigest.com/goodwood-revival-2013-behind-the-scenes-galle
ry/ 
 
Steven Kingsbury
BN1 #598
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Thu, 19 Dec 2013 12:56:10 -0800

Thanks,
Great photos. One of my Bucket List events

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Thu, Dec 19, 2013 at 11:32 AM, <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]