Subject: Re: [Healeys] Fog-Driving Light Wiring

From: Michael Salter <[email-masked]>
Date: Sat, 28 Dec 2013 17:43:48 -0500

A word of caution on that Price.
It has been my experience that it is imperative that driving lights go out
when you dip (dim) your lights.
The last thing you want to be doing on an unfamiliar windy road on a wet
night is fumbling for an accessory switch when an approaching car comes
upon you unexpectedly.

Michael S

On Sat, Dec 28, 2013 at 5:32 PM, Price Lindsay <[email-masked]> wrote:

> Thank you for those who responded to my query.
>
> Fascinating the different approaches to this installation I received.  Some
> run both lights together, some run each individually, some run the lights
> with
> high beams, some run the lights with low beams and some run the lights
> independently of the head lights.
>
> A lot of information to contemplate. Again thank you.
>
> Price Lindsay
> 67 BJ8
>
> Sent from my iPhone
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
All wisdom is plagiarism; only stupidity is original.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jean Caron <[email-masked]>
Date: Sun, 29 Dec 2013 01:16:19 +0000

Mike:

Not sure if this is correct. My current Mini Cooper has driving lights and
they operate only when the low beams are on, when the high beams are on, the
driving lights go out, I believe that is what current laws require in most
provinces, not sure about the USA.

Jean

> Date: Sat, 28 Dec 2013 17:43:48 -0500
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Healeys] Fog-Driving Light Wiring
>
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]