Subject: Re: [Healeys] Clutch Symptom

From: Bob Johnson <[email-masked]>
Date: Sun, 8 Dec 2013 16:14:49 -0500

When I had this problem it turned out to be that the oil in the tranny was
low.

Bob Johnson
On Dec 8, 2013 10:41 AM, "Michael Salter" <[email-masked]> wrote:

> The important thing here is the change from cold to hot!!
> If there is air in the system it will expand when hot and expel fluid back
> to
> the tank. The result will be the symptoms described.
> Also sometimes a dry pilot bush will pick up when hot however, this usually
> only occurs with a new installation.
> Try bleeding the system and check that the bleed screw is on the top side
> of
> the slave cylinder.
>
> Michael S
>
> -----Original Message-----
> From: "Patrick & Caroline Quinn" <[email-masked]>
> Sent: b 2013-b 12-b 08 7:40 AM
> To: "[email-masked]" <[email-masked]>
> Subject: [Healeys] Clutch Symptom
>
> G'day
>
>
>
> I have an odd symptom with a BJ8 clutch.
>
>
>
> It appears to work perfectly when the air/car is cooler such as early
> morning, but when it's warmer as it was this afternoon (an Australian
> summer) it's sometimes difficult to engage or is notchy. At one stage this
> afternoon it refused to engage at all and I could not select any gear. I
> waited a minute or two and then it worked perfectly.
>
>
>
> I suspect that it's a hydraulic and probably the slave cylinder, but there
> does not appear to be any loss of fluid in the reservoir.
>
>
>
> Any suggestions?
>
>
>
> Hoo Roo
>
>
>
> Patrick Quinn
>
> Blue Mountains, Australia
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Austin Healey <[email-masked]>
Date: Mon, 9 Dec 2013 07:30:24 +0100

Check the clutch arm operation cold and hot. If it is moving the same
amount, then it is not hidraulics. Low transmission oil level or not
suitable oil can cause the same symptoms.

Gergo

2013/12/8 Bob Johnson <[email-masked]>

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]