Subject: [Healeys] ProRace Harmonic Balancer

From: Eric Wilkins <[email-masked]>
Date: Tue, 10 Dec 2013 16:55:06 -0800

Is anyone using the ProRace balancer, and how well does it line up with the
other pulleys in the car?

Mine seems to be over a quarter of an inch too far back...

Thanks,
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jonas Payne <[email-masked]>
Date: Tue, 10 Dec 2013 19:10:23 -0800

I've installed 2 and both appear to be within reasonable tolerance,  haven't
toasted a belt or a generator yet.

Sent from my iPhone

> On Dec 10, 2013, at 4:55 PM, Eric Wilkins <[email-masked]> wrote:
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Rowe" <[email-masked]>
Date: Wed, 11 Dec 2013 12:07:12 +1000

Hi Eric
I have one of these on my BT7.Lines up perfectly. Huge effort to fit and
remove though (huge hammer and strong puller required).
You may need a spacer behind yours
Cheers
John Rowe
Qld Australia
BN1 BT7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Eric Wilkins
Sent: Wednesday, 11 December 2013 10:55 AM
To: Healey List
Subject: [Healeys] ProRace Harmonic Balancer

Thanks,
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Wed, 11 Dec 2013 7:49:34 -0500

how does this differ from a stock one?

Tom
---- John Rowe <[email-masked]> wrote: 

=============
Hi Eric

-----Original Message-----

Thanks,
$12.75

[email-masked]

[email-masked]

[email-masked]