Subject: [Healeys] Overdrive breather vent

From: john spaur <[email-masked]>
Date: Mon, 16 Dec 2013 18:31:26 -0800

Oil is collecting on the bottom of the OD. Is it possible enough 
vaporized oil can come out of the breather on top of the OD and 
condense on the bottom?

Thanks,
John Spaur
'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Tue, 17 Dec 2013 05:04:29 +0000 (UTC)

Anything is possible, but, in this case, not probable. More like wishful thinking. Just been there. 

Ed 

----- Original Message -----

From: "john spaur" <[email-masked]> 
To: [email-masked] 
Sent: Monday, December 16, 2013 9:31:26 PM 
Subject: [Healeys] Overdrive breather vent 

Thanks, 
John Spaur 
'62 BT7 

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 17 Dec 2013 08:42:09 +0100

Extremely unlikely. Oil in a gearbox/OD does not "vaporize" and 
condense, at least not noticeably.
Kees Oudesluijs

john spaur schreef op 17-12-2013 3:31:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4259 / Virusdatabase: 3658/6925 - datum van uitgifte: 
> 12/16/13

[email-masked]