Subject: Re: [Healeys] Merry Christmas - Down Under

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 24 Dec 2013 08:36:18 +1100

Ho! Ho! Ho! to you Richard

A Merry Christmas to all on the list too.

It's Christmas Eve here in the Great South Land (aka Terra Australis)  and
after four days of near century temperatures, today we will probably reach
23C and it's drizzling.

Too bad as I was really looking forward to mowing.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

ps. The Healey Duncan Sports Saloon has made it from the UK to Singapore
without the ship being attacked by pirates and the ship going to pick it up
and bring it to Sydney has just entered the Java Sea.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Richard Kahn
Sent: Tuesday, 24 December 2013 3:36 AM
To: [email-masked]
Subject: [Healeys] Merry Christmas - Down Under

Merry Christmas to our friends in Australia.

Pearls Before Swine by Stephan Pastis
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob <[email-masked]>
Date: Mon, 23 Dec 2013 20:02:06 -0500

Hi Patrick,

               Deal time....    I'll come mow if next snowstorm you come shovel, 
OK?

               Merry Christmas and Happy New Year to all.
Bob

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 24 Dec 2013 12:04:21 +1100

G'day Bob

That's a deal as long as your shovel is self-propelled like my mower.

Still raining.

Hoo Roo

Patrick

-----Original Message-----
From: Bob [mailto:[email-masked]] 
Sent: Tuesday, 24 December 2013 12:02 PM
To: Patrick & Caroline Quinn; Healey List
Subject: Re: [Healeys] Merry Christmas - Down Under

Hi Patrick,

               Deal time....    I'll come mow if next snowstorm you come
shovel, 
OK?

[email-masked]