Subject: [Healeys] Net Operation

From: "Graeme Molony" <[email-masked]>
Date: Sat, 28 Dec 2013 10:24:46 +1100

Hi guys

Just wanted to check if the net was up and running or down.  Has been
unnaturally quiet of late and have only seen about 2 or 3 emails
over the past couple of days,

Might have to wait until Mark returns from his weekend away

Cheers and a Happy New Year to all from Down Under

Graeme  M
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Fri, 27 Dec 2013 19:21:29 -0800

I had an email bounce back

Ira Erbs
IT Educator and Consultant
Portland, OR.

Sent from my mobile phone. What you get may not be what I typed.
On Dec 27, 2013 5:24 PM, "Graeme Molony" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]