Subject: [Healeys] No Bright Links

From: Mike Tobin <[email-masked]>
Date: Sat, 7 Dec 2013 13:13:20 -0500

I don't see the bright links on the timing chain.  There's a master link
but the rest are identical as far as I can tell.  Why does this matter?
Isn't it enough to just align the keys?  Is there a link or two of slack on
one side?
I think this was covered recently but I can't find anything in the archive.
mike
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "BJ8Healeys" <[email-masked]>
Date: Sat, 7 Dec 2013 14:26:02 -0500

Mike, the chains aren't made with bright links anymore.  But there is a
dimple on the cam and crank pulleys.  There should be 15 chain links between
the dimples, including the links next to the dimples.  See the attached
photo.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike Tobin
Sent: Saturday, December 07, 2013 1:13 PM
To: [email-masked]
Subject: [Healeys] No Bright Links

[demime 1.01d removed an attachment of type image/jpeg which had a name of timing chain.jpg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]