Subject: Re: [Healeys] Sebring 3000's

From: [email-masked]
Date: Wed, 11 Dec 2013 13:39:44 -0500 (EST)

Andy
a. Overdrive relay
b. RB106 is a two bobbin (coil) regulator. RB310 and 340 are three coil. Not
exactly sure when RB340 was introduced but the 310 can be easily adjusted with
a screw while the 340 uses a cam adjuster. Suspect that the Donald Healey lads
pulled a RB310 off an old Bentley and bumped the generator out put for the
driving lights.
Aloha
Perry

-----Original Message-----
From: Andy <[email-masked]>

All,
Many thanks for all of the excellent responses in respect to whether the
ront shrouds were "dished" or not for the auxiliary lights.

eeping with the Sebring theme, let me ask a couple more questions:

.        Looking at some engine bay pictures, specifically those posted on
he Bonhams site re the sale of 767KNX
http://www.bonhams.com/auctions/20994/lot/141/), I am trying to identify
he various components on the bulkhead area.  From Left to right there
ppears to be a RB310 Voltage Regulator, two SF4 fuse boxes and what looks
ike a relay?  Does anyone know what this last component is ?
b.      Why did these later cars use a RB310 voltage regulator, rather than
he RB106 which was on the production cars till the RB340 came along with
he MkIII?
Andy
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Wilko2 <[email-masked]>
Date: Sun, 15 Dec 2013 23:54:19 -0800

But that car doesn't have an overdrive. I'm going with relay for lights. With
switches for left and right separately, plus number illumination.

[email-masked]

---

From: [email-masked]
Date: Mon, 16 Dec 2013 08:37:18 -0500 (EST)

Please go to the auction web site once again and enlarge the interior photo of
the dashboard.  To the right of the dash you will see an standard O/D switch.
Whether the car has a O/D hanging on the back of the gearbox, I can't say, but
it appears to be wired for an O/D including the O/D relay on the firewall.
Aloha
Perry

-----Original Message-----
From: Wilko2 <[email-masked]>

But that car doesn't have an overdrive. I'm going with relay for lights. With
witches for left and right separately, plus number illumination.
 a. Overdrive relay

[email-masked]

---

From: "Andy" <[email-masked]>
Date: Mon, 16 Dec 2013 14:04:23 -0000

Perry,

 You are right it does have the Overdrive escutcheon on the dash, however
looking at the wiring colours coming from the relay on the bulkhead, mostly
greens, with a yellow / green?, would these not be whites, if on the OD?.
Then again I have a similar bulkhead shot of one of the FAC cars and
although the electrical layout is similar, the wire colours to each piece of
equipment are different!

Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: 16 December 2013 13:37
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] Sebring 3000's

Please go to the auction web site once again and enlarge the interior photo
of the dashboard.  To the right of the dash you will see an standard O/D
switch.
Whether the car has a O/D hanging on the back of the gearbox, I can't say,
but it appears to be wired for an O/D including the O/D relay on the
firewall.
Aloha
Perry

-----Original Message-----

But that car doesn't have an overdrive. I'm going with relay for lights.
With witches for left and right separately, plus number illumination.
> Andy
 a. Overdrive relay
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4259 / Virus Database: 3658/6924 - Release Date: 12/16/13
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Mon, 16 Dec 2013 07:55:16 -0800

That car is well documented including a nice spread in The Healey Book.
Although that book is loaded with technical errors, it (and other sources)
describe the car as having no overdrive, and mentions the separate switching
for right and left spots as well as the extra lighting for the numbers.

Wilko

On Dec 16, 2013, at 6:04 AM, Andy wrote:

> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Mon, 16 Dec 2013 08:44:44 -0800

Sorry. Wrong car.

IIRC, none of the Sebring Healeys had overdrive, and 767KNX is claimed to be
very original.

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 17 Dec 2013 07:30:53 +1100

G'day

I have had the pleasure of driving two of the Sebring 3000s and can say that
while the '63 cars (54 FAC, 56 FAC and 57 FAC) did not have overdrives
fitted, the 1965 car (DAC 953C - a BJ8) certainly does and has since new.

I cannot speak for 767 KNX.

Hoo Roo

Patrick Quinn
Blue Mountains
Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Wilko2
Sent: Tuesday, 17 December 2013 3:45 AM
Cc: healeys Healeys
Subject: Re: [Healeys] Sebring 3000's

Sorry. Wrong car.

On Dec 16, 2013, at 7:55 AM, Wilko2 wrote:

> Although that book is loaded with technical errors, it (and other 
> sources) describe the car as having no overdrive, and mentions the 
> separate
switching
>> You are right it does have the Overdrive escutcheon on the dash, 
>> however looking at the wiring colours coming from the relay on the 
>> bulkhead,
mostly
>> although the electrical layout is similar, the wire colours to each 
>> piece
> of
>> equipment are different!
>>
>> Andy
>>
>> of the dashboard.  To the right of the dash you will see an standard 
>> O/D switch.
>> Whether the car has a O/D hanging on the back of the gearbox, I can't 
>> say, but it appears to be wired for an O/D including the O/D relay on 
>> the firewall.
>> Aloha
>> Perry
>>
>>
>>
>> Version: 2014.0.4259 / Virus Database: 3658/6924 - Release Date: 
>> 12/16/13 _______________________________________________
>> Support Team.Net http://www.team.net/donate.html Suggested annual 
>> donation  $12.75
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]