Subject: [Healeys] Pakistani Healey owner

From: I Erbs <[email-masked]>
Date: Fri, 6 Dec 2013 16:00:07 -0800

http://www.npr.org/blogs/parallels/2013/12/06/248994944/driving-pakistans-badlands-in-a-vintage-british-convertible?utm_medium=Email&utm_source=share&utm_campaign=

Ira Erbs
IT Educator and Consultant
Portland, OR.

Sent from my mobile phone. What you get may not be what I typed.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Johnson <[email-masked]>
Date: Fri, 6 Dec 2013 22:15:27 -0500

Thumbs up to Moshin

Bob Johnson
On Dec 6, 2013 7:36 PM, "I Erbs" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]