Subject: Re: [Healeys] Non Healey content. SF to Vancouver via 101 advice requested

From: David Nock British Car Specialists <[email-masked]>
Date: Tue, 31 Dec 2013 08:29:30 -0800

Absolutely the drive up Hwy 1 to San Francisco is spectacular. When in the San
Francisco area our shop is only about an hour or so inland. If u want stop in
for a shop tour.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

> On Dec 31, 2013, at 8:04 AM, [email-masked] wrote:
>
> I would agree with Richard here, the section of Highway 1 he's talking
> about is spectacular! And you can stay right on the coast all they way to
San
> Francisco and then pick up the 101 and continue. It would definitely add a
> full  day and the scenery between San Francisco and Vancouver is going to be
> beautiful, but the photo opportunities afforded along the coast from Morro
> Bay  north are amazing. And you get to go through Carmel and Monterey. Your
> call, and  whatever you decide, you're in for a treat! There's lots to see.
> Steven Kingsbury
> BN1 #598
>
> It would add time to the trip, but if you flew to LAX and  drove highway 1
> north you would get to drive one of the world's great roads  through Big
> Sur.
>
>
> Hi All
>
> We are in the planning stages for a trip in 2014 to USA  and would
> welcome any advice we can get.
>
> We are in Perth Western  Australia and will be heading to San Francisco
> via New Zealand.
>
> We  would like to drive from San Francisco to Vancouver via highway 101,
> in  parts, to see as much as we can.
>
>
> We have briefly been to Seattle  previously and enjoyed it immensely.
>
> Any thoughts or suggestions would be  appreciated.
>
> cheers from West Oz
>
> John
>
> 1959 BT7
> 1963 BJ7  (SWMBO)
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Tue, 31 Dec 2013 11:37:37 -0500

One of the many things I miss about being a SF transplant to the NY metro
area is driving PCH (Hwy 1). The Pacific Coast Highway is just that. You
are, for the most part, driving on cliffs a few feet from the Pacific Ocean.
Windy road and FUN. A detour to British Car Specialists and the Nocks is
well worth it. Fantastic place. Also, if you get a chance, a detour or
overnight stay at the Madonna Inn in San Luis Obispo is worth it. See:
http://www.madonnainn.com/ Every room has a different theme - including one
that is Antique Auto themed.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of David Nock British Car Specialists
Sent: Tuesday, December 31, 2013 11:30 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Healeys] Non Healey content. SF to Vancouver via 101 advice
requested

Absolutely the drive up Hwy 1 to San Francisco is spectacular. When in the
San Francisco area our shop is only about an hour or so inland. If u want
stop in for a shop tour.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

Sent from my iPad

San
> Francisco and then pick up the 101 and continue. It would definitely 
> add a full  day and the scenery between San Francisco and Vancouver is 
> going to be beautiful, but the photo opportunities afforded along the 
> coast from Morro Bay  north are amazing. And you get to go through 
> Carmel and Monterey. Your call, and  whatever you decide, you're in for a
treat! There's lots to see.
> Steven Kingsbury
> BN1 #598
>
> It would add time to the trip, but if you flew to LAX and  drove 
> highway 1 north you would get to drive one of the world's great roads  
> through Big Sur.
>
>
> Hi All
>
> We are in Perth Western  Australia and will be heading to San 
> Francisco via New Zealand.
>
> We  would like to drive from San Francisco to Vancouver via highway 
> 101, in  parts, to see as much as we can.
>
>
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Tue, 31 Dec 2013 11:53:22 -0500

Sorry, meant to say that PCH is a WINDING road as in lots of turns instead
of windy. Darn auto correct.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

Sent from my iPad

San

[email-masked]

[email-masked]