Subject: Re: [Healeys] bj8 trans

From: "Auto Farm" <[email-masked]>
Date: Sun, 15 Dec 2013 07:47:56 -0500

You are correct.  Not only are they steel, they are machined at a
different angle on the cone, so they are not interchangeable with the
bronze/brass units.
	Cheers...Bob
	Autofarm Ltd.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: December-14-13 10:59 PM
To: [email-masked]
Subject: [Healeys] bj8 trans

went into a bj8 trans and discovered that 2nd gear had a bronze synchro that
was toast.  i thought all synchros in bj8 were steel.  moss lists a
different synchro for the bj8 so assume it is a steel one.  am i correct?
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Mon, 16 Dec 2013 00:23:57 +0100

Hi
Yes, that's right. And the cone on the gears have a layer of molybdenum, 
wich makes the surface a little rough in contrast to the earlier gears 
which a shining blank.

Per

Auto Farm skrev 2013-12-15 13:47:
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: David Nock British Car Specialists <[email-masked]>
Date: Sun, 15 Dec 2013 20:31:07 -0800

Yes the bronze synchro is not for the BJ8 gearbox. However they are for the
MKII thru the BJ7. Are you sure that it is a later BJ8 gearbox. Check the
number on the cluster gear, also the later box the bearings for the lay shaft
are caged.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

www.britishcarspecialists.com

Please feel free to view an interview with the Nock's in 2009
	Enjoy
www.youtube.com/watch?v=QOTTRYkbQzs
.
.

Sent from my iPad

> On Dec 14, 2013, at 7:58 PM, <[email-masked]> wrote:
>
was toast.  i thought all synchros in bj8 were steel.  moss lists a different
synchro for the bj8 so assume it is a steel one.  am i correct?
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "BJ8 Healeys" <[email-masked]>
Date: Mon, 16 Dec 2013 08:21:42 -0500

BJ8 gearboxes have an "M" stamped above the gearbox serial number (on the
raised "boss" in the middle of one of the "waffles" on the passenger's side
(LHD cars) of the box).

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of David Nock British Car Specialists
Sent: Sunday, December 15, 2013 11:31 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Healeys] bj8 trans

Yes the bronze synchro is not for the BJ8 gearbox. However they are for the
MKII thru the BJ7. Are you sure that it is a later BJ8 gearbox. Check the
number on the cluster gear, also the later box the bearings for the lay
shaft are caged.

David Nock
British Car Specialists
Stockton Ca 95205
209-948-8767

[email-masked]