Subject: [Healeys] Tired of trying to tune your Webers?

From: richard mayor <[email-masked]>
Date: Sun, 15 Dec 2013 19:39:12 +0000 FILETIME=[5519D010:01CEF9CD]

Anyone have some 45DCOE Webers they want to part with? I already have the
manifolds and throttle linkage. Just need the carbs.

Richard
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Wilko2 <[email-masked]>
Date: Sun, 15 Dec 2013 13:08:38 -0800

We just missed a set went for USD 750.00. The guy "didn't like the sound" of
his Healey with them!

Wilko

On Dec 15, 2013, at 11:39 AM, richard mayor wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]