Subject: Re: [Healeys] Steering olive

From: Bob Spidell <[email-masked]>
Date: Sat, 28 Dec 2013 16:33:52 -0800

I've never had a problem with the split ones.  Sealing up the split is no more of a problem than sealing the fitting to 
the steering box and stator tube.

Bob

On 12/28/2013 4:28 PM, Healey Bruce wrote:
> I just ordered a new olive/compression fitting from LBCC, so it was sourced
> through Moss.  The olive is split.  My previous 2 olives were, like a
> standard plumbing compression fitting, solid, i.e., not split.  I can
> appreciate that a split probably makes it tons easier to remove, but are
> there any concerns about the adequacy of the seal?
>
>   
>
> Appreciate the input and opinions.
>
>   
>
> Bruce
>
> Brea, CA
>
> 1960 BN7
> t
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Sat, 28 Dec 2013 21:29:14 -0500

Hi Bruce, the olives were originally "split" and I have never experianced
leakage problems with them.

Michael S
BN1 #174

On Sat, Dec 28, 2013 at 7:28 PM, Healey Bruce <[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
All wisdom is plagiarism; only stupidity is original.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]