Subject: Re: [Healeys] BN2 Passenger Seat

From: Michael MacLean <[email-masked]>
Date: Sat, 14 Dec 2013 21:05:36 -0800 (PST)

You never had them.

Mike MacLean

56 BN2
60 AN5
>________________________________
> From: Bob Spidell <[email-masked]>
>To: Healey List <[email-masked]> 
>Sent: Saturday, December 14, 2013
4:46 PM
>Subject: [Healeys] BN2 Passenger Seat
> 
>
>Fellow 4-banger owners,
>
>Does the passenger seat on a BN2 slide? Or, is it just bolted in with the
wood packing strips? If so, what kind of bolts are appropriate (i.e. 'normal,'
carriage, etc.). 
>
>I ask because we took this car apart years ago and we've
either lost the sliders or never had them. 
>
>TIA, 
>
>Bob 
>
>-------------------------------- 
>Bob Spidell - San Jose, CA
>_______________________________________________
>Support Team.Net
>Suggested annual donation  $12.75
>Archive:
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Mark Donaldson" <[email-masked]>
Date: Sun, 15 Dec 2013 22:42:31 +1300

Bob,

Only the driver's seat is adjustable.  The passenger seat is fixed.
I moved both of my seats on my BN2 as far back as they would go.
Still not quite enough room  . . .  but I'm 6' 2"   :-)

Just a thought  . . .  my car is RHD so the RH base is adjustable.
If you want to make your BN2 adjustable on both sides, try and find
yourself a RH base.

I can supply photos and specs of the wood packers if required.

Mark Donaldson
Auckland, NZ

-----Original Message-----
From: Bob Spidell [mailto:[email-masked]] 
Sent: Sunday, 15 December 2013 1:47 p.m.
To: Healey List
Subject: [Healeys] BN2 Passenger Seat

Fellow 4-banger owners, 

Does the passenger seat on a BN2 slide? Or, is it just bolted in with
the wood packing strips? If so, what kind of bolts are appropriate
(i.e. 'normal,' carriage, etc.). 

I ask because we took this car apart years ago and we've either lost
the sliders or never had them. 

TIA, 

Bob 

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Sun, 15 Dec 2013 21:00:36 +1100

What a great idea Mark!!
We right hand drive owners can swap spare "adjustable drivers seat runners"
with our left hand drive mates!!! And end up with 2 adjustable seats!!
That's cool.
As I head out to the shed.... I'm thinking .......I'm pretty sure sprite seat
runners are the same as Big Healey.....
Best
Chris

Sent from my iPhone

> On 15 Dec 2013, at 8:42 pm, "Mark Donaldson" <[email-masked]>
wrote:
> Support Team.Net http://www.team.net/donate.html
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]