Subject: Re: [Healeys] Jaguar caliper question for rear discs

From: Richard Ewald <[email-masked]>
Date: Wed, 18 Dec 2013 15:26:51 -0800

If they were loctited from the factory, you should see the remnants of the
loctite on the threads.  While I worked on these cars at the dealer when
they were new, I never split a caliper.
Personally, I would NOT split the caliper I would just remove the pistons
and overhaul the caliper that way.
Rick

On Wed, Dec 18, 2013 at 11:29 AM, Steve B. Gerow <[email-masked]>wrote:

> Am overhauling my '85 Jag XJ6 calipers prior to installation on my BN6.
>
> The four 3/8" bolts holding them together don't have any lockwashers -
> does it matter if they're torqued with oil; are they supposed to be
> locktited; or do they have to be torqued dry?
>
> Any non-speculative info would be appreciated!
>
>
> --
> Steve Gerow
> Altadena, CA
> BN6
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: richard mayor <[email-masked]>
Date: Thu, 19 Dec 2013 01:42:56 +0000

Steve,

You have to split them in order to install them, whether it be on an XJ6 or
your BN6.  That is the reason there is an external brake line that connects
the two halves.  A little oil on the threads won't hurt but,  tighten them
exactly as you would any other 3/8th fine thread bolt. You will do no harm if
they are not torqued to any exact specification...... but, like any other
bolt, do not over-tighten them.  Do not use locktite....not necessary.....they
will never vibrate loose.

Richard

> From: [email-masked]
> To: [email-masked]
> Date: Wed, 18 Dec 2013 11:29:38 -0800
> Subject: [Healeys] Jaguar caliper question for rear discs
>
> The four 3/8" bolts holding them together don't have any lockwashers - does
it matter if they're torqued with oil; are they supposed to be locktited; or
do they have to be torqued dry?
> Any non-speculative info would be appreciated!
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]