Subject: Re: [Healeys] Mystery car for sale

From: [email-masked]
Date: Sat, 7 Dec 2013 01:23:35 -0800 (PST)

It's an Apollo. Not a kit car. Lots of info on the net. Coachbuilt body,
Buick 215 power.
>http://mycarquest.com/2013/04/the-50th-anniversary-of-the-apollo-gt-a-terrific-but-nearly-forgotten-car.html<

Cheers, Alan
> Anyone know what this is? Badge appears to be a capital 'A'
>
>
> http://www.autobidmaster.com/carfinder-online-auto-auctions/lot/34026963/COPA
> RT_1963_ASSEMBLY_KITCAR_SALVAGE_CERTIFICATE_/
>
>
> Cheers
>
> Peter Linn
> Brisbane Oz
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Henry Morrison <[email-masked]>
Date: Sat, 7 Dec 2013 06:56:57 -0700

I think the bad guys drive one of these in the original "Love Bug" movie.

Cheers, Henry Morrison New Mexico

> Date: Sat, 7 Dec 2013 01:23:35 -0800
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [Healeys] Mystery car for sale
>
> > RT_1963_ASSEMBLY_KITCAR_SALVAGE_CERTIFICATE_/
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Mike" <[email-masked]>
Date: Wed, 11 Dec 2013 15:14:15 -0800 s=q20121106; t=1386807949; bh=gR1aNBHLttTLEWezeeLpR6jF/i77He4fcHbYeFTuLfI=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=dISJgGAsppjaowbav986xUpeetPefkSu+47DD8KMq0Tcw8QmXd2zNgMv9mwqUoN8S Cb4uMFt1ahIP1TeYF4X6PvdttRzd3ymUmyQsqUc8fqqDx7741vG7CwBF114JHVOwHx y7t5+HXofh6zqTL7pyNNDBNtYejEULwmcrp6eiGC2+P7geZ8wcpuIiFJGlNc1EgcTI A+3172wB3dNygs+u70Mnx5ocDoCuzptaGnPYoZIgx6Lm8MwHq5jmuEaMrJeVk/KZhn rGd9sOilE1KvtRIs11lnztN87J4rFsEc/ypEVIjKHW2hjItDCuDcWpC0d0fBbWdDpw zCCeV0BGsaxgw==

I have seen at least one of these.  IMHO, a very nice looking car. 
Unfortunately, it is extremely difficult to produce something as complicated 
as an automobile, especially with quality, that can even begin to compete 
with the mass-produced vehicles.  For all we complain about Detroit and 
their high-priced cookie-cutter cars, they are masters at producing them in 
large quantities at the cost they do.  All started with Henry, I guess.  And 
probably a few others, but you get the point.  All the government 
regulations don't help, either.

Mike
BN2

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Saturday, December 07, 2013 1:23 AM
Subject: Re: [Healeys] Mystery car for sale

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]