Subject: Re: [Healeys] Archives?

From: Larry Wendland <[email-masked]>
Date: Fri, 13 Dec 2013 00:42:59 -0500 (EST)

Mark,  I just tried several of the links and had difficulty getting
them to open up too.  After several tries, they started to open up.  I
don't know for how long.

Larry
'67 BJ8

-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: Healeys <[email-masked]>
Sent: Fri, Dec 13, 2013 12:06 am
Subject: [Healeys] Archives?

Having some odd issues with a couple of Team.Net functions.  Are any of
you on this
list having troubles with accessing the archives?   It's the link there
at the bottom
below the donate link.  It works for me, but that may have something to
do with it being
just 3 feet to my right.

mjb.
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Larry Wendland <[email-masked]>
Date: Fri, 13 Dec 2013 00:49:28 -0500 (EST)

Mark,  I just tried them again and the "forum" one was a little balky
but the other's worked each time (at time stamp 12:46 am EST)  I am
replying at 12:48 am.  My posts some times take about 30 mins. to make
the list.

Larry
'67 BJ8

-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: Healeys <[email-masked]>
Sent: Fri, Dec 13, 2013 12:06 am
Subject: [Healeys] Archives?

mjb.

[email-masked]

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 12 Dec 2013 23:55:14 -0700

It appears there may be some hardware issues with the server causing random
failures in hard drive access, so things may or may not work as well as 
they should.
I'll keep an eye on it and attempt to resolve the issue.

mjb.

[email-masked]

---

From: "John Rowe" <[email-masked]>
Date: Fri, 13 Dec 2013 17:54:53 +1000

Mark
Just tried accessing Archives & Forums. No problem accessing either on a
couple of occasions. 
Cheers
John Rowe
Qld Australia
BN1 BT7

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mark J Bradakis
Sent: Friday, 13 December 2013 4:55 PM
To: Healeys
Subject: Re: [Healeys] Archives?

It appears there may be some hardware issues with the server causing random
failures in hard drive access, so things may or may not work as well as they
should.
I'll keep an eye on it and attempt to resolve the issue.

mjb.

[email-masked]

---

From: "Peter & Veronica" <[email-masked]>
Date: Fri, 13 Dec 2013 20:01:44 +1000

I'm still having no luck Mark

Peter

-----Original Message----- 
From: Mark J Bradakis 
Sent: Friday, December 13, 2013 2:37 PM 
To: Healeys 
Subject: [Healeys] Archives? 

mjb.

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Fri, 13 Dec 2013 07:43:05 -0500

Accessed several times over the past couple of days. Sometimes got right on,
sometimes took a while but nothing that I could not cope with.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mark J Bradakis
Sent: Thursday, December 12, 2013 11:37 PM
To: Healeys
Subject: [Healeys] Archives?

Having some odd issues with a couple of Team.Net functions.  Are any of you
on this
list having troubles with accessing the archives?   It's the link there 
at the bottom
below the donate link.  It works for me, but that may have something to do
with it being just 3 feet to my right.

mjb.
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]