Subject: Re: [Healeys] Happy holidays!!

From: "[email-masked]" <[email-masked]>
Date: Wed, 25 Dec 2013 00:42:20 GMT

A very Merry Christmas to all, and to all happy Healeying!! Cheers, Doug
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Ed Kaler (JB)" <[email-masked]>
Date: Tue, 24 Dec 2013 19:15:01 -0600

<< On 12/24/2013 6:42 PM, [email-masked] wrote:
> A very Merry Christmas to all, and to all happy Healeying!!  >>

RATS  Doug ! !   I agree 1000% ! ! !

You beat me to it by MINUTES <G> ! ! !

Ed
Please visit MY site at:                    www.justbrits.com

PS:  And as a SAFETY thought, as LITTLE snow as possible <VBG> ! ! !
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]