Subject: [Healeys] Parcel tray sliding bolt

From: "Terry Lopez" <[email-masked]>
Date: Thu, 12 Dec 2013 09:47:19 -0600

I am trying to locate a pair of the sliding bolts that support the parcel
tray/backrest on a BJ8 when in the down position.  Anyone out there have a
pair they want to sell or know of a supplier that has them.  I've not found
them in any of the usual parts houses.

Terry Lopez

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_1537.JPG]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Jonas Payne" <[email-masked]>
Date: Thu, 12 Dec 2013 12:06:20 -0800

I bought a set from Moss about 2 years ago - are they NLA?

Jonas Payne
PBR Consulting Services, LLC
702.882.6711

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Terry Lopez
Sent: Thursday, December 12, 2013 7:47 AM
To: [email-masked]
Subject: [Healeys] Parcel tray sliding bolt

Terry Lopez

[demime 1.01d removed an attachment of type image/jpeg which had a name of
IMG_1537.JPG] _______________________________________________
$12.75
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "David Nock BCS" <[email-masked]>
Date: Thu, 12 Dec 2013 12:17:55 -0800

Terry, WE have these available new.

David Nock
British Car Specialists
Stockton Ca 209 948 8767
www.britishcarspecialists.com
-----Original Message----- 
From: Terry Lopez
Sent: Thursday, December 12, 2013 7:47 AM
To: [email-masked]
Subject: [Healeys] Parcel tray sliding bolt

Terry Lopez

IMG_1537.JPG]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]