Subject: Re: [Healeys] Tech question -- but IT, not Healey

From: Al Malin <[email-masked]>
Date: Tue, 31 Dec 2013 08:11:37 -0500

My wife has used it for years and it works well for her.

> On Dec 30, 2013, at 4:29 PM, Carr&Edwards <[email-masked]> wrote:
>
> Does anyone on the List have experience with Dragon, or any other
> speech-recognition software?  A friend is thinking about writing memoirs,
and
> he's a painfully slow typist.  I can easily edit something already typed.
The
> alternative is a tape recorder and spending many hours of my time
transcribing
> tapes--something I'd rather not do.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob <[email-masked]>
Date: Tue, 31 Dec 2013 16:06:11 +0100

The built in speech recognition system in the Macs is very effective.
And it needs no learning of the machine.
Used Dragon previously, and this one is at least as effective.
B

Le 31/12/2013 14:11, Al Malin a icrit :
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]