Subject: Re: [Healeys] Healey 100 Coupe

From: I Erbs <[email-masked]>
Date: Tue, 3 Dec 2013 10:57:10 -0800

A very cool car also from BAT
http://bringatrailer.com/2013/11/28/beautifully-stock-1970-ginetta-g15/
Come with a Imp Spot 998cc engine. I had one inmy Imp and built a two carb
SU manifold. The car would do 12K. Its a real screamer back in the day. and
still got 35 MPG. of course it used quarts and quarts of oil.....

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, Dec 3, 2013 at 10:26 AM, <[email-masked]> wrote:

> Just saw this listing on Bring A Trailer for an unusual build....
>
> http://bringatrailer.com/2013/12/02/head-scratcher-supra-
> powered-1956-austin-healey-100-gt-coupe/
>
> Be the first in your neighborhood to have one!
>
> Gordy
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Austin Healey <[email-masked]>
Date: Tue, 3 Dec 2013 21:13:53 +0100

Call e a foul, but I like this "GT" Healey. The coupe-lines are just about
perfect for y eye.

Gergo

2013/12/3 I Erbs <[email-masked]>

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]