Subject: Re: [Healeys] BJ8 Gearbox Removal

From: "Graeme Molony" <[email-masked]>
Date: Mon, 13 Jan 2014 12:51:19 +1100

Patrick,

I just remember that it was a bitch to get out when I had to remove mine a 
few years back to get Dave Woodhouse to upgrade my overdrive unit

Seem to remember that there was not enough room to slide the gearbox back 
off of the retaining bolts with the tail shaft still in position in the 
tunnel .

Memory has faded a bit as it was about 15-20 years back.

But some of the guys will no the answer from recent experience

Cheers

Graeme M
BJ8

----- Original Message ----- 
From: "Patrick & Caroline Quinn" <[email-masked]>
To: <[email-masked]>
Sent: Monday, January 13, 2014 11:26 AM
Subject: [Healeys] BJ8 Gearbox Removal

> G'day
>
>
>
> I am about to do something that in 42 years of Austin-Healey ownership I
> have managed to avoid.
>
>
>
> That's the removal of a BJ8 gearbox.
>
>
>
> I have removed many a BN1 box and have lost count of the number of times I
> have removed and refitted the gearbox (100S + OD) in the BN3 and have even
> removed a gearbox in a real Healey, but never one from a BJ8.
>
>
>
> Please tell me that apart from the console and other modern (?) stuff 
> there
> isn't much of a difference?
>
>
>
> Hoo Roo
>
>
>
> Patrick Quinn
>
> Blue Mountains, Australia
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Sun, 12 Jan 2014 21:29:28 -0500

Easy as Patrick.
Use a fan belt around the rear yoke to save your fingers and a piece of 4 x
2 under the sump and gearbox to support the bell housing as you pull them
apart.
I would also recommend removing the plastic throttle bearing from the
manifold so it doesn't get broken and don't forget to turn the battery off
so that all the smoke doesn't leak out when the bell housing hits the
starter solenoid...
Should be able to knock it over before morning tea mate.

Michael S
BN1 #174

On Sun, Jan 12, 2014 at 7:26 PM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> Please tell me that apart from the console and other modern (?) stuff there
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
All wisdom is plagiarism; only stupidity is original.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 12 Jan 2014 18:40:47 -0800

Patrick,

The procedure is simple and essentially British:  bolster the gearbox and O/D and remove the car from around it.

Actually, I've done a BN2 and a BJ8, and they're basically the same.  For the BJ8, remove the seats, console and gearbox 
cover. Remove the starter, and I believe you have to remove the propshaft completely.  Unbolt and support the slave 
cylinder, rear mounts and the fansaver tierod.  Support the bellhousing and engine at the backplate, remove the bolts 
and you can pull the gearbox/OD rearward enough to free them, then lift both out of the car (in my youth I lifted them 
myself, but I'm older, weaker and wiser now and would need a hoist).

As always, replacement is the reverse of removal.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 12 Jan 2014 19:53:54 -0800

I would contact Doug Reid (Mr. Finespanner) and buy one of his remote
bleeder extensions for the clutch slave while you have the gearbox out.

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Sun, Jan 12, 2014 at 6:40 PM, Bob Spidell <[email-masked]> wrote:

> Actually, I've done a BN2 and a BJ8, and they're basically the same.  For
> the BJ8, remove the seats, console and gearbox cover. Remove the starter,
> and I believe you have to remove the propshaft completely.  Unbolt and
> support the slave cylinder, rear mounts and the fansaver tierod.  Support
> the bellhousing and engine at the backplate, remove the bolts and you can
> pull the gearbox/OD rearward enough to free them, then lift both out of the
> car (in my youth I lifted them myself, but I'm older, weaker and wiser now
> and would need a hoist).
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 13 Jan 2014 19:52:48 +1100

As everyone else said, pretty much same as all other Healeys, except Sprites.
Sheer luxury that you can remove the gearbox without having to remove the
engine - which you have to do in a spridget!!
And I'd factor in new gearbox mount rubbers, which will be those oil soaked
black blobs you'll find under the gearbox, and on a BJ8, the nylon bush under
the gear stick. That nylon bush makes a huge difference to driving.
Oh, and don't forget to drain the gearbox oil BEFORE you remove the
tailshaft...... Or factor in new carpets... :-)
Best
Chris

Sent from my iPhone

> On 13 Jan 2014, at 11:26 am, "Patrick & Caroline Quinn"
> Blue Mountains, Australia
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Mon, 13 Jan 2014 07:06:15 -0500

Doug's email address is: [email-masked]

Terrific product that has saved me a lot of bad words.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of I Erbs
Sent: Sunday, January 12, 2014 10:54 PM
To: Bob Spidell
Cc: Ahealey help
Subject: Re: [Healeys] BJ8 Gearbox Removal

Ira Erbs
Portland, OR
   _______                                  _______

On Sun, Jan 12, 2014 at 6:40 PM, Bob Spidell <[email-masked]> wrote:

> Patrick,
>
> The procedure is simple and essentially British:  bolster the gearbox 
> and O/D and remove the car from around it.
>
> Actually, I've done a BN2 and a BJ8, and they're basically the same.  
> For the BJ8, remove the seats, console and gearbox cover. Remove the 
> starter, and I believe you have to remove the propshaft completely.  
> Unbolt and support the slave cylinder, rear mounts and the fansaver 
> tierod.  Support the bellhousing and engine at the backplate, remove 
> the bolts and you can pull the gearbox/OD rearward enough to free 
> them, then lift both out of the car (in my youth I lifted them myself, 
> but I'm older, weaker and wiser now and would need a hoist).
>
>> I am about to do something that in 42 years of Austin-Healey 
>> ownership I have managed to avoid.
>>
>>
>> I have removed many a BN1 box and have lost count of the number of 
>> times I have removed and refitted the gearbox (100S + OD) in the BN3 
>> and have even removed a gearbox in a real Healey, but never one from a
BJ8.
>> there isn't much of a difference?
>>
>>
>> Hoo Roo
>>
>>
>> Patrick Quinn
>>
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 13 Jan 2014 22:14:16 +0800

In the immortal words of Rob Schneider "You can DO IT!"

Definitely make sure you block up the bottom of the sump for support, and
take out the carb linkage connection so you don't bend it or break it.

When you slide the whole unit off the back of the motor, you'll need to
push the bell housing over to the passenger footwell (assuming you didn't
remove the steering wheel) and then pull it forward a bit to get the back
end out of the propshaft tunnel ,

It helps to have a couple of young guys to help out, but probably if you
have a proper lift/straps handy that might make it easier.

good luck!

Alan

On Mon, Jan 13, 2014 at 8:26 AM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]