Subject: Re: [Healeys] O/D pressure gauge

From: Jean Caron <[email-masked]>
Date: Thu, 2 Jan 2014 17:34:51 +0000

Steve:

Contact James R. Holekamp at 1-630-653-0610- or Fax: 1-248-479-5271

He lives in Wheaton, Illinois and makes these Pressure Gauges.

Jean

> From: [email-masked]
> To: [email-masked]
> Date: Thu, 2 Jan 2014 11:51:18 -0500
> Subject: [Healeys] O/D pressure gauge
>
> Hello, Healeyphiles -
>
> I think there are a couple sources for the pressure gauge to check the
> operating pressure in the overdrive unit, but I don't have that information
> written down. Anyone know who has the gauges?
>
> Thanks,
>
> Steve Byers
> HBJ8L/36666
> BJ8 Registry
> Havelock, NC
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "BJ8 Healeys" <[email-masked]>
Date: Thu, 2 Jan 2014 12:53:05 -0500

Thanks very much, Jean.  Jay Holekamp also has the re-lined sliding
clutches, too, in case I need one.  I didn't know he had the gauges.
 
Cheers!
Steve 
 
From: Jean Caron [mailto:[email-masked]] 
Sent: Thursday, January 02, 2014 12:35 PM
To: BJ8 Healeys; [email-masked]
Subject: RE: [Healeys] O/D pressure gauge
 
Steve:
 
Jean

[email-masked]