Subject: Re: [Healeys] No Activity

From: Wilko2 <[email-masked]>
Date: Wed, 8 Jan 2014 16:19:38 -0800

Here's some activity.

After saving 50 pounds from my transmission and back plate.

I just installed a gear reduction starter for another 7 pounds off!

Wilko
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Wilko2 <[email-masked]>
Date: Wed, 8 Jan 2014 19:12:17 -0800

Since I was enjoying my Healey I decided to brave the 68 degree temps and
sunny sky to cruise around a bit with my top stowed.

On Jan 8, 2014, at 4:19 PM, Wilko2 wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]