Subject: Re: [Healeys] No Activity

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 10 Jan 2014 15:04:03 +1100

G'day Steven

That was really wonderful and I particularly like the kangaroo sticker on
the windscreen.

BTW a kangaroo is not something you really want to run in to while driving
your Austin-Healey. I hit a wallaby (they are about the quarter the size of
a roo) a little time back in an everyday Ford - some $4500 later the car was
repaired.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Friday, 10 January 2014 1:57 PM
To: [email-masked]
Subject: Re: [Healeys] No Activity

Well this is what I've been doing ...    http://youtu.be/s91SQ1a6bU0
Steven Kingsbury
BN1 #598
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Peter & Veronica" <[email-masked]>
Date: Fri, 10 Jan 2014 14:08:18 +1000

Good to see Steven! And nice to see the kangaroo on the windscreen!

Cheers

Peter Linn
Brisbane Oz
BN1 Ward Spl coupe
BN1 Holden V6
BN1 Ausca

-----Original Message----- 
From: [email-masked] 
Sent: Friday, January 10, 2014 12:56 PM 
To: [email-masked] 
Subject: Re: [Healeys] No Activity 

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Fri, 10 Jan 2014 15:08:13 +0800

Hope you enjoyed a scrumptious Wallaby fricassee!

On Fri, Jan 10, 2014 at 12:04 PM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]