Subject: Re: [Healeys] Weber manifold related queries

From: "John Rowe" <[email-masked]>
Date: Wed, 15 Jan 2014 17:51:56 +1000

Hi Simon
Webers do not have balance tubes fitted-each throat is individual.

I am running  5/8" o/d hose to a PBR VH40 booster and works fine. I was
initially worried about drawing off 1 runner but is ok
Cheers
John Rowe
Qld Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Simon Lachlan
Sent: Wednesday, 15 January 2014 6:04 AM
To: [email-masked]
Subject: [Healeys] Weber manifold related queries

Hi,

It might not have escaped your collective attention that I'm in the throes
of installing 3 Webers in my 3000. I have yet more questions........

1)      I note that my MKII BT7 (tricarb) has a 3 way breather tube linking
its three, currently fitted, individual inlet manifolds. Furthermore, BMC
attached sufficient thought to this breather business as to actually
increase the size of said breather tube during MKII production. Yet the
manifolds which I've just purchased have no provision for a breather tube.
What do you think?

2)      My car has a factory fitted servo so I need a vacuum feed for that.
The manifold plug hole, pre-drilled in one (only) of the manifolds, is quite
small. How big a pipe does one need to keep the servo happy?

Thank you,

Simon
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Wed, 15 Jan 2014 11:38:24 +0100

I prefer not to have balancing pipes/tubes on Webers/DellOrto's etc. The 
charm is to have in fact six individual carbs, one for each cylinder. 
The two barrels of each carb are not balanced ether. It would be a shame 
to upset that with balancing pipes. Also balancing pipes will make 
tuning a lot more difficult as the carbs will influence one another when 
setting up. It is much easier to set up each carb/barrel individually as 
you can fine tune it for that particular cylinder without a disturbance 
from other factors.
The internal diameter for the vacuum servo does not need to be big, 4 mm 
is fine. Use a non collapsible hose though!!
Kees Oudesluijs
NL

Simon Lachlan schreef op 14-1-2014 21:04:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4259 / Virusdatabase: 3658/7002 - datum van uitgifte: 01/14/14

[email-masked]