Subject: Re: [Healeys] Disc brakes again

From: Oudesluys <[email-masked]>
Date: Wed, 01 Jan 2014 10:43:58 +0100

For normal and spirited driving EBC Green Stuff is the way to go.
Kees Oudesluijs

Richard Kahn schreef op 1-1-2014 3:35:
> Yes, I know this has been do a million times. I will be in the market for new
> pads. I do not want ceramic because of the excessive disc wear even though
> they are suppose to shorten braking distance.  My question is about the
> Classic Gold brand that Moss sells. Are they of any quality or are there
> better brands out there? I have a bit of pad left but this is going to be a
> year of lots of driving and I've never changed the pads in more than 12
> years.
> Rich Kahn
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4259 / Virusdatabase: 3658/6964 - datum van uitgifte: 12/31/13
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Simon Lachlan" <[email-masked]>
Date: Wed, 1 Jan 2014 10:28:37 -0000

Agreed and they are much cleaner ie you won't spend yr time getting black
off yr wheels/spokes etc.
I put them on our everyday cars as well.
Simon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Oudesluys
Sent: 01 January 2014 09:44
To: [email-masked]
Subject: Re: [Healeys] Disc brakes again

Richard Kahn schreef op 1-1-2014 3:35:
> Yes, I know this has been do a million times. I will be in the market 
> for new pads. I do not want ceramic because of the excessive disc wear 
> even though they are suppose to shorten braking distance.  My question 
> is about the Classic Gold brand that Moss sells. Are they of any 
> quality or are there better brands out there? I have a bit of pad left 
> but this is going to be a year of lots of driving and I've never 
> changed the pads in more than 12 years.
> Rich Kahn
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]