Subject: [Healeys] Fwd: LKN Sports Car Group: Neat Shell/Ferrari Commercial

From: Bob Johnson <[email-masked]>
Date: Wed, 15 Jan 2014 14:40:38 -0500

No Healey Content, but some pretty good Ferrari content

Enjoy,

Bob Johnson

Shell Gasoline Commercial for Ferrari

Here's a Shell commercial shown in Europe only couple minutes long. They're
selling gasoline, but the cars used in the video steal the show. Ferrari
pulled several of their race cars from various ages out of
storage, flew them around the world, and filmed them running through the
streets of Rome, Rio, New York, Hong Kong, Honolulu, and Monaco. The best
part is the sound - from the basso-profundo notes of the early,
front-engine era, each scene cuts to a later generation, ending with the
wail of a modern F1 car.

Even if you're not a gearhead, this video will stir the soul. There's just
something about 3 liters and 14,000 RPM!

http://www.youtube.com/watch_popup?v=1_kwxzU4wL4&vq=medium
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Dimmock <[email-masked]>
Date: Thu, 16 Jan 2014 20:21:51 +1100

Bob,
It's a great Ad. Apparently it was one of the most expensive TV commercials
ever made, if not the most expensive, when it was made about 6 years ago. Some
of it was filmed in Australia, on the sea cliff bridge
http://images.getconnected.dnsw.com.au/multimedia/Original__9279536_TNSW_Gran
d_Pacific_Drive__HighDark_Aerial1.jpg - not long after it first opened - as
well as many other countries, so we got it on TV here too.
Just awesome. Thanks for sharing!
Best
Chris

Sent from my iPhone

> On 16 Jan 2014, at 6:40 am, Bob Johnson <[email-masked]> wrote:
>
> ________________________________

[email-masked]

---

From: "Ge" <[email-masked]>
Date: Thu, 16 Jan 2014 22:41:49 +0100

Hello forum,

I would need some advise
I have to recore my radiator and I also intend to change fan at the same
time.(it never has been renewed).
Some years ago there was a discussion about the Texas Fan. I went through
the A-H library and found some bad remarks about this fan, destroying the
back of the cooler. Also comment about chinese quality.?
Welsch (UK) is selling these texas fans (the only supplier I could find.
Anybody has some recent experience with this fan?
Is the Welsch one also chinese production.
I have no overheating problem actually. Its just the question, or regular
fan or the Texas one.

Thanks for yr help,
Regards,  

Ge Aagten
The Netherlands
A-H BJ8 1964

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Thu, 16 Jan 2014 22:48:51 -0800

Moss motors also sells the fan. I bought one for my car, bug have only
driven around the block. So I do not know about current issues

Ira Erbs
IT Educator and Consultant
Portland, OR.

Sent from my mobile phone. What you get may not be what I typed.
On Jan 16, 2014 1:41 PM, "Ge" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 17 Jan 2014 05:59:49 -0800

I've had an 'original' Texas Cooler on my BJ8 for at least 50K miles--no issues.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 17 Jan 2014 07:54:26 -0800

Moss has started selling them again as new and improved. I hope so.....

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Fri, Jan 17, 2014 at 7:26 AM, Jonas Payne <[email-masked]> wrote:

> I installed on a customer's car in early 2009,  I was standing over the
> front of the car observing it at idle, and it was pulling A LOT more air
> than the standard fan.  Then it exploded (came apart) in my face.  Luckily,
> I only suffered some small cuts.
>
> I contacted Moss immediately and they arranged an immediate refund and
> replacement sent via overnight.  They stopped carrying the fan shortly
> thereafter.
>
> I am sure if I was the only one that had the problem, but it is my
> understanding that my experience was not isolated.
>
>
>
> Jonas Payne
> PBR Consulting Services, LLC
> 702.882.6711

[email-masked]