Subject: [Healeys] BAT - 100 Race Car For Sale

From: Randy Hicks <[email-masked]>
Date: Wed, 8 Jan 2014 09:10:30 -0700

>From Bring a Trailer this AM, a 100 race car for sale on UK site but located
in PA. ???

http://bringatrailer.com/2014/01/07/1955-austin-healey-100-4-2/

NFI

Randy

Randy Hicks
AHCA 100 Registrar
[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Wed, 8 Jan 2014 16:20:22 -0800 (PST)

Randy,

The seller is Andrew Vitek, a classic car dealer, from Pennsylvania. 
Looking around on the internet, he's had a few race Healeys pass through his
hands as well as a bunch of other interesting cars.  I'm a bit puzzled about
advertising the cars in the UK too, but he's advertised some of his other
non-Healey cars there as well, so it must be a successful business model. 
Here's a really healthy sounding BN1, built by Fourintune, he had for sale: 
http://www.youtube.com/watch?v=tR905-Z_N4g  

NFI for me, either  
 
Rick
"Madman in a death machine"
Follow My Nasty Boy Build:
http://tinyurl.com/yj52fwo

________________________________
 From: Randy
Hicks <[email-masked]>
To: Healey List <[email-masked]> 
Sent:
Wednesday, January 8, 2014 11:10 AM
Subject: [Healeys] BAT - 100 Race Car For
Sale

in PA. ???

NFI

Randy
Randy Hicks
AHCA 100 Registrar
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]