Subject: [Healeys] Hardtop hoist and storage

From: john spaur <[email-masked]>
Date: Sun, 05 Jan 2014 23:11:10 -0800

John Sims posted a link to text and photos of the lift I made with 
input from the list members.

http://www.healey6.com/Technical/hardtophoist.pdf

Thank you Mr. Sims!

John Spaur
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Robert F. Begani" <[email-masked]>
Date: Mon, 6 Jan 2014 08:25:58 -0500

Hi John:

Yes, you got it right and a lot more permanent and logical for the seize and
weight of your hardtop.  The hard top for a Jeep Wrangler required a 4 point
lift.  I still have that harness and will use it to lift my 8 foot
inflatable to the ceiling of the garage in Florida.

Great pictures and description.

Bob Begani  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of john spaur
Sent: Monday, January 06, 2014 2:11 AM
To: [email-masked]
Subject: [Healeys] Hardtop hoist and storage

John Sims posted a link to text and photos of the lift I made with input
from the list members.

Thank you Mr. Sims!

John Spaur
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]