Subject: [Healeys] Starter Question

From: Mike Tobin <[email-masked]>
Date: Mon, 13 Jan 2014 20:13:13 -0500

Got the starter apart as part the take the whole thing a part and star over
BT7 project.  The wrapping on one of the field coils is gone and the
attached brush is just dangling.  Guessing I need to do more than just
solder on a new brush (they're all just nubs).  Do I get the coils
re-wrapped (where)?  Is it worth it?  I'm thinking of just using this as
the excuse to get a gear-reduction starter.
Cheers,
Mike Tobin
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Wed, 15 Jan 2014 7:51:25 -0500

Speaking of an original starter---I have one sitting on the shelf doing nothing but looking good.  No point of keeping it---anyone interested contact me off list.

tom
---- I Erbs <[email-masked]> wrote: 

=============
My oem starter was not very reliable. I had to rebuild it after 35 years

Ira Erbs
IT Educator and Consultant
Portland, OR.

Sent from my mobile phone. What you get may not be what I typed.
On Jan 14, 2014 10:25 AM, <[email-masked]> wrote:

> I think it really boils down to whether or not you are interested in
> keeping
> you car original or not.  If it is correctly (professionally?) rebuilt it
> should be very reliable. If originality is not important to you then
> obviously
> the gear reduction starter is probably cheaper & quicker.
> Gary H.
>
>
>
>
>
>
> On Jan 13, 2014, at 5:13 PM, Mike Tobin wrote:
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

[email-masked]