Subject: [Healeys] BJ8 Gearbox Removal

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Mon, 13 Jan 2014 11:26:11 +1100

G'day

I am about to do something that in 42 years of Austin-Healey ownership I
have managed to avoid.

That's the removal of a BJ8 gearbox.

I have removed many a BN1 box and have lost count of the number of times I
have removed and refitted the gearbox (100S + OD) in the BN3 and have even
removed a gearbox in a real Healey, but never one from a BJ8.

Please tell me that apart from the console and other modern (?) stuff there
isn't much of a difference?

Hoo Roo

Patrick Quinn

Blue Mountains, Australia
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Sun, 12 Jan 2014 21:30:05 -0500

I've done it three times.  Other than the grunt work, not much to it--proper shoring up on the bottom while sliding it rearward and a helper up top.

tom

---- Patrick & Caroline Quinn <[email-masked]> wrote: 

=============
G'day

Hoo Roo

Patrick Quinn

[email-masked]

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Mon, 13 Jan 2014 8:21:22 -0500

As well as with the E-Type Chris.  The Healey removal is a piece of cake compared.  I've pulled the E-Type engine several times and need a month of psychologic therapy before starting:)

Tom
---- Chris Dimmock <[email-masked]> wrote: 

=============
As everyone else said, pretty much same as all other Healeys, except Sprites.
Sheer luxury that you can remove the gearbox without having to remove the
engine - which you have to do in a spridget!!
And I'd factor in new gearbox mount rubbers, which will be those oil soaked
black blobs you'll find under the gearbox, and on a BJ8, the nylon bush under
the gear stick. That nylon bush makes a huge difference to driving.
Oh, and don't forget to drain the gearbox oil BEFORE you remove the
tailshaft...... Or factor in new carpets... :-)
Best
Chris

Sent from my iPhone

> On 13 Jan 2014, at 11:26 am, "Patrick & Caroline Quinn"
<[email-masked]> wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]

[email-masked]