Subject: Re: [Healeys] green stuff

From: Austin Healey <[email-masked]>
Date: Thu, 2 Jan 2014 21:09:36 +0100

Green stuff is ok. It will cause a bit quicker wear, but not that much.

Gergo

2014/1/2 Richard Kahn <[email-masked]>

> Where is green stuff available? Does it cause disc wear? I've heard of it
> but
> not much.
> Thanks,
> Rich Kahn
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Graham Wilkie <[email-masked]>
Date: Thu, 2 Jan 2014 20:51:24 +0000

Hi Rich,

Greenstuff brake pads are made in the UK by EBC.

They are available as a set (four pads in the box) from Moss Motors. See page
81 (front disc brakes) or page A32 (Performance/Brakes) in the front of the
latest Moss catalog.

I purchased a set upon the advice from this forum; I have only clocked 200
miles since installing so cannot comment on disc wear. I believe the pads use
Kevlar in their construction. I'm very happy with them so far.

An important point to note is that the Moss catalog states that these are only
available for the BJ8 model from (c) 26705 and on.

Cheers, Graham Wilkie.
BJ8 Moruya Australia.

> From: [email-masked]
> To: [email-masked]
> Date: Thu, 2 Jan 2014 08:42:13 -0800
> Subject: [Healeys] green stuff
>
but
> Rich Kahn
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Thu, 02 Jan 2014 16:04:48 -0500

Google tells me that Green Stuff is available at the usual suspects. Go to:

http://ebcbrakes.com/where-to-buy-in-the-usa/where-to-buy-in-the-usa-automot
ive

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Austin Healey
Sent: Thursday, January 02, 2014 3:10 PM
To: Richard Kahn
Cc: [email-masked]
Subject: Re: [Healeys] green stuff

Gergo

> Where is green stuff available? Does it cause disc wear? I've heard of 
> it but not much.
> Thanks,
> Rich Kahn

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Thu, 2 Jan 2014 21:25:57 -0000

Well, I had them on my MkII. But, I'm in the UK and maybe they distribute
more sets over here?
Try their part no DP2141. That's what I have in my records and it still
checks out on their (UK!!) site.
Simon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Graham Wilkie
Sent: 02 January 2014 20:51
To: Richard Kahn; [email-masked]
Subject: Re: [Healeys] green stuff

Hi Rich,

They are available as a set (four pads in the box) from Moss Motors. See
page
81 (front disc brakes) or page A32 (Performance/Brakes) in the front of the
latest Moss catalog.

I purchased a set upon the advice from this forum; I have only clocked 200
miles since installing so cannot comment on disc wear. I believe the pads
use Kevlar in their construction. I'm very happy with them so far.

An important point to note is that the Moss catalog states that these are
only available for the BJ8 model from (c) 26705 and on.

Cheers, Graham Wilkie.
BJ8 Moruya Australia.

> it
but
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Tracy Drummond" <[email-masked]>
Date: Fri, 3 Jan 2014 07:20:56 -0800

Rich,

I hear it is legal in Colorado to get the green stuff.  Happy Friday

Tracy

-----Original Message-----
Sent: Thursday, January 02, 2014 12:10 PM

Gergo

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]