Subject: Re: [Healeys] Healey sighting in ad

From: Bob Spidell <[email-masked]>
Date: Wed, 01 Jan 2014 10:02:00 -0800

Early BN2, or replacement rear wings as it doesn't appear to have the character line/flange behind the rear wheels.

Bob

On 1/1/2014 9:23 AM, [email-masked] wrote:
> Definitely a BN2 and from the looks of the patina, an unrestored BN2. Very
> cool, thanks.
> Steven Kingsbury
>   
> In a message dated 1/1/2014 8:23:19 A.M. Pacific Standard Time,
> [email-masked] writes:
>
> Looking  at the windshield pillars and the pods for the reflectors on the
> rear I would  say 100.
>
> Check
> out this one, currently running on your local TV  station. What is that
> Healey in the background of the garage: 100-6?  BN2?
>
>
>
> http://www.ispot.tv/ad/7f2t/nicorette-i-quit
> _______________________________________________
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Wed, 1 Jan 2014 13:05:38 -0500

Speaking of Healeys, watching the movie Transformers on TV yesterday and they
had a good picture of a dad and son riding in one.
Bill
BJ7

> From: [email-masked]
> Date: Wed, 1 Jan 2014 12:23:54 -0500
> To: [email-masked]; [email-masked]
> Subject: Re: [Healeys] Healey sighting in ad
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]