Subject: [Healeys] Newspaper article

From: Seth DeGraff <[email-masked]>
Date: Fri, 10 Jan 2014 05:22:33 -0500

A week or so ago on the Albany, NY times union newspaper there was a short article about a 1963 3000.B  If someone wants it, email me off list with your address and I'll mail it to you.
Seth
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Bluehealey" <[email-masked]>
Date: Fri, 10 Jan 2014 12:15:11 -0000

Thanks Seth.
Was it this one?
http://tinyurl.com/ndnrha3
A nice read.
  _________________________________________
(______________ Alan Bromfield_______________)
        (_______\____1957-BN4____/________)
                (__tinyurl.com/healeyforum _)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Seth DeGraff
Sent: 10 January 2014 10:23
To: [email-masked]
Subject: [Healeys] Newspaper article

A week or so ago on the Albany, NY times union newspaper there was a short
article about a 1963 3000.B  If someone wants it, email me off list with
your address and I'll mail it to you.
Seth

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]