Subject: Re: [Healeys] green stuff pads

From: Mike Tobin <[email-masked]>
Date: Fri, 3 Jan 2014 17:37:43 -0500

Try Summit Racing
http://www.summitracing.com/parts/ebc-dp2141/overview/year/1962/make/austin-healey/model/3000
I searched on '62 'cause that's what I've got.
Mike Tobin
On Jan 3, 2014 4:58 PM, "patrick williams" <[email-masked]> wrote:

> Can you get the  green stuff pads for early 3000's?  They don't show them
> available at the EBC website.
>
> Pat Williams
> 1960 BT-7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Kahn <[email-masked]>
Date: Fri, 3 Jan 2014 19:36:41 -0800

Patrick, I just ordered a set from Auto Accessories Garage
(AutoAccessoriesGarage.com) . They did not charge tax and free shipping and
give a 5% discount. Came to $89.83. Summit did not seem to have it. The Green
Stuff part number is DP2141 for earlier 3000's.
Rich Kahn

> Date: Fri, 3 Jan 2014 15:55:50 -0600
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [Healeys] green stuff pads
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]