Subject: Re: [Healeys] Starter Question

From: Wilko2 <[email-masked]>
Date: Mon, 13 Jan 2014 23:09:31 -0800

I just got the gear reduction starter.

Very easy job.

Worth it.

On Jan 13, 2014, at 5:13 PM, Mike Tobin wrote:

> Got the starter apart as part the take the whole thing a part and star over
> BT7 project.  The wrapping on one of the field coils is gone and the
> attached brush is just dangling.  Guessing I need to do more than just
> solder on a new brush (they're all just nubs).  Do I get the coils
> re-wrapped (where)?  Is it worth it?  I'm thinking of just using this as
> the excuse to get a gear-reduction starter.
> Cheers,
> Mike Tobin
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Tue, 14 Jan 2014 13:25:13 -0500 (EST)

I think it really boils down to whether or not you are interested in keeping
you car original or not.  If it is correctly (professionally?) rebuilt it
should be very reliable. If originality is not important to you then obviously
the gear reduction starter is probably cheaper & quicker.
Gary H.

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Tue, 14 Jan 2014 11:14:26 -0800

Exactly right.

Gear reduction starter works great and is cheaper.

Keep the original and rebuild it on your time. If you ever want to sell, no
damage done.

[email-masked]

---

From: [email-masked]
Date: Tue, 14 Jan 2014 14:48:52 -0500 (EST)

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 14 Jan 2014 18:05:02 -0800

My oem starter was not very reliable. I had to rebuild it after 35 years

Ira Erbs
IT Educator and Consultant
Portland, OR.

Sent from my mobile phone. What you get may not be what I typed.
On Jan 14, 2014 10:25 AM, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Tue, 14 Jan 2014 18:40:02 -0800

Yeah. I hear ya. My EOM starter just plain failed a couple of weeks ago.
Totally let me down after being in that car since 1958. It's older than me.

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 14 Jan 2014 18:53:03 -0800

Curse you Joseph Lucas

Ira Erbs

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 15 Jan 2014 11:26:15 +0100

And easier on the battery!!
Kees Oudesluijs
NL

[email-masked]

---

From: Simon Atkinson <[email-masked]>
Date: Wed, 15 Jan 2014 07:39:36 -0500

I had my starter and generator rebuilt by strator auto in ca. 3 day turn
around. Painted correct color and no complaints. Very knowledgable guys

Thanks,
Simon
Cell 860-324-0248

> On Jan 14, 2014, at 9:05 PM, I Erbs <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Wed, 15 Jan 2014 09:50:42 -0800

Yes the sound is very different. But hey, it's out of sight, and once the car
is running, you don't hear itit's job is done. They are easier on the
battery. They don't require any permanent change to the car. They save some
weight.

There was recently a set of Weber carbs from a Healey conversion on ebay and
the seller cited the sound as the main reason he was selling them.

Rick

On Jan 15, 2014, at 5:23 AM, Thomas Willig wrote:

> ..on top, I encounter also that some friends want to get rid of  their
reduction starter and go back  to the good old Lucas unit, because they found
out that their cars sound like Honda/Mazda/Toyota  when starting. In my BN2, I
have a rebuild starter motor, which performs faultlessly. I would never fit
one of these modern replacements..
> Kind regards
> Thomas Willig

[email-masked]

---

From: Simon Atkinson <[email-masked]>
Date: Wed, 15 Jan 2014 23:52:11 -0500

Sorry typo!!

Should be www.starautoelectric.com

They actually have healey related info on their site. I send them a starter,
generator and misc stuff and within a week it came back looking like new.

Probably best customer service I've had in years. Called me when received and
when everything would ship. Looks like CA AH club has some experience also as
there is a link on their site

Thanks,
Simon
Cell 860-324-0248

> On Jan 15, 2014, at 4:30 PM, "John Sims" <[email-masked]> wrote:
>
> Do you have address, email, web site info that I can use to list them on my
> site??
>
> John Sims, BN6
> Aberdeen, NJ
>
> www.healey6.com
>
>
> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of Simon Atkinson
> Sent: Wednesday, January 15, 2014 7:40 AM
> To: I Erbs
> Cc: Ahealey help
> Subject: Re: [Healeys] Starter Question
>
>>> I think it really boils down to whether or not you are interested in
>>> keeping you car original or not.  If it is correctly
>>> (professionally?) rebuilt it should be very reliable. If originality
>>> is not important to you then obviously the gear reduction starter is
>>> probably cheaper & quicker.
>>> Gary H.
>>>
>>>
>>>
>>>
>>>
>>>
>>>> Got the starter apart as part the take the whole thing a part and
>>>> star
>>> over
>>>> attached brush is just dangling.  Guessing I need to do more than
>>>> just solder on a new brush (they're all just nubs).  Do I get the
>>>> coils re-wrapped (where)?  Is it worth it?  I'm thinking of just
>>>> using this as the excuse to get a gear-reduction starter.
>>>> Cheers,
>>>> Mike Tobin
>>> Support Team.Net http://www.team.net/donate.html Suggested annual
>>> donation  $12.75
>> Support Team.Net http://www.team.net/donate.html Suggested annual
>> donation  $12.75
> Support Team.Net http://www.team.net/donate.html Suggested annual donation
> $12.75
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]