Subject: [Healeys] Healey sighting in ad

From: [email-masked]
Date: Wed, 01 Jan 2014 10:22:51 -0600 (CST)

Looking at the windshield pillars and the pods for the reflectors on the rear I would say 100.

Check 
out this one, currently running on your local TV station. What is that 
Healey in the background of the garage: 100-6? BN2?

http://www.ispot.tv/ad/7f2t/nicorette-i-quit
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Wed, 1 Jan 2014 12:23:54 -0500 (EST)

Definitely a BN2 and from the looks of the patina, an unrestored BN2. Very  
cool, thanks.
Steven Kingsbury
 
In a message dated 1/1/2014 8:23:19 A.M. Pacific Standard Time,  
[email-masked] writes:

Looking  at the windshield pillars and the pods for the reflectors on the 
rear I would  say 100.

Check 

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Wed, 1 Jan 2014 10:04:14 -0800

And a square-body sprite on the rack:

ewilkins.com/wilko/healeys/nic_healey_ad.jpg

rear I would say 100.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]