Subject: [Healeys] BN1 100/4 Drain plug size and thread

From: STEPHEN CUSS <[email-masked]>
Date: Mon, 6 Jan 2014 11:39:24 +0000 (GMT)

Hi I asked this question a few weeks ago but only got a partial answer, can
anyone help me with the size of the plug and the thread type, as i am trying
to order a magnatic drain plug for my BN1 and need to know the thread type and
size, the car is original with original sump.
 
Thanks in advance for your
help with this matter
 
Steve
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Andrew Morrey <[email-masked]>
Date: Mon, 6 Jan 2014 23:52:29 +0300

Stephen

It's 3/8" BSP.

Regards

Andrew

Sent from my iPad

[email-masked]

---

From: Andrew Morrey <[email-masked]>
Date: Mon, 6 Jan 2014 23:56:20 +0300

Sorry, that should have been 3/4" BSP... 

Andrew

Sent from my iPad

> On 6 Jan 2014, at 23:52, Andrew Morrey <[email-masked]> wrote:
> 
> 
> Stephen
> 
> 
> It's 3/8" BSP.
> 
> Regards
> 
> 
> Andrew
> 
> 
> Sent from my iPad

[email-masked]

---

From: "Andrew Morrey" <[email-masked]>
Date: Tue, 7 Jan 2014 22:44:10 +0100

Bob

Its definitely BSP (parallel), as I used a tap from a set I inherited from
my Dad to rectify a bad attack of cross-threading.

Youre right that the size doesnt follow the OD of the plug, so this must
be = BSP but I cant check my sump plug without draining it to be sure,
which wouldnt be convenient right now.

Regards

Andrew

[email-masked]