Subject: Re: [Healeys] non-healey

From: Richard Ewald <[email-masked]>
Date: Mon, 6 Jan 2014 20:07:09 -0800

I need a bit more information to form a proper opinion
1. disconnect the wire to the sender, what is the resistance between the
sender terminal and ground both cold and with the engine warmed up?
2. With the key on and the sensor disconnected, what is the voltage at the
end of the wire where it connects to the sender?
3. Leave the wire disconnected disconnect the wire from the gauge and
measure resistance from the wire to ground.  If it infinity or something
else?
4. Reconnect the wire to both the sender and the gauge, with the key on,
measure voltage at the sender and at the gauge
5. What is the feed voltage to the gauge from the voltage regulator?
6. Does the fuel gauge read funny, or is it just the temp gauge?
Rick

On Mon, Jan 6, 2014 at 7:44 PM, <[email-masked]> wrote:

> need some help from some of you electrical wizards.  my daughter's 66
> mustang has a temp guage problem.  i recently changed the instrument
> voltage regulator because the fuel and oil guage were not working properly
> (read kind of low).   corrected that problem but now the temp guage slowly
> rises all the way to the hot side.  it modulates from slightly over the hot
> mark to the letter H on the guage.  mustang forums indicated that it was
> the sending unit, which i replaced to no avail.  am getting voltage to
> guage and continuity on the wire going to the sending unit.  don't mind
> replacing the guage, if that is the problem.  am i missing anything before
> i spring for a new guage.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "David Porter" <[email-masked]>
Date: Tue, 7 Jan 2014 06:32:18 -0700

Just a WAG, but if the coolant level is too low the sender gets very
confused.. 
Dave

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Richard Ewald
Sent: Monday, January 06, 2014 9:07 PM
To: James Shope
Cc: [email-masked]
Subject: Re: [Healeys] non-healey

[email-masked]