Subject: [Healeys] Engine plus Smitty 5 speed

From: I Erbs <[email-masked]>
Date: Thu, 2 Jan 2014 15:47:58 -0800

so all this talk has me wondering how much the Engine and Smitty 5 speed
weighs?
Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Wilko2 <[email-masked]>
Date: Thu, 2 Jan 2014 15:57:27 -0800

I was just about to post some weights as I have a Smitty kit.

Healey trans w/overdrive weighs 117 pounds.

Toyota as used with Smitty/Healey 5-Speed weighs 77 lbs. so right there is a
40 lb weight savings. I've gone further by adding an alloy engine backplate so
that's another 10 lbs off.

50 lbs out of my engine room.

[email-masked]