Subject: [Healeys] Headers on BJ8

From: Mitch <[email-masked]>
Date: Thu, 9 Jan 2014 17:50:55 +0000 (UTC)

Anybody running headers on their BJ8 ?..................is it worth doing?B 
please share your thoughts on installation problems,performance
gains,etc......................I am thinking of ordering KIRK HEADERS .....And
I am having my carbs rebuilt, and maybe adding a 123ignition.
B 
Thanks
Mitch
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Thu, 9 Jan 2014 10:19:09 -0800 (PST)

yeah, I love my Kirk headers. I have had them since the 70's. Nice boost in the mid range. Other So Cal owners with them in the good old days used to say the same thing. Every thing fit, but I eventually had the slip joint on number 1 or number 2 tube welded because of a leak. I could still get them off without raising the engine.
Ken Freese
65 BJ8

----- Original Message -----
From: "Mitch" <[email-masked]>
To: [email-masked]
Sent: Thursday, January 9, 2014 9:50:55 AM
Subject: [Healeys] Headers on BJ8

[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 9 Jan 2014 18:32:25 +0000 (UTC)

Do they do anything for (otherwise) stock engines? 

Bob 

----- Original Message ----- 

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Thu, 9 Jan 2014 11:12:09 -0800

Any Idea on the cost of the Kirk Headers? I have a BT&, But I'm running BJ8
Carbs. Their website is under construction and has no information?
BTW
 Yes Headers will improve any engine. IMHO

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Thu, Jan 9, 2014 at 9:50 AM, Mitch <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Thu, 9 Jan 2014 13:13:38 -0800 (PST)

I have had them with the 270 degree cam and the stock cam. Subjectively I think the midrange bump was the same. 
Ken

----- Original Message -----
From: "Bob Spidell" <[email-masked]>
To: [email-masked]
Cc: "Mitch" <[email-masked]>, [email-masked]
Sent: Thursday, January 9, 2014 10:32:25 AM
Subject: Re: [Healeys] Headers on BJ8

Bob 

----- Original Message ----- 

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 9 Jan 2014 21:19:36 +0000 (UTC)

Thanks, Ken. 'Midrange' is where I spend most of my time. 

Bob 

----- Original Message ----- 

Bob 

----- Original Message ----- 

[email-masked]