Subject: [Healeys] thrust washer

From: <[email-masked]>
Date: Thu, 02 Jan 2014 03:21:51 +0000

where can i get a bj8 trans rear laygear thrust washer?  
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Wed, 01 Jan 2014 19:40:47 -0800

My local ACE hardware store has thrust washers. I have not tried to 
find on to fit a transmission but it is a possibility.

[email-masked]