Subject: [Healeys] Healey Abbott on Ebay

From: <[email-masked]>
Date: Sat, 4 Jan 2014 18:27:02 +0000

Just noticed a Healey Abbott for sale on US ebay.  Item number 151202319590.  No financial interest.

Aloha

Perry

Sent from Windows Mail
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sun, 5 Jan 2014 08:51:28 +1100

G'day Perry

Not again!

This car has been around the traps for some years and each time it comes up
the price rises accordingly. Hope someone buys it and gives it the
restoration it deserves.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Sunday, 5 January 2014 5:27 AM
To: [email-masked]
Subject: [Healeys] Healey Abbott on Ebay

Just noticed a Healey Abbott for sale on US ebay.  Item number 151202319590.
No financial interest.

Aloha

Perry

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sun, 05 Jan 2014 10:36:23 +0100

Looks rather sound although it is always hard to tell from pictures. 
Delightful Riley engine. These were excellent machines with double 
camshafts fitted high in the block.
Kees Oudesluijs
NL

[email-masked] schreef op 4-1-2014 19:27:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4259 / Virusdatabase: 3658/6975 - datum van uitgifte: 01/04/14

[email-masked]