Subject: [Healeys] Jetting triple Weber 45 dcoe 9s

From: "Simon Lachlan" <[email-masked]>
Date: Sun, 5 Jan 2014 19:21:37 -0000

I am trying to accumulate information in order to achieve a start point for
the jetting of 3 dcoe 9s.

I was fiddling around on the net a few minutes ago and downloaded a page out
of a book. It is page 190?, headed "Appendix 2 Conversion equipment jet
setting list". The sixth row appears to be Austin-Healey 3000 Mk 2 & 3.
However, it is illegible. I've photoshopped it inside out and every way, but
it's just no good.

Does anyone have this book and can they send me the info &/or a scan with
guidance as to what the column headings are?

Of course, I'd be most pleased to hear how your DCEs are jetted, bearing in
mind that I'll be using 9s.

Simon
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Sun, 5 Jan 2014 15:00:38 -0500

Hi Simon,
I have a book that gives the following for  3000 MkII or MkIII
Carb : 45DCOE9
Chokes : 36
Aux Ven :4.5
Mains : 1.65
Emulsion : F16
Air Corr : 1.5
Idle : 55F8
Pump Jet : 45
Pump Inlet : 0
Needle Valve 2.0

Michael S
BN1 #174

On Sun, Jan 5, 2014 at 2:21 PM, Simon Lachlan
<[email-masked]>wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
All wisdom is plagiarism; only stupidity is original.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Niels Bengaard" <[email-masked]>
Date: Mon, 6 Jan 2014 20:02:15 +0100

A. Graham Bell4s book Four Stroke Performance Tuning has these numbers.

Numbers for AH 3000 sport / AH 3000 full race

Choke 32 / 34
Main 135 / 130
Air 180 / 160
Emulsion F2 / F2
Pump 45 / 45
Pump bleed closed / closed
Idle 50F2 / 50F2
Aux venturi 4.5 / 3.5

-----Oprindelig meddelelse-----
Fra: [email-masked] [mailto:[email-masked]]
Pe vegne af Simon Lachlan
Sendt: 5. januar 2014 20:22
Til: [email-masked]
Emne: [Healeys] Jetting triple Weber 45 dcoe 9s

Simon
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]