Subject: [Healeys] FW: Hi, Austin Healey Healey Net

From: "John Sims" <[email-masked]>
Date: Fri, 10 Jan 2014 06:58:56 -0500

This guy is sending spam to the list. I notified Mark.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jim
Sent: Friday, January 10, 2014 5:35 AM
To: Austin Healey Healey Net
Subject: [Healeys] Hi, Austin Healey Healey Net

http://istanbul.otomobililan.net/js/facebook.php?tkmnkncyct1168pshht

 ~~~~~~~~~~~~~~~~

     [email-masked]

Jim
  
Useful Military Jargon: TUIFU - The Ultimate In Fudge Ups

.....................
   
     Fri, 10 Jan 2014 10:35:29
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 10 Jan 2014 13:34:22 -0700

> This guy is sending spam to the list. I notified Mark.

Actually someone who hijacked his email is sending the spam.

mjb.

[email-masked]