Subject: [Healeys] What lights do I buy

From: "Eoin Galvin (eoingalvin)" <[email-masked]>
Date: Fri, 03 Jan 2014 17:54:47 -0500

Hi all.B 
I am about to purchase two of the 576 lamps for the front of my car (BN1). They will be mounted on a badge bar. B I live in a semi rural area and when coming home from club meetings/outings I usually end up driving on country roads with no public lights. Depending on the time of the year I see my fair share of deer and coyotes crossing the road. Ideally I would like to be able to see a few feet off each side of the road. Which lights should I buy for my needs the fog lights or the spot lights. Or do I get one of each. Your input would be greatly appreciated. Wishing you all a happy and healthy new year.B 
Eoin Galvin.B 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Fri, 03 Jan 2014 18:58:07 -0600 (CST)

Eoin,
 
My .02 is a pair of the driving (long range) lights.  Though they have a sharp beam they do cover the width some.  Also consider halogen sealed beam for your headlights.
 
Keith

On 01/03/14, Eoin Galvin (eoingalvin) wrote:

Hi all.B 

[email-masked]

[email-masked]