Subject: Re: [Healeys] Engine weight & gearbox weight

From: Per Schoerner <[email-masked]>
Date: Thu, 02 Jan 2014 16:56:14 +0100

Simon
The weihts are there in the manual somewhere, but as far as I remember 
the weight of the engine/gear box assembly is 277 kg, I think the 
gearbox/overdrive is some 45 kg.
It certainly is not something you would want to drop on your feet.
I suggest you screw the block to the stand using the holes for the 
engine mount and the oil filter on the right side, you will probably 
have to make some distance pieces to make it fit the engine stand.

Per

Simon Lachlan skrev 2014-01-02 16:42:
> Hi,
>
> I am contemplating the removal of my 3000's engine. Probably with gearbox
> attached.
>
> Once it's out (hoho), I'll want to put it on an engine stand. Rotating type.
>
> I am not contemplating putting the engine onto any sort of stand before
> removing the gearbox.
>
> How much does the engine weigh?
>
> How much does the gear box weigh?
>
> I expect that engine stands come "rated" at/up to a certain max weight.
> Isn't a 3000's engine fairly long for its weight? Doesn't this induce a
> measure of extra leverage onto the load bearing mount on the stand? Should
> one thus go for a higher rating and, if so, what does the collective wisdom
> suggest?
>
> I continue to seek for the weights in my manuals but without any luck.
>
> Thank you,
>
> Simon
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Thu, 02 Jan 2014 11:19:32 -0500

Take a look at: http://www.healey6.com/Technical/Engine%20Cradle.pdf
For a home made engine cradle.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Simon Lachlan
Sent: Thursday, January 02, 2014 10:43 AM
To: [email-masked]
Subject: [Healeys] Engine weight & gearbox weight

Hi,

Thank you,

Simon
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 3 Jan 2014 08:17:06 +1100

G'day

In other words they are bloody heavy.

When I put the block on the engine stand I connected it from the rear. Once
it was all tightened up it rotated by itself so that the top pointed towards
the ground - mistake. Next time (hope there won't be one) I will attached it
by the engine mount holes on the exhaust side.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of J. Scott Morris
Sent: Friday, 3 January 2014 8:07 AM
To: [email-masked]; Simon Lachlan
Subject: Re: [Healeys] Engine weight & gearbox weight

Here you go Simon

Weights of components:	 
     Engine	                        611 lbs (277 kg)
     Gearbox standard	          79.5 lbs (36.227 kg)
     Gearbox with overdrive   117 lbs (52.907 kg)
     Rear axle	        166 lbs (75.454 kg)

--Scott Morris; Simcoe, Ontario, Canada       - Keep Smiling, Murphy Lives

--------------------------------------------
On Thu, 1/2/14, Simon Lachlan <[email-masked]> wrote: << Hi,
I am contemplating the removal of my 3000's engine. Probably with gearbox
attached.
Once it's out (hoho), I'll want to put it on an engine stand. Rotating type.
...... How much does the engine weigh?   How much does the gear box weigh?
......>>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Elton Schulz <[email-masked]>
Date: Thu, 02 Jan 2014 23:14:55 -0500

I used a 2000lb engine stand from Harbor Freight and mounted the engine 
at the back end. Worked fine. No tipping problems.
Elton
On 1/2/2014 10:42 AM, Simon Lachlan wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]