Subject: Re: [Healeys] Healey sighting in ad

From: Richard Korn <[email-masked]>
Date: Wed, 1 Jan 2014 18:01:45 +0000

Without seeing the front wheel opening ,this is either a BN2 or late BN1 with
those pods on the back.
Nice shop.
Richard

Sent from my iPad

> On Jan 1, 2014, at 16:22, [email-masked] wrote:
>
> Looking at the windshield pillars and the pods for the reflectors on the
rear I would say 100.
>
> Check
> out this one, currently running on your local TV station. What is that
> Healey in the background of the garage: 100-6? BN2?
>
>
>
> http://www.ispot.tv/ad/7f2t/nicorette-i-quit
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Craig Rice" <[email-masked]>
Date: Thu, 2 Jan 2014 04:58:22 -0500 TAG_LEVEL=1000.0 QUARANTINE_LEVEL=1000.0 KILL_LEVEL=4.5 tests=BSF_SC0_MISMATCH_TO, STOX_REPLY_TYPE Rule breakdown below pts rule name description ---- ---------------------- -------------------------------------------------- 0.00 STOX_REPLY_TYPE STOX_REPLY_TYPE 0.00 BSF_SC0_MISMATCH_TO Envelope rcpt doesn't match header

The red vehicle is a late BN1. Rear reflectors & no crease in the rear 
fender.

Craig Rice
BN1 & BN2
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, January 01, 2014 11:22 AM
Subject: [Healeys] Healey sighting in ad

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]