Subject: Re: [Healeys] No Activity

From: HealeyRick <[email-masked]>
Date: Wed, 8 Jan 2014 16:21:11 -0800 (PST)

We're tttttoooo  cccccccoooooooollld to tttttype.

Rick

"Madman in a
death machine"
Follow My Nasty Boy Build:  http://tinyurl.com/yj52fwo
________________________________
 From: Larry Wendland <[email-masked]>
To: [email-masked] 
Sent: Wednesday, January 8, 2014 7:10 PM
Subject:
[Healeys] No Activity

Were is everybody?  I've had no emails since Randy
"Hicks Bring A
Trailer" email at 11:28 am EST this morning?

Larry
'67 BJ8
Sent 7:10 pm EST
_______________________________________________
Support
Team.Net http://www.team.net/donate.html
Archive: http://www.team.net/archive
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Greg Lemon" <[email-masked]>
Date: Wed, 8 Jan 2014 18:47:00 -0600

Haven't you heard, worldwide crisis, no time to work on Healeys, no time to 
even think about vexing timing and mixture problems, most are probably out 
attempting to stock up on the staples of life.

Velveeta shortage: 
http://www.eonline.com/news/496572/velveeta-shortage-7-signs-of-the-impending-cheesepocalypse

Greg L.

--------------------------------------------------
From: "Larry Wendland" <[email-masked]>
Sent: Wednesday, January 8, 2014 6:10 PM
To: <[email-masked]>
Subject: [Healeys] No Activity

> Were is everybody?  I've had no emails since Randy "Hicks Bring A
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Thu, 09 Jan 2014 16:24:28 -0500

Well, I measured another oil pan plug (drained some oil too).  Same 
threads: 3/4"-14 TPI. I've sent an email to Moss to see what theirs are. 
  I've not found a British thread standard that includes it (BSW, BSF or 
BSP).  In metric terms, it might be 19mm - 1.8, but didn't find that 
either.  There's 3/4-14 UNS, but then you get into the 55 versus 60 
degree issue.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 01/08/2014 07:10 PM, Larry Wendland wrote:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Thu, 9 Jan 2014 13:57:28 -0800

Bob & Stephen,

The wrench size is 9/16" W (Whitworth) which is also a listed as a 5/8" BSF
(British Standard Fine).  A far as the threads go, they should be a
Whitworth Thread Form, possibly BSP (British Standard Pipe). I haven't been
able to check the threads per inch, but others have stated they're a 3/4"
and 14 tpi which corresponds to BSP (Parallel).  This was measured and
confirmed on my NOS 100 oil pan.

However you're not going to find this size nut at any hardware store, it's
a special fastener and you'll have to find a used one, or have one cu$tom
machined, unless of course one of the AH suppliers has them.

Remember my warning about using 60 degree thread forms in a 55 degree
Whitworth applications, lest you want to be known as a future (HFDPO) Ham
Fisted Dreaded Previous Owner

I'd be interested in what Moss has to say.

Cheers,

Curt

On Thu, Jan 9, 2014 at 1:24 PM, Bob Haskell <[email-masked]> wrote:

> either.  There's 3/4-14 UNS, but then you get into the 55 versus 60 degree
> issue.
>
> Cheers,
>
> Bob Haskell
> AHCA 3000 Mk I registrar
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Thu, 09 Jan 2014 18:39:08 -0500

Curt,

I think I've managed to confuse.  When I've stated 3/4"-14, I'm giving 
the major diameter of the thread as 3/4".  A 3/4-14 BSP has a major 
diameter of 1.041".  I've not found a chart of BSP thread sizes that 
lists a major diameter of 3/4".  It would fall between the 3/8-19 and 
1/2-14.  So, 7/16-14 BSP?

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar

On 01/09/2014 04:57 PM, Curtis Arndt wrote:
> Bob & Stephen,
>
> The wrench size is 9/16" W (Whitworth) which is also a listed as a 5/8"
> BSF (British Standard Fine).  A far as the threads go, they should be a
> Whitworth Thread Form, possibly BSP (British Standard Pipe). I haven't
> been able to check the threads per inch, but others have stated they're
> a 3/4" and 14 tpi which corresponds to BSP (Parallel).  This was
> measured and confirmed on my NOS 100 oil pan.
>
> However you're not going to find this size nut at any hardware store,
> it's a special fastener and you'll have to find a used one, or have one
> cu$tom machined, unless of course one of the AH suppliers has them.
>
> Whitworth applications, lest you want to be known as a future (HFDPO)
> Ham Fisted Dreaded Previous Owner
>
> On Thu, Jan 9, 2014 at 1:24 PM, Bob Haskell <[email-masked]
>
>     threads: 3/4"-14 TPI. I've sent an email to Moss to see what theirs
>     are.  I've not found a British thread standard that includes it
>     (BSW, BSF or BSP).  In metric terms, it might be 19mm - 1.8, but
>     didn't find that either.  There's 3/4-14 UNS, but then you get into
>     the 55 versus 60 degree issue.
>
>     Cheers,
>
>     Bob Haskell
>     AHCA 3000 Mk I registrar
>     http://www.ciahc.org/registry___3000mk1.php
>     <http://www.ciahc.org/registry_3000mk1.php>
>
>         _________________________________________________
>         Support Team.Net http://www.team.net/donate.__html
>         <http://www.team.net/donate.html>
>         http://autox.team.net/mailman/__listinfo/healeys
>         <http://autox.team.net/mailman/listinfo/healeys>
>
>         Unsubscribe/Manage:
>         http://autox.team.net/mailman/__options/healeys/[email-masked]
>         <http://autox.team.net/mailman/options/healeys/[email-masked]>
>
>     _________________________________________________
>     Support Team.Net http://www.team.net/donate.__html
>     <http://www.team.net/donate.html>
>     http://autox.team.net/mailman/__listinfo/healeys
>     <http://autox.team.net/mailman/listinfo/healeys>
>
>     Unsubscribe/Manage:
>     http://autox.team.net/mailman/__options/healeys/[email-masked]
>     <http://autox.team.net/mailman/options/healeys/[email-masked]>

[email-masked]