Subject: Re: [Healeys] Start up after rebuild

From: jerry wall <[email-masked]>
Date: Sun, 5 Jan 2014 20:07:09 -0600

Sounds like timing issue.

jerry. wall
rowlett tx. check www.aquaflodrainage.com
On Jan 5, 2014 7:58 PM, "Simon Atkinson" <[email-masked]> wrote:

> Tried to start her up after 10yrs today and a complete rebuild. No go....
> Here's what's happening and could use some help...
>
> Have oil pressure
> I think timing was set good to TDC
> Engine turns and tries to start
> Getting some smoke from air cleaners
> Little back firing from exhaust
> Starter turns and then spins after either 3 or 6 seconds (max).
> Have fully charged battery
>
>
> Starter issue?
> Timing issue?
> Carbs fuel/air mixture issue?
>
> Any advice (sorry I know hard to troubleshoot from a far) would be
> appreciated!
>
> Thanks,
> Simon
> Cell 860-324-0248
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: john spaur <[email-masked]>
Date: Sun, 05 Jan 2014 18:16:17 -0800

Check to make sure the distributor drive dog is install correctly. It 
is the part between the distributor and the cam shaft. It is easy to 
install it 180 degrees off.

John Spaur
'62 BT7

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Sun, 5 Jan 2014 18:23:20 -0800

quick way to tell if it is 180 out on ignition timing.
After repeated attempts to start the engine put your hand on the exhaust
manifold.  Is it slightly warm?  If the answer is yes you are firing at BDC
not TDC.
Your comment about slight smoke from the carbs would tend to confirm that.
Rick

On Sun, Jan 5, 2014 at 6:16 PM, john spaur <[email-masked]> wrote:

> Check to make sure the distributor drive dog is install correctly. It is
> the part between the distributor and the cam shaft. It is easy to install
> it 180 degrees off.
>
> John Spaur
> '62 BT7
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Sun, 5 Jan 2014 21:41:53 -0500

Here's some tricks.
Rotate the engine until the rotor is approaching the #1 plug lead terminal
on the distributor cap. (in the process making sure that the rotor is
actually turning)
Remove #1 plug and with a piece of heater hose see if you can blow air into
the spark plug hole. (If you can't then  the ignition timing is not 180
degrees out.)
On the same up stroke check that the timing mark is just before TDC when
the points open. (Easily checked with a 12 volt test light between ground
and the distributor LT terminal.  With the ignition on the light comes on
when the points open.).
Again when that occurs the rotor should be pointing at #1 cylinder on the
distributor cap.
With the engine still on that #1 cylinder position check that the 2 valve
rockers for #6 cylinder are both partially depressed. i.e both valves for
#6 cylinder are both open a little. (If they are then the valve timing is
pretty close.)
Drain the radiator and fill it with really hot water.
Cross fingers...Start engine...

Michael S
BN1 #174

On Sun, Jan 5, 2014 at 8:58 PM, Simon Atkinson <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
All wisdom is plagiarism; only stupidity is original.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 6 Jan 2014 17:54:55 +1100

Aside from all the good advice you have already been given, I'd check the
earth strap. Take it off the chassis, grind the nice fresh paint off, clean
the paint out of the thread, and refit. Some of that conductive grease is
always good....
Then see if it starts and runs.
My engine was effectively earthing via the accelerator cable...
Best
Chris

Sent from my iPhone

> On 6 Jan 2014, at 12:58 pm, Simon Atkinson <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 6 Jan 2014 18:07:58 +1100

On the 180 degrees out issue, is your car a BJ8??
With a 25D6 distributor??
There are 2 caps available - both  original Lucas - that both fit a Lucas 25D6
distributor. But one or them is 180 degrees out for a BJ8, and was designed
for a Wolsley sedan.
If you have accidentally used a Wolsley cap, you would instinctively fit the
distributor 180 degrees wrong, so the fitted distributor "looked" right.
Is the distributor low tension plastic connector "under" the plug leads, or on
the "back" of your distributor???
Best
Chris

Sent from my iPhone

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Mon, 6 Jan 2014 06:48:05 -0500

My bet is timing--Michael

On Sun, Jan 5, 2014 at 8:58 PM, Simon Atkinson <[email-masked]>wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Simon Atkinson <[email-masked]>
Date: Mon, 6 Jan 2014 09:02:11 -0500

Thanks to all for the suggestions!!! Guess I'll have to pull the distributor
and check everything. For those that asked it is a 59 BT7 with a new petronix
electronic distributor. Pretty sure I have electrical wiring correct.

How do you know if the distributor drive dog is off 180deg?

Thanks,
Simon
Cell 860-324-0248

> On Jan 6, 2014, at 6:48 AM, Michael Oritt <[email-masked]> wrote:
>

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Mon, 6 Jan 2014 09:10:08 -0500

Simon--

When the rotor tip is pointed at #1 cylinder both the intake and exhaust
valves should be closed.  A quick look under the valve cover can verify
whether or not this is the case.

Best--Michael Oritt

On Mon, Jan 6, 2014 at 9:02 AM, Simon Atkinson <[email-masked]>wrote:

> >> On Sun, Jan 5, 2014 at 8:58 PM, Simon Atkinson <[email-masked]
> >
> wrote:

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Mon, 6 Jan 2014 09:14:14 -0500

Simon--

In my last post re finding whether or not the distributor is 180 out I
should have included the statement "with the #1 piston at TDC".  So in
addition to checking the valves you will also want to see whether or not
the #1 piston is at the top of its travel.  If it is and the valves are
closed you are good to go.

Best--Michael Oritt

On Mon, Jan 6, 2014 at 9:10 AM, Michael Oritt <[email-masked]>wrote:

>> >> On Sun, Jan 5, 2014 at 8:58 PM, Simon Atkinson <
>> [email-masked]>
>> wrote:

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Mon, 6 Jan 2014 07:28:03 -0700

The dog gear will be "out of correct factory" position if the driving dog
doesn't match with the receiver end of the distributor. They are off set and
in theory can't be miss-aligned. It's the driving gear that can be inserted
"out of time" However, so long as the rotor points to the right wire at the
right time it can be in several positions.. The rotation of the dist. may
hit the block (vacuum pot) and thus the "factory" position.
 With the Pertronix unit, check that the spark is seen at or very near TDC.
Hold the high tension lead near a ground, rotate crank slowly until spark is
noted, then check the TDC marks..
Dave

[email-masked]

Porter Customs   2909 Arno NE
Albuquerque, NM USA 87107
505-352-1378
Porter Custom Bicycles

gallery:
http://picasaweb.google.com/porterscustombicycles/PorterCustomBicyclesStuff

GO HERE: http://porterbikes.com/  nice pictures-fun facts-my world

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Simon Atkinson
Sent: Monday, January 06, 2014 7:02 AM
To: [email-masked]
Subject: Re: [Healeys] Start up after rebuild

Thanks to all for the suggestions!!! Guess I'll have to pull the distributor
and check everything. For those that asked it is a 59 BT7 with a new
petronix
electronic distributor. Pretty sure I have electrical wiring correct.

Thanks,
Simon
Cell 860-324-0248

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: <[email-masked]>
Date: Mon, 6 Jan 2014 15:22:45 +0000

Hi Chris, Happy New Year.

Just to clear up any confusion over that distributor cap thing.

I believe I'm correct in saying that some (not sure if all) BJ7 Healeys with the Lucas 40920A distributor (pre BJ8) used the same distributor cap as the Wolseley 6/99 and 6/110. 

Most suppliers miss that detail.

You are quite correct in that that cap can be used in place of the BJ8 cap (17H8844) but the wires will point away from #1 cylinder rather than toward it.

Michael S

BN1 #174

From: Chris Dimmock
Sent: bMondayb, bJanuaryb b6b, b2014 b2b:b07b bAM
To: Simon Atkinson
Cc: [email-masked]

Sent from my iPhone

[email-masked]

[email-masked]

---

From: Simon Atkinson <[email-masked]>
Date: Sat, 11 Jan 2014 14:39:23 -0500

Well the solution was so simple I'm embarrassed to say.....

Had the spark plug leads going clockwise around the dist by mistake!

Fired right up!!

Then after 5 mins before the champagne could be opened a welch plug flew off
the engine and hot water all over the place. Thank god no coolant in there
yet.

I had someone rebuild the engine so do I just need to get some sealant and
reseat the plug? It's the one right next to the cylinder tap.

Any advice?

Thanks,
Simon
Cell 860-324-0248

> On Jan 6, 2014, at 9:28 AM, "David Porter" <[email-masked]>

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 11 Jan 2014 23:01:21 +0100

Tap in a new plug. You may use some sealant.
Kees Oudesluijs
NL

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 12 Jan 2014 04:18:36 +0000 (UTC)

Our engine builder recommended a high-temp epoxy on plugs. Haven't had one come out yet (also used one on the plug on the end of my BJ8's 'log' manifold after it popped out). 

I know--they'll be bears to get out if I ever need to. 

Bob 

----- Original Message -----

From: "Oudesluys" <[email-masked]> 
To: [email-masked] 
Sent: Saturday, January 11, 2014 2:01:21 PM 
Subject: Re: [Healeys] Start up after rebuild 

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Sat, 11 Jan 2014 15:02:44 -0800

Simon,
Back when I was turning wrenches for a living we got a Volvo 164 towed in.
Customer had been working on it and it was a no start.
I started working on with another mechanic who was from England.
One of the first things I checked was firing order which was clockwise and
correct. I turn to my associate and ask which way does the distributor turn?
Clockwise was the answer.
We continue to check and everything looks ok.
I go over to the repair manual rack and find a manual. The manual conveniently
falls open to the ignition specs page. I see Distributor rotation:
anti-clockwise.
Now knowing what's wrong I walk back nudge my fellow tech point to the dist
rotor and hit the remote starter.   The rotor of course spins CCW
Without missing a beat he says "You have obviously never seen a British
clock."
:-)
Rick

Sent from my iPhone

> On Jan 11, 2014, at 11:39, Simon Atkinson <[email-masked]> wrote:
>
>> http://autox.team.net/mailman/options/healeys/[email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]