Subject: [Healeys] Fwd: Renewal deadline for the Austin Healey Club of America

From: Jim Werner <[email-masked]>
Date: Sun, 12 Jan 2014 13:45:37 -0500 (EST)

I have been flooded with membership inquiries etc. I am not the membership
person, just helping with communications.

If you have a question regarding your renewal status contact your club
membership person for assistance.

Thanks,

Jim Werner
Louisville, KY

-----Original Message-----
From: Jim Werner <[email-masked]>
To: bluegrassclub <[email-masked]>
Sent: Sat, Jan 11, 2014 3:05 pm
Subject: Renewal deadline for the Austin Healey Club of America

Just a reminder that the renewal deadline for the Austin Healey Club of
America is January 15th, 2014.

You can renew online at  https://healeyclub.org/renewal/

Jim Werner
Louisville, KY
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Gilbert Gauthier <[email-masked]>
Date: Sun, 12 Jan 2014 14:43:35 -0500

Good job !!!

Gilbert
Le 2014-01-12 ` 13:45, Jim Werner a icrit :

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]