Subject: [Healeys] Nash Healey restoration update

From: Larry Varley <[email-masked]>
Date: Sat, 04 Jan 2014 11:11:23 +1100

Hi Guys, the link below is to the latest on my Nash Healey restoration, 
making progress!
http://www.acmefluid.com.au/nash/nash12.html
Cheers
Larry Varley
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Jerry Costanzo" <[email-masked]>
Date: Fri, 3 Jan 2014 16:42:11 -0800

I would love to sit in Larry's shop and watch him work with metal and weld. 
Very impressive.

thanks very much for keeping your web site up and sharing your progress.

Jerry 

[email-masked]