Subject: [Healeys] Two Greats Meet

From: Michael MacLean <[email-masked]>
Date: Sat, 4 Jan 2014 02:19:58 -0800 (PST)

http://www.wimp.com/driverstar/

Mike MacLean
56 BN2
60 AN5
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Tracy Drummond" <[email-masked]>
Date: Sat, 4 Jan 2014 08:00:59 -0800

Thanks a ton for sharing.  Two of my favorite F1 pilots

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Michael MacLean
Sent: Saturday, January 04, 2014 2:20 AM
To: [email-masked]
Subject: [Healeys] Two Greats Meet

Mike MacLean
56 BN2
60 AN5
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Sat, 4 Jan 2014 11:35:10 -0500 (EST)

Very cool. Thanks. Wish it were longer, would love to hear more.
Steven Kingsbury
BN1 #598

In a message dated 1/4/2014 2:20:41 A.M. Pacific Standard Time,  
[email-masked] writes:

Mike MacLean
56 BN2
60  AN5

[email-masked]

---

From: "Norman" <[email-masked]>
Date: Sat, 4 Jan 2014 14:34:46 -0700

Thank you for sharing. Would like to have seen and heard more from this
meeting.

Norman

---
This email is free from viruses and malware because avast! Antivirus
protection is active.
http://www.avast.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Mike MacLean <[email-masked]>
Date: Sat, 04 Jan 2014 15:16:41 -0800

It looks like it was just an excerpt from a longer recording. B Maybe someone knows what this is from.
Mike

-------- Original message --------
From: Norman <[email-masked]> 
Date:01/04/2014  13:34  (GMT-08:00) 
To: [email-masked] 
Cc: [email-masked] 
Subject: Re: Two Greats Meet 

Thank you for sharing. Would like to have seen and heard more from this meeting.
B 
Norman

This email is free from viruses and malware because avast! Antivirus protection is active.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]