Subject: Re: [Healeys] Dash hexagonal lock nut

From: Oudesluys <[email-masked]>
Date: Fri, 03 Jan 2014 10:38:26 +0100

Darin,
I have loads of Lucas switches in my famous boxes of old junk. I am sure 
there are some with a hexagonal nut, however these come in various 
shapes. If you cannot find anything locally let me know and send me a 
picture of the hexagonal nut you have on the other switch, so I can look 
for a match.
Cheers,
Kees Oudesluijs
NL

Darin Graber schreef op 3-1-2014 6:02:
> Hello all,
>
>      Simply, I am looking for the hexagonal nut that would be on the PPGI
> side/headlight switch on my 100-6.  The current lock nut I have is round, but
> my 100-6 would have had a hexagonal nut to match the hex nut on the wiper
> switch.  It's a weird thread and not metric (British pipe maybe?).  I have
> exhausted all of my sources and am now looking to the group to help me out.
> Does anyone have something like this and if so, would they be interested in
> parting with it?  Thanks!
> _______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Graeme Molony" <[email-masked]>
Date: Fri, 3 Jan 2014 21:44:41 +1100

Darin

As per  Kees advice I have a number of Lucas switches  with various nuts etc 
attached. I would need to check exactly what is there before confirming I 
can assist with your request .

Can you please send a photo of what your after and the nut sizes and I will 
check in my garage to see if I can assist

Regards
Graeme J Molony
3 Marabou Mews
Mount Martha
Vic 3934
Ph (03). 5973 4885
Mob. 0417 568 621
Email: [email-masked]
----- Original Message ----- 
From: "Darin Graber" <[email-masked]>
To: <[email-masked]>
Sent: Friday, January 03, 2014 4:02 PM
Subject: [Healeys] Dash hexagonal lock nut

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Fri, 3 Jan 2014 12:36:25 -0800

Darin,

Sorry I haven't gotten back to you sooner but I've been out of town almost
non-stop on business.  Here's what I've determined so far...

The nuts in question for the WIPER and SIDE HEAD switches are a thin
profile, chrome plated brass hex nut that is a British 5/16" W or 3/8" BSF
size.  However the threads are a 3/8" X 24 TPI which makes them a UNF size,
or SAE, ANF or NF as you prefer.

I've attached photos of the switches from my BN1.

Cheers,

Curt

On Fri, Jan 3, 2014 at 2:44 AM, Graeme Molony <[email-masked]> wrote:

> Darin
>
> As per  Kees advice I have a number of Lucas switches  with various nuts
> etc attached. I would need to check exactly what is there before confirming
> I can assist with your request .
>
> Can you please send a photo of what your after and the nut sizes and I
> will check in my garage to see if I can assist
>
> Regards
> Graeme J Molony
> 3 Marabou Mews
> Mount Martha
> Vic 3934
> Ph (03). 5973 4885
> Mob. 0417 568 621
> ----- Original Message ----- From: "Darin Graber" <[email-masked]>
>> Unsubscribe/Manage: http://autox.team.net/mailman/
>> options/healeys/[email-masked]
>>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_7808.JPG]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Graeme Molony" <[email-masked]>
Date: Sat, 4 Jan 2014 11:47:06 +1100

Thanks  for the info Curtis

I will check in my garage when I get home tomorrow and see if I have the one
that Darin is looking for

Cheers

Graeme M
Mount Martha
Aust.
BJ8
----- Original Message -----
  From: Curtis Arndt
  To: Graeme Molony
  Cc: Darin Graber ; Healey List
  Sent: Saturday, January 04, 2014 7:36 AM
  Subject: Re: [Healeys] Dash hexagonal lock nut

  Darin,

  The nuts in question for the WIPER and SIDE HEAD switches are a thin
profile, chrome plated brass hex nut that is a British 5/16" W or 3/8" BSF
size.  However the threads are a 3/8" X 24 TPI which makes them a UNF size, or
SAE, ANF or NF as you prefer.

  Cheers,

  Curt

    Darin

    As per  Kees advice I have a number of Lucas switches  with various nuts
etc attached. I would need to check exactly what is there before confirming I
can assist with your request .

    Regards
    Graeme J Molony
    3 Marabou Mews
    Mount Martha
    Vic 3934
    Ph (03). 5973 4885
    Mob. 0417 568 621

      Hello all,

         Simply, I am looking for the hexagonal nut that would be on the PPGI
      side/headlight switch on my 100-6.  The current lock nut I have is
round, but
      my 100-6 would have had a hexagonal nut to match the hex nut on the
wiper
      switch.  It's a weird thread and not metric (British pipe maybe?).  I
have
      exhausted all of my sources and am now looking to the group to help me
out.
      Does anyone have something like this and if so, would they be interested
in
      parting with it?  Thanks!
      _______________________________________________
      Support Team.Net http://www.team.net/donate.html
      Suggested annual donation  $12.75
      Archive: http://www.team.net/archive
      Forums: http://www.team.net/forums

      [email-masked]

      Unsubscribe/Manage:

    [email-masked]

    Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 3 Jan 2014 18:38:12 -0800

Anyone have an extra wavy spring washer for the ignition switch? I need
one. The switch just spins in the hole. I know it's supposed to have a flat
spot to key the switch, but mine is more roundish...
Contact off list for my mail address.
Thanks

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Fri, Jan 3, 2014 at 4:47 PM, Graeme Molony <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Sat, 4 Jan 2014 19:41:42 -0800

Darin,

Do you own a thread gage?  You might want to buy one, they're
inexpensive, and check the TPI yourself.  However, as I've written in my
previous email, the thin hex nuts are a standard UNF or garden variety SAE
fine thread.  It's the nonstandard hex size that will prevent you from
finding this nut at any hardware supplier.  Used off of an old switch is
your best option.

Cheers,

Curt

On Thursday, January 2, 2014, Darin Graber wrote:

> [email-masked] <javascript:;>

[email-masked]

---

From: "Graeme Molony" <[email-masked]>
Date: Sun, 5 Jan 2014 16:50:07 +1100

Darin

I checked my garage when I got home  late today.You might be out of luck as 
it appears that of the switches, nuts etc that I have that 95% of them are 
off later models (BJ8's etc)

I did however find 2 chromed hexagonal nuts of the type you are after but 
based on Curts advice /measurements I think they may be too large and I 
don't have a head light switch to check it against.

The chromed nuts I have are 13/16" wide approx 1/8" inch deep with a thread 
width of 5/8" and appear to be 24 threads per inch. Sorry I don't have a 
thread gauge.

I checked with a mate who has an early  BT7 (1959 model) and his Head Light 
switch also has the round nut with the recesses to tighten so no joy there.

Can you check the size of the nut you require and if the ones I have are of 
any use would be happy to send you one

Alternatively guys any idea what dash switch these nuts actually fit.

Cheers
Graeme M
Mount Martha
Aust
BJ8
----- Original Message ----- 
From: "Curtis Arndt" <[email-masked]>
To: "Darin Graber" <[email-masked]>
Cc: <[email-masked]>
Sent: Sunday, January 05, 2014 2:41 PM
Subject: Re: [Healeys] Dash hexagonal lock nut

[email-masked]