Subject: Re: [Healeys] Healey on TV

From: Larry Wendland <[email-masked]>
Date: Wed, 15 Jan 2014 11:04:54 -0500 (EST)

Here's the link.  http://www.ispot.tv/ad/7f2t/nicorette-i-quit

Larry
'67 BJ8

-----Original Message-----
From: Richard Kahn <[email-masked]>
To: healeys <[email-masked]>
Sent: Wed, Jan 15, 2014 10:02 am
Subject: [Healeys] Healey on TV

There is a commercial for Nicorette with a red Healey on a lift. Anyone
know
who's?
Rich Kahn
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Wilko2 <[email-masked]>
Date: Wed, 15 Jan 2014 16:15:16 -0800

we were chatting about that one a couple of weeks back...

I may have pics of the car, but not sure if it's the same one.

On Jan 15, 2014, at 8:04 AM, Larry Wendland wrote:

> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]