Subject: [Healeys] Start up after rebuild

From: Simon Atkinson <[email-masked]>
Date: Sun, 5 Jan 2014 20:58:45 -0500

Tried to start her up after 10yrs today and a complete rebuild. No go....
Here's what's happening and could use some help...

Have oil pressure
I think timing was set good to TDC
Engine turns and tries to start
Getting some smoke from air cleaners
Little back firing from exhaust
Starter turns and then spins after either 3 or 6 seconds (max).
Have fully charged battery

Starter issue?
Timing issue?
Carbs fuel/air mixture issue?

Any advice (sorry I know hard to troubleshoot from a far) would be
appreciated!

Thanks,
Simon
Cell 860-324-0248
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Wilko2 <[email-masked]>
Date: Sun, 5 Jan 2014 18:28:57 -0800

Double check that TDC. Could be 180 out at distributor, or how you located it.
Also check where the distributor aims the plug wires. About 2 o'clock if I
remember right.

May seem silly, but triple check firing order.

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Sun, 5 Jan 2014 18:57:52 -0800

Along this very line, make sure the distributor rotor rotates the same
direction that the wires are arranged on the cap.
I've scratched my head for a while on a couple of tow ins where the cap
went 1-5-3-6-2-4 clockwise, but the rotor turned COUNTER-CLOCKWISE.
Rick

[email-masked]

---

From: "David Porter" <[email-masked]>
Date: Mon, 6 Jan 2014 08:04:59 -0700

The dog gear will be "out of correct factory" position if the driving dog
doesn't match with the receiver end of the distributor. They are off set and
in theory can't be miss-aligned. It's the driving gear that can be inserted
"out of time" However, so long as the rotor points to the right wire at the
right time it can be in several positions.. The rotation of the dist. may
hit the block (vacuum pot) and thus the "factory" position.
 With the Pertronix unit, check that the spark is seen at or very near TDC.
Hold the high tension lead near a ground, rotate crank slowly until spark is
noted, then check the TDC marks..
Dave
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Steve Gerow" <[email-masked]>
Date: Mon, 6 Jan 2014 11:00:47 -0800

IMHO you'd be better off doing this troubleshooting with the points and
condenser as you may fry or have already fried the Pertronix unit. Then once
it runs, install the Pertronix.

On Mon, Jan 6, 2014 at 9:02 AM, Simon Atkinson <[email-masked]
<https://mbox.hoster902.com/compose.php?to=[email-masked]> >wrote:

> Thanks to all for the suggestions!!! Guess I'll have to pull the
> distributor
> and check everything. For those that asked it is a 59 BT7 with a new
> petronix
> electronic distributor. Pretty sure I have electrical wiring correct.
>
> How do you know if the distributor drive dog is off 180deg?
>
> Thanks,
> Simon
> Cell 860-324-0248

--

Steve Gerow

Altadena, CA, USA

BN6

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Mon, 6 Jan 2014 11:30:26 -0800

check to see if you have spark.  If you do, you have not fried anything.

On Mon, Jan 6, 2014 at 11:00 AM, Steve Gerow <[email-masked]> wrote:

> <https://mbox.hoster902.com/compose.php?to=[email-masked]>
> >wrote:
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Sat, 11 Jan 2014 15:13:24 -0800

Sent from my iPhone

> Subject: Re: [Healeys] Start up after rebuild
>
> Simon,
> Back when I was turning wrenches for a living we got a Volvo 164 towed in.
Customer had been working on it and it was a no start.
> I started working on with another mechanic who was from England.
> One of the first things I checked was firing order which was clockwise and
correct. I turn to my associate and ask which way does the distributor turn?
Clockwise was the answer.
> We continue to check and everything looks ok.
> I go over to the repair manual rack and find a manual. The manual
conveniently falls open to the ignition specs page. I see Distributor
rotation: anti-clockwise.
> Now knowing what's wrong I walk back nudge my fellow tech point to the dist
rotor and hit the remote starter.   The rotor of course spins CCW
> Without missing a beat he says "You have obviously never seen a British
clock."
> :-)
> Rick
>
>
> Sent from my iPhone
>
>> On Jan 11, 2014, at 11:39, Simon Atkinson <[email-masked]> wrote:
>>
>> Well the solution was so simple I'm embarrassed to say.....
>>
>> Had the spark plug leads going clockwise around the dist by mistake!
>>
>> Fired right up!!
>>
>> Then after 5 mins before the champagne could be opened a welch plug flew
off
>> the engine and hot water all over the place. Thank god no coolant in there
>> yet.
>>
>> I had someone rebuild the engine so do I just need to get some sealant and
>> reseat the plug? It's the one right next to the cylinder tap.
>>
>> Any advice?
>>
>> Thanks,
>> Simon
>> Cell 860-324-0248

[email-masked]