Subject: [Healeys] FW: FASPAC Stan Huntley

From: J Armour <[email-masked]>
Date: Thu, 10 Jul 2014 20:16:11 +1000

Subject:  FASPAC Stan Huntley

Stan was well known in the NW of USA for his BMC activities and cars/parts.

In about 1979/80 I saw him race a very quick MK.1 Sprite at an historic race
meeting at Riverside.

Can anyone add more to the details of the Sprite?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Thu, 10 Jul 2014 07:58:51 -0400

Hi Joe,

Stan used to run a regular ad featuring Sprite competition partsin the back
pages of "Autoweek" when it was a newspaper.  I bought a set of wire wheels
for my bugeye from him.  Autoweek ran a story about his Sprite right around
1979/80.  I've read the Sprite was a "Sebring Sprite" but don't know if it
actually had any Sebring history.  Stan's son, Shad, is still involved in
racing and if you look at this site you can see Stan's MK I in the lower
left hand corner:  http://www.pencomputing.com/da/2_history.html  I don't
know what happened to Stan's Mk I. Stan also owned a 1965 Austin-Healey
Sprite coupe that ran at Sebring and LeMans:
http://books.google.com/books?id=3696EkjxcmoC&pg=PA246&lpg=PA246&dq=stan+huntley+tom+cotter&source=bl&ots=fcfkrWpnG0&sig=-FPY2iDhs1OWXJjsXe3qo7L5oP0&hl=en&sa=X&ei=O36-U4LMNMypyASVs4IY&ved=0CCgQ6AEwAQ#v=onepage&q=stan%20huntley%20tom%20cotter&f=false
and
http://bringatrailer.com/2010/06/16/bring-on-the-rain-1965-sebring-sprite/

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Thu, 10 Jul 2014 11:53:35 -0700

just saw it in the back of the shop a bunch of times when I visited.

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Thu, Jul 10, 2014 at 3:16 AM, J Armour <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Ed Kaler <[email-masked]>
Date: Thu, 10 Jul 2014 14:39:38 -0500

E D I T        Y O U R        R E P L I E S  [before DMARC p="reject" 
catches you] ! ! !*
**XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

*
<<  On 7/10/2014 1:53 PM, I Erbs wrote:

lust saw it in the back of the shop a bunch of times  >>

When was last time, Ira ? ? ?

I seem to recall it being in Royal Oak, MI @ 2.5 years ago ? ? ?

Ed
" Just Brits"

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Thu, 10 Jul 2014 12:55:33 -0700

Shop closed down a number of years ago. It was in an historic firehouse.

Ira Erbs
Portland, OR
   _______                                  _______

[email-masked]

---

From: richard mayor <[email-masked]>
Date: Fri, 11 Jul 2014 00:37:37 +0000

Actually, it is, or was,  FASPEC......an abbreviation for FA Specialties.

Richard

> Date: Thu, 10 Jul 2014 20:16:11 +1000
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] FW: FASPAC Stan Huntley
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]