Subject: Re: [Healeys] Overdrive - Still

From: "john" <[email-masked]>
Date: Wed, 2 Jul 2014 15:31:59 -0700

James Holekamp makes are very nice OD pressure gauge with all the fittings
for $49.50 plus shipping which was $6 as of 10/29/2013.

[email-masked]
630-653-0610

No financial interest.

John Spaur
'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Thu, 03 Jul 2014 00:51:01 +0200

Price
I'm sure it's just that the thing is not adjusted correctly. On the 
right side of your overdrive there is a lever, as you know. There is a 
3/16 inch hole at the end of this lever. In the OD casing there is also 
a hole of the same size. Lock your lever at the hole in the casing with 
a screw or something of a fitting size.
Then go to the left side of your OD. Loosen the adjusting screw on the 
lever that the solenoid draw and push the solenoid plunger right to the 
top. Tighten the screw there. Then check that when the solenoid is at 
its top the holes on the right side coincide. Don't adjust it to far 
down, the solenoid has to go to the top in its housing, otherwise it 
will burn itself up.
This is described in the workshop manual, everyone should have one.

Best regards, Per

R. Price Lindsay skrev 2014-07-03 00:23:

   2. How do you properly set the plunger/lever setting?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Price Lindsay <[email-masked]>
Date: Wed, 2 Jul 2014 19:05:20 -0400

Thank you Per!  I'll give this a try.

Price Lindsay

Sent from my iPhone

> On Jul 2, 2014, at 6:51 PM, Per Schoerner <[email-masked]> wrote:
>
> Price
> I'm sure it's just that the thing is not adjusted correctly. On the right
side of your overdrive there is a lever, as you know. There is a 3/16 inch
hole at the end of this lever. In the OD casing there is also a hole of the
same size. Lock your lever at the hole in the casing with a screw or something
of a fitting size.
> Then go to the left side of your OD. Loosen the adjusting screw on the lever
that the solenoid draw and push the solenoid plunger right to the top. Tighten
the screw there. Then check that when the solenoid is at its top the holes on
the right side coincide. Don't adjust it to far down, the solenoid has to go
to the top in its housing, otherwise it will burn itself up.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]