Subject: [Healeys] spacers behind the wheel hub?

From: "Jerry Costanzo" <[email-masked]>
Date: Wed, 30 Jul 2014 16:16:13 -0700

Does anyone use spacers behind the wheel hub?  I have Vredesteins 185/70/15 on
72 spoke wheels and am seeing tire rub on the inner fender wall, also on the
bolt heads  that hold on the bump stop.  Looks like a 1/8 spacer might
eliminate the rub.
Jerry
BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Wed, 30 Jul 2014 19:26:37 -0700 (PDT)

Yeah, I have used them forever and put counter sunk screws into the bump stops.
Ken Freese
65 BJ8

----- Original Message -----
From: "Jerry Costanzo" <[email-masked]>
To: [email-masked]
Sent: Wednesday, July 30, 2014 4:16:13 PM
Subject: [Healeys] spacers behind the wheel hub?

[email-masked]

[email-masked]