Subject: Re: [Healeys] British Motor Car Industry

From: Kent McLean <[email-masked]>
Date: Tue, 08 Jul 2014 17:39:33 -0400

Bob Spidell wrote:
> Hey, we invent the stuff, you expect us to use it too???
>
> http://en.wikipedia.org/wiki/Martin_Cooper_%28inventor%29

On a related off-topic note, I was surprised to learn that actress Hedy 
Lamarr, regarded by some as "the most beautiful [woman] ever to appear 
in films", had a hand in wireless phones.

 From Wikipedia,
"Her most significant technological contribution was her co-invention, 
together with composer George Antheil, of an early technique for spread 
spectrum communications and frequency hopping, which paved the way for 
today's wireless communications."

http://en.wikipedia.org/wiki/Hedy_Lamarr
http://www.imdb.com/name/nm0001443/

--
Kent McLean
'56 BN-2
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Tue, 8 Jul 2014 21:44:26 +0000 (UTC)

IIRC, she was trying to develop a method to keep Navy radio-guided torpedoes from being jammed by the Nazis/Japanese. The Navy rejected her idea because, well, because she was a beautiful woman. 

bob 

----- Original Message -----

From: "Kent McLean" <[email-masked]> 
To: "healeys" <[email-masked]> 
Sent: Tuesday, July 8, 2014 2:39:33 PM 
Subject: Re: [Healeys] British Motor Car Industry 

[email-masked]