Subject: Re: [Healeys] Rich Chrysler

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Sun, 6 Jul 2014 17:30:35 +0200

I think there is a lot of us here that owe him for his unbelievable
help..
I for one owe him quite a lot..
If Rich were not there to help, I would not have assembled my BN2 like I
did.

Tadek

---
Ta wiadomoED e-mail jest wolna od wirusC3w i zEoEliwego oprogramowania,
poniewaE< ochrona avast! Antivirus jest aktywna.
http://www.avast.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Mike MacLean <[email-masked]>
Date: Sun, 06 Jul 2014 15:39:11 -0700

Rich restored my grill for my BN2 for me.B  It was his suggestion.B  He did a beautiful job.B  A real gentleman and just a great guy.B  I really miss his input to this list.B  We lost one of the best on this list.
Mike MacLean
56 BN2
60 AN5

On Jul 6, 2014 8:30 AM, Tadeusz Malkiewicz <[email-masked]> wrote:
>
> B B  I think there is a lot of us here that owe him for his unbelievable 
> help.. 
> Support Team.Net http://www.team.net/donate.html 
> Suggested annual donationB  $12.75 
> Forums: http://www.team.net/forums 
>
> [email-masked] 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked] 

[email-masked]