Subject: Re: [Healeys] Lock clips?

From: Bob Spidell <[email-masked]>
Date: Tue, 22 Jul 2014 18:44:33 -0700

Fred,

I have used split lockwashers with blue threadlocker for many years and miles.  No problems at all.

Bob

On 7/22/2014 6:31 PM, Fred Wescoe wrote:
> I had to replace a universal joint on my BJ7 and when I removed the locking
> clips, on the drive flange bolts, the locking ears broke off.
>
> I have been looking all over the net for a source and so far I have not
> been able to locate anything, including the correct name of what I am
> looking for.
>
> I ordered part "# 12-539, washer" from Victoria British but no one there
> was able to confirm if this "washer" was the locking tab type that I need.
> Moss does not list themas far as I can tell nor does LBC.
>
> Does anyone have a source for these clips/washers or at least the correct
> name for them?
>
> Or, should I simply use nuts and lock washer with lock tight or the nylon
> lock nuts or use double nuts on the bolts?
>
> Thanks in advance,
>
> Fred
> 63 BJ7
> _______________________________________________
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael <[email-masked]>
Date: Tue, 22 Jul 2014 21:45:15 -0400

Hi Fred,
The name in the parts book is Washer-lock.
For overdrive cars they are straight. Part #2K5914
 Non OD are curved. Part # 1B7316.
In the aircraft industry I  believe they are called "tab washers".
I would think that you could easily make a pair from sheet metal.
Michael S
BN1 #174

-----Original Message-----
From: "Fred Wescoe" <[email-masked]>
Sent: b7/b22/b2014 9:31 PM
To: "healeys" <[email-masked]>
Subject: [Healeys] Lock clips?

Thanks in advance,

Fred
63 BJ7

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Auto Farm" <[email-masked]>
Date: Tue, 22 Jul 2014 23:18:32 -0400

Fred, we have stock at Autofarm Ltd.  They are $3.77ea Canadian.
Cheers...Bob

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Fred
Wescoe
Sent: July-22-14 9:32 PM
To: healeys
Subject: [Healeys] Lock clips?

I have been looking all over the net for a source and so far I have not been
able to locate anything, including the correct name of what I am looking
for.

I ordered part "# 12-539, washer" from Victoria British but no one there was
able to confirm if this "washer" was the locking tab type that I need.
Moss does not list themas far as I can tell nor does LBC.

Thanks in advance,

Fred
63 BJ7
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "john" <[email-masked]>
Date: Tue, 22 Jul 2014 20:58:59 -0700

They are very easy to make out of a piece of sheet metal.

John Spaur
'62 BT7

[email-masked]

---

From: Michael <[email-masked]>
Date: Wed, 23 Jul 2014 08:46:08 -0400

Life's too short...Buy them from Bob!!!

Michael S
BN1 #174

-----Original Message-----
From: "Michael" <[email-masked]>
Sent: b7/b22/b2014 9:45 PM
To: "Fred Wescoe" <[email-masked]>; "healeys" <[email-masked]>
Subject: RE: [Healeys] Lock clips?

Hi Fred,

From: Fred Wescoe

Thanks in advance,

Fred
63 BJ7

[email-masked]

[email-masked]

---

From: "BJ8Healeys" <[email-masked]>
Date: Wed, 23 Jul 2014 09:57:01 -0400

I bought new locktabs for the front u-joint from British Car Specialists in
April:  http://www.britishcarspecialists.com

Steve Byers
HBJ8L/36666
BJ8 Registry
AHCA Delegate at Large
Havelock, NC USA

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Fred
Wescoe
Sent: Tuesday, July 22, 2014 9:32 PM
To: healeys
Subject: [Healeys] Lock clips?

Thanks in advance,

Fred
63 BJ7

[email-masked]