Subject: Re: [Healeys] FASPEC & Stan Huntley

From: I Erbs <[email-masked]>
Date: Sat, 12 Jul 2014 19:40:04 -0700

I met him in 77 and only knew him as a British car guy.

I Erbs
IT Educator and Consultant
sent from smartphone, so what you read, may not be what I meant to send.
On Jul 12, 2014 6:23 PM, "richard mayor" <[email-masked]> wrote:

> FASPEC is an abbreviation for Fiat Automotive Specialties.  Stan Huntley
> was
> into Fiat 500's and 850's but the US market was not that supportive of the
> Fiat marque. On the other hand, British sports cars were much more popular
> in
> the early 1970's. The name Fiat Automotive Specialties got shortened to
> FASPEC
> and by 1975, Stan Huntley was well into British sports cars.
>
> Richard
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: jerry wall <[email-masked]>
Date: Sun, 13 Jul 2014 05:12:19 -0500

I bought a BN6 hood frame with an Amco hood attached from Stan in 1978.
Finding a hood frame in that particular time frame was a chore.
cheers,

On Sat, Jul 12, 2014 at 9:40 PM, I Erbs <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
jerry wall  BN6
rowlett, tx

[email-masked]