Subject: Re: [Healeys] oil consumption

From: Bob Spidell <[email-masked]>
Date: Mon, 28 Jul 2014 19:46:44 -0700

That's about what I get on long trips. No rear seal, but PCV valve installed.

Bob

On 7/28/2014 7:10 PM, [email-masked] wrote:
> i used just over a quart on my round trip to bend from las vegas.  just over 2000 miles.   have about 50,000 miles on engine now, but have done everything i can think of to stop oil leaks.
> _______________________________________________
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Tue, 29 Jul 2014 09:33:09 +0200

Burning a quart of oil every 2000 miles or so sounds perfectly 
acceptable for an old British car. Even a quart for every 500 miles 
would be OK-ish. This is without any leaks!!!
In modern cars this would of course be totally unacceptable. Most do not 
noticeably use any oil at all.
Kees Oudesluijs
NL

[email-masked] schreef op 29-7-2014 4:10:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4716 / Virusdatabase: 3986/7937 - datum van uitgifte: 07/28/14

[email-masked]

---

From: "Niels Bengaard" <[email-masked]>
Date: Tue, 29 Jul 2014 17:17:17 +0200

Thank you for all the answers.
I will have a look at where all the oil spillage comes from to begin with,
and perhaps this winter have the rocker assembly restored. It seems like a
lot of oil it spreads, I heard it should only drip, but on mine it4s running
all over as you can see in the videos. Also I notice quite a lot of oil in
the rear carb air filter. So the large oil consumption is probably a
combination of several problems.

Niels

-----Oprindelig meddelelse-----
Fra: Healeys [mailto:[email-masked]] Pe vegne af Oudesluys
Sendt: 29. juli 2014 09:33
Til: [email-masked]
Emne: Re: [Healeys] oil consumption

Burning a quart of oil every 2000 miles or so sounds perfectly acceptable
for an old British car. Even a quart for every 500 miles would be OK-ish.
This is without any leaks!!!
In modern cars this would of course be totally unacceptable. Most do not
noticeably use any oil at all.
Kees Oudesluijs
NL

[email-masked] schreef op 29-7-2014 4:10:
> i used just over a quart on my round trip to bend from las vegas.  just
over 2000 miles.   have about 50,000 miles on engine now, but have done
everything i can think of to stop oil leaks.
> Support Team.Net http://www.team.net/donate.html Suggested annual
> donation  $12.75
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "David Nock BCS" <[email-masked]>
Date: Tue, 29 Jul 2014 08:26:41 -0700

Yes if there is a lot of oil in the rear air filter and excessive oil coming 
out the top of the rockers that will cause the engine to burn a lot of oil. 
Install a rebuilt rocker assy and that should solve your problem.

We have rebuilt units in stock on an exchange basis.

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com

-----Original Message----- 
From: Niels Bengaard
Sent: Tuesday, July 29, 2014 8:17 AM
To: 'Oudesluys' ; [email-masked]
Subject: Re: [Healeys] oil consumption

Niels

-----Oprindelig meddelelse-----
Fra: Healeys [mailto:[email-masked]] Pe vegne af Oudesluys
Sendt: 29. juli 2014 09:33
Til: [email-masked]
Emne: Re: [Healeys] oil consumption

$12.75

[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]