Subject: Re: [Healeys] 26C Engines

From: [email-masked]
Date: Tue, 29 Jul 2014 17:48:09 -0400

Derek,
  My '57 Longbridge BN4 has a 26C engine, VIN tag and engine / 47704 , 
left hand steer, exported to USA.
  Were all the gallery head engines 26C?  Isn't that just a engine 
displacement code?

  Regards,
  Gordy

On 07/29/2014 14:43, Derek Job wrote:
> Does anybody have the definitive explanation of why some 100-Sixes 
> had
> engines designated as 26C?
>
> It seems that this occurred in 1957 and included cars with C/E 
> numbers in
> the 40,000 range. Most if not all appear to have been CKD kits 
> exported to
> South Africa, but I am aware of a left hand drive car with such an 
> engine.
>
> On a related point, were the engines that were shipped to Longbridge 
> and
> Abingdon already attached to the gearboxes in Coventry?
>
> cheers
>
> Derek
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "john" <[email-masked]>
Date: Tue, 29 Jul 2014 15:05:00 -0700

I believe the 26C engine is 2639 cc and the 29D engine is 2912cc.

John Spaur
'62 BT7

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, July 29, 2014 2:48 PM
To: [email-masked]
Subject: Re: [Healeys] 26C Engines

Derek,
  My '57 Longbridge BN4 has a 26C engine, VIN tag and engine / 47704 , left
hand steer, exported to USA.
  Were all the gallery head engines 26C?  Isn't that just a engine
displacement code?

  Regards,
  Gordy

On 07/29/2014 14:43, Derek Job wrote:
> Does anybody have the definitive explanation of why some 100-Sixes had 
> It seems that this occurred in 1957 and included cars with C/E numbers 
> in the 40,000 range. Most if not all appear to have been CKD kits 
> exported to South Africa, but I am aware of a left hand drive car with 
> such an engine.
>
> and Abingdon already attached to the gearboxes in Coventry?
>
> cheers
>
> Derek
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Wed, 30 Jul 2014 07:43:52 +0100

Gordy,

Yes it is the displacement code, but most 100-Sixes had a 26D engine not
26C.

Derek

On Tue, Jul 29, 2014 at 10:48 PM, <[email-masked]> wrote:

>> It seems that this occurred in 1957 and included cars with C/E numbers in
>> the 40,000 range. Most if not all appear to have been CKD kits exported to
>> South Africa, but I am aware of a left hand drive car with such an engine.
>>
>> On a related point, were the engines that were shipped to Longbridge and
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Wed, 30 Jul 2014 13:38:08 +0100

Gordy,

Your car is the earliest such number I have come across. I know of others
from 48739 up to 51674.

I suspect the 26C pre-fix replaced 1C sometime around car number 47000, but
they are the same engines.

Derek
On Wed, Jul 30, 2014 at 1:10 PM, <[email-masked]> wrote:

> Derek,
>   I think it is a revision level code, "C" was gallery head, "D" is the
> siamesed manifolds? I believe that change took place shortly after mine was
> produced?
>
>   Gordy
>
>
> On 07/30/2014 02:43, Derek Job wrote:
>
>> Gordy,
>>
>>>> in

[email-masked]