Subject: Re: [Healeys] Carburetor Tags

From: Richard Korn <[email-masked]>
Date: Wed, 23 Jul 2014 17:49:20 +0000

Michael,

A quick search found this.
http://www.clarkespares.com/MARCH2013UPDATE.pdf

You could try Joe Curto also.

Richard
BN2 # 12316

Sent from my iPad

> On Jul 23, 2014, at 16:17, Michael <[email-masked]> wrote:
>
> Reputedly, although I have never seen one let alone a pair, the carbs on
the
> 100 had identification tags under the float chamber lid retaining nut.
> The carb set number was AUC718.
> Does anyone know what was on the tags...I'm guessing AUC718R and AUC718F
but
> am not certain of that.
> Also any chance of a photo of an original....I would like to get the font
and
> point size of the imprinted number.
>
> Many thanks
> Michael S
> BN1 #174
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Wed, 23 Jul 2014 11:59:35 -0700

Michael,

There is a debate on this subject right now if any of the 100s had the
carburetor tags.  My opinion is that they did not, but I'd like to see
someone with an original 100 prove me wrong.

Curt
BN1 #7197

> the 100 had identification tags under the float chamber lid retaining nut.
> The carb set number was AUC718.  Does anyone know what was on the tags...
> I'm guessing AUC718R and AUC718F
> but am not certain of that.
>

> Also any chance of a photo of an original.... I would like to get the font
> and point size of the imprinted number.
>

   BN1 #174

[email-masked]