Subject: Re: [Healeys] 1959 100-6

From: Bob Spidell <[email-masked]>
Date: Wed, 30 Jul 2014 20:30:24 -0700

I'm not a pro painter, but did a lot of research when restoring our BN2.  I don't believe painters use a rust inhibitor, 
per se.  Best technique is to strip down to bare metal, then immediately apply an epoxy primer (keep in mind any metal 
starts corroding as soon as it comes in contact with oxygen, facilitated by moisture, of which there is always some in 
the atmosphere).  Standard and 'high build' primers are remarkably porous, and unless you can strip to bare metal, apply 
primer, perform sanding, smoothing, etc. and finish paint in pretty much the same day or two you need to use an epoxy 
(two part) primer which effectively seals the surface.  There are various metal preps which will etch bare metal and 
leave a very thin phosphate coating--prior to primer--which is probably the best inhibitor you can get, but it may or 
may not be necessary depending on who you talk to (some prefer an etching primer).  Wear latex/vinyl/nitrile gloves to 
keep body oils off the bare metal.

If the 100-6 is similar to our 100--I know, the windshields are different but both have similar side posts--the front 
fenders have to come off to get to the posts (which you say you're doing). Removing the fenders isn't too 
difficult--lots and lots of bolts, and you'll have to remove headlight buckets and turn signals.

I encourage you to research paint and techniques--there is copious info on the interwebs.

Bob

On 7/30/2014 7:57 PM, Chris Scholz wrote:
> Greetings,
>
> It appears my current engine in my 100-6 needs an overhaul. I have the
> original numbers matching engine in my shed with a broken rod. I plan on
> having that original engine fully overhauled and the rear seal installed, and
> will be selling the other as a core. The car is in good shape but the engine
> bay is the wrong color, along with the frame, inside of trunk, etc.
>
> My son and I would like to keep the car this winter in my heated shed and work
> on it while my mechanic overhauls the engine. I would like to strip the engine
> bay and repaint it the same color as the outside (old English white) and
> remove the fenders and repaint the frame. The frame is in great shape along
> with the suspension. This appears to have had a restoration somewhere in the
> past.
>
> My body man will be painting the rear fenders and putting everything back
> together. My questions are:  how easy is it to remove the fenders and
> windshield?  Which rust inhibitor do most professionals spray before painting?
>
> Although this is new to my son and I, we would like to do as much work as
> possible ourselves while the engine is being rebuilt.
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Austin Healey <[email-masked]>
Date: Thu, 31 Jul 2014 08:21:12 +0200

2K epoxy is the way to go. Use the best brand you can find/afford.
After sand blasting I use a rust converter (basicly phosphatic accid) which
works very well. On suspension parts I tend to use a product, called Fertan
as cast iron is even more prone to rust than sheet metal.

Gergo

2014-07-31 5:30 GMT+02:00 Bob Spidell <[email-masked]>:

> I'm not a pro painter, but did a lot of research when restoring our BN2.
>  I don't believe painters use a rust inhibitor, per se.  Best technique is
> to strip down to bare metal, then immediately apply an epoxy primer (keep
> in mind any metal starts corroding as soon as it comes in contact with
> oxygen, facilitated by moisture, of which there is always some in the
> atmosphere).  Standard and 'high build' primers are remarkably porous, and
> unless you can strip to bare metal, apply primer, perform sanding,
> smoothing, etc. and finish paint in pretty much the same day or two you
> need to use an epoxy (two part) primer which effectively seals the surface.
>  There are various metal preps which will etch bare metal and leave a very
> thin phosphate coating--prior to primer--which is probably the best
> inhibitor you can get, but it may or may not be necessary depending on who
> you talk to (some prefer an etching primer).  Wear latex/vinyl/nitrile
> gloves to keep body oils off the bare metal.
>
> If the 100-6 is similar to our 100--I know, the windshields are different
> but both have similar side posts--the front fenders have to come off to get
> to the posts (which you say you're doing). Removing the fenders isn't too
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 31 Jul 2014 00:35:27 -0600

Austin Healey wrote:
> 2K epoxy is the way to go.

I haven't done any painting for years, but back when I was I used PPG's precursor to the DP 4000 2K
primer. DP 40.  Or 90, or 60 or - the numbers referred to the color. It was available in quite a few
shades. High lead content too. But it didn't flazzle my brian et al, honest, thrust me!

mjb.

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Thu, 31 Jul 2014 09:30:20 -0400

The PPG DP primers are great, but they don't come without risk for the
do-it-yourselfer.  Like other epoxy paints, they contain isocyanates, which
are poisonous.  A normal face respirator isn't sufficient protection and
they have a cumulative effect that can actually coat the inside of your
lungs.  I've known a few painters who've had to quit the profession as
they've been told further exposure would kill them.  The manufactures
recommend a full face fresh air supplied respirator as well as full body
protection for application.  Google "*Questions and Answers About the Safe
Use* of.
*Isocyanates" to go to the PPG fact sheet.  *

On Thu, Jul 31, 2014 at 2:35 AM, Mark J Bradakis <[email-masked]> wrote:

> options/healeys/[email-masked]

[email-masked]

---

From: <[email-masked]>
Date: Thu, 31 Jul 2014 13:44:34 +0000

Be very careful with the products that have isocyananates and other nasty stuff in them.  My days of painting cars are over due to several reactions to different paint products over the years.  Not just breathing the stuff but you absorb it through your skin and eyes.  Be careful. 

Regarding a recommended product for priming and corrosion protection we (not me) have been using Z-Chrome Rust Defender for an all in one product for initial prime and high build.  Can be applied on bare metal or body filler and works well. Not cheap but if you shoot an epoxy primer and then a high build you will spend about the same amount. 

Aloha

Perry

[email-masked]

---

From: [email-masked]
Date: Thu, 31 Jul 2014 09:46:36 -0700

On Thu, 31 Jul 2014 09:30:20 -0400, you wrote:

I just checked again to be sure.  PPG epoxy primers do not have
isocyanates.  Other PPG primers DO but not the epoxy primers.  I have
used PPG epoxy primers over ten years, both the older DP40 and the
newer stuff.  Both are good base coats next to bare metal, and can be
a seal coat over the (sanded) filling primers.  Old PPG primers like
Kondar are just thinned with laquer thinner and no hardener.  But the
new primer-surfacer stuff is hardened with isocyanates.

The only thing about PPG epoxy primer is that if you don't cover it
with other primer or top coat within something like a week you have to
sand and recoat the epoxy before you cover it.  But for amateur
restorers having a very rust resistant coating on metal is worth the
hassle when it comes time months later to finish the painting job.

-Roland

[email-masked]

---

From: David Porter <[email-masked]>
Date: Thu, 31 Jul 2014 11:36:19 -0600

Typically the isocyanates are in the hardener not the base substrate..
dave
On 7/31/2014 10:46 AM, [email-masked] wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Thu, 31 Jul 2014 17:19:18 -0400

Roland,

I stand corrected, thanks.  I checked the MSDS sheets for DP40 and DP40LF
(the catalyst) and didn't see any isocyanates. PPG recommends a cartridge
respirator with fresh filters for application or an air supplied
respirator.

[email-masked]