Subject: Re: [Healeys] OD

From: Wilko2 <[email-masked]>
Date: Wed, 23 Jul 2014 09:27:16 -0700

That switch is adjustable, and I would say that based on what you describe,
you need to adjust yours.

On Jul 23, 2014, at 9:23 AM, Kenny J wrote:

> While driving yesterday, I noticed my OD would engage normally.  Once I
> pressed on the accelerator, it would disengage.  I was in 4th gear
traveling
> at 60 mph.  I was only trying to keep the car at 60 mph.  I never had this
> problem before.  Any ideas?  OD throttle switch bad?
>
> Kenny
> 61 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Price Lindsay <[email-masked]>
Date: Wed, 23 Jul 2014 10:36:04 -0600

Sounds hydronic. Transmission fluid level?

Price Lindsay

630-841-6300 Cell

Sent from my iPhone

> On Jul 23, 2014, at 10:27 AM, Wilko2 <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]