Subject: [Healeys] Longbridge BN4 hardtop identification code

From: jim lesher <[email-masked]>
Date: Thu, 17 Jul 2014 15:28:21 -0400 FILETIME=[45587C00:01CFA1F5]

Where can I find the details that will tell me what the code means on the
factory hardtop for my Longbridge

the code stamped on the upper passenger's side aluminum trim is 01157380
 if you want to see a photo of the code, just send me a note
thank you for any information you can share

jim lesher
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Andy Thorp <[email-masked]>
Date: Fri, 18 Jul 2014 01:28:13 -0700

Hi Jim,

I'm led to believe it is the 380th top made on 11/1957

Mine was bought by the first owner three years later and is stamped 08602078

Andy.

--------------------------------------------
On Fri, 18/7/14, jim lesher <[email-masked]> wrote:

 Subject: [Healeys] Longbridge BN4 hardtop identification code
 To: "[email-masked]" <[email-masked]>
 Received: Friday, 18 July, 2014, 7:28 AM

 Where can I find the details that
 will tell me what the code means on the
 factory hardtop for my Longbridge

 the code stamped on the upper passenger's side aluminum trim
 is 01157380
  if you want to see a photo of the code, just send me a
 note
 thank you for any information you can share

 jim lesher
 _______________________________________________
 Support Team.Net http://www.team.net/donate.html
 Suggested annual donation  $12.75
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums

 [email-masked]

 Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of hardtop number.JPG]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]