Subject: Re: [Healeys] Tires again!!

From: Oudesluys <[email-masked]>
Date: Tue, 22 Jul 2014 07:41:01 +0200

The indicated width of 155mm is nominal and should not be taken exactly. 
It is measured across the walls, it is not the width of the thread. It 
can vary considerably between tire makes/types.
Kees Oudesluijs
NL

Michael Salter schreef op 22-7-2014 2:37:
> I have found that the 165 80 R15 tires I have for #174 will not fit into
> the spare wheel holder...
> I notice that BF Goodrich  sell a P155/80R15 Radial TA which appears to be
> narrow enough (6.1") and small enough diameter (24.8") to fit into the
> holder.
> Has anyone tried those tires?
>
> Thanks,
> Michael S
> BN1 3174
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4716 / Virusdatabase: 3986/7894 - datum van uitgifte: 07/21/14
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Oritt <[email-masked]>
Date: Tue, 22 Jul 2014 09:08:30 -0400

Michael--

Just for your info the 180-15 Michelin XAS's that I recently purchased not
only fit the 100's wheel wells perfectly but also the spare tire aperture.

And they drive great!

Best--Michael

On Mon, Jul 21, 2014 at 8:37 PM, Michael Salter <[email-masked]>
wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 22 Jul 2014 06:16:14 -0700

I can barely squeeze 165x80 Nexens in the spare tire slot, with much difficulty (and I opened the slot up a little by 
bending the flange up).

I can't see how a tire that claims to be 15mm wider can fit. Someone's lying about his dimensions (not you Michael, the 
tire).

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Robert Duquette <[email-masked]>
Date: Tue, 22 Jul 2014 11:30:35 -0400

That rang a bell!

I stumbled on this site quite a while back.
(There is a picture of the tyre in the wheel well.)

http://www.longstonetyres.co.uk/page/austin-healey

Robert (BN1)
I intend to live forever, or die trying.

> On Jul 22, 2014, at 9:08 AM, Michael Oritt <[email-masked]> wrote:
> 
> Michael--
> 
>> Support Team.Net

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Tue, 22 Jul 2014 12:53:12 -0400

I will remove the spare tomorrow and lay it flat on the ground to measure
the inflated width and report back.  To be sure it is a tight fit but I did
not even have to use the laundry bag trick to get it in.

I must tell you all that several years ago, when faced with a struggle
inserting a 175 zX Michelin into the aperture, I judiciously "modified" the
opening a bit by use of a scissor jack.  There were a few unpleasant sounds
but nothing reflected in the contour of the tonneau (back deck) area.

Healey ownership is not for the faint of heart....

Best--Michael

On Tue, Jul 22, 2014 at 9:16 AM, Bob Spidell <[email-masked]> wrote:

> I can barely squeeze 165x80 Nexens in the spare tire slot, with much
> difficulty (and I opened the slot up a little by bending the flange up).
>
> I can't see how a tire that claims to be 15mm wider can fit. Someone's
> lying about his dimensions (not you Michael, the tire).
>
> Bob
>
>
>
>

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 22 Jul 2014 19:49:58 +0200

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Thu, 24 Jul 2014 16:54:13 -0400

I removed the spare 180-15 XAS from the aperture, laid it on the garage
floor and measured it.
The tire--inflated to 30 PSI--is 6-5/8" thick and the inflated diameter is
approximately 26-5/8".

As I said in an earlier email I modified somewhat the aperture's height by
use of a scissor jack.  The XAS is a nice press-fit into the opening and
the vinyl tire cover.  Though I did not use plastic laundry bags when I
last inserted the tire I will this time, just to make it a bit easier to
install/remove.

I hope this is of some assistance and I am very pleased with the tires both
from performance and appearance standpoints

Best--Michael Oritt

On Tue, Jul 22, 2014 at 12:53 PM, Michael Oritt <[email-masked]>
wrote:

>>> On Mon, Jul 21, 2014 at 8:37 PM, Michael Salter <[email-masked]
>>> >
>>> wrote:
>>>

[email-masked]