Subject: Re: [Healeys] Dual Throat SUs

From: Dean Caccavo <[email-masked]>
Date: Thu, 31 Jul 2014 14:56:49 -0700

Interesting discussion on the SUs.

We have a 61 Warwick GT that is fitted with a period built TR3 Tunex Stage II engine.  This was the only Tunex 4 cylinder engine that was built for Warwick Cars (Bernie Rogers Developments).  They could barely afford the one.  8mm film and photos of the original engine shows it with a pair of SU DU6 carbs.  

When their racing campaign ended, the engine was de-tuned and installed into a customer car (our car).  As I understand it the only modification was to remove the SU DU6 carbs and replace them with off the shelf TR3 carbs.   I wish I was the one to take them off - at least I would have a pair as they are impossible to fine, and look wonderful.

Dean 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Jerry Costanzo" <[email-masked]>
Date: Thu, 31 Jul 2014 15:06:58 -0700

That is funny to me.  I just put some extra HD6 carbs onto my TR3A that I 
just finished.  They run much better than the TR3 HS6 or H6 for some reason. 
Much more power out of the engine.

Jerry 

[email-masked]