Subject: Re: [Healeys] Blue streak products

From: [email-masked]
Date: Sat, 26 Jul 2014 18:11:31 -0400 (EDT)

Are the points labeled "Blue Streak"?
Gary Hodson

From: Steve Gerow
[email-masked]

I recently ordered Standard points and condenser from
rockauto.com, using
Healey PNs from Standard's website:

LU206    condenser
$5.20

LU1316 points                  $6.27

The points are labeled as made
in the US - not sure about the condenser
which is out for analysis at a
manufacturer I know.

Steve Gerow

BN6
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Steve B. Gerow" <[email-masked]>
Date: Sat, 26 Jul 2014 16:39:44 -0800

Gary,
They're labelled "Standard", not "Blue Streak".
This link to the Blue Streak part of Standard's eCatalog will display the same part numbers I listed:
http://www.bluestreak.ca/engine%20management-bluestreak/content.aspx

Selected: 1960 Austin Healey 3000.

-- 
Steve Gerow
BN6

>  -------Original Message-------
>  From: [email-masked]
>  To: [email-masked], [email-masked]
>  Subject: Re: [Healeys] Blue streak products
>  Sent: Jul 26 '14 14:11
>  
>  From: Steve Gerow [LINK: mailto:[email-masked]]
>  [email-masked]
>  
>  
>  I recently ordered Standard points and condenser from rockauto.com, using
>  Healey PNs from Standard's website:    LU206    condenser         $5.20
>  LU1316 points                  $6.27    The points are labeled as made in
>  the US - not sure about the condenser which is out for analysis at a
>  manufacturer I know.  Steve Gerow  BN6

[email-masked]