Subject: Re: [Healeys] It's alive

From: "john" <[email-masked]>
Date: Fri, 18 Jul 2014 16:08:51 -0700

Yea! Isn't that great!!

John Spaur
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Grossman <[email-masked]>
Date: Fri, 18 Jul 2014 16:15:09 -0700

Awesome, congratulations!
Alan
On 7/18/2014 4:00 PM, Michael Salter wrote:
> After half an hour dealing with a recalcitrant original fuel pump I managed
> to coax the engine in BN1 #174 into life today.
> This engine has been idle for at least 45 years and probably more and
> although I had to disassemble it to replace all the gaskets and seals it
> started easily and ran quietly with 58 p.s.i oil pressure, 13.85 volts from
> the generator and best of all NO LEAKS.
> At this rate I'll have it on the road this fall..Can't wait.
>
> Michael S
> BN1 #174
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Fri, 18 Jul 2014 19:30:05 -0400

Wonderful!!!  Congrats!  Off-line pictures?  :-)

Randy

On Jul 18, 2014, at 7:00 PM, Michael Salter wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sat, 19 Jul 2014 09:43:36 +1000

G'day Mike

That is just wonderful. Makes me want to forget about the household tasks
for a week or two and get the head on the BN3.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Michael
Salter
Sent: Saturday, 19 July 2014 9:00 AM
To: [email-masked]
Subject: [Healeys] It's alive

Michael S
BN1 #174
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 18 Jul 2014 17:07:04 -0700

Fantastic! Brought a knowing smile to my face. I'm so happy for you.
Mazol tov

I Erbs
IT Educator and Consultant
sent from smartphone, so what you read, may not be what I meant to send.
On Jul 18, 2014 4:00 PM, "Michael Salter" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Fri, 18 Jul 2014 20:19:57 -0400

Bone idle for 45 years?  Should probably name it Onslow.  (For "Keeping up
Appearances" fans)  Congrats,
Rick

On Fri, Jul 18, 2014 at 7:00 PM, Michael Salter <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Sat, 19 Jul 2014 00:39:09 +0000

NO LEAKS, perhaps there is no oil in it. LOL! Good news indeed Michael, good
progress.

Jean

> Date: Fri, 18 Jul 2014 19:00:17 -0400
> From: [email-masked]
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 18 Jul 2014 19:01:06 -0600

Sweet.

Every once in a while the Team.Net lists prove useful.

mjb.

[email-masked]

---

From: J Armour <[email-masked]>
Date: Sat, 19 Jul 2014 11:48:15 +1000

Mike

Surely not such success with a mere Lucas distributor fitted with points
and so many volts from a Lucas standard generator!!!!!!!!

On 19/07/14 9:00 AM, "Michael Salter" <[email-masked]> wrote:

>___________

[email-masked]