Subject: Re: [Healeys] Rich Chrysler -

From: Ray Juncal <[email-masked]>
Date: Sat, 5 Jul 2014 20:55:52 -0700

Here's to Rich, friend and helper to all who love Healeys and model trains.
Ray

On Saturday, July 5, 2014 8:09 PM, Jean Caron
<[email-masked]> wrote:

It's been two years
today that we lost a dear List contributor and friend to
many of us.

Jean
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Sat, 5 Jul 2014 21:07:12 -0700

He is greatly missed by me. I so wanted to continue to send him photo
updates of my project and celebrate my first drive back on the road with
him. Like many I owe him a lot for his help and encouragement.

I Erbs
IT Educator and Consultant
sent from smartphone, so what you read, may not be what I meant to send.
On Jul 5, 2014 8:08 PM, "Jean Caron" <
[email-masked]> wrote:

> It's been two years today that we lost a dear List contributor and friend
> to
> many of us.
>
>
>
> Jean
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Larry Varley <[email-masked]>
Date: Sun, 06 Jul 2014 14:34:12 +1000

Yes it is timely to remember Rich, one of the great people you meet in 
the classic car movement, always ready to offer well thought out advise, 
and a font of knowledge. A loss to the movement. And while this may be a 
more down under philosophy in regards to upgrades, In Riches words, the 
3 speed BN1 is far better than the BN2 :))
Cheers Guys
Larry Varley

On 6/07/2014 1:55 PM, Ray Juncal wrote:
> http://www.team.net/archive
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2014.0.4716 / Virus Database: 3986/7804 - Release Date: 07/05/14

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Sun, 6 Jul 2014 08:23:30 +0100

RIP old friend.

On Sun, Jul 6, 2014 at 5:34 AM, Larry Varley <[email-masked]> wrote:

> Yes it is timely to remember Rich, one of the great people you meet in the
> classic car movement, always ready to offer well thought out advise, and a
> font of knowledge. A loss to the movement. And while this may be a more
> down under philosophy in regards to upgrades, In Riches words, the 3 speed
> BN1 is far better than the BN2 :))
> Cheers Guys
> Larry Varley
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]