Subject: Re: [Healeys] Removing cam in situ

From: Michael <[email-masked]>
Date: Sat, 19 Jul 2014 10:51:48 -0400

What you are describing Bob is exactly what I encountered with AHX12.
I believe that it was attributable to the dreaded ZDDP problem.
I would suggest that you drain the oil and check for metal content.
In 12 the flakes of cam lobe and lifter were all through the engine. The first
indication of trouble was very low oil pressure caused by the relief valve
being jammed by the metal flakes.
I rebuilt the engine completely and thereafter used Valvoline VR1 non
synthetic oil, just put 10 bottles in #174, and the problem never reoccurred.
Michael S
BN1 #174

-----Original Message-----
From: "Bob Spidell" <[email-masked]>
Sent: b7/b19/b2014 9:44 AM
To: "healeylist" <[email-masked]>
Subject: [Healeys] Removing cam in situ

Thanks to all who responded to my inquiry.  As I suspected, it's a major
task.

I asked because when I was recently adjusting the valves I noticed a couple of
the pushrods didn't appear to be lifting
as much as the others, probably indicating flattened cam lobes.   I don't know
what could have caused this, because I
have always fed good, clean 20W-50 oil to this engine (it has about 100K since
rebuild).  It's possible it's been this
way since rebuild, as I always had lower compression on a couple cylinders
(why a reputable cam grinder would screw up a
re-grind is unknowable, but possible I suppose).

I just had the front pulley and timing cover off to replace the cover seal,
and had the radiator in and out 3 times due
to water pump issues, so when I get to the cam I'm likely to pull the engine
and do an overhaul.   The big nut on the
crank is the issue; I bought a 3/4" impact wrench and socket to get it off,
but there's insufficient room to get the
wrench on the nut due to the front X brace.  I ended up ruining the nut and a
new one was $40 from Moss. The new nut was
good quality, but the original had a conical section machined away to clear
the Woodruff key, and the new one did not
but seems to be OK.

Bob

--
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sat, 19 Jul 2014 17:12:58 +0200

Cam wear on BMC and some other cars is nothing new. Just a bad hardening 
process and/or crappy material together with a total lack of quality 
control, nothing to do in general with ZDDP. Regrinding without some 
form of hardening does not help either. Loose tappets worsens the 
problem even more. It happened as well long before ZDDP was even the 
beginning of an issue.
A notorious engine for cam wear is the Rover/Buick V8. It can happen 
within 40.000mls.
Replace with a new camshaft (e.g. Kent) and do not forget to check the 
bearings and do fit all new cam followers. If the old ones are used the 
cam shaft will be scrap in no time. Fit with plenty of graphite grease 
or similar to give it initial lubrication.
Kees Oudesluijs
NL

Michael schreef op 19-7-2014 16:51:
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4716 / Virusdatabase: 3986/7880 - datum van uitgifte: 07/19/14

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sat, 19 Jul 2014 08:18:14 -0700

Michael, et al,

That was my first thought.  I have used Chevron 20W-50 almost from the start--IIRC, I used Castrol and other brands for 
a while but the Chevron was available at Costco until a couple years ago--and I believe the Chevron had pre-converter 
levels of ZDDP, as some (most?) 20W-50s still do.  We used a high-quality assembly lube when we rebuilt the engine.  I 
would expect the lack of ZDDP to affect all the lobes, but it only appears that 2--#2 and #11--were 'lazy.'  Also, my OP 
is normal for a BJ8, I've never seen any metal in the drained oil and I've cut the filters open and inspected the media 
a couple times and there was no significant metal detritus (just did a change and will be opening up the filter today).

I just got a case of VR1--it runs $7/qt, give or take!--and will be using that from now on.

Bob

On 7/19/2014 7:51 AM, Michael wrote:
> In 12 the flakes of cam lobe and lifter were all through the engine. The first indication of trouble was very low oil 
> pressure caused by the relief valve being jammed by the metal flakes.
> I rebuilt the engine completely and thereafter used Valvoline VR1 non synthetic oil, just put 10 bottles in #174, and 
> the problem never reoccurred.
> Michael S
> BN1 #174
> ------------------------------------------------------------------------------------------------------------------------
>
>

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sat, 19 Jul 2014 11:27:52 -0400

Wouldn't worn cam lobes on a 100K motor be normal wear and tear?  From
everything I remember about 50s and 60s cars, they were pretty much done by
that kind of mileage. And, as Kees pointed out, reground cams are not
usually hardened to the same specification as a factory cam.

On Sat, Jul 19, 2014 at 9:44 AM, Bob Spidell <[email-masked]> wrote:

>
>   I don't know what could have caused this, because I have always fed
> good, clean 20W-50 oil to this engine (it has about 100K since rebuild).
>  It's possible it's been this way since rebuild, as I always had lower
> compression on a couple cylinders (why a reputable cam grinder would screw
> up a re-grind is unknowable, but possible I suppose).
>
>
>
> Bob

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 19 Jul 2014 17:45:39 +0200

Indeed. In Europe 60.000 miles was pretty much very good for a car 
engine, many started to have issues long before that. VW Beetle was 
praised because it would easily get to  60.000 miles or more.
However these days the amount of miles that can be clocked up should be 
better because of much improved oil, filters etc.
Many modern car engines, especially Japanese, can easily do 
300.000-400.000 miles or more without any problems.
Kees Oudesluijs

[email-masked]