Subject: Re: [Healeys] Coronet Cream

From: Curtis Arndt <[email-masked]>
Date: Mon, 7 Jul 2014 12:12:02 -0700

Randy,

Do you have, or have access to "Don Plikovnik's" binder on Austin Healey
colors?

Curt

On Mon, Jul 7, 2014 at 12:08 PM, Randy Hicks <[email-masked]> wrote:

> Hi, does anyone have a very close equivalent to Coronet Cream in a modern
> paint formula or car color match?
>
> Non-list owner considering going back to original color but doesn t really
> know what it looks like.
>
> Randy
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Neil Anderson <[email-masked]>
Date: Mon, 7 Jul 2014 14:55:59 -0500

The ICI paint code for Coronet Cream is #2583, which is really what you
need to get the paint color correct.  Using the ICI number, you can order a
small touch-up bottle from APS Tower Paint Inc.
http://www.apstowerpaint.com/index.php   and then have a good auto paint
supplier do a color match in the paint system you want to use, or if they
can mix from the ICI paint code.

The paint from Tower is not necessarily cheap ($15 approx.), but it is
better to order a small amount to see if you like the color rather than
having a larger quantity mixed and be stuck with it.

Neil Anderson
'60 BT7
'59 Sprite project

On Mon, Jul 7, 2014 at 2:08 PM, Randy Hicks <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Peter Svilans" <[email-masked]>
Date: Mon, 7 Jul 2014 16:05:12 -0400

Randy

To see what it looks like, here is the Rinshead-Mason colour chip sheet from 
November 1954.  These sheets came out when the cars were still current.

(I'm aware the list strips pics, no need to remind me, folx)

Best
Peter 

[demime 1.01d removed an attachment of type image/jpeg which had a name of Coronet Cream0178.jpg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Mon, 7 Jul 2014 20:40:59 +0000

Randy:

At the risk of being chastised by the List, someone a while back mentioned to
me that the 2010 Kia Soul, Vanilla Cream colour was a very close modern
equivalent although I have not checked it myself.

Jean

> From: [email-masked]
> Date: Mon, 7 Jul 2014 15:08:20 -0400
> To: [email-masked]
> Subject: [Healeys] Coronet Cream
>
> Non-list owner considering going back to original color but doesnt really
> know what it looks like.
>
> Randy
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Mon, 7 Jul 2014 14:01:58 -0700

found this list online
AUSTIN HEALEY ICI PAINT CODES BY MODEL AND MODEL YEAR

MODEL YEAR(S) 1953/54 AUSTIN HEALEY 100

BLACK 0122
OLD ENGLISH WHITE 2379
SPRUCE GREEN 2587
ICE BLUE 2697
CORONET CREAM 2583
CARMINE 8616

MODEL YEAR(S) 1955/56 AUSTIN HEALEY 100 & Le Mans

BLACK 0122
OLD ENGLISH WHITE 2379
SPRUCE GREEN 2587
FLORIDA GREEN 2997
RENO RED 3000
MET. ICE BLUE 2301m

MODEL YEAR(S) 1956/57 AUSTIN HEALEY 100-SIX

BLACK 0122
OLD ENGLISH WHITE 2379
FLORIDA GREEN 2997
RENO RED (to Dec. 1956) 3000
MET. ICE BLUE 2301m

Additional colours from Dec. 1956:-

PACIFIC GREEN 2659
PRIMROSE 3011
COLORADO RED (was Reno Red) 3742

MODEL YEAR(S) 1957/58 AUSTIN HEALEY 100-Six

BLACK 0122
OLD ENGLISH WHITE 2379
FLORIDA GREEN 2997
COLORADO RED 3742
MET. ICE BLUE 2301m
PACIFIC GREEN 2659
PRIMROSE 3011

MODEL YEAR(S) 1958/59 AUSTIN HEALEY 100-Six and 3000 (from July 59)

BLACK 0122
OLD ENGLISH WHITE/IVORY 2379
FLORIDA GREEN 2997
COLORADO RED 3742
MET. ICE BLUE 2301m
PACIFIC GREEN 2659
PRIMROSE 3011

MODEL YEAR(S) 1959/60 AUSTIN HEALEY 3000

BLACK 0122
OLD ENGLISH WHITE/IVORY 2379
FLORIDA GREEN 2997
COLORADO RED 3742
PACIFIC GREEN 2659
PRIMROSE 3011
MET. ICE BLUE 2301m

MODEL YEAR(S) 1960/61 AUSTIN HEALEY 3000

BLACK 0122
OLD ENGLISH WHITE/IVORY 2379
FLORIDA GREEN 2997
COLORADO RED 3742
MET. ICE BLUE 2301m
BRITISH RACING GREEN * 8120
*Special, used on a limited number of cars only

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Mon, Jul 7, 2014 at 12:12 PM, Curtis Arndt <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Mon, 07 Jul 2014 17:08:50 -0400

According to don's book, the ICI code is 2583

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Curtis
Arndt
Sent: Monday, July 07, 2014 3:12 PM
To: Randy Hicks
Cc: Healey List
Subject: Re: [Healeys] Coronet Cream

Randy,

Curt

On Mon, Jul 7, 2014 at 12:08 PM, Randy Hicks <[email-masked]> wrote:

> Hi, does anyone have a very close equivalent to Coronet Cream in a 
> modern paint formula or car color match?
>
> Non-list owner considering going back to original color but doesn t 
> really know what it looks like.
>
> Randy
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: jomar healey <[email-masked]>
Date: Mon, 7 Jul 2014 14:16:17 -0700

#923 

 #923 was painted PPG MAE 3897 Medium Sand Beige.  My wheel wells still
carry the original color and the match is excellent to me.  If you go to the
British car forum and search coronet cream a picture of my car will appear in
the tread along with other suggestions.

Joe
'53 BN1 Coronet Cream
'56 100M
'67 BJ8 aka Blue Baby as per wife and kid

On Monday, July 7, 2014 5:08 PM,
John Sims <[email-masked]> wrote:

According to don's book, the ICI code
is 2583

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original
Message-----
From: Healeys [mailto:[email-masked]] On Behalf
Of Curtis
Arndt
Sent: Monday, July 07, 2014 3:12 PM
To: Randy Hicks
Cc: Healey
List
Subject: Re: [Healeys] Coronet Cream

Randy,

Do you have, or have access
to "Don Plikovnik's" binder on Austin Healey
colors?

Curt

On Mon, Jul 7,
2014 at 12:08 PM, Randy Hicks <[email-masked]> wrote:

> Hi, does anyone
have a very close equivalent to Coronet Cream in a 
> Support Team.Net
[email-masked]
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Mon, 7 Jul 2014 19:08:05 -0400

We had a very interesting discussion about Coronet Cream and its origins
here:
http://www.britishcarforum.com/bcf/showthread.php?95152-Coronet-Cream&highlight=coronet
The debate was whether it had any relation to the coronation of Queen
Elizabeth, and I'm firmly in that camp.  IIRC, Rich Chrysler either owned a
Coronet Cream car or was involved in its restoration.  Would have loved to
hear his input.

Cheers,
Rick

On Mon, Jul 7, 2014 at 5:08 PM, John Sims <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Tue, 8 Jul 2014 00:01:43 +0000

Listers:
We Canadians know for sure that the colour of Coronet Cream had a lot to do
with the solemn coronation of Queen Elizabeth II, also know in some camp as
Betty Windsor.
According to documentation from l'Oreal of England, purveyers to her Majesty's
Health Care merchandise, dated June 2nd, 1953, the date she was crowned,
Coronet Cream automotive colour is from a palette sample from the combination
of the concealer and foundation applied to her Majesty's face that day. As a
matter of fact, her Majesty made reference to the colour whilst visiting the
Austin-Healey factory a few weeks after her Coronation, by telling Donald
Healey, upon seeing a Coronet Cream Austin-Healey in the showroom: "I can see
my face in it"
It's my story and I'm sticking to it.

Jean

> Date: Mon, 7 Jul 2014 19:08:05 -0400
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
http://www.britishcarforum.com/bcf/showthread.php?95152-Coronet-Cream&highlig
ht=coronet

[email-masked]