Subject: [Healeys] HD8 jet needle position

From: Mitch <[email-masked]>
Date: Sat, 19 Jul 2014 18:19:28 +0000 (UTC)

Hello,
B 
1966 BJ8B  HD8 carbs
the jet needle I have has a groove in it.........................where should
it be placed in the carb piston?.........bottom or top of groove flush with
piston bottom?
B 
also what is the best way to adjust the pin that fits the forked lever ...on
the throttle shaft?
B 
B 
Mitch
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Sat, 19 Jul 2014 13:19:02 -0700

Bottom of the groove should be even with bottom of piston; i.e. groove is hidden.  BTW, it makes a fairly significant 
difference in mixture; I had mine wrong--top of groove at bottom of piston--and when I 'fixed' it I had to readjust the 
mixture, IIRC it took about a half-turn of the mixture screws.

re: "what is the best way to adjust the pin that fits the forked lever ...on the throttle shaft?"

Not sure I understand this question, but the linkage from the shaft on the manifold to the two throttle shafts is 
adjustable. The carbs' shafts are independent, the key is to get them to both lift the same, and that is accomplished by 
loosening the screws that clamp the the pins which are inside the two forks--maybe this is the question?--and adjust 
until the airflow is the same off-idle (best done with a carb synchronizer like UniSyn IMO).

Bob

On 7/19/2014 11:19 AM, Mitch wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]