Subject: [Healeys] BN1 spare tire wedge

From: Michael Salter <[email-masked]>
Date: Sun, 20 Jul 2014 11:23:55 -0400

Page 199 of the 2014 "Concours Guidelines" describes a triangular wood
wedge used to position the spare wheel.
I would really appreciate any more information on this wedge. Photos,
dimensions?

Thanks,
Michael S
BN1 #174
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael <[email-masked]>
Date: Sun, 20 Jul 2014 16:35:30 -0400

Many thanks to all have taken the time to respond. I have all the information
needed.
Love this list.

Michael S
BN1 #174

-----Original Message-----
From: "Michael Salter" <[email-masked]>
Sent: b7/b20/b2014 11:23 AM
To: "[email-masked]" <[email-masked]>
Subject: BN1 spare tire wedge

Page 199 of the 2014 "Concours Guidelines" describes a triangular wood wedge
used to position the spare wheel.

Thanks,

Michael S

BN1 #174

[email-masked]