Subject: Re: [Healeys] Funnies

From: Bob Spidell <[email-masked]>
Date: Tue, 8 Jul 2014 21:27:33 +0000 (UTC)

Guess we know who the thin-skinned Lister is (also obviously a licensed clinical psychologist qualified to diagnose peoples' "nature"). 

Anyway, I now recall the distress the issue caused, and agree with Ira it's best not to pollute the List with 'funnies.' However, if someone sneaks a really good one in I won't complain (funny, I don't recall taking a stance on this issue the first go-around, but maybe our resident psychologist recalls differently). 

Bob 

----- Original Message -----

From: "R. Cobb" <[email-masked]> 
To: "healeys" <[email-masked]> 
Sent: Tuesday, July 8, 2014 1:12:29 PM 
Subject: [Healeys] Funnies 

I'm a great believer in the value of humor...and its power to elicit responses, both positive and negative. That said, I'm just as happy to not be exposed to what some contributors have, in the past, characterized as humor. 

I have enjoyed this forum more, without the somewhat frequent assaults on good taste and civility. Even in this brief discussion, as copied below, listers are labeled (thin-skinned) if they may object to inappropriate, insensitive or offensive postings of "humor". This is a global forum and what it does best is serve the global Austin-Healey community with support and camaraderie regarding our vehicles...may it remain so. 

Those who miss the "Funnies" would perhaps best be served by joining such a forum, and thus meet that need. 

Since I have observed that it is in your nature to do so, flame away, Bob Spidell, et al. 

Bob 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Wilko2 <[email-masked]>
Date: Tue, 8 Jul 2014 14:38:36 -0700

I'm sure there's someone who would take offense, but they are probably not on
this list.

What did the baby say to bartender?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Tue, 8 Jul 2014 15:02:32 -0700

The list stripped the punchline!

The baby said to the bartender:
"Leave the bottle."

On Jul 8, 2014, at 2:38 PM, Wilko2 wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael <[email-masked]>
Date: Tue, 8 Jul 2014 18:24:36 -0400

I think I hear The La Leche League warming up!!!

-----Original Message-----
From: "Wilko2" <[email-masked]>
Sent: b7/b8/b2014 6:02 PM
To: "Wilko2" <[email-masked]>
Cc: "healeys" <[email-masked]>
Subject: Re: [Healeys] Funnies

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Scott Willis <[email-masked]>
Date: Tue, 8 Jul 2014 17:51:57 -0500

Stop smiling. You will go blind.

Missing Wife Found by
Maine State Troopers

The day after his wife disappeared in a kayaking
accident, a Bar Harbor man answered his door to find two grim-faced Maine
State
Troopers. "We're sorry Mr. Wilkens, but we have some information about
your wife", said one of the troopers. "Tell me! Did you find
her?", Wilkens exclaimed. The troopers looked at each other. One said,
"We have some bad news, some good news, and some really great news. Which
would you like to hear first?" Fearing the worst, Mr. Wilkens said,
"Give me the bad news first." The trooper said, "I'm sorry to
tell you, sir, but this morning we found your wife's body in the bay."
"Oh my God!", exclaimed Wilkens. Swallowing hard, he asked,
"What's the good news?" The trooper continued, "When we pulled
her up, she had 12 of the best looking Maine Lobsters that you have ever seen
and 60 good-sized Rockfish clinging to her, haven't seen lobsters like that
since the 1960's and we feel you are entitled to a share in the catch."
Stunned, Mr. Wilkens demanded, "If that's the good news, then what's the
great news?" The trooper replied, "We're gonna pull her up again tomorrow."

Scott Willis
59 MGA 1500
60 BN7 Austin Healey Club USA/Bluegrass Austin Healey Club
66 E-Type FHC S1

http://bgeuroclassics.webs.com/
BG Euro Classics Car Club President
Bowling Green, KY
100% CONTACT: [email-masked]

----------------------------------------
> To: [email-masked]
> From: [email-masked]
> Date: Tue, 8 Jul 2014 18:24:36 -0400
> CC: [email-masked]

[email-masked]

---

From: Ray Juncal <[email-masked]>
Date: Tue, 8 Jul 2014 17:06:37 -0700

Groan....

On Tuesday, July 8, 2014 3:03 PM, Wilko2 <[email-masked]>
wrote:

On Jul 8, 2014, at 2:38 PM, Wilko2 wrote:

> I'm sure
there's someone who would take offense, but they are probably not
on
> this
list.
> Support Team.Net
> Archive:
[email-masked]
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "james Wojcik" <[email-masked]>
Date: Tue, 8 Jul 2014 19:08:31 -0500

Bob, I appreciate your guts. I love humor but it happens too often that it
runs us off the rails here.  The big dogs want to pee on all the posts.  Jim
Wojcik.

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of R. Cobb
Sent: Tuesday, July 08, 2014 3:12 PM
To: [email-masked]
Subject: [Healeys] Funnies

I'm a great believer in the value of humor...and its power to elicit
responses, both positive and negative.  That said, I'm just as happy to not
be exposed to what some contributors have, in the past, characterized as
humor.

I have enjoyed this forum more, without the somewhat frequent assaults on
good taste and civility. Even in this brief discussion, as copied below,
listers are labeled (thin-skinned) if they may object to inappropriate,
insensitive or offensive postings of "humor".  This is a global forum and
what it does best is serve the global Austin-Healey community with support
and camaraderie regarding our vehicles...may it remain so.

Those who miss the "Funnies" would perhaps best be served by joining such a
forum, and thus meet that need.

Since I have observed that it is in your nature to do so, flame away, Bob
Spidell, et al.

Bob

Date: Tue, 8 Jul 2014 11:01:27 -0700
From: I Erbs<[email-masked]>
To: John Sims<[email-masked]>
Cc: AH Mail List<[email-masked]>
Subject: Re: [Healeys] Healeys
Message-ID:
	<CACPMnYq8Nx8SfBJTLEyv36DDtB4eO=[email-masked]>

and racist and xenophobic. Some folks do not have filters for understanding
the impact of such jokes on others IMHO.

Ira Erbs
Portland, OR
    _______                                  _______
      (______ \____1960 BT7____/ _______)
          (_________________________)

On Tue, Jul 8, 2014 at 10:05 AM, John Sims<[email-masked]>  wrote:

> As I remember, some of them got a little too political.
>
> John Sims, BN6
> Aberdeen, NJ
>
> www.healey6.com
>
> From: Healeys [mailto:[email-masked]] On Behalf Of Len 
> and/or Marge Hartnett
> Sent: Tuesday, July 08, 2014 12:18 PM
> To: AH Mail List
> Subject: Re: [Healeys] Healeys
>
> Yeah!  As I recall, one person, maybe two, complained.  To start 
> things off a little early, here is a Tuesday Teaser from the Ron Owens 
> radio show in
> 2006 as submitted by Liz in Petaluma:
>
> A Living Will
>
> A  man and his wife were sitting in the living room and he said  to 
> her, "Just so you know, I never want to live in a vegetative state,  
> dependent on some machine and fluids from a bottle. If that ever 
> happens, just pull the plug."
>
> His  wife  got  up,  unplugged  the TV and threw out all of his  beer
>
>
> I say, Friday Funnies Forever!
>
> (The Other) Len
> Fairfield, CA, USA
> 1967 AH 3000 MkIII, HBJ8L39031
>
> ---
> From: "Bob Spidell"<[email-masked]>
> To: "john"<[email-masked]>
> Cc: "healeys"<[email-masked]>
> Sent: Tuesday, July 08, 2014 8:53 AM
> Subject: Re: [Healeys] Healeys
>
>
>> I wasn't aware FF had been exorcised from the List. I can't believe 
>> any
> LBC
>
>> owner is that thin-skinned (skinned knuckles, for sure).
>>
>> Who authorized such blasphemy?
>>
>> Bob
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Tracy Drummond" <[email-masked]>
Date: Tue, 8 Jul 2014 17:09:07 -0700

Clearly Obama's fault   Benghazi  Benghazi !

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of R. Cobb
Sent: Tuesday, July 08, 2014 1:12 PM
To: [email-masked]
Subject: [Healeys] Funnies

Bob

Ira Erbs
Portland, OR
    _______                                  _______

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: John Vrugtman <[email-masked]>
Date: Tue, 08 Jul 2014 21:05:41 -0400

I hope it comes with videos:-P

On 7/8/2014 6:24 PM, Michael wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]