Subject: [Healeys] brake light flasher

From: "R. Cobb" <[email-masked]>
Date: Sun, 27 Jul 2014 16:36:30 -0500

In the U.S., in the past few years, Hyundai has introduced a brake light flasher.  As I observe its operation, it appears to flash three times before going steady.

This is the only factory-installed brake light flasher that I recall being available here, so its uniqueness may draw attention, in traffic.

Bob

Date: Sun, 27 Jul 2014 17:59:43 +0200
From: Oudesluys<[email-masked]>
To:[email-masked]
Subject: Re: [Healeys] brake light flasher
Message-ID:<[email-masked]>

These devices were very popular about 30 years ago in Europe. In the end
they disappeared as they were considered illegal by the authorities as
they were not homologated.
I think they are fairly effective but check your insurance company and
the authorities first if they are allowed for public road use in your place.

Kees Oudesluijs
NL

Dr. C. Rubino schreef op 27-7-2014 16:10:

> A friend put one of these on his triumph and I was impressed. As you are aware
> our brake lights (BN-4) are small and low. With this connection you get a fast
> flashing light (blinking rapidly). You can program 36 different intervals and
> can be used with incandescent and LED lights. When the pedal is depressed it
> will flash a number of times then disable itself to a solid light with the
> flashing activated again after about 20 seconds if the pedal is pushed again.
> Seems simple to install. Anyone know of this or is using one?
> _______________________________________________
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "rrengineer.mike" <[email-masked]>
Date: Sun, 27 Jul 2014 15:40:56 -0700

Modules for this brake light conversion has been available for motorcycles for many years.
Mike MacLean
56 BN2
60 AN5

Sent via the Samsung GALAXY SB. 5, an AT&T 4G LTE smartphone

-------- Original message --------
From: "R. Cobb" <[email-masked]> 
Date:07/27/2014  14:36  (GMT-08:00) 
To: [email-masked] 
Subject: [Healeys] brake light flasher 

Bob

Kees Oudesluijs
NL

[email-masked]

[email-masked]

---

From: "rrengineer.mike" <[email-masked]>
Date: Sun, 27 Jul 2014 15:44:07 -0700

These flasher units are legal in California.
Mike MacLean
56 BN2
60 AN5

-------- Original message --------
From: "White, Stephen" <[email-masked]> 
Date:07/27/2014  15:10  (GMT-08:00) 
To: Healey List <[email-masked]> 
Subject: Re: [Healeys] brake light flasher 

The three flashes and then steady are what comes standard equipment on Texas
Choppers.  Although custom bikes, I imagine the builders have researched the
legality.   Definitely helps with visibility.

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Warren
Sent: Sunday, July 27, 2014 5:05 PM
To: Healey List
Subject: Re: [Healeys] brake light flasher

Flashing brake lights.......................put one on my Healey a few years
ago. Keeps the tailgaters at bay.

               http://www.flashingbrakelights.com/

> From: [email-masked]
> Date: Sun, 27 Jul 2014 10:10:51 -0400
> A friend put one of these on his triumph and I was impressed. As you
> are
aware
> our brake lights (BN-4) are small and low. With this connection you
> get a
fast
> flashing light (blinking rapidly). You can program 36 different
> intervals
and
> can be used with incandescent and LED lights. When the pedal is
> depressed
it
> will flash a number of times then disable itself to a solid light with
> the flashing activated again after about 20 seconds if the pedal is
> pushed
again.
> Support Team.Net http://www.team.net/donate.html Suggested annual
> donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
$12.75
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]

[email-masked]