Subject: [Healeys] Coronet Cream

From: "Peter Svilans" <[email-masked]>
Date: Mon, 7 Jul 2014 20:49:32 -0400

Great story, Jean.  Never heard that before. The 1953 Coronation of Queen
Elizabeth II was the first time a coronation was filmed in colour, and no
doubt some special consideration was given to her makeup.

The colour chips on the page sent to Randy were sub-labeled with the model of
Austin car the colour was used on ( ie: Copper Fawn: A-40 Somerset).  Coronet
Cream was labeled "Coronation Color 1953".

The formula for C.C. used only three toners: white, a dash of burnt sienna and
a dash of black.  R-M often gave a "reference colour", a similar American one,
and in this case it was "Canyon Beige 1959 DeSoto".

The colour itself is - ah - interesting.   Not the first one that comes to
mind on hearing the word "cream".   The car at Rich's shop was indeed in its
original C.C.   As Geoffrey Healey said, "the quality of modern painwork is
far superior to what we used back in the day".  It was dull, faded in places,
rubbed through in others.  Wonderful that it survived intact all these years
without someone "improving" the car's very special paintwork.

BTW, families of children born that year in the UK were given a large heavy
commemorative coin in a case. My younger brother got one, and we still have
it.

Best
Peter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Mon, 7 Jul 2014 20:56:16 -0400

While we are suggesting possible modern similar colours there is a cream
colour on the Ford Edge that looks very close to what I think of as CC but
my colour sense (and spelling for those of you in the U.S.) isn't that
great..any thoughts?

Michael S
BN1 #174 (in Healey Grey)

On Mon, Jul 7, 2014 at 8:32 PM, Randy Hicks <[email-masked]> wrote:

> FYI  Kia color doesn't look to bad. May be a touch lighter?
>
> Randy
>
>
> Begin forwarded message:
>
> *From: *"Mike" <[email-masked]>
> *Date: *July 7, 2014 5:18:40 PM EDT
> *To: *"Randy Hicks" <[email-masked]>
> *Subject: **Re: [Healeys] Coronet Cream*
>
>
>
> Randy--FWIW,  you might look at these two sites.
>
> http://www.decisivemagazine.com/2010-kia-soul-review
>
> and
>
>
> http://www.e-typecenter.com/en/cars/1954-austin-healey-100-4-coronet-cream.html
>
> Mike
> BN2
>
> ====================================
> ----- Original Message ----- From: "Randy Hicks" <[email-masked]>
> To: "Healey List" <[email-masked]>
> Sent: Monday, July 07, 2014 12:08 PM
> Subject: [Healeys] Coronet Cream
>
>
>
> Hi, does anyone have a very close equivalent to Coronet Cream in a modern
>
> paint formula or car color match?
>
>
> Non-list owner considering going back to original color but doesn t really
>
> know what it looks like.
>
>
> Randy

[email-masked]