Subject: [Healeys] tips for Daytona 500

From: [email-masked]
Date: Sat, 19 Jul 2014 12:48:37 -0700 (PDT)

Anyone have any tips on going to the Daytona 500 next year?
Thanks,
Ken Freese
65 BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: mark henderson <[email-masked]>
Date: Sat, 19 Jul 2014 16:48:27 -0400

try Gene's Steak House, about 4 miles west of I-95 on Speedway Blvd.
 Probably some teams/drivers there before the race.  tx, mh

On Sat, Jul 19, 2014 at 3:48 PM, <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]