Subject: Re: [Healeys] Healey Sighting ...

From: Bob Spidell <[email-masked]>
Date: Fri, 18 Jul 2014 21:45:55 -0700

Hmmm ... just noticed the contemporary style plates on a car that should have yellow-on-black plates. Wonder what the 
story is?

On 7/18/2014 9:37 PM, Bob Spidell wrote:
> ... sort of:
>
> http://www.sfgate.com/cars/myride/article/Healey-is-now-treasured-heirloom-5629337.php
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "BJ8Healeys" <[email-masked]>
Date: Sat, 19 Jul 2014 13:03:31 -0400

(Sigh...)  Another original BJ8 owner who has managed to stay out of the
Registry, which now includes records and data for 8,456 of the 17,712 cars
originally manufactured (48%).

Steve Byers
HBJ8L/36666
BJ8 Registry
AHCA Delegate at Large
Havelock, NC USA

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Bob
Spidell
Sent: Saturday, July 19, 2014 12:38 AM
To: healeylist
Subject: [Healeys] Healey Sighting ...

... sort of:

http://www.sfgate.com/cars/myride/article/Healey-is-now-treasured-heirloom-5
629337.php

[email-masked]