Subject: Re: [Healeys] Radiator

From: Jonas Payne <[email-masked]>
Date: Sun, 13 Jul 2014 18:17:42 -0700

Why not just have it professionally rodded and cleaned?

alternatively, You can have it recorded for under 300 usd.

Sent from my iPhone

> On Jul 13, 2014, at 6:14 AM, Jim Werner <[email-masked]> wrote:
>
> My BJ8 is consistantly running warm and since it has been 35 years since I
> last had a radiator repair on this car I think it might be time to upgrade
to
> something more modern. What are the list suggestions for recoring or
replacing
> and improving cooling?
>
>
>
>
> Jim Werner
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Mon, 14 Jul 2014 10:33:01 +0200

It is seldom effective to have a radiator rodded and cleaned. To do a 
proper job the radiator top and/or bottom has to come of. It will only 
be slightly less costly and you still have an old radiator core which 
still has some corrosion in/outside. Anyway many shops will do a very 
inferior job more to the tune of fraud, just cleaning the top of the 
pipes visible through the radiator cap and on a good day relying on the 
acid to clean out the internals which it often does not. However there 
are good honest shops around, problem is to find them.
Kees Oudesluijs
NL

Jonas Payne schreef op 14-7-2014 3:17:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4716 / Virusdatabase: 3986/7847 - datum van uitgifte: 07/13/14

[email-masked]

---

From: "David Nock BCS" <[email-masked]>
Date: Mon, 14 Jul 2014 08:32:33 -0700

Cleaning the original style radiator I would not recommend. The original 
style is a very inefficient  style of radiator core.
The new style cores with the fins that go vertically between the tube are 
far more efficient at cooling. They can have more tubes and fins per inch.
The next best is an aluminum radiator, they will transfer heat much better 
than a copper brass radiator and will recover much faster.

I have recently installed an aluminum radiator in my BN4. This last weekend 
we had temps at 100 degrees. I was out all day. Engine temp stayed steady at 
170 degrees at driving speeds
Slowed thru town and thru the local shopping center the temp creped up to 
about 200 degrees then as soon as I picked a little speed the temp came 
right back down to 170 . Prior to the alloy radiator
I would run constantly down the freeway at 190 degrees and closer to 200 on 
a hot day, then in traffic it would quickly climb to 215 plus and was slow 
to recover.

I have been chasing a hot engine on my car for the last 3 years. There were 
several things I was fighting, ambient temp, performance engine  .060 
oversized , MSD performance ignition, Ethanol in the gas.
The first 3 I could not do anything about. Then Ethanol in the gas I changed 
to rich needles, which helped a lot. This is because the Ethanol will lean 
out the mixture causing the engine to run hot.
The radiator change was the one thing that made a huge difference. Not only 
did it cool the engine down, it also gave me a little more oil pressure and 
the cockpit temperature dropped a little as well.

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com

-----Original Message----- 
From: Oudesluys
Sent: Monday, July 14, 2014 1:33 AM
To: [email-masked]
Subject: Re: [Healeys] Radiator

Jonas Payne schreef op 14-7-2014 3:17:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]