Subject: [Healeys] Healeys - Illuminated Garage Signage

From: "Mike" <[email-masked]>
Date: Mon, 14 Jul 2014 19:47:46 -0700 s=q20140121; t=1405392438; bh=v8dF8oXwEDk+wm+LV0LjdiFEafmaPStOtWouyIAGH3E=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=KfldEpTD7zIzvTPvOQjGVJp3MlgkzlMUVhyPlnvjjyQpl191g4nYkGu0tmQ8QPnze 3v/YcSumegP6/xxh+T0INNv+PPrUiSCizZ0RI4Ck3qzSCmlru7Wi4KqMr7/cGXcCE7 3A1fevh2rYprQuypXVKWLWIK75QMzWgG2040HvMOCnwydShAszYpYSn0m1FjOEtaIG Tnw13mlAIKWrgocCwpwd3fpnSbdXwOjqHRmpfE0/DjppsuaQCc6ahfQn2OE4Oe8eHa PdDGDCyHXIIsWUiS53DJIopBI2W1bNDYma3sGPvH9rbxBqTBfMBw+bZSkTBZeChRxX 6ktXPokaG/qbg==

I did find this:

> https://www.facebook.com/NorthernIndianaAustinHealeyClub

> ----- Original Message ----- 
> From: "Graeme Molony" <[email-masked]>
> To: <[email-masked]>
> Sent: Monday, July 14, 2014 7:12 PM
> Subject: [Healeys] Healeys - Illuminated Garage Signage
> 
> 
>> Hi guys
>>
>> Sorry to bother the list
>>
>> In the past couple of months the VP of one of the US clubs advised that 
>> they
>> were producing illuminated Austin Healey signs which were avaiable for
>> purchase.
>>
>> Unfortunately I appear to have deleted the post
>>
>> Any one who retained a copy of the post could you forward same or
>> alternatively if you know the details of the club producing the signs 
>> contact
>> details would be appreciated
>>
>> Cheers
>>
>> Graeme M ( BJ8 )
>> _______________________________________________
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> http://autox.team.net/mailman/listinfo/healeys
>>
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jim Werner <[email-masked]>
Date: Tue, 15 Jul 2014 06:52:12 -0400 (EDT)

John Eslinger of the Northern Indiana Austin Healey Club are selling those.
Contact John at [email-masked].

On Facebook look at the Northern Indiana Austin Healey Club page for photos
and information.

Jim Werner

-----Original Message-----
From: Graeme Molony <[email-masked]>
To: healeys <[email-masked]>
Sent: Mon, Jul 14, 2014 10:17 pm
Subject: [Healeys] Healeys - Illuminated Garage Signage

Hi guys

Sorry to bother the list

In the past couple of months the VP of one of the US clubs advised that they
were producing illuminated Austin Healey signs which were avaiable for
purchase.

Any one who retained a copy of the post could you forward same or
alternatively if you know the details of the club producing the signs contact
details would be appreciated

Cheers

Graeme M ( BJ8 )

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Tue, 15 Jul 2014 7:42:55 -0400

I have one exactly like this except it isn't illuminated.
---- Mike <[email-masked]> wrote: 

=============

[email-masked]

[email-masked]