Subject: Re: [Healeys] LEDs for reflector conversion

From: Fred Wescoe <[email-masked]>
Date: Sat, 26 Jul 2014 23:02:26 -0400

Bruce,

Try these guys.  I have purchased LED bulbs from them and they are good,
the bulbs and the service.

Fred

63 BJ 7

On Sat, Jul 26, 2014 at 8:36 PM, Healey Bruce <[email-masked]>
wrote:

> I converted the reflectors on my BN7 to brake/turn lamps some 7 years ago.
> Now I want to convert from the 20W halogen MR11 bulbs with the BA15D
> bayonet
> base to LEDs, after the heat from one of the halogens deformed the
> reflector.  Apparently I had the turn signal on for quite a while driving
> back from California Healey Week.  However, sourcing a direct replacement
> red LED MR11 style bulb is proving difficult.  I can find white LED MR11s
> with the bayonet base, but so far not in red.  Anyone have any sources?
> Thanks in advance.
>
>
>
> Bruce
>
> Brea, CA
>
> 1960 BN7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sun, 27 Jul 2014 09:04:44 +0200

Ebay is an excellent source. I buy my LED lights (even in the home) 
directly from China/Hong Kong for a few Euro's/Pounds/Dollars including 
the shipping. I do not understand how they do it as posting a letter 
would be more expensive than what I pay for the lights plus postage.
Never had any issues with the quality.
Kees Oudesluijs
NL

Fred Wescoe schreef op 27-7-2014 5:02:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4716 / Virusdatabase: 3986/7925 - datum van uitgifte: 07/26/14

[email-masked]