Subject: Re: [Healeys] vinyl piping

From: "David Nock BCS" <[email-masked]>
Date: Mon, 21 Jul 2014 08:45:20 -0700

If you are installing new alloy trim you need to trim it to fit the car 
first. Then glue the piping to the alloy trim and install on the car.

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com
-----Original Message----- 
From: john
Sent: Saturday, July 19, 2014 11:16 AM
To: 'JOHN BAHE SR' ; [email-masked]
Subject: Re: [Healeys] vinyl piping

I installed new finish plates and piping on my BT7. It is probably easiest
to remove the plates to glue the piping in place as it should be. On the BT7
you need to remove a bit of the cord to get the piping to lay flat at the
upper part of the finisher where it is screwed to the cockpit trim. It will
be too thick and the door will hit it. It is easiest to do this and to get
the piping to bend with the finisher removed. Get new screws too because
they will most likely get damaged when you remove them and while replacing
them. Buy the correct size screwdriver if you do not have one. I bought a
Wiha 261 / PHO x 75. I believe it is a #0 tip but I am not sure. BTW, I did
not like the Moss screws because the head stripped easily. I used similar SS
ones from a local fastener company. Fastener companies will have the correct
screwdriver.

John Spaur
San Jose, CA
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Sat, 19 Jul 2014 06:33:20 -0700

Been a while since I did this, but think you can just loosen all the Al door finisher screws, remove one screw at a 
time, work the piping--flat part--into the gap, punch a hole, replace that screw and move to the next.

Bob

On 7/19/2014 6:27 AM, JOHN BAHE SR wrote:
> Anyone have an easy way or  best method to install the piping on the
> aluminum door finisher that attaches to the shut pillar?   Do you have to
> remove the trim or can you install with the trim attached but loose?  Any
> suggestions are appreciated.
>
> Thanks,
> John A Bahe Sr.
> [email-masked]

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael <[email-masked]>
Date: Sat, 19 Jul 2014 09:38:03 -0400

Hi John,
I believe that originally the piping was glued to the aluminium with contact
cement.
I recently installed mine that way and found that it was quite east to get the
piping correctly positioned.

Michael S
BN1 #174

-----Original Message-----
From: "JOHN BAHE SR" <[email-masked]>
Sent: b7/b19/b2014 9:27 AM
To: "[email-masked]" <[email-masked]>
Subject: [Healeys] vinyl piping

Thanks,
John A Bahe Sr.
[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "BJ8Healeys" <[email-masked]>
Date: Sat, 19 Jul 2014 12:28:30 -0400

John, I never was able to get the piping to stay in place without removing
the aluminum finisher and gluing the piping to the finisher with contact
cement.  
Cut "darts" (V-shaped cuts) in the flat part of the piping so it forms into
a curve easier.

Steve Byers
HBJ8L/36666
BJ8 Registry
AHCA Delegate at Large
Havelock, NC USA

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of JOHN BAHE
SR
Sent: Saturday, July 19, 2014 9:27 AM
To: [email-masked]
Subject: [Healeys] vinyl piping

Thanks,
John A Bahe Sr.
[email-masked]

[email-masked]

---

From: JOHN BAHE SR <[email-masked]>
Date: Sat, 19 Jul 2014 14:10:15 -0400

Thanks to all for providing great advice!!  I think I can do this.

John

On Sat, Jul 19, 2014 at 12:28 PM, BJ8Healeys <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
John A Bahe Sr.
Cell:  (502) 599-2696
[email-masked]

[email-masked]

---

From: "john" <[email-masked]>
Date: Sat, 19 Jul 2014 11:16:13 -0700

John Spaur
San Jose, CA

[email-masked]