Subject: Re: [Healeys] OD

From: Michael Salter <[email-masked]>
Date: Wed, 23 Jul 2014 12:38:49 -0400

Hi Kenny, although it is possible that the throttle switch is causing the
problem I think it is unlikely as the dash switch effectively parallels the
throttle switch so, as long as the dash switch is on, the throttle switch
should have no effect.
I would start by trying the same test while holding the gear lever to the
right. It could be that the engine, when producing more power, is moving
over sufficiently to open the gear lever switch contacts.
I have also encountered the same problem when the overdrive oil pressure is
getting down. In those cases the overdrive would partially disengage
producing a "neutral" effect, as if you had dropped the box out of gear.

Michael S
BN1 #174

On Wed, Jul 23, 2014 at 12:23 PM, Kenny J <[email-masked]> wrote:

> While driving yesterday, I noticed my OD would engage normally.  Once I
> pressed on the accelerator, it would disengage.  I was in 4th gear
> traveling
> at 60 mph.  I was only trying to keep the car at 60 mph.  I never had this
> problem before.  Any ideas?  OD throttle switch bad?
>
> Kenny
> 61 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "David Nock BCS" <[email-masked]>
Date: Thu, 24 Jul 2014 08:42:56 -0700

You have a faulty Overdrive relay. The overdrive is working thru the 
kickdown switch at idle and slow speed, then as soon as you accelerate the 
circuit in the kickdown relay opens and the overdrive comes out.

Install a new overdrive relay.

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com

-----Original Message----- 
From: Michael Salter
Sent: Wednesday, July 23, 2014 9:38 AM
To: Kenny J
Cc: [email-masked]
Subject: Re: [Healeys] OD

Michael S
BN1 #174

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 24 Jul 2014 15:59:45 +0000 (UTC)

If you've got the time and the curiosity, you can (carefully) open up the relay. If everything looks OK but the points are eroded you can clean them up with a points file--be sure to clean the points with contact cleaner and/or a matchbook cover drawn between--close up the relay and give it a go. Had similar problem on a road trip--but symptom was intermittent operation--and successfully performed first aid to get us home. Did replace the relay, but kept the repaired one for a spare; based on the erosion of the points on it it's probably good for another 40-50K miles. 

Bob 

----- Original Message -----

From: "David Nock BCS" <[email-masked]> 
To: "Michael Salter" <[email-masked]>, "Kenny J" <[email-masked]> 
Cc: "healeys" <[email-masked]> 
Sent: Thursday, July 24, 2014 8:42:56 AM 
Subject: Re: [Healeys] OD 

David Nock 
British Car Specialists 
209-948-8767 

[email-masked]