Subject: Re: [Healeys] Overdrive

From: Magnus Karlsson <[email-masked]>
Date: Mon, 7 Jul 2014 20:41:57 +0200

Try to turn the drive flange counter clockwise, slowly.

Magnus Karlsson
BorC%s Motor Corporation AB
www.concourshealeys.com

> 7 jul 2014 kl. 20:33 skrev Fred Wescoe <[email-masked]>:
>
> I am trying to reattached the overdrive unit to the transmission of my
> BJ7.  The two sets of splines in the overdrive are aligned properly and I
> have used safety wire to wire down the pump plunger to it lowest position.
>
> The overdrive is on the transmission studs and the ends of the stubs are
> just at the rear face of the overdrive case, not enough to get a nut on but
> close.  The housing of the overdrive is 3/16" away from the transmission
> housing.
>
> I have put grease on the end of the main-shaft, grease on the roller on top
> of the pump plunger and grease on the bottom of the eccentric ring that
> operates the pump plunger.
>
> I have tapped on the drive flange (not banged), tried to twist the
> overdrive, tried to shake it left/right/up/down and tried to rotate the
> drive flange.  The transmission is in 4th so nothing moves. I have also
> tried all of these with the transmission in neutral.  No luck with any of
> that.
>
> I have tried many, many times to seat the overdrive and it just will not go
> together.  It is always just the 3/16' short of mating up.
>
> What am I doing wrong?  What should I look for or do?
>
> Fred
> 63 BJ7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "john" <[email-masked]>
Date: Mon, 7 Jul 2014 11:56:40 -0700

It is common for the two sets of splines to rotate out of position during
reassembly. The problem shows up as binding when you draw the OD closer to
the transmission. If you are absolutely sure that is not happening then you
need to use some clamps to draw the OD closer to the transmission.
Alternately you could remove the long bolts and use longer bolts to draw
them together.

John
'62 BT7

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Fred
Wescoe
Sent: Monday, July 7, 2014 11:33 AM
To: healeys
Subject: [Healeys] Overdrive

I am trying to reattached the overdrive unit to the transmission of my BJ7.
The two sets of splines in the overdrive are aligned properly and I have
used safety wire to wire down the pump plunger to it lowest position.

Fred
63 BJ7

[email-masked]

---

From: Magnus Karlsson <[email-masked]>
Date: Mon, 7 Jul 2014 21:18:32 +0200

Sorry, it should be counter clockwise.

Magnus Karlsson

[email-masked]

---

From: David Porter <[email-masked]>
Date: Mon, 07 Jul 2014 13:34:18 -0600

If all you say is and if the brass thrust washers are still 
centralized.. then you are not pulling the sides down equally. They have 
to be nearly identical in pull..
dave

On 7/7/2014 12:33 PM, Fred Wescoe wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "David Nock BCS" <[email-masked]>
Date: Mon, 7 Jul 2014 15:23:59 -0700

What ever you do DO NOT pull the overdrive and transmission together with 
the long bolts. I have sold many overdrive housings to people that have done 
just that and snapped off the tang on the adaptor plate.
The best way to do it is have two large channel lock pliers and squeeze the 
to together. If the do not go together this way pull the overdrive off re 
align the splines and then set the overdrive onto the transmission.
This is usually a 2 or 3 person job. Just be patient because if you have to 
force it there is something wrong.

Lay a couple of 2 x 4 s on the ground and stand the transmission on the bell 
housing. Then line up the splines of the overdrive and place the overdrive 
onto the transmission, try to set the splines on the shaft and the ones in 
the overdrive in the correct alignment so that you do not have to turn the 
rear flange the least as possible. Them squeeze the two together by HAND not 
with the long studs.

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com
-----Original Message----- 
From: David Porter
Sent: Monday, July 07, 2014 12:34 PM
To: Fred Wescoe ; healeys
Subject: Re: [Healeys] Overdrive

On 7/7/2014 12:33 PM, Fred Wescoe wrote:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]