Subject: [Healeys] list question

From: [email-masked]
Date: Thu, 10 Jul 2014 14:11:46 -0400 (EDT)

I am not receiving a copy of my original message to the [email-masked]
list when I post a message, like I used to in the past. Is this the new
normal? I do receive replies to my messages.
Gary H
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Ed Kaler <[email-masked]>
Date: Thu, 10 Jul 2014 14:34:37 -0500

E D I T        Y O U R        R E P L I E S  [before DMARC p="reject" 
catches you] ! ! !*
**XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
*
*<< *On 7/10/2014 1:11 PM, [email-masked] wrote:

I am not receiving a copy of my original message to [email-masked]
list when I post a message, like I used to in the past.*>>

Gonna LISTEN this time, Gary (& the rest of you 'repliers' on POSs aol & yahoo &
other ISPs/"free mail" box suppliers.  And a few Legit places<F>) ? ? ?

1st question is do you have "Duplicate mails to me" checked "No" on YOUR
*
DOT com page ? ? ?  Surmising you have NO idea - <G> - where to find it normally, it
IS in the footer of every List Post <G>.  Make it YES & pray ! !

If it IS already "Yes", then read on.
  
<<  Is this the new normal?  >>

ONLY (as you've been told OVER & OVER & OVER & etc.) to the named 'providers' ! ! !   CHANGE your email 'service' ! ! !
What's wrong with using your Cable Provider FREE boxes ? ? ?

<<  I do receive replies to my messages.  >>

BECAUSE the ORIGINAL "Reply" goes to ONLY autoX;  "Reply all:" has been EDITED
to ONLY go to autoX;  or an ORIGINAL "NEW SUBJECT" post has ONLY been addressed
to autoX [Healeys List].

Got it ? ? ?

Ed
" Just Brits"

PS:  Test as 12:01 AM ! ! !   LOL
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]