Subject: [Healeys] BN1 vin plate location

From: [email-masked]
Date: Sat, 19 Jul 2014 10:09:01 -0400 (EDT)

I am preparing to have my early BN1, which is complete, but disassembled,
shipped from Canada to the USA. I plan to apply for a "non-highway" title in
the state of Kansas when it arrives. I have the plastic ID (VIN) plate which I
understands goes somewhere inside the passenger compartment. Is there a clear
photo documentation available showing the location of this plate? Also, I do
not recall reading about this particular plate in any of the Healey books, but
I could have easily forgotten about that reference. If there is such a
reference I would appreciate knowing where to look.
Thanks,
Gary H
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sat, 19 Jul 2014 18:38:54 -0400 (EDT)

Eoin,
That is exactly what I was looking for & the provenance could not be any
better. I purchased this project car from Rich.
Thanks.
Gary H

-----Original Message-----
From: Eoin Galvin [email-masked]
To: warthodson <[email-masked]>
Sent: Sat, Jul 19, 2014 10:22 am
Subject: Re: [Healeys] BN1 vin plate location

I think this its what you you are looking for. The car was built by Rich
Chrysler so I would have to believe the tag is in the correct location.
Eoin Galvin
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]