Subject: Re: [Healeys] Armacord

From: jomar healey <[email-masked]>
Date: Wed, 2 Jul 2014 14:24:07 -0700

Woolies:  
http://www.woolies-trim.co.uk/c-127-hardura.aspx

Joe
'53 BN1
#923 Coronet Cream
'56 100M
'67 BJ8 aka Blue Baby per wife and kid
 
On
Wednesday, July 2, 2014 4:39 PM, Bob Spidell <[email-masked]> wrote:
Hey Listers, 

I'm installing the upholstery for our BN2 (man, what a job!).
I've botched a few things--not
 too surprising since this is my first
upholstery job--including some of the Armacord (patterned vinyl backed by a
jute-like material). Anyone know where I could obtain a couple square feet of
this stuff (black)? 

TIA, 
Bob 

-------------------------------- 
Bob
Spidell - San Jose, CA 
$12.75
Archive: http://www.team.net/archive
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Wed, 2 Jul 2014 14:46:08 -0700

Maybe Moss. I got some bulk carpet from them that matched the dye lot of
the carpet kit. They cut their own. Maybe the same with the armacord

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Wed, Jul 2, 2014 at 1:39 PM, Bob Spidell <[email-masked]> wrote:

> Hey Listers,
>
> I'm installing the upholstery for our BN2 (man, what a job!). I've botched
> a few things--not too surprising since this is my first upholstery
> job--including some of the Armacord (patterned vinyl backed by a jute-like
> material). Anyone know where I could obtain a couple square feet of this
> stuff (black)?
>
> TIA,
> Bob
>
> Bob Spidell - San Jose, CA
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]