Subject: [Healeys] Healey Contacts in Fredericksburg, TX?

From: "Edward J. Keuer" <[email-masked]>
Date: Fri, 11 Jul 2014 06:31:54 -0500

Hi all,

My wife and I "think" we saw a white Healey driving near the airport in
Fredericksburg last evening the 10th of July. I heard it better than saw it,
but since we are moving here in 1 year and have a BJ8 we wanted to make
contact if the other party is interested.

Any help is appreciated,

Edw J Keuer
Naperville, IL
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: jerry wall <[email-masked]>
Date: Fri, 11 Jul 2014 10:04:38 -0500

Very well could have. There is an active club in San Antonio.
Cheers

jerry. wall
rowlett tx. check www.aquaflodrainage.com
On Jul 11, 2014 6:32 AM, "Edward J. Keuer" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]