Subject: [Healeys] 3000 pulley key

From: Richard Kahn <[email-masked]>
Date: Fri, 18 Jul 2014 09:21:40 -0700 FILETIME=[5B9D3780:01CFA2A4]

Would anyone know the dimensions of the key that fits between the pulley and
crank shaft? Is there anything special about it or an it be fabracated from
scap metal? Would this be something attainable from NAPA or other auto supply
stores?
Thanks very much.
Rich Kahn
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Ed Kaler <[email-masked]>
Date: Fri, 18 Jul 2014 12:22:18 -0500

<<  On 7/18/2014 11:21 AM, Richard Kahn wrote:
> Would this be something attainable from NAPA or other auto supply  >>

Yep.  Any "real" APS will have a selection and several types, Rich.

Screw up the old one getting it out <G> ? ? ?  SOP   LOL

Ed
" Just Brits "

[email-masked]

---

From: "michael.oritt" <[email-masked]>
Date: Sat, 19 Jul 2014 12:00:27 -0400

Ed--

You are always there with helpful advice.

Best--Michael Oritt

Sent via the Samsung GALAXY SB.4 Activeb", an AT&T 4G LTE smartphone

<div>-------- Original message --------</div><div>From: Ed Kaler <[email-masked]> </div><div>Date:07/18/2014  1:22 PM  (GMT-05:00) </div><div>To: [email-masked] </div><div>Subject: Re: [Healeys] 3000 pulley key </div><div>

Ed
" Just Brits "

[email-masked]

[email-masked]