Subject: Re: [Healeys] Oil leak

From: Ray Juncal <[email-masked]>
Date: Sat, 5 Jul 2014 12:24:06 -0700

Ira
   You probably already know that if you tighten the tin cover too much
you deform it at the hold down bosses and wind up not putting any more
pressure on the gasket face where you want it.
Ray

On Saturday, July 5,
2014 12:14 PM, I Erbs <[email-masked]> wrote:

Preliminary results
indicate that if you actually tighten the valve cover
nuts. You can quite
substantialy cut down on oil spraying around the
engine. I'll need drive her a
bit more to see if this unorthodox approach
actually works. Stay tuned.

I
Erbs
IT Educator and Consultant
sent from smartphone, so what you read, may
not be what I meant to send.
$12.75
Archive: http://www.team.net/archive
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Ed Kaler <[email-masked]>
Date: Sat, 05 Jul 2014 14:55:52 -0500

<<  On 7/5/2014 2:13 PM, I Erbs wrote:
> Preliminary results indicate that if you actually tighten the valve cover nuts.  >>

LMAO, Ira ! ! ! !

THANK YOU, I needed that (between Pain Pills actually working 'spells').

Ed
" Just Brits "

PS:  WHEN you gonna send me some PICs of your car ? ? ?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sat, 5 Jul 2014 13:27:19 -0700

I think that's why it was loose. :(
Ray, I'm saving up for a valve cover

I Erbs
IT Educator and Consultant
sent from smartphone, so what you read, may not be what I meant to send.
On Jul 5, 2014 12:24 PM, "Ray Juncal" <[email-masked]> wrote:

>   On Saturday, July 5, 2014 12:14 PM, I Erbs <[email-masked]> wrote:
>
>
> Preliminary results indicate that if you actually tighten the valve cover
> nuts. You can quite substantialy cut down on oil spraying around the
> engine. I'll need drive her a bit more to see if this unorthodox approach
> I Erbs
> sent from smartphone, so what you read, may not be what I meant to send.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:

[email-masked]