Subject: Re: [Healeys] US Classic Car Prices

From: Charlie Baldwin <[email-masked]>
Date: Wed, 23 Jul 2014 21:53:22 -0400

Patrick,
Here is one:
http://www.nadaguides.com/Classic-Cars
Charlie

On 7/23/2014 9:42 PM, Patrick & Caroline Quinn wrote:
> G'day
>
>   
>
> Would anyone be able to direct me to a site that will tell me what the
> current prices of classic cars?
>
>   
>
> Specifically I am interested in a Jaguar XK150 Coupe.
>
>   
>
> Also would love to know what they cost new in the US.
>
>   
>
> many thanks
>
>   
>
> Patrick Quinn
>
> Blue Mountains, Australia
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Scott Willis <[email-masked]>
Date: Wed, 23 Jul 2014 20:57:01 -0500

[email-masked]

---

From: Scott Willis <[email-masked]>
Date: Wed, 23 Jul 2014 20:57:52 -0500

[email-masked]

---

From: Scott Willis <[email-masked]>
Date: Wed, 23 Jul 2014 20:59:30 -0500

http://www.hagerty.com/valuationtools/HVT/VehicleSearch

Hagerty's tool

I had to send three times due to plain text to rich text and deleting the
original email tag. Weeeeee

Scott Willis
59 MGA 1500
60 BN7 Austin Healey Club USA/Bluegrass Austin Healey Club
66 E-Type FHC S1

http://bgeuroclassics.webs.com/
BG Euro Classics Car Club President
Bowling Green, KY
100% CONTACT: [email-masked]

----------------------------------------
> From: [email-masked]
> To: [email-masked]
> Date: Thu, 24 Jul 2014 11:42:11 +1000
> Subject: [Healeys] US Classic Car Prices
>
> G'day
>
>
>

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Thu, 24 Jul 2014 12:04:19 +1000

G'day

That was quick. Mustn't be much else on.

Many thanks to everyone who steered me in the right direction.

Best wishes

Patrick Quinn

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Patrick &
Caroline Quinn
Sent: Thursday, 24 July 2014 11:42 AM
To: [email-masked]
Subject: [Healeys] US Classic Car Prices

G'day

many thanks

Patrick Quinn

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]