Subject: Re: [Healeys] what is the term " turn 1 flat" ?

From: Michael <[email-masked]>
Date: Sat, 5 Jul 2014 07:43:18 -0400

Actually not at all stupid Mitch.
"One flat" refers to one sixth of a turn of a hex headed screw. Not too
obvious when applied to something with a round head!!!
Michael S
BN1 #174

-----Original Message-----
From: "Mitch" <[email-masked]>
Sent: b7/b5/b2014 7:38 AM
To: "LIST, HEALEY" <[email-masked]>
Subject: [Healeys] what is the term " turn 1 flat"  ?

Hello,
When adjusting carbs...............what does it mean by turn 1 flat?B B  is
it
actuallyB  1/2 turn of the screw you are adjusting or one complete rotation?
B
sorry for the stupid question
B
Mitch
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Oritt <[email-masked]>
Date: Sat, 5 Jul 2014 07:51:28 -0400

Mitch--

I don't know what type of carbs your car has but on earlier Healeys the
mixture was adjusted by dropping or raising the jet and this was performed
by turning the big adjusting nut at the bottom of the carb either clockwise
or counterclockwise.  The term "flat" refers to a face of the nut and "one
flat" means 1/6th of a full rotation.

Best--Michael Oritt

On Sat, Jul 5, 2014 at 7:37 AM, Mitch <[email-masked]> wrote:

> Hello,
> When adjusting carbs...............what does it mean by turn 1 flat?B B
>  is it
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 05 Jul 2014 14:02:35 +0200

Turn one flat is turn 360:6 flats=60 degrees. Flat is one side of the 
nut/bolt. AF= Across Flats is an indication of a certain spanner size.
Kees Oudesluijs
NL

Mitch schreef op 5-7-2014 13:37:
> Hello,
> When adjusting carbs...............what does it mean by turn 1 flat?B B  is it
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4716 / Virusdatabase: 3986/7802 - datum van uitgifte: 07/05/14

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 05 Jul 2014 18:20:22 -0600

And all these years I've had it wrong. I thought it meant avoiding cleaning up the oil stains
by moving to a new apartment.

mjb.

[email-masked]