Subject: Re: [Healeys] Ring Gear/Flywheel Removal

From: Larry Wendland <[email-masked]>
Date: Tue, 8 Jul 2014 14:18:39 -0400 (EDT)

Price,  Use a heavy hammer to strike the opposite end of a box end
wrench with heavy blows.  The box end being on the bolt head of course.
  The shock of the blow should loosen the bolts.  Have done this many
times on hard to loosen bolts on objects that are not anchored
securely.

Larry
'67 BJ8

-----Original Message-----
From: Price Lindsay <[email-masked]>
To: Healey List <[email-masked]>
Sent: Tue, Jul 8, 2014 2:08 pm
Subject: [Healeys] Ring Gear/Flywheel Removal

I am changing my clutch assembly and having trouble getting the flywheel
assembly off to access the Spigot/Pilot bushing which I want to
replace. The
flywheel turns and won't let me loosen the 4 bolts. (I don't have
access to
pneumatic tools which would probably do the trick.)

Any suggestions?

Price Lindsay
67 BJ8
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Larry Wendland <[email-masked]>
Date: Tue, 8 Jul 2014 14:22:54 -0400 (EDT)

If a box end wrench doesn't fit, use a socket and breaker bar in the
same way.
Larry

-----Original Message-----
From: Larry Wendland <[email-masked]>
To: 050.rpl <[email-masked]>; healeys <[email-masked]>
Sent: Tue, Jul 8, 2014 2:18 pm
Subject: Re: [Healeys] Ring Gear/Flywheel Removal

Larry
'67 BJ8

-----Original Message-----
From: Price Lindsay <[email-masked]>
To: Healey List <[email-masked]>
Sent: Tue, Jul 8, 2014 2:08 pm
Subject: [Healeys] Ring Gear/Flywheel Removal

Any suggestions?

Price Lindsay
67 BJ8

[email-masked]

[email-masked]

---

From: Price Lindsay <[email-masked]>
Date: Tue, 8 Jul 2014 15:02:05 -0400

Thanks Larry,  they came loose as advertised.

Now to figure out how to get the bush out without taking anything else off.

Price Lindsay
67 BJ8

Sent from my iPhone

> On Jul 8, 2014, at 2:18 PM, Larry Wendland <[email-masked]> wrote:
>
> Price,  Use a heavy hammer to strike the opposite end of a box end wrench
with heavy blows.  The box end being on the bolt head of course.  The shock of
the blow should loosen the bolts.  Have done this many times on hard to loosen
bolts on objects that are not anchored securely.
> assembly off to access the Spigot/Pilot bushing which I want to replace.
The
> flywheel turns and won't let me loosen the 4 bolts. (I don't have access to
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 8 Jul 2014 12:03:45 -0700

If you can get a pry bar in there, try locking it against two nuts and push
in opposite rotation to the the nut you are unscrewing

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, Jul 8, 2014 at 11:06 AM, Price Lindsay <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Tue, 8 Jul 2014 15:05:57 -0400

Hi Price,
I think the easiest way to lock the flywheel is to jam a suitably sized
piece of steel or even a long socket between a ring gear tooth and a bolt
in one of the starter bolt holes.
Sometimes takes a bit of fiddling around to get a good lock but it does
work and you are very unlikely to damage anything.

Michael S
BN1 #174

On Tue, Jul 8, 2014 at 2:06 PM, Price Lindsay <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Ed Kaler <[email-masked]>
Date: Tue, 08 Jul 2014 14:06:15 -0500

E D I T        Y O U R        R E P L I E S  [before DMARC p="reject" 
catches you] ! ! !*
**XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

*
<<  On 7/8/2014 1:06 PM, Price Lindsay wrote:

The flywheel turns and won't let me loosen the 4 bolts.  >>

First Price, common prob for novice/new shadetree mechanic <VBG> ! ! !
You are FAR from alone ! !

Second, apparently the two (2) Respondents either belong to 
aforementioned group <G> <G> or did NOT fully  read your enquiry ! ! !

Third, all you need is the the following tool:

http://tinyurl.com/ohc2dvf

OR

http://store.snapon.com/Clutch-Service-Tools-Flywheel-Turner-P635967.aspx

You might try to borrow this tool from one of the BBAPS (I doubt they 
would have<G>,
or I'll LOAN you mine, or try to order from a Loews Tool Dept, H.D. Tool 
Dept. (I think
Loews 'Kobalt' line is better of the two), Crapsman, Ace (carries 
Snap-On--- I have NO
idea re Ace Tool Brands), OR a APS that carries S-K.

If you do check BBAPS, see if they have BLIND HOLE bushing puller for SB 
Chevy
<G> <G> ! !  CLEANEST method for removing pilot bearing <VBG>  ! ! !

Ed
" Just Brits "

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Tue, 8 Jul 2014 15:10:12 -0400

Find  piece of shafting which is a snug fit into the bush.
Fill the bush with wheel bearing grease.
Install safety glasses.
Bash the shaft into the grease with one hefty blow with a big hammer.
Take shower to dislodge grease from hair!!!

Michael S
Bn1 #174

[email-masked]

---

From: Ed Kaler <[email-masked]>
Date: Tue, 08 Jul 2014 14:10:29 -0500

E D I T        Y O U R        R E P L I E S  [before DMARC p="reject" 
catches you] ! ! !*
**XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
*
DAMN, Didn't follow my OWN advice in replying to Price & List --- LOL 
<F> ! !

Sorry, Gents !

Ed
" Just Brits "*
*

[email-masked]

---

From: "R. Price Lindsay" <[email-masked]>
Date: Tue, 8 Jul 2014 15:27:39 -0400

Really?  When you say that I think it is the same process Steve Byers was
trying to describe to me.  Never occurred to me to do this but it makes sense
unless, of course, you're just looking for Friday Funny material:>).

Price Lindsay

239-596-8518 (Home)
630-841-6300 (Cell)
[email-masked]

[email-masked]

---

From: Ed Kaler <[email-masked]>
Date: Tue, 08 Jul 2014 14:32:53 -0500

E D I T        Y O U R        R E P L I E S  [before DMARC p="reject" catches you] ! ! !
**XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

One esteemed gent penned:
<quote>
If you can get a pry bar in there, try locking it against two nuts and push in opposite rotation
to the the nut you are unscrewing.
</quote>
  
And another (very) esteemed gent penned:
<quote>
I think the easiest way to lock the flywheel is to jam a suitably sized piece of steel or even
long socket between a ring gear tooth and a bolt in one of the starter bolt holes.
</quote>

And a third esteemed gent penned:
<quote>
Use a heavy hammer to strike the opposite end of a box end wrench with heavy blows.
The box end being on the bolt head of course.

The shock of the blow should loosen the bolts.
</quote>

Now I want to REALLY "learn" just HOW you'll are gonna TIGHTEN the NEW 
(Lord,
I hope] bolts EVENLY (torqued) ? ? ? ? ?

er, or doesn't anybody care if one shears off whilst driving down the 
road ? ?

Ed
" Just Brits "

[email-masked]

---

From: Larry Wendland <[email-masked]>
Date: Tue, 8 Jul 2014 16:03:17 -0400 (EDT)

Ed,  You do it in the reverse order with a "Calibrated" hammer.  Wink
Wink
Actually a wrench can be put on the big nut on the front crankshaft
pulley and the wrench in turn against an immovable object or surface.
Then a torque wrench can be used on the flywheel bolts when
reinstalling.  Or one can take out one of the spark plugs and thread a
length of rope long enough to fill the cylinder with the piston at
bottom dead center leaving a length of rope sticking out of the spark
plug hole in order to be able to remove the rope when finished.  When
the crank is turned, the piston will compress the rope and in turn stop
the crank from turning.  This could have been used to remove the bolts
also.  I didn't think of it till after sending my original reply.

Larry
'67 BJ8

-----Original Message-----
From: Ed Kaler <[email-masked]>
Cc: Healey List <[email-masked]>
Sent: Tue, Jul 8, 2014 3:37 pm
Subject: Re: [Healeys] Ring Gear/Flywheel Removal

catches
you] ! ! !

One esteemed gent penned:
<quote>
If you can get a pry bar in there, try locking it against two nuts and
push in
opposite rotation
to the the nut you are unscrewing.
</quote>

And another (very) esteemed gent penned:
<quote>
I think the easiest way to lock the flywheel is to jam a suitably sized
piece of
steel or even
long socket between a ring gear tooth and a bolt in one of the starter
bolt
holes.
</quote>

And a third esteemed gent penned:
<quote>
Use a heavy hammer to strike the opposite end of a box end wrench with
heavy
blows.
The box end being on the bolt head of course.

Ed
" Just Brits "

[email-masked]

[email-masked]

---

From: "Mark Donaldson" <[email-masked]>
Date: Wed, 9 Jul 2014 12:19:55 +1200

Michael's method is an old railway engineer's solution.
It is simple hydraulics.  It's a piston and fluid.  A pump, if you
will.
I believe it has been around nearly 200 years.
I've used it on several occasions, using oil too, as well as grease.
It has always worked like a charm for me.
As Michael says, it can splatter.   Grease  . . .  not blood.

And, no, Price, it's not a Friday Funny.   It's for real.   :-)

Mark
Ardmore, NZ

-----Original Message-----
From: R. Price Lindsay [mailto:[email-masked]] 
Sent: Wednesday, 9 July 2014 7:28 a.m.
To: Michael Salter
Cc: [email-masked]
Subject: Re: [Healeys] Ring Gear/Flywheel Removal

Really?  When you say that I think it is the same process Steve Byers
was
trying to describe to me.  Never occurred to me to do this but it
makes sense
unless, of course, you're just looking for Friday Funny material:>).

Price Lindsay

239-596-8518 (Home)
630-841-6300 (Cell)
[email-masked]

> > Price,  Use a heavy hammer to strike the opposite end of a box end
wrench
> with heavy blows.  The box end being on the bolt head of course.
The shock
of
> the blow should loosen the bolts.  Have done this many times on hard
to
loosen
> > assembly off to access the Spigot/Pilot bushing which I want to
replace.
> > flywheel turns and won't let me loosen the 4 bolts. (I don't have
access
to

[email-masked]

---

From: "" <[email-masked]>
Date: Tue, 08 Jul 2014 18:41:33 -0700

> Ed,  You do it in the reverse order with a "Calibrated" hammer.  Wink

  Or ... You could invest in a "chain Wrench" of suitable length to go
around the front pully ...

Jim

--
Free e-mail accounts at http://zworg.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]