Subject: Re: [Healeys] Baby S

From: Michael Oritt <[email-masked]>
Date: Mon, 28 Jul 2014 10:40:31 -0400

I saw this car, or one like it, at Conclave 2002 in Lake Tahoe.  It was
very cute and well done.

Best--Michael Oritt

On Mon, Jul 28, 2014 at 9:24 AM, Kent McLean <[email-masked]> wrote:

> I found this looking for the Big Healey in today's Bring-A-Trailer email
> -- a Bugeye Sprite done up as a 100 S tribute.  I like it, but not to the
> tune of the $30-40K auction estimate.
>
> http://www.auctionsamerica.com/events/feature-lots.cfm?
> SaleCode=CA14&ID=r0099
>
> Disclaimer: NFI, etc.
>
> --
> Kent McLean
> '56 100 BN2
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "David Nock BCS" <[email-masked]>
Date: Mon, 28 Jul 2014 07:58:36 -0700

Yes this is the same car that was at Tahoe in 2002. The car was just 
finished prior to that and was sold by the owner / builder about 5 years 
ago.

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com
-----Original Message----- 
From: Michael Oritt
Sent: Monday, July 28, 2014 7:40 AM
To: Kent McLean
Cc: Austin Healey
Subject: Re: [Healeys] Baby S

Best--Michael Oritt

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]