Subject: Re: [Healeys] Denis Welch

From: Alan Seigrist <[email-masked]>
Date: Mon, 28 Jul 2014 16:48:10 +0800

oh my, horrible news.

On Mon, Jul 28, 2014 at 4:21 PM, Chris Dimmock <[email-masked]>
wrote:

> I just saw this, via the Healey Museum Facebook.
> http://www.silverstoneclassic.com/press/Official-Statement
> Rest in Peace Denis Welch.
> Healey "King of the Mountain" Bathurst 1998.
> I'm to shocked to say anything else.
> Sincerely Chris
> www.myaustinhealey.com/
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 28 Jul 2014 19:28:29 +1000

http://m.autosport.com/news/report.php/id/115183
RIP Denis

Sent from my iPhone

> On 28 Jul 2014, at 6:48 pm, Alan Seigrist <[email-masked]> wrote:
>
> oh my, horrible news.
>
>
wrote:
>> __________________________

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Mon, 28 Jul 2014 06:09:27 -0400

Very sad to hear.

On Mon, Jul 28, 2014 at 4:21 AM, Chris Dimmock <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 28 Jul 2014 18:54:09 +0800

Looks to me like a piece of suspension broke and he had zero steering
control... right into the Pits Straight wall at the end... I've never seen
a car go flying into a straights wall so fast... freak accident.
 Interesting but if they built the crash barrier about 20 meters closer to
the track, or if it was gravel there instead of grass, he probably would
have survived.

Terrible terrible.

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Mon, 28 Jul 2014 18:58:59 +0800

Oh, I think I was commenting on the one where the driver broke his leg,
sorry.

[email-masked]