Subject: Re: [Healeys] using a synchrometer

From: David Porter <[email-masked]>
Date: Sat, 26 Jul 2014 07:20:00 -0600

It won't matter at idle and that both are removed or installed..
dave
On 7/26/2014 5:32 AM, Mitch wrote:
> 1966 bj8
> B
> whenB  tuning the carbs (hd8)B  and using the synchrometer to adjustB  and
> balance air flow......................are the screw in dampers that go in the
> top...B suppose to be installed or off the carbs??B B B B
> B
> Mitch
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sat, 26 Jul 2014 17:44:29 +0200

In theory it does not matter, but measure with the dampers fitted and 
filled up with the proper (thin) oil to get a more stable reading.
Kees Oudesluijs

Mitch schreef op 26-7-2014 13:32:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4716 / Virusdatabase: 3986/7921 - datum van uitgifte: 07/25/14

[email-masked]