Subject: Re: [Healeys] Scotland to Italy in 100!!

From: Elton Schulz <[email-masked]>
Date: Wed, 02 Jul 2014 23:22:49 -0400

Sounds like a wonderful trip. Best of luck!
Elton
On 7/2/2014 12:31 PM, [email-masked] wrote:
> Hi all,
>
> I recently had email correspondence with Michael Orritt and happened
> to mention a planned trip to Italy in the 100. He asked that I et the list
> know what we are doing. Well, we left our home in Scotland yesterday morning.
> We motored over the Cairn o Mount pass and then onto the A 90 down to
> Edinburgh.  We had a real old fashioned run down the A697 crossing the border
> into England at Coldstream. A great driving road with very little traffic.  We
> arrived in Wetherby Yorkshire for our first overnight at around 6 00 pm.
> Around 300 miles at 27 to the (uk) gallon. Today we carried on down the A 1
> and round the M25 for an overnight in Maidstone. Tomorrow the ferry from Dover
> to Calais and on down to Toul. No problems so far. Keep fingers crossed for
> us. Our goal is Cogne in the Val d'aosta on Saturday. Oh yes how could I
> forget! We are hoping to call into the Schlumff Museum in Mulhouse on the way
> down. Lots of Bugattis I believe.
>
> Regards
>
> Mike B
>
> Sent from Yahoo Mail on
> Android
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Greg Lemon" <[email-masked]>
Date: Wed, 2 Jul 2014 22:49:59 -0500

"Onto the A 90" how appropriate!  Enjoy the trip.

Greg Lemon

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 03 Jul 2014 09:07:53 +0200

M|hlhouse has to TWO fine museums, the Schlumph museum with countless 
Bugatti's and other very rare French cars, but there is also a 
spectacular Railway museum that must be visited.
The most interesting car museum I have ever come accross is the one in 
the Imperial Palace at Compihgne, just North of Paris. Set up in ca.1925 
with cars that were found at that time. Most if not all showed as found. 
I do not think that much has been added since 1925. It has extremely 
rare vehicles/cars of the earliest period of powered vehicles. The 
museum building itself and the presentation is not much but, oh boy, the 
collection is unsurpassed.
Kees Oudesluijs
NL

[email-masked] schreef op 2-7-2014 18:31:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4592 / Virusdatabase: 3986/7784 - datum van uitgifte: 07/02/14

[email-masked]