Subject: Re: [Healeys] inappropriate, insensitive or offensive......

From: <[email-masked]>
Date: Tue, 8 Jul 2014 21:18:02 -0400

Well, you can knock me down,
Step in my face,
Slander my name
All over the place.

You can burn my house,
Steal my car,
Drink my liquor
>From an old fruitjar.

Do anything that you want to do, but uh-uh,
Honey, lay off of my shoes
Don't you step on my blue suede shoes.
You can do anything but lay off of my blue suede shoes!!!

You do that and it is inappropriate, insensitive and offensive!!! IMHO.
Just ask Carl Perkins!!
____________________________________________________________
#1 Trick to FIGHT carbs
Easy trick btweaksb hormones to control blood sugar & boost fat loss
http://thirdpartyoffers.juno.com/TGL3141/53bc98ac75c0c18ac4fc9st02duc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Ewald <[email-masked]>
Date: Tue, 8 Jul 2014 18:32:51 -0700

I can put up with jokes about anything but lactose intolerance.
People with no toes are just as good as the rest of is.
Rick

Sent from my iPhone

> On Jul 8, 2014, at 18:18, <[email-masked]> wrote:
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]