Subject: Re: [Healeys] Voltage regulator for BN7

From: Jean Caron <[email-masked]>
Date: Mon, 7 Jul 2014 02:44:57 +0000

Ron:

If my memory serves me right, there was someone who did a modern solid state
unit but he passed away a couple of years ago, perhaps other Listers will
remember that or the name of someone who may have taken over.

Originally I believe that your '61 BN7 would have had screw terminals.

Jean

> From: [email-masked]
> To: [email-masked]
> Date: Sun, 6 Jul 2014 19:34:33 -0700
> Subject: [Healeys] Voltage regulator for BN7
>
> I need to replace my regulator on a 61 BN7, positive ground, generator. I
> was hoping that there was a modern solid state unit available to insert
into
> the original case. Is there any information on the current availability of
> such a solid state replacement?
>
> Second question: I am trying to determine if the original for my 61 BN7
had
> screw or blade terminals?
>
> Thanks for any information.
>
> Ron Fine
> West L.A.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Sun, 6 Jul 2014 20:13:48 -0700

Correct. The guy going solid states passed and it has screw terminals

I Erbs
IT Educator and Consultant
sent from smartphone, so what you read, may not be what I meant to send.
On Jul 6, 2014 7:44 PM, "Jean Caron" <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]