Subject: [Healeys] nasty boy trivia

From: [email-masked]
Date: Sun, 27 Jul 2014 13:27:02 -0700 (PDT)

I am reading John Morton's book on recollections of the Shelby shop in the early days. Mechanic Ted Sutton was given the task of putting the first 427 into a 289 Cobra because Ted had put a Ford 289 into a Healey and impressed Phil Remington with the neat job. The book doesn't say if Ted had a 100 or 3000. If someone can trace their nasty boy back to Ted Sutton, that would be neat.
Ken Freese
65 BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sun, 27 Jul 2014 16:15:32 -0700 (PDT)

amazing.
Ken

----- Original Message -----
From: "Bob Haskell" <[email-masked]>
To: [email-masked], "healeys" <[email-masked]>
Sent: Sunday, July 27, 2014 1:46:59 PM
Subject: Re: [Healeys] nasty boy trivia

How about this?

http://www.carnut.ca/images/carinfo/Carinfo_blank.html

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 07/27/2014 04:27 PM, [email-masked] wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]