Subject: Re: [Healeys] Longbridge BN4 hardtop identification code

From: "David Nock BCS" <[email-masked]>
Date: Mon, 21 Jul 2014 08:48:36 -0700

The Longbridge cars did no have the option of the Hardtop. There isn't any 
place for the peg that comes out of the hardtop and goes into the tube 
socket directly behind the door.

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com
-----Original Message----- 
From: Wilko2
Sent: Friday, July 18, 2014 7:57 AM
Cc: healeys List
Subject: Re: [Healeys] Longbridge BN4 hardtop identification code

Yes, and there should be another number on there that says which top it is.

On Jul 18, 2014, at 1:28 AM, Andy Thorp wrote:

> Hi Jim,
>
> I'm led to believe it is the 380th top made on 11/1957
>
> Mine was bought by the first owner three years later and is stamped
08602078
>
> Andy.
>
> --------------------------------------------
> On Fri, 18/7/14, jim lesher <[email-masked]> wrote:
>
> Subject: [Healeys] Longbridge BN4 hardtop identification code
> To: "[email-masked]" <[email-masked]>
> Received: Friday, 18 July, 2014, 7:28 AM
>
> Where can I find the details that
> will tell me what the code means on the
> factory hardtop for my Longbridge
>
> the code stamped on the upper passenger's side aluminum trim
> is 01157380
>  if you want to see a photo of the code, just send me a
> note
> thank you for any information you can share
>
> jim lesher
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
> [demime 1.01d removed an attachment of type image/jpeg which had a name of
hardtop number.JPG]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Wilko2 <[email-masked]>
Date: Fri, 18 Jul 2014 07:57:55 -0700

08602078
hardtop number.JPG]

[email-masked]