Subject: [Healeys] 100 spark pkugs

From: [email-masked]
Date: Mon, 7 Jul 2014 12:11:56 -0400 (EDT)

We will be tuning up a 100 soon & I need a recommendation for a set of spark
plugs for a stock 100 with points.
Gary Hodson
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Magnus Karlsson <[email-masked]>
Date: Mon, 7 Jul 2014 20:39:18 +0200

NGK BP 5 ES

Magnus Karlsson
BorC%s Motor Corporation AB
www.concourshealeys.com

> 7 jul 2014 kl. 18:11 skrev [email-masked]:
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]