Subject: Re: [Healeys] recent photos of derelict Longbridge plant

From: "james Wojcik" <[email-masked]>
Date: Thu, 10 Jul 2014 20:54:22 -0500

Wow, Ira. Room for a lot of LBC restoration projects in there.

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of I Erbs
Sent: Thursday, July 10, 2014 3:08 PM
To: Ahealey help
Subject: [Healeys] recent photos of derelict Longbridge plant

http://jalopnik.com/the-abandoned-rover-mg-factory-is-certainly-interesting-
1458127857

interesting, but very sad

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Bluehealey" <[email-masked]>
Date: Fri, 11 Jul 2014 13:09:43 +0100

Those pics were taken in 2007.

A lot of this site is now cleared and re-developed as a low budget housing
estate.
I believe the Chinese retained part of the site that had the MGF assembly
plant on it.

Best
  _________________________________________
(______________ Alan Bromfield_______________)
        (______\__1957-BN4__1959-AN5__/______)
                       (_____BlueHealey.com______)

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of I Erbs
Sent: 10 July 2014 21:08
To: Ahealey help
Subject: [Healeys] recent photos of derelict Longbridge plant

Ira Erbs
Portland, OR
   _______                                  _______

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Fri, 11 Jul 2014 09:07:13 -0700

Must be a massive project.
I'm working on organizing a tour of transportaion oriented locals for
England and France. Looking for factory and museum tours and came across a
site of photos of old car factories. MG, Morgan, Jag all offer current
tours. I understand one can rent a Morgan from that factory and drive
around. Thought we would take in the Goodwood festival and maybe somethoing
at Silverstone. Beaulie(sic), Schlumpf in France.
Anyway, if I manage to package something for the summer of 2016 I'll post
it here.
Cheers

Ira Erbs
Portland, OR
   _______                                  _______

[email-masked]