Subject: Re: [Healeys] self cancelling overdrive

From: Fred Wescoe <[email-masked]>
Date: Thu, 31 Jul 2014 09:11:49 -0400

Berry,

I am interested in your concept but the attachment was stripped from the
list.

Send it to me off list and I will look at it and see if I can help.

Fred

On Thu, Jul 31, 2014 at 8:20 AM, Berry Mensen <[email-masked]> wrote:

> I don't know if you have the same experience, but I seem to forget most of
> the time to flip the overdrive-switch back when I change gear.
> This happens not only to me in my BJ8, but but also in 2 other (Volvo) cars
> with overdrive that I own. These 2 cars I have fitted with a pulse-switch
> and a special OD-relay and I experience a much relaxter drive.
>
> Now I'm trying to do the same to my Healey, but the new phenomen in the
> electic system is the throttle-switch.
> I don't know if my planned conversion (see attached pdf file) is going to
> work with this switch.
> Has any of you more electonics savvy listers an idea - or even a better
> idea?
>
> Thanks.
> Berry
> BJ8 35197
>
> [demime 1.01d removed an attachment of type application/pdf which had a
> name of Overdrive-relais aansluitingenAH - versie 10.pdf]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek Job <[email-masked]>
Date: Thu, 31 Jul 2014 17:55:55 +0100

Just bypass the throttle switch, its not needed.

Derek

On Thu, Jul 31, 2014 at 2:11 PM, Fred Wescoe <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bluehealey <[email-masked]>
Date: Thu, 31 Jul 2014 22:11:51 +0100

Me too please Berry.

Alan - from my iPad

> On 31 Jul 2014, at 14:11, Fred Wescoe <[email-masked]> wrote:
>
> Berry,
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]