Subject: [Healeys] Monterey Auctions

From: Steven Kingsbury <[email-masked]>
Date: Tue, 19 Aug 2014 15:19:44 +0000 (GMT)

Can you believe this? Gooding and Companyo;?
http://www.goodingco.com/vehicle/1962-austin-healey-3000-mk-ii-bn7-tri-carb/#
tab1
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Tue, 19 Aug 2014 18:58:10 -0400

they are going crazy!  A 66 E-Type OTS just sold at auction for very close to $300K-------CRAZY.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Wed, 20 Aug 2014 8:18:34 -0400

OK------well, if anyone is interested, I'll let my 66 E-Type OTS go for, say----only $350K---------waiting for that phone to ring-----------------------------------------------------------------------------!:):)

tom
---- Derek Job <[email-masked]> wrote: 

=============
In 1989 V12 E-Types were selling for over B#100,000.

Pitifully low interest rates have led investors to seek other options. This
will reverse when interest rates rise over the next 5 years. I think
Healeys of this type are exactly the sort of car that could lose somebody a
lot of money.

Derek

On Wed, Aug 20, 2014 at 1:01 AM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> G'day
>
> I keep a close eye on the auction lists and while I agree that US$200K plus
> is a lot to pay for BN7 Mk2 especially when it's a long way from original.
>
> Personally I wouldn't buy any Austin-Healey that's painted in a metallic
> grey over red, but then again I don't frequent such auctions as a buyer.
>
> However I have attended such auctions and have found the atmosphere at such
> events to be charged with excitement and expectation. People go there to
> see
> the Ferraris bring the many millions that they are currently bringing. Some
> are genuine enthusiasts while many are investors who know that $$ spent
> today will be worth $$$$ tomorrow. Such cars are restored in attractive
> colours that appeal to the investor, not the knowledgeable enthusiast.
>
> The excitement at such auctions is palpable and $200K to an investor, who
> has just spent some millions of an exotica is really small change. However
> that person knows that properly maintained that same AH when offered at the
> same form of auction a year or two down the track will be worth $250K which
> is a return of 25% return over two years. Not a bad investment if you just
> look at the figures, plus while I don't know what it's like where you are,
> it's tax free in this country.
>
> That car would have not been bought by an Austin-Healey enthusiast, but an
> investor. Later it will be sold and depending on where the greatest return
> at the time the $$$$ may go into wines, paintings or even Scotch whisky.
>
> We have to face the fact that Healeys and Austin-Healeys are very much in
> the food chain of international investment objects.
>
> Hoo Roo
>
> Patrick Quinn
> Blue Mountains, Australia
>
> -----Original Message-----
> From: Healeys [mailto:[email-masked]] On Behalf Of Tom
> Felts
> Sent: Wednesday, 20 August 2014 8:58 AM
> To: Steven Kingsbury; Randy Hicks
> Cc: [email-masked]
> Subject: Re: [Healeys] Monterey Auctions
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

[email-masked]