Subject: Re: [Healeys] BN2 'Packing Block'

From: Curtis Arndt <[email-masked]>
Date: Wed, 27 Aug 2014 21:52:03 -0700

Bob,

The wood block (#52) in the catalog on page #116 is the spacer block for
part #51 - STAY, trunk (boot) lid.  It is a bare wood block rectangular in
shape that the bottom of the stay attaches to with two 1/4" bolts.

Cheers,

Curt

On Wed, Aug 27, 2014 at 7:20 PM, Bob Spidell <[email-masked]> wrote:

> Listers,
>
> There is an (apparently) wood 'packing block' in BN1/2 boots.  This is
> part# 52 in the illustration in the latest Moss catalog on page# 116 (N/A
> so no part# given).  This is the 'Rear Body Fittings 100-4' section if your
> catalog doesn't align, and apparently gets bolted to the inside of the
> right rear wheel well..
>
> Anyone know what this is for?  In a 6-cyl car, this might be something to
> do with the spare tire, but that's mounted in its own slot in the 4-cyl
> cars.
>
> TIA,
> Bob
>
> --
> *******************************************************************
> Bob Spidell           San Jose, CA            [email-masked]
>
> *******************************************************************
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Wed, 27 Aug 2014 21:58:08 -0700

Bob,

There is another wooden block in the boot of the 100s.  It is a triangular
shaped block covered on matching interior vinyl and it's used as a wedge to
hold the spare tire in place.  It's held in place with sheet metal screws.

Curt

[email-masked]

---

From: Michael <[email-masked]>
Date: Thu, 28 Aug 2014 08:06:06 -0400

Hi Bob,
In the right wheel well there is indeed a wedge shaped block which acts as a
stop for the spare.
It is vinyl covered and secured by 2 (early cars) and I understand 3 on later
cars countersunk screws visible inside the wheel well forward of the centre
line.
I have attached pics that I will be happy to forward to other listers upon
request..

Michael S
BN1 #174

-----Original Message-----
From: "Bob Spidell" <[email-masked]>
Sent: b8/b27/b2014 10:20 PM
To: "healeylist" <[email-masked]>
Subject: [Healeys] BN2 'Packing Block'

Listers,

There is an (apparently) wood 'packing block' in BN1/2 boots.  This is part#
52 in the illustration in the latest Moss
catalog on page# 116 (N/A so no part# given).  This is the 'Rear Body Fittings
100-4' section if your catalog doesn't
align, and apparently gets bolted to the inside of the right rear wheel
well..

Anyone know what this is for?  In a 6-cyl car, this might be something to do
with the spare tire, but that's mounted in
its own slot in the 4-cyl cars.

TIA,
Bob

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of WP_20140728_001.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of WP_20140728_002.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of WP_20140810_007.jpg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]