Subject: [Healeys] dynamo alternator conversion

From: "[email-masked]" <[email-masked]>
Date: Sun, 31 Aug 2014 09:05:19 +0200

No, made in the UK, internals are Korean or Japanese

Josef Eckert

Probably made in China as usual.

Bob.
Bellflower, CA.
On Sat, 30 Aug 2014 21:00:59 +0200 "[email-masked]"
<[email-masked]> writes:
> Kees,
> These alternators in the body of a generator are of very
> questionable quality and the output is far below what they promise.
> When you get 30 amps out of these alternators you are lucky. I know
> that, because I have tested them. Its my job. We have lots of
> troubles, as the company I am working for is a seller of these
> products.
>
> Josef Eckert
> Germany
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sun, 31 Aug 2014 09:26:18 +0200

Made in China, Taiwan, India, Indonesia, Vietnam, Turkey or whatever 
does not necessarily mean that it is rubbish. Depend on the 
specifications of the organisation that has them manufactured. I  am 
aware that there were some problems with the first generation of these 
devises. This one seams to be a new brand. I presume things can have 
improved.
Apparently according to your experiences results are not consistent as I 
also know of people doing a lot of km's that are happy with them.

Kees Oudesluijs
NL

[email-masked] schreef op 31-8-2014 6:03:
>> These special alternators have the appearance and external
>> dimensions of
>> the original dynamo. All you may need is some longer bolts and
>> spacer
>> rings to line up the pulley with the crankshaft and water pump
>> pulleys.
>> Kees Oudesluijs
>> NL
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>>
>   
>
> ____________________________________________________________
> Want to place your ad here?
> Advertise on United Online
> http://thirdpartyoffers.juno.com/TGL3141/54029ed29baa21ed215cbst03vuc
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4745 / Virusdatabase: 4015/8127 - datum van uitgifte: 08/30/14

[email-masked]

---

From: Bluehealey <[email-masked]>
Date: Sun, 31 Aug 2014 08:39:53 +0100

Of course, much like starter motors, Dynamos are excellent devices with robust
engineering and can be made to give pretty good output.  The big issue with
them however is the 'Heath Robinson' regulator which will at some point
malfunction and destroy the dynamo.
What is really needed is a good quality solid state regulator conversion that
will maximise the dynamo output and, if it should fail, do so safely.
That would have been (IMO) a better investment than a Korean alternator
machined to fit inside a dynamo shell.
Too often the vendor motivation appears to be to produce a gadget that will
have sales appeal, rather than identify and produce a true solution to a
problem. The high ratio starters are an example of that thinking, being a
solution to a problem that doesn't really exist.

BlueHealey Alan - from my iPad

> On 31 Aug 2014, at 08:05, "[email-masked]"

[email-masked]