Subject: Re: [Healeys] Healeys Digest, Vol 6, Issue 349

From: Kent McLean <[email-masked]>
Date: Sun, 17 Aug 2014 14:16:04 -0400

Mike MacLean wrote:
> Just got my BN2 Back from the body shop. The paint is not fully cured enough for the color sanding yet, but it shore is purty.
>
> http://s1368.photobucket.com/user/rrengineermike/media/IMG_0402_zpsg4srceyz.jpg.html

Nice.  Healey Blue is one of my favorite colors for a big Healey.

-- 
Kent McLean
'56 100 BN2
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael MacLean <[email-masked]>
Date: Sun, 17 Aug 2014 14:07:22 -0700

Kent,
     Not exactly Healey Blue.  It is a 2000 Volkswagen color called "Ice
Blue Metallic".  It is close though.  Easier to buy a presently available
paint than try color matching.
Mike

On Sunday, August 17, 2014 11:16 AM,

>Mike MacLean wrote:
Just got my BN2 Back from the body shop. The paint is not fully cured enough
for the color sanding yet, but it shore is purty.
http://s1368.photobucket.com/user/rrengineermike/media/IMG_0402_zpsg4srceyz.j
pg.html
>Support Team.Net
>Suggested annual donation  $12.75
>Archive:
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Peter & Veronica" <[email-masked]>
Date: Mon, 18 Aug 2014 07:14:18 +1000

Looks great Mike. A question: looks like it was sprayed with the panels 
together; what about the mating faces of the wings (fenders), shrouds etc?

Regards

Peter Linn
Brisbane Oz

-----Original Message----- 
From: Michael MacLean
Sent: Monday, August 18, 2014 7:07 AM
To: Kent McLean ; [email-masked]
Subject: Re: [Healeys] Healeys Digest, Vol 6, Issue 349

Kent,

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]