Subject: Re: [Healeys] short beading under lights

From: Stephen Hutchings <[email-masked]>
Date: Wed, 6 Aug 2014 14:31:03 -0700

Thanks everyone for the prompt replies. I'll put that beading in along with the stainless steel, after paint.
Stephen
BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Wed, 6 Aug 2014 21:43:49 +0000 (UTC)

Suggestion: Instead of just cutting it off at the bottom of the wing/shroud junction, double it back and secure it with the lowest of the bolts holding the two together (inside the wheel well). You'll need an extra 6 inches or so of bead. 

Bob 

----- Original Message -----

[email-masked]