Subject: Re: [Healeys] wheel bearings

From: Michael Salter <[email-masked]>
Date: Mon, 11 Aug 2014 18:59:34 -0400

Hi Ira,
I presume that we are talking 3000 here.
The rear wheel bearings are the same for all cars, late BN1 to last BJ8.
They are very robust and seldom need replacement.
The hub seals, front and rear, are also common to 3000s. I would recommend
having replacements on hand.
All front wheel bearings, 3000s up to late ('65 on) BJ8s, are the same.
Again usually pretty long lasting if installed and lubricated correctly.

Michael S
BN1 #174

On Mon, Aug 11, 2014 at 2:46 PM, I Erbs <[email-masked]> wrote:

> I am replacing my brake rotors next week and want to  have replacement
> bearings and seals available if they need more then repacking. The problem
> I have is the car has very early disc brakes and disc wheels. I am having a
> hard time trying to figure out which are the correct parts front and rear.
> Any help with part #s Moss or NAPA or ??? would be great.
> Man It is so much fun to be driving my car again......
> Cheers
> Ira Erbs
> IT Teacher
> and Consultant
> Portland, OR
>
> b Money may not buy happiness, but I'd rather cry in a Jaguar than on a
> bus.b
> b  FranC'oise Sagan
> <https://www.goodreads.com/author/show/1357577.Fran_oise_Sagan>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Mon, 11 Aug 2014 16:04:58 -0700

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Mon, 11 Aug 2014 19:11:00 -0400

Ira,

Front wheel bearings prior to change during BJ8 build:

Timken part numbers:
		Cone	Cup
	Inner: LM67048	LM67010
	Outer: 07196	0787X

Seal:
	SKF: 0S550085
	NAK: SC 2.875 2.062 0.375 (dimensions)
	GACO: MIS22

If you replace bearings, you'll need to check the free play (shims).

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 08/11/2014 02:46 PM, I Erbs wrote:
> bMoney may not buy happiness, but I'd rather cry in a Jaguar than on a
> bus.b
> b FranC'oise Sagan
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Mon, 11 Aug 2014 16:30:18 -0700

Does anyone have NAPA or National Bearing #s for the bearings and seals?

Ira Erbs
Portland, OR
   _______                                  _______

On Mon, Aug 11, 2014 at 4:10 PM, I Erbs <[email-masked]> wrote:

> Yup 3000.
> Moss seems to show different #s for early 3000. The grease has not been
> changed in decades, but maybe 4K miles. That's why I want to clean and
> grease them. I need new seals and wanted to have replacements on hand for
> bearings if needed. Thanks Michael.
>
> Ira Erbs
> Portland, OR
>    _______                                  _______
>>  The rear wheel bearings are the same for all cars, late BN1 to last
>> BJ8. They are very robust and seldom need replacement.
>> The hub seals, front and rear, are also common to 3000s. I would
>> recommend having replacements on hand.

[email-masked]

---

From: "john" <[email-masked]>
Date: Mon, 11 Aug 2014 17:04:47 -0700

I believe Timken bearings were used originally.

http://www.timken.com/en-us/products/bearings/Pages/default.aspx

I brought some recently from a local bearing supplier. The front bearing was
slightly different in that the inner shaft hole was not radiused as the
original bearing was but it does not make a difference due to the way it
fixed on the axel.

John

[email-masked]

---

From: "john" <[email-masked]>
Date: Mon, 11 Aug 2014 22:39:41 -0700

Ira,

This company will have Timken bearings and races in stock at one of their
U.S. locations.

http://www.applied.com/

John Spaur
San Jose, CA
'62 BT7

[email-masked]