Subject: Re: [Healeys] Clutch Bleeder

From: "john" <[email-masked]>
Date: Fri, 8 Aug 2014 17:08:37 -0700

Tom's Import Toys may still have some made by Doug:

http://www.tomsimport.com/new/parts/parts.asp?sect=47&new=1

Denis Welch Motorsport makes one that is different than Doug's:

http://www.bighealey.co.uk/category/catalogues/austin-healey/clutch?page=1

John
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Sims" <[email-masked]>
Date: Fri, 08 Aug 2014 20:21:18 -0400

The one that Tom's Import Toys is selling is the same price that Doug
charged me several years ago when I bought mind. Not too often that I bleed
my clutch slave cylinder but what a godsend.

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of john
Sent: Friday, August 08, 2014 8:09 PM
To: 'John Rose'; 'Healey List'
Subject: Re: [Healeys] Clutch Bleeder

John
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: John <[email-masked]>
Date: Fri, 8 Aug 2014 21:26:37 -0700

Those on this list define what "community" means. Thank you for your timely
suggestions.

John Rose

> On Aug 8, 2014, at 5:21 PM, "John Sims" <[email-masked]> wrote:
>
> Support Team.Net http://www.team.net/donate.html Suggested annual donation
> $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:

[email-masked]