Subject: Re: [Healeys] Timing

From: Michael <[email-masked]>
Date: Thu, 14 Aug 2014 14:10:33 -0400

Hi Ira,
I find it easiest to remember to rotate the distributor in the direction of
rotation (of the rotor) to retard the ignition.
Michael S
BN1 #174

-----Original Message-----
From: "I Erbs" <[email-masked]>
Sent: b8/b14/b2014 2:07 PM
To: "Ahealey help" <[email-masked]>
Subject: [Healeys] Timing

I should know this but...
To retard the timing, do I rotate distributor towards firewall or radiator?
I'm pinging under load.
1960 MKI 3000

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Porter <[email-masked]>
Date: Thu, 14 Aug 2014 13:24:40 -0600

Ira, do you have a timing light or are you going to just static time it?
dave
On 8/14/2014 12:07 PM, I Erbs wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Thu, 14 Aug 2014 15:46:23 -0400

Turning the distributor clockwise=toward the radiator which advances the
timing (I think of this as "advancing" the distributor away from the
plugs)--and visa versa.

Best--Michael Oritt

On Thu, Aug 14, 2014 at 2:07 PM, I Erbs <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]