Subject: Re: [Healeys] headlights

From: Oudesluys <[email-masked]>
Date: Fri, 01 Aug 2014 11:18:04 +0200

Get proper 7" units that take the genuine H4 Halogen bulbs instead of 
replacing the present Tungsten bulbs with adapted so called H4 Halogen 
bulbs (which they are not). These adapted replacements have the 
filaments in the wrong spot and therefore do not have the proper light 
image. In Europe they are illegal. If you have US Tungsten sealed beam 
units now I presume you can safely replace them with US Halogen units. 
For some reason sealed beams are not legal in Europe/Continent.
You can go even one step further and fit a HID Xenon kit. There are kits 
around that replace the old 7" units.
Also consider wiring your head lights through relays. Easier on the 
switches and wiring and when upgrading the wire thickness from relay and 
earth to light bulb, more Volts and thus power to the brighter headlights.

Kees Oudesluijs
NL

Tom schreef op 1-8-2014 0:58:
> Hi,
>
> A couple trips home in the dark and the recent lighting issue in the AH
> club magazine has gotten my thinking about replacing the headlights in my
> car.  The PO put about 5000 miles on the car in 20+ years that he owned it,
> so the headlights could easily be 30 years old.
>
> There's a lot of discussion in the archives, and I'm more confused than
> when I started.
>
> Is there a sealed halogen lamp that's a direct replacement for our U.S.
> Healeys?   Something that I could ask for in my local auto parts store?
>
> If I go the H4-aftermarket route, are there any advantages to the H4
> conversion?  Will any good-quality 7" H4 assembly work?
>
> thanks,
>
> Tom
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4716 / Virusdatabase: 3986/7955 - datum van uitgifte: 07/31/14
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Fri, 01 Aug 2014 11:23:21 +0200

The Hella units are fine, I have used them since 1977. There are other 
official Halogen lights: e.g. Cibii, Saturn and even correctly shaped 
Lucas units from a late original Mini, Landrover Defender, Range Rover 
and several other UK cars.
Kees Oudesluijs
NL

John Rowe schreef op 1-8-2014 2:00:
> Hi Tom
> I run Hella h4 headlights in both my cars.60/55 bulbs, no relays, standard
> wiring although new.
> The light is fantastic, no need for driving lights. The only negative is
> they have a flat glass, not curved, so not politically correct, but I don't
> care.
> Cheers
> John Rowe
> Qld Australia
> BN1 BT7
>
> -----Original Message-----
> From: Healeys [mailto:[email-masked]] On Behalf Of Tom
> Sent: Friday, 1 August 2014 8:59 AM
> To: Healey Mail List
> Subject: [Healeys] headlights
>
> Hi,
>
> A couple trips home in the dark and the recent lighting issue in the AH club
> magazine has gotten my thinking about replacing the headlights in my car.
> The PO put about 5000 miles on the car in 20+ years that he owned it, so the
> headlights could easily be 30 years old.
>
> There's a lot of discussion in the archives, and I'm more confused than when
> I started.
>

[email-masked]