Subject: Re: [Healeys] spin on filters

From: [email-masked]
Date: Tue, 26 Aug 2014 19:54:50 -0700

Anything BUT Fram, for starters.  Wix is better.  There is a huge
batch of info in the archives on some tests of filters.  Nothing was
worse than fram.  I like the Mobil 1 filter but it isn't cheap.

-Roland

On Tue, 26 Aug 2014 19:33:12 -0700, Ira wrote:

>I have a Moss spin on oil filter kit. I need a new filter. Any idea on a
>Fram or Wix #?
>Thanks
>
>Ira Erbs
>Portland, OR
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Tue, 26 Aug 2014 19:57:19 -0700

Fram#, IIRC, is PH3600.  Wix equivalent is 51516 (have that one memorized).

The Wix is a vastly superior product (I have cut both open).

Bob

On 8/26/2014 7:33 PM, I Erbs wrote:
>     _______                                  _______
>       (______ \____1960 BT7____/ _______)
>           (_________________________)
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 26 Aug 2014 19:59:23 -0700

Thanks,
Did not intend to get Fran,just needed a # to cross reference

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Tue, 26 Aug 2014 23:34:09 -0400

Read the study at:

http://www.minimopar.net/oilfilters/

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, August 26, 2014 10:55 PM
To: I Erbs
Cc: Ahealey help
Subject: Re: [Healeys] spin on filters

Anything BUT Fram, for starters.  Wix is better.  There is a huge batch of
info in the archives on some tests of filters.  Nothing was worse than fram.
I like the Mobil 1 filter but it isn't cheap.

-Roland

On Tue, 26 Aug 2014 19:33:12 -0700, Ira wrote:

>I have a Moss spin on oil filter kit. I need a new filter. Any idea on 
>a Fram or Wix #?
>Thanks
>
>Ira Erbs
>Portland, OR
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 27 Aug 2014 09:50:00 +0200

Some years ago there was a discussion and someone had performed a test 
on oil filters.
I few tests I picked up through Google:

http://filtrationcomparisons.weebly.com/test-pictures-and-results.html

http://forums.evolutionm.net/evo-engine-turbo-drivetrain/637158-official-oil-filter-testing-results-thread-4g63t-4b11t.html

http://www.gmtruckcentral.com/articles/oilfilterstudy.html

Kees Oudesluijs

.
I Erbs schreef op 27-8-2014 4:33:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4745 / Virusdatabase: 4007/8105 - datum van uitgifte: 08/26/14

[email-masked]

---

From: "Team.net" <[email-masked]>
Date: Wed, 27 Aug 2014 08:38:17 -0400

Interesting.  I just had my engine rebuilt and was unable to develop any oil
pressure with the spin on.

Had to revert to the canister.

Larry

> On Aug 26, 2014, at 10:59 PM, I Erbs <[email-masked]> wrote:
>
> Thanks,
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 27 Aug 2014 14:50:36 +0200

One usually has to prime the filter (and hoses if remote) before 
fitting. Can be messy! If you don't it can be a while (minutes) before 
pressure builds up.
Kees Oudesluijs

Team.net schreef op 27-8-2014 14:38:
> Versie: 2014.0.4745 / Virusdatabase: 4007/8107 - datum van uitgifte: 08/26/14

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 27 Aug 2014 05:54:04 -0700

Probably not the filter's fault.

As an aside, I recently got a lesson on why you should follow manufacturers' recommendations, unless you REALLY know 
better. Came across a mechanic's website who says he gets lots of business repairing Ford Modular 4.6L V8s, like in my 
Mustang.  Turns out the two cams are driven by chains (good), but the chain tensioners are hydraulically activated and 
if you use an incorrect oil or filter the tensioners might not work correctly on startup, and may break due to the chain 
flopping around.  The owner's and shop manual call for Motorcraft 5W-20 oil and a Motorcraft filter with anti-drainback 
valve.  If you use a higher-vis oil and/or a filter w/o the drainback valve the tensioners can break, and possibly throw 
the valve timing off a tooth or two (hence his increased business).  Fortunately, since I've followed the recommendation 
(for once) since new, even though I thought at first that 5W-20 was 'too thin' and considered using up my stock of 
10W-30.  Not saying other good 5W-20 oils and filters wouldn't work, but it's an expensive repair.  Oh yeah, I (almost) 
always pre-fill the filer when changing.

Interestingly enough, my BJ8 and, I think, all 6-cyl Healeys have a hydraulic chain tensioner, which is made out of 
steel and a hard rubber rubbing surface.  Apparently, a much more robust design (someone didn't tell the bean counters 
at BMC).

Bob

On 8/27/2014 5:38 AM, Team.net wrote:
> Interesting.  I just had my engine rebuilt and was unable to develop any oil pressure with the spin on.
>

[email-masked]

---

From: "David Nock BCS" <[email-masked]>
Date: Wed, 27 Aug 2014 08:10:59 -0700

If the spin on oil filter adaptor is installed up side down the oil will try 
to flow backwards thru the filter which it will not do.

All new cars today are using a 5W-20 and lower viscosity oil. Especially 
those with VVT units. If you do not change the oil on a regular basis, or 
use to this of an oil the very fine filter screens will plug up causing the 
VVT units to fail. Also as you say the tensioners will bleed off and the 
nylon guide break off. Causing the chains to get sloppy and noise, then 
jumping time. This has been an issue for the Jaguar, Ford motors as well as 
the BMW motor that is used in the Range Rovers.

At one time we were doing chains, tensioners and guides on the early Jaguar 
V8 motors about 3 a month.

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com

-----Original Message----- 
From: Bob Spidell
Sent: Wednesday, August 27, 2014 5:54 AM
To: Ahealey help
Subject: Re: [Healeys] spin on filters

As an aside, I recently got a lesson on why you should follow manufacturers' 
recommendations, unless you REALLY know
better. Came across a mechanic's website who says he gets lots of business 
repairing Ford Modular 4.6L V8s, like in my
Mustang.  Turns out the two cams are driven by chains (good), but the chain 
tensioners are hydraulically activated and
if you use an incorrect oil or filter the tensioners might not work 
correctly on startup, and may break due to the chain
flopping around.  The owner's and shop manual call for Motorcraft 5W-20 oil 
and a Motorcraft filter with anti-drainback
valve.  If you use a higher-vis oil and/or a filter w/o the drainback valve 
the tensioners can break, and possibly throw
the valve timing off a tooth or two (hence his increased business). 
Fortunately, since I've followed the recommendation
(for once) since new, even though I thought at first that 5W-20 was 'too 
thin' and considered using up my stock of
10W-30.  Not saying other good 5W-20 oils and filters wouldn't work, but 
it's an expensive repair.  Oh yeah, I (almost)
always pre-fill the filer when changing.

Interestingly enough, my BJ8 and, I think, all 6-cyl Healeys have a 
hydraulic chain tensioner, which is made out of
steel and a hard rubber rubbing surface.  Apparently, a much more robust 
design (someone didn't tell the bean counters
at BMC).

Bob

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 27 Aug 2014 15:13:41 +0000 (UTC)

Ron, 

I think you're right. Was thinking it was a hydraulic tensioner, but now IIRC there is a spring in there and that is what applies tension (haven't had it apart in many years). Even so, I think the Healey tensioner is more robust because I think a constant pressure is sufficient; i.e. no need to apply more pressure with an increase in oil pressure (that seems counter-intuitive; maybe the 4.6 tensioner pressure is limited somehow). Still, the Healey's metal/rubber tensioner is more robust than the Ford's, which is made of plastic (the replacement tensioner appears to be beefed-up around the hole where breakage typically occurs). 

bob 

ps. cc'ing the List to clear up the mistake. 

-- 

Hi Bob, 

Did you mean to say that the 6-cyl Healeys do NOT have a hydraulic chain 
tensioner? 

The engine in my 61BN7 does not have a hydraulic chain tensioner. It 
operates using a steel spring that forces the rubber pad against the chain. 
There is a small oil passage through the center that allows some oil to flow 
to the friction surface but that is not providing any of the pressure for 
the tensioner. I don't know about the later engines. 

Ron Fine 

[email-masked]

---

From: JOHN BAHE SR <[email-masked]>
Date: Wed, 27 Aug 2014 16:13:39 -0400

NAPA Gold is # 1515..............it is a Wix product.  They have less
expensive filters made by Wix but I would stay with the Gold product
line.   More filter paper plus other advantages and not much more money.

John

On Tue, Aug 26, 2014 at 10:59 PM, I Erbs <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
John A Bahe Sr.
Cell:  (502) 599-2696
[email-masked]

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Fri, 29 Aug 2014 01:53:19 +0000

I saw an adapter that was mounted 180 degrees out once that did the same
thing. You need to make sure the position of the inlet port matches the supply
port on the engine.

Bill Lawrence

> From: [email-masked]
> Date: Wed, 27 Aug 2014 08:38:17 -0400
> To: [email-masked]
> CC: [email-masked]
a
> http://autox.team.net/mailman/options/healeys/[email-masked]
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]