Subject: Re: [Healeys] BN2 Back!

From: HealeyRick <[email-masked]>
Date: Sun, 17 Aug 2014 07:33:02 -0400

Looks beautiful, Mike.

Rick

On Sun, Aug 17, 2014 at 2:22 AM, rrengineer.mike <[email-masked]>
wrote:

> Just got my BN2 Back from the body shop. The paint is not fully cured
> enough for the color sanding yet, but it shore is purty.
>
>
> http://s1368.photobucket.com/user/rrengineermike/media/IMG_0402_zpsg4srceyz.jpg.html
>
>
> http://s1368.photobucket.com/user/rrengineermike/media/IMG_0404_zpspqox067q.jpg.html
>
>
>
> http://s1368.photobucket.com/user/rrengineermike/media/Mobile%20Uploads/2014-08/20140814_152911_zpsi2fj9xee.jpg.html
>
> Mike MacLean
> 56 BN2
> 60 AN5
>
>
>
> Sent via the Samsung GALAXY SB. 5, an AT&T 4G LTE smartphone
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: jerry wall <[email-masked]>
Date: Sun, 17 Aug 2014 09:33:02 -0500

gorgeous.. now the fun begins.
cheers,

On Sun, Aug 17, 2014 at 6:33 AM, HealeyRick <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
jerry wall  BN6
rowlett, tx

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 17 Aug 2014 15:05:43 +0000 (UTC)

Gorgeous, Mike. 

Why color sand? Paint looks pretty darn good. Did you fill the holes for the reflector plinths? 

Bob 

Just got my BN2 Back from the body shop. The paint is not fully cured enough for the color sanding yet, but it shore is purty. 

Mike MacLean 
56 BN2 
60 AN5 

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Sun, 17 Aug 2014 13:58:03 -0700

Thanks Rick.  It has been a long time coming home.  Now if I can find the time
to work on.  Oh well, I retire in two and a half years.  I will have plenty of
time then.
Mike

wrote:
>
>Just got my BN2 Back from the body shop. The paint is not fully
cured enough for the color sanding yet, but it shore is purty.
>>http://s1368.photobucket.com/user/rrengineermike/media/Mobile%20Uploads/201
4-08/20140814_152911_zpsi2fj9xee.jpg.html
>>Support Team.Net
>>Archive:

[email-masked]

---

From: <[email-masked]>
Date: Sun, 17 Aug 2014 21:11:47 +0000

Mike wrote: bI will have plenty of time then.b

If the first three and a half years of my retirement is any indication of how things usually go I suggest that you work as much as you can on the Healey before you quit work!

Aloha

Perry

[email-masked]