Subject: Re: [Healeys] Time in Florida

From: "Robert F. Begani" <[email-masked]>
Date: Tue, 12 Aug 2014 03:03:09 -0400

The Collier Collection is in Naples, a 2 hour drive from Tampa.  It reopened
in March after many years of being closed  The history of this collection is
very interesting.  Available by reservations only.

http://tinyurl.com/kl3vlph

Thanks for mentioning it. I will have to visit it. 

 Also,  if anyone wants to see a great collection of Muscle Cars, In Punta
Gorda Florida just off I-75 on the way south to Naples is the Muscle Car
Museum.  Great Private Collection of primarily Corvettes and GM cars.

Bob Begani 
BJ8 Punta Gorda Florida

-----Original Message-----
From: Healeys [mailto:[email-masked]]  On Behalf Of
[email-masked]
Sent: Tuesday, August 12, 2014 12:52 AM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] Time in Florida

Bill
 
I think the Collier Collection is near St. Pete.
 
Ben Cohen
Tucson

 
In a message dated 8/11/2014 8:24:07 P.M. US Mountain Standard Time,
[email-masked] writes:

My wife  is attending a one week training episode in St Petersburg, FL next
week and  I am tagging along to make sure she doesn't have too much fun. It
looks  like I'll have five weekdays to kill while she is in class. Any ideas
how I  should spend my time would be appreciated. Due to my car addiction I
would  like to find some car related, and especially Brit or Healey  related
attractions.

Thanks for any ideas you might  share.

Bill  Lawrence
Archive: http://www.team.net/archive
Forums:  http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Wed, 13 Aug 2014 23:24:15 +0000

Thanks, I'll look it up.

Bill Lawrence

From: [email-masked]
Date: Tue, 12 Aug 2014 00:51:41 -0400
Subject: Re: [Healeys] Time in Florida
To: [email-masked]; [email-masked]

Bill

Ben Cohen
Tucson

In a message dated 8/11/2014 8:24:07 P.M. US Mountain Standard Time,
[email-masked] writes:
My wife
  is attending a one week training episode in St Petersburg, FL next
week and
  I am tagging along to make sure she doesn't have too much fun. It
looks
  like I'll have five weekdays to kill while she is in class. Any ideas
how I
  should spend my time would be appreciated. Due to my car addiction I
would
  like to find some car related, and especially Brit or Healey
  related
attractions.

Thanks for any ideas you might
  share.

Bill
  Lawrence
_______________________________________________
Support
  Team.Net http://www.team.net/donate.html
  $12.75
Archive: http://www.team.net/archive
Forums:
  http://www.team.net/forums

[email-masked]

[email-masked]