Subject: Re: [Healeys] brake servo hiss

From: Bob Spidell <[email-masked]>
Date: Fri, 1 Aug 2014 16:48:23 +0000 (UTC)

You have a snake in your servo (sorry, couldn't resist). 

When you apply the brakes, a 'slave' cylinder in the servo moves a T-valve and lets atmospheric pressure into the big vacuum canister (it holds vacuum when brakes aren't applied). A 'hiss' may be normal and you just haven't heard it before; or maybe air flow is being restricted on the intake side (which should have a small filter on it, though I think some older servos don't). My booster makes a slight popping sound when brakes applied, but works fine. 

Bob 

----- Original Message -----

Hello, 
B 
My wife and I went for a long drive last night had a great time car ran fair 
...(still running rich with a miss at idle)................anyway when I 
pulled into the garage I could hear a hissB like an air leak.....when I 
applied the brakes...........I never noticed this sound before...........so 
now what!B B B what should I look at (brake servo??)B how to trouble 
shoot,etc.B B Any help would be gratefully acceptedB B 
....................1966 BJ8B ....the servo was rebuiltB so says the PO. 
B 
B 
Mitch 
_______________________________________________ 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael <[email-masked]>
Date: Fri, 1 Aug 2014 17:11:29 -0400

Hi Mitch,
To quote the Girling Manual.
"Test 2. ...Run the engine and, while the brake is being applied, it should be
possible to hear the hiss of the air inlet...."
Sounds normal to me.
Michael S
BN1 #174

-----Original Message-----
From: "Mitch" <[email-masked]>
Sent: b8/b1/b2014 12:13 PM
To: "LIST, HEALEY" <[email-masked]>
Subject: [Healeys] brake servo hiss

Hello,
B

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]