Subject: Re: [Healeys] Boot handle attachment

From: Michael Oritt <[email-masked]>
Date: Sun, 10 Aug 2014 11:39:27 -0400

Michael--

While I cannot attest to the "known original" condition of my 100's boot
hardware I can tell you that the car was apart only once in the mid-1990's
when it was restored by Bud Weikert of Mountaintop PA who at that time
apparently had a good reputation for doing Healey restorations.  Judging by
the condition of the plating and pitting on all of the boot hardware--both
the handle and the hinges--I think it is all original. In any case I have
owned the car since 1998 and have not done any work on the boot handle.

That said I just looked at the car and the hardware attaching the handle to
the lid is as you state--but the order is:  cup washers, flat washers and
round headed slotted screws in that order.  The screw in the end of the
square shaft is slotted--not Phillips.

Since photos are stripped by this list I will send some to you privately.

Best--Michael Oritt

On Sun, Aug 10, 2014 at 10:45 AM, Michael Salter <[email-masked]>
wrote:

> Struggling to figure out the fasteners used to attach the boot handle.
> The "Concours Guidelines" for the 100 states that:
> "The boot lid handle was attached to the boot lid by 2 flat washers, 2-cup
> washers and 2 slotted round head screws (in that order). Another slotted
> round head screw is used to hold the locking handle square shaft to the
> boot lock packing plate."
> Regarding the fasteners securing the escutcheon to the lid I presume that
> the ID of the flat washers was a little over 5/16" to allow the threaded
> boss on the handle escutcheon to pass through the washer. Would appreciate
> someone confirming that for me.
> My recollection on 6 cylinder cars is that there was no flat washer and a
> 3/16"  spring washer was used between the cup washer and the head of a pan
> head Phillips screw. (I can appreciate that the 100s would have used slot
> screws).
> Does anyone have a known original 100 that they can check for this.
> Regarding the fastener used in the end of the square shaft again I'm pretty
> sure that on the 6 cylinder cars an external toothed cupped shakeproof
> washer was used under the head of an oval head Phillips screw.
> Again if someone has an known original 100 I would appreciate information
> on what is fitted.
>
> Many thanks,
> Michael S
> BN1 #174
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Sun, 10 Aug 2014 11:48:24 -0700

Michael S,

I will be sending photos of my original boot handle and fasteners.

The screw in the end of the square shaft is a slotted, oval head
countersunk screw and is quite unique.

I believe that Michael O is correct for the two screws that hold the handle
base to the boot lid, the 3/16" flat washers are under the heads of the
slotted round head screws and then the cup washer is below that.  As such,
a standard 3/16" pattern British washer should be the correct one, but I'
not 100% certain off the top of my head.

Cheers,

Curt

On Sun, Aug 10, 2014 at 8:39 AM, Michael Oritt <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Sun, 10 Aug 2014 12:02:44 -0700

OK, anyone know the what thread size and length of the mounting screws?
Mike
MacLean
56 BN2
60 AN5

On Sunday, August 10, 2014 8:39 AM, Michael Oritt
<[email-masked]> wrote:

>While I cannot attest to
the "known original" condition of my 100's boot
>hardware I can tell you that
the car was apart only once in the mid-1990's
>when it was restored by Bud
Weikert of Mountaintop PA who at that time
>apparently had a good reputation
for doing Healey restorations.  Judging by
>the condition of the plating and
pitting on all of the boot hardware--both
>> boss on the handle escutcheon to
pass through the washer. Would appreciate
>> Support Team.Net
>Support Team.Net
>Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]