Subject: Re: [Healeys] transmission / OD oil

From: Oudesluys <[email-masked]>
Date: Mon, 25 Aug 2014 22:31:22 +0200

SAE 30,40, 20W50 etc. is fine for OD gearboxes and gearboxes with 
brass/bronze parts like synchro rings or forks. Do not use EP80/90 as 
they may contain F, Cl and other elements based dopes that can be 
harmful to certain parts.

Kees Oudesluijs

MIKE LEWIS schreef op 25-8-2014 22:14:
> Thought I would add that in the opinion of Healey trans/OD rebuilders like
> Quantam Mechanics and Healey Surgeons best oil for the Healey Type A overdrive
> is a non detergent, 30 or 40 weight. QM only recommends 30 wt from what I
> understand. The other oils like 20w50 that contain the detergent additives are
> not ideal for our overdrives.  I use 40 wt ND which you can get off of Amazon
> as otherwise hard to find a 40 wt ND.  think 30 wt ND is available from
> several sources.
> Regards
> Mike Lewis
> 1956 100M
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4745 / Virusdatabase: 4007/8098 - datum van uitgifte: 08/25/14
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Oritt <[email-masked]>
Date: Mon, 25 Aug 2014 16:41:26 -0400

Kees--

Over here at least the products that are corrosive to yellow metals are
labelled GL5 and are described as "Gear Oil", usually employing words such
as "High Pressure or "Extreme Pressure".

Some of these are rated as "GL4/5" but I am suspicious about their
suitability for either transmission or diff:  If they do not contain a mix
that gives "Extreme Pressure" protection they may or may not be okay for
brass parts but probably are not up to the loads that hypoid gears impose.
 OTOH if they are safe for the diff they might not be good for the
transmission for opposite reasons.

I'll stick with Redline MT90 in my transmissions, both street and track,
and any quality diff oil.

Best--Michael Oritt

On Mon, Aug 25, 2014 at 4:31 PM, Oudesluys <[email-masked]> wrote:

> brass/bronze parts like synchro rings or forks. Do not use EP80/90 as they
> may contain F, Cl and other elements based dopes that can be harmful to
> certain parts.
>
> Kees Oudesluijs
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 25 Aug 2014 22:54:18 +0200

Redline MT90 is fine although some people seem to experience 
leaking/sweating of the gearbox. EP oils are in general best for all 
steel gearboxes and most differentials.
Kees Oudesluijs

Michael Oritt schreef op 25-8-2014 22:41:
> Kees--
>
> Over here at least the products that are corrosive to yellow metals 
> are labelled GL5 and are described as "Gear Oil", usually employing 
> words such as "High Pressure or "Extreme Pressure".
>
> suitability for either transmission or diff:  If they do not contain a 
> mix that gives "Extreme Pressure" protection they may or may not be 
> okay for brass parts but probably are not up to the loads that hypoid 
> gears impose.  OTOH if they are safe for the diff they might not be 
> good for the transmission for opposite reasons.
>
> I'll stick with Redline MT90 in my transmissions, both street and 
> track, and any quality diff oil.
>
> Best--Michael Oritt
>
>
> On Mon, Aug 25, 2014 at 4:31 PM, Oudesluys <[email-masked] 
>
>     brass/bronze parts like synchro rings or forks. Do not use EP80/90
>     as they may contain F, Cl and other elements based dopes that can
>     be harmful to certain parts.
>
>     Kees Oudesluijs
>
>         Unsubscribe/Manage:
>         http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
>         -----
>         Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
>     Unsubscribe/Manage:
>     http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>

[email-masked]