Subject: Re: [Healeys] SU Pump Conversion

From: Oudesluys <[email-masked]>
Date: Sat, 09 Aug 2014 23:31:31 +0200

The pump could be fitted with a diode as well when it has points, so 
look out. If a diode is fitted you can usually see where the pos side 
is, where a band is painted is usually positive. To have a look inside 
remove the tape and take of the cap to see if it is electronic or has 
points. Also check on the internet with a Lucas manual, e.g. John Sims site.

If the radio is on positive ground now it probably has dual polarity and 
can be switched over. Radio's like Blaupunkt, Grundig, ITT-Schaub 
Lorentz, Philips can be easily switched over internally by repositioning 
a few plugs, turning over a special switch just under the frame from the 
outside through a small window, or, if very old, by resoldering a few 
wires. Japanese and many other radio's usually have a plug on the rear 
or side that can be repositioned. Any radio can be converted by a proper 
old fashioned radio technician though.

Kees Oudesluijs
NL

Roger Grace schreef op 9-8-2014 23:01:
> I wonder if any the more experienced 3000 owners could give me some help ..
>
> I am preparing for a +ve to -ve ground conversion and have considered the
> following issues that need to be addressed before proceeding; 1967 BJ8 that
> have recently acquired.
>
> radio (will disconnect)
> tacho. (will upgrade with polarity change)
> electronic ignition (change Pertronix to -ve ground)
> fuel pump ( ??? )
>
> The SU fuel pump is a problem; the previous owner says that he has changed it
> but not sure what to.
> So my query is if there is a simple way to tell if it is electronic (+ve
> ground) with potential damage if polarity is reversed, or is it a contact type
> that would be immune to this change. Reluctant to pull it just to check. See
> pix. No ID numbers evident.
>
> Any other comments appreciated.
>
> rg
>
> [demime 1.01d removed an attachment of type image/jpeg which had a name of SU pump.jpg]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4744 / Virusdatabase: 4007/8008 - datum van uitgifte: 08/09/14
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Sat, 09 Aug 2014 17:34:31 -0400

Roger,

The list strips images.

The pump part number is normally on a aluminum tag that is attached 
using two of the screws that hold the coil housing to the body of the pump.

You'll need to remove the end cap to have a look inside.

If it's a SU electronic pump, I'm not sure the polarity can be reversed 
in the field.  Is there a circuit board?

If there's a capacitor inside, then you should be okay.  If there's a 
diode, you need to reverse the leads on the diode. If there's a TVS, 
should be okay as is.  If there isn't anything but the points, you 
should be okay too.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 08/09/2014 05:01 PM, Roger Grace wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]