Subject: Re: [Healeys] BJ8 Windshield Install

From: "John Spaur" <[email-masked]>
Date: Wed, 13 Aug 2014 17:29:58 -0700

I had Campbell Glass install the windshield for my BT7 although I had to
have him adjust the rubber around the glass because he did not get
completely right the first time. The owner had a Healey at one time.

539 Union Ave, Campbell, CA 95008
Phone: (408) 377-3733

John Spaur
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Kimo Briske <[email-masked]>
Date: Wed, 13 Aug 2014 17:00:43 -1000

How about David Nock in Stockton. Aloha, Kimo

On Wed, Aug 13, 2014 at 2:24 PM, Bob Spidell <[email-masked]> wrote:

> Got a new windshield for the BJ8.  Is this an owner-serviceable part, or
> best left to pros?  If not, can anyone recommend an installer in the SF Bay
> Area?
>
> Bob
>
> --
> *******************************************************************
> Bob Spidell           San Jose, CA            [email-masked]
>
> *******************************************************************
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]