Subject: Re: [Healeys] Short beading below lights

From: Michael <[email-masked]>
Date: Wed, 6 Aug 2014 15:27:17 -0400

To the best of my knowledge they were black on 100s and silver/grey on 6 cyl
cars.
Michael S
BN1 #174

-----Original Message-----
From: "Stephen Hutchings" <[email-masked]>
Sent: b8/b6/b2014 3:13 PM
To: "[email-masked]" <[email-masked]>
Subject: [Healeys] Short beading below lights

I posted this earlier, but it didn't seem to go through...so here goes again.

Do the short bits of beading below the headlights (BJ8) get painted body
colour, or do they stay grey?

Stephen, BJ8
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jean Caron <[email-masked]>
Date: Wed, 6 Aug 2014 21:05:19 +0000

They stay grey.

Jean

> Date: Wed, 6 Aug 2014 12:13:40 -0700
> From: [email-masked]
> To: [email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]