Subject: Re: [Healeys] Leather bonnet strap

From: I Erbs <[email-masked]>
Date: Wed, 6 Aug 2014 10:53:27 -0700

Would like to see more of the red car with the Cyclops light . Interesting
mounting bracket

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send
On Aug 6, 2014 10:26 AM, "Wilko2" <[email-masked]> wrote:

> Hey there Andy.
>
> Here's a pic that shows it attached in front of the air scoop. Some clearly
> show a small plate screwed down that is actually on top of the chrome trim.
>
> Pic attached for andy, link is here:
> ewilkins.com/wilko/healeys/center_strap_healeys.jpg
>
> Rick Wilkins
> Wilko
>
>
> On Aug 6, 2014, at 9:51 AM, Andy wrote:
>
> > Many of the Works / Warwick prepared cars had a leather security strap
> > placed at the front centre of the bonnet.  From the images I have seen
> most
> > had the buckle attached to the bonnet and the strap secured on the shroud
> > under the front badge.
> >
> >
> >
> > With more specific reference to the cars prepared for Sebring, I am
> trying
> > to find out:
> >
> >
> >
> > a.       Was the buckle part attached to the bonnet in front of the air
> > grille or behind?
> >
> > b.      I notice from pics that some cars had no bonnet air grille (KNX)
> > just plain bonnet with an open gap, and some (FAC's) appear to have
> either
> a
> > chrome top strip / cowl or the standard vertical slatted grille, but from
> > the pictures I have it isn't too clear.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Wilko2 <[email-masked]>
Date: Wed, 6 Aug 2014 12:14:29 -0700

Here's that car:

bonhams.com/auctions/16252/lot/355/

mounting bracket

[email-masked]

---

From: "John Rowe" <[email-masked]>
Date: Thu, 7 Aug 2014 08:23:27 +1000

According to the photos of that car, the buckle is attached under the badge,
the belt attached in front of the air intake. Very short
John Rowe Qld Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Wilko2
Sent: Thursday, 7 August 2014 5:14 AM
Cc: Ahealey help
Subject: Re: [Healeys] Leather bonnet strap

Here's that car:

mounting bracket

[email-masked]