Subject: Re: [Healeys] OD Bench Test Fail

From: Chris Dimmock <[email-masked]>
Date: Mon, 4 Aug 2014 21:13:17 +1000

Did you put oil in it???
Seen that before....

Sent from my iPhone

> On 4 Aug 2014, at 8:49 pm, Mike Tobin <[email-masked]> wrote:
>
> Finally got the transmission back together and mated to the OD.  Spun them
> up on test jig and got zero oil pressure.   Electrics work fine, but I'm
> not  getting any reading at all on the pressure .gauge.  I'm pretty sure
> the plunger is riding on the cam (I heard it click into place when I
> removed the string).  I'd rebuild the OD some years ago and it's been
> sitting patiently waiting for me to get back to it.
> Any suggestions before I go and dismantle the whole ting again?
> Cheers,
> Mike Tobin
> Pepperell, MA
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Mike Tobin <[email-masked]>
Date: Mon, 4 Aug 2014 07:20:11 -0400

Yeah there's oil!  In fact spilled a bunch getting it on the stand - didn't
plug the speedo drive hole.

[email-masked]

---

From: Michael <[email-masked]>
Date: Mon, 4 Aug 2014 08:00:29 -0400

Mike try running it up without the operating valve, ball, spring and cap in
place.
A good volume of oil should spill out of the hole.
That will prove the pump.
The next step is to do a pressure test.
Michael S
BN1 #174

-----Original Message-----
From: "Mike Tobin" <[email-masked]>
Sent: b8/b4/b2014 6:49 AM
To: "[email-masked]" <[email-masked]>
Subject: [Healeys] OD Bench Test Fail

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Mon, 4 Aug 2014 12:19:07 +0000 (UTC)

Mike,
B 
Did you remove the pump during the rebuild? If so, did you remember to remove
the check valve before removing the pump? If you didn't, the housing is
scored, preventing pressure build up.
B 
Ed Woods

B 

[email-masked]

---

From: Mike Tobin <[email-masked]>
Date: Mon, 4 Aug 2014 08:24:29 -0400

Thanks Mike,
I'll try that.
On Aug 4, 2014 8:01 AM, "Michael" <[email-masked]> wrote:

> Mike try running it up without the operating valve, ball, spring and cap
> in place.
> ------------------------------
> From: Mike Tobin <[email-masked]>
> To: [email-masked]

[email-masked]