Subject: Re: [Healeys] Satin Black

From: [email-masked]
Date: Fri, 8 Aug 2014 14:50:51 -0400 (EDT)

This is one of those questions where the answer is actually a bit more
complicated than the question. When we first wrote the standards, our
conclusions were that the suspension parts painted black had probably gotten a
quick coat of gloss black paint -- no one would have bothered to have several
different shades of black -- for rust protection during storage as much as for
any other reason, but that the color would obviously have dulled, perhaps even
by the time the car was shipped, much less sold -- after sitting in a dock
yard for days or weeks.

Given that a modern restoration would be using
materials that aren't going to change in nature -- especially if they're done
with techniques like powder coating, -- whatever you use at the outset is what
the color is going to be, so we recommended use of satin black, and I think
that's what Roger does on the restorations he works on. 

For my own taste, I
don't like the gleam of glossy black paint jumping out at me from underneath a
fender anyhow. It just doesn't look right.

For whatever it's worth, the
Mercedes-Benz concours committee also specifies satin black for suspension
parts.

G.

Gary Anderson
Editor-in-Chief, The Star Magazine
Mercedes-Benz
Club of America

Registrar, Austin-Healey Concours Registry

editor at large,
Austin-Healey Magazine

Date: Fri, 8 Aug 2014 07:50:22 +1000From: "Patrick
& Caroline Quinn" <[email-masked]>To: "'Linwood Rose'"
<[email-masked]>, "'Healey List'"	<[email-masked]>Subject: Re:
[Healeys] Suspension components paint colorMessage-ID:
<[email-masked]>Content-Type: text/plain;
charset="us-ascii"G'day LinI have just redone the suspension on the BN3 in
satin black, however I willsay that when I first did it during the late 1970s
the original colour wasmetallic green, but I painted the lot in gloss black.I
read something recently as to how the suspension components were
paintedoriginally. Well they weren't painted but dipped into containers of
blackpaint that also contained water or some other liquid. The paint being
oilbased would float on top of the water and the after dipping the paint
wouldadhere to the part. I tried that but the result was a little less than
Iliked.Of course we all know that our restorations are to a standard that's
wayabove what the cars were like when they were new.Hoo RooPatrick QuinnBlue
Mountains, Australia-----
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Linwood Rose <[email-masked]>
Date: Fri, 08 Aug 2014 15:06:52 -0400

Thanks, Gary.
Lin

Sent from my iPhone

> On Aug 8, 2014, at 2:50 PM, [email-masked] wrote:
>

[email-masked]

---

From: John and Judy Carter <[email-masked]>
Date: Fri, 8 Aug 2014 15:08:56 -0400

Does anyone know of a match for original BJ8 main mufflers?

> From: [email-masked]
> Subject: Healeys Digest, Vol 6, Issue 339
> To: [email-masked]
> Date: Fri, 8 Aug 2014 12:00:01 -0600
>
> Send Healeys mailing list submissions to
> 	[email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
>
> You can reach the person managing the list at
> 	[email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Healeys digest..."
>
>
> Today's Topics:
>
>    1. Re: Suspension components paint color (Patrick & Caroline Quinn)
>    2. Re: Suspension components paint color (Linwood Rose)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Fri, 8 Aug 2014 07:50:22 +1000
> From: "Patrick & Caroline Quinn" <[email-masked]>
> To: "'Linwood Rose'" <[email-masked]>, "'Healey List'"
> 	<[email-masked]>
> Subject: Re: [Healeys] Suspension components paint color
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> G'day Lin
>
> I have just redone the suspension on the BN3 in satin black, however I will
> say that when I first did it during the late 1970s the original colour was
> metallic green, but I painted the lot in gloss black.
>
> I read something recently as to how the suspension components were painted
> originally. Well they weren't painted but dipped into containers of black
> paint that also contained water or some other liquid. The paint being oil
> based would float on top of the water and the after dipping the paint would
> adhere to the part. I tried that but the result was a little less than I
> liked.
>
> Of course we all know that our restorations are to a standard that's way
> above what the cars were like when they were new.
>
> Hoo Roo
>
> Patrick Quinn
> Blue Mountains, Australia
>
> -----Original Message-----
> From: Healeys [mailto:[email-masked]] On Behalf Of Linwood
> Rose
> Sent: Thursday, 7 August 2014 10:25 PM
> To: Healey List
> Subject: [Healeys] Suspension components paint color
>
> I went through all of this when I restored my BT7, but just to verify for a
> friend who is now doing a restoration, are these pieces painted gloss black
> or satin black? I think satin is the correct answer, but validation is
nice.
> I checked the judging guidelines and unless I missed something the
> guidelines just say black.
> Thanks.
>
> Lin
> $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
> ------------------------------
>
> Message: 2
> Date: Thu, 07 Aug 2014 21:14:27 -0400
> From: Linwood Rose <[email-masked]>
> To: Patrick Quinn <[email-masked]>
> Cc: healeylist <[email-masked]>
> Subject: Re: [Healeys] Suspension components paint color
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=us-ascii
>
> Thanks, Patrick!
> Lin
>
>
> > G'day Lin
> >
> > I have just redone the suspension on the BN3 in satin black, however I
will
> > say that when I first did it during the late 1970s the original colour
was
> > metallic green, but I painted the lot in gloss black.
> >
> > I read something recently as to how the suspension components were
painted
> > originally. Well they weren't painted but dipped into containers of black
> > paint that also contained water or some other liquid. The paint being oil
> > based would float on top of the water and the after dipping the paint
would
> > adhere to the part. I tried that but the result was a little less than I
> > liked.
> >
> > Of course we all know that our restorations are to a standard that's way
> > above what the cars were like when they were new.
> >
> > Hoo Roo
> >
> > Patrick Quinn
> > Blue Mountains, Australia
>
>
> ------------------------------
>
> Subject: Digest Footer
>
> Healeys mailing list
> ------------------------------
>
> End of Healeys Digest, Vol 6, Issue 339
> ***************************************

[email-masked]