Subject: [Healeys] Healey on BAT

From: [email-masked]
Date: Sat, 09 Aug 2014 19:40:58 -0400

Here is a nice Healey on Bring A Trailer..and EBAY ....$35 K starting 
bid....

http://bringatrailer.com/2014/08/08/pat-moss-tribute-1962-austin-healey-3000-mk-ii/

  Happy shopping!

  Gordy
  Longbridge BN4
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Sat, 9 Aug 2014 17:49:00 -0700

Saw it at the Portland Abfm last year. A bit rough, but nice

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send
On Aug 9, 2014 4:40 PM, <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]