Subject: Re: [Healeys] derrington steering wheel

From: Derek Job <[email-masked]>
Date: Sat, 23 Aug 2014 08:50:52 +0100

I have had three Moto Lita wheels and always found the finish on them to be
excellent.

Derek

On Fri, Aug 22, 2014 at 9:53 PM, Oudesluys <[email-masked]> wrote:

> Derrington style anyway. You would still need an Austin Healey hub from
> Moto Lita though. I think these are made by Mountney and have a much better
> wood finish than the Moto Lita steering wheel. The aluminium may have some
> sharp edges to remove.
>
> http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=
> 331288810278&ssPageName=ADME:B:FSEL:GB:1123
>
> Kees Oudesluijs
> NL
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Sat, 23 Aug 2014 10:21:50 +0200

The laquer on the Moto Lita wheels is rather mediocre, brittle, very 
thin and not very hard wearing. The laquer on the imitation Moto Lita 
steering wheels by Mountney? (there is no brand name on the wheels) is 
far superior. It is absolutely smooth and has that highly polished 
appearance. However the ridges of the aluminium centre  can be on the 
sharpish side but this is easy to remedy. These are better finished on 
the genuine Moto Lita steering wheels. Also the Moto Lita hubs are 
better designed and finished.

I have always preferred the leather steering wheels from Moto Lita 
though. Good soft grip, comfortable and less sweaty when kept clean. 
Another favourite steering wheel of mine is the old style Nardi in 
leather, suberb and unsurpassed. Problem is the availability of the hub.
Kees Oudesluijs
NL

Derek Job schreef op 23-8-2014 9:50:
> I have had three Moto Lita wheels and always found the finish on them 
> to be excellent.
>
> Derek
>
>
> On Fri, Aug 22, 2014 at 9:53 PM, Oudesluys <[email-masked] 
>
>     Derrington style anyway. You would still need an Austin Healey hub
>     from Moto Lita though. I think these are made by Mountney and have
>     a much better wood finish than the Moto Lita steering wheel. The
>     aluminium may have some sharp edges to remove.
>
>     http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=331288810278&ssPageName=ADME:B:FSEL:GB:1123
>
>     Kees Oudesluijs
>     NL
>     Unsubscribe/Manage:
>     http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2014.0.4745 / Virusdatabase: 4007/8084 - datum van uitgifte: 
> 08/23/14

[email-masked]