Subject: Re: [Healeys] Front Hub Dust Cap Tool Question

From: Curtis Arndt <[email-masked]>
Date: Wed, 13 Aug 2014 08:31:56 -0700

Michael,

I may be mistaken but I believe that the early cars did not have the front
hub dust cap tool.

The Clausager book notes that the.... *"Front hub dust cap extractor added
to tool kit" * Chassis number *148935* Dec. '53.

The bottom line is that your car should have BSF threads and not UNF
threads.  Most likely changed early in the cars history, but who really
knows.

Cheers,

Curt

On Wed, Aug 13, 2014 at 7:29 AM, Michael Salter <[email-masked]>
wrote:

> I'm slowly assembling a tool kit for #174 and I have a question.
> The tools supplement of the guidelines includes the following note.
> "Because the earlier dust cap's BSF stud threads were changed to UNF by
> December, 1953, this tool only was made with UNF threads, and will not work
> on earlier 100s "
> Although both the dust caps on #174 were UNF thread and appeared to be
> undisturbed I was quite happy to accept this until I found, upon reading
> through the handbook for my car Publication Number 996, dated September
> 1953, on page 53 the following:
> "*Front Road Wheel Hubs*: Unscrew the knock-on hub cap  and, using the
> extractor provided, withdraw the grease cap from within the hub."
> Well September 1953 is a good long time before December 1953.
> I have also checked the parts book and found that there is only one number
> for the dust cap, 1B4316, and that is applicable to all cars and one number
> for the extractor tool, 1B4339, also applicable to all cars.
> I do note that there is an Austin Service Journal Reference associated with
> the extractor (24 Tools Pg2).
> Does anyone out there have a copy of this edition of the Austin Journal
> which may shed light on this anomaly?
> Many thanks,
> Michael S
> BN1 #174
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: jerry wall <[email-masked]>
Date: Wed, 13 Aug 2014 14:31:08 -0500

no one will know, if you don't tell them.

On Wed, Aug 13, 2014 at 10:31 AM, Curtis Arndt <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
jerry wall  BN6
rowlett, tx

[email-masked]

---

From: "J. Scott Morris" <[email-masked]>
Date: Thu, 14 Aug 2014 07:49:49 -0700

The
following links on Larry Varleybs website may help you Mike.
B 
Austin
Service Journal Cars volume 24, Collated and scanned as PDF, warning this is a
40MB file. 
B http://www.acmefluid.com.au/larry/austinservicejournal.pdf
Supplied by courtesy Greg Kilmartin 

This link is an edited version of the
Austin Service Journal, containing Healey specific information
http://www.acmefluid.com.au/larry/Austin+Healey+100+Service+Journal+Pages.pdf
With thanks to Don Hardie 

Good Luck
B 
--Scott Morris; Simcoe, Ontario,
Canada       - Keep Smiling, Murphy Lives

On Wednesday, August 13, 2014
10:30:19 AM, Michael Salter <[email-masked]> wrote:

I'm slowly
assembling a tool kit for #174 and I have a question.
The tools supplement of
the guidelines includes the following note.
"Because the earlier dust cap's
BSF stud threads were changed to UNF by
December, 1953, this tool only was
made with UNF threads, and will not work
on earlier 100s "
Although both the
dust caps on #174 were UNF thread and appeared to be
undisturbed I was quite
happy to accept this until I found, upon reading
through the handbook for my
car Publication Number 996, dated September
1953, on page 53 the following:
"*Front Road Wheel Hubs*: Unscrew the knock-on hub capB  and, using the
extractor provided, withdraw the grease cap from within the hub."
Well
September 1953 is a good long time before December 1953.
I have also checked
the parts book and found that there is only one number
for the dust cap,
1B4316, and that is applicable to all cars and one number
for the extractor
tool, 1B4339, also applicable to all cars.
I do note that there is an Austin
Service Journal Reference associated with
the extractor (24 Tools Pg2).
Does
anyone out there have a copy of this edition of the Austin Journal
which may
shed light on this anomaly?
Many thanks,
Michael S
BN1 #174
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]