Subject: [Healeys] (Nash) Healey Sighting

From: Bob Spidell <[email-masked]>
Date: Sun, 3 Aug 2014 04:26:17 +0000 (UTC)

http://www.thetruthaboutcars.com/2014/08/stereo-realists-donald-healey-george-mason-and-how-the-3d-craze-led-to-the-nash-healey/ 

For Ed only: 

http://tinyurl.com/kfc6dkk 

-------------------------------- 
Bob Spidell - San Jose, CA 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Larry Varley <[email-masked]>
Date: Sun, 03 Aug 2014 15:07:59 +1000

Thanks for sharing this Bob, fascinating and well worth the read.
Cheers
Larry Varley
BN1
BT7
Early 54 Nash Healey coupe
Late 54 Nash Healey coupe
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]