Subject: Re: [Healeys] Electronic Flasher

From: Oudesluys <[email-masked]>
Date: Wed, 20 Aug 2014 15:52:08 +0200

When using LED bulbs one has to be very precise with proper earthing. 
These LED's use very little current and are very sensitive to bad(dish) 
connections so any resistance in the earth connections can give the 
results mentioned.
Kees Oudesluijs

Team.net schreef op 20-8-2014 15:46:
> To all,
>
>   
>
> I have a 1959 BT7 and recently changed the turn signal, parking and brake
> lights to LEDS and installed an Electronic Flasher.  The Flasher has three
> prongs (B, L & P).
>
> Initially everything worked perfectly; when switching the trafficator to
> either a left or right turn, the appropriate front and rear lights flashed
> and the single indicator light on the dash indicated the signals were
> operating.
>
>   
>
> Now, however, the indicator light on the dash blinks all the time: when
> turning and when the trafficator switch is in the neutral position.
>
>   
>
> I have checked the wiring and all seems correct.  It appears there may be
> three possible issues: 1) bad flasher, 2) problem/short in the trafficator
> switch, or 3) bad relay.
>
>   
>
> All ideas are appreciated.
>
>   
>
> Larry Swift
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4745 / Virusdatabase: 4007/8067 - datum van uitgifte: 08/20/14
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael J Maloney <[email-masked]>
Date: Wed, 20 Aug 2014 10:23:40 -0400

Larry;
My BJ8 harness has 3 wires;green,light- green/purple,and green and brown.I
am using a RED 3 prong electronic LED flasher w/3prongs 1,P,and2.
The wires are connected-green/brown to #1,green to2,And light-green/purple
grounded to the flasher mounting screw on inner fender.
LEDs,I am told will only work with the red electronic led flasher,something
to do with low power consumption.
Mine have been working for 1 year+
Mike Maloney 66 HLY-32990

On Wed, Aug 20, 2014 at 9:46 AM, Team.net <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]