Subject: [Healeys] Spare parts available for AH Sprite Mk1

From: Richard Wegner <[email-masked]>
Date: Thu, 21 Aug 2014 16:08:11 -0400

A member of our local Healey club has a number of spare parts available for a
AH Sprite Mk1.  I have added a link to the PDF file on this page of his web
site.

http://www.crooz-inc.ca/AHS_parts.html

If you are interested in any of the parts please contact Murray directly at
the phone number or email address shown at the top of the list.

Cheers,
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "J. Scott Morris" <[email-masked]>
Date: Fri, 22 Aug 2014 07:55:57 -0700

Hello Richard; I will include Murray's list in my monthly Ontario LBC
classified listing.  It gets sent to over 200 enthusiasts and is posted on the
Hamilton BSCC website as well as a few others.  It is in pdf format.  The last
two months can be checked out at
http://www.bsccweb.com/index.html?main=classified.html    or
http://www.bsccweb.com/Files/Cars1.pdf
 
--Scott Morris; Simcoe, Ontario,
Canada       - Keep Smiling, Murphy Lives

On Thursday, August 21, 2014
4:11:27 PM, Richard Wegner <[email-masked]> wrote:

A member of our
local Healey club has a number of spare parts available for a
AH Sprite Mk1. 
I have added a link to the PDF file on this page of his web
site.
http://www.crooz-inc.ca/AHS_parts.html

If you are interested in any of the
parts please contact Murray directly at
the phone number or email address
shown at the top of the list.

Cheers,
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]