Subject: Re: [Healeys] running in continued

From: Bob Spidell <[email-masked]>
Date: Sat, 2 Aug 2014 19:27:38 +0000 (UTC)

Yep. All the great additives--Techron, etc.--the petrol industry has spent years developing to keep intake ports and valves clean is now all but useless (will still keep the injectors clean, presumably). 

We need to go back to carburettors--anybody know of any good ones? 

Bob 

----- Original Message -----

interestingly.. it's now coming to light that "modern technology" is 
causing many of the old problems to resurface. Direct fuel injection, 
which bypasses washing the valves is causing an increase in the 
necessity for "de-coking" What goes around, comes around, eh? 
dave 
On 8/2/2014 11:31 AM, [email-masked] wrote: 
And Now they're finally going to tell us that tetraethyl lead cruds up 
valves and makes more valve jobs necessary? 

-Roland 
-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/ 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob <[email-masked]>
Date: Sat, 02 Aug 2014 15:57:29 -0400

Stromberg 97's?  Or maybe Carter AFB's...

OH, this is a British car forum,  Amal GP...     Have   a 1 3/8 one?  Needed for 
my Matchless Typhoon

Bob

55BN1

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Sat, 2 Aug 2014 13:14:33 -0700

The necessity for de-coking has increased slightly. It occurs mainly in high
mile engines where oil change recommendations have been stretched/ignored. In
cars that have been maintained it really isn't much of an issue.  In 2+ years
as a service manager of a large dealership where most of the cars were GDI I
can't think of a single time we pulled a head just for de-coking.
There are also chemical treatments that will remove deposits off the valves on
GDI engines eliminating the need to pull the head.
Rick
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sat, 2 Aug 2014 22:38:32 +0000 (UTC)

Apparently, GDI isn't all that modern, either. Our neighbor's Gullwing--a 1955, I think--has GDI. 

-Roland 

[email-masked]