Subject: [Healeys] JH period racing pictures status

From: [email-masked]
Date: Fri, 29 Aug 2014 08:36:42 -0700 (PDT)

Unfortunately yesterday, I discovered that these pictures were collected from the Internet and not photographs taken by my acquaintance as I had been led to believe. I will send them out anyway.
Ken

> 
> I have just come across 12 pictures of Jensen Healeys in the pits in the 70's. The pictures were taken by an acquaintance. I recognize Laguna Seca at least.
> Both the Huffaker cars and Lind Brothers cars are there. Tell me if you want them electronically.
> Ken Freese
> 65 BJ8
> 74 Interceptor
> _______________________________________________________________________
>   Courtesy the Jensen-cars mailing list. Subscribe and unsubscribe 
>    info at: <http://www.british-steel.org/faq/jensen-cars.html>.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: John H <[email-masked]>
Date: Fri, 29 Aug 2014 11:40:32 -0400 (GMT-04:00)

I would like a set.

thanks,

John Homonek
1959 BN7
1974 Jensen-Healey
[email-masked]

-----Original Message-----
>From: [email-masked]
>Sent: Aug 29, 2014 11:36 AM
>To: Jensen Cars <[email-masked]>, healeys <[email-masked]>
>Subject: [Healeys] JH period racing pictures status
>
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "J. Scott Morris" <[email-masked]>
Date: Fri, 29 Aug 2014 09:07:02 -0700

Good Day Ken.  I would also like a set of the Jensen Healey racing photos.  Thank you for your efforts.

--Scott Morris; Simcoe, Ontario, Canada       - Keep Smiling, Murphy Lives

On Friday, August 29, 2014 11:37:23 AM, "[email-masked]" <[email-masked]> wrote:

[email-masked]

[email-masked]