Subject: [Healeys] spin on filters

From: I Erbs <[email-masked]>
Date: Tue, 26 Aug 2014 19:33:12 -0700

I have a Moss spin on oil filter kit. I need a new filter. Any idea on a
Fram or Wix #?
Thanks

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "rrengineer.mike" <[email-masked]>
Date: Tue, 26 Aug 2014 20:41:57 -0700

I hope Fran doesn't mind! B 

Mike MacLean
56 BN2 (finally painted)
60 AN5

Sent via the Samsung GALAXY SB. 5, an AT&T 4G LTE smartphone

-------- Original message --------
From: I Erbs <[email-masked]> 
Date:08/26/2014  19:59  (GMT-08:00) 
To: Bob Spidell <[email-masked]> 
Cc: Ahealey help <[email-masked]> 
Subject: Re: [Healeys] spin on filters 

Thanks,
Did not intend to get Fran,just needed a # to cross reference

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send
On Aug 26, 2014 7:57 PM, "Bob Spidell" <[email-masked]> wrote:

> Fram#, IIRC, is PH3600.  Wix equivalent is 51516 (have that one memorized).
>
> The Wix is a vastly superior product (I have cut both open).
>
> Bob
>
>
> On 8/26/2014 7:33 PM, I Erbs wrote:
>
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.75
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> Unsubscribe/Manage: http://autox.team.net/mailman/
>> options/healeys/[email-masked]
>>
>>
>>
>
> --
> *******************************************************************
> Bob Spidell           San Jose, CA            [email-masked]
>
> *******************************************************************

[email-masked]

[email-masked]