Subject: [Healeys] Time in Florida

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Tue, 12 Aug 2014 03:16:30 +0000 FILETIME=[CFEF8580:01CFB5DB]

My wife is attending a one week training episode in St Petersburg, FL next
week and I am tagging along to make sure she doesn't have too much fun. It
looks like I'll have five weekdays to kill while she is in class. Any ideas
how I should spend my time would be appreciated. Due to my car addiction I
would like to find some car related, and especially Brit or Healey related
attractions.

Thanks for any ideas you might share.

Bill Lawrence
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Tue, 12 Aug 2014 00:51:41 -0400 (EDT)

Bill
 
I think the Collier Collection is near St. Pete.
 
Ben Cohen
Tucson

 
In a message dated 8/11/2014 8:24:07 P.M. US Mountain Standard Time,  
[email-masked] writes:

Bill  Lawrence
Archive: http://www.team.net/archive
Forums:  http://www.team.net/forums

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]