Subject: [Healeys] BT7 top frame

From: I Erbs <[email-masked]>
Date: Thu, 28 Aug 2014 20:04:40 -0700

Anyone have a good to great top or hood Frame for a BT7 they can bring to
the Portland ABFM this Saturday?
I have no idea where mine is?
Either one to lend or sell.

Thanks
Hope to see many listers there.

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "David Nock BCS" <[email-masked]>
Date: Fri, 29 Aug 2014 08:12:07 -0700

The BT7 top frames are very hard to find a good used one.  They are 
available new however the powder coating that is used on the frame is to 
thick and it will not fit in the top frame socket. So if you get a new frame 
you will have to hone out the socket and clean the material off the bottom 2 
inches of the frame.

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com
-----Original Message----- 
From: I Erbs
Sent: Thursday, August 28, 2014 8:04 PM
To: Ahealey help
Subject: [Healeys] BT7 top frame

Thanks

Ira Erbs
Portland,OR

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]