Subject: [Healeys] spin on filters

From: "[email-masked]" <[email-masked]>
Date: Wed, 27 Aug 2014 19:57:20 +0200

Larry,
turn your spin on adaptor by 180 degrees and, voila you have oil pressure.
You have blocked one of the passages.

Josef Eckert
Germany

Interesting.  I just had my engine rebuilt and was unable to develop any oil
pressure with the spin on.

Had to revert to the canister.

Larry
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: David Murphy <[email-masked]>
Date: Wed, 27 Aug 2014 15:53:11 -0400

Ira,
K&N's # is HP-2009 for their oil filter that fits the Moss spin on oil
filter adapter on my Healey BJ8 & my Triumph TR6.
Dave Murphy
-Dearborn MI
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]