Subject: Re: [Healeys] heat from the heater

From: "John Spaur" <[email-masked]>
Date: Sun, 31 Aug 2014 11:00:18 -0700

I believe hot water makes its way to the core from the copper pipe on the
carb side of the engine. You might be able to install a tap to cut off that
route.

John
'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Fred Wescoe <[email-masked]>
Date: Sun, 31 Aug 2014 16:20:13 -0400

Dr.,

I simply installed a bypass hose from the heater tap to the copper pipe.
No more heat.

Leave the original pipes in place and don't forget to return to the
original setup when needed.

Fred
63 BJ7

On Sun, Aug 31, 2014 at 1:01 PM, Dr. C. Rubino <[email-masked]> wrote:

> Sounds stupid butb the heater box gets quite hot and radiates heat that is
> not pleasant.
>
> It doesnb t matter how I turn the heater tap (supposedly controls flow of
> hot
> water to the heater) I still get a hot box.
>
> So should I replace the heater tap or in the summer just install a new
> heater
> hose that bypasses the heater itself?
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sun, 31 Aug 2014 16:31:35 -0400

Do you have a photo that I can post on my site?

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Fred
Wescoe
Sent: Sunday, August 31, 2014 4:20 PM
To: Dr. C. Rubino
Cc: healeylist
Subject: Re: [Healeys] heat from the heater

Dr.,

Leave the original pipes in place and don't forget to return to the original
setup when needed.

Fred
63 BJ7

On Sun, Aug 31, 2014 at 1:01 PM, Dr. C. Rubino <[email-masked]> wrote:

> Sounds stupid butb the heater box gets quite hot and radiates heat 
> that is not pleasant.
>
> It doesnb t matter how I turn the heater tap (supposedly controls flow 
> of hot water to the heater) I still get a hot box.
>
> heater hose that bypasses the heater itself?
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]