Subject: Re: [Healeys] Frozen in Place Engine - 1961 BT7

From: I Erbs <[email-masked]>
Date: Sun, 17 Aug 2014 18:00:03 -0700

Have you filled the crankcase with your magic brew?
Put 10 quarts in. Let it sit for a few days, then drain. Add to full line
on sti ck and try to spin again

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send
On Aug 17, 2014 5:52 PM, <[email-masked]> wrote:

> Listers,
>
> I would greatly appreciate any wisdom from you listers to enable me to
> unfreeze a stuck engine.  There is no apparent mechanical problem other
> than friction to overcome internally, as far as I can tell.  The engine
> has not been rotated for several years, which is my fault.  I have poured
> in small amounts of a concoction of marvel mystery oil, WD 40, kerosene
> and mineral oil through the open spark plug holes and am currently
> waiting about a week to see if I can break the friction free by turning
> the crank nut using a socket and big breaker bar.  I think that I can
> also apply moderate judicious force against the large gear teeth adjacent
> to the starter motor which is currently removed, to help rotate the
> crank.  Other that, I have no other current options yet devised.  And
> yes, the transmission is in the neutral position.
>
> I have also thought about using compressed air pressure against the
> pistons to possibly drive the rod down to aid in rotating the crank, but
> so far, it is just a guess.
>
> Thank you for any and all suggestions,
>
> Bob in Bellflower,  CA.
>
> ____________________________________________________________
> Want to place your ad here?
> Advertise on United Online
> http://thirdpartyoffers.juno.com/TGL3141/53f14e6e2eb054e6e30edst03vuc
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Mon, 18 Aug 2014 01:02:29 +0000

Ibm going to read between the lines. Assuming that the engine was rotated or ran before the several years of sitting and no mechanical issues known, again assuming from past knowledge, the usual culprit is a bit of moisture in bores that had an open valve while stored. The corrosion is usually between the top of piston and the first ring.  It doesnbt take much corrosion to lock up a piston and it doesnbt take much to break it loose. Forget the crank nut. Put the car in gear and rock it back and forth with the plugs out.  If it doesnbt break loose then something else is amiss and probably was when it was parked. 

Aloha

Perry

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Mon, 18 Aug 2014 21:52:24 -0700

IMHO, a good penetrant--I like Kroil--would work better than the witch's brew you've put in. WD40 is a water 
dispersant--hence the 'WD'--Marvel Mystery Oil is a top end lubricant, and kerosene and mineral spirits are solvents.  
None of these are particularly good at dissolving rust and freeing stuck bolts, nuts or pistons.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]