Subject: [Healeys] Nash Healey restoration update

From: Larry Varley <[email-masked]>
Date: Sun, 17 Aug 2014 15:40:40 +1000

Hi Guys, I'm still working away at the Nash Healey Lemans Coupe 
restoration, and posted a link below. It should be ready for paint in 
the next few months, meanwhile I'm finishing off all of the small things 
that take a lot of time. The dashboard right hand drive conversion will 
keep me occupied for a while......
http://www.acmefluid.com.au/nash/nash13.html
BN1 Restored
BT7 Waiting
Early 54 Nash Healey Coupe being restored
Late 54 Nash Healey Coupe waiting restoration
Cheers
Larry Varley
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Jerry Costanzo" <[email-masked]>
Date: Sun, 17 Aug 2014 08:28:38 -0700

Larry,
Keep the updates coming.  I really enjoy seeing your progress and how you 
solve the metal working issues.  I was wondering how the camber adjustment 
came out after welding.  Are the two sides even?
Jerry 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]