Subject: [Healeys] dynamo alternator conversion

From: "[email-masked]" <[email-masked]>
Date: Sat, 30 Aug 2014 21:00:59 +0200

Kees,
These alternators in the body of a generator are of very questionable quality and the output is far below what they promise. When you get 30 amps out of these alternators you are lucky. I know that, because I have tested them. Its my job. We have lots of troubles, as the company I am working for is a seller of these products.

Josef Eckert 
Germany

These special alternators have the appearance and external dimensions of
the original dynamo. All you may need is some longer bolts and spacer
rings to line up the pulley with the crankshaft and water pump pulleys.
Kees Oudesluijs
NL
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Sat, 30 Aug 2014 21:03:38 -0700

Probably made in China as usual.

Bob.
Bellflower, CA. 
On Sat, 30 Aug 2014 21:00:59 +0200 "[email-masked]"
<[email-masked]> writes:
> Kees,
> These alternators in the body of a generator are of very 
> questionable quality and the output is far below what they promise. 
> When you get 30 amps out of these alternators you are lucky. I know 
> that, because I have tested them. Its my job. We have lots of 
> troubles, as the company I am working for is a seller of these 
> products.
> 
> Josef Eckert 
> Germany
> 
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 

____________________________________________________________
Want to place your ad here?
Advertise on United Online
http://thirdpartyoffers.juno.com/TGL3141/54029ed29baa21ed215cbst03vuc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]