Subject: Re: [Healeys] Recommended Running In

From: Bob Spidell <[email-masked]>
Date: Fri, 01 Aug 2014 16:36:18 -0700

Doesn't everybody do that???

On 8/1/2014 1:56 PM, Michael wrote:
> I just perusing the Owners Handbook for #174 and came across this gem.
> Referring to the first 1500 miles:
> "During this period a slight falling off in engine power may develop, in which
> case it will be beneficial to lightly grind in the valves and reset the valve
> clearance."
> Incredible!!
> Also:
> "The use of upper cylinder lubricant is advocated at all times"
> The automotive industry has come a long way.
> Michael S
> BN1 #174
> _______________________________________________
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Fri, 1 Aug 2014 23:14:46 -0700

Michael,

What did you think that wooden handled thing with the rubber tip in your
tool kit was for?  So you could do your valves on the side of the highway.

Curt
On Aug 1, 2014 10:57 AM, "Michael" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Sat, 02 Aug 2014 10:31:13 -0700

And Now they're finally going to tell us that tetraethyl lead cruds up
valves and makes more valve jobs necessary?

-Roland

>> The automotive industry has come a long way.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Ed Kaler <[email-masked]>
Date: Sun, 03 Aug 2014 11:06:03 -0500

[email-masked]