Subject: [Healeys] Oil vent

From: I Erbs <[email-masked]>
Date: Fri, 29 Aug 2014 15:02:12 -0700

I have bj8 carbs and manifold on my bt7. Can I run the oil vent hose into
the vacuum nipple on the intake? I do not have the nipple on my k&n air
filters. I bought a cool looking vent breather filter, but I don't like the
smell of oil vapor.

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Fri, 29 Aug 2014 22:16:28 +0000 (UTC)

re: "Can I run the oil vent hose into the vacuum nipple on the intake?" 

Only if you want a massive intake/vacuum leak. You need to put a PCV valve in the line to the manifold, and for best results seal off the dipstick tube and the small hole in the oil filler cap. 

Bob 

----- Original Message -----

Ira Erbs 
Portland,OR 

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sat, 30 Aug 2014 08:30:10 +0200

You should not connect it up to a vacuum nipple on the inlet manifold, 
to high a vacuum. It is ever so simple to fit a nipple to the K&N filter.
Kees Oudesluijs

I Erbs schreef op 30-8-2014 0:02:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4745 / Virusdatabase: 4015/8122 - datum van uitgifte: 08/29/14

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Sat, 30 Aug 2014 09:37:00 +0100

Or you could install a catch tank and then you don't have all that dirty
stuff going back into your carbs.

Derek

On Fri, Aug 29, 2014 at 11:02 PM, I Erbs <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]