Subject: Re: [Healeys] Battery terminal helmet connectors

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Sat, 23 Aug 2014 13:20:07 -0700

I have no idea but I am going to take a wild guess.  It could be a power 
take off for something that has nothing to do with Healeys.  Perhaps a test 
instrument or an optional accessory.  Whatever the device may have been, it 
would have a solid tapered pin attached to the power cord .  Grounding would 
be accomplished with an alligator clip, probe, or through the device to the 
chassis.

Just a WAG while I get the Healey ready for tomorrow's Annual Ice Cream 
Social in Vacaville.

(The Other) Len
Fairfield, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "Michael Salter" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, August 23, 2014 11:40 AM
Subject: [Healeys] Battery terminal helmet connectors

> This list has been way to quiet so I have a question of those of great
> wisdom and knowledge..
> In the BJ7/8 parts book in the electrical section one can find an
> illustration showing the original battery cables.
> Upon close inspection one will note that here is something odd about the
> -ve helmet battery terminal connector. It has a sort of vertical tube cast
> into the side of the connector.
> I have found this to be the case on all the original Lucas terminals of
> this type.
> My Cooper S has one, my MGBGT has 2 (it has 2 batteries).
> What is the purpose of that tube thingee?
> It is only on the -ve connector, surely if it was designed to assist in
> removing a seized connector it would be on both ?
> It seems very elaborate to be an identification mark !
> Curious minds await suggestions.
>
> Michael S
> BN1 #174
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael MacLean <[email-masked]>
Date: Sat, 23 Aug 2014 15:22:09 -0700

I don't know about other cars but in the original wiring harness of a Bugeye
there is a brown wire with a round tapered connector going to the "A"
connection on the voltage regulator.  From there it goes directly to one of
the two 35 amp fuses and then horns.  Just a friction fit.  I have a regular
clamp style battery connector and the brown (hot) wire is just wrapped around
the clamp screw under the nut these days.  When I first restored my Bugeye, I
had the original configuration.  On my first test drive the car got three
blocks and the engine stopped dead.  I looked under the hood and the tapered
connector had fallen out.  I shoved it back in and the car started right back
up.  I have not had that problem since I went to the clamp style connector.
Mike MacLean
56 BN2
60 AN5

On Saturday, August 23, 2014 1:21 PM, Len and/or
Marge Hartnett <[email-masked]> wrote:

>I have no idea but
I am going to take a wild guess.  It could be a power 
>take off for something
that has nothing to do with Healeys.  Perhaps a test 
>instrument or an
optional accessory.  Whatever the device may have been, it 
>would have a
solid tapered pin attached to the power cord .  Grounding would 
>be
accomplished with an alligator clip, probe, or through the device to the
>> I have found this to
be the case on all the original Lucas terminals of
>> My Cooper
S has one, my MGBGT has 2 (it has 2 batteries).
>> It seems
very elaborate to be an identification mark !
>> Support Team.Net
>Support Team.Net
>Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Sat, 23 Aug 2014 17:22:11 -0700

Michael,

The tube in the terminal is for a special cast lead terminal (auxiliary
lug) that inserts into the tube and is then attached to the wiring loom
with one wire (brown).  It's the power from the battery for the starter.
This lead lug was was a coned shape with a 90 degree extension on it where
the brown wire attached and the cone shaped lead piece fit (snugly) into
the hole in the battery terminal. Commonly they did not last and shorted
out, and they were simply replaced by a ring terminal to the battery
terminal lug.  This was a feature that was on the early Sprites (Bugeyes
and possibly MK IIs) which is why I'm so familiar with the subject.

In fact I'm looking for an NOS one of these for my '60 Bugeye.  They are
around as a buddy of mine found one several years ago.

Cheers,

Curt

On Sat, Aug 23, 2014 at 1:20 PM, Len and/or Marge Hartnett <
[email-masked]> wrote:

> would have a solid tapered pin attached to the power cord .  Grounding
> would be accomplished with an alligator clip, probe, or through the device
> to the chassis.
>
> ----- Original Message ----- From: "Michael Salter" <
> [email-masked]>
>> Unsubscribe/Manage: http://autox.team.net/mailman/
>> options/healeys/[email-masked]
>>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Sat, 23 Aug 2014 17:29:12 -0700

Michael,

I just saw Mike MacLean's post, he is absolutely correct.

Curt

[email-masked]