Subject: Re: [Healeys] AH3000 2-seater Tri-carb for sale

From: David Porter <[email-masked]>
Date: Mon, 18 Aug 2014 10:00:41 -0600

Also a '60 BT7 for sale here. $22K  Decent driver. Call for details.
Dave
On 8/18/2014 9:34 AM, robert westcott wrote:
> A friend forwarded this to me.
>
> Contact information for a '63 BT7
>
> I have no other details.
>
> Let me know if you have any luck.
>
> Rob
>
>
>
> http://losangeles.craigslist.org/sfv/bar/4620919934.html
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Ron Mitchell <[email-masked]>
Date: Mon, 18 Aug 2014 09:08:24 -0700

Strange picture on the California Classic Car Collection shown on the craigs
list  in the referenced email. Shows a tri-carb engine in what appears to be a
two seater but with BJ7/BJ8 doors with vent windows and listed as a BT7.  Two
seaters are BN7's.  Could it be more confusing

On Monday, August 18, 2014
11:34 AM, robert westcott <[email-masked]> wrote:

A friend forwarded
this to me.

I have no other details.

Let
me know if you have any luck.

Rob
Archive:
http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Mon, 18 Aug 2014 18:21:14 +0100

Described as a BT7 2 seater. Buyer beware.

Derek

On Mon, Aug 18, 2014 at 5:00 PM, David Porter <[email-masked]>
wrote:

>> Unsubscribe/Manage: http://autox.team.net/mailman/
>> options/healeys/[email-masked]
>>
>>
>>
>>
> --
> Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 87107
> 505-352-1378 Go HERE: my world www.porterbikes.com/
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]