Subject: Re: [Healeys] Healey on Chasing Classic Cars

From: <[email-masked]>
Date: Sat, 13 Sep 2014 01:54:07 +0000

Ibm going to make a wild guess that whom ever edited the video for the commercial made a error. Two million for bthe nicest 3000 that Wayne has seenb&b Probably not.

Aloha

Perry

Sent from Windows Mail

From: Bob Spidell
Sent: bFridayb, bSeptemberb b12b, b2014 b9b:b51b bPM
To: AustinHealey List

Looks like Wayne Carini has a '3000' he thinks will sell for 'over $2M.'

Anyone know the story?  No, I won't be patient and wait for the show to air.

Bob
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Fri, 12 Sep 2014 19:19:58 -0700

My thought, too ... but we can hope.

I'll sell my so-so BJ8 for a measly $1M.

bs

On 9/12/2014 6:54 PM, [email-masked] wrote:
> Ibm going to make a wild guess that whom ever edited the video for the commercial made a error. Two million for bthe 
> nicest 3000 that Wayne has seenb&b Probably not.
> Aloha
> Perry
> Sent from Windows Mail
>
> *Sent:* bFridayb, bSeptemberb b12b, b2014 b9b:b51b bPM
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: rkeysor <[email-masked]>
Date: Sat, 13 Sep 2014 06:01:21 -0700

This kind of defines implausible!

On Friday, September 12, 2014 10:20 PM, Bob Spidell <[email-masked]> wrote:

bs

[email-masked]

[email-masked]

---

From: Peter Dzwig <[email-masked]>
Date: Thu, 18 Sep 2014 16:25:57 +0100

I have no idea who Carini is, but he is clearly nuts. (Fortunately) there isn't
a Healey worth that much. Even a works car (rally or track) isn't worth that much.

Ok there MIGHT be one or two exceptions, but that car isn't one of them!

Dream on!

Peter

-- 

===========================================================
Dr Peter Dzwig				
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Team.net" <[email-masked]>
Date: Thu, 18 Sep 2014 11:37:29 -0400

Check out "Chasing Classic Cars" on TV

> On Sep 18, 2014, at 11:25 AM, Peter Dzwig <[email-masked]> wrote:
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 18 Sep 2014 15:39:48 +0000 (UTC)

We concluded it was bad (horrific) editing on the trailer/commercial. He was apparently talking about a different car, after showing the Healey. 

The Healey at least sold--for $67,500--but a 911L and Alfa went unsold. 

Bob 

----- Original Message -----

Dream on! 

Peter 

-- 

[email-masked]

---

From: "Charlie Schott" <[email-masked]>
Date: Thu, 18 Sep 2014 09:44:19 -0700

The Healey had a reserve of $70,000 and the bidding stopped at $65,000. They 
got the seller and the buyer together and they agreed on $67,500.

Regards,

Charlie Schott

-----Original Message----- 
From: Team.net
Sent: Thursday, September 18, 2014 8:37 AM
To: [email-masked]
Cc: Healey
Subject: Re: [Healeys] Healey on Chasing Classic Cars

> a Healey worth that much. Even a works car (rally or track) isn't worth 
> that
much.

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]