Subject: [Healeys] Was Dash Colour, but content of my mails are deleted by the list server

From: "[email-masked]" <[email-masked]>
Date: Tue, 30 Sep 2014 20:09:48 +0200

Mike,

It should be dark blue (similar to lobelia or identical) with silver instruments panel or all over black (some 1954 cars) depending on the build date of the car.

Josef Eckert

Germany

I can't find my concours standards. Anyone know what color the dash in a Healey Blue 100-4 is supposed to be? Mike MacLean 56 BN2 60 AN5
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Tue, 30 Sep 2014 16:40:16 -0400

Mike,

Contact me off the list. Thanks.

Cheers,

Doug

> Mike,
> 
> It should be dark blue (similar to lobelia or identical) with silver 
> instruments panel or all over black (some 1954 cars) depending on 
> the build date of the car.
> 
> Josef Eckert
> 
> Germany
> 
>  
> 
> I can't find my concours standards. Anyone know what color the dash 
> in a Healey Blue 100-4 is supposed to be? Mike MacLean 56 BN2 60 
> AN5
>

____________________________________________________________
Low-Cost Flood Insurance
Find a policy in your area and get a free flood risk profile!
http://thirdpartyoffers.juno.com/TGL3141/542b156e8537e156e6e6dst02duc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]