Subject: Re: [Healeys] Youtube Video - Spa Six Hours 2014 - Austin Healeys

From: Derek Job <[email-masked]>
Date: Tue, 23 Sep 2014 10:50:56 +0100

Thanks for posting Dirk. It looks like a sunny day on the video but typical
of Spa there was also torrential rain during the race.

The first placed Healey  was David Grace's 3000, driven by David Grace,
Bill Rawles and David Smithies.

Derek

On Tue, Sep 23, 2014 at 8:55 AM, Dirk Maier <[email-masked]>
wrote:

> Hi listers,
>
>
>
> a video of racing Healeys at Spa Six Hours 2014 with good sounds and behind
> the scenes views.
>
>
>
> http://youtu.be/ZhkFLhoatdg
>
>
>
> Please enjoy.
>
>
>
> Dirk
>
> Germany
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek Job <[email-masked]>
Date: Tue, 23 Sep 2014 12:57:35 +0100

Hi Dirk,

No I was not able to be there as I was competing myself, in the Healeysport
Hill Climb series. I was receiving the information on facebook from the
Bill Rawles Classic Cars account. I have been to the event a couple of
times when I was living in France. It is a fantastic race and I'm sure it
must be the highlight of the season for the drivers.

The grey coloured Healey 100M with hardtop in the video is garaged and
prepared in the next village to mine but it doesn't really have the power
to compete in that race although it did come 2nd in class at this years Le
Mans Classic

best regards

Derek

On Tue, Sep 23, 2014 at 12:16 PM, Dirk Maier <[email-masked]>
wrote:

> Hello Derek,
>
>
>
> thanks for your reply, have you also visited Spa last weekend?
>
>
>
> The three guys from the green Gracebs 3000 were very fastb& fine to
watch
> them on the track.
>
>
>
> Best wishes
>
> Dirk
>
>
>
> *Von:* Derek Job [mailto:[email-masked]]
> *Gesendet:* Dienstag, 23. September 2014 11:51
> *An:* Dirk Maier
> *Cc:* Forum
> *Betreff:* Re: [Healeys] Youtube Video - Spa Six Hours 2014 - Austin
> Healeys
>
>
>
> Thanks for posting Dirk. It looks like a sunny day on the video but
> typical of Spa there was also torrential rain during the race.
>
>
>

[email-masked]