Subject: [Healeys] Restoring 1959 100-6

From: "Chris Scholz" <[email-masked]>
Date: Sat, 27 Sep 2014 22:26:02 -0500

Here is a photo of engine bay. The hood will be repainted solid white. Lots of
stuff to remove!
Chris

[demime 1.01d removed an attachment of type image/jpeg which had a name of photo.JPG]
Sent from my iPhone
Chris Scholz OD
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael <[email-masked]>
Date: Sun, 28 Sep 2014 08:07:47 -0400

Hi Chris, I use a full frame dolly as in the attached pics, but if I only need
to hold up the front I just use a trolley jack with a cradle which engages on
the front cross member.
In my experience it is not too difficult to make new brake lines using the
removed ones as patterns and a source for the union nuts you may not be able
to find.
It takes a while to fully strip out the engine compartment but the end result,
when done correctly, is well worth the effort.
Michael S
BN1 #174

-----Original Message-----
From: "Chris Scholz" <[email-masked]>
Sent: b9/b27/b2014 11:27 PM
To: "AustinHealey List" <[email-masked]>
Subject: [Healeys] Restoring 1959 100-6

Here is a photo of engine bay. The hood will be repainted solid white. Lots
of
stuff to remove!
Chris

[demime 1.01d removed an attachment of type image/jpeg which had a name of
photo.JPG]
Sent from my iPhone
Chris Scholz OD
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of WP_20140424_001.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of WP_20140424_002.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of WP_20140424_003.jpg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]