Subject: Re: [Healeys] US-made headers

From: I Erbs <[email-masked]>
Date: Mon, 29 Sep 2014 11:40:31 -0700

I see that the Stock intake interfers with the Kirk headers. Anyone know if
the other headers will fit, or do I also need the after market intake? I
have a hotter cam, 40+ pistons and HD8s on my BT7 engine...

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Mon, Sep 29, 2014 at 10:14 AM, Steve Gerow <[email-masked]>
wrote:

> Suggest calling Kirk - they do/used to make Healey headers:
>
> 205-608-1156
>
>
>
> I'm using their headers in conjunction with a DMD manifold. Installed both
> at the same time on my 29D stock engine. There was a noticeable seat-of-the
> pants improvement in acceleration.
>
>
>
> This was with the HD6s. I mounted HD8s later but can't say they made any
> difference with the stock cam.
>
>
>
> Pictures and installation sequence here:
>
> http://www.pbase.com/stevegerow/kirk_headers
>
>
>
> --
>
>
>
> Steve Gerow
>
> Altadena, CA, USA
>
> BN6
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "David Nock BCS" <[email-masked]>
Date: Mon, 29 Sep 2014 12:25:49 -0700

Most of the headers will hit the bottom edge of the intake manifold. We have 
installed several sets and they require a small grinding on the bottom edge 
where the intake and original exh bolt together. Also the drain pipes have 
to be removed.

Then the front outrigger on the frame has to be modified to allow room for 
the down pipes unless you are installing them on a BJ8 which already has the 
modification due to their dual mufflers.

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com
-----Original Message----- 
From: I Erbs
Sent: Monday, September 29, 2014 11:40 AM
To: Steve Gerow
Cc: Ahealey help
Subject: Re: [Healeys] US-made headers

Ira Erbs
Portland, OR
   _______                                  _______

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]