Subject: Re: [Healeys] Lenham Bodied Healey and not a Silverstone.

From: John Rowe <[email-masked]>
Date: Tue, 23 Sep 2014 20:47:42 +0800

Hi Patrick.

Done.

I think I know the difference

Regards

John

On 23/09/2014 8:39 PM, Patrick & Caroline Quinn wrote:
> 1958 Healey Silverstone is actually a 1958
> Austin-Healey 100/6 fitted with a Lenham body.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tracy Drummond <[email-masked]>
Date: Tue, 23 Sep 2014 12:44:58 -0700

Haha that sold at auction here in San Jose.

Sent from my iPhone

> On Sep 23, 2014, at 5:39 AM, Patrick & Caroline Quinn <[email-masked]>
wrote:
>
> Gbday
>
>
>
> Can someone please go around and tell the drongos at Gullwing Motor Cars
that
> the car they have advertised as a 1958 Healey Silverstone is actually a
1958
> See:
> http://www.gullwingmotorcars.com/1958-healey-silverstone-c-1918.htm?
>
> Hoo Roo
>
> Patrick Quinn
>
> Blue Mountains, Australia
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]