Subject: Re: [Healeys] Fast Flow Inlet Manifold

From: "John Sims" <[email-masked]>
Date: Mon, 29 Sep 2014 09:31:17 -0400

AH Spares also sells them. For a photo see:

http://www.ahspares.co.uk/austin-healey/performance-parts/Fuel/FAST-FLOW-INL
ET-MANIFOLD-2.aspx

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Rick
Swain
Sent: Monday, September 29, 2014 8:54 AM
To: Healey List
Subject: [Healeys] Fast Flow Inlet Manifold

Does anyone have any experience with the "Fast Flow Inlet Manifold" listed
as a new product by Moss Motors? I believe it's the manifold that Rawles
Motorsport in the UK says they developed. I've always thought the stock
manifold looked pretty inefficient. The Moss site suggests this manifold
performs best with 2" HD8 carbs and a six branch exhaust header but that it
can be used with 1 3/4" carbs and the stock cast exhaust manifold. Since I
have freshly rebuilt HD6s and a basically stock 100 Six engine (except for a
BJ8 cam grind), I'm interested in the latter route. Comments or suggestions?
Thanks
Rick'59 BN4
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Mon, 29 Sep 2014 08:01:20 -0700

Anyone know of a US sourced tubular header? Adding in shipping and 3%
foreign currency bullshit fee really drives the cost up.

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Mon, Sep 29, 2014 at 6:31 AM, John Sims <[email-masked]> wrote:

> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 29 Sep 2014 17:45:18 +0200

Well, don't.
Waste of money if you do not go the whole hug.
Kees Oudesluijs

Rick Swain schreef op 29-9-2014 14:54:
> Does anyone have any experience with the "Fast Flow Inlet Manifold" listed as
> a new product by Moss Motors? I believe it's the manifold that Rawles
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4765 / Virusdatabase: 4025/8291 - datum van uitgifte: 09/29/14

[email-masked]

---

From: jerry wall <[email-masked]>
Date: Mon, 29 Sep 2014 11:29:25 -0500

kirk headers in alabma

On Mon, Sep 29, 2014 at 10:01 AM, I Erbs <[email-masked]> wrote:

> > have freshly rebuilt HD6s and a basically stock 100 Six engine (except
> for
> > a
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
jerry wall  BN6
rowlett, tx

[email-masked]

---

From: "John Rowe" <[email-masked]>
Date: Tue, 30 Sep 2014 07:13:24 +1000

Rick. Looks very similar to the one made by DMD Australia. Look on The
Healey Factory, Australia website under the DMD section for $975.00.
Apparently it is very good but requires vertical float bowls. Apparently
legal in certain racing classes where you cannot add extra carbs
Cheers
John Rowe
Qld Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Rick
Swain
Sent: Monday, 29 September 2014 10:54 PM
To: Healey List
Subject: [Healeys] Fast Flow Inlet Manifold

[email-masked]