Subject: Re: [Healeys] Test

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Tue, 23 Sep 2014 10:40:48 +1000

Hello John

You past the test. Well done!

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of John Rowe
Sent: Tuesday, 23 September 2014 9:47 AM
To: Healey List
Subject: [Healeys] Test
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "E.A. Driver" <[email-masked]>
Date: Mon, 22 Sep 2014 20:05:45 -0600

Hi John

Received loud and clear in the heart of the Canadian Prairies.....
Cheers
Ed

Historian, AHCUSA
Saskatoon, Saskatchewan

[email-masked]