Subject: [Healeys] Overdrive Relay

From: Michael MacLean <[email-masked]>
Date: Mon, 1 Sep 2014 15:01:49 -0700

Can someone tell me why the overdrive relay costs $189 at Moss, only $44 two places on Ebay and only $25 at Victoria British?  When I look up the same relay on the Holden site, they say it is a 12V normally open all purpose relay that was used on Jaguars for the horns.  They sell it for 38.50 pounds.  I suppose it will work for the overdrive, but there has to be something going on with such a big price difference at Moss.  And what the heck is Victoria British selling for $25?
Mike MacLean
56 BN2
60 AN5
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "rrengineer.mike" <[email-masked]>
Date: Tue, 02 Sep 2014 15:32:07 -0700

I called Moss and put the question to them what did they sell for 190 bucks for the BN1/2 Overdrive relay. Ken in technical support sent me pictures of this expensive little item. Turns out it is the exact same relay sold on Ebay for $44. B (Item no.B 370855766284). B Guess which one I will be buying.
Mike MacLean
56 BN2
60 AN5

Sent via the Samsung GALAXY SB. 5, an AT&T 4G LTE smartphone
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]