Subject: [Healeys] L'Shanah Tova

From: Leonard Berkowitz <[email-masked]>
Date: Wed, 24 Sep 2014 23:03:38 -0400 FILETIME=[4E141E90:01CFD86D]

Happy and healthy new year to all fellow members of the tribes.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Wed, 24 Sep 2014 20:50:36 -0700

Cheers

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send
On Sep 24, 2014 8:03 PM, "Leonard Berkowitz" <[email-masked]>
wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]