Subject: [Healeys] Restoring 1959 BN4 100-6

From: "Chris Scholz" <[email-masked]>
Date: Sat, 27 Sep 2014 22:22:03 -0500

I am pulling all the body panels off my healey and will remove the front
suspension and have the frame soda blasted and sprayed. I will need to build a
dolly for the front end to move it around and load it on a trailer. Any advice
for building the dolly?
I have the engine out and will be blasting the engine bay. What should I do
with all the hydraulic lines?  They are slightly corroded. Should I try to
shine them up and paint them or replace them??

And what about all the metal tabs that hold all the wires and lines?  They are
slightly corroded. Should I replace them all???

Thanks.

Sent from my iPhone
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Sat, 27 Sep 2014 21:34:25 -0700

I borrowed a trick from a restorer I know. I painted the engine bay with
Lines installed and use a silver Paint pen to color all the lines.

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send
On Sep 27, 2014 8:22 PM, "Chris Scholz" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]