Subject: Re: [Healeys] cold caller

From: "Team.net" <[email-masked]>
Date: Sat, 20 Sep 2014 23:07:27 -0400

I got one too; said his name was Josh; 716 area code I believe.  Told me he
got my name from his uncle who is a member of the club.  Strange.

Larry

> On Sep 20, 2014, at 10:58 PM, "SKIP SAUNDERS" <[email-masked]>
wrote:
>
> I received a call from someone seeking to buy my Healey.  The caller said
he
> got my name from the Austin Healey club. I chatted for a few seconds
> explaining that I'd just sold the car I intended to sell and I intend to
> keep my other car.  The fellow asked if I knew of any other sports cars for
> sale and I said no.  He didn't leave his name or number, but I realize that
> I might know of a car that might be interesting for him.
>
>
>
> Does anyone know who is making these cold calls seeking restorable Healeys?
> I've decided I might like to talk with him.
>
>
>
> Thanks
>
> -skip-
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob <[email-masked]>
Date: Sat, 20 Sep 2014 23:39:01 -0400

I got one too.  I was not home but tried to return the call.  Left a message but 
no follow thru on
his part yet.   Name left was Joshua Thompson and said he got my name from the 
Healey
  Resource Book.  Phone number given and was on the caller ID was 732-266-7078. 
That is a
central NJ area code.  Being in NJ I thought it might be someone fairly local 
looking for help.

Bob

[email-masked]

---

From: "Gil Rockwell" <[email-masked]>
Date: Sat, 20 Sep 2014 23:50:29 -0400

I also got a call from the same number today asking if I would sell my car.
I gave him a price and my email address to send me a message to return with
photos, but he never sent the email.  
He said he got my number from the Austin Healey resource guide.

Gil

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Bob
Sent: Saturday, September 20, 2014 11:39 PM
To: Team.net; SKIP SAUNDERS
Cc: <[email-masked]>
Subject: Re: [Healeys] cold caller

I got one too.  I was not home but tried to return the call.  Left a message
but no follow thru on
his part yet.   Name left was Joshua Thompson and said he got my name from
the 
Healey
  Resource Book.  Phone number given and was on the caller ID was
732-266-7078. 
That is a
central NJ area code.  Being in NJ I thought it might be someone fairly
local looking for help.

Bob

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]