Subject: Re: [Healeys] 100-4 Lower Windshield Seal Source

From: Bob Spidell <[email-masked]>
Date: Thu, 25 Sep 2014 18:51:24 +0000 (UTC)

A known problem. Someone had a batch of properly molded seals made up a few years ago, but I believe they all found good homes, and no one else has come forth with a solution. 

If you find some, please let us know. 

Bob 

----- Original Message -----

Does anyone have a source for the rubber strip that goes between the bottom of the windshield frame and the top of the body? I've tried the one from Moss, and also one I bought on eBay and they are not molded to accommodate the curve of the body and thus leave an unsightly gap on both sides. I was looking at a couple of other BN1's yesterday, and their moldings were old but fit the contour of the body perfectly. Someone suggested a possible source in Australia. Any help will be greatly appreciated. 
_______________________________________________ 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Thu, 25 Sep 2014 12:38:14 -0700

Try http://www.britishcarspecialists.com/.
Nfi, just a great source for hard to find parts. Plus they a fine folks who
love our cars

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send
On Sep 25, 2014 11:34 AM, "Craig Cooper" <[email-masked]> wrote:

> Does anyone have a source for the rubber strip that goes between the
> bottom of the windshield frame and the top of the body?  I've tried the one
> from Moss, and also one I bought on eBay and they are not molded to
> accommodate the curve of the body and thus leave an unsightly gap on both
> sides.  I was looking at a couple of other BN1's yesterday, and their
> moldings were old but fit the contour of the body perfectly.  Someone
> suggested a possible source in Australia.  Any help will be greatly
> appreciated.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]