Subject: Re: [Healeys] Anyone want a unique project (non Healey)

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Wed, 3 Sep 2014 11:24:49 +1000

G'day Michael

It's the remains of the first Jensen Interceptor that was fitted with the
Austin 4-litre six-cylinder engine. The same engine as what's fitted to the
AH 100, but in six-cylinder form.

They were a lovely car and very few exist throughout the world.

Can't understand why so many American ads talk about 'ratrod' when such a
car properly restored would make a lovely touring car.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Michael
Brouillette
Sent: Wednesday, 3 September 2014 11:13 AM
To: [email-masked]
Subject: [Healeys] Anyone want a unique project (non Healey)

Anyone want an early Jensen project?

http://albuquerque.craigslist.org/pts/4580723879.html
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Wed, 3 Sep 2014 02:42:01 +0000

How the hell did I miss this? I wonder what the moron did with the chassis.
Typical hot rodder crap, turn a $30,000 car into a $300 car and brag about
it...

Bill Lawrence

> From: [email-masked]
> Date: Tue, 2 Sep 2014 21:12:49 -0400
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Wed, 3 Sep 2014 02:47:56 +0000

Amen Patrick,

I have to apologize for some of my countrymen? You just can't fix stupid...

Bill Lawrence

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Wed, 3 Sep 2014 11:24:49 +1000
> Subject: Re: [Healeys] Anyone want a unique project (non Healey)
>
> G'day Michael
>

[email-masked]

---

From: "Michael Brouillette" <[email-masked]>
Date: Tue, 2 Sep 2014 22:55:01 -0400

I wondered what they were thinking and what happened to the rest of the car.
Someone needs to rescue it for what's left if they have one to restore...

Mike B
59 BT7
Bedford, NH

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of WILLIAM B
LAWRENCE
Sent: Tuesday, September 02, 2014 10:42 PM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] Anyone want a unique project (non Healey)

Bill Lawrence

> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 2 Sep 2014 20:18:52 -0700

typical Jensen panel fit

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, Sep 2, 2014 at 7:42 PM, WILLIAM B LAWRENCE <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 03 Sep 2014 10:07:51 +0200

Problem with this body is that it is heavy gauge aluminium which hardly 
corrodes. It's the chassis that gives way. Probably very difficult to 
find a Chassis although aclapped out Sheerline might help.
Kees Oudesluijs

Michael Brouillette schreef op 3-9-2014 4:55:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4745 / Virusdatabase: 4015/8143 - datum van uitgifte: 09/02/14

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Wed, 3 Sep 2014 13:17:13 -0700

Here's a chassis for the Jensen Body
http://www.hemmings.com/parts/item/5744.html?refer=blog

Ira Erbs
Portland, OR
   _______                                  _______

[email-masked]