Subject: Re: [Healeys] Healey on Chasing Classic Cars

From: Wilko2 <[email-masked]>
Date: Sat, 13 Sep 2014 13:12:57 -0700

He says here he's hoping for 85-90k.

http://www.velocity.com/tv-shows/chasing-classic-cars/videos/chasing-classic-
cars-1961-austin-healey.htm

On Sep 12, 2014, at 6:51 PM, Bob Spidell wrote:

> Looks like Wayne Carini has a '3000' he thinks will sell for 'over $2M.'
>
> Anyone know the story?  No, I won't be patient and wait for the show to
air.
>
> Bob
>
> --
> *******************************************************************
> Bob Spidell           San Jose, CA            [email-masked]
>
> *******************************************************************
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Michael Brouillette" <[email-masked]>
Date: Sat, 13 Sep 2014 17:38:37 -0400

That's not the car.  The one he has in the commercial is red.

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Wilko2
Sent: Saturday, September 13, 2014 4:13 PM
To: Bob Spidell
Cc: healeylist
Subject: Re: [Healeys] Healey on Chasing Classic Cars

http://www.velocity.com/tv-shows/chasing-classic-cars/videos/chasing-classic
-
cars-1961-austin-healey.htm

air.
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Porter <[email-masked]>
Date: Sat, 13 Sep 2014 15:56:37 -0600

..and because it's a right hand drive it makes it "rare".. Interesting 
(?) way to suggest it should be more valuable.
dave
On 9/13/2014 2:12 PM, Wilko2 wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]