Subject: Re: [Healeys] Chasing Cars

From: Kent McLean <[email-masked]>
Date: Mon, 15 Sep 2014 14:28:54 -0400

Lou G wrote:
> Typical used car dealer hype...
>
> My favorite: Wheeler Dealers on Velocity--
> They make $400 profit & they're ecstatic !

I don't think they factor in Edd China's labor. They total up parts and 
materials, outside sourced work, and the cost of the car, but I don't 
recall seeing Edd's hours. It seems like he works for free. It makes for 
a good show, though.  I like, too, that they do all sorts of cars, 
including a Sprite.

-- 
Kent McLean
'56 100 BN2
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: rkeysor <[email-masked]>
Date: Mon, 15 Sep 2014 11:37:11 -0700

Clearly Ed works for free, but why does he keep changing garages?

On Monday, September 15, 2014 2:28 PM, Kent McLean <[email-masked]> wrote:

[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Mon, 15 Sep 2014 18:49:01 +0000 (UTC)

I always presumed they split the profit? Seems like Edd does most of the work, though. 

----- Original Message -----

[email-masked]

---

From: "SKIP SAUNDERS" <[email-masked]>
Date: Mon, 15 Sep 2014 17:46:38 -0400

More likely:  He works for royalties... He'll probably earn more in the long
run on the basis of show residuals...

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of rkeysor
Sent: Monday, September 15, 2014 2:37 PM
To: Kent McLean; [email-masked]
Subject: Re: [Healeys] Chasing Cars

On Monday, September 15, 2014 2:28 PM, Kent McLean <[email-masked]>
wrote:

Lou G wrote:
> My favorite: Wheeler Dealers on Velocity-- They make $400 profit & 
> they're ecstatic !

I don't think they factor in Edd China's labor. They total up parts and
materials, outside sourced work, and the cost of the car, but I don't recall
seeing Edd's hours. It seems like he works for free. It makes for a good
show, though.  I like, too, that they do all sorts of cars, including a
Sprite.

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Jonas Payne" <[email-masked]>
Date: Mon, 15 Sep 2014 15:16:04 -0700

I actually think it's kind of refreshing to see 2 guys working on cars
without trying to get rich on the backs of the sellers/buyers.  

They aren't obnoxious and there isn't any fake drama or deadlines, just 2
guys that love cars.

I got into the hobby because I love the cars and the people, I've never lost
$ on a classic car, but I haven't gotten rich or ripped anybody off either.

I'm pretty tickled when I make a few $ to fund the next project, and these
guys seem to be kindred spirits.

Jonas Payne
PBR Consulting Services, LLC
702.882.6711

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of SKIP
SAUNDERS
Sent: Monday, September 15, 2014 2:47 PM
To: 'rkeysor'; 'Kent McLean'; [email-masked]
Subject: Re: [Healeys] Chasing Cars

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of rkeysor
Sent: Monday, September 15, 2014 2:37 PM
To: Kent McLean; [email-masked]
Subject: Re: [Healeys] Chasing Cars

[email-masked]

[email-masked]

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Al Malin <[email-masked]>
Date: Mon, 15 Sep 2014 18:33:29 -0400

Edd works for free so he can't afford the rent. When he defaults on the rent
he gets evicted. When he gets evicted he finds a new location. That's why he
keeps changing garages.

[email-masked]