Subject: Re: [Healeys] What is it?

From: Michael Salter <[email-masked]>
Date: Tue, 16 Sep 2014 13:22:01 -0400

Hi Steve,
Pretty sure that the car has an earlier head on it which was used with the
"thermo carb" cold starting system and the plate is covering the hole in
the head where the "Otter" switch to control the thermo carb was located.

Michael S
BN1 #174

On Tue, Sep 16, 2014 at 12:54 PM, BJ8Healeys <[email-masked]> wrote:

> Hello, Healeyphiles -
>
>
>
> There is a silver/black BJ8 being offered for sale at motorcartrader.com
> that has a triangular plate attached with three hex-head screws next to the
> thermostat housing.  Anyone know what this plate is for?  I guess it's a
> cover plate for something that is not installed, but I've never seen it on
> a
> BJ8 engine that I recall.   I know this car previously was missing its
> engine serial number plate but am told that it now has one.
>
>
>
> Steve Byers
>
> HBJ8L/36666
>
> BJ8 Registry
>
> AHCA Delegate at Large
>
> Havelock, NC
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Tue, 16 Sep 2014 17:37:02 +0000 (UTC)

Also, rear shroud doesn't look correct (believe a '66 should have the amber turn signals of a Phase 2, no?). 

Given that and what Michael says, it appears this car may have been pieced together. 

Bob 

----- Original Message -----

Hi Steve, 

Michael S 
BN1 #174 

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 16 Sep 2014 10:45:50 -0700

the Bt 7 engine with the electric choke had a sensor there. So this BJ8 has
an earlier engine

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, Sep 16, 2014 at 9:54 AM, BJ8Healeys <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "BJ8Healeys" <[email-masked]>
Date: Tue, 16 Sep 2014 14:23:06 -0400

Actually, Bob, it is the front shroud that isnbt bcorrectb on this car.
The turn signal/parking light/taillight configuration was a bbodyb
feature.  The change point for the dual lights in front and the large amber
turn signal at the rear was body number 76138 (for cars that were not going to
Sweden or Germany).  This car has body 75505, so it should have the single
large clear plastic lens of the early Phase 2 cars in front.

The byearb of a Healey isnbt as significant as what we are used to with
American cars because the cars werenbt built by bmodel yearb, so  it  is
misleading to use the byearb as the guide for what is a correct
configuration, especially for cars that were built near the change points.

All that said, I have seen enough cars with configuration anomalies that I
have begun to believe that many BJ8s left the factory with bincorrectb
features and it is difficult to be 100% sure of what is original and what is
not.

Steve Byers

HBJ8L/36666

BJ8 Registry

AHCA Delegate at Large

Havelock, NC  USA

From: Bob Spidell [mailto:[email-masked]]
Sent: Tuesday, September 16, 2014 1:37 PM
To: Michael Salter
Cc: BJ8Healeys; healeys
Subject: Re: [Healeys] What is it?

Also, rear shroud doesn't look correct (believe a '66 should have the amber
turn signals of a Phase 2, no?).

Given that and what Michael says, it appears this car may have been pieced
together.

Bob

  _____

Hi Steve,

Michael S
BN1 #174

[email-masked]

---

From: rkeysor <[email-masked]>
Date: Tue, 16 Sep 2014 14:27:54 -0700

I'm sure the correct answer is that the triangular piece on the head near the thermostat housing was associated with the thermal starting carb Healey used briefly, April to November, 1959.  Interestingly, that feature is missing on my '60 BN7--about which Steve knows a great deal.  However, the car does have the thermal carb intake manifold, which had three internally siamized ports in the top for the hoses from the starting carb that fed gas to the engine.  These caused me a lot of puzzlement after I bought my car, but eventually someone led me to an eBay ad for a manifold with this system.  

On Tuesday, September 16, 2014 2:32 PM, BJ8Healeys <[email-masked]> wrote:

Steve Byers

HBJ8L/36666

BJ8 Registry

AHCA Delegate at Large

Havelock, NC  USA

Bob

  _____

Hi Steve,

Michael S
BN1 #174

[email-masked]

[email-masked]

---

From: "Mark Donaldson" <[email-masked]>
Date: Wed, 17 Sep 2014 11:36:29 +1200

Some BJ8 blocks had the thermo-choke option with the sensor switch.
The BJ8 block in my race car does, still with the Otter switch in
place.   There was a comical thread on this site about Otter switches
some time back.

Mark Donaldson

Ardmore, NZ

-----Original Message-----
From: I Erbs [mailto:[email-masked]] 
Sent: Wednesday, 17 September 2014 5:46 a.m.
To: BJ8Healeys
Cc: Ahealey help
Subject: Re: [Healeys] What is it?

the Bt 7 engine with the electric choke had a sensor there. So this
BJ8 has

an earlier engine

Ira Erbs

Portland, OR

   _______                                  _______

[email-masked]

---

From: "Charlie Schott" <[email-masked]>
Date: Tue, 16 Sep 2014 20:21:44 -0700

As I'm currently restoring a 1960 BT7 that I bought completely dissambled, I 
found that it had a thermostat in the head for the carb starting solenoid. 
It also had a hole in the dash for a choke cable. After I had the carbs 
rebuilt and I rebuilt the dash with the choke cable, I realized that the two 
were not compatible. From comments that I read from this group, I realized 
that the thermostat was very unreliable. Therefore, I made a plate to block 
off the solenoid hole in the head and then I connected the choke cable to an 
on-off toggle switch that sends 12 volts to the starter solenoid when the 
choke cable is pulled out. The dash looks original and I'm utilizing the 
starter solenoid for cold starts.

Regards,

Charlie Schott

-----Original Message----- 
From: rkeysor
Sent: Tuesday, September 16, 2014 2:27 PM
To: BJ8Healeys ; 'healeys'
Subject: Re: [Healeys] What is it?

I'm sure the correct answer is that the triangular piece on the head near 
the thermostat housing was associated with the thermal starting carb Healey 
used briefly, April to November, 1959.  Interestingly, that feature is 
missing on my '60 BN7--about which Steve knows a great deal.  However, the 
car does have the thermal carb intake manifold, which had three internally 
siamized ports in the top for the hoses from the starting carb that fed gas 
to the engine.  These caused me a lot of puzzlement after I bought my car, 
but eventually someone led me to an eBay ad for a manifold with this system.

turn signal at the rear was body number 76138 (for cars that were not going 
to

Steve Byers

HBJ8L/36666

BJ8 Registry

AHCA Delegate at Large

Havelock, NC  USA

Bob

  _____

Hi Steve,

Michael S
BN1 #174

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]