Subject: Re: [Healeys] nut size

From: Bob Spidell <[email-masked]>
Date: Tue, 23 Sep 2014 15:49:38 -0700

I wanna say 15/16", but not sure.  Been a while since I had it off.

Bob

On 9/23/2014 12:49 PM, [email-masked] wrote:
> does anyone remember the size of the nut that hold the pinion flange on the differential.  need to change a seal.
> _______________________________________________
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Tue, 23 Sep 2014 15:52:09 -0700

On second thought, that seems too small.

[email-masked]

---

From: "John Spaur" <[email-masked]>
Date: Tue, 23 Sep 2014 16:02:11 -0700

I could not remember so I checked it on a spare Diff I have, 1-1/8" socket.

John
'82 BT7

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, September 23, 2014 12:50 PM
To: [email-masked]
Subject: [Healeys] nut size

does anyone remember the size of the nut that hold the pinion flange on the
differential.  need to change a seal.
$12.75
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Tue, 23 Sep 2014 19:05:39 -0400

hmj,

The nut is slightly larger than 1-1/8" AF (probably Whitworth), but I 
was able to get two different 1-1/8" sockets on without any problem.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 09/23/2014 03:49 PM, [email-masked] wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]