Subject: [Healeys] triple carbs

From: "Peter Svilans" <[email-masked]>
Date: Tue, 2 Sep 2014 16:00:05 -0400

This is what the left hand drive Ruddspeed Healey setup looks like.

http://www.spcarsplus.com/gallery3/index.php/Healey/Cypress_Gardens_6-8-85/ru
ddspeed_003

Peter
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Wilko2 <[email-masked]>
Date: Tue, 2 Sep 2014 13:02:08 -0700

I've already go a triple manifold setup... but if I had money, I'd be all over
that set!

Wilko

On Sep 2, 2014, at 12:52 PM, Oudesluys wrote:

> Triple SU carb set up from Ruddspeed.
>
>
http://www.ebay.co.uk/itm/Ruddspeed-Austin-Healey-triple-carburettor-package-
/261576615402?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item3ce72e65ea
> Kees Oudesluijs
> NL
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]