Subject: [Healeys] Happy 5775. Non Healey

From: I Erbs <[email-masked]>
Date: Wed, 24 Sep 2014 13:06:39 -0700

Happy new years to those who know.
Cheers

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Wilko2 <[email-masked]>
Date: Wed, 24 Sep 2014 16:28:18 -0700

those who are young earth creationists?

On Sep 24, 2014, at 1:06 PM, I Erbs wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]