Subject: Re: [Healeys] Overdrive Relay

From: Oudesluys <[email-masked]>
Date: Tue, 02 Sep 2014 10:00:21 +0200

It seems to me that you can use any relay that matches the functions and 
capacities of the original. Find the relay diagram in the wiring diagram 
and check with relay manufacturers/motor shop. A 25A relay would be 
enough I gather. You will probably find a suitable one for under 10 
quid. For that kind of money you could aafford to do some experimentation.

Kees Oudesluijs

Michael MacLean schreef op 2-9-2014 0:01:
> Can someone tell me why the overdrive relay costs $189 at Moss, only $44 two places on Ebay and only $25 at Victoria British?  When I look up the same relay on the Holden site, they say it is a 12V normally open all purpose relay that was used on Jaguars for the horns.  They sell it for 38.50 pounds.  I suppose it will work for the overdrive, but there has to be something going on with such a big price difference at Moss.  And what the heck is Victoria British selling for $25?
> Mike MacLean
> 56 BN2
> 60 AN5
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4745 / Virusdatabase: 4015/8137 - datum van uitgifte: 09/01/14
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Per Schoerner <[email-masked]>
Date: Tue, 02 Sep 2014 11:46:00 +0200

Hi
It's a matter of if you want it to look original or not I think. The 
overdrive relay is just a relay, I can buy a relay at my local shop here 
for #3 and it will do the job just fine. But it doesn't look original. 
Also, there are different relays in early cars. The relays for the BJ8 
are much cheaper, possibly the same as the Jaguar relays you refer to.
If you have the original, not working, relay you can rebuild it by 
putting a new modern relay for #3 inside it and it will look very original.

Per

Michael MacLean skrev den 2014-09-02 00:01:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 02 Sep 2014 04:56:47 -0700

If the relay is intermittent or fully TU it's probably burnt points.  It's possible to carefully open up the relay, 
clean up the points with a point file--remember to clean them after filing with contact cleaner--then close them up 
again.  You could get thousands of miles off a repaired relay.

Bob

On 9/2/2014 2:46 AM, Per Schoerner wrote:
> Hi
> It's a matter of if you want it to look original or not I think. The overdrive relay is just a relay, I can buy a 
> relay at my local shop here for #3 and it will do the job just fine. But it doesn't look original. Also, there are 
> different relays in early cars. The relays for the BJ8 are much cheaper, possibly the same as the Jaguar relays you 
> refer to.
> If you have the original, not working, relay you can rebuild it by putting a new modern relay for #3 inside it and it 
> will look very original.
>
> Per
>
>> Can someone tell me why the overdrive relay costs $189 at Moss, only $44 two places on Ebay and only $25 at Victoria 
>> British?  When I look up the same relay on the Holden site, they say it is a 12V normally open all purpose relay that 
>> was used on Jaguars for the horns.  They sell it for 38.50 pounds.  I suppose it will work for the overdrive, but 
>> there has to be something going on with such a big price difference at Moss.  And what the heck is Victoria British 
>> selling for $25?
>> Mike MacLean
>> 56 BN2
>> 60 AN5

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Porter <[email-masked]>
Date: Tue, 02 Sep 2014 06:48:03 -0600

Bosch 0 332 204 150 if one doesn't care about originality...
Dave
PS A copy of the Automotive Handbook by Bosch will explain all those odd 
picto-grams.. and practically everything else too...
On 9/2/2014 5:56 AM, Bob Spidell wrote:
> If the relay is intermittent or fully TU it's probably burnt points. 
> It's possible to carefully open up the relay, clean up the points with 
> a point file--remember to clean them after filing with contact 
> cleaner--then close them up again.  You could get thousands of miles 
> off a repaired relay.
>
> Bob
>
>
>> overdrive relay is just a relay, I can buy a relay at my local shop 
>> here for #3 and it will do the job just fine. But it doesn't look 
>> original. Also, there are different relays in early cars. The relays 
>> for the BJ8 are much cheaper, possibly the same as the Jaguar relays 
>> you refer to.
>>> Can someone tell me why the overdrive relay costs $189 at Moss, only 
>>> $44 two places on Ebay and only $25 at Victoria British?  When I 
>>> look up the same relay on the Holden site, they say it is a 12V 
>>> normally open all purpose relay that was used on Jaguars for the 
>>> horns.  They sell it for 38.50 pounds.  I suppose it will work for 
>>> the overdrive, but there has to be something going on with such a 
>>> big price difference at Moss.  And what the heck is Victoria British 
>>> selling for $25?
>>> Mike MacLean
>>> 56 BN2
>>> 60 AN5

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Alex" <[email-masked]>
Date: Tue, 2 Sep 2014 08:55:04 -0400 a=CInxhwrogJ5i5FeSrN6o3g==:117 a=CInxhwrogJ5i5FeSrN6o3g==:17 a=ayC55rCoAAAA:8 a=ceAw3n57r14A:10 a=zTVDa7HKqxcA:10 a=8nJEP1OIZ-IA:10 a=doupyKFmAAAA:8 a=zOoktvdPAAAA:8 a=vpvN8lkjcHAUR60bO8IA:9 a=wPNLvfGTeEIA:10

When my O/D relay quit on my BT7 it was a simple matter of opening the relay 
enclosure and mounting a Bosch (heavens!) relay inside the housing. It now 
works well, and looks perfectly original. In fact, I had forgotten about 
that relay modification until this thread began. Opening the relay is quite 
easy to do. Ditto for sealing it up. When installing a new relay inside use 
care to ensure there are no shorts.

As for Moss, many of its products are poorly made. Others are, thankfully, 
good. "Pays yer money and takes yer chances."

== Alex in Maine
     "The Blue Mainie," 1960 Austin Healey 3000 BT7
     "Conkling," 1946 M.G. TC #1321
     Former owner 1957 A-H 100-6, 1967 A-H BJ8,
     1965 MG Midget
     http://home.roadrunner.com/~alexmm

----- Original Message ----- 
From: "Oudesluys" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, September 02, 2014 4:00 AM
Subject: Re: [Healeys] Overdrive Relay

> and check with relay manufacturers/motor shop. A 25A relay would be enough 
> I gather. You will probably find a suitable one for under 10 quid. For 
> that kind of money you could aafford to do some experimentation.
>
> Kees Oudesluijs
>
>> Can someone tell me why the overdrive relay costs $189 at Moss, only $44 
>> two places on Ebay and only $25 at Victoria British?  When I look up the 
>> same relay on the Holden site, they say it is a 12V normally open all 
>> purpose relay that was used on Jaguars for the horns.  They sell it for 
>> 38.50 pounds.  I suppose it will work for the overdrive, but there has to 
>> be something going on with such a big price difference at Moss.  And what 
>> the heck is Victoria British selling for $25?
>> Mike MacLean
>> 56 BN2
>> 60 AN5

[email-masked]

---

From: "David Nock BCS" <[email-masked]>
Date: Tue, 2 Sep 2014 08:32:40 -0700

You need to compare the same relays. The early relays with the screw on 
terminals for the BN1 thru the BJ7 are $189.00 and the later relays with the 
push on terminals for the BJ8 are $37.00.

The difference is that the later relay is used on all British cars up to the 
late 70s so there are a lot more cars that need them. Simple matter of 
supply and demand.

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com
-----Original Message----- 
From: Michael MacLean
Sent: Monday, September 01, 2014 3:01 PM
To: Ahealey help
Subject: [Healeys] Overdrive Relay

Can someone tell me why the overdrive relay costs $189 at Moss, only $44 two 
places on Ebay and only $25 at Victoria British?  When I look up the same 
relay on the Holden site, they say it is a 12V normally open all purpose 
relay that was used on Jaguars for the horns.  They sell it for 38.50 
pounds.  I suppose it will work for the overdrive, but there has to be 
something going on with such a big price difference at Moss.  And what the 
heck is Victoria British selling for $25?
Mike MacLean
56 BN2
60 AN5
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Tue, 2 Sep 2014 13:18:14 -0700

OK, so what is Ebay item 370855766284 for $44 with screw terminals?
Mike MacLean

On Tuesday, September 2, 2014 8:32 AM, David Nock BCS <[email-masked]> wrote:

>Unsubscribe/Manage: 

[email-masked]

---

From: "Team.net" <[email-masked]>
Date: Tue, 2 Sep 2014 16:36:27 -0400

Worked for me.

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Michael
MacLean
Sent: Tuesday, September 02, 2014 4:18 PM
To: David Nock BCS; Ahealey help
Subject: Re: [Healeys] Overdrive Relay

On Tuesday, September 2, 2014 8:32 AM, David Nock BCS
<[email-masked]> wrote:

>terminals for the BN1 thru the BJ7 are $189.00 and the later relays 
>with the push on terminals for the BJ8 are $37.00.
>
>The difference is that the later relay is used on all British cars up 
>to the late 70s so there are a lot more cars that need them. Simple 
>matter of supply and demand.
>
>
>
>David Nock
>British Car Specialists
>209-948-8767
>$44 two places on Ebay and only $25 at Victoria British?  When I look 
>up the same relay on the Holden site, they say it is a 12V normally 
>open all purpose relay that was used on Jaguars for the horns.  They 
>sell it for 38.50 pounds.  I suppose it will work for the overdrive, 
>but there has to be something going on with such a big price difference 
>at Moss.  And what the heck is Victoria British selling for $25?
>Mike MacLean
>56 BN2
>60 AN5
>Support Team.Net http://www.team.net/donate.html Suggested annual 
>donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Keith Taylor <[email-masked]>
Date: Wed, 3 Sep 2014 13:05:19 +1000

The o/d relay has (2) windings one to pull in  the solenoid (heavy amp drag
)  the other is to hold it in .
In the hold position the pull in coil is disconnected    (internal contacts)
Permanently energising the pull in coil will burn it out

SO if a relay serves this function all is OK

To test energise with amp meter in line , current will drop to low amps
 Not sure what hold in amps  should be -----research required

Some relays are suitable to be continuously energised

Keith Taylor
Umina Beach   OZ

On 2 September 2014 08:01, Michael MacLean <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Keith Taylor <[email-masked]>
Date: Wed, 3 Sep 2014 15:32:50 +1000

Thanks for the correction Earl
Wondered why nobody had addressed my post probably because they bothered to
absorbed the correct info

On 3 September 2014 13:40, Earl Kagna <[email-masked]> wrote:

> Keith - woops!  It's the o/d solenoid that you've described - 2 windings,
> one to pull it in, the other to hold it in.  The o/d relay - which has been
> the subject of the discussion - has only 1 winding - to pass power to the
> solenoid - on, off.  That's all.
>
> With respect, can't be misleading the troops here!
>
> Earl Kagna
> Victoria, B.C.
> BJ8, BT7 tri-carb
>
>
>
> -----Original Message----- From: Keith Taylor
> Sent: Tuesday, September 02, 2014 8:05 PM
> To: healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]