Subject: Re: [Healeys] HS4 float chamber gaskets

From: Jean Caron <[email-masked]>
Date: Mon, 22 Sep 2014 20:53:58 +0000

John:
I don't think it really matters if they were hanging past the lid, I believe
that the important part is how they fit against the inner lip, they should fit
snug against it in my opinion or perhaps they were too thin as well and did
not provide a seal between the bowl and the lid.

Jean

> From: [email-masked]
> To: [email-masked]
> Date: Mon, 22 Sep 2014 13:43:04 -0700
> Subject: [Healeys] HS4 float chamber gaskets
>
> I noticed a little fuel around the lid of the float bowl where the gasket
> sits on two carbs. I replaced the gaskets with similar new black ones that
> are slightly oversized (the hang past the lid). They failed as if they were
> wicking gas from the bowl onto the bowl gasket mating surface. The fuel was
> not coming from the overflow or leaking at the lines. I made new gaskets
and
> it solved the problem.
>
>
>
> How can brand new gaskets fail like this? They were not damaged and the lid
> and bowl mating surfaces were not damaged either.
>
>
>
> John Spaur
>
> '62 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Tue, 23 Sep 2014 10:30:21 +0200

John,

New gaskets (and also used gaskets for that matter) should be soaked in 
oil (some prefer water) for a while before fitting. During the soaking 
they soften up and swell a bit and thus will mate better to the surfaces 
to be sealed.

Kees Oudesluijs
NL

John Spaur schreef op 22-9-2014 22:43:
> not coming from the overflow or leaking at the lines. I made new gaskets and
> it solved the problem.
>
>   
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4765 / Virusdatabase: 4025/8257 - datum van uitgifte: 09/22/14

[email-masked]

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Wed, 24 Sep 2014 03:43:30 +0000

Why are the float bowls overflowing?

> Date: Tue, 23 Sep 2014 10:30:21 +0200
> From: [email-masked]
> Subject: Re: [Healeys] HS4 float chamber gaskets
>
> John,
>
and
> > and bowl mating surfaces were not damaged either.
http://autox.team.net/mailman/options/healeys/[email-masked]
> > Versie: 2014.0.4765 / Virusdatabase: 4025/8257 - datum van uitgifte:
09/22/14
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Spaur" <[email-masked]>
Date: Tue, 23 Sep 2014 22:47:56 -0700

They are not overflowing. No fuel is seeping from the overflow tubes. I am
making a comment about the state of new gaskets not sealing properly. 

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of WILLIAM B
LAWRENCE
Sent: Tuesday, September 23, 2014 8:44 PM
To: [email-masked]; [email-masked]
Subject: Re: [Healeys] HS4 float chamber gaskets

[email-masked]