Subject: Re: [Healeys] What the Jet-Setters are diving in the Bahamas

From: Bob Spidell <[email-masked]>
Date: Tue, 16 Sep 2014 20:50:52 +0000 (UTC)

Well, they certainly got the right car, but .... 

Stop the video at around 0:22 and check out the white accent paint along the swage line. Looks like the painter followed the swage line; maybe from a non-original shroud/door/rear wing. I noticed that because my dad and I spent a whole day trying to get the line straight on our BN2, splitting the difference between the swage line and where the cove color break should be. 

Don't care for the paint scheme. 

Bob 

----- Original Message -----

From: "Michael Hartfield" <[email-masked]> 
To: "healeys" <[email-masked]> 
Sent: Tuesday, September 16, 2014 1:29:27 PM 
Subject: [Healeys] What the Jet-Setters are diving in the Bahamas 

Click on the link on this page: 

http://cargocollective.com/rachelscotteverett/Baha-Mar 

Michael Hartfield 
_______________________________________________ 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Mike" <[email-masked]>
Date: Fri, 19 Sep 2014 17:14:07 -0700 s=q20140121; t=1411172340; bh=oDCqpNR6uxaEAHb29pmw10Ql8MduUYGvT5est4zebh8=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=LzulCqfZXYB3wl6ALhRHB7jczLYlnYYHKykEYWT2HDFjzlOJPcZxeIe80QptqauQK mYFGCmeKDL2URwjjtBW8Nnf4XlVDjsoj55J2L5nj40+BPpjKeaDbiwed95kOKjf9aB PTNS6SvPVNvpv0qWFpKs+FGLKKadw+pLGLbRQn9M6C3ampMbZFIOj94Po6TUqe8yOB eWGpGXyFe0I0OEeeC8LCZRBTjAjg9TPwTjC93i47Wj3za1b6hbhT3coLZqMnrP5p61 AeUbfAe0n8+d5RhWKZk3iTBCgvGbE8UMQ7R2ElMVo+MCaWUQTKWLH5D7gTcn1DR1pO Ltc/rouIu+WrA==

I agree.  Yuk.  But then, it does look like a fun place to spend a few days. 
If only I hadn't spent all my money on my AH.

Mike
BN2

> Stop the video at around 0:22 and check out the white accent paint along 
> the swage line. Looks like the painter followed the swage line; maybe from 
> a non-original shroud/door/rear wing. I noticed that because my dad and I 
> spent a whole day trying to get the line straight on our BN2, splitting 
> the difference between the swage line and where the cove color break 
> should be.
>

[email-masked]