Subject: Re: [Healeys] First drive

From: Michael MacLean <[email-masked]>
Date: Wed, 24 Sep 2014 11:15:14 -0700

Congrats Michael.  Nothing feels better after so much work, sweat and blood that goes into a restoration.  We will need pictures.
Mike MacLean
56 BN2
60 AN5

On Wednesday, September 24, 2014 10:58 AM, Michael Salter <[email-masked]> wrote:

>
>
>Well at last I got to drive #174 n the road yesterday. No windscreen, no
>top but most everything else done.
>It ran surprisingly well, I did about 4 miles down our little country road
>with no issues other than a less than satisfactory syncro on 1st (2nd in
>the box) gear.
>Must say with a 3.66:1 diff and some very minor internal engine mods it
>seems to have stacks of power and is very tractable.
>No rattles, no leaks (yet)...life is good!!
>
>Michael S
>BN1 #174
>_______________________________________________
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Wed, 24 Sep 2014 11:35:38 -0700

Congrats. Feels great.
Just in time for Fall storms.... Timing is everything:)

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send
On Sep 24, 2014 10:57 AM, "Michael Salter" <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "J. Scott Morris" <[email-masked]>
Date: Wed, 24 Sep 2014 11:53:29 -0700

Thatbs great
Michael.  You have a gorgeous week of
weather ahead of you to
really get out there and enjoy #174 while you sort
things out.  It is called
fun.
 
--Scott Morris; Simcoe, Ontario, Canada       - Keep Smiling, Murphy
Lives

On Wednesday, September 24, 2014 1:58 PM, Michael Salter
<[email-masked]> wrote:

Well at last I got to drive #174 n the
road yesterday. No windscreen, no
top but most everything else done.
It ran
surprisingly well, I did about 4 miles down our little country road
with no
issues other than a less than satisfactory syncro on 1st (2nd in
the box)
gear.
Must say with a 3.66:1 diff and some very minor internal engine mods it
seems to have stacks of power and is very tractable.
No rattles, no leaks
(yet)...life is good!!

Michael S
BN1 #174
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "E.A. Driver" <[email-masked]>
Date: Wed, 24 Sep 2014 19:46:31 -0600

Wow!  Great show Mike!  One thing I noticed before tearing down my 1953 
was the nice grunt
on the small hills in Saskatoon.

Cheers
Ed
Saskatoon, Saskatchewan

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Thu, 25 Sep 2014 11:59:45 +1000

G'day Mike

Another Downunder triumph Mike. Congratulations!

I don't know about others, but I always get a bit of a thrill when I read
about first drives and the like. Having another car on the road after a long
time is always just wonderful.

Last week Caroline and I drove our 1948 Healey Duncan Sports Saloon for the
first time and believe me the less said about that the better. However after
new tyres etc etc etc the next one will be a lot better.

Great news.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of E.A.
Driver
Sent: Thursday, 25 September 2014 11:47 AM
To: [email-masked]
Subject: Re: [Healeys] First drive

Wow!  Great show Mike!  One thing I noticed before tearing down my 1953 was
the nice grunt on the small hills in Saskatoon.

Cheers
Ed
Saskatoon, Saskatchewan

On 24/09/2014 11:57 AM, Michael Salter wrote:
> Well at last I got to drive #174 n the road yesterday. No windscreen, 
> no top but most everything else done.
> It ran surprisingly well, I did about 4 miles down our little country 
> road with no issues other than a less than satisfactory syncro on 1st 
> (2nd in the box) gear.
> Must say with a 3.66:1 diff and some very minor internal engine mods 
> it seems to have stacks of power and is very tractable.
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 25 Sep 2014 09:57:55 +0200

With a newly build up transmission you often have an intial clutch drag 
as the friction plate is a bit fibrous and the spring plate has to 
settle down yet. After a few hundred miles the spring plate settles down 
and the friction material wears smooth which eliminates the drag.
Do not blip the throttle when selecting first or reverse and select 
second gear shortly before selecting reverse.
Kees Oudesluijs
NL

Michael Salter schreef op 24-9-2014 19:57:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4765 / Virusdatabase: 4025/8267 - datum van uitgifte: 09/24/14

[email-masked]