Subject: [Healeys] Speedo detail question

From: Michael Salter <[email-masked]>
Date: Tue, 2 Sep 2014 08:45:06 -0400

The trip meter zero rod is missing from the speedometer in #174 and I'm
trying to determine its length and what it looked like.
The later cars had a black covering over the rod but I seem to remember
some sort of spiral wound cover on early speedometers...
Anyone have the details?

many thanks,
Michael S
BN1 #174
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Tue, 2 Sep 2014 08:54:36 -0700

Michael, I'll send a photo when I get home. The shaft is a tightly wound
spring about 2 1/4" long with a knurled knob on one end and a 3/8" tube on
the other end with a set screw to attach it to the reset shaft.  Curt
On Sep 2, 2014 2:45 AM, "Michael Salter" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]