Subject: Re: [Healeys] 1966 bj8.....plugs,wires,cap

From: Michael J Maloney <[email-masked]>
Date: Thu, 18 Sep 2014 10:18:47 -0400

Mitch;
I suggest giving Tom (503-245-0174),a call,he's the import toy guy in
Portland,Oregon.NFI,just excellent service,cost,and help.He knows what you
need,my cap came w/plug wires in place,exact fit.
Mike Maloney, 66 HLY

On Thu, Sep 18, 2014 at 8:41 AM, Mitch <[email-masked]> wrote:

> Hello,
> B
> does anyone know the part#B B  and where to buy locally (U.S.A.)B B B
> B
> I WANT A TOP ENTRY DIST. CAP.......NGK plugs.........and plug wires
> ..........to fit 1966 bj8
> I need to know part #.....................
> B
> thanks
> Mitch
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "J. Scott Morris" <[email-masked]>
Date: Thu, 18 Sep 2014 08:53:38 -0700

Good Day
Mitch;  The files listed below are on the
AHC of Southern Ontario website [http://www.ahcso.com ]  and should provide you with the part
numbers you need. 
Data
Base  http://www.ahcso.com/files/Distributor_Data_Base_w_diagrams.pdf 
Lucas
Catalogue  http://www.ahcso.com/files/Distributor_Lucas_400_Catalogue.pdf 
 
As far as
suppliers, it may depend on your location.  Here in Ontario, I would suggest AutoFarm at  http://www.autofarm.net 
 
Hope this
helps
 
--Scott Morris; Simcoe, Ontario, Canada       - Keep Smiling, Murphy Lives

On Thursday, September 18, 2014 8:44 AM, Mitch <[email-masked]> wrote:

Hello,
B 

[email-masked]

[email-masked]