Subject: Re: [Healeys] Muffler seal

From: Oudesluys <[email-masked]>
Date: Sun, 28 Sep 2014 21:30:30 +0200

Any exhaust fitter has jointing compound fot fitting pipes. It seals as 
it swells when getting hot, and prevents seizure and rust so dismantling 
afterwards is easier. In Europe Holts sell tubes of the stuff, forget 
which name it is exactly, but there are others as well.
Kees Oudesluijs
NL

John Spaur schreef op 28-9-2014 21:15:
> I have small air leaks where the downpipes and exhaust tips connect to the
> muffler. Everything is new. Does anyone have an idea as to how to better
> seal the pipes? I am using band clamps and not the "U-bolt" type because
> they crush the pipe.
>
>   
>
> John Spaur
>
> '62 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4765 / Virusdatabase: 4025/8288 - datum van uitgifte: 09/28/14
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 28 Sep 2014 17:45:12 -0500

I have had good luck with this stuff:  Permatex Muffler and Tailpipe Sealer, 
please note there are a number of Permatex muffler products, this one comes 
in a tube, works pretty well, should be available at your local auto chain 
store.  Follow the directions.

Greg Lemon

[email-masked]