Subject: [Healeys] No Healey Content - Dad's Fire Engine

From: Bob Spidell <[email-masked]>
Date: Tue, 30 Sep 2014 04:45:33 -0700

Some of you may recall I've mentioned my father's restoration of an old fire engine.  The local paper did an article on it:

http://www.modbee.com/2014/09/29/3565514/jeff-jardine-modesto-man-rekindles.html?sp=/99/1623/1618/1544/&ihp=0

-- or --

*http://tinyurl.com/ml6a87g

*

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Tue, 30 Sep 2014 8:48:55 -0400

Neat as hell!!!  He looks like he is having a ball with it.  Good for him.

tom
---- Bob Spidell <[email-masked]> wrote: 

=============

-- or --

*

[email-masked]

[email-masked]

---

From: Alan Grossman <[email-masked]>
Date: Tue, 30 Sep 2014 06:27:42 -0700

Yep, great article, lovely work. Thanks for sharing.

Alan
> ---- Bob Spidell <[email-masked]> wrote:

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Tue, 30 Sep 2014 11:10:18 -0400

Great story, Bob.  My Mom worked for Maxim Motors, a fire engine
manufacturer in Middleborough, MA.  I always loved to visit the shop floor
and watch the trucks being built.  The guys that did the gold leaf were
incredibly talented.  I was always trying to figure a way I could sneak my
bugeye into the paint shop and get a nice red paint job from the
overspray.  Maxim was later taken over by Seagrave.

On Tue, Sep 30, 2014 at 7:45 AM, Bob Spidell <[email-masked]> wrote:

> Some of you may recall I've mentioned my father's restoration of an old
> fire engine.  The local paper did an article on it:
>
> http://www.modbee.com/2014/09/29/3565514/jeff-jardine-
> modesto-man-rekindles.html?sp=/99/1623/1618/1544/&ihp=0
>
> -- or --
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]