Subject: Re: [Healeys] heater valve

From: I Erbs <[email-masked]>
Date: Sun, 28 Sep 2014 11:34:01 -0700

I have used one of these for tight spots
http://www.harborfreight.com/8-piece-right-angle-screwdriver-92630.html

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Sun, Sep 28, 2014 at 10:35 AM, <[email-masked]> wrote:

> I have to replace this item, but have been putting it off (bypassed the
> heater)
> However, I noticed Mike says that it's held on by hex head screws....I
> wish!
> Mine is held on by slot head screws...much harder to get ahold of.
> Think I'll have to drop the heater.
> Stephen BJ8
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael <[email-masked]>
Date: Sun, 28 Sep 2014 14:40:46 -0400

Actually I think Stephen right. Upon reflection slot head screws sounds more
familiar and difficult :-(
Michael S
BN1 #174

-----Original Message-----
From: "I Erbs" <[email-masked]>
Sent: b9/b28/b2014 2:34 PM
To: "Stephen Hutchings" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Healeys] heater valve

Ira Erbs
Portland, OR
   _______                                  _______

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Ulla & Sven Ordell <[email-masked]>
Date: Sun, 28 Sep 2014 21:09:42 +0200

Hi Stephen
Sorry to say I think you have to take the heater out to fix it, You may also
have to check the outer diameter of your new heater hoses so they fit in the
holes in the bulkhead. Guess how I know.

Good luck

Sven
Sweden

-----Ursprungligt meddelande-----
Fren: Healeys [mailto:[email-masked]] Fvr
[email-masked]
Skickat: den 28 september 2014 19:35
Till: [email-masked]
Dmne: Re: [Healeys] heater valve

However, I noticed Mike says that it's held on by hex head screws....I wish!
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]