Subject: [Healeys] Coronet Cream 100 for sale - except it's Red!

From: Derek Job <[email-masked]>
Date: Thu, 4 Sep 2014 10:56:31 +0100

Surely one of the silliest Healey adverts I've seen for a while. Here is an
advert for a  rare Coronet Cream 100 with red interior (very nice) except
it's Red with a black interior.

'Only' B#49,000 and it will apparently be 'an easy restoration' to bring it
back to its original state.

http://www.carandclassic.co.uk/car/C534746

Pass.

Derek
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Steven Kingsbury <[email-masked]>
Date: Thu, 04 Sep 2014 14:43:36 +0000 (GMT)

I also like the fact that the car changes color in the photo section and it
get a louvered bonnet to boot! Interesting machine. And the color it changes
to, is not even the rare Coronet Cream of the advertised car!
Steven Kingsbury
BN1 #598o;?

On Sep 04, 2014, at 02:57 AM, Derek Job <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
[email-masked]'>http://autox.team.net/mailman/options/healeys
/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]