Subject: [Healeys] Goodwood Revival-Streaming Video

From: [email-masked]
Date: Fri, 12 Sep 2014 21:23:31 +0100

Hi Everyone,
Goodwood has been on my bucket list as well...and I'm glad to say that I just
spent the day, and will be spending the entire weekend there.
Today was absolutely a feast for the senses.At one point I had Spitfires
taking off towards me, while I stood at the first corner watching 20 -D type
And 4 XKSS Jaguars practice.
The 250F Maserati field was pretty marvellous too, and the exhaust note of the
Lancia Ferrari...bloodcurdling.
I highly recommend the entire spectacle!

Stephen BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: DAVID WITTMER <[email-masked]>
Date: Sat, 13 Sep 2014 13:13:43 -0400

Sent from my iPad

> On Sep 12, 2014, at 4:24 PM, [email-masked] wrote:
>
> Hi Everyone,
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]