Subject: Re: [Healeys] Anodizing cockpit surround.

From: Gilbert Gauthier <[email-masked]>
Date: Tue, 2 Sep 2014 17:55:10 -0400

Hi Simon

Here what i did ,

Fisrt of all you should take off all the anodizing on the part to be treated
by spraying the famous oven cleaner  Easy Off . Using coarse steel wool wiil
help clean

Wash with soap and water, now the matte finish shoul be send with alu. oxyde
sand paper
(225 - 400-600-800-1200-1500) to take off all the imperfections.

clear anodize without etching type 2.

That what i did with mine

Whish it help

Gilbert
Le 2014-09-02 ` 09:14, Simon Lachlan a icrit :

> Am thinking of having the surround anodized.
>
> Will be asking for quotes. I imagine that there is more than one process
and
> more than one finish. In order to avoid seeming too ignorant, what do I ask
> for?
>
> Thanks,
>
> Simon
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Charlie Schott" <[email-masked]>
Date: Tue, 2 Sep 2014 15:03:42 -0700

Would someone please tell me what anodizing does for the finish and where 
the closest place might be to Panama City Beach, FL to have it done. I've 
sanded mine all the way up to 3000 paper and then used an aluminum polish. 
They look so good that I'm not sure if anything else can make them look 
better. Thanks.

Regards,

Charlie Schott

-----Original Message----- 
From: Gilbert Gauthier
Sent: Tuesday, September 02, 2014 2:55 PM
To: Simon Lachlan
Cc: [email-masked]
Subject: Re: [Healeys] Anodizing cockpit surround.

Hi Simon

Here what i did ,

Whish it help

Gilbert

and

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Tue, 02 Sep 2014 18:11:16 -0400

Charlie,

Anodizing should provide a harder surface and one can change the color 
through the use of dye.

See http://en.wikipedia.org/wiki/Anodizing

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 09/02/2014 06:03 PM, Charlie Schott wrote:
> Would someone please tell me what anodizing does for the finish and
> where the closest place might be to Panama City Beach, FL to have it
> done. I've sanded mine all the way up to 3000 paper and then used an
> aluminum polish. They look so good that I'm not sure if anything else
> can make them look better. Thanks.
>
> Regards,
>
> Charlie Schott
>
> -----Original Message----- From: Gilbert Gauthier
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "David Nock BCS" <[email-masked]>
Date: Tue, 2 Sep 2014 15:35:27 -0700

We have been stripping the old anodizing off then polishing the trim. After 
polishing we will clear powder coat the cockpit trim.

This is a very similar process to the original annodizing.

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com
-----Original Message----- 
From: Bob Haskell
Sent: Tuesday, September 02, 2014 3:11 PM
To: Charlie Schott
Cc: [email-masked]
Subject: Re: [Healeys] Anodizing cockpit surround.

Charlie,

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Spaur" <[email-masked]>
Date: Tue, 2 Sep 2014 16:01:35 -0700

If it is a mirror finish, class 2 clear ano will dull it down to a gray like
finish as original. I believe you can specify different ano finishes that
might let the mirror finish show better.

John

[email-masked]

---

From: Charlie Baldwin <[email-masked]>
Date: Tue, 02 Sep 2014 21:32:36 -0400

I'm pretty sure that is incorrect.  Class II clear anodizing is intended 
for interior finishes.  Class I is the exterior finish. The difference 
is the thickness of the anodic coating.  The satin finish should be 
achieved before doing the anodizing.  See http://www.anodizing.org/

On 9/2/2014 7:01 PM, John Spaur wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Spaur" <[email-masked]>
Date: Tue, 2 Sep 2014 19:11:32 -0700

I can't really tell you what class was used in the 50's and 60's however,
everything was driven by cost. Class 1 is more expensive and it may have
been very available and affordable in the British post war economy because
of its' use in the aircraft industry. I live in Silicon Valley and all of
the anodizers' I have contacted, and dealt with, only do Class 2.

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Charlie
Baldwin
Sent: Tuesday, September 2, 2014 6:33 PM
To: [email-masked]
Subject: Re: [Healeys] Anodizing cockpit surround.

I'm pretty sure that is incorrect.  Class II clear anodizing is intended for
interior finishes.  Class I is the exterior finish. The difference is the
thickness of the anodic coating.  The satin finish should be achieved before
doing the anodizing.  See http://www.anodizing.org/

[email-masked]