Subject: Re: [Healeys] Vacuum reading

From: Bob Spidell <[email-masked]>
Date: Thu, 25 Sep 2014 05:46:46 -0700

Depends on the cam; especially the overlap.  That's about what my BJ8 indicates, but it's a mild aftermarket grind 
(probably pretty close to stock BJ8).

I think you have to expect the gauge to vibrate some, since the opening and closing of the valves are discrete events.

Bob

On 9/25/2014 5:12 AM, Mitch wrote:
> Hello everyone,
> B
> I have just took a vacuum reading off of the intake manifoldB  (1966 BJ8)B  My
> reading was 14 to 15........the vacuum gauge needle vibrates slightly.
> B
> My question is.. what should my reading be?B B  and what is the cause for the
> reading I am getting.............any info. would be greatly appreciated.
> B
> thanks
> Mitch
> _______________________________________________
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Fred Wescoe <[email-masked]>
Date: Thu, 25 Sep 2014 10:01:32 -0400

Mi

The reading you are getting is about normal.  The big tuning trick is to
get the highest reading possible on the gauge.  This means the balance of
the carbs is correct and this will give you the smoothest running engine.
You will also get the best gas mileage.  Gas mileage is not that important
on our cars but it does indicate a properly running engine.

It is common for the needle to fluctuate.  A very easy way to stop the
fluctuation is to use a small clamp/vise grip on the rubber line.  Very
slowly close the clamp until the fluctuation stops.  Rev the engine and the
needle will move steadily and still give the same reading.  Good luck.

Fred
63 BJ7

On Thu, Sep 25, 2014 at 8:46 AM, Bob Spidell <[email-masked]> wrote:

> Depends on the cam; especially the overlap.  That's about what my BJ8
> indicates, but it's a mild aftermarket grind (probably pretty close to
> stock BJ8).
>
> I think you have to expect the gauge to vibrate some, since the opening
> and closing of the valves are discrete events.
>
> Bob
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]