Subject: [Healeys] Chasing Cars

From: Lou G <[email-masked]>
Date: Sun, 14 Sep 2014 13:52:46 -0700

Typical used car dealer hype...

My favorite: Wheeler Dealers on Velocity--
They make $400 profit & they're ecstatic !

Lou 

To: Ahealey help <[email-masked]>
Subject: [Healeys] Chasing Cars

I think there is cut from the healey to the $2million statement. I think he
tried to sell the Healey with a $80K reserve. Still ambitious......
Ira Erbs

Sent from my Phone
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Wed, 17 Sep 2014 20:14:42 -0400

The ad has been revised.  Looks like a Ferrari in primer is has replaced 
the Healey just before the $2 million quote.

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 09/13/2014 07:48 PM, I Erbs wrote:
> Portland, OR
>     _______                                  _______
>       (______ \____1960 BT7____/ _______)
>           (_________________________)
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]