Subject: Re: [Healeys] Splash pan plugs

From: Michael <[email-masked]>
Date: Mon, 15 Sep 2014 10:19:11 -0400

Thanks to everyone who responded to this request for information.
I have received some great pics and now located some appropriately coloured
material to use for making replicas.
A few happy hours on my lathe should produce satisfactory results.
With driving around looking for material, doing a drawing then machining them
up I should have less than 3 hours in each plug!!!!
Michael S
BN1 #174

-----Original Message-----
From: "Michael Salter" <[email-masked]>
Sent: b9/b9/b2014 10:45 PM
To: "[email-masked]" <[email-masked]>
Subject: Splash pan plugs

The Concours guidelines provide details of the 2 plastic plugs in the front
splash apron (behind the bumper) on the 100 as follows:
"Two slightly domed dark tan, dark brown or dark red colored plastic buttons,
11/32 inch in diameter, were pressed into holes at the top front of this
shield behind the bumper over riders. These buttons were not painted."

Does anyone out there have any more details on these plugs, a source for them,
or perhaps detail photos.

Many thanks,

Michael S

BN1 #174
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Mon, 15 Sep 2014 14:53:26 +0000 (UTC)

OK, I give up ... what were the plugs for? 

Bob 

----- Original Message -----

Many thanks, 

Michael S 

BN1 #174 

[email-masked]

---

From: Michael <[email-masked]>
Date: Mon, 15 Sep 2014 10:59:09 -0400

I have no idea!!!
Michael S
BN1 #174

-----Original Message-----
From: "Bob Spidell" <[email-masked]>
Sent: b9/b15/b2014 10:53 AM
To: "Michael" <[email-masked]>
Cc: "healeys" <[email-masked]>
Subject: Re: [Healeys] Splash pan plugs

Bob

Does anyone out there have any more details on these plugs, a source for
them,
or perhaps detail photos.

Many thanks,

Michael S

BN1 #174

[email-masked]