Subject: Re: [Healeys] Rudd triples

From: Wilko2 <[email-masked]>
Date: Thu, 4 Sep 2014 13:24:57 -0700

Here's the set that I have. 1 3/4" carbs.

http://tinyurl.com/qfvuz2g

On Sep 4, 2014, at 12:26 PM, Simon Lachlan wrote:

> They passed the reserve to sell at #1060:00 (Pounds)! I was tempted, but
not
> that tempted!!
>
> The 1.5in manifolds from the MKII can be eased out to 1.75in to take HD or
> HS6s. Thats what I did, with advice from Bill Bolton. (But they wont go
to
> 2in).
>
> Simon
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Randy Dickson" <[email-masked]>
Date: Thu, 4 Sep 2014 16:17:51 -0500

Simon,  That is exactly how mine are.  Original Healey tri carb manifolds
bored out to 1 3/4 for 3 HS6 carbs.  A friend had a Hardinge lathe and
wanted a challenge so he made a bracket to hold each manifold and then bored
them out to 1 3/4 on center.  Worked out great.
Randy
63 BJ7
60 BT7

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Wilko2
Sent: Thursday, September 04, 2014 3:25 PM
To: Simon Lachlan
Cc: [email-masked]
Subject: Re: [Healeys] Rudd triples

not
> that tempted!!
>
> The 1.5in manifolds from the MKII can be eased out to 1.75in to take
> HD or HS6s. Thats what I did, with advice from Bill Bolton. (But they
> wont go
to

[email-masked]