Subject: Re: [Healeys] Messages

From: David Porter <[email-masked]>
Date: Mon, 22 Sep 2014 08:12:36 -0600

True,
  but the TR list was working yesterday... FWIW
Dave
On 9/22/2014 8:07 AM, Maurice Maxwell wrote:
> I have seen no emails from the list since 13Sept. What is going on?<br/>Max<a href="https://overview.mail.yahoo.com?.src=iOS"><br/><br/>Sent from Yahoo Mail for iPhone</a>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Mon, 22 Sep 2014 08:15:07 -0700

Maurice:  I have received List mail every day since 9/13 except for the 
20th.  No problems here.

(The Other) Len
Fairfield, CA, USA
1967 AH 3000 MkIII, HBJ8L39031

----- Original Message ----- 
From: "Maurice Maxwell" <[email-masked]>
To: "Healey List" <[email-masked]>
Sent: Monday, September 22, 2014 7:07 AM
Subject: [Healeys] Messages

>I have seen no emails from the list since 13Sept. What is going 
>on?<br/>Max<a 
>href="https://overview.mail.yahoo.com?.src=iOS"><br/><br/>Sent from Yahoo 
>Mail for iPhone</a>

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 22 Sep 2014 12:39:31 -0600

> I have seen no emails from the list since 13Sept. What is going on?<br/>Max<a href="https://overview.mail.yahoo.com?.src=iOS"><br/><br/>Sent from Yahoo Mail for iPhone</a>

Yahoo sucks:

Sep 22 12:26:11 autox postfix/smtp[12900]: F3428258570B: to=<[email-masked]>, relay=mta6.am0.yahoodns.net[63.250.192.46]:25, delay=248329, delays=248323/4.3/0.85/0.37, dsn=4.7.9, status=SOFTBOUNCE (host mta6.am0.yahoodns.net[63.250.192.46] said: 554 5.7.9 Message not accepted for policy reasons.  See http://postmaster.yahoo.com/errors/postmaster-28.html (in reply to end of DATA command))
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]