Subject: [Healeys] Must See Paddy Hopkirk Video

From: HealeyRick <[email-masked]>
Date: Wed, 10 Sep 2014 10:08:27 -0400

This is one of the most beautifully produced car videos I've seen and as a
bonus it features Paddy Hopkirk and ARX 91B:  http://vimeo.com/98676023
Tip o' the driving cap to Reid Trummel for spotting it.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jonathan Einhorn <[email-masked]>
Date: Wed, 10 Sep 2014 10:19:56 -0400

OK, that is terrific!

jon

On Wed, Sep 10, 2014 at 10:08 AM, HealeyRick <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Jonathan J. Einhorn, Esq.
Attorney & Counselor at Law
129 Whitney Avenue
New Haven, CT. 06510
tel: 203-777-3777
[email-masked]
fax: 203-782-1721
cell: 203-623-7373
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]