Subject: Re: [Healeys] The first Healey in Sweden

From: HealeyRick <[email-masked]>
Date: Mon, 8 Sep 2014 13:48:39 -0400

Very nice restoration, Magnus.  Out of curiosity, have either of Ingemar
Johansson's Healeys shown here turned up in Sweden? *http://tinyurl.com/p23elct
<http://tinyurl.com/p23elct>*

On Mon, Sep 8, 2014 at 8:09 AM, Magnus Karlsson <[email-masked]>
wrote:

> For anyone that might be interested I just made a major update on my
> website
> to the section about the restoration of the first Swedish Healey.
>
>
> http://healeyspecialists.com/restoration-of-the-first-healey-imported-into-sw
> eden/
>
> Magnus Karlsson
> www.concourshealeys.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek Job <[email-masked]>
Date: Mon, 8 Sep 2014 19:31:29 +0100

Great work Magnus.

I have a question. Why is the car a left hand drive when you guys drove on
the left (correct) side at that time?

Derek

On Mon, Sep 8, 2014 at 6:48 PM, HealeyRick <[email-masked]> wrote:

> On Mon, Sep 8, 2014 at 8:09 AM, Magnus Karlsson <[email-masked]
> >
> wrote:
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Magnus Karlsson <[email-masked]>
Date: Mon, 8 Sep 2014 23:19:40 +0200

Thanks Rick!

No, not that I know of. I think he might have owned a third one though, since
I once saw him in a white 3000 MKI in a documentary. He also owned a Series 1
E-type CoupC).

Magnus Karlsson
BorC%s Motor Corporation AB
www.concourshealeys.com

> 8 sep 2014 kl. 19:48 skrev HealeyRick <[email-masked]>:
>
Johansson's Healeys shown here turned up in Sweden?
http://tinyurl.com/p23elct
website

[email-masked]

---

From: Linwood Rose <[email-masked]>
Date: Mon, 08 Sep 2014 21:51:37 -0400

Magnus,
Great progress, great workmanship, and great photography - all as we would
expect from you and your shop!

Lin

website

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Wed, 10 Sep 2014 01:53:26 +0200

Derek
I will try to give an answer to your question, because I know Magnus is 
on the road.
The reason almost all cars were left hand drive, in spite we were 
driving on the left side of the road, was probably a result of 
tradition. The first cars that came to Sweden were from America, and 
they were left hand drive. From there almost all cars were ordered left 
hand drive. Why we were driving on the left hand side of the road I 
don't really know.
As a matter of interrest, I think I read somewhere that there is more 
left hand drive traffic than right hand drive worldwide.

Per

Derek Job skrev den 2014-09-08 20:31:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]