Subject: Re: [Healeys] Heater Hoses

From: I Erbs <[email-masked]>
Date: Sun, 28 Sep 2014 09:49:13 -0700

The washer under the valve gets hard and cracks, then leaks. The hoses
should be the same diameter.

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send
On Sep 28, 2014 9:09 AM, "Simon Lachlan" <[email-masked]>
wrote:

> Talking about a 3000 MkII BT7...........
>
>
>
> Car came back from bodyshop; repairs all done. (Idiot backed into me, hard
> and thoroughly).
>
> Took it out for test drive prior to catching the 02:54 boat to Rosslare in
> R. Of Ireland......Coolant coming out of valve on heater in cockpit, under
> dash. Appears not to be coming out of hose connection or where valve goes
> into core/body. Seems to be coming out of valve, near it's slider/control
> which moves according to position of sliding control on dash.
>
> Can't fix in time so will take trusty Volvo.
>
> Car has new radiator with 7lb cap......no expansion tank.
>
> But:-
>
> Are these valves prone to this apparent leak? ie from within??
>
> Is there a fix?
>
> And:-
>
> As it seems that I'll be dropping the heater to enable access, I thought
> I'd
> replace the two hoses that carry water to and from the core. Now, I have
> spares (bought as "in case" items for French trip last year).
>
> The hoses in the car are:-
>
> UK driver's side:- 3/4" OD. ID unknown
>
> UK passenger's side:- 7/8" OD. ID unknown
>
> Spare hose with right angle is 5/8" OD. 5/16" ID (Seems very small???!)
>
> Hose without angle is:- 7/8" OD. 5/8" ID.
>
> The hose with the kink avoiding angle....is it meant to be so small? Why
> aren't they the same size as one would expect??
>
> Simon
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Spaur" <[email-masked]>
Date: Sun, 28 Sep 2014 10:13:12 -0700

You probably need to replace the valve. There is a rubber diaphragm inside
that gets hard and cracks.

John
'62 BT7

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of I Erbs
Sent: Sunday, September 28, 2014 9:49 AM
To: Simon Lachlan
Cc: Ahealey help
Subject: Re: [Healeys] Heater Hoses

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send On
Sep 28, 2014 9:09 AM, "Simon Lachlan" <[email-masked]>
wrote:

> Car came back from bodyshop; repairs all done. (Idiot backed into me, 
> hard and thoroughly).
>
> Took it out for test drive prior to catching the 02:54 boat to 
> Rosslare in R. Of Ireland......Coolant coming out of valve on heater 
> in cockpit, under dash. Appears not to be coming out of hose 
> connection or where valve goes into core/body. Seems to be coming out 
> of valve, near it's slider/control which moves according to position of
sliding control on dash.
> As it seems that I'll be dropping the heater to enable access, I 
> thought I'd replace the two hoses that carry water to and from the 
> core. Now, I have spares (bought as "in case" items for French trip 
> last year).
>
> The hose with the kink avoiding angle....is it meant to be so small? 
> Why aren't they the same size as one would expect??
>
> Simon
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]