Subject: Re: [Healeys] Carpet replacement

From: Derek Job <[email-masked]>
Date: Thu, 16 Oct 2014 21:55:48 +0100

There was only one colour red. Modern repros tend to be slightly lighter
and brighter than the originals. The same applies to the blue interiors.

Derek

On Thu, Oct 16, 2014 at 9:27 PM, Chris Scholz <[email-masked]>
wrote:

> I am restoring my 1959 BN4 100-6. Original interior was noted as red on the
> BMHT. The car is now painted old English White with dark red coves. The
> dash
> and seat covers and kick panels are in excellent shape and are all dark
> red.
>
> I need to replace the carpet and I want to stay with colors that are
> specific
> to Austin Healey. Is there only one color red (bright red) or did they
> make a
> dark red carpet?
>
>   Should I order from Moss or heritagetrim.com?  Thanks.
>
> Sent from my iPhone
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Charlie Baldwin <[email-masked]>
Date: Thu, 16 Oct 2014 19:42:13 -0400

Chris,
Dark and light are terms that may be different in the mind's eye of 
different people.
Anyone who sells carpets for your car can send out a sample of the 
colors that you may be interested in.
Perhaps you should also include other vendors like some out of the UK.  
There is also a company called Automat in NY (Long Island) who offer 
carpets for Austin-Healeys and many other cars. 
http://www.autointeriors.biz/
Charlie

On 10/16/2014 4:27 PM, Chris Scholz wrote:
> BMHT. The car is now painted old English White with dark red coves. The dash
> and seat covers and kick panels are in excellent shape and are all dark red.
>
> I need to replace the carpet and I want to stay with colors that are specific
> to Austin Healey. Is there only one color red (bright red) or did they make a
> dark red carpet?
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]