Subject: Re: [Healeys] Fw: Stolen Car, Not a Joke

From: <[email-masked]>
Date: Sat, 18 Oct 2014 12:08:23 +0000

Appears that a link to knowing any information on location, vehicle information, etc was scrubbed from this email thread. Canbt help without the basic info.

Sent from Windows Mail

From: Len and/or Marge Hartnett
Sent: bSaturdayb, bOctoberb b18b, b2014 b1b:b51b bAM
To: AustinHealey List

----- Original Message -----
From: Joan Geary
To: Joan Geary
Sent: Friday, October 17, 2014 7:57 PM
Subject: Fwd: Stolen Car, Not a Joke
This is a very unfortunate situation.   If any of you hear anything to do with
this stolen car, please email Ed or Dick at the addresses below.
Joan

  ---------- Forwarded message ----------
  From: dick enersen <[email-masked]>
  Date: Fri, Oct 17, 2014 at 9:09 AM
  Subject: Fwd: Fwd: Stolen Car, Not a Joke
  To: "Ben Brown, MD" <[email-masked]>, Joe Keon [email-masked]
  FYI...
  Mary lou:
  Could you please email blast this, I know this is not lunch bunch related,
but this guy has had this car for a long time and is a true passionate car
guy. If we could get this out to as many people as possible it would be doing
the car community a great service.
 Gary Kuntz
  [email-masked]

  Please help find this car, this is not a joke.

  First of all and most important...a great guy...a great car guy...has had a
love of his life stolen along with his truck and trailer from in front of his
house. Our friend Ed Adams had his wonder Silver  custom beauty stolen.

  IF YOU SEEOR IF YOU HEAR OF ANYTHING TO DO WITH THIS CAR PLEASE EMAIL ED AT
[email-masked] OR EMAIL ME. No questions askedhe just wants his car back.
Also if you have a distribution list of your own please forward this email.
This is just not okay and we all lose if this beauty isnt returned to Ed.

[demime 1.01d removed an attachment of type image/jpeg which had a name of Mail Attachment.jpeg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: M James <[email-masked]>
Date: Sat, 18 Oct 2014 06:21:54 -0600

Bring a Trailer has pictures and a link to a relevant Craigslist.

Marv J

Sent from my iPad

> On Oct 17, 2014, at 11:51 PM, Len and/or Marge Hartnett
<[email-masked]> wrote:
>  To: "Ben Brown, MD" <[email-masked]>, Joe Keon <[email-masked]>
>
>
>
>  FYI...
>
>
>  Mary lou:
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Sat, 18 Oct 2014 09:57:50 -0700

In response to the comments received since forwarding the email, let me just
say that I forwarded what was provided.  There was no attachment.  The car was
relatively local to the SF bay area as I had seen it at a British Car Show in
Brisbane, CA.  More information is provided on the Bring a Trailer website
such as "...Triumph-based aluminum Special Roadster stolen from in front of
his house in Berkeley.. ."  (thank you Marv).

(The Other) Len
Fairfield, CA, USA
1967 AH 3000 MkIII, HBJ8L39031
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]