Subject: [Healeys] remote slave cylinder bleeder for AH 3000

From: Linwood Rose <[email-masked]>
Date: Sun, 19 Oct 2014 18:59:21 -0400

I purchased one for a Big Healey and one for the Bugeye from Doug Reid some
time ago. He was such a talented fellow.

Is anyone selling them now?

Lin
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Linwood Rose <[email-masked]>
Date: Sun, 19 Oct 2014 19:27:44 -0400

Thanks, John.
I looked at Tom's site and he does not list them, but I will call to see.

Lin

> On Oct 19, 2014, at 6:59 PM, Linwood Rose <[email-masked]> wrote:
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

Lin Rose
1959 AN5 Bugeye - pure driving enjoyment, go-kart with a body.
1960 BT7 "The Bloody Beast" - owned since 1971, my first car and still have
it!
1964 Jag MKII - current project
1969 Mercedes-Benz 280SL
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]