Subject: [Healeys] exhaust popping

From: <[email-masked]>
Date: Fri, 10 Oct 2014 02:37:12 +0000

usually the popping sound comes when the carbs are a little lean.  try richening a flat or two or a half turn on the screw.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Lou G <[email-masked]>
Date: Sat, 11 Oct 2014 13:55:58 -0700

My 100 pops when it's cold. Std cam. Low mileage engine.
Sounds cool -- will the muffler blow apart from stress someday?

Lou
Bn1
San Diego

Sent from my 'Healey' Phone
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]