Subject: [Healeys] Stubborn bolts/nuts

From: rkeysor <[email-masked]>
Date: Sun, 19 Oct 2014 07:47:45 -0700

I have never done the task at hand but will report a study that came from a publication called something like Machinist's Monthly in which a combination of equal amounts of ATF and acetone proved superior to Croil and other dedicated rust-breaker liquids.  Croil has long been used to help free rifle barrels from gun receivers, those things generally being really torqued when they were installed.  There are countless old military rifles that pose a removal challenge. I now keep a small bottle of the ATF/acetone mix, though I haven't tackled anything very challenging using the mix. My Croil now sits on the shelf.  I can provide a reference to the study if anyone requests it.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Sun, 19 Oct 2014 11:33:56 -0400

Testing Different Types of Penetrating Oils by Lloyd Bender
Machinist Workshop, Vol. 20 No. 2 Apr-May 2007

Just to correct the spelling, it's Kano Labs' Kroil.

With regards to the A arm bolts, there is a hole on the front (and rear) 
face of the shock tower that one can put a washer/nut/bolt arranged to 
push on the A arm bolt.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 10/19/2014 10:47 AM, rkeysor wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]