Subject: Re: [Healeys] Odd misfire problem Cooper S

From: "David Nock BCS" <[email-masked]>
Date: Thu, 16 Oct 2014 11:40:21 -0700

Intake manifold intemittent leak due to heat

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com
-----Original Message----- 
From: Michael Salter
Sent: Thursday, October 16, 2014 11:24 AM
To: [email-masked]
Subject: [Healeys] Odd misfire problem Cooper S

I figure that if we can discuss the merits of various brands of GPS I can
ask this question.
I have been around British cars for about 50 years and worked on them
professionally for 30 so I have a pretty good understanding of how to fix
them..i.e. no obvious suggestions!!
My daily driver (summer) is a 1967 Morris Mini Cooper S.
It has recently developed a misfire on one cylinder..the problem sometimes
goes away after driving for a couple of miles but not always.
The engine runs both at idle and higher RPM on 3 cylinders...
When I check the plugs #2 plug is wet and obviously not firing.
Swap #4 & #2 plugs and the same cylinder, #2 still misfires and wets its
plug.
Compression test shows all cylinders even at about 160 p.s.i.
Install a spark tester (gap) between the plug cap and the plug of #2
cylinder and the engine runs, still on 3 cylinders, with a very healthy
3/4" spark showing in the tester. This to my mind eliminates almost any
ignition problem as the likely cause.
Both valves for #2 cylinder open and close a lot (649 cam).
Checked the points cam and it opens correctly for all cylinders.
Fitted a replacement distributor cap and rotor...no change.
I'm starting to run out of ideas here..
Disassembled both carbs, and checked the fuel supply and float float level
on each.
Now I'm really running out of ideas!!!! Help......
Michael S
BN1 #174
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Thu, 16 Oct 2014 21:05:10 +0200

I would still try a new sparkplug AND lead for no. 2. I had a similar 
problem with my JH years ago in the late seventies on my holidays in 
France for about a fortnight. Dismantled the whole chibang several 
times, no luck and finally came to the conclusion that is was the plug 
lead. I went to one of those small road side garages and asked for a 
plug lead. He asked: for what car? I told him it was for a Jensen 
Healey. He did not have any! I tried to explain that any thing of a 
suitable length was OK but he still maintained that it would not work. I 
then asked him if I could take a plug lead of one of the scrap 2-CV's 
lying about in the yard. "OK, go ahead if you must, but it will not 
work" . He was absolutely dumbfounded when the engine started up as 
sweet as a nut. I was his knowledgeable hero of the day.

Kees Oudesluijs

Michael Salter schreef op 16-10-2014 20:24:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4765 / Virusdatabase: 4040/8400 - datum van uitgifte: 10/16/14

[email-masked]

---

From: "SKIP SAUNDERS" <[email-masked]>
Date: Thu, 16 Oct 2014 15:27:12 -0400

He probably doesn't believe in global warming either ... lol

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Oudesluys
Sent: Thursday, October 16, 2014 3:05 PM
To: [email-masked]
Subject: Re: [Healeys] Odd misfire problem Cooper S

I would still try a new sparkplug AND lead for no. 2. I had a similar
problem with my JH years ago in the late seventies on my holidays in France
for about a fortnight. Dismantled the whole chibang several times, no luck
and finally came to the conclusion that is was the plug lead. I went to one
of those small road side garages and asked for a plug lead. He asked: for
what car? I told him it was for a Jensen Healey. He did not have any! I
tried to explain that any thing of a suitable length was OK but he still
maintained that it would not work. I then asked him if I could take a plug
lead of one of the scrap 2-CV's lying about in the yard. "OK, go ahead if
you must, but it will not work" . He was absolutely dumbfounded when the
engine started up as sweet as a nut. I was his knowledgeable hero of the
day.

Kees Oudesluijs

Michael Salter schreef op 16-10-2014 20:24:
> I figure that if we can discuss the merits of various brands of GPS I 
> can ask this question.
> professionally for 30 so I have a pretty good understanding of how to 
> fix them..i.e. no obvious suggestions!!
> It has recently developed a misfire on one cylinder..the problem 
> sometimes goes away after driving for a couple of miles but not always.
> Swap #4 & #2 plugs and the same cylinder, #2 still misfires and wets 
> its plug.
> cylinder and the engine runs, still on 3 cylinders, with a very 
> healthy 3/4" spark showing in the tester. This to my mind eliminates 
> almost any ignition problem as the likely cause.
> Disassembled both carbs, and checked the fuel supply and float float 
> level on each.
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Thu, 16 Oct 2014 14:02:35 -0700

I would 2nd Kees suggestion. Had a similar situation with re-starting my
car. Changed out the lead and the issue went away. especially if they are
carbon, but it has happened with copper too.

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Thu, Oct 16, 2014 at 11:24 AM, Michael Salter <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Thu, 16 Oct 2014 17:06:56 -0700

I'm with David, There is something different about the conditions in that
cylinder.  Since it only affects #2, I think you can rule out carbs, rotor,
points, dwell, condenser and anything that effects all the cylinders.
Intake vacuum leak, cap, spark plug lead, valve or cam lobe issue is what
is left.
I have seen cracked caps missfire on one cylinder but you said you tried a
new cap.
Since you say it goes away sometimes, this could also be a valve issue,
either binding in the valve guide, or  broken valve spring.  Broken valve
springs are sometimes not obvious, when you look at them.
Let me know what you find
Rick

On Thu, Oct 16, 2014 at 11:40 AM, David Nock BCS <[email-masked]>
wrote:

> -----Original Message----- From: Michael Salter
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked] ______________________________
> _________________
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]

---

From: Austin Healey <[email-masked]>
Date: Fri, 17 Oct 2014 06:24:45 +0200

Valve gap? If too tigth, it might not let the valve seat.

Gergo

2014-10-17 2:06 GMT+02:00 Richard Ewald <[email-masked]>:

> sometimes
> level
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael <[email-masked]>
Date: Fri, 17 Oct 2014 07:54:13 -0400

Well I listened to peoples advice... changing the cap and leads, a horrible
job on a Cooper S, made no difference.
Checked the valve clearances again.
Even put in a new plug and peered around inside the cylinder with my
neighbours"borescope". Nothing.
Checked the compressions again still all at  160.
Tightened the manifold stud nuts.
When the engine is idling blocking off a carb intake progressively makes the
engine slow down and stop...the same result for either carb.
Checked the valve springs....all good.
It seems that all I have succeeded in doing is make the problem worse...now it
never goes on to 4 cylinders...
Maybe if I store it for the winter all will be better in the spring.
Thanks to all for their suggestions.....I'm beat.
Michael S
BN1 #174

-----Original Message-----
From: "Michael Salter" <[email-masked]>
Sent: b10/b16/b2014 2:24 PM
To: "[email-masked]" <[email-masked]>
Subject: Odd misfire problem Cooper S

I figure that if we can discuss the merits of various brands of GPS I can ask
this question.

Install a spark tester (gap) between the plug cap and the plug of #2 cylinder
and the engine runs, still on 3 cylinders, with a very healthy 3/4" spark
showing in the tester. This to my mind eliminates almost any ignition problem
as the likely cause.

Disassembled both carbs, and checked the fuel supply and float float level on
each.

Michael S

BN1 #174

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 17 Oct 2014 05:02:41 -0700

Michael,

Do you have a Colortune glass spark plug?  I'm reaching here, but if you could view the spark event you could at least 
determine whether it's electrical or not.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "SKIP SAUNDERS" <[email-masked]>
Date: Fri, 17 Oct 2014 09:42:21 -0400

Your original post said:  #2 plug was wet.  Given all the fuel/compression
related checks, it would appear that only electrics remain.   Something is
preventing the plug from getting spark ... where there is spark, there is
fire (given fuel ... i.e. plug wet, and given compression ... i.e. valves
etc. ok).  All these mechanical things can't have intermittent properties...
only electrics are prone to intermittents:  Hence it must be electrical.

Must be a computer somewhere that does an "eco thing" and shuts down spark
on #2 for some reason?   Or, rethink the wiring integrity.... lastly, since
it appears to always be #2 cylinder, the issue has to be somewhere between
the distributor and the plug.  Perhaps there is a mysterious cam wobble that
makes the #2 wire from the cap have an unreliable connection?

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Michael
Sent: Friday, October 17, 2014 7:54 AM
To: Michael Salter; [email-masked]
Subject: Re: [Healeys] Odd misfire problem Cooper S

It seems that all I have succeeded in doing is make the problem worse...now
it never goes on to 4 cylinders...

-----Original Message-----
From: "Michael Salter" <[email-masked]>
Sent: b
10/b
16/b
2014 2:24 PM

Install a spark tester (gap) between the plug cap and the plug of #2
cylinder and the engine runs, still on 3 cylinders, with a very healthy 3/4"
spark showing in the tester. This to my mind eliminates almost any ignition
problem as the likely cause.

Michael S

BN1 #174
$12.75

[email-masked]

[email-masked]