Subject: Re: [Healeys] Happy Thanksgiving [ Monday ]

From: I Erbs <[email-masked]>
Date: Sun, 12 Oct 2014 21:13:43 -0700

Anyone know the story behind the Canadian Holiday?
Monday Bank Holiday or?
Cheers

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Sun, Oct 12, 2014 at 8:02 PM, Kimo Briske <[email-masked]> wrote:

> To all our friends in Canada, Happy Thanksgiving !
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jean Caron <[email-masked]>
Date: Mon, 13 Oct 2014 14:23:53 +0000

Ira:
Apparently the Thanksgiving Holiday in Canada is a Christian tradition
celebrating the bountiful harvest in the older days. I did not know that
either but I asked that question just last night when friends were visiting.

Jean

> From: [email-masked]
> Date: Sun, 12 Oct 2014 21:13:43 -0700
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Healeys] Happy Thanksgiving [ Monday ]
>
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Rick Swain <[email-masked]>
Date: Mon, 13 Oct 2014 13:28:32 -0300

the first. Thanksgiving in what's now Canada was celebrated by Martin
Frobisher in Newfoundland in 1578 (incidentally 43 years before the Pilgrim
Fathers) to give thanks for his successful voyage across the Atlantic.

Sent from my iPad

> On Oct 13, 2014, at 11:28 AM, Jean Caron
> tmail.com
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "E.A. Driver" <[email-masked]>
Date: Mon, 13 Oct 2014 12:43:14 -0600

No.No Rick. It was the Vikings who landed in Newfoundland in 1000AD, out 
of Meade
and finally sobering up enjoyed the willow leaves the natives supplied 
to relieve their
headache. They gave thanks as they discovered aspirin and became filthly 
rich ;-) :-P ;-)

Ed
Saskatoon

[email-masked]

---

From: Rick Swain <[email-masked]>
Date: Mon, 13 Oct 2014 16:08:08 -0300

Thanks Ed for clearing that up for me. I'm at my son's place polishing off
local wine while waiting for the arrival of the turkey. Sixteen of us - happy
chaos.

Rick
Sent from my iPad

> On Oct 13, 2014, at 3:47 PM, E.A. Driver <[email-masked]> wrote:
>
> hotmail.com

[email-masked]