Subject: Re: [Healeys] Painting the cove

From: "Charlie Schott" <[email-masked]>
Date: Tue, 14 Oct 2014 06:33:03 -0700

When painting the cove on a two tone BT7, how far do you go under the front 
and rear fenders? And what about the color of the bolt heads? Thanks.

Regards,

Charlie Schott

-- 

*******************************************************************
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Tue, 14 Oct 2014 14:07:44 +0000 (UTC)

AFAIK, the cove color was applied at the factory by masking along the bottom edge of the character line flange, and applied to everything below (including bolts). There was likely overspray in the wheel wells and under the car, though I've never seen an original enough car to know for sure (the wheels and tires, if they were on, were likely covered). 

Bob 

----- Original Message -----

Regards, 

Charlie Schott 

-- 

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Tue, 14 Oct 2014 07:35:02 -0700

paint down to the flange. Bolts should not be painted. You should back them
off from time to time and clean out behind the wings (fenders). That's why
they are there. if you paint over them you will ruin the paint if you need
to unscrew then.

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Tue, Oct 14, 2014 at 6:33 AM, Charlie Schott <[email-masked]> wrote:

> When painting the cove on a two tone BT7, how far do you go under the
> front and rear fenders? And what about the color of the bolt heads? Thanks.
>
> Regards,
>
> Charlie Schott
>
>
>
> --
>
>
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/schottc@
> knology.net _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 14 Oct 2014 14:38:02 +0000 (UTC)

Makes a lot of sense; in fact, we painted our BN2 in pieces then assembled so the bolt heads are not painted. But, is that how it was done at the (Jensen?) factory? 

Bob 

----- Original Message -----

paint down to the flange. Bolts should not be painted. You should back them off from time to time and clean out behind the wings (fenders). That's why they are there. if you paint over them you will ruin the paint if you need to unscrew then. 

Ira Erbs 
Portland, OR 
_______ _______ 

On Tue, Oct 14, 2014 at 6:33 AM, Charlie Schott < [email-masked] > wrote: 

When painting the cove on a two tone BT7, how far do you go under the front and rear fenders? And what about the color of the bolt heads? Thanks. 

Regards, 

Charlie Schott 

[email-masked]

---

From: Curtis Arndt <[email-masked]>
Date: Tue, 14 Oct 2014 09:05:48 -0700

Charlie,

Regarding the bolt heads on the wings, they were painted at the factory
since the entire body was painted assembled at Jensen, and not how we
restore the cars today, and painted in pieces.

Curt

On Tue, Oct 14, 2014 at 7:38 AM, Bob Spidell <[email-masked]> wrote:

> Makes a lot of sense; in fact, we painted our BN2 in pieces then assembled
> so the bolt heads are not painted. But, is that how it was done at the
> (Jensen?) factory?
>
> Bob
>
> paint down to the flange. Bolts should not be painted. You should back
> them off from time to time and clean out behind the wings (fenders). That's
> why they are there. if you paint over them you will ruin the paint if you
> need to unscrew then.
>
> Ira Erbs
> Portland, OR
> _______ _______
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael <[email-masked]>
Date: Wed, 15 Oct 2014 09:02:58 -0400

Got a message from Alan last week...he was in Tokyo on vacation to get away
from"the silliness in Hong Kong.
Michael S
BN1 #174

-----Original Message-----
From: "Bob Spidell" <[email-masked]>
Sent: b10/b14/b2014 8:17 AM
To: "healeylist" <[email-masked]>
Subject: [Healeys] Chasing Classic Cars 100M

On an episode I saw last night Wayne inspected and picked-up a red/black 100M.
He mostly got the info correct, but was
suspicious that the car did not have the small 'M' on the grill flash.  I've
read they weren't always installed, and may
have been a 'bonus' for preferred customers, or it could have fallen off at
some time.  At any rate, it was a beautiful
car with only 35K miles and original paint.  They should show the sale in a
later episode; if I miss it maybe someone
could report the sale price.  I'm guessing $200K or better (especially if it
goes to auction).

On another note, anyone heard from Alan Seigrist?  He used to be a regular
poster but haven't heard from him in a while.

Bob

--
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]