Subject: [Healeys] Re Aluminum Radiator

From: Leonard Berkowitz <[email-masked]>
Date: Thu, 16 Oct 2014 17:34:33 -0400 FILETIME=[F9D78970:01CFE988]

I had my radiator re-cored and added an extra row to it.  No longer runs
hot.  Have driven it at a steady 70-80 on 90+ days and never go over 200F.  I
had tried oil coolers, electric fans, and fans with extra blades.  Nothing
worked.  Additionally unless you really look very carefully the radiator looks
completly stock and original.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Thu, 16 Oct 2014 20:53:40 -0400

FWIW, I have the original radiator and a 6 blade metal fan-----my car runs in the same temp range as what you show.

tom
65 BJ8
---- Leonard Berkowitz <[email-masked]> wrote: 

=============

[email-masked]

[email-masked]