Subject: [Healeys] Rear fenders

From: Simon Atkinson <[email-masked]>
Date: Sun, 19 Oct 2014 09:20:17 -0400

My rear fenders are okay except the door side and the whole from face was
filled with bondo. I only see a repair kit for the lower end of the fender? Is
it better to just buy new fenders? Anyone have any experience with quality on
new units?

Thanks,
Simon
Cell 860-324-0248
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Sun, 19 Oct 2014 09:29:37 -0400

Hi Simon,
I still have several rebuilt original fenders, and shrouds, check here
<http://www.netbug.net/blogmichael/?p=445>...
In my experience they fit much better than the reproductions.
Michael S
BN1 #174

On Sun, Oct 19, 2014 at 9:20 AM, Simon Atkinson <[email-masked]>
wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]