Subject: Re: [Healeys] British cars in Wilmington NC

From: "BJ8Healeys" <[email-masked]>
Date: Thu, 9 Oct 2014 15:42:43 -0400

Hi, Burt, and welcome to the South!
My wife and I had lunch in Supply last week on our way to Myrtle Beach in
TARHEELY for BritFest.

The Wilmington club is the British Motor Club of The Cape Fear
(http://www.bmccf.org/).  Come to their annual car show "Brits at the Beach"
at the park in Wrightsville Beach this Saturday.  Look for my yellow/black
BJ8 so we can meet in person.

Steve Byers
HBJ8L/36666
BJ8 Registry
AHCA Delegate at Large
Havelock, NC  USA

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Burt
Weiner
Sent: Thursday, October 09, 2014 10:08 AM
To: Austin Healey
Subject: [Healeys] British cars in Wilmington NC

All,

My wife and I have finally made the move from Massachusetts to Supply NC.
Back when I was still on Comcast, I had asked about repair shops, clubs,
etc. and someone mentioned a British car club in Wilmington NC that got
together maybe monthly (?).  Now I'm an ATMC customer without any of my
archived messages so forgive the re-ask.

By the way, I followed the advice of several of you that led me to Hendrix
Wire Wheel - a good choice!

Cheers

Burt
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael MacLean <[email-masked]>
Date: Thu, 9 Oct 2014 15:06:40 -0700

Best move you made was to leave Taxachusetts to almost anywhere.  I left in 1970 and only visit every 10 years or so.  No I live in The people's Democratic Republic of Kalifornia and can't wait to retire in two and a half years so I can move to Nevada or Arizona.
Mike MacLean
56 BN2
60 AN5

On Thursday, October 9, 2014 12:42 PM, BJ8Healeys <[email-masked]> wrote:

>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]