Subject: [Healeys] Ebay 100-4 Windshield

From: Michael MacLean <[email-masked]>
Date: Sun, 26 Oct 2014 15:29:54 -0700

I am having a hard time processing the price this windshield went for.

http://tinyurl.com/mjpb8en

Mike MacLean
56 BN2
60 AN5
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Ron Mitchell <[email-masked]>
Date: Mon, 27 Oct 2014 14:35:25 +0000 (UTC)

The price of unobtainium continues to rise.

     On Monday, October 27, 2014 10:02 AM, Michael Salter
<[email-masked]> wrote:

 Complete 100 windshield assemblies are becoming very hard to find with
matching parts (they are numbered sets) and having just gone through the
process of trying to make non matching parts fit together half decently I
can appreciate the value in having matching components.
Of course the description does not state that these are matching parts!!!

Michael S
BN1 #174

On Sun, Oct 26, 2014 at 9:10 PM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> G'day Perry
>
> Yes I noticed that the two main bidders were new to eBay. Certainly went
> for
> a phenomenal price!
>
> I buy and sell on eBay quite a lot and it never ceases to amaze me that
> some
> folk just have to bid early and then like to see their bid stay at the top
> of the list. Surely they realise that by bidding this way only increases
> the
> final price?
>
> Hoo Roo
>
> Patrick Quinn
> Blue Mountains, Australia
>
> -----Original Message-----
> From: Healeys [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Monday, 27 October 2014 11:33 AM
> To: AustinHealey List; Mike MacLean
> Subject: Re: [Healeys] Ebay 100-4 Windshield
>
> Well there was two newbie eBay bidders that dominated the 49 bids. That is
> all it takes for prices to spiral beyond reality.B  Will say that having
the
> parts re-chromed in not inexpensive.
>
> Aloha
>
> Perry
>
>
>
>
>
>
>
>
>
>
>
> Mike wrote:
>
>
>
>
>
> $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donationB  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]