Subject: Re: [Healeys] Classics Monthly

From: Oudesluys <[email-masked]>
Date: Mon, 06 Oct 2014 09:20:25 +0200

Classic Monthly is one of the nicest classic car magazines around, 
together with Practical Classics. may be not as glossy and not such 
splendid photography as in Classic and Sports Cars and the like but much 
more practical and informative.

Kees Oudesluijs
NL

Bob Spidell schreef op 6-10-2014 5:00:
> Stopped at the local Barnes & Noble to grab the Classics and Sports 
> and/or the Hemmings mags featuring Healeys.  Struck out on those 
> two--the C&S is still the Sep. edition!--but spotted a mag called 
> Classics Monthly I'd never heard of.  They have an article 'Big Healey 
> at 50' with photos of a 100 and a BJ8 on the cover. Haven't read the 
> article yet, thought I'd just pass the info on.
>
> Healeys are hot Hot HOT right now.
>
>
> Bob
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Mon, 06 Oct 2014 04:27:06 -0700

Noticed when I got home it was the August edition.

Bob

On 10/6/2014 12:20 AM, Oudesluys wrote:
> Classic Monthly is one of the nicest classic car magazines around, together with Practical Classics. may be not as 
> glossy and not such splendid photography as in Classic and Sports Cars and the like but much more practical and 
> informative.
>
> Kees Oudesluijs
> NL
>
>> Stopped at the local Barnes & Noble to grab the Classics and Sports and/or the Hemmings mags featuring Healeys.  
>> Struck out on those two--the C&S is still the Sep. edition!--but spotted a mag called Classics Monthly I'd never 
>> heard of.  They have an article 'Big Healey at 50' with photos of a 100 and a BJ8 on the cover. Haven't read the 

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]