Subject: Re: [Healeys] Exhaust popping

From: I Erbs <[email-masked]>
Date: Wed, 8 Oct 2014 19:55:49 -0700

could be a bit to much advance on the timing

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Wed, Oct 8, 2014 at 6:35 PM, John Spaur <[email-masked]> wrote:

> Now that my pipes are well sealed to the muffler most of the annoying
> popping sound is gone.
>
>
>
> Now I notice a slight popping when I decelerate. What would cause that?
> Does
> it indicate the carbs might be set a little rich?
>
>
>
> John Spaur
>
> '62 BT7
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Thu, 09 Oct 2014 09:27:49 +0200

It indicates it is spot on. If you drive in th mountains it is a 
glorious sound. I love it.
Kees Oudesluijs

John Spaur schreef op 9-10-2014 3:35:
> Now I notice a slight popping when I decelerate. What would cause that? Does
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4765 / Virusdatabase: 4037/8350 - datum van uitgifte: 10/08/14

[email-masked]