Subject: Re: [Healeys] Aluminum Radiator

From: Bob Spidell <[email-masked]>
Date: Tue, 14 Oct 2014 15:15:15 +0000 (UTC)

Cool :) FWIW, that's pretty much how my BJ8 behaves with a stock radiator and Texas Cooler fan. Are you running a stock BN1 fan? 

On a side note, does anyone know why our cars routinely run under the thermostat set point? For example, I have a 180degF thermostat in my BJ8, and on not-hot days on the freeway it may run around 160degF. Under warmer conditions with more of a load it'll hold 180 until stuck in traffic, etc. then goes up 10-20 degrees. The thermostat should stay closed until reaching the set point--e.g. 180--then open and maintain that temperature until the the radiator can no longer, well, radiate all the heat produced by the engine. Is it possible our engines are being air-cooled enough to stay under the thermostat set point under benign temp and load conditions? 

Bob 

----- Original Message -----

On Wednesday, October 1st I installed an all aluminum radiator in my BN1 100. 
On 
Saturday, October 4th I went on a 200 mile plus journey from the valley floor 
in 
northern California up to 8500 feet elevation at the summit of Mount 
Lassen and then back into the valley. The temperature in the valley 
was about 95 degrees F and going up in to the mountains, I got stuck 
behind a motor home and on a very twisty, steep, hot and slow road, 
that's where I got my hottest, a little under 200 degrees! The rest of 
the trip I ranged from 150 degrees to 190! I'm not even going to count 
the 120 I got coming down out of the mountains! 
All in all, it's the best thing I've ever done for my car. The 
radiator was made by Wizardo;? out of New York, I got it off of eBay and other 
than 
them sending me the wrong radiator to begin with, (which they did 
straighten out), I would highly recommend their work and product. NFI, 
just happy with what it's done to my car. Didn't have to change a 
thing in the car and it bolted right in! Sweet! 
Steven Kingsbury 
BN1 #598 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Tue, 14 Oct 2014 18:25:19 +0200

In general the temperature should be more or less constant under any 
condition, just slightly above the opening temperature of the 
thermostat. If the temperature shows to be lower than the thermostat 
opening temperature the thermostat is at fault or is the wrong type (it 
should be of the sleeved type), assuming the heater is turned off. If 
very cold, with the heater plus heater fan on maximum, the temperature 
could drop below the opening temperature of the thermostat.
If the temperature increases significantly the cooling capacity is 
insufficient because of blockages/dirt, faulty water pump or the wrong 
radiator capacity.
Older cars can have insufficient cooling capacity at low speeds/engine 
revs, hence the advise to fit a thermostatically controlled electric fan 
when the car is used in modern traffic.
Kees Oudesluijs

Bob Spidell schreef op 14-10-2014 17:15:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4765 / Virusdatabase: 4040/8387 - datum van uitgifte: 10/14/14

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 14 Oct 2014 16:47:03 +0000 (UTC)

Agreed. I am using a (modern) sleeved-type thermostat, have a calibrated gauge and have tried several thermostats (I tested a couple on the stove and they functioned as expected). Still, my BJ8 engine will run below the thermostat set point on a cool day with light load--I would expect the coolant temp even under those conditions to rise to nominal, but it doesn't. Our BN2 behaves the same way. 

The only comparison I can think of is air-cooled aircraft engines, which usually have an oil cooler. There is a valve called a Vernatherm--essentially a bi-metal strip--that closes off oil flow to the oil cooler radiator to allow the engine to warm to operating temperature before the cooler is brought 'online.' But, an air-cooled engine can dissipate a lot more heat than an Austin lump. 

Is it possible the huge chunk of iron in front could be 'self-cooling' to a point then, beyond that point, even with wide-open thermostat, cannot maintain a set temperature? My guess is that at speed there is sufficient airflow to cool the engine--even below the thermostat set point--but once stuck in traffic or with a load there isn't enough excess airflow and the cooling system's capability is exceeded (as Kees mentioned). 

Bob 

----- Original Message -----

[email-masked]

---

From: "BJ8Healeys" <[email-masked]>
Date: Tue, 14 Oct 2014 15:18:28 -0400

I have a radiator with a modern core in my BJ8.  It is really the only thing
I've ever found that would keep the temperature down in the cooling system.
I also have a NOS AC sleeved thermostat (thanks, Kees!) rated at 187 deg. F.
After the installation of the radiator, my car routinely has run between 170
and 180 on the road unless it's a really hot day or in a traffic backup and
it might then go 190 - 200 for a short period but drops down quickly with
more airflow through the radiator.  
With the sleeved thermostat, I can also see the thing function.  For about
the first 50 miles, the temp needle will move toward 190 and as soon as it
gets there it will drop back to about 160.  It continues cycling until a
stable temperature is reached, typically 170 - 180.  I guess the modern core
can cool sufficiently to keep the thermostat mostly closed under coolish
ambient conditions.

Steve Byers
HBJ8L/36666
BJ8 Registry
AHCA Delegate at Large
Havelock, NC  USA

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Bob
Spidell
Sent: Tuesday, October 14, 2014 11:15 AM
To: Steven Kingsbury
Cc: healeys
Subject: Re: [Healeys] Aluminum Radiator

Cool :) FWIW, that's pretty much how my BJ8 behaves with a stock radiator
and Texas Cooler fan. Are you running a stock BN1 fan? 

On a side note, does anyone know why our cars routinely run under the
thermostat set point? For example, I have a 180degF thermostat in my BJ8,
and on not-hot days on the freeway it may run around 160degF. Under warmer
conditions with more of a load it'll hold 180 until stuck in traffic, etc.
then goes up 10-20 degrees. The thermostat should stay closed until reaching
the set point--e.g. 180--then open and maintain that temperature until the
the radiator can no longer, well, radiate all the heat produced by the
engine. Is it possible our engines are being air-cooled enough to stay under
the thermostat set point under benign temp and load conditions? 

Bob 

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Tue, 14 Oct 2014 15:27:43 -0400

One factor which I have found makes a surprisingly large difference is the
correct installation of the radiator baffles. I have resolved persistent
overheating problems in 6 cylinder cars by just ensuring that the hot air
from the engine compartment cannot make its way around to the front of the
radiator..
It's worth a try and a lot less expensive than an aluminium radiator.

Michael S
BN1 #174

On Tue, Oct 14, 2014 at 12:47 PM, Bob Spidell <[email-masked]> wrote:

> Agreed. I am using a (modern) sleeved-type thermostat, have a calibrated
> gauge and have tried several thermostats (I tested a couple on the stove
> and they functioned as expected). Still, my BJ8 engine will run below the
> thermostat set point on a cool day with light load--I would expect the
> coolant temp even under those conditions to rise to nominal, but it
> doesn't. Our BN2 behaves the same way.
>
> The only comparison I can think of is air-cooled aircraft engines, which
> usually have an oil cooler. There is a valve called a
> Vernatherm--essentially a bi-metal strip--that closes off oil flow to the
> oil cooler radiator to allow the engine to warm to operating temperature
> before the cooler is brought 'online.' But, an air-cooled engine can
> dissipate a lot more heat than an Austin lump.
>
> Is it possible the huge chunk of iron in front could be 'self-cooling' to
> a point then, beyond that point, even with wide-open thermostat, cannot
> maintain a set temperature? My guess is that at speed there is sufficient
> airflow to cool the engine--even below the thermostat set point--but once
> stuck in traffic or with a load there isn't enough excess airflow and the
> cooling system's capability is exceeded (as Kees mentioned).
>
> Bob
>
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Tom <[email-masked]>
Date: Tue, 14 Oct 2014 20:44:47 -0400

I had my radiator re-cored with a modern core, and my car's temps run
around 180-190 at speed, even climbing the hills on I-89 in NH.

In his Tech Talk book, Norman Nock suggested adding a third blade to our
two-blade fans to move more air a low speeds.   Anyone tried this and seen
much improvement in stop and go driving?

- Tom

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 15 Oct 2014 08:18:58 +0200

Steve, where is the temperature sensor on your car as it surprises me 
that the  temp reading is lower than the opening temp of the thermostat. 
The temp in the tophose/top radiator should be a tad over the opening temp.
Kees Oudesluijs

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 15 Oct 2014 15:09:42 +0800

Steven -

Glad you had good results, the improvement primarily has to do with the
fact the radiator is new.  Make sure you have a screen on the intake hose
to keep crud out of your ali radiator - ali rads can't be serviced.

Whenever my car starts running hot, I just take the radiator out and have
it rodded / serviced.  Usually does the trick.  Also jet hot coating the
exhaust manifold helps push the heat out the tail pipe rather than keeping
it under the bonnet - particularly useful on very long drives.

Best,

Alan

On Tue, Oct 14, 2014 at 11:03 PM, Steven Kingsbury <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Wed, 15 Oct 2014 09:21:00 +0100

I'm surprised at some of the large variations in temp that people are
reporting. My car gets up to temperature and stays there. It might rise
slightly when stuck in traffic for a prolonged period. It doesn't drop
20-30 degrees during normal driving. That doesn't sound right to me.

Derek

On Wed, Oct 15, 2014 at 8:09 AM, Alan Seigrist <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Wed, 15 Oct 2014 09:23:35 +0100

An aluminium radiator is actually less efficient than a normal one of a
similar design with similar cores. That's just physics.  Weight saving is
its biggest advantage.

Derek

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 15 Oct 2014 17:02:32 +0800

Folks -

All of you have lost your collective marbles noodles knowledge (said with
respect).

The 100 has its temp sensor mounted on the tank  of the radiator, not on
the engine block.  This means if the thermostat is shut, then the temp in
the top of the radiator will go down as you are driving because the wind is
cooling a closed system in the radiator.

This is why on the 3000 they moved the temp bulb to under the thermostat,
so it tells you better what engine / head temps are regardless to whether
the thermostat is opened or closed.

Cheers!

Alan

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 15 Oct 2014 17:11:07 +0800

Actually, I've found some advantages to the 100 sensor location - it'll
generally tell you if your thermostat is working (you can see the temp jump
all of a sudden when the thermostat opens) and also I've found when it's
seems to be running too cool, it usually means I need to add a bit of
coolant because the bulb is sensing the air temp, not water temp.

On Wed, Oct 15, 2014 at 5:02 PM, Alan Seigrist <[email-masked]> wrote:

>>> > On Wednesday, October 1st I installed an all aluminum radiator in my
>>> BN1
>>> > 100.
>>> > On
>>> > radiator was made by Wizardo;? out of New York, I got it off of eBay
>>> and
>>> > other
>>> > than

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 15 Oct 2014 12:40:11 +0200

There are only two situations where the coolant temperature in the 
engine is lower than the opening temperature of the thermostat:
1- during warming up of the engine
2- when there is a heater core that has so much capacity that it is 
sufficient to overcool the engine when the heater is at full blast on a 
really cold day.

The proper places, in my view, to measure the coolant temp is in the top 
hose/thermostat housing above the thermostat/top of radiator or just 
below the thermostat, where it will also measure the coolant temperature 
during warming up within the engine.
When measured on the head or in the engine block one may expect 
deviations from the real maximum coolant temp.

To keep the coolant level to the top of the filler neck, use a properly 
installed expansion vessel, this will eventually expel all air/vapour 
from the radiator.

Kees Oudesluijs

Alan Seigrist schreef op 15-10-2014 11:11:
> Versie: 2014.0.4765 / Virusdatabase: 4040/8391 - datum van uitgifte: 10/15/14

[email-masked]

---

From: Michael <[email-masked]>
Date: Wed, 15 Oct 2014 09:10:41 -0400

My experience with aluminium radiators has not been good with two failing, one
through cracking in the core and the second as a result of corrosion after 4
years of summer use.
Just sayin'.
Michael S
BN1 #174

-----Original Message-----
From: "Steven Kingsbury" <[email-masked]>
Sent: b10/b14/b2014 11:03 AM
To: "[email-masked]" <[email-masked]>
Subject: [Healeys] Aluminum Radiator

radiator was made by Wizardo;? out of New York, I got it off of eBay and

[email-masked]

[email-masked]

---

From: Bob <[email-masked]>
Date: Wed, 15 Oct 2014 10:07:04 -0400

Well, I'm not and that is because nowhere in this discussion has gauge accuracy 
come up.
I'd suspect that is a big contributor to the spread in readings.

If someone makes a change and all other conditions are the same the difference 
may be
pretty close to being correct but the absolute value of the temperature reading 
is still suspect
in my view.

Bob

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 15 Oct 2014 07:34:12 -0700

My gauge was recently refurbished and calibrated by West Valley Instruments (the former 'Mo' in MoMa), so I'm reasonably 
confident it's accurate.   My temp will stay below the thermostat set point (180degF) on a cool day.  Coasting down a 
hill, it often gets below 160.  Driving along steady on a mild day it will stay at 180 (expected), then exceed that on a 
hot day pulling a load or sitting in traffic.  My heater is usually off--but the valve on the block is open 
year-round--and I've used it as an 'auxiliary radiator' when it gets close to 212deg.

So, assuming the gauge is correct, why is my temp often below 180 (Kees?).  The only explanation I can think of is that 
the engine is sufficiently air-cooled in benign conditions to keep the thermostat closed.  I've tried several 
thermostats with same result, and have tested a couple on the stove in hot water. Apparently, others are experiencing 
the same phenomenon.

Bob

On 10/15/2014 7:07 AM, Bob wrote:
> Well, I'm not and that is because nowhere in this discussion has gauge accuracy come up.
> If someone makes a change and all other conditions are the same the difference may be
> pretty close to being correct but the absolute value of the temperature reading is still suspect
> in my view.
>
> Bob
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Wed, 15 Oct 2014 07:42:38 -0700

I don't know how accurate my gauge is. I run no thermostat in my 100 Six and
have the sleave installed to run that way. Temp sensor in head.

Temp stays under 180 most San Diego days (70-80 degrees lately). usually is
about 160-170. It doesn't act like it's any hotter. No excess coolant spilling
out. Seems just fine.

Rick

On Oct 15, 2014, at 7:34 AM, Bob Spidell wrote:

> My gauge was recently refurbished and calibrated by West Valley Instruments
(the former 'Mo' in MoMa), so I'm reasonably confident it's accurate.   My
temp will stay below the thermostat set point (180degF) on a cool day.
Coasting down a hill, it often gets below 160.  Driving along steady on a mild
day it will stay at 180 (expected), then exceed that on a hot day pulling a
load or sitting in traffic.  My heater is usually off--but the valve on the
block is open year-round--and I've used it as an 'auxiliary radiator' when it
gets close to 212deg.
>
> So, assuming the gauge is correct, why is my temp often below 180 (Kees?).
The only explanation I can think of is that the engine is sufficiently
air-cooled in benign conditions to keep the thermostat closed.  I've tried
several thermostats with same result, and have tested a couple on the stove in
hot water. Apparently, others are experiencing the same phenomenon.
>> pretty close to being correct but the absolute value of the temperature
reading is still suspect
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 15 Oct 2014 07:48:06 -0700

Also, on a warm day when I shut down the temp will go to exactly 212degF (100degC), which gives me more confidence the 
gauge is correct (what my dad calls 'latent heat' causes the coolant to go the boiling point).

Bob

On 10/15/2014 7:34 AM, Bob Spidell wrote:
> My gauge was recently refurbished and calibrated by West Valley Instruments (the former 'Mo' in MoMa), so I'm 
> reasonably confident it's accurate.   My temp will stay below the thermostat set point (180degF) on a cool day.  
> Coasting down a hill, it often gets below 160.  Driving along steady on a mild day it will stay at 180 (expected), 
> then exceed that on a hot day pulling a load or sitting in traffic.  My heater is usually off--but the valve on the 
> block is open year-round--and I've used it as an 'auxiliary radiator' when it gets close to 212deg.
>
> So, assuming the gauge is correct, why is my temp often below 180 (Kees?).  The only explanation I can think of is 
> that the engine is sufficiently air-cooled in benign conditions to keep the thermostat closed.  I've tried several 

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 15 Oct 2014 18:59:43 +0200

When a car is coasting down a long slope it does not burn much 
fuel/generates much heat. Certainly not enough to keep up the 
temperature so after a while the whole system/engine starts to cool down 
as the heat dissipated to the environment is more than the heat 
generated from combustion.
Kees Oudesluijs

Bob Spidell schreef op 15-10-2014 16:48:
> Also, on a warm day when I shut down the temp will go to exactly 
> 212degF (100degC), which gives me more confidence the gauge is correct 
> (what my dad calls 'latent heat' causes the coolant to go the boiling 
> point).
>
> Bob
>
>
>> My gauge was recently refurbished and calibrated by West Valley 
>> Instruments (the former 'Mo' in MoMa), so I'm reasonably confident 
>> it's accurate.   My temp will stay below the thermostat set point 
>> (180degF) on a cool day. Coasting down a hill, it often gets below 
>> 160.  Driving along steady on a mild day it will stay at 180 
>> (expected), then exceed that on a hot day pulling a load or sitting 
>> in traffic.  My heater is usually off--but the valve on the block is 
>> open year-round--and I've used it as an 'auxiliary radiator' when it 
>> gets close to 212deg.
>>
>> So, assuming the gauge is correct, why is my temp often below 180 
>> (Kees?).  The only explanation I can think of is that the engine is 
>> sufficiently air-cooled in benign conditions to keep the thermostat 
>> closed.  I've tried several thermostats with same result, and have 
>> tested a couple on the stove in hot water. Apparently, others are 
>> experiencing the same phenomenon.
>>
>> Bob

[email-masked]

---

From: [email-masked]
Date: Thu, 16 Oct 2014 08:45:48 -0400

I would expect the coolant boiling point to be above 212 F due to the
increased pressure from the radiator cap & also the coolant being a mix of
water & anti freeze.
This seems to indicate that your gage is inaccurate or
the coolant is not actually boiling, but then you would not expect it to rise
to exactly 212 every time.
Gary Hodson 

-----Original Message-----
From:
Bob Spidell <[email-masked]>
To: robertlarson <[email-masked]>
Cc:
Healey <[email-masked]>
Sent: Wed, Oct 15, 2014 1:29 pm
Subject: Re:
[Healeys] Aluminum Radiator

Also, on a warm day when I shut down the temp
will go to exactly 212degF 
(100degC), which gives me more confidence the
gauge is correct (what my dad calls 'latent heat' causes the coolant to go the
boiling point).

Bob

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Thu, 16 Oct 2014 05:57:26 -0700

It doesn't boil, just goes to 212 then gradually cools.  Yes, with a 7psi cap boiling would be a few degrees higher 
(forget the exact formula).  Also, doesn't always go to 212, only when it's a warm day and the engine is running nominal 
temp (180) or better.

This seems intuitively correct, but I can't explain it.  It seems the 'latent heat' will increase the temps, but only to 
a point (no additional heat is added since combustion has ceased).  Any thermodynamicists out there who can explain this?

Bob

On 10/16/2014 5:45 AM, [email-masked] wrote:
> I would expect the coolant boiling point to be above 212 F due to the increased pressure from the radiator cap & also 
> the coolant being a mix of water & anti freeze.
> This seems to indicate that your gage is inaccurate or the coolant is not actually boiling, but then you would not 
> expect it to rise to exactly 212 every time.
> Gary Hodson
>
>
> Also, on a warm day when I shut down the temp will go to exactly 212degF

[email-masked]

---

From: Kimo Briske <[email-masked]>
Date: Sat, 18 Oct 2014 10:27:56 -1000

I fabricated a sheet metal pan [ for my BT7 ]  to fill the space between
the front shroud and frame below the radiator. the air that comes in the
grill goes thru the radiator instead of under the car. the pan is 16 3/4"
wide, 13 1/2" front/back. A 1 1/2" lip on the back fastens it to the frame
rail. A  2 1/4" hole is located for the radiator drain. Stock radiator and
a 6 blade alum. fan from Norm Knock. No cooling problems. Aloha, Jim

On Tue, Oct 14, 2014 at 9:27 AM, Michael Salter <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Kimo Briske <[email-masked]>
Date: Mon, 20 Oct 2014 08:02:47 -1000

a 6 blade alum. fan from Norm Nock. No cooling problems. Aloha, Jim

[email-masked]