Subject: Re: [Healeys] Timber in a 100

From: John Harper <[email-masked]>
Date: Sat, 25 Oct 2014 09:15:24 +0100

Patrick

Spacer under bottom end of boot prop unit

Regards

On 25 October 2014 08:35, Patrick & Caroline Quinn <[email-masked]>
wrote:

> G'day
>
>
>
> Mike Salter has very kindly sent me some words and photos of the small
> triangular piece of timber or wood that goes in the spare wheel recess of a
> 100.
>
>
>
> Thinking about it I thought I would enlarge on Mike's words to include all
> bits of timber in a 100.
>
>
>
> As far as I know a standard 100 has the following bits of timber.
>
>
>
> One piece directly under each sidescreen ferrel. (Four in total)
>
> One piece in each door for the inner door trim.
>
> Front of the soft top.
>
> Piece behind the dash grab handle
>
> Two pieces under each seat
>
> Piece in spare wheel recess
>
>
>
> I am sure I have missed some so would appreciate the advice of everyone who
> knows, plus the variations between the early BN1s through to the last BN2s.
>
>
>
> Many thanks.
>
>
>
> Patrick Quinn
>
> Blue Mountains, Australia
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Best wishes

John Harper

AHC UK 100 Register Secretary
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Korn <[email-masked]>
Date: Sat, 25 Oct 2014 12:21:41 +0000

Patrick,

Plywood on the kick panels and trim panels behind the seats for the BN1. BN2
used a composition board.

Seat bottom frames are wood and there is a thin ply strip around the lower
seat back. I have photos when Peter Svilans restored mine if you would like.

The door panel is also ply through the BN2.

Regards from the far north,
Richard

Sent from my iPad

> On Oct 25, 2014, at 7:35, "Patrick & Caroline Quinn" <[email-masked]>
> Blue Mountains, Australia
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sun, 26 Oct 2014 22:20:31 -0700

Small wood spacer on the boot prop rod bottom attachment.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]