Subject: Re: [Healeys] Rich Crysler's son

From: Randy Hicks <[email-masked]>
Date: Sun, 5 Oct 2014 16:02:44 -0400

Geoff's telephone number is; 250-813-2090.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael <[email-masked]>
Date: Sun, 5 Oct 2014 16:47:26 -0400

And his email is [email-masked]
Highly recommended.

Michael S
BN1 #174

-----Original Message-----
From: "brad Holden" <[email-masked]>
Sent: b10/b5/b2014 3:47 PM
To: "[email-masked]" <[email-masked]>
Subject: [Healeys] Rich Crysler's son

Could someone please advise how to get in touch with Rich Chrysler's son? I
know he is doing  interior work and I would like to get in touch with him.
Many thanks.

Brad Holden
67 BJ8

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]