Subject: Re: [Healeys] Ebay 100-4 Windshield

From: <[email-masked]>
Date: Mon, 27 Oct 2014 00:32:30 +0000

Well there was two newbie eBay bidders that dominated the 49 bids. That is all it takes for prices to spiral beyond reality.  Will say that having the parts re-chromed in not inexpensive.

Aloha

Perry

Mike wrote:

I am having a hard time processing the price this windshield went for.

http://tinyurl.com/mjpb8en
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Mon, 27 Oct 2014 12:10:46 +1100

G'day Perry

Yes I noticed that the two main bidders were new to eBay. Certainly went for
a phenomenal price!

I buy and sell on eBay quite a lot and it never ceases to amaze me that some
folk just have to bid early and then like to see their bid stay at the top
of the list. Surely they realise that by bidding this way only increases the
final price?

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Monday, 27 October 2014 11:33 AM
To: AustinHealey List; Mike MacLean
Subject: Re: [Healeys] Ebay 100-4 Windshield

Well there was two newbie eBay bidders that dominated the 49 bids. That is
all it takes for prices to spiral beyond reality.  Will say that having the
parts re-chromed in not inexpensive.

Aloha

Perry

Mike wrote:

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Mon, 27 Oct 2014 09:44:17 -0400

Complete 100 windshield assemblies are becoming very hard to find with
matching parts (they are numbered sets) and having just gone through the
process of trying to make non matching parts fit together half decently I
can appreciate the value in having matching components.
Of course the description does not state that these are matching parts!!!

Michael S
BN1 #174

On Sun, Oct 26, 2014 at 9:10 PM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]