Subject: Re: [Healeys] Anyone need anything for a 100-Six or early 3000?

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Thu, 2 Oct 2014 20:32:58 +1000

Hello

I have a friend here in Australia who has been looking for a set of
hood-bows for his 3000 Mk1 BT7 for some time without success. Any assistance
would be greatly appreciated.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of jim
lesher
Sent: Thursday, 2 October 2014 11:29 AM
To: [email-masked]
Subject: [Healeys] Anyone need anything for a 100-Six or early 3000?

I will be going to Hershey next week and if you need anything - fenders,
doors, shrouds, mufflers, new AMCO top, heater unit, misc bits and
literature
-  owners handbooks, service manuals or parts books.
just let me know, I might have what you are looking for to complete a
project

jim
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "David Nock" <[email-masked]>
Date: Thu, 2 Oct 2014 09:03:27 -0700

For some reason the BT7 top frames are very hard to find good used ones. 
They are available new and fit well.

David Nock
[email-masked]
209 948 8767
www.britishcarspecialists.com
-----Original Message----- 
From: Patrick & Caroline Quinn
Sent: Thursday, October 02, 2014 3:32 AM
To: 'jim lesher' ; [email-masked]
Subject: Re: [Healeys] Anyone need anything for a 100-Six or early 3000?

Hello

Hoo Roo

Patrick Quinn

-----Original Message-----

jim
$12.75

[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]