Subject: Re: [Healeys] exhaust popping

From: "Ron Fine" <[email-masked]>
Date: Sat, 11 Oct 2014 14:17:32 -0700

When I was 17 years old and in the army, training at Fort Ord, CA as a truck 
driver, someone showed me how to make a lot of noise.  Driving a big truck 
downhill, coasting, just flip the ignition switch off and on again.  I blew 
apart a muffler once with that trick.  It was hard explaining what happened 
to my sergeant.

Ron

-----Original Message----- 
From: Lou G
Sent: Saturday, October 11, 2014 1:55 PM
To: [email-masked]
Subject: Re: [Healeys] exhaust popping

My 100 pops when it's cold. Std cam. Low mileage engine.
Sounds cool -- will the muffler blow apart from stress someday?

Lou
Bn1
San Diego

Sent from my 'Healey' Phone
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Rowe" <[email-masked]>
Date: Sun, 12 Oct 2014 07:30:40 +1000

That trick used to work well back in the 60's when the cars and engines were
cheap to buy
John Rowe
Qld. Australia
BN1 BT7

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Ron Fine
Sent: Sunday, 12 October 2014 7:18 AM
To: Lou G; [email-masked]
Subject: Re: [Healeys] exhaust popping

Ron

-----Original Message----- 
From: Lou G
Sent: Saturday, October 11, 2014 1:55 PM
To: [email-masked]
Subject: Re: [Healeys] exhaust popping

Lou
Bn1
San Diego

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Sat, 11 Oct 2014 19:33:45 -0700

Similar to what happens when doing a 'mag check' in a light piston airplane.  In switching from one magneto to another, 
sometimes you accidentally turn both off, and a loud backfire often occurs.  If it's bad enough an engine shutdown and 
inspection of the exhaust system is in order.

On another note, didn't some other British cars--old MGs maybe--have an 'overrun' valve to prevent such 
backfiring/popping?  I presume the idea is to have the high vacuum open an alternate air source to dilute the mixture.

Bob

On 10/11/2014 2:17 PM, Ron Fine wrote:
> When I was 17 years old and in the army, training at Fort Ord, CA as a truck driver, someone showed me how to make a 
> lot of noise.  Driving a big truck downhill, coasting, just flip the ignition switch off and on again.  I blew apart a 
> muffler once with that trick.  It was hard explaining what happened to my sergeant.
>
> Ron
>
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]