Subject: [Healeys] Listers in Louisville KY

From: [email-masked]
Date: Thu, 23 Oct 2014 20:35:11 -0500 (CDT)

Listers in the Louisville Kentucky area. Is there someone out there who would be willing to take a look at a nonHealey at a dealership in Radcliff for me? Will give more detail when I get a volunteer.  Next day or two if possible please.

Thanks in advance to whoever you are
Keith
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Fri, 24 Oct 2014 05:57:41 -0400

Keith,

The Bluegrass club has quite a few members in Louisville 
(http://bluegrassclub.com/). Jim Werner is on this list.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 10/23/2014 09:35 PM, [email-masked] wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]