Subject: [Healeys] car and driver online

From: I Erbs <[email-masked]>
Date: Tue, 7 Oct 2014 12:08:23 -0700

https://mail.google.com/mail/u/0/?hl=en&shva=1#inbox/148ebff8e92979db
I can't view this at work, but it shows a pretty Healey on the cover

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Tue, 7 Oct 2014 14:32:40 -0700

Sorry, The filters at work are causing issues. will resend tonight from home

Ira Erbs
Portland, OR
   _______                                  _______

On Tue, Oct 7, 2014 at 2:22 PM, John Rowe <[email-masked]> wrote:

> Hi Ira
> Just got this email. Very strange!
> I click on the link shown and it goes straight to a gmail account I have
> for
> a veteran race club of which I am secretary
> ?????
> Cheers
> John Rowe.
> Qld Australia
>
> -----Original Message-----
> From: Healeys [mailto:[email-masked]] On Behalf Of I Erbs
> Sent: Wednesday, 8 October 2014 5:08 AM
> To: Ahealey help
> Subject: [Healeys] car and driver online
>

[email-masked]