Subject: [Healeys] Aluminum Radiator

From: Steven Kingsbury <[email-masked]>
Date: Tue, 14 Oct 2014 15:03:22 +0000 (GMT)

On Wednesday, October 1st I installed an all aluminum radiator in my BN1 100.
On
Saturday, October 4th I went on a 200 mile plus journey from the valley floor
in
northern California up to 8500 feet elevation at the summit of Mount
Lassen and then back into the valley. The temperature in the valley
was about 95 degrees F and going up in to the mountains, I got stuck
behind a motor home and on a very twisty, steep, hot and slow road,
that's where I got my hottest, a little under 200 degrees! The rest of
the trip I ranged from 150 degrees to 190! I'm not even going to count
the 120 I got coming down out of the mountains!
All in all, it's the best thing I've ever done for my car. The
radiator was made by Wizardo;? out of New York, I got it off of eBay and other
than
them sending me the wrong radiator to begin with, (which they did
straighten out), I would highly recommend their work and product. NFI,
just happy with what it's done to my car. Didn't have to change a
thing in the car and it bolted right in! Sweet!
Steven Kingsbury
BN1 #598
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Tue, 14 Oct 2014 18:16:00 -0700

No but it sounds logical.

RDP.
1961 BT7. 
On Tue, 14 Oct 2014 20:44:47 -0400 Tom <[email-masked]> writes:
> I had my radiator re-cored with a modern core, and my car's temps 
> run
> around 180-190 at speed, even climbing the hills on I-89 in NH.
> 
> In his Tech Talk book, Norman Nock suggested adding a third blade to 
> our
> two-blade fans to move more air a low speeds.   Anyone tried this 
> and seen
> much improvement in stop and go driving?
> 
> - Tom
> 
> 
> 
> > -----Original Message-----
> > From: Healeys [mailto:[email-masked]] On Behalf Of 
> Bob
> > Spidell
> > Sent: Tuesday, October 14, 2014 11:15 AM
> > To: Steven Kingsbury
> > Cc: healeys
> > Subject: Re: [Healeys] Aluminum Radiator
> >
> > Cool :) FWIW, that's pretty much how my BJ8 behaves with a stock 
> radiator
> > and Texas Cooler fan. Are you running a stock BN1 fan?
> >
> > On a side note, does anyone know why our cars routinely run under 
> the
> > thermostat set point? For example, I have a 180degF thermostat in 
> my BJ8,
> > and on not-hot days on the freeway it may run around 160degF. 
> Under warmer
> > conditions with more of a load it'll hold 180 until stuck in 
> traffic, etc.
> > then goes up 10-20 degrees. The thermostat should stay closed 
> until
> > reaching
> > the set point--e.g. 180--then open and maintain that temperature 
> until the
> > the radiator can no longer, well, radiate all the heat produced by 
> the
> > engine. Is it possible our engines are being air-cooled enough to 
> stay
> > under
> > the thermostat set point under benign temp and load conditions?
> >
> > Bob
> > Support Team.Net http://www.team.net/donate.html
> > Suggested annual donation  $12.75
> > Forums: http://www.team.net/forums
> >
> > [email-masked]
> > Unsubscribe/Manage:
> > http://autox.team.net/mailman/options/healeys/[email-masked]
> _____________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 

____________________________________________________________
Odd Trick Fights Diabetes
&#34;Unique&#34; Proven Method To Control Blood Sugar In 3 Weeks. Watch Video.
http://thirdpartyoffers.juno.com/TGL3141/543dcb14576644b14693bst03vuc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Wed, 15 Oct 2014 12:41:02 +1100

G'day

I seem to recall that if you lived in what BMC called a tropical area
(Singapore, Caribbean and so on) and you ordered a new six-cylinder
Austin-Healey it came with a tropical radiator fan which consisted of three
double-ended blades for an increased air flow.

The big problem with all production six-cylinder Austin-Healeys was that
from the earliest BN4 through to the last BJ8 they were all fitted with the
same size and capacity radiator. 

So how did BMC engineers deal with the heat generated through an increase in
horsepower from 102bhp to 148bhp? As the power increased so did the pressure
rating of the radiator cap.

Unfortunately once the Austin-Healey was assembled at Abingdon it became
second cousin to the MG and minimal development money was spent on the
marque.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, 15 October 2014 12:16 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Healeys] Aluminum Radiator

RDP.
1961 BT7. 
On Tue, 14 Oct 2014 20:44:47 -0400 Tom <[email-masked]> writes:
> I had my radiator re-cored with a modern core, and my car's temps run 
> > Support Team.Net http://www.team.net/donate.html Suggested annual 
> > donation  $12.75
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75

&#34;Unique&#34; Proven Method To Control Blood Sugar In 3 Weeks. Watch
Video.
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]