Subject: [Healeys] Rear wing fastner question

From: Michel Murphy <[email-masked]>
Date: Sat, 25 Oct 2014 09:27:49 -0400

Hello,

I'm in the process of mounting the aluminum shut pillar covers on to the
door shut panel and I have a question about how the rear wing is mounted to
the door shut panel.  What fasteners are used?  Counter sunk, round,
pan/truss head?

Thanks,
Mike
--
63 BJ7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Elton Schulz <[email-masked]>
Date: Sat, 25 Oct 2014 23:16:49 -0400

Countersunk 10-32's
Elton
On 10/25/2014 9:27 AM, Michel Murphy wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]