Subject: Re: [Healeys] Paint code for colorado red

From: "Bluehealey" <[email-masked]>
Date: Fri, 3 Oct 2014 09:28:54 +0100

Hi Chris.
It will be ARG.RD2.
I attach a copy of the PPG recipe for DN BC Solid which unfortunately the
list will strip.
  _________________________________________
(______________ Alan Bromfield_______________)
        (______\__1957-BN4__1959-AN5__/______)
                       (_____BlueHealey.com______)

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Chris
Scholz
Sent: 02 October 2014 23:53
To: AustinHealey List
Subject: [Healeys] Paint code for colorado red

I am restoring my '59 100-6 and I will have the painter do a two stage
base/clear coat. I would like to know if anyone has the modern day paint
code for PPG for colorado red. The car has white coves and I plan to use old
English white which has the code ARGWT3. Any advice is appreciated. Thanks.

Sent from my iPhone

[demime 1.01d removed an attachment of type image/jpeg which had a name of PPGColorado.jpg]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Bluehealey" <[email-masked]>
Date: Fri, 3 Oct 2014 09:39:15 +0100

Team.
I've poked the image onto my website at:
http://www.bluehealey.com/PPGColorado.jpg

Enjoy.

Hi Chris.
It will be ARG.RD2.

-----Original Message-----

Sent from my iPhone

[email-masked]