Subject: Re: [Healeys] Heater valve

From: "David Nock BCS" <[email-masked]>
Date: Wed, 1 Oct 2014 10:13:02 -0700

All the heater valves on the 6 cylinder cars used a slotted cheese head 
screw.

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com
-----Original Message----- 
From: Stephen Hutchings
Sent: Wednesday, October 01, 2014 6:51 AM
To: [email-masked]
Subject: Re: [Healeys] Heater valve

Interesting that Simon says the screws were hex heads, or slotted hex heads. 
I don't know, but maybe by the time the BJ8 rolled around, they were using 
round slotted heads.
I've just looked at my archive before and after photos, and mine were 
definitely round slotted screws...unfortunately!

Stephen BJ8
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Spaur" <[email-masked]>
Date: Wed, 1 Oct 2014 10:23:07 -0700

The hex head screws are most likely new replacements.

John Spaur
'62 BT7

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Wed, 1 Oct 2014 18:58:33 +0100

Maybe, but look at the parts manual. I reckon they're slotted hexes in the
picture. Damn difficult to get at anyhow!
Simon

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of John
Spaur
Sent: 01 October 2014 18:23
To: [email-masked]
Subject: Re: [Healeys] Heater valve

John Spaur
'62 BT7
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]