Subject: Re: [Healeys] 4 hours in London

From: "Mike Garvey" <[email-masked]>
Date: Mon, 06 Oct 2014 20:55:25 -0400

(Strong) recommendation that you visit Kew Gardens (if Victorian
gardens/greenhouses are your cup o' tea); there is a fish and chips pub
nearby that is very good.
Mike

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of I Erbs
Sent: Monday, October 06, 2014 1:58 AM
To: Ahealey help
Subject: [Healeys] 4 hours in London

Howdy,
I just booked a flight to Israel for June/July 2015. I have a 10 hour
layover at Heathrow. I figure that gives me 4-5 hours to visit London. My
wife and I were disappointed with the fish and chips we found on our last
visit. Can someone recommend a propper chipper? We will then plan out visit
around that.   I'm also up for a quick pint if anyone wants to join us.
Cheers.

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek Job <[email-masked]>
Date: Tue, 7 Oct 2014 09:03:24 +0100

Just remember that getting into, out of and around London can take much
longer than you think. The Heathrow Express is the best option for getting
in and out.

Derek

On Tue, Oct 7, 2014 at 1:55 AM, Mike Garvey <[email-masked]> wrote:

> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]