Subject: [Healeys] Chasing Classic Cars 100M

From: Bob Spidell <[email-masked]>
Date: Tue, 14 Oct 2014 05:10:47 -0700

On an episode I saw last night Wayne inspected and picked-up a red/black 100M.  He mostly got the info correct, but was 
suspicious that the car did not have the small 'M' on the grill flash.  I've read they weren't always installed, and may 
have been a 'bonus' for preferred customers, or it could have fallen off at some time.  At any rate, it was a beautiful 
car with only 35K miles and original paint.  They should show the sale in a later episode; if I miss it maybe someone 
could report the sale price.  I'm guessing $200K or better (especially if it goes to auction).

On another note, anyone heard from Alan Seigrist?  He used to be a regular poster but haven't heard from him in a while.

Bob

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tom Felts <[email-masked]>
Date: Tue, 14 Oct 2014 8:30:08 -0400

He lives in Hong Kong----maybe caught up in all the fuss going on over there.

tom
---- Bob Spidell <[email-masked]> wrote: 

=============

Bob

[email-masked]

[email-masked]

---

From: Jim Werner <[email-masked]>
Date: Tue, 14 Oct 2014 13:27:38 -0400

He has been active on Facebook and everything is going well with his life.
Jim Werner

-----Original Message-----
From: Tom Felts
<[email-masked]>
To: Bob Spidell <[email-masked]>; healeylist
<[email-masked]>
Sent: Tue, Oct 14, 2014 12:09 pm
Subject: Re:
[Healeys] Chasing Classic Cars 100M

He lives in Hong Kong----maybe caught up
in all the fuss going on over there.

tom
---- Bob Spidell
<[email-masked]> wrote: 

=============
On an episode I saw last night
Wayne inspected and picked-up a red/black 100M.  
He mostly got the info
correct, but was 
suspicious that the car did not have the small 'M' on the
grill flash.  I've 
read they weren't always installed, and may 
have been a
'bonus' for preferred customers, or it could have fallen off at some 
time.
At any rate, it was a beautiful 
car with only 35K miles and original paint.
They should show the sale in a 
later episode; if I miss it maybe someone
could report the sale price.  I'm guessing $200K or better (especially if it
goes to auction).

On another note, anyone heard from Alan Seigrist?  He used
to be a regular 
poster but haven't heard from him in a while.

Bob

--
*******************************************************************
Bob
Spidell           San Jose, CA            [email-masked]
*******************************************************************
Suggested
annual donation  $12.75
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]