Subject: [Healeys] Exhaust popping

From: "John Spaur" <[email-masked]>
Date: Wed, 8 Oct 2014 18:35:38 -0700

Now that my pipes are well sealed to the muffler most of the annoying
popping sound is gone.

Now I notice a slight popping when I decelerate. What would cause that? Does
it indicate the carbs might be set a little rich?

John Spaur

'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Thu, 09 Oct 2014 20:21:47 -0500 (CDT)

I have this same exhaust sound with the BN7.  I love to hear the rumble as the car decelerates!!!!  Almost as nice a sound as the sound of revving up through the gears!!!!
 
Keith
Baby Car, Patches 

On 10/09/14, Oudesluys wrote:

It indicates it is spot on. If you drive in th mountains it is a 
glorious sound. I love it.
Kees Oudesluijs

John Spaur schreef op 9-10-2014 3:35:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4765 / Virusdatabase: 4037/8350 - datum van uitgifte: 10/08/14

[email-masked]

[email-masked]