Subject: Re: [Healeys] Remove bolts lower A arm

From: Michael MacLean <[email-masked]>
Date: Sun, 19 Oct 2014 01:46:02 -0700

PB Blaster.  Soak it overnight.  Incredible stuff.  If that fails use a torch to heat it up.  Now that works every time.
Mike MacLean
56 BN2
60 AN5

On Sunday, October 19, 2014 1:13 AM, Chris Scholz <[email-masked]> wrote:

>
>
>I am restoring a '59 100-6 and I am having trouble getting the 2 big bolts out
>that connect the lower A arms to the frame. Any ideas?  Thanks.
>
>Sent from my iPhone
>_______________________________________________
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Sun, 19 Oct 2014 14:08:22 +0000 (UTC)

Just about my least favorite job on a Healey. If you can get just a little clearance between the big, washer-shaped head you can use a pickle fork (aka ball joint separator) and a good-sized hammer to wedge the bolt out. Not elegant, and the bolt head will probably deform a little, but it can be straightened out on the bench. 

To get a little clearance and, if you're lucky, maybe get the bolt loose put the nut back on a few thread to protect the threads and use a pry bar against the nut, bracing somewhere on the frame. Put some anti-seize on the bolt when you put it back in and maybe spare yourself the grief next time. 

Anyone knows a better way I'd be glad to hear it. 

Bob 

----- Original Message -----

Sent from my iPhone 

[email-masked]

---

From: David Porter <[email-masked]>
Date: Sun, 19 Oct 2014 08:08:41 -0600

Sawsall... :-)
On 10/19/2014 2:12 AM, Chris Scholz wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Spaur" <[email-masked]>
Date: Sun, 19 Oct 2014 08:57:49 -0700

Make a fulcrum pin extractor like the one Bob is referring too and as shown
in this sketch that was provided by another lister a while back. Sorry, but
I forgot the person's name.

John
'62 BT7

[demime 1.01d removed an attachment of type application/msword which had a name of Fulcum pin extractor.doc]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sun, 19 Oct 2014 14:03:44 -0400

Look here:

http://www.pbase.com/stevegerow/image/142125264

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of John
Spaur
Sent: Sunday, October 19, 2014 11:58 AM
To: 'Bob Spidell'; 'Chris Scholz'
Cc: 'healeys'
Subject: Re: [Healeys] Remove bolts lower A arm

John
'62 BT7

[demime 1.01d removed an attachment of type application/msword which had a
name of Fulcum pin extractor.doc]
$12.75
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Mon, 20 Oct 2014 10:27:54 +1100

G'day

About 12 months back I was having the same sort of fun so I made up a
similar tool and despite being time consuming I did manage to get them out.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of John Sims
Sent: Monday, 20 October 2014 5:04 AM
Cc: 'healeys'
Subject: Re: [Healeys] Remove bolts lower A arm

Look here:

John Sims, BN6
Aberdeen, NJ

www.healey6.com

-----Original Message-----

John
'62 BT7

[email-masked]

---

From: "Chris Scholz" <[email-masked]>
Date: Sun, 19 Oct 2014 20:03:28 -0500

The front suspension is in good shape. I will have the frame and suspension
blasted with baking soda and the frame will be primed and painted OEW. The
overspray can be handled and limited so it won't coat the suspension too much.
Then I could hand paint all the suspension pieces gloss black. I could then
leave the lower a arms attached.  Any thoughts?

Sent from my iPhone
Chris Scholz OD

> On Oct 19, 2014, at 6:28 PM, "Patrick & Caroline Quinn"
> From: Healeys [mailto:[email-masked]] On Behalf Of John
Sims
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: David Porter <[email-masked]>
Date: Mon, 20 Oct 2014 06:55:20 -0600

I'd use a more aggressive media to blast the frame. Soda will take forever.

[email-masked]