Subject: Re: [Healeys] exhaust popping

From: Oudesluys <[email-masked]>
Date: Fri, 10 Oct 2014 10:22:34 +0200

The popping often happens on side draft carbs, no idea why. I have 
Dell'orto's on my car, running rather rich, and it pops gloriously on 
the overrun.
Listen to any 60's/70's Alfa Romeo, they all do it. If they don't there 
is something wrong. The same for most AH's and MG's although it is less 
pronounced than with the Alfa's

Kees Oudesluijs

[email-masked] schreef op 10-10-2014 4:37:
> usually the popping sound comes when the carbs are a little lean.  try richening a flat or two or a half turn on the screw.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4765 / Virusdatabase: 4040/8354 - datum van uitgifte: 10/09/14
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Fri, 10 Oct 2014 06:10:45 -0700

AFAIK, the 'popping' can only be one thing: small explosions in the exhaust system.  There can only be an explosion if 
there are three things: a combustible substance, an ignition source and oxygen (actual explosives provide their own 
oxygen, usually from oxides of nitrogen).

So, it follows there must be unburned fuel in the exhaust (duh), some oxygen--from air, this is why exhaust leaks 
contribute--and an ignition source (heat or hot spots in the system).  I suspect--don't know for a fact--the unburned 
fuel comes from the high vacuum in the intake system with closed throttles, which draws fuel from the jets even with the 
pistons down and the needles all but closing off the 'annular ring' between the needle and the jet opening.

At times, my BJ8 has not popped on decel/downhill/etc. with different exhaust systems.  Don't know why, I've kept pretty 
much the jet/mixture setting as long as I've had the car (31 years). Currently, I'm using an exhaust cobbled together 
from Ansa pipes with Heartthrob mufflers (from good ol' JC Whitney; I call it 'Frankenmuffler').  It pops a lot, 
including some pretty loud bangs with closed throttles going downhill.  I put an 'H' pipe between the pipes fore the 
front mufflers; suspect that contributes but danged if I know why.

Bob

On 10/10/2014 1:22 AM, Oudesluys wrote:
> The popping often happens on side draft carbs, no idea why. I have Dell'orto's on my car, running rather rich, and it 
> pops gloriously on the overrun.
> Listen to any 60's/70's Alfa Romeo, they all do it. If they don't there is something wrong. The same for most AH's and 
> MG's although it is less pronounced than with the Alfa's
>
> Kees Oudesluijs
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Fri, 10 Oct 2014 11:37:36 -0400

I think a low restriction exhaust with less back pressure is more likely to
pop as well as a car with a hotter camshaft.  My bugeye has long center
branch headers, a fast road camshaft and what BMC called their "competition
muffler" and sounds just like the bugeye racers I recall from Lime Rock.
It's like a bowl of Rice Krispies with all the snaps, crackles and pops.
And the Nasty Boy?  Really low restriction exhaust and hotter cam.  Sounds
gorgeous on the overrun.

On Fri, Oct 10, 2014 at 9:10 AM, Bob Spidell <[email-masked]> wrote:

>
>
> At times, my BJ8 has not popped on decel/downhill/etc. with different
> exhaust systems.  Don't know why, I've kept pretty much the jet/mixture
> setting as long as I've had the car (31 years). Currently, I'm using an
> exhaust cobbled together from Ansa pipes with Heartthrob mufflers (from
> good ol' JC Whitney; I call it 'Frankenmuffler').  It pops a lot, including
> some pretty loud bangs with closed throttles going downhill.  I put an 'H'
> pipe between the pipes fore the front mufflers; suspect that contributes
> but danged if I know why.
>
> Bob

[email-masked]

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Fri, 10 Oct 2014 11:17:56 -0700

When I acquired my BJ8 back in 1970, a previous owner, there were two, had 
removed the two resonators across the rear of the car.  The backfiring on 
deceleration was quite annoying to my copilot/navigator especially when 
descending hills in a lower gear.  I wasn't that fond of it either.  I 
reinstalled resonators and the popping went away.  No other changes were 
made as far as I can recall.  She and I were quite content going down hill 
after that (in the Healey, not the marriage).

(The Other) Len
Fairfield, CA, USA
1967 AH 3000 MkIII, HBJ8L39031
***199,380 miles (recalculated 10/06/2014)***

----- Original Message ----- 
From: "Bob Spidell" <[email-masked]>
To: "Oudesluys" <[email-masked]>; <[email-masked]>
Sent: Friday, October 10, 2014 6:10 AM
Subject: Re: [Healeys] exhaust popping

> >
> ...............At times, my BJ8 has not popped on decel/downhill/etc. with 
> different exhaust systems.  Don't know why, I've kept pretty much the 
> jet/mixture setting as long as I've had the car (31 years)............. > 
> Bob

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Sat, 11 Oct 2014 08:16:29 +0100

The popping on overrun, as explained by Bob, is due to excess fuel burning
in the exhaust pipe. This is very common on cars with higher performance
engines, particularly hotter cams. My cam is 300 degree duration which
means big overlaps between intake and exhaust valves. When you suddenly
come off the throttle, excess fuel goes straight out of the exhaust ports,
then ignites on the hot exhaust. My car does this all the time. Its the
same reason that you see flames coming from some high performance race
cars. We even had some flames at last weeks Big Healey Invitational race at
Castle Coombe.

On Fri, Oct 10, 2014 at 7:17 PM, Len and/or Marge Hartnett <
[email-masked]> wrote:

> ----- Original Message ----- From: "Bob Spidell" <[email-masked]>
>> ...............At times, my BJ8 has not popped on decel/downhill/etc.
>> with different exhaust systems.  Don't know why, I've kept pretty much the
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]