Subject: [Healeys] Whose Healey was used for this?

From: David Leong <[email-masked]>
Date: Wed, 29 Oct 2014 05:51:22 +0000

https://www.youtube.com/watch?v=liqoMjRT81A&list=UUCS1ZL9SgNsS4gvI1i0ydiA

Dave
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Wed, 29 Oct 2014 06:07:52 -0400

Shame, it had a V8.

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Wed, 29 Oct 2014 8:32:49 -0400

Didn't sound like a V8 to me---sounded like a Healey.

---- Bob Haskell <[email-masked]> wrote: 

=============
Shame, it had a V8.

Bob Haskell
AHCA 3000 Mk I registrar

[email-masked]

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Wed, 29 Oct 2014 08:30:19 -0700

Here's just the "Healey":

http://ewilkins.com/wilko/healeys/Getting_Started_Healey_v8.mov

On Oct 28, 2014, at 10:51 PM, David Leong wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Wed, 29 Oct 2014 12:14:31 -0400

Who cares about the Healey--what about that woman!

On Wed, Oct 29, 2014 at 11:30 AM, Wilko2 <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]