Subject: [Healeys] Classic & Sports Cars

From: "Roger Grace" <[email-masked]>
Date: Wed, 1 Oct 2014 08:30:36 -0700

The October issue has a cover and great feature article on AH bWhy this is
still Britainbs finest sporting dynastyb ...
rg
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Simon Lachlan" <[email-masked]>
Date: Wed, 1 Oct 2014 19:17:08 +0100

Yes and on page 230 an ad for a "Historically Important Austin Healey 100"
NWD 34. 30th June 1953.......35th RHD car. Etcetc.Serious enquiries, offers
invited.
Plus plenty of other Healeys of course. Mostly POA which means prices are
getting silly?
Simon

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Roger
Grace
Sent: 01 October 2014 16:31
To: Healey List
Subject: [Healeys] Classic & Sports Cars

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]