Subject: [Healeys] Fwd: ] Odd misfire problem Cooper S

From: David Porter <[email-masked]>
Date: Fri, 17 Oct 2014 08:06:28 -0600

I think Skip may be on to something here.. measure the wear on the
distributor cam lobes for sameness of each or some reason for the points
plate to shift under different centrifugal or vacuum conditions.. gotta
be a Lucas issue;-)You've tried everything else.. hook up your timing light and drive around with it and watch the firing...
dave

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Ewald <[email-masked]>
Date: Fri, 17 Oct 2014 11:59:29 -0700

The spark in that video is awfully healthy.  I'm having a hard time
envisioning that with a spark that healthy that the plug is NOT firing at
all and is wet.
I would spray around the intake with carb spray to eliminate an intake leak
and then I think I'd pull the valve cover and use a dial indicator to
measure cam lift on both intake and exhaust.
Tis truly a baffling issue.
If all else fails, you might try beating on the distributor with a rubber
chicken, dancing around the car counter clockwise chanting "Oh dark lord
Lucas protect you lowly minion as I toil away on this car.
Hey at this point it can't hurt.
Rick

On Fri, Oct 17, 2014 at 7:06 AM, David Porter <[email-masked]>
wrote:

> be a Lucas issue;-)You've tried everything else.. hook up your timing
> light and drive around with it and watch the firing...
> dave
>
>
> --
> Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 87107
> 505-352-1378 Go HERE: my world www.porterbikes.com/
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Fri, 17 Oct 2014 13:21:21 -0700

Put a Pertronix module in it and be done with it.  The shaft can wobble all it wants with the Pertronix and it will keep the timing spot on.
Mike MacLean
56 BN2
60 AN5

On Friday, October 17, 2014 12:03 PM, Richard Ewald <[email-masked]> wrote:

>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Richard Ewald <[email-masked]>
Date: Fri, 17 Oct 2014 13:53:13 -0700

Don't forget if the problem is not ignition primary related a Pertonix
Won't fix it.
Rick
Sent from my iPhone

> On Oct 17, 2014, at 13:21, Michael MacLean <[email-masked]> wrote:
>
> Put a Pertronix module in it and be done with it.  The shaft can wobble all
it wants with the Pertronix and it will keep the timing spot on.
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]