Subject: Re: [Healeys] GPS Machine

From: Alan Seigrist <[email-masked]>
Date: Thu, 16 Oct 2014 17:03:44 +0800

My view is that Tom Tom still has the best in standard method for giving
instructions, followed by Garmin.  There are others but trust me they all
suck.

If you know how to take instructions with the Tom Tom, stick with them, and
just get one of their units that have all what you want.

GARMIN is starting to sell HUD units that communicate with your phone,
however, but I think that's just a bit gadgety at this time.

Cheers,

Alan

On Thu, Oct 16, 2014 at 4:02 PM, Patrick & Caroline Quinn <
[email-masked]> wrote:

> G'day
>
>
>
> A few years back a few folks were very helpful before I bought my first
> GPS.
>
>
>
> Now I am thinking of my second one, but have decided that I want one with
> an
> altimeter as well as a compass.
>
>
>
> My current machine is a Tom Tom which I like and managed to fit it quite
> successfully to my positive earthed Austin-Healey.
>
>
>
> Does anyone know?
>
>
>
> Hoo Roo
>
>
>
> Patrick Quinn
>
> Blue Mountains, Australia
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Derek Job <[email-masked]>
Date: Thu, 16 Oct 2014 10:52:15 +0100

I have owned Tom Tom and Garmin. Here in the UK and Europe I found Tom Tom
to be much better. The maps are better, the routes were better and the
display is better.

Derek

On Thu, Oct 16, 2014 at 10:03 AM, Alan Seigrist <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 16 Oct 2014 17:54:21 +0800

Agreed. Tom Tom is just that much better in Asia too.  I think Garmin is
good for the US, but Tom Tom is better everywhere else.

[email-masked]

---

From: Derek Job <[email-masked]>
Date: Thu, 16 Oct 2014 10:59:38 +0100

...forgot to add that Tom Tom for about B#120 is also much better than the
satnav in my Jaguar XF and is far better than the BMW and Audi versions as
well. But then they 'only' cost about B#1,800 as an option.

On Thu, Oct 16, 2014 at 10:54 AM, Alan Seigrist <[email-masked]>
wrote:

>> I have owned Tom Tom and Garmin. Here in the UK and Europe I found Tom
>> Tom to be much better. The maps are better, the routes were better and the
>> display is better.
>>
>> Derek
>>

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Thu, 16 Oct 2014 13:42:01 +0200

TomTom and Garmin are the best. The display and instructions are best on 
the TomTom, maps and speed can be better on the Garmin.
In the past I have done some consumer tests on sat navs and TomTom 
always came out best followed closely by Garmin.
For both counts that you are generally best off with the simpler and 
cheaper devices as the expensive ones have so many possibilities that 
using them becomes very complex.
These devises are also far better than the very expensive integrated 
systems. For one these are usually in the wrong spot, low down in the 
dash, the TomTom and Garmin can be placed right in the line of your 
vision, and updates cost a bloody fortune while updates for the TomTom 
and Garmin are free for as long as you have it.

Kees Oudesluijs

Derek Job schreef op 16-10-2014 11:59:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2014.0.4765 / Virusdatabase: 4040/8397 - datum van uitgifte: 10/16/14

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Thu, 16 Oct 2014 13:16:40 +0100

I have a Garmin. Seems to me that it's maps are fine but it's pronunciation
is awful. It is so bad that, by the time you've worked out what it's trying
to say, you've gone through the intersection none the wiser. It was bad in
Northern Ireland the other day, where they speak English. In France, its
rendering of French place names was truly execrable. Try going round the
Paris Peripherique with my Garmin. Awful.
Simon
-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Patrick &
Caroline Quinn
Sent: 16 October 2014 09:02
To: [email-masked]
Subject: [Healeys] GPS Machine

G'day

A few years back a few folks were very helpful before I bought my first GPS.

Now I am thinking of my second one, but have decided that I want one with an
altimeter as well as a compass.

Does anyone know?

Hoo Roo

Patrick Quinn

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Thu, 16 Oct 2014 06:06:19 -0700

My smartphone has supplanted my GPS, because of the very apps you describe.

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send
On Oct 16, 2014 1:02 AM, "Patrick & Caroline Quinn" <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]