Subject: Re: [Healeys] 100 parts book

From: Michael <[email-masked]>
Date: Tue, 28 Oct 2014 14:41:18 -0400

Yes I understand that Dave, I have 2 originals but want to avoid damaging them
through everyday use!!
Michael S
BZN1 #174

-----Original Message-----
From: "David Porter" <[email-masked]>
Sent: b10/b28/b2014 10:15 AM
To: "Michael Salter" <[email-masked]>
Subject: Re: [Healeys] 100 parts book

you know, I assume, that it's a pretty worthless reference for pictures..
On 10/28/2014 7:28 AM, Michael Salter wrote:
> I would like to buy a reprint of the factory 100 parts book.
> Does anyone know where one can be purchased.. hard copy not digital..
>
> Many thanks,
> Michael S
> BN1 #174
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]

--
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM
87107 505-352-1378 Go HERE: my world www.porterbikes.com/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Kimo Briske <[email-masked]>
Date: Tue, 28 Oct 2014 11:36:36 -1000

Hi, I have a pristine condition AH100 service manual for BN1 part #
AKD4851, Green cover workshop manual. Do you need one ? Aloha, Jim

On Tue, Oct 28, 2014 at 3:28 AM, Michael Salter <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Tue, 28 Oct 2014 18:19:25 -0400

Michael,

I'll swap my photocopy for one of your originals :)

I'll see if I can figure out who I got it from.  Nice, lay flat, binding.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 10/28/2014 02:41 PM, Michael wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Wed, 29 Oct 2014 09:58:00 +0800

Michael b

I have a photo copy which I'm happy to lend to you let me know if you want
it.

Cheers,

Alan

On Tuesday, October 28, 2014, Michael Salter <[email-masked]>
wrote:

> [email-masked] <javascript:;>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Tue, 28 Oct 2014 22:22:30 -0400

Thanks to all who responded with parts book offers.. Doug has very kindly
offered to send me a copy.
Love this list...you guys are GREAT!!

Michael S
BN1 #174

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Wed, 29 Oct 2014 06:12:08 -0700

Alan, nice to see you are OK.

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send
On Oct 28, 2014 6:58 PM, "Alan Seigrist" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Thu, 30 Oct 2014 11:32:49 +0800

Thanks Ira, been super busy at work and with the family, so I've just
mostly been lurking.  Glad to see all is well with everyone!

[email-masked]