Subject: Re: [Healeys] Remembering Rich Chrysler

From: Curtis Arndt <[email-masked]>
Date: Sun, 23 Nov 2014 14:54:17 -0800

Tadek,

Thanks for remembering.  He was a good friend.

Curt

On Sun, Nov 23, 2014 at 1:48 PM, Tadeusz Malkiewicz <
[email-masked]> wrote:

> Today is Rich's birthday - the most kind, knowledgeable and friendly Healey
> fan I had the pleasure to know.
>
>
>
> I do miss him on the Healey list.
>
>
>
> Tadek
>
>
>
> ---
> This email is free from viruses and malware because avast! Antivirus
> protection is active.
> http://www.avast.com
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Simon Lachlan" <[email-masked]>
Date: Sun, 23 Nov 2014 23:35:17 -0000

He was one of those on the list whose answers I most hoped for and to whose
answers I always gave the most credence. He always took the time to get it
right.
Simon
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sun, 23 Nov 2014 19:33:09 -0500

I just quoted some of his advice today on the BCF.  A real loss to our
community but he left us with a lot of memories and wise counsel.

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Sun, 23 Nov 2014 19:28:41 -0800

Cheers to Rich and his family. I too miss his counsel and friendship. Saved
everyone of his emails to me

Ira Erbs
Portland,OR
IT Consultant and Educator
sent from my phone.
what you get may not be what I meant to send.
On Nov 23, 2014 4:33 PM, "HealeyRick" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: <[email-masked]>
Date: Mon, 24 Nov 2014 20:34:01 -0500

I make my annual donation to Team.net in memory of Rich -- of all the 
contributors to this list, I always thought he was the best.  Miss you and 
your wisdom, Rich!

Sarah Carr
BN1 in PA

-----Original Message----- 
From: Tadeusz Malkiewicz
Sent: Sunday, November 23, 2014 4:48 PM
To: [email-masked]
Subject: [Healeys] Remembering Rich Chrysler

Tadek

[email-masked]

---

From: "tom mitchell" <[email-masked]>
Date: Tue, 25 Nov 2014 19:05:37 -0500

I can only hope that one day maybe someone can say that about me...
Says it all, wow

Tom Mitchell
1965 Austin Healey BJ8 MKIII

"Ability is what you are capable of doing.  Motivation determines what you
do.  Attitude determines how well you do it." - Lou Holtz

Doing it and doing it right, is up to you!

"Life is what happens to you while you're busy making other plans." -John
Lennon

-----Original Message-----
Subject: Re: [Healeys] Remembering Rich Chrysler

Sarah Carr
BN1 in PA

-----Original Message-----
From: Tadeusz Malkiewicz
Sent: Sunday, November 23, 2014 4:48 PM
To: [email-masked]
Subject: [Healeys] Remembering Rich Chrysler

Tadek

[email-masked]