Subject: Re: [Healeys] Saigon Healey

From: "Simon Lachlan" <[email-masked]>
Date: Thu, 13 Nov 2014 17:46:53 -0000

I'm surprise that it wasn't eaten by rust in that climate.
I thought Thailand looked like a good place for Healeys......not Bangkok,
but out in the sticks. Not the best place in the world to break down in a
Healey?
At least they drive on the same side as we do in UK.
Simon
-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of
HealeyRick
Sent: 13 November 2014 16:57
To: [email-masked]
Subject: [Healeys] Saigon Healey

Cool story from the SF Gate about a USAID worker who shipped his Healey to
Viet Nam during the war and back home at the end and still owns it today.
Probably some listers know him? *http://tinyurl.com/lata5d2
<http://tinyurl.com/lata5d2>*
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: HealeyRick <[email-masked]>
Date: Thu, 13 Nov 2014 13:57:40 -0500

"Operation CIA" was Burt Reynolds first feature film in 1965 in which Burt
is seen driving his Healey through the Viet Nam countryside.  You can see a
clip of the Healey parts here:  https://www.youtube.com/watch?v=7H298b8c6og

On Thu, Nov 13, 2014 at 12:46 PM, Simon Lachlan <
[email-masked]> wrote:

> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Thu, 13 Nov 2014 11:47:51 -0800

It was filmed in Thailand.  All the characters are speaking Thai and I was in Thailand not 5 years later.  Bangkok was not much different in the film than when I was there at that time.  Having had two Thai wives and speaking the language, it's all too familiar to me.
Mike MacLean (Stationed at Korat Air Base 1973 to 1975)

56 BN2
60 AN5

On Thursday, November 13, 2014 10:58 AM, HealeyRick <[email-masked]> wrote:

>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 14 Nov 2014 07:39:49 +1100

G'day

A few years back a couple of friends went to Vietnam for a holiday and while
they saw plenty of older Citroens in Saigon they also saw a red BN4 in very
good condition.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of
HealeyRick
Sent: Friday, 14 November 2014 3:57 AM
To: [email-masked]
Subject: [Healeys] Saigon Healey

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Fri, 14 Nov 2014 14:52:51 +0800

I worked there in the mid 90s and the whole place was a snapshot in time of
60s and early 70s cars.  There was one MGA in town at the time, and a few
minis.  All quite rough but metalwork is cheap to be had so if you got past
the Frankencut and weld, rust wasn't a problem.  I suspect the MGA was
hidden in a barn somewhere until it was safe to take it out again.  Lots of
lambrettas, and the like, I used to waterski on the river there being towed
by a James Bond type 70s power boat.  I actually broke my oz friend's water
ski when I hit a floating palm tree... Not too safe!

On Friday, November 14, 2014, Patrick & Caroline Quinn <[email-masked]>
wrote:

> From: Healeys [mailto:[email-masked] <javascript:;>] On
> Behalf Of
> HealeyRick
> To: [email-masked] <javascript:;>
> [email-masked] <javascript:;>
> [email-masked] <javascript:;>
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]