Subject: Re: [Healeys] Cheaper Hardtops

From: Burt Weiner <[email-masked]>
Date: Thu, 20 Nov 2014 09:12:38 -0500

My guess is that there are too many different tops and too few buyers to
make this a worthwhile (affordable) project.  Wish that weren't true 'cause
they look so good.  I've got a BJ7.  Since I've relocated from
Massachusetts to North Carolina, the soft top has stayed down all but one
day.

On Thu, Nov 20, 2014 at 8:21 AM, HealeyRick <[email-masked]> wrote:

> I've been talking with a fiberglass Cobra replica body maker about
> producing factory style Healey hardtops here in the states in order to
> bring the cost of importing one from the UK down.  I don't know if this is
> a realistic project and would appreciate any input on how many people would
> be interested, what model and what you'd be willing to pay for a quality
> reproduction?  Of course I'll be interested in any other opinions about
> this possible project.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jim LeBlanc <[email-masked]>
Date: Thu, 20 Nov 2014 16:58:59 +0000 (UTC)

Feedback from one project offers cautions that not all Healey BN1 and BN2
bodies are adequately uniform to fit a standard top. You might want to build a
jig to test a sampling of cars for the models you are considering.B 
Best Regards,B 
Jim LeBlanc1956 100-M
      From: HealeyRick <[email-masked]>
 To: "[email-masked]" <[email-masked]>
 Sent: Thursday, November 20, 2014 5:21 AM
 Subject: [Healeys] Cheaper Hardtops

I've been talking with a fiberglass Cobra replica body maker about
producing factory style Healey hardtops here in the states in order to
bring the cost of importing one from the UK down.B  I don't know if this is
a realistic project and would appreciate any input on how many people would
be interested, what model and what you'd be willing to pay for a quality
reproduction?B  Of course I'll be interested in any other opinions about
this possible project.
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Thu, 20 Nov 2014 13:09:45 -0500

The fiberglass is perhaps the easiest part to produce. If it is for a
roadster the aluminum trim across the front, around the side curtains, around
the rear window & across the rear shroud are all part of what makes it look
"proper". And then there is the two vertical supports in the rear window, the
weather seals, the headliner, the latches & hold down bolts & brackets & rear
Plexiglas. If it is for a convertible it might be a little easier, but I am
not sure it will be cheaper, except for the shipping cost savings. What does
it cost to ship one from England?
 
Gary Hodson
 
-----Original Message-----
From: HealeyRick [email-masked]

I've been talking with a fiberglass
Cobra replica body maker about
producing factory style Healey hardtops here in
the states in order to
bring the cost of importing one from the UK down.  I
don't know if this is
a realistic project and would appreciate any input on
how many people would
be interested, what model and what you'd be willing to
pay for a quality
reproduction?  Of course I'll be interested in any other
opinions about
this possible project.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Peter Dzwig <[email-masked]>
Date: Fri, 21 Nov 2014 09:45:43 +0000

You need to be careful about the way the fibreglass is laid and how the hardtop
is fitted. If you follow the original fitment pattern it is possible to
over-clamp the roof with the J-clamps, resulting in too much stress on the roof,
causing starring and giving you a crazed roof at the end of the day. It can be
redone with new 'glass but it is messy. Apparently you can get the same issue if
you are driving on uneven roads and the original 'glass wasn't the best.

I speak from experience. A garage doing some running repairs to my BN4
overtightened the bolts... :-( Shame because it was an original 58 hardtop.

Peter

On 20/11/2014 13:21, HealeyRick wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 

-- 

===========================================================
Dr Peter Dzwig				
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]