Subject: Re: [Healeys] 1959 100-6 front disc brake conversion

From: Peter Dzwig <[email-masked]>
Date: Fri, 28 Nov 2014 11:05:11 +0000

Chris,

I did a conversion job on my 100/6 a few years back. Two things turned out to be
crucial (i) was balance and (ii) was purpose. The advice that I received was
that for fast road work rear disks and front drums were preferable so that the
greater braking was applied to the driven wheels. For rally or other similar all
round disks were fine but it was again critical to ensure the balance.

I rebuilt mine with for fat road and occasional rally and hill climb and it was
fine on everything I used it for including track and hill climb. I would also
advise that you look at the suspension set up as a whole to ensure that it can
handle the extra braking well. If I recall I ended up with stiffer shocks and
bushes and an anti-dive bar.

Peter

On 26/11/2014 19:13, Chris Scholz wrote:
> Greetings,
> 
> I am looking for advice on converting my front drums to discs. Keeping my wire
> wheels. Any vendor?  I see some use Willwood discs. Who makes the brackets?  I
> will also have rear discs with a narrowed after-market rear end and have to
> figure out some kind of proportioning valve.  Thanks.
> 
> Sent from my iPhone
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 

-- 

===========================================================
Dr Peter Dzwig				
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Fri, 28 Nov 2014 10:05:35 -0500

Hi Peter,
I should still have enough parts to provide a complete set of Girling 14
calipers and mounts..
If they are of please contact me.

Michael S
BN1 #174
http://www.netbug.net/blogmichael/?cat=10

On Fri, Nov 28, 2014 at 6:05 AM, Peter Dzwig <[email-masked]>
wrote:

> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
> >
> >
>
> --
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Sat, 29 Nov 2014 02:35:47 +1100

With all due respect, that is complete and utter bullshit.
More braking capacity on the rear wheels? On the road healey??
That's a death wish.
Blind Freddy knows the weight under braking is all at the front.
Call me gobsmacked.
Peter. Your car is a death trap.
"Greater braking was applied to the driven wheels"
No. Greater braking is ALWAYS applied to the loaded wheels!! I.e. Front
wheels!!
Show me a production, high performance, front engined, rear wheel drive road
car: which has more than 51% or braking effort applied to the rear wheels, and
I'll eat it. Otherwise, well.....
On a purpose built rally car - possibly. But more rear brake capacity than
front? On a road car?
Swapping ends is never really fun.
Seriously??
Is it April Fools?? Where is the camera??
More braking capacity on the rear of a road car??
I'll put a bunch of local kids on push bikes who will out brake your Healey at
any speed.

Sent from my iPhone

> On 28 Nov 2014, at 10:05 pm, Peter Dzwig <[email-masked]> wrote:
>
> Chris,
>
> round disks were fine

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Fri, 28 Nov 2014 17:28:27 +0100

Chris is absolutely right. It is extremely dangerous on a road car of 
any description, fast, touring, racing, rally to have increased braking 
at the rear to that extend (50% plus). Most braking is effected by the 
front wheels, over 75%, the exact figure depending on the car. High 
braking at the rear will cause the rear wheels to lock, loosing any 
grip, resulting in the rear overtaking the front because of very 
interesting but highly dangerous road behaviour. May be not immediately 
noticeable in the dry but instant in even slightly damp conditions. JUST 
DON'T!!!!
Use drums at the rear and decrease the diameter of the rear brake cylinders.
Kees Oudesluijs

Chris Dimmock schreef op 28-11-2014 16:35:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2015.0.5577 / Virusdatabase: 4223/8645 - datum van uitgifte: 11/28/14

[email-masked]

---

From: Peter Dzwig <[email-masked]>
Date: Fri, 28 Nov 2014 17:23:11 +0000

All,

Simon is right I mis-remembered, it should have been the other way round.

Peter

On 28/11/2014 17:14, Simon Lachlan wrote:
> Peter,
> I hate to say it, but I could never think this setup is right. Back to
> front. 
> As I recall from everything I've ever read and done re race & rally cars, it
> normally goes progressively like this:-
> Swap front drums for discs. Then, perhaps if still want more, swap rear
> drums to discs.
> Then, next stage for fiercer conditions, bigger discs at front and maybe at
> rear.
> Etcetc but always with more on front.
> I'd not be surprised if you get some fairly robust replies from some of our
> more colourful types!
> As a point of reference, I'd be pretty sure that your setup would fail its
> annual MOT in the UK (assuming the tester wasn't too dozy to spot the
> strange readings!)
> Simon
> 
> 
> -----Original Message-----
> From: Healeys [mailto:[email-masked]] On Behalf Of Peter
> Dzwig
> Sent: 28 November 2014 11:05
> To: Chris Scholz; Healey
> Subject: Re: [Healeys] 1959 100-6 front disc brake conversion
> 
> Chris,
> 
> I did a conversion job on my 100/6 a few years back. Two things turned out
> to be crucial (i) was balance and (ii) was purpose. The advice that I
> received was that for fast road work rear disks and front drums were
> preferable so that the greater braking was applied to the driven wheels. For
> rally or other similar all round disks were fine but it was again critical
> to ensure the balance.
> 
> I rebuilt mine with for fat road and occasional rally and hill climb and it
> was fine on everything I used it for including track and hill climb. I would
> also advise that you look at the suspension set up as a whole to ensure that
> it can handle the extra braking well. If I recall I ended up with stiffer
> shocks and bushes and an anti-dive bar.
> 
> Peter
> 
>> I am looking for advice on converting my front drums to discs. Keeping 
>> my wire wheels. Any vendor?  I see some use Willwood discs. Who makes 
>> the brackets?  I will also have rear discs with a narrowed 
>> after-market rear end and have to figure out some kind of proportioning
> valve.  Thanks.
>>
>> Sent from my iPhone
>> Support Team.Net http://www.team.net/donate.html Suggested annual 
>> donation  $12.75

-- 

[email-masked]

---

From: "Chris Scholz" <[email-masked]>
Date: Fri, 28 Nov 2014 15:01:16 -0600

I agree. The front discs will be doing all the work. I am replacing the rear
end with a ford 9" built for my splined hubs/wire wheels and it is about the
same price to do rear discs compared to drums. It seems to me that the most
important issue is proper distribution in the proportioning valve. I don't
know how to set those valves but I was told by the mechanic it is simple.

Everyone is correct. We don't want those rear discs to over power the fronts.
Very scary.  This will be a road car, and not a racer. Maybe a rare autocross
event and that would be it.

Sent from my iPhone
Chris Scholz OD

> On Nov 28, 2014, at 11:23 AM, "Peter Dzwig" <[email-masked]>
>>> after-market rear end and have to figure out some kind of proportioning
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: <[email-masked]>
Date: Fri, 28 Nov 2014 23:35:00 +0000

Chris

I ran a modified 100 several years ago with a 9 inch Ford. It is a very heavy unit and I would recommend, if you have not already spent your money, is to go with a lighter 8 inch unit. They are strong enough and in most cases the pinion is a bit higher. 

Aloha

Perry

Chris Scholz

I am replacing the rear end with a ford 9" built for my splined hubs/wire wheels
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Chris Scholz" <[email-masked]>
Date: Fri, 28 Nov 2014 20:07:01 -0600

I am wondering if I can keep the stock Healey axle and install a 3.54 gear and
a limited slip diff?  I want it to be a low rpm cruiser at 60mph. The
aftermarket rear ends would put the driveshaft at a very odd angle and it will
be expensive to attach my splined hubs to the non-stock rear end. The car will
have an all aluminum LS V8 (300hp) with 4speed automatic overdrive so it will
be easier on the rear end vs a stick. With skinny tires and an estimated 2100
lb curb weight, I can't imagine that there would be much stress on the rear
end.  Has anyone else rebuilt their stock rear with taller gears and limited
slip?

Sent from my iPhone
Chris Scholz OD

> On Nov 28, 2014, at 5:47 PM, "[email-masked]" <[email-masked]> wrote:
>
> Chris
> I ran a modified 100 several years ago with a 9 inch Ford. It is a very
heavy unit and I would recommend, if you have not already spent your money, is
to go with a lighter 8 inch unit. They are strong enough and in most cases the
pinion is a bit higher.

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Fri, 28 Nov 2014 18:46:11 -0800

Not uncommon.

Parts can be had from the big suppliers.

Denis Welch, Cape International, etc.

I have the 3.54 but not limited slip.

[email-masked]

---

From: "Chris Scholz" <[email-masked]>
Date: Fri, 28 Nov 2014 22:39:16 -0600

Sounds good. I will have it rebuilt with a 3.54 and a Quaife limited slip. I
wonder what the rpms will be @60 mph?  I was hoping for a relaxed highway
cruiser where it would be spinning at 1600 rpm at 60 mph.  I haven't seen any
replacement gear taller than a 3.54.

Sent from my iPhone
Chris Scholz OD

> On Nov 28, 2014, at 9:39 PM, "Chris Dimmock" <[email-masked]>
wrote:
>
> The 6 cyl Healey diff & axles are pretty strong. It's nearly 9 inches.
> Get a Quaife or similar. Quaife makes a centre specifically for a Healey.
You can also get a Detroit locker for a healey but I wouldn't recommend it in
a road car.
> You'll be fine with a 3.54 in a Quaife
> Chris
> 3.54 new still in the box
> 3.9 in a Quaife in the car
> 4.1 in a Detroit locker on the shelf
> www.myaustinhealey.com
>
> Sent from my iPhone
>
>> On 29 Nov 2014, at 1:07 pm, "Chris Scholz" <[email-masked]>
>>> I am replacing the rear end with a ford 9" built for my splined hubs/wire
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Fri, 28 Nov 2014 21:21:50 -0800

Years ago I made a chart that is on my website that shows different speeds
with a few common gearing and tire sizes. :

http://www.ewilkins.com/wilko/healeygears.htm

On Nov 28, 2014, at 8:39 PM, Chris Scholz wrote:

>>> I am wondering if I can keep the stock Healey axle and install a 3.54
gear
> and
>>> heavy unit and I would recommend, if you have not already spent your
money,
> is
>>> to go with a lighter 8 inch unit. They are strong enough and in most
cases
> the
>>> pinion is a bit higher.
>>>> Aloha
>>>> Perry
>>>>
>>>> Chris Scholz
>>>>
>>>> I am replacing the rear end with a ford 9" built for my splined
hubs/wire
>>> wheels
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sat, 29 Nov 2014 09:23:04 -0500

I have a 345 hp small block Ford and 5 speed manual in my BJ7.  The rear
end is stock Healey with 3.54 gears and I run Dayton 72 spoke wires,  RPMs
at 70mph are 2200.  It's a cruiser and I'm not doing any clutch dumps with
it.  If I was going to have problems with the wires, I would expect it
would be wear in the splines.  Dayton makes "dental drive" wheels that I'll
look to if my rear splines ever wear out:
http://www.britishv8.org/Articles/Dayton-Wire-Wheels.htm

[email-masked]