Subject: [Healeys] Remembering Rich Chrysler

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Sun, 23 Nov 2014 22:48:37 +0100

Today is Rich's birthday - the most kind, knowledgeable and friendly Healey
fan I had the pleasure to know.

I do miss him on the Healey list. 

Tadek

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Tim Davis BN7 <[email-masked]>
Date: Sun, 23 Nov 2014 15:57:38 -0600 (CST)

I'm sure all Healeyofiles miss him, thanks for the reminder.

Tim Davis BN7

----- Original Message -----
From: "Tadeusz Malkiewicz" <[email-masked]>
To: [email-masked]
Sent: Sunday, November 23, 2014 3:48:37 PM GMT -06:00 US/Canada Central
Subject: [Healeys] Remembering Rich Chrysler

Tadek

---

[email-masked]

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 23 Nov 2014 23:13:45 GMT

A friend, an enthusiast, a truly remarkable person. He was also an avid model
railroad hobbyist, always willing to take the time to share his knowledge. I
miss him. Doug

---------- Original Message ----------
From: "Tadeusz Malkiewicz" <[email-masked]>
To: <[email-masked]>
Subject: [Healeys] Remembering Rich Chrysler
Date: Sun, 23 Nov 2014 22:48:37 +0100

Tadek

---
This email is free from viruses and malware because avast! Antivirus
protection is active.
http://www.avast.com
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
____________________________________________________________
Heavy rains mean flooding
Anywhere it rains it can flood. Learn your risk. Get flood insurance.
http://thirdpartyoffers.juno.com/TGL3141/54726a3cfb036a3b4adbst04duc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]