Subject: [Healeys] Rear reflectors

From: Jonathan Einhorn <[email-masked]>
Date: Fri, 7 Nov 2014 16:50:58 -0500

Can anyone give me a clue on installing the rear reflectors into the holes
in the rear fenders? I'm stumped.

Thanks
jon

-- 
Jonathan J. Einhorn, Esq.
Attorney & Counselor at Law
129 Whitney Avenue
New Haven, CT. 06510
tel: 203-777-3777
[email-masked]
fax: 203-782-1721
cell: 203-623-7373
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Fri, 7 Nov 2014 16:23:11 -0600

as per Dave Knock,
remove the reflector from the rubber. pry off the chrome ring carefully and
pop out the disk. lube the rubber with some soap and slide it into place.
pop the disk back in and and push the chrome ring back on. worked for me....

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Fri, Nov 7, 2014 at 3:50 PM, Jonathan Einhorn <[email-masked]
> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Fri, 7 Nov 2014 14:31:06 -0800

take the chrome and reflector out, rubber in forst with a bend and then
twisting motion into the hole. reflector in, then chrome trim using a plastic
knife-like tool and soapy water.

> in the rear fenders? I'm stumped.
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]