Subject: [Healeys] Cam duration

From: I Erbs <[email-masked]>
Date: Sun, 2 Nov 2014 09:24:45 -0800

This talk about cams got me thinking about the hotter cam  in my 3000. Is
there any way to determine the specs while it is in the car? I built the
engine almost 40 years ago. It is an Iskidarian cam, and after talking to
Ed, he cut it to be what he called a "mild" performance unit. How would
this effect my timing?

Ira Erbs
Portland,OR
IT Educator and Consultant
sent from my smartphone. what you get, May not be what I meant to send
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Wilko2 <[email-masked]>
Date: Sun, 2 Nov 2014 10:39:31 -0800

Cam specs can be measured in the car using a degree wheel and a dial
indicator.

Should be measured at the lifter so usually you need the rockers removed.

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Sun, 2 Nov 2014 13:44:52 -0500

Also remember that the convention is to measure the cam angles at 0.050"
clearance to eliminate the errors caused by the ramps.

Michael S
BN1 #174

On Sun, Nov 2, 2014 at 1:39 PM, Wilko2 <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: <[email-masked]>
Date: Sun, 2 Nov 2014 21:36:34 +0000

Ira

Getting a degree wheel mounted and being able to read it may be a challenge with the engine in your Healey . You have to be able to carefully turn the crank to get the readings. Also must know the exact Top Dead Center. A couple hurdlesb&.

Aloha

Perry

[email-masked]