Subject: [Healeys] Beutler Healey

From: <[email-masked]>
Date: Sat, 22 Nov 2014 23:16:15 +0000

Just saw a episode of Restoration Garage that had a 1947 Beutler Healey coupe featured.  Nice looking car. Had to look at Bill Emersonbs book for more info. 

Aloha

Perry

Sent from Windows Mail
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: i erbs <[email-masked]>
Date: Sun, 23 Nov 2014 06:23:32 -0800

http://guildautorestore.com/1947-beutler-healey/
The Guild has a show on Velocity channel

Ira Erbs
1960 Austin Healey 3000
sent from cell phone. autocorrect may cause errors. I understand Joseph
Lucas developed it.
On Nov 22, 2014 3:22 PM, <[email-masked]> wrote:

> Just saw a episode of Restoration Garage that had a 1947 Beutler Healey
> coupe featured.  Nice looking car. Had to look at Bill Emersonb s book for
> more info.
>
> Aloha
>
> Perry
>
>
>
>
>
>
> Sent from Windows Mail
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]