Subject: Re: [Healeys] Tube Shocks on Rear only

From: Michael Salter <[email-masked]>
Date: Mon, 3 Nov 2014 08:58:03 -0500

I installed adjustable shocks on the rear of AHX12.
Information here <http://www.acmefluid.com.au/larry/ahx12-1.html>.
I realized that this is a little more involved that most people would
consider but be assured they were highly effective and helped provide a
level of handling that most Healey owners would only dream of!!
These particular shocks are 2 way adjustable and interestingly are fully
extended at full compression.

Michael S
BN1 #174

On Mon, Nov 3, 2014 at 8:39 AM, Rick Swain <[email-masked]> wrote:

> I'm considering a tube shock conversion for my BN4. My seat of the pants
> feeling is that there's more to be gained from the rear than from the
> front.
> I'm thinking about just replacing the rears - has anybody done this?
> Comments?
> Perhaps doing only half the car would result in half-assed results. I'm
> looking at Udo Putzke's but don't know if you can only get half a
> conversion
> kit.
> Thanks for any insights.
> Rick Swain'59 BN4
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Mon, 03 Nov 2014 15:00:18 +0100

Get the full set. The front is just as, if not more, important than the 
rear.
Also the characteristics front/rear will be better matched. A full set 
is not all that more expensive than just the half set if you take into 
account handling and shipping.
Udo Pytzke's sets are second to none, and not only for AH but also for 
others.
Kees Oudesluijs
NL

Rick Swain schreef op 3-11-2014 14:39:
> feeling is that there's more to be gained from the rear than from the front.
> I'm thinking about just replacing the rears - has anybody done this? Comments?
> looking at Udo Putzke's but don't know if you can only get half a conversion
> kit.
> Thanks for any insights.
> Rick Swain'59 BN4
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2015.0.5315 / Virusdatabase: 4189/8499 - datum van uitgifte: 11/02/14

[email-masked]

---

From: David Porter <[email-masked]>
Date: Mon, 03 Nov 2014 06:08:28 -0700

Yes, big improvement. Be very aware that the shocks and springs must be 
matched. Don't just make a WAG. when buying shocks and if you still have 
those 50 year old springs back there...;-)
dave
On 11/3/2014 6:39 AM, Rick Swain wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bluehealey <[email-masked]>
Date: Mon, 3 Nov 2014 14:25:49 +0000

I recall reading those articles pretty much as you published them and being
enthralled by your original thinking and quality engineering. A brilliant
modified Healey that I would love to emulate. Unfortunately I have enough
projects to last this lifetime.
I guess there was a reason for your rear shock being vertical (grin).

Alan - from my iPad

> On 3 Nov 2014, at 13:58, Michael Salter <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Mon, 3 Nov 2014 22:46:22 -0000

I'm in the process of fitting rear tubes to a MkII BT7. I have new rear
springs and tubes (koni or kon-clone kit) on the front.
The initial feeling was that the shocks were labelled back to front as the
tubes sat at 45degrees. However the manufacturer says that all is well and
that he has only ever had one failure........someone took out the bump stop
rubbers and a (presumably very severe) bang sheered one of the lower
mountings. These kits are made in Denmark and sold be AHSpares and
Ahead4Healeys. (Maybe by lots of others too for all I know).
I'll finish the job tomorrow morning and test when the weather is
appropriate.
You can email me in, say, a week for first impressions.
Simon

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Rick
Swain
Sent: 03 November 2014 13:39
To: Healey List
Subject: [Healeys] Tube Shocks on Rear only

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]