Subject: Re: [Healeys] fenders needed

From: Jean Caron <[email-masked]>
Date: Sun, 30 Nov 2014 02:12:02 +0000

Jon:
If you really want fenders for a 100-6 that are in decent shape with no rust,
corrosion or bodywork needed, you need NEW fenders. Any used fenders for
100-6, a car that is more than 50 years old will need bodywork or rust repairs
or both.

Jean

> Date: Sat, 29 Nov 2014 19:12:12 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: [Healeys] fenders needed
>
> I need a right (passenger side) front & rear fenders for a 100-6 I'm
> restoring for driving use. I lost the rear fender when it was strapped to
> the car and it fell off on the highway and the front one could use some
> repair. Just want metal fenders in decent shape with no rust or corrosion
> and not needing body work. Anyone have fenders they want to sell?
>
> thanks
> jon
>
> --
> Jonathan J. Einhorn, Esq.
> Attorney & Counselor at Law
> 129 Whitney Avenue
> New Haven, CT. 06510
> tel: 203-777-3777
> [email-masked]
> fax: 203-782-1721
> cell: 203-623-7373
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sat, 29 Nov 2014 22:38:38 -0800

On top of what Jean has correctly said, it is very likely that any new
fenders (or old ones) will need bodywork to fit them to your chassis.
Unless the fenders came off of your own car, they probably will not
quite fit as delivered.  Just be prepared for that, whatever you find
in the way of replacements.  It will most probably take time and/or
money.

-Roland
BN1 #724

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Sun, 30 Nov 2014 08:38:02 +0100

Dream on,
On these cars any replacement panel, NOS, new replica or used will need 
panelwork to make it fit. Even Jensen selected the panels from their 
stock for best fitment for a car being built.
Kees Oudesluijs

[email-masked]

---

From: Jon Einhorn <[email-masked]>
Date: Sun, 30 Nov 2014 07:32:15 -0500

Actually fenders from a 3000 would be fine. Maybe easier to find.
Jon

Sent from my iPhone

> On Nov 30, 2014, at 2:38 AM, Oudesluys <[email-masked]> wrote:
>
> Dream on,
panelwork to make it fit. Even Jensen selected the panels from their stock for
best fitment for a car being built.
>> and not needing body work. Anyone have fenders they want to sell?
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Sun, 30 Nov 2014 08:38:32 -0500

Hi Jon,
I still have some correctly restored original fenders..read here.
http://www.netbug.net/blogmichael/?p=445
Michael S
BN1 #14

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]