Subject: Re: [Healeys] Draining Coolant from a BJ8 block.

From: "John" <[email-masked]>
Date: Sun, 23 Nov 2014 21:39:57 -0800

Don't bother with the lever. Take the entire block drain valve out. Once you
have it out you can rebuild it and the lever will work; for a while.

John
'62 BT7
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Alex" <[email-masked]>
Date: Wed, 26 Nov 2014 15:55:00 -0500 a=CInxhwrogJ5i5FeSrN6o3g==:117 a=CInxhwrogJ5i5FeSrN6o3g==:17 a=ayC55rCoAAAA:8 a=8nJEP1OIZ-IA:10 a=doupyKFmAAAA:8 a=Ohl-s5X6AAAA:8 a=pcLIrrrKAAAA:8 a=pGLkceISAAAA:8 a=zOoktvdPAAAA:8 a=oCcaPWc0AAAA:8 a=X6WIN4KGihW-iu3OF4kA:9 a=wPNLvfGTeEIA:10 a=m3MdUl94G8cA:10 a=Q94xJtFWm3wA:10

Beware. The brass petcocks sold by Moss, made in Taiwan, weep.

== Alex in Maine
     "The Blue Mainie," 1960 Austin Healey 3000 BT7
     "Conkling," 1946 M.G. TC #1321
     Former owner 1957 A-H 100-6, 1967 A-H BJ8,
     1965 MG Midget   <(.?.)>
     http://ai2q.org/

----- Original Message ----- 
From: "John" <[email-masked]>
To: "'David Murphy'" <[email-masked]>; <[email-masked]>
Sent: Monday, November 24, 2014 12:39 AM
Subject: Re: [Healeys] Draining Coolant from a BJ8 block.

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2015.0.5577 / Virus Database: 4223/8621 - Release Date: 11/24/14

[email-masked]