Subject: Re: [Healeys] British Mystery Authors Using Healey Cars

From: HealeyRick <[email-masked]>
Date: Sat, 15 Nov 2014 08:24:42 -0500

Don't know of any in books, but a number of authors owned Healeys:  William
F. Nolan, Sci Fi writer, "Logan's Run";  Harlan Elison, numerous Sci Fi
books; L. Ron Hubbard, "Dianetics";Clive Cussler, and  Frederick Forsyth

On Sat, Nov 15, 2014 at 6:36 AM, Jack Feldman <[email-masked]>
wrote:

> Not really. Elizabeth George is an American, born in Ohio and living in
> Washington state. But in some of her Inspector Lynley series set in England
> she uses an Austin Elliott as his daily driver.
>
> Just picked up a P.D. James book. I hadn't read her for decades. In the
> 1975 book I am reading, Inspector Dalgliesh is driving a new Jensen Healey.
>
> Anyone know of any other Healey cars in literature?
>
> Jack
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "BJ8Healeys" <[email-masked]>
Date: Sat, 15 Nov 2014 08:56:20 -0500

Don't know about books, but I was watching "Susan Slept Here" on TCM last
night, with Dick Powell and Debbie Reynolds.  Dick tooled her around in a
sweet Nash Healey.

Steve Byers
HBJ8L/36666
BJ8 Registry
Havelock, NC USA

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Jack
Feldman
Sent: Saturday, November 15, 2014 6:36 AM
To: [email-masked]
Subject: [Healeys] British Mystery Authors Using Healey Cars

Jack

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sat, 15 Nov 2014 09:20:51 -0500

That Nash-Healey was actually owned by Dick Powell.  When he was done with
it, it was used as the car Clark Kent drove in the "Superman" TV series:
http://www.jimnolt.com/nashhealeyJWP1.htm

[email-masked]

---

From: Tom <[email-masked]>
Date: Sat, 15 Nov 2014 11:57:19 -0500

The hardcover edition of _The Shell Country Alphabet_ by Geoffrey Grigson
has a very attractive cover with an MGA driving thru the English
countryside.

- Tom

On Sat, Nov 15, 2014 at 9:20 AM, HealeyRick <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Stephen Hutchings <[email-masked]>
Date: Sat, 15 Nov 2014 14:08:55 -0800

Not a Healey, but beautiful...Ian Fleming had an AC Aceca, which was for sale in Motorsport a few years ago.

Stephen, BJ8

________________________________
 From: Tom <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Saturday, November 15, 2014 11:57 AM
Subject: Re: [Healeys] British Mystery Authors Using Healey Cars

- Tom

[email-masked]

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sun, 16 Nov 2014 17:02:58 +1100

G'day

Whenever I wish to escape from automotive things I grab an adventure book by
Clive Cussler. 

Cussler always includes interesting cars in his books like Allard and Auburn
as he has quite a collection himself and was a past owner of a 100/6 BN4.

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Stephen
Hutchings
Sent: Sunday, 16 November 2014 9:09 AM
To: Tom; [email-masked]
Subject: Re: [Healeys] British Mystery Authors Using Healey Cars

Not a Healey, but beautiful...Ian Fleming had an AC Aceca, which was for
sale in Motorsport a few years ago.

Stephen, BJ8

[email-masked]

---

From: "Peter & Veronica" <[email-masked]>
Date: Sun, 16 Nov 2014 16:19:49 +1000

...try "Early One Morning" by Robert Ryan - Feats of derring-do by William 
Grover-Williams and Robert Benoist against the Nazis in France, with the 
help of Bugattis including an Atlantique

Cheers

Peter

-----Original Message----- 
From: Patrick & Caroline Quinn
Sent: Sunday, November 16, 2014 4:02 PM
To: [email-masked]
Subject: Re: [Healeys] British Mystery Authors Using Healey Cars

G'day

Hoo Roo

Patrick Quinn
Sydney, Australia

-----Original Message-----

Stephen, BJ8 

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sun, 16 Nov 2014 07:46:49 -0500

IIRC correctly we had a mystery novelist lister many years ago that
featured Healeys in his books.  Sound vaguely familiar to anyone?

[email-masked]

---

From: "BJ8Healeys" <[email-masked]>
Date: Sun, 16 Nov 2014 08:29:26 -0500

I believe you're referring to Don Yarber, from Kentucky.

Steve Byers
BJ8 Registry
AHCA Delegate at Large
Havelock, NC  USA

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of
HealeyRick
Sent: Sunday, November 16, 2014 7:47 AM
To: Patrick & Caroline Quinn
Cc: [email-masked]
Subject: Re: [Healeys] British Mystery Authors Using Healey Cars

IIRC correctly we had a mystery novelist lister many years ago that featured
Healeys in his books.  Sound vaguely familiar to anyone?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Sun, 16 Nov 2014 12:15:06 -0500

You got it, Steve!  Here's a review of Don's "Evil and Everglades"

"This fourth Kip Yardley mystery is interesting on several different levels.

First, and foremost: It's a good story. Kip's Florida vacation takes a
lethal turn when one of his new friends wins the lottery and is murdered
the following day. The situation quickly escalates into a tangled, deadly
mess involving billionaires, hackers, politicians, beach bums, the Miami
AND New York Mafia, and a bitchin' '62 Austin-Healey"

On Sun, Nov 16, 2014 at 8:29 AM, BJ8Healeys <[email-masked]> wrote:

> featured

[email-masked]

---

From: Richard Korn <[email-masked]>
Date: Sun, 16 Nov 2014 19:11:27 +0000

Peter,
Thanks for the recommendation, downloaded from kindle for less than a coffee
and croissant.
Two chapters in and looks to be a good read, and I have the next 2 days off!
Shall be opening the Ardbeg tonight..

Richard

Sent from my iPad

> On Nov 16, 2014, at 6:19, "Peter & Veronica" <[email-masked]>
> ...try "Early One Morning" by Robert Ryan - Feats of derring-do by William
Grover-Williams and Robert Benoist against the Nazis in France, with the help
of Bugattis including an Atlantique
>
> Cheers
>
> Peter
>
> -----Original Message----- From: Patrick & Caroline Quinn
> Stephen, BJ8 _______________________________________________
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]