Subject: Re: [Healeys] Alloy Head

From: Michael Oritt <[email-masked]>
Date: Sun, 2 Nov 2014 13:07:18 -0800

Tadeusz--

Yes it is strange but since every head out there is doomed to fail and
100's are valuable the market is relatively large
On Nov 2, 2014 12:55 PM, "Tadeusz Malkiewicz" <[email-masked]>
wrote:

> Hello Curt,
>
> This mysterious "Tadeusz Malkiewicz" is me, and I am still around, reading
> the thread carefully :-).
>
> Actually, the post you mention from 2008 has convinced me to go for DW
> Head... :-)
>
> In the mean time I heard that Chesman Motorsport are making a 100 head as
> well. I have not seen their heads, but am wondering who is selling them.
> I think they could be an alternative.
> Chesman is known for engine work in UK on classic engines. I have done my
> xk120 head with them.
>
> For some reason it seems that everyone is selling their own 100 alloy head:
> 1. DW
> 2. SC
> 3. Moss
> 4. AH Spares
> 5. Chesman Motorsports
> 6.?
>
> Does anyone know who is selling whose product??..
> I can't believe there are 5 manufacturers for a head that's on all BN1's
> and
> BN2's that are left....
>
> Tadek
>
> Date: Sun, 2 Nov 2014 10:54:03 -0800
> From: Curtis Arndt <[email-masked]>
> To: Bob Spidell <[email-masked]>
> Cc: healeys <[email-masked]>
> Subject: Re: [Healeys] Alloy Head
> Message-ID:
>         <CAJKrNeTQhzreMR=m3D3csM7EjEBQpi4AfRDkwmC=
> [email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> Everyone,
>
> I've just called Mark Lambert in Nashville, TN and left him a message and I
> hope he's not too busy to call me back.  As some of you may know Mark
> started hosting the TV show* "Classic Car Restoration"* on the DIY network
> starting in 2003.
>
> http://www.diynetwork.com/mark-lambert/bio/index.html
>
> Anyway from what I remember, and it was some 15years ago, Mark did a
> detailed technical evaluation of both the original unmodified head and the
> SC aluminum head, measuring not only the airflow but power output as
> installed on running cars.  This was not just his off the cuff opinion, or
> an arbitrary claim of better performance.
>
> Back in 2008 this same question was asked on the List by "Tadeusz
> Malkiewicz", and here was my response back then...  BTW I did not reference
> this old email when I wrote the one I sent yesterday.  If nothing else I am
> consistent.
>
> Curt
>
>
> ---
> This email is free from viruses and malware because avast! Antivirus
> protection is active.
> http://www.avast.com
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Curtis Arndt <[email-masked]>
Date: Sun, 2 Nov 2014 15:59:19 -0800

Michael,

Absolutely spot on observation.

Curt

On Sun, Nov 2, 2014 at 1:07 PM, Michael Oritt <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]