Subject: [Healeys] Austin-Healey legends to be reunited at NEC show

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Tue, 4 Nov 2014 15:57:16 +0100

Could someone please make hundreds of photos here:
http://tinyurl.com/puvq2fp

Tadek

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Wed, 5 Nov 2014 09:20:06 -0500

The two photos of the #3 car show something I have never noticed before. The
roll up windows (assuming they still have the roll up mechanism in the door)
have what appears to be a metal frame surrounding the glass. Interesting
detail. I wonder if any of the other original roll up window rally cars had
this modification & if any of these cars still retain this feature
Also, one
of the "bugeye" headlamp housings seems to have gone missing in the first
photo!
Gary Hodson 
 
-----Original Message-----
From: Tadeusz Malkiewicz
<[email-masked]>
To: healeys <[email-masked]>
Sent:
Tue, Nov 4, 2014 1:54 pm
Subject: [Healeys] Austin-Healey legends to be
reunited at NEC show

Tadek

[email-masked]