Subject: Re: [Healeys] rack & pinion modification

From: Oudesluys <[email-masked]>
Date: Mon, 03 Nov 2014 16:17:33 +0100

A proper conversion to a steering rack is far superior to the original 
set up. It is more precise, durable and much lighter to operate. There 
is also the advantage of the possibility to fit a collapsible steering 
column and it may be easier to fit electric power steering if wanted.
However make sure to get a properly fitting rack conversion set (if 
available of the shelf) or sort out the desired geometrics and location 
of the rack first.
Kees Oudesluijs

[email-masked] schreef op 3-11-2014 15:51:
> I am interested in hearing the pros & cons of a rack & pinion conversion to a
> 100.  In particular, is there a worthwhile improvement in steering precision
> with rack & pinion when compared to a well restored & setup original steering
> system?
> Gary Hodson
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2015.0.5315 / Virusdatabase: 4189/8499 - datum van uitgifte: 11/02/14
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael Salter <[email-masked]>
Date: Mon, 3 Nov 2014 10:40:36 -0500

Hi Gary,
At the risk of sounding like a broken record I installed a shortened MGB
rack in AHX12
We were unable to find a satisfactory conversion kit anywhere.
We did all the work in-house. Details here.
<http://www.acmefluid.com.au/larry/ahx12-1.html>
As I mention in the narrative this is not an exercise for the faint of
heart... that said however the result of the whole package was a true
transformation.

Michael S
BN1 #174

On Mon, Nov 3, 2014 at 10:17 AM, Oudesluys <[email-masked]> wrote:

> A proper conversion to a steering rack is far superior to the original set
> up. It is more precise, durable and much lighter to operate. There is also
> the advantage of the possibility to fit a collapsible steering column and
> it may be easier to fit electric power steering if wanted.
> available of the shelf) or sort out the desired geometrics and location of
> the rack first.
> Kees Oudesluijs
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]

[email-masked]

---

From: Jonathan Einhorn <[email-masked]>
Date: Mon, 3 Nov 2014 11:11:36 -0500

I used a rack and pinion from an MGA for my 3000.

jon einhorn

On Mon, Nov 3, 2014 at 10:17 AM, Oudesluys <[email-masked]> wrote:

>> options/healeys/[email-masked]
>>
>>
>>
>> -----
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/
> [email-masked]
>
>

-- 
Jonathan J. Einhorn, Esq.
Attorney & Counselor at Law
129 Whitney Avenue
New Haven, CT. 06510
tel: 203-777-3777
[email-masked]
fax: 203-782-1721
cell: 203-623-7373
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Roger Grace" <[email-masked]>
Date: Mon, 3 Nov 2014 09:11:45 -0800

There is a company in Montreal that does this; however the major obstacle to 
my mind is that there is not an easy solution to the horn and turn signal 
wiring and usually have to install external controls/switches. Have been 
looking at possibility of wireless controls but needs a lot of work and 
testing and space limited ....
rg

-----Original Message----- 
From: Oudesluys
Sent: Monday, November 3, 2014 7:17 AM
To: [email-masked]
Subject: Re: [Healeys] rack & pinion modification

[email-masked] schreef op 3-11-2014 15:51:
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Mon, 3 Nov 2014 09:28:30 -0800

What needed to be fabricated?

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1960 BT7____/ _______)
         (_________________________)

On Mon, Nov 3, 2014 at 8:11 AM, Jonathan Einhorn <[email-masked]
> wrote:

> set
> of
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: I Erbs <[email-masked]>
Date: Mon, 3 Nov 2014 10:00:57 -0800

Jule has one listed
http://www.jule-enterprises.com/services/rack-and-pinion/
Anyone have experience with installing it?

Ira Erbs
Portland, OR
   _______                                  _______

On Mon, Nov 3, 2014 at 9:11 AM, Roger Grace <[email-masked]> wrote:

> There is a company in Montreal that does this; however the major obstacle
> to my mind is that there is not an easy solution to the horn and turn
> signal wiring and usually have to install external controls/switches. Have
> been looking at possibility of wireless controls but needs a lot of work
> and testing and space limited ....
> rg
>
> -----Original Message----- From: Oudesluys
> options/healeys/[email-masked] ______________________________
> _________________
>
> options/healeys/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Tue, 4 Nov 2014 09:34:04 -0500

I am in possetion of a 1/2' stabalizing bar from a previous life.
Can it be used on a BT7?
Thanks
Gerry
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]