Subject: Re: [Healeys] more questions on the right tires for a 67 BJ8

From: Bob Spidell <[email-masked]>
Date: Thu, 06 Nov 2014 18:06:36 -0800

re: '... I understand many are happy with Vredsteins (sp) and I went on their site but they do not list Healey as a 
choice. '

Well, their marketing material has a red BJ8 on the covers and their managing director is a 'Healey guy,' according to 
one of their distributors (might be his car on the covers?).

I think the Vreds are really your only option.  I have 185/70-15 on 6in Daytons and I think it's too much rim (5.5 would 
be perfect).  You might want the 185-15s which are a bit taller and narrower (the '3 number' tires are generally 
considered low profile).

I've run them for almost 100K miles with no problems.  They're technically 'all-season' and therefore not the absolute 
best performance tires, and they're not too good in snow either (aka 'no season').

I've had my rims sealed and think it's the only way to go--I had a couple flats with tubes, one of which could be 
attributed to tube chafing--but the seal has to be removed and re-applied for spoke tuning.

Bob

On 11/6/2014 2:54 PM, Ron Davies wrote:
> Apparently the moderator said I sent this question from a non-recognized
> email so I'm trying again. Sorry if it gets repeated.
>
> I have Dayton 72 spoke 15x5  type 457F on my 67 BJ8.
>
> My Michelins are ZX 175 R 15 and are 12 years old and are no longer made.
> There is no middle number like "60". I see some cracking now on one tire.
>
> I understand many are happy with Vredsteins (sp) and I went on their site
> but they do not list Healey as a choice.
>
> Does anyone with a BJ8 Mk III and Daytons have a recommendation on size and
> type/model of Vredstein or any other tire? Especially the "modern" 3 numbers
> like "175-60-15".  Do we still put tubes in the "tubeless" tires?
>
> Looking over the listserve I saw recommendations for Vred 185-70-15, Eagel
> 195-65-15, and Michelin XAS in 180-15.
>
> I'm looking mostly for a comfort and safety  than performance, price or
> mileage.
>
> Much appreciated.
>
> Sincerely,
>
> Ron Davies
>
> Orange Co.
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Thu, 06 Nov 2014 18:10:32 -0800

Forgot to mention the Vreds are pretty good in rain.

bs

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Thu, 06 Nov 2014 21:54:19 -0500

Ron, I run Vredestein 185 X 15 on my BJ8. 185/70 X 15 on the 100Mbs.

The 185/70 X 15 is too big (tall) for the BN2bs, but the 185 X 15 fits
great. I think there is a slight difference in the performance of the 2 tires.
The 185 X15 are taller, thus a taller sidewall. In my opinion the taller side
wall is stiffer and the 185 X 15 track a little truer than the 185/70 X15 with
the narrower (shorter) / more flexible sidewall.

The 185 X 15 fills the wheel opening nicely but may require taking about 3/16
- 1/4b off the seam of the shroud and front fender on the very front seam
(easy). I got a little ribbing on very hard cornering at speed with the BJ8.

Either handles well in wet or dry. The 185 X 15 being taller is a great
rolling tire for touring at speed on the BJ8. 185/70 is a perfect fit for
BN1/2.

Randy

> On Nov 6, 2014, at 9:06 PM, Bob Spidell <[email-masked]> wrote:
>
> re: '... I understand many are happy with Vredsteins (sp) and I went on
their site but they do not list Healey as a choice. '
>
>
> Well, their marketing material has a red BJ8 on the covers and their
managing director is a 'Healey guy,' according to one of their distributors
(might be his car on the covers?).
>
> I think the Vreds are really your only option.  I have 185/70-15 on 6in
Daytons and I think it's too much rim (5.5 would be perfect).  You might want
the 185-15s which are a bit taller and narrower (the '3 number' tires are
generally considered low profile).
>
> I've run them for almost 100K miles with no problems.  They're technically
'all-season' and therefore not the absolute best performance tires, and
they're not too good in snow either (aka 'no season').
>
> I've had my rims sealed and think it's the only way to go--I had a couple
flats with tubes, one of which could be attributed to tube chafing--but the
seal has to be removed and re-applied for spoke tuning.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Thu, 6 Nov 2014 23:11:27 -0500

I don't know if my posts went to the list or just Ron but in any case I put
a st of 180-15 Michelin XAS's on my BN1 a few months back and am most happy
with them.  They replaced a set of Michelin 175-15 zX's and like them the
XAS's fill the wheel opening perfectly and give a bit more ground
clearance.

The XAS's have a great feel and though I have not yet had them in the wet I
must assume that they will be fine as they were when I had them on a BMW
3.0 years back.

BTW I had them drop-shipped to Allen Hendrix and sent him my wheels.
Everything came back perfect and there is absolutely no shake, etc. etc.

Best--Michael Oritt

On Thu, Nov 6, 2014 at 9:54 PM, Randy Hicks <[email-masked]> wrote:

> Ron, I run Vredestein 185 X 15 on my BJ8. 185/70 X 15 on the 100Mb s.
>
> The 185/70 X 15 is too big (tall) for the BN2b s, but the 185 X 15 fits
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Bluehealey" <[email-masked]>
Date: Fri, 7 Nov 2014 18:54:32 -0000

Hi Ron.
Since price is not an issue for your 12 year consumer durables, then
everything you need to know is right here.
http://www.team.net/forums/viewtopic.php?f=13&t=114

_________________________________________
(______________ Alan Bromfield_______________)
        (______\__1957-BN4__1959-AN5__/______)
                       (_____BlueHealey.com______)

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Ron
Davies
Sent: 06 November 2014 22:55
To: [email-masked]
Subject: [Healeys] more questions on the right tires for a 67 BJ8

Much appreciated.

Sincerely,

Ron Davies

Orange Co.

[email-masked]

---

From: JOHN BAHE SR <[email-masked]>
Date: Fri, 7 Nov 2014 14:54:58 -0500

The picture sure tells a story, but I wonder if this tire could possibly
fit in the trunk (boot) as intended.  I have a 1966 BJ8 that has Dayton 60
spoke rims that are 41/2 inches wide;  the tires are 165x15 F560 Firestones
that are 25.43 inches in diameter.  This tire fits the trunk in the correct
location just barely.  The 180x15 tire is 26.80 in diameter and wider than
the Firestone.  I do not see how this tire that is 1 inch larger in
diameter could fit the boot location as intended.  If it does not make any
difference if this larger tire fits the boot than I am sure it is a great
choice !!

Just a thought,
John

On Fri, Nov 7, 2014 at 1:54 PM, Bluehealey <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
John A Bahe Sr.
Cell:  (502) 599-2696
[email-masked]

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 7 Nov 2014 20:21:09 +0000 (UTC)

My 6in. Dayton rim with 185/70-15 tire spare fits in the boot of my BJ8, but just barely. I had to remove the wood block that anchors the wheel on the rear bulkhead and, of course, I can't strap it down but the boot lid just clears and the wheel never moves even in spirited driving (esp. with all the spare parts, tools, oil, etc. I cram in there). 

Not concours, to be sure, but neither are my tire and wheel selection, and the car is taken on very long distance trips where having a spare tire is essential (I carry plugs and an inflater as extra insurance). 

Bob 

----- Original Message -----

Just a thought, 
John 

[email-masked]

---

From: JOHN BAHE SR <[email-masked]>
Date: Fri, 7 Nov 2014 16:30:55 -0500

Bob,
Sounds like you solved your problem;  The 185/70/15 Vredestein is actually
smaller in diameter than my 165/15.  The 187/70/15 is 25.24 inches overall
diameter and my Firestone F560 is 25.43 inches, however your rim is much
wider than mine.

Thanks,
John

On Fri, Nov 7, 2014 at 3:21 PM, Bob Spidell <[email-masked]> wrote:

> My 6in. Dayton rim with 185/70-15 tire spare fits in the boot of my BJ8,
> but just barely.  I had to remove the wood block that anchors the wheel on
> the rear bulkhead and, of course, I can't strap it down but the boot lid
> just clears and the wheel never moves even in spirited driving (esp. with
> all the spare parts, tools, oil, etc. I cram in there).
>
> Not concours, to be sure, but neither are my tire and wheel selection, and
> the car is taken on very long distance trips where having a spare tire is
> essential (I carry plugs and an inflater as extra insurance).
>
> Bob
>
> ------------------------------
>
>

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 7 Nov 2014 21:38:04 +0000 (UTC)

Hence the difference between a nominal 'low profile' tire and a 'standard' tire. I believe the non-low profile tires--the ones with only 2 numbers--are considered to be 80 or 85 (sidewall height as percentage of tire cross-section at max width). 

Bob 

---------------------------------------------------------------------- 

Bob, 
Sounds like you solved your problem; The 185/70/15 Vredestein is actually smaller in diameter than my 165/15. The 187/70/15 is 25.24 inches overall diameter and my Firestone F560 is 25.43 inches, however your rim is much wider than mine. 
Thanks, 
John 

On Fri, Nov 7, 2014 at 3:21 PM, Bob Spidell < [email-masked] > wrote: 

Bob 

John A Bahe Sr. 
Cell: (502) 599-2696 
[email-masked] 

[email-masked]

---

From: Jim Werner <[email-masked]>
Date: Fri, 7 Nov 2014 16:43:25 -0500

I found this tire size calculator helpful
http://www.tacomaworld.com/forum/tirecalc.php?tires=175-65r15-195-65r15

Jim
Werner

-----Original Message-----
From: JOHN BAHE SR
<[email-masked]>
To: Bluehealey <[email-masked]>
Cc: healeylist
<[email-masked]>
Sent: Fri, Nov 7, 2014 3:16 pm
Subject: Re: [Healeys]
more questions on the right tires for a 67 BJ8

The picture sure tells a
story, but I wonder if this tire could possibly
fit in the trunk (boot) as
intended.  I have a 1966 BJ8 that has Dayton 60
spoke rims that are 41/2
inches wide;  the tires are 165x15 F560 Firestones
that are 25.43 inches in
diameter.  This tire fits the trunk in the correct
location just barely.  The
180x15 tire is 26.80 in diameter and wider than
the Firestone.  I do not see
how this tire that is 1 inch larger in
diameter could fit the boot location as
intended.  If it does not make any
difference if this larger tire fits the
boot than I am sure it is a great
choice !!

Just a thought,
John

On Fri, Nov

> From: Healeys
[mailto:[email-masked]] On Behalf Of Ron
> Subject: [Healeys] more
questions on the right tires for a 67 BJ8
>
> Does anyone with a BJ8 Mk III and
Daytons have a recommendation on size and
> type/model of Vredstein or any
other tire? Especially the "modern" 3
> numbers
> like "175-60-15".  Do we
still put tubes in the "tubeless" tires?
>
> Looking over the listserve I saw
recommendations for Vred 185-70-15, Eagel
Orange Co.
[email-masked]

--
John A Bahe Sr.
Cell:  (502) 599-2696
[email-masked]
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/healeys
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: 'bluehealey' <[email-masked]>
Date: Fri, 7 Nov 2014 22:02:59 +0000

It is a fair point you make John.
I had to remove the wooden block from the rear bulkhead to get the spare under
the boot lid. That is because although the tyre diameter is very close to an
original 5.90 size the width on my my 5" rims is greater.
But then the appearance in the wheel arch was more important to me than the
appearance in the boot <grin>.

AlanB - iPhone message.

> On 7 Nov 2014, at 19:54, JOHN BAHE SR <[email-masked]> wrote:
>
> The picture sure tells a story, but I wonder if this tire could possibly fit
in the trunk (boot) as intended.  I have a 1966 BJ8 that has Dayton 60 spoke
rims that are 41/2 inches wide;  the tires are 165x15 F560 Firestones that are
25.43 inches in diameter.  This tire fits the trunk in the correct location
just barely.  The 180x15 tire is 26.80 in diameter and wider than the
Firestone.  I do not see how this tire that is 1 inch larger in diameter could
fit the boot location as intended.  If it does not make any difference if this
larger tire fits the boot than I am sure it is a great choice !!

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Fri, 7 Nov 2014 21:27:18 -0500

John/All--

I can't speak to the boot of a BJ8 but the Michelin XAS 180-15 squeezed
into the spare tire pocket of my BN! though admittedly it was a tight fit
and I helped things along with a laundry bag.

Best--Michael Oritt

On Fri, Nov 7, 2014 at 5:02 PM, bluehealey <[email-masked]> wrote:

> fit

[email-masked]