Subject: [Healeys] Tires, wires, tuning and trimming

From: "Ron Davies" <[email-masked]>
Date: Wed, 5 Nov 2014 10:54:18 -0800

To the Southern California members....
My 12 yo Mich's need to be replaced. They are 175 65 15 I think...
I have 60 spoke stainless. '67 BJ8. Recommendations on size and brands?
Racing days are over. Rather go for comfort. Mileage not important. These
lasted 12 years.
I heard about someone in Long Beach that could mount and balance and check
the wires.
I am in Orange County.
Anyone have a name?
Thanks!
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "David Nock BCS" <[email-masked]>
Date: Wed, 5 Nov 2014 11:49:37 -0800

Ron, I am running a Goodyear Eagle 195/65/15. They are a little shorter than 
the OE tires, but the car handles great.

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com
-----Original Message----- 
From: Ron Davies
Sent: Wednesday, November 05, 2014 10:54 AM
To: 'Healey List'
Subject: [Healeys] Tires, wires, tuning and trimming

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Thu, 6 Nov 2014 00:46:46 -0800

Try Nate Jones Tire in Signal Hill.

http://www.natejonestire.com/

Mike MacLean
56 BN2
60 AN5

On Wednesday, November 5, 2014 11:19 AM, Ron Davies <[email-masked]> wrote:

>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Michael Oritt <[email-masked]>
Date: Thu, 6 Nov 2014 07:47:05 -0500

Ron--

No doubt the tire you had was a Michelin XZX that is no longer made in the
175 size.

The best substitute is the Michelin XAS in 180-15 size which I recently
fitted to my 100.  It is a wonderful, if expensive, tire and offers good
roadholding plus great esthetics as its dimension properly fills the wheel
opening.  Also you will gain a bit more ground clearance--always a nice
thing in a Healey!

I believe that Coker Tire is the only US source.

Best--Michael Oritt

On Wed, Nov 5, 2014 at 1:54 PM, Ron Davies <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]