Subject: Re: [Healeys] Pressure plate

From: "John" <[email-masked]>
Date: Sun, 23 Nov 2014 11:26:27 -0800

You can make one out of sheet metal but. You will have to create a die and
use a ballpeen hammer to pound the domed part then drill the hole and file
it to the final round shape. Sounds harder than it will be.

John

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of R
Phillips
Sent: Sunday, November 23, 2014 7:41 AM
To: healeylist
Subject: [Healeys] Pressure plate

Hello listers,

I'm in immediate need of an oil filter pressure plate listed as part number
42 in the Moss Motors catalogue for the Tecalemit (late) filter.

Any help would be greatly appreciated.

Thanks,

Ric
BJ8
$12.75
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 23 Nov 2014 21:19:16 +0100

SC Parts http://www.scparts.co.uk/ in the UK or Limora in Germany sells them.
Josef Eckert
Germany

-----Original-Nachricht-----
Betreff: [Healeys] Pressure plate
Datum: Sun, 23 Nov 2014 16:41:32 +0100
Von: R Phillips <[email-masked]>
An: healeylist <[email-masked]>

Hello listers,

Thanks,

Ric
BJ8

[email-masked]