Subject: Re: [Healeys] Pickling Cast Iron

From: Bob Spidell <[email-masked]>
Date: Tue, 25 Nov 2014 03:37:29 -0800

Hi Patrick,

My first thought was a 'hot tank' like some engine shops use to clean blocks.  It's a big tank filled with a hot, 
alkaline solution (I believe made with NaOH, aka lye).  I did some googling to confirm and came across this: 
http://www.enginerepairshop.com/cleaning-engine-parts.html

I don't know if hydrogen embrittlement affects cast iron, but I'd avoid anything acidic anyway.

Bob

On 11/25/2014 12:47 AM, Patrick & Caroline Quinn wrote:
> G'day
>
>   
>
> I have a number of pieces from the engine of the Healey Duncan that I want
> to remove the rust scale.
>
>   
>
> What is the general consensus of opinion as to the best recipe for pickling
> cast iron to remove rust scale?
>
>   
>
> Hoo Roo
>
>   
>
> Patrick Quinn
>
> Blue Mountains, Australia
> _______________________________________________
>
>
>

-- 
*******************************************************************
Bob Spidell           San Jose, CA            [email-masked]

*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Tue, 25 Nov 2014 18:05:27 -0800

Ed K asked me to re-post this:

http://www.justbrits.com/Articles.html

2nd or 3rd from bottom right col., IIRC Bob.

Plz re-post as I am not yet up to it.  Only outta Extended Care/Hospital a few days (3 months +).

Ed

On 11/25/2014 12:47 AM, Patrick & Caroline Quinn wrote:
> t

[email-masked]