Subject: Re: [Healeys] Healey steering,

From: Derek Job <[email-masked]>
Date: Wed, 5 Nov 2014 16:00:12 +0000

First be clear with DWR about what is meant by high and standard. Based on
your useage I would go for standard. I believe the High ratio is more for
competition use therefore less turning of the wheel is required but that
means it is harder to turn at low speed etc. As the steering is pretty
heavy anyway that would just be making it worse.

Derek

On Wed, Nov 5, 2014 at 2:17 PM, Randy Dickson <
[email-masked]> wrote:

> Fellow Healeyoids,
> The steering box on my BJ-7 is shot and leaks more than a Russian
> submarine.
> I'm looking to get a Denis Welch constant clearance worm and have the box
> rebuilt by my mechanic.  Question:  Should I get Standard or high ratio
> set?
> I'm going to order today.  I'm just doing spirited street driving, some
> long
> distances most drives are short, limited episodes of parking.  I'm leaning
> toward the high ratio.  Thoughts, suggestions?   Thanks!
>
> Randy in Wisconsin
>
> 1963 BJ-7
> 1960 BT-7
> 1968 Morris Cooper S
> 1966 427 Cobra replica
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Magnus Karlsson <[email-masked]>
Date: Wed, 5 Nov 2014 17:15:10 +0100

Go for the high ratio and tell your mechanic to look at my homepage. There you
can see a modification I do in order to fit a modern and bigger oil seal to
the outgoing shaft of the steering  box. Makes it absolutely leak free and you
can use hypoid oil as intended.

Magnus Karlsson
www.healeyspecialists.com

Skickat frC%n min iPhone

> 5 nov 2014 kl. 15:17 skrev Randy Dickson <[email-masked]>:
>
> Fellow Healeyoids,
submarine.
set?
long
> toward the high ratio.  Thoughts, suggestions?   Thanks!
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]