Subject: Re: [Healeys] Glazing rubber

From: Michael <[email-masked]>
Date: Wed, 5 Nov 2014 20:38:37 -0500

Hi Stephen,
The rubber"Everseal" was along the bottom and up the front to secure the glass
into the frame.
There was nothing in the channel of the 1/4lite where the nylon guides run.
Michael S
BN1 #174

-----Original Message-----
From: "Stephen Hutchings" <[email-masked]>
Sent: b5/b11/b2014 3:36 p.m.
To: "[email-masked]" <[email-masked]>
Subject: [Healeys] Glazing rubber

I forget whether the BJ8's door glass had glazing rubber on the upright
section as well as the bottom channel...could someone refresh my memory?

Thanks,
Stephen, BJ8
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Stephen Hutchings <[email-masked]>
Date: Thu, 6 Nov 2014 07:08:57 -0800

Thanks for the info...it all makes sense now.
Stephen
________________________________
 From: Michael <[email-masked]>
To:
Stephen Hutchings <[email-masked]>; "[email-masked]"
<[email-masked]> 
Sent: Wednesday, November 5, 2014 8:38 PM
Subject:
RE: [Healeys] Glazing rubber

Hi Stephen,
The rubber"Everseal" was along
the bottom and up the front to secure the glass into the frame.
There was
nothing in the channel of the 1/4lite where the nylon guides run.
Michael S
BN1 #174

________________________________
From: Stephen Hutchings
Sent:
b5/b11/b2014 3:36 p.m.
To: [email-masked]
Subject: [Healeys]
Glazing rubber

I forget whether the BJ8's door glass had glazing rubber on
the upright section as well as the bottom channel...could someone refresh my
memory?

Thanks,
Stephen, BJ8
$12.75

[email-masked]