Subject: Re: [Healeys] insurance

From: Al Malin <[email-masked]>
Date: Fri, 07 Nov 2014 14:41:02 -0500

Found this on the web - it explains the difference between Agreed Value vs.
Stated Value vs. Actual Cash Value

https://www.lelandwest.com/stated-value-vs-agreed-value-classic-car-insurance
.cfm

Regards,
Al Malin

> On Nov 7, 2014, at 1:32 PM, [email-masked] wrote:
>
> A little background.
> Recently we had a break in and my wifebs jewellry was stolen. The best
> pieces had been appraised 15 years ago and were listed on the policy
> individually for which we paid an extra premium.
>
> Well when it came time for the insurance company to pay out they had the
> pieces re-appraised by their jeweller and the values came in less than what
> they had insured for. itbs a long story but buried in the policy was a
vague
> statement to the effect that they had the right to re-appraise.
>
> So after paying an extra premium for 15 years it didnbt matter, they would
> only pay what they deemed appropriate.
>
> So why this story?
>
> I got wondering about the policy on my car. I have assumed all along that
the
> appraised value is what the insurance company would pay out if say the car
> burned to the ground. I checked and was verbally given an assurance that
that
> is the case. My insurance is with Hagerty through a broker.
>
> You might want to check with your insurance company.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/healeys/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Fri, 7 Nov 2014 19:54:21 +0000

Al beat me to it butb&

Ibm not an expert but there are three main types of insurance regarding payout for total loss. Actual Cash Value, Agreed Value and Stated Value. Most collector car insurance policies are Agreed Value.  IMO, that is the one you want.  Read your policy or ask your agent but you want to see the following in your policy: In the event of theft or a total loss we will pay the Agreed Value. 

Aloha

Perry

[email-masked]

---

From: Jean Caron <[email-masked]>
Date: Fri, 7 Nov 2014 21:00:42 +0000

The one thing to remember with insurance, it's really good when you don't need
it.

Jean

> From: [email-masked]
> To: [email-masked]
> Date: Fri, 7 Nov 2014 13:32:42 -0500
> Subject: [Healeys] insurance
>
> A little background.
vague
the
that
> You might want to check with your insurance company.
http://autox.team.net/mailman/options/healeys/vintage_roadster_restoration@ho
tmail.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Mike <[email-masked]>
Date: Fri, 07 Nov 2014 15:34:03 -0800

Interesting.  Thank you.

Mike
BN2
------------------------------------------------------------------------

[email-masked]