Subject: Re: [Healeys] Nash Healey

From: "Peter & Veronica" <[email-masked]>
Date: Mon, 23 Feb 2015 17:45:25 +1000

...the car looks a bit cross-eyed for some reason Larry!

-----Original Message----- 
From: Larry Varley 
Sent: Monday, February 23, 2015 5:15 PM 
To: [email-masked] 
Subject: [Healeys] Nash Healey 

Hi Guys, the problem with this "Healey "  list is that you guys don't 
know what a Nash Healey is. So I'm correcting the problem. Just ignore 
the foreground.
Cheers
Larry Varley

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Mon, 23 Feb 2015 19:14:52 +1100

G'day Larry

Please make sure she is careful as you never know what else she could lose from the spinning fan blades.

Hoo Roo

Patrick Quinn

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Larry Varley
Sent: Monday, 23 February 2015 6:15 PM
To: [email-masked]
Subject: [Healeys] Nash Healey

Hi Guys, the problem with this "Healey "  list is that you guys don't know what a Nash Healey is. So I'm correcting the problem. Just ignore the foreground.
Cheers
Larry Varley

[email-masked]

---

From: Michael MacLean <[email-masked]>
Date: Mon, 23 Feb 2015 00:45:18 -0800

--===============4937546170672023804==

--324795674-1457851473-1424681118=:51229

What Nash Healey?

Mike MacLean

On Monday, February 23, 2015 12:34 AM, Patrick & Caroline Quinn <[email-masked]> wrote:

>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
>
--324795674-1457851473-1424681118=:51229

--324795674-1457851473-1424681118=:51229--

--===============4937546170672023804==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4937546170672023804==--

---

From: Bob <[email-masked]>
Date: Mon, 23 Feb 2015 09:33:24 -0500

Larry,

          The picture was not attached or was stripped off.

           Having seen and bought your other Healey pictures I'm sure I missed 
something.  If it was supposed to be attached can you try again?

Bob

[email-masked]

---

From: HealeyRick <[email-masked]>
Date: Mon, 23 Feb 2015 07:58:10 -1000

--===============4405850378341977774==

--047d7b86e4062b1adb050fc525d8

I still don't know what a Nash-Healey looks like.

Rick

On Sun, Feb 22, 2015 at 9:15 PM, Larry Varley <[email-masked]> wrote:

> Hi Guys, the problem with this "Healey "  list is that you guys don't know
> what a Nash Healey is. So I'm correcting the problem. Just ignore the
> foreground.
> Cheers
> Larry Varley
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

--047d7b86e4062b1adb050fc525d8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I still don&#39;t know what a Nash-Healey looks like.<div>=
<br></div><div>Rick</div></div><div class=3D"gmail_extra"><br><div class=3D=
"gmail_quote">On Sun, Feb 22, 2015 at 9:15 PM, Larry Varley <span dir=3D"lt=
r">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">varley@cos=
mos.net.au</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=
=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hi Guys,=
 the problem with this &quot;Healey &quot;=C2=A0 list is that you guys don&=
#39;t know what a Nash Healey is. So I&#39;m correcting the problem. Just i=
gnore the foreground.<br>
Cheers<span class=3D"HOEnZb"><font color=3D"#888888"><br>
Larry Varley<br>
</font></span><br>_______________________________________________<br>
nk">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opti=
ons/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>

--047d7b86e4062b1adb050fc525d8--

--===============4405850378341977774==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4405850378341977774==--

---

From: "Craig Rice" <[email-masked]>
Date: Mon, 23 Feb 2015 14:10:18 -0500

Confusion prevails. Why is a bra installed on the rear of vehicle?

Craig Rice
BN1 & BN2
----- Original Message ----- 
From: "Larry Varley" <[email-masked]>
To: <[email-masked]>
Sent: Monday, February 23, 2015 2:15 AM
Subject: [Healeys] Nash Healey

> know what a Nash Healey is. So I'm correcting the problem. Just ignore

--------------------------------------------------------------------------------

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
> 

[email-masked]