Subject: Re: [Healeys] Car from Portland

From: Oudesluys <[email-masked]>
Date: Wed, 11 Feb 2015 08:29:06 +0100

This is a multi-part message in MIME format.
--===============1531166396804599846==
 boundary="------------080609080806060703010203"

This is a multi-part message in MIME format.
--------------080609080806060703010203
Content-Transfer-Encoding: 7bit

Looks very much like it, but what is strange that after drilling the 
holes were not de-burred. They are certainly not ex-factory. Any signs 
of the use of bolts/nuts with which an extra heater or so may actually 
has been fitted?
Kees Oudesluijs

Per Schoerner schreef op 11-2-2015 om 0:31:
> Hi
> Friend of mine bought a car from a dealer in the Netherlands about two 
> years ago. The car had been imported from Portland, Oregon by this 
> dealer. My friend has now found out that the car was sold new in 
> Alaska, at least it had been living in Alaska before it came to 
> Portland, Oregon.
> He is restoring it now and has found some strange holes in the 
> passenger footbox, that he thinks might have been for an extra heater. 
> Please see picture.
>
> Is there anybody in Portland (Ira) that knows anything about this car? 
> How many cars have been moving from Alaska to Portland, especially 
> Healeys, there must be very few. It is a BJ7 and painted Healey Blue, 
> but it was OEW from factory.
>
> Best regards, Per
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2015.0.5646 / Virusdatabase: 4284/9094 - datum van uitgifte: 02/11/15

--------------080609080806060703010203
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Looks very much like it, but what is
      strange that after drilling the holes were not de-burred. They are
      certainly not ex-factory. Any signs of the use of bolts/nuts with
      which an extra heater or so may actually has been fitted?<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      <br>
      Per Schoerner schreef op 11-2-2015 om 0:31:<br>
    </div>
    <blockquote cite="mid:[email-masked]" type="cite">Hi
      <br>
      Friend of mine bought a car from a dealer in the Netherlands about
      two years ago. The car had been imported from Portland, Oregon by
      this dealer. My friend has now found out that the car was sold new
      in Alaska, at least it had been living in Alaska before it came to
      Portland, Oregon.
      <br>
      He is restoring it now and has found some strange holes in the
      passenger footbox, that he thinks might have been for an extra
      heater. Please see picture.
      <br>
      <br>
      Is there anybody in Portland (Ira) that knows anything about this
      car? How many cars have been moving from Alaska to Portland,
      especially Healeys, there must be very few. It is a BJ7 and
      painted Healey Blue, but it was OEW from factory.
      <br>
      <br>
      Best regards, Per
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">-----
Geen virus gevonden in dit bericht.
Gecontroleerd door AVG - <a class="moz-txt-link-abbreviated" href="http://www.avg.com">www.avg.com</a>
Versie: 2015.0.5646 / Virusdatabase: 4284/9094 - datum van uitgifte: 02/11/15
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------080609080806060703010203--

--===============1531166396804599846==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1531166396804599846==--

---

From: Michael <[email-masked]>
Date: Thu, 12 Feb 2015 09:38:22 +1300

--_CC3684BE-2645-496D-BA79-609776D8D3C5_
	boundary="_B317A0F9-6C20-4393-89B7-DBB4B1FC4C1E_"

--_B317A0F9-6C20-4393-89B7-DBB4B1FC4C1E_
Content-Transfer-Encoding: quoted-printable

The 2 holes and the rectangle marks look very much like the shape of many a=
ir conditioning evaporator bulkhead fittings.
My bet is that this was the first stage of an AC installation.
Michael S
BN1 #174
In Queenstown NZ (see pic)

-----Original Message-----
From: "Per Schoerner" <[email-masked]>
Sent: =E2=80=8E11/=E2=80=8E02/=E2=80=8E2015 12:35 p.m.
To: "[email-masked]" <[email-masked]>
Subject: [Healeys] Car from Portland

Hi
Friend of mine bought a car from a dealer in the Netherlands about two=20
years ago. The car had been imported from Portland, Oregon by this=20
dealer. My friend has now found out that the car was sold new in Alaska,=20
at least it had been living in Alaska before it came to Portland, Oregon.
He is restoring it now and has found some strange holes in the passenger=20
footbox, that he thinks might have been for an extra heater. Please see=20
picture.

Is there anybody in Portland (Ira) that knows anything about this car?=20
How many cars have been moving from Alaska to Portland, especially=20
Healeys, there must be very few. It is a BJ7 and painted Healey Blue,=20
but it was OEW from factory.

Best regards, Per

--_B317A0F9-6C20-4393-89B7-DBB4B1FC4C1E_
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; charset=
=3Dutf-8"></head><body><div><div style=3D"font-family: Calibri,sans-serif; =
font-size: 11pt;">The 2 holes and the rectangle marks look very much like t=
he shape of many air conditioning evaporator bulkhead fittings.<br>My bet i=
s that this was the first stage of an AC installation.<br>Michael S<br>BN1 =
#174<br>In Queenstown NZ (see pic)<br></div></div><div dir=3D"ltr"><hr><spa=
n style=3D"font-family: Calibri,sans-serif; font-size: 11pt; font-weight: b=
old;">From: </span><span style=3D"font-family: Calibri,sans-serif; font-siz=
e: 11pt;"><a href=3D"mailto:[email-masked]">Per Schoerner</a></span><br><=
span style=3D"font-family: Calibri,sans-serif; font-size: 11pt; font-weight=
: bold;">Sent: </span><span style=3D"font-family: Calibri,sans-serif; font-=
size: 11pt;">=E2=80=8E11/=E2=80=8E02/=E2=80=8E2015 12:35 p.m.</span><br><sp=
an style=3D"font-family: Calibri,sans-serif; font-size: 11pt; font-weight: =
bold;">To: </span><span style=3D"font-family: Calibri,sans-serif; font-size=
: 11pt;"><a href=3D"mailto:[email-masked]">[email-masked]</=
a></span><br><span style=3D"font-family: Calibri,sans-serif; font-size: 11p=
t; font-weight: bold;">Subject: </span><span style=3D"font-family: Calibri,=
sans-serif; font-size: 11pt;">[Healeys] Car from Portland</span><br><br></d=
iv>Hi<br>Friend of mine bought a car from a dealer in the Netherlands about=
 two <br>years ago. The car had been imported from Portland, Oregon by this=
 <br>dealer. My friend has now found out that the car was sold new in Alask=
a, <br>at least it had been living in Alaska before it came to Portland, Or=
egon.<br>He is restoring it now and has found some strange holes in the pas=
senger <br>footbox, that he thinks might have been for an extra heater. Ple=
ase see <br>picture.<br><br>Is there anybody in Portland (Ira) that knows a=
nything about this car? <br>How many cars have been moving from Alaska to P=
ortland, especially <br>Healeys, there must be very few. It is a BJ7 and pa=
inted Healey Blue, <br>but it was OEW from factory.<br><br>Best regards, Pe=
r<br></body></html>=

--_B317A0F9-6C20-4393-89B7-DBB4B1FC4C1E_--

--_CC3684BE-2645-496D-BA79-609776D8D3C5_
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="WP_20150212_001.jpg"

--_CC3684BE-2645-496D-BA79-609776D8D3C5_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--_CC3684BE-2645-496D-BA79-609776D8D3C5_--

---

From: Per Schoerner <[email-masked]>
Date: Wed, 11 Feb 2015 22:55:21 +0100

Hi
I'm pretty sure the rectangle mark has been drawn by my friend as a 
guide to cut the holes away and weld in a piece of metal.
Thanks everyone for the tips, keep'em coming.

Per

Michael skrev den 2015-02-11 21:38:
> The 2 holes and the rectangle marks look very much like the shape of
> many air conditioning evaporator bulkhead fittings.

[email-masked]