Subject: Re: [Healeys] spun bearings

From: [email-masked]
Date: Sun, 1 Feb 2015 18:26:58 -0500

--===============8946533604380840394==
	boundary="----=_Part_23157_1960891841.1422833218247"

------=_Part_23157_1960891841.1422833218247
Content-Transfer-Encoding: quoted-printable

One possible explanation for why the factory design included the clamping o=
f the bearing might be that they could not rely entirely on the bearing man=
ufacturer & the hub manufacturer to hold the tolerances required for a prop=
er press fit of the bearing. If the bearing O.D. was a little under spec & =
the diameter of the recess in the hub was a little over spec. the bearing w=
ould be free to move about. Thus the clamping & the specification on the am=
ount of clamping.
Gary Hodson=20
=20
=20
From: Steve Gerow [email-masked]

=20
 =20
Kees wrote:
 =20
>>>=20
 =20

Ball/needle/roller bearings can only spin when the there is debris=20
inside the bearing from e.g. a broken cage, balls/needles/rollers, diff=20
that block the bearing causing the outer cage to turn. This happens=20
mainly because people drive there cars until the bearing starts to break=20
up, well into or beyond the rumbling stage.
<<<
 =20
=20
 =20
I don=E2=80=99t think it=E2=80=99s that absolute. In my case it was a year-=
old bearing that spun with no apparent damage to the bearing other than hav=
ing the outside buffed to a high sheen. The operation remains perfectly smo=
oth.
 =20
=20
 =20
Personally, I=E2=80=99m persuaded that the act of clamping the inside and o=
utside, per the manual, is preferable to shrinking or driving or gluing the=
 bearing in, leaving the spacer loose and hoping for the best.
 =20
=20

=20

------=_Part_23157_1960891841.1422833218247
Content-Transfer-Encoding: quoted-printable

<font color=3D'black' size=3D'2' face=3D'arial'>
<div><font face=3D"Arial, Helvetica, sans-serif" style=3D"background-color:=
 transparent;">One possible explanation for why the factory design included=
 the clamping of the bearing might be that&nbsp;they could not&nbsp;rely en=
tirely on the bearing manufacturer &amp; the&nbsp;hub manufacturer to hold =
the&nbsp;tolerances required&nbsp;for a proper press fit of the bearing.&nb=
sp;If the bearing&nbsp;O.D.&nbsp;was a little under spec &amp; the diameter=
 of the recess&nbsp;in the hub was a little over spec. the bearing would be=
 free to move about. Thus the clamping &amp; the&nbsp;specification on the =
amount of clamping.</font></div>

<div>Gary Hodson&nbsp;</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style=3D"color: black; font-family: arial,helvetica; font-size: 10pt;"=
>From: Steve Gerow <a href=3D"mailto:[email-masked]">steveg@abrazos=
data.com</a><br>

<div id=3D"AOLMsgPart_1.2_1b784aa6-8d1e-46db-9c9c-66b2b3805388">
<style scoped=3D"">#AOLMsgPart_1.2_1b784aa6-8d1e-46db-9c9c-66b2b3805388 td{=
color: black;} @font-face {font-family:&quot;Cambria Math&quot;; panose-1:2=
 4 5 3 5 4 6 3 2 4;} @font-face {font-family:Calibri; panose-1:2 15 5 2 2 2=
 4 3 2 4;} .aolReplacedBody p.MsoNormal,.aolReplacedBody li.MsoNormal,.aolR=
eplacedBody div.MsoNormal {margin:0in; margin-bottom:.0001pt; font-size:11.=
0pt; font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;} .aolReplacedB=
ody a:link,.aolReplacedBody span.MsoHyperlink {mso-style-priority:99; color=
:blue; text-decoration:underline;} .aolReplacedBody a:visited,.aolReplacedB=
ody span.MsoHyperlinkFollowed {mso-style-priority:99; color:purple; text-de=
coration:underline;} .aolReplacedBody span.EmailStyle17 {mso-style-type:per=
sonal-compose; font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;; colo=
r:windowtext;} .aolReplacedBody .MsoChpDefault {mso-style-type:export-only;=
} @page WordSection1 {size:8.5in 11.0in; margin:1.0in 1.0in 1.0in 1.0in;} .=
aolReplacedBody div.WordSection1 {page:WordSection1;}</style>

<div class=3D"aolReplacedBody" lang=3D"EN-US">
=20
<div class=3D"WordSection1">
 =20
<div class=3D"MsoNormal">Kees wrote:</div>

 =20
<div class=3D"MsoNormal">&gt;&gt;&gt;&nbsp;</div>

 =20
<div class=3D"MsoNormal"><br>
Ball/needle/roller bearings can only spin when the there is debris <br>
inside the bearing from e.g. a broken cage, balls/needles/rollers, diff <br=
that block the bearing causing the outer cage to turn. This happens <br>
mainly because people drive there cars until the bearing starts to break <b=
r>
up, well into or beyond the rumbling stage.<br>
&lt;&lt;&lt;</div>

 =20
<div class=3D"MsoNormal">&nbsp;</div>

 =20
<div class=3D"MsoNormal">I don=E2=80=99t think it=E2=80=99s that absolute. =
In my case it was a year-old bearing that spun with no apparent damage to t=
he bearing other than having the outside buffed to a high sheen. The operat=
ion remains perfectly smooth.</div>

 =20
<div class=3D"MsoNormal">&nbsp;</div>

 =20
<div class=3D"MsoNormal">Personally, I=E2=80=99m persuaded that the act of =
clamping the inside and outside, per the manual, is preferable to shrinking=
 or driving or gluing the bearing in, leaving the spacer loose and hoping f=
or the best.</div>

 =20
<div class=3D"MsoNormal">&nbsp;<tt>
</tt></div>
</div>
</div>
</div>

 <!-- end of AOLMsgPart_2_aacaa4bd-fef7-43b7-940f-91a82f3ad626 -->
</div>
</font>
------=_Part_23157_1960891841.1422833218247--

--===============8946533604380840394==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8946533604380840394==--

---

From: Oudesluys <[email-masked]>
Date: Mon, 02 Feb 2015 13:24:10 +0100

This is a multi-part message in MIME format.
--===============3782206244498017806==
 boundary="------------000907070005060705050904"

This is a multi-part message in MIME format.
--------------000907070005060705050904
Content-Transfer-Encoding: 8bit

In general the rotating part of a bearing (on the axle shaft in this 
case) is a press fit while the stationary part (in the rear axle 
housing) is a push fit. Tolerances on bearings are quite tight, but the 
axle housing could be a different matter. Even when the outer race of 
the bearing is a bit on the loose side it should not spin in the axle 
housing. If it does it is worn and/or with debris inside. If a bearing 
has spun, it is often sufficient to replace the bearing and using some 
Locktide between outer race and housing. This will however make 
disassembly in the future more difficult.
Kees Oudesluijs
NL

  [email-masked] schreef op 2-2-2015 om 0:26:
> One possible explanation for why the factory design included the 
> clamping of the bearing might be that they could not rely entirely on 
> the bearing manufacturer & the hub manufacturer to hold the tolerances 
> required for a proper press fit of the bearing. If the 
> bearing O.D. was a little under spec & the diameter of the recess in 
> the hub was a little over spec. the bearing would be free to move 
> about. Thus the clamping & the specification on the amount of clamping.
> Gary Hodson
> Kees wrote:
> >>>
>
> Ball/needle/roller bearings can only spin when the there is debris
> inside the bearing from e.g. a broken cage, balls/needles/rollers, diff
> that block the bearing causing the outer cage to turn. This happens
> mainly because people drive there cars until the bearing starts to break
> I don’t think it’s that absolute. In my case it was a year-old bearing 
> that spun with no apparent damage to the bearing other than having the 
> outside buffed to a high sheen. The operation remains perfectly smooth.
> Personally, I’m persuaded that the act of clamping the inside and 
> outside, per the manual, is preferable to shrinking or driving or 
> gluing the bearing in, leaving the spacer loose and hoping for the best.
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.5646 / Virusdatabase: 4273/9042 - datum van uitgifte: 
> 02/02/15
>

--------------000907070005060705050904
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix"><br>
      In general the rotating part of a bearing (on the axle shaft in
      this case) is a press fit while the stationary part (in the rear
      axle housing) is a push fit. Tolerances on bearings are quite
      tight, but the axle housing could be a different matter. Even when
      the outer race of the bearing is a bit on the loose side it should
      not spin in the axle housing. If it does it is worn and/or with
      debris inside. If a bearing has spun, it is often sufficient to
      replace the bearing and using some Locktide between outer race and
      housing. This will however make disassembly in the future more
      difficult.<br>
      Kees Oudesluijs<br>
      NL<br>
      <br>
      <br>
       <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> schreef op 2-2-2015 om 0:26:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <div>One possible explanation for why the factory design included
        the clamping of the bearing might be that they could not rely
        entirely on the bearing manufacturer &amp; the hub manufacturer
        to hold the tolerances required for a proper press fit of the
        bearing. If the bearing O.D. was a little under spec &amp; the
        diameter of the recess in the hub was a little over spec. the
        bearing would be free to move about. Thus the clamping &amp;
        the specification on the amount of clamping.</div>
      <div>Gary Hodson </div>
      <div> </div>
      <div> </div>
      <div>From: Steve Gerow <a moz-do-not-send="true"
          href="mailto:[email-masked]">[email-masked]</a><br>
        <div id="AOLMsgPart_1.2_1b784aa6-8d1e-46db-9c9c-66b2b3805388">
          <div class="aolReplacedBody" lang="EN-US">
            <div class="WordSection1">
              <div class="MsoNormal">Kees wrote:</div>
              <div class="MsoNormal">&gt;&gt;&gt; </div>
              <div class="MsoNormal"><br>
                Ball/needle/roller bearings can only spin when the there
                is debris <br>
                inside the bearing from e.g. a broken cage,
                balls/needles/rollers, diff <br>
                that block the bearing causing the outer cage to turn.
                This happens <br>
                mainly because people drive there cars until the bearing
                starts to break <br>
                up, well into or beyond the rumbling stage.<br>
                &lt;&lt;&lt;</div>
              <div class="MsoNormal"> </div>
              <div class="MsoNormal">I don’t think it’s that absolute.
                In my case it was a year-old bearing that spun with no
                apparent damage to the bearing other than having the
                outside buffed to a high sheen. The operation remains
                perfectly smooth.</div>
              <div class="MsoNormal"> </div>
              <div class="MsoNormal">Personally, I’m persuaded that the
                act of clamping the inside and outside, per the manual,
                is preferable to shrinking or driving or gluing the
                bearing in, leaving the spacer loose and hoping for the
                best.</div>
              <div class="MsoNormal"> <tt>
                </tt></div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.5646 / Virusdatabase: 4273/9042 - datum van
        uitgifte: 02/02/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------000907070005060705050904--

--===============3782206244498017806==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3782206244498017806==--