Subject: Re: [Healeys] Packing Plate

From: Bob Spidell <[email-masked]>
Date: Sun, 08 Feb 2015 20:05:29 -0800

http://www.summitracing.com/parts/trm-8011?seid=srese1&gclid=CO-KqOn908MCFQ-DfgodnpgAfw

On 2/8/2015 7:19 PM, rrengineer.mike wrote:
> My lock is installed without the packing piece or the rubber seal temporarily.  I can see now that I will probably 
> need some thickness of packing piece after installing the seal. By the way, what kind of glue do you guys use for the 
> rubber seal?
> Mike MacLean
>
>
>
*******************************************************************
Bob Spidell San Jose, CA [email-masked]
*******************************************************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Michael MacLean <[email-masked]>
Date: Sun, 8 Feb 2015 20:10:01 -0800

--===============4492610869366867139==

---117125276-1053867372-1423455001=:36450

Thanks Bob.

On Sunday, February 8, 2015 8:06 PM, Bob Spidell <[email-masked]> wrote:

>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
>
---117125276-1053867372-1423455001=:36450

 href="http://autox.team.net/mailman/options/healeys/[email-masked]" target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br clear="none"><br clear="none"></div><br><br></div> </blockquote>  </div> </div>   </div> </div></body></html>
---117125276-1053867372-1423455001=:36450--

--===============4492610869366867139==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4492610869366867139==--

---

From: Bob Spidell <[email-masked]>
Date: Sun, 08 Feb 2015 20:26:49 -0800

Shoulda mentioned you can probably find it locally, though it's less common than its cousin 'yellow snot.'

bs

-- 

[email-masked]