Subject: [Healeys] Fwd: BN2 grille

From: Mark J Bradakis <[email-masked]>
Date: Sun, 15 Feb 2015 14:22:30 -0700

To send mail to [email-masked], you send mail to [email-masked]

mjb.

-------- Forwarded Message --------
Subject: 	BN2 grille
Date: 	Sun, 15 Feb 2015 21:20:58 +0000 (UTC)
From: 	Mitch <[email-masked]>

Anyone know what the BN2 grille/slats is made of ? what metal?     I have to weld/repair one for a  good friend/fellow club member
thanks
Mitch
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Korn <[email-masked]>
Date: Sun, 15 Feb 2015 21:55:50 +0000

The grille is chrome plated brass. Bright chrome on the surround and matte chrome finish on the vertical bars.

Richard
BN2

Sent from my iPad

> On Feb 15, 2015, at 21:22, Mark J Bradakis <[email-masked]> wrote:
> 
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]