Subject: [Healeys] 100 Sighting on Oahu

From: HealeyRick <[email-masked]>
Date: Sun, 22 Feb 2015 14:47:16 -1000

--===============1131880477679666956==

--047d7bb04ee469cee6050fb6bed7

Very nice in Healey Blue this morning on the Kamehameha Hwy outside of
Kaneohe.  Any lister?

\m/

Rick Neville

--047d7bb04ee469cee6050fb6bed7
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Very nice in Healey Blue this morning on the Kamehameha Hw=
y outside of Kaneohe.=C2=A0 Any lister?<div><br></div><div>\m/</div><div><b=
r></div><div>Rick Neville</div></div>

--047d7bb04ee469cee6050fb6bed7--

--===============1131880477679666956==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1131880477679666956==--

---

From: [email-masked]
Date: Sun, 22 Feb 2015 20:22:18 -0500

Probably Richard Morgan's 100 with his son at the wheel. Not aware of any other operable blue 100's on Oahu.  By the way Richard is the original owner of his 1953 100 and did a lot of racing in it.  
Aloha
Perry

-----Original Message-----
From: HealeyRick 
 
Very nice in Healey Blue this morning on the Kamehameha Hwy outside of Kaneohe.  Any lister?  
 
Rick Neville  

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]