Subject: [Healeys] Brake shoe material

From: Michael MacLean <[email-masked]>
Date: Tue, 24 Feb 2015 12:16:48 -0800

--===============5860470619777129522==

---117125276-582366364-1424809008=:38166

I just received an order from Moss which included front and rear brake shoes because they were on sale and I actually needed them for the restoration.  What puzzles me is the fact the front shoe lining is thinner than the rear shoe lining.  It is actually half as thick!  Am I missing something here?
Mike MacLean
56 BN2
60 AN5

---117125276-582366364-1424809008=:38166

<html><body><div style="color:#000; background-color:#fff; font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;font-size:16px"><div>I just received an order from Moss which included front and rear brake shoes because they were on sale and I actually needed them for the restoration.&nbsp; What puzzles me is the fact the front shoe lining is thinner than the rear shoe lining.&nbsp; It is actually half as thick!&nbsp; Am I missing something here?</div><div>Mike MacLean</div><div>56 BN2</div><div>60 AN5<br></div></div></body></html>
---117125276-582366364-1424809008=:38166--

--===============5860470619777129522==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5860470619777129522==--

---

From: "rrengineer.mike" <[email-masked]>
Date: Tue, 24 Feb 2015 18:04:40 -0800

--===============8466763281043221733==

----_com.android.email_2249556501379980
Content-Transfer-Encoding: base64

----_com.android.email_2249556501379980
Content-Transfer-Encoding: base64

----_com.android.email_2249556501379980--

--===============8466763281043221733==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8466763281043221733==--