Subject: Re: [Healeys] Healey Sighting

From: Linwood Rose <[email-masked]>
Date: Thu, 05 Feb 2015 22:02:14 -0500

Bob, that was a great looking example wasn't it? I think he stole it.
Lin

Sent from my iPhone

> On Feb 5, 2015, at 8:55 PM, Bob Spidell <[email-masked]> wrote:
> 
> Just saw a 1947 Beutler Healey sell at auction to the 'Restoration Garage;' aka 'Guild' people.  $90,000 (Canadian, I presume).
> 
> Beautiful car; reminiscent of an XK120 but predates them by a few years.  Supposedly, the 'fastest' car of its day; though that probably refers to production models (sure some racers were faster).
> 
> Bob
> 
> -- 
> *******************************************************************
> Bob Spidell           San Jose, CA            [email-masked]
> 
> *******************************************************************
> 
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Thu, 5 Feb 2015 19:42:29 -0800

--===============0526266331240070848==

--047d7b2e421abafc4f050e6335a0

More like a Bristol than a Jag. But quite attractive.  Some of the early
Healey s were a matter of personal taste...
http://www.carandclassic.co.uk/car/C564601
On Feb 5, 2015 5:55 PM, "Bob Spidell" <[email-masked]> wrote:

> Just saw a 1947 Beutler Healey sell at auction to the 'Restoration
> Garage;' aka 'Guild' people.  $90,000 (Canadian, I presume).
>
> Beautiful car; reminiscent of an XK120 but predates them by a few years.
> Supposedly, the 'fastest' car of its day; though that probably refers to
> production models (sure some racers were faster).
>
> Bob
>
> --
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/healeys/[email-masked]
>
>

--047d7b2e421abafc4f050e6335a0
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">More like a Bristol than a Jag. But quite attractive.=C2=A0 =
Some of the early Healey s were a matter of personal taste...<br>
<a href=3D"http://www.carandclassic.co.uk/car/C564601">http://www.carandcla=
ssic.co.uk/car/C564601</a></p>
<div class=3D"gmail_quote">On Feb 5, 2015 5:55 PM, &quot;Bob Spidell&quot; =
&lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wr=
ote:<br type=3D"attribution"><blockquote class=3D"gmail_quote" style=3D"mar=
gin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Just saw a 1947=
 Beutler Healey sell at auction to the &#39;Restoration Garage;&#39; aka &#=
39;Guild&#39; people.=C2=A0 $90,000 (Canadian, I presume).<br>
<br>
Beautiful car; reminiscent of an XK120 but predates them by a few years.=C2=
=A0 Supposedly, the &#39;fastest&#39; car of its day; though that probably =
refers to production models (sure some racers were faster).<br>
<br>
Bob<br>
<br>
-- <br>
******************************<u></u>******************************<u></u>*=
******<br>
Bob Spidell=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0San Jose, CA=C2=A0 =C2=
=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 <a href=3D"mailto:[email-masked]" tar=
get=3D"_blank">[email-masked]</a><br>
<br>
******************************<u></u>******************************<u></u>*=
******<br>
<br>
______________________________<u></u>_________________<br>
nk">http://www.team.net/donate.<u></u>html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/<u></u>listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/<u><=
/u>options/healeys/eyera3000@<u></u>gmail.com</a><br>
<br>
</blockquote></div>

--047d7b2e421abafc4f050e6335a0--

--===============0526266331240070848==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0526266331240070848==--

---

From: [email-masked]
Date: Fri, 06 Feb 2015 09:18:26 -0500

Here's a link to the Guild webpage of the Beutler:  ( NFI )

http://guildautorestore.com/sales/automobile-sales/1947-beutler-healey/

  Gordy

On 02/05/2015 22:02, Linwood Rose wrote:
>> Beautiful car; reminiscent of an XK120 but predates them by a few 
>> years.  Supposedly, the 'fastest' car of its day; though that probably 
>> refers to production models (sure some racers were faster).
>>
>> Bob
>>
>> --

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sun, 8 Feb 2015 18:04:25 +1100

G'day

Something odd here!

This car came up for sale at a provincial Canadian auction just over three
years where it sold for around Can$90K. The buyer was the Guild of
Automotive Restorers.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Saturday, 7 February 2015 1:18 AM
To: [email-masked]
Subject: Re: [Healeys] Healey Sighting

  Gordy

On 02/05/2015 22:02, Linwood Rose wrote:
>> years.  Supposedly, the 'fastest' car of its day; though that 
>> probably refers to production models (sure some racers were faster).
>>
>> Bob
>>
>> --

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "Reinhart Rosner" <[email-masked]>
Date: Sun, 8 Feb 2015 12:37:03 +0100

Hallo Pattrick,

Even more odd: 
This car was offer by a private seller in December 2008 for 81500 Euros
(108660 USD) at a UK-based platform. At that time it was located in Zürich
(Switzerland). 
A year later this car was offered probably by the same seller (same
photographs, almost same location: Baden in Switzerland, which is near
Zürich), but this time for 66000 Euros (99090 USD). 
In August 2010 this car was again offered: I suppose still by the same
vendor (same photographs and still in Switzerland) for at that time GBP
46000.

Reinhart

Reinhart Rosner
55 100 BN 1
Vienna – Austria

-----Ursprüngliche Nachricht-----
Von: Healeys [mailto:[email-masked]] Im Auftrag von Patrick
& Caroline Quinn
Gesendet: Sonntag, 08. Februar 2015 08:04
An: [email-masked]; [email-masked]
Betreff: Re: [Healeys] Healey Sighting

G'day

Something odd here!

Hoo Roo

Patrick Quinn

-----Original Message-----

  Gordy

[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

ox.team.net

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Sun, 8 Feb 2015 22:57:41 +1100

G'day

Odd indeed!

When I first saw this car on line it was in Canada. A friend even followed
the auction on line.

Hoo Roo

Patrick Quinn

-----Original Message-----
From: Reinhart Rosner [mailto:[email-masked]] 
Sent: Sunday, 8 February 2015 10:37 PM
To: 'Patrick & Caroline Quinn'; [email-masked]
Subject: AW: [Healeys] Healey Sighting

Hallo Pattrick,

Even more odd: 

Reinhart

Reinhart Rosner
55 100 BN 1
Vienna – Austria

-----Ursprüngliche Nachricht-----

G'day

Something odd here!

Hoo Roo

Patrick Quinn

-----Original Message-----

  Gordy

[email-masked]

[email-masked]

[email-masked]

ox.team.net