Subject: Re: [Healeys] Brake shoe material

From: David Porter <[email-masked]>
Date: Tue, 24 Feb 2015 19:37:44 -0700

This is a multi-part message in MIME format.
--===============5365065165404506626==
 boundary="------------000707060902080706090000"

This is a multi-part message in MIME format.
--------------000707060902080706090000
Content-Transfer-Encoding: 8bit

do they fit inside the drum easily? Yes, use them, No, send them back. 
Call the tech line and ask ..
Dave
On 2/24/2015 7:04 PM, rrengineer.mike wrote:
> I measured the lining material of the front and rear shoes with my 
> calipers. The front shoes as you said are .187 or very close to that. 
> The rear shoes though measure out to be .234.  Both sets came from 
> Moss as correct for the BN2. The front set was made in Taiwan and go 
> by the name of Powertune.  The rear set are Moss' Classic Gold made in 
> China. The part numbers match the Moss catalog for shoes that fit the 
> front and rear.  Anyone else notice this difference?
> Mike MacLea
>
>
> Sent via the Samsung GALAXY S® 5, an AT&T 4G LTE smartphone

--------------000707060902080706090000
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    do they fit inside the drum easily? Yes, use them, No, send them
    back. Call the tech line and ask ..<br>
    Dave<br>
    <div class="moz-cite-prefix">On 2/24/2015 7:04 PM, rrengineer.mike
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <div>I measured the lining material of the front and rear shoes
        with my calipers. The front shoes as you said are .187 or very
        close to that. The rear shoes though measure out to be .234.
         Both sets came from Moss as correct for the BN2. The front set
        was made in Taiwan and go by the name of Powertune.  The rear
        set are Moss' Classic Gold made in China. The part numbers match
        the Moss catalog for shoes that fit the front and rear.  Anyone
        else notice this difference?</div>
      <div>Mike MacLea</div>
      <div><br>
      </div>
      <div><br>
      </div>
      <div>
        <div style="font-size:9px;color:#575757">Sent via the Samsung
          GALAXY S® 5, an AT&amp;T 4G LTE smartphone</div>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------000707060902080706090000--

--===============5365065165404506626==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5365065165404506626==--

---

From: [email-masked]
Date: Wed, 25 Feb 2015 10:30:52 -0500

--===============3626294124192893371==
	boundary="----=_Part_5134_1189774124.1424878251276"

------=_Part_5134_1189774124.1424878251276
Content-Transfer-Encoding: 7bit

Somewhere in one of my workshop manuals I found a factory specification on brake lining thickness.  I do not have the manuals handy at this time.  A few years ago, I had a set of rear shoes relined and could not get the drums back on. After finding the spec on lining thickness I was able to determine that the relining was too thick. I took them back with the durms & they turned the linings down to spec. 
Anyone know what the thickness should be, per the manual?
 Gary H.

From: rrengineer.mike <[email-masked]>
To: Michael Salter <[email-masked]>
Sent: Tue, Feb 24, 2015 8:10 pm
Subject: Re: [Healeys] Brake shoe material

I measured the lining material of the front and rear shoes with my calipers. The front shoes as you said are .187 or very close to that. The rear shoes though measure out to be .234.  Both sets came from Moss as correct for the BN2. The front set was made in Taiwan and go by the name of Powertune.  The rear set are Moss' Classic Gold made in China. The part numbers match the Moss catalog for shoes that fit the front and rear.  Anyone else notice this difference? 
 
Mike MacLea 

 

 

------=_Part_5134_1189774124.1424878251276
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div><font face="Arial, Helvetica, sans-serif" style="background-color: transparent;">Somewhere in one of my workshop manuals I found a factory specification on brake lining thickness.&nbsp; I do not have the manuals handy at this time. &nbsp;A few years ago, I had a set of rear shoes relined and could not get the drums back on. After finding the spec on lining thickness I was able to determine that the relining was too thick. I took them back with the durms &amp; they turned the linings down to spec. </font></div>

<div>Anyone know what the thickness should be, per the manual?</div>

<div>&nbsp;Gary H.</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">From: rrengineer.mike &lt;[email-masked]&gt;<br>
To: Michael Salter &lt;[email-masked]&gt;<br>
Sent: Tue, Feb 24, 2015 8:10 pm<br>
Subject: Re: [Healeys] Brake shoe material<br>
<br>

<div id="AOLMsgPart_1.2_32ed23cf-0557-44d7-b2a9-0ee6928bb700">

<div class="aolReplacedBody">
 
<div>
I measured the lining material of the front and rear shoes with my calipers. The front shoes as you said are .187 or very close to that. The rear shoes though measure out to be .234. &nbsp;Both sets came from Moss as correct for the BN2. The front set was made in Taiwan and go by the name of Powertune. &nbsp;The rear set are Moss' Classic Gold made in China. The part numbers match the Moss catalog for shoes that fit the front and rear. &nbsp;Anyone else notice this difference?
 </div>

<div>
Mike MacLea
 </div>

<div>
  <br>

 </div>

<div>
  <br>

 </div>

<div>
  
<div style="color: rgb(87, 87, 87); font-size: 9px;">
</div>
</div>

 <br>

 <br>
<tt>
</tt></div>
</div>

 <!-- end of AOLMsgPart_2_81553136-fcbc-41b1-a486-fb39042d7bdc -->
</div>
</font>
------=_Part_5134_1189774124.1424878251276--

--===============3626294124192893371==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3626294124192893371==--