Subject: Re: [Healeys] Sprite Mk1 Price Details

From: Jean Caron <[email-masked]>
Date: Thu, 19 Feb 2015 05:46:47 +0000

--===============6219179550156662999==
	boundary="_7709dab7-ff80-4b64-89b4-3735321fa348_"

--_7709dab7-ff80-4b64-89b4-3735321fa348_
Content-Transfer-Encoding: quoted-printable

Patrick:
According to Road & Track Magazine of August 1958=2C the price of an Austin=
-Healey Sprite was listed as $1795.00. Not sure what they are worth now but=
 check on E-Bay and various places like Hemmings Motor News would likely gi=
ve you a pretty close estimate of current values.

Jean=20

From: [email-masked]
To: [email-masked]
Date: Thu=2C 19 Feb 2015 16:38:45 +1100
Subject: [Healeys] Sprite Mk1 Price Details

G=92day I am writing a short article on the Sprite Mk1 that needs to includ=
e original sale price and today=92s prices. Would someone know the original=
 sale price when the Bugeye was first released in the US and where I can fi=
nd what the cars are currently bringing. Many thanks Patrick QuinnBlue Moun=
tains=2C Australia
_______________________________________________=0A=
Archive: http://www.team.net/archive=0A=
=0A=
[email-masked]=0A=
http://autox.team.net/mailman/listinfo/healeys=0A=
=0A=
[email-masked] 		 	   		  =

--_7709dab7-ff80-4b64-89b4-3735321fa348_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>Patrick:<br>According to Road &a=
mp=3B Track Magazine of August 1958=2C the price of an Austin-Healey Sprite=
 was listed as $1795.00. Not sure what they are worth now but check on E-Ba=
y and various places like Hemmings Motor News would likely give you a prett=
y close estimate of current values.<br><br>Jean <br><br><div><hr id=3D"stop=
Spelling">From: [email-masked]<br>To: [email-masked]<br>Date: =
Thu=2C 19 Feb 2015 16:38:45 +1100<br>Subject: [Healeys] Sprite Mk1 Price De=
tails<br><br><style><!--=0A=
.ExternalClass p.ecxMsoNormal=2C .ExternalClass li.ecxMsoNormal=2C .Externa=
lClass div.ecxMsoNormal {=0A=
font-size:11.0pt=3B=0A=
font-family:"Calibri"=2C"sans-serif"=3B=0A=
}=0A=
=0A=
.ExternalClass a:link=2C .ExternalClass span.ecxMsoHyperlink {=0A=
color:blue=3B=0A=
text-decoration:underline=3B=0A=
}=0A=
=0A=
.ExternalClass span.ecxMsoHyperlinkFollowed {=0A=
color:purple=3B=0A=
text-decoration:underline=3B=0A=
}=0A=
=0A=
.ExternalClass span.ecxEmailStyle17 {=0A=
font-family:"Times New Roman"=2C"serif"=3B=0A=
color:windowtext=3B=0A=
}=0A=
=0A=
.ExternalClass .ecxMsoChpDefault {=0A=
font-family:"Calibri"=2C"sans-serif"=3B=0A=
}=0A=
=0A=
.ExternalClass div.ecxWordSection1 {=0A=
}=0A=
=0A=
--></style><div class=3D"ecxWordSection1"><p class=3D"ecxMsoNormal"><span s=
tyle=3D"font-size:10.0pt=3Bfont-family:&quot=3BTimes New Roman&quot=3B=2C&q=
uot=3Bserif&quot=3B=3B">G=92day</span></p><p class=3D"ecxMsoNormal"><span s=
tyle=3D"font-size:10.0pt=3Bfont-family:&quot=3BTimes New Roman&quot=3B=2C&q=
uot=3Bserif&quot=3B=3B">&nbsp=3B</span></p><p class=3D"ecxMsoNormal"><span =
style=3D"font-size:10.0pt=3Bfont-family:&quot=3BTimes New Roman&quot=3B=2C&=
quot=3Bserif&quot=3B=3B">I am writing a short article on the Sprite Mk1 tha=
t needs to include original sale price and today=92s prices.</span></p><p c=
lass=3D"ecxMsoNormal"><span style=3D"font-size:10.0pt=3Bfont-family:&quot=
=3BTimes New Roman&quot=3B=2C&quot=3Bserif&quot=3B=3B">&nbsp=3B</span></p><=
p class=3D"ecxMsoNormal"><span style=3D"font-size:10.0pt=3Bfont-family:&quo=
t=3BTimes New Roman&quot=3B=2C&quot=3Bserif&quot=3B=3B">Would someone know =
the original sale price when the Bugeye was first released in the US and wh=
ere I can find what the cars are currently bringing.</span></p><p class=3D"=
ecxMsoNormal"><span style=3D"font-size:10.0pt=3Bfont-family:&quot=3BTimes N=
ew Roman&quot=3B=2C&quot=3Bserif&quot=3B=3B">&nbsp=3B</span></p><p class=3D=
"ecxMsoNormal"><span style=3D"font-size:10.0pt=3Bfont-family:&quot=3BTimes =
New Roman&quot=3B=2C&quot=3Bserif&quot=3B=3B">Many thanks</span></p><p clas=
s=3D"ecxMsoNormal"><span style=3D"font-size:10.0pt=3Bfont-family:&quot=3BTi=
mes New Roman&quot=3B=2C&quot=3Bserif&quot=3B=3B">&nbsp=3B</span></p><p cla=
ss=3D"ecxMsoNormal"><span style=3D"font-size:10.0pt=3Bfont-family:&quot=3BT=
imes New Roman&quot=3B=2C&quot=3Bserif&quot=3B=3B">Patrick Quinn</span></p>=
<p class=3D"ecxMsoNormal"><span style=3D"font-size:10.0pt=3Bfont-family:&qu=
ot=3BTimes New Roman&quot=3B=2C&quot=3Bserif&quot=3B=3B">Blue Mountains=2C =
Australia</span></p></div><br>_____________________________________________=
__=0A=
Archive: http://www.team.net/archive=0A=
=0A=
[email-masked]=0A=
http://autox.team.net/mailman/listinfo/healeys=0A=
=0A=
[email-masked]</div> 		 	   		  </div></body>
</html>=

--_7709dab7-ff80-4b64-89b4-3735321fa348_--

--===============6219179550156662999==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6219179550156662999==--

---

From: Robert Hughes <[email-masked]>
Date: Wed, 18 Feb 2015 23:48:27 -0800

This is a multi-part message in MIME format.
--===============6984966786277497822==
 boundary="------------040607080309000705000504"

This is a multi-part message in MIME format.
--------------040607080309000705000504
Content-Transfer-Encoding: 7bit

Hi Patrick,
     The $1795.00 price shown in magazine advertisements was POE (Port 
of Entry).  When I bought
my Sprite (new) in 1960 in California, the base price was $1830.00, 
presumably transportation
cost added in.
         Added accessories were:
             Heater                    $60.00
             Tachometer          $30.00
             W/Washers           $15.00
             Tonneau                 $25.00
             Sliding windows    $20.00
             Guards (bumper)   $30.00
             Sales tax                 $60.30
             License Fee 1960  $24.00
                                             ------------
             Total                        $2094.30

I just read this off the original invoice -- yes, I still have it, as 
well as the Sprite.
Present value?  Don't know...

Robert Hughes
1965 BJ8
1960 AN5

On 2/18/2015 9:38 PM, Patrick & Caroline Quinn wrote:
>
> G'day
>
> I am writing a short article on the Sprite Mk1 that needs to include 
> original sale price and today's prices.
>
> Would someone know the original sale price when the Bugeye was first 
> released in the US and where I can find what the cars are currently 
> bringing.
>
> Many thanks
>
> Patrick Quinn
>
> Blue Mountains, Australia
>
>

--------------040607080309000705000504
Content-Transfer-Encoding: 7bit

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#ffffff">
    Hi Patrick,<br>
    &nbsp;&nbsp;&nbsp; The $1795.00 price shown in magazine advertisements was POE
    (Port of Entry).&nbsp; When I bought <br>
    my Sprite (new) in 1960 in California, the base price was $1830.00,
    presumably transportation <br>
    cost added in.<br>
    &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; Added accessories were:<br>
    &nbsp;&nbsp;&nbsp; &nbsp;&nbsp; &nbsp; &nbsp;&nbsp; Heater&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; $60.00<br>
    &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; Tachometer&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp; $30.00<br>
    &nbsp;&nbsp;&nbsp; &nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp; W/Washers&nbsp;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp; &nbsp; $15.00<br>
    &nbsp;&nbsp;&nbsp; &nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp; Tonneau&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp; $25.00&nbsp;&nbsp; <br>
    &nbsp;&nbsp;&nbsp; &nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp; Sliding windows&nbsp;&nbsp;&nbsp; $20.00<br>
    &nbsp;&nbsp;&nbsp; &nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp; Guards (bumper)&nbsp;&nbsp; $30.00<br>
    &nbsp;&nbsp;&nbsp; &nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp; Sales tax&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp; $60.30&nbsp;&nbsp; <br>
    &nbsp;&nbsp;&nbsp; &nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp; License Fee 1960&nbsp; $24.00<br>
    &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; ------------<br>
    &nbsp;&nbsp;&nbsp; &nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp; Total&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp; $2094.30<br>
    <br>
    I just read this off the original invoice -- yes, I still have it,
    as well as the Sprite.<br>
    Present value?&nbsp; Don't know...<br>
    <br>
    Robert Hughes<br>
    1965 BJ8<br>
    1960 AN5<br>
    <br>
    <br>
    On 2/18/2015 9:38 PM, Patrick &amp; Caroline Quinn wrote:
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=ISO-8859-1">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	mso-fareast-language:EN-US;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Times New Roman","serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span style="font-size: 10pt; font-family:
            &quot;Times New Roman&quot;,&quot;serif&quot;;">G&#8217;day<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size: 10pt; font-family:
            &quot;Times New Roman&quot;,&quot;serif&quot;;"><o:p>&nbsp;</o:p></span></p>
        <p class="MsoNormal"><span style="font-size: 10pt; font-family:
            &quot;Times New Roman&quot;,&quot;serif&quot;;">I am writing
            a short article on the Sprite Mk1 that needs to include
            original sale price and today&#8217;s prices.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size: 10pt; font-family:
            &quot;Times New Roman&quot;,&quot;serif&quot;;"><o:p>&nbsp;</o:p></span></p>
        <p class="MsoNormal"><span style="font-size: 10pt; font-family:
            &quot;Times New Roman&quot;,&quot;serif&quot;;">Would
            someone know the original sale price when the Bugeye was
            first released in the US and where I can find what the cars
            are currently bringing.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size: 10pt; font-family:
            &quot;Times New Roman&quot;,&quot;serif&quot;;"><o:p>&nbsp;</o:p></span></p>
        <p class="MsoNormal"><span style="font-size: 10pt; font-family:
            &quot;Times New Roman&quot;,&quot;serif&quot;;">Many thanks<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size: 10pt; font-family:
            &quot;Times New Roman&quot;,&quot;serif&quot;;"><o:p>&nbsp;</o:p></span></p>
        <p class="MsoNormal"><span style="font-size: 10pt; font-family:
            &quot;Times New Roman&quot;,&quot;serif&quot;;">Patrick
            Quinn<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="font-size: 10pt; font-family:
            &quot;Times New Roman&quot;,&quot;serif&quot;;">Blue
            Mountains, Australia<o:p></o:p></span></p>
      </div>
      <pre wrap="">
<fieldset class="mimeAttachmentHeader"></fieldset>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------040607080309000705000504--

--===============6984966786277497822==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6984966786277497822==--

---

From: "George" <[email-masked]>
Date: Thu, 19 Feb 2015 07:56:06 -0700 boundary="----=_NextPart_000_0031_01D04C19.8640EE40"

------=_NextPart_000_0031_01D04C19.8640EE40
	boundary="----=_NextPart_001_0032_01D04C19.8640EE40"

------=_NextPart_001_0032_01D04C19.8640EE40
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Patrick,

Attached is Hagerty Insurance's online value lookup info.

At least it should be an educated guess.as opposed to what I think mine is
worth.

George

59 AN5

Flagstaff, AZ

From: Healeys [mailto:[email-masked]] On Behalf Of Robert
Hughes
Sent: Thursday, February 19, 2015 12:48 AM
To: [email-masked]
Subject: Re: [Healeys] Sprite Mk1 Price Details

Hi Patrick,
    The $1795.00 price shown in magazine advertisements was POE (Port of
Entry).  When I bought 
my Sprite (new) in 1960 in California, the base price was $1830.00,
presumably transportation 
cost added in.
        Added accessories were:
            Heater                    $60.00
            Tachometer          $30.00
            W/Washers           $15.00
            Tonneau                 $25.00   
            Sliding windows    $20.00
            Guards (bumper)   $30.00
            Sales tax                 $60.30   
            License Fee 1960  $24.00
                                            ------------
            Total                        $2094.30

I just read this off the original invoice -- yes, I still have it, as well
as the Sprite.
Present value?  Don't know...

Robert Hughes
1965 BJ8
1960 AN5

G'day

Many thanks

Patrick Quinn

 

------=_NextPart_001_0032_01D04C19.8640EE40
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";
	color:black;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Times New Roman","serif";
	color:windowtext;}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:"Consolas","serif";
	color:black;}
span.EmailStyle20
	{mso-style-type:personal-reply;
	font-family:"Arial","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-US link=3Dblue vlink=3Dpurple><div class=3DWordSection1><p =
class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial","sans-serif";color:windowte=
xt'>Patrick,<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial","sans-serif";color:windowte=
xt'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial","sans-serif";color:windowte=
xt'>Attached is Hagerty Insurance&#8217;s online value lookup =
info.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial","sans-serif";color:windowte=
xt'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial","sans-serif";color:windowte=
xt'>At least it should be an educated guess&#8230;as opposed to what I =
think mine is worth.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial","sans-serif";color:windowte=
xt'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial","sans-serif";color:windowte=
xt'>George<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial","sans-serif";color:windowte=
xt'>59 AN5<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial","sans-serif";color:windowte=
xt'>Flagstaff, AZ<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Arial","sans-serif";color:windowte=
xt'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'>From:</span></b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'> Healeys [mailto:[email-masked]] <b>On Behalf Of =
</b>Robert Hughes<br><b>Sent:</b> Thursday, February 19, 2015 12:48 =
AM<br><b>To:</b> [email-masked]<br><b>Subject:</b> Re: [Healeys] =
Sprite Mk1 Price Details<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Hi =
Patrick,<br>&nbsp;&nbsp;&nbsp; The $1795.00 price shown in magazine =
advertisements was POE (Port of Entry).&nbsp; When I bought <br>my =
Sprite (new) in 1960 in California, the base price was $1830.00, =
presumably transportation <br>cost added in.<br>&nbsp;&nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp; Added accessories were:<br>&nbsp;&nbsp;&nbsp; =
&nbsp;&nbsp; &nbsp; &nbsp;&nbsp; Heater&nbsp;&nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp; $60.00<br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp; Tachometer&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; =
&nbsp; $30.00<br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp;&nbsp; W/Washers&nbsp;&nbsp; &nbsp; &nbsp;&nbsp;&nbsp; =
&nbsp; $15.00<br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp;&nbsp; Tonneau&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp; $25.00&nbsp;&nbsp; =
<br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp; Sliding =
windows&nbsp;&nbsp;&nbsp; $20.00<br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp;&nbsp; Guards (bumper)&nbsp;&nbsp; =
$30.00<br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp; Sales =
tax&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; =
&nbsp; $60.30&nbsp;&nbsp; <br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp;&nbsp; License Fee 1960&nbsp; =
$24.00<br>&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; ------------<br>&nbsp;&nbsp;&nbsp; =
&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp; Total&nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; =
&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp; $2094.30<br><br>I just read =
this off the original invoice -- yes, I still have it, as well as the =
Sprite.<br>Present value?&nbsp; Don't know...<br><br>Robert =
Hughes<br>1965 BJ8<br>1960 AN5<br><br><br>On 2/18/2015 9:38 PM, Patrick =
&amp; Caroline Quinn wrote: <o:p></o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'>G&#8217;day</span><o:p></o:p></p><p =
class=3DMsoNormal><span style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'>&nbsp;</span><o:p></o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>I am =
writing a short article on the Sprite Mk1 that needs to include original =
sale price and today&#8217;s prices.</span><o:p></o:p></p><p =
class=3DMsoNormal><span style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'>&nbsp;</span><o:p></o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>Would =
someone know the original sale price when the Bugeye was first released =
in the US and where I can find what the cars are currently =
bringing.</span><o:p></o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'>&nbsp;</span><o:p></o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>Many =
thanks</span><o:p></o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'>&nbsp;</span><o:p></o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>Patrick =
Quinn</span><o:p></o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>Blue =
Mountains, =
Australia</span><o:p></o:p></p><pre><o:p>&nbsp;</o:p></pre><pre><o:p>&nbs=
p;</o:p></pre><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p></div></body></html>
------=_NextPart_001_0032_01D04C19.8640EE40--

------=_NextPart_000_0031_01D04C19.8640EE40
	name="1958_Austin-Healey_Sprite_.pdf"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="1958_Austin-Healey_Sprite_.pdf"

------=_NextPart_000_0031_01D04C19.8640EE40
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_0031_01D04C19.8640EE40--

---

From: [email-masked]
Date: Thu, 19 Feb 2015 15:38:45 -0500

Patrick
Although you didn't ask for this info thought I would throw it out to the group.  Since we are talking about US dollars, $1975 US in 1958 would be approximately $16,000 US in 2014. So to start, a car in as delivered condition should at least be worth $16K not including any collectability or other markups. Thinking about what it costs to restore a Frogeye makes 16K  seem paltry.  I have not been watching the Sprite prices very closely of recent months but it would seem that the early Sprite asking prices vary greatly. Of course cars are only new once and the buyers get finicky when looking at cars that over 5o years old. 
Aloha
Perry

  

G’day

I am writing a short article on the Sprite Mk1 that needs to include original sale price and today’s prices.

Would someone know the original sale price when the Bugeye was first released in the US and where I can find what the cars are currently bringing.

Many thanks
        
Patrick Quinn

  

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 20 Feb 2015 18:45:18 +1100

This is a multipart message in MIME format.

--===============3989063316802534720==
	boundary="----=_NextPart_000_01D1_01D04D3D.609B5200"
Content-Language: en-au

This is a multipart message in MIME format.

------=_NextPart_000_01D1_01D04D3D.609B5200
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

G'day

Many thanks to everyone who kindly responded with valuable information.

I have finished the article and sent it away.

Very much appreciated.

Hoo Roo

Patrick Quinn

From: Healeys [mailto:[email-masked]] On Behalf Of Patrick &
Caroline Quinn
Sent: Thursday, 19 February 2015 4:39 PM
To: [email-masked]
Subject: [Healeys] Sprite Mk1 Price Details

G'day

Many thanks

Patrick Quinn

------=_NextPart_000_01D1_01D04D3D.609B5200
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	mso-fareast-language:EN-US;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Times New Roman","serif";
	color:windowtext;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Times New Roman","serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-AU link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'>G&#8217;day<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>Many =
thanks to everyone who kindly responded with valuable =
information.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>I have =
finished the article and sent it away.<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>Very =
much appreciated.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>Hoo =
Roo<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>Patrick =
Quinn<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>Blue =
Mountains, Australia<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";mso-fareast-l=
anguage:EN-AU'>From:</span></b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";mso-fareast-l=
anguage:EN-AU'> Healeys [mailto:[email-masked]] <b>On =
Behalf Of </b>Patrick &amp; Caroline Quinn<br><b>Sent:</b> Thursday, 19 =
February 2015 4:39 PM<br><b>To:</b> =
[email-masked]<br><b>Subject:</b> [Healeys] Sprite Mk1 Price =
Details<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'>G&#8217;day<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>I am =
writing a short article on the Sprite Mk1 that needs to include original =
sale price and today&#8217;s prices.<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>Would =
someone know the original sale price when the Bugeye was first released =
in the US and where I can find what the cars are currently =
bringing.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>Many =
thanks<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>Patrick =
Quinn<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>Blue =
Mountains, Australia<o:p></o:p></span></p></div></body></html>
------=_NextPart_000_01D1_01D04D3D.609B5200--

--===============3989063316802534720==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3989063316802534720==--