Subject: [Healeys] Shroud Material-3000 Model.

From: <[email-masked]>
Date: Wed, 4 Feb 2015 12:16:06 -0800

Listers,

Does any one know what the aluminum alloy designation and heat treat  is
used on the shroud?

Thanks,
Bob in Bellflower, CA.
1961 BT7.

____________________________________________________________
Old School Yearbook Pics
View Class Yearbooks Online Free. Search by School & Year. Look Now!
http://thirdpartyoffers.juno.com/TGL3141/54d27e79e2a757e794293st01vuc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: jackson_krall <[email-masked]>
Date: Thu, 05 Feb 2015 09:37:41 -0500

--===============8684283347313565079==

----_com.android.email_470123596204520
Content-Transfer-Encoding: base64

----_com.android.email_470123596204520
Content-Transfer-Encoding: base64

----_com.android.email_470123596204520--

--===============8684283347313565079==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8684283347313565079==--

---

From: jackson_krall <[email-masked]>
Date: Thu, 05 Feb 2015 09:53:24 -0500

--===============6388864249509372176==

----_com.android.email_479547054053521
Content-Transfer-Encoding: base64

----_com.android.email_479547054053521
Content-Transfer-Encoding: base64

----_com.android.email_479547054053521--

--===============6388864249509372176==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6388864249509372176==--