Subject: Re: [Healeys] list disappeared?

From: Alan Seigrist <[email-masked]>
Date: Thu, 5 Mar 2015 11:26:27 +0800

--===============7107964229198054965==

--001a11c2e59e20078a0510822262

Nobody here except us mice.

On Thu, Mar 5, 2015 at 11:06 AM, <[email-masked]> wrote:

> no emails in three days?  Not likely.  Have I been disconnected from
> the list?  This should show the answer.
>
> Meanwhile, in order to keep this email on the topic of Healeys, does
> anyone happen to have a spare FA 505 ignition lock barrel?
>
> -Roland
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--001a11c2e59e20078a0510822262
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Nobody here except us mice.</div><div class=3D"gmail_extra=
"><br><div class=3D"gmail_quote">On Thu, Mar 5, 2015 at 11:06 AM,  <span di=
r=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">se=
[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quo=
te" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"=
>no emails in three days?=C2=A0 Not likely.=C2=A0 Have I been disconnected =
from<br>
the list?=C2=A0 This should show the answer.<br>
<br>
Meanwhile, in order to keep this email on the topic of Healeys, does<br>
anyone happen to have a spare FA 505 ignition lock barrel?<br>
<br>
-Roland<br>
_______________________________________________<br>
nk">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/healeys/[email-masked]</a><br>
<br>
</blockquote></div><br></div>

--001a11c2e59e20078a0510822262--

--===============7107964229198054965==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7107964229198054965==--

---

From: Jonas Payne <[email-masked]>
Date: Wed, 4 Mar 2015 19:32:51 -0800

--===============3224769752981643150==
	boundary=Apple-Mail-CCEE18B0-AF2D-4B40-AD73-50C707EFCB54
Content-Transfer-Encoding: 7bit

--Apple-Mail-CCEE18B0-AF2D-4B40-AD73-50C707EFCB54
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Nobody here but us Chickens...

Sent from my iPhone

> On Mar 4, 2015, at 7:26 PM, Alan Seigrist <[email-masked]> wrote:
>=20
>=20
>>=20
>>=20
>>=20
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/healey.=
[email-masked]
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/jpaynepb=
[email-masked]
>=20

--Apple-Mail-CCEE18B0-AF2D-4B40-AD73-50C707EFCB54
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Nobody here but us Chickens...<br><br>Sent from my iPhone</div><div><br>On Mar 4, 2015, at 7:26 PM, Alan Seigrist &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><div dir="ltr">Nobody here except us mice.</div><div class="gmail_extra"><br><div class="gmail_quote">On Thu, Mar 5, 2015 at 11:06 AM,  <span dir="ltr">&lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">no emails in three days?&nbsp; Not likely.&nbsp; Have I been disconnected from<br>
the list?&nbsp; This should show the answer.<br>
<br>
Meanwhile, in order to keep this email on the topic of Healeys, does<br>
anyone happen to have a spare FA 505 ignition lock barrel?<br>
<br>
-Roland<br>
_______________________________________________<br>
Support <a href="http://Team.Net">Team.Net</a> <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
<br>
</blockquote></div><br></div>
</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span>Support <a href="http://Team.Net">Team.Net</a> <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.75</span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span><a href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-CCEE18B0-AF2D-4B40-AD73-50C707EFCB54--

--===============3224769752981643150==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3224769752981643150==--

---

From: [email-masked]
Date: Wed, 04 Mar 2015 22:55:15 -0800

All those chickens and mice this evening, 9 emails after the drought.
Guess I was about half an hour too impatient or something.  Glad the
list is up and thank you once more, MJB for the emergency surgery.

-Roland

[email-masked]

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Thu, 5 Mar 2015 17:58:28 +1100

No chickens and mice around here, but just saw a few wombats, koalas and
roos.

Hoo Roo

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, 5 March 2015 5:55 PM
To: Jonas Payne
Cc: Austin Healey list
Subject: Re: [Healeys] list disappeared?

All those chickens and mice this evening, 9 emails after the drought.
Guess I was about half an hour too impatient or something.  Glad the list is
up and thank you once more, MJB for the emergency surgery.

-Roland

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]