Subject: [Healeys] More inquiries -

From: Jean Caron <[email-masked]>
Date: Sat, 7 Mar 2015 06:18:20 +0000

--===============0656918549340858761==
	boundary="_23557ee4-aca7-416a-a62e-e6ed716c667f_"

--_23557ee4-aca7-416a-a62e-e6ed716c667f_
Content-Transfer-Encoding: quoted-printable

Did anyone on the List get a message from a Robert Barret looking for Austi=
n-Healeys? I got a message today saying he was referred to me by David Will=
iams=2C I don't know anyone by that name either. Anyway he is looking for H=
eayleys(his spelling=2C not mine) and he told me he owns only Americian car=
s(his spelling again) and one Mercedes.=20
I fired back a bit of a zinger=2C I doubt he will respond.

Jean=20
 		 	   		  =

--_23557ee4-aca7-416a-a62e-e6ed716c667f_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>Did anyone on the List get a mes=
sage from a Robert Barret looking for Austin-Healeys? I got a message today=
 saying he was referred to me by David Williams=2C I don't know anyone by t=
hat name either. Anyway he is looking for Heayleys(his spelling=2C not mine=
) and he told me he owns only Americian cars(his spelling again) and one Me=
rcedes. <br>I fired back a bit of a zinger=2C I doubt he will respond.<br><=
br>Jean <br> 		 	   		  </div></body>
</html>=

--_23557ee4-aca7-416a-a62e-e6ed716c667f_--

--===============0656918549340858761==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0656918549340858761==--

---

From: David Porter <[email-masked]>
Date: Sat, 07 Mar 2015 05:28:35 -0700

This is a multi-part message in MIME format.
--===============3681335515126002457==
 boundary="------------080106050804090106090703"

This is a multi-part message in MIME format.
--------------080106050804090106090703
Content-Transfer-Encoding: 7bit

here it goes again..

On 3/6/2015 11:18 PM, Jean Caron wrote:
> Did anyone on the List get a message from a Robert Barret looking for 
> Austin-Healeys? I got a message today saying he was referred to me by 
> David Williams, I don't know anyone by that name either. Anyway he is 
> looking for Heayleys(his spelling, not mine) and he told me he owns 
> only Americian cars(his spelling again) and one Mercedes.
> I fired back a bit of a zinger, I doubt he will respond.
>
> Jean
>
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------080106050804090106090703
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    here it goes again..<br>
    <br>
    <div class="moz-cite-prefix">On 3/6/2015 11:18 PM, Jean Caron wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
      <div dir="ltr">Did anyone on the List get a message from a Robert
        Barret looking for Austin-Healeys? I got a message today saying
        he was referred to me by David Williams, I don't know anyone by
        that name either. Anyway he is looking for Heayleys(his
        spelling, not mine) and he told me he owns only Americian
        cars(his spelling again) and one Mercedes. <br>
        I fired back a bit of a zinger, I doubt he will respond.<br>
        <br>
        Jean <br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------080106050804090106090703--

--===============3681335515126002457==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3681335515126002457==--