Subject: Re: [Healeys] BN1 rear brake cylinder

From: Alan Seigrist <[email-masked]>
Date: Tue, 17 Mar 2015 09:58:31 +0800

--===============8682320943921056567==

--001a11362268c1b9260511724d51

As long as the rotating drum is able to move it, then it should be okay.
The drums typically can be a tiny bit out of round so as long as it's not
too hard and the drum face can move it when it taps it, it should be okay.

If necessary, you can consider filing it down a bit until it moves a bit
freer.

On Tue, Mar 17, 2015 at 8:48 AM, Jim Richmond <[email-masked]> wrote:

> The rear slave cylinder is supposed to "float".  With the backing plate
> off the car, how easily should it slide?  Locking plates from Moss are
> slightly thicker than the originals.  (.012)  It takes a bit of force to
> move it.  Will this be a problem?
>
> Jim Richmond
>
> Sent from my iPad
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--001a11362268c1b9260511724d51
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">As long as the rotating drum is able to move it, then it s=
hould be okay.=C2=A0 The drums typically can be a tiny bit out of round so =
as long as it&#39;s not too hard and the drum face can move it when it taps=
 it, it should be okay.<div><br></div><div>If necessary, you can consider f=
iling it down a bit until it moves a bit freer.</div><div><br></div><div><b=
r></div></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On =
Tue, Mar 17, 2015 at 8:48 AM, Jim Richmond <span dir=3D"ltr">&lt;<a href=3D=
"mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt;</span> w=
rote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;borde=
r-left:1px #ccc solid;padding-left:1ex">The rear slave cylinder is supposed=
 to &quot;float&quot;.=C2=A0 With the backing plate off the car, how easily=
 should it slide?=C2=A0 Locking plates from Moss are slightly thicker than =
the originals.=C2=A0 (.012)=C2=A0 It takes a bit of force to move it.=C2=A0=
 Will this be a problem?<br>
<br>
Jim Richmond<br>
<br>
Sent from my iPad<br>
_______________________________________________<br>
nk">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/healeys/[email-masked]</a><br>
<br>
</blockquote></div><br></div>

--001a11362268c1b9260511724d51--

--===============8682320943921056567==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8682320943921056567==--

---

From: Oudesluys <[email-masked]>
Date: Tue, 17 Mar 2015 13:19:31 +0100

Keep everything clean and lightly lubed, taking care not to get any 
grease/oil on the brake linings, and it should not be any problem. It is 
not moving about constantly, it just needs to move when it is 
centralising during adjustment.
Kees Oudesluijs

Jim Richmond schreef op 17-3-2015 om 1:48:
> The rear slave cylinder is supposed to "float".  With the backing plate off the car, how easily should it slide?  Locking plates from Moss are slightly thicker than the originals.  (.012)  It takes a bit of force to move it.  Will this be a problem?
>
> Jim Richmond
>
> Sent from my iPad
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2015.0.5751 / Virusdatabase: 4306/9317 - datum van uitgifte: 03/16/15
>
>

[email-masked]