Subject: [Healeys] Cavity paint.

From: David Lodge <[email-masked]>
Date: Thu, 19 Mar 2015 00:55:55 +0000

Just about to throw myself into welding up the inner and outer sills on one side and it occurs to me that there should be something more substantial than a primer coating, especially on the inner surfaces (A couple of drain holes might not go amiss either, judging by the veritable avalanche of rust that came tumbling out of the deep end of the old one!).  Does anyone have any recommendations, as the selection appears to be truly mind-boggling - POR-15, RustBullet, and the stuff that Eastwood sells all spring to mind.  Thanks and greetings to all.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Wed, 18 Mar 2015 19:26:31 -0700

Hello David,

The classic application for pre WWII airplanes was linseed oil.  The
classic application for British Sports Cars has been Waxoyl.  The
challenge for anything applied to the inner surfaces is how to make
sure that every square inch gets covered.  POR-15, etc. would be fine
if you can get a coat of it everywhere (put the bare frame on a
rotisserie, fill the box sections up with your choice of stuff, rotate
it every which way and drain the residue out.)  Waxoyl comes with a
pump applicator and wand, and you're supposed to keep applying until
you are sure everything is covered, then let it drain out the
application holes for a few days.  Messy but reassuring; flows better
when hot.

However, if you are like most current Healey owners your car will not
be exposed to the elements a lot, and will be garaged in a dry
location, and not driven in snow or on salted roads.  So,  odds are
that your Healey won't rust away in your lifetime regardless of
whether you apply anything or what you use.

-Roland

[email-masked]

---

From: David Lodge <[email-masked]>
Date: Thu, 19 Mar 2015 03:50:42 +0000

Hello Roland, and thanks for that!  

Yes, I'm familiar with Waxoyl, having taken the trouble to lug a gallon with me on returning from holiday in England years before it became available on this side of the pond!  In fact, I used it on the cavities of my wife's Alfa-Romeo after the primer coat went on.  What I had in mind in this case was a coating which would be easy to apply before the two sills are welded together.  Waxoyl applied under pressure would be an excellent finishing touch to combat the extreme wet weather hereabouts (Vancouver)!  

If this seems like overkill, I'm determined not to have the thing degenerate as it has previously! 

Best wishes, D

--------------------------------------------
On Wed, 18/3/15, [email-masked] <[email-masked]> wrote:

 Subject: Re: [Healeys] Cavity paint.
 To: [email-masked]
 Cc: "Austin Healey" <[email-masked]>
 Date: Wednesday, 18 March, 2015, 19:26
 
 Hello David,
 
 The classic application for
 pre WWII airplanes was linseed oil.  The
 classic application for British Sports Cars has
 been Waxoyl.  The
 challenge for anything
 applied to the inner surfaces is how to make
 sure that every square inch gets covered. 
 POR-15, etc. would be fine
 if you can get a
 coat of it everywhere (put the bare frame on a
 rotisserie, fill the box sections up with your
 choice of stuff, rotate
 it every which way
 and drain the residue out.)  Waxoyl comes with a
 pump applicator and wand, and you're
 supposed to keep applying until
 you are sure
 everything is covered, then let it drain out the
 application holes for a few days.  Messy but
 reassuring; flows better
 when hot.
 
 However, if you are like most
 current Healey owners your car will not
 be
 exposed to the elements a lot, and will be garaged in a
 dry
 location, and not driven in snow or on
 salted roads.  So,  odds are
 that your
 Healey won't rust away in your lifetime regardless of
 whether you apply anything or what you use.
 
 -Roland

 On Thu, 19 Mar 2015
 00:55:55 +0000, you wrote:
 
 >Just about to throw myself into welding up
 the inner and outer sills on one side and it occurs to me
 that there should be something more substantial than a
 primer coating, especially on the inner surfaces (A couple
 of drain holes might not go amiss either, judging by the
 veritable avalanche of rust that came tumbling out of the
 deep end of the old one!).  Does anyone have any
 recommendations, as the selection appears to be truly
 mind-boggling - POR-15, RustBullet, and the stuff that
 Eastwood sells all spring to mind.  Thanks and greetings to
 all.
 _______________________________________________
 Support Team.Net http://www.team.net/donate.html
 Suggested annual donation  $12.75
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 
 [email-masked]
 
 Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

ox.team.net

---

From: David Lodge <[email-masked]>
Date: Thu, 19 Mar 2015 16:53:13 +0000

Hello Bob,

Yes, I've used a couple of brands, and whilst they're good, I find that they tend to "powder" after a while.  Used as a "weld-through", I find that a better weld results from scratching through to the base metal for decent contact.  I recently bought in a new brand from Amazon so I'll try that.

Regards, D

--------------------------------------------
On Thu, 19/3/15, Bob Spidell <[email-masked]> wrote:

 Subject: Re: [Healeys] FW:  Cavity paint.
 To: [email-masked]
 Date: Thursday, 19 March, 2015, 4:17
 
 Maybe off-topic a bit,
 but there is a product called 'weld-through 
 primer' that can be applied to pieces that
 are to be welded together; 
 e.g. on a lap
 joint.  It is supposed to prevent rust; I believe it has a
 
 very high zinc content so that it allows
 weld current to flow.
 
 Bob
 
 On 3/18/2015 9:28 PM, J
 Armour wrote:
 > On
 19/03/15 3:27 PM, "J & L Armour" <[email-masked]>
 wrote:
 >
 >>
 >> On 19/03/15 2:50 PM, "David
 Lodge" <[email-masked]>
 wrote:
 >>> Yes,
 I'm familiar with Waxoyl, having taken the trouble to
 lug a gallon
 >>> with me on
 returning from holiday in England years before it became
 >>> available on this side of the
 pond!  In fact, I used it on the cavities
 >>> of my wife's Alfa-Romeo after
 the primer coat went on.  What I had in
 >>> mind in this case was a coating
 which would be easy to apply before the
 >>> two sills are welded together. 
 Waxoyl applied under pressure would be
 >>> an
 excellent finishing touch to combat the extreme wet weather
 hereabouts
 >>> (Vancouver)!
 >>> If
 this seems like overkill, I'm determined not to have the
 thing
 >>> degenerate as it has
 previously!
 >> When I did a
 body-building and then auto paint course we were
 addressed
 >> by
 >> an industry rep. presenting his
 anti-rust paint products.
 >>
 >> After he had left the room the head
 teacher said "his products are good
 >> and use them if you wish" but
 always use fish-oil as well. It has great
 >> capillary action to find its way into
 body joins and corners. You can get
 low odour versions. It can be brushed or sprayed.
 >> Maybe not fashionable but it is good.
 Eventually dries to a varnish
 effect. Best for inside chassis and unsighted areas
 >     Joe

 [email-masked]

[email-masked]

ox.team.net

---

From: David Lodge <[email-masked]>
Date: Thu, 19 Mar 2015 17:12:28 +0000

Hello Jean,

Thanks yet again!  Much sense, as usual.  Yeah, it's me being weird, with my pathological aversion to rust and what it can do to cars!

All the best, D

 ---------- Forwarded
 message ----------
 From: Jean
 Caron <[email-masked]>
 Date: 18 March 2015 at 19:47
 Subject: RE: [Healeys] Cavity paint.
 To: "[email-masked]"
 <[email-masked]>

 David:
 When you look at how long the sill you removed lasted and
 the fact that people do not drive these cars like they used
 to be driven/used, I would not get overly worried about the
 inner parts of the sills, other than scuffing them with 3M
 red pads and then apply a good coat or two of self-etching
 primer, better primer than what is already on it and then
 weld and seal everything up. I would not go to the expense
 of POR-15 although it is very good and would last for a
 whole lot longer than primer. 
 I was in an accident with my own Austin-Healey about 15
 years back and had to remove one of the sill when I fixed
 the car, it had been done 10 years previous and I had done
 the 2 coats of primer as I explained above and there was no
 signs of rust at all. I only drive my car in summer months
 in good weather and rain as well.
 
 Jean  
 
 > Date: Thu, 19 Mar 2015 00:55:55 +0000
 > From: [email-masked]
 > Subject: [Healeys] Cavity paint.
 > 
 > Just about to throw myself into welding up the inner
 and outer sills on one side and it occurs to me that there
 should be something more substantial than a primer coating,
 especially on the inner surfaces (A couple of drain holes
 might not go amiss either, judging by the veritable
 avalanche of rust that came tumbling out of the deep end of
 the old one!).  Does anyone have any recommendations, as the
 selection appears to be truly mind-boggling - POR-15,
 RustBullet, and the stuff that Eastwood sells all spring to
 mind.  Thanks and greetings to all.
 > Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
 > 

[email-masked]

ox.team.net

---

From: David Lodge <[email-masked]>
Date: Thu, 19 Mar 2015 17:55:49 +0000

Hello Jean,

All the best, D

>  to be
> driven/used, I would not get overly worried about the
>  primer, better
> primer than what is already on it and then
> 
>  the
> car, it had been done 10 years previous and I had done
>  and
> outer sills on one side and it occurs to me that there
>  might not
> go amiss either, judging by the veritable
> 

[email-masked]

ox.team.net