Subject: [Healeys] Left rear brake lockup

From: "Robert F. Begani" <[email-masked]>
Date: Thu, 19 Mar 2015 05:39:41 -0400

This is a multipart message in MIME format.

--===============0196163417712115722==
	boundary="----=_NextPart_000_0045_01D06207.19EE5FD0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0045_01D06207.19EE5FD0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I replaced the flexible hose on the rear brake lines due to a wear problem.
After bleeding the brakes I went for a ride and hit them hard.
Unfortunately, the left rear locks up.  how can this be avoided as the car
will go up on jack stands in the near future to remove engine trans for
clutch replacement, etc.

Bob Begani

BJ8

------=_NextPart_000_0045_01D06207.19EE5FD0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;
	font-weight:normal;
	font-style:normal;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>I replaced =
the flexible hose on the rear brake lines due to a wear problem.&nbsp; =
After bleeding the brakes I went for a ride and hit them hard.&nbsp; =
Unfortunately, the left rear locks up.&nbsp; how can this be avoided as =
the car will go up on jack stands in the near future to remove engine =
trans for clutch replacement, etc.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Bob =
Begani<o:p></o:p></p><p =
class=3DMsoNormal>BJ8<o:p></o:p></p></div></body></html>
------=_NextPart_000_0045_01D06207.19EE5FD0--

--===============0196163417712115722==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0196163417712115722==--

---

From: David Porter <[email-masked]>
Date: Thu, 19 Mar 2015 05:28:37 -0600

This is a multi-part message in MIME format.
--===============0716378392892944231==
 boundary="------------070901050904000201050400"

This is a multi-part message in MIME format.
--------------070901050904000201050400
Content-Transfer-Encoding: 7bit

shoes:  not parallel to drum, glazed, oily on the opposite side, uneven 
adjustment, rusty drums, old or worn tires, not enough braking from the 
fronts to name a few..
Dave

On 3/19/2015 3:39 AM, Robert F. Begani wrote:
>
> I replaced the flexible hose on the rear brake lines due to a wear 
> problem.  After bleeding the brakes I went for a ride and hit them 
> hard.  Unfortunately, the left rear locks up.  how can this be avoided 
> as the car will go up on jack stands in the near future to remove 
> engine trans for clutch replacement, etc.
>
> Bob Begani
>
> BJ8
>
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------070901050904000201050400
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    shoes:  not parallel to drum, glazed, oily on the opposite side,
    uneven adjustment, rusty drums, old or worn tires, not enough
    braking from the fronts to name a few..<br>
    Dave<br>
    <br>
    <div class="moz-cite-prefix">On 3/19/2015 3:39 AM, Robert F. Begani
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;
	font-weight:normal;
	font-style:normal;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">I replaced the flexible hose on the rear
          brake lines due to a wear problem.  After bleeding the brakes
          I went for a ride and hit them hard.  Unfortunately, the left
          rear locks up.  how can this be avoided as the car will go up
          on jack stands in the near future to remove engine trans for
          clutch replacement, etc.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Bob Begani<o:p></o:p></p>
        <p class="MsoNormal">BJ8<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------070901050904000201050400--

--===============0716378392892944231==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0716378392892944231==--