Subject: Re: [Healeys] Cyclekart

From: David Porter <[email-masked]>
Date: Sun, 29 Mar 2015 16:21:55 -0600

This is a multi-part message in MIME format.
--===============2317966091060135636==
 boundary="------------030002010105050705000009"

This is a multi-part message in MIME format.
--------------030002010105050705000009
Content-Transfer-Encoding: 7bit

we have a group of shifter carts at our vintage racing meets... SWMS.com
  There might be some contact therein
Dave
On 3/29/2015 2:41 PM, Austin Healey wrote:
> Hi List,
>
> Slightly off-topic, but is there any member on the list who is 
> involved/knows anybody involved in cyclekart racing?
>
> Best wishes:
> Gergo
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------030002010105050705000009
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    we have a group of shifter carts at our vintage racing meets...
    SWMS.com<br>
     There might be some contact therein<br>
    Dave<br>
    <div class="moz-cite-prefix">On 3/29/2015 2:41 PM, Austin Healey
      wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <div dir="ltr">Hi List,
        <div><br>
        </div>
        <div>Slightly off-topic, but is there any member on the list who
          is involved/knows anybody involved in cyclekart racing? </div>
        <div><br>
        </div>
        <div>Best wishes:</div>
        <div>Gergo</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------030002010105050705000009--

--===============2317966091060135636==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2317966091060135636==--

---

From: David Porter <[email-masked]>
Date: Sun, 29 Mar 2015 16:22:40 -0600

This is a multi-part message in MIME format.
--===============3820879715784402271==
 boundary="------------080404080806070908070101"

This is a multi-part message in MIME format.
--------------080404080806070908070101
Content-Transfer-Encoding: 7bit

oops..SWMS.org

--------------080404080806070908070101
Content-Transfer-Encoding: 8bit

<html>
  <head>
    oops..SWMS.org<br>

</pre>
    </blockquote>
    <br>

--------------080404080806070908070101--

--===============3820879715784402271==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3820879715784402271==--