Subject: [Healeys] Ahead4healeys rear shock kit

From: Bruce Peters <[email-masked]>
Date: Sun, 15 Mar 2015 15:00:37 -0700

Does the Ahead4healeys rear shock kit require any welding and/or other modifications to install?

Bruce

Sent from my iPad
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Wilko2 <[email-masked]>
Date: Sun, 15 Mar 2015 15:07:12 -0700

No welding. The bottom mount bolts to the spring plate and the top mounts to the factory shock mounting holes.

On Mar 15, 2015, at 3:00 PM, Bruce Peters wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]