Subject: [Healeys] Luggage Rack

From: R Phillips <[email-masked]>
Date: Sun, 1 Mar 2015 16:45:59 -0500

--===============5484874639223839929==

--001a113f90fcf6138e0510410651

Has anyone found a top quality luggage rack for a BJ8?

Thanks,

Ric

--001a113f90fcf6138e0510410651
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div><div>Has anyone found a top quality luggage rack for =
a BJ8?=C2=A0 <br><br></div>Thanks,<br><br></div>Ric<br></div>

--001a113f90fcf6138e0510410651--

--===============5484874639223839929==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5484874639223839929==--

---

From: [email-masked]
Date: Sun, 1 Mar 2015 17:41:13 -0800 (PST)

Cape International is pretty good. No extra holes and you can see out the back (mostly).
Ken Freese
65 BJ8

----- Original Message -----
From: "R Phillips" <[email-masked]>
To: "healeylist" <[email-masked]>
Sent: Sunday, March 1, 2015 1:45:59 PM
Subject: [Healeys] Luggage Rack

Thanks, 

Ric 

[email-masked]

[email-masked]