Subject: Re: [Healeys] red color

From: "Chris Scholz" <[email-masked]>
Date: Sat, 14 Mar 2015 06:23:04 -0500

I think Carmine red may only been available for a short time on 100-4's

Sent from my iPhone
Chris Scholz OD

> On Mar 13, 2015, at 9:49 PM, healeymanjim <[email-masked]> wrote:
> 
> were bj7s Colorado red or Carmine red?  the barn find is red but has a lot of orange in it.  I just assumed it was Colorado red but maybe not.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Richard Collins <[email-masked]>
Date: Sat, 14 Mar 2015 07:32:54 -0400

FWIW my BN7 #440 was total Colorado Red when built in April of 1959 per its Heritage sheet. Unfortunately a prior owner converted it to Old English white somewhere along its history in the mid 70's.

Regards,
Richard of KY
BN7 440

> On Mar 13, 2015, at 22:49, healeymanjim <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]