Subject: Re: [Healeys] Adhesives

From: Bob Spidell <[email-masked]>
Date: Mon, 23 Mar 2015 18:05:13 -0700

This is a multi-part message in MIME format.
--===============4446323972189978052==
 boundary="------------070804010904010702090905"

This is a multi-part message in MIME format.
--------------070804010904010702090905
Content-Transfer-Encoding: 7bit

DAP Weldwood Contact Cement for vinyl to metal.  3M 8008 Weatherstrip 
Adhesive (black) for the seal:
http://www.amazon.com/3M-08008-Black-Weatherstrip-Adhesive/dp/B00063X38M

Bob

On 3/23/2015 5:21 PM, Stephen Hutchings wrote:
> I'd like to know what people are using to glue a couple of different 
> components.
> I have had bad luck using what is supposed to be the strongest contact 
> cement when gluing vinyl to metal, so now that I come to attach the 
> boot/trunk lid weatherstripping, and the armacord lining for the 
> trunk, I'd like the benefit of your collective wisdom.
> Thanks,
> Stephen, BJ8
>
>

--------------070804010904010702090905
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    DAP Weldwood Contact Cement for vinyl to metal.  3M 8008
    Weatherstrip Adhesive (black) for the seal:<br>
<a class="moz-txt-link-freetext" href="http://www.amazon.com/3M-08008-Black-Weatherstrip-Adhesive/dp/B00063X38M">http://www.amazon.com/3M-08008-Black-Weatherstrip-Adhesive/dp/B00063X38M</a><br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 3/23/2015 5:21 PM, Stephen Hutchings
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <div style="color:#000; background-color:#fff;
        font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial,
        Lucida Grande, sans-serif;font-size:16px">
        <div dir="ltr" id="yui_3_16_0_1_1427156229281_2385">I'd like to
          know what people are using to glue a couple of different
          components.</div>
        <div id="yui_3_16_0_1_1427156229281_2445" dir="ltr">I have had
          bad luck using what is supposed to be the strongest contact
          cement when gluing vinyl to metal, so now that I come to
          attach the boot/trunk lid weatherstripping, and the armacord
          lining for the trunk, I'd like the benefit of your collective
          wisdom.</div>
        <div id="yui_3_16_0_1_1427156229281_2477" dir="ltr">Thanks,</div>
        <div id="yui_3_16_0_1_1427156229281_2478" dir="ltr">Stephen, BJ8<br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------070804010904010702090905--

--===============4446323972189978052==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4446323972189978052==--

---

From: HealeyRick <[email-masked]>
Date: Mon, 23 Mar 2015 21:34:44 -0400

--===============2681870755869884388==

--f46d0443044692a6c50511fec939

For weatherstripping I use the black 3M Super Weatherstrip Adhesive Part #
08001, about $10 a tube.  I get it at the local NAPA store.  For gluing
vinyl to metal DAP Weldwood Top and Trim Adhesive.

Happy Healeying,
Rick Neville

On Mon, Mar 23, 2015 at 8:21 PM, Stephen Hutchings <[email-masked]>
wrote:

> boot/trunk lid weatherstripping, and the armacord lining for the trunk, I'd
> like the benefit of your collective wisdom.
> Thanks,
> Stephen, BJ8
>
>
>
>
>
>

--f46d0443044692a6c50511fec939
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">For weatherstripping I use the black 3M Super Weatherstrip=
 Adhesive Part # 08001, about $10 a tube.=C2=A0 I get it at the local NAPA =
store.=C2=A0 For gluing vinyl to metal DAP Weldwood Top and Trim Adhesive.<=
div><br></div><div>Happy Healeying,</div><div>Rick Neville</div><div class=
=3D"gmail_extra"><br><div class=3D"gmail_quote">On Mon, Mar 23, 2015 at 8:2=
1 PM, Stephen Hutchings <span dir=3D"ltr">&lt;<a href=3D"mailto:s.hutchings=
@rogers.com" target=3D"_blank">[email-masked]</a>&gt;</span> wrote:=
<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-lef=
t:1px #ccc solid;padding-left:1ex"><div><div style=3D"color:#000;background=
-color:#fff;font-family:HelveticaNeue,Helvetica Neue,Helvetica,Arial,Lucida=
 Grande,sans-serif;font-size:16px"><div dir=3D"ltr">I&#39;d like to know wh=
at people are using to glue a couple of different components.</div><div dir=
=3D"ltr">I have had bad luck using what is supposed to be the strongest con=
tact cement when gluing vinyl to metal, so now that I come to attach the bo=
ot/trunk lid weatherstripping, and the armacord lining for the trunk, I&#39=
;d like the benefit of your collective wisdom.</div><div dir=3D"ltr">Thanks=
,</div><div dir=3D"ltr">Stephen, BJ8<br></div></div></div><br><br><br><br>
<br></blockquote></div><br></div></div>

--f46d0443044692a6c50511fec939--

--===============2681870755869884388==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2681870755869884388==--

---

From: "John Spaur" <[email-masked]>
Date: Mon, 23 Mar 2015 18:58:19 -0700

This is a multipart message in MIME format.

--===============7383827457961169419==
	boundary="----=_NextPart_000_004D_01D0659B.55096640"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_004D_01D0659B.55096640
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

DAP Weldwood Contact Cement has not worked well for me when gluing to newly
painted metal. My bodyshop guy (he restores Jaguars) uses Landau Contact
Cement. You will find this to be a better product for vinyl and armacord,
although you may not want the spray grade as per the link below.

http://www.dap.com/product_details.aspx?BrandID=50
<http://www.dap.com/product_details.aspx?BrandID=50&SubcatID=9> &SubcatID=9

John

'62 BT7

------=_NextPart_000_004D_01D0659B.55096640
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-US link=3Dblue vlink=3Dpurple><div class=3DWordSection1><p =
class=3DMsoNormal style=3D'margin-bottom:12.0pt'><span =
style=3D'color:windowtext'>DAP Weldwood Contact Cement has not worked =
well for me when gluing to newly painted metal. My bodyshop guy (he =
restores Jaguars) uses Landau Contact Cement. You will find this to be a =
better product for vinyl and armacord, although you may not want the =
spray grade as per the link below.<o:p></o:p></span></p><p =
class=3DMsoNormal style=3D'margin-bottom:12.0pt'><span =
style=3D'color:windowtext'><a =
href=3D"http://www.dap.com/product_details.aspx?BrandID=3D50&amp;SubcatID=
=3D9">http://www.dap.com/product_details.aspx?BrandID=3D50&amp;SubcatID=3D=
9</a><o:p></o:p></span></p><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><span =
style=3D'color:windowtext'>John<o:p></o:p></span></p><p =
class=3DMsoNormal style=3D'margin-bottom:12.0pt'><span =
style=3D'color:windowtext'>&#8217;62 BT7<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'color:windowtext'><o:p>&nbsp;</o:p></span></p></div></body></htm=
l>
------=_NextPart_000_004D_01D0659B.55096640--

--===============7383827457961169419==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7383827457961169419==--

---

From: Bob Spidell <[email-masked]>
Date: Mon, 23 Mar 2015 19:56:40 -0700

This is a multi-part message in MIME format.
--===============6303244038841620316==
 boundary="------------060500090105020007070306"

This is a multi-part message in MIME format.
--------------060500090105020007070306
Content-Transfer-Encoding: 8bit

Hi John,

This looks like the Weldwood product I use and recommended to the List.  
I buy it from 'my' upholsterer--Jaeger Generations in San Jose--and this 
looks like the can he pours it from.  I brush it on.

I think there me some environmental issues in CA; looks like the pros 
'know somebody.'

Bob

On 3/23/2015 6:58 PM, John Spaur wrote:
>
> DAP Weldwood Contact Cement has not worked well for me when gluing to 
> newly painted metal. My bodyshop guy (he restores Jaguars) uses Landau 
> Contact Cement. You will find this to be a better product for vinyl 
> and armacord, although you may not want the spray grade as per the 
> link below.
>
> http://www.dap.com/product_details.aspx?BrandID=50&SubcatID=9
>
> John
>
> ’62 BT7
>

--------------060500090105020007070306
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Hi John, <br>
    <br>
    This looks like the Weldwood product I use and recommended to the
    List.  I buy it from 'my' upholsterer--Jaeger Generations in San
    Jose--and this looks like the can he pours it from.  I brush it on.<br>
    <br>
    I think there me some environmental issues in CA; looks like the
    pros 'know somebody.'<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 3/23/2015 6:58 PM, John Spaur wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal" style="margin-bottom:12.0pt"><span
            style="color:windowtext">DAP Weldwood Contact Cement has not
            worked well for me when gluing to newly painted metal. My
            bodyshop guy (he restores Jaguars) uses Landau Contact
            Cement. You will find this to be a better product for vinyl
            and armacord, although you may not want the spray grade as
            per the link below.<o:p></o:p></span></p>
        <p class="MsoNormal" style="margin-bottom:12.0pt"><span
            style="color:windowtext"><a moz-do-not-send="true"
              href="http://www.dap.com/product_details.aspx?BrandID=50&amp;SubcatID=9">http://www.dap.com/product_details.aspx?BrandID=50&amp;SubcatID=9</a><o:p></o:p></span></p>
        <p class="MsoNormal" style="margin-bottom:12.0pt"><span
            style="color:windowtext">John<o:p></o:p></span></p>
        <p class="MsoNormal" style="margin-bottom:12.0pt"><span
            style="color:windowtext">’62 BT7<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:windowtext"><o:p> </o:p></span>
        </p>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------060500090105020007070306--

--===============6303244038841620316==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6303244038841620316==--