Subject: Re: [Healeys] Ron Olufson

From: Larry Wendland <[email-masked]>
Date: Fri, 3 Apr 2015 16:04:04 -0400

Here is his obituary for those interested. http://www.legacy.com/obituaries/pe/obituary.aspx?pid=172438570

Larry
67 BJ8

-----Original Message-----
From: goldengt <[email-masked]>
To: healeylist <[email-masked]>
Sent: Fri, Apr 3, 2015 1:19 pm
Subject: [Healeys] Ron Olufson

Sorry to pass along that Ron Olufson, past president of the Austin HealeyAssociation has died. I met someone at a cruise-in here in Northern Californialast night that had been to his funeral. I guess there was a good turnout ofHealeys.Ken Freese_______________________________________________SupportTeam.Net http://www.team.net/donate.htmlSuggested annual donation $12.75Archive: http://www.team.net/archiveForums:http://www.team.net/[email-masked]://autox.team.net/mailman/listinfo/healeysUnsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Alan Seigrist <[email-masked]>
Date: Sat, 4 Apr 2015 09:43:26 +0800

--===============1634848442566081055==

--047d7bdca3f2e6953a0512dc3036

Sorry to hear this.

On Sat, Apr 4, 2015 at 1:10 AM, <[email-masked]> wrote:

> Sorry to pass along that Ron Olufson, past president of the Austin Healey
> Association has died. I met someone at a cruise-in here in Northern
> California last night that had been to his funeral. I guess there was a
> good turnout of Healeys.
> Ken Freese
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--047d7bdca3f2e6953a0512dc3036
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Sorry to hear this.</div></div><div class=3D"gmail_ex=
tra"><br><div class=3D"gmail_quote">On Sat, Apr 4, 2015 at 1:10 AM,  <span =
dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">golde=
[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" styl=
e=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Sorry t=
o pass along that Ron Olufson, past president of the Austin Healey Associat=
ion has died. I met someone at a cruise-in here in Northern California last=
 night that had been to his funeral. I guess there was a good turnout of He=
aleys.<br>
Ken Freese<br>
_______________________________________________<br>
nk">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/healeys/[email-masked]</a><br>
<br>
</blockquote></div><br></div>

--047d7bdca3f2e6953a0512dc3036--

--===============1634848442566081055==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1634848442566081055==--