Subject: Re: [Healeys] Oil

From: Oudesluys <[email-masked]>
Date: Thu, 09 Apr 2015 18:10:45 +0200

Various fractions may perhaps separate from the mixture so I would be 
inclined to stir the oil once in a while to disperse the "sediment".
Kees Oudesluijs

Bob Spidell schreef op 9-4-2015 om 4:55:
> Yup, time to stir the pot AGAIN.  Not really, just wonderin ...
>
> I buy oil in bulk--i.e. a case or so at a time--and so it's liable to 
> sit for a while before I install it.  I've noticed a tiny bit of 
> sediment in oil that's sat for a long time; just wondering if I should
>
> a) agitate the container to disperse the sediments, or
> b) leave it be, essentially decant the container
>
> The sediment doesn't seem solid, more like 'chalky' oil.
>
> Thoughts?
>
> Bob
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2015.0.5863 / Virusdatabase: 4328/9493 - datum van uitgifte: 
> 04/09/15
>
>

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Reinhart Rosner" <[email-masked]>
Date: Thu, 9 Apr 2015 21:52:16 +0200

Bob,
There recently was an interesting additional brochure about oil on a German
classic car magazine (Oldtimer Markt) where I found the following about
stability (of course I tried to translate it):

Single-grade oils (0W, 5W, 10W, ...) are virtually unlimited useable if
stored in a closed can, even if it was already opened.

Multi-grade oils (0W-20, 5W-20, 0W-30, 5W-30, 10W-30, ....) age from
oxidation of their additives and lose their physical and chemical features.
Therefore it is recommended to use up the can or the barrel within 5 years.

Reinhart

Reinhart Rosner
55 AH 100 BN 1
Vienna – Austria

-----Ursprüngliche Nachricht-----
Von: Healeys [mailto:[email-masked]] Im Auftrag von
Oudesluys
Gesendet: Donnerstag, 09. April 2015 18:11
An: [email-masked]
Betreff: Re: [Healeys] Oil

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

ox.team.net

---

From: Bob Spidell <[email-masked]>
Date: Fri, 10 Apr 2015 06:17:52 -0700

Interesting.  I wonder if the 'silt' I see is a product of oxidation.  
Something to keep in mind; though I usually use the oil within 5 years.

My thanks to you and Kees.

Bob

[email-masked]

ox.team.net

---

From: Al Malin <[email-masked]>
Date: Fri, 10 Apr 2015 11:19:30 -0400

Two answers - choose the one you like best

>From the Valvoline website FAQ page:
Q. Does motor oil expire? How long does motor oil generally last?
A. Valvoline motor oil does not have a documented expiration date. Under optimal conditions, the product is stable for an extended period of time and can be used as long as the American Petroleum Institute (API) rating on the label continues to meet or exceed the requirements listed in your owner's manual. If the rating is still current, shake the container before use to blend any additives that may have settled.

Mobile Oil:
http://www.mobilindustrial.com/ind/english/files/tt-lubricating-oils-greases-shelf-life-recommendations.pdf

Al

> On Apr 8, 2015, at 10:55 PM, Bob Spidell <[email-masked]> wrote:
> 
> I buy oil in bulk--i.e. a case or so at a time--and so it's liable to sit for a while before I install it.  I've noticed a tiny bit of sediment in oil that's sat for a long time; just wondering if I should
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Fri, 10 Apr 2015 15:32:54 +0000 (UTC)

--===============4164752314386519135==
	boundary="----=_Part_1320990_615305257.1428679974719"

------=_Part_1320990_615305257.1428679974719
Content-Transfer-Encoding: 7bit

I like the first one. 

----- Original Message -----

Mobile Oil: 

Al 

------=_Part_1320990_615305257.1428679974719
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div>I like the first one.<br></div><div><br></div><hr id=3D"zwchr"><di=
v style=3D"color:#000;font-weight:normal;font-style:normal;text-decoration:=
none;font-family:Helvetica,Arial,sans-serif;font-size:12pt;"><br><div><br><=
/div>Two answers - choose the one you like best<br><div><br></div>From the =
Valvoline website FAQ page:<br>Q. Does motor oil expire? How long does moto=
r oil generally last?<br>A. Valvoline motor oil does not have a documented =
expiration date. Under optimal conditions, the product is stable for an ext=
ended period of time and can be used as long as the American Petroleum Inst=
itute (API) rating on the label continues to meet or exceed the requirement=
s listed in your owner's manual. If the rating is still current, shake the =
container before use to blend any additives that may have settled.<br><div>=
<br></div>Mobile Oil:<br>http://www.mobilindustrial.com/ind/english/files/t=
t-lubricating-oils-greases-shelf-life-recommendations.pdf<br><div><br></div=
>Al<br><div><br></div><br style=3D"color:#000;font-weight:normal;font-style=
:normal;text-decoration:none;font-family:Helvetica,Arial,sans-serif;font-si=
ze:12pt;"></div></div></body></html>
------=_Part_1320990_615305257.1428679974719--

--===============4164752314386519135==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4164752314386519135==--