Subject: Re: [Healeys] Jaguar V-12

From: Wilko2 <[email-masked]>
Date: Tue, 14 Apr 2015 08:09:25 -0700

Just the engine dimensions is what I understood. 

On Apr 14, 2015, at 1:30 AM, Tadeusz Malkiewicz wrote:

> Would this Help?
> We are talking about an e-type, aren't we??
> 
> Wheel base ............ . 2.66m (8ft 9ins)
> Track (front) ........... . . 1.38m (4ft 6 3/8ins)
> (rear - wire wheels) . . . . . . 1.35m (4ft 5 3/8ins)
> (rear -ventilated disc wheels) ... 1.33m (4ft 4*ins)
> Overall length . . . . . . . . . 4.67 m (15ft 4 3/8ins)
> Overall height (2+2) . . . . . . . . 1.30m (4ft 3 l/8ins)
> (open sports) .................. 1.25m (4ft 0 1/8ins)
> Kerb weight (approximately) ... . .1558kg (3435lb)
> (with air-conditioning) . 1587 .5kg (3500lb)
> Turning circle- (approximately) .
> Wire wheels - Left lock . . . . . 11.07m (36ft 4ins)
> - Right lock ..... . 10.6m (34ft 10ins)
> Ventilated disc wheels -Left lock11.07m (36ft 4ins)
> -Right lock..................10.8m (35ft 7ins)
> Ground clearance . . . 140mm (5~ns)
> 
> Tadek
> 
> 
> 
> 
> Message: 2
> Date: Sun, 12 Apr 2015 16:38:25 -0700
> From: "Jonas Payne" <[email-masked]>
> To: "'Triumphs'" <[email-masked]>,	<[email-masked]>
> Subject: [Healeys] Jaguar V-12
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> Does anybody know where I can find some exterior dimensions on a Jag V-12?
> 
> 
> 
> Length, width, weight, height, etc.?
> 
> 
> 
> Considering one for a hotrod project.
> 
> 
> 
> ---
> This email has been checked for viruses by Avast antivirus software.
> http://www.avast.com
> 
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Tadeusz Malkiewicz" <[email-masked]>
Date: Tue, 14 Apr 2015 17:42:41 +0200

A , sorry, can't help here..

I can tell you it's really big though :-).

Tadek

-----Original Message-----
From: Wilko2 [mailto:[email-masked]] 
Sent: Tuesday, April 14, 2015 5:09 PM
To: Tadeusz Malkiewicz
Cc: [email-masked]; [email-masked]
Subject: Re: [Healeys] Jaguar V-12

On Apr 14, 2015, at 1:30 AM, Tadeusz Malkiewicz wrote:

> Wheel base ............ . 2.66m (8ft 9ins) Track (front) ........... . 
> . 1.38m (4ft 6 3/8ins) (rear - wire wheels) . . . . . . 1.35m (4ft 5 
> 3/8ins) (rear -ventilated disc wheels) ... 1.33m (4ft 4*ins) Overall 
> length . . . . . . . . . 4.67 m (15ft 4 3/8ins) Overall height (2+2) . 
> . . . . . . . 1.30m (4ft 3 l/8ins) (open sports) .................. 
> 1.25m (4ft 0 1/8ins) Kerb weight (approximately) ... . .1558kg 
> (3435lb) (with air-conditioning) . 1587 .5kg (3500lb) Turning circle- 
> (approximately) .
> - Right lock ..... . 10.6m (34ft 10ins) Ventilated disc wheels -Left 
> lock11.07m (36ft 4ins) -Right lock..................10.8m (35ft 7ins) 
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 

---

[email-masked]