Subject: Re: [Healeys] Fuel Sender Gasket

From: "John Rowe" <[email-masked]>
Date: Mon, 27 Apr 2015 17:17:20 +1000

Hi Bob
I used Permatex No 3 gasket cement  as well as a paper gasket. You could
probably use Stag jointing paste as both of these are unaffected by fuel.
Silicone is no good as the fuel reacts with it
Cheers
John Rowe
Qld Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Bob
Spidell
Sent: Monday, 27 April 2015 2:41 PM
To: Healeys
Subject: [Healeys] Fuel Sender Gasket

Listers,

We have a small problem with our BN2: we can't get the sender unit to 
completely seal against the tank.  We've tried all types of materials; 
inc. the Moss rubber-like gasket, paper gasket material, cork, etc.  
This is a new tank and the flange around the opening isn't as robust as 
on an original tank, and the flange on the sender has been warped 
somewhat, probably by over-tightening.  The best result has been from a 
cork gasket my dad fabricated, but it still seeps a little with a full tank.

Any suggestions?

TIA,
Bob
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5863 / Virus Database: 4334/9637 - Release Date: 04/27/15

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Larry Wendland <[email-masked]>
Date: Mon, 27 Apr 2015 09:51:02 -0400

Bob,  Another great sealant is Hylomar that is oil and fuel resistant.  The success of Hylomar is to let it dry for about and hour so it becomes very thick and sticky.  It doesn't need to be put on very thick.  The method I use is apply it with an acid brush by putting a dab on the flat side of the brush and patting it on the sealing surfaces of the gasket or the hard surfaces that are most convenient to access.  You do have to let it dry in open air to be most effective.  You want a stippling effect after you finish application.  After the initial torquing of the fasteners, re-torque them again in an hour or so as some of the Hylomar will squeeze out.  

Larry
'67 BJ8  

-----Original Message-----
From: Bob Spidell <[email-masked]>
To: Healeys <[email-masked]>
Sent: Mon, Apr 27, 2015 1:03 am
Subject: [Healeys] Fuel Sender Gasket

Listers,We have a small problem with our BN2: we can't get the sender unitto completely seal against the tank.  We've tried all types of materials;inc. the Moss rubber-like gasket, paper gasket material, cork, etc.  This isa new tank and the flange around the opening isn't as robust as on an originaltank, and the flange on the sender has been warped somewhat, probably byover-tightening.  The best result has been from a cork gasket my dadfabricated, but it still seeps a little with a full tank.Anysuggestions?TIA,Bob_______________________________________________SupportTeam.Net http://www.team.net/donate.htmlSuggested annual donation $12.75Archive: http://www.team.net/archiveForums:http://www.team.net/[email-masked]://autox.team.net/mailman/listinfo/healeysUnsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Spaur" <[email-masked]>
Date: Mon, 27 Apr 2015 09:48:58 -0700

My sender was leaking through the screw holes up to the screw head. I used a
screw with an "O" ring to seal the leak. I obtained the screws from Olander
in Sunnyvale.

John

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Bob
Spidell
Sent: Sunday, April 26, 2015 9:41 PM
To: Healeys
Subject: [Healeys] Fuel Sender Gasket

Listers,

We have a small problem with our BN2: we can't get the sender unit to
completely seal against the tank.  We've tried all types of materials; inc.
the Moss rubber-like gasket, paper gasket material, cork, etc.  
This is a new tank and the flange around the opening isn't as robust as on
an original tank, and the flange on the sender has been warped somewhat,
probably by over-tightening.  The best result has been from a cork gasket my
dad fabricated, but it still seeps a little with a full tank.

Any suggestions?

TIA,
Bob
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: [email-masked]
Date: Mon, 27 Apr 2015 11:43:02 -0700

Good idea for later (and maybe for replacement) gas tanks but original
BN1 and (I think) BN2 tanks did not have the screw holes penetrating
through into the tank.  The original copper washers might seal
adequately too if they're soft enough.

In order to shoot BA helicoils into the stripped threads in my
original tank I drilled through the bottom of the screw holes, so now
I will need to watch out for those leaks, too.

-Roland
BN1 #724

On Mon, 27 Apr 2015 09:48:58 -0700, you wrote:

>completely seal against the tank.  

[email-masked]

---

From: healey53 <[email-masked]>
Date: Mon, 27 Apr 2015 19:28:49 -0400

I've used the cork gasket and Blue Hylomar on the 3 Healeys successfully. FWIW

Joe
BN1 #923 Coronet Cream
BN2 100M
BJ8 aka Blue Baby per wife and kid

Sent from my iPad

> On Apr 27, 2015, at 12:40 AM, Bob Spidell <[email-masked]> wrote:
> 
> Listers,
> 
> We have a small problem with our BN2: we can't get the sender unit to completely seal against the tank.  We've tried all types of materials; inc. the Moss rubber-like gasket, paper gasket material, cork, etc.  This is a new tank and the flange around the opening isn't as robust as on an original tank, and the flange on the sender has been warped somewhat, probably by over-tightening.  The best result has been from a cork gasket my dad fabricated, but it still seeps a little with a full tank.
> 
> Any suggestions?
> 
> TIA,
> Bob
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 28 Apr 2015 10:13:13 +0200

No problem. Just use some thread sealants that remains pliable and is 
petrol resistant (most automotive sealants).
Kees Oudesluijs

[email-masked] schreef op 27-4-2015 om 20:43:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2015.0.5941 / Virusdatabase: 4334/9638 - datum van uitgifte: 04/27/15
>
>

[email-masked]