Subject: Re: [Healeys] Jaguar V-12

From: HealeyRick <[email-masked]>
Date: Sun, 12 Apr 2015 20:51:25 -0400

--===============7504903456781127167==

--001a1134cc507aaf3605139083af

Contact Marty Jansen who must have those figures from his Nasty Boy 100:
http://www.jule-enterprises.com/projects/100-4-v12-supercharged/

Rick Neville

On Sun, Apr 12, 2015 at 7:38 PM, Jonas Payne <[email-masked]> wrote:

> Does anybody know where I can find some exterior dimensions on a Jag V-12?
>
>
>
> Length, width, weight, height, etc.?
>
>
>
> Considering one for a hotrod project.
>
>
>
> Jonas Payne
>
> PBR Consulting Services, LLC
>
> 702.882.6711
>
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

--001a1134cc507aaf3605139083af
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Contact Marty Jansen who must have those figures from his =
Nasty Boy 100: =C2=A0<a href=3D"http://www.jule-enterprises.com/projects/10=
0-4-v12-supercharged/">http://www.jule-enterprises.com/projects/100-4-v12-s=
upercharged/</a><div><br></div><div>Rick Neville</div></div><div class=3D"g=
mail_extra"><br><div class=3D"gmail_quote">On Sun, Apr 12, 2015 at 7:38 PM,=
 Jonas Payne <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" tar=
get=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=
=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padd=
ing-left:1ex"><div lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72"><div><=
p class=3D"MsoNormal">Does anybody know where I can find some exterior dime=
nsions on a Jag V-12?<u></u><u></u></p><p class=3D"MsoNormal"><u></u>=C2=A0=
<u></u></p><p class=3D"MsoNormal">Length, width, weight, height, etc.?<u></=
u><u></u></p><p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p><p class=3D"Mso=
Normal">Considering one for a hotrod project.<u></u><u></u></p><p class=3D"=
MsoNormal"><u></u>=C2=A0<u></u></p><p class=3D"MsoNormal">Jonas Payne<u></u=
><u></u></p><p class=3D"MsoNormal">PBR Consulting Services, LLC<u></u><u></=
u></p><p class=3D"MsoNormal"><a href=3D"tel:702.882.6711" value=3D"+1702882=
6711" target=3D"_blank">702.882.6711</a><u></u><u></u></p><p class=3D"MsoNo=
rmal"><u></u>=C2=A0<u></u></p></div></div><br>_____________________________=
__________________<br>
nk">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opti=
ons/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>

--001a1134cc507aaf3605139083af--

--===============7504903456781127167==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7504903456781127167==--

---

From: Bob Spidell <[email-masked]>
Date: Sun, 12 Apr 2015 18:46:14 -0700

This is a multi-part message in MIME format.
--===============2285323680664470794==
 boundary="------------040909030702080001060009"

This is a multi-part message in MIME format.
--------------040909030702080001060009
Content-Transfer-Encoding: 7bit

Didn't Martin Jansen--aka 'Frameman'--at Jule stuff one into a Sprite?  
I'd think he'd know the dimensions pretty well.  Or am I thinking of 
someone else?

Bob

> PBR Consulting Services, LLC

--------------040909030702080001060009
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Didn't Martin Jansen--aka 'Frameman'--at Jule stuff one into a
    Sprite?  I'd think he'd know the dimensions pretty well.  Or am I
    thinking of someone else?<br>
    <br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 4/12/2015 4:38 PM, Jonas Payne
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Does anybody know where I can find some
          exterior dimensions on a Jag V-12?<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Length, width, weight, height, etc.?<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Considering one for a hotrod project.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Jonas Payne<o:p></o:p></p>
        <p class="MsoNormal">PBR Consulting Services, LLC<o:p></o:p></p>
        <p class="MsoNormal">702.882.6711<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------040909030702080001060009--

--===============2285323680664470794==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2285323680664470794==--