Subject: Re: [Healeys] Carmine Red vs Reno red

From: Randy Hicks <[email-masked]>
Date: Sat, 11 Apr 2015 08:30:38 -0400

From the 2015 Concours Guidelines:

" "Carmine Red", RD.13, is a medium red with little orange, and was used on the BN1 and early BN2s. The darker "Reno Red", RD.14, was introduced starting in Dec 1955 60. "Colorado Red" RD2 was introduced with the 100-6 and was noticeably orange next to the previous Carmine Red. With the 3000 introduction, Colorado Red became darker, and with BJ7 introduction became darker still and was merged with "Signal Red" but retained the RD2 code.”

Reno Red was introduced in 12/55 and continued through BN2 production.

The Guidelines are an amazing document and whatever you interest, it is well worth the price.

Randy

> On Apr 11, 2015, at 12:18 AM, Joe Farley <[email-masked]> wrote:
> 
> According to Don Pikovnik's book "Austin Healey: Guide to
> Historic Colors", the reds are Colorado Red ICI 3742, Reno Red
> ICI 3000, Signal Red 6200 and Carmen Red ICI 2260.
> 
> Reno Red was only used on the BN2s from the factory as best I  can tell.
> 
> Hope this helps.
> 
> Joe

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: [email-masked]
Date: Sat, 11 Apr 2015 08:33:48 -0400

A comment on Reno Red. Reno was first used after the BN2 production run was under way.
Sometime around January 1956. Our BN2 which is early in the BN2 run is Carmine Red. 
Last BN2 was July 1956. First BN4 in May 1956 so there is an over lap in production.
But since Jensen is doing the body production and paint at West Bromwich anything is possible. 
Aloha
Perry

[email-masked]

---

From: Ed Kaler <[email-masked]>
Date: Sat, 11 Apr 2015 09:26:10 -0500

--===============1902666149606451890==
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#330033">
    <font face="Arial">&lt;&lt;  </font><font color="#009900"><small><small><b>On
            4/11/2015 7:33 AM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:</b></small></small></font>
    <pre wrap="">A comment on Reno Red. Reno was first used after the BN2 production run was under way.
Sometime around January 1956.  &gt;&gt;

WHY do I have this EERIE "feeling" my/our pal Rich is relaxing on a bar stool with brew in-hand
LHAO at this "Subject:"/thread ? ? ? ? ?

Enjoy, Pal ! !

Ed
</pre>
  </body>
</html>

--===============1902666149606451890==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1902666149606451890==--