Subject: Re: [Healeys] Spark plug color - what do you think

From: Bob Spidell <[email-masked]>
Date: Sun, 26 Apr 2015 03:36:44 +0000 (UTC)

--===============1519180785104523139==
	boundary="----=_Part_15026689_1430719348.1430019404745"

------=_Part_15026689_1430719348.1430019404745
Content-Transfer-Encoding: quoted-printable

Assuming left->right =3D 1->6, I'd say the rear carb is perfect and the cen=
ter carb may be just a tad lean, but overall excellent results. How's the c=
ompression?=20

BTW, I got to see John's car yesterday--it's a stunner.=20

Bob=20

ps. John, I do have the water pump impeller and body.=20

----- Original Message -----

I just pulled my spark plugs to check the gap and color. After 4000 miles I=
 think they are great. I did not have to clean or gap them.=20

The color was the same on all plugs which is a first for me, even for the =
=E2=80=9962 BT7 I had owned in high school and college and now for my resto=
red one.=20

John=20

=E2=80=9962 BT7=20

_______________________________________________=20

------=_Part_15026689_1430719348.1430019404745
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div aria-label=3D"Compose body">Assuming left-&gt;right =3D 1-&gt;6, I=
'd say the rear carb is perfect and the center carb may be just a tad lean,=
 but overall excellent results.&nbsp; How's the compression?<br></div><div =
aria-label=3D"Compose body"><br></div><div aria-label=3D"Compose body">BTW,=
 I got to see John's car yesterday--it's a stunner.<br></div><div aria-labe=
l=3D"Compose body"><br></div><div aria-label=3D"Compose body">Bob<br></div>=
<div aria-label=3D"Compose body"><br></div><div aria-label=3D"Compose body"=
>ps.&nbsp; John, I do have the water pump impeller and body.<br></div><div =
aria-label=3D"Compose body"><br></div><div><br></div><hr id=3D"zwchr"><div =
style=3D"color:#000;font-weight:normal;font-style:normal;text-decoration:no=
ne;font-family:Helvetica,Arial,sans-serif;font-size:12pt;" data-mce-style=
=3D"color: #000; font-weight: normal; font-style: normal; text-decoration: =
none; font-family: Helvetica,Arial,sans-serif; font-size: 12pt;"><br><div><=
br></div><style><!--

@font-face
=09{font-family:"Cambria Math";
=09panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
=09{font-family:Calibri;
=09panose-1:2 15 5 2 2 2 4 3 2 4;}

p.MsoNormal, li.MsoNormal, div.MsoNormal
=09{margin:0in;
=09margin-bottom:.0001pt;
=09font-size:11.0pt;
=09font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
=09{mso-style-priority:99;
=09color:#0563C1;
=09text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
=09{mso-style-priority:99;
=09color:#954F72;
=09text-decoration:underline;}
span.EmailStyle17
=09{mso-style-type:personal-compose;
=09font-family:"Calibri",sans-serif;
=09color:windowtext;}
.MsoChpDefault
=09{mso-style-type:export-only;
=09font-family:"Calibri",sans-serif;}
@page WordSection1
=09{size:8.5in 11.0in;
=09margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
=09{page:WordSection1;}
--></style><div class=3D"WordSection1"><p class=3D"MsoNormal">I just pulled=
 my spark plugs to check the gap and color. After 4000 miles I think they a=
re great. I did not have to clean or gap them.</p><p class=3D"MsoNormal">&n=
bsp;</p><p class=3D"MsoNormal">The color was the same on all plugs which is=
 a first for me, even for the =E2=80=9962 BT7 I had owned in high school an=
d college and now for my restored one.</p><p class=3D"MsoNormal">&nbsp;</p>=
<p class=3D"MsoNormal">John</p><p class=3D"MsoNormal">=E2=80=9962 BT7</p></=
div><br>_______________________________________________<br><br><div><br></d=
iv></div><div><br></div></div></body></html>
------=_Part_15026689_1430719348.1430019404745--

--===============1519180785104523139==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1519180785104523139==--

---

From: Larry Varley <[email-masked]>
Date: Sun, 26 Apr 2015 16:13:08 +1000

This is a multi-part message in MIME format.
--===============7644732837692656682==
 boundary="------------020104030900080506090001"

This is a multi-part message in MIME format.
--------------020104030900080506090001
Content-Transfer-Encoding: 8bit

I'm thinking they all look like lean mixture.
Cheers
Larry Varley

On 26/04/2015 12:09 PM, John Spaur wrote:
>
> I just pulled my spark plugs to check the gap and color. After 4000 
> miles I think they are great. I did not have to clean or gap them.
>
> The color was the same on all plugs which is a first for me, even for 
> the ’62 BT7 I had owned in high school and college and now for my 
> restored one.
>
> John
>
> ’62 BT7
>
>

--------------020104030900080506090001
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    I'm thinking they all look like lean mixture.<br>
    Cheers<br>
    Larry Varley<br>
    <br>
    <div class="moz-cite-prefix">On 26/04/2015 12:09 PM, John Spaur
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">I just pulled my spark plugs to check the
          gap and color. After 4000 miles I think they are great. I did
          not have to clean or gap them.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">The color was the same on all plugs which
          is a first for me, even for the ’62 BT7 I had owned in high
          school and college and now for my restored one.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">John<o:p></o:p></p>
        <p class="MsoNormal">’62 BT7 <o:p></o:p></p>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------020104030900080506090001--

--===============7644732837692656682==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7644732837692656682==--

---

From: Oudesluys <[email-masked]>
Date: Sun, 26 Apr 2015 09:29:09 +0200

This is a multi-part message in MIME format.
--===============3708625419819850563==
 boundary="------------060007010009020201080405"

This is a multi-part message in MIME format.
--------------060007010009020201080405
Content-Transfer-Encoding: 8bit

I agree that they look lean. They should be a light brownish colour. 
However they all look nigh identical going from left or right to the 
centre, so the carbs seem to be well balanced.
Kees Oudesluijs

Larry Varley schreef op 26-4-2015 om 8:13:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.5941 / Virusdatabase: 4334/9629 - datum van uitgifte: 
> 04/26/15
>

--------------060007010009020201080405
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">I agree that they look lean. They
      should be a light brownish colour. However they all look nigh
      identical going from left or right to the centre, so the carbs
      seem to be well balanced.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      <br>
      <br>
      Larry Varley schreef op 26-4-2015 om 8:13:<br>
    </div>
    <blockquote cite="mid:[email-masked]" type="cite">
      <meta http-equiv="Context-Type" content="text/html;
        charset=windows-1252">
      I'm thinking they all look like lean mixture.<br>
      Cheers<br>
      Larry Varley<br>
      <br>
      <div class="moz-cite-prefix">On 26/04/2015 12:09 PM, John Spaur
        wrote:<br>
      </div>
      <blockquote
        cite="mid:[email-masked]"
        type="cite">
        <meta name="Generator" content="Microsoft Word 15 (filtered
          medium)">
        <div class="WordSection1">
          <p class="MsoNormal">I just pulled my spark plugs to check the
            gap and color. After 4000 miles I think they are great. I
            did not have to clean or gap them.</p>
          <p class="MsoNormal"> </p>
          <p class="MsoNormal">The color was the same on all plugs which
            is a first for me, even for the ’62 BT7 I had owned in high
            school and college and now for my restored one.</p>
          <p class="MsoNormal"> </p>
          <p class="MsoNormal">John</p>
          <p class="MsoNormal">’62 BT7 </p>
        </div>
        <br>
      </blockquote>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html;
        charset=windows-1252">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.5941 / Virusdatabase: 4334/9629 - datum van
        uitgifte: 04/26/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------060007010009020201080405--

--===============3708625419819850563==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3708625419819850563==--

---

From: Larry Varley <[email-masked]>
Date: Sun, 26 Apr 2015 18:21:04 +1000

This is a multi-part message in MIME format.
--===============7505882030056763804==
 boundary="------------040406010304060800050706"

This is a multi-part message in MIME format.
--------------040406010304060800050706
Content-Transfer-Encoding: 8bit

John, I'm also a little curious about why the plugs have heat and carbon 
marks so far up the threads, were the plugs tightened correctly or 
loose? In regard to the colour, what fuel are you using, in that I have 
no experience in regards to the effect on plug colour when ethanol 
boosted or based fuels are used. Perhaps others on the list will know.
Cheers
Larry Varley

> the ’62 BT7 I had owned in high school and college and now for my 

--------------040406010304060800050706
Content-Transfer-Encoding: 8bit

<html>
  <head>
    John, I'm also a little curious about why the plugs have heat and
    carbon marks so far up the threads, were the plugs tightened
    correctly or loose? In regard to the colour, what fuel are you
    using, in that I have no experience in regards to the effect on plug
    colour when ethanol boosted or based fuels are used. Perhaps others
    on the list will know.<br>

--------------040406010304060800050706--

--===============7505882030056763804==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7505882030056763804==--

---

From: David Porter <[email-masked]>
Date: Sun, 26 Apr 2015 06:36:07 -0600

This is a multi-part message in MIME format.
--===============2653844108052405618==
 boundary="------------070106090202030001090800"

This is a multi-part message in MIME format.
--------------070106090202030001090800
Content-Transfer-Encoding: 8bit

too lean by a lot actually. That's why they're heat stained.

On 4/25/2015 8:09 PM, John Spaur wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------070106090202030001090800
Content-Transfer-Encoding: 8bit

<html>
  <head>
    too lean by a lot actually. That's why they're heat stained.<br>
    <div class="moz-cite-prefix">On 4/25/2015 8:09 PM, John Spaur wrote:<br>

</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------070106090202030001090800--

--===============2653844108052405618==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2653844108052405618==--

---

From: "Tom Trotter" <[email-masked]>
Date: Sun, 26 Apr 2015 09:15:02 -0400

--===============8578486723267921238==
	boundary="----=_NextPart_000_0018_01D08001.79F77ED0"

------=_NextPart_000_0018_01D08001.79F77ED0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

John, I'm certainly no expert but if my plug's electrodes looked as good =
as yours after 4,000 miles, I would be delighted.=20
Tom
'67 BJ8

From: John Spaur=20
Sent: Saturday, April 25, 2015 10:09 PM
To: 'Austin Healey'=20
Subject: [Healeys] Spark plug color - what do you think

I just pulled my spark plugs to check the gap and color. After 4000 =
miles I think they are great. I did not have to clean or gap them.

=20

The color was the same on all plugs which is a first for me, even for =
the '62 BT7 I had owned in high school and college and now for my =
restored one.

=20

John

'62 BT7=20

-------------------------------------------------------------------------=
-------

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

------=_NextPart_000_0018_01D08001.79F77ED0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns:v =3D "urn:schemas-microsoft-com:vml" xmlns:o =3D=20
"urn:schemas-microsoft-com:office:office" xmlns:w =3D=20
"urn:schemas-microsoft-com:office:word" xmlns:m =3D=20
"http://schemas.microsoft.com/office/2004/12/omml"><HEAD>
<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.17728">
<STYLE><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></STYLE>
</HEAD>
<BODY lang=3DEN-US id=3DMailContainerBody=20
style=3D"PADDING-TOP: 15px; PADDING-LEFT: 10px; PADDING-RIGHT: 10px" =
leftMargin=3D0=20
link=3D#0563c1 topMargin=3D0 vLink=3D#954f72 CanvasTabStop=3D"true"=20
name=3D"Compose message area">
<DIV><FONT face=3DCalibri>John, I'm certainly no expert but if my plug's =

electrodes looked as good as yours after 4,000 miles, I would be =
delighted.=20
</FONT></DIV>
<DIV><FONT face=3DCalibri>Tom</FONT></DIV>
<DIV><FONT face=3DCalibri>'67 BJ8</FONT></DIV>
<DIV style=3D"FONT: 10pt Tahoma">
<DIV><BR></DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">John Spaur</A> </DIV>
<DIV><B>Sent:</B> Saturday, April 25, 2015 10:09 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">'Austin Healey'</A> </DIV>
<DIV><B>Subject:</B> [Healeys] Spark plug color - what do you=20
think</DIV></DIV></DIV>
<DIV><BR></DIV>
<DIV class=3DWordSection1>
<P class=3DMsoNormal>I just pulled my spark plugs to check the gap and =
color.=20
After 4000 miles I think they are great. I did not have to clean or gap=20
them.<o:p></o:p></P>
<P class=3DMsoNormal><o:p>&nbsp;</o:p></P>
<P class=3DMsoNormal>The color was the same on all plugs which is a =
first for me,=20
even for the =9262 BT7 I had owned in high school and college and now =
for my=20
restored one.<o:p></o:p></P>
<P class=3DMsoNormal><o:p>&nbsp;</o:p></P>
<P class=3DMsoNormal>John<o:p></o:p></P>
<P class=3DMsoNormal>=9262 BT7 <o:p></o:p></P></DIV>
<P>
<HR>

<P></P>_______________________________________________<BR>Support =
Team.Net=20
$12.75<BR>Archive: http://www.team.net/archive<BR>Forums:=20
http://www.team.net/forums<BR><BR>[email-masked]<BR>http://autox.=
team.net/mailman/listinfo/healeys<BR><BR>Unsubscribe/Manage:=20
http://autox.team.net/mailman/options/healeys/[email-masked]<BR><=
BR></BODY></HTML>

------=_NextPart_000_0018_01D08001.79F77ED0--

--===============8578486723267921238==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8578486723267921238==--

---

From: "John Spaur" <[email-masked]>
Date: Sun, 26 Apr 2015 09:19:02 -0700

This is a multipart message in MIME format.

--===============0071636738032006023==
	boundary="----=_NextPart_000_0006_01D08002.0AC1FE40"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0006_01D08002.0AC1FE40
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Hi Larry,

This is a link to the color chart I used. I think my plug color is close to
#14. http://hpibajass.com/spark-plug-color/

The carbon marks could be left over from the oil I used on the threads when
I installed the plugs. I am curious about that too.  There is some carbon
build up on the tops of the pistons but I don't think there is much; it is
hard to tell. When I was first tuning the car it was on the rich side; that
might account for the carbon marks too.

I am using Chevron with Techron because it is close to my house. 92 octane
(R+M)/2. It is California winter or summer blend depending on the time of
the year.

Cheers,

John Spaur

------=_NextPart_000_0006_01D08002.0AC1FE40
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-US link=3D"#0563C1" vlink=3D"#954F72"><div =
class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'color:#1F497D'>Hi Larry,<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>This is a link to the =
color chart I used. I think my plug color is close to #14. <a =
href=3D"http://hpibajass.com/spark-plug-color/">http://hpibajass.com/spar=
k-plug-color/</a><o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>The carbon marks could =
be left over from the oil I used on the threads when I installed the =
plugs. I am curious about that too.&nbsp; There is some carbon build up =
on the tops of the pistons but I don&#8217;t think there is much; it is =
hard to tell. When I was first tuning the car it was on the rich side; =
that might account for the carbon marks too.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>I am using Chevron with =
Techron because it is close to my house. 92 octane (R+M)/2. It is =
California winter or summer blend depending on the time of the =
year.<o:p></o:p></span></p><p class=3DMsoNormal><b><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></b></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'>Cheers,<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>John =
Spaur<o:p></o:p></span></p></div></body></html>
------=_NextPart_000_0006_01D08002.0AC1FE40--

--===============0071636738032006023==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0071636738032006023==--

---

From: Al Malin <[email-masked]>
Date: Sun, 26 Apr 2015 12:58:20 -0400

Why would you use oil on the plug threads and not anti-seize?  Just asking, I’m not an expert..

Tricarb
Al

> On Apr 26, 2015, at 12:19 PM, John Spaur <[email-masked]> wrote:
> 
> Hi Larry,
>  
> This is a link to the color chart I used. I think my plug color is close to #14. http://hpibajass.com/spark-plug-color/
>  
> The carbon marks could be left over from the oil I used on the threads when I installed the plugs. I am curious about that too. tuning the car it was on the rich side; that might account for the carbon marks too.
>  
> I am using Chevron with Techron because it is close to my house. 92 octane (R+M)/2. It is California winter or summer blend depending on the time of the year.
>  
> Cheers,
> John Spaur
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Mon, 27 Apr 2015 00:23:26 +0200

Officially one should fit the plugs dry, however many, including myself, 
use anti-seize compound, (copper or aluminium based)
Kees Oudesluijs

Al Malin schreef op 26-4-2015 om 18:58:
> -----
> Gecontroleerd door AVG - www.avg.com
> Versie: 2015.0.5941 / Virusdatabase: 4334/9629 - datum van uitgifte: 04/26/15

[email-masked]

---

From: Larry Varley <[email-masked]>
Date: Mon, 27 Apr 2015 21:40:05 +1000

This is a multi-part message in MIME format.
--===============3507742135718540135==
 boundary="------------080301020206090409050207"

This is a multi-part message in MIME format.
--------------080301020206090409050207
Content-Transfer-Encoding: 8bit

Hi John, it looks like 23 in the photos, but photos can do that so 
perhaps its all ok. You probably just need to tune your camera :) There 
will always be carbon on the pistons I would not worry about that. It 
sounds like your using the right fuel, I think that matches 98 fuel 
here, so if your getting no or very little pinging, your probably fine.
Cheers
Larry Varley

On 27/04/2015 2:19 AM, John Spaur wrote:
>
> Hi Larry,
>
> This is a link to the color chart I used. I think my plug color is 
> close to #14. http://hpibajass.com/spark-plug-color/
>
> The carbon marks could be left over from the oil I used on the threads 
> when I installed the plugs. I am curious about that too. There is some 
> carbon build up on the tops of the pistons but I don’t think there is 
> much; it is hard to tell. When I was first tuning the car it was on 
> the rich side; that might account for the carbon marks too.
>
> I am using Chevron with Techron because it is close to my house. 92 
> octane (R+M)/2. It is California winter or summer blend depending on 
> the time of the year.
>
> **
>
> Cheers,
>
> John Spaur
>
> No virus found in this message.
> Checked by AVG - www.avg.com <http://www.avg.com>
> Version: 2015.0.5863 / Virus Database: 4334/9634 - Release Date: 04/26/15
>

--------------080301020206090409050207
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Hi John, it looks like 23 in the photos, but photos can do that so
    perhaps its all ok. You probably just need to tune your camera :)
    There will always be carbon on the pistons I would not worry about
    that. It sounds like your using the right fuel, I think that matches
    98 fuel here, so if your getting no or very little pinging, your
    probably fine.<br>
    Cheers<br>
    Larry Varley<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 27/04/2015 2:19 AM, John Spaur
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span style="color:#1F497D">Hi Larry,<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="color:#1F497D">This is a link
            to the color chart I used. I think my plug color is close to
            #14. <a moz-do-not-send="true"
              href="http://hpibajass.com/spark-plug-color/">http://hpibajass.com/spark-plug-color/</a><o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="color:#1F497D">The carbon
            marks could be left over from the oil I used on the threads
            when I installed the plugs. I am curious about that too. 
            There is some carbon build up on the tops of the pistons but
            I don’t think there is much; it is hard to tell. When I was
            first tuning the car it was on the rich side; that might
            account for the carbon marks too.<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#1F497D"><o:p> </o:p></span></p>
        <p class="MsoNormal"><span style="color:#1F497D">I am using
            Chevron with Techron because it is close to my house. 92
            octane (R+M)/2. It is California winter or summer blend
            depending on the time of the year.<o:p></o:p></span></p>
        <p class="MsoNormal"><b><span style="color:#1F497D"><o:p> </o:p></span></b></p>
        <p class="MsoNormal"><span style="color:#1F497D">Cheers,<o:p></o:p></span></p>
        <p class="MsoNormal"><span style="color:#1F497D">John Spaur<o:p></o:p></span></p>
      </div>
      <p class="" avgcert""="" color="#000000" align="left">No virus
        found in this message.<br>
        Checked by AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Version: 2015.0.5863 / Virus Database: 4334/9634 - Release Date:
        04/26/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------080301020206090409050207--

--===============3507742135718540135==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3507742135718540135==--

---

From: Larry Varley <[email-masked]>
Date: Tue, 28 Apr 2015 06:28:47 +1000

Hi John, keep in mind that a plug color test is best done after high 
speed cruising, ideally drop the car out of gear and turn off 
immediately while cruising at highway speeds for a while. Then check the 
color of the plugs. You can't hear high speed detonation, and high speed 
detonation is what will cause major damage.
Cheers
Larry Varley

[email-masked]