Subject: [Healeys] Transmission rebuilder

From: Tim Davis BN7 <[email-masked]>
Date: Tue, 28 Apr 2015 20:23:32 -0400 (EDT)

--===============4476829478488228868==
	boundary="----=_Part_20144271_1127185907.1430267012511"

------=_Part_20144271_1127185907.1430267012511
Content-Transfer-Encoding: 7bit

I had a message saved from the list that was about an individual in the midwest who rebuilt Healey transmissions. I contacted him once but have lost all references to him. Does anyone have any leads? 

Tim Davis BN7 

------=_Part_20144271_1127185907.1430267012511
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Times New Roman; font-size: 12pt; color: #000000"><div>I had a message saved from the list that was about an individual in the midwest who rebuilt Healey transmissions. I contacted him once but have lost all references to him. Does anyone have any leads?<br></div><div><br></div><div><span name="x"></span>Tim Davis BN7<span name="x"></span><br></div><div><br></div></div></body></html>
------=_Part_20144271_1127185907.1430267012511--

--===============4476829478488228868==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4476829478488228868==--

---

From: [email-masked]
Date: Tue, 28 Apr 2015 20:58:22 -0400

Try: 
MEDINA MOTORSPORTS, INC.
942 West Liberty Street (SR18), Medina, Ohio 44256
330-725-2725 phone / 330-725-4350 fax/phone 
1-800-700-7057 

Aloha
Perry

 

[email-masked]

---

From: Tim Davis BN7 <[email-masked]>
Date: Tue, 28 Apr 2015 21:02:17 -0400 (EDT)

I'll contact them but the original rebuilder was an individual.

Thanks

----- Original Message -----
From: [email-masked]
To: [email-masked]
Cc: [email-masked], [email-masked]
Sent: Tuesday, April 28, 2015 7:58:22 PM
Subject: Re: [Healeys] Transmission rebuilder

Try: 
MEDINA MOTORSPORTS, INC.

Aloha
Perry

 

[email-masked]