Subject: Re: [Healeys] SU HD8 Needles

From: Wilko2 <[email-masked]>
Date: Sat, 11 Apr 2015 08:15:18 -0700

--===============4493209804760702033==
	boundary=Apple-Mail-995D4B1E-00C2-40EE-8B4C-EDEBAB63391A
Content-Transfer-Encoding: 7bit

--Apple-Mail-995D4B1E-00C2-40EE-8B4C-EDEBAB63391A
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

If you have the su book, then you have the taper measurements.
Measure the thickness of your needle at the tip and bottom end and a few poi=
nts between and find that needle on the chart.

If the needles are in good shape, why change 'em?

Sent from my iPhone, so autocorrects may have inserted some odd words.

> On Apr 10, 2015, at 4:18 PM, Roger Grace <[email-masked]> wrote:
>=20
> I am in the process of overhauling the carbs for my p2  BJ8
> The needles are marked 423 and assume that they must have been changed dur=
ing past 48 years or so.
> My old SU book gives me no clues about them for a 0.125 shank.
> So, just wondering if anyone can throw any light on them =E2=80=93 perhaps=
 they are non standard SU ?
> I do intend to replace them with SU, UH needles to start off.
> Appreciate any input
> rg
> =20
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>=20
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/e-wilkin=
[email-masked]
>=20

--Apple-Mail-995D4B1E-00C2-40EE-8B4C-EDEBAB63391A
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>If you have the su book, then you have=
 the taper measurements.</div><div>Measure the thickness of your needle at t=
he tip and bottom end and a few points between and find that needle on the c=
hart.</div><div><br></div><div>If the needles are in good shape, why change '=
em?<br><br>Sent from my iPhone, so autocorrects may have inserted some odd w=
ords.</div><div><br>On Apr 10, 2015, at 4:18 PM, Roger Grace &lt;<a href=3D"=
mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><b=
lockquote type=3D"cite"><div>

<div dir=3D"ltr">
<div style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Comic Sans MS'; COLOR: #000000"=
<div>I am in the process of overhauling the carbs for my p2&nbsp; BJ8</div>
<div>The needles are marked 423 and assume that they must have been changed=20=

during past 48 years or so.</div>
<div>My old SU book gives me no clues about them for a 0.125 shank.</div>
<div>So, just wondering if anyone can throw any light on them =E2=80=93 perh=
aps they are=20
non standard SU ?</div>
<div>I do intend to replace them with SU, UH needles to start off.</div>
<div>Appreciate any input</div>
<div>rg</div>
<div>&nbsp;</div></div></div>
</div></blockquote><blockquote type=3D"cite"><div><span>____________________=
___________________________</span><br><span>Support <a href=3D"http://Team.N=
et">Team.Net</a> <a href=3D"http://www.team.net/donate.html">http://www.team=
.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.75<=
/span><br><span>Archive: <a href=3D"http://www.team.net/archive">http://www.=
team.net/archive</a></span><br><span>Forums: <a href=3D"http://www.team.net/=
forums">http://www.team.net/forums</a></span><br><span></span><br><span><a h=
ref=3D"mailto:[email-masked]">[email-masked]</a></span><br><=
span><a href=3D"http://autox.team.net/mailman/listinfo/healeys">http://autox=
.team.net/mailman/listinfo/healeys</a></span><br><span></span><br><span>Unsu=
bscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/healeys/e-w=
[email-masked]">http://autox.team.net/mailman/options/healeys/e-wilkins@cox.=
net</a></span><br><span></span><br></div></blockquote></body></html>=

--Apple-Mail-995D4B1E-00C2-40EE-8B4C-EDEBAB63391A--

--===============4493209804760702033==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4493209804760702033==--

---

From: "E.A. Driver" <[email-masked]>
Date: Sat, 11 Apr 2015 12:48:37 -0600

This is a multi-part message in MIME format.
--===============6200047467899620240==
 boundary="------------070405060003080200020908"

This is a multi-part message in MIME format.
--------------070405060003080200020908
Content-Transfer-Encoding: 8bit

Hi Roger

If the needle is labelled 423 this is a needle that was supplied by Beck 
Distribution Comp.  This needle
is equivalent to a SU UH needle.

Cheers
Ed
Saskatoon

*****************************************************************************************

If you have the su book, then you have the taper measurements.
Measure the thickness of your needle at the tip and bottom end and a few 
points between and find that needle on the chart.

On Apr 10, 2015, at 4:18 PM, Roger Grace <[email-masked] 

> The needles are marked 423 and assume that they must have been changed 
> during past 48 years or so.
> So, just wondering if anyone can throw any light on them â perhaps 
> Support Team.Net <http://Team.Net> http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------070405060003080200020908
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
  </head>
  <body dir="auto" bgcolor="#FFFFFF" text="#000000">
    <div>Hi Roger<br>
      <br>
      If the needle is labelled 423 this is a needle that was supplied
      by Beck Distribution Comp.  This needle<br>
      is equivalent to a SU UH needle.<br>
      <br>
      Cheers<br>
      Ed<br>
      Saskatoon<br>
      <br>
      <br>
*****************************************************************************************<br>
      <br>
      If you have the su book, then you have the taper measurements.</div>
    <div>Measure the thickness of your needle at the tip and bottom end
      and a few points between and find that needle on the chart.</div>
    <div><br>
    </div>
    <div>If the needles are in good shape, why change 'em?<br>
      <br>
      Sent from my iPhone, so autocorrects may have inserted some odd
      words.</div>
    <div><br>
      On Apr 10, 2015, at 4:18 PM, Roger Grace &lt;<a
        href="mailto:[email-masked]">[email-masked]</a>&gt;
      wrote:<br>
      <br>
    </div>
    <blockquote type="cite">
      <div>
        <div dir="ltr">
          <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Comic Sans MS';
            COLOR: #000000">
            <div>I am in the process of overhauling the carbs for my p2 
              BJ8</div>
            <div>The needles are marked 423 and assume that they must
              have been changed during past 48 years or so.</div>
            <div>My old SU book gives me no clues about them for a 0.125
              shank.</div>
            <div>So, just wondering if anyone can throw any light on
              them â perhaps they are non standard SU ?</div>
            <div>I do intend to replace them with SU, UH needles to
              start off.</div>
            <div>Appreciate any input</div>
            <div>rg</div>
            <div> </div>
          </div>
        </div>
      </div>
    </blockquote>
    <blockquote type="cite">
      <div><span>_______________________________________________</span><br>
        <span>Support <a href="http://Team.Net">Team.Net</a> <a
            href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
        <span>Suggested annual donation  $12.75</span><br>
        <span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
        <span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>
        <span></span><br>
        <span><a href="mailto:[email-masked]">[email-masked]</a></span><br>
        <span><a href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a></span><br>
        <span></span><br>
        <span>Unsubscribe/Manage: <a
            href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a></span><br>
        <span></span><br>
      </div>
    </blockquote>
  </body>
</html>

--------------070405060003080200020908--

--===============6200047467899620240==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6200047467899620240==--