Subject: Re: [Healeys] overdrive drainplug change

From: Bob Spidell <[email-masked]>
Date: Thu, 23 Apr 2015 07:49:09 -0700

This is a multi-part message in MIME format.
--===============6271571112036563319==
 boundary="------------060901070800090209090308"

This is a multi-part message in MIME format.
--------------060901070800090209090308
Content-Transfer-Encoding: 7bit

Our '56 BN2 has the hex bolt type, my '67 BJ8--built in late '66--has 
the slotted monstrosity.  That should narrow it down a bit.

Bob

On 4/23/2015 5:54 AM, Simon Lachlan wrote:
>
> Does anyone know when the hex bolt type brass drain plug per the BN1 
> changed over to the big flat slotted monstrosity?
>
> A more pertinent question might be why the swap?
>
> Simon
>
>

--------------060901070800090209090308
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Our '56 BN2 has the hex bolt type, my '67 BJ8--built in late
    '66--has the slotted monstrosity.  That should narrow it down a bit.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 4/23/2015 5:54 AM, Simon Lachlan
      wrote:<br>
    </div>
    <blockquote
      cite="mid:007301d07dc4$9b433780$d1c9a680$@[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 12 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Does anyone know when the hex bolt type
          brass drain plug per the BN1 changed over to the big flat
          slotted monstrosity?<o:p></o:p></p>
        <p class="MsoNormal">A more pertinent question might be why the
          swap?<o:p></o:p></p>
        <p class="MsoNormal">Simon<o:p></o:p></p>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------060901070800090209090308--

--===============6271571112036563319==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6271571112036563319==--

---

From: "BJ8Healeys" <[email-masked]>
Date: Thu, 23 Apr 2015 11:31:37 -0400

--===============7825374824505702984==
	boundary="----=_NextPart_000_0215_01D07DB9.0FF3C4C0"
Content-Language: en-us

------=_NextPart_000_0215_01D07DB9.0FF3C4C0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

To narrow it down a bit more:  BJ7s also use the monstrosity.

Steve Byers

HBJ8L/36666

BJ8 Registry

AHCA Delegate at Large

Havelock, NC USA

From: Healeys [mailto:[email-masked]] On Behalf Of Bob
Spidell
Sent: Thursday, April 23, 2015 10:49 AM
To: [email-masked]
Subject: Re: [Healeys] overdrive drainplug change

Our '56 BN2 has the hex bolt type, my '67 BJ8--built in late '66--has the
slotted monstrosity.  That should narrow it down a bit.

Bob

Does anyone know when the hex bolt type brass drain plug per the BN1 changed
over to the big flat slotted monstrosity?

Simon

------=_NextPart_000_0215_01D07DB9.0FF3C4C0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:"Comic Sans MS";
	panose-1:3 15 7 2 3 3 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Comic Sans MS";
	color:#002060;
	font-weight:normal;
	font-style:normal;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-US link=3Dblue vlink=3Dpurple><div class=3DWordSection1><p =
class=3DMsoNormal><span style=3D'font-family:"Comic Sans =
MS";color:#002060'>To narrow it down a bit more:&nbsp; BJ7s also use the =
monstrosity.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-family:"Comic Sans =
MS";color:#002060'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-family:"Comic Sans =
MS";color:#002060'>Steve Byers<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-family:"Comic Sans =
MS";color:#002060'>HBJ8L/36666<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-family:"Comic Sans =
MS";color:#002060'>BJ8 Registry<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-family:"Comic Sans =
MS";color:#002060'>AHCA Delegate at Large<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-family:"Comic Sans =
MS";color:#002060'>Havelock, NC USA<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-family:"Comic Sans =
MS";color:#002060'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'>From:</span></b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'> Healeys [mailto:[email-masked]] <b>On Behalf Of =
</b>Bob Spidell<br><b>Sent:</b> Thursday, April 23, 2015 10:49 =
AM<br><b>To:</b> [email-masked]<br><b>Subject:</b> Re: [Healeys] =
overdrive drainplug change<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'>Our '56 BN2 has the hex bolt type, my '67 =
BJ8--built in late '66--has the slotted monstrosity.&nbsp; That should =
narrow it down a bit.<br><br>Bob<o:p></o:p></p><div><p =
class=3DMsoNormal>On 4/23/2015 5:54 AM, Simon Lachlan =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><p class=3DMsoNormal>Does =
anyone know when the hex bolt type brass drain plug per the BN1 changed =
over to the big flat slotted monstrosity?<o:p></o:p></p><p =
class=3DMsoNormal>A more pertinent question might be why the =
swap?<o:p></o:p></p><p class=3DMsoNormal>Simon<o:p></o:p></p><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p></blockquote><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p></div></body></html>
------=_NextPart_000_0215_01D07DB9.0FF3C4C0--

--===============7825374824505702984==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7825374824505702984==--

---

From: Bob Spidell <[email-masked]>
Date: Thu, 23 Apr 2015 15:35:45 +0000 (UTC)

--===============5233863695599443625==
	boundary="----=_Part_12492298_2063289654.1429803345803"

------=_Part_12492298_2063289654.1429803345803
Content-Transfer-Encoding: 7bit

It probably reduced the amount of brass by a few grams, saving a few pence, and making an Austin bean-counter a hero. 

----- Original Message -----

From: "Bob Spidell" <[email-masked]> 
To: "healeys" <[email-masked]> 
Sent: Thursday, April 23, 2015 7:49:09 AM 
Subject: Re: [Healeys] overdrive drainplug change 

Our '56 BN2 has the hex bolt type, my '67 BJ8--built in late '66--has the slotted monstrosity. That should narrow it down a bit. 

Bob 

Does anyone know when the hex bolt type brass drain plug per the BN1 changed over to the big flat slotted monstrosity? 

Simon 

------=_Part_12492298_2063289654.1429803345803
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div aria-label=3D"Compose body">It probably reduced the amount of bras=
s by a few grams, saving a few pence, and making an Austin bean-counter a h=
ero.<br></div><div><br></div><hr id=3D"zwchr"><div style=3D"color:#000;font=
-weight:normal;font-style:normal;text-decoration:none;font-family:Helvetica=
,Arial,sans-serif;font-size:12pt;" data-mce-style=3D"color: #000; font-weig=
ht: normal; font-style: normal; text-decoration: none; font-family: Helveti=
ca,Arial,sans-serif; font-size: 12pt;"><b>From: </b>"Bob Spidell" &lt;bspid=
[email-masked]&gt;<br><b>To: </b>"healeys" &lt;[email-masked]&gt;<=
br><b>Sent: </b>Thursday, April 23, 2015 7:49:09 AM<br><b>Subject: </b>Re: =
[Healeys] overdrive drainplug change<br><div><br></div>Our '56 BN2 has the =
hex bolt type, my '67 BJ8--built in late '66--has the slotted monstrosity.&=
nbsp; That should narrow it down a bit.<br> <br> Bob<br> <br><div class=3D"=
moz-cite-prefix">On 4/23/2015 5:54 AM, Simon Lachlan wrote:<br></div><block=
quote cite=3D"mid:007301d07dc4$9b433780$d1c9a680$@[email-masked]"><=
div class=3D"WordSection1"><p class=3D"MsoNormal">Does anyone know when the=
 hex bolt type brass drain plug per the BN1 changed over to the big flat sl=
otted monstrosity?</p><p class=3D"MsoNormal">A more pertinent question migh=
t be why the swap?</p><p class=3D"MsoNormal">Simon</p></div><br></blockquot=
e><br><br><br style=3D"color:#000;font-weight:normal;font-style:normal;text=
-decoration:none;font-family:Helvetica,Arial,sans-serif;font-size:12pt;" da=
ta-mce-style=3D"color: #000; font-weight: normal; font-style: normal; text-=
decoration: none; font-family: Helvetica,Arial,sans-serif; font-size: 12pt;=
"><div><br></div></div><div><br></div></div></body></html>
------=_Part_12492298_2063289654.1429803345803--

--===============5233863695599443625==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5233863695599443625==--

---

From: 'bluehealey' <[email-masked]>
Date: Thu, 23 Apr 2015 18:54:12 +0100

--===============3210720125154938843==
	boundary=Apple-Mail-B9A9C009-720F-4DD7-808E-77A50D2BCC15
Content-Transfer-Encoding: 7bit

--Apple-Mail-B9A9C009-720F-4DD7-808E-77A50D2BCC15
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

My 1957 BN4 has the slotted job. Original box.=20

AlanB - iPhone message.

> On 23 Apr 2015, at 15:49, Bob Spidell <[email-masked]> wrote:
>=20
> Our '56 BN2 has the hex bolt type, my '67 BJ8--built in late '66--has the s=
lotted monstrosity.  That should narrow it down a bit.
>=20
>=20
>> Does anyone know when the hex bolt type brass drain plug per the BN1 chan=
ged over to the big flat slotted monstrosity?
>=20
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>=20
> [email-masked]
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/blueheal=
[email-masked]
>=20

--Apple-Mail-B9A9C009-720F-4DD7-808E-77A50D2BCC15
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>My 1957 BN4 has the slotted job. Original box.&nbsp;<br><br>AlanB - iPhone message.</div><div><br>On 23 Apr 2015, at 15:49, Bob Spidell &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>
  
    <meta content="text/html; charset=windows-1252" http-equiv="Content-Type">

    '66--has the slotted monstrosity.&nbsp; That should narrow it down a bit.<br>
    <blockquote cite="mid:007301d07dc4$9b433780$d1c9a680$@[email-masked]" type="cite">

</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span>Support <a href="http://Team.Net">Team.Net</a> <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.75</span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span><a href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-B9A9C009-720F-4DD7-808E-77A50D2BCC15--

--===============3210720125154938843==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3210720125154938843==--

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 24 Apr 2015 09:35:08 +1000

This is a multipart message in MIME format.

--===============7918610660602360914==
	boundary="----=_NextPart_000_00E7_01D07E71.F5215130"
Content-Language: en-au

This is a multipart message in MIME format.

------=_NextPart_000_00E7_01D07E71.F5215130
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

G=E2=80=99day

=20

I can narrow it down further. My BN3/1 was fitted with its six cylinder =
engine and 100S gearbox with OD in 1954 and it is fitted with the =
slotted drain plug.

=20

Hoo Roo

=20

Patrick Quinn

Blue Mountains, Australia

=20

From: Healeys [mailto:[email-masked]] On Behalf Of =
'bluehealey'
Sent: Friday, 24 April 2015 3:54 AM
To: Healey List
Subject: Re: [Healeys] overdrive drainplug change

=20

AlanB - iPhone message.

Our '56 BN2 has the hex bolt type, my '67 BJ8--built in late '66--has =
the slotted monstrosity.  That should narrow it down a bit.

Bob

Does anyone know when the hex bolt type brass drain plug per the BN1 =
changed over to the big flat slotted monstrosity?

Simon

------=_NextPart_000_00E7_01D07E71.F5215130
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 14 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Times New Roman","serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-AU link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'>G=E2=80=99day<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>I can =
narrow it down further. My BN3/1 was fitted with its six cylinder engine =
and 100S gearbox with OD in 1954 and it is fitted with the slotted drain =
plug.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>Hoo =
Roo<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>Patrick =
Quinn<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New Roman","serif"'>Blue =
Mountains, Australia<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Times New =
Roman","serif"'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> Healeys =
[mailto:[email-masked]] <b>On Behalf Of =
</b>'bluehealey'<br><b>Sent:</b> Friday, 24 April 2015 3:54 =
AM<br><b>To:</b> Healey List<br><b>Subject:</b> Re: [Healeys] overdrive =
drainplug change<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal>My 1957 =
BN4 has the slotted job. Original box.&nbsp;<br><br>AlanB - iPhone =
message.<o:p></o:p></p></div><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><br>On 23 Apr 2015, at 15:49, Bob Spidell =
&lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'>Our '56 BN2 has the hex bolt type, my '67 =
BJ8--built in late '66--has the slotted monstrosity.&nbsp; That should =
narrow it down a bit.<br><br>Bob<o:p></o:p></p><div><p =
class=3DMsoNormal>On 4/23/2015 5:54 AM, Simon Lachlan =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><p class=3DMsoNormal>Does =
anyone know when the hex bolt type brass drain plug per the BN1 changed =
over to the big flat slotted monstrosity?<o:p></o:p></p><p =
class=3DMsoNormal>A more pertinent question might be why the =
swap?<o:p></o:p></p><p =
class=3DMsoNormal>Simon<o:p></o:p></p></blockquote></div></blockquote></d=
iv></body></html>
------=_NextPart_000_00E7_01D07E71.F5215130--

--===============7918610660602360914==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7918610660602360914==--