Subject: Re: [Healeys] American Pickers

From: "SKIP SAUNDERS" <[email-masked]>
Date: Thu, 14 May 2015 10:03:10 -0400

Is there a sequel?... does anyone know what "the pickers" did with the cars?

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Bob
Spidell
Sent: Thursday, May 14, 2015 9:52 AM
To: Healeys
Subject: [Healeys] American Pickers

Caught the episode with the Nash-Healeys last night.  The 'pickers' 
don't seem to know as much about cars--they'd never heard of a Nash-Healey
until they got schooled by the owners--as they do about motorcycles.  The
tall, skinny picker kept raving about a modified car with a Caddy engine,
louvres and some really ugly body modifications ('frenched' front parking
lights), which they bought along with a mostly stock NH.  I've got nothing
against  owner mods, but we all know that original, unmodified cars are
(almost always) more desirable hence potentially more profitable (especially
with a rare car like a NH).

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Thu, 14 May 2015 07:09:22 -0700

Not yet, anyway.  Last night was a 'new' episode (not a rerun).

[email-masked]

---

From: "Randy Dickson" <[email-masked]>
Date: Thu, 14 May 2015 09:23:09 -0500

I can ask my old college roommate Dean, what happened to the Nash Healeys.
He is on Pickers once in a while appraising the Vespas.

Randy
60 BT7
63 BJ7

[email-masked]

---

From: "Michael Brouillette" <[email-masked]>
Date: Thu, 14 May 2015 10:44:41 -0400

I've dealt with Mike Wolfe a couple times and I can tell you he does know
his bikes and motorcycles.  As for will we ever hear about the cars,
probably not on their shows as it's not a restoration show, but probably
will hear on the street.

[email-masked]

---

From: Jim Werner <[email-masked]>
Date: Fri, 15 May 2015 04:44:15 -0400

--===============5675705278608363033==
	boundary="----=_Part_232206_615859454.1431679455270"

------=_Part_232206_615859454.1431679455270
Content-Transfer-Encoding: 7bit

We are at Springthing in Nashville Tn and on the schedule today is a visit to the American Pickers Store and we will ask about the cars

Jim Werner

-----Original Message-----
From: SKIP SAUNDERS <[email-masked]>
To: 'Bob Spidell' <[email-masked]>; 'Healeys' <[email-masked]>
Sent: Thu, May 14, 2015 09:13 AM
Subject: Re: [Healeys] American Pickers

<div id="AOLMsgPart_1_eb984e3d-5c43-45c2-a711-c59474d7af54" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>Is there a sequel?... does anyone know what "the pickers" did with the
cars?

-----Original Message-----
From: Healeys
[<a href="mailto:[email-masked]?">mailto:[email-masked]</a>] On Behalf Of Bob
Spidell
Sent:
Thursday, May 14, 2015 9:52 AM
To: Healeys
Subject: [Healeys] American
Pickers

don't seem to know as much about cars--they'd never heard of a
Nash-Healey
until they got schooled by the owners--as they do about
motorcycles.  The
tall, skinny picker kept raving about a modified car with a
Caddy engine,
louvres and some really ugly body modifications ('frenched' front
parking
lights), which they bought along with a mostly stock NH.  I've got
nothing
against  owner mods, but we all know that original, unmodified cars
are
(almost always) more desirable hence potentially more profitable
(especially
with a rare car like a
NH).

_______________________________________________
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive:
<a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>

<a href="mailto:[email-masked]">[email-masked]</a>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a>

<a href="http://autox.team.net/mailman/options/healeys/[email-masked]" target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a>

</tt></pre>
</div> <!-- end of AOLMsgPart_1_eb984e3d-5c43-45c2-a711-c59474d7af54 -->

------=_Part_232206_615859454.1431679455270
Content-Transfer-Encoding: 7bit

We are at Springthing in Nashville Tn and on the schedule today is a visit to the American Pickers Store and we will ask about the cars<br><br>Jim Werner<br><br><br>-----Original Message-----<br>From: SKIP SAUNDERS &lt;[email-masked]&gt;<br>To: 'Bob Spidell' &lt;[email-masked]&gt;; 'Healeys' &lt;[email-masked]&gt;<br>Sent: Thu, May 14, 2015 09:13 AM<br>Subject: Re: [Healeys] American Pickers<br><br><br>
<div id="AOLMsgPart_1_eb984e3d-5c43-45c2-a711-c59474d7af54" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>Is there a sequel?... does anyone know what "the pickers" did with the
cars?

-----Original Message-----
From: Healeys
[<a href="mailto:[email-masked]?">mailto:[email-masked]</a>] On Behalf Of Bob
Spidell
Sent:
Thursday, May 14, 2015 9:52 AM
To: Healeys
Subject: [Healeys] American
Pickers

don't seem to know as much about cars--they'd never heard of a
Nash-Healey
until they got schooled by the owners--as they do about
motorcycles.  The
tall, skinny picker kept raving about a modified car with a
Caddy engine,
louvres and some really ugly body modifications ('frenched' front
parking
lights), which they bought along with a mostly stock NH.  I've got
nothing
against  owner mods, but we all know that original, unmodified cars
are
(almost always) more desirable hence potentially more profitable
(especially
with a rare car like a
NH).

_______________________________________________
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive:
<a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>

<a href="mailto:[email-masked]">[email-masked]</a>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a>

<a href="http://autox.team.net/mailman/options/healeys/[email-masked]" target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a>

</tt></pre>
</div> <!-- end of AOLMsgPart_1_eb984e3d-5c43-45c2-a711-c59474d7af54 -->

------=_Part_232206_615859454.1431679455270--

--===============5675705278608363033==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5675705278608363033==--