Subject: [Healeys] brake squeal

From: "healeymanjim" <[email-masked]>
Date: Wed, 06 May 2015 19:47:25 -0700

took the barn find for a long enough run yesterday to heat up the brakes and they began to really squeal.  have new pads, the softest they had, and they had a small sticky pad on the back of the metal so I made the assumption that they were the shims.  after I pulled the pads and put on that brake anti-squeal and did another run I swear it was louder.  do I need the little metal shims like on the bj8.  they have only a few miles on them, so the pads may have to wear in, but how long should it take.  since the rotors sat for 25 years, could it be the problem?  TIA for any help.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Thu, 7 May 2015 09:15:22 -0700 (PDT)

Peel on shims worked for a few miles then they curled up and tore and really squealed. I have the Moss Chinese BJ8 calipers and found that for some reason I had the early caliper style shims which squealed. Getting the proper BJ8 shims from BCS cured it. no goop required.
Ken Freese
65 BJ8

----- Original Message -----
From: "healeymanjim" <[email-masked]>
To: [email-masked]
Sent: Wednesday, May 6, 2015 7:47:25 PM
Subject: [Healeys] brake squeal

[email-masked]

[email-masked]