Subject: Re: [Healeys] Dynamat

From: Alan Seigrist <[email-masked]>
Date: Sat, 16 May 2015 06:23:01 +0900

--===============1933348143410391707==

--047d7b673610ed0f440516257278

I usually get best results using header tape around exhaust in the areas
where I want less heat.  Of course this works best on SS pipe.

On Saturday, May 16, 2015, Larry Varley <[email-masked]> wrote:

> Hi Guys, I'm interested in others opinions of Dynamat insulation. I tried
> it in my V8 powered Vanguard ute, and found it to be totally useless as a
> heat insulator. In fact the where the exhaust ran under the floor with
> about 3 inches clearance you could literally fry an egg on the silver
> surface of the dynamat after an hours driving. It worked great as a sound
> insulation material and dramatically reduced the noise in the ute's small
> cabin. What have others found with using it? Any better alternatives?
> Regards
> Larry Varley
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--047d7b673610ed0f440516257278
Content-Transfer-Encoding: quoted-printable

I usually get best results using header tape around exhaust in the areas wh=
ere I want less heat.=C2=A0 Of course this works best=C2=A0on SS pipe.<br><=
br>On Saturday, May 16, 2015, Larry Varley &lt;<a href=3D"mailto:varley@cos=
mos.net.au">[email-masked]</a>&gt; wrote:<br><blockquote class=3D"gma=
il_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-lef=
t:1ex">Hi Guys, I&#39;m interested in others opinions of Dynamat insulation=
. I tried it in my V8 powered Vanguard ute, and found it to be totally usel=
ess as a heat insulator. In fact the where the exhaust ran under the floor =
with about 3 inches clearance you could literally fry an egg on the silver =
surface of the dynamat after an hours driving. It worked great as a sound i=
nsulation material and dramatically reduced the noise in the ute&#39;s smal=
l cabin. What have others found with using it? Any better alternatives?<br>
Regards<br>
Larry Varley<br>
_______________________________________________<br>
nk">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a>[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/healeys/[email-masked]</a><br>
<br>
</blockquote>

--047d7b673610ed0f440516257278--

--===============1933348143410391707==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1933348143410391707==--

---

From: "John Spaur" <[email-masked]>
Date: Fri, 15 May 2015 15:02:44 -0700

I used:

Evercoat Q-pads http://www.evercoat.com/productDetail.aspx?pID=50

Then Dynamat Extreme http://www.dynamat.com/brands/dynamat-xtreme/

Then Dynaliner http://www.dynamat.com/brands/dynaliner/

It resulted in a very cool interior. If I were to do it over again I would
not use the Evercoat material because it is harder to work with than the
Dynamat.

John Spaur
'62 BT7

[email-masked]

---

From: Larry Varley <[email-masked]>
Date: Sat, 16 May 2015 08:41:56 +1000

Hi John, and the list. If you go through the Dynamat website, it is 
really only the Dynapad product that they actively promote as a heat 
insulating material, anyone used this?
Cheers
Larry

On 16/05/2015 8:02 AM, John Spaur wrote:
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2015.0.5941 / Virus Database: 4342/9785 - Release Date: 05/15/15
>
>

[email-masked]

---

From: Randy Hicks <[email-masked]>
Date: Fri, 15 May 2015 19:07:08 -0400

Larry, I use this product on my touring BJ8.

http://www.lobucrod.com

Excellent heat and sound insulation. East to work with. Even recommended from Down Under!

Randy

> On May 15, 2015, at 5:15 PM, Larry Varley <[email-masked]> wrote:
> 
> Hi Guys, I'm interested in others opinions of Dynamat insulation. I tried it in my V8 powered Vanguard ute, and found it to be totally useless as a heat insulator. In fact the where the exhaust ran under the floor with about 3 inches clearance you could literally fry an egg on the silver surface of the dynamat after an hours driving. It worked great as a sound insulation material and dramatically reduced the noise in the ute's small cabin. What have others found with using it? Any better alternatives?
> Regards
> Larry Varley

[email-masked]

---

From: "John Spaur" <[email-masked]>
Date: Fri, 15 May 2015 16:43:44 -0700

No, I have not used it but I knew the Dynamat was not for heat. Dynaliner
was recommended to me by Dave Nock I believe. I am very happy with the
insulation I installed and the cockpit is very comfortable on hot days.

John

-----Original Message-----
From: Larry Varley [mailto:[email-masked]] 
Sent: Friday, May 15, 2015 3:42 PM
To: John Spaur; [email-masked]
Subject: Re: [Healeys] Dynamat

Hi John, and the list. If you go through the Dynamat website, it is really
only the Dynapad product that they actively promote as a heat insulating
material, anyone used this?
Cheers
Larry

[email-masked]

---

From: Alan Seigrist <[email-masked]>
Date: Sat, 16 May 2015 08:55:40 +0900

--===============6835940134698077907==

--e89a8ffbad71daa25105162794a3

The other trick is to actually sandwich the mat between the heat insulation
panel and the floorboard, or even simply just washer an air gap between the
fiberboard and the floorboard, air is also excellent insulation.  That and
making sure your tunnel mating surface has no gaps.

On Saturday, May 16, 2015, John Spaur <[email-masked]> wrote:

> -

--e89a8ffbad71daa25105162794a3
Content-Transfer-Encoding: quoted-printable

The other trick is to actually sandwich the mat between the heat insulation=
 panel and the floorboard, or even simply just washer an air gap between th=
e fiberboard and the floorboard, air=C2=A0is also excellent insulation.=C2=
=A0 That and making sure your tunnel mating surface has no=C2=A0gaps.<br><b=
r>On Saturday, May 16, 2015, John Spaur &lt;<a href=3D"mailto:jmsdarch@sbcg=
lobal.net">[email-masked]</a>&gt; wrote:<br><blockquote class=3D"gm=
ail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-le=
ft:1ex">No, I have not used it but I knew the Dynamat was not for heat. Dyn=
aliner<br>
was recommended to me by Dave Nock I believe. I am very happy with the<br>
insulation I installed and the cockpit is very comfortable on hot days.<br>
<br>
John<br>
<br>
-<br>
</blockquote>

--e89a8ffbad71daa25105162794a3--

--===============6835940134698077907==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6835940134698077907==--

---

From: Bob Spidell <[email-masked]>
Date: Fri, 15 May 2015 17:27:39 -0700

This is a multi-part message in MIME format.
--===============8809235152592720065==
 boundary="------------070604070808010708060809"

This is a multi-part message in MIME format.
--------------070604070808010708060809
Content-Transfer-Encoding: 7bit

re: " .... Of course this works best on SS pipe."

Works fine on mild steel pipes, too.

On 5/15/2015 2:23 PM, Alan Seigrist wrote:
> I usually get best results using header tape around exhaust in the 
> areas where I want less heat.  Of course this works best on SS pipe.
>
> On Saturday, May 16, 2015, Larry Varley <[email-masked] 
>
>     Hi Guys, I'm interested in others opinions of Dynamat insulation.
>     I tried it in my V8 powered Vanguard ute, and found it to be
>     totally useless as a heat insulator. In fact the where the exhaust
>     ran under the floor with about 3 inches clearance you could
>     literally fry an egg on the silver surface of the dynamat after an
>     hours driving. It worked great as a sound insulation material and
>     dramatically reduced the noise in the ute's small cabin. What have
>     others found with using it? Any better alternatives?
>     Regards
>     Larry Varley
>
>
>

--------------070604070808010708060809
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    re: " .... Of course this works best on SS pipe."<br>
    <br>
    Works fine on mild steel pipes, too.<br>
    <br>
    <div class="moz-cite-prefix">On 5/15/2015 2:23 PM, Alan Seigrist
      wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">I usually get best results using header tape around
      exhaust in the areas where I want less heat.  Of course this works
      best on SS pipe.<br>
      <br>
      On Saturday, May 16, 2015, Larry Varley &lt;<a
        moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>&gt;
      wrote:<br>
      <blockquote class="gmail_quote" style="margin:0 0 0
        .8ex;border-left:1px #ccc solid;padding-left:1ex">Hi Guys, I'm
        interested in others opinions of Dynamat insulation. I tried it
        in my V8 powered Vanguard ute, and found it to be totally
        useless as a heat insulator. In fact the where the exhaust ran
        under the floor with about 3 inches clearance you could
        literally fry an egg on the silver surface of the dynamat after
        an hours driving. It worked great as a sound insulation material
        and dramatically reduced the noise in the ute's small cabin.
        What have others found with using it? Any better alternatives?<br>
        Regards<br>
        Larry Varley<br>
        <br>
        <br>
      </blockquote>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------070604070808010708060809--

--===============8809235152592720065==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8809235152592720065==--