Subject: Re: [Healeys] RM Auction 100M this week end

From: Bob Spidell <[email-masked]>
Date: Sun, 03 May 2015 16:32:10 -0700

"... displays an impressive level of craftsmanship ..."

Note when they can't get the friggin' fender spears on right.

On 5/3/2015 1:56 PM, David Porter wrote:
> Anyone have any first hand info on this car? I hear it's headed to NM?
> http://www.rmauctions.com/lots/lot.cfm?lot_id=1071923

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Jean Caron <[email-masked]>
Date: Sun, 3 May 2015 23:37:23 +0000

--===============1618291307107927800==
	boundary="_64f69b36-8cf3-420b-9cce-5e5089652112_"

--_64f69b36-8cf3-420b-9cce-5e5089652112_
Content-Transfer-Encoding: quoted-printable

Bob=2C As I mentioned to Dave=2C this is the third time this car is being s=
old by RM Auctions since 2007. They sold it in 2007 as part of The Ponder C=
ollection when it sold for $231=2C000.00 and they sold it again in Arizona =
in 2011 for $107=2C250.00. I believe that they got a little over $170=2C000=
.00 this time around and the car covered only 11 miles between 2011 and now=
=2C if you can trust the odometer in the photos.=20

Jean=20

> Date: Sun=2C 3 May 2015 16:32:10 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [Healeys] RM Auction 100M this week end
>=20
>=20
>=20
>=20
>=20
>=20
>=20
> On 5/3/2015 1:56 PM=2C David Porter wrote:
> > http://www.rmauctions.com/lots/lot.cfm?lot_id=3D1071923
>=20
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>=20
> [email-masked]
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/vintage=
[email-masked]
>=20
 		 	   		  =

--_64f69b36-8cf3-420b-9cce-5e5089652112_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>Bob=2C As I mentioned to Dave=2C=
 this is the third time this car is being sold by RM Auctions since 2007. T=
hey sold it in 2007 as part of The Ponder Collection when it sold for $231=
=2C000.00 and they sold it again in Arizona in 2011 for $107=2C250.00. I be=
lieve that they got a little over $170=2C000.00 this time around and the ca=
r covered only 11 miles between 2011 and now=2C if you can trust the odomet=
er in the photos. <br><br>Jean <br><br><div>&gt=3B Date: Sun=2C 3 May 2015 =
16:32:10 -0700<br>&gt=3B From: [email-masked]<br>&gt=3B To: healeys@a=
utox.team.net<br>&gt=3B Subject: Re: [Healeys] RM Auction 100M this week en=
d<br>&gt=3B <br>&gt=3B "... displays an impressive level of craftsmanship .=
.."<br>&gt=3B <br>&gt=3B Note when they can't get the friggin' fender spear=
s on right.<br>&gt=3B <br>&gt=3B <br>&gt=3B <br>&gt=3B <br>&gt=3B <br>&gt=
=3B On 5/3/2015 1:56 PM=2C David Porter wrote:<br>&gt=3B &gt=3B Anyone have=
 any first hand info on this car? I hear it's headed to NM?<br>&gt=3B &gt=
=3B http://www.rmauctions.com/lots/lot.cfm?lot_id=3D1071923<br>&gt=3B <br>&=
gt=3B _______________________________________________<br>&gt=3B Support Tea=
m.Net http://www.team.net/donate.html<br>&gt=3B Suggested annual donation  =
$12.75<br>&gt=3B Archive: http://www.team.net/archive<br>&gt=3B Forums: htt=
p://www.team.net/forums<br>&gt=3B <br>&gt=3B [email-masked]<br>&gt=
=3B http://autox.team.net/mailman/listinfo/healeys<br>&gt=3B <br>&gt=3B Uns=
ubscribe/Manage: http://autox.team.net/mailman/options/healeys/vintage_road=
[email-masked]<br>&gt=3B <br></div> 		 	   		  </div></body>
</html>=

--_64f69b36-8cf3-420b-9cce-5e5089652112_--

--===============1618291307107927800==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1618291307107927800==--

---

From: Oudesluys <[email-masked]>
Date: Mon, 04 May 2015 10:39:24 +0200

This is a multi-part message in MIME format.
--===============3476392774553513905==
 boundary="------------040806050002090809070204"

This is a multi-part message in MIME format.
--------------040806050002090809070204
Content-Transfer-Encoding: 7bit

What strikes me is a badly fitting drivers door and bend front bumper or 
badly fitted over riders.
For the rest the car looks awful. All brand new, polished, chromed/SS 
and reproduction  written all over it.
Kees Oudesluijs

Jean Caron schreef op 4-5-2015 om 1:37:
> Bob, As I mentioned to Dave, this is the third time this car is being 
> sold by RM Auctions since 2007. They sold it in 2007 as part of The 
> Ponder Collection when it sold for $231,000.00 and they sold it again 
> in Arizona in 2011 for $107,250.00. I believe that they got a little 
> over $170,000.00 this time around and the car covered only 11 miles 
> between 2011 and now, if you can trust the odometer in the photos.
>
> Jean
>
> > Date: Sun, 3 May 2015 16:32:10 -0700
> > Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> >
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.5941 / Virusdatabase: 4339/9690 - datum van uitgifte: 
> 05/03/15
>

--------------040806050002090809070204
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">What strikes me is a badly fitting
      drivers door and bend front bumper or badly fitted over riders.<br>
      For the rest the car looks awful. All brand new, polished,
      chromed/SS and reproduction  written all over it.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      <br>
      Jean Caron schreef op 4-5-2015 om 1:37:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html;
        charset=iso-8859-1">
      <div dir="ltr">Bob, As I mentioned to Dave, this is the third time
        this car is being sold by RM Auctions since 2007. They sold it
        in 2007 as part of The Ponder Collection when it sold for
        $231,000.00 and they sold it again in Arizona in 2011 for
        $107,250.00. I believe that they got a little over $170,000.00
        this time around and the car covered only 11 miles between 2011
        and now, if you can trust the odometer in the photos. <br>
        <br>
        Jean <br>
        <br>
        <div>&gt; Date: Sun, 3 May 2015 16:32:10 -0700<br>
          &gt; From: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
          &gt; To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
          &gt; Subject: Re: [Healeys] RM Auction 100M this week end<br>
          &gt; <br>
          &gt; "... displays an impressive level of craftsmanship ..."<br>
          &gt; <br>
          &gt; Note when they can't get the friggin' fender spears on
          right.<br>
          &gt; <br>
          &gt; <br>
          &gt; <br>
          &gt; <br>
          &gt; <br>
          &gt; On 5/3/2015 1:56 PM, David Porter wrote:<br>
          &gt; &gt; Anyone have any first hand info on this car? I hear
          it's headed to NM?<br>
          &gt; &gt;
          <a class="moz-txt-link-freetext" href="http://www.rmauctions.com/lots/lot.cfm?lot_id=1071923">http://www.rmauctions.com/lots/lot.cfm?lot_id=1071923</a><br>
          &gt; <br>
          &gt; _______________________________________________<br>
          &gt; Support Team.Net <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
          &gt; Suggested annual donation $12.75<br>
          &gt; Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a><br>
          &gt; Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a><br>
          &gt; <br>
          &gt; <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
          &gt; <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a><br>
          &gt; <br>
          &gt; Unsubscribe/Manage:
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          &gt; <br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html;
        charset=iso-8859-1">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.5941 / Virusdatabase: 4339/9690 - datum van
        uitgifte: 05/03/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------040806050002090809070204--

--===============3476392774553513905==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3476392774553513905==--

---

From: David Porter <[email-masked]>
Date: Wed, 06 May 2015 10:42:08 -0600

Well, it arrived today.
  Interesting mix of solutions present. Interesting mix of things 
missing.. Work to be done, for sure. New wheels and knockoffs already 
ordered..
Dave

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 6 May 2015 16:50:09 +0000 (UTC)

--===============4071890312556224476==
	boundary="----=_Part_6774319_435097594.1430931009227"

------=_Part_6774319_435097594.1430931009227
Content-Transfer-Encoding: 7bit

SOOOOOOOOOOOOOOOOOOO ... You bought it (I didn't make the NM connection)? 

Congratulations; it's in good hands now. 

Bob 

----- Original Message -----

Well, it arrived today. 

------=_Part_6774319_435097594.1430931009227
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div aria-label=3D"Compose body">SOOOOOOOOOOOOOOOOOOO ... You bought it=
 (I didn't make the NM connection)?<br></div><div aria-label=3D"Compose bod=
y"><br></div><div aria-label=3D"Compose body">Congratulations; it's in good=
 hands now.<br></div><div aria-label=3D"Compose body"><br></div><div aria-l=
abel=3D"Compose body">Bob<br></div><div><br></div><hr id=3D"zwchr"><div sty=
le=3D"color:#000;font-weight:normal;font-style:normal;text-decoration:none;=
font-family:Helvetica,Arial,sans-serif;font-size:12pt;" data-mce-style=3D"c=
olor: #000; font-weight: normal; font-style: normal; text-decoration: none;=
 font-family: Helvetica,Arial,sans-serif; font-size: 12pt;"><br><div><br></=
div>Well, it arrived today.<br>&nbsp;&nbsp;Interesting mix of solutions pre=
sent. Interesting mix of things <br>missing.. Work to be done, for sure. Ne=
w wheels and knockoffs already <br>ordered..<br>Dave<br><div><br></div>On 5=
/3/2015 2:56 PM, David Porter wrote:<br>&gt; Anyone have any first hand inf=
o on this car? I hear it's headed to NM?<br>&gt; http://www.rmauctions.com/=
lots/lot.cfm?lot_id=3D1071923<br><div><br></div>-- <br>Dave Porter Porter C=
ustom Bicycles 2909 Arno St. NE Albuquerque, NM <br>87107 505-352-1378 Go H=
ERE: my world www.porterbikes.com/<br>_____________________________________=
__________<br><br><div><br></div></div><div><br></div></div></body></html>
------=_Part_6774319_435097594.1430931009227--

--===============4071890312556224476==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4071890312556224476==--