Subject: Re: [Healeys] Steering wheels

From: John Vrugtman <[email-masked]>
Date: Sat, 16 May 2015 19:38:50 -0400

This is a multi-part message in MIME format.
--===============6412587068048716226==
 boundary="------------030805000301000204090509"

This is a multi-part message in MIME format.
--------------030805000301000204090509
Content-Transfer-Encoding: 7bit

Well I have an original wheel from my 64.  It measures 16.75".  It is an 
nonadjustable, if that matters.

John
64/66 BJ8s

On 5/16/2015 6:12 PM, Fred Wescoe wrote:
> What was the original diameter of the steering wheels on our Healeys. 
> Was it 14", 15" or 16". There seems to no conclusive answer on some of 
> the sites.  Did the size change with different cars?
>
> I will be going to Enclave with my daughter as a co driver and she has 
> tennis elbow in both arms so I am thinking a 16" wheel to make it 
> easier for her.
>
> If 16" is incorrect, I can always switch to the correct size afterwards.
>
> Once again I ask for the collective wisdom of the list.
>
> Thanks,
>
> Fred
> 63BJ7
>
>

--------------030805000301000204090509
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Well I have an original wheel from my 64.  It measures 16.75".  It
    is an nonadjustable, if that matters.<br>
    <br>
    John<br>
    64/66 BJ8s<br>
    <br>
    <div class="moz-cite-prefix">On 5/16/2015 6:12 PM, Fred Wescoe
      wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <div dir="ltr">
        <div>
          <div>
            <div>
              <div>
                <div>
                  <div>What was the original diameter of the steering
                    wheels on our Healeys. Was it 14", 15" or 16". 
                    There seems to no conclusive answer on some of the
                    sites.  Did the size change with different cars?<br>
                    <br>
                  </div>
                  I will be going to Enclave with my daughter as a co
                  driver and she has tennis elbow in both arms so I am
                  thinking a 16" wheel to make it easier for her.<br>
                  <br>
                </div>
                If 16" is incorrect, I can always switch to the correct
                size afterwards.<br>
                <br>
              </div>
              Once again I ask for the collective wisdom of the list.<br>
              <br>
            </div>
            Thanks,<br>
            <br>
          </div>
          Fred <br>
        </div>
        63BJ7<br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------030805000301000204090509--

--===============6412587068048716226==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6412587068048716226==--

---

From: Fred Wescoe <[email-masked]>
Date: Sat, 16 May 2015 19:45:31 -0400

--===============7146470142547874316==

--001a1140b43a5f78d005163b8e9d

John,

Thanks for the info.  My current wheel is a 14 1/2" Moto Lito and I always
thought it too small.  I have an old 16 1/2"
wheel frame so I will try to get a wood rim made from that and buy a 16
1/2" in the meantime.  I have the adjustable wheel so I guess 16 3/4" would
be just fine.  The frame just might be original.

Fred

On Sat, May 16, 2015 at 7:38 PM, John Vrugtman <[email-masked]>
wrote:

> Was it 14", 15" or 16".  There seems to no conclusive answer on some of the
> sites.  Did the size change with different cars?
>
> tennis elbow in both arms so I am thinking a 16" wheel to make it easier
> for her.
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

--001a1140b43a5f78d005163b8e9d
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>John,<br><br>Thanks for the info.=C2=A0 My current wh=
eel is a 14 1/2&quot; Moto Lito and I always thought it too small.=C2=A0 I =
have an old 16 1/2&quot;<br>wheel
 frame so I will try to get a wood rim made from that and buy a 16 1/2&quot=
;=20
in the meantime.=C2=A0 I have the adjustable wheel so I guess 16 3/4&quot; =
would=20
be just fine.=C2=A0 The frame just might be original.<br><br></div>Fred<br>=
</div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Sat, May=
 16, 2015 at 7:38 PM, John Vrugtman <span dir=3D"ltr">&lt;<a href=3D"mailto=
:[email-masked]" target=3D"_blank">[email-masked]</a>&gt;</sp=
an> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;=
border-left:1px #ccc solid;padding-left:1ex">
 =20
   =20
 =20
  <div bgcolor=3D"#FFFFFF" text=3D"#000000">
    Well I have an original wheel from my 64.=C2=A0 It measures 16.75&quot;=
.=C2=A0 It
    is an nonadjustable, if that matters.<br>
    <br>
    John<br>
    64/66 BJ8s<div><div class=3D"h5"><br>
    <br>
    <div>On 5/16/2015 6:12 PM, Fred Wescoe
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
      <div dir=3D"ltr">
        <div>
          <div>
            <div>
              <div>
                <div>
                  <div>What was the original diameter of the steering
                    wheels on our Healeys. Was it 14&quot;, 15&quot; or 16&=
quot;.=C2=A0
                    There seems to no conclusive answer on some of the
                    sites.=C2=A0 Did the size change with different cars?<b=
r>
                    <br>
                  </div>
                  I will be going to Enclave with my daughter as a co
                  driver and she has tennis elbow in both arms so I am
                  thinking a 16&quot; wheel to make it easier for her.<br>
                  <br>
                </div>
                If 16&quot; is incorrect, I can always switch to the correc=
t
                size afterwards.<br>
                <br>
              </div>
              Once again I ask for the collective wisdom of the list.<br>
              <br>
            </div>
            Thanks,<br>
            <br>
          </div>
          Fred <br>
        </div>
        63BJ7<br>
      </div>
      <br>
      <fieldset></fieldset>
      <br>
    </blockquote>
    <br>
  </div></div></div>

<br>_______________________________________________<br>
nk">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>

--001a1140b43a5f78d005163b8e9d--

--===============7146470142547874316==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7146470142547874316==--

---

From: Oudesluys <[email-masked]>
Date: Sun, 17 May 2015 06:58:50 +0200

This is a multi-part message in MIME format.
--===============3500372643502252773==
 boundary="------------020208000402090706080001"

This is a multi-part message in MIME format.
--------------020208000402090706080001
Content-Transfer-Encoding: 7bit

The big Healey always have a big steering wheel, 16" or more. Modern 
tyres in combination with the old fashioned steering set up, the 
steering effort would be very heavy using a small steering wheel, e.g. 
13"or 14". 15"may be acceptable but 16" and over will be better.
Electric power steering can be retro fitted and is quite comfortable. 
Fairly easy installation and not overly expensive.

Kees Oudesluijs

Fred Wescoe schreef op 17-5-2015 om 0:12:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.5941 / Virusdatabase: 4342/9794 - datum van uitgifte: 
> 05/16/15
>

--------------020208000402090706080001
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">The big Healey always have a big
      steering wheel, 16" or more. Modern tyres in combination with the
      old fashioned steering set up, the steering effort would be very
      heavy using a small steering wheel, e.g. 13"or 14". 15"may be
      acceptable but 16" and over will be better. <br>
      Electric power steering can be retro fitted and is quite
      comfortable. Fairly easy installation and not overly expensive. <br>
      <br>
      Kees Oudesluijs<br>
      <br>
      <br>
      Fred Wescoe schreef op 17-5-2015 om 0:12:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>
          <div>
            <div>
              <div>
                <div>
                  <div>What was the original diameter of the steering
                    wheels on our Healeys. Was it 14", 15" or 16". 
                    There seems to no conclusive answer on some of the
                    sites.  Did the size change with different cars?<br>
                    <br>
                  </div>
                  I will be going to Enclave with my daughter as a co
                  driver and she has tennis elbow in both arms so I am
                  thinking a 16" wheel to make it easier for her.<br>
                  <br>
                </div>
                If 16" is incorrect, I can always switch to the correct
                size afterwards.<br>
                <br>
              </div>
              Once again I ask for the collective wisdom of the list.<br>
              <br>
            </div>
            Thanks,<br>
            <br>
          </div>
          Fred <br>
        </div>
        63BJ7<br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.5941 / Virusdatabase: 4342/9794 - datum van
        uitgifte: 05/16/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------020208000402090706080001--

--===============3500372643502252773==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3500372643502252773==--