Subject: [Healeys] "Friday Funnies (somewhat late <G> & BAD)"

From: Ed Kaler <[email-masked]>
Date: Sat, 09 May 2015 11:04:40 -0500

This is a multi-part message in MIME format.
--===============1301185550534111268==
 boundary="------------090201060705070001030909"

This is a multi-part message in MIME format.
--------------090201060705070001030909
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
  </head>
  <body bgcolor="#FFFFFF" text="#330033">
    <i><b><big><font color="#666666">Sorry for being 'late' &lt;F&gt;. 
            !</font></big></b></i><br>
    <div class="moz-forward-container"><font face="Comic Sans MS"><font
          color="#000099"><big>*************************************************************************************</big></font><br>
      </font><font face="Comic Sans MS">xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx<br>
      </font><font face="Comic Sans MS"><font face="Comic Sans MS">xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx</font>
        <big><b><font color="#009900">"Found" IMPORTANT Big Healey
              'parts'  ! ! !  <span class="moz-smiley-s15"><span> :'( </span></span> 
              <span class="moz-smiley-s6"><span> :-[ </span></span>  <span
                class="moz-smiley-s15"><span> :'( </span></span>  <span
                class="moz-smiley-s3"><span> ;-) </span></span>  </font></b></big><br>
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx</font><br>
      <i><u><font color="#3333ff"><big><big>EBC Brakes GD533 Rotor 72-76
                HEALEY</big></big></font></u></i>
      <div class="a-row a-spacing-mini">
        <div class="a-row a-spacing-none"><a moz-do-not-send="true"
            class="a-link-normal s-access-detail-page a-text-normal"
            title="EBC Brakes GD533 Rotor 72-76 HEALEY"
href="http://www.amazon.com/EBC-Brakes-GD533-Rotor-HEALEY/dp/B00OZWFFYU/ref=sr_1_112?s=automotive&amp;ie=UTF8&amp;qid=1426273306&amp;sr=1-112&amp;keywords=Healeys">
          </a></div>
        <div class="a-row a-spacing-mini"><span class="a-size-small
            a-color-secondary">by </span><span class="a-size-small
            a-color-secondary">EBC Brakes</span></div>
      </div>
      <div class="a-row a-spacing-none"><a moz-do-not-send="true"
          class="a-link-normal a-text-normal"
href="http://www.amazon.com/EBC-Brakes-GD533-Rotor-HEALEY/dp/B00OZWFFYU/ref=sr_1_112?s=automotive&amp;ie=UTF8&amp;qid=1426273306&amp;sr=1-112&amp;keywords=Healeys"><span
            class="a-size-base a-color-price s-price a-text-bold">$404.80</span></a><br>
        <br>
        <big><u><i><b><big><big><font color="#009900">OR</font></big></big></b></i></u></big>
        [scroll down to <big><big><big><big><font color="#663333"><u><b>'urp'</b></u></font></big></big></big></big>
        (author's PERSONAL opinion &lt;G&gt; --- had to say to be PC !)
        ]<br>
          <font color="#000000"><small><small></small></small></font><br>
        <font color="#000000"><small><small> </small></small></font>
        <div class="a-row a-spacing-mini"><font color="#000000"><small><small>
              </small></small></font>
          <div class="a-row a-spacing-none"><a moz-do-not-send="true"
              class="a-link-normal s-access-detail-page a-text-normal"
              title="Intro-Tech Oriental Front Row Custom Floor Mats for
              Select Austin Healey Roadster Models - Carpet (Black
              Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys"><small><small>
                </small></small>
              <h2 class="a-size-base a-color-null s-inline
                s-access-title a-text-normal"><small><small><font
                      face="Comic Sans MS">xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx</font></small></small></h2>
            </a><a moz-do-not-send="true" class="a-link-normal
              s-access-detail-page a-text-normal" title="Intro-Tech
              Oriental Front Row Custom Floor Mats for Select Austin
              Healey Roadster Models - Carpet (Black Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys">
              <h2 class="a-size-base a-color-null s-inline
                s-access-title a-text-normal">Intro-Tech Oriental Front
                Row Custom Floor Mats for Select Austin Healey Roadster
                Models - Carpet (Black Herati...</h2>
            </a></div>
          <div class="a-row a-spacing-mini"><span class="a-size-small
              a-color-secondary">by </span><span class="a-size-small
              a-color-secondary">Intro-Tech Automotive</span></div>
        </div>
        <div class="a-row a-spacing-none"><a moz-do-not-send="true"
            class="a-link-normal a-text-normal"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys"><span
              class="a-size-base a-color-price s-price a-text-bold">$145.58</span></a><br>
          <span class="a-letter-space"></span></div>
        <br>
        <br>
        <br>
        <img alt="" src="cid:[email-masked]"
          height="266" width="400">    <img alt=""
          src="cid:[email-masked]" height="263"
          width="400"><img alt=""
          src="cid:[email-masked]" height="267"
          width="400"><br>
        <h1> </h1>
        <p><font color="#000000" face="Courier New"><small><small><small><small><small>
                    </small></small></small></small></small><small><small><small><small><small>
                    </small></small></small><small><small><a
                      moz-do-not-send="true" class="a-link-normal
                      s-access-detail-page a-text-normal"
                      title="Intro-Tech Oriental Front Row Custom Floor
                      Mats for Select Austin Healey Roadster Models -
                      Carpet (Black Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys"><small><small>
                        </small></small></a><small><a
                        moz-do-not-send="true" class="a-link-normal
                        s-access-detail-page a-text-normal"
                        title="Intro-Tech Oriental Front Row Custom
                        Floor Mats for Select Austin Healey Roadster
                        Models - Carpet (Black Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys">
                        <h2 class="a-size-base a-color-null s-inline
                          s-access-title a-text-normal"><small><small>xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx</small></small></h2>
                      </a></small></small></small></small></small></font></p>
        <p><font color="#000000"><a moz-do-not-send="true"
              class="a-link-normal s-access-detail-page a-text-normal"
              title="Intro-Tech Oriental Front Row Custom Floor Mats for
              Select Austin Healey Roadster Models - Carpet (Black
              Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys">
              <p><font color="#000000" face="Segoe Script">The End</font><br>
              </p>
            </a></font></p>
      </div>
      <br>
    </div>
    <br>
  </body>
</html>

--------------090201060705070001030909
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--------------090201060705070001030909
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--------------090201060705070001030909
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--------------090201060705070001030909--

--===============1301185550534111268==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1301185550534111268==--

---

From: Mike <[email-masked]>
Date: Sat, 09 May 2015 10:41:51 -0700

This is a multi-part message in MIME format.
--===============4570506047964356903==
 boundary="------------090508070609040301020605"

This is a multi-part message in MIME format.
--------------090508070609040301020605
Content-Transfer-Encoding: 7bit

Donald's rolling over!
>
>
>     xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
>
> <http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&ie=UTF8&qid=1426273542&sr=1-136&keywords=Healeys>
>
>
>     Intro-Tech Oriental Front Row Custom Floor Mats for Select Austin
>     Healey Roadster Models - Carpet (Black Herati...
>
> <http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&ie=UTF8&qid=1426273542&sr=1-136&keywords=Healeys>
> by Intro-Tech Automotive
> $145.58 
> <http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&ie=UTF8&qid=1426273542&sr=1-136&keywords=Healeys>
>
>
>
>
> <http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&ie=UTF8&qid=1426273542&sr=1-136&keywords=Healeys><http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&ie=UTF8&qid=1426273542&sr=1-136&keywords=Healeys>
>
>
>     xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
>     <http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&ie=UTF8&qid=1426273542&sr=1-136&keywords=Healeys>
>
> <http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&ie=UTF8&qid=1426273542&sr=1-136&keywords=Healeys> 
>
>
> <http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&ie=UTF8&qid=1426273542&sr=1-136&keywords=Healeys>
>
> The End 
> <http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&ie=UTF8&qid=1426273542&sr=1-136&keywords=Healeys> 
>
>

--------------090508070609040301020605
 boundary="------------050803020202070407070408"

--------------050803020202070407070408
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <font size="-1"><font face="Tahoma">Donald's rolling over!</font></font><br>
    <blockquote cite="mid:[email-masked]" type="cite">
      <div class="moz-forward-container">
        <div class="a-row a-spacing-none">   <br>
          <font color="#000000"><small><small> </small></small></font>
          <div class="a-row a-spacing-mini"><font color="#000000"><small><small>
                </small></small></font>
            <div class="a-row a-spacing-none"><a moz-do-not-send="true"
                class="a-link-normal s-access-detail-page a-text-normal"
                title="Intro-Tech Oriental Front Row Custom Floor Mats
                for Select Austin Healey Roadster Models - Carpet (Black
                Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys"><small><small>
                  </small></small>
                <h2 class="a-size-base a-color-null s-inline
                  s-access-title a-text-normal"><small><small><font
                        face="Comic Sans MS">xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx</font></small></small></h2>
              </a><a moz-do-not-send="true" class="a-link-normal
                s-access-detail-page a-text-normal" title="Intro-Tech
                Oriental Front Row Custom Floor Mats for Select Austin
                Healey Roadster Models - Carpet (Black Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys">
                <h2 class="a-size-base a-color-null s-inline
                  s-access-title a-text-normal">Intro-Tech Oriental
                  Front Row Custom Floor Mats for Select Austin Healey
                  Roadster Models - Carpet (Black Herati...</h2>
              </a></div>
            <div class="a-row a-spacing-mini"><span class="a-size-small
                a-color-secondary">by </span><span class="a-size-small
                a-color-secondary">Intro-Tech Automotive</span></div>
          </div>
          <div class="a-row a-spacing-none"><a moz-do-not-send="true"
              class="a-link-normal a-text-normal"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys"><span
                class="a-size-base a-color-price s-price a-text-bold">$145.58</span></a><br>
            <span class="a-letter-space"></span></div>
          <br>
          <br>
          <br>
          <img alt="" src="cid:[email-masked]"
            height="266" width="400">    <img alt=""
            src="cid:[email-masked]" height="263"
            width="400"><img alt=""
            src="cid:[email-masked]" height="267"
            width="400"><br>
          <h1> </h1>
          <p><font color="#000000" face="Courier New"><small><small><small><small><small>
                      </small></small></small></small></small><small><small><small><small><small>
                      </small></small></small><small><small><a
                        moz-do-not-send="true" class="a-link-normal
                        s-access-detail-page a-text-normal"
                        title="Intro-Tech Oriental Front Row Custom
                        Floor Mats for Select Austin Healey Roadster
                        Models - Carpet (Black Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys"><small><small>
                          </small></small></a><small><a
                          moz-do-not-send="true" class="a-link-normal
                          s-access-detail-page a-text-normal"
                          title="Intro-Tech Oriental Front Row Custom
                          Floor Mats for Select Austin Healey Roadster
                          Models - Carpet (Black Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys">
                        </a></small></small></small></small></small></font></p>
          <h2 class="a-size-base a-color-null s-inline s-access-title
            a-text-normal"><font color="#000000" face="Courier New"><small><small><a
                    moz-do-not-send="true" class="a-link-normal
                    s-access-detail-page a-text-normal"
                    title="Intro-Tech Oriental Front Row Custom Floor
                    Mats for Select Austin Healey Roadster Models -
                    Carpet (Black Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys"><small><small>xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx</small></small></a></small></small></font></h2>
          <font color="#000000" face="Courier New"><small><a
                moz-do-not-send="true" class="a-link-normal
                s-access-detail-page a-text-normal" title="Intro-Tech
                Oriental Front Row Custom Floor Mats for Select Austin
                Healey Roadster Models - Carpet (Black Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys">
              </a></small></font>
          <p><font color="#000000"><a moz-do-not-send="true"
                class="a-link-normal s-access-detail-page a-text-normal"
                title="Intro-Tech Oriental Front Row Custom Floor Mats
                for Select Austin Healey Roadster Models - Carpet (Black
                Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys">
              </a></font></p>
          <p><font color="#000000"><a moz-do-not-send="true"
                class="a-link-normal s-access-detail-page a-text-normal"
                title="Intro-Tech Oriental Front Row Custom Floor Mats
                for Select Austin Healey Roadster Models - Carpet (Black
                Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys"><font
                  color="#000000" face="Segoe Script">The End</font></a></font>
          </p>
        </div>
      </div>
    </blockquote>
  </body>
</html>

--------------050803020202070407070408
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--------------050803020202070407070408
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--------------050803020202070407070408
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--------------050803020202070407070408--

--------------090508070609040301020605--

--===============4570506047964356903==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4570506047964356903==--

---

From: Oudesluys <[email-masked]>
Date: Sat, 09 May 2015 19:44:28 +0200

This is a multi-part message in MIME format.
--===============1343860518279607695==
 boundary="------------080009070701020403010807"

This is a multi-part message in MIME format.
--------------080009070701020403010807
Content-Transfer-Encoding: 7bit

These are Jensen Healey brakes, /_G_/rooved and /_D_/impled. Excellent 
on a Jensen Healey or a Vauxhall Viva 1800+ but a tad expensive. No good 
on a big Healey though
Kees Oudesluijs

Ed Kaler schreef op 9-5-2015 om 18:04:
> /*Sorry for being 'late' <F>.  !*/
> *************************************************************************************
> xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
> xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx 
> *"Found" IMPORTANT Big Healey 'parts'  ! ! ! :'( :-[ :'( ;-) *
> xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
> /_EBC Brakes GD533 Rotor 72-76 HEALEY_/
> <http://www.amazon.com/EBC-Brakes-GD533-Rotor-HEALEY/dp/B00OZWFFYU/ref=sr_1_112?s=automotive&ie=UTF8&qid=1426273306&sr=1-112&keywords=Healeys>
> by EBC Brakes
> $404.80 
> <http://www.amazon.com/EBC-Brakes-GD533-Rotor-HEALEY/dp/B00OZWFFYU/ref=sr_1_112?s=automotive&ie=UTF8&qid=1426273306&sr=1-112&keywords=Healeys>
>
> _/*OR*/_ [scroll down to _*'urp'*_ (author's PERSONAL opinion <G> --- 
> had to say to be PC !) ]
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.5941 / Virusdatabase: 4342/9730 - datum van uitgifte: 
> 05/09/15
>

--------------080009070701020403010807
 boundary="------------070101080605010809020103"

--------------070101080605010809020103
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">These are Jensen Healey brakes, <i><u>G</u></i>rooved
      and <i><u>D</u></i>impled. Excellent on a Jensen Healey or a
      Vauxhall Viva 1800+ but a tad expensive. No good on a big Healey
      though<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      Ed Kaler schreef op 9-5-2015 om 18:04:<br>
    </div>
    <blockquote cite="mid:[email-masked]" type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <i><b><big>Sorry for being 'late' &lt;F&gt;.  !</big></b></i><br>
      <div class="moz-forward-container"><big>*************************************************************************************</big><br>
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx<br>
        xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

        <big><b>"Found" IMPORTANT Big Healey 'parts'  ! ! !  <span
              class="moz-smiley-s15"><span> :'( </span></span>  <span
              class="moz-smiley-s6"><span> :-[ </span></span>  <span
              class="moz-smiley-s15"><span> :'( </span></span>  <span
              class="moz-smiley-s3"><span> ;-) </span></span>  </b></big><br>
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx<br>
        <i><u><big><big>EBC Brakes GD533 Rotor 72-76 HEALEY</big></big></u></i>
        <div class="a-row a-spacing-mini">
          <div class="a-row a-spacing-none"><a moz-do-not-send="true"
              class="a-link-normal s-access-detail-page a-text-normal"
              title="EBC Brakes GD533 Rotor 72-76 HEALEY"
href="http://www.amazon.com/EBC-Brakes-GD533-Rotor-HEALEY/dp/B00OZWFFYU/ref=sr_1_112?s=automotive&amp;ie=UTF8&amp;qid=1426273306&amp;sr=1-112&amp;keywords=Healeys">
            </a></div>
          <div class="a-row a-spacing-mini"><span class="a-size-small
              a-color-secondary">by </span><span class="a-size-small
              a-color-secondary">EBC Brakes</span></div>
        </div>
        <div class="a-row a-spacing-none"><a moz-do-not-send="true"
            class="a-link-normal a-text-normal"
href="http://www.amazon.com/EBC-Brakes-GD533-Rotor-HEALEY/dp/B00OZWFFYU/ref=sr_1_112?s=automotive&amp;ie=UTF8&amp;qid=1426273306&amp;sr=1-112&amp;keywords=Healeys"><span
              class="a-size-base a-color-price s-price a-text-bold">$404.80</span></a><br>
          <br>
          <big><u><i><b><big><big>OR</big></big></b></i></u></big>
          [scroll down to <big><big><big><big><u><b>'urp'</b></u></big></big></big></big>
          (author's PERSONAL opinion &lt;G&gt; --- had to say to be PC
          !) ]<br>
            <br>
          <small><small> </small></small>
          <div class="a-row a-spacing-mini"><small><small> </small></small>
            <div class="a-row a-spacing-none"><a moz-do-not-send="true"
                class="a-link-normal s-access-detail-page a-text-normal"
                title="Intro-Tech Oriental Front Row Custom Floor Mats
                for Select Austin Healey Roadster Models - Carpet (Black
                Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys"><small><small>
                  </small></small>
                <h2 class="a-size-base a-color-null s-inline
                  s-access-title a-text-normal"><small><small>xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx</small></small></h2>
              </a><a moz-do-not-send="true" class="a-link-normal
                s-access-detail-page a-text-normal" title="Intro-Tech
                Oriental Front Row Custom Floor Mats for Select Austin
                Healey Roadster Models - Carpet (Black Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys">
                <h2 class="a-size-base a-color-null s-inline
                  s-access-title a-text-normal">Intro-Tech Oriental
                  Front Row Custom Floor Mats for Select Austin Healey
                  Roadster Models - Carpet (Black Herati...</h2>
              </a></div>
            <div class="a-row a-spacing-mini"><span class="a-size-small
                a-color-secondary">by </span><span class="a-size-small
                a-color-secondary">Intro-Tech Automotive</span></div>
          </div>
          <div class="a-row a-spacing-none"><a moz-do-not-send="true"
              class="a-link-normal a-text-normal"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys"><span
                class="a-size-base a-color-price s-price a-text-bold">$145.58</span></a><br>
            <span class="a-letter-space"></span></div>
          <br>
          <br>
          <br>
          <img alt="" src="cid:[email-masked]"
            height="266" width="400">    <img alt=""
            src="cid:[email-masked]" height="263"
            width="400"><img alt=""
            src="cid:[email-masked]" height="267"
            width="400"><br>
          <h1> </h1>
          <p><small><small><small><small><small> </small></small></small></small></small><small><small><small><small><small>
                    </small></small></small><small><small><a
                      moz-do-not-send="true" class="a-link-normal
                      s-access-detail-page a-text-normal"
                      title="Intro-Tech Oriental Front Row Custom Floor
                      Mats for Select Austin Healey Roadster Models -
                      Carpet (Black Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys"><small><small>
                        </small></small></a><small><a
                        moz-do-not-send="true" class="a-link-normal
                        s-access-detail-page a-text-normal"
                        title="Intro-Tech Oriental Front Row Custom
                        Floor Mats for Select Austin Healey Roadster
                        Models - Carpet (Black Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys">
                      </a></small></small></small></small></small></p>
          <h2 class="a-size-base a-color-null s-inline s-access-title
            a-text-normal"><small><small><a moz-do-not-send="true"
                  class="a-link-normal s-access-detail-page
                  a-text-normal" title="Intro-Tech Oriental Front Row
                  Custom Floor Mats for Select Austin Healey Roadster
                  Models - Carpet (Black Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys"><small><small>xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx</small></small></a></small></small></h2>
          <small><a moz-do-not-send="true" class="a-link-normal
              s-access-detail-page a-text-normal" title="Intro-Tech
              Oriental Front Row Custom Floor Mats for Select Austin
              Healey Roadster Models - Carpet (Black Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys">
            </a></small>
          <p><a moz-do-not-send="true" class="a-link-normal
              s-access-detail-page a-text-normal" title="Intro-Tech
              Oriental Front Row Custom Floor Mats for Select Austin
              Healey Roadster Models - Carpet (Black Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys">
            </a></p>
          <p><a moz-do-not-send="true" class="a-link-normal
              s-access-detail-page a-text-normal" title="Intro-Tech
              Oriental Front Row Custom Floor Mats for Select Austin
              Healey Roadster Models - Carpet (Black Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys">The
              End<br>
            </a></p>
          <a moz-do-not-send="true" class="a-link-normal
            s-access-detail-page a-text-normal" title="Intro-Tech
            Oriental Front Row Custom Floor Mats for Select Austin
            Healey Roadster Models - Carpet (Black Herati)"
href="http://www.amazon.com/Intro-Tech-Oriental-Custom-Select-Roadster/dp/B003HY64S8/ref=sr_1_136?s=automotive&amp;ie=UTF8&amp;qid=1426273542&amp;sr=1-136&amp;keywords=Healeys">
          </a> </div>
        <br>
      </div>
      <br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.5941 / Virusdatabase: 4342/9730 - datum van
        uitgifte: 05/09/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------070101080605010809020103
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--------------070101080605010809020103
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--------------070101080605010809020103
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--------------070101080605010809020103--

--------------080009070701020403010807--

--===============1343860518279607695==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1343860518279607695==--