Subject: [Healeys] Speaker selection - kick panel/headlight bucket

From: "Al Fuller" <[email-masked]>
Date: Thu, 21 May 2015 08:48:52 -0700

This is a multipart message in MIME format.

--===============7431143852870197044==

This is a multipart message in MIME format.

--f4d5a692e8104f749f9bdcccb4e9acf8
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

All:
  
 I am at the point where I need to choose speakers for the BJ-8.  I've 
already installed headlight buckets up high in the front kick panels to 
hold the speakers.
  
 Any recommendations for speakers that have sounded good?  They will need 
to be ~6" round, with the magnet less than about ~2.5"...
  
 [I haven't selected a radio or amp, so I am not in  position to specify 
exactly how many watts they will need to handle, but it will need to be 
loud enough to hear at road speed...]
  
 Thanks in advance,
  
  Al Fuller
[email-masked]

'65 A-H BJ-8
'85 Rx-7 GSL-SE

--f4d5a692e8104f749f9bdcccb4e9acf8
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<span style=3D"font-family: Arial, Helvetica, Sans-Serif; font-size: 12px">=
<div>All:</div>

<div>&nbsp;</div>

<div>I am at the point where I need to choose speakers for the BJ-8.&nbsp; =
I've already installed headlight buckets up high in the front kick panels t=
o hold the speakers.</div>

<div>&nbsp;</div>

<div>Any recommendations for speakers that have sounded good?&nbsp; They wi=
ll need to be ~6&quot; round, with the magnet less than about ~2.5&quot;...=
</div>

<div>&nbsp;</div>

<div>[I haven't selected a radio or amp, so I am not in&nbsp; position to s=
pecify exactly how many watts they will need to handle, but it will need to=
 be loud enough to hear at road speed...]</div>

<div>&nbsp;</div>

<div>Thanks in advance,</div>

<div>&nbsp;</div>

<div>
<div>Al Fuller<br />
[email-masked]<br />
<br />
'65 A-H BJ-8<br />
'85 Rx-7 GSL-SE</div>
</div></span>

--f4d5a692e8104f749f9bdcccb4e9acf8--

--===============7431143852870197044==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7431143852870197044==--

---

From: Oudesluys <[email-masked]>
Date: Thu, 21 May 2015 21:22:58 +0200

This is a multi-part message in MIME format.
--===============3101846827291436929==
 boundary="------------080306070202020908060400"

This is a multi-part message in MIME format.
--------------080306070202020908060400
Content-Transfer-Encoding: 7bit

Make sure they are compatible with the radio you are going to install. 
The impedance is usually 4 or 8 Ohms. Also do not use a 100W speaker on 
a period radio that will have an output of about 5W. Get a radio with FM 
(available since the 50's) and DIN input socket so you can play your 
smartphone, I-phone, I-pod, I-pad, MP3 player etc. If you really want to 
add a touch of style fit a gramophone player.

Check the polarity of the radio. Most are - earth only, very few are + 
earth only but there are also radio's that can switch polarity, ITT 
Schaub Lorenz, Blaupunkt, Philips and quite a few Japanese radio's.

Kees Oudesluijs

Al Fuller schreef op 21-5-2015 om 17:48:
> already installed headlight buckets up high in the front kick panels 
> to hold the speakers.
> Any recommendations for speakers that have sounded good? They will 
> need to be ~6" round, with the magnet less than about ~2.5"...
> exactly how many watts they will need to handle, but it will need to 
> be loud enough to hear at road speed...]
> Thanks in advance,
> Al Fuller
> [email-masked]
>
> '65 A-H BJ-8
> '85 Rx-7 GSL-SE
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.5941 / Virusdatabase: 4347/9830 - datum van uitgifte: 
> 05/21/15
>

--------------080306070202020908060400
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Make sure they are compatible with the
      radio you are going to install. The impedance is usually 4 or 8
      Ohms. Also do not use a 100W speaker on a period radio that will
      have an output of about 5W. Get a radio with FM (available since
      the 50's) and DIN input socket so you can play your smartphone,
      I-phone, I-pod, I-pad, MP3 player etc. If you really want to add a
      touch of style fit a gramophone player.<br>
      <br>
      Check the polarity of the radio. Most are - earth only, very few
      are + earth only but there are also radio's that can switch
      polarity, ITT Schaub Lorenz, Blaupunkt, Philips and quite a few
      Japanese radio's.<br>
      <br>
      Kees Oudesluijs<br>
      <br>
      <br>
      <br>
      Al Fuller schreef op 21-5-2015 om 17:48:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html;
        charset=iso-8859-1">
      <span>
        <div>All:</div>
        <div> </div>
        <div>I am at the point where I need to choose speakers for the
          BJ-8.  I've already installed headlight buckets up high in the
          front kick panels to hold the speakers.</div>
        <div> </div>
        <div>Any recommendations for speakers that have sounded good? 
          They will need to be ~6" round, with the magnet less than
          about ~2.5"...</div>
        <div> </div>
        <div>[I haven't selected a radio or amp, so I am not in 
          position to specify exactly how many watts they will need to
          handle, but it will need to be loud enough to hear at road
          speed...]</div>
        <div> </div>
        <div>Thanks in advance,</div>
        <div> </div>
        <div>
          <div>Al Fuller<br>
            <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
            <br>
            '65 A-H BJ-8<br>
            '85 Rx-7 GSL-SE</div>
        </div>
      </span>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html;
        charset=us-ascii">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.5941 / Virusdatabase: 4347/9830 - datum van
        uitgifte: 05/21/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------080306070202020908060400--

--===============3101846827291436929==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3101846827291436929==--