Subject: [Healeys] 1955 Austin-Healey 100S | Villa Erba 2015 | RM Sotheby's

From: Graeme Molony <[email-masked]>
Date: Mon, 25 May 2015 11:23:24 +1030

--===============8506308538454681996==
	boundary="_9fdac36b-5b46-4e50-8778-362ebbb85250_"

--_9fdac36b-5b46-4e50-8778-362ebbb85250_
Content-Transfer-Encoding: quoted-printable

Hi  guys
=20
It would appear that AHS 3707 did not sell  at Saturday nights auction alth=
ough there are no comments about it being available for sale after the even=
t like some of the other cars Does any one know the story of what happened =
to Lot 120
=20
http://www.rmauctions.com/ve15/villa-erba/lots/1955-austin-healey-100s/1073=
525
 		 	   		  =

--_9fdac36b-5b46-4e50-8778-362ebbb85250_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>Hi&nbsp=3B guys<BR>&nbsp=3B<BR>I=
t would appear that AHS 3707 did not sell&nbsp=3B at Saturday nights auctio=
n although there are no comments about it being available for sale after th=
e event like some of the other cars&nbsp=3BDoes any one know the story of w=
hat happened to Lot 120<BR>&nbsp=3B<BR>http://www.rmauctions.com/ve15/villa=
-erba/lots/1955-austin-healey-100s/1073525<BR> 		 	   		  </div></body>
</html>=

--_9fdac36b-5b46-4e50-8778-362ebbb85250_--

--===============8506308538454681996==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8506308538454681996==--

---

From: "J. Scott Morris" <[email-masked]>
Date: Mon, 25 May 2015 16:49:40 +0000 (UTC)

--===============8153975663464291892==
	boundary="----=_Part_1240271_278359388.1432572580278"

------=_Part_1240271_278359388.1432572580278
Content-Transfer-Encoding: quoted-printable

Good Day Graeme;=C2=A0 It would appear Lot 121 - 1955 Austin Healey 100S AH=
S3707 got a high bid of about $953,000 US and did not sell.=C2=A0=20
At this point there has been no comments about it's availability after the =
event.=C2=A0=20
--Scott Morris; Simcoe, Ontario, Canada - Keep Smiling, Murphy Lives=20

     On Sunday, May 24, 2015 9:09 PM, Graeme Molony <[email-masked]> wr=
ote:
  =20

 <!--#yiv1873219085 .yiv1873219085hmmessage P{margin:0px;padding:0px;}#yiv1=
873219085 body.yiv1873219085hmmessage{font-size:12pt;font-family:Calibri;}-=
->Hi=C2=A0 guys
=C2=A0
It would appear that AHS 3707 did not sell=C2=A0 at Saturday nights auction=
 although there are no comments about it being available for sale after the=
 event like some of the other cars=C2=A0Does any one know the story of what=
 happened to Lot 120
=C2=A0
http://www.rmauctions.com/ve15/villa-erba/lots/1955-austin-healey-100s/1073=
525
=20
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

@yahoo.com

------=_Part_1240271_278359388.1432572580278
Content-Transfer-Encoding: 7bit

<html><body><div style="color:#000; background-color:#fff; font-family:garamond, new york, times, serif;font-size:16px"><div id="yui_3_16_0_1_1432567296850_32936"></div><div style="" class="" dir="ltr" id="yiv5586826447yui_3_16_0_1_1432567296850_27190">Good 
Day Graeme;&nbsp; It would appear Lot 121 - 1955 Austin Healey 100S AHS3707 
got a high bid of about $953,000 US and did not sell.&nbsp; <br style="" class="" clear="none"></div><div style="" class="" id="yui_3_16_0_1_1432567296850_32288" dir="ltr">At this point there has been no comments about it's availability after the event.</div><div id="yui_3_16_0_1_1432567296850_32938">&nbsp; <br></div><div id="yui_3_16_0_1_1432567296850_32948"><div id="yui_3_16_0_1_1432567296850_32947">--Scott Morris; Simcoe, Ontario, Canada       - Keep Smiling, Murphy Lives</div></div>  <br><div class="qtdSeparateBR"><br><br></div><div style="display: block;" class="yahoo_quoted"> <div style="font-family: garamond, new york, times, serif; font-size: 16px;"> <div style="font-family: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif; font-size: 16px;"> <div dir="ltr"> <font face="Arial" size="2"> On Sunday, May 24, 2015 9:09 PM, Graeme Molony &lt;[email-masked]&gt; wrote:<br> </font> </div>  <br><br> <div class="y_msg_container"><div id="yiv1873219085">

<style><!--
#yiv1873219085 .yiv1873219085hmmessage P
{
margin:0px;padding:0px;}
#yiv1873219085 body.yiv1873219085hmmessage
{
font-size:12pt;font-family:Calibri;}
--></style>
<div><div dir="ltr">Hi&nbsp; guys<br>&nbsp;<br>It would appear that AHS 3707 did not sell&nbsp; at Saturday nights auction although there are no comments about it being available for sale after the event like some of the other cars&nbsp;Does any one know the story of what happened to Lot 120<br>&nbsp;<br>http://www.rmauctions.com/ve15/villa-erba/lots/1955-austin-healey-100s/1073525<br> 		 	   		  </div></div>
</div><br>_______________________________________________<br>Support Team.Net <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Suggested annual donation&nbsp; $12.75<br>Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br><br><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br><a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/healeys/[email-masked]" target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br><br><br><br></div>  </div> </div>  </div></div></body></html>
------=_Part_1240271_278359388.1432572580278--

--===============8153975663464291892==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8153975663464291892==--