Subject: [Healeys] Smart phones

From: Fred Wescoe <[email-masked]>
Date: Fri, 22 May 2015 11:51:10 -0400

--===============0848216743604992074==

--001a113cc2400ff4020516ada1ff

A few months ago, my old style, simple, phone died and I was forced into
the smart phone world.  I am surprised at the number of uses I now put the
phone through.  I call, text, email, schedule, search, use maps, take and
send photos etc.

I have reached the point where it is probably time to go with a blue tooth
device.  I have never used the phone while driving (everything is a stick)
but have always disliked the cord hanging around and near the center
console/gear lever/right arm and so on when I am in the hands free mode and
or using maps.

Does anyone have an opinion on the use and type of blue tooth device.  What
features and manufacturer should I look into?  I am a real novice on this
subject.  Even worse that the smart phone which I am still learning!  What
do I need to know before I enter this part of the 21st century?

Fred
63BJ7

--001a113cc2400ff4020516ada1ff
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div><div><div>A few months ago, my old style, simple, pho=
ne died and I was forced into the smart phone world.=C2=A0 I am surprised a=
t the number of uses I now put the phone through.=C2=A0 I call, text, email=
, schedule, search, use maps, take and send photos etc.=C2=A0 <br><br></div=
>I have reached the point where it is probably  time to go with a blue toot=
h device.=C2=A0 I have never used the phone while driving (everything is a =
stick) but have always disliked the cord hanging around and near the center=
 console/gear lever/right arm and so on when I am in the hands free mode an=
d or using maps.<br><br>Does anyone have an opinion on the use and type of =
blue tooth device.=C2=A0 What features and manufacturer should I look into?=
=C2=A0 I am a real novice on this subject.=C2=A0 Even worse that the smart =
phone which I am still learning!=C2=A0 What do I need to know before I ente=
r this part of the 21st century?<br><br></div>Fred<br></div>63BJ7<br></div>

--001a113cc2400ff4020516ada1ff--

--===============0848216743604992074==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0848216743604992074==--

---

From: Larry Wendland <[email-masked]>
Date: Fri, 22 May 2015 15:42:26 -0400

Fred,  I too have a clip on blue tooth for the sun visor and it works quite well and the charge lasts 2 or 3 months.  It is a Jabra SP700 with a built-in speaker and can also be linked to the FM radio wirelessly in the car if needed.  It will look for a weak or no signal FM channel and announce it so you can tune to it and use the radio's volume control.  

Larry
'67 BJ8  

-----Original Message-----
From: Oudesluys <[email-masked]>
To: healeys <[email-masked]>
Sent: Fri, May 22, 2015 3:07 pm
Subject: Re: [Healeys] Smart phones

My son gave me and installed a clip-on to the sun visor device some years ago. It is wireless, blue-tooth with its own speaker and volume control and works about 30 days on a charge. I just have to press a button and it will connect instantly with my phone. Very convenient. Made by Nokia.   
 Kees Oudesluijs  

 Fred Wescoe schreef op 22-5-2015 om 17:51:  

A few months ago, my old style, simple, phone died and I was forced into the smart phone world.  I am surprised at the number of uses I now put the phone through.  I call, text, email, schedule, search, use maps, take and send photos etc.        

 I have reached the point where it is probably time to go with a blue tooth device.  I have never used the phone while driving (everything is a stick) but have always disliked the cord hanging around and near the center console/gear lever/right arm and so on when I am in the hands free mode and or using maps.     
      
 Does anyone have an opinion on the use and type of blue tooth device.  What features and manufacturer should I look into?  I am a real novice on this subject.  Even worse that the smart phone which I am still learning!  What do I need to know before I enter this part of the 21st century?     

 Fred    
    
 63BJ7   

   _______________________________________________Support Team.Net http://www.team.net/donate.htmlSuggested annual donation  $12.75Archive: http://www.team.net/archiveForums: http://www.team.net/[email-masked]://autox.team.net/mailman/listinfo/healeysUnsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]   

Geen virus gevonden in dit bericht.
 Gecontroleerd door AVG - www.avg.com
 Versie: 2015.0.5941 / Virusdatabase: 4347/9839 - datum van uitgifte: 05/22/15

_______________________________________________Support Team.Nethttp://www.team.net/donate.htmlSuggested annual donation  $12.75Archive:http://www.team.net/archiveForums:http://www.team.net/[email-masked]://autox.team.net/mailman/listinfo/healeysUnsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]