Subject: Re: [Healeys] oil weight

From: John Rowe <[email-masked]>
Date: Wed, 10 Jun 2015 21:15:57 +0800

This is a multi-part message in MIME format.
--===============1551081644866572007==
 boundary="------------070309030302020902010008"

This is a multi-part message in MIME format.
--------------070309030302020902010008
Content-Transfer-Encoding: 7bit

If you look at the description on the container (at least here in Oz) 
the 5W-50 is for big bore flat tappet cam engines. That is a very apt 
description of my 3000. The Castrol Edge Sport is the modern old Castrol 
R, It's all to do with marketing.

Cheers from West OZ

John Rowe
1959 3000 BT7
and many others.

On 10/06/2015 9:03 PM, [email-masked] wrote:
> At our local club meeting last nite we had a discussion on motor oil. 
> I had been using Castrol Syntec 20W-50 but I learned that they no 
> longer offer that. They now offer Edge (formally Syntec) in 
> 5W-50, 10W-40 & several other weights, but no 20W-50. Several of our 
> club members are using the 5W-50.  Keeping in mind that we seldom 
> drive in weather below 40 degrees F. What are your thoughts on using 
> 5W-50? What weight oil do you recommend?
> All of the above oils contain the zinc additive for classic cars. 
> Also, Valvoline offers their VR-1 in a 20W-50 with the zinc additive.
> Gary
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> No virus found in this message.
> Checked by AVG - www.avg.com <http://www.avg.com>
> Version: 2015.0.5961 / Virus Database: 4355/9986 - Release Date: 06/10/15
>

--------------070309030302020902010008
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <font face="Arial">If you look at the description on the container
      (at least here in Oz) the 5W-50 is for big bore flat tappet cam engines.
      That is a very apt description of my 3000. The Castrol Edge Sport</font>
    is the modern old Castrol R, It's all to do with marketing.<br>
    <br>
    Cheers from West OZ<br>
    <br>
    John Rowe<br>
    1959 3000 BT7<br>
    and many others.<br>
    <br>
    <div class="moz-cite-prefix">On 10/06/2015 9:03 PM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite"><font color="black" face="arial" size="2">
        <div><font style="background-color: transparent;" face="Arial,
            Helvetica, sans-serif">At our local club meeting last nite
            we had a discussion on motor oil. I had been using Castrol
            Syntec 20W-50 but I learned that they no longer offer that.
            They now offer Edge (formally Syntec) in 5W-50, 10W-40 &amp;
            several other weights, but no 20W-50. Several of our club
            members are using the 5W-50.  Keeping in mind that we seldom
            drive in weather below 40 degrees F. What are your thoughts
            on using 5W-50? What weight oil do you recommend?</font></div>
        <div> </div>
        <div><font style="background-color: transparent;" face="Arial,
            Helvetica, sans-serif">All of the above oils contain
            the zinc additive for classic cars. Also, Valvoline offers
            their VR-1 in a 20W-50 with the zinc additive.    </font></div>
        <div> </div>
        <div>Gary</div>
      </font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <p class="" avgcert""="" color="#000000" align="left">No virus
        found in this message.<br>
        Checked by AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Version: 2015.0.5961 / Virus Database: 4355/9986 - Release Date:
        06/10/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------070309030302020902010008--

--===============1551081644866572007==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1551081644866572007==--

---

From: Bob Spidell <[email-masked]>
Date: Wed, 10 Jun 2015 07:47:33 -0700

This is a multi-part message in MIME format.
--===============5178335775322349501==
 boundary="------------080204070700000604000409"

This is a multi-part message in MIME format.
--------------080204070700000604000409
Content-Transfer-Encoding: 7bit

I'd stick with 10W-50 if you don't need the cold weather capability.  
The bigger the 'viscosity gap'--e.g. 5W-50 is 45, 10W-50 is 40, 
etc.--the more VIs (viscosity improvers) are added to a base oil.  The 
VIs are long chain polymers that, when cold, are in more-or-less in 
straight lines but 'curl up' when hot to increase the viscosity of the 
oil.   The bigger the 'gap' the lower the viscosity of the base 
oil--10W-50 might have a base viscosity of 7, for instance (just an 
example, I don't know the exact number)--and 5W-50 might be 3, etc.  The 
VIs get 'sheared' in use and the hot viscosity goes down as a result.  
At one time, at least, 10W-40 was recommended against by some car 
manufacturers (BMW, I think), though my father has used it for many 
years with no problems.

I now use Valvoline VR-1 10W-50.  Used Chevron 10W-50 for many years 
when it was available at Costco.

Bob

On 6/10/2015 6:15 AM, John Rowe wrote:
> description of my 3000. The Castrol Edge Sport is the modern old 
> Castrol R, It's all to do with marketing.
>
> Cheers from West OZ
>
> John Rowe
> 1959 3000 BT7
> and many others.
>
>> [email-masked] http://autox.team.net/mailman/listinfo/healeys 
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>>

--------------080204070700000604000409
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    I'd stick with 10W-50 if you don't need the cold weather
    capability.  The bigger the 'viscosity gap'--e.g. 5W-50 is 45,
    10W-50 is 40, etc.--the more VIs (viscosity improvers) are added to
    a base oil.  The VIs are long chain polymers that, when cold, are in
    more-or-less in straight lines but 'curl up' when hot to increase
    the viscosity of the oil.   The bigger the 'gap' the lower the
    viscosity of the base oil--10W-50 might have a base viscosity of 7,
    for instance (just an example, I don't know the exact number)--and
    5W-50 might be 3, etc.  The VIs get 'sheared' in use and the hot
    viscosity goes down as a result.  At one time, at least, 10W-40 was
    recommended against by some car manufacturers (BMW, I think), though
    my father has used it for many years with no problems.<br>
    <br>
    I now use Valvoline VR-1 10W-50.  Used Chevron 10W-50 for many years
    when it was available at Costco.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 6/10/2015 6:15 AM, John Rowe wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]" type="cite">
      <meta content="text/html; charset=windows-1252"
        http-equiv="Content-Type">
      <font face="Arial">If you look at the description on the container
        (at least here in Oz) the 5W-50 is for big bore flat tappet cam
        engines. That is a very apt description of my 3000. The Castrol
        Edge Sport</font> is the modern old Castrol R, It's all to do
      with marketing.<br>
      <br>
      Cheers from West OZ<br>
      <br>
      John Rowe<br>
      1959 3000 BT7<br>
      and many others.<br>
      <br>
      <div class="moz-cite-prefix">On 10/06/2015 9:03 PM, <a
          moz-do-not-send="true" class="moz-txt-link-abbreviated"
          href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
      </div>
      <blockquote
        cite="mid:[email-masked]"
        type="cite"><font color="black" face="arial" size="2">
          <div><font style="background-color: transparent;" face="Arial,
              Helvetica, sans-serif">At our local club meeting last nite
              we had a discussion on motor oil. I had been using Castrol
              Syntec 20W-50 but I learned that they no longer offer
              that. They now offer Edge (formally Syntec) in
              5W-50, 10W-40 &amp; several other weights, but no 20W-50.
              Several of our club members are using the 5W-50.  Keeping
              in mind that we seldom drive in weather below 40 degrees
              F. What are your thoughts on using 5W-50? What weight oil
              do you recommend?</font></div>
          <div> </div>
          <div><font style="background-color: transparent;" face="Arial,
              Helvetica, sans-serif">All of the above oils contain
              the zinc additive for classic cars. Also, Valvoline offers
              their VR-1 in a 20W-50 with the zinc additive.    </font></div>
          <div> </div>
          <div>Gary</div>
        </font>
        <a moz-do-not-send="true" class="moz-txt-link-abbreviated"
          href="mailto:[email-masked]">[email-masked]</a>
        <a moz-do-not-send="true" class="moz-txt-link-freetext"
          href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>
        Unsubscribe/Manage: <a moz-do-not-send="true"
          class="moz-txt-link-freetext"
href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a>
        <br>
        <fieldset class="mimeAttachmentHeader"></fieldset>
        <br>
      </blockquote>
    </blockquote>
    <br>
  </body>
</html>

--------------080204070700000604000409--

--===============5178335775322349501==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5178335775322349501==--

---

From: Al Malin <[email-masked]>
Date: Wed, 10 Jun 2015 11:24:52 -0400

I use Valvoline VR1

http://www.valvoline.com/faqs/motor-oil/racing-oil/

Al Malin
Tricarb

> On Jun 10, 2015, at 9:03 AM, [email-masked] wrote:
> 
> At our local club meeting last nite we had a discussion on motor oil. I had been using Castrol Syntec 20W-50 but I learned that they no longer offer that. They now offer Edge (formally Syntec) in 5W-50, 10W-40 & several other weights, but no 20W-50. Several of our club members are using the 5W-50.  Keeping in mind that we seldom drive in weather below 40 degrees F. What are your thoughts on using 5W-50? What weight oil do you recommend?
>  
> All of the above oils contain the zinc additive for classic cars. Also, Valvoline offers their VR-1 in a 20W-50 with the zinc additive.   
>  
> Gary
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Wed, 10 Jun 2015 16:00:35 +0000 (UTC)

--===============8168065082066898992==
	boundary="----=_Part_19963278_1888472734.1433952035226"

------=_Part_19963278_1888472734.1433952035226
Content-Transfer-Encoding: 7bit

re: "The VIs are long chain polymers that, when cold, are in more-or-less in straight lines but 'curl up' when hot to increase the viscosity of the oil. " 

I might have that bass-ackwards. Didn't have time to look it up this morning. 

Bob 

----- Original Message -----

From: "Bob Spidell" <[email-masked]> 
To: "healeys" <[email-masked]> 
Sent: Wednesday, June 10, 2015 7:47:33 AM 
Subject: Re: [Healeys] oil weight 

I'd stick with 10W-50 if you don't need the cold weather capability. The bigger the 'viscosity gap'--e.g. 5W-50 is 45, 10W-50 is 40, etc.--the more VIs (viscosity improvers) are added to a base oil. The VIs are long chain polymers that, when cold, are in more-or-less in straight lines but 'curl up' when hot to increase the viscosity of the oil. The bigger the 'gap' the lower the viscosity of the base oil--10W-50 might have a base viscosity of 7, for instance (just an example, I don't know the exact number)--and 5W-50 might be 3, etc. The VIs get 'sheared' in use and the hot viscosity goes down as a result. At one time, at least, 10W-40 was recommended against by some car manufacturers (BMW, I think), though my father has used it for many years with no problems. 

I now use Valvoline VR-1 10W-50. Used Chevron 10W-50 for many years when it was available at Costco. 

Bob 

------=_Part_19963278_1888472734.1433952035226
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div aria-label=3D"Compose body">re: "The VIs are long chain polymers t=
hat, when cold, are in more-or-less in straight lines but 'curl up' when ho=
t to increase the viscosity of the oil. "<br></div><div aria-label=3D"Compo=
se body"><br></div><div aria-label=3D"Compose body">I might have that bass-=
ackwards.&nbsp; Didn't have time to look it up this morning.<br></div><div =
aria-label=3D"Compose body"><br></div><div aria-label=3D"Compose body">Bob<=
br></div><div><br></div><hr id=3D"zwchr"><div style=3D"color:#000;font-weig=
ht:normal;font-style:normal;text-decoration:none;font-family:Helvetica,Aria=
l,sans-serif;font-size:12pt;" data-mce-style=3D"color: #000; font-weight: n=
ormal; font-style: normal; text-decoration: none; font-family: Helvetica,Ar=
ial,sans-serif; font-size: 12pt;"><b>From: </b>"Bob Spidell" &lt;bspidell@c=
omcast.net&gt;<br><b>To: </b>"healeys" &lt;[email-masked]&gt;<br><b=
>Sent: </b>Wednesday, June 10, 2015 7:47:33 AM<br><b>Subject: </b>Re: [Heal=
eys] oil weight<br><div><br></div>I'd stick with 10W-50 if you don't need t=
he cold weather capability.&nbsp; The bigger the 'viscosity gap'--e.g. 5W-5=
0 is 45, 10W-50 is 40, etc.--the more VIs (viscosity improvers) are added t=
o a base oil.&nbsp; The VIs are long chain polymers that, when cold, are in=
 more-or-less in straight lines but 'curl up' when hot to increase the visc=
osity of the oil.&nbsp;&nbsp; The bigger the 'gap' the lower the viscosity =
of the base oil--10W-50 might have a base viscosity of 7, for instance (jus=
t an example, I don't know the exact number)--and 5W-50 might be 3, etc.&nb=
sp; The VIs get 'sheared' in use and the hot viscosity goes down as a resul=
t.&nbsp; At one time, at least, 10W-40 was recommended against by some car =
manufacturers (BMW, I think), though my father has used it for many years w=
ith no problems.<br> <br> I now use Valvoline VR-1 10W-50.&nbsp; Used Chevr=
on 10W-50 for many years when it was available at Costco.<br> <br> Bob<br> =
<br class=3D"moz-cite-prefix"></div></div></body></html>
------=_Part_19963278_1888472734.1433952035226--

--===============8168065082066898992==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8168065082066898992==--

---

From: Oudesluys <[email-masked]>
Date: Wed, 10 Jun 2015 19:31:17 +0200

This is a multi-part message in MIME format.
--===============7645944172594062257==
 boundary="------------000105030205090507090002"

This is a multi-part message in MIME format.
--------------000105030205090507090002
Content-Transfer-Encoding: 7bit

The 50 is the important number as that indicates the viscosity when the 
engine is hot. 5/10/20 does not matter as that is the viscosity for 
extremecold/very cold and just cold. Not conditions you would normally 
drive the car.
Kees Oudesluijs

[email-masked] schreef op 10-6-2015 om 15:03:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.5961 / Virusdatabase: 4355/9985 - datum van uitgifte: 
> 06/09/15
>

--------------000105030205090507090002
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">The 50 is the important number as that
      indicates the viscosity when the engine is hot. 5/10/20 does not
      matter as that is the viscosity for extremecold/very cold and just
      cold. Not conditions you would normally drive the car.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      <br>
      <br>
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> schreef op 10-6-2015 om 15:03:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <div>At our local club meeting last nite we had a discussion on
        motor oil. I had been using Castrol Syntec 20W-50 but I learned
        that they no longer offer that. They now offer Edge (formally
        Syntec) in 5W-50, 10W-40 &amp; several other weights, but no
        20W-50. Several of our club members are using the
        5W-50.  Keeping in mind that we seldom drive in weather below 40
        degrees F. What are your thoughts on using 5W-50? What weight
        oil do you recommend?</div>
      <div> </div>
      <div>All of the above oils contain the zinc additive for
        classic cars. Also, Valvoline offers their VR-1 in a 20W-50 with
        the zinc additive.    </div>
      <div> </div>
      <div>Gary</div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.5961 / Virusdatabase: 4355/9985 - datum van
        uitgifte: 06/09/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------000105030205090507090002--

--===============7645944172594062257==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7645944172594062257==--

---

From: richard mayor <[email-masked]>
Date: Fri, 12 Jun 2015 01:05:35 +0000

--===============0969926951194809787==
	boundary="_dd401d1c-6718-4b80-a8b8-af3963c6e3fe_"

--_dd401d1c-6718-4b80-a8b8-af3963c6e3fe_
Content-Transfer-Encoding: quoted-printable

In my street motors I run Valvoline VR1 20W-50. That includes my Healey as =
well as my other flat tappet cam motors.  In my race motors I run Redline 4=
0W racing oil that is 100% synthetic for those that are not familiar with R=
edline.

In one post on this list someone said that ZDDP in the oil was only needed =
during engine break-in.....WRONG!   Any engine with a flat tappet cam needs=
 lots of ZDDP.

Richard Mayor aka Boyracer on the BCF

> From: [email-masked]
> Date: Wed=2C 10 Jun 2015 11:24:52 -0400
> To: [email-masked]
>=20
>=20
>=20
>=20
>=20
> > On Jun 10=2C 2015=2C at 9:03 AM=2C [email-masked] wrote:
> >=20
> > At our local club meeting last nite we had a discussion on motor oil. I=
 had been using Castrol Syntec 20W-50 but I learned that they no longer off=
er that. They now offer Edge (formally Syntec) in 5W-50=2C 10W-40 & several=
 other weights=2C but no 20W-50. Several of our club members are using the =
5W-50.  Keeping in mind that we seldom drive in weather below 40 degrees F.=
 What are your thoughts on using 5W-50? What weight oil do you recommend?
> > =20
> > All of the above oils contain the zinc additive for classic cars. Also=
=2C Valvoline offers their VR-1 in a 20W-50 with the zinc additive.  =20
> > =20
> >=20
> >=20
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/amali=
[email-masked]
> >=20
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/mayorri=
[email-masked]
>=20
 		 	   		  =

--_dd401d1c-6718-4b80-a8b8-af3963c6e3fe_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>In my street motors I run Valvol=
ine VR1 20W-50. That includes my Healey as well as my other flat tappet cam=
 motors.&nbsp=3B In my race motors I run Redline 40W racing oil that is 100=
% synthetic for those that are not familiar with Redline.<br><br>In one pos=
t on this list someone said that ZDDP in the oil was only needed during eng=
ine break-in.....WRONG!&nbsp=3B&nbsp=3B Any engine with a flat tappet cam n=
eeds lots of ZDDP.<br><br>Richard Mayor aka Boyracer on the BCF<br><br><div=
>&gt=3B From: [email-masked]<br>&gt=3B Date: Wed=2C 10 Jun 2015 11:24:52 -0=
400<br>&gt=3B To: [email-masked]<br>&gt=3B Subject: Re: [Healeys] o=
il weight<br>&gt=3B <br>&gt=3B I use Valvoline VR1<br>&gt=3B <br>&gt=3B htt=
p://www.valvoline.com/faqs/motor-oil/racing-oil/<br>&gt=3B <br>&gt=3B Al Ma=
lin<br>&gt=3B Tricarb<br>&gt=3B <br>&gt=3B <br>&gt=3B &gt=3B On Jun 10=2C 2=
015=2C at 9:03 AM=2C [email-masked] wrote:<br>&gt=3B &gt=3B <br>&gt=3B =
&gt=3B At our local club meeting last nite we had a discussion on motor oil=
. I had been using Castrol Syntec 20W-50 but I learned that they no longer =
offer that. They now offer Edge (formally Syntec) in 5W-50=2C 10W-40 &amp=
=3B several other weights=2C but no 20W-50. Several of our club members are=
 using the 5W-50.  Keeping in mind that we seldom drive in weather below 40=
 degrees F. What are your thoughts on using 5W-50? What weight oil do you r=
ecommend?<br>&gt=3B &gt=3B  <br>&gt=3B &gt=3B All of the above oils contain=
 the zinc additive for classic cars. Also=2C Valvoline offers their VR-1 in=
 a 20W-50 with the zinc additive.   <br>&gt=3B &gt=3B  <br>&gt=3B &gt=3B Ga=
ry<br>&gt=3B &gt=3B _______________________________________________<br>&gt=
=3B &gt=3B Support Team.Net http://www.team.net/donate.html<br>&gt=3B &gt=
=3B Suggested annual donation  $12.75<br>&gt=3B &gt=3B Archive: http://www.=
team.net/archive<br>&gt=3B &gt=3B Forums: http://www.team.net/forums<br>&gt=
=3B &gt=3B <br>&gt=3B &gt=3B [email-masked]<br>&gt=3B &gt=3B http:/=
/autox.team.net/mailman/listinfo/healeys<br>&gt=3B &gt=3B <br>&gt=3B &gt=3B=
 Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/amalin@m=
ac.com<br>&gt=3B &gt=3B <br>&gt=3B <br>&gt=3B _____________________________=
__________________<br>&gt=3B Support Team.Net http://www.team.net/donate.ht=
ml<br>&gt=3B Suggested annual donation  $12.75<br>&gt=3B Archive: http://ww=
w.team.net/archive<br>&gt=3B Forums: http://www.team.net/forums<br>&gt=3B <=
br>&gt=3B [email-masked]<br>&gt=3B http://autox.team.net/mailman/li=
stinfo/healeys<br>&gt=3B <br>&gt=3B Unsubscribe/Manage: http://autox.team.n=
et/mailman/options/healeys/[email-masked]<br>&gt=3B <br></div> 		=
 	   		  </div></body>
</html>=

--_dd401d1c-6718-4b80-a8b8-af3963c6e3fe_--

--===============0969926951194809787==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0969926951194809787==--