Subject: [Healeys] Thanks again to the man behind the curtain

From: Tom Morrione <[email-masked]>
Date: Wed, 3 Jun 2015 05:32:48 -0600

--===============7144321665855213762==

--e89a8f83a83b2b131105179b6bc7

Mark - thanks again for all the effort and expertise you put into keeping
the list running. I'm sure listers share my appreciation.

Tom

--e89a8f83a83b2b131105179b6bc7

<div dir="ltr">Mark - thanks again for all the effort and expertise you put into keeping the list running. I&#39;m sure listers share my appreciation.<div><br></div><div>Tom</div></div>

--e89a8f83a83b2b131105179b6bc7--

--===============7144321665855213762==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7144321665855213762==--

---

From: I Erbs <[email-masked]>
Date: Wed, 3 Jun 2015 05:24:44 -0700

--===============6367402987563411857==

--001a113f8fd6e8e42d05179c2494

Spring donation time to thank Mark. See bottom of the email

Mr. Ira Erbs
On Jun 3, 2015 4:32 AM, "Tom Morrione" <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

--001a113f8fd6e8e42d05179c2494
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Spring donation time to thank Mark. See bottom of the email =
</p>
<p dir=3D"ltr">Mr. Ira Erbs</p>
<div class=3D"gmail_quote">On Jun 3, 2015 4:32 AM, &quot;Tom Morrione&quot;=
 &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote=
:<br type=3D"attribution"><blockquote class=3D"gmail_quote" style=3D"margin=
:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir=3D"ltr">M=
ark - thanks again for all the effort and expertise you put into keeping th=
e list running. I&#39;m sure listers share my appreciation.<div><br></div><=
div>Tom</div></div>
<br>_______________________________________________<br>
nk">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opti=
ons/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div>

--001a113f8fd6e8e42d05179c2494--

--===============6367402987563411857==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6367402987563411857==--