Subject: Re: [Healeys] Is the List down? and question about power supplies for Eastwood plater

From: John Vrugtman <[email-masked]>
Date: Tue, 02 Jun 2015 08:55:34 -0400

Caswell has one. 
http://www.caswellplating.com/electroplating-anodizing/replenishment-chemicals.html

On 5/29/2015 10:47 PM, [email-masked] wrote:
> Is the List down?  Has it been down for the past two days?  Or have I
> been voted off the Healeys List island?
>
> I have an Eastwood plating kit that uses two D cells to provide the
> power.  It works but it wears out batteries pretty fast.  I was
> wondering if anyone had come up with a power supply that worked well
> as a replacement.
>
> -Roland
>

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Simon Lachlan" <[email-masked]>
Date: Tue, 2 Jun 2015 14:22:38 +0100

If you had an old battery charger you might be able to solder onto the + & -
outputs on one of its D cell slots. Presumably that would give you a
constant 1.5 volts?
Mind you, you could use rechargeable D cells. However, I'd guess they'd be
pretty feeble.
Simon

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of John
Vrugtman
Sent: 02 June 2015 13:56
To: [email-masked]
Subject: Re: [Healeys] Is the List down? and question about power supplies
for Eastwood plater

Caswell has one. 
http://www.caswellplating.com/electroplating-anodizing/replenishment-chemica
ls.html

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Tue, 02 Jun 2015 15:33:30 +0200

What are D-cells? If they are 1,5V batteries you can use any 3V DC power 
supply or alternatively a power supply on which you can set Voltage and 
Amperage. They can be had dirt cheap second hand on places like ebay or 
new at radio shacks etc.
Kees Oudesluijs

John Vrugtman schreef op 2-6-2015 om 14:55:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> -----
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com
> Versie: 2015.0.5941 / Virusdatabase: 4355/9923 - datum van uitgifte: 
> 06/02/15
>
>

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Tue, 02 Jun 2015 07:23:15 -0700

Note a charger has to supply greater than the nominal battery voltage in 
order to overcome the internal resistance of the battery.  Also, if the 
plater has less load than the internal resistance of the batteries you 
could overload the charger.

I think Kees' suggestion of a DC power supply sounds like the best bet.

Bob

[email-masked]

---

From: [email-masked]
Date: Wed, 03 Jun 2015 08:03:04 -0700

Thank you for all of the responses.  They give me a start on my
search, but it looks as if no one has actually done it with a system I
could copy.   It looks as if I will have to do my own research on what
capacity power supply is needed and where to find or how to build it.
3 volts and quite a few milliamps and robust.  Or maybe tap a couple
of cells of an old car battery.  The price would be right.

-Roland

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Wed, 03 Jun 2015 18:36:13 +0200

You should be able to find a power supply with adjustable Voltage and 
adjustable Amperage for less than $50 in the US.
I bought two in the past in Europe and both were about $25, both were 
0-30V and 0-2A. One was home built, the other a semi-professional unit 
from Voltcraft.
Check local auction sites.

Kees Oudesluijs

[email-masked]