Subject: Re: [Healeys] Oil again

From: Bob Brown <[email-masked]>
Date: Wed, 24 Jun 2015 11:40:04 +0000 (UTC)

--===============3479301143467649904==
	boundary="----=_Part_295617_1147519942.1435146004112"

------=_Part_295617_1147519942.1435146004112
Content-Transfer-Encoding: quoted-printable

AndyAbout 5 years ago we had a club member that had his engine rebuilt by a=
 very reputable shop. Following the rebuilt the club member insisted that t=
he shop put Molbil-1 in the engine. The result was another rebuild with in =
3 years. Don't know exactly what was the problem but the cam was damaged.Bo=
b
      From: Andy Thorp <[email-masked]>

 Subject: Re: [Healeys] Oil again
  =20
Out of=C2=A0 interest, given all this oily discussion lately- has anyone ac=
tually worn out a reconditioned engine from normal road driving? I rather s=
uspect you could put just about any modern oil in a Healey combined with a =
proper filter and it'd go for a whole lot more miles than an original one e=
ver did on monograde.=20

Andy.

------=_Part_295617_1147519942.1435146004112
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"color:#000; background-color:#fff; font-family:He=
lveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;fo=
nt-size:12px"><div id=3D"yui_3_16_0_1_1434563663825_723349"><span>Andy</spa=
n></div><div id=3D"yui_3_16_0_1_1434563663825_723349"><span id=3D"yui_3_16_=
0_1_1434563663825_723525">About 5 years ago we had a club member that had h=
is engine rebuilt by a very <span id=3D"misspell-0" class=3D""><span id=3D"=
yui_3_16_0_1_1434563663825_723850">reputable</span></span> shop. Following =
the rebuilt the club member insisted that the shop put Molbil-1 in the engi=
ne. The result was another rebuild with in 3 years. Don't know exactly what=
 was the problem but the cam was damaged.</span></div><div id=3D"yui_3_16_0=
_1_1434563663825_723349"><span>Bob</span></div><br>  <div style=3D"font-fam=
ily: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-s=
erif; font-size: 12px;" id=3D"yui_3_16_0_1_1434563663825_723565"> <div styl=
e=3D"font-family: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida G=
rande, sans-serif; font-size: 16px;" id=3D"yui_3_16_0_1_1434563663825_72356=
4"> <div dir=3D"ltr" id=3D"yui_3_16_0_1_1434563663825_723563"> <hr size=3D"=
1" id=3D"yui_3_16_0_1_1434563663825_723978">  <font size=3D"2" face=3D"Aria=
l" id=3D"yui_3_16_0_1_1434563663825_723890"> <b id=3D"yui_3_16_0_1_14345636=
63825_723929"><span style=3D"font-weight:bold;" id=3D"yui_3_16_0_1_14345636=
63825_723928">From:</span></b> Andy Thorp &lt;[email-masked]&gt;<br><br=
> <b id=3D"yui_3_16_0_1_1434563663825_723889"><span style=3D"font-weight: b=
old;" id=3D"yui_3_16_0_1_1434563663825_723888">Subject:</span></b> Re: [Hea=
leys] Oil again<br> </font> </div> <div class=3D"y_msg_container" id=3D"yui=
_3_16_0_1_1434563663825_723567"><br>Out of&nbsp; interest, given all this o=
ily discussion lately- has anyone actually worn out a reconditioned engine =
from normal road driving? I rather suspect you could put just about any mod=
ern oil in a Healey combined with a proper filter and it'd go for a whole l=
ot more miles than an original one ever did on monograde. <br clear=3D"none=
"><br clear=3D"none">Andy.<br clear=3D"none"><br clear=3D"none"><div class=
=3D"qtdSeparateBR"><br><br></div><div class=3D"yqt1545142834" id=3D"yqtfd22=
648"><br clear=3D"none"><br clear=3D"none"><br clear=3D"none"><br clear=3D"=
none"><br clear=3D"none"></div><br><br></div> </div> </div>  </div></body><=
/html>
------=_Part_295617_1147519942.1435146004112--

--===============3479301143467649904==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3479301143467649904==--

---

From: Oudesluys <[email-masked]>
Date: Wed, 24 Jun 2015 14:18:27 +0200

This is a multi-part message in MIME format.
--===============3947729081248449794==
 boundary="------------010601060300080708030308"

This is a multi-part message in MIME format.
--------------010601060300080708030308
Content-Transfer-Encoding: 7bit

One has to make a distinction here. If an engine is properly 
"re-manufactured" or may be "blue printed" using modern tolerances, 
finishes, hardening procedures, materials for bearings, pistons, valves, 
valve seats, seals and gaskets, upgraded oil pump, upgraded oil filter 
and the like, the engine will most likely last much longer than a brand 
new original engine (if you could get hold of one) and one probably 
could use modern oils. It should not need another overhaul for a long 
time, most modern engines last well over 300.000 miles if maintained 
properly.
If the engine is rebuild using the factory tolerances, use the specified 
oil. It is likely that the engine will need another rebuild after 
60-100.000 miles as would an original engine.

In the past I had many experiences with rebuilt engines of various cars 
and they were of similar quality as the original engines. However, these 
days you hardly ever come across
rebuilt or re-manufactured engines except for antique and classic cars 
and it is very rare that they will exceed 100.000 hard driven miles 
within ones lifetime so it is hard to say what is durable or not. Single 
observations are of no value, to make a valuable judgement you need 
documented numbers and lots of it.

So what do most people do? They adhere to the specified original 
maintainance, i.e. 20W50 or single grade for the oldest vehicles and 
rarely get involved in experiments that could be very costly if you get 
it wrong.

Kees Oudesluijs

Bob Brown schreef op 24-6-2015 om 13:40:
> Andy
> About 5 years ago we had a club member that had his engine rebuilt by 
> a very reputable shop. Following the rebuilt the club member insisted 
> that the shop put Molbil-1 in the engine. The result was another 
> rebuild with in 3 years. Don't know exactly what was the problem but 
> the cam was damaged.
> Bob
>
> ------------------------------------------------------------------------
> *From:* Andy Thorp <[email-masked]>
>
> *Subject:* Re: [Healeys] Oil again
>
> Out of  interest, given all this oily discussion lately- has anyone 
> actually worn out a reconditioned engine from normal road driving? I 
> rather suspect you could put just about any modern oil in a Healey 
> combined with a proper filter and it'd go for a whole lot more miles 
> than an original one ever did on monograde.
>
> Andy.
>
>
>
>
>
>
>
>
>
>
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.6037 / Virusdatabase: 4365/10088 - datum van uitgifte: 
> 06/24/15
>

--------------010601060300080708030308
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">One has to make a distinction here. If
      an engine is properly "re-manufactured" or may be "blue printed"
      using modern tolerances, finishes, hardening procedures, materials
      for bearings, pistons, valves, valve seats, seals and gaskets,
      upgraded oil pump, upgraded oil filter and the like, the engine
      will most likely last much longer than a brand new original engine
      (if you could get hold of one) and one probably could use modern
      oils. It should not need another overhaul for a long time, most
      modern engines last well over 300.000 miles if maintained
      properly.<br>
      If the engine is rebuild using the factory tolerances, use the
      specified oil. It is likely that the engine will need another
      rebuild after 60-100.000 miles as would an original engine. <br>
      <br>
      In the past I had many experiences with rebuilt engines of various
      cars and they were of similar quality as the original engines.
      However, these days you hardly ever come across<br>
      rebuilt or re-manufactured engines except for antique and classic
      cars and it is very rare that they will exceed 100.000 hard driven
      miles within ones lifetime so it is hard to say what is durable or
      not. Single observations are of no value, to make a valuable
      judgement you need documented numbers and lots of it.<br>
      <br>
      So what do most people do? They adhere to the specified original
      maintainance, i.e. 20W50 or single grade for the oldest vehicles
      and rarely get involved in experiments that could be very costly
      if you get it wrong.<br>
      <br>
      Kees Oudesluijs<br>
      <br>
      <br>
      <br>
      <br>
      Bob Brown schreef op 24-6-2015 om 13:40:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <div>
        <div id="yui_3_16_0_1_1434563663825_723349"><span>Andy</span></div>
        <div id="yui_3_16_0_1_1434563663825_723349"><span
            id="yui_3_16_0_1_1434563663825_723525">About 5 years ago we
            had a club member that had his engine rebuilt by a very <span
              id="misspell-0" class=""><span
                id="yui_3_16_0_1_1434563663825_723850">reputable</span></span>
            shop. Following the rebuilt the club member insisted that
            the shop put Molbil-1 in the engine. The result was another
            rebuild with in 3 years. Don't know exactly what was the
            problem but the cam was damaged.</span></div>
        <div id="yui_3_16_0_1_1434563663825_723349"><span>Bob</span></div>
        <br>
        <div id="yui_3_16_0_1_1434563663825_723565">
          <div id="yui_3_16_0_1_1434563663825_723564">
            <div dir="ltr" id="yui_3_16_0_1_1434563663825_723563">
              <hr id="yui_3_16_0_1_1434563663825_723978"> <b
                id="yui_3_16_0_1_1434563663825_723929"><span
                  id="yui_3_16_0_1_1434563663825_723928">From:</span></b>
              Andy Thorp <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              <br>
              <b id="yui_3_16_0_1_1434563663825_723889"><span
                  id="yui_3_16_0_1_1434563663825_723888">Subject:</span></b>
              Re: [Healeys] Oil again<br>
            </div>
            <div class="y_msg_container"
              id="yui_3_16_0_1_1434563663825_723567"><br>
              Out of  interest, given all this oily discussion lately-
              has anyone actually worn out a reconditioned engine from
              normal road driving? I rather suspect you could put just
              about any modern oil in a Healey combined with a proper
              filter and it'd go for a whole lot more miles than an
              original one ever did on monograde. <br>
              <br>
              Andy.<br>
              <br>
              <div class="qtdSeparateBR"><br>
                <br>
              </div>
              <div class="yqt1545142834" id="yqtfd22648"><br>
                <br>
                <br>
                <br>
                <br>
              </div>
              <br>
              <br>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.6037 / Virusdatabase: 4365/10088 - datum van
        uitgifte: 06/24/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------010601060300080708030308--

--===============3947729081248449794==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3947729081248449794==--