Subject: Re: [Healeys] On the topic of oils

From: [email-masked]
Date: Thu, 11 Jun 2015 17:57:12 -0400

--===============9030718780775743998==
	boundary="----=_Part_152131_715215204.1434059832769"

------=_Part_152131_715215204.1434059832769
Content-Transfer-Encoding: 7bit

I'm wondering if the 17-year-locusts and the topic of What oil?, subtopic weight, subtopic synthetic, subtopic ZDDP, both seem to crawl out of the ground at about the same regularity. The topics come up, they are beat to death with the same old myths and old-wives tales, and eventually they go back to ground, only to arise again several years later.

So, 
Here is the beginning, middle, and end of the gospel.

ZDDP as an additive is only important when an newly rebuild engine is being broken in.

Synthetic oil is an unnecessary expense.

Oil in old cars should be changed once every year.

Oil in old cars should be in the 20W50 range.

That's all you need to know. 

Oh, Pat Quinn is probably right regarding 30 weight non-detergent oil in Healey transmissions because of their slightly weird design using a magnet and a coarse screen in the bottom of the drain.

And none of the above applies to cars being raced with rpm routinely over 4000. You and your mechanics have figured out answers that suit you, and if your mechanic is older than you are, trust him.

Any other answer is either being promoted by a manufacturer selling a blend of snake oil, profiteering, and engine oil or someone who believes everything they find on the internet regardless of source or age.

That's it; end of story. Don't make me pull out the hundreds of references supporting this gospel because I won't.

Gary Anderson

Editor at Large, Austin-Healey Magazine

-----Original Message-----
From: healeys-request <[email-masked]>
To: healeys <[email-masked]>
Sent: Thu, Jun 11, 2015 4:29 pm
Subject: Healeys Digest, Vol 8, Issue 165

Send Healeys mailing list submissions to
	[email-masked]

To
subscribe or unsubscribe via the World Wide Web,
visit
	http://autox.team.net/mailman/listinfo/healeys
or, via email, send a
message with subject or body 'help' to
	[email-masked]

You
can reach the person managing the list at
	[email-masked]

When
replying, please edit your Subject line so it is more specific
than "Re:
Contents of Healeys digest..."

Today's Topics:

   1. Re: oil weight
(Albert Seminatore)
   2. Re: oil weight (Michael Oritt)
   3. Updated Austin
Healey website (Magnus Karlsson)
   4. Re: oil weight (Richard Collins)
   5.
Re: oil weight (Patrick & Caroline Quinn)
   6. Re: oil weight (Bob Spidell)
 
7. Re: oil weight (Patrick & Caroline Quinn)
   8. More on windows (Stephen
Hutchings)
   9. Re: oil weight (Mitch)
  10. Re: overflow tank idea (Larry
Wendland)
  11. Re: oil weight (Bob Spidell)
  12. Re: oil weight (Patrick &
Caroline Quinn)
  13. Re: oil weight (Alan Seigrist)
  14. Re: More on windows
(Alan Seigrist)
  15. Re: More on windows (Bob Spidell)
  16. Re: oil weight
(Chris Dimmock)
  17. Re: oil weight (Bob Spidell)
  18. Re: oil weight (Derek
Job)

-

------=_Part_152131_715215204.1434059832769
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'><font size="2" style="color: black;">I'm wondering if the 17-year-locusts and the topic of What oil?, subtopic weight, subtopic synthetic, subtopic ZDDP, both seem to crawl out of the ground at about the same regularity. The topics come up, they are beat to death with the same old myths and old-wives tales, and eventually they go back to ground, only to arise again several years later.</font>
<div style="color: black;"><font size="2"><br>
</font></div>

<div style="color: black;"><font size="2">So,&nbsp;</font></div>

<div style="color: black;"><font size="2">Here is the beginning, middle, and end of the gospel.</font></div>

<div style="color: black;"><font size="2"><br>
</font></div>

<div style="color: black;"><font size="2">ZDDP as an additive is only important when an newly rebuild engine is being broken in.</font></div>

<div style="color: black;"><font size="2"><br>
</font></div>

<div style="color: black;"><font size="2">Synthetic oil is an unnecessary expense.</font></div>

<div style="color: black;"><font size="2"><br>
</font></div>

<div style="color: black;"><font size="2">Oil in old cars should be changed once every year.</font></div>

<div style="color: black;"><font size="2"><br>
</font></div>

<div><font size="2">Oil in old cars should be in the 20W50 range.</font></div>

<div><font size="2"><br>
</font></div>

<div><font size="2">That's all you need to know.&nbsp;</font></div>

<div><font size="2"><br>
</font></div>

<div><font size="2">Oh, Pat Quinn is probably right regarding 30 weight non-detergent oil in Healey transmissions because of their slightly weird design using a magnet and a coarse screen in the bottom of the drain.</font></div>

<div><font size="2"><br>
</font></div>

<div><font size="2">And none of the above applies to cars being raced with rpm routinely over 4000. You and your mechanics have figured out answers that suit you, and if your mechanic is older than you are, trust him.</font></div>

<div><font size="2"><br>
</font></div>

<div><font size="2">Any other answer is either being promoted by a manufacturer selling a blend of snake oil, profiteering, and engine oil or someone who believes&nbsp;everything they find on the internet regardless of source or age.</font></div>

<div><font size="2"><br>
</font></div>

<div><font size="2">That's it; end of story. Don't make me pull out the hundreds of references supporting this gospel because I won't.<br>
</font><br>

<div style="color: black; font-family: Arial, Helvetica, sans-serif; font-size: 13px; clear: both;"><font face="Times New Roman, Times, serif"><i>Gary Anderson</i><br>
</font></div>

<div style="color: black; clear: both;"><font><i><font face="Arial, Helvetica, sans-serif">E<font size="2">ditor at Large, Austin-Healey Magazine</font></font></i></font></div>

<div style="color: black; clear: both;"><font><i><font face="Arial, Helvetica, sans-serif"><font size="2"><br>
</font></font></i></font></div>

<div style="color: black; clear: both;"><font><i><font face="Arial, Helvetica, sans-serif"><font size="2"><br>
</font></font></i></font></div>
<br>

<div style="color: black; font-family: helvetica, arial; font-size: 10pt;">-----Original Message-----<br>
From: healeys-request &lt;[email-masked]&gt;<br>
To: healeys &lt;[email-masked]&gt;<br>
Sent: Thu, Jun 11, 2015 4:29 pm<br>
Subject: Healeys Digest, Vol 8, Issue 165<br>
<br>

<div id="AOLMsgPart_1_1dbffdc0-1023-421d-9105-b83ad30c66d7" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>Send Healeys mailing list submissions to
	<a href="mailto:[email-masked]">[email-masked]</a>

To
subscribe or unsubscribe via the World Wide Web,
visit
	<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a>
or, via email, send a
message with subject or body 'help' to
	<a href="mailto:[email-masked]">[email-masked]</a>

You
can reach the person managing the list at
	<a href="mailto:[email-masked]">[email-masked]</a>

When
replying, please edit your Subject line so it is more specific
than "Re:
Contents of Healeys digest..."

Today's Topics:

   1. Re: oil weight
(Albert Seminatore)
   2. Re: oil weight (Michael Oritt)
   3. Updated Austin
Healey website (Magnus Karlsson)
   4. Re: oil weight (Richard Collins)
   5.
Re: oil weight (Patrick &amp; Caroline Quinn)
   6. Re: oil weight (Bob Spidell)
 
7. Re: oil weight (Patrick &amp; Caroline Quinn)
   8. More on windows (Stephen
Hutchings)
   9. Re: oil weight (Mitch)
  10. Re: overflow tank idea (Larry
Wendland)
  11. Re: oil weight (Bob Spidell)
  12. Re: oil weight (Patrick &amp;
Caroline Quinn)
  13. Re: oil weight (Alan Seigrist)
  14. Re: More on windows
(Alan Seigrist)
  15. Re: More on windows (Bob Spidell)
  16. Re: oil weight
(Chris Dimmock)
  17. Re: oil weight (Bob Spidell)
  18. Re: oil weight (Derek
Job)

-
</tt></pre>
</div>
 <!-- end of AOLMsgPart_1_1dbffdc0-1023-421d-9105-b83ad30c66d7 -->
</div>
</div>
</font>
------=_Part_152131_715215204.1434059832769--

--===============9030718780775743998==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============9030718780775743998==--

---

From: Oudesluys <[email-masked]>
Date: Fri, 12 Jun 2015 00:29:22 +0200

This is a multi-part message in MIME format.
--===============3883557662507220264==
 boundary="------------090706030805070300090300"

This is a multi-part message in MIME format.
--------------090706030805070300090300
Content-Transfer-Encoding: 7bit

Hear, hear!!

Kees Oudesluijs

[email-masked] schreef op 11-6-2015 om 23:57:
> I'm wondering if the 17-year-locusts and the topic of What oil?, 
> subtopic weight, subtopic synthetic, subtopic ZDDP, both seem to crawl 
> out of the ground at about the same regularity. The topics come up, 
> they are beat to death with the same old myths and old-wives tales, 
> and eventually they go back to ground, only to arise again several 
> years later.
>
> So,
> Oh, Pat Quinn is probably right regarding 30 weight non-detergent oil 
> in Healey transmissions because of their slightly weird design using a 
> magnet and a coarse screen in the bottom of the drain.
>
> And none of the above applies to cars being raced with rpm routinely 
> over 4000. You and your mechanics have figured out answers that suit 
> you, and if your mechanic is older than you are, trust him.
>
> Any other answer is either being promoted by a manufacturer selling a 
> blend of snake oil, profiteering, and engine oil or someone who 
> believes everything they find on the internet regardless of source or age.
>
> That's it; end of story. Don't make me pull out the hundreds of 
> references supporting this gospel because I won't.
>
> /Gary Anderson/
> /Editor at Large, Austin-Healey Magazine/
> /
> /
> /
> /
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.5961 / Virusdatabase: 4360/9996 - datum van uitgifte: 
> 06/11/15
>

--------------090706030805070300090300
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Hear, hear!!<br>
      <br>
      Kees Oudesluijs<br>
      <br>
      <br>
      <br>
      <br>
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> schreef op 11-6-2015 om 23:57:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      I'm wondering if the 17-year-locusts and the topic of What oil?,
      subtopic weight, subtopic synthetic, subtopic ZDDP, both seem to
      crawl out of the ground at about the same regularity. The topics
      come up, they are beat to death with the same old myths and
      old-wives tales, and eventually they go back to ground, only to
      arise again several years later.
      <div><br>
      </div>
      <div>So, </div>
      <div>Here is the beginning, middle, and end of the gospel.</div>
      <div><br>
      </div>
      <div>ZDDP as an additive is only important when an newly rebuild
        engine is being broken in.</div>
      <div><br>
      </div>
      <div>Synthetic oil is an unnecessary expense.</div>
      <div><br>
      </div>
      <div>Oil in old cars should be changed once every year.</div>
      <div><br>
      </div>
      <div>Oil in old cars should be in the 20W50 range.</div>
      <div><br>
      </div>
      <div>That's all you need to know. </div>
      <div><br>
      </div>
      <div>Oh, Pat Quinn is probably right regarding 30 weight
        non-detergent oil in Healey transmissions because of their
        slightly weird design using a magnet and a coarse screen in the
        bottom of the drain.</div>
      <div><br>
      </div>
      <div>And none of the above applies to cars being raced with rpm
        routinely over 4000. You and your mechanics have figured out
        answers that suit you, and if your mechanic is older than you
        are, trust him.</div>
      <div><br>
      </div>
      <div>Any other answer is either being promoted by a manufacturer
        selling a blend of snake oil, profiteering, and engine oil or
        someone who believes everything they find on the internet
        regardless of source or age.</div>
      <div><br>
      </div>
      <div>That's it; end of story. Don't make me pull out the hundreds
        of references supporting this gospel because I won't.<br>
        <br>
        <div><i>Gary Anderson</i><br>
        </div>
        <div><i>Editor at Large, Austin-Healey Magazine</i></div>
        <div><i><br>
          </i></div>
        <div><i><br>
          </i></div>
        <br>
        <div>-----Original Message-----<br>
          From: healeys-request <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          To: healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          Sent: Thu, Jun 11, 2015 4:29 pm<br>
          Subject: Healeys Digest, Vol 8, Issue 165<br>
          <br>
          <div id="AOLMsgPart_1_1dbffdc0-1023-421d-9105-b83ad30c66d7">
            <pre><tt>Send Healeys mailing list submissions to
	<a moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>

To
subscribe or unsubscribe via the World Wide Web,
visit
	<a moz-do-not-send="true" href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a>
or, via email, send a
message with subject or body 'help' to
	<a moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>

You
can reach the person managing the list at
	<a moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>

When

Today's Topics:

   1. Re: oil weight
(Albert Seminatore)

-
</tt></pre>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.5961 / Virusdatabase: 4360/9996 - datum van
        uitgifte: 06/11/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------090706030805070300090300--

--===============3883557662507220264==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3883557662507220264==--

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 12 Jun 2015 07:09:38 +0200

--===============8448465385975737266==
 	boundary="=_5ffdba153e9d0c22ad8e3a156b264a02"

--=_5ffdba153e9d0c22ad8e3a156b264a02
Content-Transfer-Encoding: 7bit

Thanks Gary, 

	You said all needed.  

	Josef Eckert 

	Konigswinter/Germany 

	-----Original-Nachricht----- 

	Betreff: Re: [Healeys] On the topic of oils 

	Datum: Fri, 12 Jun 2015 00:00:18 +0200 

	Von: [email-masked] 

	An: [email-masked] 

	  I'm wondering if the 17-year-locusts and the topic of What oil?,
subtopic weight, subtopic synthetic, subtopic ZDDP, both seem to crawl
out of the ground at about the same regularity. The topics come up,
they are beat to death with the same old myths and old-wives tales,
and eventually they go back to ground, only to arise again several
years later. 
  So,  Here is the beginning, middle, and end of the gospel. 
  ZDDP as an additive is only important when an newly rebuild engine
is being broken in. 
  Synthetic oil is an unnecessary expense. 
  Oil in old cars should be changed once every year. 
  Oil in old cars should be in the 20W50 range. 
  That's all you need to know.  
  Oh, Pat Quinn is probably right regarding 30 weight non-detergent
oil in Healey transmissions because of their slightly weird design
using a magnet and a coarse screen in the bottom of the drain. 
  And none of the above applies to cars being raced with rpm routinely
over 4000. You and your mechanics have figured out answers that suit
you, and if your mechanic is older than you are, trust him. 
  Any other answer is either being promoted by a manufacturer selling
a blend of snake oil, profiteering, and engine oil or someone who
believes everything they find on the internet regardless of source or
age. 
  That's it; end of story. Don't make me pull out the hundreds of
references supporting this gospel because I won't.

 Gary Anderson

 -----Original Message-----
 From: healeys-request <[email-masked]>
 To: healeys <[email-masked]>
 Sent: Thu, Jun 11, 2015 4:29 pm
 Subject: Healeys Digest, Vol 8, Issue 165

	Send Healeys mailing list submissions to [email-masked] [1]
To subscribe or unsubscribe via the World Wide Web, visit
http://autox.team.net/mailman/listinfo/healeys [2] or, via email, send
a message with subject or body 'help' to
[email-masked] [3] You can reach the person managing
the list at [email-masked] [4] When replying, please
edit your Subject line so it is more specific than "Re: Contents of
Healeys digest..." Today's Topics: 1. Re: oil weight (Albert
Seminatore) 2. Re: oil weight (Michael Oritt) 3. Updated Austin Healey
website (Magnus Karlsson) 4. Re: oil weight (Richard Collins) 5. Re:
oil weight (Patrick & Caroline Quinn) 6. Re: oil weight (Bob Spidell)
7. Re: oil weight (Patrick & Caroline Quinn) 8. More on windows
(Stephen Hutchings) 9. Re: oil weight (Mitch) 10. Re: overflow tank
idea (Larry Wendland) 11. Re: oil weight (Bob Spidell) 12. Re: oil
weight (Patrick & Caroline Quinn) 13. Re: oil weight (Alan Seigrist)
14. Re: More on windows (Alan Seigrist) 15. Re: More on windows (Bob
Spidell) 16. Re: oil weight (Chris Dimmock) 17. Re: oil weight (Bob
Spidell) 18. Re: oil weight (Derek Job) -

Links:
------
[1] mailto:[email-masked]
[2] http://autox.team.net/mailman/listinfo/healeys
[3] mailto:[email-masked]
[4] mailto:[email-masked]

--=_5ffdba153e9d0c22ad8e3a156b264a02
Content-Transfer-Encoding: quoted-printable

<html><head><title></title><meta http-equiv=3D"Content-Type" content=3D"tex=
t/html; charset=3DUTF-8"/></head><body><p style=3D"margin: 0px 5px 0px 0px;=
">Thanks Gary,</p>
<p style=3D"margin: 0px 5px 0px 0px;"><span style=3D"font-family:arial,helv=
etica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">You sai=
d all needed. </span></p>
<p style=3D"margin: 0px 5px 0px 0px;">&nbsp;</p>
<p style=3D"margin: 0px 5px 0px 0px;"><span style=3D"font-family:arial,helv=
etica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span s=
tyle=3D"font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000=
;text-decoration:none"><span style=3D"font-family:arial,helvetica,sans-seri=
f;font-size:10pt;color:#000000;text-decoration:none">Josef Eckert</span></s=
pan></span></p>
<p style=3D"margin: 0px 5px 0px 0px;"><span style=3D"font-family:arial,helv=
etica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span s=
tyle=3D"font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000=
;text-decoration:none"><span style=3D"font-family:arial,helvetica,sans-seri=
f;font-size:10pt;color:#000000;text-decoration:none"><span style=3D"font-fa=
mily:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoratio=
n:none">Konigswinter/Germany</span></span></span></span></p>
<p style=3D"margin: 0px 5px 0px 0px;">&nbsp;</p>
<p style=3D"margin: 0px 5px 0px 0px;">-----Original-Nachricht-----</p>
<p style=3D"margin: 0px 5px 0px 0px;">Betreff: Re: [Healeys] On the topic o=
f oils</p>
<p style=3D"margin: 0px 5px 0px 0px;">Datum: Fri, 12 Jun 2015 00:00:18 +020=
0</p>
<p style=3D"margin: 0px 5px 0px 0px;">Von: [email-masked]</p>
<p style=3D"margin: 0px 5px 0px 0px;">An: [email-masked]</p>
<p style=3D"margin: 0px 5px 0px 0px;">&nbsp;</p>
<p style=3D"margin: 0px 5px 0px 0px;">&nbsp;</p>
<p style=3D"margin: 0px 5px 0px 0px;">&nbsp;</p>
<div style=3D"position: relative; color: #000000; font: 12px Arial,Helvetic=
a,sans-serif;"><span style=3D"color: black; font-family: Arial,Helvetica,sa=
ns-serif; font-size: small;"><span style=3D"color: black; font-family: Aria=
l,Helvetica,sans-serif; font-size: small;"><span style=3D"color: black; fon=
t-size: small;">I'm wondering if the 17-year-locusts and the topic of What =
oil?, subtopic weight, subtopic synthetic, subtopic ZDDP, both seem to craw=
l out of the ground at about the same regularity. The topics come up, they =
are beat to death with the same old myths and old-wives tales, and eventual=
ly they go back to ground, only to arise again several years later.</span><=
/span></span>
<div style=3D"color: black;"><span style=3D"font-size: small;"><br /> </spa=
n></div>
<div style=3D"color: black;"><span style=3D"font-size: small;">So,&nbsp;</s=
pan></div>
<div style=3D"color: black;"><span style=3D"font-size: small;">Here is the =
beginning, middle, and end of the gospel.</span></div>
<div style=3D"color: black;"><span style=3D"font-size: small;"><br /> </spa=
n></div>
<div style=3D"color: black;"><span style=3D"font-size: small;">ZDDP as an a=
dditive is only important when an newly rebuild engine is being broken in.<=
/span></div>
<div style=3D"color: black;"><span style=3D"font-size: small;"><br /> </spa=
n></div>
<div style=3D"color: black;"><span style=3D"font-size: small;">Synthetic oi=
l is an unnecessary expense.</span></div>
<div style=3D"color: black;"><span style=3D"font-size: small;"><br /> </spa=
n></div>
<div style=3D"color: black;"><span style=3D"font-size: small;">Oil in old c=
ars should be changed once every year.</span></div>
<div style=3D"color: black;"><span style=3D"font-size: small;"><br /> </spa=
n></div>
<div><span style=3D"font-size: small;">Oil in old cars should be in the 20W=
50 range.</span></div>
<div><span style=3D"font-size: small;"><br /> </span></div>
<div><span style=3D"font-size: small;">That's all you need to know.&nbsp;</=
span></div>
<div><span style=3D"font-size: small;"><br /> </span></div>
<div><span style=3D"font-size: small;">Oh, Pat Quinn is probably right rega=
rding 30 weight non-detergent oil in Healey transmissions because of their =
slightly weird design using a magnet and a coarse screen in the bottom of t=
he drain.</span></div>
<div><span style=3D"font-size: small;"><br /> </span></div>
<div><span style=3D"font-size: small;">And none of the above applies to car=
s being raced with rpm routinely over 4000. You and your mechanics have fig=
ured out answers that suit you, and if your mechanic is older than you are,=
 trust him.</span></div>
<div><span style=3D"font-size: small;"><br /> </span></div>
<div><span style=3D"font-size: small;">Any other answer is either being pro=
moted by a manufacturer selling a blend of snake oil, profiteering, and eng=
ine oil or someone who believes&nbsp;everything they find on the internet r=
egardless of source or age.</span></div>
<div><span style=3D"font-size: small;"><br /> </span></div>
<div><span style=3D"font-size: small;">That's it; end of story. Don't make =
me pull out the hundreds of references supporting this gospel because I won=
't.<br /> </span><br />
<div style=3D"color: black; font-family: Arial, Helvetica, sans-serif; font=
-size: 13px; clear: both;"><span style=3D"font-family: Times New Roman,Time=
s,serif;"><em>Gary Anderson</em><br /> </span></div>
<div style=3D"color: black; clear: both;"><em><span style=3D"font-family: A=
rial,Helvetica,sans-serif;">E<span style=3D"font-size: small;">ditor at Lar=
ge, Austin-Healey Magazine</span></span></em></div>
<div style=3D"color: black; clear: both;"><em><span style=3D"font-family: A=
rial,Helvetica,sans-serif;"><span style=3D"font-size: small;"><br /> </span=
></span></em></div>
<div style=3D"color: black; clear: both;"><em><span style=3D"font-family: A=
rial,Helvetica,sans-serif;"><span style=3D"font-size: small;"><br /> </span=
></span></em></div>
<br />
<div style=3D"color: black; font-family: helvetica, arial; font-size: 10pt;=
">-----Original Message-----<br /> From: healeys-request &lt;healeys-reques=
[email-masked]&gt;<br /> To: healeys &lt;[email-masked]&gt;<br />=
 Sent: Thu, Jun 11, 2015 4:29 pm<br /> Subject: Healeys Digest, Vol 8, Issu=
e 165<br /> <br />
<div style=3D"margin: 0px; font-family: Tahoma, Verdana, Arial, Sans-Serif;=
 font-size: 12px; color: #000; background-color: #fff;">
<pre style=3D"font-size: 9pt;"><tt>Send Healeys mailing list submissions to=
 <a href=3D"mailto:[email-masked]">[email-masked]</a> To su=
bscribe or unsubscribe via the World Wide Web, visit <a href=3D"http://auto=
x.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo=
/healeys</a> or, via email, send a message with subject or body 'help' to <=
a href=3D"mailto:[email-masked]">[email-masked]=
.net</a> You can reach the person managing the list at <a href=3D"mailto:he=
[email-masked]">[email-masked]</a> When replying,=
 please edit your Subject line so it is more specific than "Re: Contents of=
 Healeys digest..." Today's Topics: 1. Re: oil weight (Albert Seminatore) 2=
. Re: oil weight (Michael Oritt) 3. Updated Austin Healey website (Magnus K=
arlsson) 4. Re: oil weight (Richard Collins) 5. Re: oil weight (Patrick &am=
p; Caroline Quinn) 6. Re: oil weight (Bob Spidell) 7. Re: oil weight (Patri=
ck &amp; Caroline Quinn) 8. More on windows (Stephen Hutchings) 9. Re: oil =
weight (Mitch) 10. Re: overflow tank idea (Larry Wendland) 11. Re: oil weig=
ht (Bob Spidell) 12. Re: oil weight (Patrick &amp; Caroline Quinn) 13. Re: =
oil weight (Alan Seigrist) 14. Re: More on windows (Alan Seigrist) 15. Re: =
More on windows (Bob Spidell) 16. Re: oil weight (Chris Dimmock) 17. Re: oi=
l weight (Bob Spidell) 18. Re: oil weight (Derek Job) - </tt></pre>
</div>
</div>
</div>
</div></body></html>
--=_5ffdba153e9d0c22ad8e3a156b264a02--

--===============8448465385975737266==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8448465385975737266==--

---

From: I Erbs <[email-masked]>
Date: Fri, 12 Jun 2015 13:14:01 -0700

--===============4785868220757276968==

--001a11426e7c875183051857c128

I'm feeling charitable in that maybe these issues resurface due to new
members of the list, a lack of understanding of how to use the the archives
or the archives are down. Like I said charitable. There other most likely
more obvious reasons, but for today,I'll go with those.
Cheers

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1959 BN4____/ _______)
         (_________________________)

On Thu, Jun 11, 2015 at 3:29 PM, Oudesluys <[email-masked]> wrote:

> I'm wondering if the 17-year-locusts and the topic of What oil?, subtopic
> weight, subtopic synthetic, subtopic ZDDP, both seem to crawl out of the
> ground at about the same regularity. The topics come up, they are beat to
> death with the same old myths and old-wives tales, and eventually they go
> back to ground, only to arise again several years later.
>
>  So,
>  Oh, Pat Quinn is probably right regarding 30 weight non-detergent oil in
> Healey transmissions because of their slightly weird design using a magnet
> and a coarse screen in the bottom of the drain.
>
> over 4000. You and your mechanics have figured out answers that suit you,
> and if your mechanic is older than you are, trust him.
>
> *Gary Anderson*
>  *Editor at Large, Austin-Healey Magazine*
>
>
>
> <[email-masked]>
> To: healeys <[email-masked]> <[email-masked]>
> [email-masked]://autox.team.net/mailman/listinfo/healeys
>
> Gecontroleerd door AVG - www.avg.com
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

--001a11426e7c875183051857c128
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-size:large">I&#=
39;m feeling charitable in that maybe these issues resurface due to new mem=
bers of the list, a lack of understanding of how to use the the archives or=
 the archives are down. Like I said charitable. There other most likely mor=
e obvious reasons, but for today,I&#39;ll go with those.</div><div class=3D=
"gmail_default" style=3D"font-size:large">Cheers</div></div><div class=3D"g=
mail_extra"><br clear=3D"all"><div><div class=3D"gmail_signature"><div dir=
=3D"ltr"><div><div dir=3D"ltr"><div>Ira Erbs<br>Portland, OR<br>=C2=A0=C2=
=A0 _______=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =
=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 _______<br>=C2=A0 =
=C2=A0=C2=A0 (______ \____1959 BN4____/ _______)<br>=C2=A0 =C2=A0 =C2=A0 =
=C2=A0=C2=A0 (_________________________)<br></div></div></div></div></div><=
/div>
<br><div class=3D"gmail_quote">On Thu, Jun 11, 2015 at 3:29 PM, Oudesluys <=
span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_bl=
ank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gm=
ail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-le=
ft:1ex">
 =20
   =20
 =20
  <div bgcolor=3D"#FFFFFF" text=3D"#000000">
    <div>Hear, hear!!<br>
      <br>
      Kees Oudesluijs<br>
      <br>
      <br>
      <br>
      <br>
      <a href=3D"mailto:[email-masked]" target=3D"_blank">editorgary@ao=
l.com</a> schreef op 11-6-2015 om 23:57:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      I&#39;m wondering if the 17-year-locusts and the topic of What oil?,
      subtopic weight, subtopic synthetic, subtopic ZDDP, both seem to
      crawl out of the ground at about the same regularity. The topics
      come up, they are beat to death with the same old myths and
      old-wives tales, and eventually they go back to ground, only to
      arise again several years later.
      <div><br>
      </div>
      <div>So,=C2=A0</div>
      <div>Here is the beginning, middle, and end of the gospel.</div>
      <div><br>
      </div>
      <div>ZDDP as an additive is only important when an newly rebuild
        engine is being broken in.</div>
      <div><br>
      </div>
      <div>Synthetic oil is an unnecessary expense.</div>
      <div><br>
      </div>
      <div>Oil in old cars should be changed once every year.</div>
      <div><br>
      </div>
      <div>Oil in old cars should be in the 20W50 range.</div>
      <div><br>
      </div>
      <div>That&#39;s all you need to know.=C2=A0</div>
      <div><br>
      </div>
      <div>Oh, Pat Quinn is probably right regarding 30 weight
        non-detergent oil in Healey transmissions because of their
        slightly weird design using a magnet and a coarse screen in the
        bottom of the drain.</div>
      <div><br>
      </div>
      <div>And none of the above applies to cars being raced with rpm
        routinely over 4000. You and your mechanics have figured out
        answers that suit you, and if your mechanic is older than you
        are, trust him.</div>
      <div><br>
      </div>
      <div>Any other answer is either being promoted by a manufacturer
        selling a blend of snake oil, profiteering, and engine oil or
        someone who believes=C2=A0everything they find on the internet
        regardless of source or age.</div>
      <div><br>
      </div>
      <div>That&#39;s it; end of story. Don&#39;t make me pull out the hund=
reds
        of references supporting this gospel because I won&#39;t.<br>
        <br>
        <div><i>Gary Anderson</i><br>
        </div>
        <div><i>Editor at Large, Austin-Healey Magazine</i></div>
        <div><i><br>
          </i></div>
        <div><i><br>
          </i></div>
        <br>
        <div>-----Original Message-----<br>
          From: healeys-request <a href=3D"mailto:[email-masked]=
m.net" target=3D"_blank">&lt;[email-masked]&gt;</a><br>
          To: healeys <a href=3D"mailto:[email-masked]" target=3D"_=
blank">&lt;[email-masked]&gt;</a><br>
          Sent: Thu, Jun 11, 2015 4:29 pm<br>
          Subject: Healeys Digest, Vol 8, Issue 165<br>
          <br>
          <div>
            <pre><tt>Send Healeys mailing list submissions to
	<a href=3D"mailto:[email-masked]" target=3D"_blank">healeys@autox.=
team.net</a>

To
subscribe or unsubscribe via the World Wide Web,
visit
	<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blan=
k">http://autox.team.net/mailman/listinfo/healeys</a>
or, via email, send a
message with subject or body &#39;help&#39; to
	<a href=3D"mailto:[email-masked]" target=3D"_blank">healey=
[email-masked]</a>

You
can reach the person managing the list at
	<a href=3D"mailto:[email-masked]" target=3D"_blank">healeys-=
[email-masked]</a>

When
replying, please edit your Subject line so it is more specific
than &quot;Re:
Contents of Healeys digest...&quot;

Today&#39;s Topics:

   1. Re: oil weight
(Albert Seminatore)
=20

-
</tt></pre>
          </div>
        </div>
      </div>
      <br>
      <fieldset></fieldset>
      <br>
      <pre>_______________________________________________
nk">http://www.team.net/donate.html</a>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a>

<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a>

s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/op=
tions/healeys/[email-masked]</a>

</pre>
      <br>
      <fieldset></fieldset>
      <br>
     =20
      <p>Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a href=3D"http://www.avg.com" target=3D"_=
blank">www.avg.com</a><br>
        Versie: 2015.0.5961 / Virusdatabase: 4360/9996 - datum van
        uitgifte: 06/11/15</p>
    </blockquote>
    <br>
  </div>

<br>_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>

--001a11426e7c875183051857c128--

--===============4785868220757276968==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4785868220757276968==--

---

From: Larry Varley <[email-masked]>
Date: Sat, 13 Jun 2015 07:28:43 +1000

This is a multi-part message in MIME format.
--===============5202234996376574685==
 boundary="------------060701050508030903050609"

This is a multi-part message in MIME format.
--------------060701050508030903050609
Content-Transfer-Encoding: 7bit

Hi Gary, here, here!
Cheers
Larry Varley

> /Editor at Large, Austin-Healey Magazine/

--------------060701050508030903050609
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Hi Gary, here, here!<br>
    Cheers<br>
    Larry Varley<br>
    <br>
    <div class="moz-cite-prefix">On 12/06/2015 7:57 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite"><font color="black" face="Arial, Helvetica,
        sans-serif" size="2"><font style="color: black;" size="2">I'm
          wondering if the 17-year-locusts and the topic of What oil?,
          subtopic weight, subtopic synthetic, subtopic ZDDP, both seem
          to crawl out of the ground at about the same regularity. The
          topics come up, they are beat to death with the same old myths
          and old-wives tales, and eventually they go back to ground,
          only to arise again several years later.</font>
        <div style="color: black;"><font size="2"><br>
          </font></div>
        <div style="color: black;"><font size="2">So, </font></div>
        <div style="color: black;"><font size="2">Here is the beginning,
            middle, and end of the gospel.</font></div>
        <div style="color: black;"><font size="2"><br>
          </font></div>
        <div style="color: black;"><font size="2">ZDDP as an additive is
            only important when an newly rebuild engine is being broken
            in.</font></div>
        <div style="color: black;"><font size="2"><br>
          </font></div>
        <div style="color: black;"><font size="2">Synthetic oil is an
            unnecessary expense.</font></div>
        <div style="color: black;"><font size="2"><br>
          </font></div>
        <div style="color: black;"><font size="2">Oil in old cars should
            be changed once every year.</font></div>
        <div style="color: black;"><font size="2"><br>
          </font></div>
        <div><font size="2">Oil in old cars should be in the 20W50
            range.</font></div>
        <div><font size="2"><br>
          </font></div>
        <div><font size="2">That's all you need to know. </font></div>
        <div><font size="2"><br>
          </font></div>
        <div><font size="2">Oh, Pat Quinn is probably right regarding 30
            weight non-detergent oil in Healey transmissions because of
            their slightly weird design using a magnet and a coarse
            screen in the bottom of the drain.</font></div>
        <div><font size="2"><br>
          </font></div>
        <div><font size="2">And none of the above applies to cars being
            raced with rpm routinely over 4000. You and your mechanics
            have figured out answers that suit you, and if your mechanic
            is older than you are, trust him.</font></div>
        <div><font size="2"><br>
          </font></div>
        <div><font size="2">Any other answer is either being promoted by
            a manufacturer selling a blend of snake oil, profiteering,
            and engine oil or someone who believes everything they find
            on the internet regardless of source or age.</font></div>
        <div><font size="2"><br>
          </font></div>
        <div><font size="2">That's it; end of story. Don't make me pull
            out the hundreds of references supporting this gospel
            because I won't.<br>
          </font><br>
          <div style="color: black; font-family: Arial, Helvetica,
            sans-serif; font-size: 13px; clear: both;"><font face="Times
              New Roman, Times, serif"><i>Gary Anderson</i><br>
            </font></div>
          <div style="color: black; clear: both;"><font><i><font
                  face="Arial, Helvetica, sans-serif">E<font size="2">ditor
                    at Large, Austin-Healey Magazine</font></font></i></font></div>
          <div style="color: black; clear: both;"><font><i><font
                  face="Arial, Helvetica, sans-serif"><font size="2"><br>
                  </font></font></i></font></div>
          <div style="color: black; clear: both;"><font><i><font
                  face="Arial, Helvetica, sans-serif"><font size="2"><br>
                  </font></font></i></font></div>
          <br>
        </div>
      </font></blockquote>
    <br>
  </body>
</html>

--------------060701050508030903050609--

--===============5202234996376574685==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5202234996376574685==--

---

From: Bob Spidell <[email-masked]>
Date: Fri, 12 Jun 2015 22:07:23 +0000 (UTC)

--===============8167872450420213576==
	boundary="----=_Part_22403867_244405259.1434146843113"

------=_Part_22403867_244405259.1434146843113
Content-Transfer-Encoding: 7bit

It's not like these recurring conversations are cluttering up the List. It's been pretty moribund lately. 

Bob 

----- Original Message -----

I'm feeling charitable in that maybe these issues resurface due to new members of the list, a lack of understanding of how to use the the archives or the archives are down. Like I said charitable. There other most likely more obvious reasons, but for today,I'll go with those. 
Cheers 

Ira Erbs 
Portland, OR 
_______ _______ 

On Thu, Jun 11, 2015 at 3:29 PM, Oudesluys < [email-masked] > wrote: 

Hear, hear!! 

Kees Oudesluijs 

<blockquote>

So, 

Gary Anderson 

</blockquote>

------=_Part_22403867_244405259.1434146843113
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div>It's not like these recurring conversations are cluttering up the =
List.&nbsp; It's been pretty moribund lately.<br></div><div><br></div><div>=
Bob<br></div><div><br></div><hr id=3D"zwchr"><div style=3D"color:#000;font-=
weight:normal;font-style:normal;text-decoration:none;font-family:Helvetica,=
Arial,sans-serif;font-size:12pt;"><br><div><br></div><div dir=3D"ltr"><div =
class=3D"gmail_default" style=3D"font-size:large">I'm feeling charitable in=
 that maybe these issues resurface due to new members of the list, a lack o=
f understanding of how to use the the archives or the archives are down. Li=
ke I said charitable. There other most likely more obvious reasons, but for=
 today,I'll go with those.</div><div class=3D"gmail_default" style=3D"font-=
size:large">Cheers</div></div><div class=3D"gmail_extra"><br clear=3D"all">=
<div><div class=3D"gmail_signature"><div dir=3D"ltr"><div><div dir=3D"ltr">=
<div>Ira Erbs<br>Portland, OR<br>&nbsp;&nbsp; _______&nbsp; &nbsp; &nbsp; &=
nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;=
 &nbsp; &nbsp; &nbsp; _______<br>&nbsp; &nbsp;&nbsp; (______ \____1959 BN4_=
___/ _______)<br>&nbsp; &nbsp; &nbsp; &nbsp;&nbsp; (_______________________=
__)<br></div></div></div></div></div></div>
<br><div class=3D"gmail_quote">On Thu, Jun 11, 2015 at 3:29 PM, Oudesluys <=
span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_bl=
ank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gm=
ail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-le=
ft:1ex">
 =20
   =20
 =20
  <div>
    <div>Hear, hear!!<br>
      <br>
      Kees Oudesluijs<br>
      <br>
      <br>
      <br>
      <br>
      <a href=3D"mailto:[email-masked]" target=3D"_blank">editorgary@ao=
l.com</a> schreef op 11-6-2015 om 23:57:<br>
    </div>
    <blockquote>
     =20
      I'm wondering if the 17-year-locusts and the topic of What oil?,
      subtopic weight, subtopic synthetic, subtopic ZDDP, both seem to
      crawl out of the ground at about the same regularity. The topics
      come up, they are beat to death with the same old myths and
      old-wives tales, and eventually they go back to ground, only to
      arise again several years later.
      <div><br>
      </div>
      <div>So,&nbsp;</div>
      <div>Here is the beginning, middle, and end of the gospel.</div>
      <div><br>
      </div>
      <div>ZDDP as an additive is only important when an newly rebuild
        engine is being broken in.</div>
      <div><br>
      </div>
      <div>Synthetic oil is an unnecessary expense.</div>
      <div><br>
      </div>
      <div>Oil in old cars should be changed once every year.</div>
      <div><br>
      </div>
      <div>Oil in old cars should be in the 20W50 range.</div>
      <div><br>
      </div>
      <div>That's all you need to know.&nbsp;</div>
      <div><br>
      </div>
      <div>Oh, Pat Quinn is probably right regarding 30 weight
        non-detergent oil in Healey transmissions because of their
        slightly weird design using a magnet and a coarse screen in the
        bottom of the drain.</div>
      <div><br>
      </div>
      <div>And none of the above applies to cars being raced with rpm
        routinely over 4000. You and your mechanics have figured out
        answers that suit you, and if your mechanic is older than you
        are, trust him.</div>
      <div><br>
      </div>
      <div>Any other answer is either being promoted by a manufacturer
        selling a blend of snake oil, profiteering, and engine oil or
        someone who believes&nbsp;everything they find on the internet
        regardless of source or age.</div>
      <div><br>
      </div>
      <div>That's it; end of story. Don't make me pull out the hundreds
        of references supporting this gospel because I won't.<br>
        <br>
        <div><i>Gary Anderson</i><br>
        </div>
        <div><i>Editor at Large, Austin-Healey Magazine</i></div>
        <div><i><br>
          </i></div><br></div></blockquote></div></blockquote></div></div><=
/div><div><br></div></div></body></html>
------=_Part_22403867_244405259.1434146843113--

--===============8167872450420213576==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8167872450420213576==--

---

From: John Vrugtman <[email-masked]>
Date: Fri, 12 Jun 2015 18:22:47 -0400

This is a multi-part message in MIME format.
--===============5464830737319866326==
 boundary="------------040608050508080103000201"

This is a multi-part message in MIME format.
--------------040608050508080103000201
Content-Transfer-Encoding: 7bit

And better than the funnies!

On 6/12/2015 6:07 PM, Bob Spidell wrote:
> ------------------------------------------------------------------------
>
>
> members of the list, a lack of understanding of how to use the the 
> archives or the archives are down. Like I said charitable. There other 
> most likely more obvious reasons, but for today,I'll go with those.
> Cheers
>
> Ira Erbs
> Portland, OR
>    _______ _______
> On Thu, Jun 11, 2015 at 3:29 PM, Oudesluys <[email-masked] 
>
>     Hear, hear!!
>
>     Kees Oudesluijs
>
>
>
>
>     11-6-2015 om 23:57:
>
>         I'm wondering if the 17-year-locusts and the topic of What
>         oil?, subtopic weight, subtopic synthetic, subtopic ZDDP, both
>         seem to crawl out of the ground at about the same regularity.
>         The topics come up, they are beat to death with the same old
>         myths and old-wives tales, and eventually they go back to
>         ground, only to arise again several years later.
>
>         So,
>         Oh, Pat Quinn is probably right regarding 30 weight
>         slightly weird design using a magnet and a coarse screen in
>         the bottom of the drain.
>
>         And none of the above applies to cars being raced with rpm
>         are, trust him.
>         Any other answer is either being promoted by a manufacturer
>         regardless of source or age.
>
>         That's it; end of story. Don't make me pull out the hundreds
>         of references supporting this gospel because I won't.
>
>         /Gary Anderson/
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------040608050508080103000201
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    And better than the funnies!<br>
    <br>
    <div class="moz-cite-prefix">On 6/12/2015 6:07 PM, Bob Spidell
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <div style="font-family: Arial; font-size: 12pt; color: #000000">
        <div>It's not like these recurring conversations are cluttering
          up the List.  It's been pretty moribund lately.<br>
        </div>
        <div><br>
        </div>
        <div>Bob<br>
        </div>
        <div><br>
        </div>
        <hr id="zwchr">
        <div
style="color:#000;font-weight:normal;font-style:normal;text-decoration:none;font-family:Helvetica,Arial,sans-serif;font-size:12pt;"><br>
          <div><br>
          </div>
          <div dir="ltr">
            <div class="gmail_default" style="font-size:large">I'm
              feeling charitable in that maybe these issues resurface
              due to new members of the list, a lack of understanding of
              how to use the the archives or the archives are down. Like
              I said charitable. There other most likely more obvious
              reasons, but for today,I'll go with those.</div>
            <div class="gmail_default" style="font-size:large">Cheers</div>
          </div>
          <div class="gmail_extra"><br clear="all">
            <div>
              <div class="gmail_signature">
                <div dir="ltr">
                  <div>
                    <div dir="ltr">
                      <div>Ira Erbs<br>
                        Portland, OR<br>
                           _______                                 
                        _______<br>
                             (______ \____1959 BN4____/ _______)<br>
                                 (_________________________)<br>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
            <br>
            <div class="gmail_quote">On Thu, Jun 11, 2015 at 3:29 PM,
              Oudesluys <span dir="ltr">&lt;<a moz-do-not-send="true"
                  href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span>
              wrote:<br>
              <blockquote class="gmail_quote" style="margin:0 0 0
                .8ex;border-left:1px #ccc solid;padding-left:1ex">
                <div>
                  <div>Hear, hear!!<br>
                    <br>
                    Kees Oudesluijs<br>
                    <br>
                    <br>
                    <br>
                    <br>
                    <a moz-do-not-send="true"
                      href="mailto:[email-masked]" target="_blank">[email-masked]</a>
                    schreef op 11-6-2015 om 23:57:<br>
                  </div>
                  <blockquote> I'm wondering if the 17-year-locusts and
                    the topic of What oil?, subtopic weight, subtopic
                    synthetic, subtopic ZDDP, both seem to crawl out of
                    the ground at about the same regularity. The topics
                    come up, they are beat to death with the same old
                    myths and old-wives tales, and eventually they go
                    back to ground, only to arise again several years
                    later.
                    <div><br>
                    </div>
                    <div>So, </div>
                    <div>Here is the beginning, middle, and end of the
                      gospel.</div>
                    <div><br>
                    </div>
                    <div>ZDDP as an additive is only important when an
                      newly rebuild engine is being broken in.</div>
                    <div><br>
                    </div>
                    <div>Synthetic oil is an unnecessary expense.</div>
                    <div><br>
                    </div>
                    <div>Oil in old cars should be changed once every
                      year.</div>
                    <div><br>
                    </div>
                    <div>Oil in old cars should be in the 20W50 range.</div>
                    <div><br>
                    </div>
                    <div>That's all you need to know. </div>
                    <div><br>
                    </div>
                    <div>Oh, Pat Quinn is probably right regarding 30
                      weight non-detergent oil in Healey transmissions
                      because of their slightly weird design using a
                      magnet and a coarse screen in the bottom of the
                      drain.</div>
                    <div><br>
                    </div>
                    <div>And none of the above applies to cars being
                      raced with rpm routinely over 4000. You and your
                      mechanics have figured out answers that suit you,
                      and if your mechanic is older than you are, trust
                      him.</div>
                    <div><br>
                    </div>
                    <div>Any other answer is either being promoted by a
                      manufacturer selling a blend of snake oil,
                      profiteering, and engine oil or someone who
                      believes everything they find on the internet
                      regardless of source or age.</div>
                    <div><br>
                    </div>
                    <div>That's it; end of story. Don't make me pull out
                      the hundreds of references supporting this gospel
                      because I won't.<br>
                      <br>
                      <div><i>Gary Anderson</i><br>
                      </div>
                      <div><i>Editor at Large, Austin-Healey Magazine</i></div>
                      <div><i><br>
                        </i></div>
                      <br>
                    </div>
                  </blockquote>
                </div>
              </blockquote>
            </div>
          </div>
        </div>
        <div><br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------040608050508080103000201--

--===============5464830737319866326==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5464830737319866326==--