Subject: Re: [Healeys] Missing under Load

From: Alan Seigrist <[email-masked]>
Date: Wed, 3 Jun 2015 09:36:26 +0800

--===============6969637920768848087==

--001a11c22de0600d53051793166c
Content-Transfer-Encoding: quoted-printable

Yeah, usually missing under load is almost always specifically related to
fuel delivery.  And yes cheap gas can ruin fuel pumps, I had one gas
station where if I filled up, it would destroy the fuel pump on my old '66
Bronco.  Literally every single time, went through three fuel pumps before
I stopped buying the cheap gas, and then I was fine.

So I'd look at the fuel pump, also check the tank and make sure nothing is
blocking the pickup.  The black crud could be from a disintegrating
diaphragm.  You can see  the pickup if your remove the fuel sender.  Beware
of fumes, don't use a lighter to illuminate!

Alan

On Wed, Jun 3, 2015 at 8:55 AM, R. Price Lindsay <[email-masked]> wrote:

> Until recently my BJ8 has run like a champ.  I now have a slight
> hesitation/miss on acceleration in all gears and when standing still.  I
> have cleaned the carbs (some black silt was in the bowls) and re-tuned th=
e
> engine a couple of times as well as changed the plug wires and cap last
> night.  The engine ran like a top when I went to bed.
>
> Not being one to leave good enough alone I decided to check and see if it
> was the distributor cap or the plugs that were the problem (I thought it
> had to be one of the two).  So this morning I put the old wires into the
> new cap, started it up and it ran rough.  I then tried the new wires in t=
he
> old cap, started it up and it ran rough.  So I returned everything to how
> it was last night and now it runs rough with everything the same as last
> night.  Goblins must have gotten in there over the night, I guess.
>
> Anyway, I=E2=80=99ve read the archives and tried most of the suggestions.=
  Today I
> removed the fuel filter, no difference although there was a bit of the
> black silt in the filter and the fuel looked cloudy (never had this befor=
e,
> it=E2=80=99s always been clear - byw, silt was in the carb bowls as well)=
.  I
> looked at the distributer and plug wires in the dark, and there was some
> light at the location of plug No. 6.  When I put my finger behind the lef=
t
> exhaust pipe I got only very hot air.  When I placed my finger behind the
> right exhaust pipe I got a fluttering sound.  I=E2=80=99ve put in 2 new r=
otors, no
> change.
>
> 1. The coil is probably 15 years (10,000 miles) old.  I would test it but
> I don=E2=80=99t really know how.  Any suggestions on how to test the coil=
???
>
> 2. I don=E2=80=99t want to jump to any conclusions, BUT, the miss started=
 maybe 50
> miles after filling up at a discount gas station (there was little
> choice).  Could the gas I put in be the culprit causing issues somewhere
> down line from the tank, i.e. clogging the fuel pumps (do they have
> internal filters - I don=E2=80=99t know)???  I=E2=80=99ve read about the =
lining of tanks
> dissolving and causing issues.  *If* the fuel I put in was high in
> ethanol, for example, could it dissolve the tank lining?  Is the residue
> from a dissolving tank lining a fine silt like product or something else?
>
> I really appreciate any light you can throw on this and empathize with
> those that have preceded me with this kind of problem.  It is totally
> frustrating!!
>
>
> Price Lindsay
> 67 BJ8
>
>

--001a11c22de0600d53051793166c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Yeah, usually missing under load is almost always specific=
ally related to fuel delivery.=C2=A0 And yes cheap gas can ruin fuel pumps,=
 I had one gas station where if I filled up, it would destroy the fuel pump=
 on my old &#39;66 Bronco.=C2=A0 Literally every single time, went through =
three fuel pumps before I stopped buying the cheap gas, and then I was fine=
.<div><br></div><div>So I&#39;d look at the fuel pump, also check the tank =
and make sure nothing is blocking the pickup.=C2=A0 The black crud could be=
 from a disintegrating diaphragm.=C2=A0 You can see =C2=A0the pickup if you=
r remove the fuel sender.=C2=A0 Beware of fumes, don&#39;t use a lighter to=
 illuminate!</div><div><br></div><div>Alan</div><div class=3D"gmail_extra">=
<br><div class=3D"gmail_quote">On Wed, Jun 3, 2015 at 8:55 AM, R. Price Lin=
dsay <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_=
blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmai=
l_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left=
:1ex"><div style=3D"word-wrap:break-word">Until recently my BJ8 has run lik=
e a champ.=C2=A0 I now have a slight hesitation/miss on acceleration in all=
 gears and when standing still.=C2=A0 I have cleaned the carbs (some black =
silt was in the bowls) and re-tuned the engine a couple of times as well as=
 changed the plug wires and cap last night.=C2=A0 The engine ran like a top=
 when I went to bed. =C2=A0<div><br></div><div>Not being one to leave good =
enough alone I decided to check and see if it was the distributor cap or th=
e plugs that were the problem (I thought it had to be one of the two).=C2=
=A0 So this morning I put the old wires into the new cap, started it up and=
 it ran rough.=C2=A0 I then tried the new wires in the old cap, started it =
up and it ran rough.=C2=A0 So I returned everything to how it was last nigh=
t and now it runs rough with everything the same as last night.=C2=A0 Gobli=
ns must have gotten in there over the night, I guess.<div><br></div><div>An=
yway, I=E2=80=99ve read the archives and tried most of the suggestions.=C2=
=A0 Today I removed the fuel filter, no difference although there was a bit=
 of the black silt in the filter and the fuel looked cloudy (never had this=
 before, it=E2=80=99s always been clear - byw, silt was in the carb bowls a=
s well).=C2=A0 I looked at the distributer and plug wires in the dark, and =
there was some light at the location of plug No. 6.=C2=A0 When I put my fin=
ger behind the left exhaust pipe I got only very hot air.=C2=A0 When I plac=
ed my finger behind the right exhaust pipe I got a fluttering sound.=C2=A0 =
I=E2=80=99ve put in 2 new rotors, no change. =C2=A0=C2=A0</div><div><br></d=
iv><div>1. The coil is probably 15 years (10,000 miles) old.=C2=A0 I would =
test it but I don=E2=80=99t really know how.=C2=A0 Any suggestions on how t=
o test the coil??? =C2=A0</div><div><br></div><div>2. I don=E2=80=99t want =
to jump to any conclusions, BUT, the miss started maybe 50 miles after fill=
ing up at a discount gas station (there was little choice).=C2=A0 Could the=
 gas I put in be the culprit causing issues somewhere down line from the ta=
nk, i.e. clogging the fuel pumps (do they have internal filters - I don=E2=
=80=99t know)???=C2=A0 I=E2=80=99ve read about the lining of tanks dissolvi=
ng and causing issues. =C2=A0<b><u>If</u></b> the fuel I put in was high in=
 ethanol, for example, could it dissolve the tank lining?=C2=A0 Is the resi=
due from a dissolving tank lining a fine silt like product or something els=
e?</div><div><br></div><div>I really appreciate any light you can throw on =
this and empathize with those that have preceded me with this kind of probl=
em.=C2=A0 It is totally frustrating!!</div><div><br><div>
<span style=3D"border-collapse:separate;border-spacing:0px"><br>Price Linds=
ay<br>67 BJ8<br><br></span></div></div></div></div></blockquote></div></div=
></div>

--001a11c22de0600d53051793166c--

--===============6969637920768848087==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6969637920768848087==--

---

From: Bob Spidell <[email-masked]>
Date: Tue, 02 Jun 2015 19:10:41 -0700

This is a multi-part message in MIME format.
--===============1873022695167378727==
 boundary="------------030705090802030809030103"

This is a multi-part message in MIME format.
--------------030705090802030809030103
Content-Transfer-Encoding: 8bit

re: "... I looked at the distributer and plug wires in the dark, and 
there was some light at the location of plug No. 6."

I think you found your problem.

Bob

On 6/2/2015 5:55 PM, R. Price Lindsay wrote:
> hesitation/miss on acceleration in all gears and when standing still. 
>  I have cleaned the carbs (some black silt was in the bowls) and 
> re-tuned the engine a couple of times as well as changed the plug 
> wires and cap last night.  The engine ran like a top when I went to bed.
>
> Not being one to leave good enough alone I decided to check and see if 
> it was the distributor cap or the plugs that were the problem (I 
> thought it had to be one of the two).  So this morning I put the old 
> wires into the new cap, started it up and it ran rough.  I then tried 
> the new wires in the old cap, started it up and it ran rough.  So I 
> returned everything to how it was last night and now it runs rough 
> with everything the same as last night.  Goblins must have gotten in 
> there over the night, I guess.
>
> Anyway, I’ve read the archives and tried most of the suggestions. 
>  Today I removed the fuel filter, no difference although there was a 
> bit of the black silt in the filter and the fuel looked cloudy (never 
> had this before, it’s always been clear - byw, silt was in the carb 
> bowls as well).  I looked at the distributer and plug wires in the 
> dark, and there was some light at the location of plug No. 6.  When I 
> put my finger behind the left exhaust pipe I got only very hot air. 
>  When I placed my finger behind the right exhaust pipe I got a 
> fluttering sound.  I’ve put in 2 new rotors, no change.
>
> 1. The coil is probably 15 years (10,000 miles) old.  I would test it 
> but I don’t really know how.  Any suggestions on how to test the coil???
>
> 2. I don’t want to jump to any conclusions, BUT, the miss started 
> maybe 50 miles after filling up at a discount gas station (there was 
> little choice).  Could the gas I put in be the culprit causing issues 
> somewhere down line from the tank, i.e. clogging the fuel pumps (do 
> they have internal filters - I don’t know)???  I’ve read about the 
> lining of tanks dissolving and causing issues. *_If_* the fuel I put 
> in was high in ethanol, for example, could it dissolve the tank 
> lining?  Is the residue from a dissolving tank lining a fine silt like 
> product or something else?
>

--------------030705090802030809030103
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    re: "... I looked at the distributer and plug wires in the dark, and
    there was some light at the location of plug No. 6."<br>
    <br>
    I think you found your problem.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 6/2/2015 5:55 PM, R. Price Lindsay
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      Until recently my BJ8 has run like a champ.  I now have a slight
      hesitation/miss on acceleration in all gears and when standing
      still.  I have cleaned the carbs (some black silt was in the
      bowls) and re-tuned the engine a couple of times as well as
      changed the plug wires and cap last night.  The engine ran like a
      top when I went to bed.  
      <div class=""><br class="">
      </div>
      <div class="">Not being one to leave good enough alone I decided
        to check and see if it was the distributor cap or the plugs that
        were the problem (I thought it had to be one of the two).  So
        this morning I put the old wires into the new cap, started it up
        and it ran rough.  I then tried the new wires in the old cap,
        started it up and it ran rough.  So I returned everything to how
        it was last night and now it runs rough with everything the same
        as last night.  Goblins must have gotten in there over the
        night, I guess.
        <div class=""><br class="">
        </div>
        <div class="">Anyway, I’ve read the archives and tried most of
          the suggestions.  Today I removed the fuel filter, no
          difference although there was a bit of the black silt in the
          filter and the fuel looked cloudy (never had this before, it’s
          always been clear - byw, silt was in the carb bowls as well).
           I looked at the distributer and plug wires in the dark, and
          there was some light at the location of plug No. 6.  When I
          put my finger behind the left exhaust pipe I got only very hot
          air.  When I placed my finger behind the right exhaust pipe I
          got a fluttering sound.  I’ve put in 2 new rotors, no change.
            </div>
        <div class=""><br class="">
        </div>
        <div class="">1. The coil is probably 15 years (10,000 miles)
          old.  I would test it but I don’t really know how.  Any
          suggestions on how to test the coil???  </div>
        <div class=""><br class="">
        </div>
        <div class="">2. I don’t want to jump to any conclusions, BUT,
          the miss started maybe 50 miles after filling up at a discount
          gas station (there was little choice).  Could the gas I put in
          be the culprit causing issues somewhere down line from the
          tank, i.e. clogging the fuel pumps (do they have internal
          filters - I don’t know)???  I’ve read about the lining of
          tanks dissolving and causing issues.  <b class=""><u class="">If</u></b>
          the fuel I put in was high in ethanol, for example, could it
          dissolve the tank lining?  Is the residue from a dissolving
          tank lining a fine silt like product or something else?</div>
        <div class=""><br class="">
        </div>
        <div class="">I really appreciate any light you can throw on
          this and empathize with those that have preceded me with this
          kind of problem.  It is totally frustrating!!</div>
        <div class=""><br class="">
          <div apple-content-edited="true" class="">
            <span class="Apple-style-span" style="border-collapse:
              separate; border-spacing: 0px;"><br
                class="Apple-interchange-newline">
              Price Lindsay<br class="">
              67 BJ8<br class="">
              <br class="">
            </span>
          </div>
          <br class="">
        </div>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------030705090802030809030103--

--===============1873022695167378727==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1873022695167378727==--

---

From: Oudesluys <[email-masked]>
Date: Wed, 03 Jun 2015 12:24:14 +0200

This is a multi-part message in MIME format.
--===============3989785190195542138==
 boundary="------------030904020007090100070404"

This is a multi-part message in MIME format.
--------------030904020007090100070404
Content-Transfer-Encoding: 8bit

Two things,
You see sparks at no. 6 plug lead near the distr. cap. NOT GOOD.
You also mention that the petrol looks cloudy. Could be contaminated 
with water, dirt, diesel, to much alcohol/ethanol. Some older tank 
coatings do not like alcohol/ethanol and dissolve/react. Drain and fill 
up at a petrol station with a high turnover.
Also check if the petrol pump delivers enough pressure and volume.

Kees Oudesluijs

R. Price Lindsay schreef op 3-6-2015 om 2:55:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------030904020007090100070404
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Two things,<br>
      You see sparks at no. 6 plug lead near the distr. cap. NOT GOOD.<br>
      You also mention that the petrol looks cloudy. Could be
      contaminated with water, dirt, diesel, to much alcohol/ethanol.
      Some older tank coatings do not like alcohol/ethanol and
      dissolve/react. Drain and fill up at a petrol station with a high
      turnover.<br>
      Also check if the petrol pump delivers enough pressure and volume.<br>
      <br>
      Kees Oudesluijs<br>
      <br>
      <br>
      R. Price Lindsay schreef op 3-6-2015 om 2:55:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      Until recently my BJ8 has run like a champ.  I now have a slight
      hesitation/miss on acceleration in all gears and when standing
      still.  I have cleaned the carbs (some black silt was in the
      bowls) and re-tuned the engine a couple of times as well as
      changed the plug wires and cap last night.  The engine ran like a
      top when I went to bed.  
      <div class=""><br class="">
      </div>
      <div class="">Not being one to leave good enough alone I decided
        to check and see if it was the distributor cap or the plugs that
        were the problem (I thought it had to be one of the two).  So
        this morning I put the old wires into the new cap, started it up
        and it ran rough.  I then tried the new wires in the old cap,
        started it up and it ran rough.  So I returned everything to how
        it was last night and now it runs rough with everything the same
        as last night.  Goblins must have gotten in there over the
        night, I guess.
        <div class=""><br class="">
        </div>
        <div class="">Anyway, I’ve read the archives and tried most of
          the suggestions.  Today I removed the fuel filter, no
          difference although there was a bit of the black silt in the
          filter and the fuel looked cloudy (never had this before, it’s
          always been clear - byw, silt was in the carb bowls as well).
           I looked at the distributer and plug wires in the dark, and
          there was some light at the location of plug No. 6.  When I
          put my finger behind the left exhaust pipe I got only very hot
          air.  When I placed my finger behind the right exhaust pipe I
          got a fluttering sound.  I’ve put in 2 new rotors, no change.
            </div>
        <div class=""><br class="">
        </div>
        <div class="">1. The coil is probably 15 years (10,000 miles)
          old.  I would test it but I don’t really know how.  Any
          suggestions on how to test the coil???  </div>
        <div class=""><br class="">
        </div>
        <div class="">2. I don’t want to jump to any conclusions, BUT,
          the miss started maybe 50 miles after filling up at a discount
          gas station (there was little choice).  Could the gas I put in
          be the culprit causing issues somewhere down line from the
          tank, i.e. clogging the fuel pumps (do they have internal
          filters - I don’t know)???  I’ve read about the lining of
          tanks dissolving and causing issues.  <b class=""><u class="">If</u></b>
          the fuel I put in was high in ethanol, for example, could it
          dissolve the tank lining?  Is the residue from a dissolving
          tank lining a fine silt like product or something else?</div>
        <div class=""><br class="">
        </div>
        <div class="">I really appreciate any light you can throw on
          this and empathize with those that have preceded me with this
          kind of problem.  It is totally frustrating!!</div>
        <div class=""><br class="">
          <div class="">
            <span class="Apple-style-span"><br
                class="Apple-interchange-newline">
              Price Lindsay<br class="">
              67 BJ8<br class="">
              <br class="">
            </span>
          </div>
          <br class="">
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------030904020007090100070404--

--===============3989785190195542138==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3989785190195542138==--

---

From: Mike <[email-masked]>
Date: Wed, 03 Jun 2015 11:16:56 -0700

This is a multi-part message in MIME format.
--===============0389638236015872013==
 boundary="------------080901070606000303030909"

This is a multi-part message in MIME format.
--------------080901070606000303030909
Content-Transfer-Encoding: 7bit

I had a problem similar to this when I was 2000 miles from home (or 
course!).  Bought fuel at a tiny station in a tiny town, and it began 
running rough soon after.  After a while I figured it was the fuel, so 
topped it up with hopefully better fuel, and it improved a lot.  Did the 
same thing later and much improved.  By the third time it was back to 
normal.  A lot of times these small stations have fuel that sits for a 
long time before sale.

Mike
BN2

On 6/2/2015 5:55 PM, R. Price Lindsay wrote:
> re-tuned the engine a couple of times 

--------------080901070606000303030909
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <font size="-1"><font face="Tahoma">I had a problem similar to this
        when I was 2000 miles from home (or course!).  Bought fuel at a
        tiny station in a tiny town, and it began running rough soon
        after.  After a while I figured it was the fuel, so topped it up
        with hopefully better fuel, and it improved a lot.  Did the same
        thing later and much improved.  By the third time it was back to
        normal.  A lot of times these small stations have fuel that sits
        for a long time before sale.<br>
        <br>
        Mike<br>
        BN2<br>
      </font></font><br>
    <div class="moz-cite-prefix">On 6/2/2015 5:55 PM, R. Price Lindsay
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      Until recently my BJ8 has run like a champ.  I now have a slight
      hesitation/miss on acceleration in all gears and when standing
      still.  I have cleaned the carbs (some black silt was in the
      bowls) and re-tuned the engine a couple of times
    </blockquote>
  </body>
</html>

--------------080901070606000303030909--

--===============0389638236015872013==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0389638236015872013==--