Subject: [Healeys] (slightly) OT: K&N air filters

From: Bob Spidell <[email-masked]>
Date: Thu, 4 Jun 2015 18:43:35 +0000 (UTC)

--===============5512923517853581841==
	boundary="----=_Part_14978525_597747349.1433443415868"

------=_Part_14978525_597747349.1433443415868
Content-Transfer-Encoding: 7bit

Have a set of K&N air filters on my BJ8. These are roughly the same dimensions as the stock grasshopper-stoppers--about 2" thick by 6" diameter--but engulf air around the periphery instead of through the large flat surface. One of them has shrunk! It now fits loosely in its 'frame' (for lack of a better term). 

I can see the cloth portion shrinking--somehow--but can't understand how the plastirubber rim around the edges could. It's not a minor amount either--about a half-inch in diameter. The other is still original size and fits snugly in the 'frame.' Anyone seen this happen? I guess I'll have to order a replacement, but this baffles me. Some combination of heat and pollutants (oil, gas fumes)? 

Bob 

-------------------------------- 
Bob Spidell - San Jose, CA 

------=_Part_14978525_597747349.1433443415868
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div>Have a set of K&amp;N air filters on my BJ8.&nbsp; These are rough=
ly the same dimensions as the stock grasshopper-stoppers--about 2" thick by=
 6" diameter--but engulf air around the periphery instead of through the la=
rge flat surface.&nbsp; One of them has shrunk!&nbsp; It now fits loosely i=
n its 'frame' (for lack of a better term).<br></div><div><br></div><div>I c=
an see the cloth portion shrinking--somehow--but can't understand how the p=
lastirubber rim around the edges could.&nbsp; It's not a minor amount eithe=
r--about a half-inch in diameter.&nbsp; The other is still original size an=
d fits snugly in the 'frame.'&nbsp; Anyone seen this happen?&nbsp; I guess =
I'll have to order a replacement, but this baffles me.&nbsp; Some combinati=
on of heat and pollutants (oil, gas fumes)?<br></div><div><br></div><div>Bo=
b<br></div><div><br></div><div><span name=3D"x"></span>--------------------=
------------<br>Bob Spidell - San Jose, CA<span name=3D"x"></span><br></div=
><div><br></div></div></body></html>
------=_Part_14978525_597747349.1433443415868--

--===============5512923517853581841==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5512923517853581841==--

---

From: Oudesluys <[email-masked]>
Date: Thu, 04 Jun 2015 21:52:51 +0200

This is a multi-part message in MIME format.
--===============7503176206834923237==
 boundary="------------000901020706020102000704"

This is a multi-part message in MIME format.
--------------000901020706020102000704
Content-Transfer-Encoding: 7bit

Demand a replacement under guarantee.
Kees Oudesluijs

Bob Spidell schreef op 4-6-2015 om 20:43:
> Have a set of K&N air filters on my BJ8.  These are roughly the same 
> dimensions as the stock grasshopper-stoppers--about 2" thick by 6" 
> diameter--but engulf air around the periphery instead of through the 
> large flat surface.  One of them has shrunk!  It now fits loosely in 
> its 'frame' (for lack of a better term).
>
> I can see the cloth portion shrinking--somehow--but can't understand 
> how the plastirubber rim around the edges could. It's not a minor 
> amount either--about a half-inch in diameter.  The other is still 
> original size and fits snugly in the 'frame.'  Anyone seen this 
> happen?  I guess I'll have to order a replacement, but this baffles 
> me.  Some combination of heat and pollutants (oil, gas fumes)?
>
> Bob
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.5961 / Virusdatabase: 4355/9939 - datum van uitgifte: 
> 06/04/15
>

--------------000901020706020102000704
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Demand a replacement under guarantee.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      Bob Spidell schreef op 4-6-2015 om 20:43:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <div>
        <div>Have a set of K&amp;N air filters on my BJ8.  These are
          roughly the same dimensions as the stock
          grasshopper-stoppers--about 2" thick by 6" diameter--but
          engulf air around the periphery instead of through the large
          flat surface.  One of them has shrunk!  It now fits loosely in
          its 'frame' (for lack of a better term).<br>
        </div>
        <div><br>
        </div>
        <div>I can see the cloth portion shrinking--somehow--but can't
          understand how the plastirubber rim around the edges could. 
          It's not a minor amount either--about a half-inch in
          diameter.  The other is still original size and fits snugly in
          the 'frame.'  Anyone seen this happen?  I guess I'll have to
          order a replacement, but this baffles me.  Some combination of
          heat and pollutants (oil, gas fumes)?<br>
        </div>
        <div><br>
        </div>
        <div>Bob<br>
        </div>
        <div><br>
        </div>
        <div><span name="x"></span>--------------------------------<br>
          Bob Spidell - San Jose, CA<span name="x"></span><br>
        </div>
        <div><br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.5961 / Virusdatabase: 4355/9939 - datum van
        uitgifte: 06/04/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------000901020706020102000704--

--===============7503176206834923237==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7503176206834923237==--