Subject: Re: [Healeys] Thanks to the list

From: Bob Spidell <[email-masked]>
Date: Sat, 13 Jun 2015 19:16:23 +0000 (UTC)

--===============1067804960822608514==
	boundary="----=_Part_23006459_1959173898.1434222983351"

------=_Part_23006459_1959173898.1434222983351
Content-Transfer-Encoding: 7bit

Hi Michael, 

I think you meant ethylene glycol; it's toxic--esp. to animals--and sweet. Propylene glycol is mildly sweet but not toxic--it's sometimes used in food preparation--and it's used in 'non-toxic' or 'environment-friendly' antifreeze. 

Now, we can argue the difference between 'antifreeze' and 'coolant.' 

Bob 

----- Original Message -----

What Kees says. 

Plus it will keep poisonous coolant out of the environment (Read: propylene glycol attract dogs, cats, etc because it is sweet, then kill them). 

Best--Michael Oritt 

------=_Part_23006459_1959173898.1434222983351
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><div>Hi Michael,</div><div><br></div><div>I think you meant ethylene glycol; it's toxic--esp. to animals--and sweet.&nbsp; Propylene glycol is mildly sweet but not toxic--it's sometimes used in food preparation--and it's used in 'non-toxic'&nbsp; or 'environment-friendly' antifreeze.</div><div><br></div><div>Now, we can argue the difference between 'antifreeze' and 'coolant.'</div><div><br></div><div><br>Bob&nbsp; <br></div><div><br></div><hr id="zwchr"><div style="color:#000;font-weight:normal;font-style:normal;text-decoration:none;font-family:Helvetica,Arial,sans-serif;font-size:12pt;"><br><div><br></div>
    
<div>What Kees says.</div><div><br></div><div>Plus it will keep poisonous coolant out of the environment (Read: &nbsp;propylene glycol attract dogs, cats, etc because it is sweet, then kill them).</div><div><br></div><div>Best--Michael Oritt&nbsp;</div><div><br></div><div><br></div><br></div></div></body></html>
------=_Part_23006459_1959173898.1434222983351--

--===============1067804960822608514==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1067804960822608514==--

---

From: Oudesluys <[email-masked]>
Date: Sat, 13 Jun 2015 21:30:33 +0200

This is a multi-part message in MIME format.
--===============1469157707518603466==
 boundary="------------030406030607070907080906"

This is a multi-part message in MIME format.
--------------030406030607070907080906
Content-Transfer-Encoding: 7bit

Avoid the more modern purple/red coolant as it may cause all kind of 
problems in older cars like dissolving/damaging seals and gaskets, 
including the head gasket. I am not sure where the dividing line is, 
somewhere in the 1990's I think.
Use the green or blue stuff, safe for classics.
Never mix the two different coolants.
Anyway, when changing coolant rinse out the system thoroughly using 
clean water and with the thermostat removed.
Kees Oudesluijs

Bob Spidell schreef op 13-6-2015 om 21:16:
> Hi Michael,
>
> I think you meant ethylene glycol; it's toxic--esp. to animals--and 
> sweet.  Propylene glycol is mildly sweet but not toxic--it's sometimes 
> used in food preparation--and it's used in 'non-toxic'  or 
> 'environment-friendly' antifreeze.
>
> ------------------------------------------------------------------------
>
>
> What Kees says.
>
> Plus it will keep poisonous coolant out of the environment (Read: 
>  propylene glycol attract dogs, cats, etc because it is sweet, then 
> kill them).
>
> Best--Michael Oritt
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.5961 / Virusdatabase: 4360/10007 - datum van uitgifte: 
> 06/13/15
>

--------------030406030607070907080906
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Avoid the more modern purple/red
      coolant as it may cause all kind of problems in older cars like
      dissolving/damaging seals and gaskets, including the head gasket.
      I am not sure where the dividing line is, somewhere in the 1990's
      I think.<br>
      Use the green or blue stuff, safe for classics.<br>
      Never mix the two different coolants. <br>
      Anyway, when changing coolant rinse out the system thoroughly
      using clean water and with the thermostat removed.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      <br>
      Bob Spidell schreef op 13-6-2015 om 21:16:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <div>
        <div>Hi Michael,</div>
        <div><br>
        </div>
        <div>I think you meant ethylene glycol; it's toxic--esp. to
          animals--and sweet.  Propylene glycol is mildly sweet but not
          toxic--it's sometimes used in food preparation--and it's used
          in 'non-toxic'  or 'environment-friendly' antifreeze.</div>
        <div><br>
        </div>
        <div>Now, we can argue the difference between 'antifreeze' and
          'coolant.'</div>
        <div><br>
        </div>
        <div><br>
          Bob  <br>
        </div>
        <div><br>
        </div>
        <hr id="zwchr">
        <div><br>
          <div><br>
          </div>
          <div>What Kees says.</div>
          <div><br>
          </div>
          <div>Plus it will keep poisonous coolant out of the
            environment (Read:  propylene glycol attract dogs, cats, etc
            because it is sweet, then kill them).</div>
          <div><br>
          </div>
          <div>Best--Michael Oritt </div>
          <div><br>
          </div>
          <div><br>
          </div>
          <br>
        </div>
      </div>
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.5961 / Virusdatabase: 4360/10007 - datum van
        uitgifte: 06/13/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------030406030607070907080906--

--===============1469157707518603466==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1469157707518603466==--