Subject: Re: [Healeys] off topic rechargeable battery query

From: Oudesluys <[email-masked]>
Date: Thu, 04 Jun 2015 16:24:27 +0200

This is a multi-part message in MIME format.
--===============7833646691556745478==
 boundary="------------080507060408080503030004"

This is a multi-part message in MIME format.
--------------080507060408080503030004
Content-Transfer-Encoding: 8bit

No problem at all. These batteries just have a higher capacity so it may 
take a bit longer to charge them fully. The phones will be longer 
lasting when not in their docking station.
Kees Oudesluijs

Simon Lachlan schreef op 4-6-2015 om 16:03:
>
> The string on 1.5v recharging demonstrated that some of you gurus are 
> multitalented(sp?). So............
>
> The batteries in our domestic cordless phones are giving up.
>
> They are AAA Nickel Metal Hydride 550mAh.
>
> Looking on eBay, most similar rechargeable AAA phone batteries are 
> around 1500mAh. Nothing less than 700mAh.
>
> Can I stick in the highest rated that I can find, 1800mAh, and expect 
> good results? Or does the higher mAh level imply some level of 
> something that the phones’ chargers won’t manage???
>
> (The charger says “Output: 6v. 150mAh”)
>
> Simon
>
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.5961 / Virusdatabase: 4355/9939 - datum van uitgifte: 
> 06/04/15
>

--------------080507060408080503030004
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">No problem at all. These batteries just
      have a higher capacity so it may take a bit longer to charge them
      fully. The phones will be longer lasting when not in their docking
      station.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      Simon Lachlan schreef op 4-6-2015 om 16:03:<br>
    </div>
    <blockquote
      cite="mid:013201d09ecf$393d6c50$abb844f0$@[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html;
        charset=us-ascii">
      <meta name="Generator" content="Microsoft Word 12 (filtered
        medium)">
      <div class="WordSection1">
        <p class="MsoNormal">The string on 1.5v recharging demonstrated
          that some of you gurus are multitalented(sp?). So............</p>
        <p class="MsoNormal">The batteries in our domestic cordless
          phones are giving up.</p>
        <p class="MsoNormal">They are AAA Nickel Metal Hydride 550mAh.</p>
        <p class="MsoNormal">Looking on eBay, most similar rechargeable
          AAA phone batteries are around 1500mAh. Nothing less than
          700mAh.</p>
        <p class="MsoNormal">Can I stick in the highest rated that I can
          find, 1800mAh, and expect good results? Or does the higher mAh
          level imply some level of something that the phones’ chargers
          won’t manage???</p>
        <p class="MsoNormal">(The charger says “Output: 6v. 150mAh”)</p>
        <p class="MsoNormal">Simon</p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html;
        charset=us-ascii">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.5961 / Virusdatabase: 4355/9939 - datum van
        uitgifte: 06/04/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------080507060408080503030004--

--===============7833646691556745478==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7833646691556745478==--

---

From: Bob Spidell <[email-masked]>
Date: Thu, 04 Jun 2015 07:37:26 -0700

This is a multi-part message in MIME format.
--===============0805709549632303974==
 boundary="------------010008000502010405040609"

This is a multi-part message in MIME format.
--------------010008000502010405040609
Content-Transfer-Encoding: 8bit

The mAH is a rating of how much current the battery can supply for how long:

'milli Amp Hour'

Get the highest rated you can find/afford; though the rating on the 
Chinese knock-offs--I think most of them are--seems to be overstated.  
The load--how much current will be used--is determined by the circuit on 
the phone.

The statement on the charger makes no sense; applying 6V to a 1.5V 
battery would cook it in short order (putting 48V on a car battery would 
boil the electrolyte; creating a major mess and possibly an explosion).  
I suspect it's a nominal rating; i.e. it will put out 150mAH at 6v, but 
only needs about, oh, 2V or less to charge the batteries and would 
supply 450mAH at that voltage.

E (voltage) = I (current) * R (resistance).  Plug in any 2 known 
values--and use a little algebra if necessary--and you'll get the third.

Bob

> (The charger says “Output: 6v. 150mAh”)

--------------010008000502010405040609
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    The mAH is a rating of how much current the battery can supply for
    how long:<br>
    <br>
    'milli Amp Hour'<br>
    <br>
    Get the highest rated you can find/afford; though the rating on the
    Chinese knock-offs--I think most of them are--seems to be
    overstated.  The load--how much current will be used--is determined
    by the circuit on the phone.<br>
    <br>
    The statement on the charger makes no sense; applying 6V to a 1.5V
    battery would cook it in short order (putting 48V on a car battery
    would boil the electrolyte; creating a major mess and possibly an
    explosion).  I suspect it's a nominal rating; i.e. it will put out
    150mAH at 6v, but only needs about, oh, 2V or less to charge the
    batteries and would supply 450mAH at that voltage.<br>
    <br>
    E (voltage) = I (current) * R (resistance).  Plug in any 2 known
    values--and use a little algebra if necessary--and you'll get the
    third.<br>
    <br>
    Bob<br>
    <br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 6/4/2015 7:03 AM, Simon Lachlan
      wrote:<br>
    </div>
    <blockquote
      cite="mid:013201d09ecf$393d6c50$abb844f0$@[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 12 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">The string on 1.5v recharging demonstrated
          that some of you gurus are multitalented(sp?). So............<o:p></o:p></p>
        <p class="MsoNormal">The batteries in our domestic cordless
          phones are giving up.<o:p></o:p></p>
        <p class="MsoNormal">They are AAA Nickel Metal Hydride 550mAh.<o:p></o:p></p>
        <p class="MsoNormal">Looking on eBay, most similar rechargeable
          AAA phone batteries are around 1500mAh. Nothing less than
          700mAh.<o:p></o:p></p>
        <p class="MsoNormal">Can I stick in the highest rated that I can
          find, 1800mAh, and expect good results? Or does the higher mAh
          level imply some level of something that the phones’ chargers
          won’t manage???<o:p></o:p></p>
        <p class="MsoNormal">(The charger says “Output: 6v. 150mAh”)<o:p></o:p></p>
        <p class="MsoNormal">Simon<o:p></o:p></p>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------010008000502010405040609--

--===============0805709549632303974==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0805709549632303974==--