Subject: Re: [Healeys] And now for something completely different

From: "John Rowe" <[email-masked]>
Date: Wed, 17 Jun 2015 08:53:08 +1000

Never been a "Sprite person", but WOW!
John Rowe
Qld Australia

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Bob
Haskell
Sent: Wednesday, 17 June 2015 8:10 AM
To: Healey List
Subject: [Healeys] And now for something completely different

Anyone want a couple of Sprites?

http://www.ebay.com/itm/121676313634?rmvSB=true

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Mark Donaldson" <[email-masked]>
Date: Thu, 18 Jun 2015 13:09:03 +1200 boundary="----=_NextPart_000_0036_01D0A9C7.F3AE3210"

This is a multi-part message in MIME format.

------=_NextPart_000_0036_01D0A9C7.F3AE3210
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

38 years ago, when I was editor of the New Zealand Austin-Healey Club
magazine, Healey-Torque, I published details of these two cars which, at the
time, were owned by Dan Miller of La Porte, Texas.

Copies of the two pages, with bromide images, are attached.
The coupe, HAN-9R-238 was raced by Judy Kondratieff (in the 1970 Janet
Guthrie Sebring team.)  Judy was the late wife of well-known New Zealand
Formula 1 driver of yesteryear, Howden Ganley.  Howden told me earlier this
year that, had he known of their whereabouts back in 1977 he would like to
have purchased at least 238 for her.

It must be noted that the car before this one, HAN-9R-237 is owned by
lister, Joe Armour, in NSW, Australia.

Mark Donaldson
Ardmore, NZ

-----Original Message-----
From: Bob Haskell [mailto:[email-masked]] 
Sent: Wednesday, 17 June 2015 10:10 a.m.
To: Healey List
Subject: [Healeys] And now for something completely different

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

------=_NextPart_000_0036_01D0A9C7.F3AE3210
	name="Works Sprites-1.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Works Sprites-1.jpg"

------=_NextPart_000_0036_01D0A9C7.F3AE3210
	name="Works Sprites-2.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Works Sprites-2.jpg"

------=_NextPart_000_0036_01D0A9C7.F3AE3210
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_0036_01D0A9C7.F3AE3210--