Subject: [Healeys] Steering Box and Wire Wheel Questions--BJ8

From: Tom Felts <[email-masked]>
Date: Sun, 14 Jun 2015 16:53:06 -0400

I have recently been hearing a "pop pop" noise coming from the right front suspension area when making a slow full right turn.

I do not hear it when making a full turn when the car is on concrete and is not moving.

I noted this same condition on my E-Type also.  

I have Dayton wire wheels on both and relatively new hubs.  

It is not the spinners or a wheel bearing or worn splines.

Several listers on the Jag list have said they had the same problem and found that the quality of the Dayton's had gone down and they did not fit flush with the hub--thus causing the noise while making a sharp turn.  Their solution was to get new hubs and Dunlop wires and that solved their problem.

Question---------have any of you had this problem and if so what did you determine was the issue and how did you solve it?

Question #2------The BJ8 steering box is leaking oil (assume bad oil seal) and the dust excluder has disintegrated.  Is it possible to replace these 2 items while the steering box is still in the car by removing the lower nut and steering lever?

Thanks for any help.

tom
65 BJ8
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: <[email-masked]>
Date: Mon, 15 Jun 2015 0:01:24 +0000

Penrite steering box lube should stop the leak or slow it considerably if not completely.  I have read about corn head grease, which sounds like similar stuff, but despite being in Nebraska I have more LBC knowledge than tractor so it was easier for me to find a source for the penrite.  I used it on my 100 after I put on a new seal.  Leak went away.

Greg Lemon
---- Michael Oritt <[email-masked]> wrote: 
> Maybe he should just buy some more oil....
> 
> Best--Michael Oritt
> 
> On Sun, Jun 14, 2015 at 6:08 PM, Michael <[email-masked]> wrote:
> 
> > Interesting...
> > I have always found that the problem was attributable to corrosion on the
> > rocker shaft where the seal seats.
> > I solve this by using 2 CR seals each of which is 1/2 the thickness of the
> > original.
> > I'm a little confused as to how you get a steering box in a lathe???
> > Michael S
> > BN1 #174
> > ------------------------------
> > From: Per Schoerner <[email-masked]>
> > Sent: ‎14/‎06/‎2015 5:45 p.m.
> > To: [email-masked]
> > Subject: Re: [Healeys] Steering Box and Wire Wheel Questions--BJ8
> >
> > Hi
> > On the other hand, when you have done all this you will find that it
> > didn't help, it will still leak. It's because of that oil seal that
> > doesn't prevent oil leaks. Magnus Karlsson helped me to put a proper oil
> > seal in the box, and that helps. It involves using the lathe and enlarge
> > the oil seal seat, so a modern seal will fit.
> > And while you're in there you should also replace the bush.
> >
> > Best, Per
> >
> > Michael skrev den 2015-06-14 23:15:
> >
> > > Bottom line for me is spend the time removing the box which will allow
> > > you to do the seal replacement properly.
> > >
> > Support Team.Net http://www.team.net/donate.html
> > Suggested annual donation  $12.75
> > Forums: http://www.team.net/forums
> >
> > [email-masked]
> > Unsubscribe/Manage:
> > http://autox.team.net/mailman/options/healeys/[email-masked]
> >
> >
> > Support Team.Net http://www.team.net/donate.html
> > Suggested annual donation  $12.75
> > Forums: http://www.team.net/forums
> >
> > [email-masked]
> > Unsubscribe/Manage:
> > http://autox.team.net/mailman/options/healeys/[email-masked]
> >
> >
> >

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: [email-masked]
Date: Mon, 15 Jun 2015 07:43:28 -0400

--===============0064929352352028781==
	boundary="----=_Part_37251_963555048.1434368608292"

------=_Part_37251_963555048.1434368608292
Content-Transfer-Encoding: 7bit

Where can I get "2 CR seals each of which is 1/2 the thickness of the original"?
Gary Hodson

-----Original Message-----
From: Michael <[email-masked]>
To: Per Schoerner <[email-masked]>; healeys <[email-masked]>
Sent: Sun, Jun 14, 2015 5:24 pm
Subject: Re: [Healeys] Steering Box and Wire Wheel Questions--BJ8

  
Interesting...   
I have always found that the problem was attributable to corrosion on the rocker shaft where the seal seats.   
I solve this by using 2 CR seals each of which is 1/2 the thickness of the original.   
I'm a little confused as to how you get a steering box in a lathe???   
Michael S   
BN1 #174  

 

------=_Part_37251_963555048.1434368608292
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>Where can I get "2 CR seals each of which is 1/2 the thickness of the original"?</div>

<div>Gary Hodson</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Michael &lt;[email-masked]&gt;<br>
To: Per Schoerner &lt;[email-masked]&gt;; healeys &lt;[email-masked]&gt;<br>
Sent: Sun, Jun 14, 2015 5:24 pm<br>
Subject: Re: [Healeys] Steering Box and Wire Wheel Questions--BJ8<br>
<br>

<div id="AOLMsgPart_1.2_81b7530b-2f66-459e-9907-c63471257185">

<div class="aolReplacedBody">
 
<div>
  
<div style="font-family: Calibri,sans-serif; font-size: 11pt;">
Interesting...
   <br>
I have always found that the problem was attributable to corrosion on the rocker shaft where the seal seats.
   <br>
I solve this by using 2 CR seals each of which is 1/2 the thickness of the original.
   <br>
I'm a little confused as to how you get a steering box in a lathe???
   <br>
Michael S
   <br>
BN1 #174
  </div>

 </div>

<div dir="ltr">
  <hr>
  </div>
</div>
</div>

<div id="AOLMsgPart_2_f8e3c747-0fd8-4656-9a57-93814951d26e" style="margin: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Verdana, Arial, Sans-Serif; font-size: 12px; background-color: rgb(255, 255, 255);"><pre style="font-size: 9pt;"><tt>
</tt></pre>
</div>
 <!-- end of AOLMsgPart_2_f8e3c747-0fd8-4656-9a57-93814951d26e -->
</div>
</font>
------=_Part_37251_963555048.1434368608292--

--===============0064929352352028781==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0064929352352028781==--

---

From: Tom Felts <[email-masked]>
Date: Tue, 16 Jun 2015 18:24:32 -0400

OK------so today I went out and bought a tube of John Deere Corn Head grease--14oz.   Then I began to wonder how exactly I'd get all this gunk into the steering box.  

I will try letting the grease sit in the sun and get good and hot and then just use a hand grease gun and lots of time to fill it.

Anyone done it differently?

tom
---- Earl Kagna <[email-masked]> wrote: 

=============
Tom:

I agree with all of the responses on the leaking steering box.  ie: if you 
decide to replace parts, do it right - remove the column and do it on the 
bench.

Here is worked for me - several years ago for my tri-carb:  Drain the box in 
place - loosen the bolts for the bottom plate enough to allow whatever is in 
there to drain.  Allow lots of time for as complete a drain as possible.  I 
left mine for 2 -3 days.  Tighten the bolts and get some light grease - one 
lister recommended some John Deere stuff, I used Penrite steering box lube. 
It's specifically designed for old car steering boxes.  It's pretty thick, 
so I heated it in order to get it to flow so I could get it into the box. 
It's been probably close to 10 years, and the box hasn't leaked yet, and the 
steering works just fine.

I'm so impressed with that stuff, that it went into the BJ8's steering box 
and idler upon assembly at the restoration a couple of years ago.  I would 
try this before you start tearing things apart.

Sorry, I can't help with the wheel / noise problem.  I know from personal 
experience that Dayton has had some problems the last couple years, but 
don't know of any problems like you have.  Apparently the MWS wheels are 
much better at this time - I'm told that they come out of the box nice and 
round.

Earl Kagna
Victoria, B.C.
BJ8, BT7 tri-carb

-----Original Message----- 
From: Tom Felts
Sent: Sunday, June 14, 2015 1:53 PM
To: [email-masked]
Subject: [Healeys] Steering Box and Wire Wheel Questions--BJ8

I have recently been hearing a "pop pop" noise coming from the right front 
suspension area when making a slow full right turn.

I do not hear it when making a full turn when the car is on concrete and is 
not moving.

Several listers on the Jag list have said they had the same problem and 
found that the quality of the Dayton's had gone down and they did not fit 
flush with the hub--thus causing the noise while making a sharp turn.  Their 
solution was to get new hubs and Dunlop wires and that solved their problem.

Question---------have any of you had this problem and if so what did you 
determine was the issue and how did you solve it?

Question #2------The BJ8 steering box is leaking oil (assume bad oil seal) 
and the dust excluder has disintegrated.  Is it possible to replace these 2 
items while the steering box is still in the car by removing the lower nut 
and steering lever?

Thanks for any help.

tom
65 BJ8

[email-masked]