Subject: Re: [Healeys] LED Turn Signals

From: Tracy Drummond <[email-masked]>
Date: Mon, 1 Jun 2015 17:01:18 -0700

--===============0651306929891143761==
	boundary=Apple-Mail-54022E4E-A018-46CD-81E4-D0C7FA45C852
Content-Transfer-Encoding: 7bit

--Apple-Mail-54022E4E-A018-46CD-81E4-D0C7FA45C852
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Don't wash the car. =20

Sent from my iPhone

> On May 29, 2015, at 12:18 PM, Albert Seminatore <[email-masked]> wrote=
:
>=20
> Looking for some help. I put LEDs in my 1960 Austin Healey =E2=80=93 Direc=
tional / parking lights, all dash lights. I worked with Moss to get the corr=
ect flasher unit. Everything works fine until I wash the vehicle.
> After washing the vehicle the dash flasher indicator, on the dash,  comes o=
n and stays on. Drive the car for a bit and it will go off and come on rando=
mly. Continue on driving until all is warmed up. Park it. Come back a half h=
our later and the light is off and the flasher functions correctly.
> First thought was water got in to the lights =E2=80=93 opened the lights a=
nd no water in them.   What else could cause this temporary failure? =20
> It has happend three times so far.
> ..................    Al
>=20
>=20
> --=20
> Albert Seminatore
> Mountain Falls, Pahrump, NV
> eMail:  [email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>=20
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/bigheale=
[email-masked]
>=20

--Apple-Mail-54022E4E-A018-46CD-81E4-D0C7FA45C852
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>Don't wash the car. &nbsp;<br><br>Sent=
 from my iPhone</div><div><br>On May 29, 2015, at 12:18 PM, Albert Seminator=
e &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote=
:<br><br></div><blockquote type=3D"cite"><div><div dir=3D"ltr"><p style=3D"m=
argin-bottom:0in;line-height:100%">Looking for some
help.  I put LEDs in my 1960 Austin Healey =E2=80=93 Directional / parking
lights, all dash lights.  I worked with Moss to get the correct
flasher unit.  Everything works fine until I wash the vehicle.</p>
<p style=3D"margin-bottom:0in;line-height:100%">  After washing the vehicle t=
he dash flasher indicator, on the dash,&nbsp; comes on and stays on.  Drive t=
he car for a
bit and it will go off and come on randomly.  Continue on driving
until all is warmed up.  Park it.  Come back a half hour later and
the light is off and the flasher functions correctly.</p>
<p style=3D"margin-bottom:0in;line-height:100%">  First thought was
water got in to the lights =E2=80=93 opened the lights and no water in them.=
 &nbsp;  What else could cause this
temporary failure?&nbsp; <br></p><p style=3D"margin-bottom:0in;line-height:1=
00%">It has happend three times so far.</p><p style=3D"margin-bottom:0in;lin=
e-height:100%">..................&nbsp;&nbsp;&nbsp; Al<span class=3D""><font=
 color=3D"#888888"><br></font></span></p><br clear=3D"all"><br>-- <br><div c=
lass=3D"gmail_signature"><div dir=3D"ltr"><div><div><span style=3D"font-fami=
ly:garamond,serif">Albert Seminatore</span><br></div>Mountain Falls, Pahrump=
, NV<br></div>eMail:&nbsp; <a href=3D"mailto:[email-masked]" target=3D"_=
blank">[email-masked]</a><br></div></div>
</div>
</div></blockquote><blockquote type=3D"cite"><div><span>____________________=
___________________________</span><br><span>Support <a href=3D"http://Team.N=
et">Team.Net</a> <a href=3D"http://www.team.net/donate.html">http://www.team=
.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.75<=
/span><br><span>Archive: <a href=3D"http://www.team.net/archive">http://www.=
team.net/archive</a></span><br><span>Forums: <a href=3D"http://www.team.net/=
forums">http://www.team.net/forums</a></span><br><span></span><br><span><a h=
ref=3D"mailto:[email-masked]">[email-masked]</a></span><br><=
span><a href=3D"http://autox.team.net/mailman/listinfo/healeys">http://autox=
.team.net/mailman/listinfo/healeys</a></span><br><span></span><br><span>Unsu=
bscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/healeys/big=
[email-masked]">http://autox.team.net/mailman/options/healeys/bighealey@=
charter.net</a></span><br><span></span><br></div></blockquote></body></html>=

--Apple-Mail-54022E4E-A018-46CD-81E4-D0C7FA45C852--

--===============0651306929891143761==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0651306929891143761==--

---

From: Fred Wescoe <[email-masked]>
Date: Mon, 1 Jun 2015 20:05:02 -0400

--===============3687398039196655645==

--001a113dce62a5208305177db1f0
Content-Transfer-Encoding: quoted-printable

Albert,

I did the same change out you have done and Moss could not solve the
issues.  I bought an electronic flasher unit from NAPA,installed it and
problem solved.  The cost was about out $12.  Good luck.

Fred
63BJ7

On Fri, May 29, 2015 at 3:18 PM, Albert Seminatore <[email-masked]>
wrote:

> Looking for some help. I put LEDs in my 1960 Austin Healey =E2=80=93 Dire=
ctional /
> parking lights, all dash lights. I worked with Moss to get the correct
> flasher unit. Everything works fine until I wash the vehicle.
>
> After washing the vehicle the dash flasher indicator, on the dash,  comes
> on and stays on. Drive the car for a bit and it will go off and come on
> randomly. Continue on driving until all is warmed up. Park it. Come back =
a
> half hour later and the light is off and the flasher functions correctly.
>
> First thought was water got in to the lights =E2=80=93 opened the lights =
and no
> water in them.   What else could cause this temporary failure?
>
> --
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

--001a113dce62a5208305177db1f0
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div><div><div>Albert,<br><br></div>I did the same change =
out you have done and Moss could not solve the issues.=C2=A0 I bought an el=
ectronic flasher unit from NAPA,installed it and problem solved.=C2=A0 The =
cost was about out $12.=C2=A0 Good luck.<br><br></div>Fred<br></div>63BJ7<b=
r></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Fri, M=
ay 29, 2015 at 3:18 PM, Albert Seminatore <span dir=3D"ltr">&lt;<a href=3D"=
mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt;</sp=
an> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;=
border-left:1px #ccc solid;padding-left:1ex"><div dir=3D"ltr"><p style=3D"m=
argin-bottom:0in;line-height:100%">Looking for some
help.  I put LEDs in my 1960 Austin Healey =E2=80=93 Directional / parking
lights, all dash lights.  I worked with Moss to get the correct
flasher unit.  Everything works fine until I wash the vehicle.</p>
<p style=3D"margin-bottom:0in;line-height:100%">  After washing the vehicle=
 the dash flasher indicator, on the dash,=C2=A0 comes on and stays on.  Dri=
ve the car for a
bit and it will go off and come on randomly.  Continue on driving
until all is warmed up.  Park it.  Come back a half hour later and
the light is off and the flasher functions correctly.</p>
<p style=3D"margin-bottom:0in;line-height:100%">  First thought was
water got in to the lights =E2=80=93 opened the lights and no water in them=
. =C2=A0  What else could cause this
temporary failure?=C2=A0 <br></p><p style=3D"margin-bottom:0in;line-height:=
100%">It has happend three times so far.</p><p style=3D"margin-bottom:0in;l=
ine-height:100%">..................=C2=A0=C2=A0=C2=A0 Al<span class=3D"HOEn=
Zb"><font color=3D"#888888"><span><font color=3D"#888888"><br></font></span=
></font></span></p><span class=3D"HOEnZb"><font color=3D"#888888"><br clear=
=3D"all"><br>-- <br><div><div dir=3D"ltr"><div><div><span style=3D"font-fam=
ily:garamond,serif">Albert Seminatore</span><br></div>Mountain Falls, Pahru=
mp, NV<br></div>eMail:=C2=A0 <a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a><br></div></div>
</font></span></div>
<br>_______________________________________________<br>
nk">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>

--001a113dce62a5208305177db1f0--

--===============3687398039196655645==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3687398039196655645==--

---

From: "Team.net" <[email-masked]>
Date: Mon, 1 Jun 2015 20:07:30 -0400

--===============1291549067069605801==
	boundary=Apple-Mail-BCA4551C-F3CF-4BBF-A979-248767C18E98
Content-Transfer-Encoding: 7bit

--Apple-Mail-BCA4551C-F3CF-4BBF-A979-248767C18E98
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

I had problems as well with the Moss arrangement.  I finally replaced their e=
lectronic flasher that has the extra ground wire with a standard electronic f=
lasher I bought at NAPA with NO ground wire.

I thought it was interesting that Moss never responded to my email describin=
g the problem and solution.

May not solve your issue, but worth trying.

Larry Swift

> On May 29, 2015, at 3:18 PM, Albert Seminatore <[email-masked]> wrote:=

> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/lawrence=
[email-masked]

--Apple-Mail-BCA4551C-F3CF-4BBF-A979-248767C18E98
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>I had problems as well with the Moss a=
rrangement. &nbsp;I finally replaced their electronic flasher that has the e=
xtra ground wire with a standard electronic flasher I bought at NAPA with NO=
 ground wire.</div><div><br></div><div>I thought it was interesting that Mos=
s never responded to my email describing the problem and solution.</div><div=
><br></div><div>May not solve your issue, but worth trying.</div><div><br></=
div><div>Larry Swift<br><br><br></div><div><br>On May 29, 2015, at 3:18 PM, A=
lbert Seminatore &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
m</a>&gt; wrote:<br><br></div><blockquote type=3D"cite"><div><div dir=3D"ltr=
"><p style=3D"margin-bottom:0in;line-height:100%">Looking for some
bscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/healeys/law=
[email-masked]">http://autox.team.net/mailman/options/healeys/lawrenc=
[email-masked]</a></span><br><span></span><br></div></blockquote></body><=
/html>=

--Apple-Mail-BCA4551C-F3CF-4BBF-A979-248767C18E98--

--===============1291549067069605801==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1291549067069605801==--

---

From: Oudesluys <[email-masked]>
Date: Tue, 02 Jun 2015 09:18:53 +0200

This is a multi-part message in MIME format.
--===============4869375379546223825==
 boundary="------------040306050804060309040207"

This is a multi-part message in MIME format.
--------------040306050804060309040207
Content-Transfer-Encoding: 8bit

When using LED lights the wiring should be in absolutely perfect 
condition with zero resistance everywhere. Even if all Tungsten lights 
work as they should beforehand, you could run into difficulties. LED 
lights run on a very small current which means that they can also react 
on stray currents (e.g. caused by some moisture somewhere or when there 
is some small resistance/corrosion) when there is a somewhat less than 
good earth somewhere in the system, meaning that some lights do not work 
or work when they should not. I encountered this problem several times 
and have changed the LED bulbs for the indicator and brake lights where 
they are combined in one aperture for the old fashioned Tungsten bulbs. 
These sap little power anyway as they are only on for a short time, 
apart from the combined rear/indicator bulbs of some cars.
For this reason there are also bulbs and perhaps flashers that have a 
built in parallel resistor to counterbalance the very weak power 
consumption of LED's. Although this may work, this way it does not save 
on power so the exercise is rather meaningless.

Kees Oudesluijs

Team.net schreef op 2-6-2015 om 2:07:
> I had problems as well with the Moss arrangement.  I finally replaced 
> their electronic flasher that has the extra ground wire with a 
> standard electronic flasher I bought at NAPA with NO ground wire.
>
> I thought it was interesting that Moss never responded to my email 
> describing the problem and solution.
>
> On May 29, 2015, at 3:18 PM, Albert Seminatore <[email-masked] 
>
>> Looking for some help. I put LEDs in my 1960 Austin Healey – 
>> Directional / parking lights, all dash lights. I worked with Moss to 
>> get the correct flasher unit. Everything works fine until I wash the 
>> vehicle.
>>
>> After washing the vehicle the dash flasher indicator, on the dash,  
>> comes on and stays on. Drive the car for a bit and it will go off and 
>> come on randomly. Continue on driving until all is warmed up. Park 
>> it. Come back a half hour later and the light is off and the flasher 
>> functions correctly.
>>
>> First thought was water got in to the lights – opened the lights and 
>> no water in them.   What else could cause this temporary failure?
>>
>> Support Team.Net <http://Team.Net> http://www.team.net/donate.html
>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.5941 / Virusdatabase: 4354/9918 - datum van uitgifte: 
> 06/01/15
>

--------------040306050804060309040207
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">When using LED lights the wiring should
      be in absolutely perfect condition with zero resistance
      everywhere. Even if all Tungsten lights work as they should
      beforehand, you could run into difficulties. LED lights run on a
      very small current which means that they can also react on stray
      currents (e.g. caused by some moisture somewhere or when there is
      some small resistance/corrosion) when there is a somewhat less
      than good earth somewhere in the system, meaning that some lights
      do not work or work when they should not. I encountered this
      problem several times and have changed the LED bulbs for the
      indicator and brake lights where they are combined in one aperture
      for the old fashioned Tungsten bulbs. These sap little power
      anyway as they are only on for a short time, apart from the
      combined rear/indicator bulbs of some cars.<br>
      For this reason there are also bulbs and perhaps flashers that
      have a built in parallel resistor to counterbalance the very weak
      power consumption of LED's. Although this may work, this way it
      does not save on power so the exercise is rather meaningless.<br>
      <br>
      Kees Oudesluijs<br>
      <br>
      Team.net schreef op 2-6-2015 om 2:07:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <div>I had problems as well with the Moss arrangement.  I finally
        replaced their electronic flasher that has the extra ground wire
        with a standard electronic flasher I bought at NAPA with NO
        ground wire.</div>
      <div><br>
      </div>
      <div>I thought it was interesting that Moss never responded to my
        email describing the problem and solution.</div>
      <div><br>
      </div>
      <div>May not solve your issue, but worth trying.</div>
      <div><br>
      </div>
      <div>Larry Swift<br>
        <br>
        <br>
      </div>
      <div><br>
        On May 29, 2015, at 3:18 PM, Albert Seminatore &lt;<a
          moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>&gt;
        wrote:<br>
        <br>
      </div>
      <blockquote type="cite">
        <div>
          <div dir="ltr">
            <p>Looking for some
              help. I put LEDs in my 1960 Austin Healey – Directional /
              parking
              lights, all dash lights. I worked with Moss to get the
              correct
              flasher unit. Everything works fine until I wash the
              vehicle.</p>
            <p> After washing the vehicle the dash flasher indicator, on
              the dash,  comes on and stays on. Drive the car for a
              bit and it will go off and come on randomly. Continue on
              driving
              until all is warmed up. Park it. Come back a half hour
              later and
              the light is off and the flasher functions correctly.</p>
            <p> First thought was
              water got in to the lights – opened the lights and no
              water in them.   What else could cause this
              temporary failure?  <br>
            </p>
            <p>It has happend three times so far.</p>
            <p>..................    Al<span class=""><br>
              </span></p>
            <br>
            <br>
            -- <br>
            <div class="gmail_signature">
              <div dir="ltr">
                <div>
                  <div><span>Albert Seminatore</span><br>
                  </div>
                  Mountain Falls, Pahrump, NV<br>
                </div>
                eMail:  <a moz-do-not-send="true"
                  href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
              </div>
            </div>
          </div>
        </div>
      </blockquote>
      <blockquote type="cite">
        <div><span>_______________________________________________</span><br>
          <span>Support <a moz-do-not-send="true"
              href="http://Team.Net">Team.Net</a> <a
              moz-do-not-send="true"
              href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
          <span>Suggested annual donation  $12.75</span><br>
          <span>Archive: <a moz-do-not-send="true"
              href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
          <span>Forums: <a moz-do-not-send="true"
              href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>
          <span></span><br>
          <span><a moz-do-not-send="true"
              href="mailto:[email-masked]">[email-masked]</a></span><br>
          <span><a moz-do-not-send="true"
              href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a></span><br>
          <span></span><br>
          <span>Unsubscribe/Manage: <a moz-do-not-send="true"
href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a></span><br>
          <span></span><br>
        </div>
      </blockquote>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html; charset=utf-8">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.5941 / Virusdatabase: 4354/9918 - datum van
        uitgifte: 06/01/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------040306050804060309040207--

--===============4869375379546223825==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4869375379546223825==--

---

From: "John Spaur" <[email-masked]>
Date: Tue, 2 Jun 2015 12:32:21 -0700

This is a multipart message in MIME format.

--===============4617875710910917653==
	boundary="----=_NextPart_000_0102_01D09D30.2CBC8DD0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0102_01D09D30.2CBC8DD0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Back in the early 70=E2=80=99s, while going to college in Oregon, I =
noticed the turn indicator glass bulbs were half full of water. I =
drained them but it would keep happening because the car was outdoors in =
the rain. It never seemed to cause a problem.

=20

John Spaur

=E2=80=9962 BT7

------=_NextPart_000_0102_01D09D30.2CBC8DD0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>Back in the early 70=E2=80=99s, while going to college in Oregon, I =
noticed the turn indicator glass bulbs were half full of water. I =
drained them but it would keep happening because the car was outdoors in =
the rain. It never seemed to cause a problem.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>John Spaur<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>=E2=80=9962 BT7<o:p></o:p></span></p></div></body></html>
------=_NextPart_000_0102_01D09D30.2CBC8DD0--

--===============4617875710910917653==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4617875710910917653==--