Subject: Re: [Healeys] Tail pipes

From: Bob Spidell <[email-masked]>
Date: Mon, 01 Jun 2015 21:54:36 -0700

Clamps?  They should be welded on.

Bob

On 6/1/2015 8:58 PM, I Erbs wrote:
>
> The tail pipes came off my muffler  and I want to know if I should use 
> some compound on them? They had a small leak before I knocked them off 
> backing my Car off a trailer. Or Should I just crank down on the clamps
>
> Mr. Ira Erbs
>
>

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Oudesluys <[email-masked]>
Date: Tue, 02 Jun 2015 09:48:30 +0200

This is a multi-part message in MIME format.
--===============0088702053221559125==
 boundary="------------080805050905000500090503"

This is a multi-part message in MIME format.
--------------080805050905000500090503
Content-Transfer-Encoding: 7bit

Always use some sealant cum anti-seize compound on exhaust joints, 
either flanges or clamps. You do not want exhaust gasses escape anywhere 
under the car as they will enter the cabin. Do not overtighten clamps as 
the resulting ridge will prevent easy disassembly when needed in the future.
Kees Oudesluijs

I Erbs schreef op 2-6-2015 om 5:58:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.5941 / Virusdatabase: 4354/9918 - datum van uitgifte: 
> 06/01/15
>

--------------080805050905000500090503
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Always use some sealant cum anti-seize
      compound on exhaust joints, either flanges or clamps. You do not
      want exhaust gasses escape anywhere under the car as they will
      enter the cabin. Do not overtighten clamps as the resulting ridge
      will prevent easy disassembly when needed in the future.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      I Erbs schreef op 2-6-2015 om 5:58:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <p dir="ltr">The tail pipes came off my muffler  and I want to
        know if I should use some compound on them? They had a small
        leak before I knocked them off backing my Car off a trailer. Or
        Should I just crank down on the clamps </p>
      <p dir="ltr">Mr. Ira Erbs</p>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.5941 / Virusdatabase: 4354/9918 - datum van
        uitgifte: 06/01/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------080805050905000500090503--

--===============0088702053221559125==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0088702053221559125==--

---

From: "John Spaur" <[email-masked]>
Date: Tue, 2 Jun 2015 10:46:50 -0700

This is a multipart message in MIME format.

--===============2481994443852638688==
	boundary="----=_NextPart_000_009B_01D09D21.6F524A90"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_009B_01D09D21.6F524A90
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

For the air leak I used Permatex Muffler and Tailpipe sealant in =
addition to clamps. It dries very hard but is brittle. Be sure to clean =
it off where you don=E2=80=99t want it before it dries.

=20

John Spaur

=E2=80=9962 BT&

------=_NextPart_000_009B_01D09D21.6F524A90
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;
	color:black;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";
	color:black;}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:"Consolas",serif;
	color:black;}
span.EmailStyle20
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-US link=3Dblue vlink=3Dpurple><div class=3DWordSection1><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>For the air leak I used Permatex Muffler and Tailpipe sealant in =
addition to clamps. It dries very hard but is brittle. Be sure to clean =
it off where you don=E2=80=99t want it before it =
dries.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>John Spaur<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>=E2=80=9962 BT&amp;<o:p></o:p></span></p></div></body></html>
------=_NextPart_000_009B_01D09D21.6F524A90--

--===============2481994443852638688==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2481994443852638688==--