Subject: Re: [Healeys] NSFP (Not Safe For Purist)

From: Oudesluys <[email-masked]>
Date: Tue, 02 Jun 2015 15:24:54 +0200

Oudesluys schreef op 31-5-2015 om 12:49:
> Hello Al,
>
> Are H4 lights/lamps legal in the US or is it sealed beam only?
> In Europe most cars used H4 head lights from the late 1960's apart 
> from the UK where they used sealed beams (RHD) for a long time after 
> that. Even today some cars use H4.
> H4 was superseded with H7 systems during the 90's. These systems were 
> inferior to the H4 system as reflector design was not precise enough 
> and the cut of was poor often causing blinding of oncoming traffic. 
> Most upmarket cars are now equipped with bespoke HID systems.
>
> If H4 is legal in the USA it is a matter of purchasing fitting H4 head 
> lamp units (Hella, Cibier, Lucas etc. as fitted to Land Rover, 
> Triumph, classic Mini etc.) and fitting HID bi-xenon H4 light sets. 
> You can check Ebay where to find them in your place of the world.
>
> Cheers,
> Kees
>

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: I Erbs <[email-masked]>
Date: Tue, 2 Jun 2015 08:21:18 -0700

--===============6889767016917319514==

--001a11c317004fb15405178a80a3

H4 bulbs are now legal in the US. Zeon and Hologen Bulbs, plus LED are used.

Ira Erbs
Portland, OR
   _______                                  _______
     (______ \____1959 BN4____/ _______)
         (_________________________)

On Tue, Jun 2, 2015 at 6:24 AM, Oudesluys <[email-masked]> wrote:

>> In Europe most cars used H4 head lights from the late 1960's apart from
>> the UK where they used sealed beams (RHD) for a long time after that. Even
>> today some cars use H4.
>> inferior to the H4 system as reflector design was not precise enough and
>> the cut of was poor often causing blinding of oncoming traffic. Most
>> upmarket cars are now equipped with bespoke HID systems.
>>
>> lamp units (Hella, Cibier, Lucas etc. as fitted to Land Rover, Triumph,
>> classic Mini etc.) and fitting HID bi-xenon H4 light sets. You can check
>> Ebay where to find them in your place of the world.
>>
>> Cheers,
>> Kees
>>
>>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--001a11c317004fb15405178a80a3
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-size:large">H4 =
bulbs are now legal in the US. Zeon and Hologen Bulbs, plus LED are used.</=
div></div><div class=3D"gmail_extra"><br clear=3D"all"><div><div class=3D"g=
mail_signature"><div dir=3D"ltr"><div><div dir=3D"ltr"><div>Ira Erbs<br>Por=
tland, OR<br>=C2=A0=C2=A0 _______=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =
=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=
=A0 _______<br>=C2=A0 =C2=A0=C2=A0 (______ \____1959 BN4____/ _______)<br>=
=C2=A0 =C2=A0 =C2=A0 =C2=A0=C2=A0 (_________________________)<br></div></di=
v></div></div></div></div>
<br><div class=3D"gmail_quote">On Tue, Jun 2, 2015 at 6:24 AM, Oudesluys <s=
pan dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_bla=
nk">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gma=
il_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-lef=
t:1ex">Oudesluys schreef op 31-5-2015 om 12:49:<br>
<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1p=
x #ccc solid;padding-left:1ex">
Hello Al,<br>
<br>
Are H4 lights/lamps legal in the US or is it sealed beam only?<br>
In Europe most cars used H4 head lights from the late 1960&#39;s apart from=
 the UK where they used sealed beams (RHD) for a long time after that. Even=
 today some cars use H4.<br>
H4 was superseded with H7 systems during the 90&#39;s. These systems were i=
nferior to the H4 system as reflector design was not precise enough and the=
 cut of was poor often causing blinding of oncoming traffic. Most upmarket =
cars are now equipped with bespoke HID systems.<br>
<br>
If H4 is legal in the USA it is a matter of purchasing fitting H4 head lamp=
 units (Hella, Cibier, Lucas etc. as fitted to Land Rover, Triumph, classic=
 Mini etc.) and fitting HID bi-xenon H4 light sets. You can check Ebay wher=
e to find them in your place of the world.<br>
<br>
Cheers,<br>
Kees<br>
<br>
</blockquote>
<br>
_______________________________________________<br>
nk">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opti=
ons/healeys/[email-masked]</a><br>
<br>
</blockquote></div><br></div>

--001a11c317004fb15405178a80a3--

--===============6889767016917319514==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6889767016917319514==--

---

From: Oudesluys <[email-masked]>
Date: Tue, 02 Jun 2015 18:58:23 +0200

This is a multi-part message in MIME format.
--===============8356202233284064205==
 boundary="------------000801090007020605040508"

This is a multi-part message in MIME format.
--------------000801090007020605040508
Content-Transfer-Encoding: 7bit

I have no experience with LED H4, but the lit area of the bulb seems 
rather big, leading to imprecise focussing. Also is the light output 
already sufficient to beat Halogen? Big advantage is less power 
consumption, probably the same or even less than HID.
Kees Oudesluijs

I Erbs schreef op 2-6-2015 om 17:21:
> On Tue, Jun 2, 2015 at 6:24 AM, Oudesluys <[email-masked] 
>
>         In Europe most cars used H4 head lights from the late 1960's
>         apart from the UK where they used sealed beams (RHD) for a
>         long time after that. Even today some cars use H4.
>         H4 was superseded with H7 systems during the 90's. These
>         systems were inferior to the H4 system as reflector design was
>         not precise enough and the cut of was poor often causing
>         blinding of oncoming traffic. Most upmarket cars are now
>         equipped with bespoke HID systems.
>
>         If H4 is legal in the USA it is a matter of purchasing fitting
>         H4 head lamp units (Hella, Cibier, Lucas etc. as fitted to
>         Land Rover, Triumph, classic Mini etc.) and fitting HID
>         bi-xenon H4 light sets. You can check Ebay where to find them
>         in your place of the world.
>
>         Cheers,
>         Kees
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.5941 / Virusdatabase: 4355/9923 - datum van uitgifte: 
> 06/02/15
>

--------------000801090007020605040508
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">I have no experience with LED H4, but
      the lit area of the bulb seems rather big, leading to imprecise
      focussing. Also is the light output already sufficient to beat
      Halogen? Big advantage is less power consumption, probably the
      same or even less than HID.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      I Erbs schreef op 2-6-2015 om 17:21:<br>
    </div>
    <blockquote
cite="mid:CACPMnYrQyCHjPoSM8e=[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div class="gmail_default">H4 bulbs are now legal in the US.
          Zeon and Hologen Bulbs, plus LED are used.</div>
      </div>
      <div class="gmail_extra"><br>
        <div>
          <div class="gmail_signature">
            <div dir="ltr">
              <div>
                <div dir="ltr">
                  <div>Ira Erbs<br>
                    Portland, OR<br>
                       _______                                  _______<br>
                         (______ \____1959 BN4____/ _______)<br>
                             (_________________________)<br>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
        <br>
        <div class="gmail_quote">On Tue, Jun 2, 2015 at 6:24 AM,
          Oudesluys <span dir="ltr">&lt;<a moz-do-not-send="true"
              href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span>
          wrote:<br>
          <blockquote class="gmail_quote">Oudesluys schreef op 31-5-2015
            om 12:49:<br>
            <blockquote class="gmail_quote">
              Hello Al,<br>
              <br>
              Are H4 lights/lamps legal in the US or is it sealed beam
              only?<br>
              In Europe most cars used H4 head lights from the late
              1960's apart from the UK where they used sealed beams
              (RHD) for a long time after that. Even today some cars use
              H4.<br>
              H4 was superseded with H7 systems during the 90's. These
              systems were inferior to the H4 system as reflector design
              was not precise enough and the cut of was poor often
              causing blinding of oncoming traffic. Most upmarket cars
              are now equipped with bespoke HID systems.<br>
              <br>
              If H4 is legal in the USA it is a matter of purchasing
              fitting H4 head lamp units (Hella, Cibier, Lucas etc. as
              fitted to Land Rover, Triumph, classic Mini etc.) and
              fitting HID bi-xenon H4 light sets. You can check Ebay
              where to find them in your place of the world.<br>
              <br>
              Cheers,<br>
              Kees<br>
              <br>
            </blockquote>
            <br>
            _______________________________________________<br>
            Support Team.Net <a moz-do-not-send="true"
              href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
            Suggested annual donation  $12.75<br>
            Archive: <a moz-do-not-send="true"
              href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
            Forums: <a moz-do-not-send="true"
              href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
            <br>
            <a moz-do-not-send="true"
              href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
            <a moz-do-not-send="true"
              href="http://autox.team.net/mailman/listinfo/healeys"
              target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
            <br>
            Unsubscribe/Manage: <a moz-do-not-send="true"
              href="http://autox.team.net/mailman/options/healeys/[email-masked]"
              target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
            <br>
          </blockquote>
        </div>
        <br>
      </div>
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.5941 / Virusdatabase: 4355/9923 - datum van
        uitgifte: 06/02/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------000801090007020605040508--

--===============8356202233284064205==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8356202233284064205==--

---

From: Tracy Drummond <[email-masked]>
Date: Tue, 2 Jun 2015 10:19:39 -0700

--===============1862652316015359810==
	boundary=Apple-Mail-853B5F4D-079E-4A50-8876-38C5AC499016
Content-Transfer-Encoding: 7bit

--Apple-Mail-853B5F4D-079E-4A50-8876-38C5AC499016
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Use a big alternator and be done with it. :-). Everything will be brighter. =
=20

Sent from my iPhone

> On Jun 2, 2015, at 9:58 AM, Oudesluys <[email-masked]> wrote:
>=20
> I have no experience with LED H4, but the lit area of the bulb seems rathe=
r big, leading to imprecise focussing. Also is the light output already suff=
icient to beat Halogen? Big advantage is less power consumption, probably th=
e same or even less than HID.
>=20
>=20
>> H4 bulbs are now legal in the US. Zeon and Hologen Bulbs, plus LED are us=
ed.
>>=20
>>=20
>>> On Tue, Jun 2, 2015 at 6:24 AM, Oudesluys <[email-masked]> wrote:=

>>>>=20
>>>> In Europe most cars used H4 head lights from the late 1960's apart from=
 the UK where they used sealed beams (RHD) for a long time after that. Even t=
oday some cars use H4.
>>>> H4 was superseded with H7 systems during the 90's. These               s=
ystems were inferior to the H4 system as reflector design was not precise en=
ough and the cut of was poor often causing blinding of oncoming traffic. Mos=
t upmarket cars are now equipped with bespoke HID systems.
>>>>=20
>>>> If H4 is legal in the USA it is a matter of purchasing fitting H4 head l=
amp units (Hella, Cibier, Lucas etc. as fitted to Land Rover, Triumph, class=
ic Mini etc.) and fitting HID bi-xenon H4 light sets. You can check Ebay whe=
re to find them in your place of the world.
>>>>=20
>>>=20
>>>=20
>>>=20
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/eyera3=
[email-masked]
>>=20
>> Gecontroleerd door AVG - www.avg.com
>> Versie: 2015.0.5941 / Virusdatabase: 4355/9923 - datum van uitgifte: 06/0=
2/15
>>=20
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/bigheale=
[email-masked]
>=20

--Apple-Mail-853B5F4D-079E-4A50-8876-38C5AC499016
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Use a big alternator and be done with it. :-). Everything will be brighter. &nbsp;<br><br>Sent from my iPhone</div><div><br>On Jun 2, 2015, at 9:58 AM, Oudesluys &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

    <div class="moz-cite-prefix">I have no experience with LED H4, but
      the lit area of the bulb seems rather big, leading to imprecise
      focussing. Also is the light output already sufficient to beat
      Halogen? Big advantage is less power consumption, probably the
      same or even less than HID.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      I Erbs schreef op 2-6-2015 om 17:21:<br>
    </div>
    <blockquote cite="mid:CACPMnYrQyCHjPoSM8e=[email-masked]" type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div class="gmail_default">H4 bulbs are now legal in the US.
          Zeon and Hologen Bulbs, plus LED are used.</div>
      </div>
      <div class="gmail_extra"><br>
        <div>
          <div class="gmail_signature">
            <div dir="ltr">
              <div>
                <div dir="ltr">
                  <div>Ira Erbs<br>
                    Portland, OR<br>
                    &nbsp;&nbsp; _______&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; _______<br>
                    &nbsp; &nbsp;&nbsp; (______ \____1959 BN4____/ _______)<br>
                    &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; (_________________________)<br>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
        <br>
        <div class="gmail_quote">On Tue, Jun 2, 2015 at 6:24 AM,
          Oudesluys <span dir="ltr">&lt;<a moz-do-not-send="true" href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span>
          wrote:<br>
          <blockquote class="gmail_quote">Oudesluys schreef op 31-5-2015
            om 12:49:<br>
            <blockquote class="gmail_quote">
              Hello Al,<br>
              <br>
              Are H4 lights/lamps legal in the US or is it sealed beam
              only?<br>
              In Europe most cars used H4 head lights from the late
              1960's apart from the UK where they used sealed beams
              (RHD) for a long time after that. Even today some cars use
              H4.<br>
              H4 was superseded with H7 systems during the 90's. These
              systems were inferior to the H4 system as reflector design
              was not precise enough and the cut of was poor often
              causing blinding of oncoming traffic. Most upmarket cars
              are now equipped with bespoke HID systems.<br>
              <br>
              If H4 is legal in the USA it is a matter of purchasing
              fitting H4 head lamp units (Hella, Cibier, Lucas etc. as
              fitted to Land Rover, Triumph, classic Mini etc.) and
              fitting HID bi-xenon H4 light sets. You can check Ebay
              where to find them in your place of the world.<br>
              <br>
              Cheers,<br>
              Kees<br>
              <br>
            </blockquote>
            <br>
            _______________________________________________<br>
            Support <a href="http://Team.Net">Team.Net</a> <a moz-do-not-send="true" href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
            Suggested annual donation&nbsp; $12.75<br>
            Archive: <a moz-do-not-send="true" href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
            Forums: <a moz-do-not-send="true" href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
            <br>
            <a moz-do-not-send="true" href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
            <a moz-do-not-send="true" href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
            <br>
            Unsubscribe/Manage: <a moz-do-not-send="true" href="http://autox.team.net/mailman/options/healeys/[email-masked]" target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
            <br>
          </blockquote>
        </div>
        <br>
      </div>
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true" href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.5941 / Virusdatabase: 4355/9923 - datum van
        uitgifte: 06/02/15</p>
    </blockquote>
    <br>

</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span>Support <a href="http://Team.Net">Team.Net</a> <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.75</span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span><a href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-853B5F4D-079E-4A50-8876-38C5AC499016--

--===============1862652316015359810==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1862652316015359810==--