Subject: Re: [Healeys] More on windows

From: Alan Seigrist <[email-masked]>
Date: Thu, 11 Jun 2015 12:52:06 +0800

--===============7952178756372004079==

--047d7b15a311e1f6c6051836c0d2

Somehow, I thought this was about what a crappy piece of software Windows
8.1 is, but thankfully it's on a more interesting topic.

Yes, you are right, there is just a simple U channel in the back of the
door.  It has a little mount welded to it, which screws to the door.  The
channel needs to be firmly mounted in the door, and should be free of dents
and small bends in the metal, as this will impede the movement of the
window.  If this is sorted properly, you won't need lubrication in here to
make the door window work right.

Cheers,

Alan

On Thu, Jun 11, 2015 at 9:48 AM, Stephen Hutchings <[email-masked]>
wrote:

> Because I didn't take my BJ8 doors apart, I've been learning the assembly
> as I go along.
> The window channels in the quarter lights are nice precise brass pieces,
> but what I found hiding in the back of the door is simple steel "U"
> channels, without any curve over at the edges. Do I have everything, or
> should there be an additional piece in this channel? I tend to think there
> isn't, because it is smeared with the greasy "grinding paste" I found in
> the brass channels.
> Thanks again,
> Stephen, BJ8
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

--047d7b15a311e1f6c6051836c0d2
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Somehow, I thought this was about what a crappy piece of s=
oftware Windows 8.1 is, but thankfully it&#39;s on a more interesting topic=
.<div><br></div><div>Yes, you are right, there is just a simple U channel i=
n the back of the door.=C2=A0 It has a little mount welded to it, which scr=
ews to the door.=C2=A0 The channel needs to be firmly mounted in the door, =
and should be free of dents and small bends in the metal, as this will impe=
de the movement of the window.=C2=A0 If this is sorted properly, you won&#3=
9;t need lubrication in here to make the door window work right.</div><div>=
<br></div><div>Cheers,</div><div><br></div><div>Alan</div></div><div class=
=3D"gmail_extra"><br><div class=3D"gmail_quote">On Thu, Jun 11, 2015 at 9:4=
8 AM, Stephen Hutchings <span dir=3D"ltr">&lt;<a href=3D"mailto:s.hutchings=
@rogers.com" target=3D"_blank">[email-masked]</a>&gt;</span> wrote:=
<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-lef=
t:1px #ccc solid;padding-left:1ex"><div><div style=3D"color:#000;background=
-color:#fff;font-family:HelveticaNeue,Helvetica Neue,Helvetica,Arial,Lucida=
 Grande,sans-serif;font-size:16px"><div dir=3D"ltr">Because I didn&#39;t ta=
ke my BJ8 doors apart, I&#39;ve been learning the assembly as I go along.</=
div><div>The window channels in the quarter lights are nice precise brass p=
ieces, but what I found hiding in the back of the door is simple steel &quo=
t;U&quot; channels, without any curve over at the edges. Do I have everythi=
ng, or should there be an additional piece in this channel? I tend to think=
 there isn&#39;t, because it is smeared with the greasy &quot;grinding past=
e&quot; I found in the brass channels.</div><div>Thanks again,</div><div>St=
ephen, BJ8<br></div></div></div><br>_______________________________________=
________<br>
nk">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" target=3D"_blank=
">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/opt=
ions/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>

--047d7b15a311e1f6c6051836c0d2--

--===============7952178756372004079==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7952178756372004079==--

---

From: Bob Spidell <[email-masked]>
Date: Wed, 10 Jun 2015 22:35:11 -0700

This is a multi-part message in MIME format.
--===============4035063995383523474==
 boundary="------------010606070208010107090601"

This is a multi-part message in MIME format.
--------------010606070208010107090601
Content-Transfer-Encoding: 7bit

One thing to consider: If the windows/guides are loose in the channels, 
you'll get a rattle.  While you're at it, consider GENTLY pinching the 
guides JUST A LITTLE with pliers if they seem loose. Had rattles in both 
windows and doing this eliminated them.  Be careful not to pinch too 
much, else the windows won't cooperate.

Bob

On 6/10/2015 9:52 PM, Alan Seigrist wrote:
> Somehow, I thought this was about what a crappy piece of software 
> Windows 8.1 is, but thankfully it's on a more interesting topic.
>
> Yes, you are right, there is just a simple U channel in the back of 
> the door.  It has a little mount welded to it, which screws to the 
> door.  The channel needs to be firmly mounted in the door, and should 
> be free of dents and small bends in the metal, as this will impede the 
> movement of the window.  If this is sorted properly, you won't need 
> lubrication in here to make the door window work right.
>
> Cheers,
>
> Alan
>
> On Thu, Jun 11, 2015 at 9:48 AM, Stephen Hutchings 
>
>     Because I didn't take my BJ8 doors apart, I've been learning the
>     assembly as I go along.
>     The window channels in the quarter lights are nice precise brass
>     pieces, but what I found hiding in the back of the door is simple
>     steel "U" channels, without any curve over at the edges. Do I have
>     everything, or should there be an additional piece in this
>     channel? I tend to think there isn't, because it is smeared with
>     the greasy "grinding paste" I found in the brass channels.
>     Thanks again,
>     Stephen, BJ8
>

--------------010606070208010107090601
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    One thing to consider: If the windows/guides are loose in the
    channels, you'll get a rattle.  While you're at it, consider GENTLY
    pinching the guides JUST A LITTLE with pliers if they seem loose. 
    Had rattles in both windows and doing this eliminated them.  Be
    careful not to pinch too much, else the windows won't cooperate.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 6/10/2015 9:52 PM, Alan Seigrist
      wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <div dir="ltr">Somehow, I thought this was about what a crappy
        piece of software Windows 8.1 is, but thankfully it's on a more
        interesting topic.
        <div><br>
        </div>
        <div>Yes, you are right, there is just a simple U channel in the
          back of the door.  It has a little mount welded to it, which
          screws to the door.  The channel needs to be firmly mounted in
          the door, and should be free of dents and small bends in the
          metal, as this will impede the movement of the window.  If
          this is sorted properly, you won't need lubrication in here to
          make the door window work right.</div>
        <div><br>
        </div>
        <div>Cheers,</div>
        <div><br>
        </div>
        <div>Alan</div>
      </div>
      <div class="gmail_extra"><br>
        <div class="gmail_quote">On Thu, Jun 11, 2015 at 9:48 AM,
          Stephen Hutchings <span dir="ltr">&lt;<a
              moz-do-not-send="true"
              href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">
            <div>
              <div
                style="color:#000;background-color:#fff;font-family:HelveticaNeue,Helvetica
                Neue,Helvetica,Arial,Lucida
                Grande,sans-serif;font-size:16px">
                <div dir="ltr">Because I didn't take my BJ8 doors apart,
                  I've been learning the assembly as I go along.</div>
                <div>The window channels in the quarter lights are nice
                  precise brass pieces, but what I found hiding in the
                  back of the door is simple steel "U" channels, without
                  any curve over at the edges. Do I have everything, or
                  should there be an additional piece in this channel? I
                  tend to think there isn't, because it is smeared with
                  the greasy "grinding paste" I found in the brass
                  channels.</div>
                <div>Thanks again,</div>
                <div>Stephen, BJ8<br>
                </div>
              </div>
            </div>
            <br>
            _______________________________________________
          </blockquote>
        </div>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------010606070208010107090601--

--===============4035063995383523474==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4035063995383523474==--