Subject: Re: [Healeys] Center shift boot ...

From: JOHN BAHE SR <[email-masked]>
Date: Sat, 25 Jul 2015 14:22:30 -0400

--===============3767144035821392910==

--089e01182dae191d7a051bb734f4

I hope somebody can positively answer that question...........I have the
chrome ring but could never figure out where to put it.
Maybe an original BJ8 owner can shed a light !!  For some reason I always
wanted to know the correct use of the chrome ring.

Thanks,
John

On Sat, Jul 25, 2015 at 2:05 PM, Bob Spidell <[email-masked]> wrote:

> ... Nipple up, or down?  Anyone REALLY know for SURE?
>
> In my experience, they last longer with the nipple up, plus I have a
> chrome ring that goes on the nipple (don't think you could install the ring
> with nipple down).
>
> Bob
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
John A Bahe Sr.
Cell:  (502) 599-2696
[email-masked]

--089e01182dae191d7a051bb734f4
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I hope somebody can positively answer that question.......=
....I have the chrome ring but could never figure out where to put it. =C2=
=A0<div>Maybe an original BJ8 owner can shed a light !!=C2=A0 For some reas=
on I always wanted to know the correct use of the chrome ring.</div><div><b=
r></div><div>Thanks,</div><div>John</div></div><div class=3D"gmail_extra"><=
br><div class=3D"gmail_quote">On Sat, Jul 25, 2015 at 2:05 PM, Bob Spidell =
<span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_bl=
ank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gma=
il_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-lef=
t:1ex">... Nipple up, or down?=C2=A0 Anyone REALLY know for SURE?<br>
<br>
In my experience, they last longer with the nipple up, plus I have a chrome=
 ring that goes on the nipple (don&#39;t think you could install the ring w=
ith nipple down).<br>
<br>
Bob<br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.t=
eam.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div><br><br clear=3D"all"><div><br></div>-- <br><div class=
=3D"gmail_signature"><div>John A Bahe Sr.</div><div><div>Cell:=C2=A0 (502) =
599-2696</div><div><a href=3D"mailto:[email-masked]" target=3D"_blank=
">[email-masked]</a></div></div></div>
</div>

--089e01182dae191d7a051bb734f4--

--===============3767144035821392910==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3767144035821392910==--

---

From: Bob Spidell <[email-masked]>
Date: Sat, 25 Jul 2015 11:27:35 -0700

This is a multi-part message in MIME format.
--===============3665217743120670189==
 boundary="------------080301000401000203070808"

This is a multi-part message in MIME format.
--------------080301000401000203070808
Content-Transfer-Encoding: 7bit

The chrome ring goes on the nipple (with much difficulty).  There's 
actually a gap between the nipple and the shift lever; amazing how much 
heat comes up through that gap or, worse, a split boot.

On 7/25/2015 11:22 AM, JOHN BAHE SR wrote:
> I hope somebody can positively answer that question...........I have 
> the chrome ring but could never figure out where to put it.
> Maybe an original BJ8 owner can shed a light !!  For some reason I 
> always wanted to know the correct use of the chrome ring.
>
> Thanks,
> John
>
> On Sat, Jul 25, 2015 at 2:05 PM, Bob Spidell <[email-masked] 
>
>     In my experience, they last longer with the nipple up, plus I have
>     a chrome ring that goes on the nipple (don't think you could
>     install the ring with nipple down).
>
>     Bob

--------------080301000401000203070808
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    The chrome ring goes on the nipple (with much difficulty).  There's
    actually a gap between the nipple and the shift lever; amazing how
    much heat comes up through that gap or, worse, a split boot.<br>
    <br>
    <br>
    <div class="moz-cite-prefix">On 7/25/2015 11:22 AM, JOHN BAHE SR
      wrote:<br>
    </div>
    <blockquote
cite="mid:CACCi48QbY88-tp68D6UTFpRF=C37=[email-masked]"
      type="cite">
      <div dir="ltr">I hope somebody can positively answer that
        question...........I have the chrome ring but could never figure
        out where to put it.  
        <div>Maybe an original BJ8 owner can shed a light !!  For some
          reason I always wanted to know the correct use of the chrome
          ring.</div>
        <div><br>
        </div>
        <div>Thanks,</div>
        <div>John</div>
      </div>
      <div class="gmail_extra"><br>
        <div class="gmail_quote">On Sat, Jul 25, 2015 at 2:05 PM, Bob
          Spidell <span dir="ltr">&lt;<a moz-do-not-send="true"
              href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">... Nipple
            up, or down?  Anyone REALLY know for SURE?<br>
            <br>
            In my experience, they last longer with the nipple up, plus
            I have a chrome ring that goes on the nipple (don't think
            you could install the ring with nipple down).<br>
            <br>
            Bob<br>
            _______________________________________________<br>
            Support Team.Net <a moz-do-not-send="true"
              href="http://www.team.net/donate.html" rel="noreferrer"
              target="_blank">http://www.team.net/donate.html</a><br>
            Suggested annual donation  $12.75<br>
            Archive: <a moz-do-not-send="true"
              href="http://www.team.net/archive" rel="noreferrer"
              target="_blank">http://www.team.net/archive</a><br>
            Forums: <a moz-do-not-send="true"
              href="http://www.team.net/forums" rel="noreferrer"
              target="_blank">http://www.team.net/forums</a><br>
            <br>
            <a moz-do-not-send="true"
              href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
            <a moz-do-not-send="true"
              href="http://autox.team.net/mailman/listinfo/healeys"
              rel="noreferrer" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
            <br>
            Unsubscribe/Manage: <a moz-do-not-send="true"
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
              rel="noreferrer" target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
            <br>
          </blockquote>
        </div>
        <br>
        <br clear="all">
        <div><br>
        </div>
        -- <br>
        <div class="gmail_signature">
          <div>John A Bahe Sr.</div>
          <div>
            <div>Cell:  (502) 599-2696</div>
            <div><a moz-do-not-send="true"
                href="mailto:[email-masked]" target="_blank">[email-masked]</a></div>
          </div>
        </div>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------080301000401000203070808--

--===============3665217743120670189==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3665217743120670189==--

---

From: "Earl Kagna" <[email-masked]>
Date: Sat, 25 Jul 2015 12:09:55 -0700

Bob:  I'm looking at my original body service parts list - plate A5.  It 
shows the chrome ring under the shift lever grommet, which would indicate 
that the nipple should face down.  Also interesting is that the grommet part 
number changed once during BJ7 production (facing page BA7), and that the 
chrome ring was discontinued at chassis # 20352 (BJ7).  Make of it what you 
will.  I have always had the nipple down - both cars - BJ8, and centre shift 
BT7.  Most photos in the various Healey books over the years seem to show it 
this way.

If I can find a chrome ring, I will try it on the BJ8's  Smitty 5 speed 
conversion - the grommet keeps slipping on the modified shift lever that I 
use.

Earl Kagna
Victoria, B.C.
BJ8, BT7 tri-carb

-----Original Message----- 
From: Bob Spidell
Sent: Saturday, July 25, 2015 11:05 AM
To: Healeys
Subject: [Healeys] Center shift boot ...

In my experience, they last longer with the nipple up, plus I have a
chrome ring that goes on the nipple (don't think you could install the
ring with nipple down).

Bob

[email-masked]

---

From: Larry Wendland <[email-masked]>
Date: Sat, 25 Jul 2015 19:02:56 -0400

Bob,  I'm an original owner of a '67 BJ8 and the nipple goes down.  As many times that I replaced it, it would start tearing in short order.  I modified and installed a leather boot with a draw string at the top which eliminated the torn rubber boot and subsequent hot air blasting in the cockpit.  Not original but functional. Wish I could remember what car I got it from. A lot of cars in the 60's had those leather boots back then.  

Larry
'67BJ8

-----Original Message-----
From: Bob Spidell <[email-masked]>
To: Healeys <[email-masked]>
Sent: Sat, Jul 25, 2015 2:16 pm
Subject: [Healeys] Center shift boot ...

... Nipple up, or down?  Anyone REALLY know for SURE?In my experience, theylast longer with the nipple up, plus I have a chrome ring that goes on thenipple (don't think you could install the ring with nippledown).Bob_______________________________________________Support Team.Nethttp://www.team.net/donate.htmlSuggested annual donation  $12.75Archive:http://www.team.net/archiveForums:http://www.team.net/[email-masked]://autox.team.net/mailman/listinfo/healeysUnsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]