Subject: Re: [Healeys] What Do Blackmailers Do With Their Money?

From: "Peter & Veronica" <[email-masked]>
Date: Sun, 26 Jul 2015 09:21:53 +1000

This is a multi-part message in MIME format.

--===============7603306079864458011==
	boundary="----=_NextPart_000_0038_01D0C784.82DB1230"

This is a multi-part message in MIME format.

------=_NextPart_000_0038_01D0C784.82DB1230
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

It was a red over white 100 Jack =E2=80=93 they showed that episode here =
in Brizvegas last night!

Cheers

Peter

From: Jack Feldman=20
Sent: Sunday, July 26, 2015 7:21 AM
To: mailto:[email-masked]=20
Subject: [Healeys] What Do Blackmailers Do With Their Money?

It's Saturday, and Father Brown is on our local PBS.=20

Forgot to mention that last week the villain was a blackmailer. There =
were two actions shots of him driving away in an immaculate Healey 100 ( =
I think).

If anyone got a better look at what model it was, let us know.

Jack=20

-------------------------------------------------------------------------=
-------

------=_NextPart_000_0038_01D0C784.82DB1230
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>It was a red over white 100 Jack =E2=80=93 they showed that episode =
here in=20
Brizvegas last night!<BR><BR>Cheers</DIV>
<DIV>&nbsp;</DIV>
<DIV>Peter</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">Jack Feldman</A> </DIV>
<DIV><B>Sent:</B> Sunday, July 26, 2015 7:21 AM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">mailto:[email-masked]</A> =
</DIV>
<DIV><B>Subject:</B> [Healeys] What Do Blackmailers Do With Their=20
Money?</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV dir=3Dltr>
<DIV class=3Dgmail_default style=3D"FONT-SIZE: large">It's Saturday, and =
Father=20
Brown is on our local PBS. <BR><BR>Forgot to mention that last week the =
villain=20
was a blackmailer. There were two actions shots of him driving away in =
an=20
immaculate Healey 100 ( I think).<BR><BR></DIV>
<DIV class=3Dgmail_default style=3D"FONT-SIZE: large">If anyone got a =
better look at=20
what model it was, let us know.<BR><BR></DIV>
<DIV class=3Dgmail_default style=3D"FONT-SIZE: large">Jack =
<BR></DIV></DIV>
<P>
<HR>
</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0038_01D0C784.82DB1230--

--===============7603306079864458011==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7603306079864458011==--

---

From: Larry Wendland <[email-masked]>
Date: Sat, 25 Jul 2015 19:47:26 -0400

Jack,  Have a look at this link I found.
http://www.imcdb.org/vehicle_778186-Austin-Healey-100-4-BN2-1955.html
Is that what you were looking for?

Larry
'67 BJ8

-----Original Message-----
From: Jack Feldman <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Sat, Jul 25, 2015 5:22 pm
Subject: [Healeys] What Do Blackmailers Do With Their Money?

  
It's Saturday, and Father Brown is on our local PBS.    
   
Forgot to mention that last week the villain was a blackmailer. There were two actions shots of him driving away in an immaculate Healey 100 ( I think).   

  
Jack    

_______________________________________________Support Team.Nethttp://www.team.net/donate.htmlSuggested annual donation  $12.75Archive:http://www.team.net/archiveForums:http://www.team.net/[email-masked]://autox.team.net/mailman/listinfo/healeysUnsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]