Subject: [Healeys] brake servo dismantling

From: [email-masked]
Date: Tue, 21 Jul 2015 17:26:12 -0700 (PDT)

--===============0427879845492063487==
	boundary="----=_Part_3633_87395849.1437524772839"

------=_Part_3633_87395849.1437524772839
Content-Transfer-Encoding: 7bit

I have been saving an old BJ8 servo to rebuild for many years. I have gotten the main bore seals out and it looks ok, but I cannot not get the control valve piston plug out of the body to get access to the control valve seals. The instructions say use some stiff wire to push it out, but it isn't budging. Should I just assume this is an indicator of sufficient corrosion to scrap the whole unit?Ken Freese65 BJ8
------=_Part_3633_87395849.1437524772839
Content-Transfer-Encoding: 7bit

<html><head><style> body {height: 100%; color:#000000; font-size:12pt; font-family:arial, helvetica, sans-serif;}</style></head><body><div>I have been saving an old BJ8 servo to rebuild for many years. I have gotten the main bore seals out and it looks ok, but I cannot not get the control valve piston plug out of the body to get access to the control valve seals. The instructions say use some stiff wire to push it out, but it isn't budging. Should I just assume this is an indicator of sufficient corrosion to scrap the whole unit?</div><div>Ken Freese</div><div>65 BJ8</div></body></html>
------=_Part_3633_87395849.1437524772839--

--===============0427879845492063487==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0427879845492063487==--

---

From: [email-masked]
Date: Wed, 22 Jul 2015 18:59:23 -0700 (PDT)

--===============2133512673119536033==
	boundary="----=_Part_26966_1426404289.1437616763232"

------=_Part_26966_1426404289.1437616763232
Content-Transfer-Encoding: 7bit

It looks like the guy on the video did what I was contemplating. Drill a partial hole in the plug for a screw to pull it out.Thanks,Ken
----- Original Message -----
From: john doe <[email-masked]>
To: [email-masked]
Sent: Tue, 21 Jul 2015 17:48:33 -0700 (PDT)
Subject: Re: [Healeys] brake servo dismantling

There is a video on YouTube that shows the rebuild  it's a step-by-step procedure 

Sent from Yahoo Mail on AndroidFrom:"[email-masked]" <[email-masked]>
Date:Tue, Jul 21, 2015 at 8:26 PM
Subject:[Healeys] brake servo dismantling

I have been saving an old BJ8 servo to rebuild for many years. I have
 gotten the main bore seals out and it looks ok, but I cannot not get the control valve piston plug out of the body to get access to the control valve seals. The instructions say use some stiff wire to push it out, but it isn't budging. Should I just assume this is an indicator of sufficient corrosion to scrap the whole unit?Ken Freese65 BJ8

------=_Part_26966_1426404289.1437616763232
Content-Transfer-Encoding: quoted-printable

<html><head><style> body {height: 100%; color:#000000; font-size:12pt; font=
-family:arial, helvetica, sans-serif;}</style></head><body><div>It looks li=
ke the guy on the video did what I was contemplating. Drill a partial hole =
in the plug for a screw to pull it out.</div><div>Thanks,</div><div>Ken</di=
v><div><br></div><div>----- Original Message -----<br>From: john doe &lt;rc=
[email-masked]&gt;<br>To: [email-masked]<br>Sent: Tue, 21 Jul 2015 17:48:=
33 -0700 (PDT)<br>Subject: Re: [Healeys] brake servo dismantling<br></div><=
div><br></div><table cellspacing=3D"0" cellpadding=3D"0" border=3D"0" class=
=3D"mce-item-table"><tbody><tr><td valign=3D"top">There is a video on YouTu=
be that shows the rebuild &nbsp;it's a step-by-step procedure&nbsp;<div id=
=3D"yMail_cursorElementTracker_0.17076346976682544"><br><div id=3D"yMail_cu=
rsorElementTracker_0.23680859967134893"><br></div><div id=3D"yMail_cursorEl=
ementTracker_0.23680859967134893"><br></div><div id=3D"yMail_cursorElementT=
racker_0.23680859967134893"><br><div><br></div><p><a href=3D"https://overvi=
ew.mail.yahoo.com/mobile/?.src=3DAndroid" id=3D"yMail_cursorElementTracker_=
0.9722969296853989" target=3D"_blank" data-mce-href=3D"https://overview.mai=
l.yahoo.com/mobile/?.src=3DAndroid">Sent from Yahoo Mail on Android</a></p>=
<hr><table cellspacing=3D"0" cellpadding=3D"0" border=3D"0" class=3D"mce-it=
em-table"><tbody><tr><td valign=3D"top"><div style=3D"font-family: Roboto, =
sans-serif; color: #7e7d80;" data-mce-style=3D"font-family: Roboto, sans-se=
rif; color: #7e7d80;"><b>From</b>:"[email-masked]" &lt;[email-masked]&g=
t;<br><b>Date</b>:Tue, Jul 21, 2015 at 8:26 PM<br><b>Subject</b>:[Healeys] =
brake servo dismantling<br><div><br></div></div><div>I have been saving an =
old BJ8 servo to rebuild for many years. I have<br> gotten the main bore se=
als out and it looks ok, but I cannot not get the control valve piston plug=
 out of the body to get access to the control valve seals. The instructions=
 say use some stiff wire to push it out, but it isn't budging. Should I jus=
t assume this is an indicator of sufficient corrosion to scrap the whole un=
it?</div><div>Ken Freese</div><div>65 BJ8</div></td></tr></tbody></table></=
div></div></td></tr></tbody></table><div><br></div></body></html>
------=_Part_26966_1426404289.1437616763232--

--===============2133512673119536033==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2133512673119536033==--