Subject: [Healeys] Top Frame and conncetion to car.

From: [email-masked]
Date: Thu, 2 Jul 2015 16:27:42 -0400

--===============1331534323070409588==
	boundary="----=_Part_243784_69830356.1435868862488"

------=_Part_243784_69830356.1435868862488
Content-Transfer-Encoding: 7bit

I have an early BN4 with a top frame and looking for how it connects to the car.  Does anyone have photo's to let me know if I need additional hardware?
Thanks

------=_Part_243784_69830356.1435868862488
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'><font size="2">I have an early BN4 with a top frame and looking for how it connects to the car.&nbsp; Does anyone have photo's to let me know if I need additional hardware?<br>
Thanks<br>
</font>
</font>
------=_Part_243784_69830356.1435868862488--

--===============1331534323070409588==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1331534323070409588==--

---

From: Perry <[email-masked]>
Date: Thu, 2 Jul 2015 17:11:40 -0400

--===============3695441674313144874==
	boundary=Apple-Mail-982B106D-FE74-4EDB-8247-218C7C8E09DA
Content-Transfer-Encoding: 7bit

--Apple-Mail-982B106D-FE74-4EDB-8247-218C7C8E09DA
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Early BN4's had a sliding connection between the frame and body. Take a look=
 at the Moss catalog.=20

Sent from my iPhone

> On Jul 2, 2015, at 4:27 PM, [email-masked] wrote:
>=20
> I have an early BN4 with a top frame and looking for how it connects to th=
e car.  Does anyone have photo's to let me know if I need additional hardwar=
e?
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>=20
> [email-masked]
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/healeygu=
[email-masked]
>=20

--Apple-Mail-982B106D-FE74-4EDB-8247-218C7C8E09DA
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Early BN4's had a sliding connection between the frame and body. Take a look at the Moss catalog.&nbsp;<br><br>Sent from my iPhone</div><div><br>On Jul 2, 2015, at 4:27 PM, <a href="mailto:[email-masked]">[email-masked]</a> wrote:<br><br></div><blockquote type="cite"><div><font color="black" size="2" face="arial"><font size="2">I have an early BN4 with a top frame and looking for how it connects to the car.&nbsp; Does anyone have photo's to let me know if I need additional hardware?<br>
Thanks<br>
</font>
</font></div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span>Support <a href="http://Team.Net">Team.Net</a> <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.75</span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span><a href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-982B106D-FE74-4EDB-8247-218C7C8E09DA--

--===============3695441674313144874==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3695441674313144874==--