Subject: [Healeys] Congrats and Shift Boot

From: "Peter Svilans" <[email-masked]>
Date: Sat, 25 Jul 2015 19:38:27 -0400

This is a multi-part message in MIME format.

--===============7727390701081157954==
	boundary="----=_NextPart_000_0022_01D0C711.7A280940"

This is a multi-part message in MIME format.

------=_NextPart_000_0022_01D0C711.7A280940
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Something tells me that publicity shot was a "quick and dirty" job.  If =
you were doing such a shoot wouldn't you at least turn the car off ? I'm =
guessing the wheel was turned to wherever it happened to end up as the =
photographer jumped out to take the shot, not "posed" for best (spoke =
up) effect. Or the photographer was thinking mostly about lunch ?

Notice too how casual the fit of the tunnel carpet is on the right.  =
Like a rumpled old blanket.

The car must have been Florida Green, as no other grey interior scheme =
would have looked that light in a b+w photo.

Peter
------=_NextPart_000_0022_01D0C711.7A280940
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2 face=3DArial>Something tells me that publicity shot =
was a "quick=20
and dirty" job.&nbsp; If you were doing such a shoot wouldn't you at =
least turn=20
the car off ? I'm guessing the wheel was&nbsp;turned to&nbsp;wherever=20
it&nbsp;happened to end&nbsp;up as the photographer jumped out to take =
the shot,=20
not "posed" for best (spoke up) effect. Or the photographer was thinking =
mostly=20
about lunch ?</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>Notice too how casual the fit of the =
tunnel carpet=20
is on the right.&nbsp; Like a rumpled old blanket.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>The car must have been Florida Green, =
as no other=20
grey interior&nbsp;scheme would have looked that light in a b+w=20
photo.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>Peter</FONT></DIV></BODY></HTML>

------=_NextPart_000_0022_01D0C711.7A280940--

--===============7727390701081157954==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7727390701081157954==--

---

From: Larry Wendland <[email-masked]>
Date: Mon, 27 Jul 2015 18:19:03 -0400

Bean counters. 

-----Original Message-----
From: Alan Seigrist <[email-masked]>
To: Tom <[email-masked]>
Cc: Healey Mail List <[email-masked]>
Sent: Mon, Jul 27, 2015 2:39 pm
Subject: Re: [Healeys] Congrats and Shift Boot

The accountants thought it was an extravagance. 
 
On Sunday, July 26, 2015, Tom < [email-masked]> wrote: 

The cubby box is an attractive feature.  Why did the factory drop the cubby box in favor of the armrest?    

- Tom   

_______________________________________________Support Team.Nethttp://www.team.net/donate.htmlSuggested annual donation  $12.75Archive:http://www.team.net/archiveForums:http://www.team.net/[email-masked]://autox.team.net/mailman/listinfo/healeysUnsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]