Subject: [Healeys] new email address

From: Richard Kahn <[email-masked]>
Date: Fri, 24 Jul 2015 21:06:27 -0700

--===============6230905767020458481==
	boundary="_823853f5-e1a1-49b4-8006-b80d3c4d2791_"

--_823853f5-e1a1-49b4-8006-b80d3c4d2791_
Content-Transfer-Encoding: quoted-printable

I was told to change from Hotmail to Gmail. Now how do I get the "List" not=
ified to accept me so I can again get the Healey emails?
Rich Kahn
 		 	   		  =

--_823853f5-e1a1-49b4-8006-b80d3c4d2791_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>I was told to change from Hotmai=
l to Gmail. Now how do I get the "List" notified to accept me so I can agai=
n get the Healey emails?<br>Rich Kahn<br> 		 	   		  </div></body>
</html>=

--_823853f5-e1a1-49b4-8006-b80d3c4d2791_--

--===============6230905767020458481==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6230905767020458481==--

---

From: Bob Haskell <[email-masked]>
Date: Sat, 25 Jul 2015 05:20:30 -0400

Rich,

How about the link at the bottom of the list emails?

Or how about: http://autox.team.net/mailman/listinfo/healeys

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 07/25/2015 12:06 AM, Richard Kahn wrote:
> I was told to change from Hotmail to Gmail. Now how do I get the "List"
> notified to accept me so I can again get the Healey emails?
> Rich Kahn
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

[email-masked]