Subject: Re: [Healeys] Correct way to fit flexible brake lines to BT7

From: Bob Haskell <[email-masked]>
Date: Wed, 15 Jul 2015 06:02:06 -0400

Phil,

I think a copper washer is only used where the flexible line attaches to 
the brass tee on the rear axle.  Attach that line to the tee first and 
then to the hard brake line.

For the front brake hoses, I do attach the flexible line to the chassis 
first as it has to index into the fitting.  Then attach to the bracket 
on the brake, without twisting the line.  Use a lock washer underneath 
the (half) nut at each end.  Then attach the hard lines.

If you're doing the flexible line for the clutch, a copper washer is 
used at the slave cylinder and a lock washer on the other end.

Note that the threaded ends of the lines for the clutch and rear axle 
may be different.  The shorter end goes into the tee/cylinder.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 07/15/2015 02:18 AM, philip fish wrote:
> Hi all
> Can someone please tell me what is the correct way to fit new flexible
> brakes lines on my BT7? Should the both ends of the line use copper
> washers and lock washers? What is the correct order of the various
> washers and nuts?
> Thanks in advance.
> Phil
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Alex" <[email-masked]>
Date: Thu, 23 Jul 2015 08:12:03 -0400 a=/LQkMGyW2RqodeQv9Z1oEg==:117 a=/LQkMGyW2RqodeQv9Z1oEg==:17 a=ayC55rCoAAAA:8 a=doupyKFmAAAA:8 a=JtlCnrnOLx0A:10 a=r77TgQKjGQsHNAKrUKIA:9 a=gZbpxnkM3yUA:10 a=Ohl-s5X6AAAA:8 a=ISElavgKbVOH1pIhahAA:9 a=wPNLvfGTeEIA:10 a=cBEBk5PCA1oA:10 a=FfwazkJ4GRJ6Vt_dQ_EA:9 a=XMO2TQ7lc31OGCtX:21 a=_W_S_7VecoQA:10

This is a multi-part message in MIME format.

--===============3743456828559326965==
	boundary="----=_NextPart_000_0049_01D0C51F.42013DA0"

This is a multi-part message in MIME format.

------=_NextPart_000_0049_01D0C51F.42013DA0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Has anyone tried the new "WD-40 Specialist Blu Torch" penetrant spray =
yet?

=3D=3D Alex in Maine
     "The Blue Mainie," 1960 Austin Healey 3000 BT7
     "Conkling," 1946 M.G. TC #1321
     Former owner 1957 A-H 100-6, 1967 A-H BJ8,=20
     1965 MG Midget   <(.=BF.)>
     http://ai2q.org/
------=_NextPart_000_0049_01D0C51F.42013DA0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE></STYLE>
</HEAD>
<BODY>
<DIV><STRONG><FONT face=3DArial>Has anyone tried the new=20
"</FONT></STRONG><STRONG><FONT face=3DArial>WD-40 Specialist Blu Torch" =
penetrant=20
spray yet?</FONT></STRONG></DIV>
<DIV><STRONG><FONT face=3DArial></FONT></STRONG>&nbsp;</DIV>
<DIV><STRONG><FONT face=3DArial>=3D=3D Alex in =
Maine<BR>&nbsp;&nbsp;&nbsp;&nbsp;=20
</FONT><FONT size=3D2 face=3DArial><EM>"The Blue Mainie," 1960 Austin =
Healey 3000=20
BT7<BR>&nbsp;&nbsp;&nbsp;&nbsp; "Conkling," 1946 M.G. TC=20
#1321<BR>&nbsp;&nbsp;&nbsp;&nbsp; Former owner 1957 A-H 100-6, 1967 A-H =
BJ8,=20
<BR>&nbsp;&nbsp;&nbsp;&nbsp; 1965 MG Midget&nbsp;&nbsp;=20
=8B(=95=BF=95)=9B<BR>&nbsp;&nbsp;&nbsp;&nbsp; </EM></FONT><A =
href=3D"http://ai2q.org/"><FONT=20
size=3D2=20
face=3DArial><EM>http://ai2q.org/</EM></FONT></A></STRONG></DIV></BODY></=
HTML>

------=_NextPart_000_0049_01D0C51F.42013DA0--

--===============3743456828559326965==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3743456828559326965==--