Subject: Re: [Healeys] Bumpers

From: Doug Barker <[email-masked]>
Date: Fri, 24 Jul 2015 14:21:14 -0400

This is a multipart message in MIME format.

--===============6293429916041061195==
 boundary="Boundary_(ID_mbuMPSMP5FhDNXvzHJ9qwA)"
Content-language: en-us

This is a multipart message in MIME format.

--Boundary_(ID_mbuMPSMP5FhDNXvzHJ9qwA)
Content-transfer-encoding: 7BIT

One thing for sure-when I bought my first Healey in ignorance I bought a bumper from China for some crazy reason-I could twist it in my hands-go for the best only!!

From: Healeys [mailto:[email-masked]] On Behalf Of David Haber
Sent: Friday, July 24, 2015 2:18 PM
To: [email-masked]
Subject: [Healeys] Bumpers

Two quick questions:

Any recommendations on a place to get decent replacement bumpers for a 1960 BN7?

How is the front valence/apron attached on a 1960 BN7?

Thanks.

--Boundary_(ID_mbuMPSMP5FhDNXvzHJ9qwA)
Content-transfer-encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 14 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>One thing for sure-when I bought my first Healey in ignorance I =
bought a bumper from China for some crazy reason-I could twist it in my =
hands-go for the best only!!<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:14.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> =
Healeys [mailto:[email-masked]] <b>On Behalf Of =
</b>David Haber<br><b>Sent:</b> Friday, July 24, 2015 2:18 =
PM<br><b>To:</b> [email-masked]<br><b>Subject:</b> [Healeys] =
Bumpers<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p =
class=3DMsoNormal>Two quick questions:<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>Any recommendations on a place to get decent =
replacement bumpers for a 1960 BN7?<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>How is the front valence/apron attached on a 1960 =
BN7?<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>Thanks.<o:p></o:p></p></div></div></div></body></html>=

--Boundary_(ID_mbuMPSMP5FhDNXvzHJ9qwA)--

--===============6293429916041061195==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6293429916041061195==--

---

From: Al Malin <[email-masked]>
Date: Fri, 24 Jul 2015 14:53:42 -0400

David,

I would re-chrome the originals. If you can re-chrome you will be better off with your original bumpers and likely pay no more than new reproductions.

FYI, as part of Springthing 2015, Nashville TN, we toured a shop where the finished product looked great. They are

 Brite Metals Inc
 4002 Bowling Green Rd, Franklin, KY 42134
 (270) 586-3774

Al Malin
Tricarb

> On Jul 24, 2015, at 2:17 PM, David Haber <[email-masked]> wrote:
> 
> Two quick questions:
> 

[email-masked]

---

From: Oudesluys <[email-masked]>
Date: Fri, 24 Jul 2015 21:23:37 +0200

This is a multi-part message in MIME format.
--===============4494177475208105724==
 boundary="------------010702090009050304090803"

This is a multi-part message in MIME format.
--------------010702090009050304090803
Content-Transfer-Encoding: 7bit

Here is another one, well known in Europe:

http://www.bumperworld.eu/bumpers/austin-/s/744

Kees Oudesluijs

David Haber schreef op 24-7-2015 om 20:17:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>
> Geen virus gevonden in dit bericht.
> Gecontroleerd door AVG - www.avg.com <http://www.avg.com>
> Versie: 2015.0.6081 / Virusdatabase: 4392/10295 - datum van uitgifte: 
> 07/23/15
>

--------------010702090009050304090803
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Here is another one, well known in
      Europe:<br>
      <br>
      <a class="moz-txt-link-freetext" href="http://www.bumperworld.eu/bumpers/austin-/s/744">http://www.bumperworld.eu/bumpers/austin-/s/744</a><br>
      <br>
      Kees Oudesluijs<br>
      <br>
      <br>
      <br>
      David Haber schreef op 24-7-2015 om 20:17:<br>
    </div>
    <blockquote
cite="mid:CADOzQPSbvxKc2JA=27HWRb=c5cpHGPDqPG3NShxEH=[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>Two quick questions:</div>
        <div><br>
        </div>
        <div>Any recommendations on a place to get decent replacement
          bumpers for a 1960 BN7?</div>
        <div><br>
        </div>
        <div>How is the front valence/apron attached on a 1960 BN7?</div>
        <div><br>
        </div>
        <div>Thanks.</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <p class="">Geen virus gevonden in dit bericht.<br>
        Gecontroleerd door AVG - <a moz-do-not-send="true"
          href="http://www.avg.com">www.avg.com</a><br>
        Versie: 2015.0.6081 / Virusdatabase: 4392/10295 - datum van
        uitgifte: 07/23/15</p>
    </blockquote>
    <br>
  </body>
</html>

--------------010702090009050304090803--

--===============4494177475208105724==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4494177475208105724==--

---

From: Tracy Drummond <[email-masked]>
Date: Fri, 24 Jul 2015 12:46:25 -0700

--===============5680197318662986372==
	boundary=Apple-Mail-D7C1EA0B-6756-4975-A2D9-EA85F2F87ED4
Content-Transfer-Encoding: 7bit

--Apple-Mail-D7C1EA0B-6756-4975-A2D9-EA85F2F87ED4
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Speaking of bumpers.  I have a set of AC Spares rear Bumperette brackets to c=
onvert to rear bugeye rally style for BJ8s. I ended up with this by accident=
 and want to trade or sell.  Actual price plus U.S. shipping costs. =20

Sent from my iPhone

> On Jul 24, 2015, at 12:23 PM, Oudesluys <[email-masked]> wrote:
>=20
>=20
>=20
>=20
>=20
>=20
>>=20
>> Any recommendations on a place to get decent replacement bumpers for a 19=
60 BN7?
>>=20
>>=20
>>=20
>>=20
>>=20
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/coudesl=
[email-masked]
>>=20
>>=20
>>=20
>> Gecontroleerd door AVG - www.avg.com
>> Versie: 2015.0.6081 / Virusdatabase: 4392/10295 - datum van uitgifte: 07/=
23/15
>>=20
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/bigheale=
[email-masked]
>=20

--Apple-Mail-D7C1EA0B-6756-4975-A2D9-EA85F2F87ED4
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Speaking of bumpers. &nbsp;I have a set of AC Spares rear Bumperette brackets to convert to rear bugeye rally style for BJ8s. I ended up with this by accident and want to trade or sell. &nbsp;Actual price plus U.S. shipping costs. &nbsp;<br><br>Sent from my iPhone</div><div><br>On Jul 24, 2015, at 12:23 PM, Oudesluys &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

    <blockquote cite="mid:CADOzQPSbvxKc2JA=27HWRb=c5cpHGPDqPG3NShxEH=[email-masked]" type="cite">
Support <a href="http://Team.Net">Team.Net</a> <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>

</pre>
      <br>
        Gecontroleerd door AVG - <a moz-do-not-send="true" href="http://www.avg.com">www.avg.com</a><br>

</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span>Support <a href="http://Team.Net">Team.Net</a> <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.75</span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span><a href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-D7C1EA0B-6756-4975-A2D9-EA85F2F87ED4--

--===============5680197318662986372==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5680197318662986372==--

---

From: "Charlie Schott" <[email-masked]>
Date: Fri, 24 Jul 2015 16:46:04 -0500

--===============7366025807943235671==
	boundary="----=_NextPart_000_0067_01D0C630.3B49DA50"

------=_NextPart_000_0067_01D0C630.3B49DA50
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

The front apron is trapped between the bracket and the bumper.

Regards,

Charlie Schott

From: Tracy Drummond=20
Sent: Friday, July 24, 2015 2:46 PM
To: Oudesluys=20
Cc: [email-masked]=20
Subject: Re: [Healeys] Bumpers

Speaking of bumpers.  I have a set of AC Spares rear Bumperette brackets =
to convert to rear bugeye rally style for BJ8s. I ended up with this by =
accident and want to trade or sell.  Actual price plus U.S. shipping =
costs. =20

Sent from my iPhone

  Kees Oudesluijs

    Two quick questions:

    Any recommendations on a place to get decent replacement bumpers for =
a 1960 BN7?

    Thanks.

    =20

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

    =20

    Geen virus gevonden in dit bericht.
    Gecontroleerd door AVG - www.avg.com
    Versie: 2015.0.6081 / Virusdatabase: 4392/10295 - datum van =
uitgifte: 07/23/15

  [email-masked]

  Unsubscribe/Manage: =
http://autox.team.net/mailman/options/healeys/[email-masked]

-------------------------------------------------------------------------=
-------
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

------=_NextPart_000_0067_01D0C630.3B49DA50
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD>
<META content=3D"text/html; charset=3Dutf-8" =
http-equiv=3Dcontent-type></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>The front apron is trapped between the bracket and the =
bumper.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Regards,</DIV>
<DIV>&nbsp;</DIV>
<DIV>Charlie Schott</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">Tracy Drummond</A> </DIV>
<DIV><B>Sent:</B> Friday, July 24, 2015 2:46 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">Oudesluys</A> </DIV>
<DIV><B>Cc:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
<DIV><B>Subject:</B> Re: [Healeys] Bumpers</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV>Speaking of bumpers.&nbsp; I have a set of AC Spares rear =
Bumperette=20
brackets to convert to rear bugeye rally style for BJ8s. I ended up with =
this by=20
accident and want to trade or sell.&nbsp; Actual price plus U.S. =
shipping=20
costs.&nbsp; <BR><BR>Sent from my iPhone</DIV>
<DIV><BR>On Jul 24, 2015, at 12:23 PM, Oudesluys &lt;<A=20
href=3D"mailto:[email-masked]">[email-masked]</A>&gt;=20
wrote:<BR><BR></DIV>
<BLOCKQUOTE type=3D"cite">
  <DIV>
  <DIV class=3Dmoz-cite-prefix>Here is another one, well known in=20
  Europe:<BR><BR><A class=3Dmoz-txt-link-freetext=20
  =
href=3D"http://www.bumperworld.eu/bumpers/austin-/s/744">http://www.bumpe=
rworld.eu/bumpers/austin-/s/744</A><BR><BR>Kees=20
  Oudesluijs<BR><BR><BR><BR>David Haber schreef op 24-7-2015 om =
20:17:<BR></DIV>
  <BLOCKQUOTE=20
  =
cite=3Dmid:CADOzQPSbvxKc2JA=3D27HWRb=3Dc5cpHGPDqPG3NShxEH=3DK4nWOCpA@mail=
.gmail.com=20
  type=3D"cite">
    <META content=3D"text/html; charset=3DUTF-8" =
http-equiv=3DContext-Type>
    <DIV dir=3Dltr>
    <DIV>Two quick questions:</DIV>
    <DIV>&nbsp;</DIV>
    <DIV>Any recommendations on a place to get decent replacement =
bumpers for a=20
    1960 BN7?</DIV>
    <DIV>&nbsp;</DIV>
    <DIV>How is the front valence/apron attached on a 1960 BN7?</DIV>
    <DIV>&nbsp;</DIV>
    <DIV>Thanks.</DIV></DIV><BR>
    <FIELDSET class=3DmimeAttachmentHeader></FIELDSET> <BR><PRE =
wrap=3D"">_______________________________________________
Support <A href=3D"http://Team.Net">Team.Net</A> <A =
class=3Dmoz-txt-link-freetext =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/A>
Archive: <A class=3Dmoz-txt-link-freetext =
href=3D"http://www.team.net/archive">http://www.team.net/archive</A>
Forums: <A class=3Dmoz-txt-link-freetext =
href=3D"http://www.team.net/forums">http://www.team.net/forums</A>

<A class=3Dmoz-txt-link-abbreviated =
href=3D"mailto:[email-masked]">[email-masked]</A>
<A class=3Dmoz-txt-link-freetext =
href=3D"http://autox.team.net/mailman/listinfo/healeys">http://autox.team=
.net/mailman/listinfo/healeys</A>

href=3D"http://autox.team.net/mailman/options/healeys/coudesluijs@chello.=
nl">http://autox.team.net/mailman/options/healeys/[email-masked]</=
A>

</PRE><BR>
    <FIELDSET class=3DmimeAttachmentHeader></FIELDSET> <BR>
    <META content=3D"text/html; charset=3DUTF-8" =
http-equiv=3DContext-Type>
    <P>Geen virus gevonden in dit bericht.<BR>Gecontroleerd door AVG - =
<A=20
    href=3D"http://www.avg.com" =
moz-do-not-send=3D"true">www.avg.com</A><BR>Versie:=20
    2015.0.6081 / Virusdatabase: 4392/10295 - datum van uitgifte:=20
  07/23/15</P></BLOCKQUOTE><BR></DIV></BLOCKQUOTE>
<BLOCKQUOTE type=3D"cite">
  =
<DIV><SPAN>_______________________________________________</SPAN><BR><SPA=
N>Support=20
  <A href=3D"http://Team.Net">Team.Net</A> <A=20
  =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/A></SPAN><BR><SPAN>Suggested=20
  annual donation&nbsp; $12.75</SPAN><BR><SPAN>Archive: <A=20
  =
href=3D"http://www.team.net/archive">http://www.team.net/archive</A></SPA=
N><BR><SPAN>Forums:=20
  <A=20
  =
href=3D"http://www.team.net/forums">http://www.team.net/forums</A></SPAN>=
<BR><SPAN></SPAN><BR><SPAN><A=20
  =
href=3D"mailto:[email-masked]">[email-masked]</A></SPAN><=
BR><SPAN><A=20
  =
href=3D"http://autox.team.net/mailman/listinfo/healeys">http://autox.team=
.net/mailman/listinfo/healeys</A></SPAN><BR><SPAN></SPAN><BR><SPAN>Unsubs=
cribe/Manage:=20
  <A=20
  =
href=3D"http://autox.team.net/mailman/options/healeys/[email-masked]=
et">http://autox.team.net/mailman/options/healeys/[email-masked]</=
A></SPAN><BR><SPAN></SPAN><BR></DIV></BLOCKQUOTE>
<P>
<HR>
_______________________________________________<BR>Support Team.Net=20
$12.75<BR>Archive: http://www.team.net/archive<BR>Forums:=20
http://www.team.net/forums<BR><BR>[email-masked]<BR>http://autox.=
team.net/mailman/listinfo/healeys<BR><BR>Unsubscribe/Manage:=20
http://autox.team.net/mailman/options/healeys/[email-masked]<BR><BR>=
</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0067_01D0C630.3B49DA50--

--===============7366025807943235671==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7366025807943235671==--