Subject: Re: [Healeys] Peter Roses Subscription

From: Mark J Bradakis <[email-masked]>
Date: Wed, 15 Jul 2015 20:20:48 -0600

Peter Roses wrote:
> Seemed to have fallin off of the Forum. Can you please check on your end that I am on the distribution? Thanks, Peter.
>
> Peter Roses   [email-masked]

If you can get your provider to actually give me some real information about why Team.Net is blocked
and what can be done about it, then maybe you and many other folks in a similar ssituation can start
getting mail again.

Don't hold your breath.

mjb.

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Wed, 15 Jul 2015 20:21:31 -0700

for years I used my sbcglobal.net email address, but, maybe a year
ago, sbcglobal.net/yahoo started to block Team.Net.  After struggling
with it for some weeks I got myself a gmail account which I only use
for Team.Net activities.  I have had no problems since then aside from
understanding the unfamiliar stuff that gmail tosses my way.

-Roland

On Wed, 15 Jul 2015 20:20:48 -0600, you wrote:

>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]