Subject: Re: [Healeys] windshield weather seal BJ8

From: Elton Schulz <[email-masked]>
Date: Thu, 02 Jul 2015 23:41:20 -0400

This is a multi-part message in MIME format.
--===============3628894804697168187==
 boundary="------------080007050906070308030700"

This is a multi-part message in MIME format.
--------------080007050906070308030700
Content-Transfer-Encoding: 7bit

I got mine from Moss. Fit ok and worked out well.
Elton
On 7/2/2015 5:57 PM, Mitch wrote:
> Hello,
> who sells the very best (fitting/quality)  windshield weather seal for 
> a BJ8 ?   its the seal that fits the bottom of windshield to body.
> Thanks
> Mitchell
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------080007050906070308030700
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    I got mine from Moss. Fit ok and worked out well.<br>
    Elton<br>
    <div class="moz-cite-prefix">On 7/2/2015 5:57 PM, Mitch wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <div style="font-family: Arial; font-size: 12pt; color: #000000">
        <div aria-label="Compose body">Hello,<br>
        </div>
        <div aria-label="Compose body">&nbsp;</div>
        <div aria-label="Compose body">who sells the very best&nbsp;&nbsp;
          (fitting/quality)&nbsp; windshield weather seal for a BJ8 ?&nbsp;&nbsp; its
          the seal that fits the bottom of windshield to body.</div>
        <div aria-label="Compose body">&nbsp;</div>
        <div aria-label="Compose body">Thanks</div>
        <div aria-label="Compose body">Mitchell</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------080007050906070308030700--

--===============3628894804697168187==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============3628894804697168187==--

---

From: "Roger Grace" <[email-masked]>
Date: Fri, 3 Jul 2015 20:34:47 -0700

--===============9116256811150287432==
	boundary="----=_NextPart_000_00C9_01D0B5CF.B3D123F0"

------=_NextPart_000_00C9_01D0B5CF.B3D123F0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

This is one of those projects that I have been putting off as have been =
led to believe it is a pia to get threaded.
So, interested to hear you managed easily. Any tricks/advice ??
rg

From: Elton Schulz=20
Sent: Thursday, July 2, 2015 8:41 PM
To: [email-masked]=20
Subject: Re: [Healeys] windshield weather seal BJ8

  Hello,

  who sells the very best   (fitting/quality)  windshield weather seal =
for a BJ8 ?   its the seal that fits the bottom of windshield to body.

  Thanks
  Mitchell

  =20

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

-------------------------------------------------------------------------=
-------
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

-------------------------------------------------------------------------=
-------

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.6037 / Virus Database: 4365/10149 - Release Date: =
07/03/15

------=_NextPart_000_00C9_01D0B5CF.B3D123F0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD>
<META content=3D"text/html; charset=3DISO-8859-1" =
http-equiv=3DContent-Type></HEAD>
<BODY dir=3Dltr bgColor=3D#ffffff text=3D#000000>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Comic Sans MS'; COLOR: =
#000000">
<DIV>This is one of those projects that I have been putting off as have =
been led=20
to believe it is a pia to get threaded.</DIV>
<DIV>So, interested to hear you managed easily. Any tricks/advice =
??</DIV>
<DIV>rg</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">Elton Schulz</A> </DIV>
<DIV><B>Sent:</B> Thursday, July 2, 2015 8:41 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
<DIV><B>Subject:</B> Re: [Healeys] windshield weather seal =
BJ8</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>I=20
got mine from Moss. Fit ok and worked out well.<BR>Elton<BR>
<DIV class=3Dmoz-cite-prefix>On 7/2/2015 5:57 PM, Mitch wrote:<BR></DIV>
<BLOCKQUOTE=20
cite=3Dmid:[email-masked]=20
type=3D"cite">
  <DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: arial; COLOR: #000000">
  <DIV aria-label=3D"Compose body">Hello,<BR></DIV>
  <DIV aria-label=3D"Compose body">&nbsp;</DIV>
  <DIV aria-label=3D"Compose body">who sells the very best&nbsp;&nbsp;=20
  (fitting/quality)&nbsp; windshield weather seal for a BJ8 =
?&nbsp;&nbsp; its=20
  the seal that fits the bottom of windshield to body.</DIV>
  <DIV aria-label=3D"Compose body">&nbsp;</DIV>
  <DIV aria-label=3D"Compose body">Thanks</DIV>
  <DIV aria-label=3D"Compose body">Mitchell</DIV></DIV><BR>
  <FIELDSET class=3DmimeAttachmentHeader></FIELDSET> <BR><PRE =
wrap=3D"">_______________________________________________
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/A>
Archive: <A class=3Dmoz-txt-link-freetext =
href=3D"http://www.team.net/archive">http://www.team.net/archive</A>
Forums: <A class=3Dmoz-txt-link-freetext =
href=3D"http://www.team.net/forums">http://www.team.net/forums</A>

<A class=3Dmoz-txt-link-abbreviated =
href=3D"mailto:[email-masked]">[email-masked]</A>
<A class=3Dmoz-txt-link-freetext =
href=3D"http://autox.team.net/mailman/listinfo/healeys">http://autox.team=
.net/mailman/listinfo/healeys</A>

href=3D"http://autox.team.net/mailman/options/healeys/eschulz@frontiernet=
.net">http://autox.team.net/mailman/options/healeys/[email-masked]=
et</A>

</PRE></BLOCKQUOTE><BR>
<P>
<HR>
_______________________________________________<BR>Support Team.Net=20
$12.75<BR>Archive: http://www.team.net/archive<BR>Forums:=20
http://www.team.net/forums<BR><BR>[email-masked]<BR>http://autox.=
team.net/mailman/listinfo/healeys<BR><BR>Unsubscribe/Manage:=20
http://autox.team.net/mailman/options/healeys/[email-masked]<BR><BR>
<P>
<HR>
<A></A>
<P align=3Dleft color=3D"#000000" avgcert??>No virus found in this=20
message.<BR>Checked by AVG - <A=20
href=3D"http://www.avg.com">www.avg.com</A><BR>Version: 2015.0.6037 / =
Virus=20
Database: 4365/10149 - Release Date:=20
07/03/15</P></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_00C9_01D0B5CF.B3D123F0--

--===============9116256811150287432==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9116256811150287432==--