Subject: [Healeys] Rich Chrysler

From: "Peter Svilans" <[email-masked]>
Date: Sun, 5 Jul 2015 17:02:57 -0400

This is a multi-part message in MIME format.

--===============6690261379730936273==
	boundary="----=_NextPart_000_0005_01D0B744.71144F80"

This is a multi-part message in MIME format.

------=_NextPart_000_0005_01D0B744.71144F80
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Three years ago today.

We miss you, Rich.

Peter
------=_NextPart_000_0005_01D0B744.71144F80
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2 face=3DArial>Three years ago today.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>We miss you, Rich.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>Peter</FONT></DIV></BODY></HTML>

------=_NextPart_000_0005_01D0B744.71144F80--

--===============6690261379730936273==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6690261379730936273==--

---

From: <[email-masked]>
Date: Sun, 5 Jul 2015 19:29:32 -0400

Once in a lifetime!!!!
 
> Hear, hear.
> 
> On 05/07/2015 22:02, Peter Svilans wrote:
> > Three years ago today.
> >  
> > We miss you, Rich.
> >  
> > Peter
> > 
> > 
> > Support Team.Net http://www.team.net/donate.html
> > Suggested annual donation  $12.75
> > Forums: http://www.team.net/forums
> > 
> > [email-masked]
> > Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> > 
> 
> -- 
> 
> ===========================================================
> Dr Peter Dzwig                                
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 

____________________________________________________________
Old School Yearbook Pics
View Class Yearbooks Online Free. Search by School & Year. Look Now!
http://thirdpartyoffers.juno.com/TGL3141/5599bdf6a02923df603cdst03duc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]