Subject: [Healeys] Email Address

From: Curtis Arndt <[email-masked]>
Date: Sat, 25 Jul 2015 05:14:32 -0700

--===============0548008364472747728==

--bcaec547cbed2282e7051bb2108d

Does anyone on the List have a current email address or contact information
for author Bill Piggott?

Thanks,

Curt

--bcaec547cbed2282e7051bb2108d

<div dir="ltr"><div><div>Does anyone on the List have a current email address or contact information for author Bill Piggott?<br><br></div>Thanks,<br><br></div>Curt<br></div>

--bcaec547cbed2282e7051bb2108d--

--===============0548008364472747728==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0548008364472747728==--

---

From: Larry Wendland <[email-masked]>
Date: Sat, 25 Jul 2015 18:51:13 -0400

Curt,  Try Anywho.com and enter his first and last name with out city or state.  You will get a list of  eight Bill or William Piggott's and you can narrow it down if you know approximately where he may be living.  You could also call each one and see if it's him or they may know him.  Worth a try.

Larry
'67 BJ8

-----Original Message-----
From: Curtis Arndt <[email-masked]>
To: Healey List <[email-masked]>
Sent: Sat, Jul 25, 2015 6:19 pm
Subject: [Healeys] Email Address

Does anyone on the List have a current email address or contact information for author Bill Piggott?    

Thanks,   

Curt  

_______________________________________________Support Team.Nethttp://www.team.net/donate.htmlSuggested annual donation  $12.75Archive:http://www.team.net/archiveForums:http://www.team.net/[email-masked]://autox.team.net/mailman/listinfo/healeysUnsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]