Subject: [Healeys] Congrats and Shift Boot

From: "Peter Svilans" <[email-masked]>
Date: Sat, 25 Jul 2015 17:43:44 -0400 boundary="----=_NextPart_000_0020_01D0C701.73A4A890"

This is a multi-part message in MIME format.

------=_NextPart_000_0020_01D0C701.73A4A890
	boundary="----=_NextPart_001_0021_01D0C701.73A4A890"

------=_NextPart_001_0021_01D0C701.73A4A890
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hearty congratulations to Michael Salter, and to Jim Lesher for their =
Gold Awards.

Attached is a factory publicity shot of an early BJ8 (long console and =
cubby box) showing the shift boot to be an "innie" not an "outie", that =
is, the nipple next to the shaft disappears down into the boot.  (Jeez, =
I'm getting all hot and bothered).

I have the original 8 x 10 glossie stamped BMC, and can see the boot =
quite clearly, if the attachment doesn't come through great.

Again, well done guys !

Peter
------=_NextPart_001_0021_01D0C701.73A4A890
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2 face=3DArial>Hearty congratulations to Michael =
Salter, and to=20
Jim Lesher for their Gold Awards.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>Attached is a factory publicity shot of =
an early=20
BJ8 (long console and cubby box) showing the shift boot to be an "innie" =
not an=20
"outie", that is, the nipple next to the shaft disappears down into the=20
boot.&nbsp; (Jeez, I'm getting all hot and bothered).</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>I have the original 8 x 10 glossie =
stamped BMC, and=20
can see the boot quite clearly, if the attachment&nbsp;doesn't come=20
through&nbsp;great.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>Again, well done guys !</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>Peter</FONT></DIV></BODY></HTML>

------=_NextPart_001_0021_01D0C701.73A4A890--

------=_NextPart_000_0020_01D0C701.73A4A890
	name="BJ8 Interior0041.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="BJ8 Interior0041.jpg"

------=_NextPart_000_0020_01D0C701.73A4A890
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

------=_NextPart_000_0020_01D0C701.73A4A890--

---

From: [email-masked]
Date: Sat, 25 Jul 2015 19:35:43 -0400

--===============1212721384941520271==
	boundary="----=_Part_75014_380284277.1437867342957"

------=_Part_75014_380284277.1437867342957
Content-Transfer-Encoding: 7bit

In addition, another observation: they left the key "on" & the engine is running. Check out the Tach & the oil pressure.
Gary H.

-----Original Message-----
From: Alan Seigrist <[email-masked]>
To: Peter Svilans <[email-masked]>
Cc: Healey list <[email-masked]>
Sent: Sat, Jul 25, 2015 6:24 pm
Subject: Re: [Healeys] Congrats and Shift Boot

Yes, but the middle spoke should be centre up in that picture, not obstructing the gauges!  
  
Yes, congrats to Michael and Jim!!!  

 

------=_Part_75014_380284277.1437867342957
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div><font face="Arial, Helvetica, sans-serif" style="background-color: transparent;">In addition, another observation: they left the key&nbsp;"on" &amp; the engine is running. Check out the Tach &amp; the oil pressure.</font></div>

<div>Gary H.</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Alan Seigrist &lt;[email-masked]&gt;<br>
To: Peter Svilans &lt;[email-masked]&gt;<br>
Cc: Healey list &lt;[email-masked]&gt;<br>
Sent: Sat, Jul 25, 2015 6:24 pm<br>
Subject: Re: [Healeys] Congrats and Shift Boot<br>
<br>

<div id="AOLMsgPart_1.2_6eb1feab-b10c-4bea-a78e-8dc829fd1237">

<div class="aolReplacedBody">
 
<div dir="ltr">
Yes, but the middle spoke should be centre up in that picture, not obstructing the gauges!
  <br>

  <br>
Yes, congrats to Michael and Jim!!!
  <br>

<div class="gmail_extra">
   <br>

<div class="gmail_quote">
<tt>
</tt></div>
</div>
</div>
</div>
</div>

 <!-- end of AOLMsgPart_2_96eefa8d-e809-482e-be7a-6819e2284f10 -->
</div>
</font>
------=_Part_75014_380284277.1437867342957--

--===============1212721384941520271==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1212721384941520271==--