Subject: [Healeys] Chasing Classic Cars - 100M

From: Bob Haskell <[email-masked]>
Date: Thu, 02 Jul 2015 22:58:21 -0400

Listers,

I watched an episode of Chasing Classic Cars this evening.  The 37K 
miles red over black factory 100M that Wayne got from Minnesota last 
year sold at Amelia Island for $188K, plus buyer's premium.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Graeme Molony" <[email-masked]>
Date: Sat, 4 Jul 2015 11:30:10 +1000

Some one got a bargain buy considering the prices some of these cars have 
sold for recently
$206,800 including premium appears to be pretty cheap. Was there  anything 
wrong with
it? Or did he just take it to the wrong auction I have watched a number of 
Wayne's shows
over the past 2 years and Amelia Island and Greenwich never appear to be 
good auction
venues unless you are selling a Porsche or a Ferrari

Graeme M

-----Original Message----- 
From: Bob Haskell
Sent: Friday, July 03, 2015 12:58 PM
To: Healey List
Subject: [Healeys] Chasing Classic Cars - 100M

Listers,

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 

[email-masked]