Subject: [Healeys] Front fender flange

From: Stephen Hutchings <[email-masked]>
Date: Thu, 30 Jul 2015 14:24:39 +0000 (UTC)

------=_Part_5179745_1742953292.1438266279446
	boundary="----=_Part_5179744_1531359349.1438266279444"

------=_Part_5179744_1531359349.1438266279444
Content-Transfer-Encoding: 7bit

Because I fitted new fenders, there were a few things I had to trim- like the notch to allow the windshield pillars to slide in.Another detail I'm not certain about is the flange where the windshield pillar seals wrap around. I've a number of photos of this area, and I understand how the windshield bottom seal has a tail that drops down and is overlapped by the pillar seal...but- does the windshield bottom seal "tail" go over any flange, or does it drop straight down, the flange starting next to it to anchor the pillar seal. What I'm trying to determine is if I have to trim the flange back. I've included a drawing of the two possibilities to try and make my question clearer.Thanks,Stephen, BJ8

------=_Part_5179744_1531359349.1438266279444
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"color:#000; background-color:#fff; font-family:He=
lveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;fo=
nt-size:16px"><div id=3D"yui_3_16_0_1_1438264884834_3350">Because I fitted =
new fenders, there were a few things I had to trim- like the notch to allow=
 the windshield pillars to slide in.</div><div id=3D"yui_3_16_0_1_143826488=
4834_6277">Another detail I'm not certain about is the flange where the win=
dshield pillar seals wrap around. I've a number of photos of this area, and=
 I understand how the windshield bottom seal has a tail that drops down and=
 is overlapped by the pillar seal...but- does the windshield bottom seal "t=
ail" go over any flange, or does it drop straight down, the flange starting=
 next to it to anchor the pillar seal. What I'm trying to determine is if I=
 have to trim the flange back. I've included a drawing of the two possibili=
ties to try and make my question clearer.</div><div id=3D"yui_3_16_0_1_1438=
264884834_9183">Thanks,</div><div id=3D"yui_3_16_0_1_1438264884834_9184">St=
ephen, BJ8<br></div></div></body></html>
------=_Part_5179744_1531359349.1438266279444--

------=_Part_5179745_1742953292.1438266279446
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="fender flange.jpg"
Content-ID: <[email-masked]>

------=_Part_5179745_1742953292.1438266279446
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

------=_Part_5179745_1742953292.1438266279446--

---

From: "BJ8Healeys" <[email-masked]>
Date: Thu, 30 Jul 2015 10:57:01 -0400

This is a multi-part message in MIME format.

--===============8036506110751020466==
	boundary="----=_NextPart_000_01E9_01D0CAB6.76FDFD80"
Content-Language: en-us

This is a multi-part message in MIME format.

------=_NextPart_000_01E9_01D0CAB6.76FDFD80
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Stephen, the fender flange is trimmed and the seal tail drops straight =
down like your drawing B.

=20

Steve Byers

HBJ8L/36666

BJ8 Registry

AHCA Delegate at Large

Havelock, NC  USA

=20

From: Healeys [mailto:[email-masked]] On Behalf Of =
Stephen Hutchings
Sent: Thursday, July 30, 2015 10:25 AM
To: Healeys List
Subject: [Healeys] Front fender flange

=20

Because I fitted new fenders, there were a few things I had to trim- =
like the notch to allow the windshield pillars to slide in.

Another detail I'm not certain about is the flange where the windshield =
pillar seals wrap around. I've a number of photos of this area, and I =
understand how the windshield bottom seal has a tail that drops down and =
is overlapped by the pillar seal...but- does the windshield bottom seal =
"tail" go over any flange, or does it drop straight down, the flange =
starting next to it to anchor the pillar seal. What I'm trying to =
determine is if I have to trim the flange back. I've included a drawing =
of the two possibilities to try and make my question clearer.

Thanks,

Stephen, BJ8

------=_NextPart_000_01E9_01D0CAB6.76FDFD80
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 12 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:"Comic Sans MS";
	panose-1:3 15 7 2 3 3 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Comic Sans MS";
	color:#002060;
	font-weight:normal;
	font-style:normal;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Comic Sans =
MS";color:#002060'>Stephen, the fender flange is trimmed and the seal =
tail drops straight down like your drawing B.<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'>Steve Byers<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'>HBJ8L/36666<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'>BJ8 Registry<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'>AHCA Delegate at Large<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'>Havelock, NC=C2=A0 USA<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> =
Healeys [mailto:[email-masked]] <b>On Behalf Of =
</b>Stephen Hutchings<br><b>Sent:</b> Thursday, July 30, 2015 10:25 =
AM<br><b>To:</b> Healeys List<br><b>Subject:</b> [Healeys] Front fender =
flange<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
id=3D"yui_3_16_0_1_1438264884834_3350"><p class=3DMsoNormal =
style=3D'background:white'><span =
style=3D'font-family:"Helvetica","sans-serif";color:black'>Because I =
fitted new fenders, there were a few things I had to trim- like the =
notch to allow the windshield pillars to slide =
in.<o:p></o:p></span></p></div><div =
id=3D"yui_3_16_0_1_1438264884834_6277"><p class=3DMsoNormal =
style=3D'background:white'><span =
style=3D'font-family:"Helvetica","sans-serif";color:black'>Another =
detail I'm not certain about is the flange where the windshield pillar =
seals wrap around. I've a number of photos of this area, and I =
understand how the windshield bottom seal has a tail that drops down and =
is overlapped by the pillar seal...but- does the windshield bottom seal =
&quot;tail&quot; go over any flange, or does it drop straight down, the =
flange starting next to it to anchor the pillar seal. What I'm trying to =
determine is if I have to trim the flange back. I've included a drawing =
of the two possibilities to try and make my question =
clearer.<o:p></o:p></span></p></div><div =
id=3D"yui_3_16_0_1_1438264884834_9183"><p class=3DMsoNormal =
style=3D'background:white'><span =
style=3D'font-family:"Helvetica","sans-serif";color:black'>Thanks,<o:p></=
o:p></span></p></div><div id=3D"yui_3_16_0_1_1438264884834_9184"><p =
class=3DMsoNormal style=3D'background:white'><span =
style=3D'font-family:"Helvetica","sans-serif";color:black'>Stephen, =
BJ8<o:p></o:p></span></p></div></div></div></body></html>
------=_NextPart_000_01E9_01D0CAB6.76FDFD80--

--===============8036506110751020466==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8036506110751020466==--