Subject: [Healeys] Longbridge head modifications

From: Andy Thorp <[email-masked]>
Date: Sun, 6 Sep 2015 01:05:24 -0700

---979624102-1193405817-1441526724=:4296
Content-Transfer-Encoding: quoted-printable

Since it is a bit quiet, here's something I've been playing with over the (=
southern hemisphere) winter. I was always interested in just how "bad" the =
Longbridge gallery head was given that it is pretty much the same layout as=
 the later ones with two carbs and a log manifold channeling air through a =
series of abrupt 90 degree bends. The biggest improvement in the later head=
 is the bigger valves, and when these are fitted to the gallery head with c=
hambers and ports relieved accordingly, the air flow rises to above the sto=
ck 3000 setup. The exhaust is a little different though- the 3000 exhaust v=
alve is too big and reduces flow due to bore/block shrouding. Hoping for 12=
5hp from an otherwise stock Longbridge engine this summer once it is all ba=
ck together.

Andy.
---979624102-1193405817-1441526724=:4296
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="Inlet comparison BN4 3000.PNG"

AElFTkSuQmCC

---979624102-1193405817-1441526724=:4296
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---979624102-1193405817-1441526724=:4296--

---

From: Wilko2 <[email-masked]>
Date: Sun, 6 Sep 2015 10:17:50 -0700

Are these numbers theoretical, or from actual dyno?

I'm very curious about how that design could out-perform the later design.

Wilko

On Sep 6, 2015, at 1:05 AM, Andy Thorp wrote:

> Since it is a bit quiet, here's something I've been playing with over the (southern hemisphere) winter. I was always interested in just how "bad" the Longbridge gallery head was given that it is pretty much the same layout as the later ones with two carbs and a log manifold channeling air through a series of abrupt 90 degree bends. The biggest improvement in the later head is the bigger valves, and when these are fitted to the gallery head with chambers and ports relieved accordingly, the air flow rises to above the stock 3000 setup. The exhaust is a little different though- the 3000 exhaust valve is too big and reduces flow due to bore/block shrouding. Hoping for 125hp from an otherwise stock Longbridge engine this summer once it is all back together.
> 

[email-masked]

---

From: Andy Thorp <[email-masked]>
Date: Sun, 6 Sep 2015 11:59:37 -0700

These are air flow numbers measured on a flow bench. 

The later head looks like it should be much better than the early one but in reality the biggest issue is small valves and poor combustion chamber shape, not the actual gallery. The only place where the stock BN4 head outflows the later one is at very low lift and this is due to having 30 degree valve seats which have a larger curtain area than the later 45 degree ones. This makes no real world difference in horsepower though.

Andy.

--------------------------------------------
On Mon, 7/9/15, Wilko2 <[email-masked]> wrote:

 Subject: Re: [Healeys] Longbridge head modifications
 To: 
 Cc: [email-masked]
 Received: Monday, 7 September, 2015, 5:17 AM
 
 Are these numbers theoretical, or
 from actual dyno?
 
 I'm very curious about how that design could out-perform the
 later design.
 
 Wilko
 
 On Sep 6, 2015, at 1:05 AM, Andy Thorp wrote:
 
 > Since it is a bit quiet, here's something I've been
 playing with over the (southern hemisphere) winter. I was
 always interested in just how "bad" the Longbridge gallery
 head was given that it is pretty much the same layout as the
 later ones with two carbs and a log manifold channeling air
 through a series of abrupt 90 degree bends. The biggest
 improvement in the later head is the bigger valves, and when
 these are fitted to the gallery head with chambers and ports
 relieved accordingly, the air flow rises to above the stock
 3000 setup. The exhaust is a little different though- the
 3000 exhaust valve is too big and reduces flow due to
 bore/block shrouding. Hoping for 125hp from an otherwise
 stock Longbridge engine this summer once it is all back
 together.
 
 _______________________________________________
 Support Team.Net http://www.team.net/donate.html
 Suggested annual donation  $12.75
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 
 [email-masked]
 
 Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

ox.team.net