Subject: Re: [Healeys] HD8 metering needles

From: David Porter <[email-masked]>
Date: Mon, 28 Sep 2015 19:17:06 -0600

This is a multi-part message in MIME format.
--===============8082718963994811667==
 boundary="------------080907020803090502060202"

This is a multi-part message in MIME format.
--------------080907020803090502060202
Content-Transfer-Encoding: 7bit

run down the highway at 60mph for 5-8 minutes. shut off engine and coast 
to the shoulder. Remove a couple plugs..say #1 and #6 and look to see if 
they are black/carboned up/ wet or are they dry/coffee w/cream color?  
Or find a shop with a gas analyzer who will check the exhaust gas at 
different rpm ranges.. I prefer the 1st way as the test is under normal 
loads...
dave

On 9/28/2015 7:00 PM, I Erbs wrote:
> Howdy all,
>  I have HD 8 carbs on my BT 7 engine with +.40 pistons and a BJ8 cam 
> grind. The car seems to run rich. I wanted to play with leaner needles 
> and was wondering what ones to try?
> Thanks
>
> Ira Erbs
> Portland, OR
>    _______                                  _______
>      (______ \____1959 BN4____/ _______)
>          (_________________________)
>
>
> _______________________________________________
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------080907020803090502060202
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    run down the highway at 60mph for 5-8 minutes. shut off engine and
    coast to the shoulder. Remove a couple plugs..say #1 and #6 and look
    to see if they are black/carboned up/ wet or are they dry/coffee
    w/cream color?  Or find a shop with a gas analyzer who will check
    the exhaust gas at different rpm ranges.. I prefer the 1st way as
    the test is under normal loads...<br>
    dave<br>
    <br>
    <div class="moz-cite-prefix">On 9/28/2015 7:00 PM, I Erbs wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <div dir="ltr">
        <div class="gmail_default" style="font-size:large">Howdy all,</div>
        <div class="gmail_default" style="font-size:large"> I have HD 8
          carbs on my BT 7 engine with +.40 pistons and a BJ8 cam grind.
          The car seems to run rich. I wanted to play with leaner
          needles and was wondering what ones to try?</div>
        <div class="gmail_default" style="font-size:large">Thanks</div>
        <br clear="all">
        <div>
          <div class="gmail_signature">
            <div dir="ltr">
              <div>
                <div dir="ltr">
                  <div>Ira Erbs<br>
                    Portland, OR<br>
                       _______                                  _______<br>
                         (______ \____1959 BN4____/ _______)<br>
                             (_________________________)<br>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________

</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------080907020803090502060202--

--===============8082718963994811667==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8082718963994811667==--

---

From: Bob Spidell <[email-masked]>
Date: Wed, 30 Sep 2015 21:08:40 +0000 (UTC)

--===============1753372522571945614==
	boundary="----=_Part_747623_645058981.1443647320284"

------=_Part_747623_645058981.1443647320284
Content-Transfer-Encoding: 7bit

Gotta ask, why not just raise the jets a smidgen? 

Of course, everyone knows the sophisticated engine management software in Healeys only runs lean during emissions testing. 

Bob 

----- Original Message -----

run down the highway at 60mph for 5-8 minutes. shut off engine and coast to the shoulder. Remove a couple plugs..say #1 and #6 and look to see if they are black/carboned up/ wet or are they dry/coffee w/cream color? Or find a shop with a gas analyzer who will check the exhaust gas at different rpm ranges.. I prefer the 1st way as the test is under normal loads... 
dave 

Howdy all, 
I have HD 8 carbs on my BT 7 engine with +.40 pistons and a BJ8 cam grind. The car seems to run rich. I wanted to play with leaner needles and was wondering what ones to try? 
Thanks 

Ira Erbs 
Portland, OR 
_______ _______ 

------=_Part_747623_645058981.1443647320284
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><div>Gotta ask, why not just raise the jets a smidgen?<br></div><div><br></div><div>Of course, everyone knows the sophisticated engine management software in Healeys only runs lean during emissions testing.<br></div><div><br></div><div>Bob<br></div><div><br></div><hr id="zwchr"><div style="color:#000;font-weight:normal;font-style:normal;text-decoration:none;font-family:Helvetica,Arial,sans-serif;font-size:12pt;"><br><div><br></div>

  
    run down the highway at 60mph for 5-8 minutes. shut off engine and
    coast to the shoulder. Remove a couple plugs..say #1 and #6 and look
    to see if they are black/carboned up/ wet or are they dry/coffee
    w/cream color?&nbsp; Or find a shop with a gas analyzer who will check
    the exhaust gas at different rpm ranges.. I prefer the 1st way as
    the test is under normal loads...<br>
    dave<br>
    <br>
    <div class="moz-cite-prefix">On 9/28/2015 7:00 PM, I Erbs wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]">
      <div dir="ltr">
        <div class="gmail_default" style="font-size:large">Howdy all,</div>
        <div class="gmail_default" style="font-size:large">&nbsp;I have HD 8
          carbs on my BT 7 engine with +.40 pistons and a BJ8 cam grind.
          The car seems to run rich. I wanted to play with leaner
          needles and was wondering what ones to try?</div>
        <div class="gmail_default" style="font-size:large">Thanks</div>
        <br clear="all">
        <div>
          <div class="gmail_signature">
            <div dir="ltr">
              <div>
                <div dir="ltr">
                  <div>Ira Erbs<br>
                    Portland, OR<br>
                    &nbsp;&nbsp; _______&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; _______<br>
                    &nbsp; &nbsp;&nbsp; (______ \____1959 BN4____/ _______)<br>
                    &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; (_________________________)<br>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre>_______________________________________________

</pre>
    </blockquote>
    <br><div><br></div></div><div><br></div></div></body></html>
------=_Part_747623_645058981.1443647320284--

--===============1753372522571945614==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1753372522571945614==--