Subject: [Healeys] Sighting - Weare NH

From: Kent McLean <[email-masked]>
Date: Sun, 20 Sep 2015 14:44:21 -0400

--===============9190933502293662714==

--Apple-Mail=_62637A58-6711-4468-8227-86A0A4D491B0
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Friday morning around 10:30 I was waiting to cross Rte 114 onto Rte 77 N =
[1] when first a TR6 then a 100/6 (or early 3000; who can tell from a =
quick glance? :) passed me by going north on 114. It was a very pretty =
black with burgundy coves.  It made my day.  Thanks, whoever had it on =
the road.

[1] Here:  https://www.google.com/maps/@43.1106299,-71.7524793,17z =
<https://www.google.com/maps/@43.1106299,-71.7524793,17z>

- -
Kent McLean
1956 100 BN2

--Apple-Mail=_62637A58-6711-4468-8227-86A0A4D491B0
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class="">Friday morning around 10:30 I was waiting to cross Rte 114 onto Rte 77 N [1] when first a TR6 then a 100/6 (or early 3000; who can tell from a quick glance? :) passed me by going north on 114. It was a very pretty black with burgundy coves. &nbsp;It made my day. &nbsp;Thanks, whoever had it on the road.<div class=""><br class=""></div><div class="">[1] Here: &nbsp;<a href="https://www.google.com/maps/@43.1106299,-71.7524793,17z" class="">https://www.google.com/maps/@43.1106299,-71.7524793,17z</a></div><div class=""><br class=""></div><div class="">- -<br class=""><div apple-content-edited="true" class=""><div class=""><div class="">Kent McLean</div><div class="">1956 100 BN2</div></div>
</div>

<br class=""></div></body></html>
--Apple-Mail=_62637A58-6711-4468-8227-86A0A4D491B0--

--===============9190933502293662714==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============9190933502293662714==--

---

From: "Michael Brouillette" <[email-masked]>
Date: Sun, 20 Sep 2015 15:46:13 -0400

This is a multipart message in MIME format.

--===============5120797510029566286==
	boundary="----=_NextPart_000_00EE_01D0F3BB.7ADB7120"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_00EE_01D0F3BB.7ADB7120
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

My guess is they were heading to British Invasion in Stowe VT.

From: Healeys [mailto:[email-masked]] On Behalf Of Kent
McLean
Sent: Sunday, September 20, 2015 2:44 PM
To: [email-masked]
Subject: [Healeys] Sighting - Weare NH

Friday morning around 10:30 I was waiting to cross Rte 114 onto Rte 77 N [1]
when first a TR6 then a 100/6 (or early 3000; who can tell from a quick
glance? :) passed me by going north on 114. It was a very pretty black with
burgundy coves.  It made my day.  Thanks, whoever had it on the road.

[1] Here:  https://www.google.com/maps/@43.1106299,-71.7524793,17z

- -

Kent McLean

1956 100 BN2

------=_NextPart_000_00EE_01D0F3BB.7ADB7120
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>My guess is they were heading to British Invasion in Stowe =
VT&#8230;<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>From:</span><=
/b><span style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'> =
Healeys [mailto:[email-masked]] <b>On Behalf Of </b>Kent =
McLean<br><b>Sent:</b> Sunday, September 20, 2015 2:44 PM<br><b>To:</b> =
[email-masked]<br><b>Subject:</b> [Healeys] Sighting - Weare =
NH<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Friday =
morning around 10:30 I was waiting to cross Rte 114 onto Rte 77 N [1] =
when first a TR6 then a 100/6 (or early 3000; who can tell from a quick =
glance? :) passed me by going north on 114. It was a very pretty black =
with burgundy coves. &nbsp;It made my day. &nbsp;Thanks, whoever had it =
on the road.<o:p></o:p></p><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>[1] Here: &nbsp;<a =
href=3D"https://www.google.com/maps/@43.1106299,-71.7524793,17z">https://=
www.google.com/maps/@43.1106299,-71.7524793,17z</a><o:p></o:p></p></div><=
div><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>- -<o:p></o:p></p><div><div><div><p =
class=3DMsoNormal>Kent McLean<o:p></o:p></p></div><div><p =
class=3DMsoNormal>1956 100 BN2<o:p></o:p></p></div></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></div></body></html>
------=_NextPart_000_00EE_01D0F3BB.7ADB7120--

--===============5120797510029566286==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5120797510029566286==--