Subject: [Healeys] Healey Siting

From: Bob Spidell <[email-masked]>
Date: Sat, 12 Sep 2015 08:59:17 -0700

This is a multi-part message in MIME format.
--------------010603040606000205010305
Content-Transfer-Encoding: 7bit

So ... I'm watching an old episode of 'American Greed' on CNBC about an 
art forger selling fake, high-end art.  The show is flashing through 
some of the fake art and what do I see?  What appears to be an abstract 
painting of a BN1!  Thanks to the miracle of DVR technology--and a new, 
state-of-the art cable box--I'm able to rewind the show and get an 
iPhone photo of the art and what I believe to be the artist's signature.

Any art experts out there?  I'm gonna start googling myself and see what 
I can come up with.

Cheers,
Bob

--------------010603040606000205010305
 name="IMG_0650.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="IMG_0650.JPG"

--------------010603040606000205010305
 name="IMG_0651.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="IMG_0651.JPG"

--------------010603040606000205010305
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--------------010603040606000205010305--

---

From: cynicbass <[email-masked]>
Date: Sat, 12 Sep 2015 17:03:52 +0000

--===============4321936501605343920==

----_com.android.email_1728863578296310
Content-Transfer-Encoding: base64

----_com.android.email_1728863578296310
Content-Transfer-Encoding: base64

----_com.android.email_1728863578296310--

--===============4321936501605343920==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4321936501605343920==--