Subject: Re: [Healeys] Paying UK Sales Tax

From: Peter Dzwig <[email-masked]>
Date: Thu, 17 Sep 2015 14:52:31 +0100

Patrick,

I think it depends on which country, when, what you include under taxes and what
was going to happen to the car. Many states had special agreements with the US
services, exempting them from some or all of the taxes normally payable by
nationals of that country (I assume that you mean national not regional taxes,
since these latter didn't exist in most countries and haven't done so in the UK
since well before WWII). These agreements fell away as time progressed and as
the number of US service men declined.

If a car was purchased in the UK by a US serviceman for immediate shipment home
my guess is that he wouldn't have had to pay the full the purchase tax. If it
was going to be used in the UK, my guess is that he would either have probably
paid Road Tax in the UK. Since there was a need to acquire foreign exchange, US
serviceman paying in dollars and serving in the UK would have been in a
privileged position.

My guess is that there may be listers who could give you a better steer than I
can if they or someone they know actually purchased over here.

Peter

On 17/09/2015 03:08, Patrick & Caroline Quinn wrote:
> Hello
> 
>  
> 
> Does anyone know that if a US serviceman bought an Austin-Healey during the
> 1950s and ‘60s while they were stationed either in the UK or elsewhere in Europe
> whether they had to pay the local taxes when they bought the car?
> 
>  
> 
> Many thanks
> 
>  
> 
> Patrick Quinn
> 
> Blue Mountains. Australia
> 
> 
> 
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

-- 

===========================================================
Dr Peter Dzwig				

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

ox.team.net

---

From: "Patrick & Caroline Quinn" <[email-masked]>
Date: Fri, 18 Sep 2015 07:37:16 +1000

Hello

Many thanks to everyone who replied. Much appreciated.

Patrick Quinn
Blue Mountains, Australia

-----Original Message-----
From: Peter Dzwig [mailto:[email-masked]] 
Sent: Thursday, 17 September 2015 11:53 PM
To: Healey
Cc: Patrick & Caroline Quinn
Subject: Re: [Healeys] Paying UK Sales Tax

Patrick,

I think it depends on which country, when, what you include under taxes and
what was going to happen to the car. Many states had special agreements with
the US services, exempting them from some or all of the taxes normally
payable by nationals of that country (I assume that you mean national not
regional taxes, since these latter didn't exist in most countries and
haven't done so in the UK since well before WWII). These agreements fell
away as time progressed and as the number of US service men declined.

If a car was purchased in the UK by a US serviceman for immediate shipment
home my guess is that he wouldn't have had to pay the full the purchase tax.
If it was going to be used in the UK, my guess is that he would either have
probably paid Road Tax in the UK. Since there was a need to acquire foreign
exchange, US serviceman paying in dollars and serving in the UK would have
been in a privileged position.

My guess is that there may be listers who could give you a better steer than
I can if they or someone they know actually purchased over here.

Peter

On 17/09/2015 03:08, Patrick & Caroline Quinn wrote:
> Hello
> 
>  
> 
> Does anyone know that if a US serviceman bought an Austin-Healey 
> during the 1950s and '60s while they were stationed either in the UK 
> or elsewhere in Europe whether they had to pay the local taxes when they
bought the car?
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
> 

-- 

[email-masked]

---

From: Peter Dzwig <[email-masked]>
Date: Fri, 18 Sep 2015 10:09:36 +0100

What was the consensus?

Peter

-- 

[email-masked]