Subject: Re: [Healeys] Still leaking

From: David Porter <[email-masked]>
Date: Wed, 2 Sep 2015 20:30:21 -0600

This is a multi-part message in MIME format.
--===============7432965999221109651==
 boundary="------------000606080305090502060109"

This is a multi-part message in MIME format.
--------------000606080305090502060109
Content-Transfer-Encoding: 7bit

Ira,
  check for excessive crankcase pressure.. "blow-by"
dave

On 9/2/2015 8:10 PM, I Erbs wrote:
>
> Ok I have confirmed that oil is oozing up through the hole on the 
> bottom flange of the block!!!
> It's dry under generator plate, dry around both manual furl pump 
> bolts. I saw the oil bubble up!
> Wtf do I do now?  Bad sump gasket?????
> Mr. Ira Erbs
>
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------000606080305090502060109
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Ira,<br>
     check for excessive crankcase pressure.. "blow-by"<br>
    dave<br>
    <br>
    <div class="moz-cite-prefix">On 9/2/2015 8:10 PM, I Erbs wrote:<br>
    </div>
    <blockquote
cite="mid:CACPMnYrcRagLu3kCBCHTuGixBE9=5=[email-masked]"
      type="cite">
      <p dir="ltr">Ok I have confirmed that oil is oozing up through the
        hole on the bottom flange of the block!!!<br>
        It's dry under generator plate, dry around both manual furl pump
        bolts. I saw the oil bubble up!<br>
        Wtf do I do now?  Bad sump gasket?????<br>
        Mr. Ira Erbs</p>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------000606080305090502060109--

--===============7432965999221109651==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7432965999221109651==--

---

From: I Erbs <[email-masked]>
Date: Wed, 2 Sep 2015 20:41:26 -0700

--===============0370688417262429680==

--089e01538022d701e6051ecf8ef6

Oil pressure is normal base on new gauge.
I cleaned hole with acetone, then squirted Right Stuff into hole to fill to
overflow. Will let alone until tomorrow afternoon. If it holds long enough
for me to drive 12 miles to site of abfm-pdx I'll be happy. I drive the car
around tomorrow if it is working. If not...I'll have to drop the oil Pan
and replace the gasket. Which I'm driving my 2009 mini cooper S on Saturday
to the show, and will spend labor day replacing the gasket. Thanks again
for the advice.
First day back teaching with kids and I feel great!
Cheers
Mr. Ira Erbs
On Sep 2, 2015 7:10 PM, "I Erbs" <[email-masked]> wrote:

> Ok I have confirmed that oil is oozing up through the hole on the bottom
> flange of the block!!!
> It's dry under generator plate, dry around both manual furl pump bolts. I
> saw the oil bubble up!

--089e01538022d701e6051ecf8ef6
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Oil pressure is normal base on new gauge. <br>
I cleaned hole with acetone, then squirted Right Stuff into hole to fill to=
 overflow. Will let alone until tomorrow afternoon. If it holds long enough=
 for me to drive 12 miles to site of abfm-pdx I&#39;ll be happy. I drive th=
e car around tomorrow if it is working. If not...I&#39;ll have to drop the =
oil Pan and replace the gasket. Which I&#39;m driving my 2009 mini cooper S=
 on Saturday to the show, and will spend labor day replacing the gasket. Th=
anks again for the advice. <br>
First day back teaching with kids and I feel great!<br>
Cheers<br>
Mr. Ira Erbs</p>
<div class=3D"gmail_quote">On Sep 2, 2015 7:10 PM, &quot;I Erbs&quot; &lt;<=
a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br=
 type=3D"attribution"><blockquote class=3D"gmail_quote" style=3D"margin:0 0=
 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><p dir=3D"ltr">Ok I ha=
ve confirmed that oil is oozing up through the hole on the bottom flange of=
 the block!!!<br>
It&#39;s dry under generator plate, dry around both manual furl pump bolts.=
 I saw the oil bubble up!<br>
Wtf do I do now?=C2=A0 Bad sump gasket?????<br>
Mr. Ira Erbs</p>
</blockquote></div>

--089e01538022d701e6051ecf8ef6--

--===============0370688417262429680==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0370688417262429680==--

---

From: I Erbs <[email-masked]>
Date: Thu, 3 Sep 2015 18:12:10 -0700

--===============0165457916006301033==

--089e01538022db1d96051ee19695

So....got a funnel,  poured acetone into the hole....squirted The Right
Stuff into the hole, waited overnight. Fired the car up 50-60 lbs oil
pressure down to 40ish when hot. Ran the car for 15 min and not a drop came
out anywhere! Have to work for a client tonight but feel I can drive the
beast the 20 miles round trip to the abfm-pdx.com on Sat. 1 qt low from all
the leaking.  Will top up before the drive.

Will replace the pan gasket and check the pan lip when I have more time.  I
feel like the little  Dutch boys finger might come out
Of the Dike :)
Cheers
. Ira Erbs

> Wtf do I do now?  Bad sump gasket?????

--089e01538022db1d96051ee19695
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">So....got a funnel,=C2=A0 poured acetone into the hole....sq=
uirted The Right Stuff into the hole, waited overnight. Fired the car up 50=
-60 lbs oil pressure down to 40ish when hot. Ran the car for 15 min and not=
 a drop came out anywhere! Have to work for a client tonight but feel I can=
 drive the beast the 20 miles round trip to the <a href=3D"http://abfm-pdx.=
com">abfm-pdx.com</a> on Sat. 1 qt low from all the leaking.=C2=A0 Will top=
 up before the drive.</p>
<p dir=3D"ltr">Will replace the pan gasket and check the pan lip when I hav=
e more time.=C2=A0 I feel like the little=C2=A0 Dutch boys finger might com=
e out <br>
Of the Dike :)<br>
Cheers<br>
. Ira Erbs</p>
<div class=3D"gmail_quote">On Sep 2, 2015 7:10 PM, &quot;I Erbs&quot; &lt;<=
a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br=
 type=3D"attribution"><blockquote class=3D"gmail_quote" style=3D"margin:0 0=
 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><p dir=3D"ltr">Ok I ha=
ve confirmed that oil is oozing up through the hole on the bottom flange of=
 the block!!!<br>
It&#39;s dry under generator plate, dry around both manual furl pump bolts.=
 I saw the oil bubble up!<br>
Wtf do I do now?=C2=A0 Bad sump gasket?????<br>
Mr. Ira Erbs</p>
</blockquote></div>

--089e01538022db1d96051ee19695--

--===============0165457916006301033==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0165457916006301033==--