Subject: [Healeys] Still leaking

From: I Erbs <[email-masked]>
Date: Wed, 2 Sep 2015 19:10:30 -0700

--===============6424184893697011348==

--20cf307f32149efcb0051ece4979

Ok I have confirmed that oil is oozing up through the hole on the bottom
flange of the block!!!
It's dry under generator plate, dry around both manual furl pump bolts. I
saw the oil bubble up!
Wtf do I do now?  Bad sump gasket?????
Mr. Ira Erbs

--20cf307f32149efcb0051ece4979
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Ok I have confirmed that oil is oozing up through the hole o=
n the bottom flange of the block!!!<br>
It&#39;s dry under generator plate, dry around both manual furl pump bolts.=
 I saw the oil bubble up!<br>
Wtf do I do now?=C2=A0 Bad sump gasket?????<br>
Mr. Ira Erbs</p>

--20cf307f32149efcb0051ece4979--

--===============6424184893697011348==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6424184893697011348==--

---

From: David Porter <[email-masked]>
Date: Wed, 02 Sep 2015 21:04:48 -0600

--===============0801065388730439751==

----_com.android.email_1379417873256683
Content-Transfer-Encoding: base64

----_com.android.email_1379417873256683
Content-Transfer-Encoding: base64

----_com.android.email_1379417873256683--

--===============0801065388730439751==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0801065388730439751==--

---

From: [email-masked]
Date: Thu, 3 Sep 2015 09:57:36 -0400

--===============8103301652384860979==
	boundary="----=_Part_98984_1505997669.1441288656075"

------=_Part_98984_1505997669.1441288656075
Content-Transfer-Encoding: 7bit

Is the original crankcase vent. system intact? Or has it been modified in some way such as adding a PCV valve, adding a filter in the vent. line, removing the vent line from the rear carb air cleaner fitting? 
Gary Hodson 

-----Original Message-----
From: David Porter [email-masked]

 Ira, 
  check for excessive crankcase pressure.. "blow-by" 
 dave 

On 9/2/2015 8:10 PM, I Erbs wrote:  

Ok I have confirmed that oil is oozing up through the hole on the bottom flange of the block!!!
 It's dry under generator plate, dry around both manual furl pump bolts. I saw the oil bubble up!
 Wtf do I do now?  Bad sump gasket?????
 Mr. Ira Erbs

 

------=_Part_98984_1505997669.1441288656075
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>Is&nbsp;the original crankcase vent. system intact? Or has it been modified&nbsp;in some way such as adding a PCV valve,&nbsp;adding a filter in the vent. line, removing the vent line from the rear carb air cleaner fitting? </div>

<div>Gary Hodson&nbsp;</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: David Porter <a href="mailto:[email-masked]">[email-masked]</a><br>
<br>

<div id="AOLMsgPart_1.2_d3679457-ea68-477c-b4b4-e00208c6148f">

<div class="aolReplacedBody" text="#000000" bgcolor="#FFFFFF">
 Ira,
 <br>
 &nbsp;check for excessive crankcase pressure.. "blow-by"
 <br>
 dave
 <br>
 
 <br>

<div class="moz-cite-prefix">
On 9/2/2015 8:10 PM, I Erbs wrote:
  <br>
 
 </div>
 
 <blockquote cite="about:blank"> 
  
<div dir="ltr">Ok I have confirmed that oil is oozing up through the hole on the bottom flange of the block!!!<br>
 It's dry under generator plate, dry around both manual furl pump bolts. I saw the oil bubble up!<br>
 Wtf do I do now?&nbsp; Bad sump gasket?????<br>
 Mr. Ira Erbs</div>
 
  <br>
 
  <fieldset class="mimeAttachmentHeader"></fieldset> 
  <br>
 
  <pre><tt>
</tt></pre></blockquote></div>
</div>

 <!-- end of AOLMsgPart_2_9d0cc265-056e-416c-b00a-99ad2a5447cf -->
</div>
</font>
------=_Part_98984_1505997669.1441288656075--

--===============8103301652384860979==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8103301652384860979==--