Subject: [Healeys] Healey racer

From: [email-masked]
Date: Thu, 21 Jan 2016 20:26:47 -0600 (CST)

Came across this just by accident.  PDQ 3000.  Aggressive driver.  Spent a lot of time on the curbing and drifting.  I think some of the other racers saw how crazy he was and just got out of the way.  Passed several E types and C types too.  Even a 65 mustang.  That is unexpected.
 
Anybody out there know this car?  All the racers appeared to be European.
 
https://www.youtube.com/watch?v=UD7TjvMkHK0
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sat, 23 Jan 2016 10:04:09 -0600 (CST)

Richard I know you are a racer and I am not.  Have observed a good bit and I know you should use the curbs.   I thought his curbing was excessive that's all.

On 01/22/16, richard mayor wrote:

Nothing crazy about him. He's a fine driver and using the curbs are what good racers do. 

On Thu, Jan 21, 2016 at 6:26 PM, <[email-masked]> wrote:

[email-masked]

[email-masked]

[email-masked]