Subject: Re: [Healeys] Leaky Steering Box (NOT from seal)

From: richard mayor <[email-masked]>
Date: Sun, 10 Jan 2016 18:19:32 -0800

--===============2004971568798675709==

--089e0111b9704298360529059187

Try tightening the 4 bolts.

On Sun, Jan 10, 2016 at 5:27 PM, Bob Spidell <[email-masked]> wrote:

> Listers,
>
> My BJ8 is leaving a (larger than usual) oil spot on the flattened
> cardboard box that serves as a disposable drip pan and leak map.  It
> appears to be leaking at the 'cover' (Moss# 667-835), where I know there is
> a shim pack and, possibly, a gasket.  I know throwing Penrite or STP in
> there might lessen the leak, but I'm wondering why the box would start
> leaking suddenly at a place that doesn't experience any movement or wear?
>
> Thoughts?
>
> Bob
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--089e0111b9704298360529059187
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Try tightening the 4 bolts.<br></div><div class=3D"gmail_e=
xtra"><br><div class=3D"gmail_quote">On Sun, Jan 10, 2016 at 5:27 PM, Bob S=
pidell <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=
=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padd=
ing-left:1ex">Listers,<br>
<br>
My BJ8 is leaving a (larger than usual) oil spot on the flattened cardboard=
 box that serves as a disposable drip pan and leak map.=C2=A0 It appears to=
 be leaking at the &#39;cover&#39; (Moss# 667-835), where I know there is a=
 shim pack and, possibly, a gasket.=C2=A0 I know throwing Penrite or STP in=
 there might lessen the leak, but I&#39;m wondering why the box would start=
 leaking suddenly at a place that doesn&#39;t experience any movement or we=
ar?<br>
<br>
Thoughts?<br>
<br>
Bob<br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div><br></div>

--089e0111b9704298360529059187--

--===============2004971568798675709==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2004971568798675709==--

---

From: Bob Spidell <[email-masked]>
Date: Sun, 10 Jan 2016 18:57:20 -0800

This is a multi-part message in MIME format.
--===============4508359103721003067==
 boundary="------------070605020109070908000900"

This is a multi-part message in MIME format.
--------------070605020109070908000900
Content-Transfer-Encoding: 7bit

First thing I did.  Possible leaking through the split in the washers.

Had same issue with freshly-rebuilt box for our BN2; drained box and 
applied gasket sealer between all the shims.  Guess I'll have to try 
that--was hoping for a reprieve.

bs

On 1/10/2016 6:19 PM, richard mayor wrote:
> On Sun, Jan 10, 2016 at 5:27 PM, Bob Spidell <[email-masked] 
>
>     Listers,
>
>     cardboard box that serves as a disposable drip pan and leak map. 
>     It appears to be leaking at the 'cover' (Moss# 667-835), where I
>     know there is a shim pack and, possibly, a gasket.  I know
>     throwing Penrite or STP in there might lessen the leak, but I'm
>     wondering why the box would start leaking suddenly at a place that
>     doesn't experience any movement or wear?
>
>     Thoughts?
>
>     Bob 
>

--------------070605020109070908000900
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    First thing I did.  Possible leaking through the split in the
    washers.<br>
    <br>
    Had same issue with freshly-rebuilt box for our BN2; drained box and
    applied gasket sealer between all the shims.  Guess I'll have to try
    that--was hoping for a reprieve.<br>
    <br>
    bs<br>
    <br>
    <div class="moz-cite-prefix">On 1/10/2016 6:19 PM, richard mayor
      wrote:<br>
    </div>
    <blockquote
cite="mid:CAKkXjqNRu4MRJhEGanJNc=[email-masked]"
      type="cite">
      <div dir="ltr">Try tightening the 4 bolts.<br>
      </div>
      <div class="gmail_extra"><br>
        <div class="gmail_quote">On Sun, Jan 10, 2016 at 5:27 PM, Bob
          Spidell <span dir="ltr">&lt;<a moz-do-not-send="true"
              href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">Listers,<br>
            <br>
            My BJ8 is leaving a (larger than usual) oil spot on the
            flattened cardboard box that serves as a disposable drip pan
            and leak map.  It appears to be leaking at the 'cover'
            (Moss# 667-835), where I know there is a shim pack and,
            possibly, a gasket.  I know throwing Penrite or STP in there
            might lessen the leak, but I'm wondering why the box would
            start leaking suddenly at a place that doesn't experience
            any movement or wear?<br>
            <br>
            Thoughts?<br>
            <br>
            Bob
          </blockquote>
        </div>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------070605020109070908000900--

--===============4508359103721003067==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4508359103721003067==--

---

From: Michael Oritt <[email-masked]>
Date: Mon, 11 Jan 2016 05:44:25 -0500

--===============9075298987175363663==

--047d7bb03c1e10f83705290ca011

Bob--

Do you mean "suddenly" as in 50 years?

Best--Michael Oritt

On Sun, Jan 10, 2016 at 9:57 PM, Bob Spidell <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

--047d7bb03c1e10f83705290ca011
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"color:#3333ff">Bob--=
</div><div class=3D"gmail_default" style=3D"color:#3333ff"><br></div><div c=
lass=3D"gmail_default" style=3D"color:#3333ff">Do you mean &quot;suddenly&q=
uot; as in 50 years?</div><div class=3D"gmail_default" style=3D"color:#3333=
ff"><br></div><div class=3D"gmail_default" style=3D"color:#3333ff">Best--Mi=
chael Oritt</div></div><div class=3D"gmail_extra"><br><div class=3D"gmail_q=
uote">On Sun, Jan 10, 2016 at 9:57 PM, Bob Spidell <span dir=3D"ltr">&lt;<a=
 href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
t</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margi=
n:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
 =20
   =20
 =20
  <div bgcolor=3D"#FFFFFF" text=3D"#000000">
    First thing I did.=C2=A0 Possible leaking through the split in the
    washers.<br>
    <br>
    Had same issue with freshly-rebuilt box for our BN2; drained box and
    applied gasket sealer between all the shims.=C2=A0 Guess I&#39;ll have =
to try
    that--was hoping for a reprieve.<span class=3D"HOEnZb"><font color=3D"#=
888888"><br>
    <br>
    bs</font></span><span class=3D""><br>
    <br>
    <div>On 1/10/2016 6:19 PM, richard mayor
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
      <div dir=3D"ltr">Try tightening the 4 bolts.<br>
      </div>
      <div class=3D"gmail_extra"><br>
        <div class=3D"gmail_quote">On Sun, Jan 10, 2016 at 5:27 PM, Bob
          Spidell <span dir=3D"ltr">&lt;<a href=3D"mailto:bspidell@comcast.=
net" target=3D"_blank">[email-masked]</a>&gt;</span>
          wrote:<br>
          <blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;bord=
er-left:1px #ccc solid;padding-left:1ex">Listers,<br>
            <br>
            My BJ8 is leaving a (larger than usual) oil spot on the
            flattened cardboard box that serves as a disposable drip pan
            and leak map.=C2=A0 It appears to be leaking at the &#39;cover&=
#39;
            (Moss# 667-835), where I know there is a shim pack and,
            possibly, a gasket.=C2=A0 I know throwing Penrite or STP in the=
re
            might lessen the leak, but I&#39;m wondering why the box would
            start leaking suddenly at a place that doesn&#39;t experience
            any movement or wear?<br>
            <br>
            Thoughts?<br>
            <br>
            Bob
          </blockquote>
        </div>
      </div>
    </blockquote>
    <br>
  </span></div>

<br>_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>

--047d7bb03c1e10f83705290ca011--

--===============9075298987175363663==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9075298987175363663==--

---

From: Bob Haskell <[email-masked]>
Date: Mon, 11 Jan 2016 06:03:29 -0500

Bob,

Just wondering - when you added the sealer between the shims, did you 
have to change the number of, or thickness of the, shims?  I would think 
that the thickness of the sealer might change the axial pre-load on the 
bearings.  May-be not enough to matter.

I can't get to the disassembled steering box I have at the moment, but I 
think that the thread holes for the front cover aren't thru holes.  So 
the only way the steering fluid can get to the bolts is if there's a 
path through the shims/gasket or a crack in the cover.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 01/10/2016 09:57 PM, Bob Spidell wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

[email-masked]

---

From: Bob Spidell <[email-masked]>
Date: Mon, 11 Jan 2016 04:21:41 -0800

This is a multi-part message in MIME format.
--===============3330322800983267161==
 boundary="------------080906000603060203070807"

This is a multi-part message in MIME format.
--------------080906000603060203070807
Content-Transfer-Encoding: 7bit

Yeah.  Good point, but I'm wondering why something that doesn't bear any 
movement or friction--beyond holding the end float of the steering shaft 
(guess that's a 'load')--would ever leak.  When we rebuilt the BN2's box 
my dad didn't want to use any sealant because he thought it might affect 
the end float of the steering shaft, but agreed to use it when the box 
leaked.

Leaking from the seal on the rocker shaft I understand, and I can see 
how the olive might eventually allow leaking, but not a 'static' plate.

Bob

On 1/11/2016 2:44 AM, Michael Oritt wrote:
> On Sun, Jan 10, 2016 at 9:57 PM, Bob Spidell <[email-masked] 
>
>     Had same issue with freshly-rebuilt box for our BN2; drained box
>     and applied gasket sealer between all the shims.  Guess I'll have
>     to try that--was hoping for a reprieve.
>
>     bs
>
>>     On Sun, Jan 10, 2016 at 5:27 PM, Bob Spidell
>>
>>         Listers,
>>
>>         and leak map.  It appears to be leaking at the 'cover' (Moss#
>>         667-835), where I know there is a shim pack and, possibly, a
>>         gasket.  I know throwing Penrite or STP in there might lessen
>>         the leak, but I'm wondering why the box would start leaking
>>         suddenly at a place that doesn't experience any movement or wear?
>>
>>         Thoughts?
>>
>>         Bob 
>>
>
>
>

--------------080906000603060203070807
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Yeah.  Good point, but I'm wondering why something that doesn't bear
    any movement or friction--beyond holding the end float of the
    steering shaft (guess that's a 'load')--would ever leak.  When we
    rebuilt the BN2's box my dad didn't want to use any sealant because
    he thought it might affect the end float of the steering shaft, but
    agreed to use it when the box leaked.  <br>
    <br>
    Leaking from the seal on the rocker shaft I understand, and I can
    see how the olive might eventually allow leaking, but not a 'static'
    plate.<br>
    <br>
    Bob<br>
    <br>
    <div class="moz-cite-prefix">On 1/11/2016 2:44 AM, Michael Oritt
      wrote:<br>
    </div>
    <blockquote
cite="mid:CAPTa0B5fNJKMQg-QKfpRS3YCNECF=[email-masked]"
      type="cite">
      <div dir="ltr">
        <div class="gmail_default" style="color:#3333ff">Bob--</div>
        <div class="gmail_default" style="color:#3333ff"><br>
        </div>
        <div class="gmail_default" style="color:#3333ff">Do you mean
          "suddenly" as in 50 years?</div>
        <div class="gmail_default" style="color:#3333ff"><br>
        </div>
        <div class="gmail_default" style="color:#3333ff">Best--Michael
          Oritt</div>
      </div>
      <div class="gmail_extra"><br>
        <div class="gmail_quote">On Sun, Jan 10, 2016 at 9:57 PM, Bob
          Spidell <span dir="ltr">&lt;<a moz-do-not-send="true"
              href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span>
          wrote:<br>
          <blockquote class="gmail_quote" style="margin:0 0 0
            .8ex;border-left:1px #ccc solid;padding-left:1ex">
            <div bgcolor="#FFFFFF" text="#000000"> First thing I did. 
              Possible leaking through the split in the washers.<br>
              <br>
              Had same issue with freshly-rebuilt box for our BN2;
              drained box and applied gasket sealer between all the
              shims.  Guess I'll have to try that--was hoping for a
              reprieve.<span class="HOEnZb"><font color="#888888"><br>
                  <br>
                  bs</font></span><span class=""><br>
                <br>
                <div>On 1/10/2016 6:19 PM, richard mayor wrote:<br>
                </div>
                <blockquote type="cite">
                  <div dir="ltr">Try tightening the 4 bolts.<br>
                  </div>
                  <div class="gmail_extra"><br>
                    <div class="gmail_quote">On Sun, Jan 10, 2016 at
                      5:27 PM, Bob Spidell <span dir="ltr">&lt;<a
                          moz-do-not-send="true"
                          href="mailto:[email-masked]"
                          target="_blank"><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></a>&gt;</span>
                      wrote:<br>
                      <blockquote class="gmail_quote" style="margin:0 0
                        0 .8ex;border-left:1px #ccc
                        solid;padding-left:1ex">Listers,<br>
                        <br>
                        My BJ8 is leaving a (larger than usual) oil spot
                        on the flattened cardboard box that serves as a
                        disposable drip pan and leak map.  It appears to
                        be leaking at the 'cover' (Moss# 667-835), where
                        I know there is a shim pack and, possibly, a
                        gasket.  I know throwing Penrite or STP in there
                        might lessen the leak, but I'm wondering why the
                        box would start leaking suddenly at a place that
                        doesn't experience any movement or wear?<br>
                        <br>
                        Thoughts?<br>
                        <br>
                        Bob </blockquote>
                    </div>
                  </div>
                </blockquote>
              </span><br>
            </div>
            <br>
          </blockquote>
        </div>
        <br>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------080906000603060203070807--

--===============3330322800983267161==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3330322800983267161==--

---

From: Bob Spidell <[email-masked]>
Date: Mon, 11 Jan 2016 04:27:45 -0800

Thanks, Bob.  We were concerned about sealant changing the pre-load, but 
the steering seems fine.  I put a very thin smear of Permatex Aviation 
Form-A-Gasket on the shims, and my theory was tightening the bolts would 
squeeze all but a very thin layer of the sealant out from under the 
shims and it wouldn't affect the pre-load.  Of course, that means a 
small amount of sealant would enter the box, but I'm hoping it doesn't 
cause any problems (BTW, I used the sealant on the BN2's box, it's the 
BJ8's box that started leaking 'suddenly').

It just occurred to me that over 190K miles or so maybe the load on the 
plate caused it to 'bulge' out a little, causing the leak?

Bob

On 1/11/2016 3:03 AM, Bob Haskell wrote:
> have to change the number of, or thickness of the, shims?  I would 
> think that the thickness of the sealer might change the axial pre-load 
> on the bearings.  May-be not enough to matter.
>
> I can't get to the disassembled steering box I have at the moment, but 
> I think that the thread holes for the front cover aren't thru holes.  
> So the only way the steering fluid can get to the bolts is if there's 
> a path through the shims/gasket or a crack in the cover.
>
> Cheers,
>
> Bob Haskell
> AHCA 3000 Mk I registrar
>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>
>

[email-masked]

---

From: Per Schoerner <[email-masked]>
Date: Mon, 11 Jan 2016 14:10:39 +0100

Bob
One of the screws for that plate sits in a through hole, maybe your leak is there.

Per

Skickat från min iPhone

> 11 jan. 2016 kl. 13:27 skrev Bob Spidell <[email-masked]>:
> 
> Thanks, Bob.  We were concerned about sealant changing the pre-load, but the steering seems fine.  I put a very thin smear of Permatex Aviation Form-A-Gasket on the shims, and my theory was tightening the bolts would squeeze all but a very thin layer of the sealant out from under the shims and it wouldn't affect the pre-load.  Of course, that means a small amount of sealant would enter the box, but I'm hoping it doesn't cause any problems (BTW, I used the sealant on the BN2's box, it's the BJ8's box that started leaking 'suddenly').
> 
> It just occurred to me that over 190K miles or so maybe the load on the plate caused it to 'bulge' out a little, causing the leak?
> 
> Bob
> 
>> Just wondering - when you added the sealer between the shims, did you have to change the number of, or thickness of the, shims?  I would think that the thickness of the sealer might change the axial pre-load on the bearings.  May-be not enough to matter.
>> 
>> I can't get to the disassembled steering box I have at the moment, but I think that the thread holes for the front cover aren't thru holes.  So the only way the steering fluid can get to the bolts is if there's a path through the shims/gasket or a crack in the cover.
>> 
>> Cheers,
>> 
>> Bob Haskell
>> AHCA 3000 Mk I registrar
>>>> <mailto:[email-masked]>> wrote:
>>>> 
>>>>    Listers,
>>>> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]