Subject: Re: [Healeys] Dynamator installation

From: "[email-masked]" <[email-masked]>
Date: Sun, 31 Jan 2016 14:44:12 +0100 (MET)

--===============4027341252635825383==
	boundary="----=_Part_2371855_692937219.1454247852949"

------=_Part_2371855_692937219.1454247852949
Content-Transfer-Encoding: 7bit

John,

Yes, your Dynamator needs to be earthed to the engine or chassis to work. 
Then just wire the F terminal to the ignition light and the B terminal to 
the battery positive terminal - precondition your car is negative earthed.

Otherwise there needs a special positive-earth dynamator and a relay to get 
it to work properly.

But it can be your Dynamator is already shot. As the quality of these is 
often poor.

These Dynamators need a very good cooling of the fan.

Josef Eckert

-----Original-Nachricht-----

Betreff: [Healeys] Dynamator installation

Datum: 2016-01-31T14:36:39+0100

Von: "John Rowe" <[email-masked]>

An: "Healey List" <[email-masked]>

Hi listers

I need so advice as to how alternators work.

I have just installed a Dynamator (an alternator in a generator housing) in 
my 3000. Wired it as per the instructions but have some problems with it.

The ignition does not come on when the ignition key is turned.

My question is does the generator or alternator housing need to be earthed 
for the unit to function correctly?

regards

John Rowe
Perth
Western Australia

------=_Part_2371855_692937219.1454247852949
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><title></title></head><body><p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">John,</span></p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Yes, your Dynamator needs to be earthed to the engine or chassis to work. Then just wire the F terminal to the ignition light and the B terminal to the battery positive terminal - precondition your car is negative earthed.</span></span></p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Otherwise there needs a special positive-earth dynamator and a relay to get it to work properly.</span></span></span></p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">But it can be your Dynamator is already shot. As the quality of these is often poor.</span></span></span></p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">These Dynamators need a very good cooling of the fan.</span></span></span></span></p>
<p>&nbsp;</p>
<p><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none"><span style="font-family:arial,helvetica,sans-serif;font-size:10pt;color:#000000;text-decoration:none">Josef Eckert</span></span></span></span></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>-----Original-Nachricht-----</p>
<p>Betreff: [Healeys] Dynamator installation</p>
<p>Datum: 2016-01-31T14:36:39+0100</p>
<p>Von: "John Rowe" &lt;[email-masked]&gt;</p>
<p>An: "Healey List" &lt;[email-masked]&gt;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div style="position: relative; color: #000000; font: 12px Arial,Helvetica,sans-serif;"><span style="font-family: Arial;">Hi listers<br /> <br /> I need so advice as to how alternators work.<br /> <br /> I have just installed a Dynamator (an alternator in a generator housing) in my 3000. Wired it as per the instructions but have some problems with it.<br /> <br /> The ignition does not come on when the ignition key is turned.<br /> <br /> My question is does the generator or alternator housing need to be earthed for the unit to function correctly?<br /> <br /> regards<br /> <br /> John Rowe <br /> Perth<br /> Western Australia<br /> </span></div></body></html>
------=_Part_2371855_692937219.1454247852949--

--===============4027341252635825383==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============4027341252635825383==--

---

From: Michael Oritt <[email-masked]>
Date: Sun, 31 Jan 2016 12:13:11 -0500

--===============7578364499424214418==

--001a1146ed2c3e2b4a052aa46327

John--

You asked if the *housing* needs to be grounded and if your engine is
properly grounded then simply mounting the unit to the engine with metal
fasteners will ground the housing, though you may want to wire brush the
points of contact.

Unless the harness/plug is a one wire setup, which I would guess to be
unlikely since the unit is mimicking original appearance, then one of the
wires will want to go to ground.

Best--Michael Oritt

On Sun, Jan 31, 2016 at 8:28 AM, John Rowe <[email-masked]> wrote:

> I have just installed a Dynamator (an alternator in a generator housing)
> in my 3000. Wired it as per the instructions but have some problems with it.
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

--001a1146ed2c3e2b4a052aa46327
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"color:#3333ff">John-=
-</div><div class=3D"gmail_default" style=3D"color:#3333ff"><br></div><div =
class=3D"gmail_default" style=3D"color:#3333ff">You asked if the <i>housing=
</i> needs to be grounded and if your engine is properly grounded then simp=
ly mounting the unit to the engine with metal fasteners will ground the hou=
sing, though you may want to wire brush the points of contact.=C2=A0</div><=
div class=3D"gmail_default" style=3D"color:#3333ff"><br></div><div class=3D=
"gmail_default" style=3D"color:#3333ff">Unless the harness/plug is a one wi=
re setup, which I would guess to be unlikely since the unit is mimicking or=
iginal appearance, then one of the wires will want to go to ground. =C2=A0<=
br></div><div class=3D"gmail_default" style=3D"color:#3333ff"><br></div><di=
v class=3D"gmail_default" style=3D"color:#3333ff">Best--Michael Oritt=C2=A0=
</div></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Su=
n, Jan 31, 2016 at 8:28 AM, John Rowe <span dir=3D"ltr">&lt;<a href=3D"mail=
to:[email-masked]" target=3D"_blank">[email-masked]</a>&gt;</=
span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8e=
x;border-left:1px #ccc solid;padding-left:1ex">
 =20

   =20
 =20
  <div bgcolor=3D"#FFFFFF" text=3D"#000000">
    <font face=3D"Arial">Hi listers<br>
      <br>
      I need so advice as to how alternators work.<br>
      <br>
      I have just installed a Dynamator (an alternator in a generator
      housing) in my 3000. Wired it as per the instructions but have
      some problems with it.<br>
      <br>
      The ignition does not come on when the ignition key is turned.<br>
      <br>
      My question is does the generator or alternator housing need to be
      earthed for the unit to function correctly?<br>
      <br>
      regards<span class=3D"HOEnZb"><font color=3D"#888888"><br>
      <br>
      John Rowe <br>
      Perth<br>
      Western Australia<br>
    </font></span></font>
  </div>

<br>_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>

--001a1146ed2c3e2b4a052aa46327--

--===============7578364499424214418==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7578364499424214418==--