Subject: [Healeys] 100S grill for sale

From: i erbs <[email-masked]>
Date: Mon, 25 Jan 2016 13:31:23 -0800

--===============2716233996496781683==

--001a11352dba666e70052a2f4ae9

*http://tinyurl.com/h5q2j79 <http://tinyurl.com/h5q2j79>*

*NFI, but wish I did :)*
Ira Erbs
Portland,OR
1959 BN4 100-6
with BT7 engine and disk brakes.

--001a11352dba666e70052a2f4ae9
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><b style=3D"color:rgb(0,0,0);font-family:Verdana,Geneva,Ar=
ial,Helvetica,sans-serif;font-size:16px"><a href=3D"http://tinyurl.com/h5q2=
j79">http://tinyurl.com/h5q2j79</a></b><div><font color=3D"#000000" face=3D=
"Verdana, Geneva, Arial, Helvetica, sans-serif"><span style=3D"font-size:16=
px"><b><br></b></span></font></div><div><font color=3D"#000000" face=3D"Ver=
dana, Geneva, Arial, Helvetica, sans-serif"><span style=3D"font-size:16px">=
<b>NFI, but wish I did :)<br clear=3D"all"></b></span></font><div><div clas=
s=3D"gmail_signature"><div dir=3D"ltr"><div><div dir=3D"ltr">Ira Erbs<div>P=
ortland,OR</div><div>1959 BN4 100-6</div><div>with BT7 engine and disk brak=
es.</div></div></div></div></div></div>
</div></div>

--001a11352dba666e70052a2f4ae9--

--===============2716233996496781683==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2716233996496781683==--

---

From: <[email-masked]>
Date: Tue, 26 Jan 2016 2:42:10 +0000

The appears to be Craig Hillenger (sp?) of the HealeyWerks in Lawton, Iowa, Northwest corner of the state.  In the early part of this century he sold me a used wire wheel, gearshift lever and a couple other misc. bits for my BN1 $100 bucks.  He wanted more, but my cash offer got the deal done.  

He started out with a shop and barn full of old Healey bits his father had acquired in his shop in the Chicago area.

He has always had interesting stuff in his shop including NOJ 393 for a while, which he displayed to my great pleasure at an open house 10-12 years ago.

He started doing higher end restorations, Maseratis (man my phone doesn't like that word) and such.  I guess he has seen enough people that will pay crazy money for stuff he has started  to ask it.

Greg Lemon

---- mitch <[email-masked]> wrote: 
> I think I will low ball an offer of say……….$20,000
> LOL  😊😊😊
> 
> Sent from Mail for Windows 10
> 
> 
> From: Alan Seigrist
> Sent: Monday, January 25, 2016 5:54 PM
> To: i erbs
> Cc: Ahealey help
> Subject: Re: [Healeys] 100S grill for sale
> 
> 65K? LOL.  Sheisters.
> 
> On Tue, Jan 26, 2016 at 5:31 AM, i erbs <[email-masked]> wrote:
> http://tinyurl.com/h5q2j79
> 
> NFI, but wish I did :)
> 
> Ira Erbs
> Portland,OR
> 1959 BN4 100-6
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 
> 
> 

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]