Subject: [Healeys] Trunk rubber liner BN4

From: Chris Scholz <[email-masked]>
Date: Sun, 3 Jan 2016 01:03:06 +0000

This is most likely an ignorant question, so I will apologize in advance. 
I am glueing the oval rubber liner for the trunk seal. I am glueing it to the lip of the shroud. Today I saw 10 Healeys for sale with the rubber seal glued to the trunk lid. 

Which way is correct?

Sent from my iPhone
Chris Scholz OD
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Mon, 04 Jan 2016 09:41:28 -0600 (CST)

------=_Part_885829_4978991.1451922088862
Content-Transfer-Encoding: 7bit

Chris,

Your Q has been answered by several but I will throw in my .02. I have a restored BN7. I went away from concourse in a number of ways one of wihich was the seal. Rather than a correct Healey seal and gluing I went a different way. For any of you out there who are not married to concourse here it is. I used the rear hatch seal from a 80s Nissan Pathfinder. Press on the lip of the shroud and cut to length. Proper angle for effective sealing, easy to apply and looks nice.  See attached.

Keith

On 01/04/16, Chris Scholz wrote:

Which way is correct?

Sent from my iPhone
Chris Scholz OD

[email-masked]

------=_Part_885829_4978991.1451922088862
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="2006-09-22 16.00.40.jpg"

------=_Part_885829_4978991.1451922088862
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="2006-09-22 15.58.37.jpg"

------=_Part_885829_4978991.1451922088862
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_Part_885829_4978991.1451922088862--

---

From: [email-masked]
Date: Wed, 06 Jan 2016 09:20:27 -0600 (CST)

On 01/06/16, Ed Orr wrote:

Keith , I have this project upcoming on a '66 BJ8 I'm restoring could you 
more specific as to the year , model of the Pathfinder .

Thanks
Ed Orr
'65 BJ8
'66 BJ8 project 

[email-masked]

---

From: [email-masked]
Date: Wed, 06 Jan 2016 09:29:01 -0600 (CST)

OOPS  forgot to include my reply
 
I would like to but I have no recollection or record of those details.  I merely went to a local junkyard and began browsing.  The seal is from the rear hatch of a Pathfinder and I want to say 90s.  I paid around 20.  Great fit and as you see in the pix looks nice.
 
Good luck
Keith 

On 01/06/16, [email-masked] wrote:

Thanks
Ed Orr
'65 BJ8
'66 BJ8 project 

[email-masked]

---

From: i erbs <[email-masked]>
Date: Wed, 6 Jan 2016 07:51:37 -0800

--===============5103999209746552600==

--047d7b15fc7b57ae840528ac5453

Can we get a photo of how it looks closed?

On Wed, Jan 6, 2016 at 7:29 AM, <[email-masked]> wrote:

> I would like to but I have no recollection or record of those details.  I
> merely went to a local junkyard and began browsing.  The seal is from the
> rear hatch of a Pathfinder and I want to say 90s.  I paid around 20.  Great
> fit and as you see in the pix looks nice.
>
> Good luck
> Keith
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

-- 
Ira Erbs
Portland,OR
1959 BN4 100-6
with BT7 engine and disk brakes.

--047d7b15fc7b57ae840528ac5453
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Can we get a photo of how it looks closed?</div><div class=
=3D"gmail_extra"><br><div class=3D"gmail_quote">On Wed, Jan 6, 2016 at 7:29=
 AM,  <span dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class=
=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padd=
ing-left:1ex">OOPS=C2=A0 forgot to include my reply<br>
<br>
I would like to but I have no recollection or record of those details.=C2=
=A0 I merely went to a local junkyard and began browsing.=C2=A0 The seal is=
 from the rear hatch of a Pathfinder and I want to say 90s.=C2=A0 I paid ar=
ound 20.=C2=A0 Great fit and as you see in the pix looks nice.<br>
<br>
Good luck<br>
Keith<br>
<div class=3D"HOEnZb"><div class=3D"h5"><br>
<br>
On 01/06/16, <a href=3D"mailto:[email-masked]">[email-masked]</a>=
 wrote:<br>
<br>
<br>
<br>
<br>
On 01/06/16, Ed Orr wrote:<br>
<br>
Keith , I have this project upcoming on a &#39;66 BJ8 I&#39;m restoring cou=
ld you<br>
more specific as to the year , model of the Pathfinder .<br>
<br>
Thanks<br>
Ed Orr<br>
&#39;65 BJ8<br>
&#39;66 BJ8 project<br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</div></div></blockquote></div><br><br clear=3D"all"><div><br></div>-- <br>=
<div class=3D"gmail_signature"><div dir=3D"ltr"><div><div dir=3D"ltr">Ira E=
rbs<div>Portland,OR</div><div>1959 BN4 100-6</div><div>with BT7 engine and =
disk brakes.</div></div></div></div></div>
</div>

--047d7b15fc7b57ae840528ac5453--

--===============5103999209746552600==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5103999209746552600==--