Subject: Re: [Healeys] and another project

From: "Peter & Veronica" <[email-masked]>
Date: Thu, 14 Jan 2016 15:27:58 +1000 boundary="----=_NextPart_000_0031_01D14EE0.25B1B8A0"

This is a multi-part message in MIME format.

------=_NextPart_000_0031_01D14EE0.25B1B8A0
	boundary="----=_NextPart_001_0032_01D14EE0.25B1B8A0"

------=_NextPart_001_0032_01D14EE0.25B1B8A0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

...and here is one of those Australian paddock finds!=20

Peter Linn
Brisbane

From: rrengineer.mike=20
Sent: Thursday, January 14, 2016 1:41 PM
To: i erbs ; Ahealey help=20
Subject: Re: [Healeys] and another project

Ira,
    Here's your two before an four after pictures.
Mike

------=_NextPart_001_0032_01D14EE0.25B1B8A0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD>
<META content=3D"text/html; charset=3DUTF-8" =
http-equiv=3DContent-Type></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>...and here is one of those Australian paddock finds! </DIV>
<DIV>&nbsp;</DIV>
<DIV>Peter Linn</DIV>
<DIV>Brisbane</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV><FONT size=3D3 face=3DCalibri></FONT>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">rrengineer.mike</A> </DIV>
<DIV><B>Sent:</B> Thursday, January 14, 2016 1:41 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked] =
href=3D"mailto:[email-masked]">i=20
erbs</A> ; <A title=[email-masked]=20
href=3D"mailto:[email-masked]">Ahealey help</A> </DIV>
<DIV><B>Subject:</B> Re: [Healeys] and another project</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV>Ira,</DIV>
<DIV>&nbsp;&nbsp;&nbsp; Here's your two before an four after =
pictures.</DIV>
<DIV>Mike</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV =
id=3Dcomposer_signature>&nbsp;</DIV></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_001_0032_01D14EE0.25B1B8A0--

------=_NextPart_000_0031_01D14EE0.25B1B8A0
	name="xHH2 06_07_08.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="xHH2 06_07_08.jpg"

------=_NextPart_000_0031_01D14EE0.25B1B8A0
	name="Sad case1.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Sad case1.jpg"

------=_NextPart_000_0031_01D14EE0.25B1B8A0
	name="Sad case4.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Sad case4.jpg"

------=_NextPart_000_0031_01D14EE0.25B1B8A0
	name="Yeppoon (12)b.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Yeppoon (12)b.JPG"

------=_NextPart_000_0031_01D14EE0.25B1B8A0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

------=_NextPart_000_0031_01D14EE0.25B1B8A0--

---

From: Larry Varley <[email-masked]>
Date: Thu, 14 Jan 2016 17:37:58 +1100

I must say the topic has been quite amusing, why spend a lot of money on 
a car to restore when you will ending up throwing a lot of what you paid 
good money for away? My BT7 then and now, and my 100 then and now.
http://www.acmefluid.com.au/larry/3000.html
http://www.acmefluid.com.au/larry/30004.html
http://www.acmefluid.com.au/larry/page1.html
http://www.acmefluid.com.au/larry/postscript.html
Cheers
Larry Varley
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: [email-masked]
Date: Thu, 14 Jan 2016 08:24:57 -0500

I rebuilt a total rustbucket......Larry carries the endeavor from a 
lower point to a whole new level.....Sometimes the value of the final 
result has nothing to do with the cost.
  Great jobs, Larry!

  Gordy

On 01/14/2016 01:37, Larry Varley wrote:
> I must say the topic has been quite amusing, why spend a lot of money
> on a car to restore when you will ending up throwing a lot of what 
> you
> paid good money for away? My BT7 then and now, and my 100 then and
> now.

[email-masked]

---

From: "randy dickson" <[email-masked]>
Date: Thu, 14 Jan 2016 09:42:00 -0600 boundary="----=_NextPart_000_024D_01D14EAF.D4B378B0"

This is a multipart message in MIME format.

------=_NextPart_000_024D_01D14EAF.D4B378B0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Here is my 1960 BT7 back in 2001.

Randy Dickson

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Larry
Varley
Sent: Thursday, January 14, 2016 12:38 AM
To: [email-masked]
Subject: Re: [Healeys] and another project

I must say the topic has been quite amusing, why spend a lot of money on a
car to restore when you will ending up throwing a lot of what you paid good
money for away? My BT7 then and now, and my 100 then and now.
http://www.acmefluid.com.au/larry/3000.html
http://www.acmefluid.com.au/larry/30004.html
http://www.acmefluid.com.au/larry/page1.html
http://www.acmefluid.com.au/larry/postscript.html
Cheers
Larry Varley
_______________________________________________

------=_NextPart_000_024D_01D14EAF.D4B378B0
	name="CCF01142016.pdf"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="CCF01142016.pdf"

------=_NextPart_000_024D_01D14EAF.D4B378B0
	name="CCF01142016.pdf"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="CCF01142016.pdf"

------=_NextPart_000_024D_01D14EAF.D4B378B0
	name="CCF01142016.pdf"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="CCF01142016.pdf"

------=_NextPart_000_024D_01D14EAF.D4B378B0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_024D_01D14EAF.D4B378B0--

---

From: Wilko2 <[email-masked]>
Date: Thu, 14 Jan 2016 09:41:47 -0800

--Apple-Mail-3--107778225
Content-Transfer-Encoding: 7bit
	charset=us-ascii

Here's a project worth taking on!

--Apple-Mail-3--107778225
Content-Disposition: inline;
	filename=healey_coupe.jpg
	x-unix-mode=0644;
	name="healey_coupe.jpg"
Content-Transfer-Encoding: base64

--Apple-Mail-3--107778225
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--Apple-Mail-3--107778225--

---

From: Jon Einhorn <[email-masked]>
Date: Thu, 14 Jan 2016 12:49:02 -0500

Where is this? Where is it advertised?

Sent from my iPhone

> On Jan 14, 2016, at 12:41 PM, Wilko2 <[email-masked]> wrote:
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

---

From: i erbs <[email-masked]>
Date: Thu, 14 Jan 2016 13:28:07 -0800

--===============7054679232172645329==

--001a1142a2867ad647052951f6f0

Thanks,
 Looks like a clean job of adding the hard top. never understood why they
build MGA coupes and Jag coupes, but no Healey coupes.
Maybe they just did not want to deal with the heat issues :)

Ira Erbs
Portland,OR
1959 BN4 100-6
with BT7 engine and disk brakes.

On Thu, Jan 14, 2016 at 12:02 PM, Wilko2 <[email-masked]> wrote:

> The owner in Australia writes, "... there were two four cylinder cars and
> two six cylinder cars built by the factory as prototypes. Mine was locally
> built in the early sixties based on a damaged BN1."
>
>
> On Jan 14, 2016, at 9:51 AM, i erbs wrote:
>
> Its a closed group. i asked to join. Can you provide some details until/if
> I join
>
> Ira Erbs
> Portland,OR
> 1959 BN4 100-6
> with BT7 engine and disk brakes.
>
> On Thu, Jan 14, 2016 at 9:48 AM, Wilko2 <[email-masked]> wrote:
>
>> It's just now coming out for restore.
>>
>> Info here at the Austin Healey Owners FaceBook group:
>> https://www.facebook.com/photo.php?fbid=10153467749320852&set=gm.10156546227560372&type=3&theater
>>
>>
>> On Jan 14, 2016, at 9:45 AM, i erbs wrote:
>>
>> got any info on this car? I thought both factory coupes were accounted
>> for? Looks like a clean fabrication.
>>
>> Ira Erbs
>> Portland,OR
>> 1959 BN4 100-6
>> with BT7 engine and disk brakes.
>>
>> On Thu, Jan 14, 2016 at 9:41 AM, Wilko2 <[email-masked]> wrote:
>>
>>> Unsubscribe/Manage:
>>> http://autox.team.net/mailman/options/healeys/[email-masked]
>>>
>>>
>>>
>>
>>
>
>

--001a1142a2867ad647052951f6f0
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Thanks,<div>=C2=A0Looks like a clean job of adding the har=
d top. never understood why they build MGA coupes and Jag coupes, but no He=
aley coupes.</div><div>Maybe they just did not want to deal with the heat i=
ssues :)</div></div><div class=3D"gmail_extra"><br clear=3D"all"><div><div =
class=3D"gmail_signature"><div dir=3D"ltr"><div><div dir=3D"ltr">Ira Erbs<d=
iv>Portland,OR</div><div>1959 BN4 100-6</div><div>with BT7 engine and disk =
brakes.</div></div></div></div></div></div>
<br><div class=3D"gmail_quote">On Thu, Jan 14, 2016 at 12:02 PM, Wilko2 <sp=
an dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">e=
[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote"=
 style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><d=
iv style=3D"word-wrap:break-word"><div>The owner in Australia writes, &quot=
;... there were two four cylinder cars and two six cylinder cars built by=
=20
the factory as prototypes. Mine was locally built in the early sixties=20
based on a damaged BN1.&quot;</div><div><div class=3D"h5"><div><br></div><d=
iv><br><div><div>On Jan 14, 2016, at 9:51 AM, i erbs wrote:</div><br><block=
quote type=3D"cite"><div dir=3D"ltr">Its a closed group. i asked to join. C=
an you provide some details until/if I join</div><div class=3D"gmail_extra"=
><br clear=3D"all"><div><div><div dir=3D"ltr"><div><div dir=3D"ltr">Ira Erb=
s<div>Portland,OR</div><div>1959 BN4 100-6</div><div>with BT7 engine and di=
sk brakes.</div></div></div></div></div></div>
<br><div class=3D"gmail_quote">On Thu, Jan 14, 2016 at 9:48 AM, Wilko2 <spa=
n dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">e-=
[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" =
style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><di=
v style=3D"word-wrap:break-word"><div>It&#39;s just now coming out for rest=
ore.</div><div><br></div><div>Info here at the Austin Healey Owners FaceBoo=
k group:=C2=A0<a href=3D"https://www.facebook.com/photo.php?fbid=3D10153467=
749320852&amp;set=3Dgm.10156546227560372&amp;type=3D3&amp;theater" target=
=3D"_blank">https://www.facebook.com/photo.php?fbid=3D10153467749320852&amp=
;set=3Dgm.10156546227560372&amp;type=3D3&amp;theater</a></div><div><div><di=
v><br></div><br><div><div>On Jan 14, 2016, at 9:45 AM, i erbs wrote:</div><=
br><blockquote type=3D"cite"><div dir=3D"ltr">got any info on this car? I t=
hought both factory coupes were accounted for? Looks like a clean fabricati=
on.</div><div class=3D"gmail_extra"><br clear=3D"all"><div><div><div dir=3D=
"ltr"><div><div dir=3D"ltr">Ira Erbs<div>Portland,OR</div><div>1959 BN4 100=
-6</div><div>with BT7 engine and disk brakes.</div></div></div></div></div>=
</div>
<br><div class=3D"gmail_quote">On Thu, Jan 14, 2016 at 9:41 AM, Wilko2 <spa=
n dir=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">e-=
[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" =
style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Her=
e&#39;s a project worth taking on!<br>
<br>
<br>_______________________________________________<br>
Support <a href=3D"http://Team.Net/" target=3D"_blank">Team.Net</a> <a href=
=3D"http://www.team.net/donate.html" rel=3D"noreferrer" target=3D"_blank">h=
ttp://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div><br></div>
</blockquote></div><br></div></div></div></blockquote></div><br></div>
</blockquote></div><br></div></div></div></div></blockquote></div><br></div=

--001a1142a2867ad647052951f6f0--

--===============7054679232172645329==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7054679232172645329==--

---

From: "Peter & Veronica" <[email-masked]>
Date: Fri, 15 Jan 2016 10:28:29 +1000 boundary="----=_NextPart_000_0057_01D14F7F.79DA5E10"

------=_NextPart_000_0057_01D14F7F.79DA5E10
	format=flowed;
	charset="iso-8859-1";
	reply-type=original
Content-Transfer-Encoding: 7bit

...are you able to say who/where in Australia? I guess it must be one of 
these - one in South Australia and one in Victoria

Cheers

Peter Linn
Brisbane

-----Original Message----- 
From: Wilko2
Sent: Friday, January 15, 2016 3:41 AM
Cc: healeys help
Subject: Re: [Healeys] and another project

------=_NextPart_000_0057_01D14F7F.79DA5E10
	name="SA coupe2.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="SA coupe2.jpg"

------=_NextPart_000_0057_01D14F7F.79DA5E10
	name="SA coupe3.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="SA coupe3.jpg"

------=_NextPart_000_0057_01D14F7F.79DA5E10
	name="SA coupe4.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="SA coupe4.jpg"

------=_NextPart_000_0057_01D14F7F.79DA5E10
	name="SA coupe5.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="SA coupe5.jpg"

------=_NextPart_000_0057_01D14F7F.79DA5E10
	name="Vic Healey coupe 670008.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Vic Healey coupe 670008.JPG"

------=_NextPart_000_0057_01D14F7F.79DA5E10
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_0057_01D14F7F.79DA5E10--