Subject: Re: [Healeys] BN4LS72623

From: Andy Thorp <[email-masked]>
Date: Tue, 19 Jan 2016 21:42:26 +0000 (UTC)

Hi Ira,

Go to www.healeydata.com and select "browse" from the left side menu, then search for it and select "show me cars within +- range" and you'll get an approximation of when it was made based on other records

Andy.
--------------------------------------------
On Wed, 20/1/16, i erbs <[email-masked]> wrote:

 Subject: [Healeys] BN4LS72623
 To: "Ahealey help" <[email-masked]>
 Received: Wednesday, 20 January, 2016, 10:09 AM
 
 Trying to figure out
 approx. when my car was produced without going the BHMT
 route. Not finding it on the InternetBN4LS72623
 My guess is late 58 as it has been registered as a 59. but
 can someone help narrow it down to a month?
 Ira
 ErbsPortland,OR1959 BN4 100-6with
 BT7 engine and disk
 brakes.
 
 -----Inline Attachment Follows-----
 
 _______________________________________________
 Support Team.Net http://www.team.net/donate.html
 Suggested annual donation  $12.75
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 
 [email-masked]
 http://autox.team.net/mailman/listinfo/healeys
 
 Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
 
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Tue, 19 Jan 2016 17:31:45 -0500

EXCEPT that the data is furnished originally from people like me. For example, if you look up my old car, bn6l1160 all of that data was furnished several years ago -- the top portion from my Heritage Certificate and the bottom portion from me as I know where I live, etc. While the information pertaining to my old car is correct, he says tongue in cheek, other inputs may not be.

John Sims
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Andy Thorp
Sent: Tuesday, January 19, 2016 4:42 PM
To: [email-masked]
Subject: Re: [Healeys] BN4LS72623

Hi Ira,

Andy.

 Trying to figure out
 approx. when my car was produced without going the BHMT  route. Not finding it on the InternetBN4LS72623  My guess is late 58 as it has been registered as a 59. but  can someone help narrow it down to a month?
 Ira
 ErbsPortland,OR1959 BN4 100-6with
 BT7 engine and disk
 brakes.

[email-masked]