Subject: [Healeys] Healeys at Mullhouse

From: "[email-masked]" <[email-masked]>
Date: Sun, 3 Jan 2016 11:21:42 +0000 (UTC)

------=_Part_9321077_378607750.1451820105605
	boundary="----=_Part_9321076_664464303.1451820105590"

------=_Part_9321076_664464303.1451820105590
Content-Transfer-Encoding: quoted-printable

A group of healey owners spotted having fun at Mullhouse Juky 2012.,just ne=
ar the Bugatti MuseumAny familiar faces ??See photos!!regards,=C2=A0 =C2=A0=
 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0Allan

------=_Part_9321076_664464303.1451820105590
Content-Transfer-Encoding: 7bit

<html><head></head><body><div style="color:#000; background-color:#fff; font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, Sans-Serif;font-size:16px"><div id="yui_3_16_0_1_1451818346628_2988">A group of healey owners spotted having fun at Mullhouse Juky 2012.,just near the Bugatti Museum</div><div id="yui_3_16_0_1_1451818346628_2988">Any familiar faces ??</div><div id="yui_3_16_0_1_1451818346628_2988">See photos!!</div><div id="yui_3_16_0_1_1451818346628_2988" dir="ltr">regards,</div><div id="yui_3_16_0_1_1451818346628_2988" dir="ltr">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;Allan</div><div id="yui_3_16_0_1_1451818346628_2988"><br></div><div id="yui_3_16_0_1_1451818346628_2988"><br></div><div id="yui_3_16_0_1_1451818346628_2988"><br></div><div id="yui_3_16_0_1_1451818346628_2988"><br></div></div></body></html>
------=_Part_9321076_664464303.1451820105590--

------=_Part_9321077_378607750.1451820105605
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=P1010050.JPG
Content-ID: <[email-masked]>

------=_Part_9321077_378607750.1451820105605
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=P1010051.JPG
Content-ID: <[email-masked]>

------=_Part_9321077_378607750.1451820105605
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=P1010049.JPG
Content-ID: <[email-masked]>

------=_Part_9321077_378607750.1451820105605
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=P1010036.JPG
Content-ID: <[email-masked]>

------=_Part_9321077_378607750.1451820105605
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=P1010002.JPG
Content-ID: <[email-masked]>

------=_Part_9321077_378607750.1451820105605
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=P1010005.JPG
Content-ID: <[email-masked]>

------=_Part_9321077_378607750.1451820105605
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=P1010006.JPG
Content-ID: <[email-masked]>

------=_Part_9321077_378607750.1451820105605
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

------=_Part_9321077_378607750.1451820105605--

---

From: Tom Felts <[email-masked]>
Date: Sun, 3 Jan 2016 7:49:14 -0500

Interesting.  I drove my Healey with a few others to that museum back in  01.  that is when about 14 of us shipped our cars over.  6000 miles, 9 countries--47 days. Magnificent trip.  Healey performed flawlessly.

Right Skip?

tom 
---- "[email-masked]" <[email-masked]> wrote: 

=============
A group of healey owners spotted having fun at Mullhouse Juky 2012.,just near the Bugatti MuseumAny familiar faces ??See photos!!regards,             Allan

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]