Subject: [Healeys] Anyone want a 57 100/6 project?

From: "Michael Brouillette" <[email-masked]>
Date: Sat, 9 Jan 2016 20:28:09 -0500

This is a multipart message in MIME format.

--===============1779380586030952836==
	boundary="----=_NextPart_000_01E4_01D14B1C.41841E00"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_01E4_01D14B1C.41841E00
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Folks,

             Saw this, but have no interest, so sharing with my Healey
brethren

Mike B

59 BT7

http://barnfinds.com/bf-exclusive-1957-austin-healey-100-6/

------=_NextPart_000_01E4_01D14B1C.41841E00
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Folks,<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp; Saw this, but have no interest, so sharing with my =
Healey brethren<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Mike =
B<o:p></o:p></p><p class=3DMsoNormal>59 BT7<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>http://barnfinds.com/bf-exclusive-1957-austin-healey-10=
0-6/<o:p></o:p></p></div></body></html>
------=_NextPart_000_01E4_01D14B1C.41841E00--

--===============1779380586030952836==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1779380586030952836==--

---

From: David Lodge <[email-masked]>
Date: Sun, 10 Jan 2016 04:44:02 +0000 (UTC)

Good grief, Jean!  just wait till you see my BJ8!

--------------------------------------------
On Sat, 9/1/16, Jean Caron <[email-masked]> wrote:

 Subject: Re: [Healeys] Anyone want a 57 100/6 project?
 To: "i erbs" <[email-masked]>
 Cc: "Healeys , Forum" <[email-masked]>
 Date: Saturday, 9 January, 2016, 18:43
 
 #yiv1341491316 #yiv1341491316 -- P
 {margin-top:0;margin-bottom:0;}#yiv1341491316

 A BN4 with the dreaded early engine that is slower than
 the 100. Sadly, a parts car at best in this condition.

 Jean 

 

 From: Healeys
 <[email-masked]> on behalf of i erbs
 <[email-masked]>
 
 Sent: January 10, 2016 2:03 AM
 
 To: Mike Brouillette
 
 Cc: Healeys , Forum
 
 Subject: Re: [Healeys] Anyone want a 57 100/6
 project?

 Wow, so glad he replaced the tarp.....
 Mr. Ira Erbs
 
 Portland,OR
 On Jan 9, 2016 5:43
 PM, "Michael Brouillette" <[email-masked]>
 wrote:

 
 Folks,

 Mike B
 59 BT7

 

 Support Team.Net 
 http://www.team.net/donate.html
 
 Suggested annual donation  $12.75

 Forums: http://www.team.net/forums

 [email-masked]

 
 Unsubscribe/Manage: 
 http://autox.team.net/mailman/options/healeys/[email-masked]

 

 -----Inline Attachment Follows-----
 
 _______________________________________________
 Support Team.Net http://www.team.net/donate.html
 Suggested annual donation  $12.75
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 
 [email-masked]
 
 Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
 
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Graeme Molony" <[email-masked]>
Date: Mon, 11 Jan 2016 11:55:26 +1100

Come on guys I thought some of you might be up to a project

Looks as though it might be in a lot better condition than my BJ8 was when
it was imported a few years back

No where near as rusty at least you can't see the ground through the floor
and the guards are still attached
to the frame

Looks like a no brainer to me

Graeme M
1965 BJ8

-----Original Message----- 
From: David Lodge
Sent: Sunday, January 10, 2016 3:44 PM
To: i erbs ; Jean Caron
Cc: ForumHealeys
Subject: Re: [Healeys] Anyone want a 57 100/6 project?

Jean

From: Healeys

To: Mike Brouillette

Cc: Healeys , Forum

Portland,OR
On Jan 9, 2016 5:43

Folks,

Mike B
59 BT7

[email-masked]

-----Inline Attachment Follows-----

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 

[email-masked]