Subject: Re: [Healeys] Lucas equipment service & spare parts list

From: Oudesluys <[email-masked]>
Date: Sun, 22 May 2016 09:19:18 +0200

Did you check John Simms site? I am fairly sure you will find what you 
want as I think he has all the Lucas catalogues on line.
If not, I can have a look if I have some details in my own Lucas 
catalogues on CD/DVD/file.
Kees Oudesluijs

Op 20-5-2016 om 8:35 schreef Chris Dimmock:
> Hi all,
> I'm wondering if any of you guys can help. I'm after a PDF or picture of the distributor pages from any 1964 - 1970 Lucas "Equipment and Service Parts" lists for a 6 cyl Jag or 6 cyl ford zephyr.
> It has the exploded pic of the distributor, and a listing of the individual part numbers that go into each distributor.
> If anyone can help, please contact me off list.
> Thanks guys.
> Best
> Chris
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Chris Dimmock <[email-masked]>
Date: Sun, 22 May 2016 20:47:31 +1000

Thanks Kees,
I'm specifically after 6 cylinder Lucas distributor cam part numbers that aren't used in Healeys.
Those used in other 6 cyl Lucas equipped cars - like Jags and Ford Zephyr 6's. 
I'm trying to identify all the distributor cams by part number and degrees. 
So, as a famous bloke one said.. 
"I know know what I know. 
But what I don't know, I don't know...."
Best
Chris

> On 22 May 2016, at 5:19 PM, Oudesluys <[email-masked]> wrote:
> 
> Did you check John Simms site? I am fairly sure you will find what you want as I think he has all the Lucas catalogues on line.
> If not, I can have a look if I have some details in my own Lucas catalogues on CD/DVD/file.
> Kees Oudesluijs
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Sun, 22 May 2016 07:49:47 -0400

It is on my site -- Bulletins Page. Scroll down to the catalog. Drawings of
the distributors start on page 245. But first go to page 88 which is the
start of the Jaguar listings to get the dizzy model number. This is an
extremely long file and may take a while to load.

John Sims
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Oudesluys
Sent: Sunday, May 22, 2016 3:19 AM
To: [email-masked]
Subject: Re: [Healeys] Lucas equipment service & spare parts list

Did you check John Simms site? I am fairly sure you will find what you want
as I think he has all the Lucas catalogues on line.
If not, I can have a look if I have some details in my own Lucas catalogues
on CD/DVD/file.
Kees Oudesluijs

Op 20-5-2016 om 8:35 schreef Chris Dimmock:
> Hi all,
> I'm wondering if any of you guys can help. I'm after a PDF or picture of
the distributor pages from any 1964 - 1970 Lucas "Equipment and Service
Parts" lists for a 6 cyl Jag or 6 cyl ford zephyr.
> It has the exploded pic of the distributor, and a listing of the
individual part numbers that go into each distributor.
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: i erbs <[email-masked]>
Date: Sun, 22 May 2016 05:38:46 -0700

--===============9121055809601328717==

--001a11414ce0e1b6c905336d9a0d

Www.healey6.com

Mr. Ira Erbs
Portland,OR
1959 Austin Healey 100-6
please forgive odd words and auto corrects as   my phone cannot understand
my misspellings
On May 22, 2016 12:51 AM, "Oudesluys" <[email-masked]> wrote:

> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--001a11414ce0e1b6c905336d9a0d
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr"><a href=3D"http://Www.healey6.com">Www.healey6.com</a></p>
<p dir=3D"ltr">Mr. Ira Erbs<br>
Portland,OR<br>
1959 Austin Healey 100-6<br>
please forgive odd words and auto corrects as=C2=A0=C2=A0 my phone cannot u=
nderstand my misspellings </p>
<div class=3D"gmail_quote">On May 22, 2016 12:51 AM, &quot;Oudesluys&quot; =
&lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<br type=3D"attribution"><blockquote class=3D"gmail_quote" style=3D"m=
argin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Did you check=
 John Simms site? I am fairly sure you will find what you want as I think h=
e has all the Lucas catalogues on line.<br>
If not, I can have a look if I have some details in my own Lucas catalogues=
 on CD/DVD/file.<br>
Kees Oudesluijs<br>
<br>
<br>
Op 20-5-2016 om 8:35 schreef Chris Dimmock:<br>
<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1p=
x #ccc solid;padding-left:1ex">
Hi all,<br>
I&#39;m wondering if any of you guys can help. I&#39;m after a PDF or pictu=
re of the distributor pages from any 1964 - 1970 Lucas &quot;Equipment and =
Service Parts&quot; lists for a 6 cyl Jag or 6 cyl ford zephyr.<br>
It has the exploded pic of the distributor, and a listing of the individual=
 part numbers that go into each distributor.<br>
If anyone can help, please contact me off list.<br>
Thanks guys.<br>
Best<br>
Chris<br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
<br>
<br>
</blockquote>
<br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--001a11414ce0e1b6c905336d9a0d--

--===============9121055809601328717==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============9121055809601328717==--

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 23 May 2016 08:39:48 +1000

Hi John,
Thanks, yes, but I can only find the Master Lucas catalog up to 1960. 
I'm after the one after this, or the individual year catalogs, as I'm trying to find 6 cylinder 22D6 and 25D6 distributor parts lists from say 1964 - 1970 
Best
Chris

> On 22 May 2016, at 9:49 PM, John Sims <[email-masked]> wrote:
> 
> Support Team.Net http://www.team.net/donate.html Suggested annual donation
> $12.75

[email-masked]