Subject: [Healeys] 100 dual brake circuit

From: [email-masked]
Date: Sun, 15 May 2016 18:15:31 -0400

--===============0136910431145691519==
	boundary="----=_Part_144773_1419292835.1463350531297"

------=_Part_144773_1419292835.1463350531297
Content-Transfer-Encoding: 7bit

I am interested in converting a BN1 to dual brake circuits & a hydraulic clutch circuit.  My preference would be to have suspended pedals similar to those used on the 6 cylinder cars. Is there any information published on this subject? 
Gary Hodson

------=_Part_144773_1419292835.1463350531297
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div><font face="Arial, Helvetica, sans-serif" style="background-color: transparent;">I am interested in converting a BN1 to dual brake circuits &amp; a hydraulic clutch circuit.&nbsp; My preference would be to have suspended pedals similar to those used on the 6 cylinder cars. Is there any information published on this subject? </font></div>

<div>Gary Hodson</div>
</font>
------=_Part_144773_1419292835.1463350531297--

--===============0136910431145691519==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0136910431145691519==--

---

From: "Steve B. Gerow" <[email-masked]>
Date: Mon, 16 May 2016 14:56:28 -0800

Gary Hodson wrote:

<<<

Denis Welch has a balance bar kit for the 100/4:
http://www.bighealey.co.uk/Austin-Healey-Parts-Spares/brakes-4/brakes-general?page=1
Scroll down to it.

-- 
Steve Gerow
BN6 with dual-circuit 4 whl discs
Altadena, CA

See my galleries at http://www.pbase.com/stevegerow
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]