Subject: [Healeys] Leroy and Susan Joppa Auction

From: "randy dickson" <[email-masked]>
Date: Mon, 16 May 2016 13:41:52 -0500

This is a multipart message in MIME format.

--===============0414671102729044375==
	boundary="----=_NextPart_000_007A_01D1AF78.B4DAA7A0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_007A_01D1AF78.B4DAA7A0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

=20

Fellow Healeyoids, I won several lots at the Joppa=E2=80=99s estate =
auction in Wisconsin last week.  Anyway, I met both Leroy and Susan a =
couple of times and they were very nice and genuine people.  I am proud =
to own some of their Healey parts and promise to give them a good home.  =
I bought one of Leroy=E2=80=99s engines 29E/RU/H121.  This should be a =
3000 engine correct?  I have a 1960 BT7 early 1960 Healey that came from =
the same part of the state as Leroy=E2=80=99s gray car.  If anybody know =
where this engine came from I=E2=80=99d appreciate it.  It even turns =
over.  I would like to rebuild it and put it in my BT7.

=20

I will have to say what was rather upsetting while picking up the Healey =
parts was that there were a couple of people picking up parts that =
don=E2=80=99t have Healeys but they called themselves =
=E2=80=9Cspeculators=E2=80=9D and they were just going to relist the =
parts for sale. =20

=20

=20

Randy in Wisconsin

1960 BT7

1963 BJ7

1966 Cobra replica

1968 Morris Mini Cooper S

=20

------=_NextPart_000_007A_01D1AF78.B4DAA7A0
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'><o:p>&nbsp;</=
o:p></span></p><div><div><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>Fellow =
Healeyoids, I won several lots at the Joppa=E2=80=99s estate auction in =
Wisconsin last week.=C2=A0 Anyway, I met both Leroy and Susan a couple =
of times and they were very nice and genuine people.=C2=A0 I am proud to =
own some of their Healey parts and promise to give them a good =
home.=C2=A0 I bought one of Leroy=E2=80=99s engines 29E/RU/H121.=C2=A0 =
This should be a 3000 engine correct?=C2=A0 I have a 1960 BT7 early 1960 =
Healey that came from the same part of the state as Leroy=E2=80=99s gray =
car.=C2=A0 If anybody know where this engine came from I=E2=80=99d =
appreciate it.=C2=A0 It even turns over.=C2=A0 I would like to rebuild =
it and put it in my BT7.<o:p></o:p></span></b></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'><o:p>&nbsp;</=
o:p></span></p><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>I will have =
to say what was rather upsetting while picking up the Healey parts was =
that there were a couple of people picking up parts that don=E2=80=99t =
have Healeys but they called themselves =E2=80=9Cspeculators=E2=80=9D =
and they were just going to relist the parts for sale.=C2=A0 =
<o:p></o:p></span></b></p><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'><o:p>&nbsp;</=
o:p></span></b></p><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'><o:p>&nbsp;</=
o:p></span></b></p><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>Randy in =
Wisconsin<o:p></o:p></span></b></p><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>1960 =
BT7<o:p></o:p></span></b></p><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>1963 =
BJ7<o:p></o:p></span></b></p><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>1966 Cobra =
replica<o:p></o:p></span></b></p><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>1968 Morris =
Mini Cooper S<o:p></o:p></span></b></p><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'><o:p>&nbsp;</=
o:p></span></b></p></div></div></div></body></html>
------=_NextPart_000_007A_01D1AF78.B4DAA7A0--

--===============0414671102729044375==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0414671102729044375==--

---

From: "randy dickson" <[email-masked]>
Date: Mon, 16 May 2016 19:10:05 -0500

A tri carb eh?  That is good.  I have a tri carb setup for it but I would
have preferred my original engine.

Randy

-----Original Message-----
From: Bob Haskell [mailto:[email-masked]] 
Sent: Monday, May 16, 2016 6:42 PM
To: randy dickson <[email-masked]>
Subject: Re: [Healeys] Leroy and Susan Joppa Auction

Randy,

The 29E indicates that it's a tri-carb motor for a MkII roadster. 
Pretty early one, as the first engine was 29E-101.

Cheers,
Bob Haskell

On 05/16/2016 02:41 PM, randy dickson wrote:
> *Fellow Healeyoids, I won several lots at the Joppa's estate auction 
> in Wisconsin last week.  Anyway, I met both Leroy and Susan a couple 
> of times and they were very nice and genuine people.  I am proud to 
> own some of their Healey parts and promise to give them a good home.  
> I bought one of Leroy's engines 29E/RU/H121.  This should be a 3000 
> engine correct?  I have a 1960 BT7 early 1960 Healey that came from 
> the same part of the state as Leroy's gray car.  If anybody know where 
> this engine came from I'd appreciate it.  It even turns over.  I would 
> like to rebuild it and put it in my BT7.*
>
> *I will have to say what was rather upsetting while picking up the 
> Healey parts was that there were a couple of people picking up parts 
> that don't have Healeys but they called themselves "speculators" and 
> they were just going to relist the parts for sale. *
>
> **
>
> **
>
> *Randy in Wisconsin*
>
> *1960 BT7*
>
> *1963 BJ7*
>
> *1966 Cobra replica*
>
> *1968 Morris Mini Cooper S*
>
> **
>
>
>
>

[email-masked]

---

From: Jim Werner <[email-masked]>
Date: Tue, 17 May 2016 07:00:55 -0400

--===============3192762787246395396==
	boundary="----=_Part_180579_983984248.1463482854967"

------=_Part_180579_983984248.1463482854967
Content-Transfer-Encoding: 7bit

Leroy bought out a collection of parts in Louisville that were owned by Tommy Clifford and the car is now owned by Scott Brown in Cincinnati

Jim Werner

-----Original Message-----
From: randy dickson <[email-masked]>
To: 'Bob Haskell' <[email-masked]>
Cc: healeys <[email-masked]>
Sent: Tue, May 17, 2016 4:06 am
Subject: Re: [Healeys] Leroy and Susan Joppa Auction

Randy

-----Original Message-----
From: Bob Haskell [mailto:[email-masked]] 
Sent: Monday, May 16, 2016 6:42 PM
To: randy dickson <[email-masked]>
Subject: Re: [Healeys] Leroy and Susan Joppa Auction

Randy,

Cheers,
Bob Haskell

[email-masked]

------=_Part_180579_983984248.1463482854967
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>Leroy bought out a collection of parts in Louisville that were owned by Tommy Clifford and the car is now owned by Scott Brown in Cincinnati<br>
<br>

<div style="clear:both">
<div><strong>Jim Werner</strong></div>
</div>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: randy dickson &lt;[email-masked]&gt;<br>
To: 'Bob Haskell' &lt;[email-masked]&gt;<br>
Cc: healeys &lt;[email-masked]&gt;<br>
Sent: Tue, May 17, 2016 4:06 am<br>
Subject: Re: [Healeys] Leroy and Susan Joppa Auction<br>
<br>
A tri carb eh?  That is good.  I have a tri carb setup for it but I would<br>
have preferred my original engine.<br>
<br>
Randy<br>
<br>
-----Original Message-----<br>
From: Bob Haskell [<a href="mailto:[email-masked]?">mailto:[email-masked]</a>] <br>
Sent: Monday, May 16, 2016 6:42 PM<br>
To: randy dickson &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
Subject: Re: [Healeys] Leroy and Susan Joppa Auction<br>
<br>
Randy,<br>
<br>
The 29E indicates that it's a tri-carb motor for a MkII roadster. <br>
Pretty early one, as the first engine was 29E-101.<br>
<br>
Cheers,<br>
Bob Haskell<br>
<br>
On 05/16/2016 02:41 PM, randy dickson wrote:<br>
&gt; *Fellow Healeyoids, I won several lots at the Joppa's estate auction <br>
&gt; in Wisconsin last week.  Anyway, I met both Leroy and Susan a couple <br>
&gt; of times and they were very nice and genuine people.  I am proud to <br>
&gt; own some of their Healey parts and promise to give them a good home.  <br>
&gt; I bought one of Leroy's engines 29E/RU/H121.  This should be a 3000 <br>
&gt; engine correct?  I have a 1960 BT7 early 1960 Healey that came from <br>
&gt; the same part of the state as Leroy's gray car.  If anybody know where <br>
&gt; this engine came from I'd appreciate it.  It even turns over.  I would <br>
&gt; like to rebuild it and put it in my BT7.*<br>
&gt;<br>
&gt; *I will have to say what was rather upsetting while picking up the <br>
&gt; Healey parts was that there were a couple of people picking up parts <br>
&gt; that don't have Healeys but they called themselves "speculators" and <br>
&gt; they were just going to relist the parts for sale. *<br>
&gt;<br>
&gt; **<br>
&gt;<br>
&gt; **<br>
&gt;<br>
&gt; *Randy in Wisconsin*<br>
&gt;<br>
&gt; *1960 BT7*<br>
&gt;<br>
&gt; *1963 BJ7*<br>
&gt;<br>
&gt; *1966 Cobra replica*<br>
&gt;<br>
&gt; *1968 Morris Mini Cooper S*<br>
&gt;<br>
&gt; **<br>
&gt;<br>
&gt;<br>
&gt;<br>
&gt;<br>
<br>
_______________________________________________<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
<br>
</div>
</font>
------=_Part_180579_983984248.1463482854967--

--===============3192762787246395396==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3192762787246395396==--