Subject: Re: [Healeys] Side Curtain Bracket

From: "Charlie Schott" <[email-masked]>
Date: Thu, 12 May 2016 17:35:09 -0500

Thanks to all that replied. I couldn't see in the Moss catalog where there 
was suppose to be winged nuts on the front brackets. So I guess that I'll 
order four winged nuts.

Regards,

Charlie

-----Original Message----- 
From: Bob Haskell
Sent: Thursday, May 12, 2016 5:16 PM
To: Charlie Schott
Cc: [email-masked]
Subject: Re: [Healeys] Side Curtain Bracket

Charlie,

It takes the same winged nut that is used for the rear bracket.

Bob Haskell
'60 AH3000 BT7 (big project)
'62 AH3000 BT7 (smaller project)
'64 Mini Cooper (small project - by definition)
'68 BMW 1600 (first car - project)
'80 MBG LE (running?)

-----Original Message-----
>From: Charlie Schott <[email-masked]>
>Sent: May 12, 2016 1:11 PM
>To: Chris Dimmock <[email-masked]>
>Cc: "Steve B. Gerow" <[email-masked]>, [email-masked]
>Subject: Re: [Healeys] Side Curtain Bracket
>
>The post of the front side curtain bracket on a BT7 is threaded. I can't 
>see
>that it takes a nut, so why is it threaded? Or does it take a nut? Thanks.
>
>Regards,
>
>Charlie Schott
>
>
>
>
>_______________________________________________
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>
>[email-masked]
>http://autox.team.net/mailman/listinfo/healeys
>
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/healeys/[email-masked]
> 

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Spaur" <[email-masked]>
Date: Thu, 12 May 2016 21:58:49 -0700

Ask Moss to send a picture to ascertain if they are the correct shape. Some
wing nuts are not right at all. I ordered mine from a British company as
part of a larger order. The Moss wing nuts could be perfect but it does not
hurt to check.

John
'62 BT7

[email-masked]