Subject: Re: [Healeys] wheel bearings

From: Bob Haskell <[email-masked]>
Date: Sun, 8 May 2016 07:30:13 -0400

Ira,

Numbers I have:

Front:
	inner: LM67048 / LM67010 (timken)
	outer: 0787X / 07196	 (timken)
	seal: SC 2.875 2.062 0.375 (NAK) or MIS22 (GACO)

Rear
	bearing: 209L (timken) or LDJ45 (R&M)
	seal: SC 2.125 2.875 0.375

The seal numbers are actually the dimensions in inches.  On the front 
seal OD-ID-thickness.  On the rear, OD and ID are flipped.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar
http://www.ciahc.org/registry_3000mk1.php

On 05/07/2016 07:27 PM, i erbs wrote:
> front and rear wheel bearings. 1959 100-6 disk wheels, disk brakes
> I have very early BT7 disc brakes and disk wheels. I will be repacking
> my wheel bearings, and need oil seals and want to have bearings/races on
> hand if they need replacing. Anyone have the correct #sto share. Hard to
> tell from the service parts list.
> Thanks
> Ira Erbs
> Portland,OR
>        _______                                  _______
>       (______ \____1959 BN4____/ _______)
>           (_________________________)
>            BT7 engine and disk brakes
>
> Please excuse random auto corrects and misspelled words
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "John Spaur" <[email-masked]>
Date: Sun, 8 May 2016 14:16:20 -0700

Ira,

Applied Industrial Materials may have these in stock.

http://web.applied.com/site.cfm/Oregon.cfm

Last time I purchased the front bearings the part number was slightly
different. However, the difference in the part was immaterial in that it had
to do with the radius of the spindle hole and the bearing does not bear on
the hole; at least for a BT7.

John

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Bob
Haskell
Sent: Sunday, May 8, 2016 4:30 AM
To: i erbs <[email-masked]>; Ahealey help <[email-masked]>
Subject: Re: [Healeys] wheel bearings

Ira,

Numbers I have:

Front:

Rear

The seal numbers are actually the dimensions in inches.  On the front seal
OD-ID-thickness.  On the rear, OD and ID are flipped.

Cheers,

Bob Haskell
AHCA 3000 Mk I registrar

On 05/07/2016 07:27 PM, i erbs wrote:
> front and rear wheel bearings. 1959 100-6 disk wheels, disk brakes I 
> have very early BT7 disc brakes and disk wheels. I will be repacking 
> my wheel bearings, and need oil seals and want to have bearings/races 
> on hand if they need replacing. Anyone have the correct #sto share. 
> Hard to tell from the service parts list.
> Thanks
> Ira Erbs
> Portland,OR
>        _______                                  _______
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.75
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]