Subject: Re: [Healeys] Name that part

From: [email-masked]
Date: Thu, 12 May 2016 20:43:23 -0500 (CDT)

Red bumpers for the boot lid on a red Healey??????

On 05/12/16, Michael Salter wrote:

I just finished turning these this afternoon...

Guess what they are!!

Michael S

BN1 #174

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Fri, 13 May 2016 17:43:16 -0400

--===============3838173552604074027==
	boundary="----=_Part_131760_1508153683.1463175796290"

------=_Part_131760_1508153683.1463175796290
Content-Transfer-Encoding: 7bit

Blunder plugs for a red Healey

-----Original Message-----
From: Michael Salter <[email-masked]>
To: healeys <[email-masked]>
Sent: Fri, May 13, 2016 2:07 pm
Subject: [Healeys] Name that part

[email-masked]

------=_Part_131760_1508153683.1463175796290
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div><font face="Arial, Helvetica, sans-serif" style="background-color: transparent;">Blunder plugs for a red Healey</font></div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Michael Salter &lt;[email-masked]&gt;<br>
To: healeys &lt;[email-masked]&gt;<br>
Sent: Fri, May 13, 2016 2:07 pm<br>
Subject: [Healeys] Name that part<br>
<br>

<div id="AOLMsgPart_1.2_506defea-9fed-462f-acbb-2e754f93fac9">

<div class="aolReplacedBody">
<div dir="ltr">I just finished turning these this afternoon...<br>

Guess what they are!!<br>

Michael S<br>

BN1 #174</div>

</div>

</div>

_______________________________________________<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
<br>

<br>

</div>
</font>
------=_Part_131760_1508153683.1463175796290--

--===============3838173552604074027==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3838173552604074027==--