Subject: Re: [Healeys] HD8 Carb leaking

From: "BJ8Healeys" <[email-masked]>
Date: Sat, 28 May 2016 11:20:57 -0400

My first guess would be the carb diaphragm is leaking.  There has been
recent discussion about this problem at the British Car Forum:
http://www.britishcarforum.com/bcf/showthread.php?105532-BJ8-Carb-leak

Steve Byers
HBJ8L/36666
BJ8 Registry
AHCA Delegate at Large
Havelock, NC  USA

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Achim
Spethmann
Sent: Saturday, May 28, 2016 8:29 AM
To: [email-masked]
Subject: [Healeys] HD8 Carb leaking

Hello,

You know the good feeling, when you turn the key and the fuel pump is
clicking to fill the carburetors.

But some days ago, when testing some electrical stuff, I had a smell of gas
in the garage. No, it's not the float chamber. There is no gas coming out
the overflow tube and the fuel pump stops its work. But when I inspected the
carbs I saw some wet sparkling a the bottom of the front carb. Not much, no
dripping, but enough to cause a smell of gas in the engine compartment. When
the car is hot, you cannot see it, the gas is evaporating.

I took the attached photo to show what I mean. Where should I begin to find
out what causes the leak?

Thanks in advance.

Achim

1964 BJ8 MK III

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bluehealey <[email-masked]>
Date: Sat, 28 May 2016 17:05:09 +0100

The HD8 jet is contained in a flexible diaphragm. It is quite likely that you have a pinhole leak in the diaphragm that is weeping a small amount of fuel. Replacement (of the jets) is the only solution. Do both jets at the same time because both will be the same age.
Carbs have to come off the manifold I'm afraid.

Alan - from my iPad

> On 28 May 2016, at 13:28, Achim Spethmann <[email-masked]> wrote:
> 
> Hello,
> 
> You know the good feeling, when you turn the key and the fuel pump is clicking to fill the carburetors.
> 
> But some days ago, when testing some electrical stuff, I had a smell of gas in the garage. No, it's not the float chamber. There is no gas coming out the overflow tube and the fuel pump stops its work. But when I inspected the carbs I saw some wet sparkling a the bottom of the front carb. Not much, no dripping, but enough to cause a smell of gas in the engine compartment. When the car is hot, you cannot see it, the gas is evaporating.
> 
> I took the attached photo to show what I mean. Where should I begin to find out what causes the leak?
> 
> Thanks in advance.
> 
> Achim
> 
> 1964 BJ8 MK III
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

---

From: Wilko2 <[email-masked]>
Date: Sat, 28 May 2016 09:06:30 -0700

The leak is from the diaphragm. Easy fix.   Buy a new pair and replace them in both carbs.

[email-masked]

---

From: Michael Salter <[email-masked]>
Date: Sat, 28 May 2016 13:49:49 -0400

--===============0006934020792222513==

--001a11c3694a626b6e0533eaa6e3

Hi Achim,
The "D" in the HD8 model designation of your carbs stands for "diaphragm ".
The diaphragm in your carb is leaking, probably ruptured, allowing fuel to
leak through and out of the bottom of the carb.
It is possible to replace the diaphragm without removing the carbs but it
is *very * difficult and not something that I would suggest that you tackle
unless you are pretty familiar with the carbs construction.
I have found that fuels containing ethanol can cause rapid deterioration of
some makes of diaphragm so be careful to get ethanol resistant diaphragm(s)
or avoid fuels containing it.
Michael S
BN1 #174
On May 28, 2016 10:39 AM, "Achim Spethmann" <[email-masked]> wrote:

> But some days ago, when testing some electrical stuff, I had a smell of
> gas in the garage. No, it's not the float chamber. There is no gas coming
> out the overflow tube and the fuel pump stops its work. But when I
> inspected the carbs I saw some wet sparkling a the bottom of the front
> carb. Not much, no dripping, but enough to cause a smell of gas in the
> engine compartment. When the car is hot, you cannot see it, the gas is
> evaporating.
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

--001a11c3694a626b6e0533eaa6e3
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Hi Achim,<br>
The &quot;D&quot; in the HD8 model designation of your carbs stands for &qu=
ot;diaphragm &quot;.<br>
The diaphragm in your carb is leaking, probably ruptured, allowing fuel to =
leak through and out of the bottom of the carb. <br>
It is possible to replace the diaphragm without removing the carbs but it i=
s <u>very </u> difficult and not something that I would suggest that you ta=
ckle unless you are pretty familiar with the carbs construction. <br>
I have found that fuels containing ethanol can cause rapid deterioration of=
 some makes of diaphragm so be careful to get ethanol resistant diaphragm(s=
) or avoid fuels containing it.<br>
Michael S <br>
BN1 #174 <br>
</p>
<div class=3D"gmail_quote">On May 28, 2016 10:39 AM, &quot;Achim Spethmann&=
quot; &lt;<a href=3D"mailto:[email-masked]">[email-masked]<=
/a>&gt; wrote:<br type=3D"attribution"><blockquote class=3D"gmail_quote" st=
yle=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hello=
,<br>
<br>
You know the good feeling, when you turn the key and the fuel pump is click=
ing to fill the carburetors.<br>
<br>
But some days ago, when testing some electrical stuff, I had a smell of gas=
 in the garage. No, it&#39;s not the float chamber. There is no gas coming =
out the overflow tube and the fuel pump stops its work. But when I inspecte=
d the carbs I saw some wet sparkling a the bottom of the front carb. Not mu=
ch, no dripping, but enough to cause a smell of gas in the engine compartme=
nt. When the car is hot, you cannot see it, the gas is evaporating.<br>
<br>
I took the attached photo to show what I mean. Where should I begin to find=
 out what causes the leak?<br>
<br>
Thanks in advance.<br>
<br>
Achim<br>
<br>
1964 BJ8 MK III<br>
<br>
<br>_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
<br></blockquote></div>

--001a11c3694a626b6e0533eaa6e3--

--===============0006934020792222513==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0006934020792222513==--

---

From: Brian Drab <[email-masked]>
Date: Sat, 28 May 2016 11:30:55 -0700

Re your leaking carbs:
I experienced this myself and it turned out to be the four screws securing
the diaphram cover at the bottom of the carb had worked themselves loose.
With the use of a mirror and a slotted screw driver I was able to tighten
them up and stopped the leak. It should be noted that one of the screws had
actually fallen out but I was able to tighten the remaining three which
stopped the leak until I got home and found a replacement.
Brian Drab

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Achim
Spethmann
Sent: May 28, 2016 5:29 AM
To: [email-masked]
Subject: [Healeys] HD8 Carb leaking

Hello,

Thanks in advance.

Achim

1964 BJ8 MK III

[email-masked]

---

From: i erbs <[email-masked]>
Date: Sat, 28 May 2016 12:21:55 -0700

--===============3647961448818887075==

--001a11358a36bfc7b50533ebef1f

In the States ethanol in petrol is causing rubber destruction

Mr. Ira Erbs
Portland,OR
1959 Austin Healey 100-6
please forgive odd words and auto corrects as   my phone cannot understand
my misspellings
On May 28, 2016 12:11 PM, "Bluehealey" <[email-masked]> wrote:

> The HD8 jet is contained in a flexible diaphragm. It is quite likely that
> you have a pinhole leak in the diaphragm that is weeping a small amount of
> fuel. Replacement (of the jets) is the only solution. Do both jets at the
> same time because both will be the same age.
> http://autox.team.net/mailman/options/healeys/[email-masked]
> >
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--001a11358a36bfc7b50533ebef1f
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">In the States ethanol in petrol is causing rubber destructio=
n</p>
<p dir=3D"ltr">Mr. Ira Erbs<br>
Portland,OR<br>
1959 Austin Healey 100-6<br>
please forgive odd words and auto corrects as=C2=A0=C2=A0 my phone cannot u=
nderstand my misspellings </p>
<div class=3D"gmail_quote">On May 28, 2016 12:11 PM, &quot;Bluehealey&quot;=
 &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; w=
rote:<br type=3D"attribution"><blockquote class=3D"gmail_quote" style=3D"ma=
rgin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">The HD8 jet is=
 contained in a flexible diaphragm. It is quite likely that you have a pinh=
ole leak in the diaphragm that is weeping a small amount of fuel. Replaceme=
nt (of the jets) is the only solution. Do both jets at the same time becaus=
e both will be the same age.<br>
Carbs have to come off the manifold I&#39;m afraid.<br>
<br>
Alan - from my iPad<br>
<br>
&gt; On 28 May 2016, at 13:28, Achim Spethmann &lt;<a href=3D"mailto:hspeth=
[email-masked]">[email-masked]</a>&gt; wrote:<br>
&gt;<br>
&gt; Hello,<br>
&gt;<br>
&gt; You know the good feeling, when you turn the key and the fuel pump is =
clicking to fill the carburetors.<br>
&gt;<br>
&gt; But some days ago, when testing some electrical stuff, I had a smell o=
f gas in the garage. No, it&#39;s not the float chamber. There is no gas co=
ming out the overflow tube and the fuel pump stops its work. But when I ins=
pected the carbs I saw some wet sparkling a the bottom of the front carb. N=
ot much, no dripping, but enough to cause a smell of gas in the engine comp=
artment. When the car is hot, you cannot see it, the gas is evaporating.<br=
&gt;<br>
&gt; I took the attached photo to show what I mean. Where should I begin to=
 find out what causes the leak?<br>
&gt;<br>
&gt; Thanks in advance.<br>
&gt;<br>
&gt; Achim<br>
&gt;<br>
&gt; 1964 BJ8 MK III<br>
&gt;<br>
&gt; &lt;IMG_9333S.jpg&gt;<br>
&gt; _______________________________________________<br>
&gt; Support Team.Net <a href=3D"http://www.team.net/donate.html" rel=3D"no=
referrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt; Suggested annual donation=C2=A0 $12.75<br>
&gt; Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" ta=
rget=3D"_blank">http://www.team.net/archive</a><br>
&gt; Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" targ=
et=3D"_blank">http://www.team.net/forums</a><br>
&gt;<br>
&gt; <a href=3D"mailto:[email-masked]">[email-masked]</a><b=
r>
&gt; <a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"nore=
ferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a=
><br>
&gt;<br>
&gt; Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/h=
ealeys/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://au=
tox.team.net/mailman/options/healeys/[email-masked]</a><br>
&gt;<br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--001a11358a36bfc7b50533ebef1f--

--===============3647961448818887075==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3647961448818887075==--