Subject: Re: [Healeys] Side Curtain Bracket

From: "Charlie Schott" <[email-masked]>
Date: Thu, 12 May 2016 12:11:51 -0500

The post of the front side curtain bracket on a BT7 is threaded. I can't see 
that it takes a nut, so why is it threaded? Or does it take a nut? Thanks.

Regards,

Charlie Schott

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Haskell <[email-masked]>
Date: Thu, 12 May 2016 18:16:50 -0400 (GMT-04:00)

Charlie,

It takes the same winged nut that is used for the rear bracket.

Bob Haskell
'60 AH3000 BT7 (big project)
'62 AH3000 BT7 (smaller project)
'64 Mini Cooper (small project - by definition)
'68 BMW 1600 (first car - project)
'80 MBG LE (running?)

-----Original Message-----
>From: Charlie Schott <[email-masked]>
>Sent: May 12, 2016 1:11 PM
>To: Chris Dimmock <[email-masked]>
>Cc: "Steve B. Gerow" <[email-masked]>, [email-masked]
>Subject: Re: [Healeys] Side Curtain Bracket
>
>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.75
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

[email-masked]

---

From: [email-masked]
Date: Fri, 13 May 2016 09:42:00 -0400

--===============2672992265234761181==
	boundary="----=_Part_121286_1048099642.1463146920389"

------=_Part_121286_1048099642.1463146920389
Content-Transfer-Encoding: 7bit

Charlie,
The front side curtain bracket uses the same wing nut that is used to retain the rear side curtain bracket. Moss #805-110
Interestingly, I can find the wing nut in the Moss online catalog, but Moss says (2) are required. I think it should say (4) are required. Also, the wing nut is not shown with the side curtains in their online catalog. Only with the door accessories. 
Gary Hodson

-----Original Message-----
From: Charlie Schott <[email-masked]>
To: Chris Dimmock <[email-masked]>
Cc: Steve B. Gerow <[email-masked]>; healeys <[email-masked]>
Sent: Thu, May 12, 2016 6:39 pm
Subject: Re: [Healeys] Side Curtain Bracket

Regards,

Charlie Schott

[email-masked]

------=_Part_121286_1048099642.1463146920389
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>Charlie,</div>

<div>The front side curtain bracket uses the same wing nut that is used to retain the rear side curtain bracket. Moss #805-110</div>

<div>Interestingly, I can find the wing nut in the Moss online catalog, but Moss says (2) are required. I think it should say (4) are required. Also, the wing nut is not shown with the side curtains in their online catalog. Only with the door accessories.&nbsp;</div>

<div>Gary Hodson</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Charlie Schott &lt;[email-masked]&gt;<br>
To: Chris Dimmock &lt;[email-masked]&gt;<br>
Cc: Steve B. Gerow &lt;[email-masked]&gt;; healeys &lt;[email-masked]&gt;<br>
Sent: Thu, May 12, 2016 6:39 pm<br>
Subject: Re: [Healeys] Side Curtain Bracket<br>
<br>
The post of the front side curtain bracket on a BT7 is threaded. I can't see <br>
that it takes a nut, so why is it threaded? Or does it take a nut? Thanks.<br>
<br>
Regards,<br>
<br>
Charlie Schott<br>
<br>
<br>
<br>
<br>
_______________________________________________<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
<br>
</div>
</font>
------=_Part_121286_1048099642.1463146920389--

--===============2672992265234761181==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2672992265234761181==--

---

From: [email-masked]
Date: Fri, 13 May 2016 10:35:48 -0500 (CDT)

Yeah Gary I noticed that too.  Moss says 2.  But I looked in an original parts manual it specifies 4.  None of the illustrations however show the front 2.  Wonder why.
 
Keith

On 05/13/16, [email-masked] wrote:

Charlie,

Gary Hodson

-----Original Message-----

Regards,

Charlie Schott

[email-masked]

[email-masked]

[email-masked]