Subject: Re: [Healeys] Early Two Piece Dash (More Photos)

From: [email-masked]
Date: Thu, 5 May 2016 13:43:50 -0400

--part1_49272d.1715a6c9.445ce056_boundary
	boundary="part1_49272d.1715a6c9.445ce056_rel_boundary"

--part1_49272d.1715a6c9.445ce056_rel_boundary

--49272d.1715a6c9_alt_bound
Content-Transfer-Encoding: 7bit

Here you go ...

Here you can clearly  see the strip going around the instrument  panel.
    
As it travels up and  over, the seam is located right above the flasher  
light.
    
Again, you can see it  travels completely around. 
    
A  little difficult to see, but the seam is visible above the flasher  
light.
    
And then on the  passenger side, thank you  Gerry.

 
In a message dated 5/5/2016 2:12:17 A.M. Pacific Daylight Time,  
[email-masked] writes:

I have an early two piece  dash for my BN2.  I guess it's just to start 
conversations at Healey  meets.  I can hear it now, "hey, BN2s didn't have a 
two piece  dash!".
Well my question is what  was used between the instrument pod and the dash 
panel, or was anything at all  used.  I have been told it was just screwed 
directly to the dash panel  and I have also heard it had a plastic/vinyl 
protective strip kind of like the  stuff that goes between the bumper and the 
overriders.  I have looked in  Austin Healey 100 in Detail and Roger Moments 
restoration guide.  They  both say what car s had the two piece dash, but go 
into no detail.   Anyone have one of these really early cars can tell me 
before I mar the paint  on the dash panel?
Mike MacLean
56 BN2
60  AN5

_______________________________________________
Support  Team.Net http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums:  http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked]

--49272d.1715a6c9_alt_bound
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD><META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DC=
ontent-Type></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"   bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7>=
<FONT id=3Drole_document   color=3D#000000 size=3D2 face=3DArial>
<DIV>Here you go ...</DIV>
<DIV>&nbsp;</DIV>
<DIV>
<DIV>&nbsp;</DIV>
<DIV id=3Drole_album>
<TABLE id=3Drole_outline cellSpacing=3D0 cols=3D1 align=3Dcenter border=3D=
0>
  <TBODY>
  <TR>
    <TD id=3Drole_picture       style=3D"PADDING-BOTTOM: 2px; PADDING-TOP:=
 2px; PADDING-LEFT: 2px; PADDING-RIGHT: 2px"       vAlign=3Dtop align=3Dce=
nter>
      <TABLE cellSpacing=3D0 cellPadding=3D0 border=3D0>
        <TBODY>
        <TR>
          <TD vAlign=3Dtop align=3Dcenter><IMG SRC=3D"cid:X.MA1.1462470157=
@aol.com"  style=3D"HEIGHT: 360px; WIDTH: 480px"               border=3D0=
 width=3D480 height=3D360 comp_state=3D"speed" DATASIZE=3D"45488"       =
        ID=3D"MA1.1462470157" > </TD></TR>
        <TR>
          <TD style=3D"PADDING-BOTTOM: 20px; PADDING-TOP: 5px" align=3Dcen=
ter>
            <DIV id=3Drole_caption               style=3D"FONT-SIZE: 12pt;=
 FONT-FAMILY: Verdana">Here you can clearly=20
            see the strip going around the instrument=20
      panel.</DIV></TD></TR></TBODY></TABLE></TD></TR>
  <TR>
    <TD id=3Drole_picture       style=3D"PADDING-BOTTOM: 2px; PADDING-TOP:=
 2px; PADDING-LEFT: 2px; PADDING-RIGHT: 2px"       vAlign=3Dtop align=3Dce=
nter>
      <TABLE cellSpacing=3D0 cellPadding=3D0 border=3D0>
        <TBODY>
        <TR>
          <TD vAlign=3Dtop align=3Dcenter><IMG SRC=3D"cid:X.MA2.1462470157=
@aol.com"  style=3D"HEIGHT: 360px; WIDTH: 480px"               border=3D0=
 width=3D480 height=3D360 comp_state=3D"speed" DATASIZE=3D"41883"       =
        ID=3D"MA2.1462470157" > </TD></TR>
        <TR>
          <TD style=3D"PADDING-BOTTOM: 20px; PADDING-TOP: 5px" align=3Dcen=
ter>
            <DIV id=3Drole_caption               style=3D"FONT-SIZE: 12pt;=
 FONT-FAMILY: Verdana">As it travels up and=20
            over, the seam is located right above the flasher=20
        light.</DIV></TD></TR></TBODY></TABLE></TD></TR>
  <TR>
    <TD id=3Drole_picture       style=3D"PADDING-BOTTOM: 2px; PADDING-TOP:=
 2px; PADDING-LEFT: 2px; PADDING-RIGHT: 2px"       vAlign=3Dtop align=3Dce=
nter>
      <TABLE cellSpacing=3D0 cellPadding=3D0 border=3D0>
        <TBODY>
        <TR>
          <TD vAlign=3Dtop align=3Dcenter><IMG SRC=3D"cid:X.MA3.1462470157=
@aol.com"  style=3D"HEIGHT: 360px; WIDTH: 480px"               border=3D0=
 width=3D480 height=3D360 comp_state=3D"speed" DATASIZE=3D"40667"       =
        ID=3D"MA3.1462470157" > </TD></TR>
        <TR>
          <TD style=3D"PADDING-BOTTOM: 20px; PADDING-TOP: 5px" align=3Dcen=
ter>
            <DIV id=3Drole_caption               style=3D"FONT-SIZE: 12pt;=
 FONT-FAMILY: Verdana">Again, you can see it=20
            travels completely around. </DIV></TD></TR></TBODY></TABLE></T=
D></TR>
  <TR>
    <TD id=3Drole_picture       style=3D"PADDING-BOTTOM: 2px; PADDING-TOP:=
 2px; PADDING-LEFT: 2px; PADDING-RIGHT: 2px"       vAlign=3Dtop align=3Dce=
nter>
      <TABLE cellSpacing=3D0 cellPadding=3D0 border=3D0>
        <TBODY>
        <TR>
          <TD vAlign=3Dtop align=3Dcenter><IMG SRC=3D"cid:X.MA4.1462470157=
@aol.com"  style=3D"HEIGHT: 360px; WIDTH: 480px"               border=3D0=
 width=3D480 height=3D360 comp_state=3D"speed" DATASIZE=3D"35209"       =
        ID=3D"MA4.1462470157" > </TD></TR>
        <TR>
          <TD style=3D"PADDING-BOTTOM: 20px; PADDING-TOP: 5px" align=3Dcen=
ter>
            <DIV id=3Drole_caption style=3D"FONT-SIZE: 12pt; FONT-FAMILY:=
 Verdana">A=20
            little difficult to see, but the seam is visible above the fla=
sher=20
            light.</DIV></TD></TR></TBODY></TABLE></TD></TR>
  <TR>
    <TD id=3Drole_picture       style=3D"PADDING-BOTTOM: 2px; PADDING-TOP:=
 2px; PADDING-LEFT: 2px; PADDING-RIGHT: 2px"       vAlign=3Dtop align=3Dce=
nter>
      <TABLE cellSpacing=3D0 cellPadding=3D0 border=3D0>
        <TBODY>
        <TR>
          <TD vAlign=3Dtop align=3Dcenter><IMG SRC=3D"cid:X.MA5.1462470157=
@aol.com"  style=3D"HEIGHT: 360px; WIDTH: 480px"               border=3D0=
 width=3D480 height=3D360 comp_state=3D"speed" DATASIZE=3D"52115"       =
        ID=3D"MA5.1462470157" > </TD></TR>
        <TR>
          <TD style=3D"PADDING-BOTTOM: 20px; PADDING-TOP: 5px" align=3Dcen=
ter>
            <DIV id=3Drole_caption               style=3D"FONT-SIZE: 12pt;=
 FONT-FAMILY: Verdana">And then on the=20
            passenger side, thank you=20
  Gerry.</DIV></TD></TR></TBODY></TABLE></TD></TR></TBODY></TABLE></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV>&nbsp;</DIV>
<DIV>
<DIV>In a message dated 5/5/2016 2:12:17 A.M. Pacific Daylight Time,=20
[email-masked] writes:</DIV>
<BLOCKQUOTE   style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT:=
 blue 2px solid"><FONT     style=3D"BACKGROUND-COLOR: transparent" color=
=3D#000000 size=3D2 face=3DArial>
  <DIV     style=3D"FONT-SIZE: 16px; FONT-FAMILY: times new roman, new yor=
k, times, serif; COLOR: #000; BACKGROUND-COLOR: #fff">
  <DIV id=3Dyui_3_16_0_ym19_1_1462437012558_6153 dir=3Dltr>I have an early=
 two piece=20
  dash for my BN2.&nbsp; I guess it's just to start conversations at Heale=
y=20
  meets.&nbsp; I can hear it now, "hey, BN2s didn't have a two piece=20
  dash!".</DIV>
  <DIV id=3Dyui_3_16_0_ym19_1_1462437012558_6303 dir=3Dltr>Well my questio=
n is what=20
  was used between the instrument pod and the dash panel, or was anything=
 at all=20
  used.&nbsp; I have been told it was just screwed directly to the dash pa=
nel=20
  and I have also heard it had a plastic/vinyl protective strip kind of li=
ke the=20
  stuff that goes between the bumper and the overriders.&nbsp; I have look=
ed in=20
  Austin Healey 100 in Detail and Roger Moments restoration guide.&nbsp;=
 They=20
  both say what car s had the two piece dash, but go into no detail.&nbsp;=
=20
  Anyone have one of these really early cars can tell me before I mar the=
 paint=20
  on the dash panel?</DIV>
  <DIV id=3Dyui_3_16_0_ym19_1_1462437012558_6357 dir=3Dltr>Mike MacLean</D=
IV>
  <DIV dir=3Dltr>56 BN2</DIV>
  <DIV id=3Dyui_3_16_0_ym19_1_1462437012558_6359 dir=3Dltr>60=20
  AN5<BR></DIV></DIV><BR><BR>_____________________________________________=
__<BR>Support=20
  Team.Net http://www.team.net/donate.html<BR>Suggested annual donation&nb=
sp;=20
  $12.75<BR>Archive: http://www.team.net/archive<BR>Forums:=20
  http://www.team.net/forums<BR><BR>[email-masked]<BR>http://autox=
.team.net/mailman/listinfo/healeys<BR><BR>Unsubscribe/Manage:=20
  http://autox.team.net/mailman/options/healeys/[email-masked]<BR><BR>=
</FONT></BLOCKQUOTE></DIV></FONT></BODY></HTML>
--49272d.1715a6c9_alt_bound--

--part1_49272d.1715a6c9.445ce056_rel_boundary
Content-ID: <[email-masked]>
Content-Disposition: inline
Content-Transfer-Encoding: base64

--part1_49272d.1715a6c9.445ce056_rel_boundary
Content-ID: <[email-masked]>
Content-Disposition: inline
Content-Transfer-Encoding: base64

--part1_49272d.1715a6c9.445ce056_rel_boundary
Content-ID: <[email-masked]>
Content-Disposition: inline
Content-Transfer-Encoding: base64

--part1_49272d.1715a6c9.445ce056_rel_boundary
Content-ID: <[email-masked]>
Content-Disposition: inline
Content-Transfer-Encoding: base64

--part1_49272d.1715a6c9.445ce056_rel_boundary
Content-ID: <[email-masked]>
Content-Disposition: inline
Content-Transfer-Encoding: base64

--part1_49272d.1715a6c9.445ce056_rel_boundary--

--part1_49272d.1715a6c9.445ce056_boundary
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--part1_49272d.1715a6c9.445ce056_boundary--

---

From: Mike MacLean <[email-masked]>
Date: Thu, 5 May 2016 10:49:34 -0700

This is a multi-part message in MIME format.
--===============7762952331892863206==
 boundary="------------B6CE1E63484DDA0EF85907C7"

This is a multi-part message in MIME format.
--------------B6CE1E63484DDA0EF85907C7
Content-Transfer-Encoding: 7bit

Just the detail I needed.  Nice pictures and much appreciated.  I can 
see that dash panel will never be repainted.

Mike

On 5/5/2016 10:43 AM, [email-masked] wrote:
>     I have an early two piece dash for my BN2.  I guess it's just to
>     start conversations at Healey meets.  I can hear it now, "hey,
>     BN2s didn't have a two piece dash!".
>     Well my question is what was used between the instrument pod and
>     the dash panel, or was anything at all used. I have been told it
>     was just screwed directly to the dash panel and I have also heard
>     it had a plastic/vinyl protective strip kind of like the stuff
>     that goes between the bumper and the overriders.  I have looked in
>     Austin Healey 100 in Detail and Roger Moments restoration guide. 
>     They both say what car s had the two piece dash, but go into no
>     detail.  Anyone have one of these really early cars can tell me
>     Suggested annual donation  $12.75
>     Unsubscribe/Manage:

--------------B6CE1E63484DDA0EF85907C7
 boundary="------------2103041F01FE1D29DD415CC2"

--------------2103041F01FE1D29DD415CC2
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>Just the detail I needed.  Nice pictures and much appreciated.  I
      can see that dash panel will never be repainted.</p>
    <p>Mike<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 5/5/2016 10:43 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]" type="cite">
      <meta content="text/html; charset=windows-1252"
        http-equiv="Content-Type">
      <font id="role_document" face="Arial" color="#000000" size="2">
        <div>Here you go ...</div>
        <div> </div>
        <div>
          <div> </div>
          <div id="role_album">
            <table id="role_outline" cols="1" align="center" border="0"
              cellspacing="0">
              <tbody>
                <tr>
                  <td id="role_picture" style="PADDING-BOTTOM: 2px;
                    PADDING-TOP: 2px; PADDING-LEFT: 2px; PADDING-RIGHT:
                    2px" align="center" valign="top">
                    <table border="0" cellpadding="0" cellspacing="0">
                      <tbody>
                        <tr>
                          <td align="center" valign="top"><img
                              src="cid:[email-masked]"
                              style="HEIGHT: 360px; WIDTH: 480px"
                              comp_state="speed" datasize="45488"
                              id="MA1.1462470157" border="0"
                              height="360" width="480"> </td>
                        </tr>
                        <tr>
                          <td style="PADDING-BOTTOM: 20px; PADDING-TOP:
                            5px" align="center">
                            <div id="role_caption" style="FONT-SIZE:
                              12pt; FONT-FAMILY: Verdana">Here you can
                              clearly see the strip going around the
                              instrument panel.</div>
                          </td>
                        </tr>
                      </tbody>
                    </table>
                  </td>
                </tr>
                <tr>
                  <td id="role_picture" style="PADDING-BOTTOM: 2px;
                    PADDING-TOP: 2px; PADDING-LEFT: 2px; PADDING-RIGHT:
                    2px" align="center" valign="top">
                    <table border="0" cellpadding="0" cellspacing="0">
                      <tbody>
                        <tr>
                          <td align="center" valign="top"><img
                              src="cid:[email-masked]"
                              style="HEIGHT: 360px; WIDTH: 480px"
                              comp_state="speed" datasize="41883"
                              id="MA2.1462470157" border="0"
                              height="360" width="480"> </td>
                        </tr>
                        <tr>
                          <td style="PADDING-BOTTOM: 20px; PADDING-TOP:
                            5px" align="center">
                            <div id="role_caption" style="FONT-SIZE:
                              12pt; FONT-FAMILY: Verdana">As it travels
                              up and over, the seam is located right
                              above the flasher light.</div>
                          </td>
                        </tr>
                      </tbody>
                    </table>
                  </td>
                </tr>
                <tr>
                  <td id="role_picture" style="PADDING-BOTTOM: 2px;
                    PADDING-TOP: 2px; PADDING-LEFT: 2px; PADDING-RIGHT:
                    2px" align="center" valign="top">
                    <table border="0" cellpadding="0" cellspacing="0">
                      <tbody>
                        <tr>
                          <td align="center" valign="top"><img
                              src="cid:[email-masked]"
                              style="HEIGHT: 360px; WIDTH: 480px"
                              comp_state="speed" datasize="40667"
                              id="MA3.1462470157" border="0"
                              height="360" width="480"> </td>
                        </tr>
                        <tr>
                          <td style="PADDING-BOTTOM: 20px; PADDING-TOP:
                            5px" align="center">
                            <div id="role_caption" style="FONT-SIZE:
                              12pt; FONT-FAMILY: Verdana">Again, you can
                              see it travels completely around. </div>
                          </td>
                        </tr>
                      </tbody>
                    </table>
                  </td>
                </tr>
                <tr>
                  <td id="role_picture" style="PADDING-BOTTOM: 2px;
                    PADDING-TOP: 2px; PADDING-LEFT: 2px; PADDING-RIGHT:
                    2px" align="center" valign="top">
                    <table border="0" cellpadding="0" cellspacing="0">
                      <tbody>
                        <tr>
                          <td align="center" valign="top"><img
                              src="cid:[email-masked]"
                              style="HEIGHT: 360px; WIDTH: 480px"
                              comp_state="speed" datasize="35209"
                              id="MA4.1462470157" border="0"
                              height="360" width="480"> </td>
                        </tr>
                        <tr>
                          <td style="PADDING-BOTTOM: 20px; PADDING-TOP:
                            5px" align="center">
                            <div id="role_caption" style="FONT-SIZE:
                              12pt; FONT-FAMILY: Verdana">A little
                              difficult to see, but the seam is visible
                              above the flasher light.</div>
                          </td>
                        </tr>
                      </tbody>
                    </table>
                  </td>
                </tr>
                <tr>
                  <td id="role_picture" style="PADDING-BOTTOM: 2px;
                    PADDING-TOP: 2px; PADDING-LEFT: 2px; PADDING-RIGHT:
                    2px" align="center" valign="top">
                    <table border="0" cellpadding="0" cellspacing="0">
                      <tbody>
                        <tr>
                          <td align="center" valign="top"><img
                              src="cid:[email-masked]"
                              style="HEIGHT: 360px; WIDTH: 480px"
                              comp_state="speed" datasize="52115"
                              id="MA5.1462470157" border="0"
                              height="360" width="480"> </td>
                        </tr>
                        <tr>
                          <td style="PADDING-BOTTOM: 20px; PADDING-TOP:
                            5px" align="center">
                            <div id="role_caption" style="FONT-SIZE:
                              12pt; FONT-FAMILY: Verdana">And then on
                              the passenger side, thank you Gerry.</div>
                          </td>
                        </tr>
                      </tbody>
                    </table>
                  </td>
                </tr>
              </tbody>
            </table>
          </div>
          <div> </div>
        </div>
        <div> </div>
        <div>
          <div>In a message dated 5/5/2016 2:12:17 A.M. Pacific Daylight
            Time, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> writes:</div>
          <blockquote style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px;
            BORDER-LEFT: blue 2px solid"><font style="BACKGROUND-COLOR:
              transparent" face="Arial" color="#000000" size="2">
              <div style="FONT-SIZE: 16px; FONT-FAMILY: times new roman,
                new york, times, serif; COLOR: #000; BACKGROUND-COLOR:
                #fff">
                <div id="yui_3_16_0_ym19_1_1462437012558_6153" dir="ltr">I
                  have an early two piece dash for my BN2.  I guess it's
                  just to start conversations at Healey meets.  I can
                  hear it now, "hey, BN2s didn't have a two piece
                  dash!".</div>
                <div id="yui_3_16_0_ym19_1_1462437012558_6303" dir="ltr">Well
                  my question is what was used between the instrument
                  pod and the dash panel, or was anything at all used. 
                  I have been told it was just screwed directly to the
                  dash panel and I have also heard it had a
                  plastic/vinyl protective strip kind of like the stuff
                  that goes between the bumper and the overriders.  I
                  have looked in Austin Healey 100 in Detail and Roger
                  Moments restoration guide.  They both say what car s
                  had the two piece dash, but go into no detail.  Anyone
                  have one of these really early cars can tell me before
                  I mar the paint on the dash panel?</div>
                <div id="yui_3_16_0_ym19_1_1462437012558_6357" dir="ltr">Mike
                  MacLean</div>
                <div dir="ltr">56 BN2</div>
                <div id="yui_3_16_0_ym19_1_1462437012558_6359" dir="ltr">60
                  AN5<br>
                </div>
              </div>
              <br>
              <br>
              _______________________________________________<br>
              Support Team.Net <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
              Suggested annual donation  $12.75<br>
              Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a><br>
              Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a><br>
              <br>
              <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a><br>
              <br>
              Unsubscribe/Manage:
              <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
              <br>
            </font></blockquote>
        </div>
      </font>
    </blockquote>
    <br>
  </body>
</html>

--------------2103041F01FE1D29DD415CC2
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--------------2103041F01FE1D29DD415CC2
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--------------2103041F01FE1D29DD415CC2
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--------------2103041F01FE1D29DD415CC2
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--------------2103041F01FE1D29DD415CC2
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

--------------2103041F01FE1D29DD415CC2--

--------------B6CE1E63484DDA0EF85907C7--

--===============7762952331892863206==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7762952331892863206==--

---

From: [email-masked]
Date: Thu, 5 May 2016 14:15:04 -0400

--===============8746937334000914825==

--part1_7abecc.4da24733.445ce7a8_boundary
Content-Transfer-Encoding: 7bit

You're welcome and you are correct, the dash will never be repainted and  
the dash is all original paint, even the red on the instrument panel. Have 
fun  with your car and glad this helped.
Steven

In a message dated 5/5/2016 10:49:25 A.M. Pacific Daylight Time,  
[email-masked] writes:

Just the detail I needed.  Nice pictures and much appreciated.  I  can see 
that dash panel will never be repainted. 
Mike

--part1_7abecc.4da24733.445ce7a8_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.18283"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>You're welcome and you are correct, the dash will never be repainted=
 and=20
the dash is all original paint, even the red on the instrument panel. Have=
 fun=20
with your car and glad this helped.</DIV>
<DIV>Steven</DIV>
<DIV>&nbsp;</DIV>
<DIV>
<DIV>In a message dated 5/5/2016 10:49:25 A.M. Pacific Daylight Time,=20
[email-masked] writes:</DIV>
<BLOCKQUOTE=20
style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: blue 2px solid"=
><FONT=20
  style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D2 face=3D=
Arial>
  <P>Just the detail I needed.&nbsp; Nice pictures and much appreciated.&n=
bsp; I=20
  can see that dash panel will never be repainted.</P>
  <P>Mike</P></FONT></BLOCKQUOTE></DIV></FONT></BODY></HTML>
--part1_7abecc.4da24733.445ce7a8_boundary--

--===============8746937334000914825==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8746937334000914825==--