Subject: Re: [Healeys] 100 dual brake circuit

From: [email-masked]
Date: Wed, 18 May 2016 10:07:48 -0400

--===============0254075210937358836==
	boundary="----=_Part_192755_1258500867.1463580361346"

------=_Part_192755_1258500867.1463580361346
Content-Transfer-Encoding: 7bit

Steve,
Thanks for the link. That does give me one option. I was hoping to convert to suspended pedals, but that might not be as easy as I thought.
Gary

-----Original Message-----
From: Steve B. Gerow <[email-masked]>
Subject: Re: [Healeys] 100 dual brake circuit

Gary Hodson wrote:

I am interested in converting a BN1 to dual brake circuits & a hydraulic clutch circuit.  My preference would be to have suspended pedals similar to those used on the 6 cylinder cars. Is there any information published on this subject?
Gary Hodson
<<<

Denis Welch has a balance bar kit for the 100/4:
http://www.bighealey.co.uk/Austin-Healey-Parts-Spares/brakes-4/brakes-general?page=1
Scroll down to it.

-- 
Steve Gerow
BN6 with dual-circuit 4 whl discs
Altadena, CA

------=_Part_192755_1258500867.1463580361346
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>Steve,</div>

<div>Thanks for the link. That does give me one option. I was hoping to convert to suspended pedals, but that might not be as easy as I thought.</div>

<div>Gary</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Steve B. Gerow &lt;[email-masked]&gt;<br>
Subject: Re: [Healeys] 100 dual brake circuit<br>
<br>
Gary Hodson wrote:<br>
<br>
&gt;&gt;&gt;<br>
I am interested in converting a BN1 to dual brake circuits &amp; a hydraulic clutch circuit.  My preference would be to have suspended pedals similar to those used on the 6 cylinder cars. Is there any information published on this subject?<br>
Gary Hodson<br>
&lt;&lt;&lt;<br>
<br>
Denis Welch has a balance bar kit for the 100/4:<br>
<a href="http://www.bighealey.co.uk/Austin-Healey-Parts-Spares/brakes-4/brakes-general?page=1" target="_blank">http://www.bighealey.co.uk/Austin-Healey-Parts-Spares/brakes-4/brakes-general?page=1</a><br>
Scroll down to it.<br>
<br>
-- <br>
Steve Gerow<br>
BN6 with dual-circuit 4 whl discs<br>
Altadena, CA<br>
<br>
<br>
</div>
</font>
------=_Part_192755_1258500867.1463580361346--

--===============0254075210937358836==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0254075210937358836==--

---

From: [email-masked]
Date: Wed, 18 May 2016 10:07:51 -0400

--===============0152484791207156209==
	boundary="----=_Part_192781_174672791.1463580427378"

------=_Part_192781_174672791.1463580427378
Content-Transfer-Encoding: 7bit

Steve,

-----Original Message-----
From: Steve B. Gerow <[email-masked]>
Subject: Re: [Healeys] 100 dual brake circuit

Gary Hodson wrote:

------=_Part_192781_174672791.1463580427378
Content-Transfer-Encoding: 7bit

<div>Gary</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

------=_Part_192781_174672791.1463580427378--

--===============0152484791207156209==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0152484791207156209==--