Subject: Re: [Healeys] Rocker arm bushes

From: i erbs <[email-masked]>
Date: Fri, 13 May 2016 21:37:05 -0700

--===============7133877511183758106==

--94eb2c036692862f900532c5f180

Possibly a bad valve stem seal

Mr. Ira Erbs
Portland,OR
1959 Austin Healey 100-6
please forgive odd words and auto corrects as   my phone cannot understand
my misspellings
On May 13, 2016 9:25 PM, "Lou G" <[email-masked]> wrote:

> On our 100, with the D Welch head, we have a problem with one of the
> rocker arms.
> On only one of the arms, the oil gushes out like a fountain, the others
> just ooze out.
> Could it be the bush orientation or ?
>
> Lou
> San Diego AH Club
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--94eb2c036692862f900532c5f180
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Possibly a bad valve stem seal</p>
<p dir=3D"ltr">Mr. Ira Erbs<br>
Portland,OR<br>
1959 Austin Healey 100-6<br>
please forgive odd words and auto corrects as=C2=A0=C2=A0 my phone cannot u=
nderstand my misspellings </p>
<div class=3D"gmail_quote">On May 13, 2016 9:25 PM, &quot;Lou G&quot; &lt;<=
a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br type=
=3D"attribution"><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8=
ex;border-left:1px #ccc solid;padding-left:1ex">On our 100, with the D Welc=
h head, we have a problem with one of the rocker arms.<br>
On only one of the arms, the oil gushes out like a fountain, the others jus=
t ooze out.<br>
Could it be the bush orientation or ?<br>
<br>
Lou<br>
San Diego AH Club<br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--94eb2c036692862f900532c5f180--

--===============7133877511183758106==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7133877511183758106==--

---

From: Lou G <[email-masked]>
Date: Sat, 14 May 2016 22:36:54 -0700

--===============1334049360537041521==
	boundary=Apple-Mail-3729DE0D-757A-473C-8DDD-051B642AF3BE
Content-Transfer-Encoding: 7bit

--Apple-Mail-3729DE0D-757A-473C-8DDD-051B642AF3BE
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Thank you for the reply.=20
Another thing -- pulling away from stops, it smokes excessively !
I thought the rocker problem might be overwhelming the seals. =20
New bushes first, then we will replace  valve seals.=20
Lou=20

> On May 13, 2016, at 9:37 PM, i erbs <[email-masked]> wrote:
>=20
>=20
> please forgive odd words and auto corrects as   my phone cannot understand=
 my misspellings
>=20
>> On our 100, with the D Welch head, we have a problem with one of the rock=
er arms.
>> On only one of the arms, the oil gushes out like a fountain, the others j=
ust ooze out.
>>=20

--Apple-Mail-3729DE0D-757A-473C-8DDD-051B642AF3BE
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div><span></span></div><div><meta http-equiv="content-type" content="text/html; charset=utf-8"><div>Thank you for the reply.&nbsp;</div><div>Another thing -- pulling away from stops, it smokes excessively !</div><div>I thought the rocker problem might be overwhelming the seals. &nbsp;</div><div>New bushes first, then we will replace &nbsp;valve seals.&nbsp;</div><div>Lou&nbsp;</div><div><br>On May 13, 2016, at 9:37 PM, i erbs &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><p dir="ltr">Possibly a bad valve stem seal</p>
<p dir="ltr">Mr. Ira Erbs<br>
Portland,OR<br>
1959 Austin Healey 100-6<br>
please forgive odd words and auto corrects as&nbsp;&nbsp; my phone cannot understand my misspellings </p>
<div class="gmail_quote">On May 13, 2016 9:25 PM, "Lou G" &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br type="attribution"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">On our 100, with the D Welch head, we have a problem with one of the rocker arms.<br>
On only one of the arms, the oil gushes out like a fountain, the others just ooze out.<br>
Could it be the bush orientation or ?<br>
<br>
Lou<br>
San Diego AH Club<br>
_______________________________________________<br><br><br>
<br>
</blockquote></div>
</blockquote></div></body></html>
--Apple-Mail-3729DE0D-757A-473C-8DDD-051B642AF3BE--

--===============1334049360537041521==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1334049360537041521==--

---

From: Lou G <[email-masked]>
Date: Sat, 28 May 2016 20:45:02 -0700

This is a multi-part message in MIME format.
--===============0991705455011628447==
 boundary="------------030403080901070502040109"

This is a multi-part message in MIME format.
--------------030403080901070502040109
Content-Transfer-Encoding: 7bit

We had an ongoing problem with the 100 smoking when pulling away from 
stop signs and hot starts.
Problem:  No one would follow me on drives
Since the rocker assembly was gushing like crazy,
I borrowed a refurbished rocker assembly, installed on engine, adjusted 
valves, >>>*no more smoking!*
Problem:  worn rocker bushes overwhelming valve stem seals - fixed!
Thanks to Terry Cowan at Toy Shop Restorations in Bonita, CA.  He always 
has refurbished Healey spares on the shelf.
Next stop: California Healey Week - Yosemite...

Lou
San Diego CA
BN1
AN5

On 5/14/2016 10:36 PM, Lou G wrote:
> Thank you for the reply.
> I thought the rocker problem might be overwhelming the seals.
> New bushes first, then we will replace  valve seals.
> Lou
>
> On May 13, 2016, at 9:37 PM, i erbs <[email-masked] 
>
>> please forgive odd words and auto corrects as   my phone cannot 
>> understand my misspellings
>>
>> On May 13, 2016 9:25 PM, "Lou G" <[email-masked] 
>>
>>     On our 100, with the D Welch head, we have a problem with one of
>>     the rocker arms.
>>     On only one of the arms, the oil gushes out like a fountain, the
>>     others just ooze out.

--------------030403080901070502040109
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    We had an ongoing problem with the 100 smoking when pulling away
    from stop signs and hot starts.<br>
    Problem:  No one would follow me on drives<br>
    Since the rocker assembly was gushing like crazy,<br>
    I borrowed a refurbished rocker assembly, installed on engine,
    adjusted valves, &gt;&gt;&gt;<b> no more smoking!</b><br>
    Problem:  worn rocker bushes overwhelming valve stem seals - fixed!<br>
    Thanks to Terry Cowan at Toy Shop Restorations in Bonita, CA.  He
    always has refurbished Healey spares on the shelf.<br>
    Next stop: California Healey Week - Yosemite...<br>
    <br>
    Lou<br>
    San Diego CA<br>
    BN1<br>
    AN5<br>
    <br>
    <br>
    On 5/14/2016 10:36 PM, Lou G wrote:
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div><span></span></div>
      <div>
        <meta http-equiv="content-type" content="text/html;
          charset=UTF-8">
        <div>Thank you for the reply. </div>
        <div>Another thing -- pulling away from stops, it smokes
          excessively !</div>
        <div>I thought the rocker problem might be overwhelming the
          seals.  </div>
        <div>New bushes first, then we will replace  valve seals. </div>
        <div>Lou </div>
        <div><br>
          On May 13, 2016, at 9:37 PM, i erbs &lt;<a
            moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>&gt;
          wrote:<br>
          <br>
        </div>
        <blockquote type="cite">
          <p dir="ltr">Possibly a bad valve stem seal</p>
          <p dir="ltr">Mr. Ira Erbs<br>
            Portland,OR<br>
            1959 Austin Healey 100-6<br>
            please forgive odd words and auto corrects as   my phone
            cannot understand my misspellings </p>
          <div class="gmail_quote">On May 13, 2016 9:25 PM, "Lou G" &lt;<a
              moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a>&gt;
            wrote:<br type="attribution">
            <blockquote class="gmail_quote" style="margin:0 0 0
              .8ex;border-left:1px #ccc solid;padding-left:1ex">On our
              100, with the D Welch head, we have a problem with one of
              the rocker arms.<br>
              On only one of the arms, the oil gushes out like a
              fountain, the others just ooze out.<br>
              Could it be the bush orientation or ?<br>
              <br>
              Lou<br>
              San Diego AH Club<br>
              _______________________________________________<br>
              <br>
              <br>
              <br>
            </blockquote>
          </div>
        </blockquote>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------030403080901070502040109--

--===============0991705455011628447==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0991705455011628447==--