Subject: [Healeys] BJ8 Tacho Upgrade

From: "Roger Grace" <[email-masked]>
Date: Fri, 6 May 2016 08:33:46 -0700

This is a multi-part message in MIME format.

--===============0441511927326875093==
	boundary="----=_NextPart_000_0404_01D1A772.01525BA0"

This is a multi-part message in MIME format.

------=_NextPart_000_0404_01D1A772.01525BA0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Seriously thinking of getting my moving coil tacho. upgraded to a modern =
stepper motor type movement, retaining the original face and case.
Speedy Cables in Wales offer this.
So, wondering (UK listers ?) if anyone has had this done and any =
comments about this type of conversion.
Are there perhaps any US companies that do this as well ?
Tkx
rg 
------=_NextPart_000_0404_01D1A772.01525BA0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Comic Sans MS'; COLOR: =
#000000">
<DIV>Seriously thinking of getting my moving coil tacho. upgraded to a =
modern=20
stepper motor type movement, retaining the original face and case.</DIV>
<DIV>Speedy Cables in Wales offer this.</DIV>
<DIV>So, wondering (UK listers ?) if anyone has had this done and any =
comments=20
about this type of conversion.</DIV>
<DIV>Are there perhaps any US companies that do this as well ?</DIV>
<DIV>Tkx</DIV>
<DIV>rg </DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0404_01D1A772.01525BA0--

--===============0441511927326875093==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0441511927326875093==--

---

From: Bob Spidell <[email-masked]>
Date: Sat, 7 May 2016 18:59:14 -0700

This is a multi-part message in MIME format.
--===============4196394373516591327==
 boundary="------------FC093027674077A7E6D98758"

This is a multi-part message in MIME format.
--------------FC093027674077A7E6D98758
Content-Transfer-Encoding: 7bit

Why?  The original tachs work fine--even with Pertronix Ignitor solid 
state 'points'--and can be calibrated.

Now, if someone made an electronic speedometer I'd be all over it.

Bob

On 5/6/2016 8:33 AM, Roger Grace wrote:
> Seriously thinking of getting my moving coil tacho. upgraded to a 
> modern stepper motor type movement, retaining the original face and case.
> So, wondering (UK listers ?) if anyone has had this done and any 

--------------FC093027674077A7E6D98758
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>Why?  The original tachs work fine--even with Pertronix Ignitor
      solid state 'points'--and can be calibrated.</p>
    <p>Now, if someone made an electronic speedometer I'd be all over
      it.</p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 5/6/2016 8:33 AM, Roger Grace wrote:<br>
    </div>
    <blockquote
      cite="mid:489F479510E94A97B0AC2EB9012CF7DA@WINDOWST93OFP9"
      type="cite">
      <div dir="ltr">
        <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Comic Sans MS';
          COLOR: #000000">
          <div>Seriously thinking of getting my moving coil tacho.
            upgraded to a modern stepper motor type movement, retaining
            the original face and case.</div>
          <div>Speedy Cables in Wales offer this.</div>
          <div>So, wondering (UK listers ?) if anyone has had this done
            and any comments about this type of conversion.</div>
          <div>Are there perhaps any US companies that do this as well ?</div>
          <div>Tkx</div>
          <div>rg </div>
        </div>
      </div>
      <br>
    </blockquote>
    <br>
  </body>
</html>

--------------FC093027674077A7E6D98758--

--===============4196394373516591327==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4196394373516591327==--