Subject: Re: [Healeys] Disc brake kit installation

From: "Simon Lachlan" <[email-masked]>
Date: Mon, 23 May 2016 17:10:46 +0100

This is a multi-part message in MIME format.

--===============1988239129992386022==
	boundary="----=_NextPart_000_001A_01D1B516.0D282DE0"
Content-Language: en-us

This is a multi-part message in MIME format.

------=_NextPart_000_001A_01D1B516.0D282DE0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

My first tip would be to get right back to AH Spares and raise hell until
they get you a set of instructions!

Ask them if the kit comes from Cooper Craft and, if it does, Google them.
They're down near me in Devon (West of England).

Simon

From: Healeys [mailto:[email-masked]] On Behalf Of Ross
Sent: Monday, May 23, 2016 16:33
To: [email-masked]
Subject: [Healeys] Disc brake kit installation

Hi all

I purchased a disc brake conversion kit for my BN6. Looks to be top quality
stuff from a euro parts supplier but no step by step instructions were
provided. http://tinyurl.com/jkahxej

I have found, online, the Moss instructions for upgrading a BJ8 to 4 pot
calipers and have various parts manuals, service books, Haynes etc. and will
piece together through trial and error how to install this kit. Since I am a
long way from my youth the error part of that process does not have the
appeal it once did. I recall driving my old series Land Rover with no
functioning brakes except the park brake. It mostly went well. But that's
for another forum. Does anyone know of another reference that would give
clear guidelines on how to proceed.   Have other disc brake conversion kits
come with step by step instructions. Any tips would be appreciated.

Cheers

Ross Maylor

Calgary

1958 BN6

------=_NextPart_000_001A_01D1B516.0D282DE0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-GB =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>My first tip would be to =
get right back to AH Spares and raise hell until they get you a set of =
instructions!<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'>Ask them if the kit comes from Cooper Craft and, =
if it does, Google them. They&#8217;re down near me in Devon (West of =
England).<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'>Simon<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> Healeys =
[mailto:[email-masked]] <b>On Behalf Of =
</b>Ross<br><b>Sent:</b> Monday, May 23, 2016 16:33<br><b>To:</b> =
[email-masked]<br><b>Subject:</b> [Healeys] Disc brake kit =
installation<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
lang=3DEN-US>Hi all<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DEN-US>I purchased a disc brake conversion kit for my BN6. Looks =
to be top quality stuff from a euro parts supplier but no step by step =
instructions were provided. <a =
href=3D"http://tinyurl.com/jkahxej">http://tinyurl.com/jkahxej</a><o:p></=
o:p></span></p><p class=3DMsoNormal><span lang=3DEN-US>I have found, =
online, the Moss instructions for upgrading a BJ8 to 4 pot calipers and =
have various parts manuals, service books, Haynes etc. and will piece =
together through trial and error how to install this kit. Since I am a =
long way from my youth the error part of that process does not have the =
appeal it once did. I recall driving my old series Land Rover with no =
functioning brakes except the park brake. It mostly went well. But =
that&#8217;s for another forum. Does anyone know of another reference =
that would give clear guidelines on how to proceed. &nbsp;&nbsp;Have =
other disc brake conversion kits come with step by step instructions. =
Any tips would be appreciated.<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-US><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-US>Cheers<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-US>Ross Maylor<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-US>Calgary<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-US>1958 BN6<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-US><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span =
lang=3DEN-US><o:p>&nbsp;</o:p></span></p></div></body></html>
------=_NextPart_000_001A_01D1B516.0D282DE0--

--===============1988239129992386022==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1988239129992386022==--

---

From: Chris Scholz <[email-masked]>
Date: Mon, 23 May 2016 16:59:14 +0000

I converted by BN4 with the kit from Dennis welch. It came with new hubs and was an easy bolt on installation. Did your kit come with new splined hubs?

Sent from my iPhone
Chris Scholz OD

> On May 23, 2016, at 10:52 AM, Ross <[email-masked]> wrote:
> 
> Hi all
> I purchased a disc brake conversion kit for my BN6. Looks to be top quality stuff from a euro parts supplier but no step by step instructions were provided. http://tinyurl.com/jkahxej
> I have found, online, the Moss instructions for upgrading a BJ8 to 4 pot calipers and have various parts manuals, service books, Haynes etc. and will piece together through trial and error how to install this kit. Since I am a long way from my youth the error part of that process does not have the appeal it once did. I recall driving my old series Land Rover with no functioning brakes except the park brake. It mostly went well. But that’s for another forum. Does anyone know of another reference that would give clear guidelines on how to proceed.   Have other disc brake conversion kits come with step by step instructions. Any tips would be appreciated.
> 
> Cheers
> Ross Maylor
> Calgary
> 1958 BN6
> 
> 
> <look ma no brakes.JPG>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

ox.team.net