Subject: [Healeys] New nuts to check

From: i erbs <[email-masked]>
Date: Sat, 14 May 2016 14:43:00 -0700

--===============5316100333619669947==

--001a113b3b507838260532d44605

My diff started leaking about a month ago. I put 2/3 qrt in to refill it.
Checked both drain and fill nuts and they were tight. Seal where drive
shafts goes in was dry. Just checked the nuts that hold the front plate and
they were all lose. Cleaned and tightened them. Should solve the problem.
So once every 50 years, check those nuts to be sure they are tight. Raining
today, supposed to be dry tomorrow.  Will drive it to check on my success.
Happy driving season to us all.
Don't know who is heading to Penticton, BC for Rendezvous,  but hope to see
you there.
Cheers

Mr. Ira Erbs
Portland,OR
1959 Austin Healey 100-6
please forgive odd words and auto corrects as   my phone cannot understand
my misspellings

--001a113b3b507838260532d44605
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">My diff started leaking about a month ago. I put 2/3 qrt in =
to refill it. Checked both drain and fill nuts and they were tight. Seal wh=
ere drive shafts goes in was dry. Just checked the nuts that hold the front=
 plate and they were all lose. Cleaned and tightened them. Should solve the=
 problem. So once every 50 years, check those nuts to be sure they are tigh=
t. Raining today, supposed to be dry tomorrow.=C2=A0 Will drive it to check=
 on my success.<br>
Happy driving season to us all.<br>
Don&#39;t know who is heading to Penticton, BC for Rendezvous,=C2=A0 but ho=
pe to see you there.<br>
Cheers</p>
<p dir=3D"ltr">Mr. Ira Erbs<br>
Portland,OR<br>
1959 Austin Healey 100-6<br>
please forgive odd words and auto corrects as=C2=A0=C2=A0 my phone cannot u=
nderstand my misspellings </p>

--001a113b3b507838260532d44605--

--===============5316100333619669947==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5316100333619669947==--

---

From: Bob Spidell <[email-masked]>
Date: Sat, 14 May 2016 15:30:06 -0700

One of the reasons I've gotten into the habit of putting blue (usually) 
threadlocker on just about all threaded fasteners. Think/hope I did it 
last time I had the diff apart.

Anyway, thanks for the heads-up.

Bob

On 5/14/2016 2:43 PM, i erbs wrote:
>
> My diff started leaking about a month ago. I put 2/3 qrt in to refill 
> it. Checked both drain and fill nuts and they were tight. Seal where 
> drive shafts goes in was dry. Just checked the nuts that hold the 
> front plate and they were all lose. Cleaned and tightened them. Should 
> solve the problem. So once every 50 years, check those nuts to be sure 
> they are tight. Raining today, supposed to be dry tomorrow.  Will 
> drive it to check on my success.
> Don't know who is heading to Penticton, BC for Rendezvous,  but hope 
> to see you there.
> Cheers
>
> Mr. Ira Erbs
> Portland,OR
> 1959 Austin Healey 100-6
> please forgive odd words and auto corrects as   my phone cannot 
> understand my misspellings
>
>

[email-masked]