Subject: [Healeys] Condenser again

From: i erbs <[email-masked]>
Date: Wed, 6 Jul 2016 15:14:38 -0700

--===============2474932637440779893==

--001a113e51b6381fa10536fee5bf

2nd condenser died. That's to in under 200 miles for those keeping score.
Replace with used old Lucas part on side of road. Yes will install my
Pertronix, but want yo dort this out first
Mr. Ira Erbs
Portland,OR
1959 Austin Healey 100-6
please forgive odd words and auto corrects as   my phone cannot understand
my misspellings

--001a113e51b6381fa10536fee5bf
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">2nd condenser died. That&#39;s to in under 200 miles for tho=
se keeping score. Replace with used old Lucas part on side of road. Yes wil=
l install my Pertronix, but want yo dort this out first <br>
Mr. Ira Erbs<br>
Portland,OR<br>
1959 Austin Healey 100-6<br>
please forgive odd words and auto corrects as=C2=A0=C2=A0 my phone cannot u=
nderstand my misspellings </p>

--001a113e51b6381fa10536fee5bf--

--===============2474932637440779893==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2474932637440779893==--

---

From: David Porter <[email-masked]>
Date: Fri, 8 Jul 2016 20:41:16 -0600

This is a multi-part message in MIME format.
--===============4427542243103957000==
 boundary="------------18064AF69D9B4A0BC92CBEF7"

This is a multi-part message in MIME format.
--------------18064AF69D9B4A0BC92CBEF7
Content-Transfer-Encoding: 7bit

Ira,

  Check the voltage charge rate.. If over 14V it may be causing rapid 
wear of the points and condenser..

DP

On 7/6/2016 4:14 PM, i erbs wrote:
>
> 2nd condenser died. That's to in under 200 miles for those keeping 
> score. Replace with used old Lucas part on side of road. Yes will 
> install my Pertronix, but want yo dort this out first
> Mr. Ira Erbs
> Portland,OR
> 1959 Austin Healey 100-6
> please forgive odd words and auto corrects as   my phone cannot 
> understand my misspellings
>
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

-- 
Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
87107 505-352-1378 Go HERE: my world www.porterbikes.com/

--------------18064AF69D9B4A0BC92CBEF7
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>Ira,</p>
    <p> Check the voltage charge rate.. If over 14V it may be causing
      rapid wear of the points and condenser..</p>
    <p>DP<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 7/6/2016 4:14 PM, i erbs wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <p dir="ltr">2nd condenser died. That's to in under 200 miles for
        those keeping score. Replace with used old Lucas part on side of
        road. Yes will install my Pertronix, but want yo dort this out
        first <br>
        Mr. Ira Erbs<br>
        Portland,OR<br>
        1959 Austin Healey 100-6<br>
        please forgive odd words and auto corrects as   my phone cannot
        understand my misspellings </p>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      Dave Porter
      Porter Custom Bicycles
      2909 Arno St. NE
      Albuquerque, NM 87107
      505-352-1378
      Go HERE: my world <a class="moz-txt-link-abbreviated" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
    </div>
  </body>
</html>

--------------18064AF69D9B4A0BC92CBEF7--

--===============4427542243103957000==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4427542243103957000==--