Subject: Re: [Healeys] BJ8 Door part

From: [email-masked]
Date: Fri, 8 Jul 2016 11:52:12 +0000 (UTC)

--===============7027051206950959077==
	boundary="----=_Part_3375_1647284962.1467978732752"

------=_Part_3375_1647284962.1467978732752
Content-Transfer-Encoding: 7bit

Hi Tom,

I believe that I'm correct in saying that the RH door uses a left hand thread on the restraint.

The thread in UNC.

I resolved the problem by using a piece of the threaded rod from a hardware store turnbuckle. 

Michael S

BN1 #174

On Fri, Jul 8, 2016 at 12:12 AM -0400, "Tom Felts" <[email-masked]> wrote:

Anyone happen to have a right side door check assy for a BJ8 you would want to sell?  Main bolt has stripped in mine.  I've tried rethreading to no avail.

Thanks
tom
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

------=_Part_3375_1647284962.1467978732752
Content-Transfer-Encoding: 7bit

<html><head></head><body><p dir="auto">Hi Tom,<br>
I believe that I'm correct in saying that the RH door uses a left hand thread on the restraint.<br>
The thread in UNC.<br>
I resolved the problem by using a piece of the threaded rod from a hardware store turnbuckle. <br>
Michael S<br>
BN1 #174<br></p>
<br><br><br>
<div class="gmail_quote">On Fri, Jul 8, 2016 at 12:12 AM -0400, "Tom Felts" <span dir="ltr">&lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span> wrote:<br>
<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

<div dir="3D&quot;ltr&quot;">
<pre>Anyone happen to have a right side door check assy for a BJ8 you would want to sell?  Main bolt has stripped in mine.  I've tried rethreading to no avail.

Thanks
tom
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

</pre>
</div>

</blockquote>
</div>
</body></html>
------=_Part_3375_1647284962.1467978732752--

--===============7027051206950959077==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============7027051206950959077==--

---

From: "David Nock" <[email-masked]>
Date: Fri, 8 Jul 2016 08:06:26 -0700

Have lots of them and all have damaged threads.

They are available new.

David Nock
[email-masked]
209 948 8767
www.britishcarspecialists.com

-----Original Message----- 
From: Tom Felts
Sent: Monday, July 04, 2016 7:29 AM
To: [email-masked]
Subject: [Healeys] BJ8 Door part

Anyone happen to have a right side door check assy for a BJ8 you would want 
to sell?  Main bolt has stripped in mine.  I've tried rethreading to no 
avail.

Thanks
tom

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]