Subject: Re: [Healeys] Zerk Grease Fitting

From: Bob Spidell <[email-masked]>
Date: Wed, 13 Jul 2016 04:14:34 -0700

IIRC, the zerks used on Healeys are 'standard' so, yes.

Bob

On 7/12/2016 8:04 AM, Al Malin wrote:
> My Tricarb has a zerk grease fitting that won’t accept grease. What are the specs? Can I get them at NAPA?
>
> Al Malin
> Tricarb
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "John Spaur" <[email-masked]>
Date: Wed, 13 Jul 2016 19:30:20 -0700

However, the grease nipples for the universal joints are about 1" long. Don't know if you can find those.

John Spaur
'62 Tricarb

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Thu, 14 Jul 2016 12:44:09 +0100

Any supplier of agricultural machinery, the older the better, should keep
the whole range.
My uncle in Northern Ireland had a fleet of Fordson Tractors and he had a
drawer full of these things.
Simon

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of John
Spaur
Sent: 14 July 2016 03:30
To: 'Bob Spidell'; [email-masked]
Subject: Re: [Healeys] Zerk Grease Fitting

However, the grease nipples for the universal joints are about 1" long.
Don't know if you can find those.

John Spaur
'62 Tricarb

$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: "John Sims" <[email-masked]>
Date: Thu, 14 Jul 2016 09:51:58 -0400

Try:
http://www.saeproducts.com/grease-fittings.html?gclid=CKiMjd6M880CFQFahgod3A
kJgQ
Failing that, try British Car Specialists.

John Sims
Aberdeen, NJ

www.healey6.com

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Simon
Lachlan
Sent: Thursday, July 14, 2016 7:44 AM
To: [email-masked]
Subject: Re: [Healeys] Zerk Grease Fitting

-----Original Message-----

John Spaur
'62 Tricarb

[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]