Subject: [Healeys] BN1 hydraulic clutch mod

From: Wayne Schultz <[email-masked]>
Date: Sun, 17 Jul 2016 16:28:13 -0400

Thanks to Steve and Charlie for reminding me of:

http://store.fedhillusa.com/p83.aspx

I used them a couple of years ago when I converted my friends Lotus Elan S4 to a Datsun dual brake master cylinder. I had to make lines up for SAE on one end and Metric on the other. The original Girling brake master is no longer available. If you can find a rebuild kit, most original master cylinders are a corroded mess. Having done that I am surprised  converting an Austin Healey BN1 to a hydraulic clutch is such a problem. With the supplied conversion kit as part of a Toyota 5 speed modification it should be straight forward:(   Hopefully it's just me being stupid:)
                I will take pictures of the project and post them online later when we finish.

                                      Regards
                                     Wayne Schultz

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Richard J. Hockert" <[email-masked]>
Date: Mon, 18 Jul 2016 08:43:39 -0500

I have five new Girling master cylinders in various sizes.  What size do you need?

I can sell you one.

Best regards,
Jim

> On Jul 17, 2016, at 3:28 PM, Wayne Schultz <[email-masked]> wrote:
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]