Subject: Re: [Healeys] BJ8 Horn/Signal light assembly question

From: Bob Haskell <[email-masked]>
Date: Tue, 12 Jul 2016 05:59:23 -0400

Tom,

The canceling arm/foot should be at bottom dead center; turn signal 
switch at top dead center.  Yes, there's normally a bit of a gap, so the 
switch body doesn't rub on the the steering wheel hub as you turn the 
wheel.  Make sure that the disc that the grub screws hold in place is 
flat and that the disc is captured between the hub and the grub screws. 
  The screws have a tapered end that should rest on top of the disc.

Cheers,

Bob Haskell
AHCA 3000 MkI registrar
http://www.ciahc.org/registry_3000mk1.php

On 07/10/2016 07:29 PM, Tom Felts wrote:
> So I was having signal light cancellation problems---so I removed the three set screws and backed out the assembly far enough to access the round metal disc. I rotated it until I got the cancellation that I liked.
>
> My concern-------------------the assembly now does not fit flush to the steering wheel hub.  There is a noticable gap between it and the hub.
>
> I noticed that on the metal disc there is a 90 degree "foot" coming off of it.  Does this foot go in a special spot on the hub?  If so, that might answer why I have such a noticable gap.
>
> Even so, everything works as it should--horn blows, signal lights work and cancel--it is just the gap that bugs me.
>
> Any hints?  Does your assembly fit flush up to the steering wheel hub?
>
> Thanks
> tom
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "BJ8Healeys" <[email-masked]>
Date: Tue, 12 Jul 2016 07:28:34 -0400 boundary="----=_NextPart_000_00B9_01D1DC0E.FFCAD1F0"

This is a multi-part message in MIME format.

------=_NextPart_000_00B9_01D1DC0E.FFCAD1F0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Tom, it sounds to me like you rotated the disc whose purpose is to =
expose
the three screws that hold the two halves of the trafficator assembly
together.  The tang on the disc fits into a cutout on the assembly to =
keep
the disc from turning, so it is intended to be rotated back to that =
location
again (see attachment).  The disc has nothing to do with cancellation of =
the
turn signals.  That is done by a "wavy" piece of metal (actually, it's a
cam) and the two hinged pieces that ride on the cam.

When did your cancellation problem start, and what was the problem?

Steve Byers
HBJ8L/36666
BJ8 Registry
AHCA Delegate at Large
Havelock, NC=A0=20

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Tom =
Felts
Sent: Sunday, July 10, 2016 7:30 PM
To: [email-masked]
Subject: [Healeys] BJ8 Horn/Signal light assembly question

So I was having signal light cancellation problems---so I removed the =
three
set screws and backed out the assembly far enough to access the round =
metal
disc. I rotated it until I got the cancellation that I liked.

My concern-------------------the assembly now does not fit flush to the
steering wheel hub.  There is a noticable gap between it and the hub. =20

I noticed that on the metal disc there is a 90 degree "foot" coming off =
of
it.  Does this foot go in a special spot on the hub?  If so, that might
answer why I have such a noticable gap. =20

Even so, everything works as it should--horn blows, signal lights work =
and
cancel--it is just the gap that bugs me.

Thanks
tom
donation
$12.75

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2016.0.7640 / Virus Database: 4627/12599 - Release Date: =
07/11/16

------=_NextPart_000_00B9_01D1DC0E.FFCAD1F0
	name="Turn signal assembly.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Turn signal assembly.jpg"

------=_NextPart_000_00B9_01D1DC0E.FFCAD1F0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_00B9_01D1DC0E.FFCAD1F0--