Subject: [Healeys] Oil change and Radiator Flush

From: [email-masked]
Date: Sat, 23 Jul 2016 21:39:33 -0400

--===============5332700018347615236==
	boundary="----=_Part_36813_255343741.1469324373671"

------=_Part_36813_255343741.1469324373671
Content-Transfer-Encoding: 7bit

 My Healey gets driven regularly, though only on short drives -- I go out for coffee with the other local donut derelicts on Saturdays whenever I'm in town, generally driving a long five mile loop on my way, and then it's only about a mile home. However, I hadn't found time to do much else and noticed the other day that the note on my garage white board indicated that the engine oil had been changed most recently in June 2013, and that I hadn't changed the filter or the tranny oil at the time. I couldn't remember the last time I had replaced the radiator coolant. Then last week my car finally refused to start at all, after being very reluctant during the past six months.

It was time go get some work done. I started out by taking out the old battery, and dropping it off at the O'Reilly's and getting a new battery (when did batteries start costing over $100?). At the same time, I picked up seven quarts of 10-40 Castrol dino oil (specifically formulated, it said, for older engines), three quarts of 30 weight ND, a spin-on oil filter, radiator coolant and a pint of Water Wetter. I was ready to go.

Except that I had second thoughts. Jack and jack stands. Hot oil that would have to be recycled. Radiator coolant and radiator flush that would have to be disposed of.

So, this morning as soon as the local independent tire shop (Skips's Tires for you NorCal locals) I called my buddy Sam there and asked when he could do the oil change and radiator flush today. Two hours at the local shop, using my oil, filter, and radiator fluid, and $60, with the oil and coolant in his hazmat tanks, and we're all much happier. During that time I sat in his waiting room with my lap top and wrote a piece for RM Auctions for which I'll be paid $150. 

 Though oil changes used to be the one thing that we shade-tree mechanics could manage to do without screwing up, I really think in this day and age we should look at comparative advantages of professional shops and technicians versus amateurs in the driveway, and leave these routine tasks to the pros.

Gary Anderson

------=_Part_36813_255343741.1469324373671
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>

<div> <font size="2">My Healey gets driven regularly, though only on short drives -- I go out for coffee with the other local donut derelicts on Saturdays whenever I'm in town, generally driving a long five mile loop on my way, and then it's only about a mile home. However, I hadn't found time to do much else and noticed the other day that the note on my garage white board indicated that the engine oil had been changed most recently in June 2013, and that I hadn't changed the filter or the tranny oil at the time. I couldn't remember the last time I had replaced the radiator coolant. Then last week my car finally refused to start at all, after being very reluctant during the past six months.<br>
<br>
It was time go get some work done. I started out by taking out the old battery, and dropping it off at the O'Reilly's and getting a new battery (when did batteries start costing over $100?). At the same time, I picked up seven quarts of 10-40 Castrol dino oil (specifically formulated, it said, for older engines), three quarts of 30 weight ND, a spin-on oil filter, radiator coolant and a pint of Water Wetter. I was ready to go.<br>
<br>
Except that I had second thoughts. Jack and jack stands. Hot oil that would have to be recycled. Radiator coolant and radiator flush that would have to be disposed of.<br>
<br>
So, this morning as soon as the local independent tire shop (Skips's Tires for you NorCal locals) I called my buddy Sam there and asked when he could do the oil change and radiator flush today. Two hours at the local shop, using my oil, filter, and radiator fluid, and $60, with the oil and coolant in his hazmat tanks, and we're all much happier. During that time I sat in his waiting room with my lap top and wrote a piece for RM Auctions for which I'll be paid $150. <br>
<br>
&nbsp;Though oil changes used to be the one thing that we shade-tree mechanics could manage to do without screwing up, I really think in this day and age we should look at comparative advantages of professional shops and technicians versus amateurs in the driveway, and leave these routine tasks to the pros.<br>
</font>
</div>

<div> <br>

</div>

<div style="clear:both"><font face="Times New Roman, Times, serif"><i>Gary Anderson</i><br>

</font><br>

</div>

</font>
------=_Part_36813_255343741.1469324373671--

--===============5332700018347615236==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5332700018347615236==--

---

From: Tom Felts <[email-masked]>
Date: Sun, 24 Jul 2016 8:28:40 -0400

Wouldn't trust very may shops I know.  When I do it I know it is don e correctly.  I know any number of shops that take used oil and coolent so using large plastic containers, I just take then and pour them into their vats----

I sleep better knowing I did it and it was done correctly.

---- [email-masked] wrote: 

=============

Gary Anderson

[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Mon, 25 Jul 2016 8:52:54 -0400

hummmm--------part of owning and driving these old cars is maintaining them--at least that is what I feel.  When I get to old to change oil (a very simple and easy task), I think I will consider giving them up.  

I'm no spring chicken but I recently pulled the tranny out of my E-Type and replaced it with a 5 speed.  To do that, the engine must come out of the car.

Tons of work and a few back and arm pains, but completed it and felt fantastic at having done it myself and did it successfully.

So----doing an oil change yourself a concern?

Just my 2C's.
tom
---- Patrick & Caroline Quinn <[email-masked]> wrote: 

=============
Hello Gary

My thoughts exactly, although at the local tip (dump) there is a facility to leave used oil and old batteries. Recently bought a new battery for the Healey Duncan and that was Aud$160 or US$120.

Except for small things around the house and garden I would rather pay $$$ to someone and earn more by writing something during the time they are here.

Hoo Roo

Patrick Quinn

Blue Mountains, Australia

From: Healeys [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Sunday, 24 July 2016 11:40 AM
To: [email-masked]
Subject: [Healeys] Oil change and Radiator Flush

Gary Anderson

[email-masked]

---

From: [email-masked]
Date: Mon, 25 Jul 2016 13:55:10 -0400

--===============2310155472000213370==
	boundary="----=_Part_61480_1193429431.1469469310653"

------=_Part_61480_1193429431.1469469310653
Content-Transfer-Encoding: 7bit

When the specialist has another car to work on in the next bay, an oil change and radiator flush is only $60 since he only spends 30 minutes total on the car. 
Of course, they also have to stay competitive with the local JiffyLube since they rely on short jobs by local residents.
(Also, I do get a 15 percent professional discount because I write the car column for the local newspaper). 

Gary Anderson
Editor-in-Chief, The Star Magazine
Mercedes-Benz Club of America

-----Original Message-----
From: David Nock <[email-masked]>
To: editorgary <[email-masked]>; healeys <[email-masked]>
Sent: Mon, Jul 25, 2016 8:36 am
Subject: Re: [Healeys] Oil change and Radiator Flush

Gary, I would like to know where the shop is that you are at for 2 hours for a service and they charge only $60.00. Especially in the Bay Area where most shop labor rates are $125.00 and hour and up. 
 
So for $60.00 they did a proper service in less than 1/2 hour that includes bringing the car in and out of the shop. As well as having to pay for the hazmat disposal.

David Nock
[email-masked]
209 948 8767
www.britishcarspecialists.com

From: [email-masked] 
Sent: Saturday, July 23, 2016 6:39 PM
To: [email-masked] 
Subject: [Healeys] Oil change and Radiator Flush

Gary Anderson

[email-masked]

------=_Part_61480_1193429431.1469469310653
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>When the specialist<font size="2"> has another car to work on in the next bay, an oil change and radiator flush is only $60 since he only spends 30 minutes total on the car. <br>
Of course, they also have to stay competitive with the local JiffyLube since they rely on short jobs by local residents.<br>
</font><font size="2">(Also, I do get a 15 percent professional discount because I write the car column for the local newspaper). </font><br>

<div> <br>

</div>

<div> <br>

</div>

Editor-in-Chief, The Star Magazine<br>

Mercedes-Benz Club of America</font><br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:helvetica,arial;font-size:10pt;color:black">-----Original Message-----<br>

From: David Nock &lt;[email-masked]&gt;<br>

To: editorgary &lt;[email-masked]&gt;; healeys &lt;[email-masked]&gt;<br>

Sent: Mon, Jul 25, 2016 8:36 am<br>

Subject: Re: [Healeys] Oil change and Radiator Flush<br>

<br>

<div id="AOLMsgPart_2_364ab299-09ed-4ec4-8340-35897ae79542">

<div dir="ltr" class="aolReplacedBody">

<div dir="ltr">

<div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Century'; COLOR: #000000">

<div>Gary, I would like to know where the shop is that you are at for 2 hours 
for a service and they charge only $60.00. Especially in the Bay Area where most 
shop labor rates are $125.00 and hour and up. </div>

<div>&nbsp;</div>

<div>So for $60.00 they did a proper service in less than 1/2 hour that includes 
bringing the car in and out of the shop. As well as having to pay for the hazmat 
disposal.</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Century'; COLOR: #000000">David 
Nock<br>

<a href="mailto:[email-masked]">[email-masked]</a><br>

209 948 
8767<br>

<a href="http://www.britishcarspecialists.com" target="_blank">www.britishcarspecialists.com</a></div>

<div style="FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline">

<div style="FONT: 10pt tahoma">

<div>&nbsp;</div>

<div style="BACKGROUND: #f5f5f5">

<div style="font-color: black"><b>From:</b> <a title="[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a> </div>

<div><b>Sent:</b> Saturday, July 23, 2016 6:39 PM</div>

<div><b>To:</b> <a title="[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a> </div>

<div><b>Subject:</b> [Healeys] Oil change and Radiator Flush</div>

</div>

</div>

<div>&nbsp;</div>

</div>

<div style="FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline"><font face="Arial, Helvetica, sans-serif" color="black" size="2">

<div><font size="2">My Healey gets driven regularly, though only on short drives 
-- I go out for coffee with the other local donut derelicts on Saturdays 
whenever I'm in town, generally driving a long five mile loop on my way, and 
then it's only about a mile home. However, I hadn't found time to do much else 
and noticed the other day that the note on my garage white board indicated that 
the engine oil had been changed most recently in June 2013, and that I hadn't 
changed the filter or the tranny oil at the time. I couldn't remember the last 
time I had replaced the radiator coolant. Then last week my car finally refused 
to start at all, after being very reluctant during the past six 
months.<br>

<br>

It was time go get some work done. I started out by taking out 
the old battery, and dropping it off at the O'Reilly's and getting a new battery 
(when did batteries start costing over $100?). At the same time, I picked up 
seven quarts of 10-40 Castrol dino oil (specifically formulated, it said, for 
older engines), three quarts of 30 weight ND, a spin-on oil filter, radiator 
coolant and a pint of Water Wetter. I was ready to go.<br>

<br>

Except that I had 
second thoughts. Jack and jack stands. Hot oil that would have to be recycled. 
Radiator coolant and radiator flush that would have to be disposed 
of.<br>

<br>

So, this morning as soon as the local independent tire shop (Skips's 
Tires for you NorCal locals) I called my buddy Sam there and asked when he could 
do the oil change and radiator flush today. Two hours at the local shop, using 
my oil, filter, and radiator fluid, and $60, with the oil and coolant in his 
hazmat tanks, and we're all much happier. During that time I sat in his waiting 
room with my lap top and wrote a piece for RM Auctions for which I'll be paid 
$150. <br>

<br>

Though oil changes used to be the one thing that we shade-tree 
mechanics could manage to do without screwing up, I really think in this day and 
age we should look at comparative advantages of professional shops and 
technicians versus amateurs in the driveway, and leave these routine tasks to 
the pros.<br>

</font></div>

<div>&nbsp;</div>

<div style="CLEAR: both"><font face="Times New Roman, Times, serif"><i>Gary 
Anderson</i><br>

</font><br>

</div>

</font>

<div>
</div>

<hr>
_______________________________________________<br>

<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>

$12.75<br>

Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: 
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

<br>

<a href="mailto:[email-masked]">[email-masked]</a><br>

<a href="http://autox.team.net/mailman/listinfo/healeys" target="_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>

<br>

<a href="http://autox.team.net/mailman/options/healeys/[email-masked]" target="_blank">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>

<br>

</div>

</div>

</div>

</div>

</div>

</div>

</font>
------=_Part_61480_1193429431.1469469310653--

--===============2310155472000213370==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2310155472000213370==--