Subject: Re: [Healeys] BJ8 Engine Ground Strap

From: "BJ8Healeys" <[email-masked]>
Date: Mon, 11 Jul 2016 16:13:21 -0400

This is a multi-part message in MIME format.

--===============1744024716420116333==
	boundary="----=_NextPart_000_006B_01D1DB8F.24FA3A40"
Content-Language: en-us

This is a multi-part message in MIME format.

------=_NextPart_000_006B_01D1DB8F.24FA3A40
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

It attaches on one end to the gearbox bellhousing-to-engine bolt (next one
up from the lowest bolt on the passenger's side), and at the other end to a
threaded hole on the inside of the right frame rail near the clutch slave
cylinder.

Steve Byers

HBJ8L/36666

BJ8 Registry

AHCA Delegate at Large

Havelock, NC  

From: Healeys [mailto:[email-masked]] On Behalf Of Jonas
Payne
Sent: Sunday, July 10, 2016 5:08 PM
To: 'David Porter'; 'i erbs'; [email-masked]
Subject: [Healeys] BJ8 Engine Ground Strap

Where does the engine ground strap go on a BJ8?

------=_NextPart_000_006B_01D1DB8F.24FA3A40
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:"Comic Sans MS";
	panose-1:3 15 7 2 3 3 2 2 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";
	color:black;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";
	color:black;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";
	color:black;}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:Consolas;
	color:black;}
span.EmailStyle20
	{mso-style-type:personal;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";
	color:black;}
span.EmailStyle23
	{mso-style-type:personal-reply;
	font-family:"Comic Sans MS";
	color:#002060;
	font-weight:normal;
	font-style:normal;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-US link=3Dblue vlink=3Dpurple><div class=3DWordSection1><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'>It attaches on one end to the gearbox =
bellhousing-to-engine bolt (next one up from the lowest bolt on the =
passenger's side), and at the other end to a threaded hole on the inside =
of the right frame rail near the clutch slave =
cylinder.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Comic Sans =
MS";color:#002060'><o:p>&nbsp;</o:p></span></p><div><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'>Steve Byers</span><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#00206=
0'><o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Comic Sans =
MS";color:#002060'>HBJ8L/36666</span><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#00206=
0'><o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Comic Sans MS";color:#002060'>BJ8 =
Registry</span><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#00206=
0'><o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Comic Sans =
MS";color:#002060'>AHCA Delegate at Large</span><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#00206=
0'><o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Comic Sans =
MS";color:#002060'>Havelock, NC&nbsp; </span><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#00206=
0'><o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#00206=
0'><o:p>&nbsp;</o:p></span></p></div><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Comic Sans =
MS";color:#002060'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'>From:</span></b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'> Healeys [mailto:[email-masked]] <b>On Behalf Of =
</b>Jonas Payne<br><b>Sent:</b> Sunday, July 10, 2016 5:08 =
PM<br><b>To:</b> 'David Porter'; 'i erbs'; =
[email-masked]<br><b>Subject:</b> [Healeys] BJ8 Engine Ground =
Strap<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>Where does the engine ground strap go on a =
BJ8?<o:p></o:p></span></p></div></body></html>
------=_NextPart_000_006B_01D1DB8F.24FA3A40--

--===============1744024716420116333==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1744024716420116333==--

---

From: Elton Schulz <[email-masked]>
Date: Mon, 11 Jul 2016 23:12:46 -0400

This is a multi-part message in MIME format.
--===============4820435969069528266==
 boundary="------------060900030503000807090007"

This is a multi-part message in MIME format.
--------------060900030503000807090007
Content-Transfer-Encoding: 7bit

 From the right frame rail near the starter to a bolt on the bell housing.
Elton
On 7/10/2016 5:07 PM, Jonas Payne wrote:
> *From:*Healeys [mailto:[email-masked]] *On Behalf Of 
> *David Porter
> *Sent:* Friday, July 8, 2016 7:41 PM
> *To:* i erbs <[email-masked]>; Ahealey help <[email-masked]>
> *Subject:* Re: [Healeys] Condenser again
>
> Ira,
>
>  Check the voltage charge rate.. If over 14V it may be causing rapid 
> wear of the points and condenser..
>
> DP
>
> On 7/6/2016 4:14 PM, i erbs wrote:
>
>     2nd condenser died. That's to in under 200 miles for those keeping
>     score. Replace with used old Lucas part on side of road. Yes will
>     install my Pertronix, but want yo dort this out first
>     Mr. Ira Erbs
>     Portland,OR
>     1959 Austin Healey 100-6
>     please forgive odd words and auto corrects as   my phone cannot
>     understand my misspellings
>
>
>
>
>     Support Team.Nethttp://www.team.net/donate.html
>
>     Suggested annual donation  $12.75
>
>     Archive:http://www.team.net/archive
>
>     Forums:http://www.team.net/forums
>
>       
>
>
>     Unsubscribe/Manage:http://autox.team.net/mailman/options/healeys/[email-masked]
>
>       
>
> -- 
> Dave Porter Porter Custom Bicycles 2909 Arno St. NE Albuquerque, NM 
> 87107 505-352-1378 Go HERE: my world www.porterbikes.com/ 
> <http://www.porterbikes.com/>
>
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------060900030503000807090007
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    From the right frame rail near the starter to a bolt on the bell
    housing.<br>
    Elton<br>
    <div class="moz-cite-prefix">On 7/10/2016 5:07 PM, Jonas Payne
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=ISO-8859-1">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;
	color:black;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";
	color:black;}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:Consolas;
	color:black;}
span.EmailStyle20
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:#1F497D">Where
            does the engine ground strap go on a BJ8?<o:p></o:p></span></p>
        <p class="MsoNormal"><a moz-do-not-send="true"
            name="_MailEndCompose"><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:#1F497D"><o:p>&nbsp;</o:p></span></a></p>
        <div>
          <div style="border:none;border-top:solid #E1E1E1
            1.0pt;padding:3.0pt 0in 0in 0in">
            <p class="MsoNormal"><b><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:windowtext">From:</span></b><span
style="font-size:11.0pt;font-family:&quot;Calibri&quot;,sans-serif;color:windowtext">
                Healeys [<a class="moz-txt-link-freetext" href="mailto:[email-masked]">mailto:[email-masked]</a>] <b>On
                  Behalf Of </b>David Porter<br>
                <b>Sent:</b> Friday, July 8, 2016 7:41 PM<br>
                <b>To:</b> i erbs <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>; Ahealey
                help <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
                <b>Subject:</b> Re: [Healeys] Condenser again<o:p></o:p></span></p>
          </div>
        </div>
        <p class="MsoNormal"><o:p>&nbsp;</o:p></p>
        <p>Ira,<o:p></o:p></p>
        <p>&nbsp;Check the voltage charge rate.. If over 14V it may be
          causing rapid wear of the points and condenser..<o:p></o:p></p>
        <p>DP<o:p></o:p></p>
        <p class="MsoNormal"><o:p>&nbsp;</o:p></p>
        <div>
          <p class="MsoNormal">On 7/6/2016 4:14 PM, i erbs wrote:<o:p></o:p></p>
        </div>
        <blockquote style="margin-top:5.0pt;margin-bottom:5.0pt">
          <p>2nd condenser died. That's to in under 200 miles for those
            keeping score. Replace with used old Lucas part on side of
            road. Yes will install my Pertronix, but want yo dort this
            out first <br>
            Mr. Ira Erbs<br>
            Portland,OR<br>
            1959 Austin Healey 100-6<br>
            please forgive odd words and auto corrects as&nbsp;&nbsp; my phone
            cannot understand my misspellings <o:p></o:p></p>
          <p class="MsoNormal"><br>
            <br>
            <br>
            <o:p></o:p></p>
          <pre>_______________________________________________<o:p></o:p></pre>
          <pre>Support Team.Net <a moz-do-not-send="true" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><o:p></o:p></pre>
          <pre>Suggested annual donation&nbsp; $12.75<o:p></o:p></pre>
          <pre>Archive: <a moz-do-not-send="true" href="http://www.team.net/archive">http://www.team.net/archive</a><o:p></o:p></pre>
          <pre>Forums: <a moz-do-not-send="true" href="http://www.team.net/forums">http://www.team.net/forums</a><o:p></o:p></pre>
          <pre><o:p>&nbsp;</o:p></pre>
          <pre><a moz-do-not-send="true" href="mailto:[email-masked]">[email-masked]</a><o:p></o:p></pre>
          <pre><a moz-do-not-send="true" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a><o:p></o:p></pre>
          <pre><o:p>&nbsp;</o:p></pre>
          <pre>Unsubscribe/Manage: <a moz-do-not-send="true" href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a><o:p></o:p></pre>
          <pre><o:p>&nbsp;</o:p></pre>
        </blockquote>
        <p class="MsoNormal"><o:p>&nbsp;</o:p></p>
        <div>
          <p class="MsoNormal">-- <br>
            Dave Porter Porter Custom Bicycles 2909 Arno St. NE
            Albuquerque, NM 87107 505-352-1378 Go HERE: my world <a
              moz-do-not-send="true" href="http://www.porterbikes.com/">www.porterbikes.com/</a>
            <o:p></o:p></p>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------060900030503000807090007--

--===============4820435969069528266==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4820435969069528266==--