Subject: [Healeys] BJ8 Door part

From: Tom Felts <[email-masked]>
Date: Mon, 4 Jul 2016 10:29:52 -0400

Anyone happen to have a right side door check assy for a BJ8 you would want to sell?  Main bolt has stripped in mine.  I've tried rethreading to no avail.

Thanks
tom
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Fri, 08 Jul 2016 10:24:18 -0500 (CDT)

May have a right and left pair if interested. Let me know and I will look. Alternative is to grind out old bolt and weld in new one of proper size. I believe the right side will be a left hand thread however so watch it.

Keith

On 07/08/16, Tom Felts wrote:

Thanks
tom

[email-masked]

[email-masked]

---

From: "Ed Orr" <[email-masked]>
Date: Sat, 9 Jul 2016 07:36:18 -0400

A tip from Richard Chrysler some years ago , buy a turnbuckle with 5/15  dia 
left hand thread , worked for me .

Ed Orr

-----Original Message----- 
From: [email-masked]
Sent: Friday, July 08, 2016 11:24 AM
To: [email-masked] ; [email-masked]
Subject: Re: [Healeys] BJ8 Door part

May have a right and left pair if interested. Let me know and I will look. 
Alternative is to grind out old bolt and weld in new one of proper size. I 
believe the right side will be a left hand thread however so watch it.

Keith

Anyone happen to have a right side door check assy for a BJ8 you would want 
to sell? Main bolt has stripped in mine. I've tried rethreading to no avail.

Thanks
tom

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 

[email-masked]