Subject: [Healeys] Steering idler bits

From: "Simon Lachlan" <[email-masked]>
Date: Thu, 4 Aug 2016 20:03:42 +0100

This is a multi-part message in MIME format.

--===============0333774344613189199==
	boundary="----=_NextPart_000_0055_01D1EE8B.4D8D8480"
Content-Language: en-gb

This is a multi-part message in MIME format.

------=_NextPart_000_0055_01D1EE8B.4D8D8480
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Many thanks to one and all.

a)      I had misread the parts diagram. I knew something was a bit off,
hence the query.

b)      Indeed, an apparently simple task is a potential labour of Hercules
and I'm very glad that I asked!

c)       I shall fill the thing up with Penrite Steering Box lube and see
how that goes.

Simon

------=_NextPart_000_0055_01D1EE8B.4D8D8480
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoListParagraph, li.MsoListParagraph, div.MsoListParagraph
	{mso-style-priority:34;
	margin-top:0cm;
	margin-right:0cm;
	margin-bottom:0cm;
	margin-left:36.0pt;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
/* List Definitions */
@list l0
	{mso-list-id:2047440058;
	mso-list-type:hybrid;
	mso-list-template-ids:-695690918 134807575 134807577 134807579 =
134807567 134807577 134807579 134807567 134807577 134807579;}
@list l0:level1
	{mso-level-number-format:alpha-lower;
	mso-level-text:"%1\)";
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-18.0pt;}
ol
	{margin-bottom:0cm;}
ul
	{margin-bottom:0cm;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-GB link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>Many =
thanks to one and all.<o:p></o:p></p><p class=3DMsoListParagraph =
style=3D'text-indent:-18.0pt;mso-list:l0 level1 lfo1'><![if =
!supportLists]><span style=3D'mso-list:Ignore'>a)<span =
style=3D'font:7.0pt "Times New Roman"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
</span></span><![endif]>I had misread the parts diagram. I knew =
something was a bit off, hence the query.<o:p></o:p></p><p =
class=3DMsoListParagraph style=3D'text-indent:-18.0pt;mso-list:l0 level1 =
lfo1'><![if !supportLists]><span style=3D'mso-list:Ignore'>b)<span =
style=3D'font:7.0pt "Times New Roman"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
</span></span><![endif]>Indeed, an apparently simple task is a potential =
labour of Hercules and I&#8217;m very glad that I =
asked!<o:p></o:p></p><p class=3DMsoListParagraph =
style=3D'text-indent:-18.0pt;mso-list:l0 level1 lfo1'><![if =
!supportLists]><span style=3D'mso-list:Ignore'>c)<span =
style=3D'font:7.0pt "Times New =
Roman"'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; </span></span><![endif]>I =
shall fill the thing up with Penrite Steering Box lube and see how that =
goes.<o:p></o:p></p><p class=3DMsoNormal =
style=3D'margin-left:18.0pt'><o:p>&nbsp;</o:p></p><p class=3DMsoNormal =
style=3D'margin-left:18.0pt'>Simon<o:p></o:p></p></div></body></html>
------=_NextPart_000_0055_01D1EE8B.4D8D8480--

--===============0333774344613189199==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0333774344613189199==--

---

From: "rrengineer.mike" <[email-masked]>
Date: Thu, 04 Aug 2016 21:29:07 -0700

--===============5772579613926852245==

----_com.android.email_1925818387889960
Content-Transfer-Encoding: base64

----_com.android.email_1925818387889960
Content-Transfer-Encoding: base64

----_com.android.email_1925818387889960--

--===============5772579613926852245==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5772579613926852245==--

---

From: Tom Felts <[email-masked]>
Date: Fri, 5 Aug 2016 8:22:42 -0400

I used John Deere Corn Head grease.  no leaks--

tom
---- Patrick & Caroline Quinn <[email-masked]> wrote: 

=============
Hello

When I first used Penrite steering lube it was a real pain in the arse to pour being so thick. Even placing the bottle in hot water didn’t help all that much. It does pour but patience is a virtue.

Someone at Penrite had a brainwave and it’s now sold in tubes that fit inside grease guns and it’s simple. I have Penrite steering lube in the steering boxes of both the Healey and Austin-Healey. IT DOES NOT LEAK!

Hoo Roo

Patrick Quinn

Blue Mountains, Australia

From: Healeys [mailto:[email-masked]] On Behalf Of Earl Kagna
Sent: Friday, 5 August 2016 2:58 PM
To: Healey List
Subject: Re: [Healeys] Steering idler bits

Simon:

In my first post, I was mistaken – I was remembering doing that job on my tri-carb, only it was on the steering box, not the idler.  Makes a lot of difference re: draining – the steering box side can be drained by loosening the 4 bolts holding the bottom cover on enough to let the oil drain out over a couple of days into a container placed below,  which is what I did.  Unfortunately, as Mike has queried, there is no way to do this on the idler side – about all one can do is use some kind of a small suction device to get out whatever can be gotten to that way through the fill hole.

The Penrite is so thick that you’ll need to warm it up and use a small injection device to properly top it off.

Sorry for the ‘brain fart’.  Or maybe it was the good Russian Vodka taken earlier on the day that I wrote the post.  Doesn’t matter, getting old!

Cheers

Earl Kagna
Victoria, B.C.
BJ8, BT7 tri-carb

From: Simon Lachlan <mailto:[email-masked]>  

Sent: Thursday, August 04, 2016 12:03 PM

To: [email-masked] 

Subject: [Healeys] Steering idler bits

a)      I had misread the parts diagram. I knew something was a bit off, hence the query.

b)      Indeed, an apparently simple task is a potential labour of Hercules and I’m very glad that I asked!

c)      I shall fill the thing up with Penrite Steering Box lube and see how that goes.

Simon

  _____  

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "Steve B. Gerow" <[email-masked]>
Date: Fri, 05 Aug 2016 19:38:15 -0800

Loosen the bolts on the front of the steering box. The goop will drip out.

From: "rrengineer.mike" <[email-masked]>
To: Earl Kagna <[email-masked]>, Healey List <[email-masked]>
Subject: Re: [Healeys] Steering idler bits

How would you go about purging the old oil/Grease to replace it with the John Deere stuff? ?
Mike MacLeanSan Bernardino (where it is 106 degrees plus on some summer days here)

<<<
-- 
Steve Gerow
Altadena, CA
Maker of most complete rear disc kit
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]