Subject: [Healeys] Mirrors for sale

From: [email-masked]
Date: Fri, 05 Aug 2016 09:37:34 -0500 (CDT)

While looking for other parts I stumbled across fender mirrors.  4 mirrors all totaled.
 
Pair 5 inch Lucas brand fender mirrors.  L and R.  Chrome good.  One has a tiny dent.  Both have flat mirror that will need replacing.  Complete with stems, washers, nuts.  Ready for mounting.
 
One 4.25 inch not branded mirror.  Flat glass good.  Right stem but no washer or nut.  Chrome fair with some scratches and a tiny dent.  
 
One 4.5 inch not branded mirror.  Glass  marginal.  Chrome good.  No stem, washer or nut.
 
Everything sold as is. LOOKING FOR A LOVING HOME!!!   Inquire for further details.  Make me an offer on any or all.  Plus shipping from 23602.
 
Keith
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: [email-masked]
Date: Sun, 07 Aug 2016 18:38:37 -0500 (CDT)

Sending this again as the email with pictures would not go through.  If you want the pictures contact me offlist and I will send the pix to you.
 
Keith

On 08/05/16, [email-masked] wrote:

Keith

[email-masked]

[email-masked]