Subject: Re: [Healeys] Lever for Choke Cable

From: "Charlie Schott" <[email-masked]>
Date: Wed, 17 Aug 2016 16:15:44 -0500

Does anyone have a source for the levers that connect the choke cables to 
the throttle rod for a late BJ8. I need two of them. Thanks.

Regards,

Charlie Schott

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

http://autox.team.net/mailman/options/healeys/[email-masked] 

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Team.net" <[email-masked]>
Date: Wed, 17 Aug 2016 18:15:58 -0400

Me too; nice kit

> On Aug 17, 2016, at 3:21 PM, Steve B. Gerow <[email-masked]> wrote:
> 
> I recently rebuilt a Mk 1 3000 pump using Mike's kit. It was easy. The parts fit logically and did not require a press.
> 
> The earlier model doesn't have the wire retainer.
> -- 
> Steve Gerow
> Altadena, CA
> BN6 - 29D
> Maker of most complete rear disc kit
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]