Subject: [Healeys] New knee

From: i erbs <[email-masked]>
Date: Wed, 17 Aug 2016 14:29:22 -0700

--===============2453058641903224080==

--001a1140ab38ad2bdb053a4b280a

Tested my new knee today. Went for a nice drive in my Healey today. No
pain, just smiles

Mr. Ira Erbs
Portland,OR
1959 Austin Healey 100-6
please forgive odd words and auto corrects as   my phone cannot understand
my misspellings

--001a1140ab38ad2bdb053a4b280a
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">Tested my new knee today. Went for a nice drive in my Healey=
 today. No pain, just smiles</p>
<p dir=3D"ltr">Mr. Ira Erbs<br>
Portland,OR<br>
1959 Austin Healey 100-6<br>
please forgive odd words and auto corrects as=C2=A0=C2=A0 my phone cannot u=
nderstand my misspellings </p>

--001a1140ab38ad2bdb053a4b280a--

--===============2453058641903224080==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2453058641903224080==--

---

From: "Earl Kagna" <[email-masked]>
Date: Wed, 17 Aug 2016 18:38:41 -0700

This is a multi-part message in MIME format.

--===============7369624605168429618==
	boundary="----=_NextPart_000_0012_01D1F8B6.936AC780"

This is a multi-part message in MIME format.

------=_NextPart_000_0012_01D1F8B6.936AC780
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Obviously not a Lucas knee then =E2=80=93 right Ira?

Earl Kagna
Victoria, B.C.
BJ8, BT7 tri-carb

From: i erbs=20
Sent: Wednesday, August 17, 2016 2:29 PM
To: Ahealey help=20
Subject: [Healeys] New knee

Tested my new knee today. Went for a nice drive in my Healey today. No =
pain, just smiles

Mr. Ira Erbs
Portland,OR
1959 Austin Healey 100-6
please forgive odd words and auto corrects as   my phone cannot =
understand my misspellings=20

------=_NextPart_000_0012_01D1F8B6.936AC780
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Arial'; COLOR: #141100">
<DIV>Obviously not a Lucas knee then =E2=80=93 right Ira?</DIV>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Arial'; COLOR: =
#141100">Earl=20
Kagna<BR>Victoria, B.C.<BR>BJ8, BT7 tri-carb</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">i erbs</A> </DIV>
<DIV><B>Sent:</B> Wednesday, August 17, 2016 2:29 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">Ahealey help</A> </DIV>
<DIV><B>Subject:</B> [Healeys] New knee</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<P dir=3Dltr>Tested my new knee today. Went for a nice drive in my =
Healey today.=20
No pain, just smiles</P>
<P dir=3Dltr>Mr. Ira Erbs<BR>Portland,OR<BR>1959 Austin Healey =
100-6<BR>please=20
forgive odd words and auto corrects as&nbsp;&nbsp; my phone cannot =
understand my=20
misspellings </P>
<P><FONT color=3D#141100 =
face=3DArial></FONT></P></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0012_01D1F8B6.936AC780--

--===============7369624605168429618==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7369624605168429618==--

---

From: "E.A. Driver" <[email-masked]>
Date: Wed, 17 Aug 2016 22:44:05 -0600

This is a multi-part message in MIME format.
--===============3818657328157545809==
 boundary="------------315151AD7F1104BCB97F4035"

This is a multi-part message in MIME format.
--------------315151AD7F1104BCB97F4035
Content-Transfer-Encoding: 8bit

Priceless Earl!
Cheers
Ed

On 17/08/2016 7:38 PM, Earl Kagna wrote:
> Obviously not a Lucas knee then – right Ira?
> Earl Kagna
> Victoria, B.C.
> BJ8, BT7 tri-carb
> *Sent:* Wednesday, August 17, 2016 2:29 PM
> *Subject:* [Healeys] New knee
>
> please forgive odd words and auto corrects as   my phone cannot 
> understand my misspellings
>
>
>

--------------315151AD7F1104BCB97F4035
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Priceless Earl<span
        class="moz-smiley-s3"><span></span></span>!<br>
      Cheers<br>
      Ed<br>
      <br>
      On 17/08/2016 7:38 PM, Earl Kagna wrote:<br>
    </div>
    <blockquote cite="mid:61FE3DFBE9E94DFC8B0DF6046EAED708@KagsLaptop"
      type="cite">
      <div dir="ltr">
        <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Arial'; COLOR:
          #141100">
          <div>Obviously not a Lucas knee then – right Ira?</div>
          <div> </div>
          <div style="FONT-SIZE: 12pt; FONT-FAMILY: 'Arial'; COLOR:
            #141100">Earl Kagna<br>
            Victoria, B.C.<br>
            BJ8, BT7 tri-carb</div>
          <div style="FONT-SIZE: small; TEXT-DECORATION: none;
            FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal;
            COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline">
            <div style="FONT: 10pt tahoma">
              <div> </div>
              <div style="BACKGROUND: #f5f5f5">
                <div style="font-color: black"><b>From:</b> <a
                    moz-do-not-send="true" title="[email-masked]"
                    href="mailto:[email-masked]">i erbs</a> </div>
                <div><b>Sent:</b> Wednesday, August 17, 2016 2:29 PM</div>
                <div><b>To:</b> <a moz-do-not-send="true"
                    title="[email-masked]"
                    href="mailto:[email-masked]">Ahealey help</a>
                </div>
                <div><b>Subject:</b> [Healeys] New knee</div>
              </div>
            </div>
            <div> </div>
          </div>
          <div style="FONT-SIZE: small; TEXT-DECORATION: none;
            FONT-FAMILY: &quot;Calibri&quot;; FONT-WEIGHT: normal;
            COLOR: #000000; FONT-STYLE: normal; DISPLAY: inline">
            <p dir="ltr">Tested my new knee today. Went for a nice drive
              in my Healey today. No pain, just smiles</p>
            <p dir="ltr">Mr. Ira Erbs<br>
              Portland,OR<br>
              1959 Austin Healey 100-6<br>
              please forgive odd words and auto corrects as   my phone
              cannot understand my misspellings </p>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">
</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

--------------315151AD7F1104BCB97F4035--

--===============3818657328157545809==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3818657328157545809==--