Subject: Re: [Healeys] Retorqueing head after rebuild

From: Oudesluys <[email-masked]>
Date: Wed, 3 Aug 2016 18:36:05 +0200

I suppose it depends on the type of head gasket. In the old days we 
generally used to re-torque after about a 1000km/600mls. That was the 
norm for most cars.
It all changed in the late sixties and early seventies when re-torquing 
became unfashionable. These days they don't even know what re-torquing 
is all about.
If you have used a modern composite head gasket I would not worry about 
re-torquing. On the other hand if you used an old-fashioned steel 
asbestos type, re-torque.
Kees Oudesluijs

Op 3-8-2016 om 5:54 schreef Elton Schulz:
> Fellow Listers,
> Should the head of a 3000 be re-torqued after a rebuild? And if so, 
> after how many miles? Your combined wisdom is much appreciated.
> Elton
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
>

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Henry Morrison <[email-masked]>
Date: Wed, 3 Aug 2016 16:56:15 +0000

--===============8172268408166027414==
Content-Language: en-US
	boundary="_000_CY1PR14MB01690A0476AA58F16C1C6D3C90060CY1PR14MB0169namp_"

--_000_CY1PR14MB01690A0476AA58F16C1C6D3C90060CY1PR14MB0169namp_
Content-Transfer-Encoding: quoted-printable

I do, usually after a few heat cycles.

Cheers, Henry Morrison Albuquerque, NM

Sent from Outlook<http://aka.ms/weboutlook>

________________________________
From: Healeys <[email-masked]> on behalf of Elton Schulz <e=
[email-masked]>
Sent: Tuesday, August 2, 2016 9:54 PM
To: Healey List
Subject: [Healeys] Retorqueing head after rebuild

Fellow Listers,

[email-masked]

[email-masked]

--_000_CY1PR14MB01690A0476AA58F16C1C6D3C90060CY1PR14MB0169namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;back=
ground-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p>I do, usually after a few heat cycles.</p>
<p><br>
</p>
<p>Cheers, Henry Morrison Albuquerque, NM <br>
</p>
<p><br>
</p>
<div id=3D"Signature">
<p>Sent from <a id=3D"LPNoLP" href=3D"http://aka.ms/weboutlook">Outlook</a>=
<br>
</p>
</div>
<br>
<br>
<div style=3D"color: rgb(0, 0, 0);">
<div>
<hr tabindex=3D"-1" style=3D"width: 98%; display: inline-block;">
<div id=3D"x_divRplyFwdMsg" dir=3D"ltr"><font color=3D"#000000" face=3D"Cal=
ibri, sans-serif" style=3D"font-size: 11pt;"><b>From:</b> Healeys &lt;heale=
[email-masked]&gt; on behalf of Elton Schulz &lt;eschulz@frontie=
rnet.net&gt;<br>
<b>Sent:</b> Tuesday, August 2, 2016 9:54 PM<br>
<b>To:</b> Healey List<br>
<b>Subject:</b> [Healeys] Retorqueing head after rebuild</font>
<div>&nbsp;</div>
</div>
</div>
<font size=3D"2"><span style=3D"font-size: 10pt;">
<div class=3D"PlainText">Fellow Listers,<br>
Should the head of a 3000 be re-torqued after a rebuild? And if so, <br>
after how many miles? Your combined wisdom is much appreciated.<br>
Elton<br>
_______________________________________________<br>
m.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive">http://www.team.net/archiv=
e</a><br>
Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/forums</=
a><br>
<br>
[email-masked]<br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys">http://autox.tea=
m.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</div>
</span></font></div>
</div>
</body>
</html>

--_000_CY1PR14MB01690A0476AA58F16C1C6D3C90060CY1PR14MB0169namp_--

--===============8172268408166027414==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8172268408166027414==--

---

From: "BJ8Healeys" <[email-masked]>
Date: Wed, 3 Aug 2016 13:01:16 -0400

Yes.  I re-torqued mine at 1000 miles.  No problems since (80,400 miles).

Steve Byers
HBJ8L/36666
BJ8 Registry
AHCA Delegate at Large
Havelock, NC  

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Elton
Schulz
Sent: Tuesday, August 02, 2016 11:54 PM
To: Healey List
Subject: [Healeys] Retorqueing head after rebuild

Fellow Listers,
Should the head of a 3000 be re-torqued after a rebuild? And if so, after
how many miles? Your combined wisdom is much appreciated.
Elton

[email-masked]

ox.team.net