Subject: [Healeys] o/d rear seal

From: "healeymanjim" <[email-masked]>
Date: Sun, 31 Jul 2016 15:55:30 -0700

can the o/d rear seal be changed without pulling trans-o/d.  looks like it can but i have never had to change one before 
without the o/d already being out of car.  any hangups?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "David Nock BCS" <[email-masked]>
Date: Mon, 1 Aug 2016 10:15:28 -0700

Yes you can. You will need to remove the driveshaft to get the room but 
other than that no problem.

David Nock
British Car Specialists
209-948-8767
www.britishcarspecialists.com

'
-----Original Message----- 
From: healeymanjim
Sent: Sunday, July 31, 2016 3:55 PM
To: [email-masked]
Subject: [Healeys] o/d rear seal

can the o/d rear seal be changed without pulling trans-o/d.  looks like it 
can but i have never had to change one before
without the o/d already being out of car.  any hangups?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked] 

[email-masked]