Subject: [Healeys] electric fan for 3000???

From: "randy dickson" <[email-masked]>
Date: Thu, 4 Aug 2016 18:38:31 -0500

This is a multipart message in MIME format.

--===============1691359190324825172==
	boundary="----=_NextPart_000_163E_01D1EE7F.68DDF910"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_163E_01D1EE7F.68DDF910
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Fellow Healeyoids,  My 1963 BJ7 is getting very hot this summer.  I
currently have a Texas cooler and need something more.  What kind of
electric fan will work?  Name and part number.  I would like a thermos
controlled fan.  Thanks!

Randy

1963 BJ7

1960 BT7

------=_NextPart_000_163E_01D1EE7F.68DDF910
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Fellow Healeyoids,&nbsp; My 1963 BJ7 is getting very =
hot this summer.&nbsp; I currently have a Texas cooler and need =
something more.&nbsp; What kind of electric fan will work?&nbsp; Name =
and part number.&nbsp; I would like a thermos controlled fan.&nbsp; =
Thanks!<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Randy<o:p></o:p></p><p class=3DMsoNormal>1963 =
BJ7<o:p></o:p></p><p class=3DMsoNormal>1960 BT7<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_163E_01D1EE7F.68DDF910--

--===============1691359190324825172==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1691359190324825172==--

---

From: [email-masked]
Date: Fri, 05 Aug 2016 08:33:02 -0500 (CDT)

Reinhart,
 
What do you mean it came from the rocker gear???
 
Keith

On 08/05/16, Reinhart Rosner wrote:

Randy,

first of all I would recommend to search for the reason, why your BJ7 is getting a lot more hot recently. 

I had a similar problem with my 100 some years ago. After almost 10 years driving around without any overheating, even when being stuck in traffic jam in Vienna with 30 deg C outside or driving up the Austrian mountains in summertime. The temperature gauge never showed anything more than 180 deg F (app 85 deg C). Maybe the louvred bonnet did help too.

Then all of a sudden my 100 started with overheating problems, went that hot, that the engine began to sputter and later quit working and only could be restarted after cooling down. This happened in slow traffic and in the mountains. 

I checked and fixed one thing after the other: carbs, ignition, radiator, head and exhaust gasket, water pump, thermostat, ... I even exchanged the complete exhaust system just to be sure that there is no problem coming from this point. 

Throughout all this my mechanic always told me to install an electric fan and all problems would be gone. The only concession I made is a six blade fan, which did help a little, but did not cure the problem.

During one last drive I heard some noise and we found out that it came from a main bearing which destroyed the crankshaft. And while the engine is out he could search for the real cause for the overheating and found out that it came from the rocker gear.

Conclusion:

Starting with no problems and then from one point having a lot of difficulties made me oppose to install an electric fan and rather search for the real cause. My experience is that in the climate zone I live in my 100 should run without, except if you race your car.

Good luck

Reinhart

Reinhart Rosner

55 100 BN 1

Vienna - Austria

Von: Healeys [mailto:[email-masked]] Im Auftrag von randy dickson
Gesendet: Freitag, 05. August 2016 01:39
An: [email-masked]
Betreff: [Healeys] electric fan for 3000???

Fellow Healeyoids, My 1963 BJ7 is getting very hot this summer. I currently have a Texas cooler and need something more. What kind of electric fan will work? Name and part number. I would like a thermos controlled fan. Thanks!

Randy

1963 BJ7

1960 BT7

[email-masked]

[email-masked]