Subject: Re: [Healeys] Keys

From: Oudesluys <[email-masked]>
Date: Sun, 21 Aug 2016 17:06:57 +0200

This is a multi-part message in MIME format.
--===============1154057811350322457==
 boundary="------------6894E562FD2D8D39A0DFB085"

This is a multi-part message in MIME format.
--------------6894E562FD2D8D39A0DFB085
Content-Transfer-Encoding: 7bit

If you have the numbers written down somewhere and if you know the 
original manufacturer of the keys they can be reproduced. There are 
several firms to be found on ebay.co.uk but probably any proper 
locksmith can do the job.
May be some A-H club may have lists of which keys belong to which car if 
you have lost the numbers.
Kees Oudesluijs

Op 21-8-2016 om 15:13 schreef Fred Wescoe:
> Does anyone know where I can get replacement keys for the ignition, 
> glove box, doors and trunk for a 66 BJ8 that have been lost?
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------6894E562FD2D8D39A0DFB085
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">If you have the numbers written down
      somewhere and if you know the original manufacturer of the keys
      they can be reproduced. There are several firms to be found on
      ebay.co.uk but probably any proper locksmith can do the job.<br>
      May be some A-H club may have lists of which keys belong to which
      car if you have lost the numbers.<br>
      Kees Oudesluijs<br>
      <br>
      <br>
      Op 21-8-2016 om 15:13 schreef Fred Wescoe:<br>
    </div>
    <blockquote
cite="mid:CAPAC+V5ycSAqKBKjZU_pnx8=[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <div dir="ltr">Does anyone know where I can get replacement keys
        for the ignition, glove box, doors and trunk for a 66 BJ8 that
        have been lost?<br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <p><br>
    </p>
  </body>
</html>

--------------6894E562FD2D8D39A0DFB085--

--===============1154057811350322457==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1154057811350322457==--

---

From: Chris Dimmock <[email-masked]>
Date: Mon, 22 Aug 2016 01:51:57 +1000

If you have the lock numbers (e.g on the locks, or heritage cert) then look on EBay. 
America stuffed the system by making keys on demand. 
But the English system was perfect -
 Wilmot Breedan pre cut keys.
Original. 
Pre cut keys. 
Wilmot Breedan. 
Bought some spare originals for my BJ8 - $6 AU each incl post just 3 months ago. 
If you just want a key - most shopping malls have a key cutter guy who will cut you a key for $20 on his modern blank.
Best 
Chris 

> On 21 Aug 2016, at 11:13 PM, Fred Wescoe <[email-masked]> wrote:
> 
> Does anyone know where I can get replacement keys for the ignition, glove box, doors and trunk for a 66 BJ8 that have been lost?

[email-masked]

---

From: Alan Grossman <[email-masked]>
Date: Sun, 21 Aug 2016 09:33:57 -0700

This is a multi-part message in MIME format.
--===============7905743274468310527==
 boundary="------------42276704E911B03CE1CEF35D"

This is a multi-part message in MIME format.
--------------42276704E911B03CE1CEF35D
Content-Transfer-Encoding: 7bit

Pete Groh will hook you up

http://britishcarkeys.com/

Alan

On 8/21/2016 6:13 AM, Fred Wescoe wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

--------------42276704E911B03CE1CEF35D
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>Pete Groh will hook you up</p>
    <p><a class="moz-txt-link-freetext" href="http://britishcarkeys.com/">http://britishcarkeys.com/</a></p>
    <p>Alan<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 8/21/2016 6:13 AM, Fred Wescoe
      wrote:<br>
    </div>
    <blockquote
cite="mid:CAPAC+V5ycSAqKBKjZU_pnx8=[email-masked]"
      type="cite">
      <meta http-equiv="Context-Type" content="text/html; charset=UTF-8">
      <div dir="ltr">Does anyone know where I can get replacement keys
        for the ignition, glove box, doors and trunk for a 66 BJ8 that
        have been lost?<br>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  
<br /><br />
<hr style='border:none; color:#909090; background-color:#B0B0B0; height: 1px; width: 99%;' />
<table style='border-collapse:collapse;border:none;'>
	<tr>
		<td style='border:none;padding:0px 15px 0px 8px'>
			<a href="https://www.avast.com/antivirus">
				<img border=0 src="http://static.avast.com/emails/avast-mail-stamp.png" alt="Avast logo" />
			</a>
		</td>
		<td>
			<p style='color:#3d4d5a; font-family:"Calibri","Verdana","Arial","Helvetica"; font-size:12pt;'>
				This email has been checked for viruses by Avast antivirus software.
				<br><a href="https://www.avast.com/antivirus">www.avast.com</a>
			</p>
		</td>
	</tr>
</table>
<br />
</body>
</html>

--------------42276704E911B03CE1CEF35D--

--===============7905743274468310527==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7905743274468310527==--

---

From: [email-masked]
Date: Sun, 21 Aug 2016 17:08:59 +0000 (UTC)

------=_Part_5839_1776462368.1471799339617
	boundary="----=_Part_5840_194814046.1471799339617"

------=_Part_5840_194814046.1471799339617
Content-Transfer-Encoding: 7bit

Do you have a record of the key numbers...they should be FSxxx .

I have a selection..may include what you need. 

M

On Sun, Aug 21, 2016 at 10:21 AM -0400, "Fred Wescoe" <[email-masked]> wrote:

------=_Part_5840_194814046.1471799339617
Content-Transfer-Encoding: 7bit

<html><head></head><body><p dir="auto">Do you have a record of the key numbers...they should be FSxxx .<br>
I have a selection..may include what you need. <br>
M<br></p>
<br><br><br>
<div class="gmail_quote">On Sun, Aug 21, 2016 at 10:21 AM -0400, "Fred Wescoe" <span dir="ltr">&lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span> wrote:<br>
<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

<div dir="3D&quot;ltr&quot;">
<div dir="ltr">Does anyone know where I  can get replacement keys for the ignition, glove box, doors and trunk for a 66 BJ8 that have been lost?<br></div>

</div>

</blockquote>
</div>
</body></html>
------=_Part_5840_194814046.1471799339617--

------=_Part_5839_1776462368.1471799339617
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename=20160821_130618.jpg

------=_Part_5839_1776462368.1471799339617
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_Part_5839_1776462368.1471799339617--

---

From: Bob Spidell <[email-masked]>
Date: Sun, 21 Aug 2016 10:14:26 -0700

This is a multi-part message in MIME format.
--===============3181012774025075509==
 boundary="------------F052227815C08009A28F7A1A"

This is a multi-part message in MIME format.
--------------F052227815C08009A28F7A1A
Content-Transfer-Encoding: 7bit

Hopefully, you have your BMIHT cert. which, IIRC, lists the key numbers 
for your car.

> glove box, doors and trunk for a 66 BJ8 that have been lost?

--------------F052227815C08009A28F7A1A
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <p>Hopefully, you have your BMIHT cert. which, IIRC, lists the key
      numbers for your car.<br>

--------------F052227815C08009A28F7A1A--

--===============3181012774025075509==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3181012774025075509==--

---

From: Jean Caron <[email-masked]>
Date: Sun, 21 Aug 2016 17:33:06 +0000

--===============4423792002816468675==
Content-Language: en-CA
	boundary="_000_SN1PR19MB02232A649276E388AF25B19AD1E90SN1PR19MB0223namp_"

--_000_SN1PR19MB02232A649276E388AF25B19AD1E90SN1PR19MB0223namp_
Content-Transfer-Encoding: quoted-printable

Fred,

Most reputable locksmith would be able to reproduce your keys as long as yo=
u have the code for it, like FS 608, it is normally two numbers and three d=
igits. The one for the ignition would be on your ignition, the place where =
you insert the key, same goes for the glovebox and as far as the trunk is c=
oncerned, you will have to remove the latch plate from the back of the trun=
k lid, the number of your key will be on the shaft.

Jean

________________________________
From: Healeys <[email-masked]> on behalf of Fred Wescoe <fr=
[email-masked]>
Sent: August 21, 2016 1:13 PM
To: healeys
Subject: [Healeys] Keys

Does anyone know where I can get replacement keys for the ignition, glove b=
ox, doors and trunk for a 66 BJ8 that have been lost?

--_000_SN1PR19MB02232A649276E388AF25B19AD1E90SN1PR19MB0223namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;back=
ground-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p>Fred,</p>
<p>Most reputable locksmith would be able to reproduce your keys as long as=
 you have the code for it, like FS 608, it is normally two numbers and thre=
e digits. The one for the ignition would be on your ignition, the place whe=
re you insert the key, same goes
 for the glovebox and as far as the trunk is concerned, you will have to re=
move the latch plate from the back of the trunk lid, the number of your key=
 will be on the shaft.
<br>
</p>
<p><br>
</p>
<p>Jean<br>
</p>
<br>
<br>
<div style=3D"color: rgb(0, 0, 0);">
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font style=3D"font-size:11pt" face=
=3D"Calibri, sans-serif" color=3D"#000000"><b>From:</b> Healeys &lt;healeys=
[email-masked]&gt; on behalf of Fred Wescoe &lt;[email-masked]=
om&gt;<br>
<b>Sent:</b> August 21, 2016 1:13 PM<br>
<b>To:</b> healeys<br>
<b>Subject:</b> [Healeys] Keys</font>
<div>&nbsp;</div>
</div>
<div>
<div dir=3D"ltr">Does anyone know where I can get replacement keys for the =
ignition, glove box, doors and trunk for a 66 BJ8 that have been lost?<br>
</div>
</div>
</div>
</div>
</body>
</html>

--_000_SN1PR19MB02232A649276E388AF25B19AD1E90SN1PR19MB0223namp_--

--===============4423792002816468675==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4423792002816468675==--

---

From: Bluehealey <[email-masked]>
Date: Sun, 21 Aug 2016 22:07:12 +0100

Team.
I'll be at the Beaulieu International Autojumble in a couple of weeks.  Always plenty of original keys there. Let me have the number and I'll try and pick up a couple.  

Alan - from my iPad

> On 21 Aug 2016, at 16:51, Chris Dimmock <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

---

From: Roland Wilhelmy <[email-masked]>
Date: Sun, 21 Aug 2016 14:11:44 -0700

--===============4710787842702115165==
Content-Transfer-Encoding: quoted-printable

<html><head></head><body bgcolor=3D"#FFFFFF" text=3D"#000000" lang=3D"en-US=
" style=3D"background-color: rgb(255, 255, 255); line-height: initial;">   =
                                                                           =
        <div style=3D"width: 100%; font-size: initial; font-family: Calibri=
, 'Slate Pro', sans-serif, sans-serif; color: rgb(31, 73, 125); text-align:=
 initial; background-color: rgb(255, 255, 255);">I'll second Pete Groh as t=
he best source at least in the US for keys that match the originals .&nbsp;=
</div><div style=3D"width: 100%; font-size: initial; font-family: Calibri, =
'Slate Pro', sans-serif, sans-serif; color: rgb(31, 73, 125); text-align: i=
nitial; background-color: rgb(255, 255, 255);">-Roland</div>               =
                                                                           =
                                           <div style=3D"width: 100%; font-=
size: initial; font-family: Calibri, 'Slate Pro', sans-serif, sans-serif; c=
olor: rgb(31, 73, 125); text-align: initial; background-color: rgb(255, 255=
, 255);"><br style=3D"display:initial"></div>                              =
                                                                           =
                                                                           =
               <div style=3D"font-size: initial; font-family: Calibri, 'Sla=
te Pro', sans-serif, sans-serif; color: rgb(31, 73, 125); text-align: initi=
al; background-color: rgb(255, 255, 255);">Sent&nbsp;from&nbsp;my&nbsp;Blac=
kBerry&nbsp;10&nbsp;smartphone.</div>                                      =
                                                                           =
                                                                 <table wid=
th=3D"100%" style=3D"background-color:white;border-spacing:0px;"> <tbody><t=
r><td colspan=3D"2" style=3D"font-size: initial; text-align: initial; backg=
round-color: rgb(255, 255, 255);">                           <div style=3D"=
border-style: solid none none; border-top-color: rgb(181, 196, 223); border=
-top-width: 1pt; padding: 3pt 0in 0in; font-family: Tahoma, 'BB Alpha Sans'=
, 'Slate Pro'; font-size: 10pt;">  <div><b>From: </b>Alan Grossman</div><di=
v><b>Sent: </b>Sunday, August 21, 2016 1:13 PM</div><div><b>To: </b>Healeys=
@autox.team.net</div><div><b>Subject: </b>Re: [Healeys] Keys</div></div></t=
d></tr></tbody></table><div style=3D"border-style: solid none none; border-=
top-color: rgb(186, 188, 209); border-top-width: 1pt; font-size: initial; t=
ext-align: initial; background-color: rgb(255, 255, 255);"></div><br><div i=
d=3D"_originalContent" style=3D"background-color: rgb(255, 255, 255);">
 =20
    <meta content=3D"text/html; charset=3Dwindows-1252" http-equiv=3D"Conte=
nt-Type">
 =20
 =20
    <p>Pete Groh will hook you up</p>
    <p><a class=3D"moz-txt-link-freetext" href=3D"http://britishcarkeys.com=
/">http://britishcarkeys.com/</a></p>
    <p>Alan<br>
    </p>
    <br>
    <div class=3D"moz-cite-prefix">On 8/21/2016 6:13 AM, Fred Wescoe
      wrote:<br>
    </div>
    <blockquote cite=3D"mid:CAPAC+V5ycSAqKBKjZU_pnx8=3Dj6Pe3AjsjMiPviGpsCrs=
[email-masked]" type=3D"cite">
      <meta http-equiv=3D"Context-Type" content=3D"text/html; charset=3DUTF=
-8">
      <div dir=3D"ltr">Does anyone know where I can get replacement keys
        for the ignition, glove box, doors and trunk for a 66 BJ8 that
        have been lost?<br>
      </div>
      <br>
      <fieldset class=3D"mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap=3D"">_______________________________________________
.net/donate.html">http://www.team.net/donate.html</a>
Archive: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/arc=
hive">http://www.team.net/archive</a>
Forums: <a class=3D"moz-txt-link-freetext" href=3D"http://www.team.net/foru=
ms">http://www.team.net/forums</a>

<a class=3D"moz-txt-link-abbreviated" href=3D"mailto:[email-masked]=
">[email-masked]</a>
<a class=3D"moz-txt-link-freetext" href=3D"http://autox.team.net/mailman/li=
stinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

.team.net/mailman/options/healeys/[email-masked]">http://autox.team.=
net/mailman/options/healeys/[email-masked]</a>

</pre>
    </blockquote>
    <br>
 =20
<br><br>
<hr style=3D"border:none; color:#909090; background-color:#B0B0B0; height: =
1px; width: 99%;">
<table style=3D"border-collapse:collapse;border:none;">
	<tbody><tr>
		<td style=3D"border:none;padding:0px 15px 0px 8px">
			<a href=3D"https://www.avast.com/antivirus">
				<img border=3D"0" src=3D"http://static.avast.com/emails/avast-mail-stam=
p.png" alt=3D"Avast logo">
			</a>
		</td>
		<td>
			<p style=3D"color:#3d4d5a; font-family:&quot;Calibri&quot;,&quot;Verdana=
&quot;,&quot;Arial&quot;,&quot;Helvetica&quot;; font-size:12pt;">
				This email has been checked for viruses by Avast antivirus software.
				<br><a href=3D"https://www.avast.com/antivirus">www.avast.com</a>
			</p>
		</td>
	</tr>
</tbody></table>
<br>

<br><!--end of _originalContent --></div></body></html>

--===============4710787842702115165==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4710787842702115165==--

---

From: "BJ8Healeys" <[email-masked]>
Date: Sun, 21 Aug 2016 18:26:26 -0400

--===============4458363330296662591==
	boundary="----=_NextPart_000_00BC_01D1FBD9.87C0A780"
Content-Language: en-us

------=_NextPart_000_00BC_01D1FBD9.87C0A780
	boundary="----=_NextPart_001_00BD_01D1FBD9.87C0A780"

------=_NextPart_001_00BD_01D1FBD9.87C0A780
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

The key numbers for all except very late BJ8s have the key numbers stamped
on the face of the ignition and glove box locks.

The ignition key should operate the door locks, and the glove box key should
operate the trunk lid lock.

Steve Byers

HBJ8L/36666

BJ8 Registry

AHCA Delegate at Large

Havelock, NC  

TARHEELY license plate

From: Healeys [mailto:[email-masked]] On Behalf Of Bob
Spidell
Sent: Sunday, August 21, 2016 1:14 PM
To: Fred Wescoe; healeys
Subject: Re: [Healeys] Keys

Hopefully, you have your BMIHT cert. which, IIRC, lists the key numbers for
your car.

Does anyone know where I can get replacement keys for the ignition, glove
box, doors and trunk for a 66 BJ8 that have been lost?

  _____  

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2016.0.7752 / Virus Database: 4647/12843 - Release Date: 08/20/16

------=_NextPart_001_00BD_01D1FBD9.87C0A780
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:x=3D"urn:schemas-microsoft-com:office:excel" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><!--[if !mso]><style>v\:* =
{behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:"Comic Sans MS";
	panose-1:3 15 7 2 3 3 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";
	color:black;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";
	color:black;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Comic Sans MS";
	color:#002060;
	font-weight:normal;
	font-style:normal;}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";
	color:black;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"2050" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body bgcolor=3Dwhite =
lang=3DEN-US link=3Dblue vlink=3Dpurple><div class=3DWordSection1><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'>The key numbers for all except very late BJ8s =
have the key numbers stamped on the face of the ignition and glove box =
locks.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Comic Sans MS";color:#002060'>The =
ignition key should operate the door locks, and the glove box key should =
operate the trunk lid lock.<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'><o:p>&nbsp;</o:p></span></p><div><p =
class=3DMsoNormal><span style=3D'font-size:11.0pt;font-family:"Comic =
Sans MS";color:#002060'>Steve Byers</span><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#00206=
0'><o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Comic Sans =
MS";color:#002060'>HBJ8L/36666</span><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#00206=
0'><o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Comic Sans MS";color:#002060'>BJ8 =
Registry</span><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#00206=
0'><o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Comic Sans =
MS";color:#002060'>AHCA Delegate at Large</span><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#00206=
0'><o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Comic Sans =
MS";color:#002060'>Havelock, NC&nbsp; </span><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#00206=
0'><o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Comic Sans =
MS";color:#002060'><img width=3D94 height=3D47 id=3D"Picture_x0020_1" =
src=3D"cid:[email-masked]" alt=3D"TARHEELY license =
plate"></span><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#00206=
0'><o:p></o:p></span></p></div><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Comic Sans =
MS";color:#002060'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'>From:</span></b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif";color:windowt=
ext'> Healeys [mailto:[email-masked]] <b>On Behalf Of =
</b>Bob Spidell<br><b>Sent:</b> Sunday, August 21, 2016 1:14 =
PM<br><b>To:</b> Fred Wescoe; healeys<br><b>Subject:</b> Re: [Healeys] =
Keys<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p><a =
href=3D"http://britishcarkeys.com/">http://britishcarkeys.com/</a><o:p></=
o:p></p><p>Hopefully, you have your BMIHT cert. which, IIRC, lists the =
key numbers for your car.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal>On =
8/21/2016 6:13 AM, Fred Wescoe wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><p =
class=3DMsoNormal>Does anyone know where I can get replacement keys for =
the ignition, glove box, doors and trunk for a 66 BJ8 that have been =
lost?<o:p></o:p></p></div><p =
class=3DMsoNormal><br><br><o:p></o:p></p></blockquote><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div class=3DMsoNormal =
align=3Dcenter style=3D'text-align:center'><hr size=3D1 width=3D"100%" =
noshade style=3D'color:#A0A0A0' align=3Dcenter></div><p =
class=3DMsoNormal =
style=3D'mso-margin-top-alt:auto;mso-margin-bottom-alt:auto'>No virus =
found in this message.<br>Checked by AVG - <a =
href=3D"http://www.avg.com">www.avg.com</a><br>Version: 2016.0.7752 / =
Virus Database: 4647/12843 - Release Date: =
08/20/16<o:p></o:p></p></div></body></html>
------=_NextPart_001_00BD_01D1FBD9.87C0A780--

------=_NextPart_000_00BC_01D1FBD9.87C0A780
	name="image001.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_NextPart_000_00BC_01D1FBD9.87C0A780--

--===============4458363330296662591==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4458363330296662591==--

---

From: "Rusty Lesher" <[email-masked]>
Date: Tue, 23 Aug 2016 06:55:40 -0400

A friend of mine once started my 1959 100/6 with a key from his Triumph
motorcycle!

-----Original Message-----
From: Healeys [mailto:[email-masked]] On Behalf Of Chris
Dimmock
Sent: Sunday, August 21, 2016 11:52 AM
To: Fred Wescoe <[email-masked]>
Cc: healeys <[email-masked]>
Subject: Re: [Healeys] Keys

If you have the lock numbers (e.g on the locks, or heritage cert) then look
on EBay. 
America stuffed the system by making keys on demand. 
But the English system was perfect -
 Wilmot Breedan pre cut keys.
Original. 
Pre cut keys. 
Wilmot Breedan. 
Bought some spare originals for my BJ8 - $6 AU each incl post just 3 months
ago. 
If you just want a key - most shopping malls have a key cutter guy who will
cut you a key for $20 on his modern blank.
Best 
Chris 

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]

---

From: Chris Dimmock <[email-masked]>
Date: Wed, 24 Aug 2016 03:19:09 +1000

But did that open your doors, boot, and glovebox?
Ok. I know you don't have a glovebox. 
;-)
Chris

Sent from my iPhone

> On 24 Aug 2016, at 1:21 AM, Simon Lachlan <[email-masked]> wrote:
> 
> I can't speak for anything other my own experience...But, I could always
> start my early MkII BT7 by putting a spare fuse between the only other two
> fuses on the block. Do that; press the button and off we went. (In essence,
> I suppose you were shorting into the permanently live side).
> Simon
> 
> From: Healeys [mailto:[email-masked]] On Behalf Of Rusty
> Lesher
> Sent: 23 August 2016 11:56
> To: 'Chris Dimmock'; 'Fred Wescoe'
> Cc: 'healeys'
> box, doors and trunk for a 66 BJ8 

[email-masked]

---

From: "Simon Lachlan" <[email-masked]>
Date: Tue, 23 Aug 2016 18:24:38 +0100

No, but I did once find a pair of (fellow) students trying to steal that
car. (Joy ride it only(?) perhaps). They'd got so far, but the starter
button fooled them.
Simn

-----Original Message-----
From: Chris Dimmock [mailto:[email-masked]] 
Sent: 23 August 2016 18:19
To: Simon Lachlan
Cc: healeys
Subject: Re: [Healeys] Keys

Sent from my iPhone

> I can't speak for anything other my own experience...But, I could 
> always start my early MkII BT7 by putting a spare fuse between the 
> only other two fuses on the block. Do that; press the button and off 
> we went. (In essence, I suppose you were shorting into the permanently
live side).
> From: Healeys [mailto:[email-masked]] On Behalf Of 
> Rusty Lesher
> A friend of mine once started my 1959 100/6 with a key from his 
> Triumph motorcycle!
> 
> From: Healeys [mailto:[email-masked]] On Behalf Of 
> Chris Dimmock
> If you just want a key - most shopping malls have a key cutter guy who 
> will cut you a key for $20 on his modern blank.
> Best
> Chris
> 
> 
>> glove

[email-masked]