Subject: [Healeys] AH 3000 Tool Rolls

From: "Jonas Payne" <[email-masked]>
Date: Wed, 17 Aug 2016 15:52:38 -0700

I ordered one of the Moss tool rolls and was not pleased with the quality.
That said, I have never seen an original, so for all I know, it was spot on.

Is there another source?

Jonas Payne
PBR Consulting Services, LLC
702.882.6711

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Al Malin <[email-masked]>
Date: Wed, 17 Aug 2016 22:00:07 -0400

Back in 1962 I bought a 3-month old Tricarb with an original tool roll. I’m not familiar with the one from Moss but FWIW I wasn’t too impressed with the quality of the original. It was made of cheap, thin vinyl.

Al Malin
Tricarb

> On Aug 17, 2016, at 6:52 PM, Jonas Payne <[email-masked]> wrote:
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: "rrengineer.mike" <[email-masked]>
Date: Wed, 17 Aug 2016 22:19:00 -0700

--===============7978088734919824611==

----_com.android.email_2626718198219950
Content-Transfer-Encoding: base64

----_com.android.email_2626718198219950
Content-Transfer-Encoding: base64

----_com.android.email_2626718198219950--

--===============7978088734919824611==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7978088734919824611==--