Subject: Re: [Healeys] Steering idler bits

From: Al Malin <[email-masked]>
Date: Thu, 04 Aug 2016 21:09:13 -0400

I’ve heard some people have used John Deere Corn Head grease in this application with success. Don’t know if that is true. Just repeating what I’ve heard.

https://www.youtube.com/watch?v=UEwk_sYP6A8

Al Malin
Tricarb

> On Aug 4, 2016, at 3:03 PM, Simon Lachlan <[email-masked]> wrote:
> 
> Many thanks to one and all.
> a)      I had misread the parts diagram. I knew something was a bit off, hence the query.
> b)      Indeed, an apparently simple task is a potential labour of Hercules and I’m very glad that I asked!
> c)       I shall fill the thing up with Penrite Steering Box lube and see how that goes.
>  
> Simon
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Chris Scholz <[email-masked]>
Date: Fri, 5 Aug 2016 18:39:53 +0000

I am using the John Deere grease and it doesn't leak anymore but there is a trace amount of seepage.  I did not rebuild the box and seals. 

Sent from my iPhone
Chris Scholz OD

> On Aug 4, 2016, at 9:42 PM, Al Malin <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]

ox.team.net