Subject: Re: [Healeys] Windshield Decal

From: "rrengineer.mike" <[email-masked]>
Date: Sun, 31 Jul 2016 21:54:16 -0700

--===============5638415138920188968==

----_com.android.email_1529855670231420
Content-Transfer-Encoding: base64

----_com.android.email_1529855670231420
Content-Transfer-Encoding: base64

----_com.android.email_1529855670231420--

--===============5638415138920188968==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5638415138920188968==--

---

From: Bob Haskell <[email-masked]>
Date: Mon, 1 Aug 2016 05:58:09 -0400

Mike,

I bought some SU fuel pump stickers from here and they were fine, except 
they were smaller than the originals.  Something to check if it matters 
to you.

Cheers,

Bob Haskell
AHCA 3000 MkI registrar
http://www.ciahc.org/registry_3000mk1.php

On 08/01/2016 12:54 AM, rrengineer.mike wrote:
> Holeeee crap! That is definately it. This Web site is awesome.  Thank
> you, thank you.
> Mike
>
>
>
> Sent via the Samsung GALAXY S® 5, an AT&T 4G LTE smartphone
>
>
> -------- Original message --------
> From: Wilko2 <[email-masked]>
> Date: 7/31/2016 8:22 PM (GMT-08:00)
> To: Bob Haskell <[email-masked]>
> Cc: Healeys Help <[email-masked]>, Michael MacLean
> <[email-masked]>
> Subject: Re: [Healeys] Windshield Decal
>
> These guys have the decal!
>
> https://www.isaydingdong.co.uk/ourshop/cat_419283-Austin-Healey.html
>
>
>
> On Jul 26, 2016, at 3:40 PM, Bob Haskell wrote:
>
>  > Michael,
>  >
>  > You might check with David Townsend (https://www.sportscarart.com/).
>  >
>  > Cheers,
>  >
>  > Bob Haskell
>  > AHCA 3000 MkI registrar
>  > http://www.ciahc.org/registry_3000mk1.php
>  >
>  > On 07/26/2016 10:42 AM, Jean Caron wrote:
>  >> Michael,
>  >>
>  >> I know of a place in British Columbia and they do great work. I have had
>  >> the wording for the heater control plate and knobs done by them and it
>  >> turned out great.
>  >>
>  >> the place is called AllOut Graphics, 1195 Esquimalt Avenue, West
>  >> Vancouver, B.C.
>  >>
>  >> PH: 604-922-2392
>  >>
>  >> email: [email-masked]
>  >>
>  >>
>  >> They are very helpful and can pretty well reproduce anything.
>  >>
>  >>
>  >> Jean
>  >>
>  >>
>  >>
>  >> ------------------------------------------------------------------------
>  >> *From:* Healeys <[email-masked]> on behalf of Michael
>  >> MacLean <[email-masked]>
>  >> *Sent:* July 26, 2016 8:57 AM
>  >> *To:* Healeys Help
>  >> *Subject:* [Healeys] Windshield Decal
>  >> Does anyone know where to get a decal made to transfer to the inside of
>  >> the windshield?  This decal came on a windshield I bought from someone
>  >> on the east coast for my restoration.  The windshield was one of the
>  >> items that disappeared when one of my former body and fender guys flaked
>  >> out on my and all I have is this picture.  Anyone know what race this
>  >> may be about?
>  >> Mike MacLean
>  >>
>  >>
>  >> Support Team.Net http://www.team.net/donate.html
>  >> Suggested annual donation  $12.75
>  >> Forums: http://www.team.net/forums
>  >>
>  >> [email-masked]
>  >> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>  >>
>  > Support Team.Net http://www.team.net/donate.html
>  > Suggested annual donation  $12.75
>  > Forums: http://www.team.net/forums
>  >
>  > [email-masked]
>  > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>  >
>
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]