Subject: [Healeys] Brake light pressure switch BJ7

From: "Bruce Steele" <[email-masked]>
Date: Sat, 3 Sep 2016 17:13:56 -0700

This is a multipart message in MIME format.

--===============2440016522877603847==
	boundary="----=_NextPart_000_0213_01D20606.8E5D5F20"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0213_01D20606.8E5D5F20
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I'm sure someone on the list can quickly tell me the location of the brake
light pressure switch on a BJ7.  Apparently it's not in the same location as
my BN7.

Thanks.

Bruce Steele

Brea, CA

1960 BN7

------=_NextPart_000_0213_01D20606.8E5D5F20
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Trebuchet MS";
	panose-1:2 11 6 3 2 2 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Trebuchet MS",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif'>I&#8217;m sure someone on the list can quickly tell me =
the location of the brake light pressure switch on a BJ7.&nbsp; =
Apparently it&#8217;s not in the same location as my =
BN7.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif'>Thanks.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif;color:#1F497D'>Bruce Steele<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif;color:#1F497D'>Brea, CA<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Trebuchet =
MS",sans-serif;color:#1F497D'>1960 BN7<o:p></o:p></span></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0213_01D20606.8E5D5F20--

--===============2440016522877603847==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2440016522877603847==--

---

From: Elton Schulz <[email-masked]>
Date: Sun, 04 Sep 2016 22:42:28 -0400

This is a multi-part message in MIME format.
--===============8747875876140997341==
 boundary="------------020405010401010806000406"

This is a multi-part message in MIME format.
--------------020405010401010806000406
Content-Transfer-Encoding: 7bit

It's on the 5 way union on the fitting pointing towards the rear of the 
car and slightly downward.
Elton
On 9/3/2016 8:13 PM, Bruce Steele wrote:
>
> I'm sure someone on the list can quickly tell me the location of the 
> brake light pressure switch on a BJ7.  Apparently it's not in the same 
> location as my BN7.
>
> Thanks.
>
> Bruce Steele
>
> Brea, CA
>
> 1960 BN7
>
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------020405010401010806000406
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    It's on the 5 way union on the fitting pointing towards the rear of
    the car and slightly downward.<br>
    Elton<br>
    <div class="moz-cite-prefix">On 9/3/2016 8:13 PM, Bruce Steele
      wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=ISO-8859-1">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:"Trebuchet MS";
	panose-1:2 11 6 3 2 2 2 2 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Trebuchet MS",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Trebuchet
            MS&quot;,sans-serif">I&#8217;m sure someone on the list can
            quickly tell me the location of the brake light pressure
            switch on a BJ7.&nbsp; Apparently it&#8217;s not in the same location
            as my BN7.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Trebuchet
            MS&quot;,sans-serif"><o:p>&nbsp;</o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Trebuchet
            MS&quot;,sans-serif">Thanks.<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Trebuchet
            MS&quot;,sans-serif"><o:p>&nbsp;</o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Trebuchet
            MS&quot;,sans-serif;color:#1F497D">Bruce Steele<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Trebuchet
            MS&quot;,sans-serif;color:#1F497D">Brea, CA<o:p></o:p></span></p>
        <p class="MsoNormal"><span
            style="font-size:12.0pt;font-family:&quot;Trebuchet
            MS&quot;,sans-serif;color:#1F497D">1960 BN7<o:p></o:p></span></p>
        <p class="MsoNormal"><o:p>&nbsp;</o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------020405010401010806000406--

--===============8747875876140997341==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8747875876140997341==--