Subject: [Healeys] Throttle Cross-shaft

From: Bruce Peters <[email-masked]>
Date: Sat, 3 Sep 2016 16:51:46 -0700

Hi all,
I have a 67 BJ8 MKIII LHD that I bought sight unseen and it was completely disassembled. Owner had started restoration but only got as far as painting the chassis and some suspension parts. I am in the process of beginning assembly. I am following Roger Moment's Restoration Series and in Part 27 it suggests where to start assembly so that's what I'm doing. I am attempting to install the throttle cross-shaft (aka relay shaft) and am already stumped. The previous owner filled in and painted over the holes where the brackets would be located and screwed on. Therefore I can't find them to install this part. Can anybody help me with how to determine the location of the brackets? Thank you!

Bruce Peters
Bakersfield, CA

Sent from my iPad
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bruce Peters <[email-masked]>
Date: Sat, 3 Sep 2016 22:07:00 -0700

Yes, the entire chassis must have been dipped and repainted. So the whole chassis is done well.

Sent from my iPad

[email-masked]

---

From: [email-masked]
Date: Sun, 04 Sep 2016 10:32:47 -0500 (CDT)

Are there captive nuts welded on the inside of the cockpit for the attaching screws of the brackets?  Cant remember.  If so you can track down  the location from them.

Keith

On 09/04/16, Bruce Peters wrote:

Sent from my iPad

[email-masked]

[email-masked]

---

From: Bruce Peters <[email-masked]>
Date: Sun, 4 Sep 2016 08:42:07 -0700

Tim and Keith, they are no welded nuts. There is literally no indication a cross shaft was ever mounted, yet I'm sure there was. 

Sent from my iPad

[email-masked]

---

From: Bruce Peters <[email-masked]>
Date: Sun, 4 Sep 2016 10:21:34 -0700

Found them, thanks everyone.

Sent from my iPhone

[email-masked]