Subject: Re: [Healeys] nitrus oxide?

From: Chris Masucci <[email-masked]>
Date: Thu, 29 Sep 2016 16:25:08 -0500

--===============5932737018508269518==
	boundary=Apple-Mail-A86856DC-14A2-48C9-9303-553C03C99229
Content-Transfer-Encoding: 7bit

--Apple-Mail-A86856DC-14A2-48C9-9303-553C03C99229
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Grab a can of keyboard cleaning air that has an extension tube, turn it upsi=
de down, and spray. It will spray out ice cold liquid, cold enough to cause f=
rostbite. Should do the trick.=20

Chris
Sent from my iPhone

> On Sep 29, 2016, at 11:58 AM, Richard Kahn <[email-masked]> wrote=
:
>=20
> I need to "freeze" a stud to remove it. I understand that it can be done w=
ith nitrus oxide and I'm not sure where a small quantity of it can be obtain=
ed (like a spray paint can size).  Dry ice is too difficult to use as it nee=
ds to be applied in the vertical position. Any one have any thoughts?
>=20
> Rich Kahn
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>=20
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/cmmasucc=
[email-masked]
>=20

--Apple-Mail-A86856DC-14A2-48C9-9303-553C03C99229
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Grab a can of keyboard cleaning air that has an extension tube, turn it upside down, and spray. It will spray out ice cold liquid, cold enough to cause frostbite. Should do the trick.&nbsp;<br><br>Chris<div>Sent from my iPhone</div></div><div><br>On Sep 29, 2016, at 11:58 AM, Richard Kahn &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">

<div id="divtagdefaultwrapper" style="font-size:12pt;color:#000000;background-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p>I need to "freeze" a stud to remove it. I understand that it can be done with nitrus oxide and I'm not sure where a small quantity of it can be obtained (like a spray paint can size).&nbsp; Dry ice is too difficult to use as it needs to be applied in the vertical
 position. Any one have any thoughts?</p>
<p>Rich Kahn<br>
</p>
</div>

</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span>Support <a href="http://team.net">Team.Net</a> <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Suggested annual donation &nbsp;$12.75</span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span></span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span><a href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a></span><br><span></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-A86856DC-14A2-48C9-9303-553C03C99229--

--===============5932737018508269518==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5932737018508269518==--

---

From: Bob Spidell <[email-masked]>
Date: Thu, 29 Sep 2016 18:06:46 -0700

This is a multi-part message in MIME format.
--===============7454740526413976949==
 boundary="------------7F82F5EEABE5C1AE8FCD9245"

This is a multi-part message in MIME format.
--------------7F82F5EEABE5C1AE8FCD9245
Content-Transfer-Encoding: 7bit

I believe NO is the propellant used in aerosol whipped creams like 
'Reddi Whip.'  Might be a bit messy, though.

On 9/29/2016 9:58 AM, Richard Kahn wrote:
>
> I need to "freeze" a stud to remove it. I understand that it can be 
> done with nitrus oxide and I'm not sure where a small quantity of it 
> can be obtained (like a spray paint can size). Dry ice is too 
> difficult to use as it needs to be applied in the vertical position. 
> Any one have any thoughts?
>
> Rich Kahn
>
>

--------------7F82F5EEABE5C1AE8FCD9245
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <p>I believe NO is the propellant used in aerosol whipped creams
      like 'Reddi Whip.'  Might be a bit messy, though.<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 9/29/2016 9:58 AM, Richard Kahn
      wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"><!-- P {margin-top:0;margin-bottom:0;} --></style>
      <div id="divtagdefaultwrapper"
style="font-size:12pt;color:#000000;background-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
        <p>I need to "freeze" a stud to remove it. I understand that it
          can be done with nitrus oxide and I'm not sure where a small
          quantity of it can be obtained (like a spray paint can size). 
          Dry ice is too difficult to use as it needs to be applied in
          the vertical position. Any one have any thoughts?</p>
        <p>Rich Kahn<br>
        </p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre wrap="">
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------7F82F5EEABE5C1AE8FCD9245--

--===============7454740526413976949==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7454740526413976949==--

---

From: "John Spaur" <[email-masked]>
Date: Thu, 29 Sep 2016 20:41:52 -0700

This is a multipart message in MIME format.

--===============4000806971680676709==
	boundary="----=_NextPart_000_0039_01D21A91.E9F8EA30"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0039_01D21A91.E9F8EA30
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Google whipped cream maker.

From: Healeys [mailto:[email-masked]] On Behalf Of Richard
Kahn
Sent: Thursday, September 29, 2016 9:59 AM
To: [email-masked]
Subject: [Healeys] nitrus oxide?

I need to "freeze" a stud to remove it. I understand that it can be done
with nitrus oxide and I'm not sure where a small quantity of it can be
obtained (like a spray paint can size).  Dry ice is too difficult to use as
it needs to be applied in the vertical position. Any one have any thoughts?

Rich Kahn

------=_NextPart_000_0039_01D21A91.E9F8EA30
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
>Google whipped cream maker.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif;color:#1F497D'=
><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>From:</span><=
/b><span style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'> =
Healeys [mailto:[email-masked]] <b>On Behalf Of =
</b>Richard Kahn<br><b>Sent:</b> Thursday, September 29, 2016 9:59 =
AM<br><b>To:</b> [email-masked]<br><b>Subject:</b> [Healeys] =
nitrus oxide?<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div id=3Ddivtagdefaultwrapper><p =
style=3D'background:white'><span =
style=3D'font-family:"Calibri",sans-serif;color:black'>I need to =
&quot;freeze&quot; a stud to remove it. I understand that it can be done =
with nitrus oxide and I'm not sure where a small quantity of it can be =
obtained (like a spray paint can size).&nbsp; Dry ice is too difficult =
to use as it needs to be applied in the vertical position. Any one have =
any thoughts?<o:p></o:p></span></p><p style=3D'background:white'><span =
style=3D'font-family:"Calibri",sans-serif;color:black'>Rich =
Kahn<o:p></o:p></span></p></div></div></body></html>
------=_NextPart_000_0039_01D21A91.E9F8EA30--

--===============4000806971680676709==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4000806971680676709==--

---

From: "David Nock" <[email-masked]>
Date: Fri, 30 Sep 2016 11:00:27 -0700

--===============1961933827347065555==
	boundary="----=_NextPart_000_0137_01D21B09.DBB45590"

------=_NextPart_000_0137_01D21B09.DBB45590
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

There should be no reason to go to that extent to remove that stud. A =
simple punch and hammer to remove it.
Did you remove the hub,=20

David Nock
[email-masked]
209 948 8767
www.britishcarspecialists.com

From: John Spaur=20
Sent: Thursday, September 29, 2016 8:41 PM
To: 'Richard Kahn' ; [email-masked]=20
Subject: Re: [Healeys] nitrus oxide?

=20

From: Healeys [mailto:[email-masked]] On Behalf Of =
Richard Kahn
Sent: Thursday, September 29, 2016 9:59 AM
To: [email-masked]
Subject: [Healeys] nitrus oxide?

=20

I need to "freeze" a stud to remove it. I understand that it can be done =
with nitrus oxide and I'm not sure where a small quantity of it can be =
obtained (like a spray paint can size).  Dry ice is too difficult to use =
as it needs to be applied in the vertical position. Any one have any =
thoughts?

Rich Kahn

-------------------------------------------------------------------------=
-------
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

http://autox.team.net/mailman/options/healeys/[email-masked]

------=_NextPart_000_0137_01D21B09.DBB45590
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML xmlns=3D"http://www.w3.org/TR/REC-html40" xmlns:v =3D=20
"urn:schemas-microsoft-com:vml" xmlns:o =3D=20
"urn:schemas-microsoft-com:office:office" xmlns:w =3D=20
"urn:schemas-microsoft-com:office:word" xmlns:m =3D=20
"http://schemas.microsoft.com/office/2004/12/omml"><HEAD>
<META content=3D"text/html; charset=3Dus-ascii" =
http-equiv=3DContent-Type>
<META name=3DGenerator content=3D"Microsoft Word 15 (filtered medium)">
<STYLE><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></STYLE>
</HEAD>
<BODY lang=3DEN-US dir=3Dltr link=3D#0563c1 vLink=3D#954f72>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Century'; COLOR: #000000">
<DIV>There should be no reason to go to that extent to remove that stud. =
A=20
simple punch and hammer to remove it.</DIV>
<DIV>Did you remove the hub, </DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Century'; COLOR: =
#000000">David=20
Nock<BR>[email-masked]<BR>209 948=20
8767<BR>www.britishcarspecialists.com</DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV style=3D"FONT: 10pt tahoma">
<DIV>&nbsp;</DIV>
<DIV style=3D"BACKGROUND: #f5f5f5">
<DIV style=3D"font-color: black"><B>From:</B> <A =
title=[email-masked]=20
href=3D"mailto:[email-masked]">John Spaur</A> </DIV>
<DIV><B>Sent:</B> Thursday, September 29, 2016 8:41 PM</DIV>
<DIV><B>To:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">'Richard Kahn'</A> ; <A=20
title=[email-masked]=20
href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
<DIV><B>Subject:</B> Re: [Healeys] nitrus oxide?</DIV></DIV></DIV>
<DIV>&nbsp;</DIV></DIV>
<DIV=20
style=3D'FONT-SIZE: small; TEXT-DECORATION: none; FONT-FAMILY: =
"Calibri"; FONT-WEIGHT: normal; COLOR: #000000; FONT-STYLE: normal; =
DISPLAY: inline'>
<DIV class=3DWordSection1>
<P class=3DMsoNormal><SPAN=20
style=3D'FONT-SIZE: 11pt; FONT-FAMILY: "Calibri",sans-serif; COLOR: =
#1f497d'>Google=20
whipped cream maker.<o:p></o:p></SPAN></P>
<P class=3DMsoNormal><SPAN=20
style=3D'FONT-SIZE: 11pt; FONT-FAMILY: "Calibri",sans-serif; COLOR: =
#1f497d'><o:p></o:p></SPAN>&nbsp;</P>
<DIV>
<DIV=20
style=3D"BORDER-TOP: #e1e1e1 1pt solid; BORDER-RIGHT: medium none; =
BORDER-BOTTOM: medium none; PADDING-BOTTOM: 0in; PADDING-TOP: 3pt; =
PADDING-LEFT: 0in; BORDER-LEFT: medium none; PADDING-RIGHT: 0in">
<P class=3DMsoNormal><B><SPAN=20
style=3D'FONT-SIZE: 11pt; FONT-FAMILY: =
"Calibri",sans-serif'>From:</SPAN></B><SPAN=20
style=3D'FONT-SIZE: 11pt; FONT-FAMILY: "Calibri",sans-serif'> Healeys=20
[mailto:[email-masked]] <B>On Behalf Of </B>Richard=20
Kahn<BR><B>Sent:</B> Thursday, September 29, 2016 9:59 AM<BR><B>To:</B>=20
[email-masked]<BR><B>Subject:</B> [Healeys] nitrus=20
oxide?<o:p></o:p></SPAN></P></DIV></DIV>
<P class=3DMsoNormal><o:p></o:p>&nbsp;</P>
<DIV id=3Ddivtagdefaultwrapper>
<P style=3D"BACKGROUND: white"><SPAN=20
style=3D'FONT-FAMILY: "Calibri",sans-serif; COLOR: black'>I need to =
"freeze" a=20
stud to remove it. I understand that it can be done with nitrus oxide =
and I'm=20
not sure where a small quantity of it can be obtained (like a spray =
paint can=20
size).&nbsp; Dry ice is too difficult to use as it needs to be applied =
in the=20
vertical position. Any one have any thoughts?<o:p></o:p></SPAN></P>
<P style=3D"BACKGROUND: white"><SPAN=20
style=3D'FONT-FAMILY: "Calibri",sans-serif; COLOR: black'>Rich=20
Kahn<o:p></o:p></SPAN></P></DIV></DIV>
<P>
<HR>
_______________________________________________<BR>Support Team.Net=20
$12.75<BR>Archive: http://www.team.net/archive<BR>Forums:=20
http://www.team.net/forums<BR><BR>[email-masked]<BR>http://autox.=
team.net/mailman/listinfo/healeys<BR><BR>Unsubscribe/Manage:=20
http://autox.team.net/mailman/options/healeys/[email-masked]<BR><BR>=
</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0137_01D21B09.DBB45590--

--===============1961933827347065555==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1961933827347065555==--