Subject: [Healeys] Update on engine shutting down

From: [email-masked]
Date: Mon, 19 Sep 2016 18:18:36 -0500 (CDT)

Listers,

I have been bugging this list over recent months about the engine shutting down on the BN7.  Ran not so well generally, missing badly above 3500.  On hot days and engine temp at 190 or above the engine would eventually die at idle.  After 15 or so minutes to cool it would start right up.  This been going on for over a year.

Well, thanks mainly to my goto guy John Vrugtman I believe I have finally got things fixed.  Replaced the coil and the rotor button and voila!!!!  Runs like a scalded dog!!!  Revs smoothly all the way up to 5000.  Also an annoying high idle (1200) now has dropped to 600-800.  Dont ask me why that would change.

Now if I could just get the L brake lights to work.

Keith
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Larry Wendland <[email-masked]>
Date: Mon, 19 Sep 2016 21:13:10 -0400

Maybe something you have tried but check all the electrical connections and especially the grounds. 

Larry
'67 BJ8

-----Original Message-----
From: llennep <[email-masked]>
To: healeys <[email-masked]>
Sent: Mon, Sep 19, 2016 8:29 pm
Subject: [Healeys] Update on engine shutting down

Listers,

Keith

[email-masked]

[email-masked]

---

From: Tim Davis BN7 <[email-masked]>
Date: Tue, 20 Sep 2016 11:56:54 -0400 (EDT)

I know that feels good

----- Original Message -----
From: [email-masked]
To: [email-masked]
Sent: Monday, September 19, 2016 6:18:36 PM
Subject: [Healeys] Update on engine shutting down

Listers,

Keith

[email-masked]

[email-masked]