Subject: Re: [Healeys] Sloppy clutch fork

From: Bob Haskell <[email-masked]>
Date: Tue, 20 Sep 2016 04:39:03 -0400

Bob,

Back in the day when team.net had a web site, I had a page that showed 
how I replaced the shaft and the bushing.  I see on the Moss page you 
sent that they sell a repair kit with the bushes, shaft and taper pin. 
If you go that route, you might ask Moss if you need a (number 2) 
tapered reamer to finish the hole in the shaft that the pin goes in.

Remove the bellhousing from the gearbox.  The taper pin is pushed out 
from the gearbox side.  There's a hole in the bellhousing that you can 
insert a drift/punch through.  Unscrew the brass screw at the end of the 
shaft.  Use a slide hammer screwed into the end of the shaft (1/4"-28) 
to remove the shaft from the fork.  Use a 5/8" diameter drift with a 
1/2" pilot to remove the bushings.

If the tapered pin is stuck, I wouldn't suggest using any heat.  There 
are two plastic washers on either side of the clutch fork.  Moss refers 
to them as thrust washers (#19).

Cheers,

Bob Haskell
AHCA 3000 MkI registrar
http://www.ciahc.org/registry_3000mk1.php

On 09/19/2016 09:06 PM, Bob Spidell wrote:
> Listers,
>
> Got my gearbox and OD broken from the engine.  Biggest surprise was the
> 'release bearing;' it has over 100K on it and looks like it could go
> another 100K.  Also, the first motion shaft has a bit more wear than I
> would like; anyone think this is a problem?
>
> The 'clutch fork'--part# 14 on this page:
> http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=28878&SortOrder=220--has
> a bit of slop.  If you grab the outer part of the fork and move it up
> and down, it has maybe 3/32" of movement up and down on the bearing
> end.  Is this normal, excessive, no big deal, etc.?   If it's a terrible
> thing, anybody put new bushes in and, if so, how big a job is it?
>
> TIA,
>
> Bob
>
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Bob Spidell <[email-masked]>
Date: Tue, 20 Sep 2016 04:42:30 -0700

Thanks Bob.

Do the new bushes require reaming?

Bob

On 9/20/2016 1:39 AM, Bob Haskell wrote:
> insert a drift/punch through.  Unscrew the brass screw at the end of 
> the shaft.  Use a slide hammer screwed into the end of the shaft 
> (1/4"-28) to remove the shaft from the fork.  Use a 5/8" diameter 
> drift with a 1/2" pilot to remove the bushings.
>

[email-masked]

---

From: Bob Haskell <[email-masked]>
Date: Tue, 20 Sep 2016 18:27:15 -0400

Bob,

I didn't have to ream the bushings I got from MSC.

Cheers,

Bob Haskell
AHCA 3000 MkI registrar

[email-masked]