Subject: [Healeys] Free to good home

From: [email-masked]
Date: Sun, 11 Sep 2016 17:00:54 -0500 (CDT)

Listers,

Have a driver side blue kick panel from a BJ8.  Very good condition.  No other blue interior pieces.  Free if you pay shipping from 23602.  

Keith
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: "Peter & Veronica" <[email-masked]>
Date: Mon, 12 Sep 2016 09:57:53 +1000

.....I have a pair of BJ7 door cards, blue, new unused but with a couple of 
scuffs - again free if you pay freight

Cheers

Peter Linn
Brisbane Oz

-----Original Message----- 
From: [email-masked]
Sent: Monday, September 12, 2016 8:00 AM
To: [email-masked]
Subject: [Healeys] Free to good home

Listers,

Have a driver side blue kick panel from a BJ8.  Very good condition.  No 
other blue interior pieces.  Free if you pay shipping from 23602.

Keith

[email-masked]