Subject: Re: [Healeys] FW: BJ8 Bonnet/hood hinge removal and replace anti-rattle washers

From: Rfbegani <[email-masked]>
Date: Thu, 1 Dec 2016 05:37:16 -0500

Thanks all. I have heavy duty door gasket material in the gutter of the shrove, which solve the shake problem years ago.  Just wondering if anyone had a better idea. 

Sent from my iPhone

> On Nov 16, 2016, at 3:49 PM, [email-masked] wrote:
> 
> Bob,
> 
> Rather than do all that fuss just do this. Get a piece of trunk seal for MGB.  Might even find one at a junk yard.  Cut 4 pieces about one foot long each.  Press them in each corner on the lip of the shroud.  Voila!  Done!  I have done this on my two cars and it stops the hood shake.
> 
> Keith 
> 
> 
> On 11/16/16, Robert F. Begani wrote:
> 
> 
> 
> 
> Dear List:
> 
> 
> 
> My BJ8 engine was removed and machined last spring. It has been reassembled and painted since then and waiting installation. Now I come to the other tasks on my wish list before installation. 
> 
> 
> 
> The hood has always shaken rather than remain stable. How do I remove the hinges and replace the anti-rattle washers. Looking under the dash, it seems they are incased in a metal shroud or covering with no way to get at the hinge bolt assembly.
> 
> 
> 
> Regards,
> 
> 
> 
> Bob Begani
> 
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.75
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Perry <[email-masked]>
Date: Thu, 1 Dec 2016 16:19:17 -0500

The factory installed the rubber buffers on the shroud lip so that the hood / bonnet would have something to support it between the hinges and the front latch. If you don't see a small mark on your bonnet paint were the buffers are, chances are there is no support. Try laying a 1/16 inch thick piece or rubber (old inner tube) on top of the buffer and close the bonnet. See if the hood still shakes.  It may take two. When the buffers are  in contact the bonnet will not shake side to side. Permanent solution is to properly install the buffers. 
Perry

Sent from my iPhone

[email-masked]

---

From: Rfbegani <[email-masked]>
Date: Fri, 2 Dec 2016 08:31:48 -0700

Thanks for the suggestion. Will try it. 

Sent from my iPhone

> On Dec 1, 2016, at 2:19 PM, Perry <[email-masked]> wrote:
> 

[email-masked]