Subject: [Healeys] Nasty Boy on Barn Finds

From: Kent McLean <[email-masked]>
Date: Tue, 6 Dec 2016 19:35:15 -0500

Submitted without comment.

http://barnfinds.com/dont-worry-it-unbolts-1955-austin-healey-v8/

—
Kent McLean
’56 100 BN2

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Tom Felts <[email-masked]>
Date: Wed, 7 Dec 2016 8:10:55 -0500

This give a new meaning to OMG"!

---- Kent McLean <[email-masked]> wrote: 

=============

—
Kent McLean
’56 100 BN2

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

[email-masked]