Subject: Re: [Healeys] Door Latching

From: Jean Caron <[email-masked]>
Date: Fri, 2 Dec 2016 20:50:10 +0000

--===============2891795649105433401==
Content-Language: en-CA
	boundary="_000_BLUPR19MB021298067DAE479623C7EA06D18E0BLUPR19MB0212namp_"

--_000_BLUPR19MB021298067DAE479623C7EA06D18E0BLUPR19MB0212namp_
Content-Transfer-Encoding: quoted-printable

Albert,

This can be caused by various things but the most likely, in my experience,=
 either something was welded wrong or not adjusted properly when the car wa=
s restored, if it was restored or your frame is weak and under certain load=
s, it flexes allowing the door latch to pop.

Jean

________________________________
From: Healeys <[email-masked]> on behalf of Albert Seminato=
re <[email-masked]>
Sent: December 2, 2016 7:28 PM
To: [email-masked]
Subject: [Healeys] Door Latching

I have a 1960 BT7 Austin Healey with an after market hard top.
Problem:  Right hand door unlatches ( only one step) at random.  Do not hav=
e the same problem with the drivers door.
Solutions tried.   tried moving the B pillar latch so as to make it close e=
asier.  Didn't help.  Tried to move the B pillar latch closer to the door l=
atch by using more shims.  That didn't work because I couldn't shim it any =
more.
  When the door is closed in the garage it is LATCHED.  There is no way tha=
t I have found that will allow me to shake, rattle or pull extra hard to ge=
t it open.  Yet it unlatches properly.   When driving and it "pops" open it=
 still stays latched pretty hard on the second latch stop for the duration.
Question:  Is there a way to adjust the door latch, it is new from Moss, wi=
th in the door?  Is there a way to adjust the "pin" in the latch so it woul=
d sit deeper into the B pillar latch?

I know I shouldn't complain because it is an easy way to get rid of a mistr=
ess  -  take a sharp left at speed and hope she flys out???
But one should not try this with a wife!!  So does any one have any suggest=
ions????
     Thanks................    Al
--
Albert Seminatore
Mountain Falls, Pahrump, NV

--_000_BLUPR19MB021298067DAE479623C7EA06D18E0BLUPR19MB0212namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"font-size:12pt;color:#000000;font=
-family:Calibri,Arial,Helvetica,sans-serif;" dir=3D"ltr">
<p>Albert, <br>
</p>
<p>This can be caused by various things but the most likely, in my experien=
ce, either something was welded wrong or not adjusted properly when the car=
 was restored, if it was restored or your frame is weak and under certain l=
oads, it flexes allowing the door
 latch to pop. <br>
</p>
<p><br>
</p>
<p>Jean<br>
</p>
<br>
<br>
<div style=3D"color: rgb(0, 0, 0);">
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font style=3D"font-size:11pt" color=
=3D"#000000" face=3D"Calibri, sans-serif"><b>From:</b> Healeys &lt;healeys-=
[email-masked]&gt; on behalf of Albert Seminatore &lt;alsemus1@gmai=
l.com&gt;<br>
<b>Sent:</b> December 2, 2016 7:28 PM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> [Healeys] Door Latching</font>
<div>&nbsp;</div>
</div>
<div>
<div dir=3D"ltr">
<div>
<div>
<div>
<div>
<div>
<div>I have a 1960 BT7 Austin Healey with an after market hard top.<br>
</div>
<b>Problem:</b>&nbsp; Right hand door unlatches ( only one step) at random.=
&nbsp; Do not have the same problem with the drivers door.<br>
</div>
<b>Solutions tried.&nbsp;</b>&nbsp; tried moving the B pillar latch so as t=
o make it close easier.&nbsp; Didn't help.&nbsp; Tried to move the B pillar=
 latch closer to the door latch by using more shims.&nbsp; That didn't work=
 because I couldn't shim it any more.<br>
</div>
&nbsp; When the door is closed in the garage it is LATCHED.&nbsp; There is =
no way that I have found that will allow me to shake, rattle or pull extra =
hard to get it open.&nbsp; Yet it unlatches properly.&nbsp;&nbsp; When driv=
ing and it &quot;pops&quot; open it still stays latched pretty hard
 on the second latch stop for the duration.<br>
</div>
<b>Question:</b>&nbsp; Is there a way to adjust the door latch, it is new f=
rom Moss, with in the door?&nbsp; Is there a way to adjust the &quot;pin&qu=
ot; in the latch so it would sit deeper into the B pillar latch?<br>
<br>
</div>
I know I shouldn't complain because it is an easy way to get rid of a mistr=
ess&nbsp; -&nbsp; take a sharp left at speed and hope she flys out???<br>
</div>
But one should not try this with a wife!!&nbsp; <b>So does any one have any=
 suggestions????</b><br clear=3D"all">
<div>
<div>
<div>
<div>
<div>
<div>
<div>
<div>&nbsp;&nbsp;&nbsp;&nbsp; Thanks................&nbsp;&nbsp;&nbsp; Al<b=
r>
</div>
<div>-- <br>
<div class=3D"gmail_signature">
<div dir=3D"ltr">
<div>
<div><span style=3D"font-family:garamond,serif">Albert Seminatore</span><br=
</div>
Mountain Falls, Pahrump, NV<br>
</div>
eMail:&nbsp; <a href=3D"mailto:[email-masked]" target=3D"_blank">alsemu=
[email-masked]</a><br>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>

--_000_BLUPR19MB021298067DAE479623C7EA06D18E0BLUPR19MB0212namp_--

--===============2891795649105433401==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2891795649105433401==--

---

From: "Len and/or Marge Hartnett" <[email-masked]>
Date: Fri, 2 Dec 2016 13:06:08 -0800 boundary="----=_NextPart_000_00C9_01D24C9C.D8B81EC0"

This is a multi-part message in MIME format.

------=_NextPart_000_00C9_01D24C9C.D8B81EC0
	boundary="----=_NextPart_001_00CA_01D24C9C.D8B81EC0"

------=_NextPart_001_00CA_01D24C9C.D8B81EC0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Albert:  I had this problem with the driver's door back in 2003.  The =
problem was wear on a piece inside the latch (see attached photo).

I checked the passenger side latch and it did not appear to have that =
wear so I removed that piece and traced its shape on a piece of paper.  =
I then built up the driver side piece with brazing rod (probably would =
last longer with welding rod) and ground it down to match the pattern.  =
So far, so good.  The problem has not repeated itself - yet.  If (when) =
it does, it will be a time consuming yet relatively easy fix.

(The Other) Len
Fairfield, CA, USA
1967 AH 3000 MkIII, HBJ8L39031
    214,208 miles on the ODO

  ----- Original Message -----=20
  From: Albert Seminatore=20
  To: [email-masked]=20
  Sent: Friday, December 02, 2016 11:28 AM
  Subject: [Healeys] Door Latching

  Problem:  Right hand door unlatches ( only one step) at random.  Do =
not have the same problem with the drivers door.

  Solutions tried.   tried moving the B pillar latch so as to make it =
close easier.  Didn't help.  Tried to move the B pillar latch closer to =
the door latch by using more shims.  That didn't work because I couldn't =
shim it any more.

    When the door is closed in the garage it is LATCHED.  There is no =
way that I have found that will allow me to shake, rattle or pull extra =
hard to get it open.  Yet it unlatches properly.   When driving and it =
"pops" open it still stays latched pretty hard on the second latch stop =
for the duration.

  Question:  Is there a way to adjust the door latch, it is new from =
Moss, with in the door?  Is there a way to adjust the "pin" in the latch =
so it would sit deeper into the B pillar latch?

  I know I shouldn't complain because it is an easy way to get rid of a =
mistress  -  take a sharp left at speed and hope she flys out???

  But one should not try this with a wife!!  So does any one have any =
suggestions????

  --=20

  Albert Seminatore

  eMail:  [email-masked]

  /options/healeys/[email-masked]

------=_NextPart_001_00CA_01D24C9C.D8B81EC0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

=EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dutf-8" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 9.00.8112.16834">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV>&nbsp;</DIV>
<DIV>Albert:&nbsp; I had this problem with the driver's door back in =
2003.&nbsp;=20
The problem was wear on a piece inside the latch (see attached =
photo).</DIV>
<DIV>&nbsp;</DIV>
<DIV>I checked the passenger side latch and it did not appear to have =
that wear=20
so I removed that piece and traced its shape on a piece of paper.&nbsp; =
I then=20
built up the driver side piece with brazing rod (probably would last =
longer with=20
welding rod) and ground it down to match the pattern.&nbsp; So far, so=20
good.&nbsp; The problem has&nbsp;not&nbsp;repeated itself =
-&nbsp;yet.&nbsp; If=20
(when) it&nbsp;does, it will be a time consuming yet relatively easy =
fix.</DIV>
<DIV>&nbsp;</DIV>
<DIV>(The Other) Len<BR>Fairfield, CA, USA<BR>1967 AH 3000 MkIII,=20
HBJ8L39031</DIV>
<DIV>&nbsp;&nbsp;&nbsp; 214,208 miles on the ODO</DIV>
<DIV>&nbsp;</DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"FONT: 10pt arial; BACKGROUND: #e4e4e4; font-color: =
black"><B>From:</B>=20
  <A title=[email-masked] =
href=3D"mailto:[email-masked]">Albert=20
  Seminatore</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A =
title=[email-masked]=20
  href=3D"mailto:[email-masked]">[email-masked]</A> =
</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Friday, December 02, 2016 =
11:28=20
  AM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [Healeys] Door =
Latching</DIV>
  <DIV><BR></DIV>
  <DIV dir=3Dltr>
  <DIV>
  <DIV>
  <DIV>
  <DIV>
  <DIV>
  <DIV>I have a 1960 BT7 Austin Healey with an after market hard=20
  top.<BR></DIV><B>Problem:</B>&nbsp; Right hand door unlatches ( only =
one step)=20
  at random.&nbsp; Do not have the same problem with the drivers=20
  door.<BR></DIV><B>Solutions tried.&nbsp;</B>&nbsp; tried moving the B =
pillar=20
  latch so as to make it close easier.&nbsp; Didn't help.&nbsp; Tried to =
move=20
  the B pillar latch closer to the door latch by using more shims.&nbsp; =
That=20
  didn't work because I couldn't shim it any more.<BR></DIV>&nbsp; When =
the door=20
  is closed in the garage it is LATCHED.&nbsp; There is no way that I =
have found=20
  that will allow me to shake, rattle or pull extra hard to get it =
open.&nbsp;=20
  Yet it unlatches properly.&nbsp;&nbsp; When driving and it "pops" open =
it=20
  still stays latched pretty hard on the second latch stop for the=20
  duration.<BR></DIV><B>Question:</B>&nbsp; Is there a way to adjust the =
door=20
  latch, it is new from Moss, with in the door?&nbsp; Is there a way to =
adjust=20
  the "pin" in the latch so it would sit deeper into the B pillar=20
  latch?<BR><BR></DIV>I know I shouldn't complain because it is an easy =
way to=20
  get rid of a mistress&nbsp; -&nbsp; take a sharp left at speed and =
hope she=20
  flys out???<BR></DIV>But one should not try this with a wife!!&nbsp; =
<B>So=20
  does any one have any suggestions????</B><BR clear=3Dall>
  <DIV>
  <DIV>
  <DIV>
  <DIV>
  <DIV>
  <DIV>
  <DIV>
  <DIV>&nbsp;&nbsp;&nbsp;&nbsp; Thanks................&nbsp;&nbsp;&nbsp; =

  Al<BR></DIV>
  <DIV>-- <BR>
  <DIV class=3Dgmail_signature data-smartmail=3D"gmail_signature">
  <DIV dir=3Dltr>
  <DIV>
  <DIV><SPAN style=3D"FONT-FAMILY: garamond,serif">Albert=20
  Seminatore</SPAN><BR></DIV>Mountain Falls, Pahrump, =
NV<BR></DIV>eMail:&nbsp;=20
  <A href=3D"mailto:[email-masked]"=20
  =
target=3D_blank>[email-masked]</A><BR></DIV></DIV></DIV></DIV></DIV><=
/DIV></DIV></DIV></DIV></DIV></DIV>
  =
<P></P><A>/options/healeys/[email-masked]</A><BR><BR></BLOCKQ=
UOTE></BODY></HTML>

------=_NextPart_001_00CA_01D24C9C.D8B81EC0--

------=_NextPart_000_00C9_01D24C9C.D8B81EC0
	name="AH, Door Latch.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="AH, Door Latch.JPG"

////////////////////////////////////////////////////////////////////////////
////////////////AAAAADRDMzEzMzMwMjAyMDA4MDkxNUFGRDU4VUE5MjgwMgAATk9STUFMIAAA
AAAAAwAAACgF3gOYCFwG////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////

------=_NextPart_000_00C9_01D24C9C.D8B81EC0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

------=_NextPart_000_00C9_01D24C9C.D8B81EC0--