Subject: Re: [Healeys] Engine mountings' colour.

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Sat, 22 Dec 2018 22:12:21 +0000

--===============8675338558067862422==
Content-Language: en-US
	boundary="_000_SN6PR07MB4542CC7EC639A3525D7313ADA5B90SN6PR07MB4542namp_"

--_000_SN6PR07MB4542CC7EC639A3525D7313ADA5B90SN6PR07MB4542namp_
Content-Transfer-Encoding: quoted-printable

Simon,

In regard to the color of the engine mounts, the engines were painted after=
 they were assembled, which meant that any rubber parts attached would have=
 been painted also.

Bill Lawrence
BN1 #554
________________________________
From: Healeys <[email-masked]> on behalf of simon.lachlan@a=
lexarevel.plus.com <[email-masked]>
Sent: Thursday, December 20, 2018 3:32 PM
To: Healeys
Subject: [Healeys] Engine mountings' colour.

With reference to my question on removing/replacing engine mountings (16/11=
/2016)=85..

What colour should they be?

I have an idea that they were engine colour, including the rubber. Seems st=
range to paint the rubber=85.can=92t imagine the paint would last??

Yes, it=92s been a while since I discovered that the exhaust side was delam=
inating and asked the question. The sum of the answers was not to panic (as=
 if!), keep an eye on them and do the job when a suitable opportunity arise=
s.

I=92ve taken out the carbs and 6 branch exhaust in order to facilitate rais=
ing the engine for the installation of a harmonic balancer. Since one has t=
o detach half the mountings=92 bolts, I might as well replace them now.

That nut on the crankshaft=85I still have that massive, heavy, ugly, old sp=
anner that I bought second hand for less than a pound. (Saw it, hoped it wo=
uld fit, bought it and it did fit). One serious whack on that with a club h=
ammer and the nut=92s loose. Miracles do happen.

Club hammer=85do you call them that? We sometimes call them =93lump=94 hamm=
ers. Shortish handle with a big heavy head. Masons use them with those =93b=
olsters=94 I was on about recently. (A lot of the bolsters have a significa=
nt rubber hand guard. If you miss with a club hammer, it hurts.)

Enough,

Simon

--_000_SN6PR07MB4542CC7EC639A3525D7313ADA5B90SN6PR07MB4542namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Simon,</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
In regard to the color of the engine mounts, the engines were painted after=
 they were assembled, which meant that any rubber parts attached would have=
 been painted also.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Bill Lawrence</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
BN1 #554</div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of [email-masked] &l=
t;[email-masked]&gt;<br>
<b>Sent:</b> Thursday, December 20, 2018 3:32 PM<br>
<b>To:</b> Healeys<br>
<b>Subject:</b> [Healeys] Engine mountings' colour.</font>
<div>&nbsp;</div>
</div>
<style>
<!--
@font-face
	{font-family:"Cambria Math"}
@font-face
	{font-family:Calibri}
p.x_MsoNormal, li.x_MsoNormal, div.x_MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}
a:link, span.x_MsoHyperlink
	{color:#0563C1;
	text-decoration:underline}
a:visited, span.x_MsoHyperlinkFollowed
	{color:#954F72;
	text-decoration:underline}
span.x_EmailStyle17
	{font-family:"Calibri",sans-serif;
	color:windowtext}
.x_MsoChpDefault
	{font-family:"Calibri",sans-serif}
@page WordSection1
	{margin:72.0pt 72.0pt 72.0pt 72.0pt}
div.x_WordSection1
	{}
-->
</style>
<div lang=3D"EN-GB" link=3D"#0563C1" vlink=3D"#954F72">
<div class=3D"x_WordSection1">
<p class=3D"x_MsoNormal">With reference to my question on removing/replacin=
g engine mountings (16/11/2016)=85..</p>
<p class=3D"x_MsoNormal">What colour should they be? </p>
<p class=3D"x_MsoNormal">I have an idea that they were engine colour, inclu=
ding the rubber. Seems strange to paint the rubber=85.can=92t imagine the p=
aint would last??</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">Yes, it=92s been a while since I discovered that t=
he exhaust side was delaminating and asked the question. The sum of the ans=
wers was not to panic (as if!), keep an eye on them and do the job when a s=
uitable opportunity arises.</p>
<p class=3D"x_MsoNormal">I=92ve taken out the carbs and 6 branch exhaust in=
 order to facilitate raising the engine for the installation of a harmonic =
balancer. Since one has to detach half the mountings=92 bolts, I might as w=
ell replace them now.</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">That nut on the crankshaft=85I still have that mas=
sive, heavy, ugly, old spanner that I bought second hand for less than a po=
und. (Saw it, hoped it would fit, bought it and it did fit). One serious wh=
ack on that with a club hammer and the
 nut=92s loose. Miracles do happen. </p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">Club hammer=85do you call them that? We sometimes =
call them =93lump=94 hammers. Shortish handle with a big heavy head. Masons=
 use them with those =93bolsters=94 I was on about recently. (A lot of the =
bolsters have a significant rubber hand guard.
 If you miss with a club hammer, it hurts.)</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">Enough,</p>
<p class=3D"x_MsoNormal">Simon</p>
</div>
</div>
</body>
</html>

--_000_SN6PR07MB4542CC7EC639A3525D7313ADA5B90SN6PR07MB4542namp_--

--===============8675338558067862422==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============8675338558067862422==--

---

From: Bob Spidell <[email-masked]>
Date: Sat, 22 Dec 2018 17:02:07 -0800

This is a multi-part message in MIME format.
--===============3315394760401176182==
 boundary="------------AED639A8245FC8A9C7C5BE85"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------AED639A8245FC8A9C7C5BE85
Content-Transfer-Encoding: 8bit

... as were the manifolds I believe.

On 12/22/2018 2:12 PM, WILLIAM B LAWRENCE wrote:
> Simon,
>
> In regard to the color of the engine mounts, the engines were painted 
> after they were assembled, which meant that any rubber parts attached 
> would have been painted also.
>
> Bill Lawrence
> BN1 #554
> ------------------------------------------------------------------------
> *From:* Healeys <[email-masked]> on behalf of 
> [email-masked] <[email-masked]>
> *Sent:* Thursday, December 20, 2018 3:32 PM
> *To:* Healeys
> *Subject:* [Healeys] Engine mountings' colour.
>
> With reference to my question on removing/replacing engine mountings 
> (16/11/2016)…..
>
> I have an idea that they were engine colour, including the rubber. 
> Seems strange to paint the rubber….can’t imagine the paint would last??
>
> Yes, it’s been a while since I discovered that the exhaust side was 
> delaminating and asked the question. The sum of the answers was not to 
> panic (as if!), keep an eye on them and do the job when a suitable 
> opportunity arises.
>
> I’ve taken out the carbs and 6 branch exhaust in order to facilitate 
> raising the engine for the installation of a harmonic balancer. Since 
> one has to detach half the mountings’ bolts, I might as well replace 
> them now.
>
> That nut on the crankshaft…I still have that massive, heavy, ugly, old 
> spanner that I bought second hand for less than a pound. (Saw it, 
> hoped it would fit, bought it and it did fit). One serious whack on 
> that with a club hammer and the nut’s loose. Miracles do happen.
>
> Club hammer…do you call them that? We sometimes call them “lump” 
> hammers. Shortish handle with a big heavy head. Masons use them with 
> those “bolsters” I was on about recently. (A lot of the bolsters have 
> a significant rubber hand guard. If you miss with a club hammer, it 
> hurts.)
>
> Enough,
>
> Simon
>
>

--------------AED639A8245FC8A9C7C5BE85
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>... as were the manifolds I believe.</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 12/22/2018 2:12 PM, WILLIAM B
      LAWRENCE wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Simon,</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        In regard to the color of the engine mounts, the engines were
        painted after they were assembled, which meant that any rubber
        parts attached would have been painted also.</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Bill Lawrence</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        BN1 #554</div>
      <hr style="display:inline-block;width:98%" tabindex="-1">
      <div id="divRplyFwdMsg" dir="ltr"><font style="font-size:11pt"
          face="Calibri, sans-serif" color="#000000"><b>From:</b>
          Healeys <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf of
          <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Sent:</b> Thursday, December 20, 2018 3:32 PM<br>
          <b>To:</b> Healeys<br>
          <b>Subject:</b> [Healeys] Engine mountings' colour.</font>
        <div> </div>
      </div>
      <style>
<!--
@font-face
	{font-family:"Cambria Math"}
@font-face
	{font-family:Calibri}
p.x_MsoNormal, li.x_MsoNormal, div.x_MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}
a:link, span.x_MsoHyperlink
	{color:#0563C1;
	text-decoration:underline}
a:visited, span.x_MsoHyperlinkFollowed
	{color:#954F72;
	text-decoration:underline}
span.x_EmailStyle17
	{font-family:"Calibri",sans-serif;
	color:windowtext}
.x_MsoChpDefault
	{font-family:"Calibri",sans-serif}
@page WordSection1
	{margin:72.0pt 72.0pt 72.0pt 72.0pt}
div.x_WordSection1
	{}
-->
</style>
      <div link="#0563C1" vlink="#954F72" lang="EN-GB">
        <div class="x_WordSection1">
          <p class="x_MsoNormal">With reference to my question on
            removing/replacing engine mountings (16/11/2016)…..</p>
          <p class="x_MsoNormal">What colour should they be? </p>
          <p class="x_MsoNormal">I have an idea that they were engine
            colour, including the rubber. Seems strange to paint the
            rubber….can’t imagine the paint would last??</p>
          <p class="x_MsoNormal"> </p>
          <p class="x_MsoNormal">Yes, it’s been a while since I
            discovered that the exhaust side was delaminating and asked
            the question. The sum of the answers was not to panic (as
            if!), keep an eye on them and do the job when a suitable
            opportunity arises.</p>
          <p class="x_MsoNormal">I’ve taken out the carbs and 6 branch
            exhaust in order to facilitate raising the engine for the
            installation of a harmonic balancer. Since one has to detach
            half the mountings’ bolts, I might as well replace them now.</p>
          <p class="x_MsoNormal"> </p>
          <p class="x_MsoNormal">That nut on the crankshaft…I still have
            that massive, heavy, ugly, old spanner that I bought second
            hand for less than a pound. (Saw it, hoped it would fit,
            bought it and it did fit). One serious whack on that with a
            club hammer and the nut’s loose. Miracles do happen. </p>
          <p class="x_MsoNormal"> </p>
          <p class="x_MsoNormal">Club hammer…do you call them that? We
            sometimes call them “lump” hammers. Shortish handle with a
            big heavy head. Masons use them with those “bolsters” I was
            on about recently. (A lot of the bolsters have a significant
            rubber hand guard. If you miss with a club hammer, it
            hurts.)</p>
          <p class="x_MsoNormal"> </p>
          <p class="x_MsoNormal">Enough,</p>
          <p class="x_MsoNormal">Simon</p>
        </div>
      </div>
      <br>
    </blockquote>
  </body>
</html>

--------------AED639A8245FC8A9C7C5BE85--

--===============3315394760401176182==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3315394760401176182==--