Subject: [Healeys] Camshaft gear key

From: <[email-masked]>
Date: Thu, 27 Dec 2018 17:20:59 -0000 boundary="----=_NextPart_000_0001_01D49E08.8C1FFAA0"

This is a multipart message in MIME format.

------=_NextPart_000_0001_01D49E08.8C1FFAA0
	boundary="----=_NextPart_001_0002_01D49E08.8C1FFAA0"

------=_NextPart_001_0002_01D49E08.8C1FFAA0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Hi,

Trust you all had a pleasant Christmas.

Whilst lining up to replace my 3000's harmonic balancer, I decided to
replace anything in that general area that might fail before I next delve in
there again. So, the chain, the tensioner, the seal etcetc..all replaced. (I
only seem to get in there about every 20 years).

See attached.

Started to rebuild and am attempting to get the chain in the right place and
everything lined up. I get the bright links where they should be and start
to push the two gears onto their shafts. All goes well until they're
apparently almost home. Then the little key drops to the floor. About 4
times now..maddening. Is there a pros' trick to this seemingly easy task? If
there is, I'd really like to have it!

Thanks,

Simon

------=_NextPart_001_0002_01D49E08.8C1FFAA0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-GB =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Hi,<o:p></o:p></p><p class=3DMsoNormal>Trust you all =
had a pleasant Christmas.<o:p></o:p></p><p class=3DMsoNormal>Whilst =
lining up to replace my 3000&#8217;s harmonic balancer, I decided to =
replace anything in that general area that might fail before I next =
delve in there again. So, the chain, the tensioner, the seal =
etcetc&#8230;.all replaced. (I only seem to get in there about every 20 =
years).<o:p></o:p></p><p class=3DMsoNormal>See =
attached.<o:p></o:p></p><p class=3DMsoNormal>Started to rebuild and am =
attempting to get the chain in the right place and everything lined up. =
I get the bright links where they should be and start to push the two =
gears onto their shafts. All goes well until they&#8217;re =
<u>apparently</u> almost home. Then the little key drops to the floor. =
About 4 times now&#8230;.maddening. Is there a pros&#8217; trick to this =
seemingly easy task? If there is, I&#8217;d really like to have =
it!<o:p></o:p></p><p class=3DMsoNormal>Thanks,<o:p></o:p></p><p =
class=3DMsoNormal>Simon<o:p></o:p></p></div></body></html>
------=_NextPart_001_0002_01D49E08.8C1FFAA0--

------=_NextPart_000_0001_01D49E08.8C1FFAA0
	name="Tensioner copy.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Tensioner copy.jpg"

------=_NextPart_000_0001_01D49E08.8C1FFAA0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

------=_NextPart_000_0001_01D49E08.8C1FFAA0--

---

From: Oliver Viitamaki <[email-masked]>
Date: Thu, 27 Dec 2018 12:04:56 -0800

This is a multi-part message in MIME format.
--===============5382211141434054529==
 boundary="------------780825D229364826A2BC7767"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------780825D229364826A2BC7767
Content-Transfer-Encoding: 8bit

     Hi,

     Two things, first check the keyway in the gear (the side that faces 
the block) for burrs. You may choose to lightly file the same end of the 
keyway, just to make certain there are no burrs. Second, as crazy as it 
sounds, apply a small amount of crazy glue to the key, so that it sticks 
in the keyway in the camshaft. Naturally insure that the key is set 
reasonably level in the keyway, when it is inserted with the crazy glue 
on it, so that the gear will slide in properly.

     ov

On 27-Dec.-2018 9:20 a.m., [email-masked] wrote:
> Whilst lining up to replace my 3000’s harmonic balancer, I decided to 
> replace anything in that general area that might fail before I next 
> delve in there again. So, the chain, the tensioner, the seal 
> etcetc….all replaced. (I only seem to get in there about every 20 years).
>
> See attached.
>
> Started to rebuild and am attempting to get the chain in the right 
> place and everything lined up. I get the bright links where they 
> should be and start to push the two gears onto their shafts. All goes 
> well until they’re _apparently_ almost home. Then the little key drops 
> to the floor. About 4 times now….maddening. Is there a pros’ trick to 
> this seemingly easy task? If there is, I’d really like to have it!
>
> Thanks,
>
> Simon
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------780825D229364826A2BC7767
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p><br>
    </p>
    <p>    Hi,</p>
    <p>    Two things, first check the keyway in the gear (the side that
      faces the block) for burrs. You may choose to lightly file the
      same end of the keyway, just to make certain there are no burrs.
      Second, as crazy as it sounds, apply a small amount of crazy glue
      to the key, so that it sticks in the keyway in the camshaft.
      Naturally insure that the key is set reasonably level in the
      keyway, when it is inserted with the crazy glue on it, so that the
      gear will slide in properly.</p>
    <p>    ov<br>
    </p>
    <div class="moz-cite-prefix">On 27-Dec.-2018 9:20 a.m.,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite" cite="mid:cZwdgOrY9l9wrcZwfgSZdd">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">Hi,<o:p></o:p></p>
        <p class="MsoNormal">Trust you all had a pleasant Christmas.<o:p></o:p></p>
        <p class="MsoNormal">Whilst lining up to replace my 3000’s
          harmonic balancer, I decided to replace anything in that
          general area that might fail before I next delve in there
          again. So, the chain, the tensioner, the seal etcetc….all
          replaced. (I only seem to get in there about every 20 years).<o:p></o:p></p>
        <p class="MsoNormal">See attached.<o:p></o:p></p>
        <p class="MsoNormal">Started to rebuild and am attempting to get
          the chain in the right place and everything lined up. I get
          the bright links where they should be and start to push the
          two gears onto their shafts. All goes well until they’re <u>apparently</u>
          almost home. Then the little key drops to the floor. About 4
          times now….maddening. Is there a pros’ trick to this seemingly
          easy task? If there is, I’d really like to have it!<o:p></o:p></p>
        <p class="MsoNormal">Thanks,<o:p></o:p></p>
        <p class="MsoNormal">Simon<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------780825D229364826A2BC7767--

--===============5382211141434054529==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5382211141434054529==--