Subject: [Healeys] Car cover...best one?

From: Mitch Simmons <[email-masked]>
Date: Tue, 4 Dec 2018 18:55:00 -0500

Hello fellow Healey fanatics,

What is the best car cover?...and where to buy?
For outside snow,rain,etc
Thanks
Mitch

Sent from my iPhone
_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

---

From: Robert Humphreys <[email-masked]>
Date: Sat, 8 Dec 2018 01:00:55 +0000 (UTC)

--===============1088787287693884302==
	boundary="----=_Part_790246_1693031129.1544230855229"

------=_Part_790246_1693031129.1544230855229
Content-Transfer-Encoding: quoted-printable

Mitch,
I purchased a cover from: autochic.comPH: 800-351-0605

They have a variety of outdoor covers and will send samples if requested.
I purchased a soft lined outdoor cover. It was not cheap and is HEAVY.It is=
 water resistant.
Bob Humphreys

-----Original Message-----
From: Mitch Simmons <[email-masked]>
To: Healeys <[email-masked]>
Sent: Tue, Dec 4, 2018 4:11 pm
Subject: [Healeys] Car cover...best one?

Sent from my iPhone

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

[email-masked]

[email-masked]

------=_Part_790246_1693031129.1544230855229
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>Mitch,
<div><br>
</div>

<div>I purchased a cover from: autochic.com</div>

<div>PH: 800-351-0605<br>
<br>
They have a variety of outdoor covers and will send samples if requested.</div>

<div><br>
</div>

<div>I purchased a soft lined outdoor cover. It was not cheap and is HEAVY.</div>

<div>It is water resistant.</div>

<div><br>
</div>

<div>Bob Humphreys<br>
<br>

<div style="font-family:helvetica,arial;font-size:10pt;color:black">-----Original Message-----<br>
From: Mitch Simmons &lt;[email-masked]&gt;<br>
To: Healeys &lt;[email-masked]&gt;<br>
Sent: Tue, Dec 4, 2018 4:11 pm<br>
Subject: [Healeys] Car cover...best one?<br>
<br>

<div dir="ltr">Hello fellow Healey fanatics,<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">What is the best car cover?...and where to buy?<br>
</div>

<div dir="ltr">For outside snow,rain,etc<br>
</div>

<div dir="ltr">Thanks<br>
</div>

<div dir="ltr">Mitch<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Sent from my iPhone<br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr">Support Team.Net <a target="_blank" rel="noopener noreferrer" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Suggested annual donation&nbsp; $12.75<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Archive: <a target="_blank" rel="noopener noreferrer" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys </a><a target="_blank" rel="noopener noreferrer" href="http://autox.team.net/archive">http://autox.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" rel="noopener noreferrer" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><a target="_blank" rel="noopener noreferrer" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a target="_blank" rel="noopener noreferrer" href="http://autox.team.net/mailman/options/healeys/[email-masked]">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>
</div>
</div>
</font>
------=_Part_790246_1693031129.1544230855229--

--===============1088787287693884302==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1088787287693884302==--