Subject: Re: [Healeys] Grease. What is best

From: "John Spaur" <[email-masked]>
Date: Fri, 30 Nov 2018 22:53:47 -0800

This is a multipart message in MIME format.

--===============2055338032914879487==
	boundary="----=_NextPart_000_0047_01D488FF.8E4C9A90"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0047_01D488FF.8E4C9A90
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

That=E2=80=99s what grease does naturally.

=20

From: Healeys [mailto:[email-masked]] On Behalf Of =
Warren
Sent: Thursday, November 29, 2018 10:36 AM
To: Healey List <[email-masked]>
Subject: [Healeys] Grease. What is best

=20

The last few years I have had problems with grease in my grease gun =
leaking all over the place when stored=E2=80=A6.

=20

WD   67 BJ8

=20

Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=3D550986>  for =
Windows 10

=20

------=_NextPart_000_0047_01D488FF.8E4C9A90
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3D"#954F72"><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'color:#1F497D'>That=E2=80=99s what grease does =
naturally.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> Healeys =
[mailto:[email-masked]] <b>On Behalf Of =
</b>Warren<br><b>Sent:</b> Thursday, November 29, 2018 10:36 =
AM<br><b>To:</b> Healey List =
&lt;[email-masked]&gt;<br><b>Subject:</b> [Healeys] Grease. What =
is best<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>The last few =
years I have had problems with grease in my grease gun leaking all over =
the place when stored<span =
style=3D'color:#1F497D'>=E2=80=A6.</span><o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>WD&nbsp;&nbsp; 67 BJ8<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Sent from <a =
href=3D"https://go.microsoft.com/fwlink/?LinkId=3D550986">Mail</a> for =
Windows 10<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0047_01D488FF.8E4C9A90--

--===============2055338032914879487==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2055338032914879487==--

---

From: Andy Thorp <[email-masked]>
Date: Sat, 1 Dec 2018 21:25:55 +0000 (UTC)

Hi Warren,

If your grease gun has a spring inside it and a long rod/handle that you pull out of the back when changing the cartridge- i.e. any conventional type, it is because the spring slowly squeezes the oil out of the clay base over time. 

Simple fix is to pull the handle/rod out of the back when not in use. Makes storing the gun a bit of a pain with the rod sticking out but it means the grease stays in good condition and the gun doesn't leak everywhere.

Andy.

--------------------------------------------
On Fri, 30/11/18, Warren <[email-masked]> wrote:

 Subject: [Healeys] Grease. What is best
 To: "Healey List" <[email-masked]>
 Received: Friday, 30 November, 2018, 7:36 AM
 
 The last few years I have had
 problems with grease in my grease gun leaking all over the
 place when stored.It
 just leaks out like oil. I’ve purchased what I thought was
 a good product and even bought a new gun. Normally I will
 grease the car once or twice a year and lay the gun down
 only to find a gooey mess next time I use it. Mobil
 synthetic is the most recent brand. Red soup all over the
 place. Have used others. Tried storing upright, still leaks.
 This cannot be good for all those points requiring effective
 lubrication?
  WD   67
 BJ8  
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]