Subject: [Healeys] Nearly 30 years Aloha DMH

From: Perry Small <[email-masked]>
Date: Sat, 15 Dec 2018 11:31:48 -0500

--Apple-Mail-E2C0739E-8613-45D0-9D16-6A76EE6290F9
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Listers
Came across some old photos this morning. Most of you will know the gentlema=
n shown at a gathering in Hawaii many years ago. It=E2=80=99s been nearly 30=
 years since he went on. When I see contrails in the sky I imagine DMH is ju=
st testing another smoky British toy up there.
Aloha
Perry

--Apple-Mail-E2C0739E-8613-45D0-9D16-6A76EE6290F9
	name=IMG_3642.JPG;
	x-apple-part-url=2CF85FAF-BA02-4A20-A645-E063D9B7D97D
Content-Disposition: inline;
	filename=IMG_3642.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-E2C0739E-8613-45D0-9D16-6A76EE6290F9
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-E2C0739E-8613-45D0-9D16-6A76EE6290F9
	name=IMG_3641.JPG;
	x-apple-part-url=5726F5B3-71DF-4E26-A2DE-E3F707ACAEFC
Content-Disposition: inline;
	filename=IMG_3641.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-E2C0739E-8613-45D0-9D16-6A76EE6290F9
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my iPhone
--Apple-Mail-E2C0739E-8613-45D0-9D16-6A76EE6290F9
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--Apple-Mail-E2C0739E-8613-45D0-9D16-6A76EE6290F9--

---

From: Roland Wilhelmy <[email-masked]>
Date: Mon, 17 Dec 2018 09:09:04 -0800

Thanks, Perry. 
-Roland

Sent from my BlackBerry 10 smartphone.
  Original Message  
From: Perry Small
Sent: Monday, December 17, 2018 4:09 AM
To: [email-masked]
Subject: [Healeys] Nearly 30 years Aloha DMH

Listers
Came across some old photos this morning. Most of you will know the gentleman shown at a gathering in Hawaii many years ago. It’s been nearly 30 years since he went on. When I see contrails in the sky I imagine DMH is just testing another smoky British toy up there.
Aloha
Perry

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.75

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]