Subject: [Healeys] Glove box latch/lock removal

From: warthodson--- via Healeys <[email-masked]>
Date: Sat, 18 May 2019 17:24:24 +0000 (UTC)

--===============5118928026239368496==
	boundary="----=_Part_2618695_1602185192.1558200264340"

------=_Part_2618695_1602185192.1558200264340
Content-Transfer-Encoding: 7bit

My glove box latch/lock mechanism has ceased to function after 55 years. I have the door open & have removed the three small wood screws & the retaining plate on the inside of the door, but I cannot figure out how to remove the lock/latch mechanism. Can someone explain the correct procedure, please?
Thanks,Gary H.

------=_Part_2618695_1602185192.1558200264340
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div>My glove box latch/lock mechanism has ceased to function after 55 years. I have the door open &amp; have removed the three small wood screws &amp; the retaining plate on the inside of the door, but I cannot figure out how to remove the lock/latch mechanism. Can someone explain the correct procedure, please?</div>

<div><br>
</div>

<div>Thanks,</div>

<div>Gary H.</div>

<div><br>
</div>
</div>

------=_Part_2618695_1602185192.1558200264340--

--===============5118928026239368496==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============5118928026239368496==--

---

From: Bob Spidell <[email-masked]>
Date: Sat, 18 May 2019 11:17:59 -0700

This is a multi-part message in MIME format.
--===============6339421828753035804==
 boundary="------------046DDB43CD4D2E857DA1689B"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------046DDB43CD4D2E857DA1689B
Content-Transfer-Encoding: 8bit

There is a tiny set ('grub') screw on the underside of the plunger.  
IIRC, if you remove that the mechanism comes apart (be careful not to 
lose the set screw).

Bob

On 5/18/2019 10:24 AM, warthodson--- via Healeys wrote:
> My glove box latch/lock mechanism has ceased to function after 55 
> years. I have the door open & have removed the three small wood screws 
> & the retaining plate on the inside of the door, but I cannot figure 
> out how to remove the lock/latch mechanism. Can someone explain the 
> correct procedure, please?
>
> Thanks,
> Gary H.
>

--------------046DDB43CD4D2E857DA1689B
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>There is a tiny set ('grub') screw on the underside of the
      plunger.  IIRC, if you remove that the mechanism comes apart (be
      careful not to lose the set screw).</p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 5/18/2019 10:24 AM, warthodson---
      via Healeys wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="color:black;font: 10pt arial;">
        <div>My glove box latch/lock mechanism has ceased to function
          after 55 years. I have the door open &amp; have removed the
          three small wood screws &amp; the retaining plate on the
          inside of the door, but I cannot figure out how to remove the
          lock/latch mechanism. Can someone explain the correct
          procedure, please?</div>
        <div><br>
        </div>
        <div>Thanks,</div>
        <div>Gary H.</div>
        <div><br>
        </div>
      </div>
      <pre class="moz-quote-pre" wrap="">
</pre>
    </blockquote>
  </body>
</html>

--------------046DDB43CD4D2E857DA1689B--

--===============6339421828753035804==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6339421828753035804==--