Subject: Re: [Healeys] Fwd: Parts

From: Gerry via Healeys <[email-masked]>
Date: Mon, 20 May 2019 16:56:17 +0000 (UTC)

--===============6654151138576284865==
	boundary="----=_Part_4959187_1108678043.1558371377936"

------=_Part_4959187_1108678043.1558371377936
Content-Transfer-Encoding: quoted-printable

A PO had one of the Shock tower bolts retapped to receive a M10 1.25 X 55 b=
olt.=C2=A0 Fastenal tells me this is not a standard bolt size and not norma=
lly carried.=C2=A0 Can anyone suggest were I could get them.ThanksGerry
------=_Part_4959187_1108678043.1558371377936
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;"><br>

<div>A PO had one of the Shock tower bolts retapped to receive a M10 1.25 X 55 bolt.&nbsp; Fastenal tells me this is not a standard bolt size and not normally carried.&nbsp; Can anyone suggest were I could get them.</div>

<div>Thanks</div>

<div>Gerry</div>
</div>

------=_Part_4959187_1108678043.1558371377936--

--===============6654151138576284865==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============6654151138576284865==--

---

From: [email-masked]
Date: Mon, 20 May 2019 17:49:21 -0700

McMaster Carr stocks them in Grade 8.8.

-Roland

On Mon, 20 May 2019 16:56:17 +0000 (UTC), you wrote:

>
>A PO had one of the Shock tower bolts retapped to receive a M10 1.25 X 55 bolt.  Fastenal tells me this is not a standard bolt size and not normally carried.  Can anyone suggest were I could get them.ThanksGerry

[email-masked]

ox.team.net

---

From: Bob Spidell <[email-masked]>
Date: Mon, 20 May 2019 18:44:27 -0700

This is a multi-part message in MIME format.
--===============7458043509530918889==
 boundary="------------E220069FB9292D1D8517C80B"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------E220069FB9292D1D8517C80B
Content-Transfer-Encoding: 8bit

Here?

https://www.boltdepot.com/Metric_hex_bolts_Zinc_plated_class_10.9_steel_10mm_x_1.25mm.aspx

On 5/20/2019 9:56 AM, Gerry via Healeys wrote:
>
> A PO had one of the Shock tower bolts retapped to receive a M10 1.25 X 
> 55 bolt.  Fastenal tells me this is not a standard bolt size and not 
> normally carried.  Can anyone suggest were I could get them.
> Thanks
> Gerry
>

--------------E220069FB9292D1D8517C80B
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Here?</p>
    <p><a class="moz-txt-link-freetext" href="https://www.boltdepot.com/Metric_hex_bolts_Zinc_plated_class_10.9_steel_10mm_x_1.25mm.aspx">https://www.boltdepot.com/Metric_hex_bolts_Zinc_plated_class_10.9_steel_10mm_x_1.25mm.aspx</a><br>
    </p>
    <div class="moz-cite-prefix">On 5/20/2019 9:56 AM, Gerry via Healeys
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="color:black;font: 10pt arial;"><br>
        <div>A PO had one of the Shock tower bolts retapped to receive a
          M10 1.25 X 55 bolt.  Fastenal tells me this is not a standard
          bolt size and not normally carried.  Can anyone suggest were I
          could get them.</div>
        <div>Thanks</div>
        <div>Gerry</div>
      </div>
      <br>
      <pre class="moz-quote-pre" wrap="">
</pre>
    </blockquote>
  </body>
</html>

--------------E220069FB9292D1D8517C80B--

--===============7458043509530918889==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7458043509530918889==--

---

From: Kees Oudesluijs <[email-masked]>
Date: Tue, 21 May 2019 09:55:28 +0200

This is a multi-part message in MIME format.
--===============6209383889104020133==
 boundary="------------3C71971EB8EDB07BDC0268A1"
Content-Language: nl

This is a multi-part message in MIME format.
--------------3C71971EB8EDB07BDC0268A1
Content-Transfer-Encoding: 8bit

Just get a longer standard M10 bolt and cut to size on a lathe. Plenty 
of M10 about, even in the USA (Google, ebay whatever).

Kees Oudesluijs

Op 20-5-2019 om 18:56 schreef Gerry via Healeys:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------3C71971EB8EDB07BDC0268A1
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Just get a longer standard M10 bolt and cut to size on a lathe.
      Plenty of M10 about, even in the USA (Google, ebay whatever).</p>
    <p>Kees Oudesluijs</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 20-5-2019 om 18:56 schreef Gerry via
      Healeys:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="color:black;font: 10pt arial;"><br>
        <div>A PO had one of the Shock tower bolts retapped to receive a
          M10 1.25 X 55 bolt.  Fastenal tells me this is not a standard
          bolt size and not normally carried.  Can anyone suggest were I
          could get them.</div>
        <div>Thanks</div>
        <div>Gerry</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------3C71971EB8EDB07BDC0268A1--

--===============6209383889104020133==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============6209383889104020133==--