Subject: Re: [Healeys] Sluggish response when warmed up

From: Kees Oudesluijs <[email-masked]>
Date: Thu, 23 May 2019 19:29:18 +0200

This is a multi-part message in MIME format.
--===============2925866664585972361==
 boundary="------------2AA4F9F40940E7C7D12CA062"
Content-Language: nl

This is a multi-part message in MIME format.
--------------2AA4F9F40940E7C7D12CA062
Content-Transfer-Encoding: 8bit

Fuel filter, valves, coil, leak in the induction system somewhere.

Kees Oudesluijs

Op 23-5-2019 om 19:22 schreef Burt Weiner:
> After figuring out where to hook up the bump switch (thanks all), I 
> got her running.  Running fine when warming up - very drive able, okay 
> throttle response.  When its been running for 30 minutes or so, the 
> throttle response is terrible.  The girl barely wants to get out of 
> her own way.  Valves?  Any and all ideas are appreciated.
>
> Burt
> 63 BJ7
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------2AA4F9F40940E7C7D12CA062
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Fuel filter, valves, coil, leak in the induction system
      somewhere.</p>
    <p>Kees Oudesluijs</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">Op 23-5-2019 om 19:22 schreef Burt
      Weiner:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAG22=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">After figuring out where to hook up the bump switch
        (thanks all), I got her running.  Running fine when warming up -
        very drive able, okay throttle response.  When its been running
        for 30 minutes or so, the throttle response is terrible.  The
        girl barely wants to get out of her own way.  Valves?  Any and
        all ideas are appreciated.
        <div><br>
        </div>
        <div>Burt</div>
        <div>63 BJ7</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------2AA4F9F40940E7C7D12CA062--

--===============2925866664585972361==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============2925866664585972361==--

---

From: Bob Spidell <[email-masked]>
Date: Thu, 23 May 2019 17:08:04 -0700

What oil are you using in the carb dashpots?  Also, could be some fuel 
cavitation due to heat; do you have a heat shield installed?

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]

---

From: Richard Collins <[email-masked]>
Date: Fri, 24 May 2019 02:24:34 +0000

My guess is also vapor locking with the carbs. Definitely a problem in warm road conditions which I frequently have with my BN7 when idling on city streets in the summer. I Tried various cures with minimal success. 

Regards,
Richard C

> On May 23, 2019, at 19:08, Bob Spidell <[email-masked]> wrote:
> 
> What oil are you using in the carb dashpots?  Also, could be some fuel cavitation due to heat; do you have a heat shield installed?
> 
> 
>> After figuring out where to hook up the bump switch (thanks all), I got her running.  Running fine when warming up - very drive able, okay throttle response.  When its been running for 30 minutes or so, the throttle response is terrible.  The girl barely wants to get out of her own way.  Valves?  Any and all ideas are appreciated.
>> 
>> Burt
>> 63 BJ7
>> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
> 

[email-masked]