Subject: Re: [Healeys] Is a vernier cam wheel worth the money and trouble?

From: Bob Spidell <[email-masked]>
Date: Sat, 18 May 2019 09:41:50 -0700

This is a multi-part message in MIME format.
--===============1524858772995411556==
 boundary="------------39D4567B591329507BCD463E"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------39D4567B591329507BCD463E
Content-Transfer-Encoding: 8bit

When I got my BJ8's engine rebuilt a couple years ago, I bought a DWR1 
cam for it ('slightly better than stock' according to DWM). Lister Chris 
Dimmock was kind enough to send me one of the adjustable timing sets 
that his local (to Australia) club was offering:

According to my engine builder, he needed to 'adjust' the timing by 
about 4deg in order to get the proper lift(s) spec'd for the DWR1 cam 
(no dyno'ing or road tests involved).  I was surprised that the cam was 
that far 'off,' meaning if you installed a fixed timing set you might 
have degraded performance.  I have no reason to doubt the builder, he is 
extremely meticulous and diligent (and happens to be a Kiwi and licensed 
airplane mechanic).

Bob

On 5/18/2019 9:03 AM, [email-masked] wrote:
>
> I took my car to a rolling road garage the other day. A splendid 
> place, just like garages used to be.
>
> So, to cut a long story short, they’ve suggested that I get a Vernier 
> cam wheel. (If that’s the right name).
>
> It seems to me that they’ll be able to “get the timing precisely 
> right” and that’s a “Good Thing”. Now, the engine will be up and the 
> cam chain cover will be off so access will be taken care of….But, will 
> it make enough difference to make it worthwhile? They’re about £150 
> over here.
>
> Looking at the net and Facebook etcetc, it seems that one normally:-
>
> Installs Vernier setup
>
> Get timing “just right”.
>
> Test drive &/or rolling road.
>
> Faff around with Vernier to get it more “just right”
>
> Test drive etcetc until one is blue in the face….
>
> Well, I’m not going to do that. Getting access is such a pain that 
> I’ll get it in, have it setup by an expert with all the right gear and 
> leave it. Hopefully, never to clap eyes on it again.
>
> To repeat, under that regime, is it worthwhile?
>
> Thanks,
>
> Simon
>
>

--------------39D4567B591329507BCD463E
 boundary="------------ECE9511F33504890101A95CA"

--------------ECE9511F33504890101A95CA
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>When I got my BJ8's engine rebuilt a couple years ago, I bought a
      DWR1 cam for it ('slightly better than stock' according to DWM). 
      Lister Chris Dimmock was kind enough to send me one of the
      adjustable timing sets that his local (to Australia) club was
      offering:</p>
    <p><img moz-do-not-send="false"
        src="cid:[email-masked]" alt="" width="640"
        height="480"></p>
    <p>According to my engine builder, he needed to 'adjust' the timing
      by about 4deg in order to get the proper lift(s) spec'd for the
      DWR1 cam (no dyno'ing or road tests involved).  I was surprised
      that the cam was that far 'off,' meaning if you installed a fixed
      timing set you might have degraded performance.  I have no reason
      to doubt the builder, he is extremely meticulous and diligent (and
      happens to be a Kiwi and licensed airplane mechanic).</p>
    <p>Bob<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 5/18/2019 9:03 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;
	mso-fareast-language:EN-US;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">I took my car to a rolling road garage the
          other day. A splendid place, just like garages used to be.<o:p></o:p></p>
        <p class="MsoNormal">So, to cut a long story short, they’ve
          suggested that I get a Vernier cam wheel. (If that’s the right
          name).<o:p></o:p></p>
        <p class="MsoNormal">It seems to me that they’ll be able to “get
          the timing precisely right” and that’s a “Good Thing”. Now,
          the engine will be up and the cam chain cover will be off so
          access will be taken care of….But, will it make enough
          difference to make it worthwhile? They’re about £150 over
          here.<o:p></o:p></p>
        <p class="MsoNormal">Looking at the net and Facebook etcetc, it
          seems that one normally:-<o:p></o:p></p>
        <p class="MsoNormal">Installs Vernier setup<o:p></o:p></p>
        <p class="MsoNormal">Get timing “just right”.<o:p></o:p></p>
        <p class="MsoNormal">Test drive &amp;/or rolling road.<o:p></o:p></p>
        <p class="MsoNormal">Faff around with Vernier to get it more
          “just right”<o:p></o:p></p>
        <p class="MsoNormal">Test drive etcetc until one is blue in the
          face….<o:p></o:p></p>
        <p class="MsoNormal">Well, I’m not going to do that. Getting
          access is such a pain that I’ll get it in, have it setup by an
          expert with all the right gear and leave it. Hopefully, never
          to clap eyes on it again.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">To repeat, under that regime, is it
          worthwhile?<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Thanks,<o:p></o:p></p>
        <p class="MsoNormal">Simon<o:p></o:p></p>
      </div>
      <br>
      <pre class="moz-quote-pre" wrap="">
</pre>
    </blockquote>
  </body>
</html>

--------------ECE9511F33504890101A95CA
 name="timingset.JPG"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="timingset.JPG"

--------------ECE9511F33504890101A95CA--

--------------39D4567B591329507BCD463E--

--===============1524858772995411556==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============1524858772995411556==--

---

From: Kees Oudesluijs <[email-masked]>
Date: Sat, 18 May 2019 18:43:11 +0200

This is a multi-part message in MIME format.
--===============8312549993543731759==
 boundary="------------AC83B05BAE06B3FFE5CE5D9F"
Content-Language: nl

This is a multi-part message in MIME format.
--------------AC83B05BAE06B3FFE5CE5D9F
Content-Transfer-Encoding: 8bit

With just a vernier cam wheel you will not notice much difference if any 
at all. It will only work properly in combination with a lot of other 
tweeks like a hotter cam shaft, larger valves, other carbs and manifold, 
higher compression, flowed head/ exhaust/manifolds and all the rest of it.

If you want to really optimise the engine you have to go the whole hog, 
otherwise it is just a waste of money.

Kees Oudesluijs

Op 18-5-2019 om 18:03 schreef [email-masked]:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/healeys/[email-masked]
>

--------------AC83B05BAE06B3FFE5CE5D9F
Content-Transfer-Encoding: 8bit

<html>
  <head>
  <body>
    <p>With just a vernier cam wheel you will not notice much difference
      if any at all. It will only work properly in combination with a
      lot of other tweeks like a hotter cam shaft, larger valves, other
      carbs and manifold, higher compression, flowed head/ 
      exhaust/manifolds and all the rest of it.</p>
    <p>If you want to really optimise the engine you have to go the
      whole hog, otherwise it is just a waste of money.<br>
    <p>Kees Oudesluijs</p>
    <p><br>
    <p><br>
    <div class="moz-cite-prefix">Op 18-5-2019 om 18:03 schreef
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>:<br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/healeys">http://www.team.net/pipermail/healeys</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/healeys">http://autox.team.net/mailman/listinfo/healeys</a>

</pre>
    </blockquote>
  </body>
</html>

--------------AC83B05BAE06B3FFE5CE5D9F--

--===============8312549993543731759==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8312549993543731759==--