Subject: Re: [Healeys] Balky Starter on BN2

From: Michael Oritt <[email-masked]>
Date: Tue, 21 May 2019 21:38:03 -0400

--===============0962145624683727217==

--000000000000e0936f0589700415

Or perhaps there was some slight misalignment causing the pinion to jam
ever-so-slightly against the ring gear which was corrected when you
reinstalled the starter.

Best--Michael Oritt

On Tue, May 21, 2019 at 7:20 PM Bob Spidell <[email-masked]> wrote:

> A while back, I posted a question to the List about the lame starter in
> my BN2 (thanks for all the suggestions guys).  I tried various types of
> jumping the starting system and checking connections and still the
> starter wouldn't turn the engine over even one full turn.  I finally
> pulled the starter and took it to a local shop; they opened it up and
> inspected it and said the starter was in great shape, except from some
> discoloration on the insulation of the field coils, which had obviously
> gotten hot due to all the balked starting attempts.  They reassembled
> the starter and gave it back (no charge ;).  So, I pulled the plugs to
> check mixture and adjust the valves, put the plugs back in and gave it a
> crank just for grins, not expecting any change.  Lo and behold, it
> cranked just fine--for a 100--and fired on the third or fourth crank
> (had been sitting for a while).  Nothing had been significantly changed,
> though when I last installed the starter I had used grade 8 flat washers
> under grade 8 split washers, and when I installed the starter this time
> I decided the flat washers were unnecessary--the holes are 'right sized'
> for the bolts--and left them out.  That is the only thing I changed
> (except for adjusting the valve lash).  I can only surmise there was
> enough resistance from the flat washers and the fairly thick coats of
> paint on both the starter and the engine plate to impede current flow to
> ground.  The split washers apparently dug through the layers of paint
> and established a good ground.
>
> Thought I'd pass this along.
>
> Bob
>
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.75
>
> Archive: http://www.team.net/pipermail/healeys
> http://autox.team.net/archive
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/healeys
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/healeys/[email-masked]
>
>

--000000000000e0936f0589700415
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"color:#3333ff">Or pe=
rhaps there was some slight misalignment causing the pinion to jam ever-so-=
slightly against the ring gear which was corrected when you reinstalled the=
 starter.</div><div class=3D"gmail_default" style=3D"color:#3333ff"><br></d=
iv><div class=3D"gmail_default" style=3D"color:#3333ff">Best--Michael Oritt=
</div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_=
attr">On Tue, May 21, 2019 at 7:20 PM Bob Spidell &lt;<a href=3D"mailto:bsp=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote=
 class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px so=
lid rgb(204,204,204);padding-left:1ex">A while back, I posted a question to=
 the List about the lame starter in <br>
my BN2 (thanks for all the suggestions guys).=C2=A0 I tried various types o=
f <br>
jumping the starting system and checking connections and still the <br>
starter wouldn&#39;t turn the engine over even one full turn.=C2=A0 I final=
ly <br>
pulled the starter and took it to a local shop; they opened it up and <br>
inspected it and said the starter was in great shape, except from some <br>
discoloration on the insulation of the field coils, which had obviously <br=
gotten hot due to all the balked starting attempts.=C2=A0 They reassembled =
<br>
the starter and gave it back (no charge ;).=C2=A0 So, I pulled the plugs to=
 <br>
check mixture and adjust the valves, put the plugs back in and gave it a <b=
r>
crank just for grins, not expecting any change.=C2=A0 Lo and behold, it <br=
cranked just fine--for a 100--and fired on the third or fourth crank <br>
(had been sitting for a while).=C2=A0 Nothing had been significantly change=
d, <br>
though when I last installed the starter I had used grade 8 flat washers <b=
r>
under grade 8 split washers, and when I installed the starter this time <br=
I decided the flat washers were unnecessary--the holes are &#39;right sized=
&#39; <br>
for the bolts--and left them out.=C2=A0 That is the only thing I changed <b=
r>
(except for adjusting the valve lash).=C2=A0 I can only surmise there was <=
br>
enough resistance from the flat washers and the fairly thick coats of <br>
paint on both the starter and the engine plate to impede current flow to <b=
r>
ground.=C2=A0 The split washers apparently dug through the layers of paint =
<br>
and established a good ground.<br>
<br>
Thought I&#39;d pass this along.<br>
<br>
Bob<br>
<br>
_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://www.team.net/pipermail/healeys</a> <a href=3D"h=
ttp://autox.team.net/archive" rel=3D"noreferrer" target=3D"_blank">http://a=
utox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://auto=
x.team.net/mailman/options/healeys/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000e0936f0589700415--

--===============0962145624683727217==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/healeys

--===============0962145624683727217==--

---

From: Bob Spidell <[email-masked]>
Date: Tue, 21 May 2019 19:39:32 -0700

This is a multi-part message in MIME format.
--===============4898186185892157702==
 boundary="------------DBF2EA957F083DDDC1721FAD"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------DBF2EA957F083DDDC1721FAD
Content-Transfer-Encoding: 8bit

Could be, but there's not much wiggle room with the bolts.

On 5/21/2019 6:38 PM, Michael Oritt wrote:
> Or perhaps there was some slight misalignment causing the pinion to 
> jam ever-so-slightly against the ring gear which was corrected when 
> you reinstalled the starter.
>
> Best--Michael Oritt
>
> On Tue, May 21, 2019 at 7:20 PM Bob Spidell <[email-masked] 
>

--------------DBF2EA957F083DDDC1721FAD
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Could be, but there's not much wiggle room with the bolts.</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 5/21/2019 6:38 PM, Michael Oritt
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div class="gmail_default" style="color:#3333ff">Or perhaps
          there was some slight misalignment causing the pinion to jam
          ever-so-slightly against the ring gear which was corrected
          when you reinstalled the starter.</div>
        <div class="gmail_default" style="color:#3333ff"><br>
        </div>
        <div class="gmail_default" style="color:#3333ff">Best--Michael
          Oritt</div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Tue, May 21, 2019 at 7:20
          PM Bob Spidell &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true">[email-masked]</a>&gt; wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">A
          while back, I posted a question to the List about the lame
          starter in <br>
          my BN2 (thanks for all the suggestions guys).  I tried various
          types of <br>
          jumping the starting system and checking connections and still
          the <br>
          starter wouldn't turn the engine over even one full turn.  I
          finally <br>
          pulled the starter and took it to a local shop; they opened it
          up and <br>
          inspected it and said the starter was in great shape, except
          from some <br>
          discoloration on the insulation of the field coils, which had
          obviously <br>
          gotten hot due to all the balked starting attempts.  They
          reassembled <br>
          the starter and gave it back (no charge ;).  So, I pulled the
          plugs to <br>
          check mixture and adjust the valves, put the plugs back in and
          gave it a <br>
          crank just for grins, not expecting any change.  Lo and
          behold, it <br>
          cranked just fine--for a 100--and fired on the third or fourth
          crank <br>
          (had been sitting for a while).  Nothing had been
          significantly changed, <br>
          though when I last installed the starter I had used grade 8
          flat washers <br>
          under grade 8 split washers, and when I installed the starter
          this time <br>
          I decided the flat washers were unnecessary--the holes are
          'right sized' <br>
          for the bolts--and left them out.  That is the only thing I
          changed <br>
          (except for adjusting the valve lash).  I can only surmise
          there was <br>
          enough resistance from the flat washers and the fairly thick
          coats of <br>
          paint on both the starter and the engine plate to impede
          current flow to <br>
          ground.  The split washers apparently dug through the layers
          of paint <br>
          and established a good ground.<br>
          <br>
          Thought I'd pass this along.<br>
          <br>
          Bob<br>
          <br>
          _______________________________________________<br>
          Support Team.Net <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Suggested annual donation  $12.75<br>
          <br>
          Archive: <a href="http://www.team.net/pipermail/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/healeys</a>
          <a href="http://autox.team.net/archive" rel="noreferrer"
            target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a><br>
          <br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a><br>
          <a href="http://autox.team.net/mailman/listinfo/healeys"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/healeys</a><br>
          <br>
          Unsubscribe/Manage: <a
href="http://autox.team.net/mailman/options/healeys/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/healeys/[email-masked]</a><br>
          <br>
        </blockquote>
      </div>
    </blockquote>
  </body>
</html>

--------------DBF2EA957F083DDDC1721FAD--

--===============4898186185892157702==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4898186185892157702==--

---

From: WILLIAM B LAWRENCE <[email-masked]>
Date: Wed, 22 May 2019 16:59:02 +0000

--===============5356516255947322755==
Content-Language: en-US
	boundary="_000_DM6PR07MB45388ADFF4CA2B8A5407764AA5000DM6PR07MB4538namp_"

--_000_DM6PR07MB45388ADFF4CA2B8A5407764AA5000DM6PR07MB4538namp_
Content-Transfer-Encoding: quoted-printable

I would go with your first theory. During production the starters were asse=
mbled to the engines before they were painted so the mounting surfaces were=
 probably bare metal. In restoration we tend to paint everything as it is r=
ebuilt, so there was probably a lot more paint between the mounting surface=
s than they originally came with.

Bill Lawrence
BN1 #554
________________________________
From: Healeys <[email-masked]> on behalf of Bob Spidell <bs=
[email-masked]>
Sent: Wednesday, May 22, 2019 2:39 AM
To: Michael Oritt
Cc: Healeys
Subject: Re: [Healeys] Balky Starter on BN2

On 5/21/2019 6:38 PM, Michael Oritt wrote:
Or perhaps there was some slight misalignment causing the pinion to jam eve=
r-so-slightly against the ring gear which was corrected when you reinstalle=
d the starter.

Best--Michael Oritt

[email-masked]>> wrote:

Bob

Archive: http://www.team.net/pipermail/healeys http://autox.team.net/archiv=
e

[email-masked]

--_000_DM6PR07MB45388ADFF4CA2B8A5407764AA5000DM6PR07MB4538namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
I would go with your first theory. During production the starters were asse=
mbled to the engines before they were painted so the mounting surfaces were=
 probably bare metal. In restoration we tend to paint everything as it is r=
ebuilt, so there was probably a
 lot more paint between the mounting surfaces than they originally came wit=
h.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Bill Lawrence</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
BN1 #554</div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Healeys &lt;healeys-b=
[email-masked]&gt; on behalf of Bob Spidell &lt;[email-masked]=
&gt;<br>
<b>Sent:</b> Wednesday, May 22, 2019 2:39 AM<br>
<b>To:</b> Michael Oritt<br>
<b>Cc:</b> Healeys<br>
<b>Subject:</b> Re: [Healeys] Balky Starter on BN2</font>
<div>&nbsp;</div>
</div>
<div style=3D"background-color:#FFFFFF">
<p>Could be, but there's not much wiggle room with the bolts.</p>
<p><br>
</p>
<div class=3D"x_moz-cite-prefix">On 5/21/2019 6:38 PM, Michael Oritt wrote:=
<br>
</div>
<blockquote type=3D"cite">
<div dir=3D"ltr">
<div class=3D"x_gmail_default" style=3D"color:#3333ff">Or perhaps there was=
 some slight misalignment causing the pinion to jam ever-so-slightly agains=
t the ring gear which was corrected when you reinstalled the starter.</div>
<div class=3D"x_gmail_default" style=3D"color:#3333ff"><br>
</div>
<div class=3D"x_gmail_default" style=3D"color:#3333ff">Best--Michael Oritt<=
/div>
</div>
<br>
<div class=3D"x_gmail_quote">
<div dir=3D"ltr" class=3D"x_gmail_attr">On Tue, May 21, 2019 at 7:20 PM Bob=
 Spidell &lt;<a href=3D"mailto:[email-masked]">[email-masked]</=
a>&gt; wrote:<br>
</div>
<blockquote class=3D"x_gmail_quote" style=3D"margin:0px 0px 0px
          0.8ex; border-left:1px solid rgb(204,204,204); padding-left:1ex">
A while back, I posted a question to the List about the lame starter in <br=
my BN2 (thanks for all the suggestions guys).&nbsp; I tried various types o=
f <br>
jumping the starting system and checking connections and still the <br>
starter wouldn't turn the engine over even one full turn.&nbsp; I finally <=
br>
pulled the starter and took it to a local shop; they opened it up and <br>
inspected it and said the starter was in great shape, except from some <br>
discoloration on the insulation of the field coils, which had obviously <br=
gotten hot due to all the balked starting attempts.&nbsp; They reassembled =
<br>
the starter and gave it back (no charge ;).&nbsp; So, I pulled the plugs to=
 <br>
check mixture and adjust the valves, put the plugs back in and gave it a <b=
r>
crank just for grins, not expecting any change.&nbsp; Lo and behold, it <br=
cranked just fine--for a 100--and fired on the third or fourth crank <br>
(had been sitting for a while).&nbsp; Nothing had been significantly change=
d, <br>
though when I last installed the starter I had used grade 8 flat washers <b=
r>
under grade 8 split washers, and when I installed the starter this time <br=
I decided the flat washers were unnecessary--the holes are 'right sized' <b=
r>
for the bolts--and left them out.&nbsp; That is the only thing I changed <b=
r>
(except for adjusting the valve lash).&nbsp; I can only surmise there was <=
br>
enough resistance from the flat washers and the fairly thick coats of <br>
paint on both the starter and the engine plate to impede current flow to <b=
r>
ground.&nbsp; The split washers apparently dug through the layers of paint =
<br>
and established a good ground.<br>
<br>
Thought I'd pass this along.<br>
<br>
Bob<br>
<br>
_______________________________________________<br>
rer" target=3D"_blank">
<br>
Archive: <a href=3D"http://www.team.net/pipermail/healeys" rel=3D"noreferre=
r" target=3D"_blank">
http://www.team.net/pipermail/healeys</a> <a href=3D"http://autox.team.net/=
archive" rel=3D"noreferrer" target=3D"_blank">
http://autox.team.net/archive</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
eam.net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/healeys" rel=3D"noreferre=
r" target=3D"_blank">http://autox.team.net/mailman/listinfo/healeys</a><br>
<br>
s/[email-masked]" rel=3D"noreferrer" target=3D"_blank">
http://autox.team.net/mailman/options/healeys/[email-masked]</a><b=
r>
<br>
</blockquote>
</div>
</blockquote>
</div>
</body>
</html>

--_000_DM6PR07MB45388ADFF4CA2B8A5407764AA5000DM6PR07MB4538namp_--

--===============5356516255947322755==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5356516255947322755==--